网页制作常见问答

网页制作常见问答集锦
Enter
BLUEIDEA蓝色经典

整理制作：51windows(海娃)
2002.5.27
Blueidea.com版权所有
允许个人用户复制与传播
谢绝商业网站及传统媒体摘编转载


帖子列表 - 经 典 论 坛

Dreamweaver & Javascript专栏
版主：darkvn, jet, myhyli, Poorfish, POPOEVER, 色眯眯的小疯狗
经典论坛Dreamweaver & Javascript专栏论坛资料整理(51windows)

经 典 论 坛
Dreamweaver & Javascript专栏

>> 分页 首页 前页 后页 转到 页 共176个记录

自你上次访问以来有新贴子在这个话题( [image] 超过 20 个回复)
自你上次访问以来没有新贴子在这个话题( [image] 超过 20 个回复)
已关闭的主题 - 不再接受回复.
置于顶部的贴子.

经典论坛Dreamweaver & Javascript专栏论坛资料海娃(51windows)整理


把表格进行到底(必看)

论坛信使： 推荐本页给您的朋友！

经 典 论 坛
把表格进行到底(必看)

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 把表格进行到底(必看)
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-04 20:06:59 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
1.表格的分隔线可以隐藏

<table border rules=cols cellspacing=0 align=left> 可以隐藏横向的分隔线

<table border rules=rows cellspacing=0 align=right>可以隐藏纵向的分隔线

<table border rules=none cellspacing=0 align=center>可以隐藏横向和纵向的分隔线

2.表格的边框不断在闪

以下方法可以令表格的边框不断在闪，很实用的
在BODY区加上

<table border="0" width="280" id="myexample"
style="border:5px solid yellow">

<tr>

<td>加入任意的物件.加入任意的物件.

<br>加入任意的物件.加入任意的物件.

<br>加入任意的物件.加入任意的物件.</td>

</tr>

</table>

<script language="JavaScript1.2">

<!--

function flashit(){

if (!document.all)

return

if (myexample.style.borderColor=="yellow")

myexample.style.borderColor="lime"

else

myexample.style.borderColor="yellow"

}

setInterval("flashit()", 500)

//-->

</script>

3.表格分行下载

这个对表哥内容很大比较实用

在需要分行下载处加上 <tbody >

比如：
<table >
<tbody >
<tr >
<td >flsdjfsdjfkdsjf</td >
</tr >
<tr >
<td >skdjfsdjfksd</td >
</tr >
</tbody >

<tbody >
<tr >
<td >flsdjfsdjfkdsjf</td >
</tr >
<tr >
<td>skdjfsdjfksd</td >
</tr >
</tbody >
</table >

4.几种样式不同的表格

<table border="1" width="220" style="position: absolute; left:
11; top: 11" height="26" >

<tr>

<td width="100%">普通表格</td>

</tr>

</table>

5.正立方表格

<table border="1" width="220" bordercolorlight="#eeeeee"
bordercolordark="#000000" style="position: absolute; left: 10; top:
49" height="26">

<tr>

<td width="100%">正立方表格</td>

</tr>

</table>

6.细表格

<table border="0" frame=vsides width="219"
bgcolor="#000000" cellspacing="1" cellpadding="0"
height="22" style="position: absolute; left: 11; top: 86">

<tr bgcolor="#FFFFFF">

<td width="100%" height="2">细表格</td>

</tr>

</table>

7.立体表格

<table border="1" width="220" bordercolorlight="#ffffff"
bordercolordark="#ffffff" style="position: absolute; left: 10; top:
112" height="34">

<tr>

<td width="100%" bgcolor="#B7B7B7"
bordercolorlight="#000000" bordercolordark="#eeeeee" >立体表格</td>

</tr>

</table>

8.无名表格

<table width="220" align="center" style="position: absolute;
left: 246; top: 12" height="51">

<tr>

<td><fieldset style="width:220" align="center">
<legend> 无名表格 </legend> 　<p align="right">　</fieldset>
<br>

</td>

</tr>

</table>

9.表中表效果Ⅱ

<table width="220" align="center" style="position:
absolute; left: 245; top: 89" height="110">
<tr>
<td height="75"><fieldset style="width:220"
align="center"> <legend> 表中表效果Ⅱ </legend> <table
frame="hsides" border="1"
bordercolorlight="#000000" bordercolordark="#ffffff"
width="100%" cellspacing="1" cellpadding="0" height="78">
<tr bgcolor="#ffffff">
<td width="100%" height="76"></fieldset></td>
</tr>
</table>

10.表中表效果Ⅰ

<table width="220" align="center" style="position: absolute;
left: 10; top: 120" height="138" cellspacing="1"
cellpadding="0">

<tr>

<td height="126"><fieldset style="width: 220; color: #B7B7B7;
border-style: groove" align="center"> <legend style="color:
#FFFFFF; border: 1 solid #808080" > <font color="#000000">表中表效果Ⅰ</font>
</legend> 　<p align="right">　</fieldset>

</td>

</tr>

</table>

11.表格中边框的显示

只显示上边框 <table frame=above>
只显示下边框 <table frame=below>
只显示左、右边框 <table frame=vsides>
只显示上、下边框 <table frame=hsides>
只显示左边框 <table frame=lhs>
只显示右边框 <table frame=rhs>
不显示任何边框 <table frame=void>

Sorry，修改了一下，禁止笑脸转换了。：）

[这消息被胸口别朵大红花编辑过(编辑时间2001-06-05 09:48:52)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

mariger

终级用户
积分：538
发帖：162
来自：当前帧工作室
注册：2001-05-28
 发表于 2001-06-04 22:22:41 按此观看mariger的个人资料 按此发邮件给mariger 访问mariger的主页 mariger 的 oicq 是6906394,查看 6906394 的资料 发送悄悄话给mariger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mariger的IP
原创？
不错！

－－－－－－－－－－－－
我想在大地上
画满窗子
让所有习惯黑夜的眼睛
都习惯光明
－－－－－－－－－－－－
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-04 22:50:29 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
很好，收藏啦

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-06-04 23:08:36 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
这期的电脑报上正好也有~~呵呵，不过没这个全
fans

终级用户
积分：458
发帖：114
来自：深圳
注册：2000-04-04
 发表于 2001-06-05 10:01:49 按此观看fans的个人资料 按此发邮件给fans fans 的 oicq 是1400740,查看 1400740 的资料 发送悄悄话给fans 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fans的IP
拿下

Be a better Man
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-06-05 13:06:31 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
不过这期电脑报上有个关于在表格边框上写字的标志这里没有说明啊？
还没来得及自己试一试，关于那两个标志的使用有谁能说明一下否？

----------- 卧湿透春竹 ----------
TOMBA

初级用户
积分：35
发帖：34
来自：上海
注册：2001-06-01
 发表于 2001-06-05 17:47:37 按此观看TOMBA的个人资料 按此发邮件给TOMBA 发送悄悄话给TOMBA 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看TOMBA的IP
收藏！

http://go7q.sms.163.com
山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-06-06 08:55:34 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
为你骄傲，可不可以再来点原创，嘿嘿嘿

寻寻觅觅.............
sadday

超级用户
积分：392
发帖：264
来自：成都
注册：2001-03-30
 发表于 2001-06-06 10:46:11 按此观看sadday的个人资料 按此发邮件给sadday 访问sadday的主页 sadday 的 oicq 是7068595,查看 7068595 的资料 发送悄悄话给sadday 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sadday的IP
收藏了，经典！！！

但掘西山一亩田，与子望炊烟
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-06 11:01:05 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
没有锁这贴子，是想让大家不明白的时候可以提问，也可以对相关问题提出来讨论。

所以拜托大家不要随声附和“精彩”、“收藏了”。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2001-06-06 11:34:28 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
你好像没有提到最精彩的-虚线表格！
代码:
------------------------------
<table width="362">
<tr>
<td style="border-bottom [image] ashed 2px #FF9900;border-top [image] ashed 2px #FF9900;border-left [image] ashed 2px #FF9900;border-right [image] ashed 2px #FF9900" height="194">&nbsp;</td>
</tr>
</table>
------------------------------
另外诸如：收藏、很好等贴建议删掉！

■ Abee :::
■ dO iT aGaIn ! ■□□□□
sxfqd

初级用户
积分：90
发帖：21
来自：China
注册：2001-05-31
 发表于 2001-06-06 12:58:18 按此观看sxfqd的个人资料 按此发邮件给sxfqd sxfqd 的 oicq 是2963625,查看 2963625 的资料 发送悄悄话给sxfqd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sxfqd的IP
好！收藏啦

人生如一盘棋，只有用心去下，才能够走向胜利！
上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题

跳转到:

本站网络平台由重庆网通信息港宽带网络有限公司提供


提问的智慧 - 怎么才能得到好的帮助

提问的智慧 - 怎么才能得到好的帮助

上一贴 | 下一贴
发表人 主题: 提问的智慧 - 怎么才能得到好的帮助
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2002-04-19 14:43:53 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
刚才在另一个版偶然看到由stchin转载的帖子，转自CSDN
很有价值，内容是关于黑客新手在怎么提问？
虽然说的是黑客，其实对于任何一种技术的讨论，道理都是一样的
同时这也是一种学习的方法，建议不管新手老手都仔细看看

------------------------------------------------------------

提问的智慧

Copyright (C) 2001 by Eric S. Raymond
中文版Copyleft 2001 by D.H.Grand(nOBODY/Ginux)

英文版：http://www.tuxedo.org/~esr/faqs/smart-questions.html
感谢Eric的耐心指点和同意，本文才得以完成并发布，本指南
英文版版权为Eric Steven Raymond所有，
中文版版权由D.H.Grand[nOBODY/Ginux]所有。

在黑客世界里，当提出一个技术问题时，你能得到怎样的回答？这取决于挖出
答案的难度，同样取决于你提问的方法。本指南旨在帮助你提高发问技巧，以
获取你最想要的答案。

首先你必须明白，黑客们只偏爱艰巨的任务，或者能激发他们思维的好问题。
如若不然，我们还来干吗？如果你有值得我们反复咀嚼玩味的好问题，我们自
会对你感激不尽。好问题是激励，是厚礼，可以提高我们的理解力，而且通常
会暴露我们以前从没意识到或者思考过的问题。对黑客而
言，“问得好！”是发自内心的大力称赞。

尽管黑客们有蔑视简单问题和不友善的坏名声，有时看起来似乎我们对新手，
对知识贫乏者怀有敌意，但其实不是那样的。

我们不想掩饰对这样一些人的蔑视--他们不愿思考，或者在发问前不去完成他
们应该做的事。这种人只会谋杀时间--他们只愿索取，从不付出，无端消耗我
们的时间，而我们本可以把时间用在更有趣的问题或者更值得回答的人身上。
我们称这样的人为“失败者”（由于历史原因，我们有时
把它拼作“lusers”）。

我们在很大程度上属于志愿者，从繁忙的生活中抽出时间来解惑答疑，而且时常
被提问淹没。所以我们无情的滤掉一些话题，特别是抛弃那些看起来象失败者的
家伙，以便更高效的利用时间来回答胜利者的问题。

如果你觉得我们过于傲慢的态度让你不爽，让你委屈，不妨设身处地想想。我
们并没有要求你向我们屈服--事实上，我们中的大多数人最喜欢公平交易不过
了，只要你付出小小努力来满足最起码的要求，我们就会欢迎你加入到我们的
文化中来。但让我们帮助那些不愿意帮助自己的人是没有
意义的。如果你不能接受这种“歧视”，我们建议你花点钱找家商业公司签个
技术支持协议得了，别向黑客乞求帮助。

如果你决定向我们求助，当然不希望被视为失败者，更不愿成为失败者中的一
员。立刻得到有效答案的最好方法，就是象胜利者那样提问--聪明、自信、有
解决问题的思路，只是偶尔在特定的问题上需要获得一点帮助。

（欢迎对本指南提出改进意见。任何建议请E-mail至esr@thyrsus.com，然而
请注意，本文并非网络礼节的通用指南，我通常会拒绝无助于在技术论坛得到
有用答案的建议。）
（当然，如果你写中文，最好还是寄到DHGrand@hotmail.com;-）

========
提问之前
========

在通过电邮、新闻组或者聊天室提出技术问题前，检查你有没有做到：
1. 通读手册，试着自己找答案。
2. 在FAQ里找答案（一份维护得好的FAQ可以包罗万象:）。
3. 在网上搜索（个人推荐google~~~）。
4. 向你身边精于此道的朋友打听。

当你提出问题的时候，首先要说明在此之前你干了些什么；这将有助于树立你
的形象：你不是一个妄图不劳而获的乞讨者，不愿浪费别人的时间。如果提问
者能从答案中学到东西，我们更乐于回答他的问题。

周全的思考，准备好你的问题，草率的发问只能得到草率的回答，或者根本得
不到任何答案。越表现出在寻求帮助前为解决问题付出的努力，你越能得到实
质性的帮助。

小心别问错了问题。如果你的问题基于错误的假设，普通黑客（J. Random
Hacker）通常会用无意义的字面解释来答复你，心里想着“蠢问题...”，希
望着你会从问题的回答（而非你想得到的答案）中汲取教训。

决不要自以为够资格得到答案，你没这种资格。毕竟你没有为这种服务支付任
何报酬。你要自己去“挣”回一个答案，靠提出一个有内涵的，有趣的，有思
维激励作用的问题--一个对社区的经验有潜在贡献的问题，而不仅仅是被动的
从他人处索要知识--去挣到这个答案。

另一方面，表明你愿意在找答案的过程中做点什么，是一个非常好的开端。
“谁能给点提示？”、“我这个例子里缺了什么？”以及“我应该检查什么
地方？”比“请把确切的过程贴出来”更容易得到答复。因为你显得只要有
人指点正确的方向，你就有完成它的能力和决心。

========
怎样提问
========

------------
谨慎选择论坛
------------

小心选择提问的场合。如果象下面描述的那样，你很可能被忽略掉或者被看作失败者：
1. 在风马牛不相及的论坛贴出你的问题
2. 在探讨高级技巧的论坛张贴非常初级的问题；反之亦然
3. 在太多的不同新闻组交叉张贴

----------------------------
用辞贴切，语法正确，拼写无误
----------------------------

我们从经验中发现，粗心的写作者通常也是马虎的思考者（我敢打包票）。
回答粗心大意者的问题很不值得，我们宁愿把时间耗在别处。

正确的拼写，标点符号和大小写很重要。
更一般的说，如果你的提问写得象个半文盲，你很有可能被忽视。

如果你在使用非母语的论坛提问，你可以犯点拼写和语法上的小错--但决不能
在思考上马虎（没错，我们能弄清两者的分别）

----------------------------
使用含义丰富，描述准确的标题
----------------------------

在邮件列表或者新闻组中，大约50字以内的主题标题是抓住资深专家注意力
的黄金时机。别用喋喋不休的“帮帮忙”（更别说“救命啊！！！！！”这
样让人反感的话）来浪费这个机会。不要妄想用你的痛苦程度来打动我们，
别用空格代替问题的描述，哪怕是极其简短的描述。

蠢问题：
救命啊！我的膝上机不能正常显示了！

聪明问题：
XFree86 4.1下鼠标光标变形，Fooware MV1005的显示芯片。

如果你在回复中提出问题，记得要修改内容标题，表明里面有一个问题。一个
看起来象“Re：测试”或者“Re：新bug”的问题很难引起足够重视。另外，引
用并删减前文的内容，给新来的读者留下线索。

------------------
精确描述，信息量大
------------------

1. 谨慎明确的描述症状。
2. 提供问题发生的环境（机器配置、操作系统、应用程序以及别的什么）。
3. 说明你在提问前是怎样去研究和理解这个问题的。
4. 说明你在提问前采取了什么步骤去解决它。
5. 罗列最近做过什么可能有影响的硬件、软件变更。

尽量想象一个黑客会怎样反问你，在提问的时候预先给他答案。

Simon Tatham写过一篇名为《如何有效的报告Bug》的出色短文。强力推荐你也读一读。

--------
话不在多
--------

你需要提供精确有效的信息。这并不是要求你简单的把成吨的出错代码或者数据完
全转储摘录到你的提问中。如果你有庞大而复杂的测试条件，尽量把它剪裁得越小
越好。

这样做的用处至少有三点。第一，表现出你为简化问题付出了努力，这可以使你得
到回答的机会增加；第二，简化问题使你得到有用答案的机会增加；第三，在提炼
你的bug报告的过程中，也许你自己就能找出问题所在或作出更正。

------------------
只说症状，不说猜想
------------------

告诉黑客们你认为问题是怎样引起的没什么帮助。（如果你的推断如此有效，还用
向别人求助吗？），因此要确信你原原本本告诉了他们问题的症状，不要加进你自
己的理解和推论。让黑客们来诊断吧。

蠢问题：
我在内核编译中一次又一次遇到SIG11错误，我怀疑某条飞线搭在主板的走线上了，
这种情况应该怎样检查最好？

聪明问题：
我自制的一套K6/233系统，主板是FIC-PA2007 （VIA Apollo VP2芯片组），256MB
Corsair PC133
SDRAM，在内核编译中频频产生SIG11错误，从开机20分钟以后就有这种情况，开机
前20分钟内从没发生过。重启也没有用，但是关机一晚上就又能工作20分钟。所有
内存都换过了，没有效果。相关部分的典型编译记录如下...。

------------------
按时间顺序列出症状
------------------

对找出问题最有帮助的线索，往往就是问题发生前的一系列操作，因此，你的说明
应该包含操作步骤，以及电脑的反应，直到问题产生。

如果你的说明很长（超过四个段落），在开头简述问题会有所帮助，接下来按时间
顺序详述。这样黑客们就知道该在你的说明中找什么。

--------------
明白你想问什么
--------------

漫无边际的提问近乎无休无止的时间黑洞。最能给你有用答案的人也正是最忙的人（他们忙是因为要亲自完成大部分工作）。这样的人对无节制的时间黑洞不太感冒，因此也可以说他们对漫无边际的提问不大感冒。

如果你明确表述需要回答者做什么（提供建议，发送一段代码，检查你的补丁或是别的），就最有可能得到有用的答案。这会定出一个时间和精力的上限，便于回答者集中精力来帮你，这很凑效。

要理解专家们生活的世界，要把专业技能想象为充裕的资源，而回复的时间则是贫乏的资源。解决你的问题需要的时间越少，越能从忙碌的专家口中掏出答案。

因此，优化问题的结构，尽量减少专家们解决它所需要的时间，会有很大的帮助--这通常和简化问题有所区别。因此，问“我想更好的理解X，能给点提示吗？”通常比问“你能解释一下X吗？”更好。如果你的代码不能工作，问问它有什么地方不对，比要求别人替你修改要明智得多。

------------------------
别问应该自己解决的问题
------------------------

黑客们总是善于分辨哪些问题应该由你自己解决；因为我们中的大多数都曾自己解决这类问题。同样，这些问题得由你来搞定，你会从中学到东西。

你可以要求给点提示，但别要求得到完整的解决方案。

----------------
去除无意义的疑问
----------------

别用无意义的话结束提问，例如“有人能帮我吗？”或者“有答案吗？”。

首先：如果你对问题的描述不很合适，这样问更是画蛇添足。其次：由于这样问是画蛇添足，黑客们会很厌烦你--而且通常会用逻辑上正确的回答来表示他们的蔑视，例如：“没错，有人能帮你”或者“不，没答案”。

----------------------------
谦逊绝没有害处，而且常帮大忙
----------------------------

彬彬有礼，多用“请”和“先道个谢了”。让大家都知道你对他们花费时间义务提供帮助心存感激。

然而，如果你有很多问题无法解决，礼貌将会增加你得到有用答案的机会。（我们注意到，自从本指南发布后，从资深黑客处得到的唯一严重缺陷反馈，就是对预先道谢这一条。一些黑客觉得“先谢了”的言外之意是过后就不会再感谢任何人了。我们的建议是：都道谢。）

------------------------
问题解决后，加个简短说明
------------------------

问题解决后，向所有帮助过你的人发个说明，让他们知道问题是怎样解决的，并再一次向他们表示感谢。如果问题在新闻组或者邮件列表中引起了广泛关注，应该在那里贴一个补充说明。

补充说明不必很长或是很深入；简单的一句“你好，原来是网线出了问题！谢谢大家--Bill”比什么也不说要强。事实上，除非结论真的很有技术含量，否则简短可爱的小结比长篇学术论文更好。说明问题是怎样解决的，但大可不必将解决问题的过程复述一遍。

除了表示礼貌和反馈信息以外，这种补充有助于他人在邮件列表/新闻组/论坛中搜索对你有过帮助的完整解决方案，这可能对他们也很有用。

最后（至少？），这种补充有助于所有提供过帮助的人从中得到满足感。

如果你自己不是老手或者黑客，那就相信我们，这种感觉对于那些你向他们求助的导师或者专家而言，是非常重要的。问题久拖未决会让人灰心；黑客们渴望看到问题被解决。好人有好报，满足他们的渴望，你会在下次贴出新问题时尝到甜头。

----------
还是不懂
----------

如果你不是很理解答案，别立刻要求对方解释。象你以前试着自己解决问题时那样（利用手册，FAQ，网络，身边的高手），去理解它。如果你真的需要对方解释，记得表现出你已经学到了点什么。

比方说，如果我回答你：“看来似乎是zEntry被阻塞了；你应该先清除它。”，然后：一个很糟的后续问题：“zEntry是什么？”

聪明的问法应该是这样：“哦~~~我看过帮助了但是只有-z和-p两个参数中提到了zEntry而且还都没有清楚的解释:<你是指这两个中的哪一个吗？还是我看漏了什么？”

==========
三思而后问
==========

以下是几个经典蠢问题，以及黑客在拒绝回答时的心中所想：

问题：我能在哪找到X程序？

问题：我的程序/配置/SQL申明没有用

问题：我的Windows有问题，你能帮我吗？

问题：我在安装Linux（或者X）时有问题，你能帮我吗？

问题：我怎么才能破解root帐号/窃取OP特权/读别人的邮件呢？

提问：我能在哪找到X程序？
回答：就在我找到它的地方啊蠢货--搜索引擎的那一头。天呐！还有人不会用Google吗？

提问：我的程序（配置、SQL申明）没有用
回答：这不算是问题吧，我对找出你的真正问题没兴趣--如果要我问你二十个问题才找得出来的话--我有更有意思的事要做呢。

在看到这类问题的时候，我的反应通常不外如下三种：

1. 你还有什么要补充的吗？

2. 真糟糕，希望你能搞定。

3. 这跟我有什么鸟相关？

提问：我的Windows有问题，你能帮我吗？
回答：能啊，扔掉萎软的垃圾，换Linux吧。

提问：我在安装Linux（或者X）时有问题，你能帮我吗？
回答：不能，我只有亲自在你的电脑上动手才能找到毛病。还是去找你当地的Linux用户组寻求手把手的指导吧（你能在这儿找到用户组的清单）。

提问：我怎么才能破解root帐号/窃取OP特权/读别人的邮件呢？回答：想要这样做，说明你是个卑鄙小人；想找个黑客帮你，说明你是个白痴！

==============
好问题，坏问题
==============

最后，我举一些例子来说明，怎样聪明的提问；同一个问题的两种问法被放在一起，一种是愚蠢的，另一种才是明智的。

蠢问题：我可以在哪儿找到关于Foonly Flurbamatic的资料？

这种问法无非想得到“STFW”这样的回答。

聪明问题：我用Google搜索过“Foonly Flurbamatic 2600”，但是没找到有用的结果。谁知道上哪儿去找对这种设备编程的资料？

这个问题已经STFW过了，看起来他真的遇到了麻烦。

蠢问题：我从FOO项目找来的源码没法编译。它怎么这么烂？

他觉得都是别人的错，这个傲慢自大的家伙

聪明问题：FOO项目代码在Nulix 6.2版下无法编译通过。我读过了FAQ，但里面没有提到跟Nulix有关的问题。这是我编译过程的记录，我有什么做得不对的地方吗？

他讲明了环境，也读过了FAQ，还指明了错误，并且他没有把问题的责任推到别人头上，这个家伙值得留意。

蠢问题：我的主板有问题了，谁来帮我？

普通黑客对这类问题的回答通常是：“好的，还要帮你拍拍背和换尿布吗？” ，然后按下删除键。

聪明问题：我在S2464主板上试过了X、Y和Z，但没什么作用，我又试了A、B和C。请注意当我尝试C时的奇怪现象。显然边带传输中出现了收缩，但结果出人意料。在多处理器主板上引起边带泄漏的通常原因是什么？谁有好主意接下来我该做些什么测试才能找出问题？

这个家伙，从另一个角度来看，值得去回答他。他表现出了解决问题的能力，而不是坐等天上掉答案。

在最后一个问题中，注意“告诉我答案”和“给我启示，指出我还应该做什么诊断工作”之间微妙而又重要的区别。

事实上，后一个问题源自于2001年8月在Linux内核邮件列表上的一个真实的提问。我（Eric）就是那个提出问题的人。我在Tyan S2464主板上观察到了这种无法解释的锁定现象，列表成员们提供了解决那一问题的重要信息。

通过我的提问方法，我给了大家值得玩味的东西；我让人们很容易参与并且被吸引进来。我显示了自己具备和他们同等的能力，邀请他们与我共同探讨。我告诉他们我所走过的弯路，以避免他们再浪费时间，这是一种对他人时间价值的尊重。

后来，当我向每个人表示感谢，并且赞赏这套程序（指邮件列表中的讨论--译者注）运作得非常出色的时候，一个Linux内核邮件列表（lkml）成员表示，问题得到解决并非由于我是这个列表中的“名人”，而是因为我用了正确的方式来提问。

我们黑客从某种角度来说是拥有丰富知识但缺乏人情味的家伙；我相信他是对的，如果我象个乞讨者那样提问，不论我是谁，一定会惹恼某些人或者被他们忽视。他建议我记下这件事，给编写这个指南的人一些指导。

================
找不到答案怎么办
================

如果仍得不到答案，请不要以为我们觉得无法帮助你。有时只是看到你问题的人不知道答案罢了。没有回应不代表你被忽视，虽然不可否认这种差别很难区分。

总的说来，简单的重复张贴问题是个很糟的想法。这将被视为无意义的喧闹。你可以通过其它渠道获得帮助，这些渠道通常更适合初学者的需要。有许多网上的以及本地的用户组，由狂热的软件爱好者（即使他们可能从没亲自写过任何软件）组成。通常人们组建这样的团体来互相帮助并帮助新手。

另外，你可以向很多商业公司寻求帮助，不论公司大还是小（RedHat和LinuxCare就是两个最常见的例子）。别为要付费才能获得帮助而感到沮丧！毕竟，假使你的汽车发动机汽缸密封圈爆掉了--完全可能如此--你还得把它送到修车铺，并且为维修付费。就算软件没花费你一分钱，你也不能强求技术支持总是免费的。

对大众化的软件，就象Linux之类而言，每个开发者至少会有上万名用户。根本不可能由一个人来处理来自上万名用户的求助电话。要知道，即使你要为帮助付费，同你必须购买同类软件相比，你所付出的也是微不足道的（通常封闭源代码软件的技术支持费用比开放源代码软件要高得多，且内容也不那么丰富）。

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-04-19 17:25:36 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
Good! Very Good! Absolutely Good! Fantasy!

But one problem first: how could you ask everybody read through this long long article very carefully(or they won't understand what this was talking about) before they ask a simple question, just a simple question, here? Do you think this is efficient as well as be fair to them?

I don't think so! Cauz the maintainance of the forum is not a job we can simply defined by paper and pen, it's some kind of complicate situation, we have to see what you got and got what you see every single moment~~~
The only suggestion here is building up a routine for the search engine and thread tracking applying, that's all!

Sorry for english, chinese input crashes down again~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2002-04-19 19:22:53 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
和和，确实很长，也许大部分人不会把它看完
这不正是我们的矛盾吗，或者这是永远不可能解决的问题

不过上面我也说过，“同时这也是一种学习的方法，建议不管新手老手都仔细看看”

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

littlebaby2

初级用户
积分：101
发帖：28
来自：
注册：2002-03-20
 发表于 2002-04-21 10:06:14 按此观看littlebaby2的个人资料 按此发邮件给littlebaby2 发送悄悄话给littlebaby2 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看littlebaby2的IP
在就和我们的法律要求我们的一样,可是有几个人能够100%的熟悉法律那,多知道总是好的我们一定会注意的,特别是我这样的菜鸟

我是菜鸟我怕谁
dawnwave

高级用户
积分：239
发帖：125
来自：
注册：2002-04-15
 发表于 2002-04-23 13:56:40 按此观看dawnwave的个人资料 该用户不允许显示它的电子邮件 访问dawnwave的主页 dawnwave 的 oicq 是14195867,查看 14195867 的资料 发送悄悄话给dawnwave 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dawnwave的IP
获益良多！3Q！
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-04-24 08:58:51 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
一篇好文章，有助于思考。收藏了。下线再细细看完。

知之为知之，不知为不知！！
windforce

初级用户
积分：39
发帖：10
来自：
注册：2002-02-25
 发表于 2002-04-25 21:25:15 按此观看windforce的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给windforce 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windforce的IP
好！读了这篇文章，对我启迪很大，无论是提问，还是做工作，对我以后都会有比较大的影响，我要仔细品味一下。
上一贴 | 下一贴
快速回复 | 主题：提问的智慧 - 怎么才能得到好的帮助
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题


layer and table's question?

layer and table's question?

上一贴 | 下一贴
发表人 主题: layer and table's question?
sandsun

高级用户
积分：223
发帖：49
来自：
注册：2000-06-28
 发表于 2000-09-14 20:12:36 按此观看sandsun的个人资料 按此发邮件给sandsun 访问sandsun的主页 sandsun 的 oicq 是170046,查看 170046 的资料 收藏该主题供以后查看 发送悄悄话给sandsun 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sandsun的IP
有大虾云：做网页先用层定位，然后再转换成表格。但是，如果是用遮照层做了一个文字向滚动的效果（marquee dircetion=up),这样层就有叠加，就不能转换成表格了。能不能解决这个问题？
听说表格也能文字向上滚动的效果，只是滚动显示面积的问题不能处理，有办法吗？
谢谢。

风险投资，大幅跳水，底部启稳，加速上扬，---人生如此吧。
Dreamweaver

超 级 用 户
积分：549
发帖：235
来自：ha.cn
注册：2000-07-29
 发表于 2000-09-14 20:50:15 按此观看Dreamweaver的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Dreamweaver 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dreamweaver的IP
我不是大虾，所以对那位大虾的说法也不太认同。
使用层排版然后转换为表格是一种偷懒的方法，但是这样势必造成
网页在一个表格中（DW转换没有那么智能），也就使得网页显示
速度大打折扣，所以这并不是一种好方法。
个人以为还是学好表格的使用为好，至少现在看，表格还是网页排版
中最重要的手段。
而层一般是在做特效是使用的（我认为），或者全部使用层来排版，
但是定位是个不好控制的难题，一定要解决好才行。

至于使用表格做滚动，也有许多方法，而且也没有听说存在什么
“滚动显示面积的问题”，例如使用MARQUEE，只要设置好参数，
同样可以指定滚动面积，或者就在CELL里做，使用JS或VBS都可以作到。

说爱我，别说承诺，爱我不需要承诺
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-14 20:55:43 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP

基本语法

<marquee> ... </marquee>

文字移动属性的设置

方向

<direction=#> #=left, right <marquee direction=left>从右向左移！</marquee>
方式

<bihavior=#> #=scroll, slide, alternate <marquee behavior=scroll>一圈一圈绕着走！</marquee>
<marquee behavior=slide>只走一次就歇了！</marquee>
<marquee behavior=alternate>来回走</marquee>

循环

<loop=#> #=次数；若未指定则循环不止(infinite) <marquee loop=3 width=50% behavior=scroll>只走 3 趟</marquee> <P>
<marquee loop=3 width=50% behavior=slide>只走 3 趟</marquee>
<marquee loop=3 width=50% behavior=alternate>只走 3 趟！</marquee>

速度

<scrollamount=#> <marquee scrollamount=20>啦啦啦，我走得好快哟！</marquee>

延时

<scrolldelay=#> <marquee scrolldelay=500 scrollamount=100>啦啦啦，我走一步，停一停！</marquee>

外观(Layout)设置

对齐方式(Align)

<align=#> #=top, middle, bottom <font size=6>
<marquee align=# width=400>啦啦啦，我会移动耶！</marquee>
</font>

底色

<bgcolor=#> #=rrggbb 16 进制数码，或者是下列预定义色彩：
Black, Olive, Teal, Red, Blue, Maroon, Navy, Gray, Lime,
Fuchsia, White, Green, Purple, Silver, Yellow, Aqua <marquee bgcolor=aaaaee>颜色！</marquee>

面积

<height=# width=#> <marquee height=40 width=50% bgcolor=aaeeaa>面积！</marquee>

空白

(Margins)<hspace=# vspace=#>
<marquee hspace=20 vspace=20 width=150 bgcolor=ffaaaa align=middle>面积！</marquee>

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-14 21:02:49 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
我用一个插件做了一个类似的，感觉比用marquee方便

http://jet.cnnf.net/test/test.htm

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

roger

终级用户
积分：898
发帖：324
来自：sh
注册：2000-09-01
 发表于 2000-09-14 21:25:59 按此观看roger的个人资料 按此发邮件给roger 访问roger的主页 roger 的 oicq 是13012406,查看 13012406 的资料 发送悄悄话给roger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看roger的IP
惨！jet,你的网页我怎么一开就弹出exploror错误……关闭……还原桌面
哎呀，近来老是这样，到底哪不对了呢？

************************************
钱可以买的到的，最后都会不值钱……
************************************
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-15 08:09:09 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
是我的还是所有的都这样？记得我们同学的机器以前也这样过，后来检查了一下，是CPU风扇掉了，只要一到elong.com，必死无疑

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

calljackal

高级用户
积分：292
发帖：426
来自：Internet
注册：2000-12-04
 发表于 2001-03-23 19:17:44 按此观看calljackal的个人资料 按此发邮件给calljackal 访问calljackal的主页 calljackal 的 oicq 是27099568,查看 27099568 的资料 发送悄悄话给calljackal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看calljackal的IP
jet在上个贴子中说
引用:
我用一个插件做了一个类似的，感觉比用marquee方便

http://jet.cnnf.net/test/test.htm

http://jet.cnnf.net/test/test.htm 这里找不到呀！

五星红旗随风飘扬,中国国歌心中荡漾!前程是灰的，感情是黑的!我的梦,我完成.我活着不是为了歉疚(讨好)某个人而活着!Chinaboy：现在用的QQ No："27099568"！
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-03-23 22:06:46 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
jet在上个贴子中说
引用:
是我的还是所有的都这样？记得我们同学的机器以前也这样过，后来检查了一下，是CPU风扇掉了，只要一到elong.com，必死无疑

只要一到elong.com风扇就掉？

NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-12 20:00:49 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
真的有呀
记得jet最后一次网站改版后，我每次登录都说explorer怎么怎么的
其它网站都正常的

ICAN FLY
上一贴 | 下一贴
快速回复 | 主题：layer and table's question?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于meta中的keyword属性，谁能讲解一下

关于meta中的keyword属性，谁能讲解一下

上一贴 | 下一贴
发表人 | 主题: 关于meta中的keyword属性，谁能讲解一下
sunbird 阳光小鸟 积分：1395 发帖：573 来自：北京 注册：2000-06-16 | 发表于 2001-11-06 14:16:35 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 收藏该主题供以后查看 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP 书上、网上都说meta的lkeyword属性能够使搜索引擎搜索到该页面，但是谁能告诉我哪个搜索引擎是利用keyword关键字进行搜索的？ 我做了一下试验，就拿Blueidea来说，首页的关键字有：design,web design,dreamweaver design,firework,flash,forum,3D,photoshop,imageready，为了更好的进行搜索我把关键字中的逗号和重复单词去了：design web dreamweaver firework flash forum 3D photoshop imageready，然后分别在Sina , Google , sohu , excite , yahoo进行了所有网页的页面检索，结果都没有找到 [image] ，而列出都是页面文字包含这些关键字的。 并且我也特意看了几个大网站的html代码，绝大多数的网站代码中并没有<meta name="Keywords" content="...............这一行 所以我就不明白了，这个keyword参数到底有没有用，谁会去搜索这个参数？如果有用，该怎么用？ sUPER unbird [._.]
myhyli 现任版主 积分：20387 发帖：4792 来自： 注册：2000-07-22 | 发表于 2001-11-06 14:21:59 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP 这个好象是给机器人搜索的，和你罗列的几个搜索引擎不是一回事。据说！ Myhyli www.blueidea.com/user/myhyli Blueidea Web Team Moderator Of Dreamweaver & Javascript
sunbird 阳光小鸟 积分：1395 发帖：573 来自：北京 注册：2000-06-16 | 发表于 2001-11-06 14:37:11 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP ok，我找到几个用keyword搜索的 infoseek、hotbot、Astalavista sUPER unbird [._.]
darkvn 小混蛋 现任版主 积分：8225 发帖：2542 来自：不是外星 注册：2001-03-02 | 发表于 2001-11-06 14:43:58 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP 现在keyword已经没什么作用了，所以没有了。 Blueidea Web Team Moderator Of Dreamweaver & Javascript
poorfish 经典圣僧 现任版主 积分：10945 发帖：3505 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-11-06 15:03:16 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP META标记用于描述不包含在标准HTML里的一些文档信息。激烈的竞争使浏览器厂商纷纷利用META开发出许多实用的功能，又使这些功能在常用的浏览器中都有效。下面介绍几个很有用的用法： *<META NAME="keywords" CONTENT="yourkeyword"> <META NAME="description" CONTENT="your homepage's description"> 本页的关键字和描述。在页面里加上这些定义后，一些搜索引擎就能够让读者根据这些关键字查找到你的主页，了解你的主页内容。 * <META HTTP-EQUIV="refresh" CONTENT="60; URL="new.htm"> 浏览器将在60秒后，自动转到new.htm。你可以利用这个功能，制作一个封面，在若干时间后，自动带读者来到你的目录页。 如果URL项没有，浏览器就是刷新本页。这就实现了WWW聊天室定期刷新的特性。 * <META HTTP-EQUIV="content-type" CONTENT="text/html; charset=GB2312"> 描述本页使用的语言。浏览器根据此项，就可以选择正确的语言编码，而不需要读者自己在浏览器里选择。GB2312是指简体中文，而台湾BIG5内码的主页则是用BIG5。 * <META HTTP-EQUIV="Pragma" CONTENT="no-cache"> 强制性调用网上的最新版本。浏览器为了节约时间，在本地硬盘上保存一个网上文件的临时版本。在你要重新调用时，直接显示硬盘上的文件，而不是网上的。如果你想让读者每次都看到最新的版本，就加上这句话。 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
上一贴 | 下一贴
快速回复 | 主题：关于meta中的keyword属性，谁能讲解一下
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


原创教程：图片随机显示技巧

原创教程：图片随机显示技巧

发表人 主题: 原创教程：图片随机显示技巧
pcking

我是水货
积分：1965
发帖：797
来自：深圳
注册：2001-02-07
 发表于 2001-03-21 12:59:41 按此观看pcking的个人资料 按此发邮件给pcking 访问pcking的主页 pcking 的 oicq 是2523105,查看 2523105 的资料 收藏该主题供以后查看 发送悄悄话给pcking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看pcking的IP
这篇文章是本人愿创，如要转载，请写明来自七色鸟设计---pc-king,谢谢!

图片随机显示是一个应用非常广泛的技巧。比如随机banner的显示，当你进入一个网站时它的banner总是不同的，或者总有内容不同的提示（tips)，大家在网上浏览时会经常发现这样的例子。使用这种技术，不但能在一定的空间里放入更多的内容，还可以给人一种经常更新的假象喔。

怎么样心动了吧？其实只要你有一点点html和javascript 的基础，一切都是这么简单。follow me,让我们来看看她随机的奥密。

让我们从一个简单的例子开始吧。平常我们在页面中加入图片都是用<img src="图片">来完成。如果我们要随机显示3张不同的图片就要对这句代码进行小小的修改，首先加入<script>标记：

<script language=javascript></script>

然后在这段标记内把<img src="图片">用document.write("")的型式放进去，就成了

document.write("<img src=图片>")

现在我们来完成最关建的一段：

id=Math.round(Math.random()*2)+1

这样取得随机数为1,2,3将你要显示的图片改名为1.gif,2.gif,3.gif，ok！最后的代码是：

<script language=javascript>
id=Math.round(Math.random()*2)+1
document.write("<img src="+id+".gif>")
</script>

试一下，是不是不错？那如果我的每一张图片都对应了一个超链接该怎么办呢？
我们还是来假设一下有3张图片，1.gif,2.gif,3.gif,分别对应的链接是url1,url2,url3。
为了让图片和链接一一对应，我们要设置一个数组image来放置链接的地址，如下：

var image=new Array(3)
image.length=3
image[1]="url1"
image[2]="url2"
image[3]="url3"

为了将与图片对应的链接取出来，我们还要定义一个数组imageurl=image[id]
原理是这样的：
当页面被读入时，取一个随机数，假设是2即id=2,那么如上我们可轻松的完成2.gif在页面的显示。然后我们可以看到：imageurl=image[2]而image[2]="url2"，剩下的事就好办了。完整的代码如下：

<script language=javascript>
var image=new Array(3)
image.length=3
image[1]="url1"
image[2]="url2"
image[3]="url3"
id=Math.round(Math.random()*2)+1
imageurl=image[id]
document.write("<a href="+bannerurl+">"+"<img src="+id+".gif>")
</script>

这只是一个简单的例子，还有许多的功能可以实现，比如，设定图片的显示机率等，请到本人主页：http://www.avyes.com看看效果，我所学有限，只能抛砖引玉，还请各位大虾多多指点。(pc-king@21cn.com)。

禁止笑脸转换

[这消息被Ares编辑过(编辑时间2001-03-22 18:22:33)]

欢迎来做客！！！！
http://www.xiakedao.com/home/jordan 篮球公园

naineo

终级用户
积分：486
发帖：202
来自：Shanghai,chi
注册：2001-02-26
 发表于 2001-03-21 13:05:05 按此观看naineo的个人资料 该用户不允许显示它的电子邮件 naineo 的 oicq 是585989,查看 585989 的资料 发送悄悄话给naineo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看naineo的IP
好象过时了，写一下连接数据库 运用后台图片管理程序 来实现的js轮动效果的原创吧

who's eyes can be so private and so proud
pcking

我是水货
积分：1965
发帖：797
来自：深圳
注册：2001-02-07
 发表于 2001-03-21 13:10:08 按此观看pcking的个人资料 按此发邮件给pcking 访问pcking的主页 pcking 的 oicq 是2523105,查看 2523105 的资料 发送悄悄话给pcking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看pcking的IP
过时了吗，我觉得还没有啊，
是不是我跟不上时代了。。
用asp做这个的书到处都有就不说了。

欢迎来做客！！！！
http://www.xiakedao.com/home/jordan 篮球公园

pcking

我是水货
积分：1965
发帖：797
来自：深圳
注册：2001-02-07
 发表于 2001-03-22 10:54:29 按此观看pcking的个人资料 按此发邮件给pcking 访问pcking的主页 pcking 的 oicq 是2523105,查看 2523105 的资料 发送悄悄话给pcking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看pcking的IP
没人看，我顶一下啊！

欢迎来做客！！！！
http://www.xiakedao.com/home/jordan 篮球公园

weineng

初级用户
积分：44
发帖：11
来自：shenzhen
注册：2001-01-04
 发表于 2001-03-22 17:21:24 按此观看weineng的个人资料 按此发邮件给weineng 访问weineng的主页 发送悄悄话给weineng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看weineng的IP
你这种方法只是每次刷新页面时广告才会改变，我要是想不同的广告不停的轮换，那么要加上那些语句。

thony
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-03-22 18:21:49 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
weineng在上个贴子中说
引用:
你这种方法只是每次刷新页面时广告才会改变，我要是想不同的广告不停的轮换，那么要加上那些语句。

无需刷新页面可轮显广告条。

<!-- TWO STEPS TO INSTALL BANNER ROTATER:

1. Copy the coding into the HEAD of your HTML document
2. Add the last code into the BODY of your HTML document -->

<!-- STEP ONE: Paste this code into the HEAD of your HTML document -->

<HEAD>

<SCRIPT LANGUAGE="JavaScript">

<!-- Begin
var mfBanners = [
['http://www.banner1-url-here.com', 'http://imageserv.imgis.com/images/Ad13700St1Sz1Sq1_Ban1.gif'],
['http://www.banner2-url-here.com', 'http://imageserv.imgis.com/images/Ad13189St1Sz1Sq5_Ban10.gif']
];
var mfIe = false;
if( document.all) {
mfIe = true;
}
var mfBannerIndex = 0;
function mfBannerChange() {
var htmlString = '<a target="_blank" href="'+mfBanners[mfBannerIndex][0]+'"> <img border="0" src="'+mfBanners[mfBannerIndex][1]+'"></a>';
if( mfIe) {
document.all.banner.innerHTML = htmlString;
}
else {
document.layers["banner"].document.open();
document.layers["banner"].document.write( htmlString);
document.layers["banner"].document.close();
}
if(mfBannerIndex < mfBanners.length - 1)
mfBannerIndex++;
else
mfBannerIndex = 0;
}
setInterval("mfBannerChange()", 5000);
// End -->
</script>

</HEAD>

<!-- STEP TWO: Copy this code into the BODY of your HTML document -->

<BODY>

<div id="banner" style="position:absolute; top:300; left:171;"></div>

<!-- Script Size: 1.74 KB -->

weineng

初级用户
积分：44
发帖：11
来自：shenzhen
注册：2001-01-04
 发表于 2001-03-23 11:03:47 按此观看weineng的个人资料 按此发邮件给weineng 访问weineng的主页 发送悄悄话给weineng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看weineng的IP
我不需要层来定位如何写，用表格来定位
小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-05-31 09:25:29 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
收了

呵呵
sxfqd

初级用户
积分：90
发帖：21
来自：China
注册：2001-05-31
 发表于 2001-05-31 09:43:02 按此观看sxfqd的个人资料 按此发邮件给sxfqd sxfqd 的 oicq 是2963625,查看 2963625 的资料 发送悄悄话给sxfqd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sxfqd的IP
都是高手啊，我也要赶紧学习了。

人生如一盘棋，只有用心去下，才能够走向胜利！
shufa

初级用户
积分：121
发帖：44
来自：
注册：2002-03-24
 发表于 2002-03-25 20:39:56 按此观看shufa的个人资料 按此发邮件给shufa 访问shufa的主页 shufa 的 oicq 是53378199,查看 53378199 的资料 发送悄悄话给shufa 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shufa的IP
你的网页不见了

莲华之美，超凡脱俗。青竹之美，挺拔峻峭。苍松之美，老辣雄混。【翰墨抒怀】
上一贴 | 下一贴
快速回复 | 主题：原创教程：图片随机显示技巧
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


<TITLE><ALT>里面如何换行？用转义字符\n不行呀？

<TITLE><ALT>里面如何换行？用转义字符\n不行呀？

上一贴 | 下一贴
发表人 主题: <TITLE><ALT>里面如何换行？用转义字符\n不行呀？
Carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-11-09 14:14:48 按此观看Carl的个人资料 按此发邮件给Carl 访问Carl的主页 收藏该主题供以后查看 发送悄悄话给Carl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Carl的IP
as title.

╰○︿
  ︿ )
    (
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-11-09 14:28:10 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
不用转义，直接在源代码里敲硬回车。

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-09 15:05:31 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
敲硬回车 ???

<a href="#" title=" 没有
用？ ">没用？</a> 这样 ？？ 没用？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
starsjz

依石
积分：2148
发帖：635
来自：杭州
注册：2001-06-13
 发表于 2001-11-09 15:14:52 按此观看starsjz的个人资料 按此发邮件给starsjz starsjz 的 oicq 是9093911,查看 9093911 的资料 发送悄悄话给starsjz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看starsjz的IP
blueonline在上个帖子中说
引用:
不用转义，直接在源代码里敲硬回车。

什么是"硬回车"

过好每一天~~
期待、等待
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-11-09 15:19:12 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
浸食·花葬在上个帖子中说
引用:
敲硬回车 ???

<a href="#" title=" 没有
用？ ">没用？</a> 这样 ？？ 没用？？

ie5.5可以，你的ie是什么版本？

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-09 15:22:42 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
我看到了

  ......　按回车的话好象要注意空格的问题　要不就出不来

[这消息被浸食·花葬编辑过(编辑时间2001-11-09 15:28:39)]

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-11-09 15:29:00 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
浸食·花葬在上个帖子中说
引用:
我看到了

  title里的内容如果是汉字的话就可以　.............　英文的话就不行了

  怎么回事

一样可以啊
你有没有加上双引号？

[这消息被blueonline编辑过(编辑时间2001-11-09 15:29:22)]

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-09 17:15:52 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
<a href="#" title="《杀手无罪》

类型：电影

产地：美国

片长：单本剧

主演：妮芙·坎贝尔 唐纳德·萨瑟兰 威廉·梅西 约翰·瑞特尔特蕾茜·乌尔曼" border="0">鼠标放上去看说明</a>

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

扑哧

初级用户
积分：35
发帖：12
来自：浙江
注册：2002-01-15
 发表于 2002-03-13 16:41:06 按此观看扑哧的个人资料 按此发邮件给扑哧 访问扑哧的主页 扑哧 的 oicq 是7201284,查看 7201284 的资料 发送悄悄话给扑哧 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看扑哧的IP
或者软回车，然后手工把<br>去掉，这样看起来不至于太空

飘来飘去，飘来飘去没有尽头
[img]http://www.coon21.com/images/logo.gif[/img]
马蜂

终级用户
积分：1423
发帖：326
来自：Henan
注册：2002-02-24
 发表于 2002-03-13 17:57:00 按此观看马蜂的个人资料 按此发邮件给马蜂 访问马蜂的主页 马蜂 的 oicq 是22324699,查看 22324699 的资料 发送悄悄话给马蜂 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马蜂的IP
高啊，这招也想了出来了.不过硬回车是?
SHIFT+ENTER?

Ma Feng Is My Name,
Blue Is My Idea.And you?
dragon2ksc

终级用户
积分：575
发帖：148
来自：
注册：2002-02-26
 发表于 2002-03-13 18:39:01 按此观看dragon2ksc的个人资料 按此发邮件给dragon2ksc 访问dragon2ksc的主页 dragon2ksc 的 oicq 是14288260,查看 14288260 的资料 发送悄悄话给dragon2ksc 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dragon2ksc的IP
你应该使用正则表达式，把\N都转化过去。

还签名？你不会把我当成是周星驰了吧？
在blueidea我崇拜的偶像是myhyli,popoever,poorfish,qiushuiwuhen,不过遗憾的是我现在也没有拿到他们的签名，等我拿到了我一定给你们也复印一份，不过复印费用可要由你们出，不然我就要破产了！
上一贴 | 下一贴
快速回复 | 主题：<TITLE><ALT>里面如何换行？用转义字符\n不行呀？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


zippy首页上的浮动菜单是如何作出来的,是mouse事件!

zippy首页上的浮动菜单是如何作出来的,是mouse事件!

上一贴 | 下一贴
发表人 主题: zippy首页上的浮动菜单是如何作出来的,是mouse事件!
Michael Gao

高级用户
积分：278
发帖：70
来自：西安市
注册：2000-01-10
 发表于 2000-06-17 17:37:19 按此观看Michael Gao的个人资料 按此发邮件给Michael Gao Michael Gao 的 oicq 是1690236,查看 1690236 的资料 收藏该主题供以后查看 发送悄悄话给Michael Gao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Michael Gao的IP
zippy首页上的浮动菜单是如何作出来的,是mouse事件!
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-06-17 17:49:40 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
以前是讨论过这事的，要ZIPPY来说吧，星期一他应该要到，不过现在他好象是做星际争霸的比赛去了

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-06-18 01:32:32 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
这个问题由我来做一个最终解答吧。我以前也同样惊异于闪光地带的这个特效，苦恼于不知如何实现。我在经典提问，有一位网友热心解答了我的问题，但只是局限于如何加入和“闪光地带”同样的效果，而且并不完美，实际上这个脚本还可以实现许多效果，不知是zippy不知道还是没有用？可是当时看代码看的头晕眼花的我还是不知如何实现，幸运的是随着时间的推移，我终于找到了这个问题非常圆满的答案。请看：
这个效果是一个js特效，js文件名为coollayer.js也有叫overlib.js的，它可实现一种非常酷的浮动菜单效果，有5种风格：

风格1：没有标题栏
风格2：显示标题栏
风格3：点击显示标题栏
风格4：点击左侧显示标题栏
风格5：居中显示浮动窗口

在js文件中，绝大部分不必修改，你只要改一下显示的字体的大小即可。主要修改html文档页面，因为弹出的浮动窗口的显示内容全部由它控制。看看源代码，非常容易看得懂。比如我新建的网页：http://q3a.go.163.com

参数含义：(caption--标题)

onMouseOver 用以下函数控制：

Center（居中）
dcs(text)
dcc(text, caption)
Right
drs(text)
drc(text, caption)
Left
dls(text)
dlc(text, caption)

onMouseOut 用以下函数控制：

nd()

onClick 用以下函数控制：

scc(text, caption)
src(text, caption)
slc(text, caption)

其余注意的要点：

在<BODY></BODY>标签内必须有下面的2行：
<DIV ID="overDiv" STYLE="position:absolute; visibility:hide; z-index:1;"></DIV>
<SCRIPT LANGUAGE="JavaScript" SRC="overlib.js"></SCRIPT>

CSS用下面的一行控制，放在<head></head>之间。
<LINK REL="stylesheet" HREF="overlib.css" TYPE="text/css">
这些内容是摘自java2000站点的关于这个特效的说明文件，我已经做成了压缩包供大家下载。
地址是http://go.163.com/~dreamwar/resource/downloads/classical/coollink.zip同时欢迎大家来我的新网站：“雷神战梦”(http://q3a.go.163.com)做客，比闪光地带的那个特效还酷哦！！

附java2000的网址：http://java2000.126.com

附coollayer.js(overlib.js)源文件：

////////////////////////////////////////////////////////////////////////////////////
// overLIB 2.22 -- Please leave this notice.
//
// By Erik Bosrup (erik@bosrup.com) Last modified 1999-03-31
// Portions by Dan Steinman, Landon Bradshaw and Gnowknayme.
////////////////////////////////////////////////////////////////////////////////////

//请不要随便修改
////////////////////////////////////////////////////////////////////////////////////
// CONFIGURATION
////////////////////////////////////////////////////////////////////////////////////

// 主背景色（大区域）
// 通常使用明快的颜色（浅黄色等...）
if (typeof fcolor == 'undefined') { var fcolor = "#CCCCFF";}

// Border的颜色和标题栏的颜色；
// 通常的颜色深（褐色，黑色等。）
if (typeof backcolor == 'undefined') { var backcolor = "#333399";}

// 文字的颜色
// 通常是比较深的颜色；
if (typeof textcolor == 'undefined') { var textcolor = "#000000";}

// 标题的颜色
// 通常是明快的颜色；
if (typeof capcolor == 'undefined') { var capcolor = "#FFFFFF";}

// "Close"的颜色
// 通常是明快的颜色；
if (typeof closecolor == 'undefined') { var closecolor = "#9999FF";}

// 弹出的窗口的宽度；
// 100-300 pixels 合适
if (typeof width == 'undefined') { var width = "200";}

// 边缘的宽度，象素。
// 1-3 pixels 合适
if (typeof border == 'undefined') { var border = "1";}

// 弹出窗口位于鼠标左侧或者右侧的距离，象素。
// 3-12合适
if (typeof offsetx == 'undefined') { var offsetx = 10;}

// 弹出窗口位于鼠标下方的距离；
// 3-12 合适
if (typeof offsety == 'undefined') { var offsety = 10;}

////////////////////////////////////////////////////////////////////////////////////
// 设置结束
////////////////////////////////////////////////////////////////////////////////////

ns4 = (document.layers)? true:false
ie4 = (document.all)? true:false

// Microsoft Stupidity Check.
if (ie4) {
if (navigator.userAgent.indexOf('MSIE 5')>0) {
ie5 = true;
} else {
ie5 = false; }
} else {
ie5 = false;
}

var x = 0;
var y = 0;
var snow = 0;
var sw = 0;
var cnt = 0;
var dir = 1;
var tr = 1;
if ( (ns4) || (ie4) ) {
if (ns4) over = document.overDiv
if (ie4) over = overDiv.style
document.onmousemove = mouseMove
if (ns4) document.captureEvents(Event.MOUSEMOVE)
}

// 以下是页面中使用的公共函数；

// Simple popup right
function drs(text) {
dts(1,text);
}

// Caption popup right
function drc(text, title) {
dtc(1,text,title);
}

// Sticky caption right
function src(text,title) {
stc(1,text,title);
}

// Simple popup left
function dls(text) {
dts(0,text);
}

// Caption popup left
function dlc(text, title) {
dtc(0,text,title);
}

// Sticky caption left
function slc(text,title) {
stc(0,text,title);
}

// Simple popup center
function dcs(text) {
dts(2,text);
}

// Caption popup center
function dcc(text, title) {
dtc(2,text,title);
}

// Sticky caption center
function scc(text,title) {
stc(2,text,title);
}

// Clears popups if appropriate
function nd() {
if ( cnt >= 1 ) { sw = 0 };
if ( (ns4) || (ie4) ) {
if ( sw == 0 ) {
snow = 0;
hideObject(over);
} else {
cnt++;
}
}
}

// 非公共函数，被其它的函数调用；

// Simple popup
function dts(d,text) {
txt = "<TABLE WIDTH="+width+" BORDER=0 CELLPADDING="+border+" CELLSPACING=0 BGCOLOR=\""+backcolor+"\"><TR><TD><TABLE WIDTH=100% BORDER=0 CELLPADDING=2 CELLSPACING=0 BGCOLOR=\""+fcolor+"\"><TR><TD><FONT FACE=\"宋体\" COLOR=\""+textcolor+"\">"+text+"</FONT></TD></TR></TABLE></TD></TR></TABLE>"
layerWrite(txt);
dir = d;
disp();
}

// Caption popup
function dtc(d,text, title) {
txt = "<TABLE WIDTH="+width+" BORDER=0 CELLPADDING="+border+" CELLSPACING=0 BGCOLOR=\""+backcolor+"\"><TR><TD><TABLE WIDTH=100% BORDER=0 CELLPADDING=0 CELLSPACING=0><TR><TD><SPAN ID=\"PTT\"><FONT COLOR=\""+capcolor+"\">"+title+"</FONT></B></SPAN></TD></TR></TABLE><TABLE WIDTH=100% BORDER=0 CELLPADDING=2 CELLSPACING=0 BGCOLOR=\""+fcolor+"\"><TR><TD><SPAN ID=\"PST\"><FONT COLOR=\""+textcolor+"\">"+text+"</FONT><SPAN></TD></TR></TABLE></TD></TR></TABLE>"
layerWrite(txt);
dir = d;
disp();
}

// Sticky
function stc(d,text, title) {
sw = 1;
cnt = 0;
txt = "<TABLE WIDTH="+width+" BORDER=0 CELLPADDING="+border+" CELLSPACING=0 BGCOLOR=\""+backcolor+"\"><TR><TD><TABLE WIDTH=100% BORDER=0 CELLPADDING=0 CELLSPACING=0><TR><TD><SPAN ID=\"PTT\"><FONT COLOR=\""+capcolor+"\">"+title+"</FONT></B></SPAN></TD><TD ALIGN=RIGHT><A HREF=\"/\" onMouseOver=\"cClick();\" ID=\"PCL\"><FONT COLOR=\""+closecolor+"\">Close</FONT></A></TD></TR></TABLE><TABLE WIDTH=100% BORDER=0 CELLPADDING=2 CELLSPACING=0 BGCOLOR=\""+fcolor+"\"><TR><TD><SPAN ID=\"PST\"><FONT COLOR=\""+textcolor+"\">"+text+"</FONT><SPAN></TD></TR></TABLE></TD></TR></TABLE>"
layerWrite(txt);
dir = d;
disp();
snow = 0;
}

// Common calls
function disp() {
if ( (ns4) || (ie4) ) {
if (snow == 0) {
if (dir == 2) { // Center
moveTo(over,x+offsetx-(width/2),y+offsety);
}
if (dir == 1) { // Right
moveTo(over,x+offsetx,y+offsety);
}
if (dir == 0) { // Left
moveTo(over,x-offsetx-width,y+offsety);
}
showObject(over);
snow = 1;
}
}
// Here you can make the text goto the statusbar.
}

// Moves the layer
function mouseMove(e) {
if (ns4) {x=e.pageX; y=e.pageY;}
if (ie4) {x=event.x; y=event.y;}
if (ie5) {x=event.x+document.body.scrollLeft; y=event.y+document.body.scrollTop;}
if (snow) {
if (dir == 2) { // Center
moveTo(over,x+offsetx-(width/2),y+offsety);
}
if (dir == 1) { // Right
moveTo(over,x+offsetx,y+offsety);
}
if (dir == 0) { // Left
moveTo(over,x-offsetx-width,y+offsety);
}
}
}

// The Close onMouseOver function for Sticky
function cClick() {
hideObject(over);
sw=0;
}

// Writes to a layer
function layerWrite(txt) {
if (ns4) {
var lyr = document.overDiv.document
lyr.write(txt)
lyr.close()
}
else if (ie4) document.all["overDiv"].innerHTML = txt
if (tr) { trk(); }
}

// Make an object visible
function showObject(obj) {
if (ns4) obj.visibility = "show"
else if (ie4) obj.visibility = "visible"
}

// Hides an object
function hideObject(obj) {
if (ns4) obj.visibility = "hide"
else if (ie4) obj.visibility = "hidden"
}

// Move a layer
function moveTo(obj,xL,yL) {
obj.left = xL
obj.top = yL
}

function trk() {
if ( (ns4) || (ie4) ) {
nt=new Image(32,32); nt.src="http://www.nedstat.nl/cgi-bin/nedstat.gif?name=ol2t";
bt=new Image(1,1); bt.src="http://www.bosrup.com/web/overlib/o2/tr.gif";
refnd=new Image(1,1); refnd.src="http://www.nedstat.nl/cgi-bin/referstat.gif?name=ol2t&refer="+escape(top.document.referrer);

}
tr = 0;
}

附overlib.css:

body {font-family:"宋体";font-size: 9pt; margin-top: 0px }

a {font-family:"宋体";font-size: 9pt }

td { FONT-SIZE: 9pt ; font-family: "宋体" }

#PCL {
font-family: 宋体
font-style: none;
font-weight: normal;
text-decoration: none;
font-size: 9pt;
}

#PTT {
font-family: 宋体
font-size: 9pt;
}

#PST {
font-family: 宋体
font-size: 9pt;
}

注：将以上两文件保存为.js文档和css文档，css用自己的就行了，没必要用他的。最后希望大家能用好这个特效来装点自己的主页，一定要记得好东东要共享哦！！

[这消息被crystal编辑过(编辑时间2000-06-18 10:56:29)]
[这消息被crystal编辑过(编辑时间2000-06-18 11:00:35)]

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
crow

初级用户
积分：26
发帖：11
来自：
注册：2001-09-09
 发表于 2001-11-18 10:39:48 按此观看crow的个人资料 按此发邮件给crow 发送悄悄话给crow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crow的IP
网址？给看一下效果吧！
上一贴 | 下一贴
快速回复 | 主题：zippy首页上的浮动菜单是如何作出来的,是mouse事件!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问这个效果

请问这个效果

发表人 主题: 请问这个效果
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-04 17:24:16 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 收藏该主题供以后查看 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
http://www.2919.net/jw/bbs/bbs.htm
左边的菜单

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
比你笨

流浪儿BillyBen
积分：977
发帖：419
来自：吉普赛
注册：2000-07-12
 发表于 2000-08-04 19:35:58 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP
左边是一个menu.html，我也做了这个效果。http://home4u.china.com/technology/internet/easytouch/oicq/menu.htm
需要folders.js和outbar.js，应该用下载工具可以下的。然后改js原代码为自己所用，很容易的

我笨，故我在：）
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-04 19:40:57 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
怎么去不了?

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
比你笨

流浪儿BillyBen
积分：977
发帖：419
来自：吉普赛
注册：2000-07-12
 发表于 2000-08-04 20:14:52 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP
好快down机了，这里试试
http://home.etang.com/dalon/menu.htm

我笨，故我在：）
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-04 21:59:02 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
看见了,做的和oicq的界面一样.真漂亮!!!
我会好好研究的

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-08-04 23:22:15 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
到一克的java2000找找源代码

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-05 00:11:11 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
哈哈!我找到了.谢谢!

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
hahalife

初级用户
积分：43
发帖：10
来自：上海
注册：2000-08-03
 发表于 2000-08-05 10:51:48 按此观看hahalife的个人资料 按此发邮件给hahalife hahalife 的 oicq 是12001837,查看 12001837 的资料 发送悄悄话给hahalife 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hahalife的IP
对不起。可我怎么找到它的源代码呢？

太不好意思啦！
瞧这水平！哎！只有慢慢来啦！
hahalife

初级用户
积分：43
发帖：10
来自：上海
注册：2000-08-03
 发表于 2000-08-05 20:58:08 按此观看hahalife的个人资料 按此发邮件给hahalife hahalife 的 oicq 是12001837,查看 12001837 的资料 发送悄悄话给hahalife 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hahalife的IP
请问谁可以给我 它的js文件呢？

太不好意思啦！
瞧这水平！哎！只有慢慢来啦！
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-08-05 23:08:58 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
唉，自己找呀。
引用:

点击右键-->查看原文件--->找到JS文件的名称和路径
---->COPY路径及文件名--->粘贴到浏览器的地址栏（注意保留原有路径且要注意路径的相对性）
---->COPY整个地址栏的信息--->打开下载软件新建任务
以上方法适用于任何你想DOWN但作者没有提供下载地址
的文件，如*.js 和 *.swf等文件

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-06 14:43:47 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
呵呵!
wx@ay告诉给我们一个如何费眼睛的方法.

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
比你笨

流浪儿BillyBen
积分：977
发帖：419
来自：吉普赛
注册：2000-07-12
 发表于 2000-08-06 20:27:08 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP
现在的问题是要学习还是要眼睛。

我笨，故我在：）
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-07-19 16:17:36 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
哇，wx@ay果然是高手，厉害厉害!

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-19 17:49:29 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
sky2000在上个贴子中说
引用:
哇，wx@ay果然是高手，厉害厉害!

教你个更偷懒的，save as！！！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：请问这个效果
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


滚动和滤镜效果的结合！

滚动和滤镜效果的结合！

上一贴 | 下一贴
发表人 主题: 滚动和滤镜效果的结合！
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-27 22:50:09 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
突发奇想写了一个滚动加动态滤镜效果，大家看看怎么样。
http://darkvn.top263.net/temp/sp.htm

;)

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-06-27 22:55:05 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
怎么进不去？

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-27 23:10:17 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
清水信雨在上个贴子中说
引用:
怎么进不去？

263的空间有点慢。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
闪壳

终级用户
积分：1602
发帖：438
来自：广州
注册：2001-01-11
 发表于 2001-06-27 23:58:22 按此观看闪壳的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给闪壳 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪壳的IP
呵呵，51JS的图片滚动+滤镜动果
不错！

Blueidea Divers Team
Surfing In The Design Ocean

ShellShell's Living In This Ocean
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-28 08:07:34 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
闪壳在上个贴子中说
引用:
呵呵，51JS的图片滚动+滤镜动果
不错！

请不要把这个说成是51js的图片滚动。它与51js没有任何关系。谢谢。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
cyberdl

终级用户
积分：1072
发帖：544
来自：成都
注册：2000-12-29
 发表于 2001-06-28 12:07:52 按此观看cyberdl的个人资料 按此发邮件给cyberdl 访问cyberdl的主页 cyberdl 的 oicq 是8432393,查看 8432393 的资料 发送悄悄话给cyberdl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cyberdl的IP
very good

comicpower.org is building ...
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-28 16:35:08 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
怎么全是mm啊...
教程写出来看看~~

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

宁采臣

初级用户
积分：86
发帖：38
来自：
注册：2001-05-16
 发表于 2001-06-28 21:48:11 按此观看宁采臣的个人资料 按此发邮件给宁采臣 宁采臣 的 oicq 是29619586,查看 29619586 的资料 发送悄悄话给宁采臣 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宁采臣的IP
MM迷人，效果更迷人！

http://therunner.51.net

切成小块，和上水泥，封在阳台里

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-06-28 22:34:13 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
不错，挺有意思，我要把源程序拷回去制假！

本头像由诺婷提供^^！

高兴就好

coolone

初级用户
积分：29
发帖：6
来自：湖南省
注册：2001-06-04
 发表于 2001-06-28 22:40:53 按此观看coolone的个人资料 按此发邮件给coolone 访问coolone的主页 coolone 的 oicq 是20965288,查看 20965288 的资料 发送悄悄话给coolone 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看coolone的IP
不错啊，哪里有源码？

狠狠地学，默默地做！
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-06-28 23:40:07 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
右键->察看源文件啊

本头像由诺婷提供^^！

高兴就好

清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-06-28 23:44:18 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
哎.......至尽还看不到，哪位各位给发一份啊？

arain@shiyue.com

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-06-29 00:11:29 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
能不能不用滚动的？静止的图片做这种效果看起来要更好吧？

----------- 卧湿透春竹 ----------
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-29 01:52:46 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
duoluo在上个贴子中说
引用:
能不能不用滚动的？静止的图片做这种效果看起来要更好吧？

只要设定图片的name属性并套用.blurimg式样就会有这样效果。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
迷糊（正版）

初级用户
积分：121
发帖：40
来自：重庆
注册：2001-02-19
 发表于 2001-08-04 11:07:23 按此观看迷糊（正版）的个人资料 按此发邮件给迷糊（正版） 访问迷糊（正版）的主页 迷糊（正版） 的 oicq 是408112,查看 408112 的资料 发送悄悄话给迷糊（正版） 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看迷糊（正版）的IP
看不到阿 ~~能发一份给我吗？
hecan@yesky.com

谢谢

我是一只小菜鸟~！请各位大虾多多指点~！
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-04 12:43:55 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
簡直是棒极了！我收下了！

www.myTTF.com
lincy

初级用户
积分：27
发帖：22
来自：Xiamen
注册：2000-09-10
 发表于 2001-08-05 22:15:19 按此观看lincy的个人资料 按此发邮件给lincy lincy 的 oicq 是1808352,查看 1808352 的资料 发送悄悄话给lincy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lincy的IP
不错，怎么做的？

--<Lincy>--菜鸟一只。
hve

终级用户
积分：584
发帖：135
来自：
注册：2001-08-04
 发表于 2001-08-06 00:09:18 按此观看hve的个人资料 按此发邮件给hve 发送悄悄话给hve 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hve的IP
lincy在上个帖子中说
引用:
不错，怎么做的？

好象是用头脑做的吧！

i want...
blshfw

初级用户
积分：24
发帖：6
来自：
注册：2002-02-03
 发表于 2002-02-04 23:10:44 按此观看blshfw的个人资料 按此发邮件给blshfw 发送悄悄话给blshfw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blshfw的IP
hve在上个帖子中说
引用:
lincy在上个帖子中说
引用:
不错，怎么做的？

好象是用头脑做的吧！

哈……

cdy79

初级用户
积分：67
发帖：140
来自：深圳
注册：2001-05-15
 发表于 2002-02-05 09:14:07 按此观看cdy79的个人资料 按此发邮件给cdy79 访问cdy79的主页 cdy79 的 oicq 是49062,查看 49062 的资料 发送悄悄话给cdy79 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cdy79的IP
很早就看过拉

你众能变化万千也无法改变你的影子
http://www.ecityboy.com
dancing

叶恨花
现任版主
积分：4724
发帖：2226
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-05 09:16:01 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
顶楼的大哥,给个教程,那什么,我收下了啊!

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

zhuojue

初级用户
积分：45
发帖：12
来自：
注册：2002-02-03
 发表于 2002-02-05 23:33:12 按此观看zhuojue的个人资料 按此发邮件给zhuojue 发送悄悄话给zhuojue 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zhuojue的IP
能不能不用动，我眼都花了，
很是嫉妒，怎么做动的这个效果。
谢谢

天下围攻
上一贴 | 下一贴
快速回复 | 主题：滚动和滤镜效果的结合！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


谁知道网页里震动的效果怎么做的?

谁知道网页里震动的效果怎么做的?

上一贴 | 下一贴
发表人 主题: 谁知道网页里震动的效果怎么做的?
sqn

初级用户
积分：28
发帖：8
来自：湖北
注册：2000-06-30
 发表于 2000-08-02 12:59:19 按此观看sqn的个人资料 按此发邮件给sqn sqn 的 oicq 是640254,查看 640254 的资料 收藏该主题供以后查看 发送悄悄话给sqn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sqn的IP
前段时间看到的,当时没有时间研究,谁知道请告诉我,谢谢~!!!

数据
sunbird

阳光小鸟
积分：1395
发帖：573
来自：北京
注册：2000-06-16
 发表于 2000-08-02 13:00:56 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP
用js移动窗口的位置，然后位移做递减。

sUPER unbird　[._.]
sqn

初级用户
积分：28
发帖：8
来自：湖北
注册：2000-06-30
 发表于 2000-08-02 13:04:32 按此观看sqn的个人资料 按此发邮件给sqn sqn 的 oicq 是640254,查看 640254 的资料 发送悄悄话给sqn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sqn的IP
有没有样品!!

数据
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2000-08-02 13:09:57 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
清查看论坛帮助.

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

donger

SmallOgre
积分：5917
发帖：3346
来自：
注册：2000-07-22
 发表于 2000-08-02 13:10:48 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML>
<HEAD>
<TITLE> New Document </TITLE>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<SCRIPT LANGUAGE="JavaScript">
function shake_xy(n) {
if (self.moveBy) {
for (i = 10; i > 0; i--) {
for (j = n; j > 0; j--) {
self.moveBy(0,i);
self.moveBy(i,0);
self.moveBy(0,-i);
self.moveBy(-i,0);
}
}
}
}
function shake_x(n) {
if (self.moveBy) {
for (i = 10; i > 0; i--) {
for (j = n; j > 0; j--) {
self.moveBy(i,0);
self.moveBy(-i,0);
}
}
}
}
function shake_y(n) {
if (self.moveBy) {
for (i = 10; i > 0; i--) {
for (j = n; j > 0; j--) {
self.moveBy(0,i);
self.moveBy(0,-i);
}
}
}
}
//-->
</SCRIPT>
</HEAD>
<BODY BGCOLOR="#FFFFFF">
<A HREF=# ONMouseover=shake_xy(5)>准备好了吗？</A>
</BODY>
</HTML>

作者：梦觉

Enough is as good as a feast.

Blueidea Web Team

sqn

初级用户
积分：28
发帖：8
来自：湖北
注册：2000-06-30
 发表于 2000-08-02 13:25:52 按此观看sqn的个人资料 按此发邮件给sqn sqn 的 oicq 是640254,查看 640254 的资料 发送悄悄话给sqn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sqn的IP
谢谢

数据
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-02 14:06:19 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
那如何实现一进主页就震动？

■ Abee :::
■ dO iT aGaIn ! ■□□□□
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2000-08-02 14:34:37 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
换成这句:
<BODY BGCOLOR="#FFFFFF" ONLoad=shake_xy(5)>

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-02 15:06:43 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
就是下面的
<A HREF=# ONMouseover=shake_xy(5)>准备好了吗？</A>
这一句不要，把上面的
<BODY BGCOLOR="#FFFFFF">
改为
<BODY BGCOLOR="#FFFFFF" ONLoad=shake_xy(5)>
是吗？

■ Abee :::
■ dO iT aGaIn ! ■□□□□
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-08-02 16:52:38 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
窗口从天而降
------------
<html>
<head>
<title>
Drop Browser Window
</title>
<script>
function drop(n) {
if(self.moveBy){
self.moveBy (0,-900);
for(i = n; i > 0; i--){
self.moveBy(0,3);
}
for(j = 8; j > 0; j--){
self.moveBy(0,j);
self.moveBy(j,0);
self.moveBy(0,-j);
self.moveBy(-j,0);
}
}
}
</script>
</head>
<body onLoad="drop(300)">
</body>
</html>
------------------------------
摘自 一克的java2000

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

上一贴 | 下一贴
快速回复 | 主题：谁知道网页里震动的效果怎么做的?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何禁止ie的快捷键

如何禁止ie的快捷键

发表人 主题: 如何禁止ie的快捷键
回忆未来

初级用户
积分：34
发帖：103
来自：北京
注册：2001-02-22
 发表于 2001-05-23 14:15:09 按此观看回忆未来的个人资料 按此发邮件给回忆未来 访问回忆未来的主页 回忆未来 的 oicq 是4980820,查看 4980820 的资料 收藏该主题供以后查看 发送悄悄话给回忆未来 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看回忆未来的IP
又没有什么办法可以让 backspace 这个后退得快捷健失效的 ？

[这消息被张无忌编辑过(编辑时间2001-06-29 14:48:17)]

かつて、純潔な愛が俺の前に置いていたが、大切にしていなかった。
あの愛を失った時、どんなに後悔したか、分かってきた！世の中に一番
お前の剣が、俺の喉から切ってくれよ！もう猶予しないぞ！
もし、神様から、もう一度やらせる機会がくれれば、俺は、あの女の子
もし、この愛に期限を付けなければならなかったら、俺の希望は一万年だ！
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-05-23 14:18:25 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
把他消失不就得了吗

好好学习，努力做事
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-05-23 15:09:05 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
禁止back space键：<body onkeydown="if(event.keyCode==8) return false;">

禁止ctrl+n：onkeydown="if(event.keyCode==78 && event.ctrlKey) return false;"

发挥想象，你慢慢禁止去吧。

[这消息被张无忌编辑过(编辑时间2001-05-23 15:13:09)]

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

微疯零零

超级用户
积分：314
发帖：76
来自：
注册：2001-03-20
 发表于 2001-05-23 22:13:38 按此观看微疯零零的个人资料 该用户不允许显示它的电子邮件 微疯零零 的 oicq 是11794293,查看 11794293 的资料 发送悄悄话给微疯零零 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看微疯零零的IP
我宁愿用它来添加快捷键

我是微疯零零
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2001-05-24 00:52:21 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
为什么要这样做呢？方便访问者才是最重要的，除非你要做一份网上试卷。

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
1朱雀1

初级用户
积分：88
发帖：16
来自：
注册：2001-05-17
 发表于 2001-05-26 01:04:55 按此观看1朱雀1的个人资料 按此发邮件给1朱雀1 1朱雀1 的 oicq 是10505857,查看 10505857 的资料 发送悄悄话给1朱雀1 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1朱雀1的IP
同意crystal的意见

我的理想是开&子
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-05-26 09:19:13 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我说一句：我也同意为了大家的方便，不同意使用此方法禁止过多的快捷方式。这里只是为了研究，才写出来的。所以平时不推荐使用这个。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

shufa

初级用户
积分：121
发帖：44
来自：
注册：2002-03-24
 发表于 2002-03-25 21:15:05 按此观看shufa的个人资料 按此发邮件给shufa 访问shufa的主页 shufa 的 oicq 是53378199,查看 53378199 的资料 发送悄悄话给shufa 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shufa的IP
是啊,禁止了我怎么浏回去了，对吧！~

莲华之美，超凡脱俗。青竹之美，挺拔峻峭。苍松之美，老辣雄混。【翰墨抒怀】
树下乘凉

初级用户
积分：76
发帖：19
来自：chengdu
注册：2002-03-26
 发表于 2002-03-26 07:24:58 按此观看树下乘凉的个人资料 按此发邮件给树下乘凉 访问树下乘凉的主页 树下乘凉 的 oicq 是4100999,查看 4100999 的资料 发送悄悄话给树下乘凉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看树下乘凉的IP
奇怪了，不想让你的访客方便了吗？

一般一般，全国第三。
qiushuiwuhen

秋水无恨
积分：5230
发帖：1247
来自：
注册：2001-12-29
 发表于 2002-03-26 09:14:14 按此观看qiushuiwuhen的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给qiushuiwuhen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qiushuiwuhen的IP
a->b不出现后退键的方法,需要在a中
1。location.replace("b.html")
2。关闭a,弹出b
核弹在日本盛开

终级用户
积分：682
发帖：270
来自：东京上空
注册：2002-03-18
 发表于 2002-03-26 09:31:52 按此观看核弹在日本盛开的个人资料 按此发邮件给核弹在日本盛开 发送悄悄话给核弹在日本盛开 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看核弹在日本盛开的IP
你这样做，不如把IE的状态栏全屏蔽了，留个WINDOWS标题栏在那里。当然是按F11也无效的那种。

|反日精英基地头目|

上一贴 | 下一贴
快速回复 | 主题：如何禁止ie的快捷键
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


能在右键菜单中加入其他功能吗？

能在右键菜单中加入其他功能吗？

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 能在右键菜单中加入其他功能吗？
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2001-06-05 21:40:51 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 收藏该主题供以后查看 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
源文件：
--------------------------------------------
<HTML><HEAD><TITLE>右键菜单的淡入淡出效果</TITLE>
<META content="text/html; charset=gb2312" http-equiv=Content-Type>
<SCRIPT language=JavaScript>
<!-- // RightClickMenu
var intDelay=10; //设置菜单显示速度，越大越慢
var intInterval=5; //每次更改的透明度

function showmenuie5(){
var rightedge=document.body.clientWidth-event.clientX
var bottomedge=document.body.clientHeight-event.clientY
if (rightedge<ie5menu.offsetWidth)
ie5menu.style.left=document.body.scrollLeft+event.clientX-ie5menu.offsetWidth
else
ie5menu.style.left=document.body.scrollLeft+event.clientX
if (bottomedge<ie5menu.offsetHeight)
ie5menu.style.top=document.body.scrollTop+event.clientY-ie5menu.offsetHeight
else
ie5menu.style.top=document.body.scrollTop+event.clientY
ie5menu.style.visibility="visible"
//ie5menu.style.visibility=""
ie5menu.filters.alpha.opacity=0
GradientShow()
return false
}
function hidemenuie5(){
//ie5menu.style.visibility="hidden"
GradientClose()
}
function highlightie5(){
if (event.srcElement.className=="menuitems"){
event.srcElement.style.backgroundColor="highlight"
event.srcElement.style.color="white"
}
}
function lowlightie5(){
if (event.srcElement.className=="menuitems"){
event.srcElement.style.backgroundColor=""
event.srcElement.style.color="#000000"
}
}
function jumptoie5(){
if (event.srcElement.className=="menuitems"){
if (event.srcElement.url != ''){
if (event.srcElement.getAttribute("target")!=null)
window.open(event.srcElement.url,event.srcElement.getAttribute("target"))
else
window.location=event.srcElement.url
}
}
}

function GradientShow() //实现淡入的函数
{
ie5menu.filters.alpha.opacity+=intInterval
if (ie5menu.filters.alpha.opacity<100) setTimeout("GradientShow()",intDelay)
}

function GradientClose() //实现淡出的函数
{
ie5menu.filters.alpha.opacity-=intInterval
if (ie5menu.filters.alpha.opacity>0) {
setTimeout("GradientClose()",intDelay)
}
else {
ie5menu.style.visibility="hidden"
}
}

function ChangeBG() //改变菜单项的背景颜色，这里的两种颜色值可以改为你需要的
{
oEl=event.srcElement
if (oEl.style.background!="navy") {
oEl.style.background="navy"
}
else {
oEl.style.background="#cccccc"
}
}
// -->
</SCRIPT>

<STYLE type=text/css>
.cMenu {
FILTER: alpha(opacity=0);BACKGROUND-COLOR: #D6D3CE;BORDER-BOTTOM: #666666 2px solid; BORDER-LEFT: #E4E4E4 2px solid; BORDER-RIGHT: #666666 2px solid; BORDER-TOP: #E4E4E4 2px solid; COLOR: #000000; CURSOR: default; FONT-SIZE: 9pt; color:#000000;FONT-WEIGHT: normal; LINE-HEIGHT: 20px; POSITION: absolute; VISIBILITY: hidden; WIDTH: 110px
}
.menuitems {
font-size:9pt;
MARGIN: 2px;
PADDING-BOTTOM: 0px;
PADDING-LEFT: 15px;
PADDING-RIGHT: 3px;
PADDING-TOP: 0px;
}
</STYLE>

<META content="Microsoft FrontPage 4.0" name=GENERATOR>
</HEAD>
<BODY>
<OBJECT classid=CLSID:8856F961-340A-11D0-A96B-00C04FD705A2 height=0 id=WebBrowser width=0>
</OBJECT>
<RIGHTCLICK><!--[if IE]>
<DIV class=cMenu id=ie5menu onclick=jumptoie5() onmouseout=lowlightie5()
onmouseover=highlightie5()>

<DIV class=menuitems url="javascript:click_obj(0)">后退</DIV>
<DIV class=menuitems url="javascript:click_obj(1)">前进</DIV>
<DIV class=menuhr><hr style="width:100%"></DIV>
<DIV class=menuitems url="javascript:click_obj(2)">刷新</DIV>
<DIV class=menuitems url="javascript:click_obj(3)">加入收藏夹</DIV>
<DIV class=menuitems url="javascript:click_obj(4)">查看源文件</DIV>
<DIV class=menuhr><hr style="width:100%"></DIV>
<DIV class=menuitems url="javascript:click_obj(5)">属性</DIV>

</DIV>
<![endif]-->

<SCRIPT language=JavaScript>
<!--
function click_obj(id){
switch(id){
case 0:
history.back()
break
case 1:
history.forward()
break
case 2:
window.location.reload()
break
case 3:
window.external.AddFavorite(location.href, document.title)
break
case 4:
window.location = "view-source:" + window.location.href
break
case 5:
document.all.WebBrowser.ExecWB(10,1)
break
}
}

if (document.all&&window.print){
ie5menu.className="cMenu"
document.oncontextmenu=showmenuie5
document.body.onclick=hidemenuie5
}
//-->
</SCRIPT>
</RIGHTCLICK>
</BODY></HTML>
---------------------------------------------------

改了你的贴子，帮你取消了笑脸转换。

[这消息被张无忌编辑过(编辑时间2001-06-05 22:23:22)]

■ Abee :::
■ dO iT aGaIn ! ■□□□□
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2001-06-06 01:42:39 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
谢谢无忌哥哥！

■ Abee :::
■ dO iT aGaIn ! ■□□□□
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-06 08:21:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
不错！收藏了！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-06-06 08:43:45 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
哇，果然好货色，赶快收藏

寻寻觅觅.............
上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


Poorfish你的主页中，文字的颜色渐变是怎么做的？

Poorfish你的主页中，文字的颜色渐变是怎么做的？

上一贴 | 下一贴
发表人 主题: Poorfish你的主页中，文字的颜色渐变是怎么做的？
nangoxin

初级用户
积分：3
发帖：1
来自：
注册：2001-02-22
 发表于 2001-03-10 12:32:53 按此观看nangoxin的个人资料 按此发邮件给nangoxin 收藏该主题供以后查看 发送悄悄话给nangoxin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nangoxin的IP
我很菜，告诉我，谢谢
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2001-03-10 12:43:49 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
fade.js文件

/*****************************************\
||       Fade Script Version 1.01        ||
||  http://www.xs.mw/anarchos/fade.js    ||
||              (c) 1999                 ||
|| ___________________________________   ||
||                                       ||
|| Fade, hex, setbgColor functions by:   ||
|| Dak Phoenix > phoenix-archetypes.com  ||
|| ___________________________________   ||
||                                       ||
|| Modifications for mouseover by:       ||
|| Anarchos    > i.am/Anarchos           ||
|| ___________________________________   ||
||         ||
|| Some sections based on scripts by     ||
|| The Shadow  > www.icon.co.za/~andrewk ||
|| ___________________________________   ||
||      ||
|| Questions/Comments/etc. ->      ||
||      ||
|| Please send any questions or comments ||
|| on the script to:      ||
|| anarchos3@hotmail.com                 ||
||            ||
\*****************************************/

document.onmouseover = domouseover;
document.onmouseout = domouseout;

function domouseover() {
  if(document.all){
  srcElement = window.event.srcElement;
  if (srcElement.className.indexOf("fade") > -1) {
        var linkName = srcElement.name;
      fadein(linkName);
      }
      }
}

function domouseout() {
  if (document.all){
  srcElement = window.event.srcElement;
  if (srcElement.className.indexOf("fade") > -1) {
        var linkName = srcElement.name;
      fadeout(linkName);
      }
      }
}

function makearray(n) {
    this.length = n;
    for(var i = 1; i <= n; i++)
        this[i] = 0;
    return this;
}

hexa = new makearray(16);
for(var i = 0; i < 10; i++)
    hexa[i] = i;
hexa ="a"; hexa ="b"; hexa ="c";
hexa ="d"; hexa="e"; hexa="f";

function hex(i) {
    if (i < 0)
        return "00";
    else if (i > 255)
        return "ff";
    else
       return "" + hexa[Math.floor(i/16)] + hexa[i%16];}

function setbgColor(r, g, b, element) {
      var hr = hex(r); var hg = hex(g); var hb = hex(b);
      element.style.color = "#"+hr+hg+hb;
}

function fade(sr, sg, sb, er, eg, eb, step, direction, element){
    for(var i = 0; i <= step; i++) {
setTimeout("setbgColor(Math.floor(" +sr+ " *(( " +step+ " - " +i+ " )/ " +step+ " ) + " +er+ " * (" +i+ "/" +step+ ")),Math.floor(" +sg+ " * (( " +step+ " - " +i+ " )/ " +step+ " ) + " +eg+ " * (" +i+ "/" +step+ ")),Math.floor(" +sb+ " * ((" +step+ "-" +i+ ")/" +step+ ") + " +eb+ " * (" +i+ "/" +step+ ")),"+element+");",i*step);
    }
}

/*-----------------=[fadeout]=----------------------
||Fades the text from one color to another color   ||
||when the mouse moves off of the link.            ||
---------------------------------------------------*/

function fadeout(element) {

/*--------------------------------------------------
||Example:                                         ||
||                                                 ||
||fade(255,150,0, 255,255,255, 180, 1, element);    ||
||                                                 ||
||Explanation:                                     ||
||                                                 ||
||RGB (red, green, blue) values of first color     ||
||(color to start at), then RGB values of second   ||
||color (color to fade to). For my site, I have    ||
||the first color (255,150,0), which is orange,    ||
||and the second color (255,255,255), which is     ||
||white.  Therefore it fades from orange to white  ||
||when the mouse moves off.                        ||
||                                                 ||
||The 30 parameter is the delay time: decrease     ||
||to make it go quicker and increase it to go      ||
||faster.                                          ||
||                                                 ||
||The last two parameters shouldn't be messed with.||
---------------------------------------------------*/

    fade(255,255,255, 85,85,85, 20, 1, element);
}

/*------------------=[fadein]=----------------------
||Fades the text from one color to another color   ||
||when the mouse moves over the link.              ||
||-------------------------------------------------*/

function fadein(element) {

/*--------------------------------------------------
||Example:                                         ||
||                                                 ||
||fade(255,255,255, 255,150,0, 180, 1, element);    ||
||                                                 ||
||Explanation:                                     ||
||                                                 ||
||RGB (red, green, blue) values of first color     ||
||(color to start at), then RGB values of second   ||
||color (color to fade to). For my site, I have    ||
||the first color (255,255,255), which is white,   ||
||and the second color (255,150,0), which is or-   ||
||ange.  Therefore it fades from white to orange   ||
||when the mouse moves over the link.              ||
||                                                 ||
||The 23 parameter is the delay time: decrease to  ||
||make it go quicker and increase it to go faster. ||
||In this case, the fading will be slightly quick- ||
||er when the mouse moves over the link than when  ||
||the mouse moves off (which is set to 30, in my   ||
||case).                                           ||
||                                                 ||
||The last two parameters shouldn't be messed with.||
---------------------------------------------------*/

    fade(85,85,85,255,255,255, 12, 1, element);
}
/*ignore this >>>>*/
function fadeIn2(id){
fade(255,255,255, 88,118,152, 25, 1, id);
}

function fadeOut2(id){
fade(88,118,152, 255,255,255, 29, 1, id);
}
/*<<<<< stop ignoring =)*/

/*---------------=[final note]=---------------------
||Now, once you have customized your fading colors,||
||you need to include your customized .js file on  ||
||every page that you want to use it in. You can   ||
||include javascript files using this syntax (in   ||
||the head of a document):                         ||
||<script src="fade.js" language="Javascript">     ||
||</script>                                        ||
||                                                 ||
||Now that you have the file included, you need to ||
||setup your links a small bit.  Each link that you||
||want to fade needs to have it's own _unique_ Name||
||and must use the fade class.                     ||
||                                                 ||
||Example:                                         ||
||                                                 ||
||<a href="blah.html" name="fading_link_1" class=  ||
||"fade">click here</a>                            ||
||                                                 ||
||Also, the link must be plain text.  This means   ||
||that you can't have <b>'s, <i>'s, <font>'s, etc. ||
||inside of the link.                              ||
||                                                 ||
||Example of what not to do:                       ||
||                                                 ||
||<a href="blah.html" name="fading_link_1" class=  ||
||"fade"><b>click</b> here</a>                     ||
||                                                 ||
||Have fun!                                        ||
||-Anarchos-                                       ||
---------------------------------------------------*/

在网页中调用此javascript函数

<SCRIPT language=Javascript src="fade.js"></SCRIPT>

要渐变的连接加 <a class="fade" name="1" ..............>你的链接</a>
name 要各自不同，然后通过修改rgb值得到相应的颜色变化

可以看看这里的效果
http://www.threeoh.com/structure.html
http://www.heathit.com/

禁止笑脸转换

[这消息被Ares编辑过(编辑时间2001-03-25 12:26:31)]
[这消息被Ares编辑过(编辑时间2001-03-25 12:26:35)]

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-03-10 17:00:19 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
tjfly你回得真快，都不留机会给我，呵呵

还有注意name要求同一页面不能有相同的名字

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

上一贴 | 下一贴
快速回复 | 主题：Poorfish你的主页中，文字的颜色渐变是怎么做的？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW4的表格的亮边框和暗边框颜色的设定我怎么找不到呢？

DW4的表格的亮边框和暗边框颜色的设定我怎么找不到呢？

上一贴 | 下一贴
发表人 主题: DW4的表格的亮边框和暗边框颜色的设定我怎么找不到呢？
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 09:08:01 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 收藏该主题供以后查看 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
确实找不到阿。。。

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 11:35:33 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
顶！
太简单没人答，要我去问神？？呵呵，告诉我为什么阿，我选定表格后，不能在属性里面看到设置阿，我只看到border的大小颜色，还有表格背景色的设置，就是没有亮暗边框的设置，我记得以前DW3有的阿..

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
笑月修罗

初级用户
积分：53
发帖：24
来自：
注册：2001-03-19
 发表于 2001-08-08 11:58:59 按此观看笑月修罗的个人资料 按此发邮件给笑月修罗 笑月修罗 的 oicq 是28272789,查看 28272789 的资料 发送悄悄话给笑月修罗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看笑月修罗的IP
DW4没有```````需要可以下载插件
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 13:17:05 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
阿？我记得以前的版本有，版本搞了反而没有？KKK，那里下这个插件阿？我好像没有看到过....

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
wwb048

初级用户
积分：148
发帖：272
来自：net
注册：2001-02-26
 发表于 2001-08-08 13:43:22 wwb048 的 oicq 是17048335,查看 17048335 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
用3。0的加了！4。0中没有！
插件嘛！呵呵~我也不记得了，你搜索一下，有的！呵呵`~

妈的，我家还是煤油灯呢！你们呢？
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 14:12:49 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
搜过了，没有啊，谁用DW3的剥出来做个插件？？

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-08 15:11:37 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
插什么插，总共才两句话
bordercolorlight="#999999" bordercolordark="#000000"
别那么依赖插件，写写代码有好处的

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 15:20:17 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
我知道就两句，可是又不是css不是script不是asp代码，选颜色和写代码分成两步多麻烦...重复工作..

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-08 15:32:00 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
mingox在上个帖子中说
引用:
我知道就两句，可是又不是css不是script不是asp代码，选颜色和写代码分成两步多麻烦...重复工作..

呵呵，怎么不是CSS？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-08 15:42:39 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
你的意思是用CSS定义？我不想各个表格都一个样子....，技术上这根本没有什么好讨论的，我的问题就是希望能方便。

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-08 16:03:12 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
mingox在上个帖子中说
引用:
你的意思是用CSS定义？我不想各个表格都一个样子....，技术上这根本没有什么好讨论的，我的问题就是希望能方便。

直接在你要这种有这种效果的表格中（<table>中）添加POPOEVER说的那两句代码.

本头像由诺婷提供^^！

高兴就好

Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2001-08-08 16:22:26 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
http://www.blueidea.com/bbs/newsdetail.asp?id=84636

Blueidea Web Team
Team member
九鬼刀马

初级用户
积分：143
发帖：85
来自：江苏
注册：2001-04-20
 发表于 2001-08-08 21:02:09 按此观看九鬼刀马的个人资料 按此发邮件给九鬼刀马 访问九鬼刀马的主页 发送悄悄话给九鬼刀马 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看九鬼刀马的IP
用插件吧

vip.6to23.com/windspace，插件都有详细说明，仔细找找，肯定有的。

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-08 23:34:16 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
用css定义一个class，比如：
<style>
.bordercolor { bordercolorlight: #999999; bordercolordark: #000000 }
</style>
然后在要加效果的表格里加上<table class="bordercolor">或者直接写在单元格里<tr class="bordercolor">或<td class="bordercolor">，这样也很简单

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-08-09 09:13:45 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
做个class不错，我昨天输入代码的时候发现敲进border后自动出来一个下拉菜单，有一堆表格属性。。。DW还是考虑到了，不过略显麻烦。

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
上一贴 | 下一贴
快速回复 | 主题：DW4的表格的亮边框和暗边框颜色的设定我怎么找不到呢？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Dreamweaver中的flash4的控制参数设置

Dreamweaver中的flash4的控制参数设置

发表人 主题: Dreamweaver中的flash4的控制参数设置
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-16 03:18:17 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
[主题]：Dreamweaver中的flash4的控制参数设置。
[作者]：蓝色理想 小乙哥
[内容]:
在DW中插入了FLASH后还可以有很多的控制参数，点属性面板右下的参数钮，就会有参数和值的加入。大家可以自由的控制，建议下最新的FLASH4 的OBJECT插件，这样才能正确自动安装支持FLASH4 的插件。如果没有也可以把下面的两个路径手工改一下。
注：有“＊”的是可以在插入时就有和在DW中的FLASH属性面板中有的参数，true就是有效false就是无效
parameter　　　　　　value

SRC　　　　　　　　　*.swf (flash文件名)＊
move　　　　　　　　 *.swf (flash文件?＊
CLASSID　　　　　　　clsid : D27CDB6E-AE6D-11cf-96B8-444553540000(ActiveX标识必须精确)＊
WIDTH　　　　　　　　N　或者　N% (flash宽度设置)＊
HEIGH　　　　　　　　N　或者　N% (flash高度度设置，用百分比可以自动适合浏览器)＊
CODEBASE　　　　　　http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0"(下插件的地址，如果你使用DW2.1它的FLASH插入的代码有误，要下一个最新的FLASH4的OBJECT插件，到 老家去找吧，否 则很容易出问题，毕竟3和4的差别大了点)＊

PLUGINSPAGE　　　　　http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash(同上，但只照顾了NS)＊

SWLIVECONNECT　　　　true | false (NS专用，强制使用JAVA)
PLAY　　　　　　　　 true | false (是否一开始就播放FLASH)＊
LOOP　　　　　　　　 true | false (true=循环，false=播放一遍)＊
QUALITY　　　　　　　low | high | autolow | autohigh | best　(动画品质，不多说了)＊
BGCOLOR　　　　　　　#RRGGBB (设置背景色，忽略FLASH里的背景设置)＊
SCALE　　　　　　　　showall | noborder | exactfit (如果定义了flash的高和宽flash怎样显示)＊
ALIGN　　　　　　　　L | R | T | B　(和IMG的对齐差不多，但DW多了绝对居中和绝对居底)＊
SALIGN　　　　　　　 L | R | T | B | TL | TR | BL | BR (如果定义了flash的高和宽flash怎样对齐)
BASE　　　　　　　　 base directory or URL (能帮助flash文件定位你的文件地址
MENU　　　　　　　　 true | false (控制鼠标右键菜单，有点用，不过FLASH4自已的FSCOMMAND也可以控制)
WMODE　　　　　　　　Window | Opaque | Transparent (重点是第三个，就是背景透明，就象是GIF文件一样了，只能用于windows版的IE，Window模式:普通播放模式,即FLASH影片在限定矩形区域播放.Opaque模式:不透明模式,即当DHTML元素于FLASH影片后面时不显示模式.

devicefont　　　　　 true | false (true=使用系统字体，false=不使用系统字体)

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：Dreamweaver中的flash4的控制参数设置
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


www.schillmania.com上的一个效果

www.schillmania.com上的一个效果

上一贴 | 下一贴
发表人 | 主题: www.schillmania.com上的一个效果
比你笨 流浪儿BillyBen 积分：977 发帖：419 来自：吉普赛 注册：2000-07-12 | 发表于 2001-02-24 00:13:01 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 收藏该主题供以后查看 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP 页面：点这儿参观 我把它分析出来改了blueidea 大家看看有什么值得借鉴的,想再做仔细分析的请email我, 我给原文件. [这消息被比你笨编辑过(编辑时间2001-02-24 00:14:11)] 我笨，故我在：）
because 超级用户 积分：441 发帖：332 来自：深圳 注册：2000-12-09 | 发表于 2001-02-24 00:25:19 按此观看because的个人资料 按此发邮件给because 访问because的主页 because 的 oicq 是791321,查看 791321 的资料 发送悄悄话给because 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看because的IP cool!!!!源代码啊！！！！！！呵呵~~~~~ 努力ING！！！！
车仔 蓝点小机车 积分：2969 发帖：1087 来自：牧场 注册：2000-09-17 | 发表于 2001-02-24 14:40:15 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP 怎么没有声音？ ........今天心情好，开车去兜风........ \\（*^*）//
风梦扬 超级用户 积分：331 发帖：125 来自：广州 注册：2000-10-21 | 发表于 2001-02-24 17:04:07 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP 呵..笨笨啊,稍有不足,我来改改.. 华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质. 想和NJ们互动么?也欢迎各位一起来参与我们的节目! 进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-02-26 00:08:57 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 对，有不足！灯泡破了时候鼠标单击它时还存在破碎过程！！！ ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
windstudio WIND 积分：1161 发帖：305 来自：苏州 注册：2000-11-11 | 发表于 2001-02-26 09:32:35 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP cool! wINDsTUDIO.nET，带给你一阵清新的设计风……
hony 终级用户 积分：461 发帖：141 来自：长沙 注册：2000-12-02 | 发表于 2001-02-26 14:24:55 按此观看hony的个人资料 按此发邮件给hony hony 的 oicq 是5430035,查看 5430035 的资料 发送悄悄话给hony 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hony的IP 用什么做的啊？？？
上一贴 | 下一贴
快速回复 | 主题：www.schillmania.com上的一个效果
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


客户要求做一些“网上视频点播”之类的东东，大家给点建议好吗？

客户要求做一些“网上视频点播”之类的东东，大家给点建议好吗？

上一贴 | 下一贴
发表人 主题: 客户要求做一些“网上视频点播”之类的东东，大家给点建议好吗？
滕老四

超级用户
积分：434
发帖：248
来自：711路公共汽车站附近
注册：2000-06-19
 发表于 2000-06-27 01:16:26 按此观看滕老四的个人资料 按此发邮件给滕老四 访问滕老四的主页 滕老四 的 oicq 是3997450,查看 3997450 的资料 收藏该主题供以后查看 发送悄悄话给滕老四 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看滕老四的IP
客户要求做一些“网上视频点播”之类的东东，大家给点建议好吗？比如：在DW中如何加入REALPLAY格式的视频？请大家帮忙看看CCTV.COM的“新闻联播”的点放，是不是做好一个REALPLAY的文件后直接做链接就可以了？或者通过编程实现？该如何做能？需不需要服务器特别的支持跟设定？

唉……客户催的太紧，TNND，欧洲杯都看不成了，SHIT！

◢ 經 ◣
|寳○通| = 知 識 就 是 財 富 ！
◥ 典 ◤
colorbird

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2000-06-27 01:33:46 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP
如果用real格式实时转播的话的话，好像要先架一个real media server,再在页面里面添加一个object!
就可以做到实时的视频点播了！我在这一方面也是菜鸟！只是捞到一点小道消息！
下面就是那段代码！
<OBJECT ID=video1
CLASSID="clsid:CFCDAA03-8BE4-11cf-B84B-0020AFBBCCFA"
HEIGHT=144 WIDTH=192>
<PARAM NAME="controls" VALUE="ImageWindow">
<PARAM NAME="console" VALUE="Clip1">
<PARAM NAME="autostart" VALUE="true">
<PARAM NAME="src" VALUE="rtsp://real.yours.com/encoder/yours.rm">
<EMBED SRC="rtsp://real.yousite.com/encoder/yours.rm" type="audio/x-pn-realaudio-plugin" CONSOLE="Clip1" CONTROLS="ImageWindow"
HEIGHT=144 WIDTH=192 AUTOSTART=true></embed>
</OBJECT><br>
<OBJECT
ID=video1
CLASSID="clsid:CFCDAA03-8BE4-11cf-B84B-0020AFBBCCFA"
HEIGHT=80 WIDTH=192>
<PARAM NAME="controls" VALUE="All">
<PARAM NAME="console" VALUE="Clip1">
<EMBED type="audio/x-pn-realaudio-plugin" CONSOLE="Clip1" CONTROLS="All"
HEIGHT=60 WIDTH=165 AUTOSTART=true></embed>
</OBJECT>

An active pessimist.
Blueidea Web Team.
Team member
htmlzhu

感觉设计
积分：305
发帖：163
来自：北京
注册：2000-01-07
 发表于 2000-06-27 09:12:57 按此观看htmlzhu的个人资料 按此发邮件给htmlzhu 访问htmlzhu的主页 htmlzhu 的 oicq 是5018814,查看 5018814 的资料 发送悄悄话给htmlzhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看htmlzhu的IP
用RealProducer G2可以自动生成有RealPlay格式视频的网页啊，在DW3里

修改一下网页就行了。你可以到上海通力的站点看一下！！

http://www.passcisco.com

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-06-27 15:08:26 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
这个，你的客户肯定是不知道价格，高的吓人，REAL需要服务器的，别想，服务器的配置就够他们想的，关键还是REALSERVER软件，给你多少人看，他们能和中央台比吗，没搞错，如果有实力，DW有专门的一套插件，很方便加入REAL文件，另外REAL的文件编写也要知识，

如果你要，可以和通力联系，他们是REAL的代理。

另外也别打盗版的主意，一上网，就能查出来。

[这消息被蓝色理想编辑过(编辑时间2000-06-27 15:05:56)]

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

滕老四

超级用户
积分：434
发帖：248
来自：711路公共汽车站附近
注册：2000-06-19
 发表于 2000-06-28 00:56:00 按此观看滕老四的个人资料 按此发邮件给滕老四 访问滕老四的主页 滕老四 的 oicq 是3997450,查看 3997450 的资料 发送悄悄话给滕老四 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看滕老四的IP
谢谢大家……
其实我也知道这个东东不容易实现，但是跟客户讲，他却总装明白，什么效果、功能都要，就这点预算……大家有什么对付这种难缠客户的办法一定要教给我。
唉，明天我还要开动脑筋糊弄过去……

◢ 經 ◣
|寳○通| = 知 識 就 是 財 富 ！
◥ 典 ◤
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-07-03 23:57:00 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
啊！原来是这般的麻烦。

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-07-04 00:34:30 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
如果客户也给你了代理购置服务器的业务话,你就按实际价格先要价购买,配置mms,rstp服务器,说是这方面往站制作,需要边做边测试.

有的中小型的虚拟服务企业能支持real,asf再现播放,但比较少,
你可以看看:
http://www.blueidea.com/bbs/newsdetail.asp?id=197015

把其中的mms://210.76.63.49/ysdb/kb/j_6thday.wmv 和rtsp://ent.online.ln.cn/ent.online.ln.cn/%5Bent.online.ln.cn%5Dangeleye1.rm
换成http试一下.建议你狠敲他一笔!

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
上一贴 | 下一贴
快速回复 | 主题：客户要求做一些“网上视频点播”之类的东东，大家给点建议好吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


实现页面真正 loading...效果！

实现页面真正 loading...效果！

上一贴 | 下一贴
发表人 主题: 实现页面真正 loading...效果！
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-05 14:28:55 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
实现页面真正 loading...效果！ 这个效果很酷哦

点击这里看效果

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-05 14:34:46 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
不错
VB的嘛，哈哈

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-09-05 15:01:31 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
POPOEVER在上个帖子中说
引用:
不错
VB的嘛，哈哈

麻煩您寫一個js的。vb的nc不認。

www.myTTF.com
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-05 15:04:18 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
上当，还是假的啊 :)

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-09-05 15:39:43 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
这个一看就知道是假的，永远是一样的速度，哪怕是脱机浏览。有时候还没load完就穿绑了。

这个才是真的 : http://www.tongji-hvacr.com/1.htm

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-05 15:43:52 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
向blueonline致敬，大家学习

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-09-05 15:49:06 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
这个做的已经比较像真的了~~
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-09-05 15:50:58 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
lnman在上个帖子中说
引用:
向blueonline致敬，大家学习

这个不是我写的，我js不强的，原教程在这里，大家学习！

http://www.pconline.com.cn/pcedu/sj/webdesign/dreamweaver/doc/10818_o2.htm

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-09-05 15:53:43 按此观看tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tseatk的IP
好像没load完就打开了，另外请问这个怎么做啊？

Stories from the city, stories from the sea.
蓝色童话

高级用户
积分：266
发帖：55
来自：xi'an
注册：2001-09-05
 发表于 2001-09-05 16:09:50 按此观看蓝色童话的个人资料 按此发邮件给蓝色童话 访问蓝色童话的主页 蓝色童话 的 oicq 是123456987,查看 123456987 的资料 发送悄悄话给蓝色童话 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色童话的IP
挺不错，不过还不能用“酷”字来形容的。不是真正意义上的 loading...

线条所表现出的美，永远让我冲动和追求...[ 有一伟人说过：欲望使人进步！]
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 16:12:04 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
lnman在上个帖子中说
引用:
实现页面真正 loading...效果！ 这个效果很酷哦

点击这里看效果

骗人的嘛``````` [image] [image] [image] 不过设置状态栏的倒不错 藏了慢慢研究

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 16:18:13 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
blueonline在上个帖子中说
引用:
这个一看就知道是假的，永远是一样的速度，哪怕是脱机浏览。有时候还没load完就穿绑了。

这个才是真的 : http://www.tongji-hvacr.com/1.htm

GOOD`````` 什么时候改版的啊？

if (document.layers)
document.write('<Layer src="' + url + ' " VISIBILITY="hide"> </Layer>');
else if (document.all || document.getElementById)
document.write('<iframe src="' + url + '" style="visibility: hidden;"></iframe>');
else location.href = url;

这段是什么意思？？ 你在HEAD里有var url = 'http://www.blue-online.net/';
那在这里具体是干了些什么？
请指教```

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-09-05 16:37:15 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
var url = 'http://www.blue-online.net/ 是定义变量“url”，有好几处用到了这个变量。location.href = url"是真正用来下载网页的，但是实际下载的页面被VISIBILITY="hide"隐藏了起来。

我的理解，不知道说的对不对。

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 16:49:29 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
差不多了
可我没搞懂是在什么地方判断是否下载完毕的了？
if (document.layers)
document.write('<Layer src="' + url + ' " VISIBILITY="hide"> </Layer>');
else if (document.all || document.getElementById)
document.write('<iframe src="' + url + '" style="visibility: hidden;"></iframe>'); 这里？
else location.href = url;
还有为什么用到了IFRAME？必须的么？？还是你的页本来就是嵌在IFRAME里的？
谢谢再

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-05 16:59:00 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
这个无非就是先把要去的页面下载下来，所以这里用了iframe先包含到当前页面，并且设置了hidden这样就不会影响当前页面的效果，至于判断，不是用了onload=嘛

只是这个还是太假，以至于这个[color=red]>[/red]还没完全出现就已经转向了

这个其实本质和上面那个没区别，加载归加载，loading效果归效果，互相没什么关系

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 17:45:26 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
那为什么在FLASH里用一个很简单的脚本就能实现很精确的下载进度呢？
在DW里就这么麻烦
搞了半天没一个是真的```````

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-05 18:05:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
我也气愤

不知道onload能不能针对每个元素？例如一张图片，这样的话，至少可以手工来制作

原理是:
变量X指示load多少，比方说100是全部，50是一半
然后预先计算页面全部元素所需的字节数，比方说有100K（相对文字来说，图片占页面绝大多数的字节数，所以文字一般就忽略不计 [image] ）
这样图片A当onload以后，就给变量X赋值这个图片A的字节数占页面总字节数的比率，例如图片有10K，那就给X赋值10；然后图片B，C，甚至flash都可以这样赋值给X
同时有个动画或者什么符号将X的值表现出来，就象上面的几个例子一样
这样就行了

问题是onload行吗？好象只能针对body

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-09-05 18:05:34 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
flash里可以用帧来计算下载的进度吧:-)

http://qiukezhi.yeah.net
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-05 18:18:43 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
那是flash，这里讨论DW和网页制作

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 18:25:00 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
myhyli在上个帖子中说
引用:
那是flash，这里讨论DW和网页制作

我们是在讨论如何实现像FLASH一样计算具体的ONLOAD的办法嘛

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-05 18:27:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
浸食·花葬在上个帖子中说
引用:
我们是在讨论如何实现像FLASH一样计算具体的ONLOAD的办法嘛

我知道啊，我前面说的就是DW的实现方法，按照我的方法，关键是看onload事件有没有这个本事了

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-09-05 20:16:41 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
有没有哪位用进度条的控件做过

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-05 20:21:58 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
假的吧
和进度条不一样阿

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

sintian

超级用户
积分：310
发帖：127
来自：
注册：2001-07-29
 发表于 2001-09-06 00:01:18 按此观看sintian的个人资料 按此发邮件给sintian 访问sintian的主页 发送悄悄话给sintian 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sintian的IP
看看这个帖子：（关于网页Loading）
不过好象原作者的网页现在打不开了，服务器提供商被黑了！
http://www.5dmedia.com/bbs/newsdetail.asp?id=117871

http://sintian.chinaccd.net
上一贴 | 下一贴
快速回复 | 主题：实现页面真正 loading...效果！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW插件应用----控制FLASH影片

DW插件应用----控制FLASH影片

发表人 主题: DW插件应用----控制FLASH影片
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-03-21 20:48:11 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent

页面：点这儿参观

[这消息被wx@ay编辑过(编辑时间2001-03-21 20:49:38)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

dreamli

初级用户
积分：67
发帖：25
来自：
注册：2001-03-04
 发表于 2001-03-21 23:16:40 按此观看dreamli的个人资料 按此发邮件给dreamli 发送悄悄话给dreamli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dreamli的IP
那儿有这个插件DOWNLOAD？

我不是一个好的男人，也不是一个好的情人，只想在网络里寻找一个情人！
zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-03-21 23:45:50 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
JET那里可以下载。
永远的雨

雨人
现任版主
积分：1532
发帖：640
来自：
注册：2000-09-15
 发表于 2001-03-22 08:42:23 按此观看永远的雨的个人资料 按此发邮件给永远的雨 访问永远的雨的主页 发送悄悄话给永远的雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看永远的雨的IP
哪里可以当呀??给个网址吧！谢谢！

They're both convinced
that a sudden passion joined them.
Such certainty is beautiful,
but uncertainty is more beautiful still.

Blueidea Web Team
Moderator Of Photoshop & ImageReady Forum

cutelee

初级用户
积分：56
发帖：18
来自：南京市
注册：2001-03-22
 发表于 2001-03-22 13:35:51 按此观看cutelee的个人资料 按此发邮件给cutelee cutelee 的 oicq 是3501553,查看 3501553 的资料 发送悄悄话给cutelee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cutelee的IP
我也要！！！

虚拟的世界，真实的我!
夜叉鸦

呀鸦
积分：1302
发帖：1547
来自：ShangHai
注册：2001-01-06
 发表于 2001-03-22 15:41:13 按此观看夜叉鸦的个人资料 按此发邮件给夜叉鸦 访问夜叉鸦的主页 夜叉鸦 的 oicq 是19032433,查看 19032433 的资料 发送悄悄话给夜叉鸦 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看夜叉鸦的IP
http://jet.cnnf.net/去看看吧？ ;)

想要得到，必须先学会放弃....
=Blueidea=J@Son
whitney

终级用户
积分：546
发帖：165
来自：广州
注册：2000-12-08
 发表于 2001-03-22 17:38:29 按此观看whitney的个人资料 该用户不允许显示它的电子邮件 whitney 的 oicq 是16355877,查看 16355877 的资料 发送悄悄话给whitney 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看whitney的IP
这几天我都在看怎么不觉得有这样一个插件的？你还是贴个地址吧，省得人家东找西找，当做做件好事积积德吧。
another

高级用户
积分：255
发帖：99
来自：beijing
注册：2001-01-11
 发表于 2001-03-23 11:27:57 按此观看another的个人资料 按此发邮件给another 访问another的主页 another 的 oicq 是15097209,查看 15097209 的资料 发送悄悄话给another 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看another的IP
不错.

Welcome to 闪龙:
-----------------------------
[img]http://longjing.com/aa.jpg[/img]
http://www.longjing.com
闪 龙 论 坛:
http://www.longjing.com/php-bbs
Flash版本:
http://www.longjing.com/index2.html
xpoint

thinktwice
积分：1363
发帖：377
来自：南京
注册：2000-10-07
 发表于 2001-03-23 12:30:39 按此观看xpoint的个人资料 按此发邮件给xpoint 访问xpoint的主页 xpoint 的 oicq 是3839501,查看 3839501 的资料 发送悄悄话给xpoint 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xpoint的IP

引用：http://book.xuehu.com/

好消息，好消息，只要您购买eWhy工作室的新书《实例详解Dreamweaver4 Fireworks4》，就可以在本站的下载中心下载到400多个Dreamweaver插件、Fireworks插件、3万张Smartdraw矢量图库。(请在左边的登陆区输入用户名和密码。)

用户名：ewhy
密码请见书中143页第一行
的英文单词

有谁买了？悄悄说一下吧=)

Hand out the arms and ammo
We’re going to blast our way through here
We’ve got to get together sooner or later
Because the revolution’s here, and you know it’s right

[img]http://deeptree.net/face/8080.gif[/img]
[url]http://www.deeptree.net[/ur

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-03-23 12:59:18 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
我的是朋友给的，所以我也不知道哪里有的DOWN，应该是在MM公司的网站上有。

现在我放到BLUEIDEA的服务器上了，希望不会是侵权行为
http://www.blueidea.com/download/dreamweaver/mmjik.mxp

文件大小 386KB

[这消息被wx@ay编辑过(编辑时间2001-03-23 13:00:25)]
[这消息被wx@ay编辑过(编辑时间2001-03-23 13:01:45)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-03-23 14:50:28 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
需要更详细的教程可前往MM主页。

哈哈，想要知道我网站的密码不大可能吧，如果谁帖出来，密码我可就要马上改了。

calljackal

高级用户
积分：292
发帖：426
来自：Internet
注册：2000-12-04
 发表于 2001-03-23 15:35:49 按此观看calljackal的个人资料 按此发邮件给calljackal 访问calljackal的主页 calljackal 的 oicq 是27099568,查看 27099568 的资料 发送悄悄话给calljackal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看calljackal的IP
为什么现在才帖出来？应该送情人的！我在down呢！哈哈~

五星红旗随风飘扬,中国国歌心中荡漾!前程是灰的，感情是黑的!我的梦,我完成.我活着不是为了歉疚(讨好)某个人而活着!Chinaboy：现在用的QQ No："27099568"！
flyflash

终级用户
积分：606
发帖：274
来自：山西
注册：2001-02-14
 发表于 2001-03-24 16:26:18 按此观看flyflash的个人资料 按此发邮件给flyflash 访问flyflash的主页 flyflash 的 oicq 是3726618,查看 3726618 的资料 发送悄悄话给flyflash 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyflash的IP
哦！好东东啊！

绝爱
[img]http://jackyvoo.myetang.com/images/LOGO.gif[/img]
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2001-03-26 09:03:19 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
这个插件叫JavaScript Integration Kit，JavaScript 集成开发包，这里也可以下载：
http://www.windstudio.net/dw/files/jik.mxp

wINDsTUDIO.nET，带给你一阵清新的设计风……
eboy

终级用户
积分：1097
发帖：524
来自：？？？
注册：2000-10-30
 发表于 2001-03-26 12:27:23 按此观看eboy的个人资料 按此发邮件给eboy 访问eboy的主页 eboy 的 oicq 是1466216,查看 1466216 的资料 发送悄悄话给eboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eboy的IP
cool嘻嘻
一定要看看

嘿 嘿！！
超低温

终级用户
积分：1912
发帖：513
来自：沈阳
注册：2000-11-18
 发表于 2001-03-27 09:04:45 按此观看超低温的个人资料 按此发邮件给超低温 超低温 的 oicq 是18550269,查看 18550269 的资料 发送悄悄话给超低温 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超低温的IP
我下载了，不过这乖乖怎么用啊！

与你们一起前进！！！
男2号

男2号
积分：2675
发帖：875
来自：成都市衣冠庙立交桥
注册：2000-07-10
 发表于 2001-03-27 10:49:17 按此观看男2号的个人资料 按此发邮件给男2号 访问男2号的主页 男2号 的 oicq 是1907373,查看 1907373 的资料 发送悄悄话给男2号 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看男2号的IP
挺复杂的。

黑夜给了我黑色的眼睛，我却用它寻找光明。。。
http://www.no2design.com
no2@no2design.com
e仔

终级用户
积分：1336
发帖：494
来自：长沙
注册：2001-02-03
 发表于 2001-03-27 15:22:39 按此观看e仔的个人资料 按此发邮件给e仔 e仔 的 oicq 是2445087,查看 2445087 的资料 发送悄悄话给e仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看e仔的IP
怎么现在才贴出来呀！我才不久弄了这个FLASH控制的JS。早知道有这个插件就不费那么多工夫了！

该程序执行了非法操作即将关闭。
如仍有问题，请与程序供应商联系。
freesnowdrop

初级用户
积分：4
发帖：1
来自：北京市
注册：2001-04-23
 发表于 2001-04-23 11:10:51 按此观看freesnowdrop的个人资料 按此发邮件给freesnowdrop freesnowdrop 的 oicq 是2560294,查看 2560294 的资料 发送悄悄话给freesnowdrop 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freesnowdrop的IP
这个插件的确好使，但是有个问题：在本地时播放很正常，远程访问时，就几乎什么都不显示了，是因为下载flash太慢的问题吗？二、三百k的flash应该不成问题吧？
还曾经出现过“因为网页中的脚本…………将会计算机速度变慢…………”的信息，这是怎么回事呢？

freesnowdrop
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-04-23 13:29:24 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
freesnowdrop在上个贴子中说
引用:
这个插件的确好使，但是有个问题：在本地时播放很正常，远程访问时，就几乎什么都不显示了，是因为下载flash太慢的问题吗？二、三百k的flash应该不成问题吧？
还曾经出现过“因为网页中的脚本…………将会计算机速度变慢…………”的信息，这是怎么回事呢？

你看上面的实验页面有问题吗？

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

bmkey

初级用户
积分：84
发帖：22
来自：
注册：2001-05-25
 发表于 2001-06-02 14:16:07 按此观看bmkey的个人资料 按此发邮件给bmkey 访问bmkey的主页 bmkey 的 oicq 是12614879,查看 12614879 的资料 发送悄悄话给bmkey 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bmkey的IP
有教程吗如何用？

互动联盟
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-02 14:39:04 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
这个东西好～

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

crazyman

初级用户
积分：134
发帖：19
来自：大连
注册：2001-06-02
 发表于 2001-06-03 01:02:01 按此观看crazyman的个人资料 按此发邮件给crazyman 访问crazyman的主页 crazyman 的 oicq 是6282242,查看 6282242 的资料 发送悄悄话给crazyman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crazyman的IP
这样的好东东哪里还有？？？

能上网是我最幸福的事了
上一贴 | 下一贴
快速回复 | 主题：DW插件应用----控制FLASH影片
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


高手来讨论一下真正loading的实现。

高手来讨论一下真正loading的实现。

上一贴 | 下一贴
发表人 主题: 高手来讨论一下真正loading的实现。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-26 20:08:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
IE5.0以上绝大多数元素有readState属性。以及onreadyStatechange事件。

这个为有进度显示的loading真正实现提供了可能。

我现在有80%的把握可以写出真正loading来。但对特殊的页面会不精确。

有兴趣的朋友讨论一下，争取早日攻克这个难题！ :)

相关信息：

readyState的类型：
1uninit未初始化
2loading 正在下载
3loaded下载完成
4下载未完成，但可以进行操作
5下载完成并初始化
。
网页可能下载的元素：
.htm主文档。
<img>图片
<script>外联脚本
<link css>外联式样。
<iframe>包含的网页。
其他：<objec> <xml>...很少用。

document.images
document.scripts
document.frames
document.styleSheets
相关元素集合。他们都有readyState 属性。

:)

[这消息被darkvn编辑过(编辑时间2001-09-26 20:11:19)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
1234567890

超级用户
积分：336
发帖：105
来自：
注册：2000-07-21
 发表于 2001-09-26 20:15:19 按此观看1234567890的个人资料 按此发邮件给1234567890 发送悄悄话给1234567890 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1234567890的IP
我记得看到过几个国外的真LOADING，不过他的那个是LOADING图片的脚本，可能根你的要求不太一样。大致看过代码，里面先SWAP 一堆IMG，然后计算下载数量。

一般情况我不会用LOADING，菜鸟嫌你做的差（没FLASH好看），大虾就更不用说了。

欢迎来我的论坛玩
http://subio.h711.com/bbs/index.php
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 20:52:01 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
我原先的想法也是这样，只能手工判断各个元素的下载情况再计算百分比
不过原来想是onload能否用在各个元素上，原来有readyState可以用

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-09-26 23:32:41 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我来泼盆冷水吧。
这个也不能算是正真的吧，因为精度不够。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

八神奄

超级用户
积分：304
发帖：102
来自：沈阳市
注册：2001-05-26
 发表于 2001-09-27 09:50:14 按此观看八神奄的个人资料 按此发邮件给八神奄 访问八神奄的主页 八神奄 的 oicq 是13730452,查看 13730452 的资料 发送悄悄话给八神奄 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看八神奄的IP
所以呢 我看 这个方法 根本不能实现 就现况来看

因为我们目前要主动去获得它的下载量，而不是它自己报告它己经下载了多少！！

不一定哪一天， 我做了一件事 然后把自己吓了一跳。 呵呵 小坏蛋。。。
欢迎光临我的网站－＞ 一个年轻的不级格的程序员
Http://www.ioriwellings.tk
Http://www.iori.wellings.com
赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-27 10:42:54 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
有一种情况，如果可以求得下载量，就可以实现真正的LOADING！

首先，你不可能把每个页面都做LOADING吧？只有首页是不是？是？那就好了！

做完了页面，你先在资源管理器里面看一下首页加图片加IFRAME等等等等所有算在首页大小之内的文件有多大，把这个数值记下来，在首页源代码里面添加JS文件，把这个数值做基数，用下载量去除再乘以百分之百

求下载量不难吧？我不知道，别问我

[这消息被赛扬编辑过(编辑时间2001-09-27 10:44:11)]
[这消息被赛扬编辑过(编辑时间2001-09-27 10:44:49)]

最爱Java
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-27 11:04:58 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
做一个长方形的<div>，下载完(onload)一个东东就在里面写一个<span>，长度相当于它在整个页面中所占大小的比例。这个方法应该是可行的吧。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-27 11:09:28 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
ncs在上个帖子中说
引用:
做一个长方形的<div>，下载完(onload)一个东东就在里面写一个<span>，长度相当于它在整个页面中所占大小的比例。这个方法应该是可行的吧。

那是后话了，只要能及时得到下载量，想做什么效果就随你了

为什么说要及时得到下载量呢？因为HTML不可能知道你要打开的页面有多大！它怎么知道你的页面总共有多少K呢？

[这消息被赛扬编辑过(编辑时间2001-09-27 11:12:17)]

最爱Java
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-27 11:42:10 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
什么叫“及时得到下载量”？<div>和<span>的长短是根据页面总的体积和各个东东的体积预先计算好的。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-27 14:10:45 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
下载量是你的浏览器已经接收了多少字字节

什么是体积？
咱俩说的不是一回事？你的图片有多大它可以计算出来吗？

最爱Java
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-27 14:55:22 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
偶好像懂你的意思了。
“及时得到下载量”看来不可能。
只能下载一个算一个。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
hve

终级用户
积分：584
发帖：135
来自：
注册：2001-08-04
 发表于 2001-09-27 16:01:36 按此观看hve的个人资料 按此发邮件给hve 发送悄悄话给hve 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hve的IP
先做一个不要百分比的LOADING再说。。。。

i want...
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-27 16:38:18 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
JavaScript 的 Document.Write()与SetTimeout()的结合:
SetTimeout()函数在JavaScript脚本在事件结束中经常用的了，基于这一点，完全可以利用它来做出 Loading 效果，再结合Document.Write()，以它来显示进度。代码如下：
<html>
<head>
<title>Loading.....</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
<!--
var url = 'http://www.tntst.com/index1.htm';
//-->
</script>
</head>
<body scroll="no" bgcolor="#000000" onLoad="location.href = url" text="#FFFFFF">
<div align="center">
<br><br><br><br><br><br><br>
<br>
<font size="2" color="#FF6600">Please wait while loading....</font>
<table width="178">
<tr>
<td width="191">
<div id=process style="width: 247; height: 21"> </div>
<script>
var num=0;
function mypro()
{
num++;
process.innerText=process.innerText+'>';
if(num<24) setTimeout("mypro()",1000);
}
mypro();
</script>
</td>
</tr>
</table>
<p>

<script>
<!--
if (document.layers)
document.write('<Layer src="' + url + ' " VISIBILITY="hide"> </Layer>');
else if (document.all || document.getElementById)
document.write('<iframe src="' + url + '" style="visibility: hidden;"></iframe>');
else location.href = url;
//-->
</script>

</p>
</div>
</body>
</html>

http://www.pconline.com.cn/pcedu/sj/webdesign/dreamweaver/doc/loading2.htm

[这消息被POPOEVER编辑过(编辑时间2001-09-28 11:35:46)]

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
Tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-09-28 01:53:10 按此观看Tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tseatk的IP
不知道能不能拿Flash做的进度条来为普通网页计算时间呢,呵呵...

Stories from the city, stories from the sea.
qqfchin

初级用户
积分：90
发帖：26
来自：Shanghai
注册：2001-02-04
 发表于 2001-09-28 10:19:20 按此观看qqfchin的个人资料 按此发邮件给qqfchin 访问qqfchin的主页 qqfchin 的 oicq 是6794222,查看 6794222 的资料 发送悄悄话给qqfchin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qqfchin的IP
去www.langcn.com看看真正的loading吧

If you love him, send him to Newyork, for it's heaven.

If you hate him, send him to Newyork, for it's hell.

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-28 10:30:29 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
不是吧，还没跑到一半页面就打开了

最爱Java
nyoe

初级用户
积分：17
发帖：5
来自：
注册：2001-09-28
 发表于 2001-09-28 17:07:26 按此观看nyoe的个人资料 按此发邮件给nyoe 访问nyoe的主页 发送悄悄话给nyoe 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nyoe的IP
有没有考虑过浏览后浏览器的缓存问题？？？
自己计算的时间是固定的吧？
第一次和第二次浏览那时间会有差别吧？？？
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-09-28 17:40:34 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
qqfchin在上个帖子中说
引用:
去www.langcn.com看看真正的loading吧

显了很多遍也没进去，好象不算吧。

Blueidea Web Team.
Moderator Of Computer Technology Forum
june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-28 18:10:41 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
各位大虾看看，这段代码错在哪里？ 我这是用层表现 loading的。。。。。。
我上传到站点上却没有出现。。。点击这里看看效果

<head>
<title>load..................</title>
<SCRIPT LANGUAGE="JavaScript1.2">
function hideload() {
if(navigator.appName=="Netscape") {
document.layes.load.visibility="hidden";

}
else {
document.all.load.style.visibility="hidden";
}
}
</SCRIPT>
</head>
<body onload="hideload();" bgcolor="#000000" text="#000000" leftmargin="0" topmargin="0">
<div id="load" style="position:absolute; left:0px; top:0px; width:100%; height:110%; z-index:100; visibility: hidden">
<table width="100%" border="0" cellspacing="0" cellpadding="0" height="100%" bgcolor="#006666">
<tr>
<td>
<div align="center">
<p class="a">Loading......</p>
</div>
</td>
</tr>
</table>
</div>
</body>
</html>

www.27design.com
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-28 20:07:09 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
<div id="load" style="position:absolute; left:0px; top:0px; width:100%; height:110%; z-index:100; visibility: hidden">

你默认就把它隐藏了......

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-28 23:42:19 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我已经做了一个雏形。...
不很精确，但还算准确。而且是针对某个特殊页面而做的.

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
Tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-09-28 23:54:59 按此观看Tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tseatk的IP
qqfchin在上个帖子中说
引用:
去www.langcn.com看看真正的loading吧

假的,进去之后后退咋还要等进度的?....

Stories from the city, stories from the sea.
色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-09-29 03:21:20 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
asp与php都能够取得服务器上图片的size

不知道能不能用数据库集成页面的方法预设出页面中所有图片的size

| 收藏贴 |
june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-29 09:58:02 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
不知道用 层 loading 好呢？ 还是作张loading文件好？
为什么？

www.27design.com
上一贴 | 下一贴
快速回复 | 主题：高手来讨论一下真正loading的实现。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


=如何做到直接用鼠标拖动页面!!!=

=如何做到直接用鼠标拖动页面!!!=

发表人 主题: =如何做到直接用鼠标拖动页面!!!=
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 13:20:32 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
如何做到直接用鼠标按住左键拖动页面;并将鼠标变成手型(这个会),
整个动作就类似与在acdsee看一张较长图片一样,好像还没人这样做过,
特来请教一下.

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-09-26 13:29:54 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
没试过~
感觉应该可以做到，当按住鼠标左键时，捕捉鼠标的位置。用层来制作滚动的假象。

流浪的小奀
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 13:31:05 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
我是要在整个页面的任何地方都可以拖动

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-09-26 13:37:07 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
引用:

我是要在整个页面的任何地方都可以拖动

滚动层做成满屏的不就可以了么

我认为可以做到。
看看别人是怎么说的。

流浪的小奀
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 15:26:48 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">

<script language="JavaScript">
<!--
var scrollcount=0;
var dragy;

var scrollarrowtop;

function initdrag() {
scrollcount=1;
dragy=event.clientY;
}

function startdrag() {
if (scrollcount==1) {
window.scrollBy(0,dragy-event.clientY);
document.body.style.cursor='hand';
dragy=event.clientY;
}
}

function enddrag() {
document.body.style.cursor='';
scrollcount=0;
}

// -->
</script>
</head>

<body bgcolor="#FFFFFF" text="#000000" onselectstart="return false;" onmousedown="initdrag()"

onmousemove="startdrag()" onmouseup="enddrag()">
<p>1</p>
<p>2</p>
<p>3</p>
<p>4</p>
<p>5</p>
<p>6</p>
<p>7</p>
<p>8</p>
<p>9</p>
<p>0</p>
<p>1</p>
<p>2</p>
<p>3</p>
<p>4</p>
<p>5</p>
<p>6</p>
<p>7</p>
<p>8</p>
<p>9</p>
<p>0</p>
</body>
</html>

demo看这里
试试看

[这消息被myhyli编辑过(编辑时间2001-09-26 15:27:29)]
[这消息被myhyli编辑过(编辑时间2001-09-26 15:27:53)]

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:28:13 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
来喽，别笑，用了很愚蠢的办法~~~
目前来说没什么实际应用价值~~~

页面：点这儿参观

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:36:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠，在这里内联那么夸张！！！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:38:18 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
啊，看错了，原来你要拖页面，不是拖窗口啊，靠~~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 15:39:12 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
是啊，居然能拖出来
不过你这个是拖动窗口了，还是我的比较切合原意，西西（看一看瞧一瞧嘞~~）

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 15:45:13 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
两位版主的东西都不确切，myhyli我好像看不到我要的东西；
POPOEVER的是拖动窗口，我的意思是用它来滚动页面；
整个动作就类似与在acdsee看一张较长图片一样，建议看看acdsee

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:48:22 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
myhyli在上个帖子中说
引用:
是啊，居然能拖出来
不过你这个是拖动窗口了，还是我的比较切合原意，西西（看一看瞧一瞧嘞~~）

以前在MSDN上看见一个overflow的属性hand，可以实现想acrobat那样的抓屏效果，可是到现在没试出来，郁闷啊~~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 15:49:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
你看左面菜单第一项的第三个，
或者直接访问http://www.blueidea.com/user/myhyli/page03.htm

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 15:49:44 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
不过，POPOEVER兄作的，居然可以把页面拖出来，顿时把我用傻了，拖出来的窗口怎么关，这这算什么窗口
引用:

浸食·花葬

这样拖出来的算是什么东东啊 三无窗口啊？

不过好像发现了新大陆，好！！！

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:54:36 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠！TNND这叫什么玩意~~~~~~
lnman，myhyli的那个不是我也就想不出了，我倒是有acdsee，不过没有很~~~~~~长的图片耶~~~

[这消息被POPOEVER编辑过(编辑时间2001-09-26 15:56:12)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 15:55:41 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
嗯，myhyli的东东；不错，我有点数了，不过要整个页面都可以的话，我得作很大的层，或者将这个事件应用与body？

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 15:58:16 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
lnman在上个帖子中说
引用:
嗯，myhyli的东东；不错，我有点数了，不过要整个页面都可以的话，我得作很大的层，或者将这个事件应用与body？

不用层，应用于document.body

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 15:59:38 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
POPOEVER在上个帖子中说
引用:
myhyli的那个不是我也就想不出了

什么意思啊~~~？

引用:
我倒是有acdsee，不过没有很~~~~~~长的图片耶~~~

呵呵，你可以放大1600%再看嘛，拖动图片看看

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 16:03:33 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
lnman在上个帖子中说
引用:
嗯，myhyli的东东；不错，我有点数了，不过要整个页面都可以的话，我得作很大的层，或者将这个事件应用与body？

我这个就是针对页面的，不是层，放心使用就是了

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 16:21:55 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
浸食·花葬在上个帖子中说
引用:
POPO 问一个题外话

你的这个图片是1X1然后放到100%X100%的吧
那为什么我把你的页拖出来后在它的边上点右键看到的是你的页的属性而不是这个帖子的属性啊/？我看过了 你的图片BORDER是0的 ··········

你点中了论坛的iframe的边框

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 16:49:30 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
引用:

myhyli

我这个就是针对页面的，不是层，放心使用就是了

sorry,我的页面有些复杂，我是用层套层，外面的作了个切片，
用两个上下的按钮控制里面一个层显示，为了更加人性化，我就想是否可以
更正：用鼠标移上这个层（里面的那个）的时候，变成手型，
用户只要按住这个层就可以拖了。
我试过好像有问题，老报错。

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-26 17:15:30 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
现在可以拖动了，但是但是把onselectstart="return false;" onmousedown="initdrag()" onmousemove="startdrag()" onmouseup="enddrag()"放在body部分，和放在最里面的layer里效果好象没区别，还是只能将整张页面拖动，不能单独拖动里面的层！

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-26 18:31:48 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
我这个是针对页面的，你要针对层的话就得另做了

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

上一贴 | 下一贴
快速回复 | 主题：=如何做到直接用鼠标拖动页面!!!=
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


那个叫什么slidermenu的，我也写了一个.

那个叫什么slidermenu的，我也写了一个.

上一贴 | 下一贴
发表人 主题: 那个叫什么slidermenu的，我也写了一个.
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-10-14 17:12:01 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
http://darkvn.top263.net/temp/menu.htm
我是在ie6下写的，
今天在网吧的ie5下看了，层显示好象有点问题，请修改一下css应该可以修正.

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-10-14 17:24:47 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
我的IE5.5没问题，怎么做的？给出教程

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-10-14 17:30:01 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
js加页面一共也才3k多，很简单的东西。一看就明白。

简单介绍一下原理:
css 的overflow属性定义为hidden.
然后动态改变<div>的高度达到字菜单显示也隐藏的效果。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-10-14 17:35:44 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
不用层行吗？一定要用层吗？好麻烦的

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-10-14 17:39:10 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
不是层,只是用了<div>标记而已。你用dw打开页面编辑一下就知道了。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-14 18:29:11 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
很简洁呀

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

luhuajia

终级用户
积分：963
发帖：228
来自：hunan
注册：2001-08-24
 发表于 2001-10-14 23:43:55 按此观看luhuajia的个人资料 按此发邮件给luhuajia 访问luhuajia的主页 luhuajia 的 oicq 是15172744,查看 15172744 的资料 发送悄悄话给luhuajia 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看luhuajia的IP
98和55很流畅
看来我国的混蛋还是少了点

十年落泊江滨客
五更玩弄滚动条
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-14 23:52:56 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
能写出我说的那个 左边一个右边一个的吗

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
Tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-10-15 00:11:50 按此观看Tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tseatk的IP
这个用一个插件很容易就做到,不过它用了比较多的层.

Stories from the city, stories from the sea.
Tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-10-15 00:15:14 按此观看Tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tseatk的IP
浸食·花葬在上个帖子中说
引用:
能写出我说的那个 左边一个右边一个的吗

用这个插件试试,虽然不是自己写的
http://page2000.xiloo.com/dwex/down/MX15491_MFX_SlideMenu.mxp

Stories from the city, stories from the sea.
色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-10-15 00:53:21 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
很不错

语句简练

| 收藏贴 |
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-15 10:09:14 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
呵呵 顺水推舟 我要的效果就是这样的了

再感慨一下darkvn的代码技术（不知道用什么词了 ）

简单 我都看懂了（虽然还是不会写）

页面：点这儿参观

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-15 10:36:07 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

那子菜单里的子子菜单怎么做 ？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
freedesignER

超级用户
积分：315
发帖：85
来自：
注册：2001-02-20
 发表于 2001-10-15 10:53:19 按此观看freedesignER的个人资料 按此发邮件给freedesignER freedesignER 的 oicq 是4322258,查看 4322258 的资料 发送悄悄话给freedesignER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedesignER的IP
多级菜单用这种方式可以实现吗？ ;)

我就是石头，石头就是我
-==37c==-stone
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-10-15 21:24:18 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
多级菜单实现起来可就要麻烦得多了。我现在也懒得写：）

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
hve

终级用户
积分：584
发帖：135
来自：
注册：2001-08-04
 发表于 2001-10-15 23:30:06 按此观看hve的个人资料 按此发邮件给hve 发送悄悄话给hve 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hve的IP
真的不错，收藏了

可以模仿个QQ哩

i want...
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-16 00:24:38 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

在nc下就完蛋了 ----------

应该是css的问题吧？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-10-16 08:13:22 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
分辨率不同会发生错位……换一下定位吧

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
xi

初级用户
积分：22
发帖：6
来自：北京
注册：2001-08-09
 发表于 2001-10-16 10:53:24 按此观看xi的个人资料 按此发邮件给xi 发送悄悄话给xi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xi的IP
Tseatk，MX15491_MFX_SlideMenu.mxp这个插件应该怎样用？
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-10-18 17:47:01 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
xixi，去看看：
http://club.pchome.net/2001/10/17/339977.htm

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-10-18 19:19:47 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
厉害 厉害 比我原来收藏的哪个菜单代码简洁多了

----------- 卧湿透春竹 ----------
浩宇

初级用户
积分：17
发帖：5
来自：山东
注册：2001-12-12
 发表于 2002-02-04 08:37:50 按此观看浩宇的个人资料 按此发邮件给浩宇 发送悄悄话给浩宇 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浩宇的IP
这个效果能不能再加点，就是如果点击空白的地方时，则恢复到刚开始的状态。如何实现，谢谢

[这消息被浩宇编辑过(编辑时间2002-02-04 08:38:49)]

akane

超级用户
积分：368
发帖：320
来自：乱马1/2的世界
注册：2000-07-14
 发表于 2002-02-04 09:23:08 按此观看akane的个人资料 该用户不允许显示它的电子邮件 访问akane的主页 akane 的 oicq 是58346,查看 58346 的资料 发送悄悄话给akane 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看akane的IP
ncs在上个帖子中说
引用:
xixi，去看看：
http://club.pchome.net/2001/10/17/339977.htm

//faint 这个你也翻出来了。。。

akane现在更加相信 htc是入cache的 ：）（怎么看怎么象 [image] ）

我爱漫画:)
上一贴 | 下一贴
快速回复 | 主题：那个叫什么slidermenu的，我也写了一个.
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


表格单元格变色的示例，原来lnman在51js问我要的

表格单元格变色的示例，原来lnman在51js问我要的

上一贴 | 下一贴
发表人 | 主题: 表格单元格变色的示例，原来lnman在51js问我要的
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-10-29 23:03:57 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 鼠标未点击单元格就离开、点击后离开的效果是不一样的，也就是说记录了前一次点击的位置。这还是测试页，代码未优化，正在考虑可以有什么应用价值。 普通效果： http://www.w619.com/popoever/tcc/td_change_color2.html 滤镜效果（鼠标有迟滞感）： http://www.w619.com/popoever/tcc/td_change_color3.html [这消息被POPOEVER编辑过(编辑时间2002-04-12 14:59:03)] XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-10-30 12:08:30 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP http://by2001.myrice.com/temp/diotd/diotd.htm 1.我不知道到底在JS里是哪个词控制的那个ONmouseDown以后的颜色 var bgOver = "#000000", bgDown = "#333333", bgClickedout = "#333333", bgOut = ""; //Background color on mouse over, down, out after click, out without click 应该是这里啊 可我没搞清楚是怎么运做的 .... 颜色的叠加好象很奇怪啊```` 2.还有TD里的反转和反色 反转我看到了 反色是不是就是上面那段搞的啊 ？？？ 3.在大表格的td里加了阴影 ， 为什么连表格里的横线竖线都有阴影了啊 [这消息被POPOEVER编辑过(编辑时间2001-11-06 17:56:39)] 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-10-30 15:25:57 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 人呢 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-10-30 15:27:41 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 人在这，干什么？？？？ XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-10-30 15:48:44 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 我在问问题啊 ........... 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
myhyli 现任版主 积分：20387 发帖：4792 来自： 注册：2000-07-22 | 发表于 2001-10-30 15:52:10 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP 1.我不知道到底在JS里是哪个词控制的那个ONmouseDown以后的颜色 你恐怕弄错了，现在的方法是onmousedown的时候调用某个function，这个function里设置颜色，而不是直接JS控制onmousedown的颜色 Myhyli www.blueidea.com/user/myhyli Blueidea Web Team Moderator Of Dreamweaver & Javascript
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-10-31 13:57:10 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 1.我不是在双斜杠后面用英文注释了么？你老兄英文很好，我知道的~~~ 2.不是，在js里找找“Invert”这个单词你就知道了~~~ 3.那当然，td的filter是针对td内所有元素的~~~ XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-10-31 23:43:24 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 花葬，悄悄话收到了，对不起，没有听懂你的意思，请说明清楚~~~ XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
上一贴 | 下一贴
快速回复 | 主题：表格单元格变色的示例，原来lnman在51js问我要的
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


createPopup方法(method)

createPopup方法(method)

上一贴 | 下一贴
发表人 主题: createPopup方法(method)
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 21:00:33 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
IE5.5的新方法，有新东西没理由不用！也许有人已经知道，但是老规矩--抛砖引玉~~~
点击不同文本区有不同效果~~~

页面：点这儿参观

[这消息被POPOEVER编辑过(编辑时间2001-09-26 23:36:05)]
[这消息被POPOEVER编辑过(编辑时间2002-04-06 13:58:01)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

火柴的力量

初级用户
积分：78
发帖：18
来自：广西梧州
注册：2001-09-18
 发表于 2001-09-26 21:57:10 按此观看火柴的力量的个人资料 按此发邮件给火柴的力量 访问火柴的力量的主页 火柴的力量 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给火柴的力量 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火柴的力量的IP
有没有源代码？

火柴的力量
小得微不足道
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-26 22:42:25 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
鼻血 ****************

禁了右键？怎么出来的菜单是个 SELECT ALL？

VIEW SOURCE也没用了 ················

<A
onclick=popnoteWin(50,50,200,100)
href="http://andrepan.topcool.net/popup_win.html####">Popup窗口示例，点击这里。只支持IE5.5以上浏览器</A>

popup.js看不懂··············

popNote是什么？innerHTML又是什么 ·········· 我也去MSDN玩···

POPO 你得专门来讲讲今天出现的这些东西在IFRAME里出现的原理了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-26 22:46:36 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
火柴的力量在上个帖子中说
引用:
有没有源代码？ :rolleyes:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<html>
<head>
<title>Popup Window Demo</title>
<style type="text/css">
<!--
body { font-family: "Arial", "Helvetica", "sans-serif"; font-size: 9pt; color: #ffffff}
a:link { font-family: "Courier New", "Courier", "mono"; font-size: 9pt; color: #ffffff; text-decoration: none}
a:visited { font-family: "Courier New", "Courier", "mono"; font-size: 9pt; color: #cccc99; text-decoration: none}
a:hover { font-family: "Courier New", "Courier", "mono"; font-size: 9pt; color: #990000; text-decoration: none; background-color: #999966}
a:active { font-family: "Courier New", "Courier", "mono"; font-size: 9pt; color: #FFFFCC; text-decoration: none; background-color: #990000}
-->
</style>
<script language="Javascript1.2" src="popup.js"></script>
</head>

<body bgcolor="#336699" text="#FFFFCC" unselectable="on" contenteditable="true">
<a href="####" onclick="popnoteWin(50,50,200,100)" >Popup窗口示例，点击这里。只支持IE5.5以上浏览器</a><a href="####" onclick="popnoteWin(200,50,700,30)" >(俺是可以编辑的，随便打几个字试试！)</a>
</body>
</html>

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-27 01:04:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
稍微改动了一下

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

薄荷

初级用户
积分：111
发帖：34
来自：
注册：2000-11-04
 发表于 2001-09-27 08:01:23 按此观看薄荷的个人资料 按此发邮件给薄荷 访问薄荷的主页 薄荷 的 oicq 是123879,查看 123879 的资料 发送悄悄话给薄荷 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看薄荷的IP
：）
popup.js呢？
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-27 12:51:34 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
我觉得给彩绳同志做仿windows界面做辅助功能倒不错

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-09-27 13:06:31 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
好神奇哦

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-27 15:49:26 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
这个是错误版的，是在调试过程中发现的，就是多了个标点符号，结果，你们自己看吧，点最下面的文字……

http://www.w619.com/popoever/popup_win_error.html

[这消息被POPOEVER编辑过(编辑时间2001-09-27 15:50:16)]
[这消息被POPOEVER编辑过(编辑时间2001-09-27 15:53:37)]
[这消息被POPOEVER编辑过(编辑时间2002-04-06 13:57:43)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-27 15:57:13 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
出现一个带SCALE手柄的东东

可以拉可以拖················

好象还很占资源 ....... 打到着里差点死机 ··

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-09-29 10:09:16 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
我点了，可是什么也没发生啊，反而在屏幕左下角有黄色叹号说网页有错误。

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-29 10:40:11 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
greenyang在上个帖子中说
引用:
我点了，可是什么也没发生啊，反而在屏幕左下角有黄色叹号说网页有错误。

你点了哪个？在这里示例的这个是要IE5.5以上浏览器支持的，我给出链接的这个本来就是有错误的，你看清楚我在帖子里是怎么写的再回~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ximoo

我就是醒目
积分：1884
发帖：2461
来自：火星
注册：2001-09-05
 发表于 2001-10-02 12:55:53 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
我稍微改了点东西

可以通过鼠标右建弹出来

呵呵 后来想试着改成一个右建菜单 不过失败了
好象text里不能使用连接呀 点击没有效果

页面：点这儿参观

-|ximoo.com|-

经典CS服务器地址及状态查看 | CS反作弊客户端下载
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-10-02 22:12:17 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
ie5.0,苦啊,看不到效果啊

http://qiukezhi.yeah.net
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-02 22:20:33 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
ximoo在上个帖子中说
引用:
我稍微改了点东西

可以通过鼠标右建弹出来

呵呵 后来想试着改成一个右建菜单 不过失败了
好象text里不能使用连接呀 点击没有效果

注意单引号，双引号的运用

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

ximoo

我就是醒目
积分：1884
发帖：2461
来自：火星
注册：2001-09-05
 发表于 2001-10-03 00:34:50 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
没用 刚才又试了一下 将text直接定义成变量 将它赋值成<a href=**.htm>xxx</a> 没有任何的单双引号

也就是写成
var text='<a href=**.htm>xxx</a>';
还是无法点击 不过下化线出来了 呵呵

-|ximoo.com|-

经典CS服务器地址及状态查看 | CS反作弊客户端下载
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-03 20:50:28 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
createPopup是一种封装的办法，只有有限的几个属性和参数可以用，10月8日上班后会再研究些属性出来。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

bluedreamboy

超级用户
积分：380
发帖：104
来自：福建-BJ
注册：2001-08-04
 发表于 2001-10-08 20:41:47 按此观看bluedreamboy的个人资料 按此发邮件给bluedreamboy 访问bluedreamboy的主页 bluedreamboy 的 oicq 是21038669,查看 21038669 的资料 发送悄悄话给bluedreamboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluedreamboy的IP
popo,这种新弹出窗口能不能在文字加上文字连接，能不能在细分单元格，为什么我一试着加上这些就出现黄色的错误提示。

===摒住了呼吸像沉入深海，凝视你竟然没有一句对白，怕一眨眼一切都不存在===
lesunny

高级用户
积分：284
发帖：72
来自：
注册：2001-09-20
 发表于 2002-04-13 16:22:47 按此观看lesunny的个人资料 按此发邮件给lesunny 访问lesunny的主页 lesunny 的 oicq 是8507395,查看 8507395 的资料 发送悄悄话给lesunny 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lesunny的IP
我点了后怎么没反应？

潜入海底的鱼，渴望拥有翅膀飞上天空，去看看外面的世界；去体验飞翔的感觉。 　　　　　　　　　　　　　　　　　　 -=阳光频道=-
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-04-13 17:23:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
IE5.5以上才支持

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2002-04-13 21:22:53 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
效果直棒！可是去年的好东东，我咋没发现呢~~~

----------- 卧湿透春竹 ----------
上一贴 | 下一贴
快速回复 | 主题：createPopup方法(method)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


看看这个。谁能解释一下？

看看这个。谁能解释一下？

上一贴 | 下一贴
发表人 主题: 看看这个。谁能解释一下？
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-07 10:41:05 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP

页面：点这儿参观

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
happyseven

众生无我
积分：3096
发帖：1951
来自：无
注册：2001-03-08
 发表于 2001-06-07 10:46:16 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
什么都看不到啊，把你的路径名改成英文的。

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-07 11:17:43 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
什么也看不到，不可能出现圆角表格吧？？要是php，或者asp页面还好说，可以自己画图，但html是不可能的，只有图片

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-07 11:42:15 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
win98+ie5.5
我这里可以看到圆角的表格！
有看到的请跟贴。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-07 12:07:15 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
这个显然不是HTML的语法了，这是XML的标签的语法。
注意到了吗<v:stroke joinstyle="miter"/>HTML是绝对不会这样写的最多会写成<v:stroke joinstyle="miter">，XML能做的东西实在太多了，看来我这个门外汉还是先学一学再和大家讨论吧:<

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

DZF4CH

初级用户
积分：46
发帖：18
来自：中国.浙江
注册：2001-06-05
 发表于 2001-06-07 12:47:50 按此观看DZF4CH的个人资料 按此发邮件给DZF4CH DZF4CH 的 oicq 是355417,查看 355417 的资料 发送悄悄话给DZF4CH 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DZF4CH的IP
很不错，不用图片可有这种效果！
请多贴点

丁点点
每天会点点。。。。
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-07 13:42:24 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
慎重使用啊，IE可就看不到任何表格了

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-07-17 08:06:00 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
没问题啊,能看
我的ie5.0
怎么弄的?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

virginn

终级用户
积分：620
发帖：417
来自：上海
注册：2001-02-05
 发表于 2001-07-17 08:19:38 按此观看virginn的个人资料 按此发邮件给virginn 访问virginn的主页 virginn 的 oicq 是14023574,查看 14023574 的资料 发送悄悄话给virginn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virginn的IP
ie5.0
看到了
怎么弄？

BlueIn Is Now Loading
Moderator Of Shadow Forum
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-07-17 08:37:34 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
可以看到（win2000+ie5.01），是xml!

本头像由诺婷提供^^！

高兴就好

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-17 09:00:46 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
文件是xm，这个表格l用是VML实现的，需要Vect Graphic Rendering（矢量图渲染）插件。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

KittyYip

初级用户
积分：102
发帖：27
来自：广州
注册：2001-06-30
 发表于 2001-07-17 13:28:48 按此观看KittyYip的个人资料 按此发邮件给KittyYip KittyYip 的 oicq 是15008601,查看 15008601 的资料 发送悄悄话给KittyYip 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看KittyYip的IP
我这里也看到，WIN98＋IE5.5，是用XML做的吧？

书山有路勤为径，学海无涯苦作舟
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-08-01 00:31:38 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
怎么样做呀？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
scripboy

高级用户
积分：195
发帖：63
来自：南京
注册：2000-12-28
 发表于 2001-08-01 08:34:40 按此观看scripboy的个人资料 按此发邮件给scripboy 访问scripboy的主页 发送悄悄话给scripboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看scripboy的IP
IE6一切正常，xml

:::从容面对:::
jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2001-08-01 10:19:36 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 发送悄悄话给jojo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
我也是最近才听说过xml的，不知用什么编辑，只能手写？
这么个表格，却要写那么多的代码哦，
那要写张网页，会不会影响速度呢

：：：做自己喜欢的事情！：：：
潇翔

超级用户
积分：387
发帖：97
来自：江西南昌
注册：2001-07-27
 发表于 2001-08-01 10:59:35 按此观看潇翔的个人资料 按此发邮件给潇翔 潇翔 的 oicq 是11242052,查看 11242052 的资料 发送悄悄话给潇翔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇翔的IP
这是在html中放了XML中所谓的“数据岛”，XML我认为最独到的地方在于它对数据的描述，而且可以按照自己的要求形成自己的标识，做的好的话可能成为国际标准。
如<dreamweaver>
</dreamweaver>呵呵~~。XML现在好像还没有看到如dreamweaver这样的所见即所得的工具，但在dreamweaver中可以编辑XML。还有一个XMLwrite的软件做得还不错，大家可以试试
XML的功能很强，是html所无法匹敌的，大家学了就知道了

[fly]清晨带着一份轻松的心情上路，潇潇洒洒的走完每一天[/fly]
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-01 11:47:43 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
<html xmlns:v="urn:schemas-microsoft-com:vml"
xmlns:o="urn:schemas-microsoft-com:office:office"
xmlns:w="urn:schemas-microsoft-com:office:word"
xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=GB2312">
<link rel=Original-File href="文档%201">
<meta name=ProgId content=Word.Document>
<meta name=Generator content="Microsoft Word 9">
<meta name=Originator content="Microsoft Word 9">
<link rel=File-List href="./文档%201.files/filelist.xml">
<link rel=Edit-Time-Data href="./文档%201.files/editdata.mso">
<!--[if !mso]>
<style>
v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style>
<![endif]--><!--[if gte mso 9]><xml>
<o:DocumentProperties>
<o:Author>zhy</o:Author>
<o:Template>Normal</o:Template>
<o:Revision>1</o:Revision>
<o:TotalTime>1</o:TotalTime>
<o:Created>2003-05-10T09:20:00Z</o:Created>
<o:Pages>1</o:Pages>
<o:Characters>1</o:Characters>
<o:Company>yd</o:Company>
<o:Lines>1</o:Lines>
<o:Paragraphs>1</o:Paragraphs>
<o:CharactersWithSpaces>1</o:CharactersWithSpaces>
<o:Version>9.2812</o:Version>
</o:DocumentProperties>
</xml><![endif]--><!--[if gte mso 9]><xml>
<w:WordDocument>
<w:View>Normal</w:View>
<w:Zoom>0</w:Zoom>
<w:PunctuationKerning/>
<w:DrawingGridVerticalSpacing>7.8 磅</w:DrawingGridVerticalSpacing>
<w:DisplayHorizontalDrawingGridEvery>0</w:DisplayHorizontalDrawingGridEvery>
<w:DisplayVerticalDrawingGridEvery>2</w:DisplayVerticalDrawingGridEvery>
<w:Compatibility>
<w:SpaceForUL/>
<w:BalanceSingleByteDoubleByteWidth/>
<w:DoNotLeaveBackslashAlone/>
<w:ULTrailSpace/>
<w:DoNotExpandShiftReturn/>
<w:AdjustLineHeightInTable/>
<w:UseFELayout/>
</w:Compatibility>
<w:DoNotOptimizeForBrowser/>
</w:WordDocument>
</xml><![endif]-->
<style>
<!--
/* Font Definitions */
@font-face
{font-family:宋体;
panose-1:2 1 6 0 3 1 1 1 1 1;
mso-font-alt:SimSun;
mso-font-charset:134;
mso-generic-font-family:auto;
mso-font-pitch:variable;
mso-font-signature:1 135135232 16 0 262144 0;}
@font-face
{font-family:"\@宋体";
panose-1:2 1 6 0 3 1 1 1 1 1;
mso-font-charset:134;
mso-generic-font-family:auto;
mso-font-pitch:variable;
mso-font-signature:1 135135232 16 0 262144 0;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{mso-style-parent:"";
margin:0cm;
margin-bottom:.0001pt;
text-align:justify;
text-justify:inter-ideograph;
mso-pagination:none;
font-size:10.5pt;
mso-bidi-font-size:12.0pt;
font-family:"Times New Roman";
mso-fareast-font-family:宋体;
mso-font-kerning:1.0pt;}
/* Page Definitions */
@page
{mso-page-border-surround-header:no;
mso-page-border-surround-footer:no;}
@page Section1
{size:595.3pt 841.9pt;
margin:72.0pt 90.0pt 72.0pt 90.0pt;
mso-header-margin:42.55pt;
mso-footer-margin:49.6pt;
mso-paper-source:0;
layout-grid:15.6pt;}
div.Section1
{page:Section1;}
-->
</style>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="2050"/>
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1"/>
</o:shapelayout></xml><![endif]-->
</head>

<body lang=ZH-CN style='tab-interval:21.0pt;text-justify-trim:punctuation'>

<div class=Section1 style='layout-grid:15.6pt'>

<p class=MsoNormal><!--[if gte vml 1]><v:shapetype id="_x0000_t176"
coordsize="21600,21600" o:spt="176" adj="2700" path="m@0,0qx0@0l0@2qy@0,21600l@1,21600qx21600@2l21600@0qy@1,0xe">
<v:stroke joinstyle="miter"/>
<v:formulas>
<v:f eqn="val #0"/>
<v:f eqn="sum width 0 #0"/>
<v:f eqn="sum height 0 #0"/>
<v:f eqn="prod @0 2929 10000"/>
<v:f eqn="sum width 0 @3"/>
<v:f eqn="sum height 0 @3"/>
<v:f eqn="val width"/>
<v:f eqn="val height"/>
<v:f eqn="prod width 1 2"/>
<v:f eqn="prod height 1 2"/>
</v:formulas>
<v:path gradientshapeok="t" limo="10800,10800" o:connecttype="custom"
o:connectlocs="@8,0;0,@9;@8,@7;@6,@9" textboxrect="@3,@3,@4,@5"/>
</v:shapetype><v:shape id="_x0000_s1028" type="#_x0000_t176" style='position:absolute;
left:0;text-align:left;margin-left:135pt;margin-top:31.2pt;width:171pt;
height:101.4pt;z-index:1'>
<v:textbox>
<![if !mso]>
<table cellpadding=0 cellspacing=0 width="100%">
<tr>
<td><![endif]>
<div>
<p class=MsoNormal><span style='font-family:宋体;mso-ascii-font-family:"Times New Roman";
mso-hansi-font-family:"Times New Roman"'>不用图片的圆角表格？？？</span></p>
</div>
<![if !mso]></td>
</tr>
</table>
<![endif]></v:textbox>
</v:shape><![endif]--><![if !vml]><span style='mso-ignore:vglayout'>

<table cellpadding=0 cellspacing=0 align=left>
<tr>
<td width=180 height=42></td>
</tr>
<tr>
<td></td>
<td><img width=231 height=138 src="./文档%201.files/image001.gif"
alt=" 这个可以算吗" v:shapes="_x0000_s1028"></td>
</tr>
</table>
</span><![endif]><span lang=EN-US><![if !supportEmptyParas]>&nbsp;<![endif]><o:p></o:p></span>
</div>
</body>
</html>
用手写的么？是否ie5.0以后的版本都支持xml呢？
我的w2000+ie5.0浏览正常。

[这消息被poorfish编辑过(编辑时间2001-08-01 13:20:36)]

www.myTTF.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-01 11:55:44 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
楼上的，拜托禁止笑脸转换

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

豆酱

I'm doujiang
积分：1039
发帖：297
来自：guangdong
注册：2001-09-22
 发表于 2001-11-12 10:14:19 按此观看豆酱的个人资料 按此发邮件给豆酱 访问豆酱的主页 豆酱 的 oicq 是4654298,查看 4654298 的资料 发送悄悄话给豆酱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看豆酱的IP
XML？？ 我真是一点点都不懂，什么时候能贴个教程，让大家学习学习~

最好是从最基础的讲起~ 让大家都能看懂最好~~

I'm doujiang......
http://sepdesign.126.com
一叶知秋

初级用户
积分：129
发帖：66
来自：性灵地带
注册：2002-03-03
 发表于 2002-03-03 11:56:38 按此观看一叶知秋的个人资料 按此发邮件给一叶知秋 一叶知秋 的 oicq 是380728,查看 380728 的资料 发送悄悄话给一叶知秋 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一叶知秋的IP
豆酱在上个帖子中说
引用:
XML？？ 我真是一点点都不懂，什么时候能贴个教程，让大家学习学习~

最好是从最基础的讲起~ 让大家都能看懂最好~~

兄台此帖深得我心。

ranma

终级用户
积分：556
发帖：171
来自：杭州
注册：2002-02-10
 发表于 2002-03-03 12:06:31 按此观看ranma的个人资料 按此发邮件给ranma 访问ranma的主页 发送悄悄话给ranma 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ranma的IP
看不到也

http://ranma.tuodao.com/
kacji

终级用户
积分：942
发帖：266
来自：活火熔城
注册：2001-08-14
 发表于 2002-03-03 13:26:26 按此观看kacji的个人资料 按此发邮件给kacji 发送悄悄话给kacji 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP
这个记得已经讨论许多次了。VML是对HTML4的一个扩展子集，和同TIME2.0等一样，包含在XHTML里面。
关于浏不浏览得到的问题，选中 Internet选项－>高级---->浏览----->启用即须即装 就OK了。
用Forntpage2002插入的“自选图形”，会自动生成类似的VML。还有许多样式可用。

大梦谁先觉 平生我自知
草堂春睡足 窗外日迟迟
ztow

初级用户
积分：11
发帖：3
来自：
注册：2002-03-12
 发表于 2002-04-04 09:47:29 按此观看ztow的个人资料 按此发邮件给ztow 发送悄悄话给ztow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ztow的IP
根本是骗人的呀！
你们都不看源代码？形状不是问题！

[Ctrl+A 全部选择 提示：你可先修改部分代码，再按运行]
---------------

[Ctrl+A 全部选择 提示：你可先修改部分代码，再按运行]

KunTRico

初级用户
积分：16
发帖：4
来自：
注册：2002-02-06
 发表于 2002-05-08 11:55:42 按此观看KunTRico的个人资料 按此发邮件给KunTRico 发送悄悄话给KunTRico 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看KunTRico的IP
看不见
chmask

超级用户
积分：330
发帖：85
来自：
注册：2001-12-20
 发表于 2002-05-08 15:49:56 按此观看chmask的个人资料 该用户不允许显示它的电子邮件 chmask 的 oicq 是705061,查看 705061 的资料 发送悄悄话给chmask 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chmask的IP
我看不到，但我想可能是和这个相关的吧？
<html xmlns:v="">
<head>
<style>
v\:* {behavior:url(#default#VML);}
</style>
</head>
<body leftmargin="0" topmargin="0">
<v:shapetype id="Danger"
coordsize="21600,21600" o:spt="21600" adj="10000" path="m@0,0qx0@0l0@2qy@0,21600l@1,21600qx21600@2l21600@0qy@1,0xe">
<v:formulas> <v:f eqn="val #0"/> <v:f eqn="sum width 0 #0"/>
<v:f eqn="sum height 0 #0"/></v:formulas></v:shapetype><v:shape id="Danger" type="#Danger" style='position:absolute;width:400;
height:400;z-index:1; background-color: #FFCC00;'>

</body>
</html>

一片、两片、三四片
wenming

超级用户
积分：442
发帖：116
来自：GD.JM
注册：2002-01-19
 发表于 2002-05-08 18:00:18 按此观看wenming的个人资料 按此发邮件给wenming 访问wenming的主页 wenming 的 oicq 是2569361,查看 2569361 的资料 发送悄悄话给wenming 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wenming的IP
就是，XML好像有点不可思议！！
就是一点点都不懂啊！

不懂才问！
懂才答！
eggs

初级用户
积分：85
发帖：178
来自：
注册：2002-04-13
 发表于 2002-05-08 18:41:38 按此观看eggs的个人资料 按此发邮件给eggs 访问eggs的主页 eggs 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给eggs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eggs的IP
哇，这么老的贴子也翻出来了啊.网站都关闭了，当然看不到了。

eggs=egg,egg,egg.....
上一贴 | 下一贴
快速回复 | 主题：看看这个。谁能解释一下？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


经典原来首页上每日DW小知识一样的那个东西是怎么做的？

经典原来首页上每日DW小知识一样的那个东西是怎么做的？

上一贴 | 下一贴
发表人 主题: 经典原来首页上每日DW小知识一样的那个东西是怎么做的？
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-09-28 22:59:58 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 收藏该主题供以后查看 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
如题，是用asp编的吗？那偶就用不了了

----------- 卧湿透春竹 ----------
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-09-29 01:56:36 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
那是用flash做的，不过听说好像是他们站点内本专用的，没有发布出来，也没有免费提供下载的

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-09-29 03:57:31 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
那有没有类似效果的js程序？ 我想用咯 即使更新麻烦一点也好的

----------- 卧湿透春竹 ----------
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-29 09:07:40 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
duoluo在上个帖子中说
引用:
那有没有类似效果的js程序？ 我想用咯 即使更新麻烦一点也好的

JET以前有一个，找他要吧

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-09-29 11:16:30 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
嘿！谢谢

----------- 卧湿透春竹 ----------
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-11-09 22:22:37 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
时隔多日，有把这篇顶上来，因为我找jet问了，他说他那个是php的 ：（，不过还是指点我用js和marquee可以做出来，，也多谢poorfish前阵的dhtml连载呀，现在我自己初学写了一个（其实早就写好了，现在贴上来是为了贴技术贴咯 :D）
请看下面，js文件是用链接的方便更新，不过自然有很多纰漏，请高手们指点。。

//显示message的单元id为msbox,计数单元id为ctbox
var messages=new Array()

messages[0]="走进岁月我才发现世界多不完美，成功或失败都有一点错觉……"
messages[1]="我想坚强，也想倔强，可我没有勇气，意已成灰……"
messages[2]="远方的你知道，有人在等你吗？这一生情感，为你牵挂，回来吧好吗？回到我身旁，为了我，请再留下"
messages[3]="我知道，没有理由，再作你的男朋友，只希望你能接受，这一个朋友"
messages[4]="男人哭吧哭吧不时罪，再强的人也有权利去疲惫"
messages[5]="我没有女朋友，因为交大没有靓妞（随便说说，请别在意）"
messages[6]="老丈开车去东北，撞了"
messages[7]="肇事司机耍流氓，跑了"
messages[8]="多亏一个东北人，送到医院缝五针，好了"
messages[9]="请跟我念：卧枕不湿润，卧眉诱人心，卧湿达春绿，卧针似透绿"
messages[10]="翠花，上酸菜"

//////////以上是显示的messages////////////

var all=11//number of messages
var now=1
var i=0
function showmessages()//show first message on load
{document.all.msbox.innerHTML="<marquee scrollamount='1' scrolldelay='100'>"+messages[i]+"</marquee>"
document.all.ctbox.innerHTML="<b>"+now+"/"+all+"</b>"
}
function shownext()//show next message
{if(i+1<all)
i=i+1;
else i=0;
now=i+1
document.all.msbox.innerHTML="<marquee scrollamount='1' scrolldelay='100'>"+messages[i]+"</marquee>"
document.all.ctbox.innerHTML="<b>"+now+"/"+all+"</b>"

}
function showforward()//show forward message
{if(i>0)
i=i-1;
else i=all-1;
now=i+1
document.all.msbox.innerHTML="<marquee scrollamount='1' scrolldelay='100'>"+messages[i]+"</marquee>"
document.all.ctbox.innerHTML="<b>"+now+"/"+all+"</b>"
}

具体页面

页面：点这儿参观

[这消息被duoluo编辑过(编辑时间2001-11-09 22:22:39)]

----------- 卧湿透春竹 ----------
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-09 22:47:48 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
不错，鼓掌

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

vikey

初级用户
积分：111
发帖：29
来自：上海
注册：2001-11-02
 发表于 2001-11-09 23:39:22 按此观看vikey的个人资料 按此发邮件给vikey 访问vikey的主页 vikey 的 oicq 是12373115,查看 12373115 的资料 发送悄悄话给vikey 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看vikey的IP
请问可不可以把flash的原文件（可编辑）发给我看看啊！

谢谢了！我并不是flash的高手！

vikey

http://kevid.top263.net

jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-09 23:45:32 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
这个不是用flash做的是js，那有flash的呀？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-11-10 04:52:19 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
谢谢poorfish！
不过我觉得还是简单了点，学习js方面总是不知怎么下手啊
买了js的书，看到的都是些 跑龙套之类，到msdn去看，一个都是英文，一个他里面的例子好象都是讲一半，看的没头没脑。。。就象那个“使文字绕椭圆飞行”给了点代码，可是具体也没将清楚，扔下一个sample就完了，我自己却怎么试都不行地。

期待dhtnl连载的 续集啊

----------- 卧湿透春竹 ----------
vikey

初级用户
积分：111
发帖：29
来自：上海
注册：2001-11-02
 发表于 2001-11-11 11:24:09 按此观看vikey的个人资料 按此发邮件给vikey 访问vikey的主页 vikey 的 oicq 是12373115,查看 12373115 的资料 发送悄悄话给vikey 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看vikey的IP
我是说以前页面里面的那个flash啊！

不是上面那个js啊！谢谢啦。。。。

microzeus@citiz.net

vikey

http://kevid.top263.net

jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-17 00:44:01 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
请问怎样给滚动的文字加上链接？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-17 04:04:24 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
jorkof在上个帖子中说
引用:
请问怎样给滚动的文字加上链接？

直接在文字上加就行：
messages&#0;="<a href=a.htm>走进岁月我才发现世界多不完美，成功或失败都有一点错觉……</a>"

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

上一贴 | 下一贴
快速回复 | 主题：经典原来首页上每日DW小知识一样的那个东西是怎么做的？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


想和大家讨论一下个人站点的发展！！

想和大家讨论一下个人站点的发展！！

上一贴 | 下一贴
发表人 主题: 想和大家讨论一下个人站点的发展！！
htmlzhu

感觉设计
积分：305
发帖：163
来自：北京
注册：2000-01-07
 发表于 2000-06-24 11:37:48 按此观看htmlzhu的个人资料 按此发邮件给htmlzhu 访问htmlzhu的主页 htmlzhu 的 oicq 是5018814,查看 5018814 的资料 收藏该主题供以后查看 发送悄悄话给htmlzhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看htmlzhu的IP

做了一段时间的个人网站的朋友们，你们的网站想怎么发展呢？

做着看着想着。。。，也应该静下心来想想哦！

http://www.passcisco.com

neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-24 12:01:17 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
我觉得个人站点不必要过多的考虑发展的问题，必尽现在做个人主页有几个能成功呢，小组式的联盟像飞翔鸟硬件也不一样完蛋了。我觉得大伙还是应该把个人站点当成是自己的业余爱好，当成结交朋友，与人交流的场所，工作之余来改改更新，当作业余生活的一大乐趣。。。。

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-06-24 13:39:13 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
千万不要想着做一个成功的个人站,再转化成为商业站.现在靠着两把菜刀闹革命的时候已经过去了.
如果你想自己创业,那么就要按照商业的规范来运作,否则也就别多想了,毕竟不是什么人都能做的事情.记得那个网友的签名是如果你恨他就让他做网页,其实有点道理的,玩玩还行,就是别太当真了.如果你想从事网络,那么不如找个公司踏实的从基础做起,现在人心都太浮躁了,是个人就以为自己是个角色了.这点真是太不好了.

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
jjx

管理员 | hi 你好
积分：1342
发帖：694
来自：浙江余姚
注册：1999-12-16
 发表于 2000-06-24 13:45:29 按此观看jjx的个人资料 按此发邮件给jjx 访问jjx的主页 发送悄悄话给jjx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jjx的IP
我同意rogers的看法，许多转型的个人网站都招来网友的反感，因为在其中网友都会感觉到自己成为了被利用的对象。当然，转型后的个人网站也是不成功的居多，因为失去了网友的支持。

但是，如果没有商业支持，也是做不长的，这个矛盾如果能处理好，那么该人也是应该富有商业才能的

[这消息被jjx编辑过(编辑时间2000-06-24 13:42:56)]

Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-06-24 14:10:23 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
我个人认为：
个人主页是自己的练兵场；想赚钱，好象没门
当你的技术象“蓝色理想”一样，你可以网络一些人，再去谋求发展也不迟!!

Blueidea Web Team
Team member
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-06-24 14:19:37 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
其实个人站转商业站本身就是一个很矛盾的问题."树欲静,而风不止",也许有的人开始并没有打算做商业,但是网站有了点规模,受到些诱惑...这就很难说了.其实我觉得现在的个人站就已经走入了歧途,个人站就应该是大家个性和爱好的体现,可是现在呢?我很喜欢王菲,不单是她歌好听,更是因为她做人有个性.记得她对歌迷们说过,.我唱歌首先要自己喜欢,不会因为你们喜欢什么样的歌我就唱什么.(大概是这个意思.) 那么我们做网站呢?
最后说句,王菲最近也不知道是不是脑子锈住了,居然和..........

[这消息被rogers编辑过(编辑时间2000-06-24 14:18:30)]

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
jjx

管理员 | hi 你好
积分：1342
发帖：694
来自：浙江余姚
注册：1999-12-16
 发表于 2000-06-24 14:23:56 按此观看jjx的个人资料 按此发邮件给jjx 访问jjx的主页 发送悄悄话给jjx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jjx的IP
红色理想在上个贴子中说

个人主页是自己的练兵场；想赚钱，好象没门
当你的技术象“蓝色理想”一样，你可以网络一些人，再去谋求发展也不迟!!

我同意第一点，但有技术也未必会有好的发展，商业头脑是最重要的
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-06-24 14:32:46 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
jjx在上个贴子中说
引用:
红色理想在上个贴子中说

个人主页是自己的练兵场；想赚钱，好象没门
当你的技术象“蓝色理想”一样，你可以网络一些人，再去谋求发展也不迟!!

我同意第一点，但有技术也未必会有好的发展，商业头脑是最重要的

我同意jjx的观点,技术最终是为商业服务的,技术脱离了商业就没有任何的价值.商业头脑比技术更重要.

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-06-24 17:42:24 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
jjx在上个贴子中说
引用:
红色理想在上个贴子中说

个人主页是自己的练兵场；想赚钱，好象没门
当你的技术象“蓝色理想”一样，你可以网络一些人，再去谋求发展也不迟!!

我同意第一点，但有技术也未必会有好的发展，商业头脑是最重要的

说的有理

要做出世界上最热的梦
蝎子

终级用户
积分：614
发帖：182
来自：
注册：2000-06-24
 发表于 2000-06-24 23:53:35 按此观看蝎子的个人资料 按此发邮件给蝎子 蝎子 的 oicq 是23082461,查看 23082461 的资料 发送悄悄话给蝎子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蝎子的IP
个人主页应该当成是自己的家，一个网上的家，真的蝎子一直是这样认为的，如果有谁想吞并我的家，我一定不会答应。做主页还是多一些兴趣少一些功利的好，就让他成为我们的一片精神家园，这样难道不好吗？
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-06-25 02:15:01 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
rogers说得很有道理，我一直在想这个问题。问自己：你做这个网站的初衷改变了吗？现在做的目的是什么？为了商业还是自己的兴趣所在？一个又一个的问题摆在自己面前，你无法逃避，你只有去面对他，面对千千万万个人面对的同一个问题，个人网页的出路在何处？别想一步登天，你的个人网站做得好就可以一夜之间成为百万富翁，成为IT届炒作的焦点，成为人们茶余饭后讨论的话题中的主角。到头来还是要从基础做起，从一点一滴做起。
如果纯粹是为了自己的爱好，那么太好了，你只管自己做吧，也许到某一天你会有一个惊喜，不过前提是你要为你的爱好付出许多许多的money、精力、和时间，而且水平要明显比别人高出一筹才行，还要有足够的商业头脑，懂得抓住机遇。
假如你一开始就是为了赚钱或是出名或是别的什么目的而做网站的话，我劝你最好是直接做商业网站，想用个人网站起家，然后等有了一定规模之后再转型的话，我看这个，基本上，很难！至少现在是，仔细想想，在我们这个国家里，有几个是幸运儿呢？会是你吗？算算你成功的概率是多少？？
呵呵，我们的个人竹叶出路在何方？有谁来告诉我们？还是自己来掌握自己的命运吧，毕竟我们可以用自己的双手和头脑去奋斗一番。
以上是我脑子中随意涌现出来的一些数据流，如果有什么问题，忽略他就行了，千万别当真，每个人都有自己的一套见解嘛，能不能跟大家说说你的呢？

[这消息被crystal编辑过(编辑时间2000-06-25 02:13:45)]

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
Atomy

终级用户
积分：1292
发帖：377
来自：柳州，广西
注册：1999-12-26
 发表于 2000-06-25 03:50:45 按此观看Atomy的个人资料 按此发邮件给Atomy Atomy 的 oicq 是154316,查看 154316 的资料 发送悄悄话给Atomy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Atomy的IP
嗯，比如说我吧，现在在学ASP，就是为了作一些自己想做的事，做一些原来自己过，但是却没人做的。
找到一个卖点，说不定就是一个转折点。。。。 ^___^

我的BBS，欢迎来看看

http://9club.yeah.net

micheal

Micheal Chan
积分：1216
发帖：496
来自：China,GuangZ
注册：2000-06-17
 发表于 2000-06-25 06:41:16 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP
1、个人网站不是用来赚钱，只是兴趣、爱好。
我都在想搞个人站点成功的到底有多少？现在很多的正式商业运作的
站点都倒闭，网站倒闭潮也已经开始了。我们还寄予希望去做个人站
点去赚钱吗？据说：连网易也在亏本经营的，现在还得靠风险基金运
作的。

2、如果将个人站点转商业站点?
其实这样的话就是要成为一个商业公司，要做很多很多的事情。前提
的是钱，没钱什么都不行。做商业网站其实要耗费大量资金的！很基
本的服务器、防火墙、主机托管、几台电脑、租办公室、请人......
起码要有100万的资本，才能运作。而且这是个无底洞，很难在短时
间内盈利。

另一条出路是，把自己的站点做好了让商业网站去收购合并，这个是
个好的方向。

来无踪，去无影，那就是我...

Blueidea Web Team.
Moderator Of PS & IR Forum

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-06-25 09:30:06 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
小弟来总结一下。
对个人站点大家的看法大概是：
1、都比较担心转型这个问题，转到商业型的时候自主就没有了，就只能听钱使唤了。
2、个人站点成功的例子，个人站点斑竹成功的人，非常少，以至大家的信心，对个人站点成功的信心不太够！
3、连商业站点自己都在亏，个人转商成功的机会好像就成了中彩票那么难了！
4、个人站点是属于个人的兴趣爱好的产物，不要以赚钱为先。
5、个人站点的商业化，需要站点成员的冷静思考，还有商业头脑，否则难以成功！
6、个人站点的商业化，应以商业头脑为主，好的商业头脑比技术更重要！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-06-25 10:03:30 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
再说一说自己的看法。小弟是学国际贸易的！也许见解跟大家的不太一样！请多多包含，多提意见！谢了！

1、没有必要固定个人站点的性质。只要有利可图，就是商机！这个所谓有利可图，绝对不是兄弟们看到的那种目光非常短浅的收购呀，合并等商业活动！而是把网站当作永恒的站点来做的图利。

2、国内的大多门户站点，一点特色都没有，没有去过sohu的人只要去过21cn就会知道sohu大概有什么栏目。这就是门户商业站点比个人站点弱的地方！个人站点个性发挥是百分百的。现在潮流就是要有个性，有特点。不是有噱头就可以的了！注意力经济我认为也必须建立在符合广大顾客需求上！

3、由于签合同，协议的关系，很多成了商业站点的字站之后，加入大量的广告，消息。就是协议，合同的副作用！商业站点的头头门的那点钱也许可以使很多人心动，最主要就是目光短了！合同签完了，自主也失去了！商业站点的所谓规章制度，使他们也许可以笼络不少人才，但是却不能使他们完全的发挥！

4、有利可图，才有动力呀！把兴趣跟工作结合在一起，多么美妙的事情！只有兴趣跟事业结合的人所到达的境界才无人能比！过分的反感，拒绝以钱为标准个人站点是没有出路的呀！完全没有必要的壁垒！

站点思想、站点管理、商业运作三位一体。没有谁可以离开谁！没有谁更重要！互相制约互相影响！其实从这次谈论中，我想到一个有利可图的：成功建立一个帮助个人站点转商的公司，必赚，暴赚！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
htmlzhu

感觉设计
积分：305
发帖：163
来自：北京
注册：2000-01-07
 发表于 2000-06-26 11:30:38 按此观看htmlzhu的个人资料 按此发邮件给htmlzhu 访问htmlzhu的主页 htmlzhu 的 oicq 是5018814,查看 5018814 的资料 发送悄悄话给htmlzhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看htmlzhu的IP

谢谢各位大虾的点拨 [image] ，可以看的出来大家都认真思考过这个问题！但是可能有些误解了！

我喜欢网络，我的计算机知识也是在网络上学的（也许大家都是这样的）。

网络给了我职业，给了我很多的机会。可我总感到还缺了什么（也许太浮躁了吧）

后来我做了自己的主页，改了好几次。边做边改，界面改了，内容也改了，后来：

我想在版式和内容上做个好的结合！做一个设计方面资源性的个人网站。

<font color="red">我在想：如何在浩如烟海的网站中脱颖而出？毕竟没人看的网站是没有制作动力的啊！</font>

我并没有想到怎么去赚钱！！！看了上面朋友的贴子之后，感到大家都考虑的很多，但

有些误解我个人的提问的本意了！：）

------------------------------------------------------------------------------------------------

接上面的朋友的思路：我举个例子，我觉得

《闪客帝国》和以后发展了的《蓝色理想》会碰到个人网站到商业网站的转化

这个问题！现在边城浪子也许正在考虑上面各位讨论的问题吧！

《闪客帝国》暂且不去讨论，我想：

以后《蓝色理想》可以发展成一个网络、多媒体方面的计算机公司啊！：）

http://www.passcisco.com

搜图客

网事如疯
积分：825
发帖：419
来自：长沙
注册：2000-06-26
 发表于 2000-06-27 08:27:13 按此观看搜图客的个人资料 按此发邮件给搜图客 访问搜图客的主页 搜图客 的 oicq 是282083,查看 282083 的资料 发送悄悄话给搜图客 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看搜图客的IP
我觉得现在的个人站点在内容的方面应该更加细分，记得很久以前的个人网站大都是大拼盘（现在都让门户站点做了），而现在你要做的是某个领域的专家。

Blueidea Web Team.
上一贴 | 下一贴
快速回复 | 主题：想和大家讨论一下个人站点的发展！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


录制光标轨迹效果！

录制光标轨迹效果！ (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 录制光标轨迹效果！
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 20:50:38 按此观看myhyli的个人资料 按此发邮件给myhyli 收藏该主题供以后查看 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
http://www.blueidea.com/user/myhyli/index.htm
选择左面菜单第4个

上面的输入框是输入最大录制步数限制的，超过输入的数目就不继续录；若不输入就无限制录下去

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-02 21:14:16 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
good,只是用在flash中可能更好，以前就在alien的网站看过。

本头像由诺婷提供^^！

高兴就好

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-02 21:14:40 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
巧妙
还有那个模拟滚轮的也很棒

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-02 21:16:50 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
poorfish说得对,myhyli那里面的东西都是very good，但是总觉得有点太难了

本头像由诺婷提供^^！

高兴就好

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 21:24:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
不难的不难的，我没什么JS基础都能做出来，关键是思路，想清楚了就简单了，一步一步来就是了
对这个效果有什么不明白的尽管提问哦

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

阿三

高级用户
积分：235
发帖：96
来自：大连
注册：2000-08-19
 发表于 2001-11-02 21:50:39 按此观看阿三的个人资料 按此发邮件给阿三 访问阿三的主页 阿三 的 oicq 是1906272,查看 1906272 的资料 发送悄悄话给阿三 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿三的IP
敢不敢把你那个页打个包，让我回去研究研究。。

呼呼，这种威力是永远打不倒我的。
CS_ID: z33 [O] N L Y
阿三

高级用户
积分：235
发帖：96
来自：大连
注册：2000-08-19
 发表于 2001-11-02 21:53:51 按此观看阿三的个人资料 按此发邮件给阿三 访问阿三的主页 阿三 的 oicq 是1906272,查看 1906272 的资料 发送悄悄话给阿三 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿三的IP
右下色的时间是怎么整的啊。。

呼呼，这种威力是永远打不倒我的。
CS_ID: z33 [O] N L Y
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 21:53:56 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
你要的话就留个email我发过来好了，

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

licejiu

初级用户
积分：137
发帖：50
来自：杭州
注册：2001-09-27
 发表于 2001-11-02 21:58:12 按此观看licejiu的个人资料 按此发邮件给licejiu 访问licejiu的主页 licejiu 的 oicq 是3350115,查看 3350115 的资料 发送悄悄话给licejiu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看licejiu的IP
hoho
很不错的效果噢
不过我想知道
把这个效果用到什么叶子里合适呢？
我一点想不出来啊
是不是实用性差了点？

制作网页的农民，艺术世界的杂种！
every78924

终级用户
积分：1359
发帖：605
来自：beijing
注册：2001-07-30
 发表于 2001-11-02 21:59:35 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 发送悄悄话给every78924 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP
问问 这些有什么用?

[ Every 78924 ]
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 22:01:46 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
用处还没想好，权当是练习JS了，呵呵

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-02 22:13:01 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
myhyli,如果方便的话给我来一个打包的？
mk0958@21cn.com来多少都接受，多多益善

本头像由诺婷提供^^！

高兴就好

求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-11-02 22:49:17 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
太太厉害了,虽然现在暂时还看不出有什么用,不过我还是要说太厉害了:-)

http://qiukezhi.yeah.net
色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-11-02 22:51:21 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
版主真厉害

在利用上event.clientX绝对巧妙

| 收藏贴 |
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-11-02 23:05:50 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
Flash也可以实现，这里下载

[这消息被danger编辑过(编辑时间2001-11-02 23:05:22)]

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-11-02 23:28:11 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
myhyli在上个帖子中说
引用:
不难的不难的，我没什么JS基础都能做出来，关键是思路，想清楚了就简单了，一步一步来就是了
对这个效果有什么不明白的尽管提问哦

啊，是真的吗？你没什么js基础？
教教我吧？e-mail:a_di@yeah.net
顺便请问一下，你的js是怎么学的？上次我买本书指望好好学一下，才发现这么多电脑书都是骗稿费的 唉。。。

----------- 卧湿透春竹 ----------
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-02 23:59:46 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
数组吧，简单明了，很好！再提一点，如果建二维数组直接记录x,y是不是可以更简短，还有，这样可以多出空间写第三个数组，更进一步记录鼠标在某点的停留时间，或者进一步建立三维坐标系。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

hve

终级用户
积分：584
发帖：135
来自：
注册：2001-08-04
 发表于 2001-11-03 11:10:31 按此观看hve的个人资料 按此发邮件给hve 发送悄悄话给hve 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hve的IP
GOOD

i want...
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-03 11:55:16 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
mmkk在上个帖子中说
引用:
myhyli,如果方便的话给我来一个打包的？
mk0958@21cn.com来多少都接受，多多益善

你的信箱发不了？退回来了

duoluo：你的已经发出

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

SpeakArt

初级用户
积分：8
发帖：3
来自：
注册：2001-10-25
 发表于 2001-11-03 12:02:16 按此观看SpeakArt的个人资料 按此发邮件给SpeakArt 访问SpeakArt的主页 SpeakArt 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给SpeakArt 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看SpeakArt的IP
好效果！收藏！但是不是很实用。思考：用在那里好呢？

:::SpeakArt Forum:::

我的论坛，我的SpeakArt！

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-03 12:30:08 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
哈哈，不错，好玩！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-11-03 12:56:32 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
POPOEVER在上个帖子中说
引用:
数组吧，简单明了，很好！再提一点，如果建二维数组直接记录x,y是不是可以更简短，还有，这样可以多出空间写第三个数组，更进一步记录鼠标在某点的停留时间，或者进一步建立三维坐标系。
受益

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-11-03 13:34:52 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
有意思！提一个问题：如果你的那个录制页面不是空白的，也一样能录制吗？是否可以用来作教程的演示？

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-03 14:23:26 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
不是很清楚诶，我也没试过，应该没问题，只是现在只录制了轨迹，鼠标点击等操作未考虑在内

http://www.blueidea.com/user/myhyli/index.htm
有新的改动了，增加了一些新功能，快来瞧一瞧喽~ :D

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

back4u

初级用户
积分：138
发帖：39
来自：
注册：2001-10-09
 发表于 2001-11-03 17:28:53 按此观看back4u的个人资料 按此发邮件给back4u back4u 的 oicq 是17690775,查看 17690775 的资料 发送悄悄话给back4u 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看back4u的IP
SpeakArt在上个帖子中说
引用:
好效果！收藏！但是不是很实用。思考：用在那里好呢？

同意同意，！非常同意！不过研发精神可佳！
阿三

高级用户
积分：235
发帖：96
来自：大连
注册：2000-08-19
 发表于 2001-11-03 18:26:58 按此观看阿三的个人资料 按此发邮件给阿三 访问阿三的主页 阿三 的 oicq 是1906272,查看 1906272 的资料 发送悄悄话给阿三 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿三的IP
往这里发一个：xt3@21cn.com
非常非常地感谢！

呼呼，这种威力是永远打不倒我的。
CS_ID: z33 [O] N L Y
snowypeng

超级用户
积分：400
发帖：106
来自：
注册：2000-07-01
 发表于 2001-11-03 19:53:15 按此观看snowypeng的个人资料 按此发邮件给snowypeng 访问snowypeng的主页 snowypeng 的 oicq 是285081,查看 285081 的资料 发送悄悄话给snowypeng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snowypeng的IP
好东东，可不可以打包给我一份研究研究

hi my friend
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-03 19:57:06 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
二位的都已发送，请查收

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

珊瑚1

初级用户
积分：48
发帖：21
来自：福建
注册：2001-11-03
 发表于 2001-11-03 21:23:18 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 发送悄悄话给珊瑚1 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP
duoluo在上个帖子中说
引用:
myhyli在上个帖子中说
引用:
不难的不难的，我没什么JS基础都能做出来，关键是思路，想清楚了就简单了，一步一步来就是了
对这个效果有什么不明白的尽管提问哦

啊，是真的吗？你没什么js基础？
教教我吧？e-mail:a_di@yeah.net
顺便请问一下，你的js是怎么学的？上次我买本书指望好好学一下，才发现这么多电脑书都是骗稿费的 唉。。。

我也有同感，希望版主能推荐一些新手学JS的入门书。

年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-03 21:33:47 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
问别的版主吧~我没系统的学过诶~
参考书只有一本，microsoft的动态html参考和开发应用大全，基本是MSDN的DHTML部分的所有了，当然不包括新版本IE支持的新属性了

[这消息被myhyli编辑过(编辑时间2001-11-05 12:07:34)]

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：录制光标轨迹效果！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我觉得有必要讨论一下插件的制作了

我觉得有必要讨论一下插件的制作了

发表人 主题: 我觉得有必要讨论一下插件的制作了
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-01 19:00:15 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 收藏该主题供以后查看 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
近来，看到DW论坛有些死气沉沉的，在线的都是些高手就等看帖子，但在插件与DW的深层运用上却还是不行，我希望大家研究一下插件的编写。让我们也能用上国产的插件，呵呵。

先从OBJECT做起，再到复杂的BEHAVIOUS。慢慢来啊

国货当自强

当然有问题，找ARKY，我闪先了

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-01 19:06:21 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
确实有此必要。
但有时却不知道做什么插件（ [image] ）没有好的想法。
或许先将插件的制作方法写出来，给大家个思考的空间再说吧

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-01 19:10:55 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
你就先写一个OBJECT篇吧，有问题，我和ARKY帮你看

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-01 19:33:25 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
其实大家手里都有几个好的脚本.请高手把作插件的过程写出来,这样大家就能都来动手了.呵呵
我以前作过一个插件,但放到object目录中就使不了,一定是我的什么过程写错了.真失败.
所以十分希望请版主把作插件的过程写出来.

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-01 19:36:38 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
蓝色理想在上个贴子中说
引用:
你就先写一个OBJECT篇吧，有问题，我和ARKY帮你看

但我自己现在还没有搞明白应用MM的扩展管理器的MXP的格式呢

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-01 19:57:07 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
我也不清楚，先用手工的安装吧，我们大家找一找他的资料

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-01 19:58:17 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
嘿嘿，你们做吧，做完了发给我！

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-01 20:03:33 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
DW的api函数太多，看着头大.......

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

Arky

gLOBALVAr
经典元老
积分：440
发帖：138
来自：China
注册：1999-12-14
 发表于 2000-07-01 20:22:19 按此观看Arky的个人资料 按此发邮件给Arky 访问Arky的主页 Arky 的 oicq 是2152525,查看 2152525 的资料 发送悄悄话给Arky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Arky的IP
蓝色的这个提议太好了！

最近工作非常忙，所以有一些想法却一直没有能够做成插件。不过我还是建议各位尝试着开发一下dreamweaver或ultradev的插件，因为这对提高自己在OOP方面的能力非常有帮助。如何开发在dreamweaver3安装目录下的“\Extending”目录下都写得非常非常详细。同时我建议各位看看dreamweaver3安装目录下的“\Configuration\Shared”目录下的一些js文件，因为那些脚本都是非常经典的函数库。

Do what you want to do. Go where you going to.
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-01 21:52:05 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
呵呵,兄弟我的e文不太好.看不懂,有汉化的吗?

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

flashyu

超级用户
积分：420
发帖：152
来自：北京
注册：2000-01-31
 发表于 2000-07-01 21:58:15 按此观看flashyu的个人资料 按此发邮件给flashyu 访问flashyu的主页 发送悄悄话给flashyu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashyu的IP
有没有做插件的SOFT？

游一游，闪一闪！
〖 丰.台.网.虫.论.坛 〗
hehechuan

初级用户
积分：110
发帖：28
来自：cn
注册：2000-06-28
 发表于 2000-07-01 22:20:09 按此观看hehechuan的个人资料 按此发邮件给hehechuan 访问hehechuan的主页 发送悄悄话给hehechuan 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hehechuan的IP
我曾经写过两个简单的插件脚本
form 2 mail:http://xixichuan.home.chinaren.net/form2mail.zip
hotkey Jump:http://xixichuan.home.chinaren.net/hotkey.zip

YoHoLo!
http://www.liveday.com
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-01 22:38:36 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
hehechuan在上个贴子中说
引用:
我曾经写过两个简单的插件脚本

哈哈，第一次看到你的用户名时就感觉很熟悉，果然是你！！！
欢迎常来！

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-01 23:00:09 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
呵呵，川川也来了

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-02 00:51:48 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
MM公司有个专门做插件的插件
上次看到了没在意！
这回下回来看看！！

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-02 01:28:45 按此观看十二的个人资料 按此发邮件给十二 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
苛子在上个贴子中说
引用:
MM公司有个专门做插件的插件
上次看到了没在意！
这回下回来看看！！

在哪？？？在哪？？？

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-02 01:34:04 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
一时也想不起具体地址来了MM公司一个个的找吧！
呵呵……

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

上一贴 | 下一贴
快速回复 | 主题：我觉得有必要讨论一下插件的制作了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


再谈从"FILE://"和"HTTP://"链接下载的不同点

再谈从"FILE://"和"HTTP://"链接下载的不同点

发表人 主题: 再谈从"FILE://"和"HTTP://"链接下载的不同点
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-04 08:42:57 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
不知为什么上个帖子被锁。

今天在MSDN看到一篇针对此问题的文章，全文如下：

从"FILE://"和"HTTP://"链接下载的不同点

本文适用于

Microsoft Internet Explorer versions 3.0, 3.01, 3.02, 4.0, 4.01, 4.01 Service Pack for Windows 95
Microsoft Internet Explorer versions 3.0, 3.01, 3.02, 4.0, 4.01, 4.01 Service Pack 1 for Windows NT 4.0
Microsoft Windows 98

概要
Microsoft Internet Explorer处理"FILE://"链接下载和处理"HTTP://" 下载的方式是不同的，你可以利用这个不同点结合服务器上的Multipurpose Internet Mail Extension (MIME)类型设置，自动获得一个Save As对话框，而不是将文件直接下载到浏览器内。

更多的信息

Internet Explorer 3.x
当你使用Internet Explorer 3.x 通过"FILE：//"链接下载一个文档时，Internet Explorer下载这个文件并读取它的扩展名和MIME类型进行对照。如果扩展名已经注册了，Internet Explorer检查相应的注册表，执行文件类型所要求的操作。如果文件的扩展名没有注册，Internet Explorer将提示你是否想要下载这个文件。

Internet Explorer 4
Internet Explorer 4用同样的方法处理扩展名已注册的文件。如果扩展名没有注册，而你正在用"FILE：//"链接下载文件，那么Internet Explorer 就试图自己确定文件的类型。然而，如果你正在下载的文件含有纯文本（但是扩展名并没有和TEXT文件类型相关联），Internet Explorer 4可以检测出它是纯文本文件，然后把它下载到浏览器内，因此你可以浏览它。

当你使用"HTTP：//"链接下载文件时，文件类型可以被正确地关联，因为服务器将发送MIME类型（文件类型）。所以，浏览器不会试图通过文件的内容自己决定文件的类型。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
上一贴 | 下一贴
快速回复 | 主题：再谈从"FILE://"和"HTTP://"链接下载的不同点
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于px与pt~

关于px与pt~ (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 关于px与pt~
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-18 14:46:16 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 收藏该主题供以后查看 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
早几天看到一篇技术文档。
上面写到“使用“象素”的缺点是，页面显示不稳定，字体时大时小，而使用points则没有这种问题。”大家说这段话对吗？

纯粹设计
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-09-18 14:55:19 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
绝对是错的

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-18 15:01:21 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
哈哈！我觉得也是~不过我还是发现众多站点都用的是pt.包括众多大站。我做了个测试，在98 下，我切换成大字体方案，去看这些css里用pt的站点。结果全都变形！哈哈

[这消息被吉吉编辑过(编辑时间2000-09-18 15:05:45)]

纯粹设计
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-18 16:10:08 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
pt 是个绝对单位，1 pt =1/72 英寸

px是个相对单位，一般像素的参考值为：在一个像素密度是90 pdi的显示器上，正常人从距离显示器28英寸处看一个像素的视角应该不小于0.0227度。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2000-09-18 18:13:06 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
Jet，不要告诉我你是背出来的吧？

[这消息被Ares编辑过(编辑时间2001-01-04 21:15:32)]
[这消息被Ares编辑过(编辑时间2001-01-04 21:15:54)]

吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-19 12:01:19 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
jet在上个贴子中说
引用:
pt 是个绝对单位，1 pt =1/72 英寸

px是个相对单位，一般像素的参考值为：在一个像素密度是90 pdi的显示器上，正常人从距离显示器28英寸处看一个像素的视角应该不小于0.0227度。

你错拉~！！你把显示方案切换成大字体看看

[这消息被jet编辑过(编辑时间2000-09-19 14:45:08)]
[这消息被jet编辑过(编辑时间2000-09-19 14:45:51)]

纯粹设计
mrchen

mrchen
积分：671
发帖：332
来自：深圳
注册：2000-09-06
 发表于 2000-09-19 12:05:55 按此观看mrchen的个人资料 按此发邮件给mrchen 访问mrchen的主页 mrchen 的 oicq 是922596,查看 922596 的资料 发送悄悄话给mrchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mrchen的IP
好象英文网站用的都是px

大梦谁先觉，平生我自知。
http://www.lonelychen.com
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-19 12:58:56 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
吉吉在上个贴子中说
引用:
jet在上个贴子中说
引用:
pt 是个绝对单位，1 pt =1/72 英寸

px是个相对单位，一般像素的参考值为：在一个像素密度是90 pdi的显示器上，正常人从距离显示器28英寸处看一个像素的视角应该不小于0.0227度。

你错拉~！！你把显示方案切换成大字体看看

这几句话那句错了？

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

ocean

终级用户
积分：485
发帖：280
来自：
注册：2000-06-17
 发表于 2000-09-19 13:22:33 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 发送悄悄话给ocean 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP
吉吉，你给我个具体的地址，我去看看。
怎么我看用pt的站点，更改浏览器关于字体的设置，也没有影响到页面字体？
（IE5）

..::一蓑烟雨任平生::..
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-19 14:13:54 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
那好把。我举个例子

<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<style type="text/css">
<!--
.px { font-size: 12px}
.pt { font-size: 9pt}
-->
</style>
</head>

<body bgcolor="#FFFFFF">
<span class="px">这是用PX定义的</span><br>
<span class="pt">这是用PT定义的 </span>
</body>
</html>

在桌面上点右键>>属性>>设置>>高级>>常规>>设置成大字体试试！看谁对！

纯粹设计
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-19 14:46:22 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
就是那2句话，你说错了，错在那里？

pt是个绝对单位的意思是他所表示的长度是一定的，既1pt=1/72 英寸=0.3469毫米

px的相对的意思是它不能表示某个固定的实际的长度，他所表示的长度随客户端显示系统的分辨率的改变而改变，因此称之为相对。

jiji同志和我在理解上可能有些不同....所以导致了一些误会

[这消息被jet编辑过(编辑时间2000-09-19 15:00:06)]

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

ocean

终级用户
积分：485
发帖：280
来自：
注册：2000-06-17
 发表于 2000-09-19 16:35:28 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 发送悄悄话给ocean 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP
我试了，还是一样呀。

http://homepage.2699.com/home0/basework/try.htm
是这个文件没错吧。

[这消息被沙砾编辑过(编辑时间2000-09-19 16:39:08)]

..::一蓑烟雨任平生::..
黑色理想

终级用户
积分：619
发帖：258
来自：shenzhen,
注册：2000-07-15
 发表于 2000-09-20 09:53:10 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP
看这篇贴子是越来越糊涂！

我以后的理想就是娶一位美女，然后过一些颓废的生活。
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-09-20 10:35:21 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
真是太奇怪了，我以前定义pt的时候，一改浏览器设置字体就会改变的，而px不变，这回这个页面为什么不变了？？
真是太奇怪了，以前真的有过定义pt就变化的现象的，是不是定义的标志符不一样的原因呢？
那位高手知道原因啊？

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-20 10:37:46 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
未注册在上个贴子中说
引用:
真是太奇怪了，我以前定义pt的时候，一改浏览器设置字体就会改变的，而px不变，这回这个页面为什么不变了？？
真是太奇怪了，以前真的有过定义pt就变化的现象的，是不是定义的标志符不一样的原因呢？
那位高手知道原因啊？

pt的变化只会发生在真个windows系统使用大字体(显示属性面板中的高级里)

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

virtualCDX

好人有限
积分：1753
发帖：774
来自：天堂里的地狱
注册：2000-08-08
 发表于 2000-09-20 10:52:51 按此观看virtualCDX的个人资料 按此发邮件给virtualCDX virtualCDX 的 oicq 是22256951,查看 22256951 的资料 发送悄悄话给virtualCDX 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virtualCDX的IP
？？？？ Jet哪说错了，没错啊

Px是个相对单位，在屏幕分辨率改变时，
因为大多数其他html元素和图像都是以PX
为单位的所以会一起改变，这样你看起来
整个页面就没变。

Pt是个绝对单位，它是由输出大小规定，
这个输出大小就是指字体大小。

to 沙泺 用CSS定义的字体大小在浏览器中无法改大小的

[这消息被virtualCDX编辑过(编辑时间2000-09-20 10:56:39)]

----黑夜总会过去，在忙碌中等待黎明的到来.......
aliar

高级用户
积分：161
发帖：33
来自：北京
注册：2000-08-15
 发表于 2000-09-20 11:06:31 按此观看aliar的个人资料 按此发邮件给aliar 发送悄悄话给aliar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看aliar的IP
一个是设备坐标，一个是逻辑坐标，两者是不同的。

批判的武器不能代替武器的批判，网上的力量只能用上网来摧毁。
叮当

高级用户
积分：217
发帖：65
来自：上海
注册：2000-06-19
 发表于 2000-09-20 12:49:08 按此观看叮当的个人资料 按此发邮件给叮当 叮当 的 oicq 是6939536,查看 6939536 的资料 发送悄悄话给叮当 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叮当的IP
如果吧字体设成9pt和设成9xt,会有什么区别？
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-20 14:17:12 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
自己试试不就完了？

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-20 17:09:05 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
噢！我也搞不清了！

纯粹设计
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-09-20 19:20:26 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
PT设置的字体会随系统字体大小设置改变（并非浏览器字体大小设置哟）
PX设置的字体会随显示分辨率改变而改变

仅指PC机，MAC不清楚了，没玩过的

[这消息被wx@ay编辑过(编辑时间2000-09-20 19:24:55)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-09-20 19:32:53 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
看看这编文章可能这个问题有帮助…………

http://page2000.xiloo.com/nc/cssfont.htm

呵呵呵………………

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-09-20 20:12:03 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
苛子在上个贴子中说
引用:
看看这编文章可能这个问题有帮助………http://page2000.xiloo.com/nc/cssfont.htm

实话说，你做错了，你的CSS定义字体为PT，怎么让人比较呢？

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-09-20 20:18:27 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
就是pt我的意思就是想比较一下pt在IE和NC里面的效果

当然都用PT了，用PT与PX的没有比，呵呵

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-09-20 21:29:36 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
说了半天，问题好象转移了

我感觉这个帖子只要说明2个问题就可以了

1 px定义的在设置为大字体之后不会变；pt定义的会变

2 px是相对单位，pt是绝对单位

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

bleak

isleky
积分：1756
发帖：525
来自：北京
注册：2000-07-28
 发表于 2000-09-20 23:48:49 按此观看bleak的个人资料 按此发邮件给bleak 访问bleak的主页 bleak 的 oicq 是606432,查看 606432 的资料 发送悄悄话给bleak 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bleak的IP
那么请问为了取得更好的浏览效果，应该采用哪一种呢？

有容乃大 无欲则刚
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-09-21 09:24:57 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
啊~我们争了这么久。你还不知道啊！！当然是用12px拉

纯粹设计
十字路口

终级用户
积分：842
发帖：271
来自：蓝色的朋友
注册：2000-11-26
 发表于 2001-01-05 00:38:58 按此观看十字路口的个人资料 按此发邮件给十字路口 访问十字路口的主页 十字路口 的 oicq 是72087,查看 72087 的资料 发送悄悄话给十字路口 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十字路口的IP
各位大哥，那究竟用什么好呢？我都弄糊涂了。
以前都没想过这个问题。

稻草人工作室
Dreamson

单身闪客
积分：806
发帖：876
来自：SuckTeam
注册：2000-12-07
 发表于 2001-01-05 05:09:30 按此观看Dreamson的个人资料 该用户不允许显示它的电子邮件 访问Dreamson的主页 Dreamson 的 oicq 是1094126,查看 1094126 的资料 发送悄悄话给Dreamson 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dreamson的IP
我一直都用PX~~~~~~~

[图景一站式服务]===>>{A} {B} {C} {D}
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-01-05 09:53:52 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
如果大家做网页是为了浏览而不是印刷，建议大家用 px 来定义字号，理由如下：
1. 如前面 Jet 所述，px 指的是象数，象数这个概念本身就是为了显示才引用的，而 pt （磅值）很大程度上是为了印刷不出错，印刷和显示有很大的不同，这里不多说，吉吉所说的情况也是用 pt 带来的弊病。
2. Html 代码中大部分默认的单位，例如 width=10 等等，都是以 px 做为单位的，屏幕的总宽度高度也是以 px 做为单位，800*600 就是宽 800px; 高 600px; 我们把字号定义为 12px; 可以很方便的计算，例如，10个中文字 ，他的宽度就是 10*12=120，我们很容易可以写一个 width=120 的表格把他框住，这只是一个例子。
3. 请大家做一个试验，body { font-size:10.5pt; } 和 body { font-size:14.7px; } 这两种定义方法，要让 Netscape 显示那种 10.5 磅的比较优化的字号，只有定义成 14.7px 才可以，否则只有 IE 才认识。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：关于px与pt~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个实验网页之二

一个实验网页之二

发表人 主题: 一个实验网页之二
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-20 15:04:52 按此观看flyingbird的个人资料 按此发邮件给flyingbird 收藏该主题供以后查看 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
用CSS来定位.

页面：点这儿参观

行者无疆

Blueidea Web Team
Team member

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-20 17:24:05 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
呵呵，用@import导入CSS样式表，耍cool啊

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-20 17:38:51 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
http://www.webreview.com/style/css1/charts/mastergrid.shtml

这里是有关兼容性的一个列表。netscape4.xx不支持@import

[这消息被flyingbird编辑过(编辑时间2001-08-20 18:06:02)]
[这消息被flyingbird编辑过(编辑时间2001-08-21 08:25:41)]

行者无疆

Blueidea Web Team
Team member

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-20 17:48:51 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
和NC兼容了么？~！
我用NC4.73打开还是不兼容啊
所有的表格都看不到
所有的字的大小和字体都和没定义多一样```
里面也就是该居中的居中了
右堆砌还是没反映........
破NC..........

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
liuxx

初级用户
积分：147
发帖：34
来自：郑州
注册：2001-03-20
 发表于 2001-08-20 18:39:54 按此观看liuxx的个人资料 按此发邮件给liuxx 访问liuxx的主页 liuxx 的 oicq 是56208176,查看 56208176 的资料 发送悄悄话给liuxx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看liuxx的IP
是不是这个CSS
#top { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #FFFF99;position:absolute; top:0px; width: 85%; left:10%}
#left { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #999999; position:absolute; left:0px; top:50%;height:100px; width:100px}
#right { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #66CC99;position:absolute; top:50%;right:0px; height:100px; width:100px}
#bottom { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #999933;position:absolute; bottom:0px ; width: 100%; }

呵。。。俺就是Xiaoxiao，但不是小小！
〓 Xiaoxiao工作室 〓
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-20 19:01:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
liuxx在上个帖子中说
引用:
是不是这个CSS
#top { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #FFFF99;position:absolute; top:0px; width: 85%; left:10%}
#left { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #999999; position:absolute; left:0px; top:50%;height:100px; width:100px}
#right { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #66CC99;position:absolute; top:50%;right:0px; height:100px; width:100px}
#bottom { font: 12px "Verdana", "Arial", "Helvetica", "sans-serif"; color: #663300; background-color: #999933;position:absolute; bottom:0px ; width: 100%; }

光帖样式表是没用的，要在HTML里调用id="..."

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-21 08:24:20 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
样式表是网页设计的关键。 要想要了解css， 单单依赖dreamweaver是不够的。

这个例子不是为了使用@import， 或者id让观者摸不着头脑。 我希望大家 注意到定位时不仅可以使用top, left, 还可以使用right 和bottom.

定位是网页设计的基本功， 随着更加完备的全面支持css的浏览器的问世， 网页设计可以不再完全依赖graphic， 网页设计也可以像桌面出版设计那样随心所欲。

数据内容和它的结构以及样式分离是今后的方向。

行者无疆

Blueidea Web Team
Team member

gf34

我 Faint
积分：1332
发帖：1018
来自：认不得
注册：2000-07-27
 发表于 2001-08-21 14:07:08 按此观看gf34的个人资料 按此发邮件给gf34 访问gf34的主页 gf34 的 oicq 是7182172,查看 7182172 的资料 发送悄悄话给gf34 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gf34的IP
楼上的能讲的在请出一些吗？

君子有九思：视思明，听思聪，色思温，貌思恭，言思忠，事思敬；疑思问，忿思难，见得思义 。

^@^ 爱我吧！趁青春年少！

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-21 18:44:01 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
你是指css， 还是？

行者无疆

Blueidea Web Team
Team member

Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2001-08-21 19:00:31 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
这样的代码，在NS6和IE5.5看起来一样的

Blueidea Web Team
Team member
icekiky

初级用户
积分：83
发帖：23
来自：牛奶
注册：2001-07-17
 发表于 2001-08-22 13:28:57 按此观看icekiky的个人资料 按此发邮件给icekiky 访问icekiky的主页 icekiky 的 oicq 是30008041,查看 30008041 的资料 发送悄悄话给icekiky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icekiky的IP
我是个菜鸟阿,能否把源代码贴出来,再讲解下

失去色彩的天空
涂摸自己的心情
遗忘激情的空间
冰碎澜海的眼泪××××××××××××××××××××××××××××
http://woolala.myrice.com ××××××××××××××××××××××××××××
上一贴 | 下一贴
快速回复 | 主题：一个实验网页之二
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个实验网页

一个实验网页

发表人 主题: 一个实验网页
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-16 13:00:18 按此观看flyingbird的个人资料 按此发邮件给flyingbird 收藏该主题供以后查看 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
没有table, 只是css.

页面：点这儿参观

行者无疆

Blueidea Web Team
Team member

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-08-16 13:04:57 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
恩?你怎么传到蓝色的空间的啊?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-08-16 13:08:57 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
是三个div依次排列吗？

----------- 卧湿透春竹 ----------
橙子

初级用户
积分：119
发帖：47
来自：中国上海
注册：2001-04-24
 发表于 2001-08-16 13:15:50 按此观看橙子的个人资料 按此发邮件给橙子 橙子 的 oicq 是47788985,查看 47788985 的资料 发送悄悄话给橙子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看橙子的IP
不错啊，但是那个黄色的东东怎么出来？
看了半天都不知道

舒心
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-08-16 13:44:13 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
改变/拖动 浏览器窗口的大小
还会有意想不到的效果。

........今天心情好，开车去兜风........ \\（*^*）//
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-16 15:42:54 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
这个例子是利用css来制作可以自适应浏览器的页面，三个不同的部分分别定义style.

有趣的是， dreamweaver里的layer， 给我们的第一印象太好， 以至于我们常常忽略了layer在HTML 里的概念，利用style 来定义页面已成为流行， 以后的发展必然是内容和设计分开， 即使在宽带的时代， 尽可能的减小页面的大小， 并保持整洁的布局，仍会是设计者的研究方向。 国外已经有所谓的tableless讨论。

dreamweaver的应用还有很多地方值得探讨和挖掘。

行者无疆

Blueidea Web Team
Team member

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-16 16:10:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
不错，我也见过国外的tableless讨论，很开眼界，不过这方面的应用有待开发，目前好象做复杂页面还是有困难，就像我这个js生成的表格一样，其应用受语言的复杂性随表格的复杂性上升也成数量级上升的限制。

页面：点这儿参观

[这消息被POPOEVER编辑过(编辑时间2001-08-17 10:25:59)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-08-16 19:13:03 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
这个完全是靠css来实现的么？在DW中到底是怎么设置的呢？

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-17 06:11:04 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
几点注意事项：

1. Netscape 4对css支持的不好， IE5/win对css的box model 解释有误。

2. Dreamweaver的layer为了实现所见即所得， 牺牲了layer在HTML的真实定义。你如果用dreamweaver打开上面的页面， 就会从property inspector上看出问题来。

3. 真正的设计还是从pencil 和paper开始的。

4. 在dreamweaver中导入text, select all 然后ctrl + T， 这是我最喜欢的快借键。

5. 用css editor来定义， 我是用id来定义的， 不是class， 当然用class也可以。因为我是考虑整个页面的布局， 类似的设定不会apply到很多的sections， 所以我选用id, 较不容易出错而已。

6. 对box的理解是css定义成功的关键。如果你还不熟悉， 最好看看有关的教程。只有对HTML和CSS， JavaScript有好的理解， 才能发挥dreamweaver的最大功用。很多时候不是dreamweaver不可以做， 而是我们没有理解dreamweaver.

7. 单纯的技术，意义不大， 专业人士需要更高的要求， 技术如何为设计服务？ 如何设计简洁， 用户方便的网页，即使在宽带时代， 也仍然是课题。

对宽带的无谓的浪费， 就会使宽带变成窄带， 宽带永远是相对的。这是我个人的观点。

[这消息被flyingbird编辑过(编辑时间2001-08-17 06:15:55)]

行者无疆

Blueidea Web Team
Team member

sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-08-17 10:15:35 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
好厉害，效果好爽，tabless是什么？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
阿辛

终级用户
积分：500
发帖：214
来自：沈阳
注册：2000-09-30
 发表于 2001-08-17 10:19:39 按此观看阿辛的个人资料 按此发邮件给阿辛 访问阿辛的主页 阿辛 的 oicq 是590707,查看 590707 的资料 发送悄悄话给阿辛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿辛的IP
效果不错，不过大了点。

有 时 候 就 觉 得 自 己 站 在 悬 崖 的 边 缘 ， 有 人 要 推 我 一 把 ， 有 人 想 拉 我 一 把 ， 但 我 知 道 ， 除 了 我 自 己 ， 没 有 人 可 以 把 我 推 下 去 ， 也 没 有 人 可 以 把 我 拉 回 来 。 然 而 我 却 什 么 也 不 想 做 ， 任 由 冷 风 吹 打 我 的 脸 ， 任 由 时 间 流 逝 ， 任 由 希 望 破 灭 ， 任 由 自 己 人 在 边 缘 .....
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-17 10:27:33 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
阿辛在上个帖子中说
引用:
效果不错，不过大了点。

飞鸟的表格3.6K，我的表格3.5K，大吗？怎么样才算小，请指教，谢谢 [image] [image] ;)

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

萧遥

初级用户
积分：94
发帖：27
来自：江西南昌
注册：2001-06-14
 发表于 2001-08-17 10:48:29 按此观看萧遥的个人资料 按此发邮件给萧遥 萧遥 的 oicq 是913577,查看 913577 的资料 发送悄悄话给萧遥 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看萧遥的IP
好帅！

没有bbs的日子怎么过！
没有Quake的日子怎么活！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-17 14:11:16 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
flyingbird在上个帖子中说
引用:
几点注意事项：

1. Netscape 4对css支持的不好， IE5/win对css的box model 解释有误。

2. Dreamweaver的layer为了实现所见即所得， 牺牲了layer在HTML的真实定义。你如果用dreamweaver打开上面的页面， 就会从property inspector上看出问题来。

3. 真正的设计还是从pencil 和paper开始的。

4. 在dreamweaver中导入text, select all 然后ctrl + T， 这是我最喜欢的快借键。

5. 用css editor来定义， 我是用id来定义的， 不是class， 当然用class也可以。因为我是考虑整个页面的布局， 类似的设定不会apply到很多的sections， 所以我选用id, 较不容易出错而已。

6. 对box的理解是css定义成功的关键。如果你还不熟悉， 最好看看有关的教程。只有对HTML和CSS， JavaScript有好的理解， 才能发挥dreamweaver的最大功用。很多时候不是dreamweaver不可以做， 而是我们没有理解dreamweaver.

7. 单纯的技术，意义不大， 专业人士需要更高的要求， 技术如何为设计服务？ 如何设计简洁， 用户方便的网页，即使在宽带时代， 也仍然是课题。

对宽带的无谓的浪费， 就会使宽带变成窄带， 宽带永远是相对的。这是我个人的观点。

You said what I got, You got what I said!

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

gq118

弦月
积分：1058
发帖：952
来自：Cd--UeSTC
注册：2000-07-03
 发表于 2001-08-17 17:12:42 按此观看gq118的个人资料 按此发邮件给gq118 访问gq118的主页 gq118 的 oicq 是9774743,查看 9774743 的资料 发送悄悄话给gq118 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gq118的IP
车仔在上个帖子中说
引用:
改变/拖动 浏览器窗口的大小
还会有意想不到的效果。

的却COOL！
但是如何$^^#%$#&#@@??
我还是不明白！：）
问问！

.....::::::中国之队-TEAM-CHINA::::::.....
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-08-17 19:19:17 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
flyingbird在上个帖子中说
引用:

dreamweaver的应用还有很多地方值得探讨和挖掘。

是指它的优势还是不足呢？

Blueidea Web Team.
Moderator Of Computer Technology Forum
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-17 19:51:00 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
谢谢POPOVER

To ss666:

没有任何一个工具是完美的，Dreamweaver其实就是一个浏览器， 或者说一组浏览器， 每个panel都可以看作一个网页的。 IE, Netscape不完美， Dreamweaver也是一样， 比如Dreamweaver对CSS的所见即所得支持得就比较差。另外为了方便用户， layer的概念牺牲了初级用户了解<div>和<span>tags 的机会， 而且对于相对定位和绝对定位也造成很多混淆， 至今论坛里仍然有这类的问题出现， 而且还没有一个完整的答案， 我想这就是用户太多以来软件的界面的缘故，这个问题的讨论也是想希望大家跳出原有的思维框框。 创造性的使用dreamweaver. 而关键是掌握基本的概念。常常在论坛里看到很多问题， 都是基本概念不清， 用了一段时间的Dreamweaver， 是时候开始学习HTML, CSS, JavaScript了。

行者无疆

Blueidea Web Team
Team member

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-08-18 09:34:27 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
糟糕，小弟从来没有碰过JS，如果要使用的时候基本都到51js.com那里Ctrl+C，然后Ctrl+V，要修改的时候就看看那些代码的一些注解来改～因此～在JS上没有任何进步～

请问：JS跟Html跟CSS有什么比较有特点的共通地方跟不同的地方呢？

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-08-18 09:57:15 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
flyingbird在上个帖子中说
引用:
没有任何一个工具是完美的，Dreamweaver其实就是一个浏览器， 或者说一组浏览器， 每个panel都可以看作一个网页的。 IE, Netscape不完美， Dreamweaver也是一样， 比如Dreamweaver对CSS的所见即所得支持得就比较差。另外为了方便用户， layer的概念牺牲了初级用户了解<div>和<span>tags 的机会， 而且对于相对定位和绝对定位也造成很多混淆， 至今论坛里仍然有这类的问题出现， 而且还没有一个完整的答案， 我想这就是用户太多以来软件的界面的缘故，这个问题的讨论也是想希望大家跳出原有的思维框框。 创造性的使用dreamweaver. 而关键是掌握基本的概念。常常在论坛里看到很多问题， 都是基本概念不清， 用了一段时间的Dreamweaver， 是时候开始学习HTML, CSS, JavaScript了。

深有同感

其实在刚接触css的时候，许多书介绍的css的一个很重要的功能就是网页精确定位，但在实际中却很少用到这个功能（只是指我自己 [image] ），或许就是太依赖于一些软件的表面功能，而不肯深入的探讨，以后一定要改掉这种坏毛病。

我觉得用div来代替table可能还有一个好处，就是方便以后整个页面风格布局上的修改，看看源代码就知道了，在<body>括起来的标签里，基本没有与页面定位有关的内容，如果要修改整个页面的布局，只要修改<head>里面的内容就行了。这在用table定位的页面中是很难做到的，所以我想这在以后应该能成为一种趋势。

[这消息被ss666编辑过(编辑时间2001-08-18 09:59:10)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-19 13:14:01 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
flyingbird在上个帖子中说
引用:
几点注意事项：

1. Netscape 4对css支持的不好， IE5/win对css的box model 解释有误。

6. 对box的理解是css定义成功的关键。如果你还不熟悉， 最好看看有关的教程。只有对HTML和CSS， JavaScript有好的理解， 才能发挥dreamweaver的最大功用。很多时候不是dreamweaver不可以做， 而是我们没有理解dreamweaver.

对box的解释，好象ie6进行了修正。

width 和 height 属性在 Internet Explorer 6 和早期版本中不同计算方法的图解。

ie5中相关属性的图解：

[这消息被darkvn编辑过(编辑时间2001-08-19 19:22:44)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-08-20 09:04:12 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
看看这个，小心别晕倒!

页面：点这儿参观

[这消息被danger编辑过(编辑时间2001-08-20 09:05:24)]
[这消息被danger编辑过(编辑时间2001-08-22 08:23:48)]

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-20 10:44:39 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
danger在上个帖子中说
引用:
看看这个，小心别晕倒

干嘛让它滚个不停呀？不晕倒才怪呢！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-08-20 11:04:21 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
HeHe :-)

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-08-20 11:59:06 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
darkvn在上个帖子中说
引用:
danger在上个帖子中说
引用:
看看这个，小心别晕倒

干嘛让它滚个不停呀？不晕倒才怪呢！

我也快要晕了，不过代码挺少的，可以研究一下

Blueidea Web Team.
Moderator Of Computer Technology Forum
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-20 19:08:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
已经晕倒，代码当然少了啦，踏步用做渐变表格嘛，知识算个色板出来

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-08-20 22:36:22 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
同志门，醒醒吧！！！
苦心做出这样的效果有什么用！我觉的全是费代码一堆，根本在网页上用不上

=blueidea.tk=

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 01:16:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
desgin在上个帖子中说
引用:
同志门，醒醒吧！！！
苦心做出这样的效果有什么用！我觉的全是费代码一堆，根本在网页上用不上

请看主题，这是一个试验网页，也就是说本来就是在做梦。网页制作需要新的思路，没有这种讨论氛围我们只能停滞不前。醒醒吧，兄弟！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-08-21 06:48:22 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
desgin在上个帖子中说
引用:
同志门，醒醒吧！！！
苦心做出这样的效果有什么用！我觉的全是费代码一堆，根本在网页上用不上

回头是岸啦！老兄。

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-21 08:13:03 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
desgin在上个帖子中说
引用:
同志门，醒醒吧！！！
苦心做出这样的效果有什么用！我觉的全是费代码一堆，根本在网页上用不上

效果本身并不是这个贴子的意义所在， 我想我要说明的是基础的灵活运用。跳出软件界面的框框，了解一下浏览器的原理。

就技术而言， 上面的几个例子都不复杂， 而且也并不是没有意义。 网页设计的最大困难就是缺乏桌面出版那种精确的layout控制， 在浏览器允许的范围内， 更好的设计网页的布局本身就是网页设计师的责任。 同时css和js有其他技术不可比拟的优势。 这样的讨论是值得的。

行者无疆

Blueidea Web Team
Team member

上一贴 | 下一贴
快速回复 | 主题：一个实验网页
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


！关于DHTML~~~

！关于DHTML~~~

发表人 主题: ！关于DHTML~~~
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-09 13:36:53 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
最近收到好些网友的询问关于DHTML网页制作的email，阅读之下觉得有些朋友对DHTML究竟是什么还是概念很模糊，再次简单介绍一下~~~

确切地说，DHTML只是一种制作网页的概念，实际上没有一个组织或机构推出过所谓的DHTML标准或技术规范之类的。DHTML不是一种技术、标准或规范，DHTML只是一种将目前已有的网页技术、语言标准整和运用，制作出能在下载后仍然能实时变换页面元素效果的网页的设计概念。

DHTML大致包含以下网页技术、标准或规范：

  • HTML 4.0
    没什么好说的，网页的基础语言标准。

  • CSSL
    注意！不是CSS，是CSSL，它是Clent-Side Scripting Language的缩写，译作“客户端脚本语言”，主要有JavaScript(JS)，VBScript(VBS)，JScript。Netscape主要支持JS，IE主要支持JS，VBS和JScript。

  • DOM
    Document Object Model的缩写，译作“文档对象模型”，是W3C日前极力推广的web技术标准之一，它将网页中的内容抽象成对象，每个对象拥有各自的属性(Properties)、方法(Method)和事件(Events)，这些都可以通过上面讲到的CSSL来进行控制。IE和NS的对象模型都是以W3C的公布的DOM为基准，加上自己的Extended Object(扩展对象)来生成的。

  • CSS
    这才是Cascading Style Sheets(层叠样式表单)的缩写，也是在论坛讨论最多的技术规范，它是HTML的辅助设计规范，用来弥补HTML在排版上的所受的限制导致的不足，它是DOM的一部分。理论上说通过CSSL动态地改变CSS属性可以做出任何你想要的页面视觉效果。

所以，简单地说，要实现DHTML，就是以HTML为基础，运用DOM将页面元素对象化，利用CSSL控制这些对象的CSS属性以达到网页的动态视觉效果。

由于时间仓促，如有纰漏，兄弟们请斧正。欢迎大家热烈讨论～～～

POPOEVER原创

[这消息被POPOEVER编辑过(编辑时间2001-11-09 13:38:20)]
[这消息被POPOEVER编辑过(编辑时间2001-11-09 17:40:55)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

gigacer

初级用户
积分：124
发帖：21
来自：Shanghai
注册：2001-08-04
 发表于 2001-11-09 14:21:09 按此观看gigacer的个人资料 按此发邮件给gigacer 访问gigacer的主页 gigacer 的 oicq 是13338773,查看 13338773 的资料 发送悄悄话给gigacer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gigacer的IP
应该有数据捆绑吧？

亲爱的，我需要一次碎片整理:)
quakerman

高级用户
积分：203
发帖：183
来自：
注册：2001-07-23
 发表于 2001-11-09 14:40:17 按此观看quakerman的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给quakerman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quakerman的IP
好，看过之后茅厕顿开。

感情就像一粒种，不管你对他掉眼泪还是撒尿，他都可能发芽……
starsjz

依石
积分：2148
发帖：635
来自：杭州
注册：2001-06-13
 发表于 2001-11-09 15:18:54 按此观看starsjz的个人资料 按此发邮件给starsjz starsjz 的 oicq 是9093911,查看 9093911 的资料 发送悄悄话给starsjz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看starsjz的IP
补充一点!
DHTML ==Dynamic HTML(动态HTML)

[这消息被starsjz编辑过(编辑时间2001-11-09 15:18:35)]

过好每一天~~
期待、等待
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-09 18:16:08 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
starsjz在上个帖子中说
引用:
补充一点!
DHTML ==Dynamic HTML(动态HTML)

在frontpage里有一个做动态效果的是不是就是这个DHTML呀？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-09 20:55:33 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我也来说几句。
根据msdn关于dhtml的说明。
DHTML总的来说可以包括下面几个部分：

Dynamic Styles （动态式样）
Dynamic Content （动态内容）
Positioning and Animation （定位，动画）
Filters and Transitions （滤镜）
Font Download （字体动态下载）
Data Binding （数据绑定）
Dynamic HTML Object Model （注意这个不是DOM)

1。动态式样
Dynamic Styles，这里的style,可以大致理解为css里的style。就是动态改变元素的css式样。
2。动态内容
Dynamic Content，我翻译的不是很准确。具体点就是通过
innerHTML,outerHTML,innerTEXt, 等属性及insertAdjacentHTML，等方法动态改变页面内容。
3.定位及动画
Positioning and Animation。（动画翻译可能不太准确，翻做运动可能好点。）其实也可以归为动态式样，就是动态改变元素css式样里的定位有关的属性，达到动画（运动）的效果。
4.滤镜。没什么好说的。
5.Font Download，有兴趣的朋友参看msdn。
6.Data Bingding。很有用技术。涉及的内容比较多，有兴趣的朋友参看msdn,或另外再讨论。
7.Dynamic HTML Object Model
注意这个不是DOM,
应该纠正一下popoever，DOM和Dhtml是两种技术。
The object model is a superset of the JavaScript object model found in Netscape Navigator. This means that portions of the model are compatible with other browsers, even if they do not support Dynamic HTML. (msdn)

Dynamic HTML Object Model和DOM是相似的。不再解释。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-09 23:47:51 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
darkvn在上个帖子中说
引用:
7.Dynamic HTML Object Model
注意这个不是DOM,
应该纠正一下popoever，DOM和Dhtml是两种技术。

再纠正一下Dark的，我已经说明了DHTML不是一种技术规范，是一种网页制作的概念，DOM是DHTML应用中的一种工具，和DHTML完全没有语言规范上的任何关系，DOM是DOM，是一种语言标准，DHTML只是用到了DOM而已，并不是说DHTML包含DOM，再重申一遍，DHTML不是语言标准或规范，只是如何整和应用各种语言标准的一种思路、概念，或者干脆叫方法。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2001-11-10 00:54:46 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
呵呵，二位的理解其实也都差不多，不要争了。
Dhtml本来就是概念性的大名称，包括了很多的一些东西，所以换了微软和netscape都会有不同的解释、不同的理念。很正常，大家的技术毕竟是有区别的。

學生時代
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-10 01:31:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
无忌，你怎么变成初级了？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-10 14:00:53 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
POPOEVER在上个帖子中说
引用:
无忌，你怎么变成初级了？

张无忌 VS 張無忌
popo看清楚了,同一人拉

本头像由诺婷提供^^！

高兴就好

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-10 15:15:19 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
是同一人啊，我看了，OICQ号都一样~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

hve

终级用户
积分：584
发帖：135
来自：
注册：2001-08-04
 发表于 2001-11-11 22:59:29 按此观看hve的个人资料 按此发邮件给hve 发送悄悄话给hve 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hve的IP
XHTML呢？可以被现在的浏览器支持吗？

[这消息被hve编辑过(编辑时间2001-11-11 22:55:49)]

i want...
上一贴 | 下一贴
快速回复 | 主题：！关于DHTML~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Behavior&HTC入门教程（一）

Behavior&HTC入门教程（一）

上一贴 | 下一贴
发表人 主题: Behavior&HTC入门教程（一）
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-03 01:41:20 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
http://darkvn.top263.net/htctech/tech1.htm

[这消息被darkvn编辑过(编辑时间2001-09-05 21:49:55)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-07-03 08:44:01 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
呵呵，不错不错，刚好了解一点

本头像由诺婷提供^^！

高兴就好

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-03 09:21:37 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
看来蛮简单，还有吗？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-07-03 09:27:19 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
归档~

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-07-03 09:42:03 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
真是踏破铁鞋无觅处.得来全不费功夫.....
（C)版权归我所有！不过你可以随便转载，哈哈！
,,,,,,,
多点小混蛋在论坛里就好了.......
写的不错还留有作业...呵呵...

人倒楣喝水都塞YA~~
WHITNEY

终级用户
积分：546
发帖：165
来自：广州
注册：2000-12-08
 发表于 2001-07-03 09:50:35 按此观看WHITNEY的个人资料 该用户不允许显示它的电子邮件 WHITNEY 的 oicq 是16355877,查看 16355877 的资料 发送悄悄话给WHITNEY 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看WHITNEY的IP
希望可以写下去，这个我找了很久，一路都是改别人的，总觉得不够顺手，自己写又出毛病。go on!
snymph

齐々
积分：1808
发帖：914
来自：北京
注册：2001-03-06
 发表于 2001-07-03 18:55:58 按此观看snymph的个人资料 按此发邮件给snymph 访问snymph的主页 snymph 的 oicq 是106295,查看 106295 的资料 发送悄悄话给snymph 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snymph的IP
收藏~~~

我初中学历
KittyYip

初级用户
积分：102
发帖：27
来自：广州
注册：2001-06-30
 发表于 2001-07-03 21:31:01 按此观看KittyYip的个人资料 按此发邮件给KittyYip KittyYip 的 oicq 是15008601,查看 15008601 的资料 发送悄悄话给KittyYip 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看KittyYip的IP
还有（二）（三）集的吗？好想快点可以看到~

书山有路勤为径，学海无涯苦作舟
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-04 02:21:40 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
关于HTC文件基本语法格式。需要补充一下。我上面说的是最常用最简单一种格式。
它的格式为：
<PUBLIC:ATTACH
EVENT = "sEvent"
FOR = "sObject"
ID = "sID"
ONEVENT = "sEventHandler"
/>

Public一般省去也可以。

FOR指定引发事件的元素。它有三个可选项：
1.element
这个是默认值。指向触发事件的元素。
2.document
    整个文档对象。指向document对象。比如你要编写一个在页面任意地方按下点击鼠标的处理函数可以这样写：
<attach event="onclick" for="document" onevent="clickaction()"/>

3.window
    指向window对象。比如在你要在浏览器窗口大小被改变时发出警告可以这样写：
<attach event="onresize" for="window" onevent="warn()"/>
function warn(){
alert("窗口大小被改变了！“）；
}

至于ID属性。理解起来就难一点了，不了解也没关系，目前也用不到。你可以把<attach event=......../>看成是一个一般的html标记，ID就是用来确定他的身份的。就象你给层指定一个id一样。

其实，behavior我也是初学，呵呵！有什么错误还希望大家指正！ ;)

[这消息被darkvn编辑过(编辑时间2001-07-04 02:22:22)]
[这消息被darkvn编辑过(编辑时间2001-07-04 02:24:49)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
virginn

终级用户
积分：620
发帖：417
来自：上海
注册：2001-02-05
 发表于 2001-07-04 07:55:49 按此观看virginn的个人资料 按此发邮件给virginn 访问virginn的主页 virginn 的 oicq 是14023574,查看 14023574 的资料 发送悄悄话给virginn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virginn的IP
行为可真是dream的一大创举！
太棒了！

BlueIn Is Now Loading
Moderator Of Shadow Forum
zero2001

初级用户
积分：55
发帖：54
来自：xy-sh
注册：2001-06-28
 发表于 2001-07-05 21:51:59 按此观看zero2001的个人资料 按此发邮件给zero2001 访问zero2001的主页 zero2001 的 oicq 是20329539,查看 20329539 的资料 发送悄悄话给zero2001 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zero2001的IP
不太明白，到底HTC　是什么，有什么用，behavior不是动作吗？那效果不是用Css可以做吗，

2001-2002
铁匠

初级用户
积分：132
发帖：48
来自：
注册：2000-06-21
 发表于 2001-07-05 23:27:45 按此观看铁匠的个人资料 按此发邮件给铁匠 发送悄悄话给铁匠 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看铁匠的IP
是呀，那些不是用ccs也可以实现么？

其实不过如此……
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-06 00:57:40 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我举的只是最简单的例子。的确是可以用css实现的。但htc的功能是可以通过脚本编程无限扩展的。而css只能实现简单的式样变法。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
akane

超级用户
积分：368
发帖：320
来自：乱马1/2的世界
注册：2000-07-14
 发表于 2001-07-06 13:26:01 按此观看akane的个人资料 该用户不允许显示它的电子邮件 访问akane的主页 akane 的 oicq 是58346,查看 58346 的资料 发送悄悄话给akane 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看akane的IP
楼上的所说的behavior不是dw的behavior,而是ms ie 5.0以上版本支持的behavior,或者称为html组件.

我爱漫画:)
cody

初级用户
积分：24
发帖：1
来自：武汉市
注册：2001-03-21
 发表于 2001-07-07 23:34:55 按此观看cody的个人资料 按此发邮件给cody 访问cody的主页 cody 的 oicq 是3857293,查看 3857293 的资料 发送悄悄话给cody 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cody的IP
确实有点意思,但是就这样的功能来说.也没什么太大的意义呀.script和css组合可以实现呀

好机 春风作战
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-08 09:36:17 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
的确，用javascript+css可以实现Behaivor的绝大部分功能。但使用behavior的好处在于
1.提高代码利用率。一个HTC文件定义的变化效果可以可以同时套用不同文件的多不同标签。也可以一个标签同时套用不同的Behavior.
2.使你的代码简洁干净。实现这些只需要简单的在<styel>里加入behavior:url(xxx.htc)就可以了。如果用javascript实现，肯定又要加行好几行代码。
3.IE有很多默认的Behavior是非常实用而且无法用Javascript实现的。比如：download ，userData ，saveHistory， homePage ，clientCaps 。参看：
http://www.blueidea.com/bbs/NewsDetail.asp?id=206269

4.还有的我也说不清了啊，哈哈。

其实我所讲的还只是Behavior最简单最基础的东西。HTC还支持很多其他的语句。有兴趣的话可以去MSDN查阅相关资料。

事实上微软的很多新技术都是以这些为基础的。象HTML+TIME就是，所以了解一点相关的知识对我们说很有帮助的。 ;)

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
／一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-07-08 16:07:53 按此观看／一般拉傻的个人资料 按此发邮件给／一般拉傻 访问／一般拉傻的主页 ／一般拉傻 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给／一般拉傻 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看／一般拉傻的IP
不错！

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
gf34

我 Faint
积分：1332
发帖：1018
来自：认不得
注册：2000-07-27
 发表于 2001-07-11 09:54:31 按此观看gf34的个人资料 按此发邮件给gf34 访问gf34的主页 gf34 的 oicq 是7182172,查看 7182172 的资料 发送悄悄话给gf34 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gf34的IP
呵呵……
看起来好简洁！
不错！
有下文吗？

君子有九思：视思明，听思聪，色思温，貌思恭，言思忠，事思敬；疑思问，忿思难，见得思义 。

^@^ 爱我吧！趁青春年少！

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-11 10:01:51 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
要考试了，这几天得复习。暂时没有时间学习和写东西。请见谅！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fantasia

终级用户
积分：510
发帖：158
来自：zhejiang
注册：2001-02-06
 发表于 2001-07-11 22:03:36 按此观看fantasia的个人资料 按此发邮件给fantasia 访问fantasia的主页 fantasia 的 oicq 是1182717,查看 1182717 的资料 发送悄悄话给fantasia 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fantasia的IP
可以用JS实现吗？

世上本没有沙漠，我每来经典一次，上帝就撒下一颗沙，从此地上便有了撒哈拉::::Spread your wings::::

Charley

初级用户
积分：24
发帖：1
来自：
注册：2001-07-13
 发表于 2001-07-13 18:56:44 按此观看Charley的个人资料 按此发邮件给Charley 发送悄悄话给Charley 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Charley的IP
很受用，谢谢
thank you ^_^
上一贴 | 下一贴
快速回复 | 主题：Behavior&HTC入门教程（一）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有精通变色表格背景的同志吗？

有精通变色表格背景的同志吗？

上一贴 | 下一贴
发表人 主题: 有精通变色表格背景的同志吗？
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-24 11:05:54 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 收藏该主题供以后查看 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
能不能给分析一下怎么来实现？谢谢！

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-24 12:13:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
http://www.blueidea.com/bbs/NewsDetail.asp?id=240895

[这消息被POPOEVER编辑过(编辑时间2001-09-05 20:45:37)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-24 12:16:58 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
<table width=200><tr>
<td bgcolor="#738278" style="cursor:hand" onMouseOver="this.style.background='#9966cc'" onMouseOut="this.style.background='#738278'">
移過來</td>
</tr></table>

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

Marina

高级用户
积分：152
发帖：68
来自：
注册：2001-05-14
 发表于 2001-08-24 12:21:22 按此观看Marina的个人资料 该用户不允许显示它的电子邮件 访问Marina的主页 发送悄悄话给Marina 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Marina的IP
<html>
<head>
<title></title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<style type="text/css">
<!--
.table2 { font-size: 9pt; font-family: "Arial", "Helvetica", "sans-serif"; border: 1px #CCCCCC none}
.table2 a:link { color: #666666; text-decoration: none}
.table2 a:visited { text-decoration: none; color: #666666}
.table2 a:hover { color: #000000; text-decoration: underline}
.ad {
BORDER-RIGHT: black 1px solid; BORDER-TOP: black 1px solid; BORDER-LEFT: black 1px solid; BORDER-BOTTOM: black 1px solid
}
-->
</style>
</head>
<body bgcolor="#FFFFFF" text="#000000">
<span class="table1"></span>
<div align="center"> </div>
<table width="520" border="0" cellspacing="0" cellpadding="0" align="center">
<tr>
<td>
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="table2">
<tr>
<td bgcolor="#000000" height="20" width="12">&nbsp;</td>
<td bgcolor="#000000" height="20" width="485"><font color="#FFFFFF">
<script language=javascript>
<!--
function sbar (st,col) { st.style.backgroundColor = '#eeeeee'; }
function cbar (st) { st.style.backgroundColor = ''; }
// -->
</script>
</font></td>
<td bgcolor="#000000" height="20" width="21">&nbsp;</td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="ad">
<tr>
<td class="table2" width="10" bgcolor="#D6D7D6" height="20">&nbsp;</td>
<td class="table2" bgcolor="#D6D7D6" width="200" height="20">&nbsp; </td>
<td class="table2" bgcolor="#D6D7D6" height="20">&nbsp;</td>
<td class="table2" bgcolor="#D6D7D6" width="65" height="20">
<div align="center"></div>
</td>
</tr>
<TR onmouseover=sbar(this) onmouseout=cbar(this)
height=20>
<td class="table2" width="10" style="BORDER-BOTTOM: #e7e7e7 1px solid" height="20">&nbsp;</td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" width="200" height="20">&nbsp;</td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" height="20"><font color="green">Marina到此一游_A</font></td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" width="65" height="20">
<div align="center"></div>
</td>
</tr>
<TR onmouseover=sbar(this) onmouseout=cbar(this)
height=20>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" height="20" width="10">&nbsp;</td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" width="200" height="20">&nbsp;</td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" height="20"><font color="green">Marina到此一游_B</font></td>
<td class="table2" style="BORDER-BOTTOM: #e7e7e7 1px solid" width="65" height="20">
<div align="center"></div>
</td>
</tr>
<TR onmouseover=sbar(this) onmouseout=cbar(this)
height=20>
<td class="table2" width="10" height="20">&nbsp;</td>
<td class="table2" width="200" height="20">&nbsp;</td>
<td class="table2" height="20"><font color="green">Marina到此一游_C</font></td>
<td class="table2" width="65" height="20">
<div align="center"><font color="green"></font></div>
</td>
</tr>
<TR height=20>
<td class="table2" colspan="4" height="20"><font color="green"></font>
</td>
</tr>
</table>
</td>
</tr>
</table>
<div align="center" class="table2"><br>
</div>
</body>
</html>

http://MarinaCN.126.com
STRONG SEARCHING COME FROM MARINA
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-28 15:16:36 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
可以用 CSS 来实现吗？

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-28 15:32:25 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
buddha在上个帖子中说
引用:
可以用 CSS 来实现吗？

Marina的帖不是CSS么？？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
zxhxw

初级用户
积分：21
发帖：7
来自：
注册：2001-07-20
 发表于 2001-08-29 00:21:18 按此观看zxhxw的个人资料 按此发邮件给zxhxw 发送悄悄话给zxhxw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zxhxw的IP
我觉的大家的代码太复杂了，我用的代码很简单：
把以下代码加入到要变色的单元格的“<td”后，例如：
<td onmouseover="this.style.backgroundColor='#ffffff'" （表格要变的色）
onmouseout="this.style.backgroundColor='' &#10; " bgcolor="#e9f0f3"（表格离开的颜色） >

三人行必有我师
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-29 01:22:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
zxhxw在上个帖子中说
引用:
我觉的大家的代码太复杂了，我用的代码很简单：
把以下代码加入到要变色的单元格的“<td”后，例如：
<td onmouseover="this.style.backgroundColor='#ffffff'" （表格要变的色）
onmouseout="this.style.backgroundColor='' &#10; " bgcolor="#e9f0f3"（表格离开的颜色） >

你这是最原始最正宗也是最笨的写法，如果有大量表格非copy&paste死不可。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-29 17:13:46 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
我记得在那里看见过一种下拉式的菜单，会变底色的表格，也是这样定义的吗？

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-29 17:46:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
对，下拉菜单一般是js做的，一样可以用CSS

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-30 00:13:39 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
POPOEVER在上个帖子中说
引用:
对，下拉菜单一般是js做的，一样可以用CSS

是用 Js 来 实现吗？我记得好象是隐藏层啊？给分析一下，好吗？

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 01:33:16 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
隐藏层其实就是js，只不过DW把这script集成了，不信做好后切到代码视图看看，一堆js code

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-30 12:09:19 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
还有别的方法吗？

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

蓝色童话

高级用户
积分：266
发帖：55
来自：xi'an
注册：2001-09-05
 发表于 2001-09-05 16:21:09 按此观看蓝色童话的个人资料 按此发邮件给蓝色童话 访问蓝色童话的主页 蓝色童话 的 oicq 是123456987,查看 123456987 的资料 发送悄悄话给蓝色童话 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色童话的IP
看来大家都很有学问。上面的那个话题还有高人高见吗？我也想学学，谢谢大家。

线条所表现出的美，永远让我冲动和追求...[ 有一伟人说过：欲望使人进步！]
every78924

终级用户
积分：1359
发帖：605
来自：beijing
注册：2001-07-30
 发表于 2001-09-05 16:55:19 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 发送悄悄话给every78924 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP
--------------------------------------------------------------------------------

http://andrepan.topcool.net/table1.html
里的效果怎么做啊 ， 右键的菜单怎么弹出？ 原文件和教程谁有啊

页面：点这儿参观

[ Every 78924 ]
披狼皮的羊

初级用户
积分：55
发帖：15
来自：中国
注册：2001-08-03
 发表于 2001-09-05 20:41:00 按此观看披狼皮的羊的个人资料 按此发邮件给披狼皮的羊 披狼皮的羊 的 oicq 是7591923,查看 7591923 的资料 发送悄悄话给披狼皮的羊 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看披狼皮的羊的IP
我说pop兄，我知道你的英文好但也要照顾一下象我们这些连四级的都没过的兄弟啊：（
能不能把那个窗口的代码给出来呢？？谢谢

好好学习
godet

初级用户
积分：8
发帖：2
来自：
注册：2001-09-05
 发表于 2001-09-05 23:29:24 按此观看godet的个人资料 按此发邮件给godet 发送悄悄话给godet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看godet的IP
还有一种方法 [image] 用htc)

zxhxw在上个帖子中说
<td onmouseover="this.style.backgroundColor='#ffffff'" （表格要变的色）
onmouseout="this.style.backgroundColor=" bgcolor="#e9f0f3"（表格离开的颜色） >

把它改成以下的
<attach event="onmouseover" onevent="changebgcolor1()"/>
<attach event="onmouseout" onevent="changecolor2()"/>
<script language="Javascript">
function changebgcolor1(){
style.backgroundColor="#FF0000";
}

function changebgcolor2(){
style.backgroundColor="#e9f0f3";
}
</script>

并把它保存为tdbg.HTC

然后在html中调用如下

<html>
<style>
td{ behavior:url(tdbg.htc)}
</style>
<body bgcolor="#FFFFFF" text="#000000">
<center>
<table>
<tr>
<td>here </td>
<td>here </td>
<td>here </td>
<td>here </td>
</tr>
</table>
</center>
</body>
</html>

上一贴 | 下一贴
快速回复 | 主题：有精通变色表格背景的同志吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW的网站管理--Check In/Out功能

DW的网站管理--Check In/Out功能

发表人 主题: DW的网站管理--Check In/Out功能
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-16 03:26:54 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Dreamweaver作为新一代的网页排版制作软件，除了绝佳的DHTML编辑功能和高度的兼容性以外，还提供了强大的网站管理功能，其中的自动更新超链、模板与库的使用、内建F TP等功能自不必说，最重要的一点，它提供了多人协作网站的管理功能。
要制作管理一个大型的网站，只靠一个人的力量是远远不够的，需要多人协作共同完成。一般的分工可能是：某一个人负责一个（或多个）栏目，他人对该栏目无修改权限。但大多数情况下，首页、次首页及其相关均有权修改，在这种情况下，如果一时疏忽或协同不好，很容易出现两个（或更多）人同时修改同一页面的情况，更新时相互覆盖，造成页面的混乱，甚至可能使得某人长时间的工作付之东流。

这种情况下，如果使用DW的Check In/Out功能，将编辑中的网页锁定，则可避免不必要的损失。

首先，在DW中定义站点时，要启动Check In/Out功能。方法是：选种Check In/Out选项，在Options中勾选Enable File Check In and Check Out即启动该功能；勾选Check Out Files when Opening则在打开文件时自动Check Out该文件；在Check Out Name栏中输入编辑者ID， 以便他人查看方便。

设定完成后，当需要编辑某公共文件时，在SITE视窗中，选中该文件，点击Check Out按扭（或双击该文件，自动进入编辑状态，自动启动Check Out ），此时在编辑者的SITE视窗中远端和本地端窗口中该文件图标后面将跟随一个绿色的√，表示该文件已经被Check Out，在Check Out By栏中会显示该编辑者的ID。

而在其他合作者的SITE视窗中，将会看到一个红色的√，表示该文件已经被人编辑，同样的可以查看到编辑者的ID。

当编辑完成后，将文件上传更新，点击Check In按扭，解除对该文件的锁定，此时在该文件图标后面出现一个灰色的锁状标识。

（个人感觉DW的此种标识有违常规，按理锁定时应该为锁状，解锁时应该为绿色√）

为了保证所有协同者的工作不被抹杀，建议每个编辑者在编辑公用文件时，首先将该文件GET下来，这样可以保证你所要编辑的文件为最新版本，避免使用本地端的旧版本覆盖他人更新的新版本文件。

为什么建议使用GET功能呢？如果使用其他FTP软件DOWN不可以吗？

我们知道，更新一个文件时，除了该文件本身以外，很可能牵连有其他图象文件或文本，而使用FTP软件不能保证可以得到所有相关文件，使用G ET功能则没有此问题的困扰。

同样的，当编辑完成后，使用PUT功能即可将页面及其相关文件一并上传。

特别注意：编辑、更新完成后，切记将文件Check In解锁，否则即使你退出DW甚至关闭计算机，他人仍然无法改动该文件！！！

    一点提示：当你在编辑某文件后发现无法存盘，请打开SITE视窗，查看该文件是否被Check Out，因为被Check Out的文件将被赋予只读属性。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：DW的网站管理--Check In/Out功能
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


微软栏目导航的制作!

微软栏目导航的制作! (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 微软栏目导航的制作!
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-04 11:02:08 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP

页面：点这儿参观

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-04 11:07:31 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
补贴一个范列：
http://www.batdragon.com/heroes/doc/msdnmenu/test.htm

[这消息被darkvn编辑过(编辑时间2001-07-04 11:08:29)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-07-04 11:07:49 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
好东西,收藏
没有下拉菜单教程吗

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-07-04 11:10:00 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
真是好东西。谢

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
virginn

终级用户
积分：620
发帖：417
来自：上海
注册：2001-02-05
 发表于 2001-07-04 11:32:53 按此观看virginn的个人资料 按此发邮件给virginn 访问virginn的主页 virginn 的 oicq 是14023574,查看 14023574 的资料 发送悄悄话给virginn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virginn的IP
收到，谢了！

BlueIn Is Now Loading
Moderator Of Shadow Forum
54雨寒

终级用户
积分：623
发帖：277
来自：ChangChun
注册：2001-04-21
 发表于 2001-07-04 15:21:31 按此观看54雨寒的个人资料 按此发邮件给54雨寒 访问54雨寒的主页 54雨寒 的 oicq 是11207164,查看 11207164 的资料 发送悄悄话给54雨寒 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看54雨寒的IP
cool

http://n1web.home.chinaren.com
看……看……看什么看，不就是比你帅点吗:-P
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-07-04 19:46:25 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
不错，写教程很有意思吧。
以后平均一个星期给我来一篇吧。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-07-06 19:22:47 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
webparts.htc 这个文件是什么？在源代码里面没有见到它。网页另存后再打开为什么效果不见了？

还望详细说说。

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
黑眼圈的猪

自由自在
积分：3321
发帖：980
来自：深圳
注册：2000-09-08
 发表于 2001-07-06 19:26:47 按此观看黑眼圈的猪的个人资料 按此发邮件给黑眼圈的猪 黑眼圈的猪 的 oicq 是8670634,查看 8670634 的资料 发送悄悄话给黑眼圈的猪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑眼圈的猪的IP
有点象js。用来储存行为的。

欢迎光临 http://www.study360.com
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-07-06 19:34:24 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
改一改去投稿吧~~~
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-06 19:37:19 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
webhuman在上个贴子中说
引用:
webparts.htc 这个文件是什么？在源代码里面没有见到它。网页另存后再打开为什么效果不见了？

还望详细说说。

关于htc上面有我的一篇入门的文章。
ie另存的时候，并不会保存相关的htc文件。需要自己动手去下载。
而且有一点值得注意的地方，保存后，需要吧ie保存保存文件时加的一条注释：
<!--saved from......-->删掉！否则，仍然无效！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-06 19:40:52 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
小诺在上个贴子中说
引用:
改一改去投稿吧~~~

你帮我改吧~谢谢啦！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
zks2000

初级用户
积分：63
发帖：19
来自：shandong
注册：2001-03-01
 发表于 2001-07-06 22:41:02 按此观看zks2000的个人资料 按此发邮件给zks2000 zks2000 的 oicq 是20092850,查看 20092850 的资料 发送悄悄话给zks2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zks2000的IP
NB

菜鸟一个，请多关照。
happyseven

众生无我
积分：3096
发帖：1952
来自：无
注册：2001-03-08
 发表于 2001-07-07 00:45:30 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
爱死你了
我研究了半天呢
现在省事了

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-07-07 21:59:38 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
我发现，在导航菜单重的内容由asp自动生成时，无法读取数据库资料。不知各位可曾遇见？我仔细检查了asp源代码，没有发现错误，谁能试试？

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-08 11:03:07 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
不好意思，我没在ASP环境下调试过。等我装好了win2000再试试吧。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-09 04:01:39 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
真的是好东西哦~~ 辛苦你了！！

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
笨笨2000

终级用户
积分：462
发帖：126
来自：
注册：2000-10-30
 发表于 2001-07-11 15:54:26 按此观看笨笨2000的个人资料 按此发邮件给笨笨2000 发送悄悄话给笨笨2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看笨笨2000的IP
哎呀我怎么做不出来，请大伙帮我看看哪里错了，我不太理解的是什么是table的id属性

<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<link rel="stylesheet" href="ie.css" type="text/css">
</head>
<script>
var sContentID=1234567
</script>
<body bgcolor="#FFFFFF" text="#000000">
<div class=storeUserData id=oLayout></div>
<table width="100%" border="0" class="clsPartContainer" id=topTable cellpadding="0" cellspacing="0">
<tr>
<td>
<table width="100%" border="0" name="1" cellpadding="0" cellspacing="0">
<tr>
<td class="clsPartHead"><img src="gripblue.gif" width="15" height="19"></td>
<td class="clsPartHead"><b>gg</b></td>
<td class="clsPartRight"><img src="chevronUp.gif" width="25" height="19" class=clsMinimize></td>
</tr>
<tr>
<td colspan="3">jiji</td>
</tr>
</table>
</td>
</tr>
</table>
</body>
</html>

笨笨2000 ----> 笨笨2001
虽然还是笨，但是有本质的不同
浪子

初级用户
积分：92
发帖：24
来自：
注册：2001-05-16
 发表于 2001-07-12 22:06:24 按此观看浪子的个人资料 按此发邮件给浪子 访问浪子的主页 发送悄悄话给浪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子的IP
2000+IE6,看不见效果

时空在线---精彩超乎你的期待
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-13 02:42:06 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
笨笨2000在上个贴子中说
引用:
哎呀我怎么做不出来，请大伙帮我看看哪里错了，我不太理解的是什么是table的id属性
你直接把MSDN的页面down下来，把那个框架代码copy到自己的页面，去掉你认为不必要的代码，只要保证同一目录下有DARKVN提供的文件（最主要是 webparts.htc 和 ie.css）就行了。

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
流氓

高级用户
积分：285
发帖：121
来自：
注册：2000-06-27
 发表于 2001-07-23 13:21:05 按此观看流氓的个人资料 按此发邮件给流氓 流氓 的 oicq 是5056562,查看 5056562 的资料 发送悄悄话给流氓 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看流氓的IP
你的范例打开是左上角的图片会不显示！有时收起在打开也会不显示，微软的不会。是什么问题？？？

情已欠费
爱已停机
缘分不在服务区
游子

初级用户
积分：4
发帖：1
来自：云南
注册：2001-07-17
 发表于 2001-07-23 14:02:15 按此观看游子的个人资料 按此发邮件给游子 游子 的 oicq 是29528375,查看 29528375 的资料 发送悄悄话给游子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看游子的IP
可以请教一下左边的那个鼠标滑过时背景变成灰色的链结是怎么做的吗？

[这消息被游子编辑过(编辑时间2001-07-23 14:18:56)]

三人行必有我师！
xgamer

初级用户
积分：54
发帖：15
来自：Vancouver,Ca
注册：2000-12-30
 发表于 2001-07-26 12:55:39 按此观看xgamer的个人资料 按此发邮件给xgamer xgamer 的 oicq 是11584763,查看 11584763 的资料 发送悄悄话给xgamer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xgamer的IP
请问如果想让菜单默认状态为关闭应怎样设置呢？

如果英俊是一种罪，那我已经罪犯滔天；如果有型是一种错，那我已经一错再错；如果聪明要受惩罚，那我岂不是要千刀万寡；如果谦虚都要受折磨，我又怎能逃得过？！
----------------------------------------------

晓雪，我爱你！！！！！！！！

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-07-26 14:35:53 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
可不可以把那个难找的.htc文件压缩成zip放到你的demo文件里，让我下载！
好人做到底嘛！谢了先！

www.myTTF.com
iceblue77

初级用户
积分：14
发帖：9
来自：安徽
注册：2001-07-17
 发表于 2001-07-27 11:00:04 按此观看iceblue77的个人资料 按此发邮件给iceblue77 iceblue77 的 oicq 是810391,查看 810391 的资料 发送悄悄话给iceblue77 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iceblue77的IP
太感谢了。花了半个上午终于做出来了，觉得好有成就感
虽然对于那个htc里的java一窍不通，不过我想以后会用上的。
以前我看见别人的论坛里的废话满天飞，我都不想进，现在才知道论坛也有好的一面，真是相见恨晚哪！：（

年年岁岁花相似，岁岁年年人不同
jeepstar

终级用户
积分：645
发帖：316
来自：温州@苏州
注册：2000-11-14
 发表于 2001-07-27 12:16:53 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP
cool!!!
xgamer

初级用户
积分：54
发帖：15
来自：Vancouver,Ca
注册：2000-12-30
 发表于 2001-07-28 16:07:22 按此观看xgamer的个人资料 按此发邮件给xgamer xgamer 的 oicq 是11584763,查看 11584763 的资料 发送悄悄话给xgamer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xgamer的IP
请问如果想让菜单默认状态为关闭应怎样设置呢？

如果英俊是一种罪，那我已经罪犯滔天；如果有型是一种错，那我已经一错再错；如果聪明要受惩罚，那我岂不是要千刀万寡；如果谦虚都要受折磨，我又怎能逃得过？！
----------------------------------------------

晓雪，我爱你！！！！！！！！

流氓

高级用户
积分：285
发帖：121
来自：
注册：2000-06-27
 发表于 2001-08-07 10:56:50 按此观看流氓的个人资料 按此发邮件给流氓 流氓 的 oicq 是5056562,查看 5056562 的资料 发送悄悄话给流氓 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看流氓的IP
你的范例打开是左上角的图片会不显示！有时收起在打开也会不显示，微软的不会。是什么问题？？？

情已欠费
爱已停机
缘分不在服务区
流氓

高级用户
积分：285
发帖：121
来自：
注册：2000-06-27
 发表于 2001-08-09 10:13:08 按此观看流氓的个人资料 按此发邮件给流氓 流氓 的 oicq 是5056562,查看 5056562 的资料 发送悄悄话给流氓 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看流氓的IP
这个问题难道没人解决的了吗？

情已欠费
爱已停机
缘分不在服务区
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-10 13:06:58 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
如何让初始状态为关闭。
以我的范例为例子。找到要设置为关闭状态的栏目代码：
<table id=mm1 width="150" border="0" cellspacing="0" cellpadding="0" class="clsPart">
<tr>
<td class="clsPartHead" width="8%"><img src="gripblue.gif" width="15" height="19"></td>
<td class="clsPartHead" width="78%"><b><font color="#FFFF00">Topic</font></b>
1</td>
<td class="clsPartRight" width="14%"><img src="chevronUp.gif" width="25" height="19" class=clsMinimize></td>
</tr>
<tr>
<td colspan="3" class="clscontent">
<p>1.</p>
<p>2.</p>
<p>3.</p>
<p>4.</p>
</td>
</tr>
</table>

在要隐藏的<TR>里加入style="display:none"

<table id=mm1 width="150" border="0" cellspacing="0" cellpadding="0" class="clsPart">
<tr>
<td class="clsPartHead" width="8%"><img src="gripblue.gif" width="15" height="19"></td>
<td class="clsPartHead" width="78%"><b><font color="#FFFF00">Topic</font></b>
1</td>
<td class="clsPartRight" width="14%"><img src="chevronUp.gif" width="25" height="19" class=clsMinimize></td>
</tr>
<tr style="display:none">
<td colspan="3" class="clscontent">
<p>1.</p>
<p>2.</p>
<p>3.</p>
<p>4.</p>
</td>
</tr>
</table>

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：微软栏目导航的制作!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


教程：谈DW制作电子像册

教程：谈DW制作电子像册

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 教程：谈DW制作电子像册
※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-06-05 11:23:52 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 收藏该主题供以后查看 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
经常有人问我关于电子像册的问题，当面临一个图片较多的站点时，尤其是做图片下载的站点，一张张手动做缩略图是很麻烦的，之前我也有过这样痛苦的时候，经过几个月的反复操作，算是有心得了，贴出来希望对刚网页初学者有所帮助。
首先，你要确立一个像册的源文件夹,这个就不多说了,打开DW,新建一个文件,选择Commands下的Create Web Photo Album命令(如图1).
弹出的菜单(如图2)
意思分别是:
    photo Album Title: 像册名称
    Subheading info: 小标题名称
    Other info: 其他信息
    Source Images Folder: 源图象文件夹
    Destination Folder: 目的文件夹
    Thumbnail Size: 图象大小(就是你要产生的像册的缩略图尺寸)
    Show Filenames: 是否显示文件名
    Columns: 像册每页最大的列数
    Thumbnail Format: 缩略图的图象质量
    Photo Format: 相片的图象质量
    Scale: 相片与源图片文件想比的比例
    Create Navigation Page for Each Photo: 为每张相片创造导航
    设定好以上的参数后，直接OK就行了，如果你的机器不够快的话，建议你去喝杯茶，呵呵~~~很省事吧
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
    补充说明：可能很多朋友由于自己的页面要求需要不同分辨率的缩略图，但是由于DW只提供36×36、72×72、100×100、144×144、200×200五种分辨率的缩略图，因此还不能满足大家的需要。其实也有一个简单的方法，大家都知道在DW里建立的本地站点是自动追踪链接的，那就好办了。
    首先，我们在DW的站点里把输出的像册缩略图的文件夹改名(默认的文件夹名称为thumbnails)，记得一定要在站点里改，不然路径就无法自动追踪了。这个我想就不用多说了吧。然后用资源管理器打开站点所在的文件夹，把thumbnails改名后的文件夹删掉(假设我在这里改名为photo)，再把用PHOTOSHOP批量产生的缩略图文件夹命名为photo，刷新页面，这样就可以看到你自定义的缩略图了。
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
老调重谈，希望我说的是很简单的

[这消息被张无忌编辑过(编辑时间2001-06-29 15:21:43)]

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-05 12:27:02 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
鼓励原创教程,此篇置顶.

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-05 12:34:16 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
做这个我用的是ACDSee.里面缩略图的尺寸可以随意定比较方便。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-06-05 12:51:09 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
是吗？ACDsee可以调整图象尺寸吗？我这里怎么没有呢？你是用的哪个版本啊？3.0吗，不过用PHOTOSHOP也只麻烦了一点点，定义了Action以后就基本没事了，无非是选择几个文件夹而已，呵呵

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-05 13:10:09 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
是ACDSee3.1里的一个Plug-ins：HTML Album generator
不但可以随便设置缩略图的大小（长宽可以不一样）格式支持也非常多bmp、pcx,png,tga,tif.... ;还可以定义每页显示缩略图的行数和列数！总之非常方便啦！建议试试~呵呵！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
hackbuteer

初级用户
积分：10
发帖：1
来自：广州
注册：2001-06-02
 发表于 2001-06-05 13:27:09 按此观看hackbuteer的个人资料 按此发邮件给hackbuteer 发送悄悄话给hackbuteer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hackbuteer的IP
用ACDSea是最方便的一种方法！
用DW要调出FW，然后又得到DW里设置！
那个方法好用在于个人！
exten

初级用户
积分：53
发帖：42
来自：
注册：2000-11-24
 发表于 2001-06-05 19:11:19 按此观看exten的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给exten 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看exten的IP
建议将Create Web Photo Album升级到2.0
山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-06-06 08:50:43 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
建议将Create Web Photo Album升级到2.0

那里可以升级啊

寻寻觅觅.............
新新手

超级用户
积分：367
发帖：105
来自：
注册：2000-12-28
 发表于 2001-06-06 09:44:27 按此观看新新手的个人资料 按此发邮件给新新手 发送悄悄话给新新手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看新新手的IP
写的真好￣

呵呵
我的收藏夹都长的受不了了

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-06 13:48:42 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
吧唧吧唧～

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


在dreamweaver中如何输入空格？

在dreamweaver中如何输入空格？

上一贴 | 下一贴
发表人 主题: 在dreamweaver中如何输入空格？
xwfree

高级用户
积分：287
发帖：77
来自：
注册：2001-08-25
 发表于 2001-08-26 12:39:54 按此观看xwfree的个人资料 按此发邮件给xwfree xwfree 的 oicq 是3157433,查看 3157433 的资料 收藏该主题供以后查看 发送悄悄话给xwfree 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xwfree的IP
在dreamweaver中如何输入空格？
星期八

终级用户
积分：538
发帖：150
来自：=心路=
注册：2001-04-20
 发表于 2001-08-26 12:42:17 按此观看星期八的个人资料 按此发邮件给星期八 访问星期八的主页 星期八 的 oicq 是4880109,查看 4880109 的资料 发送悄悄话给星期八 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看星期八的IP
用中文输入法,切换到全角符号.随便你打空格了..咔咔....

[:::=或许每个人在一生之中,都只能拥有一颗真正属于自己的星星,闪亮的..........=:::]
小三

初级用户
积分：40
发帖：11
来自：
注册：2001-08-18
 发表于 2001-08-26 13:44:53 按此观看小三的个人资料 按此发邮件给小三 发送悄悄话给小三 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小三的IP
CTRL+SHIFT+SPACE

>be yound >be free

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-08-26 20:26:10 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
用CTRL+SHIFT+SPACE的话，似乎不能够直观的看到！我建议还是用中文输入的全角来得方便直观！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-08-26 22:05:45 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
Use my extension

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-08-26 22:27:01 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
&nbsp

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-26 22:52:38 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
冷语在上个帖子中说
引用:
&nbsp

&nbsp;

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

潇翔

超级用户
积分：387
发帖：97
来自：江西南昌
注册：2001-07-27
 发表于 2001-08-26 23:00:41 按此观看潇翔的个人资料 按此发邮件给潇翔 潇翔 的 oicq 是11242052,查看 11242052 的资料 发送悄悄话给潇翔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇翔的IP
在对象面板上选择charactersr按第二个按钮。不过在DW4里可能看不出效果，预览时才看得出来。最好的方法就是通过输入全角空格来插入空格

[fly]清晨带着一份轻松的心情上路，潇潇洒洒的走完每一天[/fly]
foolishdog

终级用户
积分：672
发帖：177
来自：阳光数据中文网
注册：2001-08-16
 发表于 2001-08-27 15:09:32 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 发送悄悄话给foolishdog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP
好像都不是很直接的。。如果要在一行的开始就输入就根本不行。。。。

有什么高见吗？？~~拜托了。！~

设计就是灵感的实物！
灵感是设计的动力！
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-27 15:22:19 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
foolishdog在上个帖子中说
引用:
好像都不是很直接的。。如果要在一行的开始就输入就根本不行。。。。

有什么高见吗？？~~拜托了。！~

不会啊。你再试试|？

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-27 15:23:27 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
星期八在上个帖子中说
引用:
用中文输入法,切换到全角符号.随便你打空格了..咔咔....

这很直接了吧？

本头像由诺婷提供^^！

高兴就好

小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-08-27 16:25:00 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
最好还是用CSS控制段首缩进

设 TEXT INDENT

呵呵
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-08-27 17:35:23 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
方法很多

可以切换全角后空格
也可以c+a+s等

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-27 17:57:41 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
小山在上个帖子中说
引用:
最好还是用CSS控制段首缩进

设 TEXT INDENT

TEXT-INDENT

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-27 18:21:16 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
可以插入一个像素的透明gif。
中文全角输入的空格在iso-8859-1中，显示有问题。

www.myTTF.com
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-27 19:20:38 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP

引用:

用中文输入法,切换到全角符号.随便你打空格了..咔咔....

或用&nbsp;

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
mynetworm

超级用户
积分：409
发帖：114
来自：
注册：2002-05-02
 发表于 2002-05-03 16:58:09 按此观看mynetworm的个人资料 按此发邮件给mynetworm mynetworm 的 oicq 是50194697,查看 50194697 的资料 发送悄悄话给mynetworm 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mynetworm的IP
———中文输入法————换成全角。OK，随便打空格。
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2002-05-03 20:57:35 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
MX Tips:
顺便提一句，在MX中，&nbsp;的效果已经支持了，也就是说 ctrl + shift + space 按几次，design view视图下就能直接看到空几格效果了

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

上一贴 | 下一贴
快速回复 | 主题：在dreamweaver中如何输入空格？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用dw做在线试衣的教程

用dw做在线试衣的教程 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 用dw做在线试衣的教程
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-05-24 10:57:47 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
http://wuyistudio.myetang.com/inspiration/skill/1/skill1.htm

大家可以去看一下。

这次用英文版的dw制作,使用了draglayer,比原来的简单多了,感兴趣的朋友可以去看一下
http://wuyistudio.myetang.com/inspiration/skill/1/skill1-2.htm

[这消息被张无忌编辑过(编辑时间2001-05-31 17:01:43)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-05-24 12:32:02 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
&#25402;COOL

&#26102;&#38388;&#32447; &#25105;&#23601;&#19981;&#20250;&#29992;

&#22914;&#26524;&#25105;&#24076;&#26395;&#26159; &#28369;&#21160;&#30340; &#21160;&#20316;&#22240;&#35813;&#24590;&#20040;&#21150;&#21602;

www.@1981.com
solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-05-24 12:34:54 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
嘿嘿！不错不错！

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-05-24 13:21:19 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
不错啊……

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-05-24 21:16:18 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
是呀，发现了，这就是对技术的灵活运用，很有创意！
这篇教材，我置顶了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

微疯零零

超级用户
积分：314
发帖：76
来自：
注册：2001-03-20
 发表于 2001-05-24 22:37:49 按此观看微疯零零的个人资料 该用户不允许显示它的电子邮件 微疯零零 的 oicq 是11794293,查看 11794293 的资料 发送悄悄话给微疯零零 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看微疯零零的IP
我觉得用drag layer拖放会有更好的效果

我是微疯零零
swallow

高级用户
积分：255
发帖：77
来自：BJ
注册：2000-01-27
 发表于 2001-05-25 09:57:41 按此观看swallow的个人资料 按此发邮件给swallow 访问swallow的主页 swallow 的 oicq 是2449658,查看 2449658 的资料 发送悄悄话给swallow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看swallow的IP
模特很漂亮！好帖子。。

[这消息被swallow编辑过(编辑时间2001-05-25 09:58:23)]

想飞之心，永远不死！
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-05-25 12:15:40 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
很久以前（DW2时代）就有过“给猫王换衣服”的教程，看来大家对DW的教程看的不够多啊。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

yheart

超级用户
积分：381
发帖：139
来自：
注册：2000-08-25
 发表于 2001-05-25 14:09:18 按此观看yheart的个人资料 按此发邮件给yheart yheart 的 oicq 是3899350,查看 3899350 的资料 发送悄悄话给yheart 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yheart的IP
感觉如果这种技术加以使用，对电子商务来说大有帮助。

其实在这个世界上赢得别人的喝彩并不重要!
秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2001-05-25 14:10:48 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
还以为是多么复杂呢，比我想的要简单哟！不过这东西有什么用呢？

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-05-25 14:15:24 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
秋天的小乐在上个贴子中说
引用:
还以为是多么复杂呢，比我想的要简单哟！不过这东西有什么用呢？

怎么这样说，这可是别人辛辛苦苦做的教程

18J
[w]
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-05-25 15:23:45 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
秋天的小乐在上个贴子中说
引用:
还以为是多么复杂呢，比我想的要简单哟！不过这东西有什么用呢？

呵呵，确实写得复杂了一些，毕竟是第一次写教程，以后一定加以改进

Blueidea Web Team.
Moderator Of Computer Technology Forum
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-05-25 15:28:46 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
以前见到有可以直接拖动衣服过去摆的
不知道怎么做呀？？？

----------- 卧湿透春竹 ----------
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-05-25 15:41:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
duoluo在上个贴子中说
引用:
以前见到有可以直接拖动衣服过去摆的
不知道怎么做呀？？？

用dw里的drag layer事件 呀，挺容易的，可惜现在在网吧里没法给你做

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-05-25 17:45:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
微疯零零在上个贴子中说
引用:
我觉得用drag layer拖放会有更好的效果

这要看用在那些方面，如果光从DHTML 的角度来说，用drag layer是可以显示更多的技巧，但现在是用在在线试衣，关键是在试，浏览者的焦点主要集中在不同衣服的搭配上（这就是教程里为什么要设三套衣服而不是一套的原因），而不是集中在穿衣服的过程，不知道你有没有在dw上试过，把衣服准确的穿在模特身上要花多少时间，试想一个只为了看服装搭配的人愿意花这些时间吗，所以我觉得在技术的选用上应该顾及一下实用性，并不是越复杂的效果越好，不过这也只是我个人的看法，不一定正确，大家可以一起探讨：)

Blueidea Web Team.
Moderator Of Computer Technology Forum
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-05-25 18:13:02 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
还是时间线教程，怎么换了名字

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-05-25 21:41:33 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
方法简单
思路不错

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

微疯零零

超级用户
积分：314
发帖：76
来自：
注册：2001-03-20
 发表于 2001-05-25 22:51:54 按此观看微疯零零的个人资料 该用户不允许显示它的电子邮件 微疯零零 的 oicq 是11794293,查看 11794293 的资料 发送悄悄话给微疯零零 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看微疯零零的IP
ss666兄：
如果你要做电子商务网站，那么，就必须要有一定的趣味性来吸引顾客。注意力经济嘛，也许这个顾客本身就不想买衣服，但是他也许会被你的drag所吸引住，在那里drag玩，无形之中就让他记住了你的网站。下次当别人问他哪里有在线试衣网站的时候，他会毫不犹豫地把你地网站说出口！！！然后就是一传十、十传百。。。 这是我对电子商务网站的一点小小看法
关于drag的具体实现，我想说的是：我印象中，drag有一个吸附属性，当离目标还有多少pixel，就自动吸附。你肯定也知道。如果你恰当的设置这个属性，就可以让客户一次性拖放成功。一点都不麻烦。相反，你那个鼠标单击穿衣，双击脱衣，其实也很麻烦的，而且比较枯燥，感觉不是那么随心所欲。
我只是提提建议，我可能也要开始弄这样的网站了

我是微疯零零
1朱雀1

初级用户
积分：88
发帖：16
来自：
注册：2001-05-17
 发表于 2001-05-26 00:01:05 按此观看1朱雀1的个人资料 按此发邮件给1朱雀1 1朱雀1 的 oicq 是10505857,查看 10505857 的资料 发送悄悄话给1朱雀1 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1朱雀1的IP
这些东西还是很好玩的嘛，以后多贴点好客

我的理想是开&子
wolfchen2000

苯苯狼
积分：711
发帖：490
来自：上海
注册：2000-10-04
 发表于 2001-05-26 09:22:48 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
我也倾向于使用drag layer,另外模特可不可以在不同的衣服下有不同的姿势，只是多放几张图而已，可以增加用户的兴趣
ｂｔｗ：你怎么用中文版阿？

灯光熄灭了,音乐静止了
滴下的眼泪已经停不住了
天下起雨了,人是不快乐
我的心是真的受伤了

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-05-26 09:24:41 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
但是照片也要量身定做啊……

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-05-26 09:46:51 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
wolfchen2000在上个贴子中说
引用:

ｂｔｗ：你怎么用中文版阿？

那时用了汉化以后就一直没改过来了，我也知道中文版不好用，不过重装一遍dw好烦（特别是到了考帮助的时候，好慢），所以就一直用中文了，不知道现在用中文的人有多少，如果不多的话，以后的教程就用英文版的来抓图了。

Blueidea Web Team.
Moderator Of Computer Technology Forum
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-05-26 09:53:41 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
在穿裙子的时候，建议把里面的衣服隐藏~（露出角来了 [image] ）

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
wolfchen2000

苯苯狼
积分：711
发帖：490
来自：上海
注册：2000-10-04
 发表于 2001-05-26 10:23:08 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
我作了一个drag layer的页面，借用了ｓｓ兄的图片：）
大家来看看，http://wolfchen.myrice.com/demo.htm
比较一下代码量，好像能减少很多，但是不如时间线作出来的流畅

灯光熄灭了,音乐静止了
滴下的眼泪已经停不住了
天下起雨了,人是不快乐
我的心是真的受伤了

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-05-26 10:51:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
拖得我死机了~~~~~~~~~

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
zigza

初级用户
积分：20
发帖：4
来自：
注册：2001-05-25
 发表于 2001-05-26 15:30:19 按此观看zigza的个人资料 按此发邮件给zigza 发送悄悄话给zigza 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zigza的IP
bu cuo,hen hao

http://mvss.yeah.net
lovewolf

初级用户
积分：10
发帖：1
来自：辽宁/北京
注册：2001-05-26
 发表于 2001-05-26 17:13:27 按此观看lovewolf的个人资料 按此发邮件给lovewolf lovewolf 的 oicq 是5913341,查看 5913341 的资料 发送悄悄话给lovewolf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lovewolf的IP
ss666在上个贴子中说
引用:
http://wuyistudio.myetang.com/inspiration/skill/1/skill1.htm

大家可以去看一下。

very good

原来如些!
wolfchen2000

苯苯狼
积分：711
发帖：490
来自：上海
注册：2000-10-04
 发表于 2001-05-26 17:17:28 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
darkvn在上个贴子中说
引用:
拖得我死机了~~~~~~~~~

不会吧，怎么会有这种事情？？？？

灯光熄灭了,音乐静止了
滴下的眼泪已经停不住了
天下起雨了,人是不快乐
我的心是真的受伤了

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-05-26 17:20:47 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
这种东东很早就有人做了~~~

http://fashion.sinohome.com/fashion/shiyi/index.htm

Marina

高级用户
积分：152
发帖：68
来自：
注册：2001-05-14
 发表于 2001-05-26 18:25:12 按此观看Marina的个人资料 该用户不允许显示它的电子邮件 访问Marina的主页 发送悄悄话给Marina 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Marina的IP
蛮有意思，但处理图片有些麻烦

http://MarinaCN.126.com
STRONG SEARCHING COME FROM MARINA
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：用dw做在线试衣的教程
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样在IE中的编辑里添加DW？

怎样在IE中的编辑里添加DW？

上一贴 | 下一贴
发表人 主题: 怎样在IE中的编辑里添加DW？
xlc

高级用户
积分：297
发帖：101
来自：beijing
注册：2000-07-07
 发表于 2001-04-06 14:40:51 按此观看xlc的个人资料 按此发邮件给xlc 访问xlc的主页 xlc 的 oicq 是7134057,查看 7134057 的资料 收藏该主题供以后查看 发送悄悄话给xlc 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xlc的IP
怎样在IE中的编辑里添加DW？

xlc
Buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-04-06 14:44:26 按此观看Buddha的个人资料 按此发邮件给Buddha 访问Buddha的主页 Buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给Buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Buddha的IP
有两种方法：

在安装 DW 是有安装提示，可以在那里设定 HTML 的编辑方式用那种工具；还可以在注册表里进行键值的修改。

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-06 18:09:02 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
图是我一生在上个贴子中说
引用:
有两种方法：
在安装 DW 是有安装提示，可以在那里设定 HTML 的编辑方式用那种工具；还可以在注册表里进行键值的修改。

具体怎么改注册表？
我记得以前win98是可以的，但是现在win2000就不行了。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-04-18 22:15:39 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
/******************************************************
REGEDIT4

[HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver4.0 ]

[HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver4.0 \shell]

[HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver4.0 \shell\edit]

[HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver4.0 \shell\edit\command]
@="c:\\Program Files\\Macromedia\\Dreamweaver 4\\Dreamweaver.exe %1"
******************************************************/
请把上边的代码存成.reg文件执行就行了，注意你的DW4的安装路径哦

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

simul

初级用户
积分：147
发帖：49
来自：银河
注册：2001-03-31
 发表于 2001-04-18 23:17:23 按此观看simul的个人资料 按此发邮件给simul simul 的 oicq 是25107060,查看 25107060 的资料 发送悄悄话给simul 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看simul的IP
打开注册表编辑器，在HKEY_CLASSES_ROOT\htmlfile\shell\Edit with Dreamweaver\Command右边的窗口编辑"E:\Macromedia\Dreamweaver 4\Dreamweaver.exe "%1""，然后在ＩＥ属性－》程序ＨＴＭＬ编辑器中就可以选择了。建议修改前备份你的注册表。

我很想学网页制作技术，可是至今还是停留在门槛的边缘，唉！
闪壳

终级用户
积分：1602
发帖：438
来自：广州
注册：2001-01-11
 发表于 2001-04-18 23:34:52 按此观看闪壳的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给闪壳 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪壳的IP
http://jet.cnnf.net/forum/showthread.php?threadid=4275

Blueidea Divers Team
Surfing In The Design Ocean

ShellShell's Living In This Ocean
上一贴 | 下一贴
快速回复 | 主题：怎样在IE中的编辑里添加DW？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


以往精化一

以往精化一

发表人 主题: 以往精化一
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-14 00:35:19 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 收藏该主题供以后查看 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
作者：KAIXI

经常上网的朋友可能会到过这样一些网站，一进入首页立刻会弹出一个窗口，

或者按一个连接或按钮弹出，通常在这个窗口里会显示一些注意事项、版权信息

、警告、欢迎光顾之类的话或者作者想要特别提示的信息。其实制作这样的页面

效果非常的容易，只要往该页面的HTML里加入几段Javascript代码即可实现。下

面俺就带您剖析它的奥秘。
【1、最基本的弹出窗口代码】
其实代码非常简单：
<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html')
-->
</SCRIPT>
因为着是一段javascripts代码，所以它们应该放在<SCRIPT LANGUAGE="javascr

ipt">标签和</script>之间。<!-- 和 -->是对一些版本低的浏览器起作用，在这

些老浏览器中不会将标签中的代码作为文本显示出来。要养成这个好习惯啊。
window.open ('page.html') 用于控制弹出新的窗口page.html，如果page.html

不与主窗口在同一路径下，前面应写明路径，绝对路径(http://)和相对路径(..

/)均可。
用单引号和双引号都可以，只是不要混用。
这一段代码可以加入HTML的任意位置，<head>和</head>之间可以，<body>间</b

ody>也可以，越前越早执行，尤其是页面代码长，又想使页面早点弹出就尽量往

前放。

【2、经过设置后的弹出窗口】
下面再说一说弹出窗口的设置。只要再往上面的代码中加一点东西就可以了。

我们来定制这个弹出的窗口的外观，尺寸大小，弹出的位置以适应该页面的具体

情况。

<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html', 'newwindow', 'height=100, width=400, top=0,

left=0, toolbar=no, menubar=no, scrollbars=no, resizable=no,location=n

o, status=no')
//写成一行
-->
</SCRIPT>

参数解释：
<SCRIPT LANGUAGE="javascript"> js脚本开始；
window.open 弹出新窗口的命令；
'page.html' 弹出窗口的文件名；
'newwindow' 弹出窗口的名字（不是文件名），非必须，可用空''代替；
height=100 窗口高度；
width=400 窗口宽度；
top=0 窗口距离屏幕上方的象素值；
left=0 窗口距离屏幕左侧的象素值；
toolbar=no 是否显示工具栏，yes为显示；
menubar，scrollbars 表示菜单栏和滚动栏。
resizable=no 是否允许改变窗口大小，yes为允许；
location=no 是否显示地址栏，yes为允许；
status=no 是否显示状态栏内的信息（通常是文件已经打开），yes为允许；

</SCRIPT> js脚本结束

【3、用函数控制弹出窗口】
下面是一个完整的代码。
<html>
<head>
<script LANGUAGE="JavaScript">
<!--
function openwin() {
window.open ("page.html", "newwindow", "height=100, width=400, toolbar

=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")

//写成一行
}
//-->
</script>
</head>
<body onload="openwin()">
...任意的页面内容...
</body>
</html>

这里定义了一个函数openwin(),函数内容就是打开一个窗口。在调用它之前没有

任何用途。
怎么调用呢？
方法一：<body onload="openwin()"> 浏览器读页面时弹出窗口；
方法二：<body onunload="openwin()"> 浏览器离开页面时弹出窗口；
方法三：用一个连接调用：
<a href="#" onclick="openwin()">打开一个窗口</a>
注意：使用的“#”是虚连接。
方法四：用一个按钮调用：
<input type="button" onclick="openwin()" value="打开窗口">

【4、同时弹出2个窗口】
对源代码稍微改动一下：
<script LANGUAGE="JavaScript">
<!--
function openwin() {
window.open ("page.html", "newwindow", "height=100, width=100, top=0,

left=0,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=n

o, status=no")
//写成一行
window.open ("page2.html", "newwindow2", "height=100, width=100, top=1

00, left=100,toolbar=no, menubar=no, scrollbars=no, resizable=no, loca

tion=no, status=no")
//写成一行
}
//-->
</script>
为避免弹出的2个窗口覆盖，用top和left控制一下弹出的位置不要相互覆盖即可

。最后用上面说过的四种方法调用即可。
注意：2个窗口的name(newwindows和newwindow2)不要相同，或者干脆全部为空。

OK？

【5、主窗口打开文件1.htm，同时弹出小窗口page.html】

如下代码加入主窗口<head>区：

<script language="javascript">
<!--
function openwin() {
window.open("page.html","","width=200,height=200")
}
//-->
</script>
加入<body>区：
<a href="1.htm" onclick="openwin()">open</a>即可。

【6、弹出的窗口之定时关闭控制】

下面我们再对弹出的窗口进行一些控制，效果就更好了。如果我们再将一小段

代码加入弹出的页面(注意是加入到page.html的HTML中，可不是主页面中，否则

...)，让它10秒后自动关闭是不是更酷了？
首先，将如下代码加入page.html文件的<head>区：
<script language="JavaScript">

function closeit() {

setTimeout("self.close()",10000) //毫秒

}

</script>
然后，再用<body onload="closeit()"> 这一句话代替page.html中原有的<BO

DY>这一句就可以了。(这一句话千万不要忘记写啊！这一句的作用是调用关闭窗

口的代码，10秒钟后就自行关闭该窗口。)

【7、在弹出窗口中加上一个关闭按钮】
<FORM>
<INPUT TYPE='BUTTON' VALUE='关闭' onClick='window.close()'>
</FORM>
呵呵，现在更加完美了！

【8、内包含的弹出窗口-一个页面两个窗口】

上面的例子都包含两个窗口，一个是主窗口，另一个是弹出的小窗口。
通过下面的例子，你可以在一个页面内完成上面的效果。

<html>
<head>
<SCRIPT LANGUAGE="JavaScript">
function openwin()
{
OpenWindow=window.open("", "newwin", "height=250, width=250,toolbar=no

,scrollbars="+scroll+",menubar=no");
//写成一行
OpenWindow.document.write("<TITLE>例子</TITLE>")
OpenWindow.document.write("<BODY BGCOLOR=#ffffff>")
OpenWindow.document.write("<h1>Hello!</h1>")
OpenWindow.document.write("New window opened!")
OpenWindow.document.write("</BODY>")
OpenWindow.document.write("</HTML>")
OpenWindow.document.close()
}
</SCRIPT>
</head>
<body>
<a href="#" onclick="openwin()">打开一个窗口</a>
<input type="button" onclick="openwin()" value="打开窗口">
</body>
</html>

看看 OpenWindow.document.write()里面的代码不就是标准的HTML吗？只要按照

格式写更多的行即可。千万注意多一个标签或少一个标签就会出现错误。记得用

OpenWindow.document.close()结束啊。

【9、终极应用--弹出的窗口之Cookie控制】

回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定

没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，

那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(
有解决的办法吗？Yes! ;-) Follow me.
我们使用cookie来控制一下就可以了。
首先，将如下代码加入主页面HTML的<HEAD>区：

<script>
function openwin(){
window.open("page.html","","width=200,height=200")
}
function get_cookie(Name) {
var search = Name + "="
var returnvalue = "";
if (document.cookie.length > 0) {
offset = document.cookie.indexOf(search)
if (offset != -1) {
offset += search.length
end = document.cookie.indexOf(";", offset);
if (end == -1)
end = document.cookie.length;
returnvalue=unescape(document.cookie.substring(offset, end))
}
}
return returnvalue;
}

function loadpopup(){
if (get_cookie('popped')==''){
openwin()
document.cookie="popped=yes"
}
}

</script>

然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）

替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进

入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

写到这里弹出窗口的制作和应用技巧基本上算是完成了
http://www.ftian.com
kaxi@sina.com.cn
OICQ：484110

[这消息被蓝色理想编辑过(编辑时间2000-07-14 00:35:50)]

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-14 00:47:39 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
还有一种窗口没写到
就是弹出来后到处跑的那种，跑的快的关都关不到：）

我也不会写

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-14 09:06:16 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
多谢，其实有种就够用的了

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2000-07-15 00:11:08 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
呵呵，够全面的了……
但是，如果新开的窗口不是由window.open打开的，在调用window.close的时候会出现一个提示诓，这一直是我的心病……有没有办法解决？

Gs-4.EggEr@BFD
苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-15 00:25:38 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
呵呵好像没有办法了
不能自动关闭父窗口的，子窗口就成

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

搜图客

网事如疯
积分：825
发帖：419
来自：长沙
注册：2000-06-26
 发表于 2000-07-15 00:45:06 按此观看搜图客的个人资料 按此发邮件给搜图客 访问搜图客的主页 搜图客 的 oicq 是282083,查看 282083 的资料 发送悄悄话给搜图客 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看搜图客的IP
还见过一种可以自动卷展的窗口，记不清是在哪里了。

Blueidea Web Team.
奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2000-07-15 16:35:57 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
什么叫自动卷展？

Gs-4.EggEr@BFD
yeshower

初级用户
积分：15
发帖：4
来自：北京
注册：2001-03-04
 发表于 2001-03-04 23:58:22 按此观看yeshower的个人资料 按此发邮件给yeshower 访问yeshower的主页 yeshower 的 oicq 是4976612,查看 4976612 的资料 发送悄悄话给yeshower 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yeshower的IP
好地方，找到了。

[img]http://www.efeelings.net/tribe/data/datak/killkingss/myfigure.gif[/img]
上一贴 | 下一贴
快速回复 | 主题：以往精化一
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网页设计的流程

网页设计的流程 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 网页设计的流程
mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2001-01-04 00:24:16 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 收藏该主题供以后查看 发送悄悄话给mao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
请
高手们说一说自己做一张页面的流程，特别是排版这一项大家是怎末做的？？
大家是怎末切图的？

解决问题才有进步
解决问题才有进步
berlin

竹 子
积分：766
发帖：1193
来自：ＳＷＡＴＯＵ->
注册：2000-11-29
 发表于 2001-01-04 00:30:15 按此观看berlin的个人资料 按此发邮件给berlin 访问berlin的主页 berlin 的 oicq 是548215,查看 548215 的资料 发送悄悄话给berlin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看berlin的IP

我的办法是，先用PS做！排版....等!!!!(必要时先在纸上画出来)
然后再用DW做出来！

>>>
http://www.80286.com/berlin
<<<
十字路口

终级用户
积分：842
发帖：271
来自：蓝色的朋友
注册：2000-11-26
 发表于 2001-01-04 00:57:50 按此观看十字路口的个人资料 按此发邮件给十字路口 访问十字路口的主页 十字路口 的 oicq 是72087,查看 72087 的资料 发送悄悄话给十字路口 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十字路口的IP
我的也是先在PS中将整张网页做出来，包括文字的大概排版，然后再切成小图在DR中完成。

稻草人工作室
xfei

高级用户
积分：163
发帖：51
来自：河南省
注册：2000-12-05
 发表于 2001-01-04 05:14:26 按此观看xfei的个人资料 按此发邮件给xfei xfei 的 oicq 是1934547,查看 1934547 的资料 发送悄悄话给xfei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xfei的IP
用Fireworks是不是好一些，个人意见。

---------------------------
ZZZZzzzzzz.....
呵呵！：-P
黑眼圈的猪

自由自在
积分：3321
发帖：980
来自：深圳
注册：2000-09-08
 发表于 2001-01-04 08:51:55 按此观看黑眼圈的猪的个人资料 按此发邮件给黑眼圈的猪 黑眼圈的猪 的 oicq 是8670634,查看 8670634 的资料 发送悄悄话给黑眼圈的猪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑眼圈的猪的IP
我在ps中先出精确效果图，然后再开工制作

欢迎光临 http://www.study360.com
超级弱智

高级用户
积分：173
发帖：50
来自：北京
注册：2000-12-22
 发表于 2001-01-04 11:04:58 按此观看超级弱智的个人资料 按此发邮件给超级弱智 访问超级弱智的主页 超级弱智 的 oicq 是6825973,查看 6825973 的资料 发送悄悄话给超级弱智 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超级弱智的IP
我认为在头脑中有一个印象就足够了

！！！！！！！！！！！

一个战无不胜的超级弱智 ^o^
berlin

竹 子
积分：766
发帖：1193
来自：ＳＷＡＴＯＵ->
注册：2000-11-29
 发表于 2001-01-04 12:11:35 按此观看berlin的个人资料 按此发邮件给berlin 访问berlin的主页 berlin 的 oicq 是548215,查看 548215 的资料 发送悄悄话给berlin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看berlin的IP
超级弱智在上个贴子中说
引用:
我认为在头脑中有一个印象就足够了

！！！！！！！！！！！

....印象！！我可常常离题！·

>>>
http://www.80286.com/berlin
<<<
超低温

终级用户
积分：1912
发帖：513
来自：沈阳
注册：2000-11-18
 发表于 2001-01-04 12:35:35 按此观看超低温的个人资料 按此发邮件给超低温 超低温 的 oicq 是18550269,查看 18550269 的资料 发送悄悄话给超低温 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超低温的IP
各位能不能给我讲讲，PS不是做图的吗？那如何用PS中将整张网页做出来？

与你们一起前进！！！
超级弱智

高级用户
积分：173
发帖：50
来自：北京
注册：2000-12-22
 发表于 2001-01-04 12:57:10 按此观看超级弱智的个人资料 按此发邮件给超级弱智 访问超级弱智的主页 超级弱智 的 oicq 是6825973,查看 6825973 的资料 发送悄悄话给超级弱智 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超级弱智的IP
berlin
引用:

....印象！！我可常常离题！·

是你的印象不模糊也不清晰（所以你加入不了我们弱智的行列）
我要的印象要既模糊又清晰！！！！！！！！

一个战无不胜的超级弱智 ^o^
jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2001-01-04 13:31:09 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 发送悄悄话给jojo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
用PS做出图后，再用FIREWORKS切，导出成网页，不就好了吗？

：：：做自己喜欢的事情！：：：
荠荠菜

终级用户
积分：725
发帖：258
来自：
注册：2000-08-28
 发表于 2001-01-04 14:43:35 按此观看荠荠菜的个人资料 按此发邮件给荠荠菜 荠荠菜 的 oicq 是1117088,查看 1117088 的资料 发送悄悄话给荠荠菜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看荠荠菜的IP
我也是在PH里把页面都做好了，特别是页面中装饰的图片等，然后看哪些能用表格实现，不能的就切成图了！呵呵！就这么的简单！

我坐在这里，你站在旁边
是一种缘分......
我站在月台，你坐在车上
是一种遗憾......
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-01-04 15:30:40 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
想不到很多人都是用photoshop先来排版的.这一点确实不错,可是我从来没有用过!

我做主页的时间不长,没什么经验,看见大家的见解让我豁然开朗.我也来说说我怎么做主页的吧.

我的机器里没有photoshop这一软件,所以,每次做主页都是直接打开dreamweaver设计.
首先,我是用大脑来打草稿的.
然后就开始在dreamweaver里面打表格,这些表格都是用来对整体进行设计、定位用的.
之后我会对表格上上各种颜色再来看整体效果.
然后慢慢做好细节,至于图片我不喜欢多用,能不用就不用.
若要设计图片,都是先想好什么地方用什么图片,然后做图片的表格后再去做图片!

苦于做主页的交流甚少,所以效率不高,请各位莫见笑!

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2001-01-04 17:13:39 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
张无忌在上个贴子中说
引用:
想不到很多人都是用photoshop先来排版的.这一点确实不错,可是我从来没有用过!

我做主页的时间不长,没什么经验,看见大家的见解让我豁然开朗.我也来说说我怎么做主页的吧.

我的机器里没有photoshop这一软件,所以,每次做主页都是直接打开dreamweaver设计.
首先,我是用大脑来打草稿的.
然后就开始在dreamweaver里面打表格,这些表格都是用来对整体进行设计、定位用的.
之后我会对表格上上各种颜色再来看整体效果.
然后慢慢做好细节,至于图片我不喜欢多用,能不用就不用.
若要设计图片,都是先想好什么地方用什么图片,然后做图片的表格后再去做图片!

苦于做主页的交流甚少,所以效率不高,请各位莫见笑!

我觉得这样不好，如果遇到用图片的地方你就不知道切多大了
我觉得先用ps把整个设计的页面全部做出来，然后用fw的切图功能切开（不用的具体内容也切开）最后导出表格用dw打开吧不要的图片去掉换成自己的内容

解决问题才有进步
解决问题才有进步
子心

终级用户
积分：583
发帖：219
来自：死神的旁边
注册：2000-11-30
 发表于 2001-01-04 17:39:33 按此观看子心的个人资料 按此发邮件给子心 发送悄悄话给子心 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看子心的IP
咱是在FW里设计出来后再在DW搞东东的！然后用其它软件一齐并用吧！

我是菜，但我不会永远菜下去；我是狂，我要让我狂得有水平
weidong

DW Fan
积分：193
发帖：187
来自：合肥，安徽，中国
注册：2000-01-03
 发表于 2001-01-04 18:52:35 按此观看weidong的个人资料 按此发邮件给weidong 访问weidong的主页 weidong 的 oicq 是110599,查看 110599 的资料 发送悄悄话给weidong 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看weidong的IP
哈哈，我不是设计人员。 但是我想我还是可以说两句的。
网页的设计首先是对所要做的网页的内容有一定的了解。然后可以用笔在纸上画一草图。草图画出来后用PS来做效果图，效果图做好了，设计过程就结束了。
然后再把效果图拿给做网页合成的人去做吧。

Wei,Dong
==========================
Homepage: http://www.tellnet.com.cn
E-mail: weidong@netease.com
Icq/Oicq: 42258599 / 110599
==========================
木木树

终级用户
积分：747
发帖：432
来自：西安
注册：2000-11-29
 发表于 2001-01-04 19:36:32 按此观看木木树的个人资料 按此发邮件给木木树 访问木木树的主页 木木树 的 oicq 是16104087,查看 16104087 的资料 发送悄悄话给木木树 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看木木树的IP
都是这样么？我从没有试过用ph，我都是直接的，结果差差……

走累了，歇一歇，千万别走岔…………
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-01-04 19:44:16 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
我是上课的时候想，然后拿笔在作业本上画，下课了就去做

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-01-05 11:07:22 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
jet在上个贴子中说
引用:
我是上课的时候想，然后拿笔在作业本上画，下课了就去做

我发现这几乎成了喜欢做网页的学生的‘通病’了 [image] ，不过有时确实是面对电脑的时候什么都想不出来，倒是做其他事的时候比较有灵感，所以我做网站的第一件事就是在上课是胡思乱想，有了创意做起来就很快。

Blueidea Web Team.
Moderator Of Computer Technology Forum
diego

终级用户
积分：605
发帖：327
来自：上海
注册：2000-09-25
 发表于 2001-01-05 12:59:04 按此观看diego的个人资料 按此发邮件给diego 访问diego的主页 diego 的 oicq 是5757004,查看 5757004 的资料 发送悄悄话给diego 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看diego的IP
超级弱智在上个贴子中说
引用:
berlin
引用:

....印象！！我可常常离题！·

是你的印象不模糊也不清晰（所以你加入不了我们弱智的行列）
我要的印象要既模糊又清晰！！！！！！！！

果然够弱的 。。。
其实商业网站的叶面我是先看策划书,然后按内容在ps(或者fw)里面设计，然后
用dw做成html.

如果我不懒，世界将会怎样?
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2001-01-05 13:39:57 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
我先在纸上画
然后再用dw做
铁板牛排

超级用户
积分：372
发帖：308
来自：小地方
注册：2000-08-25
 发表于 2001-01-05 13:49:58 按此观看铁板牛排的个人资料 按此发邮件给铁板牛排 访问铁板牛排的主页 铁板牛排 的 oicq 是321191,查看 321191 的资料 发送悄悄话给铁板牛排 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看铁板牛排的IP
打开电脑>发呆>打开WINAMP？>photoshop>失败>空想>发呆>dw？>抄袭？>……>睡觉>>

hugsky.com

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-01-05 17:28:56 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
荠荠菜在上个贴子中说
引用:
我也是在PH里把页面都做好了，特别是页面中装饰的图片等，然后看哪些能用表格实现，不能的就切成图了！呵呵！就这么的简单！

能用表格的地方可以把图删了直接在原处插表格吗？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

超级弱智

高级用户
积分：173
发帖：50
来自：北京
注册：2000-12-22
 发表于 2001-01-05 17:32:19 按此观看超级弱智的个人资料 按此发邮件给超级弱智 访问超级弱智的主页 超级弱智 的 oicq 是6825973,查看 6825973 的资料 发送悄悄话给超级弱智 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超级弱智的IP
diego:
我说的可是个人竹叶！

一个战无不胜的超级弱智 ^o^
校园歌手

歌手
积分：2187
发帖：771
来自：广东
注册：2000-12-10
 发表于 2001-01-05 18:33:28 按此观看校园歌手的个人资料 按此发邮件给校园歌手 访问校园歌手的主页 校园歌手 的 oicq 是41912450,查看 41912450 的资料 发送悄悄话给校园歌手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看校园歌手的IP
我来个全盘否定
做网页没有固定的方法，没有固定的思路，没有固定的过程，重要的是突发的灵感，而更重要的是你能立即把你的构思记下（记下不一定要什么PH，什么FW），高手们，有没试过做着做着突然有比这更好的想法呢？

是不是说了等于白说

我想从你后面进去...
Photo

高级用户
积分：197
发帖：94
来自：InterNet
注册：2000-07-08
 发表于 2001-01-05 21:14:03 按此观看Photo的个人资料 该用户不允许显示它的电子邮件 访问Photo的主页 Photo 的 oicq 是2403436,查看 2403436 的资料 发送悄悄话给Photo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Photo的IP
策划、设计、制作、后台、测试、发布。

[img]http://eddyshow.com/icons/462.gif[/img]
[img]http://go6.163.com/zy3483/pig.gif[/img]
Nancy

初级用户
积分：4
发帖：22
来自：Xi'an Shaanx
注册：2001-01-05
 发表于 2001-01-05 23:43:31 按此观看Nancy的个人资料 按此发邮件给Nancy 访问Nancy的主页 Nancy 的 oicq 是1194403,查看 1194403 的资料 发送悄悄话给Nancy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Nancy的IP
我一般都是在PS里先画出来整体效果，再一点点的切出来。我比较认同这样的方式。
在配色方面，PS里就比DW要省很多力气。但是PSD格式文件很占空间……
hehe，，唯一的缺点。

Life Like Magic....
[img]http://nveer.home.chinaren.com/color_bar.gif[/img]
极点

高级用户
积分：199
发帖：101
来自：浙江
注册：2000-12-08
 发表于 2001-01-06 06:46:00 按此观看极点的个人资料 按此发邮件给极点 访问极点的主页 极点 的 oicq 是32062063,查看 32062063 的资料 发送悄悄话给极点 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看极点的IP
注意，不要误导初学者啊，不是所有的网页都需要有切图的，看看新浪，网易等网站，好像没有用什么切图啊。

★518www.net★——以前的Dreamweaver完全手册
〓大量网页制作教程〓超值主机〓
berlin

竹 子
积分：766
发帖：1193
来自：ＳＷＡＴＯＵ->
注册：2000-11-29
 发表于 2001-01-06 10:13:22 按此观看berlin的个人资料 按此发邮件给berlin 访问berlin的主页 berlin 的 oicq 是548215,查看 548215 的资料 发送悄悄话给berlin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看berlin的IP
新浪就有...............

>>>
http://www.80286.com/berlin
<<<
大撒把

青铜时代
积分：278
发帖：225
来自：成都
注册：2000-11-28
 发表于 2001-01-06 11:38:52 按此观看大撒把的个人资料 按此发邮件给大撒把 访问大撒把的主页 大撒把 的 oicq 是12020318,查看 12020318 的资料 发送悄悄话给大撒把 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大撒把的IP
一、昨夜西风调碧树，独上高楼，望断天涯路；二、衣带渐宽终不悔，为伊消得人憔悴；三、众里寻她千百度，蓦然回首，那人却在灯火阑珊处。

本月命宫中暗示有贵人相助.......
SkinPig

超级用户
积分：368
发帖：116
来自：广州市
注册：2000-12-30
 发表于 2001-01-06 20:51:13 按此观看SkinPig的个人资料 按此发邮件给SkinPig 发送悄悄话给SkinPig 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看SkinPig的IP
cdw在上个贴子中说
引用:
各位能不能给我讲讲，PS不是做图的吗？那如何用PS中将整张网页做出来？

这个用FW嘛！

| hARD woRK To lEt you GEt tHE HaPPy with me is my job in my life!
aNd I mUst BEG the God Let Me Have the pOWER as soon as possible =) -- Yours SkinPig |
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：网页设计的流程
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问滕老四，怎样缩小.png格式图片的体积？

请问滕老四，怎样缩小.png格式图片的体积？

上一贴 | 下一贴
发表人 | 主题: 请问滕老四，怎样缩小.png格式图片的体积？
seaskyblue 终级用户 积分：914 发帖：280 来自：大连 注册：2000-06-18 | 发表于 2000-06-20 23:45:29 按此观看seaskyblue的个人资料 按此发邮件给seaskyblue 访问seaskyblue的主页 seaskyblue 的 oicq 是2076570,查看 2076570 的资料 收藏该主题供以后查看 发送悄悄话给seaskyblue 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看seaskyblue的IP 请问滕老四，怎样缩小.png格式图片的体积？这是我一直不敢使用的原因。 你是如何做到这么小的？ 网络似水……
滕老四 超级用户 积分：434 发帖：248 来自：711路公共汽车站附近 注册：2000-06-19 | 发表于 2000-06-21 00:01:02 按此观看滕老四的个人资料 按此发邮件给滕老四 访问滕老四的主页 滕老四 的 oicq 是3997450,查看 3997450 的资料 发送悄悄话给滕老四 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看滕老四的IP 你可以在FIREWORK里将图片存为8位的PNG图象（一般是32位的），我的经验是两者的差别不大。另外，在FW中编辑完图象后，不要直接引用这个图片，因为它还包含了一些FW的信息，要用“转存予览”将图片转存。 我觉得PNG图象如果应用得当比JPEG和GIF都要好。 ◢ 經 ◣ |寳○通| = 知 識 就 是 財 富 ！ ◥ 典 ◤
上一贴 | 下一贴
快速回复 | 主题：请问滕老四，怎样缩小.png格式图片的体积？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问大家如何做才能让点击链接后不出现那个虚线框阿？

请问大家如何做才能让点击链接后不出现那个虚线框阿？

上一贴 | 下一贴
发表人 主题: 请问大家如何做才能让点击链接后不出现那个虚线框阿？
黑夜给了我黑色的眼睛

初级用户
积分：17
发帖：4
来自：shjzh
注册：2000-06-24
 发表于 2000-06-24 01:04:00 按此观看黑夜给了我黑色的眼睛的个人资料 按此发邮件给黑夜给了我黑色的眼睛 访问黑夜给了我黑色的眼睛的主页 黑夜给了我黑色的眼睛 的 oicq 是272136,查看 272136 的资料 收藏该主题供以后查看 发送悄悄话给黑夜给了我黑色的眼睛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑夜给了我黑色的眼睛的IP
谢谢了！

----心不在了怎么办，何不就到这里散----
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-06-24 01:11:35 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
这个效果倒是很奇特，一直没想到，可能是浏览器默认的吧，我想很难去掉。

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-24 01:17:14 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
有个插件可以作到，等我找来！

http://grzy.ayinfo.ha.cn/chessman/dream/commands/Removelinesfrommaps.zip
说明只针对IE中的图片连接的虚框，文字的不知道有用没，我没用过，你用了报告一下哟

[这消息被wx@ay编辑过(编辑时间2000-06-24 01:19:17)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-06-24 01:23:56 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
呵呵，快找出来，我等不及要下啊：）
哈哈，真不错，下完了，谢谢wx@ay了！！

[这消息被crystal编辑过(编辑时间2000-06-24 01:32:59)]
[这消息被crystal编辑过(编辑时间2000-06-24 01:33:49)]

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
黑夜给了我黑色的眼睛

初级用户
积分：17
发帖：4
来自：shjzh
注册：2000-06-24
 发表于 2000-06-24 01:26:07 按此观看黑夜给了我黑色的眼睛的个人资料 按此发邮件给黑夜给了我黑色的眼睛 访问黑夜给了我黑色的眼睛的主页 黑夜给了我黑色的眼睛 的 oicq 是272136,查看 272136 的资料 发送悄悄话给黑夜给了我黑色的眼睛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑夜给了我黑色的眼睛的IP
哈，谢了！这么晚了，兄弟们都还在线上！真不错！

----心不在了怎么办，何不就到这里散----
瞎子.D

超级用户
积分：332
发帖：106
来自：上海
注册：2000-03-03
 发表于 2000-06-24 23:47:24 按此观看瞎子.D的个人资料 按此发邮件给瞎子.D 瞎子.D 的 oicq 是2702882,查看 2702882 的资料 发送悄悄话给瞎子.D 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看瞎子.D的IP
用CSS能不能搞定??那个插件的原理是什么??

瞎子.D
狂人

Yeah!
积分：507
发帖：158
来自：《大众软件》
注册：2000-06-25
 发表于 2000-06-25 01:58:59 按此观看狂人的个人资料 按此发邮件给狂人 访问狂人的主页 狂人 的 oicq 是759912,查看 759912 的资料 发送悄悄话给狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狂人的IP
用Jscript的onClick就可以了，例如<a onClick="window.open(XXXXXX)" style="cursor:hand">无虚线连接</a>，加style的目的是出现连接的那个小手的图标。
上一贴 | 下一贴
快速回复 | 主题：请问大家如何做才能让点击链接后不出现那个虚线框阿？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


层的定位（来点干的）

层的定位（来点干的）

上一贴 | 下一贴
发表人 | 主题: 层的定位（来点干的）
torain 超级用户 积分：405 发帖：262 来自：Guangzhou 注册：2000-06-17 | 发表于 2000-06-19 15:21:30 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 收藏该主题供以后查看 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP dw 中用层的话， 定位一直是个问题。怎样保证在 800*600 和 1024*768 下的显示都正常？ 别人都说用 百分比啊， css ，torain 试过，但是不行！也许是我做的不对。我希望有位高手能给我详细教教我。能给我一些相关问题教程的网址也不错！ Torain 在此先谢了！ 历经风雨，我依然。 ┏ ┓ ◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□ ┗ ┛ 石上流风， 新生活！ http://www.windstones.com / Your New LifeStyle / WindStones Community
colorbird 木鱼 经典元老 积分：1077 发帖：670 来自：湖南长沙 注册：2000-06-17 | 发表于 2000-06-19 15:43:26 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP 现在可能没有办法！反正我还没看到过！我一般让页面整个居左！这样就可以方便地使用层了！：-） An active pessimist. Blueidea Web Team. Team member
torain 超级用户 积分：405 发帖：262 来自：Guangzhou 注册：2000-06-17 | 发表于 2000-06-19 16:03:49 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP 是个办法。 我曾经看过一个教程说 可以让 层始终相对于 talbe 的边框 10 pixels ，忘了在那看的了 历经风雨，我依然。 ┏ ┓ ◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□ ┗ ┛ 石上流风， 新生活！ http://www.windstones.com / Your New LifeStyle / WindStones Community
蓝色 管理员|蓝色 积分：13787 发帖：5829 来自：China 注册：2000-06-16 | 发表于 2000-06-19 16:24:03 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP 我的办法要用层的话，就是全部元素都用层 子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。 Blueidea Web Team Team Leader
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-06-19 17:24:46 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 其实要定位的方法很多，除了上面居左和蓝色说的all layer外，还可以用他的相对坐标 也就是把position:absolute中的absolute该成relative，然后这个层的坐标就是相对与他外面标签的相对坐标了。这样，你可以让这个网页居中，然后在<table>和</table>中间加入一个相对的层，他的坐标是相对于table的。 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
idiot 初级用户 积分：119 发帖：43 来自：上海 注册：1999-12-22 | 发表于 2000-06-19 19:25:17 按此观看idiot的个人资料 按此发邮件给idiot 访问idiot的主页 发送悄悄话给idiot 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看idiot的IP http://www.chinaround.com的首页面会给你些启发！ [这消息被idiot编辑过(编辑时间2000-06-19 19:22:59)] [这消息被idiot编辑过(编辑时间2000-06-19 19:23:44)]
wx@ay 看不懂 积分：7349 发帖：5079 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-06-19 21:26:08 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 嘿嘿，没去过我的主页吧，看看这个： http://grzy.ayinfo.ha.cn/chessman/dream/layer_position2.htm 其实层的定位完全可以自由控制，但是相对定位的问题却有点困扰，因为它必须指定所相对的元素。 而这个元素是最难把握的。 我感觉最好的方法还是层配合表格一起用，这样即有了效果，又不会出现问题。 [这消息被wx@ay编辑过(编辑时间2000-06-19 21:27:19)] Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
滕老四 超级用户 积分：434 发帖：248 来自：711路公共汽车站附近 注册：2000-06-19 | 发表于 2000-06-20 01:17:27 按此观看滕老四的个人资料 按此发邮件给滕老四 访问滕老四的主页 滕老四 的 oicq 是3997450,查看 3997450 的资料 发送悄悄话给滕老四 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看滕老四的IP 我在这个网址发现一个插件，或许对层的定位有帮助，但还没用过，希望大家用用看效果如何。http://member.shangdu.net/home1/bugtop/dw/5777/next2.htm Screen based Move Layer2 ----能根据访问者的分辨率把层移动到相应的位置 ◢ 經 ◣ |寳○通| = 知 識 就 是 財 富 ！ ◥ 典 ◤
torain 超级用户 积分：405 发帖：262 来自：Guangzhou 注册：2000-06-17 | 发表于 2000-06-20 13:02:21 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP thanx , i will try 历经风雨，我依然。 ┏ ┓ ◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□ ┗ ┛ 石上流风， 新生活！ http://www.windstones.com / Your New LifeStyle / WindStones Community
飘香一剑 终级用户 积分：626 发帖：162 来自：haikou 注册：2000-02-20 | 发表于 2000-06-20 17:12:41 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP 层里面放表格、层里面套层应该也是好办法吧 呆板彻底
Goddy 终级用户 积分：1091 发帖：416 来自：Heaven 注册：2000-06-19 | 发表于 2000-06-20 17:15:48 按此观看Goddy的个人资料 按此发邮件给Goddy 访问Goddy的主页 发送悄悄话给Goddy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Goddy的IP 象WX@AY说的，那relative的对象是怎样和Layer建立联系的呢？ G... GN... GNI... GNIH... GNIHT... GNIHTO... GNIHTON
micheal Micheal Chan 积分：1216 发帖：496 来自：China,GuangZ 注册：2000-06-17 | 发表于 2000-06-20 17:40:09 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP 有没有人举个relative的例子，我一直都没有搞清怎么个相对。 来无踪，去无影，那就是我... Blueidea Web Team. Moderator Of PS & IR Forum
wx@ay 看不懂 积分：7349 发帖：5079 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-06-20 18:54:20 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 这是一个相对的简单例子，但是是和表格配合才得到了效果的： http://grzy.ayinfo.ha.cn/chessman/dream/layer_position.htm Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
shanghaisky 初级用户 积分：36 发帖：16 来自：北京 注册：2001-11-27 | 发表于 2001-12-11 11:41:25 按此观看shanghaisky的个人资料 按此发邮件给shanghaisky 访问shanghaisky的主页 发送悄悄话给shanghaisky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shanghaisky的IP 可以用CSS，到 http://asp.6to23.com/feihonghuang/ 去看看，层的问题解决得很好。
jerrix 初级用户 积分：7 发帖：20 来自： 注册：2001-06-27 | 发表于 2002-04-06 16:12:37 按此观看jerrix的个人资料 按此发邮件给jerrix 发送悄悄话给jerrix 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jerrix的IP 用层套层的方法！我一直这样用，这样就不用编辑源码，用DW就可以做。 具体做法，等我写个教程来贴：） 我的[页空] http://www.pagesky.net
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2002-04-06 16:20:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 那么早的帖子也翻出来，有你的。 关于层在这里讨论得已经很透了，可以在精华帖打包里找~~~ 如果你要写教程，我们欢迎 XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
上一贴 | 下一贴
快速回复 | 主题：层的定位（来点干的）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


转贴：用Dreamweaver3进行数据的导入与排序

转贴：用Dreamweaver3进行数据的导入与排序

发表人 主题: 转贴：用Dreamweaver3进行数据的导入与排序
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-06-25 11:47:35 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 收藏该主题供以后查看 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
用Dreamweaver3进行数据的导入与排序
2000-04-25甘冀平

    Dreamweaver是Macromedia公司出品的非常实用、高效的网页制作工具，最近发布的3.0版本，更是好功能多多。其中，数据导入与表格排序功能，不编程就可以实现，大大地方便WEB发布者。

    下面就以在网上发布一个“深圳股东持股情况一览表”为例，详细介绍它的制作步骤：

    1.下载数据源，生成中间过渡的文本文件。
    比如名字叫c:\temp\stk199912.txt。
    最后，得到的stk199912.txt文件格式如下：
    0001　深发展A　1070902476 705446 484448 16.39 191658 31.54 17164 10.25 10718 17.04 775 4.72 683 20.06
    0002　深万科A　312767648 217691 140279 17.97 68839 40.17 5487 11.50 2784 14.82 176 3.68 126 11.86
    0003　深金田A　191642605 141287 79256 16.51 55772 48.69 4054 13.34 2116 17.29 71 2.41 18 1.77
    0004　ST深安达　41657228 16660 10150 8.05 5274 22.43 621 9.66 512 23.19 59 9.08 44 27.60
    ……
    可以看到，每个列项目间都用空格进行分离。

    2.在Dreamweaver3.0中，将文本文件数据导入。
    (1)打开Dreamweaver3.0，选择菜单“文件/新建”创建一个空白htm文件。
    (2)选择菜单“插入/列表数据”，出现“Insert Tabular Data”窗口，单击“Browse……”按钮，选择存放数据的文本文件c:\temp\stk199912.txt。
    (3)在“Delimiter”下拉列表中选择“Other”，在右边随后出现的文本框中输入一个空格。
    (4)点击“OK”。
    到此，生成了一个包含文本文件数据的多列表格。在表格第一行前插入一行，对应每列分别输入标题：代码 名称 托管流通股数 股东总数 ?千股东数 ?千持股率 1千－5千股东数 1千－5千持股率 5千－1万股东数 5千－1万持股率 1万－5万股东数 1万－5万持股率 5万－10万股东数 5万－10万持股率 >10万股东数 >10万持股率

    3.在Dreamweaver3.0中，对表格排序选择表格，点击菜单“命令/分类表格”，出现“Sort Table”窗口，在“Sort By”下拉菜单中选择最后一列，“Order”下拉菜单中选择“Numerically”，排序方式中选择“Descending”，点击“OK”。
    好，全部工作到此就可以收工了！原来需要编制程序实现的功能，经过上面简单的几步，轻松搞定！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
上一贴 | 下一贴
快速回复 | 主题：转贴：用Dreamweaver3进行数据的导入与排序
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WAP点滴

WAP点滴

发表人 主题: WAP点滴
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-28 01:20:26 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
WAP协议

一个开放式的标准的协议，建立在现有的INTERNET标准基础上，所以他与现在的WWW结构极为相似。WAP实际上创建了一个无线INTERNET，使无线移动终端设备（包括移动电话、个人数字助理等）实现与INTERNET的连接。

WAP协议主要包括无线应用环境和无线应用协议。结构简单如下：
应用层===无线应用环境 WAE
会话层---无线会话协议 WSP
安全层---无线传输安全 WTLS
处理层---无线处理协议 WTP
传输层---无线传输协议 WTP/D WTP/T WTE/C
网络层---支持：SMS、USSD、CSD、IS-136、CDMA、CDPD等

WAE是最高层协议，定义了无线应用语言、无线电话应用接口(WTAI)、WAP的内容格式等。无线应用语言有两种：
WML （Wireles Markup Language 无线标记语言）是一种类似HTML的浏览语言，提供浏览支持、数据输入、超级链接、文本和图象的显示。
WMLS（Wireless Markup Language Script ，无线标记语言脚本）则用以编写应用程序。
（略）

WAP支持所有的承载技术，包括短信息业务（SMS）、非结构补充业务数据（USSD）、CDMA、IS-136（TDMA）等

移动终端接入INTERNET的工作原理如下：
移动终端发出请求，经过GSM网连接到WAP网关，由WAP网关向WEB服务器发出请求，然后，WEB服务器将处理后的信息发送回WAP网关， 经GSM网送回发出请求的移动终端。
当WEB服务器提供WAP内容时，将直接送入WAP网关；当WEB服务器提供WWW内容时，则需要经过HTML过滤器，将内容转换成移动终端识别的WML语言，在送回WAP网关。

终端设备：
诺基亚---7110（配14.4kbit/s的调制解调器）
9110（嵌入式486处理器，4.4kbit/s的调制解调器）

爱立信---MC218
R480（触摸屏，WAP浏览器，EPOC操作系统，9.6kbit/s的调制解调器）

MOTOLORA--TaiChi
L2000
西门子----S25
IC35The Unifier（E-MAIL SMS FAX）

微浏览器:
作用是将WEB的内容转到移动电话或其他终端设备中。在无线设备中以菜单形式出现，选中一个菜单项目后，浏览器即访问INTERNET上的URL。

Geowork公司1998年即推出了PremionInterface++的微浏览器技术。

Phone.com公司推出了名为UP.Browser的微浏览器，使用了HDML（手持设备标记语言），并对阿尔卡特、LG 、高通、三星、西门子等厂商颁发了装备许可证。

微软公司也在开发微浏览器Microsoft Mobile Explorer（MME），可以显示符合HTML和WAP1.1 两种标准的内容。

应用：

中国移动通信集团公司（CMCC）已经启动了CMNET网络的建设，2000年5月17日在北京、上海、天津、广州、杭州、南京等六个城市推出了WAP业务。

----摘自《通信市场》2000年六月号

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：WAP点滴
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在DW中大家对这个问题是怎么解决的

在DW中大家对这个问题是怎么解决的

发表人 主题: 在DW中大家对这个问题是怎么解决的
苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-12 17:37:46 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 收藏该主题供以后查看 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
1.<a href="#"><img src="aaa.jpg" border="0" name="a" onMouseOut="MM_swapImgRestore()" onMouseOver="MM_swapImage('a','',bbb.jpg',1)"></a>

2.<a href="#" onMouseOut="MM_swapImgRestore()" onMouseOver="MM_swapImage('a','',bbb.jpg',1)"><img src="aaa.jpg" border="0" name="a" ></a>

我是大部分出现第一种情况运气好时出现第二种情况，不知为什么ＤＷ要把事件加在图片上，而不给链接
我是先加链接后做交换图片的，（方法是用Ｆ８），因为第一种情况在ＮＣ里不支持，所以我每次都要手动
改过来，图片一多就麻烦了，不知大伙儿是怎么解决的？还是有绝招来的……

呵呵

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-12 17:58:47 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
我一般是在左下角选准了才加behaviors的。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-12 21:40:05 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
标签选择是很重要的，我大部分选择的工作都是用左下的标签选择器完成的

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-12 22:08:32 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
看来这个方法有用，为什么我要选择图片呢真菜。

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-12 22:21:49 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
苛子在上个贴子中说
引用:
看来这个方法有用，为什么我要选择图片呢真菜。
版主抓紧啊，呵呵

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-07-12 22:26:13 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
有兄弟可以解释一下DW中左下角那些标签的含义吗？我从来没有用过……
我可真是门外汉呀……

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-12 22:29:21 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
对于网页中的标签元素，可以进行方便快捷的选择。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

yooyoo

下载狂
积分：1764
发帖：1162
来自：
注册：1999-12-27
 发表于 2000-07-12 22:37:05 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP
DW中左下角那些标签就是HTML语言的标签呀，现在知道了吧，光会应用软件是不行的，要想做好网页，一些基础知识还是要有的。快去找本HTML的书补一下吧。

[这消息被yooyoo编辑过(编辑时间2000-07-12 22:38:15)]

靠！这么多东西什么时候学得完！

Blueidea Web Team.
Moderator Of XML Forum & Golive Forum
Old Moderator Of Dreamweaver Forum & Director Forum

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-12 22:43:32 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
点击网页中的不同地方就会出现相应的标签，再点击标签就可以选择到相应的无素了如表格、链接、图片……，不过前提是你要认得那些标签……呵呵

兰色呀……我没见我的签名都改成“好好学习—》天天上网了”吗
不然迟早要成为超绍菜鸟版主：）。

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-07-13 09:32:31 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
yooyoo在上个贴子中说
引用:
DW中左下角那些标签就是HTML语言的标签呀，现在知道了吧，光会应用软件是不行的，要想做好网页，一些基础知识还是要有的。快去找本HTML的书补一下吧。

大概什么书会讲到这些？推荐一本好的！谢谢yooyoo兄弟了！
每次看到你的名字，就想起了yo-yo...

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
yooyoo

下载狂
积分：1764
发帖：1162
来自：
注册：1999-12-27
 发表于 2000-07-13 10:05:12 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP
13RD在上个贴子中说
引用:
yooyoo在上个贴子中说
引用:
DW中左下角那些标签就是HTML语言的标签呀，现在知道了吧，光会应用软件是不行的，要想做好网页，一些基础知识还是要有的。快去找本HTML的书补一下吧。

大概什么书会讲到这些？推荐一本好的！谢谢yooyoo兄弟了！
每次看到你的名字，就想起了yo-yo...

现在HTML的书多的很，去书店找本HTML4.0的参考手册就行，网上有个华储电脑书店 www.huachu.com.cn，也可以去那儿找找。

靠！这么多东西什么时候学得完！

Blueidea Web Team.
Moderator Of XML Forum & Golive Forum
Old Moderator Of Dreamweaver Forum & Director Forum

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-07-15 01:09:17 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
感谢兄弟了。下个星期就去买！呵呵！
这里的朋友真是非常热心的呀！人情，就是我存在这里的原因呀！本来从不去论坛的……呵呵！感谢蓝色的经典论坛以及在这里面的所有热心的朋友

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
上一贴 | 下一贴
快速回复 | 主题：在DW中大家对这个问题是怎么解决的
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW高级替换 求助!

DW高级替换 求助!

上一贴 | 下一贴
发表人 主题: DW高级替换 求助!
Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-07-12 10:03:17 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 收藏该主题供以后查看 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
我要大批量替换以下内容：
<!-- START AD -->
.......
<!-- END AD -->
为空
其中的"......"都不同，怎么换?

Blueidea Web Team
Team member
letitbe

初级用户
积分：49
发帖：11
来自：shanghai
注册：2000-01-13
 发表于 2000-07-12 10:20:07 按此观看letitbe的个人资料 按此发邮件给letitbe 发送悄悄话给letitbe 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看letitbe的IP
Try "Commands"-"Clean Up Html"-"Specific Tag(s):"

即使要流泪，也不会停下脚步
Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-07-12 10:50:46 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
不行yeah

Blueidea Web Team
Team member
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-12 10:54:29 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
用通配符

http://www.blueidea.com/help/dreamweaverhelp/html/05sitemgmt16.html

http://www.blueidea.com/help/dreamweaverhelp/html/05sitemgmt21.html#66543

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

letitbe

初级用户
积分：49
发帖：11
来自：shanghai
注册：2000-01-13
 发表于 2000-07-12 10:56:59 按此观看letitbe的个人资料 按此发邮件给letitbe 发送悄悄话给letitbe 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看letitbe的IP
多谢，我又学了一招。

即使要流泪，也不会停下脚步
Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-07-13 09:22:35 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
研究半天，还是不行YEAH,众位高手快快明示，我急！急急急！！！

Blueidea Web Team
Team member
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-13 10:27:56 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
你是要把2个标签替换掉还是把标签和中间的东西全部都替换掉？
这2种情况你都可以在原代码编辑状态下点右键-Replace。然后在find里选择整个站点（current site）;
第二个find里选你要的代码类型，4种必有你的情况。其他一般不用再选了，然后填入目标和源代码，点Replace All ~

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-07-13 16:42:27 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
edut plus的替换功能就可以吧。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-13 17:16:20 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
ultraedit很好用

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-13 17:57:50 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
看来用DW是较难解决的了
它的通配符也只支持在单词
或语句中查找几个字符，而
<!-- START AD -->
.......
<!-- END AD -->
这个中间好像并不是单词而是一大堆没有任何相同的
点的代码，如果能有这样一个语句还可实上，
<!-- START AD -->***<!-- END AD -->
***为通配符，就查找出所有<!-- START AD -->***<!-- END AD -->
之音的代码，而DW中标准语法查找好像没有这个功能（我没看到），不知
楼上两位介绍的软件如何我没用过……

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

飘去飘来

超级用户
积分：370
发帖：150
来自：江宁织造府
注册：2000-06-19
 发表于 2000-07-13 18:21:37 按此观看飘去飘来的个人资料 按此发邮件给飘去飘来 发送悄悄话给飘去飘来 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘去飘来的IP
就用DW，分两步走：
1、用HTML source方式将<!-- start ad -->、<!-- end ad -->分别替换为<a x=1>、</a>，里面的x=1随便是什么，也可以换成别的标签，只要是不会同网页中的已有标签混淆就行；
2、用Tag方式将<a x=1> Replace Tag & Content with anything you want

试一下看行不行？

[这消息被飘去飘来编辑过(编辑时间2000-07-13 18:24:00)]
[这消息被飘去飘来编辑过(编辑时间2000-07-13 18:27:15)]

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-13 19:55:19 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
我觉得这样的方法是可行的。分两步走，先把<!-- START AD -->换为一个有特别属性的标签，再把<!-- END AD -->换为其结束标签，然后查找与替换里，把标签和内容都删除。

请注意备份。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-07-14 10:07:24 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
受飘去飘来贴子的启发，我成功替换了几百个文件，谢谢！！！！

1、用HTML source方式将<!-- start ad -->、<!-- end ad -->分别替换为<my>、</my>
2、用Tag方式将<my> Remove Tag & Content with anything you want

引用:
就用DW，分两步走：
1、用HTML source方式将<!-- start ad -->、<!-- end ad -->分别替换为<a x=1>、</a>，里面的x=1随便是什么，也可以换成别的标签，只要是不会同网页中的已有标签混淆就行；
2、用Tag方式将<a x=1> Replace Tag & Content with anything you want

试一下看行不行？

Blueidea Web Team
Team member
上一贴 | 下一贴
快速回复 | 主题：DW高级替换 求助!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样清理本地站点大量无用的图片？

怎样清理本地站点大量无用的图片？

上一贴 | 下一贴
发表人 | 主题: 怎样清理本地站点大量无用的图片？
qiqi 高级用户 积分：256 发帖：81 来自： 注册：2000-03-01 | 发表于 2001-06-15 10:56:20 按此观看qiqi的个人资料 按此发邮件给qiqi 收藏该主题供以后查看 发送悄悄话给qiqi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qiqi的IP 我记得以前说过这个问题，但搜索不到。请各位帮帮忙，谢谢！
大笨狼 终级用户 积分：1008 发帖：322 来自：chengdu 注册：2001-03-02 | 发表于 2001-06-15 11:00:58 按此观看大笨狼的个人资料 按此发邮件给大笨狼 大笨狼 的 oicq 是5237639,查看 5237639 的资料 发送悄悄话给大笨狼 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大笨狼的IP 在Site管理里面删你的图片,提示Link To ....就选cancel,没有提示就是无用的.... 世界很精彩，而我匆匆的扮演着过客 物质很丰富，而我默默的守望着空虚
wx@ay 看不懂 积分：7349 发帖：5080 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2001-06-15 14:08:50 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent http://www.blueidea.com/techtest/usedw4/dw4_3.asp Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
qiqi 高级用户 积分：256 发帖：81 来自： 注册：2000-03-01 | 发表于 2001-06-15 16:13:02 按此观看qiqi的个人资料 按此发邮件给qiqi 发送悄悄话给qiqi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qiqi的IP 就是它，谢谢！
zishan 高级用户 积分：172 发帖：27 来自：郑州 注册：2001-11-21 | 发表于 2001-11-26 18:10:04 按此观看zishan的个人资料 该用户不允许显示它的电子邮件 zishan 的 oicq 是1987868,查看 1987868 的资料 发送悄悄话给zishan 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zishan的IP 大笨狼说的方法图片多时有些麻烦，有更简单的吗？ 打开wx@ay提供的网页，已经被删除了什么也没有。 是不是只有此一种方法？
zishan 高级用户 积分：172 发帖：27 来自：郑州 注册：2001-11-21 | 发表于 2001-11-27 12:46:10 按此观看zishan的个人资料 该用户不允许显示它的电子邮件 zishan 的 oicq 是1987868,查看 1987868 的资料 发送悄悄话给zishan 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zishan的IP 那个网页打不开，有人能记得那个网页说得是什么方法么？ 谢谢了。
ayoung 超级用户 积分：403 发帖：158 来自：北京 注册：2000-11-14 | 发表于 2001-11-27 16:06:10 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP 我也想知道啊 ^忘忧草^幸运草^
aze 超级用户 积分：323 发帖：89 来自：青岛 注册：2001-11-20 | 发表于 2002-02-24 16:14:49 按此观看aze的个人资料 按此发邮件给aze 发送悄悄话给aze 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看aze的IP 劳烦斑竹 那个叶子怎么了??
chiyanfeng 初级用户 积分：82 发帖：24 来自： 注册：2001-08-19 | 发表于 2002-02-25 08:53:28 按此观看chiyanfeng的个人资料 按此发邮件给chiyanfeng 发送悄悄话给chiyanfeng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chiyanfeng的IP 打不开：（
上一贴 | 下一贴
快速回复 | 主题：怎样清理本地站点大量无用的图片？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DHTML库，受不了的好东西

DHTML库，受不了的好东西

上一贴 | 下一贴
发表人 | 主题: DHTML库，受不了的好东西
hht 高级用户 积分：277 发帖：72 来自： 注册：2000-03-16 | 发表于 2000-08-24 00:36:38 按此观看hht的个人资料 按此发邮件给hht 访问hht的主页 收藏该主题供以后查看 发送悄悄话给hht 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hht的IP http://www.dansteinman.com/dynapi/docs/examples-summary.html 不甘独自享用，呵呵。
lee 我是 lee 积分：2742 发帖：1330 来自：beijing 注册：2000-02-22 | 发表于 2000-08-24 08:53:12 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP 不错 -------让我作个美梦------- Blueidea Web Team. Team Member.
kenny 心不在焉 积分：1070 发帖：516 来自： 注册：2000-07-07 | 发表于 2000-08-24 09:28:15 按此观看kenny的个人资料 按此发邮件给kenny 发送悄悄话给kenny 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kenny的IP 楼上的兄弟 谢啦 ^0^
tfe 终级用户 积分：954 发帖：341 来自：广州 注册：2000-08-23 | 发表于 2000-08-24 09:45:58 按此观看tfe的个人资料 按此发邮件给tfe tfe 的 oicq 是14165,查看 14165 的资料 发送悄悄话给tfe 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tfe的IP 全英文的呢，有没有人开课小讲一下。HEHE 魔鬼说：如果有人用左手打我的脸，我就砍掉他的左手，再啃掉他的右手。再烧了上帝的老家。 [img]http://www.donews.com/images/userpic/6778.gif[/img]
1 终级用户 积分：847 发帖：204 来自：北京 注册：2000-07-02 | 发表于 2000-08-24 10:29:17 按此观看1的个人资料 该用户不允许显示它的电子邮件 1 的 oicq 是1703633,查看 1703633 的资料 发送悄悄话给1 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1的IP 不错呀，好东西不少，多多推荐呀！我也献上一个 http://www.dynamicdrive.com/
rockman 翼 积分：203 发帖：77 来自： 注册：1999-12-26 | 发表于 2000-08-24 10:34:38 按此观看rockman的个人资料 按此发邮件给rockman 发送悄悄话给rockman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rockman的IP 有些例子确实都是没话说。 好在有IE5，要不每个文件用到的那些JS有得当了。 一个SCROLL LIST就用了30多K的JS，真是NB……
hotdream 讨厌小鬼 积分：1356 发帖：506 来自： 注册：2000-06-17 | 发表于 2000-08-24 11:26:08 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP 蓝色，很早就贴出这个帖子了！ 嘿嘿。。。。 要做出世界上最热的梦
黑色理想 终级用户 积分：619 发帖：258 来自：shenzhen, 注册：2000-07-15 | 发表于 2000-08-24 11:41:37 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP 其中的menubar1.html这个文件怎么不能用，还有几个有错误！ 总的说来，这里真是太好了！ 我以后的理想就是娶一位美女，然后过一些颓废的生活。
hotdream 讨厌小鬼 积分：1356 发帖：506 来自： 注册：2000-06-17 | 发表于 2000-08-24 11:46:25 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP 里面的错误很多， 自己慢慢研究研究把！ 它可能是在NC下测试的！~~ 要做出世界上最热的梦
rogers 经典无赖 积分：1640 发帖：1529 来自：北京 注册：2000-01-20 | 发表于 2000-08-24 11:48:10 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP 早就有了，实用的并不多。好多效果好象不支持ie5.5啊？！ 1 つは頻繁に潅漑する野菜農夫を... ------------------------------------------------------------- : : : 桌面库 { 酷! } DeskCool.com : : . . .
1sb 初级用户 积分：47 发帖：8 来自：新乡--上海 注册：2000-08-16 | 发表于 2000-08-24 11:56:42 按此观看1sb的个人资料 按此发邮件给1sb 访问1sb的主页 1sb 的 oicq 是2144209,查看 2144209 的资料 发送悄悄话给1sb 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1sb的IP 不错不错，very good! 不过里面有些demo有错误。
yooyoo 下载狂 积分：1764 发帖：1162 来自： 注册：1999-12-27 | 发表于 2000-08-24 12:23:30 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP 这些效果的打包下载 ftp://dansteinman.com/pub/dynapi/dynapi-19991024.zip 靠！这么多东西什么时候学得完！ Blueidea Web Team. Moderator Of XML Forum & Golive Forum Old Moderator Of Dreamweaver Forum & Director Forum
上一贴 | 下一贴
快速回复 | 主题：DHTML库，受不了的好东西
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Dreamweaver2.01使用的几个小问题

Dreamweaver2.01使用的几个小问题

发表人 主题: Dreamweaver2.01使用的几个小问题
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-16 03:21:31 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Dreamweaver2.01使用的几个小问题
Dreamweaver对于我们来说确实是个好东东，可惜我们认识的太晚了，对它还不是很了解，经常会遇到这样那样的小问题，下面几个可能是我们最容易碰到的问题了：

问：DW中如何输入空格？
答：在中文输入法中选择全角输入方式，可任意输入空格。

问：DW中如何设置页面边距为0？
答：可惜，DW中似乎没有直接设置的方法，你只有在HTML文档中插入以下代码：
marginheight="0" marginwidth="0" topmargin="0" leftmargin="0"

问：DW中为什么层不可以叠放？
答：在DW中选择“查看”，将“防止层交叠”前面的“√”去掉就可以了

问：DW中如何准确地定位层？
答：就目前来说，还没有好的方法实现非常精确地定位使得层在编辑中和浏览中的位置不变，即便是使用“标尺”和“网格”辅助定位，仍然会有差别，而且在IE和NC中显示的层的位置会有偏差，大约偏差3 个象素。最好的方法（也是最无奈的方法）是对照浏览器的显示来调整层的位置。

问：为什么我的排版在浏览中不一样了？
答：DW也无法作到真正的所见即所得，特别是在文字排版时，因为在编辑时CSS中的行距和浏览时的行距是有差别的，编辑时看着正好充满了表格，而实际浏览时早已经把表格撑大了。即便是强制定义了表格的实际高度仍然会有此问题出现。

问：如何在COPY时放弃原来的排版方式？
答：选定文字后，点击“编辑”选择“只复制文字”（或“ctrl+shift+c”）可放弃原来排版中的<p>或<br>.
同样的，如果你想保持原有的排版方式，粘贴时使用“ctrl+shift+v”即可。

问：在DW中怎样设置水平标尺的颜色？
答：由于在NC中不支持<hr>的COLOR属性，所以在DW中没有此项设置，你只能在HTML中加入代码： color="颜色代码"

有的朋友可能喜欢使用表格来做水平分割线，即将表格高度设置为1，然后填充表格的背景色，但在NC中不兼容，使用此方法时建议填充一个高度为1个象素的图片。

问：DW中无法使用中文文件名和路径吗？
答：由于网络服务器有的不支持中文路径和文件名称，所以DW中也不支持，当你使用中文做路径和文件名称时，DW会自动转换为ASCII码，因此建议所有路径和文件使用英文标识。如果你确定你的服务器支持中文，而且你必须使用中文文件名称的话，你可以在H TML中手动将ASCII码换成中文。

问：在DW中如何设置FRAME 页？
答：点击“修改”选择“框架”-->“分割页框”，分割好以后点击“窗口”-->“框架”调出框架工具栏，选择你要定义的框架，在属性工具栏中给框架输入“名称”、“起始页”等等参数，切记必须给框架起名字，这样你在做链接时才可以指定链接显示的框架页。

问：为什么我设置行为时触发方式选项那么少？
答：DW中的行为有局限性，当浏览器版本低时，很多触发方式会失去作用，在行为窗口中有个“Events for”选项，选择“4.0 Browsers”即可得到较多的选择。

以上仅为我在使用DW2中曾经碰到过的一些问题，答案来源于经验总结和各相关BBS，不一定准确，希望能给各位朋友一点帮助。
========================
有点过时，但对于初学的朋友可能还有点用。呵呵

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：Dreamweaver2.01使用的几个小问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


mac和pc之间的::兼容性问题::

mac和pc之间的::兼容性问题::

上一贴 | 下一贴
发表人 主题: mac和pc之间的::兼容性问题::
shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-23 14:02:28 按此观看shawn的个人资料 按此发邮件给shawn 收藏该主题供以后查看 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
请问，在PC上DW3制作的网页似乎不能在Mac上正确显示？
图片位置都七上八下了。如何解决？

[这消息被张无忌编辑过(编辑时间2001-07-16 10:07:35)]

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-08-23 16:56:18 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
不要用层

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-23 17:43:19 按此观看shawn的个人资料 按此发邮件给shawn 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
还有没有更好的办法？

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-08-24 00:04:27 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
做成一大张图，然后割，当然，也可以不割

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-24 10:28:04 按此观看shawn的个人资料 按此发邮件给shawn 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
讨厌的客户竟然要求能PC和Mac都显示完美。我真想....

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-08-24 11:55:55 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
如果用表格，根本不是问题

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

friendy

终级用户
积分：702
发帖：222
来自：北京
注册：2000-07-24
 发表于 2000-08-24 12:18:06 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP
同意蓝色观点,还有要注意在APPLE中会将PC中换行符变成一个个十字!

<!--事业我一直争取,对你我从未放弃-->
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-08-24 12:34:39 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
MAC上的网页是什么样呢？
没见过！？
嘿嘿。。。
谁给介绍介绍

要做出世界上最热的梦
shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-24 16:22:23 按此观看shawn的个人资料 按此发邮件给shawn 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
当然知道层可以转换成表格。但是那样的话许多效果就无法做出了。难道就没有两全一点的办法了吗？

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-08-24 17:42:00 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
MAC最好的地方是，字体可以是7号吧，很小的一种，呵呵

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

snl

绿蜗牛
现任版主
积分：4667
发帖：1702
来自：南宁
注册：2000-06-23
 发表于 2000-08-24 18:19:55 按此观看snl的个人资料 按此发邮件给snl snl 的 oicq 是29712030,查看 29712030 的资料 发送悄悄话给snl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snl的IP
漂亮.我不知什么时候才能有自己的apple?!

我们从未如此接近未来。

Blueidea Web Team.
Moderator Of VG Forum
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-24 18:59:05 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
要apple干嘛？
PC不是挺好吗？

====我知道了，你很久没吃过苹果了，到生果摊去买吧，不贵^O^====

■ Abee :::
■ dO iT aGaIn ! ■□□□□
shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-25 11:09:25 按此观看shawn的个人资料 按此发邮件给shawn 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
除了层，其他都能正常显示吗？例如Dhtml,CSS,JS?

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
思念的人

初级用户
积分：60
发帖：25
来自：
注册：2000-08-25
 发表于 2000-08-25 22:46:30 按此观看思念的人的个人资料 按此发邮件给思念的人 访问思念的人的主页 思念的人 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给思念的人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看思念的人的IP
mac的浏览器也有ie呀,用ie4.5看的不好吗?

同是微软东西会有这么大的差距?

生命里最精彩的……
li88yi

终级用户
积分：895
发帖：419
来自：PX.JX.CN
注册：2000-08-25
 发表于 2000-08-26 01:17:17 按此观看li88yi的个人资料 按此发邮件给li88yi li88yi 的 oicq 是762429,查看 762429 的资料 发送悄悄话给li88yi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看li88yi的IP
难道你不对iMac心动！
====我也知道了，你很久没吃过苹果了，到水果摊去买不到吧，很贵^…^==== [/quote]

无可救药....
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-08-26 12:25:38 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
不对啊~我原来用过mac一段时间~mac的OS7以上就自带IE浏览器的啊~而且IE浏览器跟PC上没什么区别啊~要不你的Mac莫非是用的网景的浏览器？要不你的OS版本太低？？

纯粹设计
shawn

::Silken Age::
积分：653
发帖：201
来自：
注册：2000-07-23
 发表于 2000-08-26 13:21:47 按此观看shawn的个人资料 按此发邮件给shawn 发送悄悄话给shawn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shawn的IP
不，不。我用的是IMac，最新的IE5。
公布网页，有Mac的朋友可以看一下啦。

[url=http://silkenage.yeah.net]这里

::Wrinkle Wave::I wish to sing a duet with transparent time.Now I am sitting at a dreaming seat. Are you dreaming?
ditto

初级用户
积分：24
发帖：6
来自：中国广州
注册：2000-08-27
 发表于 2000-08-27 13:13:27 按此观看ditto的个人资料 按此发邮件给ditto ditto 的 oicq 是295821,查看 295821 的资料 发送悄悄话给ditto 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ditto的IP
MAC用的是NETSCAPE浏览器呀！你在DW里把第二浏览器设置为NETSCAPE（按ctrl+f12
预览的），然后在PC机里两种方式看都没问题的话，拿到MAC就没问题了。

NC和IE对层的支持标准不一样，可以在DW里慢慢调试。另外，NC是不支持空的表格的，如果表格里什么都没有，它NC就会认为没有那个表格，所以至少也得加个&nbsp;

沧海一声笑
涛涛两岸潮
浮沉随浪
只记今朝
上一贴 | 下一贴
快速回复 | 主题：mac和pc之间的::兼容性问题::
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么我作的一个图片，在我的显示器显示跟页面背景一致，在别人

为什么我作的一个图片，在我的显示器显示跟页面背景一致，在别人

上一贴 | 下一贴
发表人 | 主题: 为什么我作的一个图片，在我的显示器显示跟页面背景一致，在别人
大力水手 高级用户 积分：156 发帖：72 来自：beijing 注册：2000-08-18 | 发表于 2000-08-26 02:57:10 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 收藏该主题供以后查看 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP 为什么我作的一个图片，在我的显示器显示跟页面背景一致，在别人的显示器就不同了？ 嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
webhuman 出发 积分：3157 发帖：1513 来自：打死也不说^0^ 注册：2000-06-17 | 发表于 2000-08-26 04:35:10 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP 请说的详细一些,图片是透明的?作为背景?不懂. 无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。 ------摩罗
大力水手 高级用户 积分：156 发帖：72 来自：beijing 注册：2000-08-18 | 发表于 2000-08-26 04:46:56 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP 图片不是透明的，我本来是想让它跟背景色相同的，在我的显示器下，没有问题，可是到了更好一点的显示器上，就会跟背景色不同一了，为什么呀? 嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
virtualCDX 好人有限 积分：1753 发帖：774 来自：天堂里的地狱 注册：2000-08-08 | 发表于 2000-08-26 08:05:36 按此观看virtualCDX的个人资料 按此发邮件给virtualCDX virtualCDX 的 oicq 是22256951,查看 22256951 的资料 发送悄悄话给virtualCDX 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virtualCDX的IP 如肯定颜色绝对相同的话，可能和浏览器不同有关。 ----黑夜总会过去，在忙碌中等待黎明的到来.......
lee 我是 lee 积分：2742 发帖：1330 来自：beijing 注册：2000-02-22 | 发表于 2000-08-26 12:36:36 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP 显卡好坏 -------让我作个美梦------- Blueidea Web Team. Team Member.
菠萝蜜 初级用户 积分：111 发帖：35 来自： 注册：2000-08-04 | 发表于 2000-08-26 14:09:41 按此观看菠萝蜜的个人资料 按此发邮件给菠萝蜜 访问菠萝蜜的主页 菠萝蜜 的 oicq 是4489001,查看 4489001 的资料 发送悄悄话给菠萝蜜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菠萝蜜的IP 会不会是配色文件出了问题,也有可能是显示器的问题！ 求求你，不要吃我！
fireball 初级用户 积分：139 发帖：145 来自：sh 注册：2000-08-26 | 发表于 2000-08-26 20:15:28 按此观看fireball的个人资料 按此发邮件给fireball 访问fireball的主页 fireball 的 oicq 是2256030,查看 2256030 的资料 发送悄悄话给fireball 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fireball的IP 是什么格式的图片？ 显示器和显卡很有关系~~所以最好用gif的 ∷ ∷ silence must be heard ! ∷ ∷
friendy 终级用户 积分：702 发帖：222 来自：北京 注册：2000-07-24 | 发表于 2000-08-26 21:23:14 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP 我也遇到过这个问题,怎样解决呢, 是不是使用WEB安全色? <!--事业我一直争取,对你我从未放弃-->
fireball 初级用户 积分：139 发帖：145 来自：sh 注册：2000-08-26 | 发表于 2000-08-26 21:30:46 按此观看fireball的个人资料 按此发邮件给fireball 访问fireball的主页 fireball 的 oicq 是2256030,查看 2256030 的资料 发送悄悄话给fireball 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fireball的IP 我在save for web时都会检查验色是否一致（看六进制代码） 或者偷懒些索性从图边上截下一小块做背景平铺！ ∷ ∷ silence must be heard ! ∷ ∷
ojf 脱胎换骨 积分：1307 发帖：1416 来自：难宁 注册：2000-07-15 | 发表于 2000-08-26 23:09:19 按此观看ojf的个人资料 按此发邮件给ojf 访问ojf的主页 ojf 的 oicq 是24052422,查看 24052422 的资料 发送悄悄话给ojf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ojf的IP ======= 是JPG还是GIF？JPG嘛就难说了!GIF一般不会出现这种问题!========== = 很可能是你的RGB的设置有问题!有一个方法是图片的颜色要取把网页背景的RGB值!＝ 人生如梦……我们醒而睡着，睡而醒着
friendy 终级用户 积分：702 发帖：222 来自：北京 注册：2000-07-24 | 发表于 2000-08-26 23:42:24 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP 常规做法是有PSD图生成HTM,所以背景色是根据PSD图来定, 但将PSD图放至最大,用吸管选取,常常有两种近似颜色,不知 怎样选取 <!--事业我一直争取,对你我从未放弃-->
htmlzhu 感觉设计 积分：305 发帖：163 来自：北京 注册：2000-01-07 | 发表于 2000-08-27 11:54:26 按此观看htmlzhu的个人资料 按此发邮件给htmlzhu 访问htmlzhu的主页 htmlzhu 的 oicq 是5018814,查看 5018814 的资料 发送悄悄话给htmlzhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看htmlzhu的IP 如果是gif，就做透明吧！ http://www.passcisco.com
Lakesea 初级用户 积分：28 发帖：10 来自：hz 注册：2000-02-21 | 发表于 2000-08-27 12:02:44 按此观看Lakesea的个人资料 按此发邮件给Lakesea 访问Lakesea的主页 发送悄悄话给Lakesea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Lakesea的IP 这个问题很常见，最主要的原因是没有使用Web安全色， 由于PC机颜色模式管理的不准确，（MAC就好很多，因为它们用一样的颜色管理模式）即使图片和背景的颜色rgb数值一模一样，也会出现这样的问题。 最稳妥的方法是先用web安全色定义背景，然后在ps中把背景的颜色取成一模一样的，好在 ps5.5以后就有了web安全色面板，调节起来也容易了。 原创为主 技术至上<BR>http://www.5dmedia.com
大力水手 高级用户 积分：156 发帖：72 来自：beijing 注册：2000-08-18 | 发表于 2000-08-28 10:46:57 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP 我的文件格式是jpg的。谢谢了 嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
Lakesea 初级用户 积分：28 发帖：10 来自：hz 注册：2000-02-21 | 发表于 2000-08-28 11:09:08 按此观看Lakesea的个人资料 按此发邮件给Lakesea 访问Lakesea的主页 发送悄悄话给Lakesea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Lakesea的IP JPG压缩变色也是一个普遍问题，特别是白色背景压后会变粉。 caption很早说过这个问题的解决方法，但我一直没成功，就是先作成psd存盘，然后用Ulead smart saver把psd保存为jpg。 你试试看吧。 原创为主 技术至上<BR>http://www.5dmedia.com
大力水手 高级用户 积分：156 发帖：72 来自：beijing 注册：2000-08-18 | 发表于 2000-08-28 11:31:07 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP 谢谢各位的大力帮助，我去试也！有什么问题的话还要麻烦你们噢！ ：P 嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
bluecat 初级用户 积分：8 发帖：2 来自： 注册：2000-01-02 | 发表于 2000-08-29 09:43:23 按此观看bluecat的个人资料 按此发邮件给bluecat 发送悄悄话给bluecat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluecat的IP 还有个可能是：你的显示器是不是设置成16bit色了，请换成24bit或32bit试试！ 我以前就遇到过。。。 =======友谊是如何建立的？===========<BR>建立友谊如像种树，因为友谊是一株树（TREE）:<BR>T : Trust(信任)<BR>R : Respect(尊重)<BR>E : Exchange(交流)<BR>E : Emotional Support(精神支持)<BR>但在internet的世界里，还是有很多人不知道怎样建立友谊。。。<P>Yours friend : Bluecat<BR>(蓝色狂想猫，只在夜里出现。。。)<BR>E-mail:tonnywong@21cn.com
大力水手 高级用户 积分：156 发帖：72 来自：beijing 注册：2000-08-18 | 发表于 2000-08-29 11:31:19 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP 我的显示器是32bit的啊 嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
上一贴 | 下一贴
快速回复 | 主题：为什么我作的一个图片，在我的显示器显示跟页面背景一致，在别人
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


shtml是什么文件？

shtml是什么文件？

上一贴 | 下一贴
发表人 | 主题: shtml是什么文件？
hello_hf 高级用户 积分：164 发帖：103 来自： 注册：2000-01-05 | 发表于 2000-07-16 17:40:05 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent shtml是什么文件？ 爬啊爬啊爬啊的小蝎子
wx@ay 看不懂 积分：7349 发帖：5080 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-07-16 18:37:15 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 我敢肯定你没有看关于 SERVER SIDE INCLUDE 的讨论的帖子。 .shtml仍然是HTML文件，只是它增加了INCLUDE语句，于是使用SHTML后缀提醒服务器解释。 省略写法为.shtm Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
上一贴 | 下一贴
快速回复 | 主题：shtml是什么文件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有哪位大哥能具体说一下<span>标签的用法，先谢了！

有哪位大哥能具体说一下<span>标签的用法，先谢了！

上一贴 | 下一贴
发表人 主题: 有哪位大哥能具体说一下<span>标签的用法，先谢了！
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2000-08-24 00:22:30 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
如题

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-08-24 01:54:59 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
在行内定义一个区域，也就是说一行内可以被span划分成好几个区域，从而实现某种特定的效果。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

virtualCDX

好人有限
积分：1753
发帖：774
来自：天堂里的地狱
注册：2000-08-08
 发表于 2000-08-24 08:14:59 按此观看virtualCDX的个人资料 按此发邮件给virtualCDX virtualCDX 的 oicq 是22256951,查看 22256951 的资料 发送悄悄话给virtualCDX 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virtualCDX的IP
<span>本身没有任何属性，
但正因为它没有任何属性，
所以它可以做为添加属性的
容器。

----黑夜总会过去，在忙碌中等待黎明的到来.......
redbat

终级用户
积分：693
发帖：333
来自：
注册：2000-06-19
 发表于 2000-08-24 19:45:06 按此观看redbat的个人资料 该用户不允许显示它的电子邮件 redbat 的 oicq 是18296766,查看 18296766 的资料 发送悄悄话给redbat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redbat的IP
所谓无招胜有招
正因为什么都没有
所以用起来最灵活

我不是坏人
gsm98

初级用户
积分：27
发帖：7
来自：郑州中国
注册：2002-05-17
 发表于 2002-05-22 18:37:17 按此观看gsm98的个人资料 按此发邮件给gsm98 gsm98 的 oicq 是68286499,查看 68286499 的资料 发送悄悄话给gsm98 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gsm98的IP
<span>仅只是一个容器吗？
它标志区域的属性只是在行内吗？
大虾们说清楚点好吗？

gsm98
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2002-05-22 18:42:13 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
gsm98在上个帖子中说
引用:
<span>仅只是一个容器吗？
它标志区域的属性只是在行内吗？
大虾们说清楚点好吗？

答案是肯定的。

这里容器的概念更多是逻辑性的， 对于浏览器来说，span 就是代表着一个inline的逻辑容器。

行者无疆

Blueidea Web Team
Team member

上一贴 | 下一贴
快速回复 | 主题：有哪位大哥能具体说一下<span>标签的用法，先谢了！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于Insert==>Server-Side Include

关于Insert==>Server-Side Include

发表人 主题: 关于Insert==>Server-Side Include
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-07-11 10:33:12 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 收藏该主题供以后查看 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
服务器索引？？
==========================
什么意思，不明白，我想了解它的所有知识，大家多多帮忙哦。谢谢了，谢谢了！

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-11 11:09:06 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
我想这样会好一点：
1。你自已实践一下
2。看看帮助文件下的TMP AND LIB下面有用法
我也只知道些：）要是不懂E文就看中文版的帮助或者来个金山词霸：）

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-11 11:10:59 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
include 是嵌入，需要服务器支持

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-11 13:38:33 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Server-Side Include：
简单地说就是 页中页 吧。
它可以象DW中的库元素一样，将某些固定的东西插入到网页中，
但是它和LIB又不同，LIB是将某些元素COPY到该页中，而
INCLUDE仅需要写一行代码即可
<!-- #include file="your files" -->
它的执行需要服务器端来解析，文件名后缀一般为.shtm 和.shtml

INCLUDE比分帧、库元素和模板在网站更新时都显的更灵活。
当功用信息需要修改时，你仅需要修改插入的文件，然后上传，
则其他文件调用时就更新了。可以省去大量的上传时间。
但是注意：低版本的DW（例如DW2）中，*.shtml和*.shtm的
文件不是默认可编辑的，需要在属性设置中添加这两个文件后缀。

由于出于安全的考虑，大多数个人主页提供者不开放该功能，
因此你需要询问管理员是否开放该功能，然后再决定是否使用。
单机中如没有服务器设置是看不到效果的。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-11 16:29:19 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
其实也没什么，道理wx@ay都讲清楚了，你只需要选个文件就行了

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-07-12 12:03:53 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
wx@ay:
    多谢多谢！
    看了你的解释我又有了很多的问题，不好意思，嘻嘻！
１、服务器端３解析是什么意思，是不是要象asp一样的解释。
２、如果文件名的后缀是asp、或htm可以吗？
３、它是不是象iframe一样，就是没有边框，有什么区别？
４、iframe的支持性不行，NC不支持，那么include的支持性怎么样
５、如果更新文件有什么注意事项？
６、在安全上有什么问题？
７、哇！我有太多的问题了关于include。
＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝＝
我觉的它是一个前端的技术所以想多多了解。
再次感谢！！！

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-12 12:34:57 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
对于SSI我了解的也不多，只是凭自己知道的东西说了
1.相当于服务器端解释才会自动调用插入的文件
2.HTM不行，ASP可以。
3.可以这样理解。区别吗，IFAME可以设定所占区域大小，而INCLUDE的必须是整个插入的文件。
4.基本上没有问题。
5.只需要更新被INCLUDE的文件即可。
6.占用主机资源了，如果大量使用（例如个人主页服务器）会使CPU工作发狂
7.我就知道这么多了

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-13 09:17:47 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
哪里有详细的介绍，html4手册中没有他的介绍

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

杨树叶

初级用户
积分：9
发帖：8
来自：beijing
注册：2000-04-25
 发表于 2000-07-13 09:34:25 按此观看杨树叶的个人资料 按此发邮件给杨树叶 发送悄悄话给杨树叶 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看杨树叶的IP
给你讲一个include简单应用,他类似dw中的library,可以在加入一些不变的html.
也可以放置一些asp函数.
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-13 10:21:07 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
什么是SSI？
SSI直译服务器端包含(Server Side Includes)，由字面上看由WEB在服务器提供的一种功能，并且是在服务器端进行的。一般说来，要完成较复杂的任务（如：聊天室／留言本等），必须设计专门的CGI或ASP程序；但是如果只是想给网页加上简单的功能(如：显示一篇文档，web服务器环境变量，关于该文档的更新日期／大小等)，则只要SSI就可以完成了。SSI则是直接由服务器解释执行的，须要WEB服务器软件支持SSI。
而且，由于直接在服务器端执行SSI，产生相应HTML代码；所以对客户端没有限制，不会产生因为不同浏览器而产生不同的观看效果。

SSI指令基本格式：
<! – 指令名称=”指令参数”>

如
<!--#include file=”info.htm”-->

说明:

1．<!-- -->是HTML语法中表示注释，当WEB服务器不支持SSI时，会忽略这些信息。

2．#include 为SSI指令之一。

3．file 为include的参数, info.htm为参数值，在本指令中指将要包含的文档名。

注意:

1．<!--与#号间无空格，只有SSI指令与参数间存在空格。

2．上面的标点=””，一个也不能少。

3．SSI指令是大小写敏感的，因此参数必须是小写才会起作用。

SSI有什么用?
目前，主要有以下几种用用途：
1、 显示服务器端环境变量<#echo>
2、 将文本内容直接插入到文档中<#include>
3、 显示WEB文档相关信息<#flastmod #fsize> (如文件制作日期/大小等)
4、 直接执行服务器上的各种程序<#exec>(如CGI或其他可执行程序)
5、 设置SSI信息显示格式<#config>(如文件制作日期/大小显示方式)
高级SSI<XSSI>可设置变量使用if条件语句。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-07-17 18:51:39 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
是不是用JavaScript也可以实现，但需要做个*.js的文件

在有些网页中见过

同现在某些网站提供的免费新闻的道理一样

但不知*.js文件应该如何编写

听涛论坛,http://www.eachu.com
黑色理想

终级用户
积分：619
发帖：258
来自：shenzhen,
注册：2000-07-15
 发表于 2000-07-28 09:45:38 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP
这篇文章找了半天，应该收入精华

我以后的理想就是娶一位美女，然后过一些颓废的生活。
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-28 10:41:05 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
已收录。谢谢提醒！

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

liuzou

超级用户
积分：304
发帖：79
来自：北京
注册：2002-03-15
 发表于 2002-03-26 15:56:59 按此观看liuzou的个人资料 按此发邮件给liuzou liuzou 的 oicq 是16892677,查看 16892677 的资料 发送悄悄话给liuzou 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看liuzou的IP
能不能举例说说明一下SSI的具体用途？
include的用法我知道了，
象<#echo>、<#flastmod #fsize>、 <#exec>、<#config>等具体怎么用，能不能详细说明一下？

--------------------------------------------------
|>我是一条孤独的鱼...遨游在午夜的星空<|
--------------------------------------------------
上一贴 | 下一贴
快速回复 | 主题：关于Insert==>Server-Side Include
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网页制作小资料

网页制作小资料

发表人 主题: 网页制作小资料
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-16 03:33:40 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
作者： 话题：一点小资料
不做事的小掌柜

懒富人
发帖：122
资格：01-02-2000 发表于 01-10-2000 11:12
--------------------------------------------------------------------------------
    1、如果不希望页面上的东东在一些浏览器中显示时连你都不知道会被放在哪里的话，用表格来定位所有的文字和图形就显得非常必要了。在用空格来校准位置时要千万小心，因为在 Netscape Gold 和 Opera 等浏览器中半角的空格(在打开汉字输入法的情况下)会被显示成怪字符,应关闭汉字输入法输入空格或输入全角空格来定位。
    2、还有一些版本的浏览器不显示表格背景图形，只显示缺省背景颜色，甚至有的访问者关闭图形选项访问（不会吧？！），为了满足这一部分来访者最好同时设定表格背景图片和颜色，更何况并不是所有的浏览器都默认白底黑字呦。

    3、标识所有文档的字体和字号。具体结构组件的显示结果完全取决于浏览器，如果采用默认值会出现不同的显示结果。值得一提的是，尽量不要定义一些大多数用户所没有装载的特效字体，在你本机上运行也许没什么问题，但在别人看来就远不是那么回事了。需要的话可以制作成图片以求高度保真。

    4、定义颜色时要小心。我们管不了浏览者对其个人计算机的设置，你精心设计的背景颜色可能因产生雀斑一样的疵点而大杀风景。因为如果你的访问者的调色板中没有设置你自定义的某种颜色，那么访问者的浏览器会使用一种叫“高频振动”的技术来显示这种颜色，但由于不能显示正确的透明度和清晰度，最后所得效果将严重失真。所以在背景和大块颜色处选择适合W eb页面的安全色还是相当必要的。以下是推荐的RGB安全值（颜色代码），只要从表中每列中任意选择一组16进制数即可构成6位RGB值（见文末表一)。事实上，在256色设置的浏览方式中，仅有此216种RGB值是绝对安全的，例如: CC66FF。另:HTML中设置背景颜色的语句是<body bgcolor="#CC66FF">

    5、不要轻易使用 FrontPage98 提供的动态插件。她所提供的这些东东因多半基于ActiveX，而不能在 Netscape 中正常显示。对于 FrontPage98 提供的动态效果，我们大多可以通过一些“低端”的 JavaScript 来实现（IE3.0已开始支持JavaScript），这一类效果的 JavaScript 代码很容易找到，而且有较快的实现速度。

    6、重要的提示性语句最好不要放置在 Java 滚动屏中。Netscape Gold 和 Opera 等浏览器对Java 的中文支持不尽如人意，会出现乱码现象，而且在同一页面上应尽少使用 JavaApplet，否则会严重影响访问速度。

    7、虽然将你的文件名保存为.htm或.html在浏览上效果相同，但如果访问者使用早期的 WIN3.x操作系统保存你的.html文档，由于其不支持4字母的扩展名，他可能无法顺利在本机打开，所以请尽量保存为.htm形式。

    8、使用带框架的分帧页面是最流行（或者说是最老土）的表现方式，而且在某些方面无疑是最有效的。但如果设置不当，FrontPage98 在这方面有点认死理，不但固执地把你的一些她看起来不顺眼的代码强行篡改，而且即使在单帧页面上，由于 IE 和 Netscape 对一些基本的功能有不同的语法支持，她就只顺从IE，而使你的烘培鸡在 Netscape 中显得有些先天不足，只有由我们亲自动手来改动一些代码来改善这种情况了。改动代码最好在记事本等无格式控制符的文本编辑器中进行，而且改动后的页面文件最好不要拿到 FrontPage98 中再次做保存操作，否则她偷偷给你改回来，可别说我事先没告诉过你。清楚地认识框架设置方面的HTML标准，直接修改代码来实现某种功能，对于主页制作者来说可取得事半功倍的效果（这里可千万别偷懒）。

    首先写一个例子给大家<frameset frameborder="0" border="0" SCROLLING="NO" noresize cols="165,10%，2*，*">

    你会在你的烘培鸡中发现类似的语句（以下均假设你已经使用FrontPage98制作出了大致的模样），可以根据需要做适当的调整。

    frameborder="n" border="n" :均为设置或删除帧边框，n=1设置边框，n=0则删除边框。其中frameborder是HTML4标准和IE用法，border是Netscape用法。要实现统一的效果就只好都设置了。

    滚动条的出现会让“唯美主义者”大动肝火。如果不想让它在某帧出现可以加入SCROLLING="NO"来隐藏（YES是要求出现，AUTO是根据需要出现），做得极端一些，你甚至可以将SCROLLING="NO"加在框架页的& lt;frameset>中，一举消灭所有的滚动条——只要你不怕访问者使用低分辨率浏览时只看到半个页面；noresize:禁止访问者用鼠标拖动移动帧边框；cols="165,10%，2*，*"依次设定各帧宽度。165是像素数，1 0%是占窗口的10%，"2*，*"是将窗口剩余部分按2:1分配。

    HTML4标准中，各属性设置项次序可以任意打乱，但必须置于被描述对象的前端，至于字母大小写倒是无所谓，只是记住不要随便加入空格就行（同样适用于其它对象的描述）。

    9、分二帧的情况下，FrontPage98有时非要让你左面选择右面显示，如想要标新立异，使右页面选择，左页面显示，可以做如下调整：

    我们假设左帧名:left.htm 右帧名right.htm在你的框架页HTML中应会包含类似 <frame name=“contents” target=“main” src=“left.htm”>
<frame name=“main” src=“right.htm”>的语句。只须在right.htm中加入<base target=“contents”> 并删除left.htm中类似的语句就一切OK了！

    10、在框架页设置中（事实上如果你将表格的外框看作框架，而将单元格看作帧页的话，就会发现，设置表格和设置框架页属性方面是彼此相通的），各帧页宽、高的属性非常重要。我们这里以左右各一帧的框架页中各帧页宽度设置为例来说明（高度设置方面与宽度设置相同）:
    a：左右帧页要求一定的比例（假设要求3:2）。应设置左帧为60%，右帧40%，这样可以保证在任意分辨率下都保持预定比例。但需注意若不是想达到特别效果，应保证左帧比例+右帧比例=100%
    b：有一个帧页有严格宽度限制（假设左帧要求150个像素）。应设置左帧为150，右帧为*（即设定右帧占满剩余窗口），这样右帧作为宽度可伸缩帧页，可自动随着窗口大小的变化而变化，有效适应不同分辨率。实际应用中，大多数情况下都会要求某部分一定要放置在窗口的固定位置，设置一个可变化部分尤其重要。表格中如已设定表格宽度为n n%的话，对于其中的一列要求不太严格的单元格（注意是一整列或一整行，单元格的宽度有可能相互影响）不设定其宽度，也可以起到相同的作用。
    c：超过100%宽度的设置并非完全没有用。如果设置为110%而同时设定不出现滚动条，你可以达到隐藏一部分帧页的目的。

    11、有时要求利用一个超链来同时打开两个帧页。我们先假设要通过超链1来同时载入帧页first.htm和next.htm到不同的帧页窗口，其中将next.htm在窗口banner处打开（窗口名称可以在框架页中类似

    <frame name="banner" target="main" src="left.htm">的语句中找到）。需要在first.htm中加入onload指令:
    <body onload="parent.banner.location.href=
    'next.htm'"></body>
    具体加入形式:
    <html>
    <body onload="parent.banner.location.href=
    'next.htm'">
    此处是该文件原有的其他内容
    </body>
    </html>

    原理很简单，超链1打开first.htm，而first.htm中加入的onload语句自动打开next.htm到指定的窗口，从而实现利用一个链接控制两个帧页的功能（你完全可以进一步发挥）。

    12、在文字两侧加入“<BLINK>闪烁</BLINK>”会使其中文字闪烁，但并不适用于所有的浏览器。不要单单指望它来增加页面动感。

    13、很多人为了优化系统，会适当删除一些字体。如果你顽固地认为浏览器的默认字体绝对不适用于你的主页，而又不愿让删除了该种字体的访问者失望，大可以使用FACE=" "来指定一系列字体类型，按优先级依次排列（中间用逗号分开。例如:<FONT FACE="Arial,Garamond,Georgia">welcome</FONT>

    14、在已定义宽度为窗口nn%的表格内加入无回车的文本（排列为一行）可以帮助我们轻易实现任意分辨率下的自动换行。但由于Netscape对一些中文字体不能提供很好的支持（例如:楷体_GB2312），即使访问者的系统中安装有该种字体，也可能显示为默认字体，设置不当甚至会产生乱码。对于字体问题，你可以用上面的方法设置多重字体，而为避免异常乱码，最好在换行后的文本两端再次加入文本属性标志。( 其实并非一定要这样做，但有时对解决异常乱码很有效。）例如:
    <font face="楷体_GB2312">第一段无换行文本</font><br>
    <font face="楷体_GB2312">第二段无换行文本</font>
    （其中<br>为经典换行符）

    15.想加入背景音乐？又要针对IE和Netscape分别设置（总是各行其是！）
IE:〈BGSOUND SRC="sound.mid" LOOP=1> (sound.mid是文件名，LOOP是播放次数，缺省值无限循环）
    Netscape:〈EMBED SRC="sound.mid" AUTOSTART="True" HIDDEN="True" LOOP="false">
    AUTOSTART="True"允许自动播放；因Netscape播放时会出现播放控制器，用HIDDEN="True"可以隐藏；LOOP="false"只播放一次,如要无限循环将false改为true即可。需要注意的是，一些版本IE中如同时出现上面两句，会产生错误。没问题啦，加入〈N OEMBED〉〈/NOEMBED〉标签:
    〈NOEMBED〉〈BGSOUND SRC="sound.mid" LOOP=1> 〈/NOEMBED〉
    〈EMBED SRC="sound.mid" AUTOSTART="True" HIDDEN="True" LOOP="false">

    16、使用JavaScript会让你的主页看起来更酷，但在对JavaScript感觉麻木和关闭此项功能的浏览器来说，你精心调教的JavaScript甚至会被显示成字符串（晕倒！！！！）解决方法嘛，加入说明标志& lt;!--和-->使不支持JavaScript的浏览器将其忽略：
<!--Begin hidding JavaScript
此处加入JavaScript语句
//End hiding JavaScript-->
如果你一定要让访问者知晓本页使用了JavaScript，可以继续添加NoScript标志:
<NOSCRIPT>
[JavaScript]
</NOSCRIPT>
此时会显示英文字母[JavaScript]

    17、应慎用软回车。例如：我们在 FrontPage98 的表格中输入一段文字时，到达表格边界后文字会自动换行，这在IE中浏览时是没有什么毛病的，然而不要指望在 NC 和 Opera 中也会自动换行，他们会一行到底！要解决这个问题可以在每行的结尾按住Shift加个硬回车，或者直接在源文件中插入回车。前者由于取消了自动换行所以在选择大字体浏览时会出现一行分两行显而第二行可能只有1 、2个字的情况；后者在IE浏览时并不取消自动换行功能但源文件中的回车将用空格代替，在其他浏览器中则处理为换行，所以相对来说比较好一点。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：网页制作小资料
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


利用时间线可不可以作有弧度的路径?

利用时间线可不可以作有弧度的路径?

上一贴 | 下一贴
发表人 主题: 利用时间线可不可以作有弧度的路径?
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-30 09:55:42 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 收藏该主题供以后查看 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
就是控制一个图片作有弧度路径运动?多谢

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-07-30 09:58:59 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
可以！
但是不能做复杂的狐线运动，有插件好象可以达到复杂的弧线运动！没试过

要做出世界上最热的梦
maya

初级用户
积分：39
发帖：11
来自：
注册：2000-07-26
 发表于 2000-07-30 16:22:59 按此观看maya的个人资料 按此发邮件给maya 访问maya的主页 maya 的 oicq 是1571675,查看 1571675 的资料 发送悄悄话给maya 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maya的IP
用flash很方便呀。。
^-^
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-30 16:56:32 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
你可以用录制的方式，做一条自己的路径

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

紫色阳光

初级用户
积分：30
发帖：11
来自：湖南
注册：2000-07-28
 发表于 2000-07-30 17:06:47 按此观看紫色阳光的个人资料 按此发邮件给紫色阳光 访问紫色阳光的主页 紫色阳光 的 oicq 是11322178,查看 11322178 的资料 发送悄悄话给紫色阳光 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看紫色阳光的IP
可以！
你多定义几个关键点然后再拉路径成弦形就可以了不过它没有FLASH方便。
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-31 12:36:46 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP

引用:

你可以用录制的方式，做一条自己的路径

录制怎么作，能具体点吗？
多谢

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2000-07-31 13:09:01 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
选择layer, 然后Ctrl+right click the layer, record path，开始移动Layer， Dreamweaver将会自动打开timeline,并记录鼠标移动的路径作为layer的移动路径。

另一个方法通过菜单Modify -> Timeline -> Record path of Layer.

行者无疆

Blueidea Web Team
Team member

上一贴 | 下一贴
快速回复 | 主题：利用时间线可不可以作有弧度的路径?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


斑竹,能不能为大家多贴点关于“库“部件的文章：）

斑竹,能不能为大家多贴点关于“库“部件的文章：）

上一贴 | 下一贴
发表人 主题: 斑竹,能不能为大家多贴点关于“库“部件的文章：）
舞影

高级用户
积分：204
发帖：56
来自：
注册：2000-07-17
 发表于 2000-07-22 16:04:34 按此观看舞影的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给舞影 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看舞影的IP
来的晚：）都想多学点东东：）

谢谢：）

尽量吧，我使用库不多。

[这消息被wx@ay编辑过(编辑时间2000-07-22 16:14:35)]

网络因为我们更精彩！
狂人

Yeah!
积分：507
发帖：158
来自：《大众软件》
注册：2000-06-25
 发表于 2000-07-22 17:43:24 按此观看狂人的个人资料 按此发邮件给狂人 访问狂人的主页 狂人 的 oicq 是759912,查看 759912 的资料 发送悄悄话给狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狂人的IP
wx@ay..............

你这种方式也可以回复？

因为我根本没有对问题给予回复，所以采用这种方式。我不想无谓地增长帖子数。对你的问题也是一样。
希望能够理解。

[这消息被wx@ay编辑过(编辑时间2000-07-22 17:57:22)]
[这消息被wx@ay编辑过(编辑时间2000-07-22 18:04:30)]

If MM_Offline Then
Waiting_MM_Online
Else
Do Until MM_Offline
Pao(MM)
Loop
End If
wx@ay

看不懂
积分：7349
发帖：5081
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-24 02:50:38 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
DW中的Library（库）元素

使用库元素必须首先在DW中正确建立站点。

库被设计用来使重复性的工作更快、更容易并尽可能地无差错。
任何网页中的元素，无论文本还是图形均可以指定为库元素。
库元素可以用来放置在同一个站点内的任何页面中，而不需要重新输入文本或插入图片等。
可以在任何时候修改库文件。编辑完成，保存，DW会同时更新所有应用的网页。可以指定更新一个页面还是全部网站。
库元素可以被转换回非库元素。可以从一个站点复制到另一个站点。

创建库元素

新建文件，输入所需内容，选择希望作为库使用的一部分（或全部），打开Library面板，拖拉选择的部分到该面板中，定义名称，就建好了一个库元素。

使用库元素
编辑网页时，打开Library面板，拖拉所需要的库元素到网页中需要的位置，则库元素被加入，将以黄色突出显示。
原代码中显示为(其中top.lbi为我的TOP库元素)：
<!--#BeginLibraryItem"/Library/top.lbi"-->
<我的TOP表格代码>
<!--#EndLibraryItem-->

修改库元素
在网页中被插入的库元素无法修改，如果想改变，需要到库面板中选择该元素修改。
方法是：在库面板中选择该元素，单击OPEN按扭（或双击该元素），则打开该元素，可任意修改，保存时DW会提示是否同时更新所有用到该元素的网页，选择YES更新所有（也可以选择NO来推迟更新，但不要忘记更新哟）

删除库元素
在面板中选择该元素，单击DELETE按扭，选择YES即可删除。
如果无意中错删除了某元素，可以在应用库元素的文件中选择该元素，在属性面板上选择Recreate[sic]按扭，则DW自动使用原来的库名称，重新建立该元素。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：斑竹,能不能为大家多贴点关于“库“部件的文章：）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


修改Dreamweaver中Behaviors默认的Even

修改Dreamweaver中Behaviors默认的Even

发表人 主题: 修改Dreamweaver中Behaviors默认的Even
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-30 05:06:24 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
DW装好后默认的Events是onmouseover，如果我们有成百个链接的Events是onmouseclick，我们不是累死了？嘿嘿，没关系，我们做点手脚就行了。
1 打开\Configuration\Behaviors\Events\4.0 Browsers.htm这个文件

2 把

<A onClick="" onDblClick="" onKeyDown="" onKeyPress="" onKeyUp="" onMouseDown="" onMouseOut="" onMouseOver="*" onMouseUp="">

这段代码找到并替换成
<A onClick="*" onDblClick="" onKeyDown="" onKeyPress="" onKeyUp="" onMouseDown="" onMouseOut="" onMouseOver="" onMouseUp="">

3 存盘结束，从新启动DW就行了。

大家可能已经看到了，关键是哪个*在作用。Good luck

[这消息被蓝色理想编辑过(编辑时间2000-07-30 10:10:47)]
[这消息被蓝色理想编辑过(编辑时间2000-07-30 10:13:26)]

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-30 09:57:31 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
太好了,多谢jet

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

比你笨

流浪儿BillyBen
积分：977
发帖：419
来自：吉普赛
注册：2000-07-12
 发表于 2000-07-30 20:04:14 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP
jet！点石成金的*

我笨，故我在：）
上一贴 | 下一贴
快速回复 | 主题：修改Dreamweaver中Behaviors默认的Even
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


可折叠可拖动的树形导航栏(ie5+)

可折叠可拖动的树形导航栏(ie5+)

上一贴 | 下一贴
发表人 主题: 可折叠可拖动的树形导航栏(ie5+)
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-12 15:10:30 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
注意是菜单条目是可以拖动的！

页面：点这儿参观
原作者是Michael Wallent（微软工程师）
里面应用了很多新技术和技巧值得学习参考。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-12 15:21:48 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我修改了一下，加入了onMouseOver的Behavior.封装在tree2.htc里。

页面：点这儿参观

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2001-06-12 15:41:27 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
这些东西怕是没有任何书讲的吧。我想知道你是从那里知道的……
====================================
原作者是Michael Wallent（微软工程师）
里面应用了很多新技术和技巧值得学习参考。
====================================
原作是书呢还是电子文档，还是在Microsoft的网站上有这些东东。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-12 15:55:09 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
未注册在上个贴子中说
引用:
这些东西怕是没有任何书讲的吧。我想知道你是从那里知道的……
====================================
原作者是Michael Wallent（微软工程师）
里面应用了很多新技术和技巧值得学习参考。
====================================
原作是书呢还是电子文档，还是在Microsoft的网站上有这些东东。

MSDN

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-12 16:04:03 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
看来XML可以编制出很多的东西啊，有机会学学。。

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-12 17:01:55 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
里面与xml有关的只是自定义标签。
而真正有特色的是对鼠标拖动事件的纯熟应用。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
上一贴 | 下一贴
快速回复 | 主题：可折叠可拖动的树形导航栏(ie5+)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


介绍一种支持flash按钮输入中文的字体！

介绍一种支持flash按钮输入中文的字体！

上一贴 | 下一贴
发表人 | 主题: 介绍一种支持flash按钮输入中文的字体！
udsky 初级用户 积分：64 发帖：15 来自：河南 注册：2001-03-14 | 发表于 2001-06-09 21:08:55 按此观看udsky的个人资料 该用户不允许显示它的电子邮件 访问udsky的主页 收藏该主题供以后查看 发送悄悄话给udsky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看udsky的IP 请到这里看看吧：） http://dwsw.starpower.com.tw/forums/topic.asp?TOPIC_ID=74&FORUM_ID=1&CAT_ID=1&Topic_Title=Dreamweaver4%2E0%A4%A4%2Cflash+button%B5L%AAk%BF%E9%A4J%A4%A4%A4%E5&Forum_Title=Dreamweaver+%A8%CF%A5%CE%BBP%BA%F4%AD%B6%AB%D8%BAc%A7%DE%B3N www.udsky.com 为您服务！ udsky dot com 为您服务
冷语 Fierce 现任版主 积分：13254 发帖：5009 来自：BeiJing 注册：2001-03-06 | 发表于 2001-06-09 21:50:10 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 乱码？好久不见了～ [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
udsky 初级用户 积分：64 发帖：15 来自：河南 注册：2001-03-14 | 发表于 2001-06-09 22:04:03 按此观看udsky的个人资料 该用户不允许显示它的电子邮件 访问udsky的主页 发送悄悄话给udsky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看udsky的IP 是台湾的网站，繁体。 udsky dot com 为您服务
七天 初级用户 积分：60 发帖：17 来自：广东 注册：2001-06-04 | 发表于 2001-06-09 23:04:03 按此观看七天的个人资料 该用户不允许显示它的电子邮件 访问七天的主页 七天 的 oicq 是43671899,查看 43671899 的资料 发送悄悄话给七天 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看七天的IP 多谢！！我终于找到它了，不过论坛以前就有类似内容的贴子了。 菜鸟一个！多谢指教……
laila 高级用户 积分：177 发帖：101 来自：中国·天津 注册：2001-03-20 | 发表于 2001-06-09 23:33:36 按此观看laila的个人资料 按此发邮件给laila 访问laila的主页 laila 的 oicq 是12392854,查看 12392854 的资料 发送悄悄话给laila 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看laila的IP 这个怎么用呀？？？
udsky 初级用户 积分：64 发帖：15 来自：河南 注册：2001-03-14 | 发表于 2001-06-10 19:17:34 按此观看udsky的个人资料 该用户不允许显示它的电子邮件 访问udsky的主页 发送悄悄话给udsky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看udsky的IP 将字体下载后解压到系统的ｆｏｎｔ目录下，在制作ｆｌａｓｈ按钮时选择这种新加入的字体。 udsky dot com 为您服务
上一贴 | 下一贴
快速回复 | 主题：介绍一种支持flash按钮输入中文的字体！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Dreamweaver中替换原代码的技巧

Dreamweaver中替换原代码的技巧

发表人 主题: Dreamweaver中替换原代码的技巧
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-30 05:04:20 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
网页中有<font></font>和<font size="1"></font>....很多各不相同的font标记，如果我们手工查找替换，是很麻烦的是事情，DW为我们提供了很方便的一个办法：
1 先按F10打开代码编辑器，然后右键点replace
2 在对话框中将Use Regular Expressions选中
3 在\"Find\"中输入<font[a-zA-Z0-9]* [^>]*>
4 ok一下就可以把所有<font *******>标记替换掉了。
5 </font>标记就不用说了吧。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

wx@ay

看不懂
积分：7349
发帖：5081
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-30 08:38:05 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
（不相关连接）
清除原来网页中所有FONT标签：

http://grzy.ayinfo.ha.cn/chessman/dream/commands/Fonttagkiller.zip

[这消息被wx@ay编辑过(编辑时间2000-07-30 09:37:28)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

坏猪哥哥

Dreampig
积分：347
发帖：593
来自：北京
注册：1999-12-30
 发表于 2000-07-30 08:50:47 按此观看坏猪哥哥的个人资料 按此发邮件给坏猪哥哥 坏猪哥哥 的 oicq 是881478,查看 881478 的资料 发送悄悄话给坏猪哥哥 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看坏猪哥哥的IP
正则表达式

呵呵,功能很强大的.

其实呢，我是一个演员。
hiluou2

初级用户
积分：99
发帖：31
来自：中华人民共和国
注册：2000-07-30
 发表于 2000-08-01 19:41:03 按此观看hiluou2的个人资料 按此发邮件给hiluou2 访问hiluou2的主页 hiluou2 的 oicq 是1847254,查看 1847254 的资料 发送悄悄话给hiluou2 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hiluou2的IP
果然有用
以后请多介绍点第三方TOOL,谢谢

希罗
friendy

终级用户
积分：702
发帖：222
来自：北京
注册：2000-07-24
 发表于 2000-08-01 20:02:28 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP
这个用法肯定不光适用与FONT,TABLE等标记一定也可以,
哪位可以将代码:<font[a-zA-Z0-9]* [^>]*>详细解释一下吗,
其中^符号是什么意思？

<!--事业我一直争取,对你我从未放弃-->
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-08-01 21:43:07 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
http://www.blueidea.com/help/dreamweaverhelp/ContextHelp.htm

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

friendy

终级用户
积分：702
发帖：222
来自：北京
注册：2000-07-24
 发表于 2000-08-02 09:15:04 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP
蓝色，我没找到呀？

<!--事业我一直争取,对你我从未放弃-->
snl

绿蜗牛
现任版主
积分：4667
发帖：1702
来自：南宁
注册：2000-06-23
 发表于 2000-08-02 09:24:05 按此观看snl的个人资料 按此发邮件给snl snl 的 oicq 是29712030,查看 29712030 的资料 发送悄悄话给snl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snl的IP

我很喜欢耶.
蓝色能不能把这个中文帮助给我们打包下载?

我们从未如此接近未来。

Blueidea Web Team.
Moderator Of VG Forum
donger

SmallOgre
积分：5917
发帖：3346
来自：
注册：2000-07-22
 发表于 2000-08-02 09:36:25 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
我也想要：）

Enough is as good as a feast.

Blueidea Web Team

friendy

终级用户
积分：702
发帖：222
来自：北京
注册：2000-07-24
 发表于 2000-08-02 12:36:46 按此观看friendy的个人资料 按此发邮件给friendy friendy 的 oicq 是6706717,查看 6706717 的资料 发送悄悄话给friendy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看friendy的IP
强烈需要！

<!--事业我一直争取,对你我从未放弃-->
boji

高级用户
积分：231
发帖：67
来自：Gz
注册：2000-01-23
 发表于 2000-08-02 19:29:59 按此观看boji的个人资料 按此发邮件给boji 发送悄悄话给boji 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看boji的IP
E文的帮助也不是很难呀, 但说回来如果每个人都看了，论坛问题起码少一半

[这消息被boji编辑过(编辑时间2000-08-02 19:56:56)]

Try to remeber the kind of september.....
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-08-02 19:33:08 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
呵呵!高!真高!实在是高!
有感于今天看的<<地道战>>

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
黑色理想

终级用户
积分：619
发帖：258
来自：shenzhen,
注册：2000-07-15
 发表于 2000-08-02 19:39:10 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP
蓝色的宝库多多！

我以后的理想就是娶一位美女，然后过一些颓废的生活。
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-08-02 23:25:22 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
嗯，我一直以为你们的汉化工作停止了呢？一定要坚持啊，有好多朋友再等着呢，等都出全了，把他做成一本书的了。

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
上一贴 | 下一贴
快速回复 | 主题：Dreamweaver中替换原代码的技巧
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


可编辑窗口

可编辑窗口

发表人 主题: 可编辑窗口
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-02 17:03:50 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP

页面：点这儿参观

在 iframe里可能有点问题。请在新窗口里打开。

[这消息被darkvn编辑过(编辑时间2001-06-02 17:09:19)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fantasia

终级用户
积分：510
发帖：158
来自：zhejiang
注册：2001-02-06
 发表于 2001-06-02 17:07:03 按此观看fantasia的个人资料 按此发邮件给fantasia 访问fantasia的主页 fantasia 的 oicq 是1182717,查看 1182717 的资料 发送悄悄话给fantasia 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fantasia的IP
看不大懂代码：（
能解释一下吗？

世上本没有沙漠，我每来经典一次，上帝就撒下一颗沙，从此地上便有了撒哈拉::::Spread your wings::::

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-02 17:17:50 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
源文件：
editbox.htm
<html xmlns:x>
<head>
<import namespace=x implementation="edit.htc" />
</head>
<body>
<x:editbox>
</body>
</html>

edit.htc

<public:component tagName=editBox>
<public:defaults viewLinkContent/>
</public:component>

<div unselectable="on" align=center style="height:250; width:425;
background-color:powderblue; border:outset powderblue">
<br>
<div id=foo contenteditable align=left
style="height:200; width:370;background-color:white; font-face:Arial; padding:3;
border:inset powderblue; scrollbar-base-color:powderblue; overflow=auto;">
</div>
<br>

<button unselectable="On" onclick='document.execCommand("Bold");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="粗体">
<B>B</B></button>
<button unselectable="On" onclick='document.execCommand("Italic");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="斜体">
<B><I>I</I></B></button>
<button unselectable="On" onclick='document.execCommand("Underline");foo.focus();'
style="background-color:powderblue; border-color:powderblue;" title="下划线">
<B><U>U</U></B></button>
<button unselectable="On" onclick='document.execCommand("StrikeThrough");foo.focus();'
style="background-color:powderblue; border-color:powderblue; text-decoration=line-through"
title="删除线">
<B>S</B></button>
&nbsp;&nbsp;

<button unselectable="On" onclick='document.execCommand("SuperScript");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="上标">
<B>^</B></button>
<button unselectable="On" onclick='document.execCommand("SubScript");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="下标">
<B>_</B></button>
&nbsp;&nbsp;

<button unselectable="On" onclick='document.execCommand("InsertOrderedList");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="已排序列表">
<B>OL</B></button>
<button unselectable="On" onclick='document.execCommand("InsertUnorderedList");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="未排序列表">
<B>UL</B></button>
<button unselectable="On" onclick='document.execCommand("Outdent");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="突出">
<B>&lt;&lt;</B></button>
<button unselectable="On" onclick='document.execCommand("Indent");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="缩进">
<B>&gt;&gt;</B></button>
&nbsp;&nbsp;

<button unselectable="On" onclick='document.execCommand("JustifyLeft");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="左对齐">
<B>|&lt;</B></button>
<button unselectable="On" onclick='document.execCommand("JustifyRight");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="右对齐">
<B>&gt;|</B></button>
<button unselectable="On" onclick='document.execCommand("JustifyCenter");foo.focus();'
style="background-color:powderblue; border-color:powderblue" title="居中">
<B>&gt;|&lt;</B></button>
&nbsp;&nbsp;
<br>

<button unselectable="On" onclick='document.execCommand("Cut");foo.focus();'
style="background-color:powderblue; border-color:powderblue"><B>剪切</B></button>
<button unselectable="On" onclick='document.execCommand("Copy");foo.focus();'
style="background-color:powderblue; border-color:powderblue"><B>复制</B></button>
<button unselectable="On" onclick='document.execCommand("Paste")'
style="background-color:powderblue; border-color:powderblue"><B>粘贴</B></button>
&nbsp;&nbsp;
<button unselectable="On" onclick='document.execCommand("Overwrite");foo.focus();'
style="background-color:powderblue; border-color:powderblue"><B>覆盖</B></button>
</div>

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-02 22:13:20 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
代码我也不是很懂，大家一起研究一下吧？
核心是document.execCommand（）

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-06-03 10:16:12 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
document.execCommand？没见过。
msdn:
http://msdn.microsoft.com/workshop/Author/dhtml/reference/methods/execCommand.asp

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-03 13:43:22 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
什么也看不到啊？

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

上一贴 | 下一贴
快速回复 | 主题：可编辑窗口
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


加入收藏夹时保存网页上的相关数据。

加入收藏夹时保存网页上的相关数据。

上一贴 | 下一贴
发表人 | 主题: 加入收藏夹时保存网页上的相关数据。
darkvn 小混蛋 现任版主 积分：8225 发帖：2542 来自：不是外星 注册：2001-03-02 | 发表于 2001-05-24 07:39:34 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP <html> <head> <meta name="save" content="favorite">//必须有这项申明 <title></title> <style> .saveit{behavior:url(#default#savefavorite)} </style> <script> function save_data() {page1.setAttribute("old_value",page1.value);} function load_data() {page1.getAttribute("old_value");} </script> </head> <body> <input class="saveit" onsave="save_data()" onload="load_data()" type=text id=page1> </body> </html> 通过内建的Behavior实现，当访问者将您的网页加入My favorite时，会保存网页上的相关数据，下回访问者再从Favorite里开启这个网页时，就自动回复到存储时的状态。而这些动作都在客户端完成，不必和服务器打交道，而且不需要Cookies!(需要ie5以上支持）。 [这消息被darkvn编辑过(编辑时间2001-05-24 07:41:39)] Blueidea Web Team Moderator Of Dreamweaver & Javascript
冷语 Fierce 现任版主 积分：13254 发帖：5009 来自：BeiJing 注册：2001-03-06 | 发表于 2001-05-24 13:37:39 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 不错 [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
zks2000 初级用户 积分：63 发帖：19 来自：shandong 注册：2001-03-01 | 发表于 2001-05-24 16:22:41 按此观看zks2000的个人资料 按此发邮件给zks2000 zks2000 的 oicq 是20092850,查看 20092850 的资料 发送悄悄话给zks2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zks2000的IP 看不懂代码，能解释一下吗？ 呵呵！ 菜鸟一个，请多关照。
月闪闪 终级用户 积分：2252 发帖：1264 来自：香格里拉 注册：2000-09-25 | 发表于 2001-05-25 11:30:47 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP 我还是不太明白这个的用途 要跳要舞，羊男说
上一贴 | 下一贴
快速回复 | 主题：加入收藏夹时保存网页上的相关数据。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


不同分辨率层的定位另类解决方案

不同分辨率层的定位另类解决方案

发表人 主题: 不同分辨率层的定位另类解决方案
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 14:23:51 按此观看myhyli的个人资料 按此发邮件给myhyli 收藏该主题供以后查看 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
一般我们都是在800*600分辨率下做页面，如果页面设置了居中对齐方式，那在1024*768等不同分辨率下，层的位置就会有很大偏差，这里提供一个简单的方法
在<head>里加如下script
function pageinit()
{
var xxx=(window.screen.width-800)/2+565;
Layer1.style.left=xxx;
}
然后在<body>中加入onLoad="pageinit()"
这是通过不同分辨率计算层的位置来实现，layer1是页面中的层，565是这个层在800*600下的left数值，针对做死的页面比较好，如有多个层就每个都这样设置一下

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

黑烟圈的猪

初级用户
积分：
发帖：0
来自：
注册：不详
 发表于 2001-06-20 15:03:49 按此观看黑烟圈的猪的个人资料 发送悄悄话给黑烟圈的猪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑烟圈的猪的IP
最好还是使用layer嵌套

position:absolute | relative

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 15:06:25 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
relative似乎无法实现层的z-index？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

reachen

初级用户
积分：48
发帖：18
来自：
注册：2001-04-24
 发表于 2001-06-20 15:08:13 按此观看reachen的个人资料 按此发邮件给reachen 访问reachen的主页 reachen 的 oicq 是3173699,查看 3173699 的资料 发送悄悄话给reachen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看reachen的IP
第一位朋友介绍的方法我用了，怎么不管用呢?

想你一次，天上就掉下来一粒沙，所以世界上有了撒哈拉。
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 15:33:57 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
给我看看源代码，应该不会啊~

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

阿Rong

初级用户
积分：46
发帖：13
来自：台灣
注册：2001-06-19
 发表于 2001-06-20 16:02:36 按此观看阿Rong的个人资料 按此发邮件给阿Rong 访问阿Rong的主页 发送悄悄话给阿Rong 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Rong的IP
沒有其它的方法了嗎？如果我用了二十個圖層的話，設定上不就要設很多？

《...好東西要和好朋友分享...》
[img]http://www.myblueness.cjb.net/first/logo.gif[/img]
璎漪

INYEE
积分：338
发帖：498
来自：上海
注册：2001-05-25
 发表于 2001-06-20 16:04:39 按此观看璎漪的个人资料 按此发邮件给璎漪 访问璎漪的主页 璎漪 的 oicq 是21734770,查看 21734770 的资料 发送悄悄话给璎漪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看璎漪的IP
黑烟圈的猪在上个贴子中说
引用:
最好还是使用layer嵌套

position:absolute | relative

什么什么？层嵌套？我不太明白它能定位好层？？
上次看灰灰菜的主页是看到有一个什么内容都没有加的嵌套层，谁能具体说说么？

.. i love u,and i forget u...
reachen

初级用户
积分：48
发帖：18
来自：
注册：2001-04-24
 发表于 2001-06-20 16:09:57 按此观看reachen的个人资料 按此发邮件给reachen 访问reachen的主页 reachen 的 oicq 是3173699,查看 3173699 的资料 发送悄悄话给reachen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看reachen的IP
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
// -->
</script>
</head>
<script language="JavaScript">
function pageinit()
{
var xxx=(window.screen.width-800)/2+565;
Layer1.style.left=xxx;
}
</script>
<body bgcolor="#FFFFFF" text="#000000" onLoad="pageinit()">
<table width="95%" border="1" cellspacing="0" cellpadding="0">
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%" align="center">
<div id="Layer1" style="position:absolute; width:200px; height:115px; z-index:1; left: 395px; top: 37px">
<div align="center">fdsaafffafsdddddasfdd</div>
</div>
</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
</table>
</body>
</html>

想你一次，天上就掉下来一粒沙，所以世界上有了撒哈拉。
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 16:11:03 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
to 阿Rong
是啊，所以还是麻烦，不知道能不能做到，使可以针对所有层做一个统一的设置

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-20 16:12:08 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
如果你有ie5，可以试试这个：

页面：点这儿参观

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 16:30:19 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
首先，这段代码是针对页面居中设置的，你现在整个table是默认设置也就是居左对齐，所以根本就没必要用这段代码^o^
另外表格必须是用象素来确定宽度，所以代码应改为
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
// -->
</script>
</head>
<script language="JavaScript">
function pageinit()
{
var xxx=(window.screen.width-800)/2+395;
Layer1.style.left=xxx;
}
</script>
<body bgcolor="#FFFFFF" text="#000000" onLoad="pageinit()">
<table width="760" border="1" cellspacing="0" cellpadding="0" align="center">
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>

<td width="59%" align="center">
abcdefghijklmnopqrstuvwxyzabcdefghijklmnopqrstuvwxyz
<div id="Layer1" style="position:absolute; width:200px; height:115px; z-index:1; left: 395px; top: 37px; background-color: #FF0000; layer-background-color: #FF0000; border: 1px none #000000">
<div align="center">fdsaafffafsdddddasfdd</div>
</div>
</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
<tr>
<td width="41%">&nbsp;</td>
<td width="59%">&nbsp;</td>
</tr>
</table>
</body>
</html>
我这里给层加了背景色，另外单元格也加了文字，目的是可以用参照物让你看清楚是否定位准确: )

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-20 16:40:19 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
to darkvn
谢谢提供这个方法，那就更简单了，大家请看方法如下
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">

<script language="JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW || innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
// -->
</script>
</head>

<body bgcolor="#FFFFFF" text="#000000" leftmargin="0" topmargin="0">
<div id="Layer1" style="position:absolute; width:200px; height:115px; z-index:1; left: expression((window.screen.width-800)/2+156); top: 52px; background-color: #FF0000; layer-background-color: #FF0000; border: 1px none #000000"></div>
<table width="778" border="0" cellspacing="1" cellpadding="0" align="center">
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr bgcolor="#CCCCCC">
<td height="50">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</table>

</body>
</html>
大家试试在各个分辨率下是否一致^o^

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

fairy

终级用户
积分：478
发帖：137
来自：25Design
注册：2001-02-04
 发表于 2001-11-24 13:01:25 按此观看fairy的个人资料 按此发邮件给fairy 访问fairy的主页 fairy 的 oicq 是249506,查看 249506 的资料 发送悄悄话给fairy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fairy的IP
function pageinit()
{
var xxx=window.screen.width*500/800; //500是指在800X600下left值
Layer1.style.left=xxx;
}

注意一下:只对layer:left控制,而不对layer:width:控制 (如:上面值500,layer的width为350,在两种分辨率下不同)

[这消息被fairy编辑过(编辑时间2001-11-24 13:01:35)]

带引我，仁慈的灯光……
让你常在我脚旁，
我并不想看到远方的风景，
只要一步就好了。
上一贴 | 下一贴
快速回复 | 主题：不同分辨率层的定位另类解决方案
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在页面上实现"另存为"的方法

在页面上实现"另存为"的方法

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 在页面上实现"另存为"的方法
virtualCDX

好人有限
积分：1753
发帖：774
来自：天堂里的地狱
注册：2000-08-08
 发表于 2001-05-24 15:52:59 按此观看virtualCDX的个人资料 按此发邮件给virtualCDX virtualCDX 的 oicq 是22256951,查看 22256951 的资料 收藏该主题供以后查看 发送悄悄话给virtualCDX 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virtualCDX的IP
别前些日子有几次有人提出在网页上直接制做另存为的按钮，

今天在查脚本打印时在MSDN中无意看到，是可以实现的，当然只在IE中，Poor...... :(

方法:

<object classid="CLSID:8856F961-340A-11D0-A96B-00C04FD705A2" id="ObjWB" width=0 height=0>
</object>

<a href="javascript:void(0);" onClick="document.all.ObjWB.ExecWB(4,1);">Save As </a>

==================================================================================
MSDN中的原文件，列出了它的其它参数

<html>
 <head>
 <script language=vbscript>
 SUB DoCmd(cmd, opt)
     on error resume next
     IEWB.ExecWB cmd, opt, 25, 75
     MsgBox ("Error # " & CStr(Err.Number) & Chr(13) & Chr(10) & Err.Description)
 END SUB
 </script>
 </head>
 <body>
 <object id="IEWB" width=0 height=0
  classid="clsid:8856F961-340A-11D0-A96B-00C04FD705A2"></object>

 <hr>

 <form name=myform>

 <select name=CMDID>
 <option value=1>OPEN</option>
 <!--
 <option value=2>NEW</option>
 -->
 <option value=3>SAVE</option>
 <option value=4>SAVEAS</option>
 <option value=5>SAVECOPYAS</option>
 <option value=6>PRINT</option>
 <option value=7>PRINTPREVIEW</option>
 <option value=8>PAGESETUP</option>
 <option value=9>SPELL</option>
 <option value=10>PROPERTIES</option>
 <option value=11>CUT</option>
 <option value=12>COPY</option>
 <option value=13>PASTE</option>
 <option value=14>PASTESPECIAL</option>
 <option value=15>UNDO</option>
 <option value=16>REDO</option>
 <option value=17>SELECTALL</option>
 <option value=18>CLEARSELECTION</option>
 <option value=21>UPDATECOMMANDS</option>
 <option value=22>REFRESH</option>
 <option value=23>STOP</option>
 <option value=24>HIDETOOLBARS</option>
 <option value=25>SETPROGRESSMAX</option>
 <option value=26>SETPROGRESSPOS</option>
 <option value=27>SETPROGRESSTEXT</option>
 <option value=28>SETTITLE</option>
 <option value=29>SETDOWNLOADSTATE</option>
 <option value=30>STOPDOWNLOAD</option>
 </select>

 <select name=CMDOPT>
 <option value=0>DODEFAULT</option>
 <option value=1>PROMPTUSER</option>
 <option value=2>DONTPROMPTUSER</option>
 <option value=3>SHOWHELP</option>
 </select>

 <input type=button value="Execute" onclick="DoCmd myform.CMDID.selectedIndex+1, myform.CMDOPT.selectedIndex">

 </form>
 <hr>

 </body>
 </html>

[这消息被virtualCDX编辑过(编辑时间2001-05-24 17:02:58)]

----黑夜总会过去，在忙碌中等待黎明的到来.......
cyberdl

终级用户
积分：1072
发帖：544
来自：成都
注册：2000-12-29
 发表于 2001-05-25 19:13:11 按此观看cyberdl的个人资料 按此发邮件给cyberdl 访问cyberdl的主页 cyberdl 的 oicq 是8432393,查看 8432393 的资料 发送悄悄话给cyberdl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cyberdl的IP
谢了。老兄

comicpower.org is building ...
阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-05-26 00:43:57 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
很实用~！

你是在哪找的？

自己 想的？

www.@1981.com
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-05-26 07:29:41 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
不错啊……收藏

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

木木树

终级用户
积分：747
发帖：432
来自：西安
注册：2000-11-29
 发表于 2001-05-27 11:31:23 按此观看木木树的个人资料 按此发邮件给木木树 访问木木树的主页 木木树 的 oicq 是16104087,查看 16104087 的资料 发送悄悄话给木木树 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看木木树的IP
我试了一下，用图片效果还可以，可是总觉得用处不大

走累了，歇一歇，千万别走岔…………
flywolf

终级用户
积分：841
发帖：190
来自：
注册：2001-03-26
 发表于 2001-05-27 12:21:09 按此观看flywolf的个人资料 按此发邮件给flywolf 发送悄悄话给flywolf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flywolf的IP
关注！

那座被银白色笼罩的山，那舞看上去很美，但是雾后面的山，是真实的。生活，从从容容，平平淡淡。
瓶子SU

初级用户
积分：94
发帖：22
来自：12星宫
注册：2001-04-07
 发表于 2001-05-28 11:55:31 按此观看瓶子SU的个人资料 按此发邮件给瓶子SU 访问瓶子SU的主页 瓶子SU 的 oicq 是75459753,查看 75459753 的资料 发送悄悄话给瓶子SU 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看瓶子SU的IP
阿P在上个贴子中说
引用:
很实用~！

你是在哪找的？

自己 想的？

MSDN....

你如何證明你存在．．．？
也许我们根本不存在．．．！
- http://clik.to/DZLINK - BIG5 -
雨中小竹

初级用户
积分：42
发帖：57
来自：.CN
注册：2001-02-02
 发表于 2001-05-28 14:49:55 按此观看雨中小竹的个人资料 按此发邮件给雨中小竹 访问雨中小竹的主页 雨中小竹 的 oicq 是7265864,查看 7265864 的资料 发送悄悄话给雨中小竹 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看雨中小竹的IP
virtualCDX在上个贴子中说
[quote] 傻呼呼，看了你写的原程序，不错。。
我有点傻，有点傻。。呵呵。。。请指导我。。。
谢谢。。。。

什么都随意，不要刻意去做些什么，没意义
椒仔

初级用户
积分：37
发帖：9
来自：广东
注册：2001-05-29
 发表于 2001-05-29 15:56:59 按此观看椒仔的个人资料 按此发邮件给椒仔 椒仔 的 oicq 是46217660,查看 46217660 的资料 发送悄悄话给椒仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看椒仔的IP
果然没找错地方！！！

[img]http://williamroom.home.chinaren.com/link/logo.gif[/img]williamroom.126.com
happyyou

终级用户
积分：1265
发帖：334
来自：北京
注册：2000-08-03
 发表于 2001-05-30 10:35:58 按此观看happyyou的个人资料 按此发邮件给happyyou happyyou 的 oicq 是919932,查看 919932 的资料 发送悄悄话给happyyou 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyyou的IP
能具体说用处吗？

无为方可有为 无争方可力争
超低温

终级用户
积分：1912
发帖：513
来自：沈阳
注册：2000-11-18
 发表于 2001-05-30 14:32:53 按此观看超低温的个人资料 按此发邮件给超低温 超低温 的 oicq 是18550269,查看 18550269 的资料 发送悄悄话给超低温 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超低温的IP
好，收藏!

与你们一起前进！！！
上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


关于网页加密的一些方法

关于网页加密的一些方法

发表人 主题: 关于网页加密的一些方法
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-30 11:07:53 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
这个问题可是问的人最多了..看看吧:::

常见网页加密方法和破解对策（一）

右键弹出窗口加密。程序如下：

<script language="JavaScript">
<!--
document.onmousedown=click
function click() {
if ( event.button==2) {alert('不准查看源文件') }
if ( event.button==3) {alert('不准查看源文件') }
}
//-->
</script>

此法对IE有特效，但在NC中右键定义为无法控制的帮助菜单，所以NC中event对象
无button属性，在NC中右键->View Source可看源码。
老式程序没有if (event.button==3)的判断句，不知哪位老前辈想出——先按下
左钮不放再按下右钮，然后松开左钮再松开右钮，快捷菜单就会弹出，点击查看
源文件就能看到源码。(左右键法？………^_^)
本菜鸟自编的变形：
<script language="JavaScript">
<!--
document.onmousedown=click
function click() {
{window.location="index.html"; alert('不准查看源文件'); }
}
//-->
</script>

由于在NC中无法定义左右键，只有加上window.location="index.html"令其一旦
激活鼠标事件就转向首页或其它Web页，否则在NC中右键按了“确定”后，还会弹
出快捷菜单。缺点是在IE5.0左键也被禁止,不过在NC4.5只要按在链接上,仍能正
常转向Web页。

用乱码显示链接、调用地址加密。
利用某些函数把URL字符转换成ASCII码，从而达到隐藏链接Frame页面和*.js,*.
asp等脚本的目的。
返回ASCII码escape(character),ASCII码为%XX格式,XX是十六进制，如空格键为
%20。
返回字符unEscape(string)
如：

<!—var Words=" %3Cframeset%20BORDER%3D%220%22%20FRAMEBORDER%3D%220%22
%20FRAMESPACING%3D%220%22%20rows%3D%22100%25%22%3E%0D%0A%20%20%3Cframe
%20SRC%3D%22http%3A//XXX.XXX.COM/XXX/XXX/%22%20NAME%3D%22oos1%22%20"//
-->
</script>

我们只要运行以下语句，可还原“乱码”
<script LANGUAGE="JAVASCRIPT">
var Words="乱码"
document.write(unescape(Words))
</script>

什么？？没有输出！呵呵，原乱码是完整的JavaScript语句，当然不能显示，把
%3C删去破坏其格式，输出frameset BORDER="0" FRAMEBORDER="0" FRAMESPACIN
G="0" rows="100%"> 再把下一个%3C删去，所有字符都出来了哦。
此法常与右键弹出窗口加密、调用脚本显示页面等共同使用。也可用全部保存法
，清空缓存法破解。

调用脚本显示页面加密。
首页(这是网友popchina的实验主页，删去部份原码节约空间，并隐去地址。请原
谅。)

<script language="javascript" src="PassWord-Test.files/ok.js"></script
>
<p>完全JavaScript加密--popchina欢迎你</p>
<p>不能关闭JavaScript功能!<br>
--由于IE和NC的不同在打开JavaScript后NC能解密一定信息!关闭后是加密的信息
,IE的效果很好^_^</p>
<script language="javascript">
password("<ulmg xloli=ivw>rmkfg kzhhdliw</ulmg>")
password('<ulin mznv="ulin0">')
password('<rmkfg gbkv="gvcg" mznv="gvcg0" ezofv="rmkfg kzhhdliw" hrav=
"91">')
password('<rmkfg gbkv="yfgglm" mznv="lp" ezofv="--lp--" lmxorxp="oltrm
()">')
password('</ulin>')
</script>

ok.js脚本(页面内容在脚本中)

function login()
{
var str=document.form1.text1.value
if(str=="abc098")
{
var pw=null
pw=window.open('','MyWeb','top=0,left=0,location=0,menubar=0,toolbar=0
,width=70,height=50')
if (pw!=null)
{
pw.document.write('<html><head><title>ok</title></head><boby>')
pw.document.write('<p>Welcome to MyWeb')
pw.document.write('</p></boby></html>')
}
}
return ""
}
function password(str)
{
var key1="abcdefghijklmnopqrstuvwxyz1234567890"
var key2="zyxwvutsrqponmlkjihgfedcba0987654321"
var charkey1
var charkey2
var charkey
var pstr=""
str=str.toLowerCase();
for(var i=0;i<str.length;i++)
{
var charkey1=-1
charkey=str.charAt(i)
charkey2=charkey
charkey1=key1.indexOf(charkey)
if (charkey1!=-1)
{
charkey2=key2.charAt(charkey1)
}
pstr=pstr+charkey2
}
document.write(pstr)
}

输入地址法(NC不适用)
查看首页源文件，发现调用ok.js，在浏览器地址栏输入http://www.*.163.net/
ok.js,确定把ok.js保存在硬盘。用记事本编辑ok.js找到一行if(str=="abc098"
)，嗯，密码是abc098。如果没有指定*.js类型,可在文件类型中增加“打开”—
>windows\wscript，“编辑”—>windows\notepad。(此法对特定脚本适用。本站
的澳门回归倒计时就是参考了www.oyo.com.cn的*.js源文件,精确到秒的好东东。
)

全部保存法(NC不适用)
利用IE的“文件”—>“另存为”把本页保存选择“Web页，全部(*.htm;*.html)
"。你会发现在存档的目录下有一和页面同名的子目录，里面包含了所有作用于该
页面，而目标不在本页的图片和脚本文件，及Frames页源码。

清空缓存法(NC,IE通用)
把windows\Temporary Internet Files或Edit\Preferences\advanced\cache\di
sk cache folder的内容清空。然后浏览网站，源码、Frames页、脚本就在Tempo
rary Internet Files和disk cache folder中。但在NC中，所有脚本都改了名，
辨认麻烦。(看多个网站，需多次清空和拷出源码保存，苦！^_^)

关掉JavaScript法(IE不适用)
在NC中把advanced\Enable JavaScript屏蔽,可避免运行JavaScript,但对乱码和
脚本无能为力，脚本可是特殊效果的关键哦。（具体见附：）

关掉Java法(NC,IE通用)
由于目前常用JavaScript的简单加密，关掉IE和NC的Java并不能屏蔽JavaScript
，无实用价值。除非是用Java加密。

总结：建议使用全部保存法，只需存一次盘。一晚可存几十个网页，第二天再研
究。可见IE和NC的不同在于对脚本语言的支持不同，实乃我等剽窃者的一大福音
。^@^

附：
Java由Sun开发，Web页中标识符为<Applet>，脚本后缀名为.class。
JavaScript由Netscape开发，标识符为<script language="JavaScript">。
JScript由Microsoft开发，标识符为<script language="JScript">，该标识符在
NC中会被忽略。
Java和JavaScript两者不同。在IE高级-->Java VM中只能屏蔽Java，不能屏蔽Ja
vaScript。只有NC能屏蔽两者。
JScript绝大部分与JavaScript相同，除少数命令不同,一般可认为JScript等于J
avaScript，但在IE5.0中这种差别得到了强化，可见微软对网景的残酷打击。

常见网页加密方法和破解对策（二）

关于口令密码校验

<script LANGUAGE="JAVASCRIPT">
<!--
loopy()
function loopy() {
var pass =""
while (pass != "login") //login为密码
{pass = prompt("请输入密码")}
alert("登陆成功")
}
//-->
</script>

此法用了while()死循环，如果密码不对,连用右键和菜单查看源文件的机会都没
有,只有关闭Javascript了,不过IE无此功能,用NC吧。

只能输入三次密码的变形：

<script LANGUAGE="JavaScript">
<!-- Begin
function password() {
var testV = 1;
var pass1 = prompt('请输入密码：','');
while (testV < 3) {
if (!pass1)
history.back();
if (pass1 == "password") { //password为密码
alert('登陆成功!');

window.location="time.html"; //正确链接的URL.html
break;
}
testV+=1;
var pass1 =
prompt('密码不对,请重新输入');
}
if (pass1!="password" & testV ==3)
history.go(-1); //失败则返回前一个文档,可用window.location="***/***.ht
ml"替换
return " ";
}
document.write(password());
</script>

以下为一实例(同样也隐去地址，请原谅。)
首页源码
<script language="JavaScript"><!--
function dw(skey,msg)
{document.write(codeIt(skey,msg));}
var key = "0123456789ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvw
xyz!\"\ \|#$%&\'()*+,-.\/:;<=>?@[\\]^_\t\`{}~\n";
function codeIt (mC, eS)
{var wTG, mcH = mC.length / 2, nS = "", dv;
for (var x = 0; x < eS.length; x++)
{wTG = mC.indexOf(eS.charAt(x));
if (wTG > mcH) {dv = wTG - mcH; nS = nS + mC.charAt(48 - dv);}
else {dv = mcH - wTG;nS = nS + mC.charAt(48 + dv);}}
return nS;}//--></script>

<script>
dw(key,"FgwhqjfW,\[*;#\[;=EX.ydy%whqjfXD00FYKK0tnysE\n0tnys}E\n0KKD00F
IgwhqjfD");</script> <script>
dw(key,"FgwhqjfW,\[*;#\[;=EX.ydy%whqjfXW%&?EXdjulwhJfbfXDW00FIgwhqjfD"
);</script> <script>
dw(key,"FgwhqjfW,\[*;#\[;=EX.ydy%whqjfXW%&?EXdjjgJfbfXDWWWW00FIgwhqjfD
");</script> <script>
dw(key,"FgwhqjfW,\[*;#\[;=EX.ydy%whqjfXD00FYKK0telwfqklWmyqlPO030mumxu
hEvkwemulfJynnJeguhlymuJdyneu0jyggEvkwemulfJynnJjyggckhvJdyneu0ulwhajf
qklPO0jyggckhvPO020KKD00FIgwhqjfD");</script> <script>
dw(key,"FgwhqjfWnylseysuEX.ydy%whqjfXDFYKK0telwfqklW*uc qlvkcPO3cqlvkc
JkjulPXvulspqJrfmXLXXLXruqsrfE`\n\nLcqvfrE{`\nLfkknxyhEaugLvqhuwfkhqug
EaugLgfyfegEaugLgwhknnxyhgEaugLhugqZuEaugLmulexyhElkXOG20IIWKKDFIgwhqj
fD");</script>

其实源文件并不复杂，只不过有几串特长字符让人迷惑罢了。查看源文件，没有
进入会员区的调用和链接，故此五行乱码一定是JavaScript的调用和链接。观察
发现函数codeIt是密码计算式，函数dw是输出JavaScript语句，试着把第一行的
F删去，破坏其语句结构发现输出script LANGUAGE="JavaScript">再把gwhqjfW,
\[*;#\[;=EX.ydy%whqjfXD00F删去。输出!-- flag=0 flag2=0 -->由此可得出五
行乱码为
script LANGUAGE="JavaScript">"> <!-- flag=0 flag2=0 -->-> t/script>
script LANGUAGE="JavaScript">" SRC="vpencr.txt"> t/script>
script LANGUAGE="JavaScript">" SRC="vpps.txt"> t/script>
script LANGUAGE="JavaScript">"> t!-- function main() { member=document
.all.username.value pass=document.all.password.value encryption() pass
word() } --> t/script>
script LANGUAGE="JavaScript"> !-- function NewWindow(){window.open("de
ngji.htm","","height=400,width=340,toolbar=yes,directories=yes,status=
yes,scrollbars=yes,resize=yes,menubar=no");} // --> t/script>

当然实际中困难重重,曾头脑发昏地考虑用计算器算出每个nS值—^@^,而且F的值
有出入,应为"<",但已经无关紧要了。
在IE地址栏输入vpencr.txt，vpps.txt，dengji.htm的URL，获得vpencr.txt和v
pps.txt,并证实dengji.htm
的URL正确。
vpencr.txt（密码表）源码
function encryption()
{
mm = "Z"
k = "j"
b = "p"
mmmm = "&"
ccc = "6"
l = "i"
c = "q"
m = "s"
abcd = "m"
o = "n"
u = "z"
e = "d"
gg = "U"
p = "u"
jj = "O"
v = "a"
j = "y"
x = "c"
t = "h"
h = "k"
vv = "C"
*
*
*
*
*
y = "t"
lll = "."
mmm = ","
cccc = "]"
g = "l"
dddd = "{"
eeee = "}"
ffff = ""
gggg = "|"
hhhh = "!"
iiii = "@"
jjjj = "#"
kkkk = "$"
llll = "%"
nnnn = "("
}
奇怪，这个密码表我好象在哪见过？:)
vpps.txt源码
function password()
{
if(member==h+l+g+g+p+m+v)
{
if(pass==v+y+y+v+x+h)
{alert("PASS、、、欢迎来到成员区")
window.location.href = y+u+lll+t+y+abcd
flag2=1}
}
if(member=="")
{}
else
{
if(flag==3)
{window.location.href = "http://***.***.com"
flag2=1}
if(flag2==1) {}
else
{alert ("现在要格式化你的硬盘！！！！————骗你的，呵呵")
flag=flag+1}
}
}
对照vpencr.txt，member=h+l+g+g+p+m+v=killusa, pass=v+y+y+v+x+h=attack,

href=y+u+lll+t+y+abcd=tz.htm。搞定！当然也可把会员区的URL改为window.op
en(y+u+lll+t+y+abcd,"","location=0");叫他进了会员区也不知道自己在哪个目
录下。

使用密码表好象成了一种潮流，好处很多啦，无须特殊转换，就能使"鸡"＝"鸭"
^@^，只不过当前个人主页没有文件权限，看懂密码表比看懂函数计算式容易多了
。有一些个人主页就是直接调用密码表，不隐藏地址，很容易被人copy下分析。

--------------------------------------------------------------------------------

常见网页加密方法和破解对策（三）

关于口令无密码校验

一个典型的例子

<script language="JavaScript">
<!--
function hidden(){
var location=document.input.password.value + ".html";
this.location.href = location;
}
// -->
</script>
<form name="input">
<table>
<tr>
<td>Password:<p><input type="text" size="15" name="password"></p>
<p><input type="button" value="Enter" onclick="hidden()"></td>
</tr>
</table>
</form>

这是终极加密，也是极无耻的加密法，但很实用^@^。 链接的加密页为document
.input.password.value + ".html"，input.password.value就是你输入的密码作
为文件名，.html为后缀名（可因需要改为.htm），
URL的变化：
var location=document.input.password.value + ".html";（当前路径）
var location="../../../"+document.input.password.value + ".html";（相对
路径）
var location="http://***.com/"+document.input.password.value + ".html"
;（绝对路径）
var location="http://"+"key1"+".com/"+"key2"+"/"+"key3" +…………+"key
4"+ ".html";
（主机、目录、文件名都包含进去，key(n)分别为密码的某一部份）
var location=document.input.password.value;
（呵呵，密码就是URL）

常见的几种变形：

<body OnLoad="keyKeeper()">
<script LANGUAGE="JavaScript">
function keyKeeper() {
// Get Password
var password = prompt("输入登陆密码 :", "")
if (password) {
// Get Keys
var key1= password.substring(1,2)
var key2= password.substring(3,4)
var key3= password.substring(5,6)
// Create File Name
var passpage=''+key1+''+key2+''+key3+".htm";
// GO TO FILE
this.location.href = passpage;
} }
</script>

此例不同于关于口令密码校验的例子，可点击取消，让人有“破网”的感觉，但
本质还是密码=文件名。

我就曾见过能按系统时间变化加密目录和文件名的脚本，某一时间得出一个目录
或文件名，原理一样的，只不过函数计算式较复杂而已。（如果你修改自己的系
统时间会……？）
此法最好不要和密码表混用，别人很容易从密码表推出密码或范围。

可见此类型加密的最大特点是无标准密码核对过程。由于没有核对过程，我们无
法知道密码的正确性，也无法绕过密码，直接进入URL。相当于在地址上输入成千
上万个URL，直到成功。所以此类型的加密破解机率几乎为零。（除非他机子“养
马”，或到服务器上改。呵呵）
话说回来，这违背了加密原则，等于在主页上写道“请你E-mail来，我将给你页
面的URL（密码）”，如此在表单输入密码和在地址栏输入URL是一样的效果，只
不过多了个密码表单遮人耳目罢了。是不是很无耻呢？？？什么……你要用此法
加密,我晕倒^@^。

[这消息被wx@ay编辑过(编辑时间2000-07-30 11:25:59)]
[这消息被wx@ay编辑过(编辑时间2000-07-30 11:34:35)]

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-30 11:10:04 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
啊哦，效果不太好啊，把；）全部都翻译成脸了

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

wx@ay

看不懂
积分：7349
发帖：5081
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-30 11:27:37 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
记得选择 禁止笑脸转换 或者使用
代码
形式。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-30 15:39:30 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
哦，好的，谢谢WA@XY

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-07-31 00:08:34 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
不错，不错！算然觉得网页加密比较无聊，但是这次还是比较系统的接受教育。应该入faq！

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
yooyoo

下载狂
积分：1764
发帖：1162
来自：
注册：1999-12-27
 发表于 2000-07-31 11:37:13 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP
我一直比较奇怪为什么这么多人喜欢把精力放在这件事上，有什么意义呢？有这时间干什么不好？

靠！这么多东西什么时候学得完！

Blueidea Web Team.
Moderator Of XML Forum & Golive Forum
Old Moderator Of Dreamweaver Forum & Director Forum

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-31 12:31:19 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
我也比较奇怪。只是看很多XX网站为了变相强迫浏览者点击他们的广告而不直接看到连接的位置才使用的。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-02-14 14:57:32 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
哦
my God!

18J
[w]
hony

终级用户
积分：461
发帖：141
来自：长沙
注册：2000-12-02
 发表于 2001-02-14 15:13:18 按此观看hony的个人资料 按此发邮件给hony hony 的 oicq 是5430035,查看 5430035 的资料 发送悄悄话给hony 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hony的IP
太长了，看起来有点费劲，放到精华区，有时间再研究，嘿嘿
上一贴 | 下一贴
快速回复 | 主题：关于网页加密的一些方法
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Dreamweaver技巧精粹（转）

Dreamweaver技巧精粹（转）

上一贴 | 下一贴
发表人 主题: Dreamweaver技巧精粹（转）
dancing

叶恨花
现任版主
积分：4724
发帖：2226
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2001-05-22 14:07:14 按此观看dancing的个人资料 按此发邮件给dancing 收藏该主题供以后查看 发送悄悄话给dancing 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
Dreamweaver技巧精粹
作者：tdsyd 5D多媒体

1.解决表格紧贴左上方的问题

方法一：Ctrl+J，弹出Page Properties，将Left, Top, Margin Width, Margin Height 全部
设为0。
方法二：把下面一段代码加到你的<body>中topmargin="0" leftmargin="0"
方法三：方法二中只适用于IE，如果让其也适用NETSCAPE加入下面代码
<body topmargin="0" leftmargin="0" marginheight="0" marginwidth="0" >

2.在DW中将图设为透明alpha设置例：
<html>
<head>
<title>css</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<style type=text/css>
.pic{filter:alpha(opacity=50)}
</style>
</head>
<body bgcolor="#FFFF00" text="#000000">
<img src="0008.jpg" width="303" height="385" class="pic">
</body>
</html>

3.设置表格虚线

方法一：作一个1X2的图。半黑半白，再利用表格作成线。

方法二：在css里面设

    在css面板里new一个style，选择"redefine HTML Tag",再在下拉菜单里先“table”

    在接下来的面板里，category里选择border

border里，将top,left,right,bottom都设成1px，颜色设成你将来想要的边框的颜色

                  style下拉里选择dashed

一切ok。只是所有的表格都会用虚线做边框了

方法三：在html里设（如果你只想让某一个表格边框是虚线的话）

    在表格的html里加上这个：

    style="BORDER-LEFT: #000000 1PX DASHED; BORDER-RIGHT: #000000 1PX DASHED; BORDER-TOP: #000000 1PX DASHED; BORDER-BOTTOM: #000000 1PX DASHED"

颜色是十六位代码，你可以自己设。方法二、三，只能在ie里用，到了netscape里一点用处都没有，除非你用做好的底图填充。但建议用图片做 要IE5。5才支持这种效果

4.关于表格中行距和段距

如果是在一个表格里的话，可以用样式表来调整：

.td{line-height:120%}

shift+enter换行

5.如何使背景固定位置不变

在draemweaver中按Ctrl+Shift+E，新建一CSS样式（new），在background标签里，可以设定背景的各个选项：
Background : 背景色
Background Image :选取你的背景图
Reapeat : 背景图是否重复，其中选no-repeat为不重复，repeat为重复，repeat-x和repeat-y分别为只在X和Y方向重复。
Attachment : 背景图位置，fix为背景图位置固定不变，scroll为背景图随页面一同滚动
Horizontal : 为固定背景图时图在水平方向所居的位置，可以选择居中，居左，居右或自己设定距左的距离。
Vertical : 为固定背景图时图在竖直方向所居的位置，可以选择居中，居顶部，居底部或自己设定距顶的距离。

注意带 * 的选项要在浏览器里才能看到效果。

设定完毕，对Dreamweaver左下角点选<body>应用该CSS样式就行了
------------------------------------------------
不光是<body>标签，页面里有的元素都可以在那里选择，可以很方便的选取应用对象。
对于所有onload 的触发事件，也都可以选<body>再加Behavior，比如drag layer或打开页面后弹出窗口等等
-----------------------
background-attachment属性控制背景图象是否随内容一起滚动，取值为scroll和fixed。默认值为scroll（滚动）；fixed为静止。
将以下代码加在<head>...</head>之间：
<style>
body{background-attachment:fixed}
</style>

6.如何在DW4中控制表单里的东东

试试这个代码：
<form name="form1" >
<select class="text9_blue" name="mlink"
onChange="javascript:window.open(mlink.options[mlink.selectedIndex].value)" size="1">
<option>请 选 择</option>
<option value="http://www.tianying.daokedao.com">ｘｘｘｘｘｘ</option>

</select>
</form>

--------------------------------------------------------------------------------
在插入跳转菜单时有“open urls in” 一项、在这里选择你想到的窗口名，就行了。

--------------------------------------------------------------------------------

7.在DW中如何使插入的FLASH透明

选中swf,打开原代码窗口，在</object>前输入
<param name="wmode" value="transparent">

8.DW4中设置表格亮边框和暗边框

做一个像素宽度有颜色的表格线

1、将表格边框 border设置为0 Cell space设置为0 Cell padding设置为0

2、打开样式面板新建一个样式。选择Border设置边框属性 。

3、选中整张表格应用这个样式即可。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-05-22 14:19:55 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
这样的文章不错，多贴一些，分享分享。

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

天天fth

初级用户
积分：149
发帖：52
来自：shanghai
注册：2001-03-20
 发表于 2001-05-22 16:07:29 按此观看天天fth的个人资料 按此发邮件给天天fth 访问天天fth的主页 天天fth 的 oicq 是6887390,查看 6887390 的资料 发送悄悄话给天天fth 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天天fth的IP
真好~！有助于进步~~~~~~

[img]http://www.tianjiao.net/cgi-bin/ddb/ddb-data/upload/insert/banner_19.gif[/img]
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-05-22 17:21:57 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
支持多发些：）

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-05-22 17:55:04 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
教程的帖子越多越好！

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

笨笨2000

终级用户
积分：462
发帖：126
来自：
注册：2000-10-30
 发表于 2001-05-23 11:20:39 按此观看笨笨2000的个人资料 按此发邮件给笨笨2000 发送悄悄话给笨笨2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看笨笨2000的IP
dancing
有关于第二个内容
我在css中找不到filter,请指教

笨笨2000 ----> 笨笨2001
虽然还是笨，但是有本质的不同
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-05-23 12:22:45 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
Edit Style Sheet->Extensions->Filter

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

上一贴 | 下一贴
快速回复 | 主题：Dreamweaver技巧精粹（转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何去掉一些注册码中在”IE标题栏中的标题...

如何去掉一些注册码中在”IE标题栏中的标题...

上一贴 | 下一贴
发表人 主题: 如何去掉一些注册码中在”IE标题栏中的标题...
老蛮

初级用户
积分：76
发帖：46
来自：
注册：2000-12-30
 发表于 2001-07-23 13:09:19 按此观看老蛮的个人资料 按此发邮件给老蛮 访问老蛮的主页 收藏该主题供以后查看 发送悄悄话给老蛮 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看老蛮的IP
可能我说不是太明确。。

就是说一些网站恶意把自己的网站标题，注册到每个进入他网站的用户。。

这种行为很可耻唉。。

不知去掉它，麻烦各位朋友了？

你的帮助，是我的进步。。：＞
birder

终级用户
积分：611
发帖：243
来自：
注册：2001-06-19
 发表于 2001-07-23 14:33:51 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
用regedit打开注册表编辑器
修改
[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window Title"=“输入想改的标题名”

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Window Title"=“输入想改的标题名”

后一键名为显示在标题栏的名称！

在荆棘中放歌~~
chike

淘气的 chike
积分：495
发帖：217
来自：昆明--西部大开发
注册：2000-03-22
 发表于 2001-07-23 15:11:57 按此观看chike的个人资料 按此发邮件给chike chike 的 oicq 是253307,查看 253307 的资料 发送悄悄话给chike 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chike的IP
将浏览器首页设置为空白，将收藏夹清空。

〖我是个演员〗
〖球不是这样踢地〗
純水

超级用户
积分：355
发帖：101
来自：Taipei
注册：2000-10-23
 发表于 2001-07-23 15:33:32 按此观看純水的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给純水 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看純水的IP
那种网站不去也罢…

楼上的讲的都对…

我再提供另一个方法，去下载 x-setup 来用，它可以帮你的系统 fine tune，增迈效能…
也可以自行设定ie的标题栏文字…还有好多功能…又免费…

http://www.xteq.com

我爱柳橙摩卡…
xl

初级用户
积分：48
发帖：23
来自：江西赣州
注册：2001-06-29
 发表于 2001-07-23 16:27:18 按此观看xl的个人资料 按此发邮件给xl xl 的 oicq 是13088846,查看 13088846 的资料 发送悄悄话给xl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xl的IP
推荐用超级兔子软件修改，很好用。
上一贴 | 下一贴
快速回复 | 主题：如何去掉一些注册码中在”IE标题栏中的标题...
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


不同浏览器所支持的“事件”

不同浏览器所支持的“事件”

发表人 主题: 不同浏览器所支持的“事件”
wolfchen2000

苯苯狼
积分：711
发帖：490
来自：上海
注册：2000-10-04
 发表于 2000-10-20 17:54:47 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 收藏该主题供以后查看 发送悄悄话给wolfchen2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
1。onabort（ns3，ns4，ie4）：当用户终止正在打开的网页时产生该事件。
2。onblur（ns3，ns4，ie3，ie4）：某元素失去活动焦点时产生该事件。例如鼠标在文本框中点击后又在文本框外点击时就会产生。
3。onchange（ns3，ns4，ie3，ie4）：当网页上某元素的内容发生改变时产生。例如在文本框中输入文本后又在文本框外点击时就会产生。
4。onclick（ns3，ns4，ie3，ie4）单击网页上的某元素时产生
5。ondblclick（ns4，ie4）：双击网页上的元素时产生
6。onerror（ns3，ns4，ie4）：浏览器在打开网页的过程中发生错误时产生该事件
7。onfinish（ie4）：滚动文本条中的文本完成一次滚动时产生的事件
8。onfocus（ns3，ns4，ie3，ie4）网页上的元素获得焦点时产生该事件
9。onkeydown（ns4，ie4）按下任意键时产生该事件
10。onkeypress（ns4，ie4）按下任意键时并释放该键产生的事件
11。onkeyup（ns4，ie4）释放按下的按键产生该事件
12。onload（ns3、4，ie3、4）网页或图象调入完成后产生该事件
13。onmousedown（ns4，ie4）在网页的某元素上按下鼠标时产生该事件
14。onmousemove（ie3、4）在网页的某元素上移动鼠标时产生该事件
15。onmouseout（ns3、4，ie4）从网页的某元素移出鼠标时产生该事件
16。onmouseover（ns3、4，ie3、4）鼠标移入网页的某元素时产生该事件
17。onmouseup（ns4，ie4）释放按下的鼠标时产生该事件
18。onreset（ns3、4，ie3、4）复位表格时产生该事件
19。onresize（ns4，ie4）改变浏览器时产生该事件
20。onselect（ns3、4，ie3、4）选择文本框中的文本时产生该事件
21。onstart（ie4）滚动文本条中的文本开始滚动时产生该事件
22。onsubmit（ns3、4，ie3、4）提交表单时产生该事件
23。onunload（ns3、4，ie3、4）从当前的网页退出时产生该事件

这可都是我打出来的，可把我累坏了，要是有什么错误之处，还望多指教。

灯光熄灭了,音乐静止了
滴下的眼泪已经停不住了
天下起雨了,人是不快乐
我的心是真的受伤了

Nalos

超级用户
积分：418
发帖：126
来自：../福建/厦门
注册：2000-10-18
 发表于 2000-10-20 17:59:01 按此观看Nalos的个人资料 按此发邮件给Nalos 访问Nalos的主页 Nalos 的 oicq 是4489001,查看 4489001 的资料 发送悄悄话给Nalos 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Nalos的IP
兄弟辛苦了~~
不错，不错~~已作为我的收藏

:: 设 计 联 盟 ::
Moderator Of webdesign Forum [img]http://www2.intercafe.xm.fj.cn/mixchannel/nalos.gif[/img]
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2000-10-20 18:31:36 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
太棒了！
我为这些都头大了

........今天心情好，开车去兜风........ \\（*^*）//
上一贴 | 下一贴
快速回复 | 主题：不同浏览器所支持的“事件”
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于团队工作的效率问题

关于团队工作的效率问题

发表人 主题: 关于团队工作的效率问题
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-17 08:20:36 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 收藏该主题供以后查看 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
我想问一个团队一起做网站怎么才能协调好每个人之间的工作呢？
例如分工问题，文件交换问题，文件修改的协调问题等等。
有时候我改了一个页面，又发现另一边的人又改了，只好再改一遍。
最惨的是我改了以后没有发现人家也改了，等几天以后才知道这个问题，那个时候程序已经不知道覆盖成什么样子了，又浪费了很多时间去改回来。

不知道有没有像vs里面source safe之类的软件，能够协调好每一个人的工作。
有人有这方面的经验吗？

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
丢失

高级用户
积分：184
发帖：154
来自：
注册：2001-02-24
 发表于 2001-04-17 10:29:32 按此观看丢失的个人资料 按此发邮件给丢失 访问丢失的主页 丢失 的 oicq 是4183101,查看 4183101 的资料 发送悄悄话给丢失 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看丢失的IP
工作中很多人会遇到这种问题，我记得再
设计联盟下载过龙腾的一些项目策划书，和
html及css开发规范的文章，写的很好，建议你去看看。

:::TODAY:::
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-04-17 12:20:42 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
不知DW的这个功能如何.可以试试啊
http://www2.yesky.com/34603008/122429.shtml

人倒楣喝水都塞YA~~
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-17 12:50:54 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
tzpenni在上个贴子中说
引用:
不知DW的这个功能如何.可以试试啊
http://www2.yesky.com/34603008/122429.shtml

这是一个很好的功能，但是我们写程序的人不喜欢用DW，不知道其它软件起不起作用，我会试一下的了。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
春暖花开时

初级用户
积分：114
发帖：39
来自：青岛
注册：2001-02-04
 发表于 2001-04-17 13:32:39 按此观看春暖花开时的个人资料 按此发邮件给春暖花开时 春暖花开时 的 oicq 是3910016,查看 3910016 的资料 发送悄悄话给春暖花开时 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看春暖花开时的IP
“
2．选择好你要定义的站点，单击“Edit”按钮，会打开一个对话框，允许你对站点的属性进行设置。在左边的列表中选择“Check In/Out”选项，然后就可以在右边进行相应的设置了。”

为什么我的DW四里，左边列表中没有“check In/Out”这个选项呀？？？

春天花会开
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-04-17 13:44:29 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
fellow在上个贴子中说
引用:

这是一个很好的功能，但是我们写程序的人不喜欢用DW，不知道其它软件起不起作用，我会试一下的了。

fellow .有灌水嫌疑.:)
我们因为同样的需要才要求用INTERDEV的.据我所知是没有了.你知道有另外的方法.别忘告诉我.

[这消息被tzpenni编辑过(编辑时间2001-04-17 13:45:25)]

人倒楣喝水都塞YA~~
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-17 13:53:45 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
tzpenni在上个贴子中说
fellow .有灌水嫌疑.
我们因为同样的需要才要求用INTERDEV的.据我所知是没有了.你知道有另外的方法.别忘告诉我. [/quote]
哎呀，我没有灌水呀，这是我现在最紧急的问题，你要体谅一下我的心情。

re:春暖花开时
dw也有呀（虽然我是用ud的），
站点窗口你知道吗？Define Sites->Remote Info

**新发现！dw也有sourcesafe的接口！

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-04-17 18:07:03 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
团队运作中前期的策划是最重要的
不然一发动全身，效果不好啊

........今天心情好，开车去兜风........ \\（*^*）//
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-04-17 18:25:03 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
fellow在上个贴子中说
引用:
tzpenni在上个贴子中说
fellow .有灌水嫌疑.
我们因为同样的需要才要求用INTERDEV的.据我所知是没有了.你知道有另外的方法.别忘告诉我.

哎呀，我没有灌水呀，这是我现在最紧急的问题，你要体谅一下我的心情。

re:春暖花开时
dw也有呀（虽然我是用ud的），
站点窗口你知道吗？Define Sites->Remote Info

**新发现！dw也有sourcesafe的接口！ [/quote]
开个玩笑啦.----
在UD中有一个SOURCE SAFE 1.02 EXENTSION (对DW同样可安装这个插件).
不过我不知如何用.
你不是不用DW(UD)的吗??发现有何用?

人倒楣喝水都塞YA~~
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-17 19:02:36 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
to:tzpenni
我还没有用过，也没有机会用，因为要大家一起配合。
主要是dw的上载/下载功能太破了。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-04-18 01:44:37 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
团队管理概述

作者：陈逸航 摘编

§ 团队是指在工作中拥有共同目的、绩效目标以及工作方法，且以此自我约束的一小群人。

§ 为了适应环境变化，企业必须简化组织结构层级和提供客户服务的程序，将不同层级中提供同一服务的人员或服务于同一顾客的不同部门、不同工序人员结合在一起，从而在组织内形成各类跨部门的团队。

§ 团队要求高层进行更多，而非更少的管理。高层经理要确保团队能出效益。这对他们来说是一个挺高要求的任务。

§ 传统观念总是把团队失败归咎于管理层，团队也要对自身的问题和缺点负责。

§ 指向你公司的路标或许正在变成鼠标，可从地图上查找的地址在变成电邮地址。虚拟团队管理的核心问题其实是信任的建立和维系。

什么是团队

    团队是指在工作中紧密协作并相互负责的一小群人，他们拥有共同的目的、绩效目标以及工作方法，且以此自我约束。
    团队是相对部门或小组而言的。部门和小组的一个共同特点是：存在明确内部分工的同时，缺乏成员之间的紧密协作。团队则不同，队员之间没有明确的分工，彼此之间的工作内容交叉程度高，相互间的协作性强。
    团队在组织中的出现，根本上是组织适应快速变化环境要求的结果，"团队是高效组织应付环境变化的最好方法之一"。为了适应环境变化，企业必须简化组织结构层级和提供客户服务的程序，将不同层级中提供同一服务的人员或服务于同一顾客的不同部门、不同工序人员结合在一起，从而在组织内形成各类跨部门的团队。
    IBM、GE、AT＆T等大公司，所拥有的团队均达百个之多同时，为了适应环境不断变化的要求，许多企业组织开始走向合作，从而在企业之间出现了一些跨组织团队，如波音公司在开发777客机过程中，先后组建了235个团队，其中大部分团队都是由波音公司人员和其他公司（包括航空公司队员共同组成，它们分别从事新机型的设计和飞机部件的制造工作，这些团队就是跨组织的团队。
    而在此之前，波音公司的传统做法与我国许多企业现行的做法很相似：首先由设计人员提出方案，然后由生产人员付诸加工，产品出来后让顾客和销售人员提供反馈意见……在整个过程中，项目的改进工作犹如在滚雪球，因此生产尚未开始，成本已经很高了，更不用说产品在使用中给客户造成的损失。
    团队可以把以前按顺序而又前后脱节的工作放在一起进行。团队可以随时组建，一旦完成工作，便可随时解散。它所完成的工作是用其他方法无法完成的。可以说，不管是从事新产品研发，还是改进工艺流程，团队均可把多种优势、技能和知识揉合在一起。同时，它还给我们一种重要启示：每个人都有一定的创造性，在合适的时候让他们的智慧共同闪光，将迸发出无穷的力量。

团队效率系于谁？

    团队要求高层进行更多，而非更少的管理。高层经理要确保团队能出效益。这对他们来说是一个挺高要求的任务。由于团队与传统的等级结构和职能分工不相吻合，因此高层经理必须带动并培育团队的活动，使团队不至被企业的日常工作所吞噬。
    高层经理必须认识到，团队在传统企业中是个外人。它的任务不在现有企业单位的职责范围内。因此，高层经理必须告诉团队成员他们与企业是怎样的关系，同样，也必须告诉企业的员工哪儿适合团队工作，会得到什么结果以及如何使整个企业受益。
    成功的团队目的明确，接受高层经理的指示。它的业绩目标植根于企业的战略与优先目标。团队需要了解企业目标及其与自己工作的关系，也需要激励和鞭策。失去了这些动力，团队只能随波逐流，业绩平庸。
没有一个高效的团队可以孤立存在。高层经理必须帮助团队了解它的供应商和顾客，以便建立适当的联系来达到目的。

团队章程

    由于团队体现了若干职能，传统的部门汇报方式已不再奏效。高层经理必须确保团队及时收到与工作有关的信息。
    建立目的明确的团队，最有效的工具是团队章程。多数企业都有职责说明、制定目标的体制及个人业绩评估系统。团队章程是团队相应的工具。好章程只有一、两页，内容至少包括以下几点：
§ 团队任务的战略或业务内容
§ 团队的具体目标
§ 预期的结果及期限
§ 团队必须考虑的基础规则或约束
§ 团队成员的资格及角色
    为跨职能团队制定章程要分三步走。第一步，由于团队章程把企业的战略意图转换成了团队的工作，因此高层经理最适合起草这份章程。第二步，高层经理与团队领导人及其他与团队关系密切的人一起审议草拟出来的章程。第三步，团队领导人在团队首次碰头时把章程草稿发给团队成员，由大家一起商讨、辩论和修改。
    团队一旦成立，高层经理必须确保团队能自主决策。如果利用团队让员工买管理层的帐，就不会有好的结果，团队和企业的士气便会低落。
团队章程的评估部分，值得引起高层经理的特别注意。评估能够量化要求团队完成的目标及主要绩效，可以藉以向团队外的员工传达项目进展情况，并为发现问题和解决问题提供一个跳板。
    业绩评估使团队能检测自己的进展。例如，降低成本的团队一般都设立成本目标；业务流程重组团队设立了周期或时间目标。所有这一切使团队建立起责任心来。这听起来好象是压在团队身上的一副重担。恰恰相反，团队的存在就是为了应付这种挑战。

放而不纵

     高层经理也必须从团队那里得到信息和报告。下面是高层经理如何把团队工作列入其日程表的一些方法：
§ 员工会上定出团队工作进展汇报的时间。
§ 评估团队报告并给出反馈。
§ 参与重大里程碑的信息发布。
§ 如有需要，主动充当团队资源。
§ 要求定期应邀参加团队会议。
§ 顺便旁听团队会议。
    如果高层经理硬性要求团队使用现有业绩汇报方式，可能会无意之中限制了有效交流并因此限制了团队的效率。
    团队完成工作时，不管业绩好坏，都需要高层经理帮助解决业绩问题。他们需要反馈，需要有机会和统领全局高层经理一起检查自己的工作与现实的差距。人们致力于实现工作绩效，从而会得到激发，这在正常工作中是没有的。他们只要有方向、有限期、对自己所从事的重要工作有一种专注，就会更好地工作。
    让团队专注于自己的目标，可以让管理层表达出需要团队有所贡献的迫切要求。除非高层经理明确表示急需在提高企业潜在收入和利润、依靠团队激发新的活动或者必须克服竞争对手的优势等方面取得成功，人们才会充分重视团队的工作任务。
    由于以目标为导向的团队是人为建立起来的，而不是天生的，所以组建团队的活动对于开发有效的跨职能团队很有必要。最近一份对摩托罗拉公司（Motorola Inc.）的团队酬报与效率的国际研究，证实了来自许多以团队为基础的企业的报告：正式和非正式的团队建设活动对团队工作表现起着巨大的促进作用。
  摩托罗拉使用如下这些规范的团队组建技巧：
§ 重点在于团队交流、决策流程及队员协作的团队组建项目。
§ 团队拜访顾客，了解顾客的期望与需要。
§ 团队向高层经理做演示。
§ 团队"拥有"的办公设备。

"鼓励、奖励和交际"

    摩托罗拉的企业薪酬总监David Goodall（顾达尔）把非正式的团队酬劳称为"鼓励、奖励和交际"。它们可促进团队业绩。"鼓励"是对有成就的团队给予非正式的积极反馈。"奖励"是根据团队成员资格给予的"福利"。"交际"指的是团队成员在工作期间或工作之余进行交际的机会。
    当然，高层经理要传达团队活动的重要性，最有力的一种方式就是通过聘用、奖惩、晋升和重新安排员工所实现的技能组合。最能传达这种信息的是那些升入高层经理圈子的人以及促使他们得到这种奖励的因素。
    在无数企业里，常听人说："我知道，当经理把部门合作和团队精神纳入我们每年的业绩评估，并作为决定去留升降的因素时，我们在团队问题上动真格的了。"不过，我们经常听到的却是："我们都说团队精神，但往往口是心非，因为在做人事决定时，团队协作就无足轻重了。"
    高度负责的高层经理并不把自己只看作是"领导"，他们也是团队的一员。他们以身作则，发展跨职能团队，通过在高层进行团队管理，担负起了这一责任。

美、日、欧团队管理比较研究

    各国企业管理的实践水平及其文化差异的存在，使得各国团队在实践程度和管理模式上都有所不同。

美国：自由团队

80年代以来，团队在美国企业组织中大量出现，美国《培训》杂志在1996年度所做的行业调查表明，70％以上的组织中都拥有一个以上的团队，其中31-45％拥有高度自我管理的团队。美国企业组织中，自我管理团队的具体功能如下表。
执行功能 比例
制定工作进度 67%
直接与外部客户打交道 67%
培训 59%
制定绩效目标 56%
与供应商打交道 44%
购买设备或服务 43%
编制预算 39%
绩效评估 36%
雇佣员工 33%
解雇员工 14%

    由表中可知，40％以上的团队拥有以下功能，制订工作进度，直接与客户、供应商打交道，制定生产定额与绩效目标，30％以上的团队拥有雇佣员工、绩效评估的功能。可见美国团队已基本具有一般意义的组织功能。
    美国企业对团队的控制较弱，多数企业都给予团队充分的自主权，以团队实践处于一般水平的美国康宁公司为例：它下属的各厂都引入了团队模式，其中的康宁特制网眼陶瓷（SCC）工厂，由三个"高绩效工作团队"构成，每个团队除了不能改变生产计划、质量标准之外，它们不受任何监督和控制。除了致力于改进工作流程之外，它们还对自己的培训、假期作出计划，决定团队入围人选，评估团队中的伙伴。
    美国企业中的团队就像是企业中的"自由分子"--小型组织，它们拥有较大的自主权力、比较全面的组织功能，并且企业对其控制程度较弱。因此，可以称美国的团队为"自由团队"。

欧洲：精英团队

    进入90年代，欧洲企业开始引入团队工作的模式，但比较美国、日本而言，拥有团队的企业比较少，而且企业中的团队数量也比较少。国外学者研究了几家在团队实践方面具有代表性的欧洲公司：

1．米其林公司　它是法国的一家大型工业公司，主业是轮胎，1994年，它的轮胎销售量占世界市场的2O％。为克服庞大的官僚主义结构带来的弊端，开始倚重于工作小组，并给予这些小组以时间、资源和独立性。

2．贝塔斯曼公司　它是德国的一家公司，始建于1824年，战后逐步发展成为全球性的传媒企业。在1989年时代与华纳两公司合并前，贝塔斯曼有限公司是全球最大的传媒公司。贝塔斯曼公司采取高度分权的结构，有300多个经营单位，每个单位都是独立的团队，它们在实施各自的目标方面拥有较大的自由度，但活动范围及文化理念受到组织的强大控制。

3．意大利的百胜集团　百胜生物医学公司始建于1981年，后更名为百胜集团。主要产品是医疗映像设备，1994年的营业额为l．45亿美元。90年代以来，在许多创新领域引入团队管理模式。

4．西班牙蒙特拉贡合作公司　该公司是在合作网络的基础上于1989年由多家企业组合而成的。该公司创建了许多与创造和知识传播相关的机构。其中最著名的有工艺研究院、工商管理学院、研究中心伊兰克等。该公司崇尚自主决策和远见卓识的价值观。在欧洲被认为是具有"扁平式组织结构"、以团队为单位进行管理的公司。

从研究者对上述各公司的团队管理的介绍可以看出，欧洲的团队管理具有以下特点：
第一，引入团队模式同时，仍然保持着极强的自上而下的管理和指导方式。组织控制程度较强。这一点和美国不同，美国团队的自主管理程度较高。
第二，欧洲的团队主要出现在创新工作领域，并且独立于日常活动之外，受到高级管理层的保护，组织给予特别的资源支持。与此点相反，美国的团队受到组织的保护较少，而受到"日常营销活动和竞争压力较大。"
欧洲的团队集中于创新领域且由精英们组成，服从组织最高管理层的命令，受到组织的特别保护，形式上类似军队中为执行某一特殊任务而组成的"别动队"，因此可称之为"精英团队。"

日本：依附团队

1962年日本科学家及工程师协会注册了第一个质量小组，以此为标志，日本被认为是最早在企业中引入团队工作模式的国家。
    团队在日本企业中比较普遍，但与别国不同的是，许多学者认为，团队工作模式是日本文化中固有的，作为日本习惯的协作工作方式存在而已。
    日本学者松木厚治认为，从形式上说，日本企业的组织形式大都是管理机构式的，但这仅是表面现象，实际过程与组织形式没有关系。日本企业的组织特征是"自下而上方式的决策过程或共识型的决策，重视和谐，责任和权限的范围不明确，以及以人为中心（欧、美企业以任务为中心--作者注）的组织等"。人员被安置在岗位上不是为了简单地充任特定任务，而是作为企业人，作为企业的"分身"实施行动的人。
    因此，对每一个员工，尽管承担责任的范围有限，但其视野应当广及全企业，像最高经营者那样关心公司的全面情况。在此基础上，通力协作就自然成了日本企业组织活动的本质。　　全面思考与协作是通过日本企业的特殊情报交流机制实现的。首先，在日本企业中，有"禀议制"，即无须做出什么决定，却频繁召开会议，作为有关人员非正式协商的"务虚"活动。目的是交换情报和统一认识。其次，日本企业被认为是一种"情报交流组织"。总经理的指示常常是代表企业前进总方向的一种模糊指标，指令经下级详细的研讨后逐级上报，如此反复，最后才作出决定。意见往往在情报交流的网络中形成，有许多不同的意见作为决策的一部分或添或加。这种决策方法，与其说"由谁决定"，不如说是"意见在筛选中通过"。
    情报交流支持下的全面思考与协作导致的组织结果是，企业以群体或团队为基础开展组织活动。团队成了日本企业基本的组织和工作模式。
    具有日本"股神"之称的邱永汉，分析了日本承包企业群。承包企业群内部的企业小而独立，围绕主企业（一般是大企业）建成协作体系。这就如同一种以团队为构造基础的大组织。
    日本企业的团队与组织之间的关系不同于美国。虽然也有较强的自主性，但团队本身却自愿终身依附于组织，而组织也有将其视为自己保护和照顾对象的强烈倾向。因此，团队和组织之间有类似"亲子"的关系。组织对团队的控制是通过团队自愿要求和接受来进行调整，同时，由于团队是日本企业的基本组织与工作模式，所以，团队并不是作为"特殊"对象而受到企业的特别保护，而只是受到平等的待遇，这和欧洲的精英团队也有所不同。

中国企业团队管理的现状

中国大多数企业的团队实践情况是：第一，组建的团队少；第二，多是为了解决组织遇到的特殊问题而特别抽调一些精英人员组成；第三，所组建的团队受到来自组织高层的保护和支持。因此，中国企业的团队实践水平和团队管理模式类似于欧洲。

谁是团队最大的敌人？

    传统观念总是把团队失败归咎于管理层，应该说这"通常"是管理层的错更准确。
    团队蛮干或失败原因的著述已有不少，并且矛头大多指向管理层。其中，许多评判恰如其分。缺乏长远眼光、没有投入足够的时间和财力、培训草草收场和给予的指导太少等都是团队归于失败的通病，都是经理人只想结果而不愿变革造成的恶果。
    反观团队本身呢？管理层要躬身自省，团队也要对自身的问题和缺点负责。下面是一些团队常见的通病。

我们何时能得到董事会重视？

在大多数企业组织中，建立和培训员工团队是管理层的一件大事。但对员工个人来说，这更是件了不起的大事。他们大多从未受到过上司的如此关注，感到自己更重要、更受重视了。
    当然这也会导致产生不现实的期望，反过来又会带来沮丧感。美丽的泡影破灭时，新团队会认定他们被管理层误导了，就会一心想做出格的事（如自行制定生产定额），全然不顾自己该解决的问题（如确保每个员工不需主管监督准时上班）。因此必须时时提醒这些团队，他们的主要职责是将工作干好，而不是去关心公司的产品价格等问题。

建议：不要过分喧染团队概念。让大家首先了解工作内容。
    告诉团队最初应去解决自己"影响力范围"内的问题，即围绕他们直接投入和产出的环境。团队开始探听他们职责范围外的事情时，团队成员的投入就没什么用，因为他们对流程知之甚少。告诉团队一个时间范围。要想让团队最终成为一个自我管理的单元，就要制订计划，告诉团队你如何达到这个目标。立刻明确权限。要对这些权限一清二楚，经常申明这些权限。直截了当地告诉团队，工作仍是工作，不是一个职位或流程。团队成功最关键的标准是完成工作的能力。

乌龟与野兔的合作

    慢腾腾的执着可能会赢得一些竞赛，但不会总是赢。人各有不同的工作风格。在把他们集中到一个团队时，乌龟式工作风格的团队成员必须学会同作风麻利的员工一起工作。
    尽管团队中有一定余地可以兼容不同工作风格的员工，但也要制订起码的要求以便避免冲突。虽然人们对不同工作的偏好可以通过岗位轮值得到满足，但工作的速度和质量是所有团队成员都必须遵守的标准。

建议：统一业绩标准。平等的业绩标准可培养团队成员的相互尊重。
    平衡不同工作的要求。团队成员轮流做几个工作时，不要安排得有些人累个死，有些人却闲得慌，这样前者就成了惩罚，而后者成了美差。通过培训鼓励尊重不同风格。让人们知道，只要人人都始终保持高标准，他们解决问题时尽可八仙过海，各显其能。

把握好尺度

许多团队刚一拥有新发现的权力和职责兴奋不已，以致首次遇到始料不及的障碍时，一下子蒙了，只好打退堂鼓。他们非但不承认变革并非轻而易举，反而耸耸肩，报以"我早就说过。"这无疑判了进一步冒险的死刑。

建议：要未雨绸缪。事先考虑到可能遇到的阻力和失败，团队就能制订应付突发性事件的计划。避免一开始就上大项目。这样失败所引起的后果就会更严重。同时进行几个项目。有些项目必定会成功，另一些则可能陷入困境。把这些成功和失败作为学习的经验。

不关我事

团队组成之后，工作制度随之改变。一些人会产生抗拒心理认为，"这不关我事。"、"我没有受过那方面的培训。"或者"这是管理层的事"等。
    传统的职位内容半页纸就能说得明明白白，经过半天的培训，工作起来就能得心应手，而今这种职位越来越少。团队成员不得不同时学习几种职位、随时准备换工作、升任领导职务、掌握新的技能、并且仍然能比几年前快得多的速度完成工作。因此，如果不伴有相应的公正奖励，人们抗拒这些变革也就不足为奇了。

建议：确保你的要求合理，将变革化成一个个的小步骤，逐步引进。
    尊重和关心变革中的输家。失去权力或利益被忽略的领导和主管会抱怨，从而影响团队其他成员。让团队成员参与变革的计划和执行。要求他们献计献策。
    要保证变革有充分的经营根据，并告知团队成员。一旦他们看到公司的巨大前景，就会非常理解你，令你称奇。

一只烂苹果

破坏团队的人并非个个都是害群之马。他们往往是些不错的员工，只是没有适得其位，或未尽其才。因此每种情况都必须区别对待，并处之以公正。此处列出以下几种反叛者及其应对策略。
    "天才型"员工胸藏机杼，工作游刃有余。他们感到失望是因为工作中缺乏新的挑战。建议：让他们参加特殊项目或做团队领导。让他们不断加快轮换职位。
"沉默寡言型"员工工作没问题，能应付。但他们不会在团体会议上分享观念，也不会加入团体项目。

建议：让他们与更自信积极的同事合作，或不断给予他们要求更高的工作，改变他们的行为。
    "工会代表型"员工觉得，坚持原则与管理层抗争是其职责，因为劳资关系是一场永久的斗争。建议：让整个团队当场处理他们现实或想象的抱怨。与他们直接商谈业绩等问题。
    "大材小用型"员工未能人尽其才，或相对其工作来说培训过多。建议：直接听取他们关于增加职责的建议。委派他们担任领导角色。
    "不堪重任型"员工技能差或缺少培训，不怎么胜任工作。进一步培训要么不可行，要么于事无补。建议：将他们与大材小用型团队成员搭配。安排他们做得来的工作，调整在团队中的位置。考虑辞退他们。

与人相处的技巧

尽管许多团队成员上岗时人际交往技巧已不错，但仍要确保每个成员都懂得团队中互动的基本原则。组建团队就是为了高产出，但只有成员积极参与、共同解决问题，才能保持上乘的生产率和产品质量。就发展团队而言，增进交流和改进工作方法同样重要，必须认真对待。

建议：确保每个人都有良好的"基线"技巧，如能够提开放式问题、能积极聆听、即使有冲突也能与他人相处。

    问"我们进展如何？"

鼓励团队定期用气氛测验来测测团队精神或团队风貌。业绩评估期间，寻求同伴的反馈。让团队根据工作质量、合作情况、所起作用和知识程度等方面评比成员。

虚拟团队的管理

    指向你公司的路标或许正在变成鼠标，可从地图上查找的地址在变成电邮地址。原处于萌芽状态的"虚拟团队"以一种随风潜入夜，润物细无声的方式成了组织发展的新趋势和管理层关注的焦点。
    在"虚拟团队"这种新的工作环境下，朝九晚五式的死板沉闷将为虚拟化的灵活机动所取代，但是如何解决随之而来的新问题呢？
    虚拟团队不一定依赖于一个看得见摸得着的办公场所而运作，但同时又是完整的团队，有着自己的运行机制。它的存在跨越了时间和空间的限制，成员来自非常分散的地区，因此缺乏成员之间相互接触时所具备的特征。而这些特征往往是创造一流业绩的先决条件。
    虚拟团队利用最新的网络、移动电话、可视电话会议等技术实现基本的沟通，在技术上的诱惑力是显而易见的。但作为组织，在管理上稍有不慎，就会造成管理的失控。
    与传统团队管理的"控制和命令"不同，虚拟团队管理的核心问题其实是信任的建立和维系。其基本的规则是：

信而有情－－－在网络时代更常见的失误是企图在纯粹的数字化中建立信任。例如，当你联系的对象都是数字化代码或单纯的电邮地址，你怎么能给予对方信任呢？这可能是网络经济中的最大悖论：组织的虚拟程度越高，人们对人情味的需求就越强烈。

信而有限－－－组织对虚拟团队成员的信任其实是一种信心，即对成员能力的信心，以及对他们执行目标的决心的信心。做到这一点，必须对组织进行重新建构，比如改变过去任务层层分派下达的安排方式，转而建立任务封闭式的独立工作单元。在这种情况下可以最大程度释放信任和自由，由此产生的利益将远远超过职能重复的弊病。

信而有学－－－为实现最大程度的信任而建立的封闭式工作单元，如果不能跟上市场、客户和技术的变化，对整个组织则会造成巨大损失。因此这些单元的员工就必须时时刻刻紧跟变化的步伐，并形成一种不断学习的文化。

信而有约－－－对一个追寻商业目标的组织而言，信任不仅是一种主观的行为，而应该和契约联系在一起。在给予独立业务单元信任的同时，要保证该单元的目标和整个组织的目标一致，这就要求信任和契约相辅相成。

而信任却也为虚拟团队的管理层带来另一个两难的处境。不错，信任是给予员工了，但员工凭什么把自己的信任寄托给一个自己看不见的"虚拟化组织"？传统经济中这一问题比较容易解决，员工是组织的"人力资源"，他们和组织之间是一种合同制的关系，良好的薪金、开阔的职业发展道路、挑战性的工作都可以成为他们工作的激励因素。
    在知识经济时代，员工已经不再是"人力资源"，而应该是"人力资产"。他们所代表的无形资产在很多企业中已经远远超过了有形资产的价值，在高科技领域尤其如此。作为高价值的无形资产的代表者，他们可以轻易离开现在所处的团队，尤其是以信任而非控制为主导管理思想的虚拟团队。这一风险的存在往往会引发恶性循环：投资者为回避风险，急于尽快收回投资，不惜采用短期行为；而管理层迫于投资者的压力，只有拼命压榨现有员工。这一切又会加速员工的离开。

消除虚拟团队中存在的恶性循环，最理想的方法是改变"员工"的角色定位，即把他们从"劳动者"这种角色转换为"会员"的角色。作为会员，他们要签订会员协议，享有相应的权利和责任，最重要的是参与公司的管理。举个例子，如果会员反对，一个俱乐部是不可以拍卖的。虚拟团队员工的"会员"化，道理也完全一样。成为会员之后，员工的归属对象就不再是某个"地方"，而是某个"社区"。这种情况下，对虚拟的社区他们也会产生归属感。
    "劳动者"转换成"会员"，虽然不等同于把所有权拱手让给他们，但这一改变无疑会削减所有者的权力。因此，股东的角色也必须相应地从"所有者"转换为"投资者"。他们追求回报，但同时又要承担风险。另外，他们也不能越过"会员"转卖公司，或是轻易向管理层发号施令。

虚拟是无形的，而管理的转型却实在实在。不难预计，谁能顺利地实现这一转型，谁就能在网络经济的新一波发展中占尽先机。
-------------------------------------

自己多看一下啦！我们现在还差远啦！有关团队管理也有很多软件！

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-04-18 01:48:23 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
13条团队操作规程
作者：吴智勇 《软件工程师》2000年第7期

下列13条操作规程是可以使团队运行避免发生困境的保证。通过拟订和执行这些操作规程，团队可提高其工作效率，减少陷入看不见的陷阱的可能性。

    （1）以用户为中心的规程。

    （2）目的明确的原则。

    （3）指导原则。这些原则反映了团队成员普遍遵循的核心或指导意见。指导原则有助于团队成员把精力集中在棗特别是在决策的环境中棗公司的最佳长远利益上。团队面临的许多问题本来都是模糊的，容易使人混淆，更难以取舍。本规程建立和使用的原则，能使团队把精力集中在最重要的核心问题上。

    （4）建立公认的限制条件。限制条件是指团队解决问题和做决定时必须考虑和遵循的约束和限制。限制条件给团队提供了不经上级批准即可直接处理问题的范围框架。限制条件特别说明了诸如资金、人力和期限的问题。限制条件旨在提供有关事宜限制的重点和解说。限制条件尽管还不能阻止团队成员们犯严重的错误，但如果应用得当，它会给团队提供很大程度的自主权，并能避免“超出限制范围内”的、能导致公司犯严重错误的决定。

    （5）有效会议和相互交流的习惯。

    （6）职责分明。一个团队有效运作所担负的职责范围存在于三个级别上。第一级是懂得什么责任和知识是全体团队成员都应具备的。这些基本要素应包括诸如专门经营知识、主要人际交往的技能、团队工作基本技能、工艺技术；第二级是团队中一小部分人现有的团队专门技能和知识。专门成分包括那些不适用于交叉训练，但对团队完成工作目标又是必须的任务；第三级是发展。发展范畴中确定的任务是那些团队应该精通的，但目前又无能力掌握的领域。明确划分职责有助于通过说明最小期望值为团队成员提供工作重点，但无论如何也不应限制团队成员们在将来扩展其职责范围。

    （7）工作责任清楚。当工作项目确定后，谁应该做什么，什么时候去做都要规定得清清楚楚。要分清什么决定需要得到全团队人员的支持，什么决定必须由个人或小组立即做出。

    （8）决策机制。团队成员要知道，什么时候他们有权当场做出决定以处理用户关心的问题或紧急情况。团队成员还要能辨别哪些是需要全体参与和支持的问题，所有团队成员都应参加这个问题的讨论，对所采取的行动全体人员应意见一致。

    （9）解决问题的机制。任何高效率团队所具有的一个关键技能就是解决问题的能力。这条规则不仅仅是要识别问题的存在，或找出可取的解决方法，而且还包括负责实施一个能完全解决这个问题的措施。

    （10）提高工作效率的反馈信息。

    （11）重新设计工作方式。在改进工作设计时，团队成员首先必须非常清楚用户的要求棗不管他原来是内部还是外部用户。在明确了用户需求的情况下，我们一旦确认无意义附加步骤，需进一步加以审查，然后从工作流程中删除。通过删除这些步骤，整体工作程序就变得简单而又有效。

    （12）学习与持续发展。高效率团队能从他们过去经历过的事情中学到很多东西，并能迅速转化成所学知识。一个不变的准则就是学习和实践是取得不断进步的惟一手段。团队成员们要经常设计一些概念模型，共享实践经验，这些经验告诉人们他们学到了些什么。他们怎样应用所学到的知识来解决实际问题或利用未来的机遇。

    （13）操作规程的不断应用和发展。公司机构是动态的、一直变化着的有机组织。因此，没有一个机构是一直有效运转的，或者说真正地处于最佳工作状态的。团队要定期按每一个操作规范和发展计划评估其优势和弱点，以不断改进工作。

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2001-04-18 09:34:24 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
阅

Gs-4.EggEr@BFD
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-04-18 10:15:37 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
看完了，精彩，感动。
其实现在要寻找的不是什么软件，
而是一个好的团队合同工作方式。
很多事都是需要规范化、章程化才能更好的实施。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
开心小宝

终级用户
积分：526
发帖：132
来自：火柴天堂
注册：2000-10-31
 发表于 2001-04-18 10:51:53 按此观看开心小宝的个人资料 按此发邮件给开心小宝 访问开心小宝的主页 开心小宝 的 oicq 是993922,查看 993922 的资料 发送悄悄话给开心小宝 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看开心小宝的IP
上面几位说的有理.不过,团队精神不只是指理论上的一些东西.
更重要的是"实战".
DW中有这个功能.把一个人的站点当作服务器,大家作完之后都和这个人同步一下,每个人作之前也和这个人的站点进行同步,就是本地和服务器同步是一样的.这样不会再出现你说的那种问题.

渴望一片自由的空间~~
SOLOMON

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-04-18 15:38:45 按此观看SOLOMON的个人资料 按此发邮件给SOLOMON 访问SOLOMON的主页 SOLOMON 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给SOLOMON 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看SOLOMON的IP
理论是实战的基础！

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-04-18 16:41:46 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
分工清楚,人数少而精

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
上一贴 | 下一贴
快速回复 | 主题：关于团队工作的效率问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么样插入页中页？

怎么样插入页中页？

上一贴 | 下一贴
发表人 主题: 怎么样插入页中页？
I服了YOU

爱浮游
积分：746
发帖：375
来自：发展的中国
注册：2000-06-30
 发表于 2000-10-07 01:14:26 按此观看I服了YOU的个人资料 按此发邮件给I服了YOU 访问I服了YOU的主页 I服了YOU 的 oicq 是6193730,查看 6193730 的资料 收藏该主题供以后查看 发送悄悄话给I服了YOU 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看I服了YOU的IP
怎么写那段代码？

距离成功一尺远。
wx@ay

看不懂
积分：7349
发帖：5081
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-10-07 01:22:03 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
<IFRAME SRC="你的文件地址" width="xxx" height="xxx" frameborder="no" border="0" MARGINWIDTH="0" MARGINHEIGHT="0" SCROLLING="no">
</IFRAME>

参数根据你自己的需要设置。
其实论坛里就有，查看代码就搞定了。

[这消息被wx@ay编辑过(编辑时间2000-10-07 01:26:02)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

I服了YOU

爱浮游
积分：746
发帖：375
来自：发展的中国
注册：2000-06-30
 发表于 2000-10-07 01:57:47 按此观看I服了YOU的个人资料 按此发邮件给I服了YOU 访问I服了YOU的主页 I服了YOU 的 oicq 是6193730,查看 6193730 的资料 发送悄悄话给I服了YOU 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看I服了YOU的IP
<iframe>这个标签应用到哪里？加如到表格中可以吗？还是直接在页面代码中？在html4.0里没有对它进行详细的解释，只是说明它是个位置元素而已。

距离成功一尺远。
whygod

初级用户
积分：127
发帖：32
来自：
注册：2000-09-02
 发表于 2000-10-07 02:51:10 按此观看whygod的个人资料 按此发邮件给whygod 访问whygod的主页 whygod 的 oicq 是316089,查看 316089 的资料 发送悄悄话给whygod 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看whygod的IP
加到哪都可以。象＜IMG＞那样加

你尽管笑我痴.......
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-10-08 04:22:15 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
include file

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
快哉风

初级用户
积分：19
发帖：6
来自：
注册：2000-10-06
 发表于 2000-10-08 08:38:19 按此观看快哉风的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给快哉风 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看快哉风的IP
width和height两个参数能使用百分比值作参数值吗？
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-10-08 09:05:46 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
试试不就知道了

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

浪子阿成

浪子阿成
积分：1047
发帖：443
来自：华天苑
注册：2000-09-04
 发表于 2000-10-08 09:42:22 按此观看浪子阿成的个人资料 按此发邮件给浪子阿成 访问浪子阿成的主页 浪子阿成 的 oicq 是2288041,查看 2288041 的资料 发送悄悄话给浪子阿成 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子阿成的IP
php里的include方便极了

-----※ Once Given Passion, I World Heap The Globe
-----※ ChangeDesign
rming

超级用户
积分：306
发帖：102
来自：北京
注册：2000-08-22
 发表于 2000-10-08 14:45:39 按此观看rming的个人资料 按此发邮件给rming rming 的 oicq 是17098372,查看 17098372 的资料 发送悄悄话给rming 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rming的IP
NS可是不支持<IFRAME>的。

-----*****你让我依靠，让我靠！*****-----
flash_sword

永不言败
积分：2304
发帖：619
来自：Guangdong,Ch
注册：2000-01-16
 发表于 2000-10-09 23:43:32 flash_sword 的 oicq 是43104,查看 43104 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
如果你还不会就用DW的插件吧，一个比较古老的插件...
flyer

初级用户
积分：44
发帖：14
来自：湖北
注册：2000-07-17
 发表于 2000-10-10 06:58:30 按此观看flyer的个人资料 按此发邮件给flyer 发送悄悄话给flyer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyer的IP
<IFRAME>
这标记只适用於 IE。 它的作用是在一页网页中间插入一个框窗以显示另一个文件。它是 一个围堵标记，但围着的字句只有在浏览器不支援 iframe 标记时才会显示，如<noframes> 一样，可以放些提醒字句之类。通常 iframe 配合一个辨认浏览器的 Java Script 会较好，若 JavaScript 认出该浏览器并非 Internet Explorer 便会切换至另一版本。
<iframe> 的参数设定如下：
例子： <iframe src="iframe.html" name="test" align="MIDDLE" width="300" height="100" marginwidth="1" marginheight="1" frameborder="1" scrolling="Yes">

src="iframe.html"
欲显示於此框窗的文件来源除档案名称，必要加上相对或绝对路径。
name="test"
此框窗名称，这是连结标记的 target 参数所需要的，
align="MIDDLE"
可选值为 left, right, top, middle, bottom，作用不大
width="300" height="100"
框窗的宽及长，以 pixels 为单位。
marginwidth="1" marginheight="1"
该插入的文件与框边所保留的空间。
frameborder="1"
使用 1 表示显示边框， 0 则不显示。（可以是 yes 或 no）
scrolling="Yes"
使用 Yes 表示容许卷动（内定）， No 则不容许卷动。
例子： 原始码
<center> <iframe src="iframe.html" name="test" align="MIDDLE" width="300" height="100" marginwidth="5" marginheight="5" frameborder="1">
很抱歉，阁下使用的浏览器并不支援 IFrame，不能正常浏览我的网页。</iframe>
</center>

和她结婚!
上一贴 | 下一贴
快速回复 | 主题：怎么样插入页中页？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在html文件引入其它html文件的几种方法

在html文件引入其它html文件的几种方法

发表人 主题: 在html文件引入其它html文件的几种方法
tt

初级用户
积分：38
发帖：12
来自：
注册：2001-02-16
 发表于 2001-02-22 04:47:07 按此观看tt的个人资料 按此发邮件给tt 访问tt的主页 收藏该主题供以后查看 发送悄悄话给tt 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tt的IP
在html文件引入其它html文件的几种方法 无忧脚本 http://www.51js.com
简介：在论坛中常常有网友问到，可以在一个html的文件当中读取另一个html文件的内容吗？答案是确定的，而且方法不只一种，在以前我只会使用iframe来引用，后来发现了另外的几种方法，那今天就总结这几种方法让大家参考一下，本人觉得第三种方式较好！
1.IFrame引入，看看下面的代码

[代码] <IFRAME NAME="content_frame" width=100% height=30 marginwidth=0 marginheight=0 SRC="import.htm" ></IFRAME>

你会看到一个外部引入的文件，但会发现有一个类似外框的东西将其包围，可使用
[代码] <iframe name="content_frame" marginwidth=0 marginheight=0 width=100% height=30 src="import.htm" frameborder=0></iframe>

但你会发现还会有点问题，就是背景色不同，你只要在引入的文件import.htm中使用相同的背景色也可以，但如果你使用的是IE5.5的话，可以看看这篇关于透明色的文章 如果想引入的文件过长时不出现滚动条的话在import.htm中的body中加入scroll=no

2.<object>方式

[代码] <object style="border:0px" type="text/x-scriptlet" data="import.htm" width=100% height=30></object>

3.Behavior的download方式

[代码]
<span id=showImport></span>
<IE:Download ID="oDownload" STYLE="behavior:url(#default#download)" />
<script>
function onDownloadDone(downDate){
showImport.innerHTML=downDate
}
oDownload.startDownload('import.htm',onDownloadDone)
</script>

[效果]

我的文件名为 import.htm 是用来测验被引入的

4.如果你还知道有别的方法不妨到论坛发表，让大家有更多的选择！：）

[这消息被tt编辑过(编辑时间2001-02-22 04:48:16)]
[这消息被tt编辑过(编辑时间2001-02-22 04:51:02)]

[img]http://homepage.6to23.com/tantom/logo.gif[/img] 我爱zippy http://www.51js.com http://www.flashsun.com
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2001-02-22 08:48:55 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
还可以在层内载入外部的页面，有一个DW的插件可以实现这个功能。

wINDsTUDIO.nET，带给你一阵清新的设计风……
符号

初级用户
积分：70
发帖：21
来自：china
注册：2001-01-15
 发表于 2001-02-22 08:49:36 按此观看符号的个人资料 按此发邮件给符号 符号 的 oicq 是975573,查看 975573 的资料 发送悄悄话给符号 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看符号的IP
效果在哪里我看不到哟 ：）

^0^
上一贴 | 下一贴
快速回复 | 主题：在html文件引入其它html文件的几种方法
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于WIN里装了大量字体DW里的字体变化

关于WIN里装了大量字体DW里的字体变化

发表人 主题: 关于WIN里装了大量字体DW里的字体变化
xxz

超级用户
积分：366
发帖：373
来自：电话线里
注册：2001-06-14
 发表于 2001-07-30 20:33:32 按此观看xxz的个人资料 按此发邮件给xxz 访问xxz的主页 xxz 的 oicq 是7300067,查看 7300067 的资料 收藏该主题供以后查看 发送悄悄话给xxz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xxz的IP
在windows中装了大量字体，在DW中看htm代码时 字体全变成别的字体， 的更改办法：

dreamWeaver 4 行号错位补丁
请将以下内容存为dw.reg文件，以下是dw ultraDav的补丁

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Macromedia\Dreamweaver UltraDev 4\Font Preferences]
"Number Encodings"=dword:0000000c
"Default Encoding"=dword:00000005

[HKEY_CURRENT_USER\Software\Macromedia\Dreamweaver UltraDev 4\Font Preferences\CharEncoding_11]
"Encoding Name"="Simplified Chinese"
"Windows Character Set"=dword:00000086
"Macintosh Font Script"=dword:00000000
"Proportional Name"="宋体"
"Proportional Size"=dword:0000000c
"Proportional CharSet"=dword:00000086
"Fixed Name"="仿宋_GB2312"
"Fixed Size"=dword:0000000c
"Fixed CharSet"=dword:00000086
"HTML inspector font"="Courier New"
"HTML inspector font size"=dword:0000000c
"HTML inspector Char Set"=dword:00000000

以下是dw的补丁

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Macromedia\Dreamweaver 4\Font Preferences]
"Number Encodings"=dword:0000000c
"Default Encoding"=dword:00000005

[HKEY_CURRENT_USER\Software\Macromedia\Dreamweaver 4\Font Preferences\CharEncoding_11]
"Encoding Name"="Simplified Chinese"
"Windows Character Set"=dword:00000086
"Macintosh Font Script"=dword:00000000
"Proportional Name"="宋体"
"Proportional Size"=dword:0000000c
"Proportional CharSet"=dword:00000086
"Fixed Name"="仿宋_GB2312"
"Fixed Size"=dword:0000000c
"Fixed CharSet"=dword:00000086
"HTML inspector font"="Courier New"
"HTML inspector font size"=dword:0000000c
"HTML inspector Char Set"=dword:00000000

[这消息被xxz编辑过(编辑时间2001-07-30 20:36:03)]

如果你是MM你就叫“星星仔.....!
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-07-30 20:38:33 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
谢了，回去试一下

Blueidea Web Team.
Moderator Of Computer Technology Forum
garylee

终级用户
积分：656
发帖：168
来自：深圳市
注册：2000-12-02
 发表于 2001-07-30 20:47:01 按此观看garylee的个人资料 按此发邮件给garylee 访问garylee的主页 garylee 的 oicq 是47998136,查看 47998136 的资料 发送悄悄话给garylee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看garylee的IP
我不认为会影响编辑网页！
不需要去刻意改，又不是
网页本身的字体？

我永远是个菜鸟，菜，菜，菜
鸟哦哦！
xxz

超级用户
积分：366
发帖：373
来自：电话线里
注册：2001-06-14
 发表于 2001-07-30 20:54:43 按此观看xxz的个人资料 按此发邮件给xxz 访问xxz的主页 xxz 的 oicq 是7300067,查看 7300067 的资料 发送悄悄话给xxz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xxz的IP
garylee在上个帖子中说
引用:
我不认为会影响编辑网页！
不需要去刻意改，又不是
网页本身的字体？

有时候在DW里做网页时。更改网页是-----“必须”要到HTML里改的，比如：表格，或加JS，ASP，
等等。

如果你是MM你就叫“星星仔.....!
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-01 16:04:04 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
我安裝了大量的中文字体，dw的html编辑器显示正常。但是我装完FP2002以后，字体就显示很难看。按照上面的方法没有解决。

www.myTTF.com
上一贴 | 下一贴
快速回复 | 主题：关于WIN里装了大量字体DW里的字体变化
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于相对于绝对定位

关于相对于绝对定位 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 关于相对于绝对定位
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-06 09:40:02 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 收藏该主题供以后查看 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
关于相对于绝对定位的问题经过一阵研究与借鉴他人经验，得出入下结论：
一. 常出现的问题

当你的表格选居中的时候又插入了层（插入层方法1：object->draw layer）的时候（800*600），分辨率一旦变大、窗口最大化之后，层就错位了，而如果使用菜单(插入层方法2：Insert->Layer)插入层的时候，这个层就会与它的上级元素相对定位，但是一旦在Dreamweaver中用移动工具动了它，它就会马上变成绝对定位，不会再与上级元素相对定位了。

二. 思想：

通过object面板置入的层是绝对定位的层，这个绝对定位指的是层的左上角与浏览器窗口内部的左部、顶部距离，代码中的写法是left与top。
通过菜单置入的层是相对定位的层，这个相对定位指的是层与它的上级元素的距离（它的上级元素的左上角），由于这个div中不再有left与top的属性，所以浏览器把它的位置定为与它的上级元素相同

（总结一：只要去掉层的left与top属性就可以相对定位！）

三. 深入思想：

现在层已经相对定位了，可是只是这样还完全不能满足要求，因为很多时候不能把表格设定得那样准确，否则会把表格搞得很麻烦，把代码搞得很大很大。
如果在上面说做出的相对定位的层的基础上再做一个层对它相对定位，不就解决问题了吗？
这就涉及到了父层与子层的问题（由于它是层的基础，在书与网上教程中就可以看到，这里不再阐述），父层相对于某点定位，而子层相对于父层定位，就可以达到层的相对定位这个目标了

四. 具体制作（只介绍最简单的方法，对代码熟的朋友可以手敲的）：

先在页面内插入表格（可以设居中，表格就居中了，否则几乎无意义），鼠标在某单元格内点一下，让光标在此闪动，然后通过菜单插入一个层，这个层就相对与这个单元格定位了。插入一个层之后，不要动它，而且也永远不要动，但是可以更改它的大小，比如把它的高与宽都改成"0"，让它不再影响你对其他内容的编辑，否则，这个层的left与top属性出现之后就成了绝对定位了，变成绝对定位后你可以把它的left与top属性去掉，就恢复成相对定位了。变成"0"之后，有时子层会看不见，可以按[f11]键点它恢复编辑。
现在光标在这个层内闪动，再通过菜单插入子层，这时子层与父层重叠，你可以随意移动它，不管怎么动，它都是相对与父层定位。
好了，一个相对定位的层（子层）做好了，你可以在里面随意添加内容了，也可以改变它的尺寸、位置、背景等所有属性，但是不要动left与top属性，因为它是相对于父层的左上角定位的。

下面给出父层与子层在Dreamweaver中的属性面板：

父层：

子层：

五. 技巧：

先插入一个表格,在其中一个单元格中插入父层，可以把它定得小一点，比如说20象素宽、10象素高，这样它就不会盖住下面的链接，也不影响子层的相对定位。
如果要用778象素宽定义表格，可以把父层插入到表格的第一行第一个单元格中，这样就可以在所有层制作完后插入父层了！对代码熟的朋友就可以手敲父层而不必再去调整子层的位置了。

六. 结束语：

欢迎转载、欢迎批评，欢迎大家前来交流，转载请注明出处

（DW插件站）与作者（赛扬 oicq:819929），谢谢!

[这消息被Ares编辑过(编辑时间2000-12-07 16:43:27)]

xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-06 09:41:46 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
特别感谢dw插件站，与板主赛羊，谢了
berlin

竹 子
积分：766
发帖：1193
来自：ＳＷＡＴＯＵ->
注册：2000-11-29
 发表于 2000-12-06 09:44:22 按此观看berlin的个人资料 按此发邮件给berlin 访问berlin的主页 berlin 的 oicq 是548215,查看 548215 的资料 发送悄悄话给berlin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看berlin的IP
不错哦！！XIXI

>>>
http://www.80286.com/berlin
<<<
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2000-12-06 11:31:39 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
“DW插件站”在哪啊？能不能些个域名出来？

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-06 11:48:27 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
http://jet.aladin.com.cn
wuyi

初级用户
积分：104
发帖：30
来自：
注册：2000-10-10
 发表于 2000-12-06 12:06:54 按此观看wuyi的个人资料 按此发邮件给wuyi wuyi 的 oicq 是261375,查看 261375 的资料 发送悄悄话给wuyi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wuyi的IP
好,我摸索了好久了.终于明白了

天色已渐暗,该赶路了......
eebee

初级用户
积分：89
发帖：18
来自：
注册：2000-12-07
 发表于 2000-12-07 08:12:19 按此观看eebee的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给eebee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eebee的IP

不明白为什么用相对层，
我的理解是，需要精确定位时，用层，否则，多用表格少用层
理由是1还有低版本流览器对层支持不好，2层的render是不是一般比表格慢？
不知道对不对
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-07 08:27:31 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
dw4已经加入一段脚本用以兼容浏览器不同版本。在插入层的时候就可以看到
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-07 08:43:13 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
父层是为定位而作，而子层是为放置元素而作。
yemol

终级用户
积分：594
发帖：144
来自：shanghai
注册：2000-11-16
 发表于 2000-12-07 09:57:24 按此观看yemol的个人资料 按此发邮件给yemol yemol 的 oicq 是8563113,查看 8563113 的资料 发送悄悄话给yemol 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yemol的IP
我也同意用表格
层还是少用一点的比较好
不过有些时候也是没有办法的
还是谢谢xiaow您的文章

网页设计的真正目的。
zzboy123

初级用户
积分：87
发帖：26
来自：北京
注册：2000-11-20
 发表于 2000-12-07 10:09:28 按此观看zzboy123的个人资料 按此发邮件给zzboy123 zzboy123 的 oicq 是110357,查看 110357 的资料 发送悄悄话给zzboy123 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zzboy123的IP
希望nescape能很好的支持。。。

：）
tulip

高级用户
积分：179
发帖：178
来自：人间四月
注册：2000-12-05
 发表于 2000-12-07 10:58:10 按此观看tulip的个人资料 按此发邮件给tulip tulip 的 oicq 是37201119,查看 37201119 的资料 发送悄悄话给tulip 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tulip的IP
有时，我觉的象什么Dreamweaver.frontpage的自动生成功能表现在HMTL中很是繁杂，有许许多多无用的代码，整个HTML的可读性很差，所以我还是喜欢用一般的编辑器。
对于图层的定位问题，大家有没有想过用CSS来做？

...... 又是一个无聊人 ......
阿鸦

初级用户
积分：17
发帖：3
来自：天津
注册：2000-12-07
 发表于 2000-12-07 17:42:20 按此观看阿鸦的个人资料 按此发邮件给阿鸦 访问阿鸦的主页 发送悄悄话给阿鸦 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿鸦的IP
hi xiiiiiiiaoaoaoaoaowei 你好，我是谁你知道。

hihi
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-07 17:44:21 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
你是谁？我是谁？
blackart

高级用户
积分：238
发帖：64
来自：中国河北唐山
注册：2000-12-03
 发表于 2000-12-07 18:18:58 按此观看blackart的个人资料 按此发邮件给blackart 访问blackart的主页 blackart 的 oicq 是516250,查看 516250 的资料 发送悄悄话给blackart 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blackart的IP
谢谢,再接再厉

众里寻她千百度，
蓦然回首，
她却在灯火阑珊处.
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2000-12-08 23:07:49 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
SOS!!!SOS!!现在我有个棘手的问题：
我要做一个鼠标移上去就会上下滚动的效果，是在jet的主页下的插件（dHtml AP Scrollable Area）,这个插件包括四个层
+divContainer（显示区）
│
└ divContent（文本区）
divDownControl（滚动区）
divUpControl（滚动区）
问题是这个插件提示不能改变层的位置，可我又必须做到相对定位，所以我按照xiaow的方法一步步做下来:
先建了一个father层，将divContainer插入该层，成为其子层（divContent已是divContainer的子层），此时用f12在ie中预览正常，且divContainer（显示区）可相对定位。...（1）接着把divDownControl层和divUpControl层也插入father层,在ie中预览时，就无法上下滚动——鼠标移上去呈箭头状！...（2）
我想这一定和代码中的js有关，可实在惭愧，我对js知之甚少，这个问题又很急迫，搞不定我就惨了！！所以还请经典各位高手帮帮我！
这是（1） http://www.qzone.com/home/t/tj/tjfly/tjfly_first/1.htm
这是（2） http://www.qzone.com/home/t/tj/tjfly/tjfly_first/2.htm

[这消息被tjfly编辑过(编辑时间2000-12-08 23:12:03)]

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2000-12-09 15:21:13 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
相对定位的感觉真的不错，但是一旦把top & left的值去掉以后就不能对他进行 drag 的操作了，真可惜，我还没有想到什么解决办法，大家想想吧！~

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
超低温

终级用户
积分：1912
发帖：513
来自：沈阳
注册：2000-11-18
 发表于 2000-12-09 18:04:38 按此观看超低温的个人资料 按此发邮件给超低温 超低温 的 oicq 是18550269,查看 18550269 的资料 发送悄悄话给超低温 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看超低温的IP
iMac在上个贴子中说
引用:
相对定位的感觉真的不错，但是一旦把top & left的值去掉以后就不能对他进行 drag 的操作了，真可惜，我还没有想到什么解决办法，大家想想吧！~

只有多加一个父层，将原父层做为其子层了，还请大家多提意见！

与你们一起前进！！！
byteart

初级用户
积分：63
发帖：99
来自：beijing
注册：2000-12-05
 发表于 2000-12-10 04:11:10 按此观看byteart的个人资料 按此发邮件给byteart 访问byteart的主页 byteart 的 oicq 是497123,查看 497123 的资料 发送悄悄话给byteart 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看byteart的IP
tulip在上个贴子中说
引用:
有时，我觉的象什么Dreamweaver.frontpage的自动生成功能表现在HMTL中很是繁杂，有许许多多无用的代码，整个HTML的可读性很差，所以我还是喜欢用一般的编辑器。
对于图层的定位问题，大家有没有想过用CSS来做？

DW不属于你说的那类软件，他使用了一种技术（E文），可以使代码相当简洁和工整，可读性一样很好。
也许你指的是FP吧！！！

I like,I will 关注未来的眼
--------->
视觉中国
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2000-12-10 21:18:52 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
这个帖子很有价值，看了以后豁然开朗。

对于上面那位老兄的说法，我觉得DW和FP一样都会生成垃圾代码，不过DW少点，我的做法是用DW做好之后，如果需要精简，再使用文本编辑工具手工检查。

wINDsTUDIO.nET，带给你一阵清新的设计风……
iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2000-12-11 11:25:54 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
cdw在上个贴子中说
引用:
iMac在上个贴子中说
引用:
相对定位的感觉真的不错，但是一旦把top & left的值去掉以后就不能对他进行 drag 的操作了，真可惜，我还没有想到什么解决办法，大家想想吧！~

只有多加一个父层，将原父层做为其子层了，还请大家多提意见！

好像800*600就可以drag,到了1024*768就不行了，真神奇。（我并没有加父层）

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
枫

终级用户
积分：648
发帖：219
来自：成都
注册：2000-11-19
 发表于 2000-12-11 16:22:50 按此观看枫的个人资料 按此发邮件给枫 访问枫的主页 枫 的 oicq 是1176536,查看 1176536 的资料 发送悄悄话给枫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看枫的IP
当一个站点整体架构已经规划完成，各图片已经经过裁切填入各表格中之后。忽然要在现有页面某空处添加一些必要内容的时候，我想层特有的好处就体现出来，即能填补空白的地方，又不至于使新插入的内容将原有的表格内裁切连接的图片挤坏。
原来这种做法只能用于左对齐的页面，现在有了这种相对定位的层，那所有页面都能适用了。感谢xiaow的介绍。

走近丽香
www.TOPWIND.net
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2000-12-11 18:00:52 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
拜托，哪位朋友能解决我的问题，很急，谢谢！！

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

闪闪菜

初级用户
积分：23
发帖：7
来自：
注册：2000-12-04
 发表于 2000-12-12 10:43:22 按此观看闪闪菜的个人资料 按此发邮件给闪闪菜 发送悄悄话给闪闪菜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪闪菜的IP
tulip在上个贴子中说
引用:
有时，我觉的象什么Dreamweaver.frontpage的自动生成功能表现在HMTL中很是繁杂，有许许多多无用的代码，整个HTML的可读性很差，所以我还是喜欢用一般的编辑器。
对于图层的定位问题，大家有没有想过用CSS来做？

有没有人能说说用css的做法呢？

我是闪客中的菜鸟，请多多指教！
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2000-12-13 16:11:02 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
这篇帖子确实不错，我已经把它转贴到我的论坛了，感谢作者！

欢迎大家访问「有风的日子」设计论坛！

[这消息被windstudio编辑过(编辑时间2000-12-13 16:13:25)]

wINDsTUDIO.nET，带给你一阵清新的设计风……
iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2000-12-13 22:20:44 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
我总觉得那个父层很多余，用一个表格不就能解决了。
可能我没有理解！

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
flyboy

初级用户
积分：37
发帖：5
来自：湖北
注册：2000-09-12
 发表于 2000-12-14 09:17:51 按此观看flyboy的个人资料 按此发邮件给flyboy 访问flyboy的主页 flyboy 的 oicq 是369534,查看 369534 的资料 发送悄悄话给flyboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyboy的IP
感谢xiaow,我的问题已经解决了，这里看效果演示.

[url]飞翔动力－asp天地[/url]
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2000-12-14 10:46:49 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
那个父层是完全为排版方便而设，可以将它设计小一点，在子层中做改动，这样定位效果准，并且不影响改动。
petgyy

初级用户
积分：148
发帖：43
来自：
注册：2000-09-22
 发表于 2000-12-14 21:03:16 按此观看petgyy的个人资料 按此发邮件给petgyy 发送悄悄话给petgyy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看petgyy的IP
太好了！
灰灰菜

菜菜
积分：948
发帖：484
来自：深圳
注册：2000-10-30
 发表于 2000-12-15 09:03:09 按此观看灰灰菜的个人资料 按此发邮件给灰灰菜 访问灰灰菜的主页 灰灰菜 的 oicq 是5279473,查看 5279473 的资料 发送悄悄话给灰灰菜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看灰灰菜的IP
太感谢了，解决了一直以来的问题，希望以后能常贴贴这样的帖子！

我醒来，睡在月光里...
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：关于相对于绝对定位
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


解析IE地址栏中的about:blank

解析IE地址栏中的about:blank

发表人 主题: 解析IE地址栏中的about:blank
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2000-12-21 12:45:27 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
当你打开一个新的ie窗口时,ie的url中总是 about:blank。我们知道 在url中':' (冒号)左边是协议,如 ftp: 或是 http:。而about也是个协议。那有什么用呢,不可小看。

about:blank 右边为 blank 表示一个空的窗口,若为其它的内容,就可表示网页的内容。例如页面:

<html>
<head>
<title>untitled document</title>
<meta http-equiv="content-type" content="text/html; charset=gb2312">
</head>
<body bgcolor="#ffffff">
<!--注意,下面href后没有双引号,若要加入需用%22-->
<a href="about:<a href=http://xxx.xxxxx.com>新页面</a>" target="_blank">点此打开about新页面</a>
</body>
</html>

新网页的内容为:
<html><a href="about:<a href=http://xxx.xxxxx.com>新页面</a>" target="_blank">点此打入新页面</a> </html>

这样就可以不使用javascript对新窗口写内容了。

about:这个功能不止如此。有个人主页的网友一定深有体会,有的网站做了url过滤(如网易和亿唐),禁止从别站链接他的服务器内容,用about:产生的页面就可以躲开url检查。如:

<html>
<head>
<title>untitled document</title>
<meta http-equiv="content-type" content="text/html; charset=gb2312">
</head>
<body bgcolor="#ffffff">
<!--注意,下面href后没有双引号,若要加入需用%22-->
<a href="about:<a href=http://xxx.xxxxx.com/xxx.zip> 点此下载 </a>" target="_blank"> 点此打入下载页面 </a>
</body>
</html>

[这消息被Ares编辑过(编辑时间2000-12-25 17:00:23)]
[这消息被小诺编辑过(编辑时间2001-07-28 01:12:09)]

kolar518

初级用户
积分：75
发帖：16
来自：中国
注册：2000-12-05
 发表于 2000-12-21 13:46:18 按此观看kolar518的个人资料 按此发邮件给kolar518 kolar518 的 oicq 是18484577,查看 18484577 的资料 发送悄悄话给kolar518 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kolar518的IP
小小的about:blank有这样的作用，我以前还不知道，谢谢！

一只老虎，一只老虎，跑的快！
huhongbo

高级用户
积分：186
发帖：55
来自：四川
注册：2000-12-15
 发表于 2000-12-21 20:40:49 按此观看huhongbo的个人资料 按此发邮件给huhongbo huhongbo 的 oicq 是4293632,查看 4293632 的资料 发送悄悄话给huhongbo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看huhongbo的IP
怎么我还是没有看明白呢.能不能不用那么多标号呀.我现在正在学HTML,还看不怎懂呀.

不是靓女的→闪 别↘ oooO 不 Oooo
不是帅哥的→闪 打→ ( 狂)服(踩 )
不玩千年的→闪 我→ \ ( 者 ) /
不是沧海的→闪 呀↗ \_)↑(_/
dragon0315

高级用户
积分：166
发帖：36
来自：天津
注册：2000-12-07
 发表于 2000-12-22 08:53:53 dragon0315 的 oicq 是27943039,查看 27943039 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
thanks,过去真没注意

梅花得自苦寒开
chocobo

最快的陆行鸟
版主
积分：3057
发帖：1022
来自：GZ
注册：2000-07-20
 发表于 2000-12-22 10:24:34 按此观看chocobo的个人资料 按此发邮件给chocobo chocobo 的 oicq 是862468,查看 862468 的资料 发送悄悄话给chocobo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chocobo的IP
还是那个老问题：对NN兼容性如何？

Blueidea Web Team.
小马的人

初级用户
积分：20
发帖：2
来自：山东
注册：2000-12-16
 发表于 2000-12-23 01:34:00 按此观看小马的人的个人资料 按此发邮件给小马的人 发送悄悄话给小马的人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小马的人的IP
没注意过
rain

mOreFeeTiN
积分：1500
发帖：417
来自：大连
注册：2000-09-16
 发表于 2000-12-23 12:26:25 按此观看rain的个人资料 按此发邮件给rain 访问rain的主页 发送悄悄话给rain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rain的IP
chocobo在上个贴子中说
引用:
还是那个老问题：对NN兼容性如何？

有很多人用NN看你的主页吗?应该有1%都不到.所以不用为他考虑啦.

tomorrow never dies
零一零一

初级用户
积分：18
发帖：3
来自：重庆
注册：2000-12-24
 发表于 2000-12-24 19:14:20 按此观看零一零一的个人资料 按此发邮件给零一零一 访问零一零一的主页 零一零一 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给零一零一 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看零一零一的IP
在下实在是佩服!也在学这个,交个朋友怎么样?我的主页是iampigdog.myetant.com
fool0101@china.com

零一零一
民间艺人

高级用户
积分：183
发帖：52
来自：
注册：2000-12-15
 发表于 2000-12-24 23:37:29 按此观看民间艺人的个人资料 按此发邮件给民间艺人 发送悄悄话给民间艺人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看民间艺人的IP
小诺：
谢谢你的讲解，学习不少 ;)
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2000-12-25 16:27:42 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
起到过渡链接作用。
第一例子中第九行的</a>应该去掉的。
哎，为了满足NN的兼容性，真是可以让人绞尽脑汁。

18J
[w]
小马的人

初级用户
积分：20
发帖：2
来自：山东
注册：2000-12-16
 发表于 2001-01-15 19:45:47 按此观看小马的人的个人资料 按此发邮件给小马的人 发送悄悄话给小马的人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小马的人的IP
是不错，有道理
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2001-01-15 20:04:23 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
cool!!我做这么久主页第一次看到关于about:blank 的解释。谢谢Ares解说！

注：此贴应该入精华！

纯粹设计
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-07-28 01:14:48 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
樱在上个帖子中说
引用:
起到过渡链接作用。
第一例子中第九行的</a>应该去掉的。

仔细看看，不能去掉的~~~

sunk

终级用户
积分：592
发帖：177
来自：
注册：2001-03-21
 发表于 2001-07-28 09:55:17 按此观看sunk的个人资料 按此发邮件给sunk 发送悄悄话给sunk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunk的IP
<!--注意,下面href后没有双引号,若要加入需用%22-->

这个什么意思？

呼。。。。。。呼。。。。。。
上一贴 | 下一贴
快速回复 | 主题：解析IE地址栏中的about:blank
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我刚下载了一个插件，可我不知道怎么装到DW中

我刚下载了一个插件，可我不知道怎么装到DW中

上一贴 | 下一贴
发表人 | 主题: 我刚下载了一个插件，可我不知道怎么装到DW中
ffl99 初级用户 积分：19 发帖：6 来自： 注册：2001-08-14 | 发表于 2001-08-14 12:16:53 按此观看ffl99的个人资料 按此发邮件给ffl99 收藏该主题供以后查看 发送悄悄话给ffl99 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ffl99的IP rt
hsx 痛饮狂歌 积分：2584 发帖：604 来自： 注册：2000-09-15 | 发表于 2001-08-14 12:18:45 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP 双击该扩展包文件。 张开理想的翅膀，飞扬自由的心灵。 Blueidea Web Team Team Member
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-08-14 12:28:27 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 一般情况下 如果你下的那个插件的图标是紫色的EXTENSXXION图标的话 你双击就安装好了 留意一下在EXTENTION里这个插件的位置是在BEHAVIORS里还是在COMMAND里或是其他地方 要是你下的插件的图标是WINDOWS的那种认不出的白底图标的话 那就去装EXTENTION吧 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
冷语 Fierce 现任版主 积分：13254 发帖：5009 来自：BeiJing 注册：2001-03-06 | 发表于 2001-08-14 12:29:53 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 用 Extension Manager 装 [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
wwb048 初级用户 积分：148 发帖：272 来自：net 注册：2001-02-26 | 发表于 2001-08-14 12:45:26 wwb048 的 oicq 是17048335,查看 17048335 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent http://page2000.xiloo.com/dwex/exm.htm 看看吧！ 妈的，我家还是煤油灯呢！你们呢？
starsjz 依石 积分：2148 发帖：635 来自：杭州 注册：2001-06-13 | 发表于 2001-08-14 13:51:39 按此观看starsjz的个人资料 按此发邮件给starsjz starsjz 的 oicq 是9093911,查看 9093911 的资料 发送悄悄话给starsjz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看starsjz的IP 把文件拷贝到相应的目录里。 过好每一天~~ 期待、等待
面有菜色的鸟 初级用户 积分：8 发帖：2 来自：江西萍乡 注册：2001-08-13 | 发表于 2001-08-17 14:05:17 按此观看面有菜色的鸟的个人资料 按此发邮件给面有菜色的鸟 面有菜色的鸟 的 oicq 是12823100,查看 12823100 的资料 发送悄悄话给面有菜色的鸟 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看面有菜色的鸟的IP 可是应该怎么用呢？ 学习 学习 再学习
dogcom 终级用户 积分：1361 发帖：424 来自：Layer X 注册：2001-07-11 | 发表于 2001-08-17 16:59:44 按此观看dogcom的个人资料 按此发邮件给dogcom dogcom 的 oicq 是67388274,查看 67388274 的资料 发送悄悄话给dogcom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dogcom的IP 不同的插件功能不同当然用法也不同啊，怎么可以一句话说怎么用呢？ 你安装了在em那里可以看到提示的，知道在那里可以找到那个插件。 DoGcOm…mOcGoD & ∴∵ＤＯＧＣＯＭ∵∴
面有菜色的鸟 初级用户 积分：8 发帖：2 来自：江西萍乡 注册：2001-08-13 | 发表于 2001-08-18 16:31:12 按此观看面有菜色的鸟的个人资料 按此发邮件给面有菜色的鸟 面有菜色的鸟 的 oicq 是12823100,查看 12823100 的资料 发送悄悄话给面有菜色的鸟 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看面有菜色的鸟的IP EM是什么？ 学习 学习 再学习
dogcom 终级用户 积分：1361 发帖：424 来自：Layer X 注册：2001-07-11 | 发表于 2001-08-18 23:43:20 按此观看dogcom的个人资料 按此发邮件给dogcom dogcom 的 oicq 是67388274,查看 67388274 的资料 发送悄悄话给dogcom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dogcom的IP Extension Manager 专门管理dw的插件的东东西西~~~~~可以在网上找找（如果你的dw里面没有的话） 你可以到commands菜单看看，有的话就直接可以用了。 DoGcOm…mOcGoD & ∴∵ＤＯＧＣＯＭ∵∴
DW5 阻击之眼 积分：2678 发帖：2517 来自：blueidea 注册：2001-07-29 | 发表于 2001-08-19 10:06:47 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP 不会使用，哪位高手把教程贴出来 永远走在时代的最前端。。。 Blueidea Cs Team Team Nicker -]Blueidea[- Y.DW5
Arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2001-08-19 12:15:09 按此观看Arrive的个人资料 按此发邮件给Arrive 访问Arrive的主页 Arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给Arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Arrive的IP DW4中自带了这个插件管理工具,上面又有提示信息告诉你是什么类型的插件,要是OBJECT类的因该在OBJECT面中能找到,要是命令插件能在他的菜单中找到.再就是你在下载的时应该告诉你作什么用的!!! Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：我刚下载了一个插件，可我不知道怎么装到DW中
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


检测系统颜色与使用字体

检测系统颜色与使用字体

发表人 主题: 检测系统颜色与使用字体
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-28 21:22:12 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP

页面：点这儿参观

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-28 21:24:15 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
好东西！早就想要了

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-28 21:26:53 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
很多人都自己設定了自己機器的個性化顏色與字體等等
用上面的方法可以調用用戶自己機器上的顏色與字體屬性
可以最符合用戶的使用習慣，
不過做為網頁設計者不能預見到最終出現在瀏覽都眼前的效果如何
所以這種做法有利也有弊

有意思的是，你另存上面這個頁面後，用DW打開看看 ;)

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-28 21:33:55 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
哇，源文件变得一塌糊涂了，怪事

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-28 21:42:05 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
为什么？空白！！！ 因为是用template？不会吧~~~

[这消息被POPOEVER编辑过(编辑时间2001-09-28 21:46:59)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-28 21:53:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
哈哈~~~偶晓得了，save as的时候选GB2312而不是默认的Unicode就可以了，而且它里面有document.write写出来的<font>标记，DW打开再关闭时不要存盘，否则就都被DW自动改了，嘿嘿，破鱼，真有你的~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

江南昆虫

超级用户
积分：340
发帖：78
来自：中国南京
注册：2001-09-14
 发表于 2001-09-28 22:56:32 按此观看江南昆虫的个人资料 按此发邮件给江南昆虫 访问江南昆虫的主页 江南昆虫 的 oicq 是5017624,查看 5017624 的资料 发送悄悄话给江南昆虫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看江南昆虫的IP
呵呵～～～
好东东啊！

不过，也确实不大敢用！

网络是虚幻的，你我是真实的！
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-28 23:05:35 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我已经用上了。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-09-29 00:59:03 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
爽， 好东西，用!

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-09-29 03:24:54 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
darkvn的网页更加完美了

| 收藏贴 |
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-29 06:39:20 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
这里有检测系统颜色的实例：http://www.blueidea.com/bbs/NewsDetail.asp?id=262235

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-09-30 12:23:02 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
darkvn在上个帖子中说
引用:
我已经用上了。

是在你的主页上吗？

（原来这么出名的网站就是你做的呀，佩服佩服 [image] [image] [image] ）

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：检测系统颜色与使用字体
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网页设计制作规范

网页设计制作规范

发表人 主题: 网页设计制作规范
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2001-09-09 23:05:43 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 收藏该主题供以后查看 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
（伟大的崇高的胸怀大量的“N个蓝色大泡泡”的哥儿们+兄弟+战略伙伴+MSDN：wjack著） :)

//总论

本规范既是一个开发规范，也是一个脚本语言参考，本规范并不是一个一成不变的必须严格遵守的条文，特殊情况下要灵活运用，做一定的变通。但是，请大家千万不要随意更改规范。如果有任何问题，请及时与我联系，我会及时更改本规范的相关代码样例和文档。

/基 本 要 求

1. 在网站根目录中开设images common temp 三个子目录，根据需要再开设media 子目录，images目录中放不同栏目的页面都要用到的公共图片，例如公司的标志、banner 条、菜单、按钮等等；common 子目录中放css、js,、php、include 等公共文件；temp 子目录放客户提供的各种文字图片等等原始资料；media 子目录中放flash, avi, quick time 等多媒体文件 。
2. 在根目录中原则上应该按照首页的栏目结构，给每一个栏目开设一个目录，根据需要在每一个栏目的目录中开设一个images 和media 的子目录用以放置此栏目专有的图片和多媒体文件，如果这个栏目的内容特别多，又分出很多下级栏目，可以相应的再开设其他目录。
3. temp 目录中的文件往往会比较多，建议以时间为名称开设目录，将客户陆续提供的资料归类整理。

4. 除非有特殊情况，目录、文件的名称全部用小写英文字母、数字、下划线的组合，其中不得包含汉字、空格和特殊字符；目录的命名请尽量以英文为指导，不到万不得已不要以拼音作为目录名称，经验证明，用拼音命名的目录往往连一个月后的自己都看不懂，

/脚 本 编 写

我们应该有一个脚本整体风格一致的概念，意思是一个月后和一个月前的你写的脚本风格保持一致，以及同一个工作组中不同的开发人员编写的脚本风格保持一致，因为我们不可能永远孤立的开发，你随时都有可能和三个月前的自己合作（你的客户要求改版），也经常要和工作室中不同的同事共同开发一个项目，还有可能被要求修改已经离职人员开发的脚本，当然你自己也有可能会扔下一个项目给后来的同事。

1. Html 文件的通用模板：

<html>
<!--
Generator: Sub Design Studio ( http://www.eastline.net.cn)
Creation Data: 2000-8-1
Original Author: eastline
-->
<head>
<title> 文档标题 </title>
<meta http-equiv="content-type" content="text/html; charset=gb2312">
<meta name="author" content="eastline">

其他meta 标 记
<link rel="stylesheet" type="text/css" href="style/style.css">

样式表定义

客户端Javascript 函数定义及初始化操作
</head>
<body bgcolor="#ffffff">
… …
</body>

补充：
为了保证网站能够与下一代的web 语言xml 标准兼容，所有的HTML 标签的属性都要用单引号或者双引号括起，即我们应该写 <a href=”url”> 而不 是 <a href=url>.

2. 允许全文检索的页面，为了使Internet 上的搜索引擎能够有效检索，在频道的首页的html的<head></head>之间应该加入Keywords 和Description 元标记，例如 ：

<meta name=”keywords” content=”东方新干线，汽车，买车”>
<meta name=”description” content=”东方新干劲线，全球中文汽车信息第一站”>

3. CSS 文件的格式样例代码 ：

<style type="text/css">
<!—
p { text-indent: 2em; }
body { font-family: "宋体"; font-size: 9pt; color: #000000; margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px}
table { font-family: "宋体"; font-size: 9pt; line-height: 20px; color: #000000}
a:link { font-size: 9pt; color: #FFFFFF; text-decoration: none}
a:visited { font-size: 9pt; color: #99FFFF; text-decoration: none}
a:hover { font-size: 9pt; color: #FF9900; text-decoration: none}
a:active { font-size: 9pt; color: #FF9900; text-decoration: none}
a.1:link { font-size: 9pt; color: #3366cc; text-decoration: none}
a.1:visited { font-size: 9pt; color: #3366cc; text-decoration: none}
a.1:hover { font-size: 9pt; color: #FF9900; text-decoration: none}
a.1:active { font-size: 9pt; color: #FF9922; text-decoration: none}
.blue { font-family: "宋体"; font-size: 10.5pt; line-height: 20px; color: #0099FF; letter-spacing: 5em}
-->
</style>

这里尤其要注意的是a:link a:visited a:hover a:actived 的排列顺序一定要严格照上面的样例代码，否则或多或少会出问题。另外我们规定重定义的最先，伪类其次，自定义最后，便于自己和他人阅读！

为了保证不同浏览器上字号保持一致，字号建议用点数pt和像素px来定义，pt一般使用中文宋体的9pt和11pt，px一般使用中文宋体12px 和14.7px 这是经过优化的字号，黑体字或者宋体字加粗时，一般选用11pt和14.7px 的字号比较合适。

在写 <table> 互相嵌套时，严格按照的规范，对于单独的一个<table>来说，<table><tr>对齐，<td> 缩进两个半角空格，<td> 中如果还有嵌套的表格，<table>也缩进两个半角空格，如果<td>中没有任何嵌套的表格，</td> 结束标记应该与 <td> 处于同一行，不要换行，

如我们注意在源代码中不应有这样的代码：

<td><img src=”../images/sample.gif”>
</td>

而应该是这样的：
<td><img src=”../images/sample.gif”></td>

这是因为浏览器认为换行相当于一个半角空格，以上不规范的写法相当于无意中增加一个半角空格，如果确实有必要增加一个半角空格，也应该这样写：

<td><img src=”../images/sample.gif”> </td>

属于同一个级别 的 <table> 一定是左首对齐的，另外不允许没有任何内容的空的单元格存在，高度大于等于12px 的单元格应该 在 <td> 和 </td> 之间写一 个 如果高度小于12px, 则应该 在 <td> 和 </td> 之间插入一个1*1 大小的透明的gif 图片，这是因为某些浏览器认为空单元格非法而不会予以解释。如果代码顺序较乱，在DW3中可以通过command->apply souce formatting进行重新整理！

5. Width 和height 的写法也有统一的规范，一般情况下只有一列的表格，width 写在<table> 的标签内，只有一行的表格，height 写在 <table> 的标签内，多行多列的表格，width 和height 写在第一行或者第一列的 <td> 标签内。总之遵循一条原则：不出现多于一个的控制同一个单元格大小的height 和width, 保证任何一个width 和height 都是有效的，也就是你改动代码中任何一个width 和height 的数值，都应该在浏览器中看到变化。做到这一条不容易，需要较长时间的练习和思考。

/一 般 原 则

1. 在排布表格之前，请大家一定要好好思考一个最佳的方案，表格的嵌套尽量控制在三层以内，并且应该尽量避免 <colspan> <rowspan> 两个标记，经验表明，这两个标记会带来许多麻烦。

2. 一个网页要尽量避免用整个一张大表格，所有的内容都嵌套在这个大表格之内，因为浏览器在解释页面的元素时，是以表格为单位逐一显示，如果一张网页是嵌套在一个大表格之内，那么很可能造成的后果就是，当浏览者敲入网址，他要先面对一片空白很长时间，然后所有的网页内容同时出现。如果必须这样做，请使用 <tbody>标记，以便能够使这个大表格分块显示。

3. 排版中我们经常会遇到需要进行首行缩进的处理，不要使用 或者全角空格来达到效果，规范的做法是在样式表中定义 p { text-indent: 2em; } 然后给每一段加上 <p> 标记，注意，一般情况下，请不要省略 </p> 结束标记 。

4. 原则上，我们禁止用 <img width=? height=?> 来人为干预图片显示的尺寸，而且建议 <img> 标签中不要带上width 和height 两个属性，这是因为制作过程中，图片往往需要反复的修改，这样可以避免人为干预图片显示的尺寸，尽可能的发挥浏览器自身的功能；但是这样的一个副作用是当网页还未加载图片时，不会留出图片的站位大小，可能会造成网页在加载过程中抖动（如果图片是插在一个固定大小的表格里的，不会有这个现象），尤其是当图片的尺寸较大时，这种现象会很明显，所以当预料到这种会明显导致网页抖动的情况会发生时，请大家务必在最后给 <img>附上 width 和 height 属性。

5. 为了最大程度的发挥浏览器自动排版的功能，在一段完整的文字中请尽量不要使用<br> 来人工干预分段。

6. 不同语种的文字之间应该有一个半角空格，但避头的符号之前和避尾的符号之后除外汉字之间的标点要用全角标点，英文字母和数字周围的括号应该使用半角括号。

7. 所有的字号都应该用样式表来实现，禁止在页面中出现 <font size=?> 标记。

8. 请不要在网页中连续出现多于一个 的 也尽量少使用全角空格（英文字符集下，全角空格会变成乱码），空白应该尽量使用 text-indent, padding, margin, hspace, vspace 以及透明的gif 图片来实现。

9. 中英文混排时，我们尽可能的将英文和数字定义为verdana 和arial 两种字体。

10. 行距建议用百分比来定义，常用的两个行距的值是line-height:120%/150%.

11. 网站中的路径全部采用相对路径，一般链接到某一目录下的缺省文件的链接路径不必写全名，如我们不必这样：<a href=”aboutus/index.htm”> 而应该这样：<a href=”aboutus/”>

12、嵌入图形文本的使用较大的字体，建议不要在图形中包括文本。

13、“网页大小”定义为网页的所有文件大小的总和，包括HTML文件和所有的嵌入的对象。用户喜欢快的而不是新奇的站点。对于解调器用户，网页大小保持在34K以下为合适。

/文 件 命 名 原 则

1. 每一个目录中应该包含一个缺省的html 文件，文件名统一用index.htm

2． 件名称统一用小写的英文字母、数字和下划线的组合。

3. 命名原则的指导思想一是使得你自己和工作组的每一个成员能够方便的理解每一个文件的意义，二是当我们在文件夹中使用“按名称排例”的命令时，同一种大类的文件能够排列在一起，以便我们查找、修改、替换、计算负载量等等操作。

4. 下面以“新闻”（包含“国内新闻”和“国际新闻”）这个栏目来说明html 文件的命名原则 ：

☆ 在根目录下开设news目 录

☆ 第一条缺省新闻取名index.htm

☆ 所有属于“国内新闻”的新闻依次取名为：china_1.htm, china_2.htm, …

☆ 所有属于“国际新闻”的新闻依次取名为：internation_1.htm, internation _2.htm, …

☆ 如果文件的数量是两位数，请将前九个文件命名为：china_01.htm, china_02.htm 以保证所有的文件能够在文件夹中正确排序。

5. 图片的命名原则遵循以下几条规范 ：

☆ 名称分为头尾两两部分，用下划线隔开。

☆ 头部分表示此图片的大类性质，例如广告、标志、菜单、按钮等等。

☆ 一般来说:

放置在页面顶部的广告、装饰图案等长方形的图片我们取名：banner
标志性的图片我们取名为：logo
在页面上位置不固定并且带有链接的小图片我们取名为button
在页面上某一个位置连续出现，性质相同的链接栏目的图片我们取名：menu
装饰用的照片我们取名：pic
不带链接表示标题的图片我们取名：title
依照此原则类推。

☆ 尾部分用来表示图片的具体含义。

☆ 下面是几个样例，大家应该能够一眼看明白图片的意义：
banner_sohu.gif banner_sina.gif menu_aboutus.gif menu_job.gif title_news.gif logo_police.gif logo_national.gif pic_people.jpg pic_hill.jpg.

[这消息被crystal编辑过(编辑时间2001-09-10 17:23:31)]
[这消息被crystal编辑过(编辑时间2001-09-11 13:17:26)]

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
kenpa

超级用户
积分：336
发帖：117
来自：
注册：2000-11-13
 发表于 2001-09-10 08:39:11 按此观看kenpa的个人资料 按此发邮件给kenpa kenpa 的 oicq 是64200,查看 64200 的资料 发送悄悄话给kenpa 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kenpa的IP
转载请注明出处! 或标上原作者姓名!谢谢!!

如果你有大把钱想进军软件业,网络业,请与我联系!!!
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-10 09:54:54 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
很好的規範,網站越大,規範化標準化越顯得重要

置頂了

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-09-10 10:48:55 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
好文章~!
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-09-10 17:02:45 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
规范的制作过程确实重要，不只是在团队合作中，就是一个人自己做，有了一定的规范，也会事半功倍。（对 文 件 命 名 原 则 深有体会！ ）

[这消息被ss666编辑过(编辑时间2001-09-10 17:03:19)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-09-10 17:44:16 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
99%是我写的，有人加了几条针对 DW 的，去年9月份写的，原版请看 www.subdesigner.com 还有一份《ASP开发规范》另外不是《网页设计规范》应该是《html css 开发规范》
一份网页设计规范那可不得了了，呵呵，至少我还没有水平写这个规范。

这是一个公开版本，事实上我们公司在使用的规范比这要严格的多。
有没有人看我写的《网站开发菊花宝典》啊，我的网站上有下载啊，在“最新消息”里面

[这消息被wjack编辑过(编辑时间2001-09-10 17:47:49)]

网站建设资源站，吐血推荐：
http://www.subdesigner.com
小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-09-10 17:52:08 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
自已能写不错了

呵呵
bloodcrow

初级用户
积分：122
发帖：36
来自：
注册：2001-09-09
 发表于 2001-09-10 18:47:16 按此观看bloodcrow的个人资料 按此发邮件给bloodcrow 访问bloodcrow的主页 bloodcrow 的 oicq 是15787499,查看 15787499 的资料 发送悄悄话给bloodcrow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bloodcrow的IP
哪个葵花宝殿是.pdf的文件，用什么看？

[这消息被bloodcrow编辑过(编辑时间2001-09-10 18:48:36)]

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-09-10 19:27:07 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
PDF,当然用A Reader看了!
我觉得文件的命名规则尤其重要,不然老是找不到文件哦!

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
bloodcrow

初级用户
积分：122
发帖：36
来自：
注册：2001-09-09
 发表于 2001-09-10 19:40:44 按此观看bloodcrow的个人资料 按此发邮件给bloodcrow 访问bloodcrow的主页 bloodcrow 的 oicq 是15787499,查看 15787499 的资料 发送悄悄话给bloodcrow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bloodcrow的IP
恕我无知，a reader是什么东东？
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-09-10 19:45:55 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
这份东西我最早是从UltraDev（以前的斑竹）那里看到过， 蓝色和wx也搞过类似的一个大纲。

行者无疆

Blueidea Web Team
Team member

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-10 20:18:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
很受益，多谢。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 20:28:20 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠！Crystal！抄wjack的东西也不打声招呼！你知道他是谁？！我哥儿们+兄弟+战略伙伴+我的MSDN！欠扁呐你！以后写清楚出处！！！！！ 否则，哼哼……

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-10 20:44:02 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
bloodcrow在上个帖子中说
引用:
恕我无知，a reader是什么东东？

acrobat reader-adobe的电子书阅读软件

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-09-10 22:10:08 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
POPOEVER在上个帖子中说
引用:
靠！Crystal！抄wjack的东西也不打声招呼！你知道他是谁？！我哥儿们+兄弟+战略伙伴+我的MSDN！欠扁呐你！以后写清楚出处！！！！！ 否则，哼哼……

popo 你也不用这样吧，搞得我象是什么了，靠，我成了你的 MSDN 了。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-09-10 22:11:44 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
bloodcrow在上个帖子中说
引用:
哪个葵花宝殿是.pdf的文件，用什么看？

严正申明，不是葵花宝典，是菊花宝典！！！

网站建设资源站，吐血推荐：
http://www.subdesigner.com
蛊惑

初级用户
积分：50
发帖：8
来自：
注册：2001-09-10
 发表于 2001-09-11 11:31:22 按此观看蛊惑的个人资料 按此发邮件给蛊惑 发送悄悄话给蛊惑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蛊惑的IP
wjack在上个帖子中说
引用:
99%是我写的，有人加了几条针对 DW 的，去年9月份写的，原版请看 www.subdesigner.com 还有一份《ASP开发规范》另外不是《网页设计规范》应该是《html css 开发规范》
一份网页设计规范那可不得了了，呵呵，至少我还没有水平写这个规范。

这是一个公开版本，事实上我们公司在使用的规范比这要严格的多。
有没有人看我写的《网站开发菊花宝典》啊，我的网站上有下载啊，在“最新消息”里面

我想去看看，但www.subdesigner.com 怎么进不去，能直接把那些文章的打包下载吗？或发到我邮箱里hurricane2000@21cn.com，谢谢
或者贴个详细的地址出来，不甚感谢

wu
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2001-09-11 13:02:28 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
POPOEVER在上个帖子中说
引用:
靠！Crystal！抄wjack的东西也不打声招呼！你知道他是谁？！我哥儿们+兄弟+战略伙伴+我的MSDN！欠扁呐你！以后写清楚出处！！！！！ 否则，哼哼……

冤枉啊，我找到这篇文章时那里就没写明作者啊！

不要打~~~~~~

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
蛊惑

初级用户
积分：50
发帖：8
来自：
注册：2001-09-10
 发表于 2001-09-11 23:36:13 按此观看蛊惑的个人资料 按此发邮件给蛊惑 发送悄悄话给蛊惑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蛊惑的IP
能再给个原版的《html css 开发规范》？

wu
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-12 21:19:32 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
wjack在上个帖子中说
引用:
99%是我写的，有人加了几条针对 DW 的，去年9月份写的，原版请看 www.subdesigner.com 还有一份《ASP开发规范》另外不是《网页设计规范》应该是《html css 开发规范》
一份网页设计规范那可不得了了，呵呵，至少我还没有水平写这个规范。

这是一个公开版本，事实上我们公司在使用的规范比这要严格的多。
有没有人看我写的《网站开发菊花宝典》啊，我的网站上有下载啊，在“最新消息”里面

菊花宝典第三辑好像有点浅,能不能把前面兩期的給我看看

[这消息被poorfish编辑过(编辑时间2001-09-12 21:21:43)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

nosame

初级用户
积分：8
发帖：3
来自：广东省
注册：2000-09-09
 发表于 2001-11-25 00:30:23 按此观看nosame的个人资料 按此发邮件给nosame 访问nosame的主页 nosame 的 oicq 是370555,查看 370555 的资料 发送悄悄话给nosame 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nosame的IP
不错啊，对我这样的新手，可以说是很好啊``！！
多谢大家啦

星河 感觉
Dragon

终级用户
积分：467
发帖：124
来自：
注册：2000-12-17
 发表于 2001-12-10 16:25:37 按此观看Dragon的个人资料 该用户不允许显示它的电子邮件 Dragon 的 oicq 是407845,查看 407845 的资料 发送悄悄话给Dragon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dragon的IP
感受多多，支持多多，谢谢多多，。。。。

.+:+.+:+.+:+.+:+. I BeLieVe I Can FLy .+:+.+:+.+:+.+:+.
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-12-10 17:11:23 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
记得以前提过的《WEB可用性设计》吗，还有一本书《WEB设计大全》这两本书，都是典型的原则性理论。很好！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
Dragon

终级用户
积分：467
发帖：124
来自：
注册：2000-12-17
 发表于 2001-12-11 11:30:41 按此观看Dragon的个人资料 该用户不允许显示它的电子邮件 Dragon 的 oicq 是407845,查看 407845 的资料 发送悄悄话给Dragon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dragon的IP
arrive在上个帖子中说
引用:
记得以前提过的《WEB可用性设计》吗，还有一本书《WEB设计大全》这两本书，都是典型的原则性理论。很好！

那个出版社的？ 谢谢。。and 作者？最好还有报价 嘿嘿！

.+:+.+:+.+:+.+:+. I BeLieVe I Can FLy .+:+.+:+.+:+.+:+.
DW翁

初级用户
积分：22
发帖：5
来自：青岛市
注册：2001-11-21
 发表于 2002-03-19 01:44:12 按此观看DW翁的个人资料 按此发邮件给DW翁 DW翁 的 oicq 是89710320,查看 89710320 的资料 发送悄悄话给DW翁 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW翁的IP
你真厉害，我又从中学到不少东西，非常感谢你！！

学习“吭哧西，吭哧韦”
上一贴 | 下一贴
快速回复 | 主题：网页设计制作规范
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我到什么地方能下载到更多的插件！

我到什么地方能下载到更多的插件！

上一贴 | 下一贴
发表人 主题: 我到什么地方能下载到更多的插件！
还是理解

初级用户
积分：101
发帖：19
来自：
注册：2001-11-14
 发表于 2001-11-14 14:52:33 按此观看还是理解的个人资料 按此发邮件给还是理解 还是理解 的 oicq 是27578342,查看 27578342 的资料 收藏该主题供以后查看 发送悄悄话给还是理解 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看还是理解的IP
我到什么地方能下载到更多的插件！
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-14 15:00:12 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
http://vip.6to23.com/windspace/

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-14 15:01:04 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
http://www.scriptkit.com/
happyseven

众生无我
积分：3096
发帖：1952
来自：无
注册：2001-03-08
 发表于 2001-11-14 15:02:17 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
http://www.windstudio.net/dw/default.asp

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
还是理解

初级用户
积分：101
发帖：19
来自：
注册：2001-11-14
 发表于 2001-11-14 15:03:57 按此观看还是理解的个人资料 按此发邮件给还是理解 还是理解 的 oicq 是27578342,查看 27578342 的资料 发送悄悄话给还是理解 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看还是理解的IP
都是好心人呀。我去看看，有没有我需要的插件，谢谢大家了。
bihu

终级用户
积分：641
发帖：159
来自：
注册：2000-07-06
 发表于 2001-11-14 15:41:34 按此观看bihu的个人资料 按此发邮件给bihu 访问bihu的主页 bihu 的 oicq 是1679265,查看 1679265 的资料 发送悄悄话给bihu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bihu的IP
http://www.tcedu.com.cn/bihu/down/index.php

织梦乱弹,专业Dreamweaver资讯站！
http://www.bihu.net
论坛
http://bihu.my163.com/
DW,DU,FW插件下载
http://www.tcedu.com.cn/bihu/down
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-11-14 16:24:36 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
jorkof在上个帖子中说
引用:
http://vip.6to23.com/windspace/

你速度快的话，到我的站的绝对好东东下一个疾风空间的站点打包。

http://bbs.mingox.com

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
rainbird

高级用户
积分：300
发帖：86
来自：浙江省杭州市
注册：2001-09-10
 发表于 2001-11-14 16:51:54 按此观看rainbird的个人资料 按此发邮件给rainbird rainbird 的 oicq 是35066280,查看 35066280 的资料 发送悄悄话给rainbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rainbird的IP
在经典以前的帖子里有不少，可以搜索一下，我不知道怎么在这里做链接，所以无法给你我的收藏。

经典是个好地方，我喜欢！
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-14 17:06:56 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
mingox在上个帖子中说
引用:
jorkof在上个帖子中说
引用:
http://vip.6to23.com/windspace/

你速度快的话，到我的站的绝对好东东下一个疾风空间的站点打包。

http://bbs.mingox.com

你把疾风的打包了，真的谢谢了，大概多大呀？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-11-14 17:14:07 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
10M左右。流星工作室的也打包了
http://www.lxgzh.com/sc 这个17M

甚至还打包了阵风的，呵呵，不过没有给出下载......

http://www.windstudio.net

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-11-14 18:56:20 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
还是不要一味求多的好。
看自己的需要吧。
插件装得太多DW启动时，会变得很慢 的。

;)

---+好好学习,天天上网+---
yunbin

经典强盗
现任版主
积分：2292
发帖：1002
来自：火星
注册：2001-09-27
 发表于 2001-11-14 20:53:56 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
同意楼上的说法~
还是用什么效果找什么代码~ 就用几次的东西装插件何必呢~ 不会是用完了就卸载插件?

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：我到什么地方能下载到更多的插件！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


IE6已支持自定义cursor!!!!!

IE6已支持自定义cursor!!!!!

上一贴 | 下一贴
发表人 主题: IE6已支持自定义cursor!!!!!
色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-10-09 00:09:53 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 收藏该主题供以后查看 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
格式 cursor:url(图标) //cur或是ani文件

| 收藏贴 |
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-09 10:00:47 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
给一个例子

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-10-09 10:28:53 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
果然是真的，有ie6的同志们可以把鼠标移动到表格上看一下。

页面：点这儿参观

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

sunny

DesignPlayer
积分：3939
发帖：2954
来自：千年奇迹-￡香格里拉￡
注册：2000-09-13
 发表于 2001-10-09 10:33:11 按此观看sunny的个人资料 按此发邮件给sunny 访问sunny的主页 sunny 的 oicq 是1971833,查看 1971833 的资料 发送悄悄话给sunny 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunny的IP
能给我解释下cur或是ani文件是什么吗？
没接触过。

- DesignPlayer.com
- webmaster
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-10-09 10:38:40 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
cur就是WINDOWS中的光标(cursor)文件，光标文件与图标（ICON)文件除了文件头有一个位置的值不同外，实际是一样的。

ani是WINDOWS中的动画光标（图标）文件。

可以看看WIDNOWS的cursors目录。

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

星期八

终级用户
积分：538
发帖：150
来自：=心路=
注册：2001-04-20
 发表于 2001-10-09 10:40:05 按此观看星期八的个人资料 按此发邮件给星期八 访问星期八的主页 星期八 的 oicq 是4880109,查看 4880109 的资料 发送悄悄话给星期八 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看星期八的IP
其实应该说是IE6.0支持CSS2.0更确切些

[:::=或许每个人在一生之中,都只能拥有一颗真正属于自己的星星,闪亮的..........=:::]
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-10-09 10:57:21 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我首先想到的是现在可以通过完全透明的cur来做页面中的鼠标隐藏了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-09 12:53:08 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
我在想IE6什么时候能成为最基本配置

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-09 13:12:55 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
张无忌在上个帖子中说
引用:
我首先想到的是现在可以通过完全透明的cur来做页面中的鼠标隐藏了。

不用IE6

http://andrepan.topcool.net/nomouse/nomouse.html

[这消息被POPOEVER编辑过(编辑时间2001-10-09 13:14:22)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-10-09 14:02:44 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
我讨厌 IE6 我讨厌 IE6
我把我的IE6给卸了，反正在win2k下面装IE6启动很慢，而且资源管理器也变得慢，更糟糕的是，IE崩出去频率明显的增大，动不动就是“要不要发送错误报告”，我踢死它。IE5.5也不是好东西。

还是5。0最好！！！

网站建设资源站，吐血推荐：
http://www.subdesigner.com
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-10-09 14:08:52 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
其实早就该有了的~
starsjz

依石
积分：2148
发帖：635
来自：杭州
注册：2001-06-13
 发表于 2001-10-09 14:18:20 按此观看starsjz的个人资料 按此发邮件给starsjz starsjz 的 oicq 是9093911,查看 9093911 的资料 发送悄悄话给starsjz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看starsjz的IP
pop,ur high hand!
你是怎么作的,鼠标怎么会隐藏掉的.

过好每一天~~
期待、等待
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-10-09 15:21:11 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
还是有啊,是一个十字叉叉

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-09 15:26:25 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
wjack在上个帖子中说
引用:
我讨厌 IE6 我讨厌 IE6
我把我的IE6给卸了，反正在win2k下面装IE6启动很慢，而且资源管理器也变得慢，更糟糕的是，IE崩出去频率明显的增大，动不动就是“要不要发送错误报告”，我踢死它。IE5.5也不是好东西。

还是5。0最好！！！

jack，装个正式版吧，好多了~~~

PS：大闸蟹吃得怎么样了？？？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-10-09 15:37:28 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
wjack在上个帖子中说
引用:
我讨厌 IE6 我讨厌 IE6
我把我的IE6给卸了，反正在win2k下面装IE6启动很慢，而且资源管理器也变得慢，更糟糕的是，IE崩出去频率明显的增大，动不动就是“要不要发送错误报告”，我踢死它。IE5.5也不是好东西。

还是5。0最好！！！

是你的win2K不好，别怪我家IE6了

| 收藏贴 |
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-20 15:55:36 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
如果我要用别的curcor,就是不是DW默认的，从网上下载的一些鼠标样式，该怎么办？
张无忌的那个arrow2c.cur难到是上传到了主页的根目录下？

[这消息被greenyang编辑过(编辑时间2001-11-20 16:07:35)]

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-20 16:25:39 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
greenyang在上个帖子中说
引用:
如果我要用别的curcor,就是不是DW默认的，从网上下载的一些鼠标样式，该怎么办？
张无忌的那个arrow2c.cur难到是上传到了主页的根目录下？

看到这些了么？
<style type="text/css">
<!--
.unnamed1 { cursor:url(arrow2c.cur)}
-->
</style>

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-20 16:27:47 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
POPOEVER在上个帖子中说
引用:
greenyang在上个帖子中说
引用:
如果我要用别的curcor,就是不是DW默认的，从网上下载的一些鼠标样式，该怎么办？
张无忌的那个arrow2c.cur难到是上传到了主页的根目录下？

看到这些了么？
<style type="text/css">
<!--
.unnamed1 { cursor:url(arrow2c.cur)}
-->
</style>

我就是看到这些才问的啊，arrow2c.cur是放在根目录下吧？

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-20 16:38:33 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
放哪儿都可以，你没看到是相对路径么？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-20 16:41:44 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
呵呵，明白了，谢谢GG：）

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
magicwind

终级用户
积分：769
发帖：195
来自：上海
注册：2001-07-13
 发表于 2001-11-20 17:17:19 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
刚装了一个ie6,看到了！犀利呀
可是我如何再用以前的ie5！？

欲穷千里目，更上一层楼。
苍月

初级用户
积分：84
发帖：21
来自：
注册：2001-03-11
 发表于 2001-11-20 20:03:29 按此观看苍月的个人资料 按此发邮件给苍月 发送悄悄话给苍月 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苍月的IP
如果我要使用绝对路径应该怎么办呢？
因为我发现要用外挂的CSS就会出现不同层次的页面无法正确显示指针的问题，估计需要用绝对路径来解决！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-20 23:33:53 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
苍月在上个帖子中说
引用:
如果我要使用绝对路径应该怎么办呢？
因为我发现要用外挂的CSS就会出现不同层次的页面无法正确显示指针的问题，估计需要用绝对路径来解决！

你说的现象我没见过，也应该不会发生。

绝对路径其实就是，比如：
<style type="text/css">
<!--
.unnamed1 { cursor:url(http://misser.363.net/arrow2c.cur)}
-->
</style>

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：IE6已支持自定义cursor!!!!!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


层拖拽行为不完全解析

层拖拽行为不完全解析

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 | 主题: 层拖拽行为不完全解析
wx@ay 看不懂 积分：7349 发帖：5080 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2001-02-16 00:03:47 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 论坛注册用户“ I 服了 YOU ” 发来的文章，详细介绍DW4中的DRAG LAYER行为的设置方法并附实际演示。相信通过学习和实践，你也能很快掌握这个效果。 页面：点这儿参观 代表经典论坛DW爱好者对“ I 服了 YOU ”的无私奉献表示感谢！ [这消息被wx@ay编辑过(编辑时间2001-02-16 00:05:21)] Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


挥泪公开我的主页移动背景代码。

ultradev & 动态数据库编程 & vb 脚本
挥泪公开我的主页移动背景代码。

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 挥泪公开我的主页移动背景代码。
designplayer

初级用户
积分：22
发帖：6
来自：DesignPlayer
注册：2000-11-26
 发表于 2001-04-04 14:04:21 按此观看designplayer的个人资料 按此发邮件给designplayer 访问designplayer的主页 designplayer 的 oicq 是1971833,查看 1971833 的资料 收藏该主题供以后查看 发送悄悄话给designplayer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看designplayer的IP
1、把这段拷到DW里，存成HTML文件。

<HTML>
<HEAD>
<TITLE>move background</TITLE>
<META content="text/html; charset=gb2312" http-equiv=Content-Type>
<script language="javaScript" type="text/javascript" src="movebg.js"></script>
<style type="text/css">
<!--

td { overflow: visible; clip:rect( ); font-family: "宋体"; font-size: 12px; color: #000000; text-decoration: none}

-->
</style>
</HEAD>
<BODY
bgColor=#F0F4F3 leftmargin="0" topmargin="0">
<DIV id=Lwegbild
style="CLIP: rect(0px 100px 100px 0px); HEIGHT: 300; LEFT: 92px; POSITION: absolute; TOP: 47px; WIDTH: 200; Z-INDEX: 74; visibility: visible" >
  <table width="200" border="0" cellspacing="0" cellpadding="0" height="300">
    <tr>
      <td width="100" valign="top" align="left" height="100"> 11111111111111111</td>
      <td width="100" height="100" align="left" valign="top"> 222222222222222222</td>
    </tr>
    <tr>
      <td width="100" height="100" align="left" valign="top">33333333333333333</td>
      <td width="100" height="100" valign="top" align="left">444444444444444444</td>
    </tr>
    <tr>
      <td width="100" height="100" valign="top" align="left">55555555555555555</td>
      <td width="100" height="100" valign="top" align="left">666666666666666666</td>
    </tr>
  </table>
</DIV>
<div id="Layer2" style="position:absolute; left:44px; top:46px; width:164px; height:274px; z-index:76">
  <table width="100%" border="0" cellspacing="0" cellpadding="0">
    <tr>
      <td><a href="#" onMouseOver=YY_wf(0,0)>1</a> </td>
    </tr>
    <tr>
      <td><a href="#" onMouseOver=YY_wf(1,0)>2</a> </td>
    </tr>
    <tr>
      <td><a href="#" onMouseOver=YY_wf(0,1)>3</a> </td>
    </tr>
    <tr>
      <td><a href="#" onMouseOver=YY_wf(1,1)>4</a> </td>
    </tr>
    <tr>
      <td><a href="#" onMouseOver=YY_wf(0,2)>5</a> </td>
    </tr>
    <tr>
      <td><a href="#" onMouseOver=YY_wf(1,2)>6</a> </td>
    </tr>
  </table>
</div>
</body>
</html>

1、把这段存成js文件，取名movebg.js，和上面的放在同一个文件夹。

//  designplayer.com
//

//weg1
function YY_wf (yy_x,yy_y){
  yyLayerScroll('document.layers[\'Lwegbild\']','document.all[\'Lwegbild\']',1, yy_x*100, yy_y*100, 0, 0,1,1);
}

// Mover
// Mv ist fuer Soehne
var mv_end = 0;
var daLayer = 'Lperson';
var Mperson = 0;
var mv_step = 23;
var mr_step = 23;
var mv_to = 11;
var lage =-1;
function YY_mv(wohinx, isx, wohiny, isy){
  if (document.layers||document.all){
      if(!Mperson){}else{clearTimeout(Mperson)}
    if(document.layers){
      if(!isx)isx=document.layers[daLayer].top;
      isx+=mv_step;
      document.layers[daLayer].top = isx;
    }
    if(document.all)  {
      if(!isx)isx=document.all[daLayer].style.pixelTop;
      isx+=mv_step;
      document.all[daLayer].style.pixelTop = isx;
    }
    if(isx<wohinx){Mperson = setTimeout("YY_mv("+wohinx+","+isx+")", mv_to)}
  }
}

function YY_mr(wohinx, isx, wohiny, isy){
  if (document.layers||document.all){
      if(!Mperson){}else{clearTimeout(Mperson)}
    if(document.layers){
      if(!isx)isx=document.layers[daLayer].top;
      isx=isx-mr_step;
      if(isx>=wohinx)document.layers[daLayer].top = isx;
    }
    if(document.all)  {
      if(!isx)isx=document.all[daLayer].style.pixelTop;
        isx=isx-mr_step;
      if(isx>=wohinx)document.all[daLayer].style.pixelTop = isx;
    }
    if(isx>=wohinx){
      Mperson = setTimeout("YY_mr("+wohinx+","+isx+")", mv_to)
    }
  }
}

// navbar zurueck
var yyNavScrollBack=0;

function YY_c_r(nix, was){
  if(was){yyNavScrollBack=was}else
    if(!yyNavScrollBack){yyNavScrollBack=0}
    status=yyNavScrollBack;
  YY_c (0,yyNavScrollBack);
}

// CallScroller
function yyLayerScroll(targetNN, targetIE, delay, ex, ey, dx, dy, sx, sy, yyX, yyY) {
    //status=(debug++) + ' ' + ex
    if (document.layers) {
        target = eval(targetNN);
        var ct = target.clip.top;
        var cb = target.clip.bottom;
        var cl = target.clip.left;
        var cr = target.clip.right;

        yyY=Math.abs(Math.round((ct-ey)/sy));
        dy=Math.round(-(ct-ey)/yyY);
        yyX=Math.abs(Math.round((cl-ex)/sx));
        dx=Math.round(-(cl-ex)/yyX);

        if(yyX<1){dx=0}else{yyX--};
        if(yyY<1){dy=0}else{yyY--};
         var t = target.top;
         target.clip.top = ct + (dy);
         target.clip.bottom = cb + (dy);
         target.top = t - (dy);
         var l = target.left;
         target.clip.left = cl + dx;
         target.clip.right = cr + dx;
         target.left = l - dx;
     }else {
        if (document.all) {
            IEobjStr = targetIE.replace("['", ".");
            target = eval(IEobjStr.replace("']", ""));
            //yyIsScroll = -target.style.pixelTop+124;
              if (target.style.clip) {
                  var clipv = target.style.clip.split("rect(")[1].split(")")[0].split("px");
                  var ct = Number(clipv[0]);
                  var cr = Number(clipv[1]);
                  var cb = Number(clipv[2]);
                  var cl = Number(clipv[3]);
                  var l = target.style.pixelLeft;
                  var t = target.style.pixelTop;
              }
            yyY=Math.abs(Math.round((ct-ey)/sy));
            dy=Math.round(-(ct-ey)/yyY);
            yyX=Math.abs(Math.round((cl-ex)/sx));
            dx=Math.round(-(cl-ex)/yyX);

            if(yyX<1)dx=0;
            if(yyY<1)dy=0;
            ncl = cl + dx;
            nct = ct + dy;
            ncr = cr + dx;
            ncb = cb + dy;
            target.style.pixelTop = t - dy;
            target.style.pixelLeft = l - dx;
            eval("target.style.clip = 'rect(' + nct + ' ' +  ncr + ' ' + ncb + ' ' + ncl +')'");
            yyY--;
            yyX--;
    }
   }
   clearTimeout(target.yyScroller);
   if(yyY>0||yyX>0){
       target.yyScroller  = setTimeout("yyLayerScroll(\"" + targetNN + "\",\"" + targetIE + "\","  + delay + "," + ex+ "," + ey+ "," + dx+ "," + dy + "," +sx + "," + sy + "," + yyX + "," + yyY+ ")", delay);
     }
     else
      {if(lage>-1){YY_Einrasten(lage);}}
  }

3、js说明

function YY_wf (yy_x,yy_y){
  yyLayerScroll('document.layers[\'Lwegbild\']','document.all[\'Lwegbild\']',1, yy_x*100, yy_y*100, 0, 0,1,1);
}

修改这段就可以达到你要的效果，Lwegbild是你要移动的层。
yy_x*100和yy_y*100分别是x、y轴的移动距离，当YY_wf(1,2)时，
就是向右移动1*100像素，想下移动2*100像素。最后的1，1分别是x、y轴的移动速度。那个0，0我忘了， :D :D :D自己试试，影响不大。

555~~
我的绝招呀！以后没秘密了。 :(

[img]http://www.designplayer.com/images/logo.gif[/img]
- DesignPlayer.com
- WebMaster
barry

终级用户
积分：723
发帖：357
来自：上海
注册：2001-01-29
 发表于 2001-04-04 15:30:22 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
太棒了

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
风云杀手

超级用户
积分：447
发帖：172
来自：江苏省
注册：2000-10-07
 发表于 2001-04-05 01:14:02 按此观看风云杀手的个人资料 按此发邮件给风云杀手 访问风云杀手的主页 发送悄悄话给风云杀手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云杀手的IP
嘿嘿~~~，真不错呀，又学了一招，下次有什么好东西，记得再多公布点。

我他妈纯洁的就像朵狗尾巴花
>>风云网络<<
shufa

初级用户
积分：121
发帖：44
来自：
注册：2002-03-24
 发表于 2002-04-04 12:37:35 按此观看shufa的个人资料 按此发邮件给shufa 访问shufa的主页 shufa 的 oicq 是53378199,查看 53378199 的资料 发送悄悄话给shufa 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shufa的IP
好复杂o

莲华之美，超凡脱俗。青竹之美，挺拔峻峭。苍松之美，老辣雄混。【翰墨抒怀】
yuzhiqing

终级用户
积分：683
发帖：418
来自：中国湖北
注册：2001-04-01
 发表于 2002-04-04 13:39:25 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
早都在蚁盟看到，没有注意，呵呵，好东西，收藏~

WINDFLASH
::浅紫色FORUM::
stchin

书剑恩仇
现任版主
积分：3246
发帖：1137
来自：
注册：2001-03-07
 发表于 2002-04-04 19:17:14 按此观看stchin的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给stchin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stchin的IP
把你的泪移到前台吧.

到处都是正确答案

Blueidea Web Team
Moderator Of Code forum

上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


表格边框应用魔鬼教程

表格边框应用魔鬼教程 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 表格边框应用魔鬼教程
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-06 22:02:09 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
昨天贴了一张"把表格进行到底"的贴子,名字其实不贴切
大多讲的是边框设置,而且写得很简单

特意写了这篇专论教程,大家可以到下面的地址下载,感谢LEE、BEQ、清水信雨帮忙上传
改過了鏈接地址,現在是放在經典自己的空間,可以下了

317K
http://www.blueidea.com/user/poorfish/table.zip

页面：点这儿参观

[这消息被poorfish编辑过(编辑时间2001-06-06 22:19:57)]
[这消息被poorfish编辑过(编辑时间2001-06-06 23:18:36)]
[这消息被poorfish编辑过(编辑时间2001-06-06 23:20:28)]
[这消息被poorfish编辑过(编辑时间2001-06-06 23:31:15)]
[这消息被poorfish编辑过(编辑时间2001-09-07 12:23:35)]
[这消息被蓝色编辑过(编辑时间2001-09-10 09:19:40)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

琦鑫

超级用户
积分：302
发帖：247
来自：新疆独山子
注册：2000-07-09
 发表于 2001-06-06 22:13:34 按此观看琦鑫的个人资料 按此发邮件给琦鑫 访问琦鑫的主页 琦鑫 的 oicq 是3208661,查看 3208661 的资料 发送悄悄话给琦鑫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看琦鑫的IP
下载中,不知看后如何,谢谢你啦!

现在几点了！
山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-06-06 22:28:43 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
大虾，下载下来不能打开啊，zip包是坏的，快

寻寻觅觅.............
bigbug

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-06-06 22:44:27 按此观看bigbug的个人资料 按此发邮件给bigbug bigbug 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给bigbug 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bigbug的IP
第一次碰上每秒6k的下载速度（俺56k猫）爽！

但是下载后打不开

等我想想再签
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-06 22:57:53 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
sorry,对不起大家了,我也发现有问题了
正在重新上传... ...

已经好了

[这消息被poorfish编辑过(编辑时间2001-06-07 00:01:00)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

fans

终级用户
积分：458
发帖：114
来自：深圳
注册：2000-04-04
 发表于 2001-06-07 10:01:30 按此观看fans的个人资料 按此发邮件给fans fans 的 oicq 是1400740,查看 1400740 的资料 发送悄悄话给fans 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fans的IP
你那个exe怎么做的?

Be a better Man
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-07 12:30:10 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
用一个叫webcompiler 的电子书制作软件做的

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

dzf4ch

初级用户
积分：46
发帖：18
来自：中国.浙江
注册：2001-06-05
 发表于 2001-06-07 13:13:18 按此观看dzf4ch的个人资料 按此发邮件给dzf4ch dzf4ch 的 oicq 是355417,查看 355417 的资料 发送悄悄话给dzf4ch 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dzf4ch的IP
很好！圣僧，你收徒吗？我要向你多学学。

丁点点
每天会点点。。。。
书生

高级用户
积分：172
发帖：61
来自：
注册：2001-02-28
 发表于 2001-06-07 14:06:42 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP
不知道怎么搞的，我这里浏览那些做成exe的html总是会显示语法错误！能不能来个html版阿？

签名1：百无一用是.....
签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
happyyou

终级用户
积分：1265
发帖：334
来自：北京
注册：2000-08-03
 发表于 2001-06-07 14:30:45 按此观看happyyou的个人资料 按此发邮件给happyyou happyyou 的 oicq 是919932,查看 919932 的资料 发送悄悄话给happyyou 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyyou的IP
好东西，尤其是表中表的效果棒极了

无为方可有为 无争方可力争
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-06-07 14:48:45 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
还是去下个“苏沈小雨”的css2中文手册，里面什么都有

好好学习，努力做事
crazyman

初级用户
积分：134
发帖：19
来自：大连
注册：2001-06-02
 发表于 2001-06-07 15:28:46 按此观看crazyman的个人资料 按此发邮件给crazyman 访问crazyman的主页 crazyman 的 oicq 是6282242,查看 6282242 的资料 发送悄悄话给crazyman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crazyman的IP
好东东，当然是下啦

能上网是我最幸福的事了
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-06-07 15:49:43 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
在最后面三个效果中<table>元素其实并不需要，起作用的是<fieldset>及<legend>标记，这两个标记的作用跟WINDOWS用户界面中的组框（GroupBox）差不多，设置<legend>的align属性可改变标题位置。

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-07 17:13:06 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
不错嘛
最近表格的教程不少啊～

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

hyp

初级用户
积分：68
发帖：15
来自：新疆
注册：2000-12-08
 发表于 2001-06-08 12:51:13 按此观看hyp的个人资料 该用户不允许显示它的电子邮件 访问hyp的主页 hyp 的 oicq 是658818,查看 658818 的资料 发送悄悄话给hyp 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hyp的IP
为何我做的表格没有被介绍呀
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
</head>

<body bgcolor="#FFFFFF" text="#000000">
<p>&nbsp;</p>
<table width="500" border="0" cellspacing="1" cellpadding="0" height="200">
<tr>
<td rowspan="4" width="1" bgcolor="#000000"></td>
<td colspan="3" height="1" bgcolor="#000000"></td>
<td rowspan="5" width="1" bgcolor="#000000"></td>
<td width="1" height="1"></td>
<td rowspan="2" width="1" height="1"></td>
<td rowspan="3" width="1" height="3"></td>
</tr>
<tr>
<td colspan="2" rowspan="3"></td>
<td rowspan="2"></td>
<td rowspan="5" bgcolor="#000000"></td>
</tr>
<tr>
<td rowspan="5" bgcolor="#000000"></td>
</tr>
<tr>
<td>
<p>&nbsp;</p>
<p><br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
</p>
<p>&nbsp;</p>
</td>
<td rowspan="5" bgcolor="#000000"></td>
</tr>
<tr>
<td colspan="4" height="1" bgcolor="#000000"></td>
</tr>
<tr>
<td rowspan="3" height="3" width="1"></td>
<td colspan="4" height="1" bgcolor="#000000"></td>
</tr>
<tr>
<td rowspan="2" height="2" width="1"></td>
<td colspan="4" height="1" bgcolor="#000000"></td>
</tr>
<tr>
<td width="1" height="1"></td>
<td colspan="4" height="1" bgcolor="#000000"></td>
</tr>
</table>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</body>
</html>

我们新疆好地方...........
我就是阿辉

高级用户
积分：187
发帖：58
来自：深圳
注册：2001-03-13
 发表于 2001-06-08 15:17:16 按此观看我就是阿辉的个人资料 按此发邮件给我就是阿辉 访问我就是阿辉的主页 我就是阿辉 的 oicq 是8689612,查看 8689612 的资料 发送悄悄话给我就是阿辉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我就是阿辉的IP
楼上的，I服了YOU，我还以为你是用层控制的呢，还有什么好东西别私藏哟

[img]http://go.163.com/myself2001/logo.gif[/img]
---------------------------
绝对简单*绝对精彩……
sxfqd

初级用户
积分：90
发帖：21
来自：China
注册：2001-05-31
 发表于 2001-06-08 22:33:35 按此观看sxfqd的个人资料 按此发邮件给sxfqd sxfqd 的 oicq 是2963625,查看 2963625 的资料 发送悄悄话给sxfqd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sxfqd的IP
好极了！

人生如一盘棋，只有用心去下，才能够走向胜利！
gq118

弦月
积分：1058
发帖：952
来自：Cd--UeSTC
注册：2000-07-03
 发表于 2001-06-09 11:11:37 按此观看gq118的个人资料 按此发邮件给gq118 访问gq118的主页 gq118 的 oicq 是9774743,查看 9774743 的资料 发送悄悄话给gq118 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gq118的IP
表中表效果Ⅱ我很喜欢！
原来是这样的！

.....::::::中国之队-TEAM-CHINA::::::.....
七天

初级用户
积分：60
发帖：17
来自：广东
注册：2001-06-04
 发表于 2001-06-09 23:49:58 按此观看七天的个人资料 该用户不允许显示它的电子邮件 访问七天的主页 七天 的 oicq 是43671899,查看 43671899 的资料 发送悄悄话给七天 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看七天的IP
相当的好！听君一席言。胜买三本书！

菜鸟一个！多谢指教……
木木树

终级用户
积分：747
发帖：432
来自：西安
注册：2000-11-29
 发表于 2001-06-10 18:45:32 按此观看木木树的个人资料 按此发邮件给木木树 访问木木树的主页 木木树 的 oicq 是16104087,查看 16104087 的资料 发送悄悄话给木木树 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看木木树的IP
真是不错
可是我还是觉得用图片填充比较好

走累了，歇一歇，千万别走岔…………
深白色

高级用户
积分：231
发帖：69
来自：
注册：2001-06-03
 发表于 2001-06-11 10:33:46 按此观看深白色的个人资料 按此发邮件给深白色 深白色 的 oicq 是20958381,查看 20958381 的资料 发送悄悄话给深白色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深白色的IP
那得看实际需要吧，用不用图片效果是一样的。
就象页面背景一样……

走，睡觉去。
gf34

我 Faint
积分：1332
发帖：1018
来自：认不得
注册：2000-07-27
 发表于 2001-06-11 10:57:14 按此观看gf34的个人资料 按此发邮件给gf34 访问gf34的主页 gf34 的 oicq 是7182172,查看 7182172 的资料 发送悄悄话给gf34 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gf34的IP
真实救人如救火呀！ ;)
我正需要这类工具书呢！谢谢！

君子有九思：视思明，听思聪，色思温，貌思恭，言思忠，事思敬；疑思问，忿思难，见得思义 。

^@^ 爱我吧！趁青春年少！

sandfirst

初级用户
积分：31
发帖：6
来自：南京
注册：2001-05-17
 发表于 2001-06-11 23:18:55 按此观看sandfirst的个人资料 按此发邮件给sandfirst sandfirst 的 oicq 是14453848,查看 14453848 的资料 发送悄悄话给sandfirst 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sandfirst的IP
很好的东东,天外有天,我要努力学习!
收我为徒吧.师傅啊师父!!

我想刮起沙尘暴。
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-12 14:36:30 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
sandfirst在上个贴子中说
引用:
很好的东东,天外有天,我要努力学习!
收我为徒吧.师傅啊师父!!

师付不敢当,有空聊一聊吧

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

Michael Gao

高级用户
积分：278
发帖：70
来自：西安市
注册：2000-01-10
 发表于 2001-08-01 10:52:21 按此观看Michael Gao的个人资料 按此发邮件给Michael Gao Michael Gao 的 oicq 是1690236,查看 1690236 的资料 发送悄悄话给Michael Gao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Michael Gao的IP
怎么看不见了！

我爱MM*^_^*!
潇翔

超级用户
积分：387
发帖：97
来自：江西南昌
注册：2001-07-27
 发表于 2001-08-01 11:24:09 按此观看潇翔的个人资料 按此发邮件给潇翔 潇翔 的 oicq 是11242052,查看 11242052 的资料 发送悄悄话给潇翔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇翔的IP
要用能把色彩运用上了就会更妙。立体效果的表格没有。最好再来一点。<a>www.kupgae.com</a>里有一个表格的教程，也不赖。可以互补有无

[fly]清晨带着一份轻松的心情上路，潇潇洒洒的走完每一天[/fly]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-01 11:59:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
ADSL在上个帖子中说
引用:
还是去下个“苏沈小雨”的css2中文手册，里面什么都有

还是去买最新出的盗版MSDN，要什么有什么

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

我要飞

初级用户
积分：20
发帖：6
来自：
注册：2001-08-08
 发表于 2001-08-15 09:56:00 按此观看我要飞的个人资料 按此发邮件给我要飞 发送悄悄话给我要飞 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我要飞的IP
下载不了？？？
eastgreat

初级用户
积分：93
发帖：26
来自：福建省
注册：2000-12-16
 发表于 2001-08-15 11:10:25 按此观看eastgreat的个人资料 按此发邮件给eastgreat 访问eastgreat的主页 eastgreat 的 oicq 是309546,查看 309546 的资料 发送悄悄话给eastgreat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eastgreat的IP
这东东真是不错耶

开心地过好每一天！
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-15 13:17:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
我要飞在上个帖子中说
引用:
下载不了？？？

下不了請用這個地址
點這里下載

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：表格边框应用魔鬼教程
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于层的高度

关于层的高度

发表人 主题: 关于层的高度
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 10:19:47 按此观看myhyli的个人资料 按此发邮件给myhyli 收藏该主题供以后查看 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
在DW里层的应用是相当多的，但是在使用中会发现层的高度有限制，看这个
<div id="Layer1" style="position:absolute; width:200px; height:1px; z-index:1; left: 26px; top: 12px; background-color: #FF0000; layer-background-color: #FF0000; border: 1px none #000000"></div>

即使里面没有任何东西，层的高度也远远没有达到设定的1px这么细，于是大家都想了各种办法来实现缩减层高度的限制。
其实事情并不是这样。我们被DW的层的概念误导了。div只是一个普通的块标签，不同于<p>这些已经预先设置了特殊性质的标签，div是相当自由的标签。
这样就明确了，层的高度，其实就取决于层内部文字的大小，所以只要设置style="font-size:1px"这样，就能让层的高度达到1px细：）

PS：关于层的最小高度以前已经由darkvn给出了解决方法（不会被认为是灌水吧，呵呵），这里只是阐述一下原理，希望大家对HTML这些能有个清晰的认识。

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-09-11 10:33:31 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
"层的高度也远远没有达到设定的1px这么细"

这句话逻辑上有问题，高度的度量应该是低或者高，所以这个帖子我没看明白

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-09-11 10:37:57 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
他的意思就是不加font-size:1px出来的就是一个方坨坨，加了就是一条细线

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 10:40:57 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
jet在上个帖子中说
引用:
"层的高度也远远没有达到设定的1px这么细"

这句话逻辑上有问题，高度的度量应该是低或者高，所以这个帖子我没看明白

哦，是我表达的不对，这个高度并不是top属性而是height属性，一时也想不好怎么表达，说“矮”好象不对，“矬”也不合适，呵呵，只好用了细

PS：忽然想到了，可以用“薄”来表示

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-11 10:54:49 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
在我这里加了后是2象素，怎么回事？

最爱Java
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 11:23:02 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
汗...我这里也是，奇怪，难道这个理论错了？上次darkvn的三个方法里其中一个就是font-size定为1px呀

抱歉，没有好好的检验一番就拿出来卖，见笑啦，呵呵

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-11 11:30:52 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
出错在所难免

层里面一定要有内容，加一个1*1的透明图片就成了

最爱Java
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 11:43:39 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
那样的话就不需要设置font-size也能达到1px
我只是奇怪为什么不行

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-11 12:03:37 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
上次darkvn的帖子地址多少？

最爱Java
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 12:05:46 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
http://www.blueidea.com/bbs/newsdetail.asp?id=200731

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-11 12:55:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
正好我也碰到一個小問題,拿出來讓大家也能少走點彎路

用CSS給單元格定義邊框的時候,如果單無格內什麼元素都沒有,定義的邊框是看不到的,比如:
<table width="200" height="6"><tr>
<td style="border:1px solid black"></td>
</tr></table>
我當時是用這個表格來做一個色塊,又想給色塊加上邊框,所以想到用CSS來定義,可是居然怎麼試都不行,差點把我氣死,後來隨便在TD里加一個字母就行了:
<table width="200" height="6"><tr>
<td style="border:1px solid black">a</td>
</tr></table>

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-11 13:09:27 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
的确是这样，看来有不少不合情理的地方啊，呵呵

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-09-11 13:29:39 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP

引用:

层里面一定要有内容，加一个1*1的透明图片就成了

麻烦，还不如用一个空格呢,&nbsp;,可以达到同样的效果。

引用:

的确是这样，看来有不少不合情理的地方啊，呵呵

我感觉没有什么不合理的，表格里没有内容就不显示表格这样很好呀。

流浪的小奀
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-11 15:39:32 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
所以，我的表格阴影就是应用这个特性做的，大家还记得吗？

页面：点这儿参观

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：关于层的高度
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


当Layer遇到iframe时.

当Layer遇到iframe时.

上一贴 | 下一贴
发表人 主题: 当Layer遇到iframe时.
殷商遗民

初级用户
积分：146
发帖：40
来自：km/yn/cn
注册：2001-03-30
 发表于 2001-11-12 20:50:07 按此观看殷商遗民的个人资料 按此发邮件给殷商遗民 访问殷商遗民的主页 殷商遗民 的 oicq 是1106485,查看 1106485 的资料 收藏该主题供以后查看 发送悄悄话给殷商遗民 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看殷商遗民的IP
请教当一个图层和Iframe引用页重合时,如何令图层处于iframe的上面,而不被盖住。
谢谢！

[img]http://yin.myrice.com/image/myicoa.gif[/img]
JAMES STUDIO
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-12 21:24:54 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
把iframe放在另一个层中，令它的z-index值小于前一个层
<div id="Layer2" style="position:absolute; left:115px; top:136px; width:421px; height:235px; z-index:2; background-color: #3399FF; layer-background-color: #3399FF; border: 1px none #000000"></div>
<div id="Layer1" style="position:absolute; left:26px; top:20px; width:389px; height:273px; z-index:1; background-color: #9999FF; layer-background-color: #9999FF; border: 1px none #000000">
<iframe src=a.htm width=400 height=200></div>

[这消息被poorfish编辑过(编辑时间2001-11-12 21:27:01)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

freedesigner

超级用户
积分：315
发帖：85
来自：
注册：2001-02-20
 发表于 2001-11-13 10:11:20 按此观看freedesigner的个人资料 按此发邮件给freedesigner freedesigner 的 oicq 是4322258,查看 4322258 的资料 发送悄悄话给freedesigner 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedesigner的IP
如果要显示的layer在包含页面里面，该如何处理？

我就是石头，石头就是我
-==37c==-stone
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-13 10:48:59 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
i don't know your means

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

yunbin

经典强盗
现任版主
积分：2292
发帖：1002
来自：火星
注册：2001-09-27
 发表于 2001-11-13 11:51:23 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
freedesigner在上个帖子中说
引用:
如果要显示的layer在包含页面里面，该如何处理？

在包含的页面里做层~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-13 13:26:11 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
yunbin在上个帖子中说
引用:
freedesigner在上个帖子中说
引用:
如果要显示的layer在包含页面里面，该如何处理？

在包含的页面里做层~

更不明白了

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

yunbin

经典强盗
现任版主
积分：2292
发帖：1002
来自：火星
注册：2001-09-27
 发表于 2001-11-13 14:29:42 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
poorfish在上个帖子中说
引用:
yunbin在上个帖子中说
引用:
freedesigner在上个帖子中说
引用:
如果要显示的layer在包含页面里面，该如何处理？

在包含的页面里做层~

更不明白了

你是不是往太复杂的方面去想了?

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-13 15:12:47 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
freedesigner在上个帖子中说
引用:
如果要显示的layer在包含页面里面，该如何处理？

你不会想让iframe 里面的层飞出来吧，似乎是不可能的呀。

to Poorfish:设定index的方法不是对IE5.5以下的浏览器不管用吗？

Blueidea Web Team.
Moderator Of Computer Technology Forum
殷商遗民

初级用户
积分：146
发帖：40
来自：km/yn/cn
注册：2001-03-30
 发表于 2001-11-13 18:13:45 按此观看殷商遗民的个人资料 按此发邮件给殷商遗民 访问殷商遗民的主页 殷商遗民 的 oicq 是1106485,查看 1106485 的资料 发送悄悄话给殷商遗民 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看殷商遗民的IP
谢谢大家的热心,圣僧说的方法我能理解,但我的情况和以下帖子中的情况一样.又该如何解决?
http://www.blueidea.com/bbs/newsdetail.asp?id=238287

[img]http://yin.myrice.com/image/myicoa.gif[/img]
JAMES STUDIO
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-13 18:40:27 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
实在不行就在点击下拉菜单的时候让iframe所在的层hide

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

殷商遗民

初级用户
积分：146
发帖：40
来自：km/yn/cn
注册：2001-03-30
 发表于 2001-11-13 19:56:02 按此观看殷商遗民的个人资料 按此发邮件给殷商遗民 访问殷商遗民的主页 殷商遗民 的 oicq 是1106485,查看 1106485 的资料 发送悄悄话给殷商遗民 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看殷商遗民的IP
poorfish在上个帖子中说
引用:
实在不行就在点击下拉菜单的时候让iframe所在的层hide

是不是要加这样的一段代码 [image] nMouseOver=""MM_showHideLayers'Layer2','','hide')"" ?
能否给我详细说明一下,拜托!

[img]http://yin.myrice.com/image/myicoa.gif[/img]
JAMES STUDIO
殷商遗民

初级用户
积分：146
发帖：40
来自：km/yn/cn
注册：2001-03-30
 发表于 2001-11-13 21:35:45 按此观看殷商遗民的个人资料 按此发邮件给殷商遗民 访问殷商遗民的主页 殷商遗民 的 oicq 是1106485,查看 1106485 的资料 发送悄悄话给殷商遗民 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看殷商遗民的IP
<a href="javascript:;" onMouseOver="MM_showHideLayers('Layer1','','show');MM_showHideLayers('Layer2','','hide')">
加了一大段参数效果是有了,但却成了鸡肋.只能放弃.
谢谢诸位.

[img]http://yin.myrice.com/image/myicoa.gif[/img]
JAMES STUDIO
黑眼圈的猪

自由自在
积分：3321
发帖：980
来自：深圳
注册：2000-09-08
 发表于 2001-11-14 13:11:31 按此观看黑眼圈的猪的个人资料 按此发邮件给黑眼圈的猪 黑眼圈的猪 的 oicq 是8670634,查看 8670634 的资料 发送悄悄话给黑眼圈的猪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑眼圈的猪的IP
也可以控制iframe的伸缩。很多办法关键是取巧。如果你原来预想的办法不可行。不妨改一下设计的思路。只要功能可以达到就可以了。

欢迎光临 http://www.study360.com
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-14 13:16:45 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
黑眼圈的猪在上个帖子中说
引用:
也可以控制iframe的伸缩。很多办法关键是取巧。如果你原来预想的办法不可行。不妨改一下设计的思路。只要功能可以达到就可以了。

说得对，比如说layer不能覆盖iframe,可以把layer放到一个iframe里，两个iframe之间应该可以覆盖吧（不过实现起来好麻烦呀 [image] ）

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：当Layer遇到iframe时.
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


谁遇到过这样的问题

谁遇到过这样的问题

发表人 主题: 谁遇到过这样的问题
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-06-23 18:16:08 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 收藏该主题供以后查看 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
我作的网页用的css 是一个*.css的文件,里面定义了a:active a:hover a:link a:visited 等内容.但出现了一种情况:就是我的网页链接被visited后,hover的效果就不起作用了.

具体的说:我的网页连接的效果是鼠标放上有下线,本来是个很简单的效果,但是连接被点击完一次后,连接就没有以上效果.真不明白为何会出现这种问题.!???????

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-06-23 18:20:14 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
有一个先后顺序，这在首页的TIPS里有详细说明

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

兔Happy

高级用户
积分：234
发帖：70
来自：ZhengZhou Ch
注册：2000-06-23
 发表于 2000-06-23 22:54:44 按此观看兔Happy的个人资料 按此发邮件给兔Happy 访问兔Happy的主页 兔Happy 的 oicq 是479203,查看 479203 的资料 发送悄悄话给兔Happy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看兔Happy的IP
a:active
a:hover
a:link
a:visited

你在你的css文件里，加上这样一段：a:visited:hover{对它的属性的定义}就可以解决了。
试试。

家里蹲，知天下
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-23 23:28:18 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
把A：HOVER放在最后 。这在首页的TIPS中有的。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-06-24 09:37:49 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
TIPS是什么？我在首页没没找到丫？！在什么地方。
另：我喜欢死这里了

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-24 09:39:52 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
TIPS就是首页中间下方有一个FLASH做滚动的字幕呀！里面有小技巧

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-06-24 18:27:13 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
lee在上个贴子中说
引用:
TIPS是什么？我在首页没没找到丫？！在什么地方。
另：我喜欢死这里了

有句话叫取其精华去其糟粕，在这一点上FP就比DR3好，你直接在网页属性中的背景选相中有个翻转样式，那就是你要的效果，而且永远不会出错。

要做出世界上最热的梦
上一贴 | 下一贴
快速回复 | 主题：谁遇到过这样的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


jet:你首页导航渐显的效果是怎么做出来的？

jet:你首页导航渐显的效果是怎么做出来的？

上一贴 | 下一贴
发表人 主题: jet:你首页导航渐显的效果是怎么做出来的？
drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2000-06-20 13:21:34 按此观看drewfly的个人资料 按此发邮件给drewfly 收藏该主题供以后查看 发送悄悄话给drewfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
是用插件吗，介绍一下吧！
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-20 15:31:29 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
恩，是用javascript来给css中的 alpha滤镜，产生一个循环，检测alpha值是否达到100，如果没达到，则+10，直到达到100。原理是这样的，具体实现起来可以把以下javascript放在叶面的<head>和</head>中间：
<SCRIPT language=JavaScript1.2>
<!--
function high(which2){
theobject=which2
highlighting=setInterval("highlightit(theobject)",50)
}
function low(which2){
clearInterval(highlighting)
which2.filters.alpha.opacity=40
}

function highlightit(cur2){
if (cur2.filters.alpha.opacity<100)
cur2.filters.alpha.opacity+=10
else if (window.highlighting)
clearInterval(highlighting)
}

</script>
然后在需要变化的图片的<img>最后写上onmouseout=low(this) onmouseover=high(this)
style="FILTER: alpha(opacity=40)"就行了。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-20 15:59:37 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
效果好棒，NC支持吗？

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-20 18:53:49 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
NC不支持滤镜效果。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

xqfengyue

初级用户
积分：124
发帖：37
来自：河北
注册：2001-06-24
 发表于 2001-12-12 11:19:57 按此观看xqfengyue的个人资料 按此发邮件给xqfengyue xqfengyue 的 oicq 是7517323,查看 7517323 的资料 发送悄悄话给xqfengyue 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqfengyue的IP
很不错，不过我刚看到

[-COMMON-]
drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2001-12-12 12:35:56 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
xqfengyue在上个帖子中说
引用:
很不错，不过我刚看到
ft 1年半前的帖子让你给翻出来了
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-12-12 18:26:24 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
有没有可能用VBSCRIPT实现，大家来试试，我做了，但看起来总有些不舒服

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

上一贴 | 下一贴
快速回复 | 主题：jet:你首页导航渐显的效果是怎么做出来的？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


〓层的相对定位的一种解释，大家一起来完善它〓

〓层的相对定位的一种解释，大家一起来完善它〓 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 〓层的相对定位的一种解释，大家一起来完善它〓
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-25 11:45:24 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
几天没在这里长泡，发现层的定位问题又开始得到关注，我个人认为，层是“富人的游戏”，也就是说没有一定的CSS/DHTML/JS基础很难把它玩得转，所以建议大家在打好语言基础前尽量少地使用层（这只是我的个人经验，事事无绝对的），层就象野性的公主，你要把握得住她，她就对你服服帖帖，否则她可是什么都不管的，直到把你的页面搞得四分五裂，一塌糊涂，真正熟练掌握表格的应用才是接触层的良好开端，就好象先把老丈人、丈母娘摆平一样……
匆匆做了一个相对定位层的示例，因为偷懒，做得比较简单，希望能说明点问题，也希望大家一起来把它完善了，谢谢：

页面：点这儿参观

建议单独打开页面浏览，IE5.5以上

[这消息被POPOEVER编辑过(编辑时间2001-09-25 11:51:33)]
[这消息被POPOEVER编辑过(编辑时间2001-09-25 16:01:58)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-25 12:32:56 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
请问POPOEVER兄，如何在论坛中插入一个IFRAME的内联框架，我试过用code方式插入IFRAME标签，好像不行，我有几个例子要贴

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-25 12:35:46 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
lnman在上个帖子中说
引用:
请问POPOEVER兄，如何在论坛中插入一个IFRAME的内联框架，我试过用code方式插入IFRAME标签，好像不行，我有几个例子要贴

这样［Ｗ］http://andrepan.topcool.net/relative_layer.html［／Ｗ］

别忘记改成半角

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-25 12:48:23 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
先看这个：

页面：点这儿参观

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-25 13:13:33 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
这个例子可能对很多人有帮助

页面：点这儿参观

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-25 13:26:27 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
用百分比的话就是有一个不好，在一些尺寸下对象之间会出现缝隙

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-25 13:38:56 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
假如我用的是固定窗口，那四分五裂就可以避免了。

www.27design.com
june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-25 13:43:29 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
myhyli在上个帖子中说
引用:
用百分比的话就是有一个不好，在一些尺寸下对象之间会出现缝隙

你好。想交个朋友 交流交流 。呵呵。。我想加你的QQ。系统提示“免”。。。现在你能加我吗？
qq:8023661 感谢：）

www.27design.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-25 15:00:34 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
lnman在上个帖子中说
引用:
这个例子可能对很多人有帮助
http://go3.163.com/wusic/layer1.htm

这个例子严格地说还是绝对定位，只是用了%定尺寸，把这个删了吧，有点偏题，我想做的是层位置的相对定位研究。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lusy

初级用户
积分：144
发帖：88
来自：南京
注册：2001-02-24
 发表于 2001-09-25 16:36:21 按此观看lusy的个人资料 按此发邮件给lusy 访问lusy的主页 lusy 的 oicq 是29345109,查看 29345109 的资料 发送悄悄话给lusy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lusy的IP
各位高手，先帮我解决这个层的位置问题，我在论坛里没有搜索到。
问题是：怎样设置层的位置才能让层在800和1024两种分辨率状态下出现在同一位置
先谢谢拉！

我真的很想学会
但是我真的很笨
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-25 16:37:17 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
在对象中应用position:absolute或position:relative可以使对象具有如层一般的定位功能，比如：表格<table>，图象<img>等等，但是反过来把层的position属性删掉耶可以使层如同一个普通的块状容器(container)，具有相对其父元素(或称做父对象)定位的功能。关于这些我正在进一步研究中……希望有基础的朋友加入讨论，并制作一些示例以供参考。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-25 17:08:19 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
不过好像层在去掉position:absolute后,好像就失去了层的很多属性;
至少我在DW4中没法用DRAG LAYER,SHOW-HIDE LAYER两个动作;

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-25 17:32:44 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
lnman在上个帖子中说
引用:
不过好像层在去掉position:absolute后,好像就失去了层的很多属性;
至少我在DW4中没法用DRAG LAYER,SHOW-HIDE LAYER两个动作;

我只考虑相对定位问题，层的drag不在考虑之中，show hide layer为什么不行？我的第一个层（最左边那个）不就可以么。如果觉得用DW编辑起来不方便，可以编辑完层后最后再删除position属性，不过还得看你是否要他完全相对定位。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-09-25 18:51:16 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我这看POPEVER的东东全部是一样的效果。

大概是我的IE版本不够吧。：(

关于inman的那个，最后两个应该定义个鼠标指针为箭头或者手形就好了。
;) ;)

---+好好学习,天天上网+---
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-25 19:10:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
silence112在上个帖子中说
引用:
我这看POPOEVER的东东全部是一样的效果。

大概是我的IE版本不够吧。：(

不可能，我说了要单独打开页面，把overflow按钮全点中在改变浏览窗大小试试，我的文字已经写得很清楚了。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

忧郁蓝蝴蝶

终级用户
积分：3567
发帖：892
来自：
注册：2001-09-23
 发表于 2001-09-25 19:25:31 按此观看忧郁蓝蝴蝶的个人资料 按此发邮件给忧郁蓝蝴蝶 访问忧郁蓝蝴蝶的主页 发送悄悄话给忧郁蓝蝴蝶 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看忧郁蓝蝴蝶的IP
哈，我不说话了，我走了，先去研究一下再说啦

I love hate
I hate love
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-25 19:37:06 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
原来看过一个国外的网页
竟然全市用层定位
那到底是用层好还是百分比好那?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-09-25 19:54:09 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
POPOEVER不是说，这可能是“富人"的游戏，只要把层的定位，以及一些事件集合起来，
做出来的东西，可以做的向控件一样，非常夸张，我就见过一个，以前发过了，
不过没人肯研究，因为因为JS多的吓人。
给大家一个站点，我常去的，保证有收获
http://www.dansteinman.com/dynduo/

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-26 01:08:51 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
要从根本上解释Position的问题。建议抛开DW及层的概念。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-26 02:15:36 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
darkvn在上个帖子中说
引用:
要从根本上解释Position的问题。建议抛开DW及层的概念。
正确。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-09-26 08:53:19 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
POPOEVER在上个帖子中说
引用:
在对象中应用position:absolute或position:relative可以使对象具有如层一般的定位功能，比如：表格<table>，图象<img>等等，但是反过来把层的position属性删掉耶可以使层如同一个普通的块状容器(container)，具有相对其父元素(或称做父对象)定位的功能。关于这些我正在进一步研究中……希望有基础的朋友加入讨论，并制作一些示例以供参考。

我相信这个说法比较接近真实。
容易使人陷入误区的是层这个词， 我的看法是这不过是DW的一个定义， 为了使设计和效率上更快捷而已。 真正的关键是在DHTML里， 对于浏览器来说， 所关心的是内容放在什么容器里， 这个容器又定位在什么地方。 这是两个不同的问题。 dw里用layer的方法把它简单化了， 一方面用户使用简单化了， 另一方面， 对于没有理解HTML和CSS的用户来说是限制了设计上可能性。

HTML的tags, 大多都是成对出现的， 好像容器一样， 在这个角度看， div和table没有本质的不同， 需要清楚的是有两种不同的容器 - block level 和 inline level. div和span只是对网页内容进行浏览器角度的逻辑分区， 除非你用css来修饰这些div或span, 否则你看不出加上了div后的页面有什么不同。

对div的修饰包括了css里的两个不同的层面， style 和 position, 这是分别的规则， 当然对其他的html tags也同样适用， 就像popoever上面说的那样。

绝对和相对的概念是非常让人困扰的， 严格的说， 不是单纯的对父级元素的定位， 浏览器关心的是 flow, 不同的逻辑单元的次序， 在这个基础上才能理解定位的原则， 下边有一个贴子关于相对和绝对的解释就比较正确， 赛扬最早的那个关于layer的贴子， 就是在解释相对定位上有一点混淆。不过他是完全从dreamweaver的角度来考虑的。

相对定位是指相对于该单元应该所处的位置的定位。 这句话理解起来不容易， 但你要是仔细考虑就会明白了。

回到dreamweaver， 我的建议是在需要相对父级元素定位时， 例如在table cell里使用layer, 我会手动的加入<div id="###" style="position:relative"></div>在<td></td>之间。 然后再加入一个nested layer, 这个加入的nested layer 就使用dw里的layer inspector来控制， 你就使用绝对定位就可以了。

行者无疆

Blueidea Web Team
Team member

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-26 12:41:55 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
flyingbird说得非常好，我认为这个问题应该叫做“HTML中元素的相对定位”，因为绝大多数元素都有POSITION、LEFT、TOP等属性，只是在DW中没有给出而已。
要使元素相对定位，首先要彻底理解CSS中的POSITION、LEFT、TOP等属性，当初写那篇相对定位的贴子的时候就是刚刚学完CSS想到的，完全的从理论到实践。
大家讨论各个问题的时候也应该从理论到实践，只有把理论弄清楚才能真正地解决问题。

我写的那篇相对定位中提到了父层和子层，实际上应该改为“父元素”和“子元素”，父元素应为容器，子元素则不必限定。

其中的方法在绝大多数页面中都起作用，而且是完全的相对定位，只是有一种情况：当页面内容高度小于浏览器内部窗口高度、表格上下居中时无法及时对Y轴方向定位，所谓“及时”是说页面大小改变时，Y轴方向会串了位置

有对Y轴方向定位有经验的朋友请回贴

最爱Java
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-09-26 12:55:57 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
POPOEVER在上个帖子中说
引用:
几天没在这里长泡，发现层的定位问题又开始得到关注，我个人认为，层是“富人的游戏”，也就是说没有一定的CSS/DHTML/JS基础很难把它玩得转，所以建议大家在打好语言基础前尽量少地使用层（这只是我的个人经验，事事无绝对的），层就象野性的公主，你要把握得住她，她就对你服服帖帖，否则她可是什么都不管的，直到把你的页面搞得四分五裂，一塌糊涂，真正熟练掌握表格的应用才是接触层的良好开端，就好象先把老丈人、丈母娘摆平一样……
匆匆做了一个相对定位层的示例，因为偷懒，做得比较简单，希望能说明点问题，也希望大家一起来把它完善了，谢谢：

popo 那几个色块的颜色真难看，哈哈，N难看，想我下乡的时候看到的阿妞的花棉袄！

网站建设资源站，吐血推荐：
http://www.subdesigner.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 13:27:13 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
wjack在上个帖子中说
引用:
popo 那几个色块的颜色真难看，哈哈，N难看，想我下乡的时候看到的阿妞的花棉袄！

我倒，示例么，要求那么高干什么，有空再改吧（我是赤色癖！！！）

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-09-26 17:48:15 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
POPOEVER在上个帖子中说
引用:

我倒，示例么，要求那么高干什么，有空再改吧（我是赤色癖！！！）

那你的N为什么是蓝色的啊？

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 17:54:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
蓝色理想嘛！好了不许跑题，关于颜色问题到此为止~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-09-26 18:11:29 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
在我的概念中层的相对定位就是：<div><div></div></div>
绝对定位：<div style="position:absolute"></div>

这种写法基本上就可以保留层的各种属性，大家干麻搞得那么复杂

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-26 21:17:51 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
色眯眯的小疯狗在上个帖子中说
引用:
在我的概念中层的相对定位就是：<div><div></div></div>
绝对定位：<div style="position:absolute"></div>

这种写法基本上就可以保留层的各种属性，大家干麻搞得那么复杂

正如darkvn所说，你还没摆脱层DW概念的束缚

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2001-09-27 11:04:25 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
我要乱讲一通..........快点扔我两个鸡蛋，还不开支，要饿死了

相对定位，你要相对于哪里定位？我要相对于778居中表格的左上角定位！我要相对于300宽50高上下左右居中的表格左上角定位，我要相对于100％宽高表格第三行第五列单元格定位！我要相对于...........

不同情况不同处理，我认为现在问题只有一点：假如页面中有一个表格，1行1列，100％宽高，align="center" valign="middle",里面再放一个50宽50高1行1列的表格，要相对于它的单元格定位，无法准确定位Y轴！

哪位有不同意见？

最爱Java
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-27 11:13:10 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
谁说的？style里面用margin-top

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：〓层的相对定位的一种解释，大家一起来完善它〓
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


蓝色，请进。

蓝色，请进。

上一贴 | 下一贴
发表人 主题: 蓝色，请进。
魔女

初级用户
积分：27
发帖：4
来自：
注册：2000-06-17
 发表于 2000-06-25 11:22:04 按此观看魔女的个人资料 按此发邮件给魔女 访问魔女的主页 收藏该主题供以后查看 发送悄悄话给魔女 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魔女的IP
我在用dw时，不知是否图片的border可以变一下颜色？
对了，汉化补丁还用不用我测试？

mjking
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-06-25 11:45:37 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
自己编辑图片的时候话上自己的边筐不可以吗？

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-25 14:20:51 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
在那一行中加入行内样式表试试< td style="border-color: 颜色名; border-width: 1px ">试试

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

sunbird

阳光小鸟
积分：1395
发帖：573
来自：北京
注册：2000-06-16
 发表于 2000-06-25 18:31:02 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP
魔女在上个贴子中说
引用:
我在用dw时，不知是否图片的border可以变一下颜色？
对了，汉化补丁还用不用我测试？

如果你的图片没有链接的时候可以用一个表格套主这张图片，然后改变表格边框的颜色。
有链接的话，链接的颜色就是边框的颜色。所以你可以直接改Link的颜色，也可以用css制定。

sUPER unbird　[._.]
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-06-25 20:18:44 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
我和sunbird的做法相同，另外在ps里加工下也是举手之劳。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
Michael Gao

高级用户
积分：278
发帖：70
来自：西安市
注册：2000-01-10
 发表于 2000-06-25 20:34:38 按此观看Michael Gao的个人资料 按此发邮件给Michael Gao Michael Gao 的 oicq 是1690236,查看 1690236 的资料 发送悄悄话给Michael Gao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Michael Gao的IP
想不到，在这里又见到魔女了！呵呵！
neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-25 20:58:04 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
rogers在上个贴子中说
引用:
我和sunbird的做法相同，另外在ps里加工下也是举手之劳。

如果每一幅图都加工的话！我觉得倒没有加几句CSS代码或用表格本身的属性来得快

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

蓝骑士

蓝骑士
积分：724
发帖：393
来自：杭州
注册：2000-07-14
 发表于 2001-07-23 14:27:24 按此观看蓝骑士的个人资料 按此发邮件给蓝骑士 访问蓝骑士的主页 蓝骑士 的 oicq 是3985828,查看 3985828 的资料 发送悄悄话给蓝骑士 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝骑士的IP
用fireworks菜单里有一个creative picture frame，非常简单

而且边框可以任意调整，加色彩，加填充

智动科技
http://www.chidom.com
杭州论坛
http://www.310000.com
chike

淘气的 chike
积分：495
发帖：217
来自：昆明--西部大开发
注册：2000-03-22
 发表于 2001-07-23 15:13:25 按此观看chike的个人资料 按此发邮件给chike chike 的 oicq 是253307,查看 253307 的资料 发送悄悄话给chike 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chike的IP
还是用FR吧，简单快速。

〖我是个演员〗
〖球不是这样踢地〗
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-07-23 15:43:11 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
neo在上个贴子中说
引用:
在那一行中加入行内样式表试试< td style="border-color: 颜色名; border-width: 1px ">试试

<img src=... style="border:#ff0000 1px solid">

[这消息被poorfish编辑过(编辑时间2001-07-23 15:44:37)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-07-23 15:54:51 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
在body里就可以直接改了，其实跟其他的超连接是一个属性，link=

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
ephorse

初级用户
积分：123
发帖：34
来自：江苏省徐州市
注册：2001-03-29
 发表于 2001-07-24 16:04:00 按此观看ephorse的个人资料 该用户不允许显示它的电子邮件 ephorse 的 oicq 是11624642,查看 11624642 的资料 发送悄悄话给ephorse 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ephorse的IP
楼上的说的极是

我们交流一下，好吗？
NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-12 21:18:58 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
我试过了了你们说的两种方法：：
在td和 img标签里 用格式页
都不行呀
是不是我哪里有问题呢？你们自己做过测试么？

ICAN FLY
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-08-12 21:31:33 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
用DW就可以做，以前看到过

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-12 23:46:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
直接定义CSS
<style>
img { border: 1px solid #000000 }
</style>

好象就是蓝色没进来，不给你面子哟

[这消息被POPOEVER编辑过(编辑时间2001-08-12 23:48:15)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

blshfw

初级用户
积分：24
发帖：6
来自：
注册：2002-02-03
 发表于 2002-02-04 08:54:48 按此观看blshfw的个人资料 按此发邮件给blshfw 发送悄悄话给blshfw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blshfw的IP
其实图片的边框颜色设置和设置文本颜色一样设置就行了。就那么简单，即在
<font color="#xxxxxx"><img src="xxx" obrder="1px"></font>
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-02-04 12:22:24 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
blshfw在上个帖子中说
引用:
其实图片的边框颜色设置和设置文本颜色一样设置就行了。就那么简单，即在
<font color="#xxxxxx"><img src="xxx" obrder="1px"></font>

你这种写法是被w3c认为是不规范的写法
老大，你有够厉害，什么时候的帖子还翻出来，呵呵~~~
另外红的是什么？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

blshfw

初级用户
积分：24
发帖：6
来自：
注册：2002-02-03
 发表于 2002-02-07 08:12:35 按此观看blshfw的个人资料 按此发邮件给blshfw 发送悄悄话给blshfw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blshfw的IP
不好意思，打错了，是border,其实我设置图片边框都是用样式表的。
上一贴 | 下一贴
快速回复 | 主题：蓝色，请进。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在同一页面怎么采用不同的hover和link、visited

在同一页面怎么采用不同的hover和link、visited

发表人 主题: 在同一页面怎么采用不同的hover和link、visited
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-06-24 14:21:04 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 收藏该主题供以后查看 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
在同一页面怎么采用不同的CSS标签hover和link、visited？
一直没这样试过

呆板彻底
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-06-24 14:30:22 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
分别定义就可以了.

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-06-24 15:06:16 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
能举个例子吗？

如果是自定义的还好办，这个就觉得无从下手了。

现在CSS是多少版本了？我买的书是98年买的，只简单对文字定义，现在好象发展到了对图片用CSS滤镜了

呆板彻底
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-24 15:07:59 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
多定义几个类，然后调用就可以了。
例如：
a:link
a.efont:link

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-06-24 15:25:35 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
wx@ay在上个贴子中说
引用:
多定义几个类，然后调用就可以了。
例如：
a:link
a.efont:link

谢谢WX@ay,看来代码我得好好练练

呆板彻底
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-06-24 18:48:56 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
wx@ay在上个贴子中说
引用:
多定义几个类，然后调用就可以了。
例如：
a:link
a.efont:link

或者写
a:link
.efont:link
然后在你要改变的地方写上class=efont就行了

要做出世界上最热的梦
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-07-04 21:34:35 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
我试了，没有效果

呆板彻底
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-04 23:00:18 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
飘香一剑在上个贴子中说
引用:
我试了，没有效果

应该没有问题的。
你怎么写的？怎么应用的？

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

WeberLiu

初级用户
积分：22
发帖：6
来自：
注册：2000-06-29
 发表于 2000-07-05 00:18:08 按此观看WeberLiu的个人资料 按此发邮件给WeberLiu 访问WeberLiu的主页 WeberLiu 的 oicq 是364037,查看 364037 的资料 发送悄悄话给WeberLiu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看WeberLiu的IP
看这段样式表的代码：

.whiteA a:link { color: white; text-decoration: none}
.whiteA a:visited { color: white; text-decoration: none}
.whiteA a:hover {color: #FF9966; text-decoration: underline}

你可以将td,p,span,a等等元素定义为：class=whiteA 这里面的链接就会于其他地方的不同了。

别问我是谁！
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2000-07-05 03:22:49 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
自建样式表示什么意思?
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-07-05 10:50:31 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
weberLiu的写法有效，谢谢各位了！

BTW：在CSS手册里能查到这样的用法吗？

呆板彻底
NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-13 12:47:44 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
1. .net a.hover { }
2. a.hover { }
3. a.web:hover { }
4. .ont:hover { }

34只能用在a标签内（用在外层无效）
1可以用在任何饱含标签a的标签上
优先级从高到低 1 3，4 2

至于运算结合方向左——右 还是右------左 无从考察

ICAN FLY
上一贴 | 下一贴
快速回复 | 主题：在同一页面怎么采用不同的hover和link、visited
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何在表单中改字体的颜色？

如何在表单中改字体的颜色？

上一贴 | 下一贴
发表人 | 主题: 如何在表单中改字体的颜色？
踏笑2000 gleam 积分：543 发帖：260 来自：苏州 注册：2000-07-01 | 发表于 2000-07-05 15:54:56 按此观看踏笑2000的个人资料 按此发邮件给踏笑2000 踏笑2000 的 oicq 是16080407,查看 16080407 的资料 收藏该主题供以后查看 发送悄悄话给踏笑2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看踏笑2000的IP 我想在表单里更改颜色，我不知道办？ 谢谢！ 行尽水穷处，坐看云起时！
梦觉 贫僧法号梦…… 积分：3936 发帖：1688 来自： 注册：2000-01-11 | 发表于 2000-07-05 16:24:51 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP 可以用样式表。 <html> <head> <title>Untitled Document</title> <meta http-equiv="Content-Type" content="text/html; charset=gb2312"> <style type="text/css"> <!-- .formstyle { font-family: "宋体"; font-size: 10pt; color: #FF0000; background-color: #FFFFCC} --> </style> </head> <body bgcolor="#FFFFFF"> <form name="form1" method="post" action=""> <select name="select" class="formstyle"> <option value="#1">menu1</option> <option value="#2" selected>menu2</option> <option value="#3">menu3</option> </select> </form> </body> </html> 静而安，安而虑，虑而得。 Blueidea Web Team Team member
上一贴 | 下一贴
快速回复 | 主题：如何在表单中改字体的颜色？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


给我说说css中link和import的区别

给我说说css中link和import的区别

发表人 主题: 给我说说css中link和import的区别
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-08-28 13:23:31 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 收藏该主题供以后查看 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
如体

要做出世界上最热的梦
yooyoo

下载狂
积分：1764
发帖：1162
来自：
注册：1999-12-27
 发表于 2000-08-28 14:37:54 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP
没区别，我一只没找出这两种方法链接外部CSS有什么区别。

靠！这么多东西什么时候学得完！

Blueidea Web Team.
Moderator Of XML Forum & Golive Forum
Old Moderator Of Dreamweaver Forum & Director Forum

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-08-28 15:18:12 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
<link>元素所参考的样式用户可以自由的选择加以改变，而导入的样式表单就自动的与剩下的样式表融合在一起了

另，附CSS与HTML文档结合的4中方法：
1 使用<link>元素链接到外部的样式文件
2 在<head>元素中使用"style"元素来指定
3 使用CSS "@import"标记来导入样式表单
4 在<body>内部的元素中使用"style"属性来定义样式

一个例子:
<html>
<head>
<title>css demo</title>
<link rel=stylesheet type="text/css" href="css/name.css" title="cool">
<style>
@import url(css/name2.css);
H1 {color:red}
<style>
</head>
<body>
<H1>CSS demo by JET</H1>
<p style="color:blue">good luck.
</body>
</html>

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

Dreamweaver

超 级 用 户
积分：549
发帖：235
来自：ha.cn
注册：2000-07-29
 发表于 2000-08-28 19:39:49 按此观看Dreamweaver的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Dreamweaver 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dreamweaver的IP
浏览器对LINK的支持较好，建议使用LINK。

说爱我，别说承诺，爱我不需要承诺
上一贴 | 下一贴
快速回复 | 主题：给我说说css中link和import的区别
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个页面几种连接效果

一个页面几种连接效果

发表人 主题: 一个页面几种连接效果
校园歌手

歌手
积分：2187
发帖：771
来自：广东
注册：2000-12-10
 发表于 2001-07-16 00:11:09 按此观看校园歌手的个人资料 按此发邮件给校园歌手 访问校园歌手的主页 校园歌手 的 oicq 是41912450,查看 41912450 的资料 收藏该主题供以后查看 发送悄悄话给校园歌手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看校园歌手的IP
这一段日子我到这里逛逛 发现还有挺多人问这个问题 我干脆写了篇稿子帖了上来

给你的网页加上两种以上的文字链接效果

--歌手-QQ:41912450

http://hkh.126.com

    很多人也许学会了怎样使链接文字随鼠标点击状态改变而改变的效果，这是css的使用效果，也许你只懂得设置一种状态，比如鼠标放在文字上方，文字变为红色。但这样是整个页面都是如此的统一效果，但有没办法在一个页面中有多种效果呢？比如页面中有两个文字链接，我们想其中一个当鼠标放上去的时候是红色，另一个则是黄色。答案是肯定的。如果手写代码，也只是几行而已。考虑到现在大多数人都在使用Dreamweaver，下面我们以在Dreamweaver4中谈谈如何做这种效果。
1：打开Dreamweaver4，新建一文件，做两个带链接的文字。
2：SHIFT+F11，打开css styles控制面板，新建一use css selector，设置如下图：

需要注意的是，你选择Use css selector再选择a:hover，并没有出现上图的效果，其实技巧就是在这里！我们手动把a:hove改成a.one:hove，也就是在a的后面加上一个点与名字（可任意英文，不能是数字）。设置好后点ok
3：在弹出的style definition for one.a:hover面板中设置你要的效果，这里我们选择字体的颜色为红色。设置完后点ok
4：重复第2、3步，第2步需要修改的地方就是把a.one:hover该回a:hover(就是直接选中a:hover就可。第3步需要改的就是字体的颜色了，我们设置为黄色。
5：现在预览还没有效果，我们还需要动点小手术，我们来看看设置完后的css styles控制面板，如下图，里面会出现个one
6：在页面中选中其中你想要当鼠标放上去的时候是红色的链接文字，再在css styles控制面板中用鼠标选中one
7：现在你的页面已经有两种效果了。
总结：按照以上逻辑，我们可以做出无限个文字链接效果，关键是在于a:hover a:active a:link a:visited的修改而已，前面介绍的只是a:hover，其实其他三个一样可以。只要参照第2步的设置就可以轻松的搞定。

我想从你后面进去...
校园歌手

歌手
积分：2187
发帖：771
来自：广东
注册：2000-12-10
 发表于 2001-07-16 00:14:14 按此观看校园歌手的个人资料 按此发邮件给校园歌手 访问校园歌手的主页 校园歌手 的 oicq 是41912450,查看 41912450 的资料 发送悄悄话给校园歌手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看校园歌手的IP
或者这里：

http://go2.163.com/hkhthinna/img/gg.htm

我想从你后面进去...
sunk

终级用户
积分：592
发帖：177
来自：
注册：2001-03-21
 发表于 2001-07-16 07:01:47 按此观看sunk的个人资料 按此发邮件给sunk 发送悄悄话给sunk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunk的IP
有许多帖子,找一下

呼。。。。。。呼。。。。。。
秋枫

老猪Beegees
积分：1487
发帖：472
来自：刘三姐的故乡
注册：2000-10-09
 发表于 2001-07-16 07:57:49 按此观看秋枫的个人资料 按此发邮件给秋枫 访问秋枫的主页 秋枫 的 oicq 是656615,查看 656615 的资料 发送悄悄话给秋枫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋枫的IP
你这个帖子我以前见过，不过说得还不明白。我现在给不明白的朋友提个醒：
最近终于搞清楚了这个小秘密，用两个以上的不同显示链接，最关键的是要注意CSS的顺序，hover要放在后面。

存在的就是合理的，有时候不需要问为什么。
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-16 10:24:30 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
还有就是别再调用这么多带有相同标记名的外部css了啦，冲突呀，这才是你的问题！（我帮你改的文件里已经应该用的是link，visited，hover，active的顺序了，那是我的习惯）
别犯老毛病哟。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：一个页面几种连接效果
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


table border

table border

上一贴 | 下一贴
发表人 | 主题: table border
潇湘夜雨 终级用户 积分：702 发帖：244 来自：北京 注册：2000-03-22 | 发表于 2000-06-21 12:58:23 按此观看潇湘夜雨的个人资料 按此发邮件给潇湘夜雨 访问潇湘夜雨的主页 潇湘夜雨 的 oicq 是388395,查看 388395 的资料 收藏该主题供以后查看 发送悄悄话给潇湘夜雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇湘夜雨的IP 表格边框的宽度只能为象素吗 宝马雕车香满路，潇湘夜雨花满楼
wx@ay 看不懂 积分：7349 发帖：5079 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-06-21 13:15:55 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent YES Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-06-21 14:18:43 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 可以为象素，也可以为thin,medium和thick，不过最后浏览器还是按照象素来解释的 [这消息被jet编辑过(编辑时间2000-06-21 16:28:17)] Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
未注册 无头版主 现任版主 积分：3176 发帖：893 来自：穷山恶水 注册：2000-06-17 | 发表于 2000-06-21 15:28:16 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP thin,medium和thick是什么单位？？？ 该用户未注册，没有签名。 Blueidea Web Team. Moderator Of Fireworks Forum.
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-06-21 16:30:54 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 不是什么单位，就象color="white"和color="#ffffff"一样 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
上一贴 | 下一贴
快速回复 | 主题：table border
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于字体的老话题！

关于字体的老话题！

上一贴 | 下一贴
发表人 主题: 关于字体的老话题！
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-08-23 18:43:08 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 收藏该主题供以后查看 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
谁有解决英文字体和中文字体混合的时候分别定义字体啊？我觉得外文字体用中文太恶心了！！

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
小令狐

狐狸湖涂
积分：1222
发帖：659
来自：上海
注册：2000-06-19
 发表于 2000-08-23 19:06:36 按此观看小令狐的个人资料 按此发邮件给小令狐 访问小令狐的主页 小令狐 的 oicq 是52877214,查看 52877214 的资料 发送悄悄话给小令狐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小令狐的IP
可以这么定义：
.p9 { font-family: "Verdana", "Arial", "Helvetica", "sans-serif", "宋体"; font-size: 12px }

孔曰成仁,孟曰取义
virtualCDX

好人有限
积分：1753
发帖：774
来自：天堂里的地狱
注册：2000-08-08
 发表于 2000-08-24 08:19:38 按此观看virtualCDX的个人资料 按此发邮件给virtualCDX virtualCDX 的 oicq 是22256951,查看 22256951 的资料 发送悄悄话给virtualCDX 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virtualCDX的IP
不过我以前遇到过一个情况，
现在提出来问问，我在用了
上面这种方法后，在IE5中一
切正常，但到IE4中时，定义
好的中文字体大小成了默认大小，
有谁能为我解释一下吗。先谢了

----黑夜总会过去，在忙碌中等待黎明的到来.......
小令狐

狐狸湖涂
积分：1222
发帖：659
来自：上海
注册：2000-06-19
 发表于 2000-08-24 09:12:59 按此观看小令狐的个人资料 按此发邮件给小令狐 访问小令狐的主页 小令狐 的 oicq 是52877214,查看 52877214 的资料 发送悄悄话给小令狐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小令狐的IP
试试这个呢？
.p9 { font-family: "Verdana", "Arial", "Helvetica", "sans-serif", "宋体"; font-size: 9pt }

孔曰成仁,孟曰取义
jjx

管理员 | hi 你好
积分：1342
发帖：694
来自：浙江余姚
注册：1999-12-16
 发表于 2000-08-24 09:55:33 按此观看jjx的个人资料 按此发邮件给jjx 访问jjx的主页 发送悄悄话给jjx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jjx的IP
小令狐在上个贴子中说
引用:
试试这个呢？
.p9 { font-family: "Verdana", "Arial", "Helvetica", "sans-serif", "宋体"; font-size: 9pt }

这个应该不能解决问题
还有字体大小问题，在同一个ie版本中也会有不同的情况
这像这个论坛
用不同浏览器看字体效果有很大不同
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-08-24 14:59:02 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
对，其实关系最大的就是和操作系统有关系，2000基本上就没这个问题。可是毕竟用2000的人太少了。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2000-08-25 01:27:02 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
笨蛋rogers，这种问题也问……
就浏览器的工作方式和特性来说，是不可能分别对中英文定义字体的。
这就造成了上述的问题。使用中文字体是唯一的解决方式。否则，省略号，名字分割符号（就是2上面的那个），都会显示不正常。用IE5.5的时候，只要把verdana放在前面就可以了，但是IE4等版本就不太好了。我觉得这还是系统字体的问题，2000中使用的新宋体和Verdana看起来很舒服……
等98me出来以后看看吧，毕竟2000不是家用操作系统。
另：臭rogers有本事别再开oicq！

Gs-4.EggEr@BFD
奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2000-08-25 01:29:22 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
哦，忘了回答virtualCDX的问题了。
是这样的，如果在样式单里面，你把英文排在前面，浏览器就只解释英文，而不解释中文，中文不作英文处理。而如果是中文在前面，那么英文被当作中文处理，就不会有大有小了。

Gs-4.EggEr@BFD
redbat

终级用户
积分：693
发帖：333
来自：
注册：2000-06-19
 发表于 2000-08-25 09:12:23 按此观看redbat的个人资料 该用户不允许显示它的电子邮件 redbat 的 oicq 是18296766,查看 18296766 的资料 发送悄悄话给redbat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redbat的IP
为什么不试试
就凭理论来看行不行呐
小令狐的方法是行的通的呀
我一直都是这么用的
引用:
.p9 { font-family: "Verdana", "Arial", "Helvetica", "sans-serif", "宋体"; font-size: 9pt }
首先英文字体能确定
然后因为前面的英文字族不能显示中文
按照css的解释规则
会一直往后寻找可以解释中文的定义

我不是坏人
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-08-25 12:37:52 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
这样一来表格中的内容将不会自动换行（编辑时），也不方便。
既然是中文网站，相信E文应该不是很多，何不单独定义一个CLASS？
我都是如此做的

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

小令狐

狐狸湖涂
积分：1222
发帖：659
来自：上海
注册：2000-06-19
 发表于 2000-08-25 15:01:04 按此观看小令狐的个人资料 按此发邮件给小令狐 访问小令狐的主页 小令狐 的 oicq 是52877214,查看 52877214 的资料 发送悄悄话给小令狐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小令狐的IP
什么写才能自动换行和这种字体兼并呢？

如果再另用一个class的话，我觉得很烦！有没有简单的设法？

孔曰成仁,孟曰取义
菠萝蜜

初级用户
积分：111
发帖：35
来自：
注册：2000-08-04
 发表于 2000-08-25 21:36:41 按此观看菠萝蜜的个人资料 按此发邮件给菠萝蜜 访问菠萝蜜的主页 菠萝蜜 的 oicq 是4489001,查看 4489001 的资料 发送悄悄话给菠萝蜜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菠萝蜜的IP
同意wx@ay的说法。

求求你，不要吃我！
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-08-25 23:17:38 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
奔放的茄子在上个贴子中说
引用:
笨蛋rogers，这种问题也问……
就浏览器的工作方式和特性来说，是不可能分别对中英文定义字体的。
这就造成了上述的问题。使用中文字体是唯一的解决方式。否则，省略号，名字分割符号（就是2上面的那个），都会显示不正常。用IE5.5的时候，只要把verdana放在前面就可以了，但是IE4等版本就不太好了。我觉得这还是系统字体的问题，2000中使用的新宋体和Verdana看起来很舒服……
等98me出来以后看看吧，毕竟2000不是家用操作系统。
另：臭rogers有本事别再开oicq！

你说话越来越象你老婆了。~~~~~~~残念~~~~~~~~

[这消息被rogers编辑过(编辑时间2000-08-25 23:20:02)]

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
奔放的茄子

高级用户
积分：234
发帖：78
来自：
注册：2000-07-11
 发表于 2000-08-28 11:45:25 按此观看奔放的茄子的个人资料 按此发邮件给奔放的茄子 访问奔放的茄子的主页 奔放的茄子 的 oicq 是352174,查看 352174 的资料 发送悄悄话给奔放的茄子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看奔放的茄子的IP
日～～～～～～～～～～～
残念～～～～～～～～～～

Gs-4.EggEr@BFD
上一贴 | 下一贴
快速回复 | 主题：关于字体的老话题！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于netscape对外部样式表支持的重大发现！

关于netscape对外部样式表支持的重大发现！

上一贴 | 下一贴
发表人 | 主题: 关于netscape对外部样式表支持的重大发现！
carl Violinist 积分：2514 发帖：995 来自：安徽，合肥 注册：2000-12-28 | 发表于 2001-06-15 19:43:48 按此观看carl的个人资料 按此发邮件给carl 访问carl的主页 收藏该主题供以后查看 发送悄悄话给carl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看carl的IP netscape引用样式表的一点新发现，希望对大家有所帮助： 1.自定义的样式名不能以数字打头，比如定义样式a.1:hover:{color:#ff0000;text-decoration}并用"class=1"引用，是没有效果的。 2.字体列表中不支持中文，如定义.font{font-family:arial,宋体,verdana}这样的样式表，将会使netscape连英文字体都不能显示。 更多的技术正在发现之中... 另外一点，再一次提醒大家，"NS版"的"topmargin","leftmargin"应写作"marginwidth"和"marginheight"。 衷心祝各位工作愉快！ [这消息被carl编辑过(编辑时间2001-06-15 19:46:40)] [这消息被carl编辑过(编辑时间2001-06-15 19:48:04)] ╰○︿ ︿ ) (
上一贴 | 下一贴
快速回复 | 主题：关于netscape对外部样式表支持的重大发现！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用CSS改变鼠标箭头

用CSS改变鼠标箭头

上一贴 | 下一贴
发表人 | 主题: 用CSS改变鼠标箭头
13RD 无畏的 13 郎 积分：2207 发帖：2967 来自：广州 注册：2000-06-17 | 发表于 2000-08-02 11:05:48 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 收藏该主题供以后查看 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP <span style="cursor:X'> </span> 这里选择cursor（文本）作为对象，还可以自己改为其他的，如link等。 x可以等于=hand（手形）、crosshair（十字）、text（文本光标）、wait（顾名思义啦）、default（默认效果）、help（问号）、e-size（向右箭头）、ne-resize（向右上的箭头）、nw-resize（向左上的箭头）、w-resize（向左的箭头）、sw-resize（左下箭头）、s-resize（向下箭头）、se-resize（向右下箭头）、auto（系统自动给出效果） 我要唱这阙痛快的歌 我要说每句叛逆对白 倾听我呐喊 别当做轻松笑话 我要唱这阙发泄的歌 我要与世界热烈对话 倾听我呐喊
hotdream 讨厌小鬼 积分：1356 发帖：506 来自： 注册：2000-06-17 | 发表于 2000-08-02 11:22:52 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP 有什么办法还能使鼠标变成别的形状吗？除你说的那些外，因为上面所说的是WINDOW能认的出的。 比如我的鼠标要变成一只小动物，行吗？ 如果行的话，怎么才能实现？ 要做出世界上最热的梦
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-08-02 11:53:37 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 搜索一下以前的帖子，或者到水晶兄的网站看看。http://starcraft.my163.net/ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
abee 终级用户 积分：980 发帖：323 来自：广东 注册：2000-07-31 | 发表于 2000-08-02 12:27:58 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP 不是一个游戏网站吗？没有看见这方面的东西！（可能没有仔细看） 但制作相当精美！！！！ ■ Abee ::: ■ dO iT aGaIn ! ■□□□□
蓝色 管理员|蓝色 积分：13787 发帖：5829 来自：China 注册：2000-06-16 | 发表于 2000-08-02 14:03:58 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP 看你的光标，需要安装插件。 子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。 Blueidea Web Team Team Leader
上一贴 | 下一贴
快速回复 | 主题：用CSS改变鼠标箭头
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


25种出现方式的菜单详解。

25种出现方式的菜单详解。

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: 25种出现方式的菜单详解。
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-14 05:32:58 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 收藏该主题供以后查看 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP

页面：点这儿参观

我的IE好像有问题，这类的效果，刷新不好，明明已经隐藏了，可页面上还留着些影子。也不知道是这个效果的事还是我的IE的事，我记得我以前的IE运行这类效果很流畅的。

[这消息被caience编辑过(编辑时间2001-06-14 10:18:46)]
[这消息被caience编辑过(编辑时间2001-06-14 14:40:45)]
[这消息被caience编辑过(编辑时间2001-06-29 16:26:33)]

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-14 05:39:56 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
其实，这里只是应用了CSS中的transition虑镜而已～～～虑镜效果很有趣，学会应用～你就会做出更多意想不到的效果。

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-14 07:23:50 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
不错
但的确有点问题，我的ie非法关闭了两次。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
happyyou

终级用户
积分：1265
发帖：334
来自：北京
注册：2000-08-03
 发表于 2001-06-14 09:13:01 按此观看happyyou的个人资料 按此发邮件给happyyou happyyou 的 oicq 是919932,查看 919932 的资料 发送悄悄话给happyyou 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyyou的IP
我的机器没有发生问题，只是有时菜单不能hide

无为方可有为 无争方可力争
happyseven

众生无我
积分：3096
发帖：1952
来自：无
注册：2001-03-08
 发表于 2001-06-14 09:37:31 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
不错哦
俺已经收藏了
这个和页面的导入样式有异曲同工的效果

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
xxz

超级用户
积分：366
发帖：373
来自：电话线里
注册：2001-06-14
 发表于 2001-06-14 10:16:54 按此观看xxz的个人资料 按此发邮件给xxz 访问xxz的主页 xxz 的 oicq 是7300067,查看 7300067 的资料 发送悄悄话给xxz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xxz的IP
COOL~我也收藏了~

如果你是MM你就叫“星星仔.....!
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-14 10:48:25 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
CSS的transition滤镜的确不错，不知道IE5++加入了哪些新的滤镜呢？能说说吗？

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

tinybird

高级用户
积分：203
发帖：61
来自：北京
注册：2000-10-17
 发表于 2001-06-14 12:08:50 按此观看tinybird的个人资料 按此发邮件给tinybird 发送悄悄话给tinybird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tinybird的IP
cool,收藏。

×－×－×－×－×－×－×－×－×－×
一个人的时候总是想飞
自由自在！
醒来时却活在喧闹的中间
但热闹是他们的
......
×－×－×－×－×－×－×－×－×－×
浪子不改白衣飘飘

初级用户
积分：117
发帖：75
来自：阳光设计
注册：2001-02-03
 发表于 2001-06-14 13:19:45 按此观看浪子不改白衣飘飘的个人资料 按此发邮件给浪子不改白衣飘飘 访问浪子不改白衣飘飘的主页 浪子不改白衣飘飘 的 oicq 是21252857,查看 21252857 的资料 发送悄悄话给浪子不改白衣飘飘 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子不改白衣飘飘的IP
不错不错～
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-14 13:48:25 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
真厉害～归档～鼓掌！

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

youngwolf

高级用户
积分：156
发帖：43
来自：成都，中国
注册：2001-02-15
 发表于 2001-06-14 14:36:08 按此观看youngwolf的个人资料 该用户不允许显示它的电子邮件 访问youngwolf的主页 youngwolf 的 oicq 是14871,查看 14871 的资料 发送悄悄话给youngwolf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看youngwolf的IP
caience在上个贴子中说
引用:

我的IE好像有问题，这类的效果，刷新不好，明明已经隐藏了，可页面上还留着些影子。也不知道是这个效果的事还是我的IE的事，我记得我以前的IE运行这类效果很流畅的。

我在试验你的Choose Transition时，NetCaptor死机了

[这消息被youngwolf编辑过(编辑时间2001-06-14 14:42:19)]

不以物喜，不以己悲
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-06-14 16:46:24 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
这么多的效果可真正的好网站，并不怎么适用。我觉得大家还是少用点这样的效果好。研究倒是一个很全面的好东东。

---+好好学习,天天上网+---
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-14 17:16:37 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
目的是以此引发大家学习CSS，是否使用看个人喜好。

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-06-14 17:23:33 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我发现一个问题，为什么有时候鼠标上去时有效果，有时却没有，而是直接全部显示该菜单？

---+好好学习,天天上网+---
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-14 17:26:11 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
silence112在上个贴子中说
引用:
我发现一个问题，为什么有时候鼠标上去时有效果，有时却没有，而是直接全部显示该菜单？

这种虑镜从开始到执行结束是要有个过程

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
mariger

终级用户
积分：538
发帖：162
来自：当前帧工作室
注册：2001-05-28
 发表于 2001-06-14 17:46:35 按此观看mariger的个人资料 按此发邮件给mariger 访问mariger的主页 mariger 的 oicq 是6906394,查看 6906394 的资料 发送悄悄话给mariger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mariger的IP
好麻烦啊

－－－－－－－－－－－－
我想在大地上
画满窗子
让所有习惯黑夜的眼睛
都习惯光明
－－－－－－－－－－－－
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-06-14 19:59:09 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
caience在上个贴子中说
我的IE好像有问题，这类的效果，刷新不好，明明已经隐藏了，可页面上还留着些影子。
[/quote]
是否是由于视觉暂留造成的？
我看没有问题。
PS：看悄悄话

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

gloriahgy

初级用户
积分：69
发帖：17
来自：chengdu
注册：2000-12-26
 发表于 2001-06-20 11:04:56 按此观看gloriahgy的个人资料 按此发邮件给gloriahgy gloriahgy 的 oicq 是2874312,查看 2874312 的资料 发送悄悄话给gloriahgy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gloriahgy的IP
嗯，用来学习真是好东西。
谢谢啦。
但是我觉得基本上不适用，谁有耐心等着菜单慢慢出来啊。
rain

mOreFeeTiN
积分：1500
发帖：417
来自：大连
注册：2000-09-16
 发表于 2001-06-20 12:08:14 按此观看rain的个人资料 按此发邮件给rain 访问rain的主页 发送悄悄话给rain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rain的IP
gloriahgy在上个贴子中说
引用:
嗯，用来学习真是好东西。
谢谢啦。
但是我觉得基本上不适用，谁有耐心等着菜单慢慢出来啊。

很好啊，不慢啊。

tomorrow never dies
wuyi

初级用户
积分：104
发帖：30
来自：
注册：2000-10-10
 发表于 2001-06-20 13:42:49 按此观看wuyi的个人资料 按此发邮件给wuyi wuyi 的 oicq 是261375,查看 261375 的资料 发送悄悄话给wuyi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wuyi的IP
那里有详细的CSS滤镜详解啊?

天色已渐暗,该赶路了......
星期八

终级用户
积分：538
发帖：150
来自：=心路=
注册：2001-04-20
 发表于 2001-06-20 18:18:30 按此观看星期八的个人资料 按此发邮件给星期八 访问星期八的主页 星期八 的 oicq 是4880109,查看 4880109 的资料 发送悄悄话给星期八 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看星期八的IP
我原来win2000中带的IE5.5不能hide,逼得我升级到IE6才得以隐藏..........

[:::=或许每个人在一生之中,都只能拥有一颗真正属于自己的星星,闪亮的..........=:::]
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-20 20:11:45 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
这个例子主要是学习一下transition

能够执行效果浏览器版本在IE4.0以上，我的是IE5.0

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
cold1999

初级用户
积分：141
发帖：33
来自：湖南省岳阳市
注册：2001-03-27
 发表于 2001-06-20 21:25:06 按此观看cold1999的个人资料 按此发邮件给cold1999 访问cold1999的主页 cold1999 的 oicq 是9011944,查看 9011944 的资料 发送悄悄话给cold1999 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cold1999的IP
厉害呀，呵呵，收藏先

什么是快乐？没有人快乐——因为本来就不存在快乐
深白色

高级用户
积分：231
发帖：69
来自：
注册：2001-06-03
 发表于 2001-06-21 13:35:18 按此观看深白色的个人资料 按此发邮件给深白色 深白色 的 oicq 是20958381,查看 20958381 的资料 发送悄悄话给深白色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深白色的IP
那种流畅感，
看了真是舒服。
学！

走，睡觉去。
木木树

终级用户
积分：747
发帖：432
来自：西安
注册：2000-11-29
 发表于 2001-06-21 13:52:58 按此观看木木树的个人资料 按此发邮件给木木树 访问木木树的主页 木木树 的 oicq 是16104087,查看 16104087 的资料 发送悄悄话给木木树 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看木木树的IP
这些效果并不怎么好，学习一下方法就可以了

走累了，歇一歇，千万别走岔…………
上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


CSS2中文手册 CHM 版

CSS2中文手册 CHM 版

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: CSS2中文手册 CHM 版
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-05-28 11:44:07 按此观看梦觉的个人资料 按此发邮件给梦觉 收藏该主题供以后查看 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
作 者：苏沈小雨
版 本：CHM 大 小：242K

简要介绍：

作者将CSS2中文手册做成了CHM文件，这使得在查阅资料的时候更加轻松。

下载地址

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

木木树

终级用户
积分：747
发帖：432
来自：西安
注册：2000-11-29
 发表于 2001-05-28 11:50:45 按此观看木木树的个人资料 按此发邮件给木木树 访问木木树的主页 木木树 的 oicq 是16104087,查看 16104087 的资料 发送悄悄话给木木树 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看木木树的IP
太好了
谢谢了
回家漫漫吃吧

走累了，歇一歇，千万别走岔…………
wuyi

初级用户
积分：104
发帖：30
来自：
注册：2000-10-10
 发表于 2001-05-28 12:30:09 按此观看wuyi的个人资料 按此发邮件给wuyi wuyi 的 oicq 是261375,查看 261375 的资料 发送悄悄话给wuyi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wuyi的IP
收到。找了一些时日了。

天色已渐暗,该赶路了......
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-05-28 12:42:25 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
实在是太感激了，早就想找到这个东东了，感谢楼上

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

微疯零零

超级用户
积分：314
发帖：76
来自：
注册：2001-03-20
 发表于 2001-05-28 12:45:54 按此观看微疯零零的个人资料 该用户不允许显示它的电子邮件 微疯零零 的 oicq 是11794293,查看 11794293 的资料 发送悄悄话给微疯零零 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看微疯零零的IP
我也来看看吧

我是微疯零零
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-05-28 13:06:48 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
大名鼎鼎 [image], 他还有一个DHTML Library的下载也很好。

行者无疆

Blueidea Web Team
Team member

苦咖啡

终级用户
积分：561
发帖：260
来自：
注册：2001-02-04
 发表于 2001-05-28 13:16:18 按此观看苦咖啡的个人资料 按此发邮件给苦咖啡 访问苦咖啡的主页 苦咖啡 的 oicq 是120190907,查看 120190907 的资料 发送悄悄话给苦咖啡 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苦咖啡的IP
有没有这样好的html教材？
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-05-28 13:40:25 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
辛苦苏沈小雨了，做的非常的详细美观~~~
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-05-28 13:41:17 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
flyingbird在上个贴子中说
引用:
大名鼎鼎 [image], 他还有一个DHTML Library的下载也很好。

能告诉我在哪里下吗？

bobofu

终级用户
积分：464
发帖：414
来自：北京
注册：2000-09-01
 发表于 2001-05-28 14:30:18 按此观看bobofu的个人资料 按此发邮件给bobofu bobofu 的 oicq 是6376850,查看 6376850 的资料 发送悄悄话给bobofu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bobofu的IP
确实是好东东，

btw:作者的主页上不去

人生，充满取舍......
li88yi

终级用户
积分：895
发帖：419
来自：PX.JX.CN
注册：2000-08-25
 发表于 2001-05-28 14:52:53 按此观看li88yi的个人资料 按此发邮件给li88yi li88yi 的 oicq 是762429,查看 762429 的资料 发送悄悄话给li88yi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看li88yi的IP
小诺在上个贴子中说
引用:
flyingbird在上个贴子中说
引用:
大名鼎鼎 [image], 他还有一个DHTML Library的下载也很好。

能告诉我在哪里下吗？

对呀，能不能贴出来呀

无可救药....
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-05-28 15:18:49 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
小诺在上个贴子中说

引用:

能告诉我在哪里下吗？

www.dhtmlet.com

行者无疆

Blueidea Web Team
Team member

上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


CSS专题讨论

CSS专题讨论

发表人 主题: CSS专题讨论
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-08-04 00:23:58 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
针对许多朋友在CSS设置和应用方面存在的问题较多，
DW专栏拟从即日起展开CSS专题讨论，希望各位在CSS
应用方面精通的朋友多多奉献经验和技巧，初学的朋
友则可以尽情地提出你在此方面存在的问题。
从8月4日起至8月10日暂定为问题收集期，在此期间
高手们可以抽空写些心得或技巧。8月11日起将针对
焦点问题给予解答讨论，并归入论坛精华或FAQ。
希望通过本次专题讨论，让众多的朋友在CSS应用方
面彻底消除各种疑虑。
我先来一篇基础的

页面：点这儿参观

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-04 00:32:20 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
哇哇！！！好东西，所有完成之后能否把它打个包供大家下载？
另外蓝色的DW中文帮助的连接是什么？我想把它拉下来打个包供大家下载？
谢谢！！！

■ Abee :::
■ dO iT aGaIn ! ■□□□□
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-08-04 00:52:37 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
真是不错，我以后也写一篇文章为大家做做贡献！

要做出世界上最热的梦
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-04 01:22:26 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
热烈欢迎！
等什么时候我也谢谢东西。呵呵...

■ Abee :::
■ dO iT aGaIn ! ■□□□□
snl

绿蜗牛
现任版主
积分：4667
发帖：1702
来自：南宁
注册：2000-06-23
 发表于 2000-08-04 09:59:06 按此观看snl的个人资料 按此发邮件给snl snl 的 oicq 是29712030,查看 29712030 的资料 发送悄悄话给snl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snl的IP
还有吗?
我是真的不太懂.

我们从未如此接近未来。

Blueidea Web Team.
Moderator Of VG Forum
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-08-04 10:56:54 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
snl在上个贴子中说
引用:
还有吗?
我是真的不太懂.

别谦虚！;)

要做出世界上最热的梦
yooyoo

下载狂
积分：1764
发帖：1162
来自：
注册：1999-12-27
 发表于 2000-08-04 13:16:33 按此观看yooyoo的个人资料 按此发邮件给yooyoo yooyoo 的 oicq 是13732880,查看 13732880 的资料 发送悄悄话给yooyoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yooyoo的IP
哈哈，wx动作真快呀！是要抢夺经典论坛头号儿版猪 [image] 这把交椅嘛？

:
偷偷地告诉你，我已经到最高级别了

[这消息被wx@ay编辑过(编辑时间2000-08-04 13:48:27)]

靠！这么多东西什么时候学得完！

Blueidea Web Team.
Moderator Of XML Forum & Golive Forum
Old Moderator Of Dreamweaver Forum & Director Forum

hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-08-04 13:36:53 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
yooyoo在上个贴子中说
引用:
哈哈，wx动作真快呀！是要抢夺经典论坛头号儿版猪 [image] 这把交椅嘛？

是不是你也想要这把交椅，！

要做出世界上最热的梦
abee

终级用户
积分：980
发帖：323
来自：广东
注册：2000-07-31
 发表于 2000-08-04 15:29:20 按此观看abee的个人资料 按此发邮件给abee abee 的 oicq 是2200859,查看 2200859 的资料 发送悄悄话给abee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看abee的IP
呵呵，你们啊，等我学了这css,我才是坐第一把交椅的!嘿嘿!
突然!(烂鸡蛋、洋葱、狗粪...一大堆'好'东西向我扔来。)
噢!....哎呀!... 呜!...小的不敢了...

■ Abee :::
■ dO iT aGaIn ! ■□□□□
eastgreat

初级用户
积分：93
发帖：26
来自：福建省
注册：2000-12-16
 发表于 2001-08-15 11:18:58 按此观看eastgreat的个人资料 按此发邮件给eastgreat 访问eastgreat的主页 eastgreat 的 oicq 是309546,查看 309546 的资料 发送悄悄话给eastgreat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eastgreat的IP
我觉得使用CSS并不难.
多实践,出经验.

开心地过好每一天！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-15 11:44:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
yooyoo在上个帖子中说
引用:
哈哈，wx动作真快呀！是要抢夺经典论坛头号儿版猪 [image] 这把交椅嘛？

:
偷偷地告诉你，我已经到最高级别了

开什么玩笑，wx@ay是管理员，人家才不稀罕当斑竹呢，别瞎起哄，放点干货上来
To wx@ay:页面显示不出！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：CSS专题讨论
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


蓝色文字链接，黄色下划线！

蓝色文字链接，黄色下划线！

上一贴 | 下一贴
发表人 主题: 蓝色文字链接，黄色下划线！
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-08-04 11:25:14 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 收藏该主题供以后查看 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
在phpx.com看到这个效果，觉得挺有意思的，就挖下来大家学习学习。
我在源代码里写了一些简单的说明。

页面：点这儿参观

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-08-04 11:30:44 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
我看到的怎么是蓝色的字，蓝色的下划线呢？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-04 11:57:52 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
看不出来效果，也看不出来代码有什么特别的。

[这消息被张无忌编辑过(编辑时间2001-08-04 12:02:03)]

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

e2art

初级用户
积分：142
发帖：180
来自：上海
注册：2001-02-22
 发表于 2001-08-04 12:37:13 按此观看e2art的个人资料 按此发邮件给e2art 访问e2art的主页 e2art 的 oicq 是1318148,查看 1318148 的资料 发送悄悄话给e2art 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看e2art的IP
很一般啊！？

Change or Chagne!
- pages.think -
- E2 desktop.think -
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-04 12:37:52 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
我也看是藍色字體，藍色下劃綫！估計是blueonline的瀏覽器捉弄他：）

www.myTTF.com
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-04 13:19:31 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
不錯,收藏了

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-04 13:44:50 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
他是用了一个小js实现批量定义，其实CSS也可以实现，就是要多copy/paste几次：

页面：点这儿参观

[这消息被POPOEVER编辑过(编辑时间2002-04-18 22:05:22)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-08-04 15:52:36 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
原来是因为我偷懒，没有定义脚本语言，可能用ie5.0的看起来有问题，现在好了。

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-08-04 17:38:21 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
我的ie5.0没效果啊,还是蓝色文字,蓝色下划线.......

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2001-08-04 17:46:20 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
IE5.5，好象还是只有5.5的是这样的。
=======================
完全不用那么复杂的。
=======================
<html>
<head>
<title></title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<style type="text/css">
<!--
td { font-size: 12px; color: #333333}
a:link {COLOR: #333333; text-decoration:underline}
a:visited {COLOR: #333333; text-decoration:underline}
a:active {COLOR: #333333; text-decoration:underline}
a:hover {COLOR: #ffffff; text-decoration:underline}
.f1 { color: #333333; line-height: 130%}
-->
</style>
</head>

<body bgcolor="#A8D59D">
<table><tr><td>
<a href="http://www.###.com"><span class="f1">给斑竹留言</span></a>
</td></tr></table>
</body>
</html>
=======================
主要是在连接里用<span class="f1">单独在加一个就可以了

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-04 17:46:20 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
CSS is better

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-04 18:01:11 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
又学了一招哦！呵呵！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
duoluo

堕落猪
积分：2392
发帖：1158
来自：堕落之城
注册：2001-03-21
 发表于 2001-08-04 21:23:14 按此观看duoluo的个人资料 按此发邮件给duoluo 访问duoluo的主页 duoluo 的 oicq 是4039398,查看 4039398 的资料 发送悄悄话给duoluo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duoluo的IP
我这里还是什么都看不出来咯
ie版本不行么???

----------- 卧湿透春竹 ----------
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-04 23:43:20 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
这个以前讨论过，微软站点用过，但是IE5.5才能看。
其实还有一种方法可以适应旧的浏览器，而达到同样的效果。
方法是对文字链接增加一个bottom的border属性，自定义border的颜色，与文字链接不同，即可实现这种效果。方法比较简单，效果如下：

页面：点这儿参观

[这消息被梦觉编辑过(编辑时间2001-08-05 15:36:29)]
[这消息被梦觉编辑过(编辑时间2001-08-05 15:37:43)]
[这消息被梦觉编辑过(编辑时间2001-08-05 15:39:16)]

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

dogcom

终级用户
积分：1361
发帖：424
来自：Layer X
注册：2001-07-11
 发表于 2001-08-05 15:36:23 按此观看dogcom的个人资料 按此发邮件给dogcom dogcom 的 oicq 是67388274,查看 67388274 的资料 发送悄悄话给dogcom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dogcom的IP
hey为什么标题是蓝色文字链接，黄色下划线！
里面回复说是蓝色的字，蓝色的下划线呢？
最可怕的是我这里看到是蓝色的字红色的下划线啊？？
什么问题？？
我可没有色盲啊！！

DoGcOm…mOcGoD
&
∴∵ＤＯＧＣＯＭ∵∴
lincy

初级用户
积分：27
发帖：22
来自：Xiamen
注册：2000-09-10
 发表于 2001-08-05 22:11:25 按此观看lincy的个人资料 按此发邮件给lincy lincy 的 oicq 是1808352,查看 1808352 的资料 发送悄悄话给lincy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lincy的IP
前两个效果用IE5都看不出来

--<Lincy>--菜鸟一只。
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-05 22:21:03 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
lincy在上个帖子中说
引用:
前两个效果用IE5都看不出来

我用CSS做的IE5你看不出？不可能啊，IE5倒是可能不支持blueonline的border-bottom，可是我写的都是最基本的，只是调用的位置不同，不会看不出的吧，不信右键看源码，都是简单得不能再简单了！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浪子

初级用户
积分：92
发帖：24
来自：
注册：2001-05-16
 发表于 2001-08-06 09:04:31 按此观看浪子的个人资料 按此发邮件给浪子 访问浪子的主页 发送悄悄话给浪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子的IP
IE6.0 OK

时空在线---精彩超乎你的期待
上一贴 | 下一贴
快速回复 | 主题：蓝色文字链接，黄色下划线！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用CSS做文字阴影的问题

用CSS做文字阴影的问题

发表人 主题: 用CSS做文字阴影的问题
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-19 17:22:33 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 收藏该主题供以后查看 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
我用了下面的代码做文字阴影，为什么有时候起作用，有时候就没有阴影？
<STYLE type=text/css>.sd {
FILTER: DropShadow(Color=#666666, OffX=1, OffY=1, Positive=1)}</STYLE>

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-09-19 17:35:39 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
注意背景色

本头像由诺婷提供^^！

高兴就好

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-19 18:04:51 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
不是，这个滤镜要加在你想实现阴影效果的对象的上一级标签上
比如<td><div>xxxxxxxxx</div></td>
那就应该用在td上，并且要留有足够的空间能显示阴影，否则会出现半截的阴影

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-09-19 18:20:39 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
myhyli在上个帖子中说
引用:
不是，这个滤镜要加在你想实现阴影效果的对象的上一级标签上
比如<td><div>xxxxxxxxx</div></td>
那就应该用在td上，并且要留有足够的空间能显示阴影，否则会出现半截的阴影

本头像由诺婷提供^^！

高兴就好

luhuajia

终级用户
积分：963
发帖：228
来自：hunan
注册：2001-08-24
 发表于 2001-09-19 18:32:37 按此观看luhuajia的个人资料 按此发邮件给luhuajia 访问luhuajia的主页 luhuajia 的 oicq 是15172744,查看 15172744 的资料 发送悄悄话给luhuajia 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看luhuajia的IP
而且,你那些值设置也太吝啬了吧?
没有让drop发挥啊,只有shadow的身影.

十年落泊江滨客
五更玩弄滚动条
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-19 19:01:30 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
luhuajia在上个帖子中说
引用:
而且,你那些值设置也太吝啬了吧?
没有让drop发挥啊,只有shadow的身影.

错，每种设置都有其用处，不信你试试。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2001-09-19 22:53:48 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
myhyli在上个帖子中说
引用:
不是，这个滤镜要加在你想实现阴影效果的对象的上一级标签上
比如<td><div>xxxxxxxxx</div></td>
那就应该用在td上，并且要留有足够的空间能显示阴影，否则会出现半截的阴影

我原来对上一级的理解不对，现在明白了。

[这消息被不知道编辑过(编辑时间2001-09-19 23:28:51)]

知之为知之，不知为不知！！
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-20 10:43:14 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
按myhyli的方法，改变了代码放的位置，阴影能显示了，又有新的问题。

当我在原来的代码上加上行距和底色后，放的位置没有变，阴影又没了。真把我搞晕了。就这样：
sd {
FILTER: DropShadow(Color=#666666, OffX=1, OffY=1, Positive=1);
line-height: 2;
color: #ffffcc; background-color: #8BC744}

这样写有什么问题吗？请高手指点。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-20 10:58:48 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
估计是line-height的问题，你设2也太小了吧，才2个象素？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-20 11:50:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
sd是什么标记？应该是.sd或#sd吧，这样试试：

.sd { FILTER: DropShadow(Color=#666666, OffX=1, OffY=1, Positive=1); line-height: 2em; color: #ffffcc; background-color: #8BC744}

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-20 13:53:34 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
是.SD。line-height：2，没问题。我把background-color去掉，解决了。

现在就看background-color要加在那一级才能使文字有背景同时也有阴影。我做的是一个文本替换层的效果。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

上一贴 | 下一贴
快速回复 | 主题：用CSS做文字阴影的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


CSS与文字链接效果—新增两个效果

CSS与文字链接效果—新增两个效果 (页 1)

该主题已被锁定，不再接受回复
这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: CSS与文字链接效果—新增两个效果
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-21 11:37:39 按此观看梦觉的个人资料 按此发邮件给梦觉 收藏该主题供以后查看 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
我也贴一个样式表的应用，也是利用了Box的概念，几种方法相互配合可以做出很多效果。

页面：点这儿参观

[这消息被梦觉编辑过(编辑时间2001-08-22 00:10:08)]

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-08-21 11:43:56 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
好啊好，可以这样定制下划线颜色。

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 11:57:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
不错不错，好象前一阵子刚讨论过

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-08-21 13:01:38 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
好啊好啊，收了收了

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
星期八

终级用户
积分：538
发帖：150
来自：=心路=
注册：2001-04-20
 发表于 2001-08-21 13:24:50 按此观看星期八的个人资料 按此发邮件给星期八 访问星期八的主页 星期八 的 oicq 是4880109,查看 4880109 的资料 发送悄悄话给星期八 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看星期八的IP
"无下划线链接"我看到的还是有下划线, IE6.0.

[:::=或许每个人在一生之中,都只能拥有一颗真正属于自己的星星,闪亮的..........=:::]
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-21 13:28:46 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
这几天的css贴都很棒，多来几贴呀！

本头像由诺婷提供^^！

高兴就好

gf34

我 Faint
积分：1332
发帖：1018
来自：认不得
注册：2000-07-27
 发表于 2001-08-21 14:02:11 按此观看gf34的个人资料 按此发邮件给gf34 访问gf34的主页 gf34 的 oicq 是7182172,查看 7182172 的资料 发送悄悄话给gf34 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gf34的IP
这种比试，我们都喜欢

君子有九思：视思明，听思聪，色思温，貌思恭，言思忠，事思敬；疑思问，忿思难，见得思义 。

^@^ 爱我吧！趁青春年少！

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-21 16:34:15 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
可以再加一种带背景图翻转的文字链接。
方法是在
三、 高级链接样式风格

的定义中再加上背景图的定义。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-21 18:08:31 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
http://www.cotv.com.cn/shida/
是说这里面的这种效果吗？可惜他的css是外部连接的，还没有认真研究，不过效果不错

本头像由诺婷提供^^！

高兴就好

dogcom

终级用户
积分：1361
发帖：424
来自：Layer X
注册：2001-07-11
 发表于 2001-08-21 18:09:40 按此观看dogcom的个人资料 按此发邮件给dogcom dogcom 的 oicq 是67388274,查看 67388274 的资料 发送悄悄话给dogcom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dogcom的IP
好东西，不用一个一个慢慢找了。

谢啦~~~~

大家有这样的好货色记得贡献啊~~~~~

DoGcOm…mOcGoD
&
∴∵ＤＯＧＣＯＭ∵∴
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-08-21 19:03:44 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
这两天的好东西都快顶不下了.....

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 21:52:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
mmkk在上个帖子中说
引用:
http://www.cotv.com.cn/shida/
是说这里面的这种效果吗？可惜他的css是外部连接的，还没有认真研究，不过效果不错

对不起，这个不是用CSS，是swap image+show hide layer

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-21 21:56:08 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
我已经看过了，darkvn说的是什么效果呢？

本头像由诺婷提供^^！

高兴就好

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 22:07:26 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
mmkk在上个帖子中说
引用:
我已经看过了，darkvn说的是什么效果呢？

如果说的是dark说的翻转图片（swap image），那就是这效果了。（鬼知道dark说的翻转图片到底是指什么）

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

puhu

初级用户
积分：75
发帖：16
来自：上海
注册：2001-07-02
 发表于 2001-08-21 23:08:58 按此观看puhu的个人资料 该用户不允许显示它的电子邮件 访问puhu的主页 puhu 的 oicq 是17174089,查看 17174089 的资料 发送悄悄话给puhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看puhu的IP
高级里面第一个，怎么做的，帮帮忙

我很好学，大家一定不要忘了给我提意见！：）
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-21 23:24:22 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
呵呵，增加了两种效果，静态背景切换和动态背景切换，还是用的样式表变化，没有用JS，可以达到翻转图的效果。

[这消息被梦觉编辑过(编辑时间2001-08-22 00:12:00)]

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-22 00:07:17 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
你们这帮人真够牛！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

fans

终级用户
积分：458
发帖：114
来自：深圳
注册：2000-04-04
 发表于 2001-08-22 08:39:37 按此观看fans的个人资料 按此发邮件给fans fans 的 oicq 是1400740,查看 1400740 的资料 发送悄悄话给fans 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fans的IP
令人汗颜！！

Be a better Man
dogcom

终级用户
积分：1361
发帖：424
来自：Layer X
注册：2001-07-11
 发表于 2001-08-22 12:40:48 按此观看dogcom的个人资料 按此发邮件给dogcom dogcom 的 oicq 是67388274,查看 67388274 的资料 发送悄悄话给dogcom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dogcom的IP
为什么看不到了啊？？

DoGcOm…mOcGoD
&
∴∵ＤＯＧＣＯＭ∵∴
icekiky

初级用户
积分：83
发帖：23
来自：牛奶
注册：2001-07-17
 发表于 2001-08-22 15:38:57 按此观看icekiky的个人资料 按此发邮件给icekiky 访问icekiky的主页 icekiky 的 oicq 是30008041,查看 30008041 的资料 发送悄悄话给icekiky 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icekiky的IP
有没有css文件的源码阿
阿,有了
不过如果你能解释下就更好拉

[这消息被icekiky编辑过(编辑时间2001-08-22 15:47:41)]

失去色彩的天空
涂摸自己的心情
遗忘激情的空间
冰碎澜海的眼泪××××××××××××××××××××××××××××
http://woolala.myrice.com ××××××××××××××××××××××××××××
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-08-22 17:04:24 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
请梦觉解释一下最后两个，
说个大概也可以的！！

---+好好学习,天天上网+---
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-22 17:34:16 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
最后两个就是象小坏蛋说的为文字增加一个背景图片的属性。
.t13 { color: #FFFF00; text-decoration: none; height: 25px; width: 120px; font-family: "宋体"; font-size: 12px; background-image: url(bk3.gif); padding-top: 6px; padding-left: 5px; text-align: center}
.t13:hover { color: #FFFFFF; text-decoration: none; background-image: url(bk4.gif); height: 25px; width: 120px; padding-top: 6px; padding-left: 5px; text-align: center}
1、对普通状态和Hover设定不同的背景图片即可实现切换的效果。
2、最后一个动态背景切换，只是在Hover状态定义了一个动态Gif图片背景。
这个图片需要一点技巧就是设定循环为一遍，并在最后添加一个帧，设定帧的时间为一个较大的值，如10000。可以把那个图片在FW中打开看看。
3、为改善效果执行时的速度，增加了一个Preload Images行为。

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

阿gon

高级用户
积分：212
发帖：54
来自：中国大陆
注册：2001-08-17
 发表于 2001-08-23 05:32:55 按此观看阿gon的个人资料 按此发邮件给阿gon 阿gon 的 oicq 是55799270,查看 55799270 的资料 发送悄悄话给阿gon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿gon的IP
不错不错，长见识。
继续努力！！ ;)

为了节省大家宝贵时间，请 言简意赅 ……
雪山飞猫

高级用户
积分：200
发帖：106
来自：雪山
注册：2000-11-11
 发表于 2001-08-23 08:02:01 按此观看雪山飞猫的个人资料 按此发邮件给雪山飞猫 雪山飞猫 的 oicq 是44387113,查看 44387113 的资料 发送悄悄话给雪山飞猫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看雪山飞猫的IP
下载后，最后的两个式样看不到呀！
？？

抓鼠老猫，无林至尊；
号叫天下，都敢不从；
老猫不出，与谁争锋。
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-23 08:10:08 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP

css有这么多变化！

www.myTTF.com
秋枫

老猪Beegees
积分：1487
发帖：472
来自：刘三姐的故乡
注册：2000-10-09
 发表于 2001-08-23 09:33:55 按此观看秋枫的个人资料 按此发邮件给秋枫 访问秋枫的主页 秋枫 的 oicq 是656615,查看 656615 的资料 发送悄悄话给秋枫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋枫的IP
下载下来后我也看不见最后两个的背景图片，好象用另存不能保存图片啊。

存在的就是合理的，有时候不需要问为什么。
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-23 19:40:54 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
啊！相见恨晚，相见恨晚
我要发疯图强，还望各位大哥多多提携了

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-24 11:15:58 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
href="MyCSS.css ，能公布出来吗？我看啊，还是用表格边框来实现的！

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-08-24 21:17:52 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
谢谢梦觉的解释，

从今晚起，我也开始研究CSS了，前些日子DOWN了个名为苏沈小雨的CSS中文手册，觉得内容相当不错，异常的全面系统！！
记不起在哪里下的了，想起了我告诉大家！！

---+好好学习,天天上网+---
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-24 23:53:02 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
silence112在上个帖子中说
引用:
前些日子DOWN了个名为苏沈小雨的CSS中文手册，觉得内容相当不错，异常的全面系统！！
记不起在哪里下的了，想起了我告诉大家！！

呵呵，好啊，那个手册很不错的，好好的看看。论坛精华区已经贴过下载地址了。

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

这个主题共有2页：1 2 上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


关于弹出窗口的问题？新想法！

关于弹出窗口的问题？新想法！

上一贴 | 下一贴
发表人 主题: 关于弹出窗口的问题？新想法！
yumo

高级用户
积分：162
发帖：50
来自：吉林省
注册：2001-02-24
 发表于 2001-03-07 16:13:01 按此观看yumo的个人资料 按此发邮件给yumo 访问yumo的主页 收藏该主题供以后查看 发送悄悄话给yumo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yumo的IP
进入网页a.htm后弹出一个小窗口，我能否在a.htm文件中放置一个小按钮，点击后可以关闭该弹出的窗口？？？

互相交流、共同进步！
stchin

书剑恩仇
现任版主
积分：3246
发帖：1137
来自：
注册：2001-03-07
 发表于 2001-03-07 21:14:51 按此观看stchin的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给stchin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stchin的IP
yumo在上个贴子中说
引用:
进入网页a.htm后弹出一个小窗口，我能否在a.htm文件中放置一个小按钮，点击后可以关闭该弹出的窗口？？？

我的感觉是:不可以.

到处都是正确答案

Blueidea Web Team
Moderator Of Code forum

eboy

终级用户
积分：1097
发帖：524
来自：？？？
注册：2000-10-30
 发表于 2001-03-07 21:19:40 按此观看eboy的个人资料 按此发邮件给eboy 访问eboy的主页 eboy 的 oicq 是1466216,查看 1466216 的资料 发送悄悄话给eboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eboy的IP
找 找吧
用代码就可以

嘿 嘿！！
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-03-07 23:12:55 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
这可是新鲜的玩意儿，我可没有听说过，哪位高手可以实现，不纺说说听，感谢了

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2001-03-07 23:17:41 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
知道弹出窗口的ID，用window.close应该可以将它关闭。

wINDsTUDIO.nET，带给你一阵清新的设计风……
zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-03-07 23:38:36 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
<form>
<input name="Close" onClick="self.close();return false" type="button" value="关闭窗口">
</form>
yumo

高级用户
积分：162
发帖：50
来自：吉林省
注册：2001-02-24
 发表于 2001-03-08 08:16:35 按此观看yumo的个人资料 按此发邮件给yumo 访问yumo的主页 发送悄悄话给yumo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yumo的IP
我用楼上的方法试了，不行的，点击后关闭的不是新弹出的窗口，而是a.htm文件本身！

互相交流、共同进步！
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-03-08 10:44:51 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
<form>
<input name="Close" onClick="opener.close();" type="button" value="关闭窗口">
</form>

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-03-08 11:59:45 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
楼上的兄弟
opener指的是 a.htm ， 这下关掉了 a.htm
是指打开新窗口的父窗口。

18J
[w]
barry

终级用户
积分：723
发帖：357
来自：上海
注册：2001-01-29
 发表于 2001-03-08 12:49:28 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
这是鼠标移到链接上打开新窗口，离开后关闭该窗口，原理和你说的差不多
脚本说明:

第一步:把如下代码加入<head>区域中(你可以对链接及说明作相应修改)

<SCRIPT Language="JavaScript">function winopen() {msg1=open("update.htm","Homepage","toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,copyhistory=no,width=200,height=250");}</script>

第二步:把如下代码加入<body>区域中

<SCRIPT Language="JavaScript">function winopen1() {msg1=open("sh3.htm","Homepage","toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=no,resizable=no,copyhistory=no,width=200,height=250");}</script>

<a href="" onMouseOver="winopen1(); return true;" onMouseOut="msg1.close();">update</a>

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
yumo

高级用户
积分：162
发帖：50
来自：吉林省
注册：2001-02-24
 发表于 2001-03-09 09:15:37 按此观看yumo的个人资料 按此发邮件给yumo 访问yumo的主页 发送悄悄话给yumo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yumo的IP
难道真的没有比较完美的办法吗？

互相交流、共同进步！
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-03-09 13:21:31 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
<script>
var wind=null
function openwin(){wind=open("s.htm")}
function closewin(){wind.close()}
</script>
<a href="javascript:openwin()">dsfa</a>
<a href="javascript:closewin()">dsfa</a>

[这消息被poorfish编辑过(编辑时间2001-08-13 15:04:07)]

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-13 14:12:34 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
<html>
<head>
<title>从一个窗口控制另一个窗口</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<style type="text/css">
.changecolor {background:#99ff66}
</style>
<script LANGUAGE="JAVASCRIPT">
function high(arguments) {
if ("INPUT"==event.srcElement.tagName)
event.srcElement.className=arguments
}

</script>
<script language="JavaScript">
<!--
popup = window.open('', 'popupnav', 'width=400,height=250,resizable=0,scrollbars=auto');
if (popup != null) {
if (popup.opener == null) {
popup.opener = self;
}
popup.location.href = 'http://www.the9.com';
}
// -->
</script>

</head>

<body bgcolor="#FFFFFF" text="#000000" >
<form onmouseover="high('changecolor')" onmouseout="high('')">
<p>
<input type="button" value="Warning!!Dont touch me" onclick="popup.close()"></p>
</form>

</body>
</html>

ICAN FLY
jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2001-08-13 15:37:06 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 发送悄悄话给jojo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
<a href="javascript:window.close()"><img src="按钮" width="xx" height="xx" border="0"></a>

这样够简单吧

：：：做自己喜欢的事情！：：：
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-13 15:48:58 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你在open的时候要给window一个name，关的时候就可以指定location了

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：关于弹出窗口的问题？新想法！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在网页中做出一根竖的线有几种办法？那种最好哪？

在网页中做出一根竖的线有几种办法？那种最好哪？

上一贴 | 下一贴
发表人 主题: 在网页中做出一根竖的线有几种办法？那种最好哪？
第一视觉

视觉历险
积分：628
发帖：294
来自：beijing
注册：2000-04-04
 发表于 2000-06-21 13:38:01 按此观看第一视觉的个人资料 按此发邮件给第一视觉 访问第一视觉的主页 收藏该主题供以后查看 发送悄悄话给第一视觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看第一视觉的IP
在网页中做出一根竖的线有几种办法？那种最好哪？

第一视觉------http://202.102.135.88/liangzi/vision/index.html

第一视觉

视觉历险
积分：628
发帖：294
来自：beijing
注册：2000-04-04
 发表于 2000-06-21 13:40:41 按此观看第一视觉的个人资料 按此发邮件给第一视觉 访问第一视觉的主页 发送悄悄话给第一视觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看第一视觉的IP
我知道用一个像素图的办法！还有用表格填颜色的办法！可是我觉得都不是太好！

应为用表个的话！做很长的线表就会很大呀！

如何做最省事哪？？？盼答！！！

第一视觉------http://202.102.135.88/liangzi/vision/index.html

飘去飘来

超级用户
积分：370
发帖：150
来自：江宁织造府
注册：2000-06-19
 发表于 2000-06-21 13:49:23 按此观看飘去飘来的个人资料 按此发邮件给飘去飘来 发送悄悄话给飘去飘来 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘去飘来的IP
<HR>本来是横线，不过可以把它的Width、Height换过来试试
上面的方法也不是总很好用，其实一条窄窄的竖线做成图也很小，不如直接用图做，想做成什么样都行。
wx@ay

看不懂
积分：7349
发帖：5079
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-06-21 13:53:40 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
综上所述：
1.表格。设置背景色或背景图片
2.HR。设置高度为线高，宽度为1（或多点）
3.层。宽度为1，设置背景色

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

sunbird

阳光小鸟
积分：1395
发帖：573
来自：北京
注册：2000-06-16
 发表于 2000-06-21 14:07:54 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP
也可以用css将表格制定为只显示边缘的。
另外，
<hr>中可以设定color，改变颜色。但是，netscape不支持。。。。

sUPER unbird　[._.]
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-21 14:11:29 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
可以用css

把其他边的border设置为颜色和你的背静色一样，把你需要的哪个边的颜色设置为你许要的颜色

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2000-06-21 14:12:44 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
为什么用表格夹出来的垂直分割线总是不能为1个象素的宽（编辑区正常而预览就变成几个象素宽了）
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-21 14:16:42 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
把<td>&nbsp;</td>中的&nbsp;删掉

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-21 14:16:46 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
当你把表格设为一个象素的高度时不能显示出一个象素的线是因为表格里还有些东西，并不是空的，你看看可能会有空格&nbsp;在代码中把&nbsp;给删掉就没事了

drewfly在上个贴子中说

引用:
为什么用表格夹出来的垂直分割线总是不能为1个象素的宽（编辑区正常而预览就变成几个象素宽了）

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

第一视觉

视觉历险
积分：628
发帖：294
来自：beijing
注册：2000-04-04
 发表于 2000-06-21 14:46:04 按此观看第一视觉的个人资料 按此发邮件给第一视觉 访问第一视觉的主页 发送悄悄话给第一视觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看第一视觉的IP
真感谢大家：）有需要我的地方只管说！

第一视觉------http://202.102.135.88/liangzi/vision/index.html

yunsaolyj

初级用户
积分：70
发帖：20
来自：共同国度
注册：2001-09-07
 发表于 2001-09-07 19:08:24 按此观看yunsaolyj的个人资料 该用户不允许显示它的电子邮件 yunsaolyj 的 oicq 是34214033,查看 34214033 的资料 发送悄悄话给yunsaolyj 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunsaolyj的IP
哇哇哇。这里好多大虾。可是你们说的我都不懂，真是太痛苦了！！
不能和你们一起高谈阔论。

[这消息被yunsaolyj编辑过(编辑时间2001-09-07 19:13:38)]
[这消息被yunsaolyj编辑过(编辑时间2001-09-07 19:16:19)]

不爱跳舞
你不要管我，我就是不爱跳舞。
不爱跳舞就是不爱跳舞
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-09-07 20:02:36 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
我觉得使用图片和表格最普遍了，也比较简单！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-07 20:12:25 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
wx@ay在上个帖子中说
引用:

2.HR。设置高度为线高，宽度为1（或多点）

还是这个方便!

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-07 20:14:10 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
用CSS不是更方便！

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-09-07 20:23:52 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
jet在上个帖子中说
引用:
可以用css

把其他边的border设置为颜色和你的背静色一样，把你需要的哪个边的颜色设置为你许要的颜色

这个方法太棒了，比用表格好，绝了！！！

Blueidea Web Team.
Moderator Of Computer Technology Forum
wayfarer

初级用户
积分：95
发帖：26
来自：上海
注册：2001-08-19
 发表于 2001-09-08 02:24:46 按此观看wayfarer的个人资料 按此发邮件给wayfarer 访问wayfarer的主页 wayfarer 的 oicq 是4829334,查看 4829334 的资料 发送悄悄话给wayfarer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wayfarer的IP
我习惯用CSS定义水平线

酒逢知己千杯少 话不投机半句多
wayfarer

初级用户
积分：95
发帖：26
来自：上海
注册：2001-08-19
 发表于 2001-09-08 02:33:55 按此观看wayfarer的个人资料 按此发邮件给wayfarer 访问wayfarer的主页 wayfarer 的 oicq 是4829334,查看 4829334 的资料 发送悄悄话给wayfarer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wayfarer的IP
我习惯用水平线，就是把宽度设为1象素，然后再用CSS自定义颜色

酒逢知己千杯少 话不投机半句多
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-08 15:36:40 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
用 CSS在网页中做出一根竖线的方法能不能说得详细一些。我缺乏这方面的资料。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

AdamChen

高级用户
积分：188
发帖：76
来自：上海
注册：2001-06-07
 发表于 2001-09-08 15:46:29 按此观看AdamChen的个人资料 按此发邮件给AdamChen 访问AdamChen的主页 AdamChen 的 oicq 是7305650,查看 7305650 的资料 发送悄悄话给AdamChen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AdamChen的IP
我用层的，方便，背景色设置一下就好了。

诱惑我一辈子...
http://TemptMe.yeah.net
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-08 21:28:25 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
MCS2000在上个帖子中说
引用:
用 CSS在网页中做出一根竖线的方法能不能说得详细一些。我缺乏这方面的资料。

CSS Borders Properties 边框属性

属性 版本 兼容性 继承性 简介
border CSS1 IE4+ , NS4+ 无 复合属性。设置对象边框的特性
border-color CSS1 IE4+ , NS6+ 无 设置或检索对象边框颜色
border-style CSS1 IE4+ , NS4+ 无 设置或检索对象边框样式
border-width CSS1 IE4+ , NS4+ 无 设置或检索对象边框宽度
border-top CSS1 IE4+ , NS6+ 无 复合属性。设置对象顶边的特性
border-top-color CSS2 IE4+ , NS6+ 无 设置或检索对象顶边颜色
border-top-style CSS2 IE4+ , NS6+ 无 设置或检索对象顶边样式
border-top-width CSS1 IE4+ , NS4+ 无 设置或检索对象顶边宽度
border-right CSS1 IE4+ , NS6+ 无 复合属性。设置对象右边的特性
border-right-color CSS2 IE4+ , NS6+ 无 设置或检索对象右边颜色
border-right-style CSS2 IE4+ , NS6+ 无 设置或检索对象右边样式
border-right-width CSS1 IE4+ , NS4+ 无 设置或检索对象右边宽度
border-bottom CSS1 IE4+ , NS6+ 无 复合属性。设置对象底边的特性
border-bottom-color CSS2 IE4+ , NS6+ 无 设置或检索对象底边颜色
border-bottom-style CSS2 IE4+ , NS6+ 无 设置或检索对象底边样式
border-bottom-width CSS1 IE4+ , NS4+ 无 设置或检索对象底边宽度
border-left CSS1 IE4+ , NS6+ 无 复合属性。设置对象左边的特性
border-left-colo r CSS2 IE4+ , NS6+ 无 设置或检索对象左边颜色
border-left-style CSS2 IE4+ , NS6+ 无 设置或检索对象左边样式
border-left-width CSS1 IE4+ , NS4+ 无 设置或检索对象左边宽度

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-09-08 21:31:50 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
用样式表最方便，代码简洁，可以统一整个网站的风格。
.td2 { border: solid; margin-top: 2px; margin-right: 2px; margin-bottom: 2px; margin-left: 2px; padding-top: 5px; padding-bottom: 5px; border-width: 0px 1px; border-color: #99cccc #006699; font-size: 12px; line-height: 150%; padding-right: 5px; padding-left: 5px; color: #333333}

这里定义了表格的两个竖边的宽度和颜色，在页面里只是简单的写上<td class=td2>，多简单！:)

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-08 21:41:46 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
谢谢经典圣僧。收下了。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

brinker

超级用户
积分：444
发帖：136
来自：
注册：2001-10-15
 发表于 2001-12-03 10:02:24 按此观看brinker的个人资料 按此发邮件给brinker 访问brinker的主页 发送悄悄话给brinker 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看brinker的IP
用hr做的垂直线高度有限制，不能无限延长的！

可点击下面连接访问
边缘客栈==http://brinker.cqcnc.com==by Brinker[边缘客]
南瓜

终级用户
积分：505
发帖：150
来自：
注册：2001-11-15
 发表于 2001-12-03 10:34:24 按此观看南瓜的个人资料 按此发邮件给南瓜 南瓜 的 oicq 是82396689,查看 82396689 的资料 发送悄悄话给南瓜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看南瓜的IP
浸食·花葬在上个帖子中说
引用:
用CSS不是更方便！

有时用表格好象比CSS更随意一些！

南瓜的猫丢了！
萧萧小雨

终级用户
积分：535
发帖：165
来自：天津
注册：2001-06-12
 发表于 2001-12-05 12:07:41 按此观看萧萧小雨的个人资料 按此发邮件给萧萧小雨 访问萧萧小雨的主页 萧萧小雨 的 oicq 是8850037,查看 8850037 的资料 发送悄悄话给萧萧小雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看萧萧小雨的IP
<hr>最高是100px哦！！

梦幻天空，我的梦幻天地 http://blacklong.myetang.com
来看看吧……
wujyjw

高级用户
积分：231
发帖：61
来自：原始森林
注册：2001-09-11
 发表于 2002-02-04 17:22:26 按此观看wujyjw的个人资料 按此发邮件给wujyjw wujyjw 的 oicq 是9522912,查看 9522912 的资料 发送悄悄话给wujyjw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wujyjw的IP
水平线不需要用CSS ，直接在代码中加入颜色的十六进制就可以了。
如：<hr color=#abcdef size="1">

我就是我，不是你也不是他，就是我。
chiyanfeng

初级用户
积分：82
发帖：24
来自：
注册：2001-08-19
 发表于 2002-02-04 17:43:39 按此观看chiyanfeng的个人资料 按此发邮件给chiyanfeng 发送悄悄话给chiyanfeng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chiyanfeng的IP
<td colspan="2">&nbsp;</td>
可以把其中的&nbsp;去掉，再用3个像素组成的，一半上色的小图填充，就可以得到
虚线效果。：）
上一贴 | 下一贴
快速回复 | 主题：在网页中做出一根竖的线有几种办法？那种最好哪？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何将页面设置成满屏显示

如何将页面设置成满屏显示

上一贴 | 下一贴
发表人 | 主题: 如何将页面设置成满屏显示
网魂 高级用户 积分：274 发帖：57 来自： 注册：2000-07-13 | 发表于 2000-08-25 21:07:50 按此观看网魂的个人资料 按此发邮件给网魂 收藏该主题供以后查看 发送悄悄话给网魂 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看网魂的IP 如何将页面设置成满屏显示，急急急？？？ 原来是他
网魂 高级用户 积分：274 发帖：57 来自： 注册：2000-07-13 | 发表于 2000-08-25 21:26:17 按此观看网魂的个人资料 按此发邮件给网魂 发送悄悄话给网魂 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看网魂的IP 补充一点，我是在多媒体光盘，用的是HTML技术，如何设置满屏显示？？？ 原来是他
菠萝蜜 初级用户 积分：111 发帖：35 来自： 注册：2000-08-04 | 发表于 2000-08-25 21:30:05 按此观看菠萝蜜的个人资料 按此发邮件给菠萝蜜 访问菠萝蜜的主页 菠萝蜜 的 oicq 是4489001,查看 4489001 的资料 发送悄悄话给菠萝蜜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菠萝蜜的IP 以前见过！用javascript代码可以实现，你找找吧！ 求求你，不要吃我！
ojf 脱胎换骨 积分：1307 发帖：1416 来自：难宁 注册：2000-07-15 | 发表于 2000-08-25 22:46:56 按此观看ojf的个人资料 按此发邮件给ojf 访问ojf的主页 ojf 的 oicq 是24052422,查看 24052422 的资料 发送悄悄话给ojf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ojf的IP =========================== 我正好有一个!=========================== 如我的网页其中一段: <a href="#"><img src="test.gif" width="129" height="18" border="0" onClick="MM_openBrWindow('gxtorch.htm','1','fullscreen=1,menubar=no width=800,height=600')"></a> =============================================================== 人生如梦……我们醒而睡着，睡而醒着
flash_sword 永不言败 积分：2304 发帖：619 来自：Guangdong,Ch 注册：2000-01-16 | 发表于 2000-08-26 00:04:25 flash_sword 的 oicq 是43104,查看 43104 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 也可以在Dreamweaver下按F8,behaviors->open browser window ,然后进行设置。very easy! .::Great Minds Think Alike::.
令狐瓜子 9sun 管理员 积分：5461 发帖：1496 来自：南京 注册：2000-07-07 | 发表于 2000-08-26 05:10:20 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP flash_sword的办法能做到一进IE就满屏吗？ 独孤八剑 Blueidea Web Team. Moderator Of Flash Forum
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-08-26 15:00:42 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP http://jet.aladin.com.cn/behaviors/soft/behaviors/open_fullscreen_window.zip Behaviors类 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
wx@ay 看不懂 积分：7349 发帖：5080 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-08-26 15:36:41 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 不行。做多媒体光盘应该去掉IE的影子，而这个插件是有IE的边框的。 记得以前关于FLASH全屏时同时可以对IE设置的 方法是：在HTML文件中<head></head>间加入以下代码： <script language="JavaScript"> <!-- window.open("youfile","","fullscreen=1,menubar=no,width=800,height=600") //--> </script> 类似屏保，用ALT+F4或设置按钮退出 [这消息被wx@ay编辑过(编辑时间2000-08-26 15:42:44)] [这消息被wx@ay编辑过(编辑时间2000-08-26 15:59:57)] Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
孤星 初级用户 积分：34 发帖：12 来自：北京 注册：2000-08-27 | 发表于 2000-08-27 21:36:30 按此观看孤星的个人资料 按此发邮件给孤星 孤星 的 oicq 是3258665,查看 3258665 的资料 发送悄悄话给孤星 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看孤星的IP 既然已经设置了全屏fullscreen，那宽度和高度就不必设置了吧。 <script> <!-- function fullwin(){ window.open("yourpage","","fullscreen,scrollbars") } //--> </script> 我 常常 固定在同一个地方 流浪
lazyshijie 初级用户 积分：15 发帖：7 来自：中国\江苏\昆山 注册：2001-07-26 | 发表于 2001-08-04 13:48:38 按此观看lazyshijie的个人资料 按此发邮件给lazyshijie 访问lazyshijie的主页 lazyshijie 的 oicq 是4502521,查看 4502521 的资料 发送悄悄话给lazyshijie 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lazyshijie的IP 楼上的老兄，全屏还能看见IE浏览的窗口啊、 怎么办啊 杀猪为过年，养鸡为换盐，一间毛屋一盆火，神仙的日子不如我。呵呵
blueonline Blueonline 积分：815 发帖：1676 来自：blue-online. 注册：2000-12-09 | 发表于 2001-08-04 15:58:38 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP onclick=window.opem('12345.htm','','fullscreen=1'); 流自己的汗，吃自己的饭，靠天、靠地不如自己干。 :::::::bLUE-oNlINE.nET || vERSION 2001 ───────
上一贴 | 下一贴
快速回复 | 主题：如何将页面设置成满屏显示
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关闭窗口无提示的代码！！！！

关闭窗口无提示的代码！！！！

上一贴 | 下一贴
发表人 主题: 关闭窗口无提示的代码！！！！
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-05 18:11:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
使用了ACTIVEX！但是解决一个一直让人头疼的问题，不管窗口是否用window.open打开，都可以无提示的关闭！

<html><head>
<object id=closes type="application/x-oleobject"
classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11">
<param name="Command" value="Close"></object>
</head>
<body> <a href="#" onclick="closes.Click();">关闭窗口无提示</a>
</body>
</html>

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
男2号

男2号
积分：2675
发帖：875
来自：成都市衣冠庙立交桥
注册：2000-07-10
 发表于 2001-06-05 18:50:06 按此观看男2号的个人资料 按此发邮件给男2号 访问男2号的主页 男2号 的 oicq 是1907373,查看 1907373 的资料 发送悄悄话给男2号 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看男2号的IP
好早就想问这个问题了。谢谢。

黑夜给了我黑色的眼睛，我却用它寻找光明。。。
http://www.no2design.com
no2@no2design.com
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-06-05 20:25:31 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
用哪个ActiveX的?webBrowser?

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-05 20:49:58 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
在注册表中查到的是：Internet.HHCtrl
webBrowser好象也可以。不过不记得WebBrowser.ExecWB(x,y)里的x,y是几了。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
Tunco

终级用户
积分：555
发帖：209
来自：
注册：2000-08-12
 发表于 2001-06-05 20:54:29 按此观看Tunco的个人资料 按此发邮件给Tunco Tunco 的 oicq 是17710900,查看 17710900 的资料 发送悄悄话给Tunco 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tunco的IP
最近51js把各版块常见问题进行了汇总，建议大家去看看，有很多有用的东东。
www.51js.com

今天最后一次发贴，记住这个时间吧！2002.03.27
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-05 21:14:42 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
这个activex控件是如何发现的？完全没有提示，让人为ie的安全头疼。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-05 21:37:37 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
这个我也是在别的地方找到的，呵呵～不知道是谁第一个找到的，向他致敬～！
ActiveX功能是非常强大但安全问题的确让人头疼。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
月闪闪

终级用户
积分：2252
发帖：1264
来自：香格里拉
注册：2000-09-25
 发表于 2001-08-09 14:40:06 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP
darkvn在上个帖子中说
引用:
在注册表中查到的是：Internet.HHCtrl
webBrowser好象也可以。不过不记得WebBrowser.ExecWB(x,y)里的x,y是几了。

WebBrowser.ExecWB(2,1)

要跳要舞，羊男说
数码狂人

终级用户
积分：1337
发帖：369
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-02-26 21:18:59 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
这个控件有没有可能在别的机子上没有安装呢？

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
heydi

高级用户
积分：227
发帖：67
来自：Canton
注册：2002-02-17
 发表于 2002-02-26 22:53:55 按此观看heydi的个人资料 按此发邮件给heydi 访问heydi的主页 发送悄悄话给heydi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heydi的IP
可以用onload事件激活它嗎？

In the field of battle,I believe no intensity
no victory no courage no victory no confidence
no victory no faith no victory n
数码狂人

终级用户
积分：1337
发帖：369
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-02-26 23:26:13 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
heydi在上个帖子中说
引用:
可以用onload事件激活它嗎？

为何要用onload事件激活？把它直接写在head里就可以了。

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
heydi

高级用户
积分：227
发帖：67
来自：Canton
注册：2002-02-17
 发表于 2002-02-26 23:50:51 按此观看heydi的个人资料 按此发邮件给heydi 访问heydi的主页 发送悄悄话给heydi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heydi的IP
我的意思是自動打開一個chormless window 然後本身窗口自己關閉。。

In the field of battle,I believe no intensity
no victory no courage no victory no confidence
no victory no faith no victory n
arhy

♂阿孩♀
积分：2313
发帖：1160
来自：杭州山洞
注册：2001-09-04
 发表于 2002-02-27 09:02:52 按此观看arhy的个人资料 该用户不允许显示它的电子邮件 访问arhy的主页 arhy 的 oicq 是42630,查看 42630 的资料 发送悄悄话给arhy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arhy的IP
Tunco在上个帖子中说
引用:
最近51js把各版块常见问题进行了汇总，建议大家去看看，有很多有用的东东。
www.51js.com

以前倒是老在那里混，后来他们的站点倒了之后就很少去.ok，再去看看先。

::: Service & Respect :::
heydi

高级用户
积分：227
发帖：67
来自：Canton
注册：2002-02-17
 发表于 2002-02-27 13:39:21 按此观看heydi的个人资料 按此发邮件给heydi 访问heydi的主页 发送悄悄话给heydi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heydi的IP
heydi在上个帖子中说
引用:
我的意思是自動打開一個chormless window 然後本身窗口自己關閉。。

請問能夠做到嗎？

In the field of battle,I believe no intensity
no victory no courage no victory no confidence
no victory no faith no victory n
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-02-27 14:04:25 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
可以
CW窗口也是window.open()出来的，只要在CW窗口中写
onload="window.opener.closes.Click();"
就可以了

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

heydi

高级用户
积分：227
发帖：67
来自：Canton
注册：2002-02-17
 发表于 2002-02-27 14:18:08 按此观看heydi的个人资料 按此发邮件给heydi 访问heydi的主页 发送悄悄话给heydi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heydi的IP
非常感謝。

In the field of battle,I believe no intensity
no victory no courage no victory no confidence
no victory no faith no victory n
上一贴 | 下一贴
快速回复 | 主题：关闭窗口无提示的代码！！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样可以点击链接后不询问，直接关闭窗口？

怎样可以点击链接后不询问，直接关闭窗口？

上一贴 | 下一贴
发表人 主题: 怎样可以点击链接后不询问，直接关闭窗口？
菠菜根儿

高级用户
积分：259
发帖：101
来自：北京
注册：2000-08-22
 发表于 2000-08-27 00:14:11 按此观看菠菜根儿的个人资料 按此发邮件给菠菜根儿 菠菜根儿 的 oicq 是331566,查看 331566 的资料 收藏该主题供以后查看 发送悄悄话给菠菜根儿 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菠菜根儿的IP
怎样可以点击链接后不询问，直接关闭窗口？
NEO

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-08-27 00:16:50 按此观看NEO的个人资料 按此发邮件给NEO 访问NEO的主页 NEO 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给NEO 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NEO的IP
只有打开的pop窗口才可以直接关！浏览器是要询问的

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-08-27 00:27:10 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
如果用javascript打开的可以，否则不可以。
恩.....至少我不会，有会的拜托告诉我句。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
kenny

心不在焉
积分：1070
发帖：516
来自：
注册：2000-07-07
 发表于 2000-08-27 00:30:25 按此观看kenny的个人资料 按此发邮件给kenny 发送悄悄话给kenny 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kenny的IP
neo说得很清楚了
window.close()

在pop窗口下不用提示关闭
在整页下会提示的

Dreamweaver

超 级 用 户
积分：549
发帖：235
来自：ha.cn
注册：2000-07-29
 发表于 2000-08-27 01:24:02 按此观看Dreamweaver的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Dreamweaver 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dreamweaver的IP
据说IE5.5已经支持直接关闭窗口的了。

说爱我，别说承诺，爱我不需要承诺
lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-08-27 03:35:25 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
用js可以，具体可以看看http://www.yinsha.com/

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

ditto

初级用户
积分：24
发帖：6
来自：中国广州
注册：2000-08-27
 发表于 2000-08-27 13:07:55 按此观看ditto的个人资料 按此发邮件给ditto ditto 的 oicq 是295821,查看 295821 的资料 发送悄悄话给ditto 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ditto的IP
如果你要关闭的窗口是用javascript打开的，就不会询问。
如果不是，就会自动询问。

就比如新浪的新闻，你按它的关闭窗口它总是会询问，那是因为他的新闻打开只做了一个
target，如果新把他的新闻弹开都做成javascript.open(xxx.html)的话，就不会出现询问是否关闭的窗口了。

沧海一声笑
涛涛两岸潮
浮沉随浪
只记今朝
菠菜根儿

高级用户
积分：259
发帖：101
来自：北京
注册：2000-08-22
 发表于 2000-08-27 16:18:18 按此观看菠菜根儿的个人资料 按此发邮件给菠菜根儿 菠菜根儿 的 oicq 是331566,查看 331566 的资料 发送悄悄话给菠菜根儿 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菠菜根儿的IP
谢谢各位拉
潇湘夜雨

终级用户
积分：702
发帖：244
来自：北京
注册：2000-03-22
 发表于 2000-08-28 09:41:12 按此观看潇湘夜雨的个人资料 按此发邮件给潇湘夜雨 访问潇湘夜雨的主页 潇湘夜雨 的 oicq 是388395,查看 388395 的资料 发送悄悄话给潇湘夜雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇湘夜雨的IP
如果用 target="_blank" 指定 则会出现提示
假如用window.open 来控制 关闭用self.close() 方法 不会出现提示

宝马雕车香满路，潇湘夜雨花满楼
上一贴 | 下一贴
快速回复 | 主题：怎样可以点击链接后不询问，直接关闭窗口？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


窗口的拖曳

窗口的拖曳

发表人 主题: 窗口的拖曳
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-16 15:16:38 按此观看myhyli的个人资料 按此发邮件给myhyli 收藏该主题供以后查看 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
大家对chromeless window已经很熟悉了吧，我对其中拖动窗口的功能特别感兴趣，所以自己也模拟了一个，只用一个页面文件来实现，希望对大家有用
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
var x0;
var y0;
function init()
{
x0=document.body.scrollLeft+event.clientX;
y0=document.body.scrollTop+event.clientY;
}

function move()
{
var x=document.body.scrollLeft+event.clientX-x0;
var y=document.body.scrollTop+event.clientY-y0;
self.moveBy(x,y);
}

</script>
</head>

<body bgcolor="#FFFFFF" text="#000000">
<a href="#" onmousedown=init() ondrag=move()>按住我拖动</a>

</body>
</html>

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

xxz

超级用户
积分：366
发帖：373
来自：电话线里
注册：2001-06-14
 发表于 2001-07-16 15:26:30 按此观看xxz的个人资料 按此发邮件给xxz 访问xxz的主页 xxz 的 oicq 是7300067,查看 7300067 的资料 发送悄悄话给xxz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xxz的IP
不错！·
我试了一下！
不过用处不是很大。
我的意思是不常用。

如果你是MM你就叫“星星仔.....!
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-16 17:51:24 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
有新效果，参见"窗口的特效"

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-07-16 18:16:31 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
不错，代码精简了不少，收藏了！

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-07-16 18:50:38 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
应用到那里?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-16 19:17:33 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
chromeless应用到哪里这个同样也可以应用到哪里

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

doom

初级用户
积分：48
发帖：100
来自：粤X
注册：2001-02-18
 发表于 2001-07-16 21:01:12 按此观看doom的个人资料 该用户不允许显示它的电子邮件 访问doom的主页 发送悄悄话给doom 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看doom的IP
实在太好了,我觉得太有用了

[这消息被doom编辑过(编辑时间2001-07-16 21:01:53)]

客户经常叫我们帮他设计,设计一些他设计的东西(唉!)
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-16 21:20:50 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
过奖，看看另一个窗口的特效

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

上一贴 | 下一贴
快速回复 | 主题：窗口的拖曳
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于子窗口和父窗口的问题

关于子窗口和父窗口的问题

发表人 主题: 关于子窗口和父窗口的问题
xiaow

xiaow
积分：1449
发帖：380
来自：天津市
注册：2000-11-30
 发表于 2001-03-23 15:51:28 按此观看xiaow的个人资料 按此发邮件给xiaow xiaow 的 oicq 是8744468,查看 8744468 的资料 收藏该主题供以后查看 发送悄悄话给xiaow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaow的IP
怎样在由父窗口弹出的子窗口中刷新父窗口的内容？？
谢谢各位
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-03-23 16:09:53 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
var newwin=null;
newwin=window.open(......)
....
newwin.location.reload()

对不起，看错了。看下面兄弟说的吧

[这消息被fellow编辑过(编辑时间2001-03-23 16:30:44)]
[这消息被fellow编辑过(编辑时间2001-03-23 16:32:47)]

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
ayoung

超级用户
积分：403
发帖：158
来自：北京
注册：2000-11-14
 发表于 2001-03-23 16:10:33 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
opener.reload();

^忘忧草^幸运草^
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-03-23 16:23:19 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
你是想在子窗口打开时刷新父窗口，还是关闭时，抑或其他情况？
现以打开子窗口为例：
在子窗口的 body 中插入 onLoad="javascript:window.opener.open()"
即可刷新父窗口。

18J
[w]
flashweb

初级用户
积分：4
发帖：1
来自：HK
注册：2001-03-24
 发表于 2001-03-24 13:40:36 按此观看flashweb的个人资料 按此发邮件给flashweb 访问flashweb的主页 发送悄悄话给flashweb 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashweb的IP
在關閉時用又如何?
比你笨

流浪儿BillyBen
积分：977
发帖：419
来自：吉普赛
注册：2000-07-12
 发表于 2001-05-15 16:16:08 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP
<a href=# onclick=opener.refresh()>刷新父窗口</a>

我笨，故我在：）
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-05-15 17:37:09 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
<script>
function op(){
newopen=window.open("post.php","0","0");
setInterval('wen()',10);
}
function wen(){
if(newopen.closed){
window.location.reload();
}
}
</script>

<span style="CURSOR: hand" onclick='op()'><IMG SRC="img/post.gif" WIDTH="40" HEIGHT="20" BORDER=0 ALT="填写新的留言"></span>

关闭子窗口自动刷新父窗口

[这消息被caience编辑过(编辑时间2001-05-15 17:38:12)]

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2001-05-15 18:51:49 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
请问window.opener怎么用的？
我怎么没见过opener 属性,请大家告诉我，谢谢了

解决问题才有进步
解决问题才有进步
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-05-16 11:57:03 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
opener
The opener property returns the name of the window that created the current window (via a window.open() event). It can be used with further object properties (such as location etc.) to access properties of the window/document that opened the current window, or methods such as close() to automatically close the window that created the current window. For example :

self.opener.close()

would automatically close the window that created the new window. Note that recent enhancements to Javascript means that the first window used (i.e. the first browser window) cannot be closed in a script without the user confirming this (a confirm? dialog box appears)

18J
[w]
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-05-18 10:44:30 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
关闭子窗口自动刷新父窗口可这样实现
在body中写入
onUnload="window.opener.open('……','……','')"

18J
[w]
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-12-10 15:17:24 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
各位高手，我按照以上几位兄台的方法做，可是并没有实现啊！救命啊......

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-10 15:24:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
buddha在上个帖子中说
引用:
各位高手，我按照以上几位兄台的方法做，可是并没有实现啊！救命啊......

window.opener.location.reload();

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-12-10 15:29:46 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
<a href=# onclick=window.opener.document.location.reload();>refresh opener</a>

这总可以了吧，放在子窗口的页面里

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-12-10 16:25:29 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
还有高人高见吗？

SOS 啊.......

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-12-10 16:46:34 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
老大，方法就这些了，而且也都是对的。如果不成功，问题在你。多试试吧。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-12-10 16:57:20 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
谢谢你，小混蛋。

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

上一贴 | 下一贴
快速回复 | 主题：关于子窗口和父窗口的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


大虾们~谁能教我做一个有点个性的弹出窗口啊~

大虾们~谁能教我做一个有点个性的弹出窗口啊~

发表人 主题: 大虾们~谁能教我做一个有点个性的弹出窗口啊~
heheboy

初级用户
积分：78
发帖：26
来自：苏州，江苏，中国
注册：2001-01-01
 发表于 2001-04-03 19:07:52 按此观看heheboy的个人资料 按此发邮件给heheboy 访问heheboy的主页 heheboy 的 oicq 是3607632,查看 3607632 的资料 收藏该主题供以后查看 发送悄悄话给heheboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heheboy的IP
我连最基本的弹出窗口也是最近才会做的，所以各位大虾请讲解得详细些~
小弟万分感谢~

鹰之翱--梦开始的地方
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-04-03 20:09:14 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
经常上网的朋友可能会到过这样一些网站，一进入首页立刻会弹出一个窗口，或者按一个连接或按钮弹出，通常在这个窗口里会显示一些注意事项、版权信息、警告、欢迎光顾之类的话或者作者想要特别提示的信息。其实制作这样的页面效果非常的容易，只要往该页面的HTML里加入几段Javascript代码即可实现。下面俺就带您剖析它的奥秘。

【1、最基本的弹出窗口代码】

其实代码非常简单：

<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html')
-->
</SCRIPT>
因为着是一段javascripts代码，所以它们应该放在<SCRIPT LANGUAGE="javascript">标签和</script>之间。<!-- 和 -->是对一些版本低的浏览器起作用，在这些老浏览器中不会将标签中的代码作为文本显示出来。要养成这个好习惯啊。
window.open ('page.html') 用于控制弹出新的窗口page.html，如果page.html不与主窗口在同一路径下，前面应写明路径，绝对路径(http://)和相对路径(../)均可。用单引号和双引号都可以，只是不要混用。
这一段代码可以加入HTML的任意位置，<head>和</head>之间可以，<body>间</body>也可以，越前越早执行，尤其是页面代码长，又想使页面早点弹出就尽量往前放。

【2、经过设置后的弹出窗口】

下面再说一说弹出窗口的设置。只要再往上面的代码中加一点东西就可以了。
我们来定制这个弹出的窗口的外观，尺寸大小，弹出的位置以适应该页面的具体情况。
<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html', 'newwindow', 'height=100, width=400, top=0,left=0, toolbar=no, menubar=no, scrollbars=no, resizable=no,location=no, status=no')
//写成一行
-->
</SCRIPT>
参数解释：
<SCRIPT LANGUAGE="javascript"> js脚本开始；
window.open 弹出新窗口的命令；
'page.html' 弹出窗口的文件名；
'newwindow' 弹出窗口的名字（不是文件名），非必须，可用空''代替；
height=100 窗口高度；
width=400 窗口宽度；
top=0 窗口距离屏幕上方的象素值；
left=0 窗口距离屏幕左侧的象素值；
toolbar=no 是否显示工具栏，yes为显示；
menubar，scrollbars 表示菜单栏和滚动栏。
resizable=no 是否允许改变窗口大小，yes为允许；
location=no 是否显示地址栏，yes为允许；
status=no 是否显示状态栏内的信息（通常是文件已经打开），yes为允许；
</SCRIPT> js脚本结束

【3、用函数控制弹出窗口】

下面是一个完整的代码。
<html>
<head>
<script LANGUAGE="JavaScript">
<!--
function openwin() { window.open ("page.html", "newwindow", "height=100, width=400, toolbar=
no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
}
//-->
</script>
</head>
<body onload="openwin()">
...任意的页面内容...
</body>
</html>
这里定义了一个函数openwin(),函数内容就是打开一个窗口。在调用它之前没有任何用途。
怎么调用呢？
方法一：<body onload="openwin()"> 浏览器读页面时弹出窗口；
方法二：<body onunload="openwin()"> 浏览器离开页面时弹出窗口；
方法三：用一个连接调用：
<a href="#" onclick="openwin()">打开一个窗口</a>
注意：使用的“#”是虚连接。
方法四：用一个按钮调用：
<input type="button" onclick="openwin()" value="打开窗口">

【4、同时弹出2个窗口】

对源代码稍微改动一下：
<script LANGUAGE="JavaScript">
<!--
function openwin()
{ window.open ("page.html", "newwindow", "height=100, width=100, top=0,left=0,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
window.open ("page2.html", "newwindow2", "height=100, width=100, top=100, left=100,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
}
//-->
</script>
为避免弹出的2个窗口覆盖，用top和left控制一下弹出的位置不要相互覆盖即可。最后用上面说过的四种方法调用即可。

注意：2个窗口的name(newwindows和newwindow2)不要相同，或者干脆全部为空。OK？

【5、主窗口打开文件1.htm，同时弹出小窗口page.html】

如下代码加入主窗口<head>区：
<script language="javascript">
<!--
function openwin()
{window.open("page.html","","width=200,height=200")
}
//-->
</script>
加入<body>区：
<a href="1.htm" onclick="openwin()">open</a>即可。

【6、弹出的窗口之定时关闭控制】

下面我们再对弹出的窗口进行一些控制，效果就更好了。如果我们再将一小段代码加入弹出的页面(注意是加入到page.html的HTML中，可不是主页面中，否则...)，让它10秒后自动关闭是不是更酷了？

首先，将如下代码加入page.html文件的<head>区：
<script language="JavaScript">
function closeit()
{setTimeout("self.close()",10000) //毫秒}
</script>
然后，再用<body onload="closeit()"> 这一句话代替page.html中原有的<BODY>这一句就可以了。(这一句话千万不要忘记写啊！这一句的作用是调用关闭窗口的代码，10秒钟后就自行关闭该窗口。)

【7、在弹出窗口中加上一个关闭按钮】

<FORM>
<INPUT TYPE='BUTTON' VALUE='关闭' onClick='window.close()'>
</FORM>
呵呵，现在更加完美了！

【8、内包含的弹出窗口-一个页面两个窗口】

上面的例子都包含两个窗口，一个是主窗口，另一个是弹出的小窗口。

通过下面的例子，你可以在一个页面内完成上面的效果。
<html>
<head>
<SCRIPT LANGUAGE="JavaScript">
function openwin()
{OpenWindow=window.open("", "newwin", "height=250, width=250,toolbar=no,scrollbars="+scroll+",menubar=no");
//写成一行
OpenWindow.document.write("<TITLE>例子</TITLE>")
OpenWindow.document.write("<BODY BGCOLOR=#ffffff>")
OpenWindow.document.write("<h1>Hello!</h1>")
OpenWindow.document.write("New window opened!")
OpenWindow.document.write("</BODY>")
OpenWindow.document.write("</HTML>")
OpenWindow.document.close()}
</SCRIPT>
</head>
<body>
<a href="#" onclick="openwin()">打开一个窗口</a>
<input type="button" onclick="openwin()" value="打开窗口">
</body>
</html>
看看 OpenWindow.document.write()里面的代码不就是标准的HTML吗？只要按照格式写更多的行即可。千万注意多一个标签或少一个标签就会出现错误。记得用OpenWindow.document.close()结束啊。

【9、终极应用--弹出的窗口之Cookie控制】

回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(有解决的办法吗？Yes! ;-) Follow me.

我们使用cookie来控制一下就可以了。

首先，将如下代码加入主页面HTML的<HEAD>区：
<script>
function openwin()
{window.open("page.html","","width=200,height=200")}
function get_cookie(Name)
{var search = Name + "="
var returnvalue = "";
if (document.cookie.length > 0) {
offset = document.cookie.indexOf(search)
if (offset != -1) {
offset += search.length
end = document.cookie.indexOf(";", offset);
if (end == -1)
end = document.cookie.length;
returnvalue=unescape(document.cookie.substring(offset,end))
}
}
return returnvalue;
}
function loadpopup(){
if (get_cookie('popped')==''){
openwin()
document.cookie="popped=yes"
}
}
</script>
然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

写到这里弹出窗口的制作和应用技巧基本上算是完成了，俺也累坏了，一口气说了这么多，希望对正在制作网页的朋友有所帮助俺就非常欣慰了。

需要注意的是，JS脚本中的的大小写最好前后保持一致。

[这消息被Ares编辑过(编辑时间2001-04-03 20:10:11)]

tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2001-04-03 20:49:04 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
http://www.golfyo.com/tantom/jsexamples.php?action=view&tips_id=150

这个够眩吧？ ;)

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

heheboy

初级用户
积分：78
发帖：26
来自：苏州，江苏，中国
注册：2001-01-01
 发表于 2001-04-03 21:09:34 按此观看heheboy的个人资料 按此发邮件给heheboy 访问heheboy的主页 heheboy 的 oicq 是3607632,查看 3607632 的资料 发送悄悄话给heheboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heheboy的IP
够酷~
谢拉~~

鹰之翱--梦开始的地方
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-04-03 22:24:30 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
最近我在想，个性不是现成的，真正做出自己的味道来才是个性。

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-04-04 01:01:57 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
我也觉得自己创意一个才叫个性，做个别人都没有的：）

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2001-04-04 08:46:39 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
学学vb，做个怪异的窗口吧！！！

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
windstudio

WIND
积分：1161
发帖：305
来自：苏州
注册：2000-11-11
 发表于 2001-04-04 09:23:16 按此观看windstudio的个人资料 该用户不允许显示它的电子邮件 访问windstudio的主页 发送悄悄话给windstudio 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windstudio的IP
秋天的小乐在上个贴子中说
引用:
学学vb，做个怪异的窗口吧！！！

用不到网页里啊

wINDsTUDIO.nET，带给你一阵清新的设计风……
sunk

终级用户
积分：592
发帖：177
来自：
注册：2001-03-21
 发表于 2001-04-04 12:07:02 按此观看sunk的个人资料 按此发邮件给sunk 发送悄悄话给sunk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunk的IP
完全用动画效果可能很有意思。
当然要看你的造化啦，能不能想出一些够酷的动作来。
去访问一些用动画效果做的主页，很精彩的呀！

呼。。。。。。呼。。。。。。
roue

终级用户
积分：565
发帖：247
来自：ZGSC
注册：2001-02-11
 发表于 2001-04-04 12:26:36 按此观看roue的个人资料 按此发邮件给roue 访问roue的主页 roue 的 oicq 是1134251,查看 1134251 的资料 发送悄悄话给roue 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看roue的IP
能举个vb做的怪异窗口的例子吗？
好象我在哪个asp的论坛里看见过！

╔──────╗
│×離別的人×│
╚──────╝
heheboy

初级用户
积分：78
发帖：26
来自：苏州，江苏，中国
注册：2001-01-01
 发表于 2001-04-04 13:09:00 按此观看heheboy的个人资料 按此发邮件给heheboy 访问heheboy的主页 heheboy 的 oicq 是3607632,查看 3607632 的资料 发送悄悄话给heheboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看heheboy的IP
VB 程序做起来有点烦啊~最近要忙着看外语，我没那个耐心，能上楼上的兄弟说的那样来个示例该有多爽啊~

鹰之翱--梦开始的地方
上一贴 | 下一贴
快速回复 | 主题：大虾们~谁能教我做一个有点个性的弹出窗口啊~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


急！高手请进！！！

急！高手请进！！！

上一贴 | 下一贴
发表人 主题: 急！高手请进！！！
Buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-02-27 11:41:26 按此观看Buddha的个人资料 按此发邮件给Buddha 访问Buddha的主页 Buddha 的 oicq 是19510183,查看 19510183 的资料 收藏该主题供以后查看 发送悄悄话给Buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Buddha的IP
这个网站的 index.html 的窗口主题是动态变的！请高手指教，如何改:

<script language="JavaScript" src="../../../javascript/openbrwindow.js">

的 openbrwindow.js 来实现这种效果？

http://www.netstars.com.cn/

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-02-27 13:32:28 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
<!--
var tx = new Array (
 "... 网星电子商务 ...  ",
 "... NetStars E-Commerce ...",
 "... 探索网际星空  追寻创意根源 ... ",
 "... Http://www.NetStars.com.cn ... "
);
var txcount=4;
var i=1;
var wo=0;
var ud=1;
function animatetitle()
{
window.document.title=tx[wo].substr(0, i)+"_";
if (ud==0) i--;
if (ud==1) i++;
if (i==-1) {ud=1;i=0;wo++;wo=wo%txcount;}
if (i==tx[wo].length+10) {ud=0;i=tx[wo].length;}
// if (window.document.title.length < 20 ) window.document.title=window.document.title+"-";
// if (window.document.title.length == 20 ) window.document.title=window.document.title+"]";
// if (window.document.title.length == 21 ) setTimeout("window.document.title='Animierte Seitentitel '; ",1000);

parent.window.document.title=tx[wo].substr(0, i)+"_";
setTimeout("animatetitle()",100);
}
animatetitle();
// -->

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-02-27 13:34:11 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
这是状态栏的代码
  <!--
    var hellotext="| www.NetStars.com.cn |"
    var thetext=""
    var started=false
    var step=0
    var times=1

    function welcometext()
    {
      times--
      if (times==0)
      {
        if (started==false)
        {
          started = true;
          window.status = hellotext;
          setTimeout("anim()",1);
        }
        thetext = hellotext;
      }
    }

    function showstatustext(txt)
    {
      thetext = txt;
      setTimeout("welcometext()",4000)
      times++
    }

    function anim()
    {
      step++
      if (step==7) {step=1}
      if (step==1)
{window.status='...'+thetext+'.'}
      if (step==2)
{window.status='...'+thetext+'..'}
      if (step==3)
{window.status='...'+thetext+'...'}
      if (step==4)
{window.status='...'+thetext+'....'}
      if (step==5)
{window.status='...'+thetext+'.....'}
      if (step==6)
{window.status='...'+thetext+'......'}
      setTimeout("anim()",200);
    }
  // -->
welcometext();

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

上一贴 | 下一贴
快速回复 | 主题：急！高手请进！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


大虾们！关于Chromeless Window 效果？？

大虾们！关于Chromeless Window 效果？？

上一贴 | 下一贴
发表人 主题: 大虾们！关于Chromeless Window 效果？？
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-25 14:10:47 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 收藏该主题供以后查看 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
大虾们！关于Chromeless Window 效果的例子给我几个吧？
这种东西是什么个玩意儿我还不知道呢，见笑了，麻烦给介绍介绍。
还有我想他也可以做成弹出窗口的吧？用来做广告弹出效果怎么样？

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-25 14:32:25 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
要例子，现在用cw的窗口都已经泛滥，随便找一下一大把！
只要下载这个插件安装就是了，没有什么技巧了，看置顶贴或是搜索吧！

本头像由诺婷提供^^！

高兴就好

wwb048

初级用户
积分：148
发帖：272
来自：net
注册：2001-02-26
 发表于 2001-08-25 15:09:47 wwb048 的 oicq 是17048335,查看 17048335 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
我的建议：你千万别用了，这种东西已经让人深恶痛绝了！
好东西，适可而止，用多了，就滥了！
当然不是说不让你学了，真有必要就用，如无必要，慎之！ ;) ;)

妈的，我家还是煤油灯呢！你们呢？
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-25 17:08:48 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
click here
只支持IE5.5以上浏览器

[这消息被POPOEVER编辑过(编辑时间2001-08-25 17:09:38)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ppgood

终级用户
积分：1389
发帖：554
来自：广州
注册：2001-07-05
 发表于 2001-08-25 21:35:38 按此观看ppgood的个人资料 按此发邮件给ppgood 访问ppgood的主页 ppgood 的 oicq 是25297053,查看 25297053 的资料 发送悄悄话给ppgood 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ppgood的IP
我不喜欢这种做广告弹出

我爱洗澡好多泡泡,噢~噢噢噢~~~~.............
kubai1cool

超级用户
积分：359
发帖：100
来自：沈阳
注册：2001-05-15
 发表于 2001-08-25 21:49:41 按此观看kubai1cool的个人资料 按此发邮件给kubai1cool 访问kubai1cool的主页 kubai1cool 的 oicq 是8963673,查看 8963673 的资料 发送悄悄话给kubai1cool 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kubai1cool的IP
我现在正好想用这种技术,请问有没有比较详细的教程,谢谢

酷白——说不好听了就是白酷了
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-25 23:30:56 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
kubai1cool在上个帖子中说
引用:
我现在正好想用这种技术,请问有没有比较详细的教程,谢谢

29号以后开始制作

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-26 16:06:56 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
POPOEVER在上个帖子中说
引用:
kubai1cool在上个帖子中说
引用:
我现在正好想用这种技术,请问有没有比较详细的教程,谢谢

29号以后开始制作

popo大虾,你给我的花样对我没有用啊,我不知道他的奥妙啊
能讲解一下是怎么做出来的吗????
还有,你的意思是29号会有这方面的教程在这里吗???????
还有这里不能说破解之类的东西吗,真是对不起了,我向你们道歉哦

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-26 16:27:37 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
是29号我开始制作CW的教程，这里有些人不喜欢CW，无可厚非，你自己喜欢就可以了。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

gigacer

初级用户
积分：124
发帖：21
来自：Shanghai
注册：2001-08-04
 发表于 2001-08-26 17:26:20 按此观看gigacer的个人资料 按此发邮件给gigacer 访问gigacer的主页 gigacer 的 oicq 是13338773,查看 13338773 的资料 发送悄悄话给gigacer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gigacer的IP
popo版主：
请问这样一个问题怎样解决？
我下了一个CW插件，可作出来的窗口标题栏名字前多出?npb类似的字样，确定没有误操作。
烦请您指点一二，谢先

亲爱的，我需要一次碎片整理:)
jhsdx

初级用户
积分：60
发帖：17
来自：重庆
注册：2001-08-08
 发表于 2001-08-26 17:37:54 按此观看jhsdx的个人资料 按此发邮件给jhsdx 访问jhsdx的主页 jhsdx 的 oicq 是7728570,查看 7728570 的资料 发送悄悄话给jhsdx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jhsdx的IP
那是版本有问题。。。修正版修正了这个问题
下载地址：http://go7.163.com/fzc2000/extension/dw/chromeless_win.mxp

理想因为实现它而存在。。。
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-08-26 17:50:12 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP

页面：点这儿参观

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-08-26 18:55:40 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
到我的主页看看吧,我也是刚学会的,不过我不会多用,:-)
http://speedsea.yeah.net

http://qiukezhi.yeah.net
ghostwolf

初级用户
积分：25
发帖：9
来自：江西
注册：2001-08-25
 发表于 2001-08-27 00:32:45 按此观看ghostwolf的个人资料 按此发邮件给ghostwolf 访问ghostwolf的主页 ghostwolf 的 oicq 是8976213,查看 8976213 的资料 发送悄悄话给ghostwolf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ghostwolf的IP
我觉得用在个人主页上效果还是不错的!!
kubai1cool

超级用户
积分：359
发帖：100
来自：沈阳
注册：2001-05-15
 发表于 2001-08-27 09:19:43 按此观看kubai1cool的个人资料 按此发邮件给kubai1cool 访问kubai1cool的主页 kubai1cool 的 oicq 是8963673,查看 8963673 的资料 发送悄悄话给kubai1cool 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kubai1cool的IP
真的狠期待29好快点到,老烦了,谢谢

酷白——说不好听了就是白酷了
makka

初级用户
积分：62
发帖：17
来自：
注册：2001-03-26
 发表于 2001-08-27 10:45:35 按此观看makka的个人资料 按此发邮件给makka makka 的 oicq 是9564787,查看 9564787 的资料 发送悄悄话给makka 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看makka的IP
这个窗口用起来倒不是很难，就是有一个问题，我看有其他人可以在窗口的标题字前面插入一个动画，但是在插件里的输入项里没有插入图片的输入框，只能输入文字，而且还最好是英文，中文还看不清晰，
请问：有谁知道前端的动画是如何插入的吗？

站在金黄的麦田里,贪婪的呼吸着每一寸土地的气息,麦子熟了....
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-27 10:57:09 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
POPOEVER在上个帖子中说
引用:
是29号我开始制作CW的教程，这里有些人不喜欢CW，无可厚非，你自己喜欢就可以了。
谢谢了，最好讲解的详细一点，我这个菜鸟很笨的，但我却想把它学个通透，你29号开始做，那什么时候搞定？？到时候我来把这个宝贝弄下来，哦哦

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-08-27 19:03:14 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
我考,用什么插件,自己书代码
基本原理就是frame啊
需要三个文件main.htm
top.htm,center.htm
top就是标题啊,可任意修改:-)
用插件就没有灵活性了,我可是看了一下午,才悟出的阿

http://qiukezhi.yeah.net
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-27 19:55:36 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
求可知在上个帖子中说
引用:
我考,用什么插件,自己书代码
基本原理就是frame啊
需要三个文件main.htm
top.htm,center.htm
top就是标题啊,可任意修改:-)
用插件就没有灵活性了,我可是看了一下午,才悟出的阿

那你就做一个来看看，完全自己写的，不用网上当的代码。
你说的是带拖动条的CW，还有不带拖动条的，根本不用3个frame，简单得很 [image] 确切底讲应该叫splash window

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-27 20:02:20 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
popo,有没有办法做不规则cw窗口？就像sonique那样的？

[这消息被静电论坛编辑过(编辑时间2001-08-27 20:03:13)]

www.myTTF.com
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-08-27 23:07:28 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
老实说,我也不大熟悉无边的,我从网上当人家的代码,可是我一点点的分析出来的,然后才自己慢慢改,所以提出了一些不用的功能,至于js,我是只懂看,不懂做的人,所以我要走的路还很长,谢谢前辈的教导:-)
http://go.163.com/meili/meili.htm
有兴趣的朋友可以看看

http://qiukezhi.yeah.net
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-08-27 23:11:04 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
谢谢,前辈的教导,老实说我对无边也不是太懂得,
http://blueleague.yesky.net/
有兴趣的朋友可以进去看看,点"蓝色魅力"就可以了,请各位指点

http://qiukezhi.yeah.net
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-28 00:16:32 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
静电论坛在上个帖子中说
引用:
popo,有没有办法做不规则cw窗口？就像sonique那样的？

应该可以吧，帖图呗，还有就是用Flash做

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

阿gon

高级用户
积分：212
发帖：54
来自：中国大陆
注册：2001-08-17
 发表于 2001-08-28 04:10:41 按此观看阿gon的个人资料 按此发邮件给阿gon 阿gon 的 oicq 是55799270,查看 55799270 的资料 发送悄悄话给阿gon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿gon的IP
POPOEVER在上个帖子中说
引用:
click here
只支持IE5.5以上浏览器

请您解答一下，有关Legend Table的制作方法。

为了节省大家宝贵时间，请 言简意赅 ……
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-08-28 06:41:05 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
官方网站！！！

www.microbians.com

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-28 10:45:42 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
静电论坛在上个帖子中说
引用:
popo,有没有办法做不规则cw窗口？就像sonique那样的？

目前的ie版本无法实现！
因为不规则窗口要重新构造windows窗口函数。现在的脚本程序还不能做到这点。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
上一贴 | 下一贴
快速回复 | 主题：大虾们！关于Chromeless Window 效果？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


给我一个一进入叶面 就可全屏的js 急用 谢谢

给我一个一进入叶面 就可全屏的js 急用 谢谢

发表人 主题: 给我一个一进入叶面 就可全屏的js 急用 谢谢
duking

终级用户
积分：838
发帖：406
来自：sh
注册：2000-07-15
 发表于 2000-11-09 10:53:24 按此观看duking的个人资料 按此发邮件给duking 访问duking的主页 duking 的 oicq 是552386,查看 552386 的资料 收藏该主题供以后查看 发送悄悄话给duking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duking的IP
duking@yeah.net
shadow

小叶子
积分：795
发帖：233
来自：
注册：2000-07-24
 发表于 2000-11-09 11:08:37 按此观看shadow的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给shadow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shadow的IP
<script language="JavaScript">
<!--
self.moveTo(0,0)
self.resizeTo(screen.availWidth,screen.availHeight)
</script>
这个只能让窗口最大化

::::::@相知相爱到永远@::::::
duking

终级用户
积分：838
发帖：406
来自：sh
注册：2000-07-15
 发表于 2000-11-09 13:35:08 按此观看duking的个人资料 按此发邮件给duking 访问duking的主页 duking 的 oicq 是552386,查看 552386 的资料 发送悄悄话给duking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duking的IP
我要全屏
显示

最大化的不行

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-11-09 14:25:27 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
弹出框代码下载

全屏技术，请看帮助。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

程程

终级用户
积分：753
发帖：202
来自：上海
注册：2000-10-31
 发表于 2000-11-09 15:02:02 按此观看程程的个人资料 按此发邮件给程程 访问程程的主页 程程 的 oicq 是178438,查看 178438 的资料 发送悄悄话给程程 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看程程的IP
就是象[url=http://www.noahcity.com]诺亚城中登陆后出现的界面一样吗？没有浏览器的所有内容，甚至连最大最小化的都没有？
如不是的话，这个怎么做？

创意+技术=艺术
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-11-09 15:08:35 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
用JAVA构建窗口。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

desigm

超级用户
积分：430
发帖：199
来自：上海
注册：2000-11-01
 发表于 2000-11-09 15:48:52 按此观看desigm的个人资料 按此发邮件给desigm 访问desigm的主页 desigm 的 oicq 是18135917,查看 18135917 的资料 发送悄悄话给desigm 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desigm的IP
如果是弹出来全屏的，好象javascript应该可以的，其中语句有fullscreen="yes"

最近有点饭、有点饭、有点饭
duking

终级用户
积分：838
发帖：406
来自：sh
注册：2000-07-15
 发表于 2000-11-09 19:14:51 按此观看duking的个人资料 按此发邮件给duking 访问duking的主页 duking 的 oicq 是552386,查看 552386 的资料 发送悄悄话给duking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duking的IP
就是象egomedia.com一样的效果
[我的也是一个flash ]
远方

只帆遥影伴我行
现任版主
积分：3480
发帖：847
来自：福建福州
注册：2000-09-01
 发表于 2000-11-09 20:19:31 按此观看远方的个人资料 按此发邮件给远方 远方 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给远方 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看远方的IP
你问什么不去搜索一下以前的贴子
有一个效果可以让IE全屏
window.open('xxx.htm','','fullscreen');

中　国　G o L i v e　唯　一　传　人　　　A t m o s p h e r e　中　国　第　一　人
Blueidea Web Team
Adobe其它软件区版主
duking

终级用户
积分：838
发帖：406
来自：sh
注册：2000-07-15
 发表于 2000-11-09 20:43:34 按此观看duking的个人资料 按此发邮件给duking 访问duking的主页 duking 的 oicq 是552386,查看 552386 的资料 发送悄悄话给duking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看duking的IP
谢了各位
潇湘夜雨

终级用户
积分：702
发帖：244
来自：北京
注册：2000-03-22
 发表于 2000-11-10 10:44:36 按此观看潇湘夜雨的个人资料 按此发邮件给潇湘夜雨 访问潇湘夜雨的主页 潇湘夜雨 的 oicq 是388395,查看 388395 的资料 发送悄悄话给潇湘夜雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潇湘夜雨的IP
程程在上个贴子中说
引用:
就是象[url=http://www.noahcity.com]诺亚城中登陆后出现的界面一样吗？没有浏览器的所有内容，甚至连最大最小化的都没有？
如不是的话，这个怎么做？

...?你也在这???

宝马雕车香满路，潇湘夜雨花满楼
bmx

超级用户
积分：343
发帖：330
来自：Sh
注册：2001-02-06
 发表于 2001-03-05 00:08:38 按此观看bmx的个人资料 按此发邮件给bmx 访问bmx的主页 bmx 的 oicq 是12651779,查看 12651779 的资料 发送悄悄话给bmx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bmx的IP
在
body onload的时候加winopen .htm
不就是达到这种较果了

flatland
Buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-03-05 10:39:28 按此观看Buddha的个人资料 按此发邮件给Buddha 访问Buddha的主页 Buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给Buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Buddha的IP
上面的几位仁兄，发帖人说的是一进入页面就全屏化了！而不是 window.open 弹出窗口的全屏化，这段代码还是比较复杂的了！首先有浏览器类型的判断语句，在理论上不是很难，可是都没试过，建议你去看一本书《Javascript网页特效大全》，各大书店都有的。

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

流氓

高级用户
积分：285
发帖：121
来自：
注册：2000-06-27
 发表于 2001-09-09 19:58:40 按此观看流氓的个人资料 按此发邮件给流氓 流氓 的 oicq 是5056562,查看 5056562 的资料 发送悄悄话给流氓 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看流氓的IP
但是好象全屏后如果内容超出，就会出现滚动条，我想不要滚动条 ：）

情已欠费
爱已停机
缘分不在服务区
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-09-09 20:25:12 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
<SCRIPT LANGUAGE="JavaScript">
<!-- Begin
if (this.name!='fullscreen'){
window.open(location.href,'fullscreen','fullscreen,scrollbars')
大括号
// End -->
</script>
也许有用:-)

http://qiukezhi.yeah.net
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-09 22:49:41 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
目前的技术，两个字：不行！否则还轮得到你搞创新么？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-10 11:31:13 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
灵活一点,在这个页面onload打开新窗口,再自动关闭自己不就行了

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 11:44:40 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
poorfish在上个帖子中说
引用:
灵活一点,在这个页面onload打开新窗口,再自动关闭自己不就行了

也是假的，真正的好象还不行。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：给我一个一进入叶面 就可全屏的js 急用 谢谢
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么用文字联结实现按钮的SUBMIT功能？

怎么用文字联结实现按钮的SUBMIT功能？

上一贴 | 下一贴
发表人 主题: 怎么用文字联结实现按钮的SUBMIT功能？
swallow

高级用户
积分：255
发帖：77
来自：BJ
注册：2000-01-27
 发表于 2000-06-19 17:20:18 按此观看swallow的个人资料 按此发邮件给swallow 访问swallow的主页 swallow 的 oicq 是2449658,查看 2449658 的资料 收藏该主题供以后查看 发送悄悄话给swallow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看swallow的IP
如题，我不想用按钮，能用带联结的文字实现吗？谢谢

想飞之心，永远不死！
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-19 17:29:48 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
<a href="#" onclick=javascript:submit>OK</a>
放在form里

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

swallow

高级用户
积分：255
发帖：77
来自：BJ
注册：2000-01-27
 发表于 2000-06-19 17:56:09 按此观看swallow的个人资料 按此发邮件给swallow 访问swallow的主页 swallow 的 oicq 是2449658,查看 2449658 的资料 发送悄悄话给swallow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看swallow的IP
谢谢你。。但是我试了一下，没有反应。。能继续帮助吗？

想飞之心，永远不死！
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-19 18:51:28 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
实在抱歉，少写几个字

应该是onclick="formname.submit()"

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-13 15:06:21 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
大家看这样也可以诶~~~
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<STYLE type=text/css>.bar1 {
    BORDER-RIGHT: #663300 1px solid; PADDING-RIGHT: 0px; BORDER-TOP: #663300 1px solid; PADDING-LEFT: 0px; FONT-SIZE: 9pt; PADDING-BOTTOM: 0px; BORDER-LEFT: #663300 1px solid; COLOR: #000000; PADDING-TOP: 0px; BORDER-BOTTOM: #663300 1px solid; FONT-FAMILY: "Verdana", "Arial", "Helvetica", "sans-serif"; HEIGHT: 18px; BACKGROUND-COLOR: #fffae6; TEXT-DECORATION: none
}
.king1 {
    BORDER-RIGHT: #fffae6 1px solid; BORDER-TOP: #fffae6 1px solid; FONT-SIZE: 9pt; BORDER-LEFT: #fffae6 1px solid; COLOR: #ffcc66; BORDER-BOTTOM: #000000 1px solid; FONT-FAMILY: "Verdana", "Arial", "Helvetica", "sans-serif"; HEIGHT: 18px; BACKGROUND-COLOR: #fffae6; TEXT-DECORATION: none
}
</style>
</head>

<body bgcolor="#fffae6" text="#000000">
<FORM name=form1 action="" method=post>

  <font color="#000000">昵称</font>
  <INPUT class=king1 maxLength=14 size=12 name=username> <BR>
  <font color="#000000">密码</font>
  <INPUT
      class=king1 type=password maxLength=14 size=12 name=pwd> <BR><BR><INPUT class=bar1 type=submit value=进入 name=Submit2> <INPUT class=bar1 type=reset value=重来 name=Submit3> <INPUT class=bar1 onclick='window.location.href=""' type=button value=注册 name=Submit3>
      </FORM>

</body>
</html>

ICAN FLY
数码狂人

终级用户
积分：1337
发帖：369
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-02-26 21:59:23 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
其实，用CSS就可以轻而易举地做出象字链接这样的效果，之所以说是“象”，其实，还是按钮！

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
羽月

初级用户
积分：60
发帖：15
来自：成都
注册：2002-02-25
 发表于 2002-02-26 23:07:58 按此观看羽月的个人资料 按此发邮件给羽月 访问羽月的主页 羽月 的 oicq 是8432393,查看 8432393 的资料 发送悄悄话给羽月 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看羽月的IP
<a href="javascript:document.form.submit();>submit</a>

紅色部分是你的表單的名稱

<form name=form ...

This is a new id of cyberdl
Just Design IT arielstudio v3.spring
上一贴 | 下一贴
快速回复 | 主题：怎么用文字联结实现按钮的SUBMIT功能？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW基础----表格的使用

DW基础----表格的使用

上一贴 | 下一贴
发表人 | 主题: DW基础----表格的使用
wx@ay 看不懂 积分：7349 发帖：5079 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-07-04 23:28:16 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 页面：点这儿参观 Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
sunbird 阳光小鸟 积分：1395 发帖：573 来自：北京 注册：2000-06-16 | 发表于 2000-07-04 23:48:57 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP 我挑错。。最后一行：应该是改在td中蔡能够正确显示。 还有就是BG这个属性说得不够全面，它可以对整个表格进行整体设置，也可以对某个单元格进行分别设置 sUPER unbird [._.]
webhuman 出发 积分：3157 发帖：1513 来自：打死也不说^0^ 注册：2000-06-17 | 发表于 2000-07-05 03:17:24 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP 不错,新手很需要.像我这样.可不可以建一个教程区.新手区这里看.免得重复问题.
KunTRico 初级用户 积分：16 发帖：4 来自： 注册：2002-02-06 | 发表于 2002-05-08 11:58:24 按此观看KunTRico的个人资料 按此发邮件给KunTRico 发送悄悄话给KunTRico 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看KunTRico的IP 没有看见
arhy ♂阿孩♀ 积分：2313 发帖：1160 来自：杭州山洞 注册：2001-09-04 | 发表于 2002-05-08 12:08:11 按此观看arhy的个人资料 该用户不允许显示它的电子邮件 访问arhy的主页 arhy 的 oicq 是42630,查看 42630 的资料 发送悄悄话给arhy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arhy的IP 拜托,2000-07-04,晕~ ::: Service & Respect :::
上一贴 | 下一贴
快速回复 | 主题：DW基础----表格的使用
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


小窗口大学问-玩透弹出窗口 （转）

小窗口大学问-玩透弹出窗口 （转）

上一贴 | 下一贴
发表人 主题: 小窗口大学问-玩透弹出窗口 （转）
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-14 20:02:22 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
其实这些东西在网上很好找到的，只要大家花点耐心找找。

多研究研究很多都很雷同，多试试。

前言:关于弹出窗口的问题已经有无数人问过了。干脆将这个专题写成教学，供大家观摩。

  经常上网的朋友可能会到过这样一些网站，一进入首页立刻会弹出一个窗口，或者按一个连接或按钮弹出，通常在这个窗口里会显示一些注意事项、版权信息、警告、欢迎光顾之类的话或者作者想要特别提示的信息。其实制作这样的页面效果非常的容易，只要往该页面的HTML里加入几段Javascript代码即可实现。下面俺就带您剖析它的奥秘。

  【1、最基本的弹出窗口代码】
其实代码非常简单：

<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html')
-->
</SCRIPT>

  因为这是一段javascripts代码，所以它们应该放在<SCRIPT LANGUAGE="javascript">标签和</script>之间。<!-- 和 -->是对一些版本低的浏览器起作用，在这些老浏览器中不会将标签中的代码作为文本显示出来。要养成这个好习惯啊。
  window.open ('page.html') 用于控制弹出新的窗口page.html，如果page.html不与主窗口在同一路径下，前面应写明路径，绝对路径(http://)和相对路径(../)均可。
  用单引号和双引号都可以，只是不要混用。
  这一段代码可以加入HTML的任意位置，<head>和</head>之间可以，<body>间</body>也可以，越前越早执行，尤其是页面代码长，又想使页面早点弹出就尽量往前放。

  【2、经过设置后的弹出窗口】
  下面再说一说弹出窗口的设置。只要再往上面的代码中加一点东西就可以了。我们来定制这个弹出的窗口的外观，尺寸大小，弹出的位置以适应该页面的具体情况。

<SCRIPT LANGUAGE="javascript">
<!--
window.open ('page.html', 'newwindow', 'height=100, width=400, top=0, left=0, toolbar=no, menubar=no, scrollbars=no, resizable=no,location=no, status=no')
//写成一行
-->
</SCRIPT>

  参数解释：

<SCRIPT LANGUAGE="javascript"> js脚本开始；
window.open 弹出新窗口的命令；
'page.html' 弹出窗口的文件名；
'newwindow' 弹出窗口的名字（不是文件名），非必须，可用空''代替；
height=100 窗口高度；
width=400 窗口宽度；
top=0 窗口距离屏幕上方的象素值；
left=0 窗口距离屏幕左侧的象素值；
toolbar=no 是否显示工具栏，yes为显示；
menubar，scrollbars 表示菜单栏和滚动栏。
resizable=no 是否允许改变窗口大小，yes为允许；
location=no 是否显示地址栏，yes为允许；
status=no 是否显示状态栏内的信息（通常是文件已经打开），yes为允许；
</SCRIPT> js脚本结束

  【3、用函数控制弹出窗口】
  下面是一个完整的代码。
<html>
<head>
<script LANGUAGE="JavaScript">
<!--
function openwin() {
window.open ("page.html", "newwindow", "height=100, width=400, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
}
//-->
</script>
</head>
<body onload="openwin()">
...任意的页面内容...
</body>
</html>

  这里定义了一个函数openwin(),函数内容就是打开一个窗口。在调用它之前没有任何用途。
怎么调用呢？

  方法一：<body onload="openwin()"> 浏览器读页面时弹出窗口；
  方法二：<body onunload="openwin()"> 浏览器离开页面时弹出窗口；
  方法三：用一个连接调用：
<a href="#" onclick="openwin()">打开一个窗口</a>
注意：使用的“#”是虚连接。
  方法四：用一个按钮调用：
<input type="button" onclick="openwin()" value="打开窗口">

  【4、同时弹出2个窗口】

  对源代码稍微改动一下：
<script LANGUAGE="JavaScript">
<!--
function openwin() {
window.open ("page.html", "newwindow", "height=100, width=100, top=0, left=0,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
window.open ("page2.html", "newwindow2", "height=100, width=100, top=100, left=100,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, status=no")
//写成一行
}
//-->
</script>

  为避免弹出的2个窗口覆盖，用top和left控制一下弹出的位置不要相互覆盖即可。最后用上面说过的四种方法调用即可。
注意：2个窗口的name(newwindows和newwindow2)不要相同，或者干脆全部为空。OK？

  【5、主窗口打开文件1.htm，同时弹出小窗口page.html】

  如下代码加入主窗口<head>区：

<script language="javascript">
<!--
function openwin() {
window.open("page.html","","width=200,height=200")
}
//-->
</script>
加入<body>区：
<a href="1.htm" onclick="openwin()">open</a>即可。

  【6、弹出的窗口之定时关闭控制】

  下面我们再对弹出的窗口进行一些控制，效果就更好了。如果我们再将一小段代码加入弹出的页面(注意是加入到page.html的HTML中，可不是主页面中，否则...)，让它10秒后自动关闭是不是更酷了？

  首先，将如下代码加入page.html文件的<head>区：
<script language="JavaScript">

function closeit() {

setTimeout("self.close()",10000) //毫秒

}

</script>
  然后，再用<body onload="closeit()"> 这一句话代替page.html中原有的<BODY>这一句就可以了。(这一句话千万不要忘记写啊！这一句的作用是调用关闭窗口的代码，10秒钟后就自行关闭该窗口。)

  【7、在弹出窗口中加上一个关闭按钮】
<FORM>
<INPUT TYPE='BUTTON' VALUE='关闭' onClick='window.close()'>
</FORM>
呵呵，现在更加完美了！

  【8、内包含的弹出窗口-一个页面两个窗口】

上面的例子都包含两个窗口，一个是主窗口，另一个是弹出的小窗口。
通过下面的例子，你可以在一个页面内完成上面的效果。

<html>
<head>
<SCRIPT LANGUAGE="JavaScript">
function openwin()
{
OpenWindow=window.open("", "newwin", "height=250, width=250,toolbar=no,scrollbars="+scroll+",menubar=no");
//写成一行
OpenWindow.document.write("<TITLE>例子</TITLE>")
OpenWindow.document.write("<BODY BGCOLOR=#ffffff>")
OpenWindow.document.write("<h1>Hello!</h1>")
OpenWindow.document.write("New window opened!")
OpenWindow.document.write("</BODY>")
OpenWindow.document.write("</HTML>")
OpenWindow.document.close()
}
</SCRIPT>
</head>
<body>
<a href="#" onclick="openwin()">打开一个窗口</a>
<input type="button" onclick="openwin()" value="打开窗口">
</body>
</html>

  看看 OpenWindow.document.write()里面的代码不就是标准的HTML吗？只要按照格式写更多的行即可。千万注意多一个标签或少一个标签就会出现错误。记得用OpenWindow.document.close()结束啊。

  【9、终极应用--弹出的窗口之Cookie控制】

  回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(
  有解决的办法吗？Yes! ;-) Follow me.
  我们使用cookie来控制一下就可以了。
  首先，将如下代码加入主页面HTML的<HEAD>区：

<script>
function openwin(){
window.open("page.html","","width=200,height=200")
}
function get_cookie(Name) {
var search = Name + "="
var returnvalue = "";
if (document.cookie.length > 0) {
offset = document.cookie.indexOf(search)
if (offset != -1) {
offset += search.length
end = document.cookie.indexOf(";", offset);
if (end == -1)
end = document.cookie.length;
returnvalue=unescape(document.cookie.substring(offset, end))
}
}
return returnvalue;
}

function loadpopup(){
if (get_cookie('popped')==''){
openwin()
document.cookie="popped=yes"
}
}

</script>

  然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

  写到这里弹出窗口的制作和应用技巧基本上算是完成了，俺也累坏了，一口气说了这么多，希望对正在制作网页的朋友有所帮助俺就非常欣慰了。
  需要注意的是，JS脚本中的的大小写最好前后保持一致。

ＣＯＰＹＲＩＧＨＴ ＪＡＶＡ２０００　一克

[这消息被myhyli编辑过(编辑时间2001-09-14 20:15:05)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

2smile

活着就好
积分：1622
发帖：1912
来自：SD
注册：2001-05-13
 发表于 2001-09-14 20:14:24 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
good!
btw:把笑脸去了吧。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-09-14 21:35:42 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
等这个东西好久了！终于有了个归纳！嗬嗬……

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-15 11:47:33 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
ss666在上个帖子中说
引用:
poorfish在上个帖子中说
引用:

  【9、终极应用--弹出的窗口之Cookie控制】

  回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(
  有解决的办法吗？Yes! ;-) Follow me.
  我们使用cookie来控制一下就可以了。
  首先，将如下代码加入主页面HTML的<HEAD>区：

<script>
function openwin(){
window.open("page.html","","width=200,height=200")
}
function get_cookie(Name) {
var search = Name + "="
var returnvalue = "";
if (document.cookie.length > 0) {
offset = document.cookie.indexOf(search)
if (offset != -1) {
offset += search.length
end = document.cookie.indexOf(";", offset);
if (end == -1)
end = document.cookie.length;
returnvalue=unescape(document.cookie.substring(offset, end))
}
}
return returnvalue;
}

function loadpopup(){
if (get_cookie('popped')==''){
openwin()
document.cookie="popped=yes"
}
}

</script>

  然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

这段有谁试成功了吗？
我从两年前看到这篇文章以后就一直在试，可是没有成功

已测试通过 XP+ie6

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-15 14:55:37 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
那你要在提交表单的按钮上加onclick=“自定义事件”。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

back4u

初级用户
积分：138
发帖：39
来自：
注册：2001-10-09
 发表于 2002-04-01 20:43:42 按此观看back4u的个人资料 按此发邮件给back4u back4u 的 oicq 是17690775,查看 17690775 的资料 发送悄悄话给back4u 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看back4u的IP
那有没办法让弹出的窗口自动的左右和上下居中呢？？
yuzhiqing

终级用户
积分：683
发帖：418
来自：中国湖北
注册：2001-04-01
 发表于 2002-04-01 21:35:28 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP

[Ctrl+A 全部选择 提示：你可先修改部分代码，再按运行]

[这消息被yuzhiqing编辑过(编辑时间2002-04-01 21:43:30)]

WINDFLASH
::浅紫色FORUM::
深空

终级用户
积分：523
发帖：567
来自：福建漳浦→西安
注册：2002-03-09
 发表于 2002-05-25 19:56:48 按此观看深空的个人资料 按此发邮件给深空 访问深空的主页 深空 的 oicq 是65937539,查看 65937539 的资料 发送悄悄话给深空 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深空的IP
poorfish在上个帖子中说
引用:
ss666在上个帖子中说
引用:
poorfish在上个帖子中说
引用:

  【9、终极应用--弹出的窗口之Cookie控制】

  回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(
  有解决的办法吗？Yes! ;-) Follow me.
  我们使用cookie来控制一下就可以了。
  首先，将如下代码加入主页面HTML的<HEAD>区：

<script>
function openwin(){
window.open("page.html","","width=200,height=200")
}
function get_cookie(Name) {
var search = Name + "="
var returnvalue = "";
if (document.cookie.length > 0) {
offset = document.cookie.indexOf(search)
if (offset != -1) {
offset += search.length
end = document.cookie.indexOf(";", offset);
if (end == -1)
end = document.cookie.length;
returnvalue=unescape(document.cookie.substring(offset, end))
}
}
return returnvalue;
}

function loadpopup(){
if (get_cookie('popped')==''){
openwin()
document.cookie="popped=yes"
}
}

</script>

  然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

这段有谁试成功了吗？
我从两年前看到这篇文章以后就一直在试，可是没有成功

已测试通过 XP+ie6

我现在调试还是没有成功：（

www.mooncoast.com/index.html

流星刹那划过天际..........

我在刹那
划破夜的胸膛
只为牵绊
你不经意投射的目光
哪怕燃尽
所有光芒
只要你在瞬间
朝着我坠落的方向凝望
月光海岸

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-05-25 22:06:01 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你倒是抄得不动脑子啊，呵呵~~~
page.html ----> bbs/index.asp

还有这段：
<SCRIPT LANGUAGE="javascript">
<!--
window.open ('bbs')
-->
</SCRIPT>

一直放在那里当然一直弹出喽~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

深空

终级用户
积分：523
发帖：567
来自：福建漳浦→西安
注册：2002-03-09
 发表于 2002-05-26 08:20:45 按此观看深空的个人资料 按此发邮件给深空 访问深空的主页 深空 的 oicq 是65937539,查看 65937539 的资料 发送悄悄话给深空 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深空的IP
改了以后还是没反应，到底哪里错了啊，POPO帮忙再看一下吧：）谢谢
http://www.mooncoast.com/index1.html

流星刹那划过天际..........

我在刹那
划破夜的胸膛
只为牵绊
你不经意投射的目光
哪怕燃尽
所有光芒
只要你在瞬间
朝着我坠落的方向凝望
月光海岸

5460

终级用户
积分：2168
发帖：1233
来自：===::自杀者::==
注册：2001-12-29
 发表于 2002-05-26 09:11:35 按此观看5460的个人资料 按此发邮件给5460 访问5460的主页 5460 的 oicq 是3545677,查看 3545677 的资料 发送悄悄话给5460 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看5460的IP
yuzhiqing在上个帖子中说
引用:

[Ctrl+A 全部选择 提示：你可先修改部分代码，再按运行]

老兄 你的代码浏览器提示脚本错误阿

==::自杀者::===::我佛慈悲::===::善哉善哉::==
==::自杀者::===::我佛慈悲::===::善哉善哉::==
==::自杀者::===::我佛慈悲::===::善哉善哉::==
==::自杀者::===::我佛慈悲::===::善哉善哉::==
==::自杀者::===::我佛慈悲::===::善哉善哉::==
==::自杀者::===::我佛慈悲::===::善哉善哉::==
ann大白痴

初级用户
积分：23
发帖：6
来自：
注册：2002-05-26
 发表于 2002-05-26 10:59:41 按此观看ann大白痴的个人资料 按此发邮件给ann大白痴 发送悄悄话给ann大白痴 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ann大白痴的IP
5460在上个帖子中说
引用:
yuzhiqing在上个帖子中说
引用:

[Ctrl+A 全部选择 提示：你可先修改部分代码，再按运行]

老兄 你的代码浏览器提示脚本错误阿

当然有错啦。。你看看下面这段代码：
<script language=JavaScript> //第一个SCRIPT
<!--
function MM_openBrWindow(theURL,winName,features) { //v2.0
window.open(theURL,winName,features);
}
//--> //这里少了什么？ 少了</script>
<script language=JavaScript> //第二个SCRIPT

其它的错误。。我不懂了。。。呵呵。。

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-05-26 11:51:56 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
深空在上个帖子中说
引用:
改了以后还是没反应，到底哪里错了啊，POPO帮忙再看一下吧：）谢谢
http://www.mooncoast.com/index1.html

我这里看好了，只有一个窗，没有弹出窗了~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

深空

终级用户
积分：523
发帖：567
来自：福建漳浦→西安
注册：2002-03-09
 发表于 2002-05-26 12:28:26 按此观看深空的个人资料 按此发邮件给深空 访问深空的主页 深空 的 oicq 是65937539,查看 65937539 的资料 发送悄悄话给深空 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深空的IP
是吗？我这里可是不会弹出啊，是不是只要有打开这个窗口一次以后就不会了？
没有用这个弹出命令也是不会弹出？

流星刹那划过天际..........

我在刹那
划破夜的胸膛
只为牵绊
你不经意投射的目光
哪怕燃尽
所有光芒
只要你在瞬间
朝着我坠落的方向凝望
月光海岸

上一贴 | 下一贴
快速回复 | 主题：小窗口大学问-玩透弹出窗口 （转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


常用表单格式技巧

常用表单格式技巧

发表人 主题: 常用表单格式技巧
ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-07-08 08:39:34 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 收藏该主题供以后查看 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
想必大家在页面都使用过表单，如果你对单调的表单控制单元不满意，不妨看看以下几条技巧

1.表单文本输入的移动选择：在文本输入栏中，如果加入了提示，来访者往往要用鼠标选取后删除，再输入有用的信息。其实只要加入onMouseOver="this.focus()" onFocus="this.select()" 代码到 <textarea> 中，一切就会变得简单多了，如：<textarea name=textarea wrap=virtual rows=2 cols=22 onMouseOver="this.focus()" onFocus="this.select()">Input English..</textarea> ，类似的，可以加入代码到<input>。

2.表单输入单元点击删除：本列同上则作用类似，只是使用鼠标上略有变化，需要点击而不像上则的只要鼠标覆盖。如：<input type=text name="address" size=19 value="Enter,e-mail..." onFocus="this.value=''" >，点击输入单元后，提示信息会删除，是不是很方便。

3.表单输入单元的边框设置：更改传统的表单单元边框，会让你的主页生色不少。如：<input type=radio name=action value=subscribe checked style="BORDER-BOTTOM: dashed 1px; BORDER-LEFT: dashed 1px; BORDER-RIGHT: dashed 1px; BORDER-TOP: dashed 1px;background-color: #FEF5C8">，其中"style=***"为左右上下和背景色设置，适用于其它单元，请读者亲自试试。

4.表单输入单元的文字设置：表单中单元的字体是可以修改的，如：<input type=text name="address" size=19 value="Enter,e-mail..." style=font-family:"verdana";font-size:10px > ，其中"style=***"为字体和字大小设置。

5.修改表单属性为弹出窗口：大多数表单激活后，会在当前页面中打开，影响正常浏览。不如修改一下，如：<form method=POST action=url target=_blank>，其中"target=_blank"为控制在弹出窗口打开。

查看已实现的效果，请访问主页 http://ruizh.yeah.net

注:本文原创作者ruizh,请大家引用时保持主页链接, 谢谢...

[这消息被ruizh编辑过(编辑时间2000-07-10 14:45:00)]
[这消息被ruizh编辑过(编辑时间2000-07-10 14:48:26)]

听涛论坛,http://www.eachu.com
十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-08 23:52:50 按此观看十二的个人资料 按此发邮件给十二 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
对我有帮助。多谢
htmlzhu

感觉设计
积分：305
发帖：163
来自：北京
注册：2000-01-07
 发表于 2000-07-10 09:34:36 按此观看htmlzhu的个人资料 按此发邮件给htmlzhu 访问htmlzhu的主页 htmlzhu 的 oicq 是5018814,查看 5018814 的资料 发送悄悄话给htmlzhu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看htmlzhu的IP
不错！

http://www.passcisco.com

ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-07-10 18:04:21 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
本文只是为了抛砖引玉
那位有更好的点子，可以贴出来吗！

听涛论坛,http://www.eachu.com
苛子

网叶疯
现任版主
积分：3052
发帖：1328
来自：广州
注册：2000-06-26
 发表于 2000-07-10 18:13:56 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP
呵好像没什么更有意思的了
除了那个文本输入框可以设置背景图片外（还可以设为水印形式）

一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄....
一分钟等待，二分钟等待，我用一生来等待...
Blueidea Web Team
ultradev & 动态数据库编程 & vb 脚本
XML 与 SVG 初探

上一贴 | 下一贴
快速回复 | 主题：常用表单格式技巧
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么用一个图象代替submit按钮？

怎么用一个图象代替submit按钮？

上一贴 | 下一贴
发表人 | 主题: 怎么用一个图象代替submit按钮？
swallow 高级用户 积分：255 发帖：77 来自：BJ 注册：2000-01-27 | 发表于 2000-07-03 19:18:58 按此观看swallow的个人资料 按此发邮件给swallow 访问swallow的主页 swallow 的 oicq 是2449658,查看 2449658 的资料 收藏该主题供以后查看 发送悄悄话给swallow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看swallow的IP 我不想用input type=image这个办法。。请高手指教。。。谢谢。 想飞之心，永远不死！
狂人 Yeah! 积分：507 发帖：158 来自：《大众软件》 注册：2000-06-25 | 发表于 2000-07-03 19:35:06 按此观看狂人的个人资料 按此发邮件给狂人 访问狂人的主页 狂人 的 oicq 是759912,查看 759912 的资料 发送悄悄话给狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狂人的IP <img src="..." onClick="form.submit();"> If MM_Offline Then Waiting_MM_Online Else Do Until MM_Offline Pao(MM) Loop End If
lee 我是 lee 积分：2742 发帖：1330 来自：beijing 注册：2000-02-22 | 发表于 2000-07-03 20:59:02 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP 在form中,pic以直接作button -------让我作个美梦------- Blueidea Web Team. Team Member.
seaskyblue 终级用户 积分：914 发帖：280 来自：大连 注册：2000-06-18 | 发表于 2000-07-03 21:11:01 按此观看seaskyblue的个人资料 按此发邮件给seaskyblue 访问seaskyblue的主页 seaskyblue 的 oicq 是2076570,查看 2076570 的资料 发送悄悄话给seaskyblue 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看seaskyblue的IP Reset怎么用图片做？ 网络似水……
苛子 网叶疯 现任版主 积分：3052 发帖：1328 来自：广州 注册：2000-06-26 | 发表于 2000-07-03 22:40:20 按此观看苛子的个人资料 按此发邮件给苛子 访问苛子的主页 苛子 的 oicq 是7750579,查看 7750579 的资料 发送悄悄话给苛子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苛子的IP reset好像不会…… 要不写个函数还行 写个清空文本区的函数可以达到相同的效果 一个人也静悄悄,二个人也静悄悄,我的心灵静悄悄.... 一分钟等待，二分钟等待，我用一生来等待... Blueidea Web Team ultradev & 动态数据库编程 & vb 脚本 XML 与 SVG 初探
wx@ay 看不懂 积分：7349 发帖：5080 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2000-07-04 00:18:50 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 使用图象做表单按扭 1. Insert Image (表单域中) 2. 选中图片，在LINK栏中输入: javascript:document.theForm.submit() 如果是RESET按扭，则输入： javascript:document.theForm.reset() [这消息被wx@ay编辑过(编辑时间2000-07-04 00:20:17)] Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
桑城浪子 此浪非彼浪 积分：176 发帖：211 来自： 注册：2000-01-12 | 发表于 2000-07-04 18:36:39 按此观看桑城浪子的个人资料 按此发邮件给桑城浪子 访问桑城浪子的主页 桑城浪子 的 oicq 是1213252,查看 1213252 的资料 发送悄悄话给桑城浪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看桑城浪子的IP 如果用它来做一个反馈表单的话，收到的就是一个.dtt的文件，而不是文本文件，用什么解决？ ┏◎vv◎┓ 流浪,流浪，再流浪。。 ︿ ┗━vv━┛ 我追,追,再追,我在追。。。。。 《网页设计学院》
chike 淘气的 chike 积分：495 发帖：217 来自：昆明--西部大开发 注册：2000-03-22 | 发表于 2000-07-04 18:58:53 按此观看chike的个人资料 按此发邮件给chike chike 的 oicq 是253307,查看 253307 的资料 发送悄悄话给chike 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chike的IP 以下是在PHP中可以用图象代替按钮的方法： <form name="testclick" action="submit_1.php3" method=post> <input type=image src="chike.gif" name="sub1" onClick="javascript:testclick.submit();"> 〖我是个演员〗 〖球不是这样踢地〗
上一贴 | 下一贴
快速回复 | 主题：怎么用一个图象代替submit按钮？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Form的放置怎么控制？

Form的放置怎么控制？

上一贴 | 下一贴
发表人 主题: Form的放置怎么控制？
cat99

初级用户
积分：76
发帖：22
来自：
注册：2000-06-23
 发表于 2000-06-26 15:19:48 按此观看cat99的个人资料 按此发邮件给cat99 收藏该主题供以后查看 发送悄悄话给cat99 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cat99的IP
使用Form，为什么显示时下面老是多一行出来，去不掉，怎么解决？
dreamy

CN Dream 元老
积分：397
发帖：340
来自：Shanghai
注册：2000-06-22
 发表于 2000-06-26 15:30:48 按此观看dreamy的个人资料 按此发邮件给dreamy 访问dreamy的主页 发送悄悄话给dreamy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dreamy的IP
插入<form>标签后会扩大段落间距,解决方案就是将<form>标答移至<body>标签后就可以了.

ops...
dreamy

CN Dream 元老
积分：397
发帖：340
来自：Shanghai
注册：2000-06-22
 发表于 2000-06-26 15:33:18 按此观看dreamy的个人资料 按此发邮件给dreamy 访问dreamy的主页 发送悄悄话给dreamy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dreamy的IP
插入<form>标签后会扩大段落间距,解决方案就是将<form>标答移至<body>标签后就可以了.

ops...
cat99

初级用户
积分：76
发帖：22
来自：
注册：2000-06-23
 发表于 2000-06-26 16:05:34 按此观看cat99的个人资料 按此发邮件给cat99 发送悄悄话给cat99 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cat99的IP
不太明白啊！如果放在<body>后面，就很靠前面了，可是我要把它页面中间的<tabel>中啊！该怎样做？
Redidea

吾非蓝色
经典元老
积分：1177
发帖：584
来自：HB
注册：2000-06-22
 发表于 2000-06-26 16:28:35 按此观看Redidea的个人资料 按此发邮件给Redidea 访问Redidea的主页 Redidea 的 oicq 是11579374,查看 11579374 的资料 发送悄悄话给Redidea 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Redidea的IP
<form></form>放在<td></td>外面，注意匹配.
例如：
<table>
<form>
<tr>
<td>
这里加入一些输入框.......
</td>
</tr>
</form>
</table>

Blueidea Web Team
Team member
飘去飘来

超级用户
积分：370
发帖：150
来自：江宁织造府
注册：2000-06-19
 发表于 2000-06-26 16:42:13 按此观看飘去飘来的个人资料 按此发邮件给飘去飘来 发送悄悄话给飘去飘来 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘去飘来的IP
我习惯专门用一个表格在Form定位格元素
<form>
<table>
...
</table>
</form>

又去看了一下yahoo和altavista
发现yahoo整个页面都在一个form中!

cat99

初级用户
积分：76
发帖：22
来自：
注册：2000-06-23
 发表于 2000-06-26 17:09:17 按此观看cat99的个人资料 按此发邮件给cat99 发送悄悄话给cat99 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cat99的IP
啊！红色的办法果然是力竿见影！谢谢！
狂人

Yeah!
积分：507
发帖：158
来自：《大众软件》
注册：2000-06-25
 发表于 2000-06-27 01:29:37 按此观看狂人的个人资料 按此发邮件给狂人 访问狂人的主页 狂人 的 oicq 是759912,查看 759912 的资料 发送悄悄话给狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狂人的IP
把<form>标签放到一个页面显示不来的东西的地方，例如<table>和<tr>之间。

If MM_Offline Then
Waiting_MM_Online
Else
Do Until MM_Offline
Pao(MM)
Loop
End If
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-07-24 17:20:28 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
最好的放在<tr>和<td>之间。
<table>
<tr>
<form>
<td>xxx</td>
<td>yyy</td>
</form>
</tr>
</table>

www.myTTF.com
純水

超级用户
积分：355
发帖：101
来自：Taipei
注册：2000-10-23
 发表于 2001-07-24 18:33:24 按此观看純水的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给純水 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看純水的IP
同意静电说的，放到<tr>或<td>前面…

不过由于此时在版面上会看不到那个红色的虚线框，所以要小心，不要误删了form…

我爱柳橙摩卡…
garylee

终级用户
积分：656
发帖：168
来自：深圳市
注册：2000-12-02
 发表于 2001-07-24 19:34:52 按此观看garylee的个人资料 按此发邮件给garylee 访问garylee的主页 garylee 的 oicq 是47998136,查看 47998136 的资料 发送悄悄话给garylee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看garylee的IP
我觉得用HTML去定位太复杂了
在这种情况下不如用层去对齐
算了！

我永远是个菜鸟，菜，菜，菜
鸟哦哦！
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-24 21:20:04 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
form 里面加入 style=MARGIN-BOTTOM:0px 不知道是不是你要解决的

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
NetVista

初级用户
积分：46
发帖：11
来自：上海
注册：2001-08-02
 发表于 2001-08-13 15:13:30 按此观看NetVista的个人资料 按此发邮件给NetVista 访问NetVista的主页 NetVista 的 oicq 是2581015,查看 2581015 的资料 发送悄悄话给NetVista 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NetVista的IP
头上这个可行的

ICAN FLY
菜鸟之王

高级用户
积分：153
发帖：47
来自：上海市
注册：2001-08-10
 发表于 2001-08-13 19:45:00 按此观看菜鸟之王的个人资料 按此发邮件给菜鸟之王 访问菜鸟之王的主页 菜鸟之王 的 oicq 是21579001,查看 21579001 的资料 发送悄悄话给菜鸟之王 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜鸟之王的IP
点击菜单栏VIEW>VISUAL AIDS>INVISBLE ELEMENTS ,里去掉不可件元素的.这样红线就不见了，表格自动会缩小.

你~~你~~~你是不是要问我,你真的要问我吗,那请你先要想好再问我,因为~~因为我是菜鸟之王.
水雲傳説

超级用户
积分：356
发帖：163
来自：┆水雲閒┆
注册：2001-11-22
 发表于 2002-02-10 12:48:57 按此观看水雲傳説的个人资料 按此发邮件给水雲傳説 访问水雲傳説的主页 水雲傳説 的 oicq 是808851,查看 808851 的资料 发送悄悄话给水雲傳説 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看水雲傳説的IP
我一般都是这样做的，很有用哦。
把<form>放到<table>后,</form>放在</table>前！

=>>DeSiGn-LeGenDry<<=
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2002-02-10 13:46:03 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
css设置最方便，设置form类的margin和padding都为0

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

garland

初级用户
积分：114
发帖：30
来自：武汉
注册：2001-04-03
 发表于 2002-02-10 14:05:48 按此观看garland的个人资料 按此发邮件给garland 访问garland的主页 garland 的 oicq 是7695202,查看 7695202 的资料 发送悄悄话给garland 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看garland的IP
Redidea在上个帖子中说
引用:
<form></form>放在<td></td>外面，注意匹配.
例如：
<table>
<form>
<tr>
<td>
这里加入一些输入框.......
</td>
</tr>
</form>
</table>

还是这个感觉不错哦

I am a dreamer
http://beatles.my163.com
大家都去的论坛http://dreamboard.my163.com
上一贴 | 下一贴
快速回复 | 主题：Form的放置怎么控制？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


这样的功能是怎么样实现的！

这样的功能是怎么样实现的！

上一贴 | 下一贴
发表人 主题: 这样的功能是怎么样实现的！
阿辛

终级用户
积分：500
发帖：214
来自：沈阳
注册：2000-09-30
 发表于 2001-07-11 20:49:12 按此观看阿辛的个人资料 按此发邮件给阿辛 访问阿辛的主页 阿辛 的 oicq 是590707,查看 590707 的资料 收藏该主题供以后查看 发送悄悄话给阿辛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿辛的IP
现在有好多的信箱里都有一项全部选中，大家谁知道那个东西是怎么做的？

有 时 候 就 觉 得 自 己 站 在 悬 崖 的 边 缘 ， 有 人 要 推 我 一 把 ， 有 人 想 拉 我 一 把 ， 但 我 知 道 ， 除 了 我 自 己 ， 没 有 人 可 以 把 我 推 下 去 ， 也 没 有 人 可 以 把 我 拉 回 来 。 然 而 我 却 什 么 也 不 想 做 ， 任 由 冷 风 吹 打 我 的 脸 ， 任 由 时 间 流 逝 ， 任 由 希 望 破 灭 ， 任 由 自 己 人 在 边 缘 .....
萧萧小雨

终级用户
积分：535
发帖：165
来自：天津
注册：2001-06-12
 发表于 2001-07-11 21:49:28 按此观看萧萧小雨的个人资料 按此发邮件给萧萧小雨 访问萧萧小雨的主页 萧萧小雨 的 oicq 是8850037,查看 8850037 的资料 发送悄悄话给萧萧小雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看萧萧小雨的IP
是javascript了，
检查那个选择框是否选中，选中的话就把全页的其他选择框都选中（名字.checked=true),如：

<script language="JavaScript">

<!--
function CheckAll()
{
for (var i=0;i<document.listmail.elements.length;i++)
{
var e = document.listmail.elements[i];
if (e.name != 'allbox')
e.checked = document.listmail.allbox.checked;
}
}
//-->

</script>

<input type="checkbox" name="allbox" value="Check All" onClick="CheckAll();">

梦幻天空，我的梦幻天地 http://blacklong.myetang.com
来看看吧……
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-07-11 21:54:52 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
js:
<script>
function CA(){
for(var i=0;i<document.Headers.elements.length;i++){
var e=document.Headers.elements[i];
if(e.name!='allbox') e.checked=document.Headers.allbox.checked;
}
}
</script>

<input type="checkbox" name="allbox" value="Check All" onClick="CA();">

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
阿辛

终级用户
积分：500
发帖：214
来自：沈阳
注册：2000-09-30
 发表于 2001-07-14 23:18:27 按此观看阿辛的个人资料 按此发邮件给阿辛 访问阿辛的主页 阿辛 的 oicq 是590707,查看 590707 的资料 发送悄悄话给阿辛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿辛的IP
请问各位大侠能不能做出一个更具体一点的实例给我看呢？

有 时 候 就 觉 得 自 己 站 在 悬 崖 的 边 缘 ， 有 人 要 推 我 一 把 ， 有 人 想 拉 我 一 把 ， 但 我 知 道 ， 除 了 我 自 己 ， 没 有 人 可 以 把 我 推 下 去 ， 也 没 有 人 可 以 把 我 拉 回 来 。 然 而 我 却 什 么 也 不 想 做 ， 任 由 冷 风 吹 打 我 的 脸 ， 任 由 时 间 流 逝 ， 任 由 希 望 破 灭 ， 任 由 自 己 人 在 边 缘 .....
blshfw

初级用户
积分：24
发帖：6
来自：
注册：2002-02-03
 发表于 2002-02-04 23:34:55 按此观看blshfw的个人资料 按此发邮件给blshfw 发送悄悄话给blshfw 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blshfw的IP
有个问题想问一下，如果表单中不只复选框对象，那事件中的赋值会不会有问题？据我所知，form元素对象中只有radio对象和checkbox对象才有checked属性的。

我自己作了个试验，表单中加入checkbox对象和radio对象和button对象，结果有点乱。

[这消息被blshfw编辑过(编辑时间2002-02-04 23:37:15)]
[这消息被blshfw编辑过(编辑时间2002-02-04 23:55:12)]

上一贴 | 下一贴
快速回复 | 主题：这样的功能是怎么样实现的！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于提交表单和弹出页面的相关问题？

关于提交表单和弹出页面的相关问题？

上一贴 | 下一贴
发表人 主题: 关于提交表单和弹出页面的相关问题？
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-26 15:29:19 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
在一个页面内放置了表单来提交数据，当用户点击“提交按钮”后提交数据，而该表单的action指向的是一个asp文件（比如说是send.asp)。我现在需要这样的效果：用户点击“提交按钮”后将会弹出一个300X200的小窗口来(该窗口就是send.asp)，而原来的主页面则不变或是重新刷新一次。这个问题的关键之处就在于点击提交按钮要弹出一个小窗口，就像是使用了行为来弹出个浏览器来一样。
请问有什么办法来做呢？

什么是爱情？给我一次体验的机会...
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-02-26 16:32:36 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
第一页代码: submit.asp

<html>
<script language="JavaScript">
<!--
function MM_openBrWindow(theURL,winName,features) { //v2.0
theURL=theURL+"?textfield="+form1.textfield.value
  window.open(theURL,winName,features);
}
//-->
</script>

<table border="1" cellspacing="2" cellpadding="2">
  <tr>
    <td>
      <form name="form1">
        <input type="text" name="textfield">
        <input type="reset" name="Submit" value="Submit" onClick="MM_openBrWindow(register.asp','register','width=200,height=200')">
      </form>
    </td>
  </tr>
</table>
</html>

第二页代码: register.asp

<%
'**********register.asp****************
   textfield=Request("textfield")
%>
<table width="100" border="1" cellspacing=0 cellpadding=6 bgcolor=#FFF7E4 bordercolor="#000000" bordercolorlight="#000000" bordercolordark="#FFFFFF" align="center">
  <tr>
              <td height="43"><br>
              以下是您的提交信息：<br>
              </td>
            </tr>
            <tr>
              <td><%=textfield%> <br>

                <br>

              </td>
            </tr>
          </table>

[这消息被车仔编辑过(编辑时间2001-02-27 08:45:58)]
[这消息被车仔编辑过(编辑时间2001-03-12 13:13:09)]

........今天心情好，开车去兜风........ \\（*^*）//
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-26 17:29:08 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
出错了！！！

第一页中提交按钮设置为“重置表单”，这样有什么用呢?如果不将表单提交的话第二个页面如何获得前面页面内的“textfield"内输入的值呢？让一个按钮弹出个新窗口来那谁都会了！哪还要这么来做？看来还没看懂我的意思。
如果将表单提交给某个具体的页面的话，虽然会得到表单内的数据，可是原来的页面也就相应的会刷新成提交的页面来了。这样的话就同时显示出两个一样的页面了。我现在就是需要避免提交时原来页面刷新的问题。

知道的话就请帮我再看看吧！

什么是爱情？给我一次体验的机会...
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-02-26 17:40:15 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
我已经测试过了。没有问题的。

可惜我没有ASP的空间，不然就可以上传给你看。

看见下面这句了没有，相当于"xxx.asp?id=9999"的格式，怎么会不能传递参数呢？

theURL=theURL+"?textfield="+form1.textfield.value

[这消息被车仔编辑过(编辑时间2001-02-26 17:41:34)]
[这消息被车仔编辑过(编辑时间2001-02-26 17:43:58)]

........今天心情好，开车去兜风........ \\（*^*）//
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-26 22:08:11 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
车仔在上个贴子中说
引用:
我已经测试过了。没有问题的。

可惜我没有ASP的空间，不然就可以上传给你看。

看见下面这句了没有，相当于"xxx.asp?id=9999"的格式，怎么会不能传递参数呢？

theURL=theURL+"?textfield="+form1.textfield.value

怎么行？你看看你给我的第二个asp里面的代码：<td><%=textfield%> <br> <br> </td>
连输出代码都没有，怎么显示？

什么是爱情？给我一次体验的机会...
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-02-27 08:44:55 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
这里是接收第一页传来的参数
<%'**********register.asp****************
   textfield=Request("textfield")
%>

这里是显示参数

<%=textfield%>

........今天心情好，开车去兜风........ \\（*^*）//
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-27 11:49:18 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
车仔在上个贴子中说
引用:
这里是接收第一页传来的参数
<%'**********register.asp****************
   textfield=Request("textfield")
%>

这里是显示参数

<%=textfield%>

还是不行！
首先我觉得submit_ok.asp文件里面的"textfield=Request("textfield")"应该为：textfield=Request.form1("textfield")"
另外，我在win2000，IIS5环境下测试后一直无法传递数据。也许你在submit.asp文件中定义的弹出窗口的函数需要修改。因为你现在的做法就是用该函数来传递参数值，而现在不能得到结果那就说明是函数的问题了！你说呢？

什么是爱情？给我一次体验的机会...
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-02-28 08:40:31 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
看这个程序运行效果图：

........今天心情好，开车去兜风........ \\（*^*）//
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-28 10:20:50 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
如果代码都一样的话那没理由我得不到正确的结果啊！
我一位同事总说你的代码有问题，我现在也不知道到底是哪里出错了！
你能不能直接将你的那两个页面发到我的信箱（lansehome@21cn.com)里来？
如果还不行的话那就是我的系统有问题了！

什么是爱情？给我一次体验的机会...
another

高级用户
积分：255
发帖：99
来自：beijing
注册：2001-01-11
 发表于 2001-02-28 10:50:18 按此观看another的个人资料 按此发邮件给another 访问another的主页 another 的 oicq 是15097209,查看 15097209 的资料 发送悄悄话给another 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看another的IP
应该没问题。

Welcome to 闪龙:
-----------------------------
[img]http://longjing.com/aa.jpg[/img]
http://www.longjing.com
闪 龙 论 坛:
http://www.longjing.com/php-bbs
Flash版本:
http://www.longjing.com/index2.html
车仔

蓝点小机车
积分：2969
发帖：1087
来自：牧场
注册：2000-09-17
 发表于 2001-02-28 11:33:09 按此观看车仔的个人资料 该用户不允许显示它的电子邮件 车仔 的 oicq 是32213367,查看 32213367 的资料 发送悄悄话给车仔 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看车仔的IP
hedgehog在上个贴子中说
引用:
如果代码都一样的话那没理由我得不到正确的结果啊！
我一位同事总说你的代码有问题，我现在也不知道到底是哪里出错了！
你能不能直接将你的那两个页面发到我的信箱（lansehome@21cn.com)里来？
如果还不行的话那就是我的系统有问题了！

运行什么错误你都没说清楚。

先收邮件。

........今天心情好，开车去兜风........ \\（*^*）//
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2001-02-28 14:28:35 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
收到你发来的代码后，我才知道问题出在哪里了！
原来你在最开始给我说的代码中有段关于register.asp的代码，而该页面却命名为：submit_ok.asp。从你给我的代码可以看出只要将原来的submit_ok.asp改名为：register.asp就可以了！
原来是犯了个小错误！呵呵。
问题已经解决了，在这里小弟要谢谢车仔和其他的朋友的帮助！

什么是爱情？给我一次体验的机会...
上一贴 | 下一贴
快速回复 | 主题：关于提交表单和弹出页面的相关问题？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


超级怪问题？？？

超级怪问题？？？

上一贴 | 下一贴
发表人 主题: 超级怪问题？？？
simul

初级用户
积分：147
发帖：49
来自：银河
注册：2001-03-31
 发表于 2001-06-09 22:51:26 按此观看simul的个人资料 按此发邮件给simul simul 的 oicq 是25107060,查看 25107060 的资料 收藏该主题供以后查看 发送悄悄话给simul 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看simul的IP
怎样利用DW4中的表单功能（用Email提交）实现提交的信息显示于Email页面？

我很想学网页制作技术，可是至今还是停留在门槛的边缘，唉！
毫米

初级用户
积分：72
发帖：36
来自：
注册：2001-06-07
 发表于 2001-06-09 23:11:53 按此观看毫米的个人资料 按此发邮件给毫米 发送悄悄话给毫米 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看毫米的IP
ACTION=mailto:name@company.com

Learning......
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-09 23:24:13 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
不要用DW的表单，它每插入一个表单元素就插入一个<form>

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
simul

初级用户
积分：147
发帖：49
来自：银河
注册：2001-03-31
 发表于 2001-06-10 00:03:58 按此观看simul的个人资料 按此发邮件给simul simul 的 oicq 是25107060,查看 25107060 的资料 发送悄悄话给simul 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看simul的IP
毫米 ACTION=mailto:name@company.com 你说的我已经作了，就是不行。

caience 不要用DW的表单，它每插入一个表单元素就插入一个<form> 那我该如何作？

我很想学网页制作技术，可是至今还是停留在门槛的边缘，唉！
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-10 00:23:53 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
谁能具体说一下源代码啊？最好有个例子了～

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-10 00:54:10 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
<form name="form" method="post" action="邮件PL地址或者mailto:">
收件人：<input type="text" size="25" name="to" maxlength="100" value="caience.love@china.com"><BR>
发件人：<input type="text" size="40" name="fm" maxlength="100" value=""><BR>
主题：<input type="text" size="40" name="bt" maxlength="100" value="ENIGMA DESK 用户的建议"><BR>
内容：<textarea name="sg" rows="10" cols="44"></textarea>
</form>

这个只是形式而已，如果你想实现的是在线发邮件（不启动OE），那不是就这么简单就能实现的，需要有后台的支持。以前的帖子有这方面的，搜索一下

[这消息被caience编辑过(编辑时间2001-06-10 00:55:32)]

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-06-10 14:40:50 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
caience在上个贴子中说
引用:
不要用DW的表单，它每插入一个表单元素就插入一个<form>

哪有这种事

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-06-10 15:38:32 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
有的～～以前就是，疫情用DW，我也没注意，插完了表单一看，到7个表单元素，一个一个<form>
可能使用不正确的原因～总之不好使～

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
flash_sword

永不言败
积分：2304
发帖：619
来自：Guangdong,Ch
注册：2000-01-16
 发表于 2001-06-10 16:43:10 flash_sword 的 oicq 是43104,查看 43104 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
caience在上个贴子中说
引用:
有的～～以前就是，疫情用DW，我也没注意，插完了表单一看，到7个表单元素，一个一个<form>
可能使用不正确的原因～总之不好使～

第一次使用DW插入form object时，会出来一个是否加表单的提示框你肯定是选择了yes并勾了don't ask again

.::Great Minds Think Alike::.
fans

终级用户
积分：458
发帖：114
来自：深圳
注册：2000-04-04
 发表于 2001-06-11 09:40:06 按此观看fans的个人资料 按此发邮件给fans fans 的 oicq 是1400740,查看 1400740 的资料 发送悄悄话给fans 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fans的IP
caience在上个贴子中说
引用:
有的～～以前就是，疫情用DW，我也没注意，插完了表单一看，到7个表单元素，一个一个<form>
可能使用不正确的原因～总之不好使～
你先插入一个form,然后把表单元素一个个扔进去就好了

Be a better Man
小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-06-11 13:29:11 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
caience在上个贴子中说
引用:
<form name="form" method="post" action="邮件PL地址或者mailto:">
收件人：<input type="text" size="25" name="to" maxlength="100" value="caience.love@china.com"><BR>
发件人：<input type="text" size="40" name="fm" maxlength="100" value=""><BR>
主题：<input type="text" size="40" name="bt" maxlength="100" value="ENIGMA DESK 用户的建议"><BR>
内容：<textarea name="sg" rows="10" cols="44"></textarea>
</form>

这个只是形式而已，如果你想实现的是在线发邮件（不启动OE），那不是就这么简单就能实现的，需要有后台的支持。以前的帖子有这方面的，搜索一下

你在忘了FORM里忘了加： enctype=text/plain 不然没法收到TXT文本

呵呵
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-11 18:08:57 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
他们说的好像不是 你要的，你要的应该是点开email的发送，发信人、主题等各栏已经填写好部分内容吧。
这个最简单的实现方法就是安装一个插件。
http://jet.cnnf.net/php/read.php?recid=293

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

simul

初级用户
积分：147
发帖：49
来自：银河
注册：2001-03-31
 发表于 2001-06-11 23:19:08 按此观看simul的个人资料 按此发邮件给simul simul 的 oicq 是25107060,查看 25107060 的资料 发送悄悄话给simul 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看simul的IP
好像你们说的都不对啊，我说的是利用表单功能作了个交换链接的信息，访问者填写后用Email来提交，但是在我的来信中并未看到Email中各种信息，所以我才提出这个问题的。请高手们再来一趟。

我很想学网页制作技术，可是至今还是停留在门槛的边缘，唉！
月闪闪

终级用户
积分：2252
发帖：1264
来自：香格里拉
注册：2000-09-25
 发表于 2001-08-02 09:51:08 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP
有没有完美的解决办法，不用后台程序支持。

又同时适合FOXMAIL和OUTLOOK的。

上面的方法我试过了，FOXMAIL根本不行。

要跳要舞，羊男说
鹰飞

初级用户
积分：8
发帖：2
来自：
注册：2001-08-02
 发表于 2001-08-02 11:53:04 按此观看鹰飞的个人资料 按此发邮件给鹰飞 访问鹰飞的主页 发送悄悄话给鹰飞 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鹰飞的IP
<form name="testform" method="POST" action="你的信箱?subject=邮件主题" onSubmit="return mailMe( this.form )" enctype="text/plain">
</form>

然后在表单里面插入表单对象，再简单的设置一下就可以了！！！
你可以到http://darkverein.yeah.net看一下！

请大家指点！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-02 13:35:29 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
caience在上个帖子中说
引用:
不要用DW的表单，它每插入一个表单元素就插入一个<form>

DW会提示你是否要在插入表单元素的同时插入一个表单，你肯定这个对话框习惯性地屏蔽了

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-02 14:15:52 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
caience在上个帖子中说
引用:
有的～～以前就是，疫情用DW，我也没注意，插完了表单一看，到7个表单元素，一个一个<form>
可能使用不正确的原因～总之不好使～

养成好习惯：
先插一个form，再往form里面插表单。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-08-03 01:14:10 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
兄弟，教你绝招！！！！
下载 一个叫supermail的插件，一分钟办你搞定

=blueidea.tk=

秋枫

老猪Beegees
积分：1487
发帖：472
来自：刘三姐的故乡
注册：2000-10-09
 发表于 2001-08-09 17:58:14 按此观看秋枫的个人资料 按此发邮件给秋枫 访问秋枫的主页 秋枫 的 oicq 是656615,查看 656615 的资料 发送悄悄话给秋枫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋枫的IP
desgin在上个帖子中说
引用:
兄弟，教你绝招！！！！
下载 一个叫supermail的插件，一分钟办你搞定

哪有这个插件下载，拜托快告诉我：）

存在的就是合理的，有时候不需要问为什么。
闪壳

终级用户
积分：1602
发帖：438
来自：广州
注册：2001-01-11
 发表于 2001-08-09 18:22:15 按此观看闪壳的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给闪壳 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪壳的IP
秋枫：
MM那里就有，有风的日子也找找吧。

Blueidea Divers Team
Surfing In The Design Ocean

ShellShell's Living In This Ocean
上一贴 | 下一贴
快速回复 | 主题：超级怪问题？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个页面中若有两个表单时，dw 就会出现黄色的警告符.. - 经 典 论 坛

一个页面中若有两个表单时，dw 就会出现黄色的警告符..

上一贴 | 下一贴
发表人 | 主题: 一个页面中若有两个表单时，dw 就会出现黄色的警告符..
lijunwei 初级用户 积分：14 发帖：5 来自：Shanghai 注册：2000-07-13 | 发表于 2001-04-17 09:21:54 按此观看lijunwei的个人资料 按此发邮件给lijunwei 访问lijunwei的主页 lijunwei 的 oicq 是117875,查看 117875 的资料 收藏该主题供以后查看 发送悄悄话给lijunwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lijunwei的IP 一个页面中若有两个表单时，dw 就会出现黄色的警告符.. 把版面全拉得变型了，只有先用<!-- -->把表单<form action=....>和</form>这两句隐藏起来才可以调。调后再去掉。很麻烦。因为经常要改的。 有没有办法让form标签可以很好地出现在页面的各个位置，而dw又不会将其黄色标注警告呢？ 我无油无驴飞呀，在一望无尽的棉花上
※无空※ 终级用户 积分：1201 发帖：608 来自：湖南@长沙 注册：2000-11-07 | 发表于 2001-04-17 12:00:38 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP 没有用过<!-- -->，不过如果是版面的定位的话，在<form>里写上style="margin:0px: 就是这样：<form stye="maring:0px></form>就没有边距了，你也可以定义宽度和高度，这就好排版了 欲凡醒，涤尘心，悔生之过； 欲定志，力克己，无愧与人。
上一贴 | 下一贴
快速回复 | 主题：一个页面中若有两个表单时，dw 就会出现黄色的警告符..
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用<SELECT>的onchange是否可以控制层的显示

用<SELECT>的onchange是否可以控制层的显示

发表人 主题: 用<SELECT>的onchange是否可以控制层的显示
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 11:13:47 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
用<SELECT onchage=""></SELECT>的onchange事件是否可以控制层的显示；
也就是说在用SELECT选择时，会触发事件，使其下面的层显示，并使原先下面的部分
向下推，而在层隐藏时不占用空间。
可否实现

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-24 11:28:50 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
……并使原先下面的部分向下推，而在层隐藏时不占用空间。

上面这句话什么意思？

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 11:51:28 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
并使原先下面的部分向下推，而在层隐藏时层本身不占用空间。
（刚刚少写几个字，无忌兄见笑了）

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-24 11:56:06 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
还是不明白

你说的下面的部分是什么东西的下面的部分？
往上推又是什么？

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 12:01:45 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
就是类似树行结构，只不过我想用其中一项用<select>来替代，控制被嵌套层的显示和隐藏。

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-24 13:01:34 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
老张，你怎么不开窍，就是我的xtree啊！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 13:06:10 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
POPOEVER兄，
请贴出连接地址

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-08-24 13:57:55 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
http://www.blueidea.com/bbs/newsdetail.asp?id=171034

人倒楣喝水都塞YA~~
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-24 14:04:53 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
lnman在上个帖子中说
引用:
POPOEVER兄，
请贴出连接地址

我的签名里

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 14:27:46 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
张无忌老兄的代码有错：
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
<!--
function show(){
if (form1.select.value=="1") Layer1.style.visibility="visible";
if (form1.select.value=="2") Layer2.style.visibility="visible";
}
//-->
</script>

</head>

<body bgcolor="#FFFFFF" text="#000000">
<div id="Layer1" style="position:absolute; left:39px; top:373px; width:160px; height:45px; z-index:1; visibility: hidden; background-color: #FFFF00; layer-background-color: #FFFF00; border: 1px none #000000">the
layer1 </div>
<div id="Layer2" style="position:absolute; left:214px; top:281px; width:179px; height:33px; z-index:2; visibility: hidden; background-color: #FF0000; layer-background-color: #FF0000; border: 1px none #000000">the
layer2 </div>
<form name="form1" method="post" action="">
<table width="100%" border="0" cellspacing="0" cellpadding="0" height="300">
<tr>
<td>&nbsp; </td>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<select name="select" onChange="show()">
<option value="1">show the first layer1</option>
<option value="2">show layer2</option>
<option selected>select one</option>
</select>
</td>

</table>
</form>
</body>
</html>
[color=Red]select 2时，1不能隐藏；
POPOEVER兄看一下，可能无忌很忙。如何改color]
（POPOEVER兄你的效果不是我要的）

[这消息被POPOEVER编辑过(编辑时间2001-08-24 15:31:45)]

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 14:29:20 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
补充：
笑脸为“）”

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-24 14:52:46 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
革命还得靠自己；小弟弄好了，供大家参考：
<html>
<head>
<title>Untitled Document</title>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<script language="JavaScript">
<!--
function show(){
if (form1.select.value=="1")
{
Layer1.style.visibility="visible";
}
else{
Layer1.style.visibility="hidden";
}
if (form1.select.value=="2") {
Layer2.style.visibility="visible";
}
else
{
Layer2.style.visibility="hidden";
}
}
//-->
</script>

</head>

<body bgcolor="#FFFFFF" text="#000000">
<div id="Layer1" style="position:absolute; left:39px; top:373px; width:160px; height:45px; z-index:1; visibility: hidden; background-color: #FFFF00; layer-background-color: #FFFF00; border: 1px none #000000">the
layer1 </div>
<div id="Layer2" style="position:absolute; left:214px; top:281px; width:179px; height:33px; z-index:2; visibility: hidden; background-color: #FF0000; layer-background-color: #FF0000; border: 1px none #000000">the
layer2 </div>
<form name="form1" method="post" action="">
<table width="100%" border="0" cellspacing="0" cellpadding="0" height="300">
<tr>
<td>&nbsp; </td>
<td>&nbsp;</td>
</tr>
<tr>
<td>
<select name="select" onChange="show()">
<option value="1">show the first layer1</option>
<option value="2">show layer2</option>
<option selected>select one</option>
</select>
</td>

</table>
</form>
</body>
</html>

[这消息被POPOEVER编辑过(编辑时间2001-08-24 15:31:12)]

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
上一贴 | 下一贴
快速回复 | 主题：用<SELECT>的onchange是否可以控制层的显示
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


jumpmenu的_blank效果这么做？

jumpmenu的_blank效果这么做？

上一贴 | 下一贴
发表人 主题: jumpmenu的_blank效果这么做？
cloudchen

高级用户
积分：300
发帖：94
来自：上海市
注册：2001-08-29
 发表于 2001-08-30 11:48:04 按此观看cloudchen的个人资料 按此发邮件给cloudchen cloudchen 的 oicq 是2116846,查看 2116846 的资料 收藏该主题供以后查看 发送悄悄话给cloudchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudchen的IP
源代码这么写？

老婆喜欢好大的棉花糖
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-30 13:49:03 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
本站的首頁不就有嗎:

<script>
<!--
function jumpmenu(formName, popupName, target) {
var popup = document[formName].elements[popupName];
if (popup.options[popup.selectedIndex].value != "") {
window.open(popup.options[popup.selectedIndex].value, target);
popup.selectedIndex=0;
}
}
//-->
</script>
<select name="menu1"><option selected>LINKS</option>
<option value="http://www.blueidea.com">IBM</option>
</select>
<input type="button" name="Button1" value="Go" onClick="jumpmenu('form1','menu1','_blank');">

[这消息被poorfish编辑过(编辑时间2001-08-30 13:54:19)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

上一贴 | 下一贴
快速回复 | 主题：jumpmenu的_blank效果这么做？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问＜tbody＞的用法？

请问＜tbody＞的用法？

上一贴 | 下一贴
发表人 主题: 请问＜tbody＞的用法？
micheal

Micheal Chan
积分：1216
发帖：496
来自：China,GuangZ
注册：2000-06-17
 发表于 2000-06-21 01:10:50 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 收藏该主题供以后查看 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP
一直都不清楚它的真正用法。

[这消息被张无忌编辑过(编辑时间2001-07-16 10:18:21)]

来无踪，去无影，那就是我...

Blueidea Web Team.
Moderator Of PS & IR Forum

飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-06-21 05:57:29 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
我的用法上把<tbody>标签放在<table>后面，我是看很多站点的源码得出的结论

例如：<table><tbody>........</tbody></table>

如果页面很长的话，但是要解决表格的下载速度，我是采用一个表格不要太长的办法，用多个表格组合来延长页面。

可以看看sina网，他们就是这么干的

呆板彻底
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-21 09:12:32 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
tbody据说是加强对表格的控制能力的，但是经过我多次实验实在是没有什么用处。
=================================
一、DW根本就不生成 tbody 代码
二、DW根本就不认 tbody 代码
=================================
tbody代码如果不是你用手写的话只有在你用IE5打开一个网页的时候，把它另存为一下的时候，你的另存为的文件的表格就会生成tbody代码。（即便你的表格根本就没有tbody代码，IE5另存为时也会给你生成）你可以做一个表格，用ie打开然后另存为，看你另存为的文件的代码。（罗嗦了！！！）
=================================
可以认为只有IE5+才能认tbody
=================================
我不知道FP能不能生成tbody。我没用过。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2000-06-21 09:18:50 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
这么说看到的TBODY标签是IE5生成的了

什么编辑软件能生成TBODY呢?

那里有具体资料介绍TBODY的作用

飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-06-21 09:20:43 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
DW需要手工添加

我也没看出来有什么效果

呆板彻底
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2000-06-21 10:26:08 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
IE单独推出的并得到HTML3.0规范支持的表格属性有：
<THEAD> - specifies the Table head
<TBODY> - specifies the Table body
<TFOOT> - specifies the Table footer
<COLGROUP> - used to group column alignments
<COL> - used to specify individual column alignments
以下是我作的一个例子，比较烦，朋友们可以看一下。这些属性的主要用途还是在SCRIPT驱动的动态效果时才能反映出来。

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML>
<HEAD>
<TITLE> New Document </TITLE>
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
</HEAD>

<BODY BGCOLOR="#FFFFFF">
<TABLE BORDER FRAME=hsides RULES=cols>
<COL ALIGN=left>
<COLGROUP SPAN=3 ALIGN=center VALIGN=middle>
<THEAD BGCOLOR="#FF0000">
<CAPTION ALIGN=center><FONT SIZE=+1><B>
A section of the Comparison Table</B></FONT>
</CAPTION>
<TR>
<TD><B>Element<B></TD><TD><B>Internet Explorer</B></TD>
<TD><B>Netscape</B></TD><TD><B>Mosaic</B></TD>
</TR>
</THEAD>
<TBODY BGCOLOR="#33CCFF">
<TR>
<TD><B></TD><TD>X</TD><TD>X</TD><TD>X</TD>
</TR>
<TR>
<TD>&lt;BASE ...&gt;</TD><TD>X</TD><TD>X</TD><TD>X</TD>
</TR>
<TR>
<TD> ...HREF</TD><TD>X</TD><TD>X</TD><TD>X</TD>
</TR>
<TR>
<TD> ...TARGET</TD><TD>X</TD><TD>X</TD><TD></TD>
</TR>
<TR>
<TD>&lt;BASEFONT ...&gt;</TD><TD>X</TD><TD>X</TD><TD></TD>
</TR>
<TR>
<TD VALIGN=top> ...SIZE</TD><TD>X<BR><FONT SIZE=-1>
(only visible<BR>when FONT<BR>SIZE= used<BR>
as well)</FONT></TD><TD VALIGN=top>X</TD>
<TD></TD>
</TR>
<TR>
<TD> ...FACE</TD><TD>X</TD><TD></TD><TD></TD>
</TR>
<TR>
<TD VALIGN=top>&lt;BGSOUND ...&gt;</TD><TD VALIGN=top>X</TD>
<TD></TD><TD>X<BR><FONT SIZE=-1>(will spawn<BR>player for<BR>
.mid files)</FONT></TD>
</TR>
</TBODY>
<TFOOT BGCOLOR="#6699CC">
<TR>
<TD> ...</TD><TD>[...</TD><TD>...]</TD><TD>...</TD>
</TR>
<CAPTION ALIGN=BOTTOM><FONT SIZE=+1><B>
This is &lt;TFOOT&gt; content</B></FONT>
</CAPTION>
</TFOOT>
</TABLE>
</BODY>
</HTML>

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

micheal

Micheal Chan
积分：1216
发帖：496
来自：China,GuangZ
注册：2000-06-17
 发表于 2000-06-21 12:16:02 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP

大家看看这个例子，用TBODY将Table联合的，怎样实现。
下载下来，编辑会乱码的。
http://www.winplanet.com/winplanet/reviews/1869/1/

来无踪，去无影，那就是我...

Blueidea Web Team.
Moderator Of PS & IR Forum

micheal

Micheal Chan
积分：1216
发帖：496
来自：China,GuangZ
注册：2000-06-17
 发表于 2000-06-21 12:23:19 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP
还有 http://www.espn.com ,

居然.......... 全部列下来，却显示的时候却一点问题都没有。

来无踪，去无影，那就是我...

Blueidea Web Team.
Moderator Of PS & IR Forum

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-21 14:24:18 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
TBODY>在表格中定义了一组数据行。
通过使用<TBODY><TFOOT><THEAD>明确的将若干行归为一组，我们就可以使脚注行出现在需分多页打印的表格的每一页上。还可以使浏览器在显示长表格时做到表格内容滚动而脚注行静止。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

meghost

初级用户
积分：106
发帖：26
来自：water
注册：2001-11-15
 发表于 2002-02-22 10:22:03 按此观看meghost的个人资料 按此发邮件给meghost 访问meghost的主页 meghost 的 oicq 是3566588,查看 3566588 的资料 发送悄悄话给meghost 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看meghost的IP
tbody在表格比较复杂的的文件下载会一下子跳出来的时候，可以根据tbody分段识别和显示，避免了页面长时间一片空白然后突然一下子内容全部出来的局面。
Dragon

终级用户
积分：467
发帖：124
来自：
注册：2000-12-17
 发表于 2002-04-29 16:58:50 按此观看Dragon的个人资料 该用户不允许显示它的电子邮件 Dragon 的 oicq 是407845,查看 407845 的资料 发送悄悄话给Dragon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dragon的IP
有没有具体一点的例子，直接
<table>
..<tbody>...</tbody>..<tbody>...</tbody><tbody>...</tbody><tbody>...</tbody><tbody>...</tbody>....
</table>
这样用？

.+:+.+:+.+:+.+:+. I BeLieVe I Can FLy .+:+.+:+.+:+.+:+.
上一贴 | 下一贴
快速回复 | 主题：请问＜tbody＞的用法？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我来现个宝：关于怎样改变多行文本框滚动条的颜色

我来现个宝：关于怎样改变多行文本框滚动条的颜色

发表人 主题: 我来现个宝：关于怎样改变多行文本框滚动条的颜色
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-10-10 16:36:13 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
我来现个宝：关于怎样改变多行文本框滚动条的颜色

页面：点这儿参观

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-10-10 17:16:39 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
对不起，刚刚我的主页出问题了，看下面的

页面：点这儿参观

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-10-10 17:21:02 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
:-),我来帮你顶一下吧:-),我觉得挺不错的:-)

http://qiukezhi.yeah.net
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-10 17:21:06 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
这样写不错

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-10-10 17:23:57 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
没看到，又是要5.5以上才支持的吧

本头像由诺婷提供^^！

高兴就好

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-10 17:25:03 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

<BODY onload="javascript:void(lnman.style.scrollbarBaseColor='#99c9ed',lnman.style.scrollbar3dLightColor ='#3b6484',lnman.style.scrollbarArrowColor='#3b6484',lnman.style.scrollbarDarkShadowColor='#3b6484')">
<TEXTAREA id="lnman" NAME="textfield" ROWS="20" COLS="50" class="size20" style="background-color: #99c9ed;border:1px solid #3b6484">

这样的名字随便起么？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-10 17:29:52 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
浸食·花葬在上个帖子中说
引用:

<BODY onload="javascript:void(lnman.style.scrollbarBaseColor='#99c9ed',lnman.style.scrollbar3dLightColor ='#3b6484',lnman.style.scrollbarArrowColor='#3b6484',lnman.style.scrollbarDarkShadowColor='#3b6484')">
<TEXTAREA id="lnman" NAME="textfield" ROWS="20" COLS="50" class="size20" style="background-color: #99c9ed;border:1px solid #3b6484">

这样的名字随便起么？

<TEXTAREA id="lnman"看这里怎么定就怎么来

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-10-10 17:31:19 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
引用:

浸食·花葬在上面说

<BODY onload="javascript:void(lnman.style.scrollbarBaseColor='#99c9ed',lnman.style.scrollbar3dLightColor ='#3b6484',lnman.style.scrollbarArrowColor='#3b6484',lnman.style.scrollbarDarkShadowColor='#3b6484')">
<TEXTAREA id="lnman" NAME="textfield" ROWS="20" COLS="50" class="size20" style="background-color: #99c9ed;border:1px solid #3b6484">

这样的名字随便起么？

lnman这是所要改变texterea的ID,当然可以随便取；
引用:

mmkk在上面说

没看到，又是要5.5以上才支持的吧

我不知道IE5.0是否可以看，我手头 只有IE5.5；
老兄，你的浏览器该升级了

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-10 17:40:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
select可以么？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-10 17:45:20 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
no

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-10-10 18:16:30 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
大家发挥一下聪明才智嘛，我一直在找资料。

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-10-10 18:26:27 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
我想我们是不是可以用TEXTAREA模拟select，我想select的功能是很容易实现的

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-10 18:28:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
textarea里面可以嵌其他标签吗？不可以吧，所以恐怕很难模拟高亮显示的效果（也就是相应的一行上反白显示文字）

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-10-10 19:26:21 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
随便问一下,哪里有5.5的升级包下载?

本头像由诺婷提供^^！

高兴就好

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-10 19:57:46 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
mmkk在上个帖子中说
引用:
随便问一下,哪里有5.5的升级包下载?

www.mircosoft.com - down - downloadcenter - internetexplorer server pack 2

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-10 21:23:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
IE5是肯定不支持的，因为不认scrollbar的style

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：我来现个宝：关于怎样改变多行文本框滚动条的颜色
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个关于JS极品的经典制作

一个关于JS极品的经典制作

上一贴 | 下一贴
发表人 | 主题: 一个关于JS极品的经典制作
lnman 蓝色的风 积分：2386 发帖：567 来自：1000Script 注册：2001-07-17 | 发表于 2001-08-07 17:50:07 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP 这是一个关于JS极品的经典制作，已经经过很好的封装，我已经研究很长时间， 但还是有困难，请各位高手发言。点击这里看例子点击这里看例子 [这消息被胸口别朵大红花编辑过(编辑时间2001-08-07 18:33:32)] 1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
lnman 蓝色的风 积分：2386 发帖：567 来自：1000Script 注册：2001-07-17 | 发表于 2001-08-07 17:53:28 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP 可能会由于浏览器版本的缘故，有些按钮效果会看不到，我试过了 IE5.0没问题，IE5.5就不行。 1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-08-07 18:29:12 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP IE5能看 IE5.5就不能看/？？ 向上兼容了？？？？“？？ 那我的IE6怎么也看不了？？？ 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2001-08-07 18:54:50 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 什么嘛！！！！ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
POPOEVER N个蓝色大泡泡 版主 积分：19195 发帖：5036 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-08-07 18:56:16 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 6.0不能看，狂倒！ Inman，你到底是谁啊？-->[这消息被胸口别朵大红花编辑过(编辑时间2001-08-07 18:33:32)] [这消息被POPOEVER编辑过(编辑时间2001-08-07 18:58:59)] [这消息被POPOEVER编辑过(编辑时间2001-08-07 19:16:22)] XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
jeepstar 终级用户 积分：645 发帖：316 来自：温州@苏州 注册：2000-11-14 | 发表于 2001-08-07 19:09:38 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP 我也看不到！！！
浸食·花葬 极度色郎 积分：7375 发帖：2641 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-08-07 20:55:33 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP IE6是不是BUG多多？？ 我的2000+IE6怎么就上不了 WWW.W3C.ORG？？ 而XP+IE6就能上？？？？？？？ 现在用IE6经典里好多狸子都看不到... 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
garylee 终级用户 积分：656 发帖：168 来自：深圳市 注册：2000-12-02 | 发表于 2001-08-07 21:18:33 按此观看garylee的个人资料 按此发邮件给garylee 访问garylee的主页 garylee 的 oicq 是47998136,查看 47998136 的资料 发送悄悄话给garylee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看garylee的IP 你是不是在灌水呀，什么也没有！ 只有一个空的连接！ 我永远是个菜鸟，菜，菜，菜 鸟哦哦！
sky2000 终级用户 积分：2254 发帖：783 来自：WuHan.CN 注册：2001-01-22 | 发表于 2001-08-07 21:31:48 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP lnman 你是不是在嫖我们哪 I Love This ! Biketrial football basketball music...... ..:::sky2000.tk:::..
blueonline Blueonline 积分：815 发帖：1676 来自：blue-online. 注册：2000-12-09 | 发表于 2001-08-07 21:42:54 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP 我现在用的是ie5，的确看到有东西，做的很精致，但速度实在太慢，还没搞清楚倒底是怎么用的。 流自己的汗，吃自己的饭，靠天、靠地不如自己干。 :::::::bLUE-oNlINE.nET || vERSION 2001 ───────
bobobibi 初级用户 积分：102 发帖：28 来自：bj 注册：2000-12-29 | 发表于 2001-08-08 09:05:13 按此观看bobobibi的个人资料 按此发邮件给bobobibi bobobibi 的 oicq 是244331,查看 244331 的资料 发送悄悄话给bobobibi 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bobobibi的IP 天哪，惊了惊了~~做的还真是很------------棒~~~ 轻轻的我来了---轻轻的我又来了---
lnman 蓝色的风 积分：2386 发帖：567 来自：1000Script 注册：2001-07-17 | 发表于 2001-08-08 09:27:12 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP 我已经说过了：可能会由于浏览器版本的缘故，有些按钮效果会看不到，我试过了 IE5.0没问题，IE5.5，IE6.0就不行。 因为我没做改动，是原版用过来，主要是让大家讨论一下做法，我看过原码，里面的JS多的吓人，大家可以下载看一下，相信只要改动其中的一个JS就可以支持IE5.5，IE6.0。 再次申明，本人纯属让大家看一下，国外的JS高手，是如何将JS封装的如此精美； 是一片好意。 请大家预览时，一定用IE5.0，要耐心等一会，速度很慢，就这样，有事再发帖子。 1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
darkvn 小混蛋 现任版主 积分：8225 发帖：2542 来自：不是外星 注册：2001-03-02 | 发表于 2001-08-08 12:40:02 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP 我这里只有ie5.5，不行：（ Blueidea Web Team Moderator Of Dreamweaver & Javascript
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-08-08 12:42:30 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 我看过了。 主要是收集变量，然后用现成的模板结合变量输出。 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
lnman 蓝色的风 积分：2386 发帖：567 来自：1000Script 注册：2001-07-17 | 发表于 2001-08-08 12:58:56 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP 张无忌老兄，那请问如何将其browsercheck.js修改，使其在IE5.5以上的版本也可以看。 1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
上一贴 | 下一贴
快速回复 | 主题：一个关于JS极品的经典制作
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


前一阵的一个问题~~~

前一阵的一个问题~~~

发表人 主题: 前一阵的一个问题~~~
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-30 17:35:29 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
是关于如何禁止在输入框中输入中文的~~~
已经在帝国贴过了

no JS, just CSS~~~

点这里

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-30 17:47:20 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
我精简一下

<input onpaste="return false;" type="text" name="textfield" style="width:400px; ime-mode:disabled" value="I only accept English input! Thanks for corporation!">

其实关键就在红字部分

[这消息被poorfish编辑过(编辑时间2001-10-30 17:46:41)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-30 17:49:16 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
POPOEVER在上个帖子中说
引用:
是关于如何禁止在输入框中输入中文的~~~
已经在帝国贴过了

no JS, just CSS~~~

点这里

为什么要那个onclick="this.value=''"

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-30 19:20:20 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
poorfish在上个帖子中说
引用:

为什么要那个onclick="this.value=''"

哈·哈········ POPO一时没想通就加上这段了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-10-30 19:30:06 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
前一段看过一个js控制的，可惜不能防止paste，这个连paste也可以防止，代码简单，不错

本头像由诺婷提供^^！

高兴就好

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-31 13:52:06 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
poorfish在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:
是关于如何禁止在输入框中输入中文的~~~
已经在帝国贴过了

no JS, just CSS~~~

点这里

为什么要那个onclick="this.value=''"

点击时清除input里的初始值啊，不要也没关系~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-10-31 15:55:04 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
好象密码栏就不能输入中文，不知道能不能利用一下呢。

Blueidea Web Team.
Moderator Of Computer Technology Forum
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-31 23:51:54 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
啸在上个帖子中说
引用:
好象密码栏就不能输入中文，不知道能不能利用一下呢。

有道理，可以试试~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：前一阵的一个问题~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


动态计算还能够输入多少字节的表单

动态计算还能够输入多少字节的表单

发表人 主题: 动态计算还能够输入多少字节的表单
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-01 14:52:02 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP

页面：点这儿参观

[这消息被poorfish编辑过(编辑时间2001-11-01 15:06:00)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-01 16:06:11 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
不错！ 还能检测 汉字就算两字节 英文就是一个 汉字的空格也是一个 ...

可为什么一个回车就算两个字节了呢??

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-11-01 16:26:55 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
回车=0D+0A？

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-11-02 04:28:12 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
粘贴时有问题

| 收藏贴 |
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-02 08:53:41 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
色眯眯的小疯狗在上个帖子中说
引用:
粘贴时有问题

什么问题

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-02 10:40:40 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
很实用的表单呀！
其实肯发挥想象，js真的不难。看了源代码，好象又回到学程序设计时书上的课后习题：如何处理字符问题

Blueidea Web Team.
Moderator Of Computer Technology Forum
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-02 10:42:24 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
色眯眯的小疯狗在上个帖子中说
引用:
粘贴时有问题

没有问题啊

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-02 13:33:34 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
粘添时，没有刷新显示剩余字数。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 13:51:15 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
仅当用鼠标操作时

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

色眯眯的小疯狗

| AHO |
积分：4782
发帖：1261
来自：上海
注册：2001-09-23
 发表于 2001-11-02 15:17:15 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
用鼠标右键中的粘贴时，程序不会计算剩余的文字

应该再加一个onpaste的事件处理

| 收藏贴 |
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-11-29 11:57:33 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
超过的字符为什么还可以继续输入。？？
有办法控制最多输入字符吗象单行的TEXTAREA（INPUT）用MAXLENGTH那样？

人倒楣喝水都塞YA~~
上一贴 | 下一贴
快速回复 | 主题：动态计算还能够输入多少字节的表单
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


限制复选框的最大可选数

限制复选框的最大可选数

发表人 主题: 限制复选框的最大可选数
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-01 15:03:14 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
现最大可选数为5

页面：点这儿参观

[这消息被poorfish编辑过(编辑时间2001-11-01 15:03:02)]
[这消息被poorfish编辑过(编辑时间2001-11-01 15:03:31)]
[这消息被Poorfish编辑过(编辑时间2001-11-01 16:35:54)]
[这消息被Poorfish编辑过(编辑时间2001-11-01 17:41:30)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-01 18:23:37 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
唉，顶

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-01 19:01:00 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
呵呵，别叹气别叹气，会有人看的
看明白了，谢谢

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-01 19:13:33 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
我把iNumChecked 改成“1” 那最大植就少了一个

我把iMaxSelected改成20 那什么都看不出来了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-11-02 11:43:48 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
iNumChecked 是个计数器，用来判断有几个被选中了，你预设1当然就少一个了
iMaxSelected是最大复选数，这个表格里总共才3*6=18个.........

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-02 11:48:03 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
可以来个这类小程序的汇总呀，都很实用！

Blueidea Web Team.
Moderator Of Computer Technology Forum
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-02 13:23:04 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
poorfish在上个帖子中说
引用:
唉，顶

hehe..

我写过一个，让它在超过5个时自动清零

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
上一贴 | 下一贴
快速回复 | 主题：限制复选框的最大可选数
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请讲讲ACESSKEY的使用?

请讲讲ACESSKEY的使用?

上一贴 | 下一贴
发表人 主题: 请讲讲ACESSKEY的使用?
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-23 10:00:28 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 收藏该主题供以后查看 发送悄悄话给arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
我在IE5.0下调试不好使!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-23 11:41:15 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
<Label>标识有两个属性，一个是FOR，一个是ACCESSKEY。FOR的意思是，这个Lable是为哪个元件服务的？而ACCESSKEY则定义了访问这个元件的热键。比如，我们有一个名字叫Name的单行输入框，我们是这样定义这个元件的：<INPUT TYPE="TEXT" ID="Name" SIZE=30>，那么，我们的<label>可以如此定义：<LABEL FOR="Name" ACCESSKEY="N">姓　　名（<U>N</U>）：</LABEL>。大家可以看见，这个<Label>是为那个ID为“Name”元件服务的，而ACESSKEY则定义了，这访问这个元件的热键为“Alt+N”。

<FORM>
        <LABEL FOR="Namebox" ACCESSKEY="N">姓　　名（<U>N</U>）：</LABEL>
        <INPUT TYPE="TEXT" ID="Namebox" SIZE=30> <br>

        <LABEL FOR="Emailbox" ACCESSKEY="E">电子邮件（<U>E</U>）：</LABEL>
        <INPUT TYPE="TEXT" ID="Emailbox" SIZE=30> <br>

        <LABEL FOR="Phonebox" ACCESSKEY="P">联系电话（<U>P</U>）：</LABEL>
        <INPUT TYPE="TEXT" ID="Phonebox" SIZE=30> <br>

        <LABEL FOR="areabox" ACCESSKEY="S" >留　　言（<U>S</U>）：</LABEL>
        <TEXTAREA ID="areabox" COLS="30" ROWS="3"></TEXTAREA> <br>
</FORM>

    ★可以点击文字选取的多项选择框：

    大家在网上看见的一些复选框，单选钮都是要点那个小元件才能达到选择的目的的，有没有可能我们能通过点击复选框或是单选钮来达到选择这个元件的目的呢？答案是显然的，用<label>标识就可以达到这一目标，被<lable></lable>所包括的字就是可点击的了。下面有一个示例，同样是用了这个标识符。

<form>
        <input type="CHECKBOX" id="check1" value="often" name="checkoften">
        <label for="check1" >经常来这里</label>
        <input type="CHECKBOX" id="check2" value="seldom" name="checkseldom">
        <label for="check2" >偶尔来看看</label>
</form>

★带热键的多项选择框：

于是，一个带热键的改良型复选框就产生了。

<form>
        <input type="CHECKBOX" id="check3" value="often" name="checkoften">
        <label for="check3" ACCESSKEY="H">经常来这里（<U>H</U>）</label>
        <input type="CHECKBOX" id="check4" value="seldom" name="checkseldom">
        <label for="check4" ACCESSKEY="L">偶尔来看看（<U>L</U>）</label>
</form>

范例：

页面：点这儿参观

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

moonight

高级用户
积分：263
发帖：77
来自：
注册：2001-02-07
 发表于 2001-11-23 15:58:57 按此观看moonight的个人资料 按此发邮件给moonight 发送悄悄话给moonight 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonight的IP
我也来插一语

<form name="form1" method="post" action="">
a
<input type="checkbox" name="checkbox2" value="checkbox" accesskey=a>
b
<input type="checkbox" name="checkbox" value="checkbox" accesskey=b>
c
<input type="checkbox" name="checkbox3" value="checkbox" accesskey=c>
d
<input type="checkbox" name="checkbox4" value="checkbox" accesskey=d>
</form>

这样好像也行

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-24 11:29:14 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
又学会了很多,我想知道在连接中如何使用acesskey控制!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：请讲讲ACESSKEY的使用?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


超级简单实现框架滚动控制。

超级简单实现框架滚动控制。

上一贴 | 下一贴
发表人 主题: 超级简单实现框架滚动控制。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 13:05:38 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
前提要会简单修改原代码。

step1:插入iframe标签在你想要的位置。
<iframe id="frm" src="XXX.htm" scrolling="no"></iframe>
注意id是frm,也可以自己定，但下面代码相应部分要修改。其它属性自己根据情况写。

step2:插入两个图片一个向上的一个向下。
在向上的图片的<img>标签里加入如下代码：
onMouseOver="sf=setInterval('frm.scrollBy(0,-2)',1)" onMouseOut="clearInterval(sf)"
在向下的图片<img>标签里加入
onMouseOver="sf=setInterval('frm.scrollBy(0,2)',1)" onMouseOut="clearInterval(sf)"

注意如果 sf 变量和你已有的的js变量冲突了就换别的。

现在就可以预览看效果了！

实例：
http://darkvn.top263.net/temp/mm.htm
代码：
<body bgcolor="#FFFFFF" text="#000000">
<table width="260" border="0" cellspacing="0" cellpadding="0" height="293">
<tr>
<td rowspan="2" height="252" width="392"> <iframe id="frm" width="300" height="300" scrolling="no" src="news.htm" frameborder="0"></iframe></td>
<td width="8" height="131"><img src="arrow_up.gif" width="11" height="12"onMouseOver="sf=setInterval('frm.scrollBy(0,-2)',1)" onMouseOut="clearInterval(sf)"
></td>
</tr>
<tr>
<td width="8" height="115"><img src="arrow_down.gif" width="11" height="12" onMouseOver="sf=setInterval('frm.scrollBy(0,2)',1)" onMouseOut="clearInterval(sf)"></td>
</tr>
</table>
</body>

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-25 13:17:31 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
太好了！这个简单～代码少～归档～

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 13:21:44 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
补充一下：
<img>里加onClick="frm.scroll(0,0)"直接到顶。加onClick="frm.scroll(0,30000)"直接到底。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-25 13:25:23 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
可惜少了一个滚动条.

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-06-25 13:38:50 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
对，要是能加上滚动条就会更好

本头像由诺婷提供^^！

高兴就好

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 13:45:25 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我的本意是简单。加了这些功能怕是有复杂起来了。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
stonecn

初级用户
积分：18
发帖：6
来自：江西萍乡
注册：2002-01-09
 发表于 2002-01-09 20:59:11 按此观看stonecn的个人资料 按此发邮件给stonecn 发送悄悄话给stonecn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stonecn的IP
谢谢谢谢。我也想学啊。今天第一次来blueidea，收获不少。呵呵。
上一贴 | 下一贴
快速回复 | 主题：超级简单实现框架滚动控制。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教：一个关于框架frame的问题。谢谢！

请教：一个关于框架frame的问题。谢谢！

上一贴 | 下一贴
发表人 主题: 请教：一个关于框架frame的问题。谢谢！
m2w

高级用户
积分：237
发帖：67
来自：
注册：2000-04-14
 发表于 2001-03-06 13:00:28 按此观看m2w的个人资料 按此发邮件给m2w 访问m2w的主页 收藏该主题供以后查看 发送悄悄话给m2w 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看m2w的IP
我的框架是这样的
<frameset rows="*" cols="165,*" >
<frame name="leftFrame" src="left.html">

<frameset rows="40%,*" >
<frame name="topFrame" src="uppage.html">
<frame name="mainFrame" src="downpage.html">
</frameset>

</frameset>

现在的窗口应该是左边一个，右边有两个
我想请问：怎样能点击左边窗口连接，刷新的是整个右边的框架？而不是只刷新其中一个窗口。

这样可以么？
多谢多谢！

http://m2wforum.yeah.net
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2001-03-06 13:05:16 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
可以
behaviors-->go to url

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

m2w

高级用户
积分：237
发帖：67
来自：
注册：2000-04-14
 发表于 2001-03-06 13:27:20 按此观看m2w的个人资料 按此发邮件给m2w 访问m2w的主页 发送悄悄话给m2w 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看m2w的IP
我是想让右边框架的两个窗口同时转到另一个叶面
就像target=_top可以使整个窗口找到另一个url
有没有用target=???可以实现我说的这个呢？

http://m2wforum.yeah.net
架子

骨头架子
积分：1245
发帖：528
来自：北京
注册：2000-08-24
 发表于 2001-03-06 13:57:28 按此观看架子的个人资料 按此发邮件给架子 访问架子的主页 架子 的 oicq 是71379,查看 71379 的资料 发送悄悄话给架子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看架子的IP
在Frame属性面板的可以设置Frame的名称，直接target=名称就行了。

Webmaster & Designer of t3Wd.com
- t3Wd.com
- SpeedyCars.net
3F = Fight For Faith
songpal

终级用户
积分：713
发帖：219
来自：beijing.cn
注册：2000-09-24
 发表于 2001-03-06 15:12:40 按此观看songpal的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给songpal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看songpal的IP

这是一个简单的事例:
以下是top.htm 代码
<script language=javascript>
function rs(){
parent.left.location.href="top.htm"
parent.bot.location.href="top.htm"
}
</script>
<input type=button name=name value="ksdj" onclick=rs();>

以下是一个随意文件名的htm文件:
<FRAMESET COLS="150,*">
<FRAME SRC="left.htm" name=left>
<FRAMESET ROWS="150,*">
<FRAME SRC="top.htm" name=top>
<FRAME SRC="bot.htm" name=bot>
</FRAMESET>
</FRAMESET>
你自己试试,我想你要的可能就是这样的效果!

狗尾草

狗尾巴草
积分：1218
发帖：648
来自：极限世界
注册：2000-10-08
 发表于 2001-03-06 16:03:35 按此观看狗尾草的个人资料 按此发邮件给狗尾草 访问狗尾草的主页 狗尾草 的 oicq 是188936,查看 188936 的资料 发送悄悄话给狗尾草 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狗尾草的IP
还是老架子的方法最好

夏天到了
自私的把一点轻松自在留给自己
在最喧闹的街头听着情歌
看看眼泪还是否会掉下来
夏天到了
我只想给夏天一个微笑.......
----------------------------------------
Blueidea Cs Team
=blueidea=Dograss
tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2001-03-06 21:50:42 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
狗尾草在上个贴子中说
引用:
还是老架子的方法最好

m2w要的是同时刷新两个框架

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

m2w

高级用户
积分：237
发帖：67
来自：
注册：2000-04-14
 发表于 2001-03-07 13:20:54 按此观看m2w的个人资料 按此发邮件给m2w 访问m2w的主页 发送悄悄话给m2w 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看m2w的IP
tjfly在上个贴子中说
引用:
狗尾草在上个贴子中说
引用:
还是老架子的方法最好

m2w要的是同时刷新两个框架

没错，可是我不知道怎么做：（

songpal说的方法我没太明白，能讲一下么？

http://m2wforum.yeah.net
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-03-07 15:08:09 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
songpal在上个贴子中说
引用:

这是一个简单的事例:
以下是top.htm 代码
<script language=javascript>
function rs(){
parent.left.location.href="top.htm"
parent.bot.location.href="top.htm"
}
</script>
<input type=button name=name value="ksdj" onclick=rs();>

以下是一个随意文件名的htm文件:
<FRAMESET COLS="150,*">
<FRAME SRC="left.htm" name=left>
<FRAMESET ROWS="150,*">
<FRAME SRC="top.htm" name=top>
<FRAME SRC="bot.htm" name=bot>
</FRAMESET>
</FRAMESET>
你自己试试,我想你要的可能就是这样的效果!

我引用楼上老兄的方法回复，帮忙解释一下吧。
以下是top.htm 代码
<script language=javascript>
function rs(){
parent.left.location.href="top.htm" //partent指的是父页，也就是最外面的框架页，left只得是left.htm,location是left页的一向对象，而href是location对象的一个属性，就是该属性确定了left的url地址。所以这里就把你需要的地址给了这个parent.left。
parent.bot.location.href="top.htm" //此句意思同上面的大致一样。
} //函数结束，实现了同时对两个url的更新！
</script>
<input type=button name=name value="ksdj" onclick=rs();>

以下是一个随意文件名的htm文件:
<FRAMESET COLS="150,*">
<FRAME SRC="left.htm" name=left> > //给这个left.htm定义了一个名字叫left
<FRAMESET ROWS="150,*">
<FRAME SRC="top.htm" name=top> //给这个top.htm定义了一个名字叫top
<FRAME SRC="bot.htm" name=bot> //给这个bot.htm定义了一个名字叫bot
</FRAMESET>
</FRAMESET>

我的解释完了，看明白了吗？

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

tjfly

Blueonline
积分：2315
发帖：1330
来自：上海
注册：2000-09-24
 发表于 2001-03-07 21:32:45 按此观看tjfly的个人资料 按此发邮件给tjfly 访问tjfly的主页 tjfly 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给tjfly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tjfly的IP
m2w在上个贴子中说
引用:

没错，可是我不知道怎么做：（

songpal说的方法我没太明白，能讲一下么？

老兄，我不是说了吗，用behaviors-->go to url，你有没有试过？？？
看看这是不是你想要的（是用iframe做的，frame应该更简单，不用手工改写代码）
http://www.tongji-hvacr.com/temp/go_to_url.htm

Blueonline is ONLINE now !!

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

m2w

高级用户
积分：237
发帖：67
来自：
注册：2000-04-14
 发表于 2001-03-08 09:12:18 按此观看m2w的个人资料 按此发邮件给m2w 访问m2w的主页 发送悄悄话给m2w 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看m2w的IP
tjfly在上个贴子中说
引用:
m2w在上个贴子中说
引用:

没错，可是我不知道怎么做：（

songpal说的方法我没太明白，能讲一下么？

老兄，我不是说了吗，用behaviors-->go to url，你有没有试过？？？
看看这是不是你想要的（是用iframe做的，frame应该更简单，不用手工改写代码）
http://www.tongji-hvacr.com/temp/go_to_url.htm

你这方法我试了，通过你的方法我想到了这样：我现在用的是：分两个frame,右边的frame指向的是一个带两个frame页面，这样就解决了点击左边连接更新右边的问题。

多谢老兄。希望能常交流：）

http://m2wforum.yeah.net
m2w

高级用户
积分：237
发帖：67
来自：
注册：2000-04-14
 发表于 2001-03-08 09:18:40 按此观看m2w的个人资料 按此发邮件给m2w 访问m2w的主页 发送悄悄话给m2w 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看m2w的IP
张无忌在上个贴子中说
引用:
songpal在上个贴子中说

我引用楼上老兄的方法回复，帮忙解释一下吧。
以下是top.htm 代码
<script language=javascript>
function rs(){
parent.left.location.href="top.htm" //partent指的是父页，也就是最外面的框架页，left只得是left.htm,location是left页的一向对象，而href是location对象的一个属性，就是该属性确定了left的url地址。所以这里就把你需要的地址给了这个parent.left。
parent.bot.location.href="top.htm" //此句意思同上面的大致一样。
} //函数结束，实现了同时对两个url的更新！
</script>
<input type=button name=name value="ksdj" onclick=rs();>

以下是一个随意文件名的htm文件:
<FRAMESET COLS="150,*">
<FRAME SRC="left.htm" name=left> > //给这个left.htm定义了一个名字叫left
<FRAMESET ROWS="150,*">
<FRAME SRC="top.htm" name=top> //给这个top.htm定义了一个名字叫top
<FRAME SRC="bot.htm" name=bot> //给这个bot.htm定义了一个名字叫bot
</FRAMESET>
</FRAMESET>

我的解释完了，看明白了吗？

[/quote]

多谢这位老兄的解释，我看了后只有一点不明白，请执教：
<FRAMESET ROWS="150,*">
<FRAME SRC="top.htm" name=top> //给这个top.htm定义了一个名字叫top
<FRAME SRC="bot.htm" name=bot> //给这个bot.htm定义了一个名字叫bot
</FRAMESET>

在这里的bot在javascript中
<script language=javascript>
function rs(){
parent.left.location.href="top.htm"
parent.bot.location.href="top.htm"
}
</script>
的bot，应该是我rs()后执行的是两个：一个左边的left会更改，另一个是右边的bot frame 会更改，对吧，不知道我理解的对不对。

可是：我现在想要右边的top & bot同时变，经过tjfly的提示，我用其他方法实现了。

http://m2wforum.yeah.net
上一贴 | 下一贴
快速回复 | 主题：请教：一个关于框架frame的问题。谢谢！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有没有办法一次改变框架中的两个页面

有没有办法一次改变框架中的两个页面

发表人 主题: 有没有办法一次改变框架中的两个页面
ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 09:43:49 按此观看ynstar的个人资料 按此发邮件给ynstar 收藏该主题供以后查看 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
我做了一个框架页面，结构是上面一个页面，中间两个，下面一个，我现在想通过点击，框架中一个页面的连结，同时改变框架中的两个页面，该什么做呢，请各位指点迷经。
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 10:04:03 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
我以前写过一个小js的，不知道扔哪儿去了，大概是这样的：

<script Language="Javascript1.2">
<!-- script begins --
function fresh2frame() {
parent.document.all.frame1Name.src = "xxx.html";
parent.document.all.frame2Name.src = "yyy.html";
}
//-->
</script>

连接上，<a href="javascript:fresh2frame();">
好象是这样，想不起来了……

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-10 10:06:43 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
简单的做法，你可以利用DW Behavior里的Go to URL，在链接上连做两次这个就可以了，指定不同的target

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 10:48:17 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
加入后在<div></div>标签中添加如下代码
onClick="MM_goToURL('parent.frames[\'top\']','111.htm');MM_goToURL('parent.frames[\'main\']','222.htm');return document.MM_returnValue"
target指向没错，但是点击都是在原窗口直接链至111.htm而不是在top框架打开111.htm，main框架打开222.htm
谢谢！

[这消息被ynstar编辑过(编辑时间2001-09-10 10:50:19)]

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 10:54:21 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
POPOEVER兄
使用阁下的js点击链接提示有错误...
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-10 10:56:33 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
框架命名正确吗？你确认是"top"不是"topFrame"？最好给出地址我好来看错误出在哪里

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 11:33:54 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
http://xts.net.cn/kaiyuan/index.htm
左侧“教职工基本信息”弹出菜单后的第一项“查询”...
谢谢了...
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-10 11:44:35 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
请不要使用top,main这些容易和默认名称一样的frame名，你可以改成topframe,mainframe什么的，再试试

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 11:45:48 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
ynstar在上个帖子中说
引用:
POPOEVER兄
使用阁下的js点击链接提示有错误...

你怎么写的？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 12:25:39 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
谢谢myhyli版主，把那几个框架名字改掉后果然可以用了，请问为什么会有这种情形发生？
POPOEVER兄，偶是这样改的
<script Language="Javascript1.2">
<!-- script begins --
function fresh2frame() {
parent.document.all.top.src = "111.htm";
parent.document.all.main.src = "222.htm";
}
//-->
</script>
然后<a href="javascript:fresh2frame();">结果点击时就报错
这个js不好用，因为在左边的许多按钮中链接在top跟main框架出现的页面有可能很多...
用myhyli的方法很好，谢谢两位了...
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 13:08:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
我这个本来就是做批量的，不过要求文件名有规律地命名，我自己经常用这种方法。
这个之所以出错可能因为是用于iframe的，frame的改成这样就OK：
<script Language="Javascript1.2">
<!-- script begins --
function fresh2frame("frame1src","fame2src") {
window.open("'frame1src'","top");
window.open("'frame2src'","main");
}
//-->
</script>

在超链上<a href="javascript:fresh2frame('xxx.html','yyy.html');">
xxx.html，yyy.html为该超链指向的两个html文件，方便吧
:D

[这消息被POPOEVER编辑过(编辑时间2001-09-10 13:08:30)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 13:50:37 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP
POPOEVER兄
不行呀，直接就报错了...
http://xts.net.cn/kaiyuan/index.htm
左侧“教职工基本信息”弹出菜单后的第一项“查询”...
换成用P兄的js的...
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 13:56:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
这个我没测试过，应该是字符串传递的问题
<script Language="Javascript1.2">
<!-- script begins --
function fresh2frame("frame1src","fame2src") {
window.open("frame1src","top");
window.open("frame2src","main");
}
//-->
</script>
这样呢？
还有就是不要用默认的frameName，自己取个名字。
还有，你源文件里怎么也有xtree？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ynstar

初级用户
积分：105
发帖：52
来自：云南昆明
注册：2001-06-25
 发表于 2001-09-10 14:21:49 按此观看ynstar的个人资料 按此发邮件给ynstar 发送悄悄话给ynstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ynstar的IP

本来就是看着P兄xtree菜单的代码改的呀^^，不过改到后来不成样了^^
改成top跟main也是不行的，偶早试过了...
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 14:38:23 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
等我测试了再说，你先用myhyli的办法。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-10 15:19:01 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
POPP的方法不如就用
topframe.location.href=111.htm
mainframe.location.href=222.htm
这样的形式

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-10 15:50:11 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
myhyli在上个帖子中说
引用:
POPP的方法不如就用
topframe.location.href=111.htm
mainframe.location.href=222.htm
这样的形式

道理一样，都可以。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-09-10 18:32:44 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
myhyli在上个帖子中说
引用:
简单的做法，你可以利用DW Behavior里的Go to URL，在链接上连做两次这个就可以了，指定不同的target

我觉得这个方法最方便可行。
当插入后，你在代码下看，在加入的地方，依照前面的 再写一个src =“XX.htm“就可以了，注意target。 ;) ;)

---+好好学习,天天上网+---
上一贴 | 下一贴
快速回复 | 主题：有没有办法一次改变框架中的两个页面
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有一种精巧的滚动条- 请问谁代码？

有一种精巧的滚动条- 请问谁代码？

上一贴 | 下一贴
发表人 主题: 有一种精巧的滚动条- 请问谁代码？
STANLY

高级用户
积分：276
发帖：78
来自：深圳
注册：2001-06-19
 发表于 2001-06-27 10:24:37 按此观看STANLY的个人资料 按此发邮件给STANLY 访问STANLY的主页 STANLY 的 oicq 是13126665,查看 13126665 的资料 收藏该主题供以后查看 发送悄悄话给STANLY 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看STANLY的IP
请先到 http://www.else.com.cn/ZASU/ 再点进去看看
谁有原代码？请奉上！谢谢，
如有插件，请示明，
再次感谢前面的朋友的回复！

-绿色灵感-

我恨我来迟！我恨我无知！

hershidy

初级用户
积分：42
发帖：12
来自：NJ
注册：2001-05-15
 发表于 2001-06-27 10:59:00 按此观看hershidy的个人资料 按此发邮件给hershidy 访问hershidy的主页 hershidy 的 oicq 是14158402,查看 14158402 的资料 发送悄悄话给hershidy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hershidy的IP
用插件！！！

  君 莫 悲

       红　 君　 昨　　他
       颜　 名　 日 　 夜
       如　 竹　 总　　梦
       月 　明　 总　　里
       有 　莫　 心　　现
       圆 　悲　 深　　芳
       缺　 切　 种　　踪
        ，　 。　　， 　。

           --《新大“明”宫词》
www.njsj.net
hershidy

初级用户
积分：42
发帖：12
来自：NJ
注册：2001-05-15
 发表于 2001-06-27 11:02:07 按此观看hershidy的个人资料 按此发邮件给hershidy 访问hershidy的主页 hershidy 的 oicq 是14158402,查看 14158402 的资料 发送悄悄话给hershidy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hershidy的IP
jet.cnnf.net里有下载

  君 莫 悲

       红　 君　 昨　　他
       颜　 名　 日 　 夜
       如　 竹　 总　　梦
       月 　明　 总　　里
       有 　莫　 心　　现
       圆 　悲　 深　　芳
       缺　 切　 种　　踪
        ，　 。　　， 　。

           --《新大“明”宫词》
www.njsj.net
大闸蟹

初级用户
积分：39
发帖：14
来自：海里
注册：2001-02-13
 发表于 2001-06-27 11:25:19 按此观看大闸蟹的个人资料 按此发邮件给大闸蟹 大闸蟹 的 oicq 是1377831,查看 1377831 的资料 发送悄悄话给大闸蟹 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大闸蟹的IP
<style>
BODY {SCROLLBAR-FACE-COLOR: #D4D0C8;
SCROLLBAR-HIGHLIGHT-COLOR: #D4D0C8;
SCROLLBAR-SHADOW-COLOR: #999999;
SCROLLBAR-3DLIGHT-COLOR: #FFFFFF;
SCROLLBAR-ARROW-COLOR: #000000;
SCROLLBAR-TRACK-COLOR: #E3E3E3;
SCROLLBAR-DARKSHADOW-COLOR: #666666; }
</style>

改成想要的颜色.

你可以说我是一只菜鸟，但是你不可以说我是一只没有用的菜鸟！
大闸蟹

初级用户
积分：39
发帖：14
来自：海里
注册：2001-02-13
 发表于 2001-06-27 11:26:46 按此观看大闸蟹的个人资料 按此发邮件给大闸蟹 大闸蟹 的 oicq 是1377831,查看 1377831 的资料 发送悄悄话给大闸蟹 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大闸蟹的IP
hershidy在上个贴子中说
引用:
jet.cnnf.net里有下载

织梦现已关闭了.

你可以说我是一只菜鸟，但是你不可以说我是一只没有用的菜鸟！
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-06-27 11:59:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
注意！ie5.5以上的浏览器才支持该属性。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

beer

初级用户
积分：79
发帖：16
来自：Beijing
注册：2001-06-11
 发表于 2001-06-27 16:15:14 按此观看beer的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给beer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看beer的IP
为什么要关闭了呢...?
那现在去哪里找DW的插件啊
深白色

高级用户
积分：231
发帖：69
来自：
注册：2001-06-03
 发表于 2001-06-27 19:42:15 按此观看深白色的个人资料 按此发邮件给深白色 深白色 的 oicq 是20958381,查看 20958381 的资料 发送悄悄话给深白色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深白色的IP
全部插件http://www.e9cool.com/tools/dreamweaver/index.htm

[这消息被深白色编辑过(编辑时间2001-06-27 19:43:54)]

走，睡觉去。
jeepstar

终级用户
积分：645
发帖：316
来自：温州@苏州
注册：2000-11-14
 发表于 2001-06-27 20:03:36 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP
我这就go!!!
2smile

活着就好
积分：1622
发帖：1912
来自：SD
注册：2001-05-13
 发表于 2001-06-27 20:32:59 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
查看他的源码，看到不是用的iframe，而是用了层。
所以，不可能出现系统的滚动条。
下面是用到的scrollbar_n.js:
// variables
var mouseover = false;
var scrolldirection;
var scrollratio;
var theheartbeat, scrolling;
var menuOffsetTop = menuOffsetLeft = menuMaxHeight = 0;
var currentX = currentY = 0;
var whichIt = null;

// events
document.onmousedown = grabIt;
document.onmousemove = moveIt;
document.onmouseup = dropIt;

// switch direction scroller will move while pressing a button
function switchit(obj, cmd)
{
if (cmd == 'in')
{
mouseover = true;
if (obj.getAttribute('id') == "scrollup")
{
scrolldirection = -1;
}
else
{
scrolldirection = 1;
}
}
else
{
mouseover = false;
}
}

function scroll()
{
if (((scrollbox.style.pixelTop + menuOffsetTop + scrolldirection) >= menuOffsetTop) && ((scrollbox.style.pixelTop + menuOffsetTop + scrolldirection) <= (menuOffsetTop + menuMaxHeight - scrollbox.style.pixelHeight)))
{
scrollbox.style.pixelTop += scrolldirection;
}
}

function heartBeat()
{
data.style.pixelTop = -1 * scrollratio * (scrollbox.style.pixelTop + menuOffsetTop - menuOffsetTop);
}

function grabIt(e) {
if (event.button == 1)
{
if (mouseover)
scrolling = window.setInterval("scroll();",1);
else
{
whichIt = event.srcElement;
while (whichIt.id.indexOf("scrollbox") == -1) {
whichIt = whichIt.parentElement;
if (whichIt == null) { return true; }
}
// whichIt.style.pixelLeft = whichIt.offsetLeft;
whichIt.style.pixelTop = whichIt.offsetTop;
currentX = (event.clientX + document.body.scrollLeft);
currentY = (event.clientY + document.body.scrollTop);
}

theheartbeat = window.setInterval("heartBeat()",1);
}
}

function moveIt(e) {
if (whichIt == null) { return false; }
newX = (event.clientX + document.body.scrollLeft);
newY = (event.clientY + document.body.scrollTop);
distanceX = (newX - currentX);
distanceY = (newY - currentY);
currentX = newX;
currentY = newY;
if (((scrollbox.style.pixelTop + menuOffsetTop + distanceY) >= menuOffsetTop) && ((scrollbox.style.pixelTop + menuOffsetTop + distanceY) <= (menuOffsetTop + menuMaxHeight - scrollbox.style.pixelHeight)))
{
scrollbox.style.pixelTop += distanceY;
}
event.returnValue = false;
return false;
}

function dropIt() {
clearInterval(scrolling);
clearInterval(theheartbeat);
whichIt = null;
}

function init()
{
cl_height = document.body.clientHeight;
cl_width = document.body.clientWidth;

scroll_menu.style.left = 33;
scroll_menu.style.top = 75;
scroll_menu.style.display = '';

menuOffsetTop = floater.style.pixelTop;
menuMaxHeight = floater.style.pixelHeight;

getscrollinc();
}

function getscrollinc()
{
var contentinc;
var scrollerinc;
var contentHeight = data.offsetHeight;
var scrollerHeight = content.style.pixelHeight;

if (scrollerHeight < contentHeight)
{
contentinc = content.style.pixelHeight / contentHeight;
scrollerinc = floater.style.pixelHeight*contentinc;
scrollratio = contentHeight / floater.style.pixelHeight;
}
else
{
scrollerinc = floater.style.pixelHeight;
contentinc = 1;
}

scrollbox.style.height = scrollerinc;
}

然后用了个id="scroll_menu" 的层。而如何控制层的显示范围看不懂。
再回去看看。

[这消息被2smile编辑过(编辑时间2001-06-27 20:36:47)]

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
Zzhui

初级用户
积分：4
发帖：1
来自：
注册：2001-08-29
 发表于 2001-08-29 14:03:36 按此观看Zzhui的个人资料 按此发邮件给Zzhui 发送悄悄话给Zzhui 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Zzhui的IP
thx a lot

JuSt dO iT!!!
上一贴 | 下一贴
快速回复 | 主题：有一种精巧的滚动条- 请问谁代码？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


表格很少用的一些属性也许有人用的上

表格很少用的一些属性也许有人用的上

上一贴 | 下一贴
发表人 | 主题: 表格很少用的一些属性也许有人用的上
redbat 终级用户 积分：693 发帖：333 来自： 注册：2000-06-19 | 发表于 2000-08-24 20:18:13 按此观看redbat的个人资料 该用户不允许显示它的电子邮件 redbat 的 oicq 是18296766,查看 18296766 的资料 收藏该主题供以后查看 发送悄悄话给redbat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redbat的IP 有些东西哪怕是使用css也会觉的棘手，至少是繁琐 但是用表格本身的一些属性就能轻松搞定(参看[url]redbat.e-chome.net/example.htm[/url]) 也许你用的上(ie only好象，我已经习惯了) <table frame=#>(记住此属性对表格最外的四个边有影响 对于其中表元的边框无作用) #= box 显示四个边框 #= above | below | hsides(only hor-line) | vsides (only ver-line) | lhs (only left) | rhs(only right) |void (none) <table rules=groups|rows|cols|none> for the separate line of the table 我不是坏人
梦觉 贫僧法号梦…… 积分：3936 发帖：1688 来自： 注册：2000-01-11 | 发表于 2000-08-25 09:20:46 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP 这两个属性都是只有IE支持的,补充一下RULES是设置是否显示表格内部的横线或竖线,它必须在先设置了border的情况下才会起作用. 静而安，安而虑，虑而得。 Blueidea Web Team Team member
未注册 无头版主 现任版主 积分：3176 发帖：893 来自：穷山恶水 注册：2000-06-17 | 发表于 2000-08-25 12:19:03 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP 表格的属性太多了。不过支持行都不太好。我知道一个position。 其实redbat和我说这些选项都是有关css的，在DW里的的css编辑状态里的positioning一项里。 自己试一试都能找到的。 该用户未注册，没有签名。 Blueidea Web Team. Moderator Of Fireworks Forum.
梦觉 贫僧法号梦…… 积分：3936 发帖：1688 来自： 注册：2000-01-11 | 发表于 2000-08-25 15:04:31 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP 这说的不是一回事. redbat 所讲是表格的属性,而非样式表属性. 静而安，安而虑，虑而得。 Blueidea Web Team Team member
上一贴 | 下一贴
快速回复 | 主题：表格很少用的一些属性也许有人用的上
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么改变滚动条的颜色

怎么改变滚动条的颜色

发表人 主题: 怎么改变滚动条的颜色
深渊

初级用户
积分：37
发帖：10
来自：四川绵阳
注册：2001-02-27
 发表于 2001-03-10 12:02:14 按此观看深渊的个人资料 按此发邮件给深渊 收藏该主题供以后查看 发送悄悄话给深渊 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深渊的IP
滚动条的颜色和样式怎么改变？

^0^
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-03-10 12:04:02 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
搜索一下。

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

EDDY

EDDYSHOW稻糠亩
积分：1272
发帖：1037
来自：EDDYSHOW
注册：2000-09-30
 发表于 2001-03-10 12:15:02 按此观看EDDY的个人资料 按此发邮件给EDDY 访问EDDY的主页 EDDY 的 oicq 是185673,查看 185673 的资料 发送悄悄话给EDDY 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看EDDY的IP
首先需要ＩＥ５。５才能支持！去ＪＥＴ的主页找一个插件，安装后就在ＣＯＭＭＯＮ面板里！用他可以很方便的改滚动条的颜色！

EddyShow Forum.
GUXING2000

感觉在线
积分：1872
发帖：822
来自：深圳
注册：2000-10-31
 发表于 2001-03-10 12:33:19 按此观看GUXING2000的个人资料 按此发邮件给GUXING2000 GUXING2000 的 oicq 是4646225,查看 4646225 的资料 发送悄悄话给GUXING2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看GUXING2000的IP
你也可以到无忧脚本里面的在线代码里面去找到你的代码啊
http://www.51js.com

玩可以找我，疯狂可以找我，学习千万不要来骚扰我，谢谢！
iamwh

初级用户
积分：51
发帖：14
来自：恶人谷
注册：2001-02-23
 发表于 2001-03-10 12:38:25 按此观看iamwh的个人资料 按此发邮件给iamwh 访问iamwh的主页 iamwh 的 oicq 是1346877,查看 1346877 的资料 发送悄悄话给iamwh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iamwh的IP
手底下刚好有一篇文章：

用Css控制IE5.5浏览器中滚动条

作者：linyu 中国软件开发中心

      自从dhtml出现以来，微软对dhtml功能的加强就没有停止过，在微软最新的游览器internet explorer 5.5的的ie5.5增加了许多新的样式表内容，对滚动条的样式进行修改也是其中之一，下面我们简单地介绍一下涉及浏览器滚动条的样式表内容：

1．overflow内容溢出时的设置

overflow-x水平方向内容溢出时的设置

overflow-y垂直方向内容溢出时的设置

以上三个属性设置的值为visible(默认值)、scroll、hidden、auto。

2．scrollbar-3d-light-color立体滚动条亮边的颜色

scrollbar-arrow-color上下按钮上三角箭头的颜色

scrollbar-base-color滚动条的基本颜色

scrollbar-dark-shadow-color立体滚动条强阴影的颜色

scrollbar-face-color立体滚动条凸出部分的颜色

scrollbar-highlight-color滚动条空白部分的颜色

scrollbar-shadow-color立体滚动条阴影的颜色

以上七个属性设置的值都是颜色值，可以使用样式表定义的各种表达方式。

使用以上的样式定义内容，我们可以指定浏览器窗口、多行文本框的滚动条的显示与否和颜色样式，第一组样式属性用于设定被设定对象是否显示滚动条，第二组样式属性则用于设置滚动条的颜色，要注意的本文涉及的样式属性都是ie才能支持的，第二组的样式属性只有ie5.5版本才能支持，所以请大家在调试的时候注意。

我们通过几个实例来讲解上述的样式属性：

1.让浏览器窗口永远都不出现滚动条

没有水平滚动条

<body style="overflow-x:hidden">

没有垂直滚动条

<body style="overflow-y:hidden">

没有滚动条

<body style="overflow-x:hidden;overflow-y:hidden">或<body style="overflow:hidden">

2.设定多行文本框的滚动条

没有水平滚动条

<textarea style="overflow-x:hidden"></textarea>

没有垂直滚动条

<textarea style="overflow-y:hidden"></textarea>

没有滚动条

<textarea style="overflow-x:hidden;overflow-y:hidden"></textarea>

或<textarea style="overflow:hidden"></textarea>

3.设定窗口滚动条的颜色

设置窗口滚动条的颜色为红色<body style="scrollbar-base-color:red">

scrollbar-base-color设定的是基本色，一般情况下只需要设置这一个属性就可以达到改变滚动条颜色的目的。

加上一点特别的效果：

<body style="scrollbar-arrow-color:yellow;scrollbar-base-color:lightsalmon">

4.设定其他元素时，基本上一样，你最好是在样式表文件中定义好一个类，这样你就可以重复使用了。

.coolscrollbar

{

scrollbar-arrow-color:yellow;

scrollbar-base-color:lightsalmon;

}

将以上语句加入到样式表文件中或html头部的<style></style>当中，然后使用

<textarea class="coolscrollbar"></textarea>

快快行动，让你的主页马上酷起来。

TextText

★★★我什么都不懂★★★
追夢小子

高级用户
积分：245
发帖：117
来自：CHINA
注册：2001-11-19
 发表于 2002-01-13 17:11:31 按此观看追夢小子的个人资料 按此发邮件给追夢小子 追夢小子 的 oicq 是33775896,查看 33775896 的资料 发送悄悄话给追夢小子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看追夢小子的IP
GUXING2000在上个帖子中说
引用:
你也可以到无忧脚本里面的在线代码里面去找到你的代码啊
http://www.51js.com

孤月独照，江山静
自笑一声，天地惊

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-15 08:14:42 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
看这个微软的

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：怎么改变滚动条的颜色
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问如何在单元格里或层里出现滚动条？

请问如何在单元格里或层里出现滚动条？

上一贴 | 下一贴
发表人 | 主题: 请问如何在单元格里或层里出现滚动条？
咪子 初级用户 积分：65 发帖：27 来自： 注册：2000-02-08 | 发表于 2000-08-27 16:45:03 按此观看咪子的个人资料 按此发邮件给咪子 收藏该主题供以后查看 发送悄悄话给咪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看咪子的IP 请问如何在单元格里或层里出现滚动条？ （我在单元格里做了个不断向上滚动的字幕， 可NC下不支持，只好想着可否用滚动条替代，又不想用帧来解决， 可是在单元格里或层里滚动条该怎么做呢？请指教）
小令狐 狐狸湖涂 积分：1222 发帖：659 来自：上海 注册：2000-06-19 | 发表于 2000-08-27 17:43:41 按此观看小令狐的个人资料 按此发邮件给小令狐 访问小令狐的主页 小令狐 的 oicq 是52877214,查看 52877214 的资料 发送悄悄话给小令狐 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小令狐的IP 用dw新建一层,然后的层的属性里overflow里选auto或scroll就可以显示了呀! 孔曰成仁,孟曰取义
黑色理想 终级用户 积分：619 发帖：258 来自：shenzhen, 注册：2000-07-15 | 发表于 2000-08-27 17:53:19 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP 注意在层中运用相对位置，可达到很好的效果！ 我以后的理想就是娶一位美女，然后过一些颓废的生活。
咪子 初级用户 积分：65 发帖：27 来自： 注册：2000-02-08 | 发表于 2000-08-27 17:57:36 按此观看咪子的个人资料 按此发邮件给咪子 发送悄悄话给咪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看咪子的IP 为什么我这儿显示不了呢(在NC下）？哪错了？ <div id="Layer7" style="position:absolute; left:22px; top:273px; width:205px; height:205px; z-index:8; overflow: scroll; clip: rect(50 0 0 50)"> <table width="100%" border="0" cellspacing="0" cellpadding="0"> <tr> <td> <p>让你浏览阅读更加方便。</p> </td> </tr> </table> </div> [这消息被咪子编辑过(编辑时间2000-08-27 18:06:37)]
Dreamweaver 超 级 用 户 积分：549 发帖：235 来自：ha.cn 注册：2000-07-29 | 发表于 2000-08-27 18:55:06 按此观看Dreamweaver的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Dreamweaver 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dreamweaver的IP 首先，你的内容只有一行字，应该还没有超出层的限制， 即没有OVERFLOW，当然就没有滚动条 其次，NC对层的OVERFLOW属性不支持（据我所知是如此） 说爱我，别说承诺，爱我不需要承诺
咪子 初级用户 积分：65 发帖：27 来自： 注册：2000-02-08 | 发表于 2000-08-27 19:51:59 按此观看咪子的个人资料 按此发邮件给咪子 发送悄悄话给咪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看咪子的IP 唉，内容当然是很多行，但问题就在这啦-----NC对层的OVERFLOW属性不支持。 那个位置又不好分帧，真是难办。
黑色理想 终级用户 积分：619 发帖：258 来自：shenzhen, 注册：2000-07-15 | 发表于 2000-08-27 20:09:38 按此观看黑色理想的个人资料 按此发邮件给黑色理想 访问黑色理想的主页 黑色理想 的 oicq 是86066,查看 86066 的资料 发送悄悄话给黑色理想 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑色理想的IP 可以用iframe试一下吧！另外，我想是不是能用server include，没有试用过！ 我以后的理想就是娶一位美女，然后过一些颓废的生活。
iori 高级用户 积分：286 发帖：91 来自： 注册：2000-07-24 | 发表于 2000-08-28 00:38:28 按此观看iori的个人资料 按此发邮件给iori 访问iori的主页 iori 的 oicq 是11989662,查看 11989662 的资料 发送悄悄话给iori 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iori的IP iframe NC也不支持的吧？ 忘记过去的忧伤，投入这无边无际的网
上一贴 | 下一贴
快速回复 | 主题：请问如何在单元格里或层里出现滚动条？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


超帅极酷的滚动条！！-赛扬的

超帅极酷的滚动条！！-赛扬的 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 超帅极酷的滚动条！！-赛扬的
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-06 12:56:55 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 收藏该主题供以后查看 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

页面：点这儿参观
为什么在IFRAME里滚动条就拉不动了？？？？？
点这里下载打包的源码

[这消息被浸食·花葬编辑过(编辑时间2001-09-15 13:06:24)]
[这消息被浸食·花葬编辑过(编辑时间2001-09-15 13:08:25)]
[这消息被浸食·花葬编辑过(编辑时间2001-09-15 13:14:56)]
[这消息被浸食·花葬编辑过(编辑时间2001-09-15 13:15:01)]

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
beer

初级用户
积分：79
发帖：16
来自：Beijing
注册：2001-06-11
 发表于 2001-09-06 13:17:03 按此观看beer的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给beer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看beer的IP
能把IE的滚动条也改成这样的吗
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-09-06 13:21:18 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
不错，源码？
花葬：打包！

本头像由诺婷提供^^！

高兴就好

MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-06 13:29:51 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
谢谢。收下了。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-06 13:30:55 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
好东东要于大家分享呀。。。。。。。源码download一下啦

www.27design.com
happyseven

众生无我
积分：3096
发帖：1952
来自：无
注册：2001-03-08
 发表于 2001-09-06 13:41:51 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
太酷了
谁来讲一下实现过程???

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-06 13:52:35 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
mmkk在上个帖子中说
引用:
不错，源码？
花葬：打包！

我得看赛兄弟他同意不同意啊
不过都放上来了你自己把网页另存了不就OOOOOOOOK了么

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-06 13:54:55 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
happyseven在上个帖子中说
引用:
太酷了
谁来讲一下实现过程???

◇从外国网站上扒下来的，不知道有没有人发过
◇用层做的滚动条，可上下拖动，而且有上下按钮，有背景，完全自己定制，已经
改出来了，绝对定位，要相对定位的话使用嵌套的方法最方便

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-07 12:52:54 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
版主啊 能把这个帖置顶几天吗？
我觉得这个效果真的蛮好呢

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-07 13:08:18 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
写个教程出来

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-09-07 13:19:02 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
浸食·花葬在上个帖子中说
引用:
版主啊 能把这个帖置顶几天吗？
我觉得这个效果真的蛮好呢

我支持！
厉害！
收藏。

www.myTTF.com
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-07 13:29:45 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
賽揚那個不是還能點擊滾動欄空白區域滾動條快速滾動嗎
怎麼把它去掉了

置頂

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-07 13:43:09 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
poorfish在上个帖子中说
引用:
賽揚那個不是還能點擊滾動欄空白區域滾動條快速滾動嗎
怎麼把它去掉了

置頂

原来就是这样的啊 如果一直点住空白区的话也能自己滚动的啊 就是慢了点

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-07 13:45:28 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
是自己写的js?还是dw能实现的

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-09-07 14:56:19 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
冷语在上个帖子中说
引用:
是自己写的js?还是dw能实现的

Dreamweaver加上几个插件完全可以实现。

没有做不到， 就怕想不到。

Studio VII的插件非常经典， 看看他的教程， 会很有帮助。

另外赛杨的关于绝对和相对的那个贴资也非常经典。

行者无疆

Blueidea Web Team
Team member

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-09-07 15:01:03 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
賽揚那個,點滾動欄空白處,明顯不同

页面：点这儿参观

页面：点这儿参观

[这消息被poorfish编辑过(编辑时间2001-09-07 15:03:41)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-07 15:01:39 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
flyingbird在上个帖子中说
引用:
冷语在上个帖子中说
引用:
是自己写的js?还是dw能实现的

Dreamweaver加上几个插件完全可以实现。

没有做不到， 就怕想不到。

Studio VII的插件非常经典， 看看他的教程， 会很有帮助。

另外赛杨的关于绝对和相对的那个贴资也非常经典。

Studio VII?
给我一个好么?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-09-07 17:07:23 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
冷语在上个帖子中说
引用:
写个教程出来

有教程的感觉比较好了！嗬嗬……我还是期待着那一刻的到来！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-09-07 17:31:25 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
嘿好啊,我就是在找这样的滚动条啊,收场了:-)

http://qiukezhi.yeah.net
smarter

初级用户
积分：65
发帖：20
来自：
注册：2001-07-20
 发表于 2001-09-07 18:24:07 按此观看smarter的个人资料 按此发邮件给smarter smarter 的 oicq 是37962901,查看 37962901 的资料 发送悄悄话给smarter 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看smarter的IP
有点小要求
1.Studio VII?给我一个好么?
2.有教程的感觉比较好了！嗬嗬……我还是期待着那一刻的到来！
3.不错，源码？ 花葬：打包！

╔──────────╗
│ 大侠论坛灌水专用章 │
╚──────────㊣
sonata

初级用户
积分：97
发帖：25
来自：河北省
注册：2001-09-05
 发表于 2001-09-07 18:43:58 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 发送悄悄话给sonata 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP
不错啊，怎么做出来的？

只要再克制一下，我就会解脱 ！
inetcall

初级用户
积分：23
发帖：5
来自：
注册：2001-08-26
 发表于 2001-09-07 18:56:11 按此观看inetcall的个人资料 按此发邮件给inetcall 发送悄悄话给inetcall 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看inetcall的IP
哪位老师给讲讲。
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-09-07 19:49:06 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
这里是教程
http://www.projectseven.com/tutorials/index.htm

这里是插件
http://www.projectseven.com/extensions/index.htm

插件安装后， 自带帮助文件也是一个教程。赛扬使用到的插件是Layer aniMagic。

请注意上面的不是赛扬的效果的教程， 做出赛扬的效果， 还需要其他的插件， 和对dreamweaver的熟练掌握， 尤其是层的运用。

行者无疆

Blueidea Web Team
Team member

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-07 19:59:30 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
flyingbird在上个帖子中说
引用:
这里是教程
http://www.projectseven.com/tutorials/index.htm

这里是插件
http://www.projectseven.com/extensions/index.htm

插件安装后， 自带帮助文件也是一个教程。赛扬使用到的插件是Layer aniMagic。

请注意上面的不是赛扬的效果的教程， 做出赛扬的效果， 还需要其他的插件， 和对dreamweaver的熟练掌握， 尤其是层的运用。

俺e问不好
给个插件具体地址好么?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-07 20:11:56 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
飞鸟说的是这个
http://www.projectseven.com/extensions/downloads/LayerAnimagic.mxp
但这还不是这个帖子的效果.........

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-09-07 23:36:52 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
smarter在上个帖子中说
引用:
有点小要求
1.Studio VII?给我一个好么?
2.有教程的感觉比较好了！嗬嗬……我还是期待着那一刻的到来！
3.不错，源码？ 花葬：打包！

我也想要

=blueidea.tk=

sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-09-07 23:44:57 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
好爽的效果，收下了

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
Tseatk

终级用户
积分：513
发帖：214
来自：CN
注册：2001-06-04
 发表于 2001-09-08 01:24:37 按此观看Tseatk的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给Tseatk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tseatk的IP
那个教程是英文的看不懂啊，有人能翻译一下吗？
另外看看这个，里面的滚动条又是怎么做的？
http://www.babysoft.com/

Stories from the city, stories from the sea.
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-08 09:18:07 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
Tseatk在上个帖子中说
引用:
那个教程是英文的看不懂啊，有人能翻译一下吗？
另外看看这个，里面的滚动条又是怎么做的？
http://www.babysoft.com/

这个站我怎么看都像是用FLASH做的 后来点了下滚动条才发现起码滚动条是图片来的``
ONMOUSEON+DRAG吧

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-09-08 10:48:45 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
哇！好复杂，怎么也研究不出，谁写写中文的教程？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：超帅极酷的滚动条！！-赛扬的
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


爆帅的ie滚动条。

爆帅的ie滚动条。 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 爆帅的ie滚动条。
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-23 11:38:43 按此观看ncs的个人资料 按此发邮件给ncs 收藏该主题供以后查看 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
http://go3.163.com/kingofw/scrollbar/

这个脚本是我以前写的，能完全用图片做的假滚动条来取代ie的真滚动条，同样能够按需来判断是否需要显示滚动条（横向或竖向），能判断滚动条所需的长短，以及滚动条拖动的幅度与文档滚动的幅度的比例。点击在滚动槽上可以快速滚动到位。箭头能用来慢速滚动。总之是完全考虑了ie滚动条的所有功能，甚至有一点比它更优：ie的垂直滚动条不管是否需要，都不能隐藏，我的则可以。

这个滚动条脚本我在好几个论坛上都看到了，都是我的，这个论坛里我也看到了，据说是赛洋的，点击率恶高，看得偶眼珠发绿呀。

不过这次我做了点改进，把脚本放到了js文件里，以前是直接放在叶子里的。7k呀。。。现在如果同一个站点内多个页面都统一用图片的滚动条，页面可以大大地减肥了。
而且这次我详细说明了图片加在何处，内容加在何处，比别人只是上传一个脚本要好多了，毕竟正确地运用它对代码的初学者来说有一定的难度，用法不能靠使用者自己看着那么大的脚本从头琢磨。。。我把它打了包供下载。
相信它是目前网上最好、最易用，如果你的做图水准好，那也一定是最帅的滚动条了！
呼呼~

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-09-23 12:12:22 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
怎么滚动起来一闪一闪的？
我用的是IE5.0 ，是不是不支持？

Blueidea Web Team.
Moderator Of Computer Technology Forum
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-23 12:35:38 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
不支持ie5.0第一版。不支持ns。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-09-23 12:42:01 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
我的看上去还可以！不过那个图片好像处理得不好？

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-09-23 13:07:21 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我就喜欢这种比较细的滚动条！！
收藏。 可以尝试做一个插件的话，就太好了。

---+好好学习,天天上网+---
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-09-23 13:21:46 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
好棒的效果~~ 一直梦想得到呢~ 呵呵

不过鼠标滑轮会失效。

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-09-23 14:02:20 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
可是不支持鼠标滚轮的上下滚动！

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-09-23 14:17:28 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
请问原来的滚动条怎么隐藏了呢？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-23 14:26:40 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
jorkof在上个帖子中说
引用:
请问原来的滚动条怎么隐藏了呢？

<body scroll=no>或者
<body style="overflow:hidden">

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

求可知

终级用户
积分：1953
发帖：535
来自：
注册：2001-08-13
 发表于 2001-09-23 21:27:55 按此观看求可知的个人资料 按此发邮件给求可知 求可知 的 oicq 是27089334,查看 27089334 的资料 发送悄悄话给求可知 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看求可知的IP
不知为什么,我这会出错啊,ie5.5+win98,奇怪,不过效果不错

http://qiukezhi.yeah.net
carpjump

初级用户
积分：76
发帖：108
来自：福建福州
注册：2001-05-29
 发表于 2001-09-23 22:30:21 按此观看carpjump的个人资料 按此发邮件给carpjump 访问carpjump的主页 carpjump 的 oicq 是36556353,查看 36556353 的资料 发送悄悄话给carpjump 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看carpjump的IP
好象很吃系统资源啊。

正在锻炼腹部肌肉。
sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-09-24 00:54:30 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
carpjump在上个帖子中说
引用:
好象很吃系统资源啊。
还好咧，应该不会，最多就是在打开的时候有点慢。 应该可以做成插件吧？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
ppgood

终级用户
积分：1389
发帖：554
来自：广州
注册：2001-07-05
 发表于 2001-09-24 11:11:40 按此观看ppgood的个人资料 按此发邮件给ppgood 访问ppgood的主页 ppgood 的 oicq 是25297053,查看 25297053 的资料 发送悄悄话给ppgood 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ppgood的IP
good idea!

我爱洗澡好多泡泡,噢~噢噢噢~~~~.............
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-24 12:42:42 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
-） 一个宽100%一个高100%两个DIV 呵呵 好注意

右下角的那个像是拉伸窗口用的图片好象没什么用啊 ？？
还是它应该是能拉伸的而我这里看不到效果？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-24 12:55:53 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
是作填充作用的。两根滚动条交接处的中间不能让它空白。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-09-24 13:12:04 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
感觉不够流畅~
有迟钝~
难道是这台机子的配置太低？（赛扬500,64M）

流浪的小奀
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-09-24 13:37:48 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
说实话，我个人认为没什么用

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-09-24 14:17:34 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
并不是那么好用啊,本想做的象苹果机那样,,,,,,,,,,滚动条的图片做不了啊

=blueidea.tk=

desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-09-24 14:18:24 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
并不是那么好用啊,本想做的象苹果机那样,,,,,,,,,,滚动条的图片做不了啊

=blueidea.tk=

ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-24 15:28:48 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
苹果机我没用过啦，它的滚动条什么样？描述一下！
当然做图你可以通过屏幕抓图，自己去完成，我关心的是它有什么动态效果，也许我能用纯js代码模仿。。。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-24 20:19:52 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
其实i我也写了一个自定义滚动条。
原理和你的不一样。
不是滚动层,而是滚动真正的页面。然后让滚动条跟随页面滚动.

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
忧郁蓝蝴蝶

终级用户
积分：3567
发帖：892
来自：
注册：2001-09-23
 发表于 2001-09-24 21:49:09 按此观看忧郁蓝蝴蝶的个人资料 按此发邮件给忧郁蓝蝴蝶 访问忧郁蓝蝴蝶的主页 发送悄悄话给忧郁蓝蝴蝶 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看忧郁蓝蝴蝶的IP
darkvn在上个帖子中说
引用:
其实i我也写了一个自定义滚动条。
原理和你的不一样。
不是滚动层,而是滚动真正的页面。然后让滚动条跟随页面滚动.

贴上来看看好吗？

I love hate
I hate love
忧郁蓝蝴蝶

终级用户
积分：3567
发帖：892
来自：
注册：2001-09-23
 发表于 2001-09-24 21:50:18 按此观看忧郁蓝蝴蝶的个人资料 按此发邮件给忧郁蓝蝴蝶 访问忧郁蓝蝴蝶的主页 发送悄悄话给忧郁蓝蝴蝶 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看忧郁蓝蝴蝶的IP
啊，ncs? 是彩绳吗？

哇哈哈哈哈，我拧啊拧啊！！！！！！！！！！！！！

I love hate
I hate love
desgin

终级用户
积分：1042
发帖：500
来自：江西-南昌
注册：2001-02-26
 发表于 2001-09-25 01:48:10 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
darkvn
快把你的宝贝亮出来我，我的新网业打算用呢？？？
这个太不好用了

=blueidea.tk=

ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-25 10:03:46 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
darkvn在上个帖子中说
引用:
不是滚动层,而是滚动真正的页面。然后让滚动条跟随页面滚动.
这是我一开始的打算，不成的，“滚动条”会一跳一跳的。然后想到用iframe，把正式的页面放在iframe里，也遇到麻烦，最后才想到滚动层。
现在的这个我仍在改进。请大家等待。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
sintian

超级用户
积分：310
发帖：127
来自：
注册：2001-07-29
 发表于 2001-09-25 11:45:35 按此观看sintian的个人资料 按此发邮件给sintian 访问sintian的主页 发送悄悄话给sintian 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sintian的IP
没有什么实用意义，只能做做研究罢了。

http://sintian.chinaccd.net
zhangyundada

高级用户
积分：186
发帖：56
来自：上海
注册：2001-07-20
 发表于 2001-09-25 16:41:27 按此观看zhangyundada的个人资料 按此发邮件给zhangyundada zhangyundada 的 oicq 是295673,查看 295673 的资料 发送悄悄话给zhangyundada 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zhangyundada的IP
good!

你愿意做我的兄弟姐妹吗？^-^
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-25 16:47:27 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
改进型的。
http://go3.163.com/kingofw/scrollbar/scroll1/
desgin：这个你该满意了吧？

[这消息被ncs编辑过(编辑时间2001-09-25 16:48:12)]

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-25 16:54:59 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
ncs在上个帖子中说
引用:
改进型的。
http://go3.163.com/kingofw/scrollbar/scroll1/
desgin：这个你该满意了吧？

鼠标按住滚动条的时候 滚动条好象有点变亮了？这是焦点的作用还是你加了鼠标事件了？

ANYWAY： 很好看丫！！！ 期待你的下部作品！！！！

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
ncs

终级用户
积分：1377
发帖：270
来自：
注册：2001-09-17
 发表于 2001-09-25 17:08:21 按此观看ncs的个人资料 按此发邮件给ncs 发送悄悄话给ncs 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ncs的IP
是在onmouseover时加上alpha滤镜，改变一下透明度。不喜欢可以去掉。

脚本回收站，收集了我的许多破烂脚本，有空去看看 :)
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：爆帅的ie滚动条。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


真正的文字竖排

真正的文字竖排

发表人 主题: 真正的文字竖排
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-07-27 11:36:00 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
不是用表格或層擠出來的，大家先看看
http://webfx.eae.net/
看到沒有，就是頁面右邊的那段Page designed and maintained by ...

費了點勁才找到它的源代碼，和和
大家先研究，過會我再貼源代碼

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-07-27 11:50:37 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
<p style="padding-bottom: 15px;">Page designed and maintained by
<a href="mailto:erik@eae.net">Erik Arvidsson</a> &amp;
<a href="mailto:eae@eae.net">Emil A Eklund</a>.
</p>

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-27 12:20:54 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
文字竖排有两种方法(CSS)：
1. writing-mode: tb-rl
2. layout-flow: vertical-ideographic
不过这两种方式都会自动由右向左排，就像中国的古文格式，不知道用direction: ltr 能否强制其由左向右排，还没试过。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-07-27 12:28:29 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
writing-mode:tb-rl;
filter:flipH() flipV() alpha(opacity=50);

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-07-27 12:40:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
POPOEVER在上个贴子中说
引用:
文字竖排有两种方法(CSS)：
1. writing-mode: tb-rl
2. layout-flow: vertical-ideographic
不过这两种方式都会自动由右向左排，就像中国的古文格式，不知道用direction: ltr 能否强制其由左向右排，还没试过。

well

<style>
#webfx {
position: absolute;
background: red;
font-family: Verdana, Helvetica, Sans-Serif;
top: 50px;
right: 100px;
width: 20px;
writing-mode: tb-rl;
filter: flipH() flipV() alpha(opacity=50);
}
</STYLE>
<div id=webfx>竖着的文字 我是 <a href=#>Poorfish</a></div>
<br>
<div style="layout-flow: vertical-ideographic"><p>为什么，唔唔!!<p>把这个人给我拖出去</div>

[这消息被poorfish编辑过(编辑时间2001-07-27 12:43:03)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

arken

认真的阿勤
积分：1118
发帖：285
来自：郴州→北京
注册：2000-11-06
 发表于 2001-07-27 13:09:33 按此观看arken的个人资料 按此发邮件给arken 发送悄悄话给arken 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arken的IP
为什么我看不到那个页面上的竖排文字呢？

我用的是ie5.0

还有，我把poorfish的代码做了个文件，结果用#webfx的中文字倒过来竖排了？！

另一个用layout-flow的没有作用？！

世上无难事，只怕真心人。

I Believe I Can Fly, I Believe I Can Touch The Sky!

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-07-27 14:36:26 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
去MSDN看了看
-----------------------------------------------------------------------------
writing-mode
HTML { writing-mode : sFlow }
Scripting object.style.writingMode [ = sFlow ]

sFlow的值為:
lr-tb
Default. Content in the object flows horizontally—from left to right, top to bottom. The next horizontal line is positioned underneath the previous line. All glyphs are positioned upright. This layout is used in Roman-based typography.

tb-rl
Content in the object flows vertically—from top to bottom, right to left. The next vertical line is positioned to the left of the previous line. Wide-cell glyphs are positioned upright; nonwide-cell glyphs—also known as narrow Latin or narrow Kana glyphs—are rotated 90-degrees clockwise. This layout is used in East Asian typography.

很好記哦,從上到下top-bottom就是tb,從左到右left-right就是lr,從右到左right-left就是rl

layout-flow
HTML { layout-flow : sFlow }
Scripting object.style.layoutFlow [ = sFlow ]

sFlow的值為:
horizontal
Default. Content in the object flows from left to right, and the next horizontal line is positioned underneath the previous line. This layout is used in most Roman-based documents.

vertical-ideographic
Content in the object flows from top to bottom, and the next vertical line appears to the left of the previous one. This layout is used in East Asian typography.

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-07-27 15:26:34 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP

writing-mode版本：IE5.5+专有属性

语法：

writing-mode : lr-tb | tb-rl

参数：

lr-tb : 左-右，上-下
tb-rl : 上-下，右-左

说明：

设置或检索对象的内容块固有的书写方向。西方语言确省的是左-右，上-下的书写方式。但是亚洲语言常有上-下，右-左的书写方式。
当此属性值发生变化时，text-align属性与vertical-align属性的作用也将发生变化。
对应的脚本特性为writingMode。

示例：

div { writing-mode: tb-rl; }
===================================================

layout-flow版本：IE5.5+专有属性

语法：

layout-flow : horizontal | vertical-ideographic

参数：

horizontal : 　对象中的内容自左边流入。下一行在前一行下面。这个值适于拉丁语系
vertical-ideographic : 　对象中的内容自上而下流入，下一行在前一行左面。这个值适于亚洲语系

说明：

设置或检索对象内文本的流动和方向。
当此属性值发生变化时，text-align属性与vertical-align属性的作用也将发生变化。
对应的脚本特性为layoutFlow。

示例：

div { layout-flow : horizontal; }

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-07-27 15:50:13 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
我用的IE5

看不效果

www.@1981.com
stanly

高级用户
积分：276
发帖：78
来自：深圳
注册：2001-06-19
 发表于 2001-07-27 16:40:04 按此观看stanly的个人资料 按此发邮件给stanly 访问stanly的主页 stanly 的 oicq 是13126665,查看 13126665 的资料 发送悄悄话给stanly 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stanly的IP
我也看不见啊！！！NS 能看见吗？？？

-绿色灵感-

我恨我来迟！我恨我无知！

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-27 17:59:06 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
再深入一点，看看示例
再多讲一个CSS属性：unicode-bidi: bidi-override，真正做到文字反排。

页面：点这儿参观

[这消息被POPOEVER编辑过(编辑时间2001-07-28 01:50:56)]
[这消息被POPOEVER编辑过(编辑时间2001-07-28 02:10:34)]
[这消息被POPOEVER编辑过(编辑时间2002-05-03 23:41:50)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-07-27 20:19:53 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
本文翻译自msdn，某些示例已省去。
在 Internet Explorer 5.5 中使用垂直布局
Mark Grinols
Microsoft Corporation
2000年10月
摘要： 垂直布局是 Microsoft Internet Explorer 5.5 的一种主要的新功能。本文对垂直布局的基本概念进行了探讨，帮助您避免某些常见的错误。

注意： 本文中的示例需要 Internet Explorer 5.5 或更高的版本.

什么是垂直布局？

当您浏览几乎所有的 Web 页时（如本页），段落中的文字走向都是从左向右的。文本自动换行时，新的一行位于前一行下方，从页面的左侧开始。这是非常自然的，你甚至不会注意到它。

但是对于世界上的很多地方，这却不是天经地义的。如果你曾经看到过日文或中文的书籍或杂志，那么你就知道其印刷的文字通常采取垂直布局。文字起始于每页的右上角，其走向是向下的，换行时，下一行回到页面顶部并位于前一行的左侧。例如报纸的大字标题就在每页右侧自上而下地安排；路牌、情书、以及大多数其它形式的书写文字也是按照这种方法安排的。Web 页是个例外，HTML 无法处理这种布局。但是，这并没有阻止 Web 作者进行从位图到非常窄的表单元格的各种尝试。然而到目前为止，仍然没有找到能够实现垂直布局的令人满意的方法。

Writing-mode 的属性

在 Microsoft&reg; Internet Explorer 5.5 中，通过名为 writing-mode（英文）的 CSS（英文）属性（是当前为 CSS 3（英文）推荐的）启用对垂直布局的支持。下面的示例对于英文和日文内容进行了水平布局和垂直布局的比较。请浏览示例，然后我们将对细节进行深入探讨。

writing-mode 属性有两个要探讨的值：

tb-rl
lr-tb
Tb-rl 表示自上而下、从右向左，说明了应用这种样式的元素的内容走向。Lr-tb 表示从左向右、自上而下，它是所有文字的默认走向，也是英文读者所熟悉的典型的水平走向。与其它任何 CSS 属性一样，可通过外部 CSS 文件，或通过对象模型（style.writingMode（英文）），在一列上指定这些值。

请注意，虽然是东亚语言引发了对垂直布局的支持这一思路，但是任何语言文字都可以采用垂直文字走向。在这种走向中，单独字符的方向取决于它们所属的语言或文稿。为了保持垂直排版的传统，东亚文字的字符均采取竖直方向显示，而其它所有字符，包括拉丁文字符，在采用垂直布局时则顺时针旋转 90° 显示。

可用的元素

在 MSDN 联机 Web 工作室文档（英文）中可找到 writing-mode 所应用的元素的列表，但却无法在列表中找到 BODY 元素（英文）。这说明 BODY 元素总采取水平布局，但它所包含的元素却可以采用垂直布局。有时很难预料这种布局规则的组合结果是什么样的，这在下面的示例中会加以说明。

<HTML>
<BODY>
<DIV style="writing-mode:tb-rl; width:50cm">
This is a sentence in a DIV element with vertical layout.
</DIV>
</BODY>
<HTML>

当您在 Internet Explorer 5.5 中查看此标记时，一开始看不到文字，但却会看到水平滚动条。如果您将该页一直滚动到右端，则可以看到文字。为什么会这样呢？

BODY 元素总采用水平布局，而浏览器总是将可视区定位于起始于标记中最顶端元素的原点。在前面的示例中，原点位于页面的左上角，若要显示加载了文字的页面，必须使主体滚动到右端。其实现方法为：在全局 DIV 元素（英文）中，将主体上的方向属性设置为 RTL（从右向左），然后再将方向属性设置回 LTR（从左向右）。这样，就将原点放置在右上角了。

<HTML>
<BODY style="direction:rtl">
<DIV style="direction:ltr; writing-mode:tb-rl; width:50cm">
This is a vertical sentence.
</DIV>
</BODY>
</HTML>

与其它 CSS 属性 交互

很多 CSS 属性可能拥有与方向或位置相关的值，如顶部、底部、左边和右边等。在垂直布局的环境中应如何转换这些值呢？通常，影响方向或位置的 CSS 属性是被绝对转换的。这是从实际而言的，表明这种样式的隐含的或明确的方向性并不随垂直布局而改变。例如，请考虑 border-left 属性（英文）。举例而言，在垂直布局中，border-left 表示在元素的左边界上绘制一个边框。因为这种放置是绝对的，所以在垂直布局中，border-left 并不会变为 border-top（英文）。

但是，有些 CSS 属性的转换是相对的。这是从逻辑角度而言的，表明若按照上面那样对它们进行绝对转换是没有意义的。line-height 属性（英文）就是一个示例。如果行是水平布局的，则该属性控制行的高度；如果行是垂直布局的，则该属性控制行的宽度。换句话讲，line-height 属性在与基线垂直的维度上控制行的大小。因此，对属性进行绝对转换是没有意义的。World Wide Web Consortium (W3C) 提供了按照逻辑转换的 CSS 属性列表（英文）。

容器关系和继承

writing-mode 属性决定了元素内容的布局方式，而不是元素自身的位置，记住这一点十分重要。当元素 writing-mode 的值为 tb-rl 时，整个元素的内容采用垂直布局（此时，忽略对继承的限制或设置水平布局的子元素的情况）。这说明文字和子元素的走向为自上而下、从右向左。

对 writing-mode 属性的继承并不是统一的。某些元素根本不继承它。其它元素将 writing-mode 属性传递给它们的子元素，但自己却不采用这些属性。这将在 writing-mode 参考页（英文）中加以介绍。将鼠标指针移到“Applies To”列表中的任何元素上，可以查看该元素上是否应用了继承限制。关于有限制的继承的示例，请参见对 BUTTON 元素（英文）的 Web Workshop 参考。

元素高度

在水平布局中，如果没有指定特殊的尺寸调整，则块元素通常与其父元素、负页边距、边框和边距有相同的宽度。元素的高度将根据其内容多少进行调整（文字换行次数越多，则元素高度越高）。对于其父元素拥有垂直布局的垂直元素而言，其工作方式是类似的。块元素与其父元素、负页边距、边框和边距有相同的高度。

将垂直元素与水平父元素的行为一同考虑时，元素高度将变得错综复杂（请记住，因为 BODY 元素总是水平的，所以这种情况是常见的）。水平父元素的高度是可变的，— 根据父元素的内容，这个高度有时很小，有时很大。根据父元素的高度来决定子元素的高度并不是一个好的解决方案，应当通过计算来决定最合适的高度。这种计算建立在变量数目的基础之上，包括字符大小（以第一个为基准）和文章中最长的单词。通常，垂直子元素的最小高度是 10 个字符高度。

当然，通过在标记中指定高度、宽度和位置，你可以降低绝大部分的复杂程度，并更好地控制布局。

平台限制

操作系统的限制导致在某些配置中不能正确地按竖直方向显示东亚字符。Microsoft Windows&reg; 2000 中消除了这一限制，但对于 Microsoft Windows NT&reg; 4.0 和 Windows 9x 系统，对东亚语言仍需要已经本地化的操作系统版本，以确保可以正确显示这些字符。

摘要

在 Internet Explorer 5.5 中实现垂直布局是推广万维网 ( World Wide Web) 并使之更为人所用之路上的一个重要里程碑。垂直布局为东亚语言内容的 Web 设计者提供了一种全新的版面表现形式，它是对传统出版格式的更好的效仿，或者它也可以表示为引入了一个全新的外观。与其它任何事物一样，学习垂直布局的最佳方法就是实践。一旦您掌握了它的用法，就开始应用它吧。

[这消息被darkvn编辑过(编辑时间2001-07-27 20:32:29)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
garylee

终级用户
积分：656
发帖：168
来自：深圳市
注册：2000-12-02
 发表于 2001-07-28 01:54:18 按此观看garylee的个人资料 按此发邮件给garylee 访问garylee的主页 garylee 的 oicq 是47998136,查看 47998136 的资料 发送悄悄话给garylee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看garylee的IP
有什么特别吗>?

我永远是个菜鸟，菜，菜，菜
鸟哦哦！
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-07-28 01:59:53 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
poorfish在上个帖子中说
引用:
看到沒有，就是頁面右邊的那段Page designed and maintained by ...
大家先研究，過會我再貼源代碼

看不到啊
就是普通的
ie5不成么?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-28 04:30:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
注意，我们现在讨论的CSS属性，部分是IE5.5+专有属性！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

fantasia

终级用户
积分：510
发帖：158
来自：zhejiang
注册：2001-02-06
 发表于 2001-07-28 16:17:56 按此观看fantasia的个人资料 按此发邮件给fantasia 访问fantasia的主页 fantasia 的 oicq 是1182717,查看 1182717 的资料 发送悄悄话给fantasia 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fantasia的IP
和CSS什么关系？

世上本没有沙漠，我每来经典一次，上帝就撒下一颗沙，从此地上便有了撒哈拉::::Spread your wings::::

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-29 00:39:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
fantasia在上个帖子中说
引用:
和CSS什么关系？

什么叫什么关系？本身就是CSS属性，只是低版本浏览器不支持，这个问题嘛，应该用发展的眼光来看，若干年后就不存在兼容性问题了，基本上某一种浏览器实现垄断是没什么奇怪的，并且全球光缆超高速广域网已经进入家家户户，到时候家用电脑只是家用电器的控制终端，所有的软件全部是定时自动联网更新，保证你的浏览器是最新版本的，网页设计师（不知道到时候有没有这职业了）每天早上醒来必须研读w3c每日更新的xyztml的语言规范和某公司浏览器最新的CSS X.0新属性，哈哈哈哈哈哈哈哈哈哈………………………………………………………………（我瞎想而已）

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

只差一点点

超级用户
积分：393
发帖：121
来自：远路
注册：2001-07-11
 发表于 2001-07-29 14:58:09 按此观看只差一点点的个人资料 按此发邮件给只差一点点 访问只差一点点的主页 只差一点点 的 oicq 是12545135,查看 12545135 的资料 发送悄悄话给只差一点点 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看只差一点点的IP
奇怪了，我用IE5.5也看不到竖排的字

淡然面对人生的得与失……
浪子

初级用户
积分：92
发帖：24
来自：
注册：2001-05-16
 发表于 2001-07-29 20:05:59 按此观看浪子的个人资料 按此发邮件给浪子 访问浪子的主页 发送悄悄话给浪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子的IP
我用IE6.0B，看到了不错，收藏

时空在线---精彩超乎你的期待
扑哧

初级用户
积分：35
发帖：12
来自：浙江
注册：2002-01-15
 发表于 2002-03-13 16:17:05 按此观看扑哧的个人资料 按此发邮件给扑哧 访问扑哧的主页 扑哧 的 oicq 是7201284,查看 7201284 的资料 发送悄悄话给扑哧 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看扑哧的IP
啊，好我喜欢，谢了！拿下

飘来飘去，飘来飘去没有尽头
[img]http://www.coon21.com/images/logo.gif[/img]
laoren

初级用户
积分：11
发帖：3
来自：
注册：2002-05-02
 发表于 2002-05-02 16:12:34 按此观看laoren的个人资料 按此发邮件给laoren laoren 的 oicq 是115436156,查看 115436156 的资料 发送悄悄话给laoren 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看laoren的IP
请问如何在DW中坚排文字???
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2002-05-02 16:52:09 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
刚刚测试了一下，在DW MX中是不支持显示效果的，也就是说， writing-mode: tb-rl;还是得手工添加

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

上一贴 | 下一贴
快速回复 | 主题：真正的文字竖排
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


利用<pre>标签对文本进行精确控制

利用<pre>标签对文本进行精确控制

上一贴 | 下一贴
发表人 | 主题: 利用<pre>标签对文本进行精确控制
sunbird 阳光小鸟 积分：1395 发帖：573 来自：北京 注册：2000-06-16 | 发表于 2000-08-01 00:23:34 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 收藏该主题供以后查看 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP <pre>标签 位于<pre></pre>中的任何文本，都将会准确的按照原先的布局而显示。 包括两个以上的连续半角空格和额外的回车。 适用范围： 带有缩进排版的程序段落 ASCII字符画 等，一切费尽按空格排出来东西。。。 在Dreamweaver中的使用 不管你是用CtrlV还是CtrlShiftV，DW都能将多余的空格和回车滤掉，所以不能够直接在页面 编辑状态下将文本粘贴到DW中，只能在html编辑器中将文字插入，再在文本的开始和结尾分别 插入<pre>和</pre>，这样就可以文本就可以正常显示了。 其他属性： 默认显示字体：中文字体为10pt的宋体，英文字体为10PT的Courier 可以利用css，对显示文本的字体、颜色等等进行控制进行控制 可以对文本进行连结、字体大小，字体颜色等html控制 sUPER unbird [._.]
sunbird 阳光小鸟 积分：1395 发帖：573 来自：北京 注册：2000-06-16 | 发表于 2000-08-01 00:28:02 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP 例子： html页面 页面：点这儿参观 原始文本页面 页面：点这儿参观 sUPER unbird [._.]
比你笨 流浪儿BillyBen 积分：977 发帖：419 来自：吉普赛 注册：2000-07-12 | 发表于 2000-08-01 01:16:03 按此观看比你笨的个人资料 按此发邮件给比你笨 访问比你笨的主页 比你笨 的 oicq 是126213,查看 126213 的资料 发送悄悄话给比你笨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看比你笨的IP jet请做一个这样的插件，ok？ [这消息被比你笨编辑过(编辑时间2000-08-01 01:20:50)] 我笨，故我在：）
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2000-08-01 01:49:03 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP .............. Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
lee 我是 lee 积分：2742 发帖：1330 来自：beijing 注册：2000-02-22 | 发表于 2000-08-01 08:55:45 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP 多谢sunbird -------让我作个美梦------- Blueidea Web Team. Team Member.
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2000-08-01 10:37:56 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP 小鸟在写Director教程吧？waiting! 行者无疆 Blueidea Web Team Team member
上一贴 | 下一贴
快速回复 | 主题：利用<pre>标签对文本进行精确控制
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


配色方案

配色方案

发表人 主题: 配色方案
54雨寒

终级用户
积分：623
发帖：277
来自：ChangChun
注册：2001-04-21
 发表于 2001-05-15 13:33:05 按此观看54雨寒的个人资料 按此发邮件给54雨寒 访问54雨寒的主页 54雨寒 的 oicq 是11207164,查看 11207164 的资料 收藏该主题供以后查看 发送悄悄话给54雨寒 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看54雨寒的IP
一、红色的色感温暖，性格刚烈而外向，是一种对人刺激性很强的色。红色容易引起人的注意，也容易使人兴奋、激动、紧张、冲动、还是一种容易造成人视觉疲劳的色。
1、在红色中加入少量的黄，会使其热力强盛，趋于躁动、不安。
2、在红色中加入少量的蓝，会使其热性减弱，趋于文雅、柔和。
3、在红色中加入少量的黑，会使其性格变的沉稳，趋于厚重、朴实。
4、在红中加入少量的白，会使其性格变的温柔，趋于含蓄、羞涩、娇嫩。
二、黄色的性格冷漠、高傲、敏感、具有扩张和不安宁的视觉印象。黄色是各种色彩中，最为娇气的一种色。只要在纯黄色中混入少量的其它色，其色相感和色性格均会发生较大程度的变化。
1、 在黄色中加入少量的蓝，会使其转化为一种鲜嫩的绿色。其高傲的性格也随之消失，趋于一种平和、潮润的感觉。
2、 在黄色中加入少量的红，则具有明显的橙色感觉，其性格也会从冷漠、高傲转化为一种有分寸感的热情、温暖。
3、 在黄色中加入少量的黑，其色感和色性变化最大，成为一种具有明显橄榄绿的复色印象。其色性也变的成熟、随和。
4、 在黄色中加入少量的白，其色感变的柔和，其性格中的冷漠、高傲被淡化，趋于含蓄，易于接近。
三、蓝色的色感冷嘲热讽，性格朴实而内向，是一种有助于人头脑冷嘲热讽静的色。蓝色的朴实、内向性格，常为那些性格活跃、具有较强扩张力的色彩，提供一个深远、广埔、平静的空间，成为衬托活跃色彩的友善而谦虚的朋友。蓝色还是一种在淡化后仍然似能保持较强个性的色。如果在蓝色中分别加入少量的红、黄、黑、橙、白等色，均不会对蓝色的性格构成较明显的影响力。
1、 如果在橙色中黄的成份较多，其性格趋于甜美、亮丽、芳香。
2、 在橙色中混入小量的白，可使橙色的知觉趋于焦躁、无力。
四、绿色是具有黄色和蓝色两种成份的色。在绿色中，将黄色的扩张感和蓝色的收缩感相中庸，将黄色的温暖感与蓝色的寒冷感相抵消。这样使得绿色的性格最为平和、安稳。是一种柔顺、恬静、潢足、优美的色。
1、 在绿色中黄的成份较多时，其性格就趋于活泼、友善，具有幼稚性。
2、 在绿色中加入少量的黑，其性格就趋于庄重、老练、成熟。
3、 在绿色中加入少量的白，其性格就趋于洁净、清爽、鲜嫩。
五、紫色的明度在有彩色的色料中是最低的。紫色的低明度给人一种沉闷、神秘的感觉。
1、 在紫色中红的成份较多时，其知觉具有压抑感、威胁感。
2、 在紫色中加入少量的黑，其感觉就趋于沉闷、伤感、恐怖。
3、 在紫色中加入白，可使紫色沉闷的性格消失，变得优雅、娇气，并充满女性的魅力。
六、白色的色感光明，性格朴实、纯洁、快乐。白色具有圣洁的不容侵犯性。如果在白色中加入其它任何色，都会影响其纯洁性，使其性格变的含蓄。
1、 在白色中混入少量的红，就成为淡淡的粉色，鲜嫩而充满诱惑。
2、 在白色中混入少量的黄，则成为一种乳黄色，给人一种香腻的印象。
3、 在白色中混入少量的蓝，给人感觉清冷、洁净。
4、 在白色中混入少量的橙，有一种干燥的气氛。
5、 在白色中混入少量的绿，给人一种稚嫩、柔和的感觉
6、 在白色中混入少量的紫，可诱导人联想到淡淡的芳香

http://n1web.home.chinaren.com
看……看……看什么看，不就是比你帅点吗:-P
Aero-lk

病态天使
现任版主
积分：8862
发帖：4337
来自：appEndiXDesi
注册：2001-03-14
 发表于 2001-05-15 14:17:19 按此观看Aero-lk的个人资料 按此发邮件给Aero-lk 访问Aero-lk的主页 Aero-lk 的 oicq 是15028519,查看 15028519 的资料 发送悄悄话给Aero-lk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Aero-lk的IP
咔咔咔，好东东

F-baby,i love u,forever
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-05-15 14:46:33 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
好好好，保存了。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
54雨寒

终级用户
积分：623
发帖：277
来自：ChangChun
注册：2001-04-21
 发表于 2001-05-15 14:55:46 按此观看54雨寒的个人资料 按此发邮件给54雨寒 访问54雨寒的主页 54雨寒 的 oicq 是11207164,查看 11207164 的资料 发送悄悄话给54雨寒 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看54雨寒的IP
兄弟们这个是不是很爽呀，我可是一点点录的呀

http://n1web.home.chinaren.com
看……看……看什么看，不就是比你帅点吗:-P
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-05-15 16:06:40 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
这些配色方案真不错，哪里找的？还有吗？

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-05-15 20:42:49 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
正需要看看此类文章！

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-05-15 22:21:10 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
试试#990066底配#CCCCCC字，非常有魅力的搭配～～
不是很有用，颜色搭配来自灵感，不是来自意义，不同搭配在心情不同的人来看，起到的效果是不同的。

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
kubai1cool

超级用户
积分：359
发帖：100
来自：沈阳
注册：2001-05-15
 发表于 2001-05-15 22:37:58 按此观看kubai1cool的个人资料 按此发邮件给kubai1cool 访问kubai1cool的主页 kubai1cool 的 oicq 是8963673,查看 8963673 的资料 发送悄悄话给kubai1cool 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kubai1cool的IP
挺好用的，在那找的？

酷白——说不好听了就是白酷了
firebing

初级用户
积分：133
发帖：23
来自：fujian
注册：2000-11-27
 发表于 2001-05-16 06:49:40 按此观看firebing的个人资料 按此发邮件给firebing firebing 的 oicq 是7000953,查看 7000953 的资料 发送悄悄话给firebing 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看firebing的IP
我们可以去美工基础类的书本中找到这些关于配色的,还有很多其他的.
happyyou

终级用户
积分：1265
发帖：334
来自：北京
注册：2000-08-03
 发表于 2001-05-16 08:51:42 按此观看happyyou的个人资料 按此发邮件给happyyou happyyou 的 oicq 是919932,查看 919932 的资料 发送悄悄话给happyyou 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyyou的IP
三生有幸上有个配色方案的小工具http://lhcdg.net/asp/ebook/index.asp

无为方可有为 无争方可力争
chongking

大 圣
积分：693
发帖：458
来自：广西南宁
注册：2000-08-02
 发表于 2001-05-16 08:55:57 按此观看chongking的个人资料 按此发邮件给chongking 访问chongking的主页 chongking 的 oicq 是15356048,查看 15356048 的资料 发送悄悄话给chongking 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chongking的IP
***************** 你说我们是不是该从美工学起？ **********************

悟空
cinder

高级用户
积分：155
发帖：39
来自：中国成都
注册：2001-02-12
 发表于 2001-05-16 10:19:55 按此观看cinder的个人资料 按此发邮件给cinder 访问cinder的主页 cinder 的 oicq 是370466,查看 370466 的资料 发送悄悄话给cinder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinder的IP
#CCCCCC 和 #990066 不怎么样啊
背景色不好..

你是世界的光
而我在黑暗中走
54雨寒

终级用户
积分：623
发帖：277
来自：ChangChun
注册：2001-04-21
 发表于 2001-05-16 10:39:47 按此观看54雨寒的个人资料 按此发邮件给54雨寒 访问54雨寒的主页 54雨寒 的 oicq 是11207164,查看 11207164 的资料 发送悄悄话给54雨寒 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看54雨寒的IP
这可是我一个字一个字打的，是一本关于颜色的书中写的，大家这么欢迎我可没白打

http://n1web.home.chinaren.com
看……看……看什么看，不就是比你帅点吗:-P
Iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-05-16 11:50:33 按此观看Iris的个人资料 按此发邮件给Iris Iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给Iris 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Iris的IP
写得好

最近我出现了一点问题，自己喜欢的颜色经常变化，前一段是990000，然后是ff6600，最近是66ccff，老板都发现了我在变，你们有这感觉吗

  Iris is Iris
sadday

超级用户
积分：392
发帖：264
来自：成都
注册：2001-03-30
 发表于 2001-05-16 14:02:16 按此观看sadday的个人资料 按此发邮件给sadday 访问sadday的主页 sadday 的 oicq 是7068595,查看 7068595 的资料 发送悄悄话给sadday 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sadday的IP
到现在我倒越来越喜欢白色和灰色了，原来很喜欢黑色，我记得自己做的第一个个人主页就是黑色调的：）

但掘西山一亩田，与子望炊烟
魔鬼筋肉人

终级用户
积分：704
发帖：366
来自：ChongQing
注册：2001-01-04
 发表于 2001-05-16 14:13:35 按此观看魔鬼筋肉人的个人资料 按此发邮件给魔鬼筋肉人 访问魔鬼筋肉人的主页 魔鬼筋肉人 的 oicq 是1338588,查看 1338588 的资料 发送悄悄话给魔鬼筋肉人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魔鬼筋肉人的IP
现在黑，灰为底色的站好像太多了。。看看日本的网站。。用色非常之大胆。。。这是正我们这些人所缺少的。。
嗯。。是应该从美工学起。。。通常美工上的一些基础的东西。。在做网页时都用得上。。构图。。色彩。。唉。。我要学习。我要学习。。

拜托~~~~。。时间是不~~~~~~~~等人地。。。
上一贴 | 下一贴
快速回复 | 主题：配色方案
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有图层排版是不是没有表格好!

有图层排版是不是没有表格好!

上一贴 | 下一贴
发表人 | 主题: 有图层排版是不是没有表格好!
xinxin001 初级用户 积分：69 发帖：23 来自：harbin 注册：2000-12-04 | 发表于 2001-03-10 20:11:20 xinxin001 的 oicq 是16220779,查看 16220779 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 我现在做网页,大多数都用了图层,这样定位比较方便,但是有的文章说用图层没有表格好,会出问题?我不知道会出现什么问题,请赐教? Be the best flasher!
fellow Fellow 现任版主 积分：3692 发帖：1066 来自：sd.gd.cn 注册：2001-02-20 | 发表于 2001-03-10 21:23:57 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP 好不好是相对的。 用层比较灵活，可以做出很多表格没有办法做的效果，但是层在你需要用相对长度的时候就麻烦了。 Xp The Future 3 还是那句：学师三日，天下无敌；学师三年，寸步难行。
ideaboy 高级用户 积分：241 发帖：92 来自：杭州 注册：2001-03-07 | 发表于 2001-03-10 21:28:01 按此观看ideaboy的个人资料 按此发邮件给ideaboy 访问ideaboy的主页 ideaboy 的 oicq 是17295581,查看 17295581 的资料 发送悄悄话给ideaboy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ideaboy的IP 我觉得层的速度比表格要快!! ===ideaboy===
fellow Fellow 现任版主 积分：3692 发帖：1066 来自：sd.gd.cn 注册：2001-02-20 | 发表于 2001-03-10 21:38:41 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP 当然了，表格要把</table>下载完才显示出来的。 但是table的定位好，编辑又方便，大大减少了工作量。 Xp The Future 3 还是那句：学师三日，天下无敌；学师三年，寸步难行。
Poorfish 经典圣僧 现任版主 积分：10945 发帖：3505 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-03-10 21:41:18 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP 我的首页就是用的图层。其实没有什么哪个好，看你怎么用了。不过表格还是一定要会用的 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
fellow Fellow 现任版主 积分：3692 发帖：1066 来自：sd.gd.cn 注册：2001-02-20 | 发表于 2001-03-10 21:50:05 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP 对，我就是这种看法，而且我觉得要做好一个网页，层和表格缺一不可。 Xp The Future 3 还是那句：学师三日，天下无敌；学师三年，寸步难行。
wolfchen2000 苯苯狼 积分：711 发帖：490 来自：上海 注册：2000-10-04 | 发表于 2001-03-10 21:50:05 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP 其实要是你做个人网站的话，信息要是不大的话，用图层很方便，不过要是做商业性的或是你的网站首页信息大的话，还是用表格较好 灯光熄灭了,音乐静止了 滴下的眼泪已经停不住了 天下起雨了,人是不快乐 我的心是真的受伤了
战隼 终级用户 积分：1192 发帖：341 来自： 注册：2000-09-18 | 发表于 2001-03-10 22:48:50 按此观看战隼的个人资料 按此发邮件给战隼 访问战隼的主页 战隼 的 oicq 是15381907,查看 15381907 的资料 发送悄悄话给战隼 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看战隼的IP 图层最大的缺点就是，在不同的窗口的位置经常发生变化，而表格没有这个问题 战霸天下，隼拭长空. 一击不中，远至千里.
中国女孩 初级用户 积分：126 发帖：37 来自：山东 注册：2000-11-27 | 发表于 2001-03-10 23:01:24 按此观看中国女孩的个人资料 按此发邮件给中国女孩 访问中国女孩的主页 中国女孩 的 oicq 是10944938,查看 10944938 的资料 发送悄悄话给中国女孩 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看中国女孩的IP 层定位方便，但如果页面内容繁多需要很多层的话，就比较麻烦，不如用表格简洁。所以当内容不多，且多以块为单位时用层较好，反之用表格排版好。 追求理想的人的快乐
蜢子 终级用户 积分：918 发帖：479 来自：熙宁街43号 注册：2001-02-05 | 发表于 2001-03-10 23:40:14 按此观看蜢子的个人资料 按此发邮件给蜢子 蜢子 的 oicq 是48930382,查看 48930382 的资料 发送悄悄话给蜢子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蜢子的IP 图层用多了，有时预览会有点小麻烦，用表格定位精确，但层很灵活，各有所长吧，不过网页做的专业，表格确实要熟。再问一点，层与表格能混用吗？ 怎样才能彻底的忘记， 我在思索！！！！ 古道西风瘦马，小桥流水人家！ 夕阳西下，断肠人在天涯！ =Blueidea=mengzi
战隼 终级用户 积分：1192 发帖：341 来自： 注册：2000-09-18 | 发表于 2001-03-11 00:19:38 按此观看战隼的个人资料 按此发邮件给战隼 访问战隼的主页 战隼 的 oicq 是15381907,查看 15381907 的资料 发送悄悄话给战隼 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看战隼的IP 表格和层可以混用，不过最好是在层里加表格，而不要在表格里加层，因为无法定位。也可以单独用。 我记的有一个主页，好像叫拳皇地带或绝对领域，具体名字记不请了，他的主页就是用层排的版，很漂亮。 战霸天下，隼拭长空. 一击不中，远至千里.
一剑飘雪 初级用户 积分：25 发帖：7 来自：信阳.中国 注册：2001-02-28 | 发表于 2001-03-11 00:32:21 按此观看一剑飘雪的个人资料 按此发邮件给一剑飘雪 一剑飘雪 的 oicq 是24954789,查看 24954789 的资料 发送悄悄话给一剑飘雪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一剑飘雪的IP 那么在什么情况下层和表格相互转化呢?5d和蓝色的首页里的图像(特别是一些带有圆角的边框)好象都是用表格拼接, 请赐教! 太阳在天上放着光辉 我的眼前一片漆黑 ^_^
战隼 终级用户 积分：1192 发帖：341 来自： 注册：2000-09-18 | 发表于 2001-03-11 00:50:43 按此观看战隼的个人资料 按此发邮件给战隼 访问战隼的主页 战隼 的 oicq 是15381907,查看 15381907 的资料 发送悄悄话给战隼 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看战隼的IP “带有圆角的边框”是在表格加入图像，这个图像是用PS或FW切完的图，很简单的一个效果。如果看不明白 [image] ，你可以把首页另存为，用DW打开，看一下，就明白了 战霸天下，隼拭长空. 一击不中，远至千里.
sonygan 终级用户 积分：851 发帖：255 来自：北京 注册：2001-01-02 | 发表于 2001-03-11 11:05:07 按此观看sonygan的个人资料 按此发邮件给sonygan 访问sonygan的主页 sonygan 的 oicq 是6851069,查看 6851069 的资料 发送悄悄话给sonygan 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonygan的IP 作网页!不掌握好photoshop还不如作程序! 我喜欢交流http://gancfp.top263.net [img]http://gancfp.top263.net/images/gif-2.gif[/img]
菜鸟飞飞 高级用户 积分：201 发帖：57 来自：树枝桠 注册：2000-12-31 | 发表于 2001-03-11 12:12:55 按此观看菜鸟飞飞的个人资料 该用户不允许显示它的电子邮件 菜鸟飞飞 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给菜鸟飞飞 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜鸟飞飞的IP 我刚学时主要用层，因为我不会用表格（我一开始就学DW [image] ） 后来看了很多介绍说表格很重要，于是学着用表格，不过老是做不好 后来发现DW里有Layout View，于是喜欢上用表格，个人感觉用表格打开速度比用层快 层一般只在必要时（比如Timeline）用 怎么飞也飞不高
上一贴 | 下一贴
快速回复 | 主题：有图层排版是不是没有表格好!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


FW3里面切割的图片做的HTML到DW3里编辑，怎么保持原样

FW3里面切割的图片做的HTML到DW3里编辑，怎么保持原样

发表人 主题: FW3里面切割的图片做的HTML到DW3里编辑，怎么保持原样
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-07-01 12:29:03 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 收藏该主题供以后查看 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
在FW3里切割好的图形做的HTML文件，到DW里编辑怎么保持原来的样子？

有时会移位

呆板彻底
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-07-01 13:39:03 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
在fiorkworks里倒出的时候选择Dreamweaver，这样就有一个.htm文件生成。在Dreamweaver里的Objects面板上的common里选择插入fireworks，然后选择刚才的哪个.htm文件。就可以按照原来割出来的那样显示了。除非你对表格特别熟悉，否则别去拖拽或者改变自动生成的表格。

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

cOlOrBiRd

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2000-07-01 13:40:29 按此观看cOlOrBiRd的个人资料 按此发邮件给cOlOrBiRd 访问cOlOrBiRd的主页 发送悄悄话给cOlOrBiRd 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cOlOrBiRd的IP
如果你切图以后有生成htnl的话，在dw3里面的object面板上有一个fw3的图表，点他在选择刚才生成的
html就行，还有一个问题,shim.gif这个图片很重要哦！

An active pessimist.
Blueidea Web Team.
Team member
飘香一剑

终级用户
积分：626
发帖：162
来自：haikou
注册：2000-02-20
 发表于 2000-07-01 15:48:03 按此观看飘香一剑的个人资料 按此发邮件给飘香一剑 访问飘香一剑的主页 飘香一剑 的 oicq 是403984,查看 403984 的资料 发送悄悄话给飘香一剑 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飘香一剑的IP
我很讨厌切割生成的shim.gif这个图片，后期加工调整就这东东最碍事了，麻烦！

呆板彻底
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-01 18:54:22 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
在FW输出时，有一个SETUP按钮，可以决定是否用SHIM。GIF

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

lee

我是 lee
积分：2742
发帖：1330
来自：beijing
注册：2000-02-22
 发表于 2000-07-01 19:36:56 按此观看lee的个人资料 按此发邮件给lee 访问lee的主页 lee 的 oicq 是2333934,查看 2333934 的资料 发送悄悄话给lee 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lee的IP
老看见这个shim.gif ,一直没引起我的注意,版主能说说他是作什么的呢?有什么作用?怎么可以利用他???多谢

-------让我作个美梦-------

Blueidea Web Team.
Team Member.

wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-01 19:43:49 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
使用shim.gif填充可以保证你的表格在IE和NC中显示相同，不至于走形。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-07-01 20:03:12 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
切图过程中又是会显示出错的提示，说你的切图区域有重叠，我使用参考线切图的，怎么会出现这种情况？

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
上一贴 | 下一贴
快速回复 | 主题：FW3里面切割的图片做的HTML到DW3里编辑，怎么保持原样
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样使文字环绕图片显示？

怎样使文字环绕图片显示？

上一贴 | 下一贴
发表人 主题: 怎样使文字环绕图片显示？
eshows

初级用户
积分：47
发帖：13
来自：
注册：2000-06-22
 发表于 2000-07-03 17:28:12 按此观看eshows的个人资料 按此发邮件给eshows 收藏该主题供以后查看 发送悄悄话给eshows 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eshows的IP
问题如上，请各位高手帮忙。
搜图客

网事如疯
积分：825
发帖：419
来自：长沙
注册：2000-06-26
 发表于 2000-07-03 17:35:55 按此观看搜图客的个人资料 按此发邮件给搜图客 访问搜图客的主页 搜图客 的 oicq 是282083,查看 282083 的资料 发送悄悄话给搜图客 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看搜图客的IP
在DW中是不能实现这个功能的，只能在freehand或者是coreldraw中做好再导出成图片。

Blueidea Web Team.
eshows

初级用户
积分：47
发帖：13
来自：
注册：2000-06-22
 发表于 2000-07-03 17:38:25 按此观看eshows的个人资料 按此发邮件给eshows 发送悄悄话给eshows 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eshows的IP
蓝色理想主页不是有这个效果吗。
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-07-03 17:38:44 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
要看你是要怎样的环绕了，如果是360度的环绕目前还没有什么更好的方法。不是不能但不值得。
==============================================
如果是270度的环绕的话，你将图片放到文字中的地方，然后选中图片在属性面版的右上角有一个定位的选择下拉框。从中选择left或right，就可以实现了。
==============================================
如果位置不满意的话，还可以点中图片拖动。
==============================================
终于找到一个我能回答还没有被别人回答的问题，嘻嘻。

[这消息被未注册编辑过(编辑时间2000-07-03 17:40:54)]

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

snowypeng

超级用户
积分：400
发帖：106
来自：
注册：2000-07-01
 发表于 2000-07-03 17:52:51 按此观看snowypeng的个人资料 按此发邮件给snowypeng 访问snowypeng的主页 snowypeng 的 oicq 是285081,查看 285081 的资料 发送悄悄话给snowypeng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snowypeng的IP
你将图版居左或居右就行了，
在DW3中，你选中图片，在properties面板中靠右边有个对齐方式，在它的下拉菜单中选取right or left

hi my friend
搜图客

网事如疯
积分：825
发帖：419
来自：长沙
注册：2000-06-26
 发表于 2000-07-03 17:53:37 按此观看搜图客的个人资料 按此发邮件给搜图客 访问搜图客的主页 搜图客 的 oicq 是282083,查看 282083 的资料 发送悄悄话给搜图客 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看搜图客的IP
eshows在上个贴子中说
引用:
蓝色理想主页不是有这个效果吗。

你是说这样的环绕啊，用表格控制就可以达到这样的效果。

Blueidea Web Team.
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-07-03 23:34:51 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
能用dhtml来实现他，看看好多站点都有，野草好像就有。是不是？

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-07-04 14:04:01 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
crystal在上个贴子中说
引用:
能用dhtml来实现他，看看好多站点都有，野草好像就有。是不是？

有具体方法吗??要四周都环绕的哦

纯粹设计
十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-04 14:23:48 按此观看十二的个人资料 按此发邮件给十二 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
不知道我的想法如何

在层中设置背景为no-repeat,居中，然后在四周写字
还有巨笨的方法。三行三列的表格，图片放最中间，然后在其他表格里写字，边框为0。

吉吉

肯得鸡VIP
积分：804
发帖：378
来自：深圳
注册：2000-06-21
 发表于 2000-07-04 14:28:44 按此观看吉吉的个人资料 按此发邮件给吉吉 吉吉 的 oicq 是821593,查看 821593 的资料 发送悄悄话给吉吉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看吉吉的IP
哈哈~~不觉得很麻烦吗??而且文字也不会对齐的

纯粹设计
ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-07-04 19:21:23 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
看看是不是要实现类似效果

http://mudbbs.heha.net/ubb/title_l.gif

这是用Fireworks实现的
环绕路径可以设为矩形或椭圆

听涛论坛,http://www.eachu.com
萧萧小雨

终级用户
积分：535
发帖：165
来自：天津
注册：2001-06-12
 发表于 2001-07-17 16:21:26 按此观看萧萧小雨的个人资料 按此发邮件给萧萧小雨 访问萧萧小雨的主页 萧萧小雨 的 oicq 是8850037,查看 8850037 的资料 发送悄悄话给萧萧小雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看萧萧小雨的IP
用css即可：如：
float:left
float:right

即可实现环绕效果，就好象word里的一样哦……

梦幻天空，我的梦幻天地 http://blacklong.myetang.com
来看看吧……
2599

超级用户
积分：385
发帖：112
来自：Lee.com.cn
注册：2001-06-17
 发表于 2001-07-17 21:12:14 按此观看2599的个人资料 按此发邮件给2599 2599 的 oicq 是9642298,查看 9642298 的资料 发送悄悄话给2599 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2599的IP
何必这样麻烦,用Firework做好后导出就行.

--I do what I love...--

水的心事难以猜透?鱼儿不这样认为,因为它就在水的心中...

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-17 23:32:17 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
http://andrepan.topcool.net/imgalign.html
?

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：怎样使文字环绕图片显示？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何固定层和表格的大小

如何固定层和表格的大小

发表人 主题: 如何固定层和表格的大小
birder

终级用户
积分：611
发帖：243
来自：
注册：2001-06-19
 发表于 2001-07-02 16:28:33 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 收藏该主题供以后查看 发送悄悄话给birder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
各位老鸟，在下又有问题了

我在层中插入一张图片时，层就被自动撑大，有没有办法让层的大小固定不变，让图片自适应层的大小（放大或缩小）埴满整个层？
对于表格亦是如此，有没有办法解决？

在荆棘中放歌~~
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-07-02 16:32:47 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
自适应做不到,多余的隐藏还行: style="TABLE-LAYOUT: fixed"
要么你填如图片的大小为图层或者表格到小

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-07-02 19:23:12 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
不如直接在PS当中改

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
birder

终级用户
积分：611
发帖：243
来自：
注册：2001-06-19
 发表于 2001-07-02 19:33:32 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
还要问清水兄一下
何谓PS，如何改之？
本人菜的狠，望不烦赐教！

在荆棘中放歌~~
kubai1cool

超级用户
积分：359
发帖：100
来自：沈阳
注册：2001-05-15
 发表于 2001-07-02 21:12:12 按此观看kubai1cool的个人资料 按此发邮件给kubai1cool 访问kubai1cool的主页 kubai1cool 的 oicq 是8963673,查看 8963673 的资料 发送悄悄话给kubai1cool 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kubai1cool的IP
我靠, photoshop

酷白——说不好听了就是白酷了
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-07-02 23:33:38 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
birder在上个贴子中说
引用:
还要问清水兄一下
何谓PS，如何改之？
本人菜的狠，望不烦赐教！

我是说你要是那样做的话，真不如在Photoshop或是fireworks当中改好图片在加到layer中

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
birder

终级用户
积分：611
发帖：243
来自：
注册：2001-06-19
 发表于 2001-07-03 10:28:02 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
看来只有等DW5了

在荆棘中放歌~~
bigeyes

高级用户
积分：178
发帖：46
来自：江苏
注册：2000-12-19
 发表于 2001-07-04 06:29:40 按此观看bigeyes的个人资料 按此发邮件给bigeyes 访问bigeyes的主页 bigeyes 的 oicq 是7477365,查看 7477365 的资料 发送悄悄话给bigeyes 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bigeyes的IP
层本来就是做为一个容器，这是层本为的优点，如果你要控制大小的话，只能在图片编辑的时候处理了，这样还直观一点。

大眼睛 不想做菜鸟!
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-12-11 17:45:43 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
birder在上个帖子中说
引用:

我在层中插入一张图片时，层就被自动撑大，有没有办法让层的大小固定不变，让图片自适应层的大小（放大或缩小）埴满整个层？

应该是可以的吧？当然图片尺寸跟层的大小一样就不能保证图片的原有比例了。
<img src="images/logo.gif" width="381" height="60">
<div id="Layer1" style="position:absolute; width:497px; height:288px; z-index:1; left: 262px; top: 22px"><img src="images/logo.gif" border="1" width="100%" height="100%"></div>
第一句里是图片的原本尺寸。
IE5。WIN2K。TESTED

人倒楣喝水都塞YA~~
上一贴 | 下一贴
快速回复 | 主题：如何固定层和表格的大小
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


做主页时到用表格好还是用层好？

做主页时到用表格好还是用层好？

上一贴 | 下一贴
发表人 主题: 做主页时到用表格好还是用层好？
睡猫

初级用户
积分：118
发帖：32
来自：四川
注册：2000-07-14
 发表于 2000-08-26 06:23:46 按此观看睡猫的个人资料 按此发邮件给睡猫 访问睡猫的主页 睡猫 的 oicq 是6976913,查看 6976913 的资料 收藏该主题供以后查看 发送悄悄话给睡猫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看睡猫的IP
做主页时到用表格好还是用层好？

黑白世界,问题多多!
大力水手

高级用户
积分：156
发帖：72
来自：beijing
注册：2000-08-18
 发表于 2000-08-26 06:33:40 按此观看大力水手的个人资料 按此发邮件给大力水手 访问大力水手的主页 大力水手 的 oicq 是188936,查看 188936 的资料 发送悄悄话给大力水手 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大力水手的IP
能用表格，尽量用表格，因为层比较不容易控制。

嘿嘿,我爱吃菠菜^0^ http://www.xsheji.com
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-08-26 14:46:15 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
我认为结合起来更好，表格可以更好的控制布局，层可以实现更多的特效

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

fireball

初级用户
积分：139
发帖：145
来自：sh
注册：2000-08-26
 发表于 2000-08-27 12:19:57 按此观看fireball的个人资料 按此发邮件给fireball 访问fireball的主页 fireball 的 oicq 是2256030,查看 2256030 的资料 发送悄悄话给fireball 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fireball的IP
灵活应用吧，也要看网页实际情况。
页面内容较多，用表格会很有条理，也不会出问题。
内容较少且对位置的摆放比较随意，层可能更随心所欲点~~

∷ ∷ silence must be heard ! ∷ ∷
ditto

初级用户
积分：24
发帖：6
来自：中国广州
注册：2000-08-27
 发表于 2000-08-27 13:00:32 按此观看ditto的个人资料 按此发邮件给ditto ditto 的 oicq 是295821,查看 295821 的资料 发送悄悄话给ditto 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ditto的IP
我个人认为用层不好，虽然层可能看起来会更酷一点。
如果你是做个人主页，检验自己所学的东西的话，可以多用层，因为层可以做出很多表格绝对做不出的特效，但是层对浏览器的兼容性不是很好，当然，有95%的人用IE，如果是个人主页，不用考虑。
如果是商业站点，形象就很重要了，如果用层，万一哪里没用好，显示错乱了，人家对你的网站形象就打折扣了。所以一般还是用表格。你看新浪，网易等大站，除了一些移动的广告条，基本上没有层了。
前几天中文热讯象发疯一样，到处用层，结果在NETSCAPE下显示的完全杂乱无章，给人的感觉就象是一群小毛孩在玩一样。

层和表格，我建议大的框架用表格，小的特效用层。

沧海一声笑
涛涛两岸潮
浮沉随浪
只记今朝
水如天

初级用户
积分：12
发帖：4
来自：烟台
注册：2000-08-27
 发表于 2000-08-27 18:07:51 按此观看水如天的个人资料 按此发邮件给水如天 水如天 的 oicq 是345481,查看 345481 的资料 发送悄悄话给水如天 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看水如天的IP
可是表格的多层嵌套会导致网页的解释速度很慢。常常是等了好久后全部显示。不过定位绝对是一流的（在800*600和1024*768切换下）。
k7

弱智用户
积分：960
发帖：578
来自：cc
注册：2000-08-08
 发表于 2000-08-27 19:41:49 按此观看k7的个人资料 按此发邮件给k7 访问k7的主页 k7 的 oicq 是40582938,查看 40582938 的资料 发送悄悄话给k7 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看k7的IP
还是用表格好，不用考虑太多分辨率问题。

我只是一个菜鸟
lentini

终级用户
积分：501
发帖：205
来自：北京
注册：2000-06-18
 发表于 2000-08-27 21:00:41 按此观看lentini的个人资料 按此发邮件给lentini 访问lentini的主页 lentini 的 oicq 是1028490,查看 1028490 的资料 发送悄悄话给lentini 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lentini的IP
用表格的解析速度的确要考虑
而且nc的解析比ie还要差
多层的框架nc解析会有很多问题

No moutain's too high for you to reach.
No rain's too wild for you to cross.
No evil's too strong for you to defeat.
No danger's too hard for you to survive.
Cause it's you, with your brave heart
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2000-08-28 00:28:39 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
商业网站还是尽量要用表格，个人网站....无所谓了，做给自己看的东西，高兴用什么就是什么。可算能自己说的算了，还管这么多干什么？

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
crystal

水晶
积分：2511
发帖：2826
来自：QUAKE
注册：2000-01-30
 发表于 2000-08-28 00:50:08 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
用表格可以向下兼容，不顾用老版本的浏览器的访问者可以说是太太太太少了，所以你也可以狠狠心放弃这部分用户，不过用表格也有很多优点，如上面所说。用层可以更精确的定位网页，但是如果做不好的话，反而适得其反。不管怎么说用层建的网页很简单，方便，生成的代码也较表格的网页少一些。

书山有路勤为径，学海无涯苦作舟
Current Project : JSP Nuke
redbat

终级用户
积分：693
发帖：333
来自：
注册：2000-06-19
 发表于 2000-08-28 18:34:26 按此观看redbat的个人资料 该用户不允许显示它的电子邮件 redbat 的 oicq 是18296766,查看 18296766 的资料 发送悄悄话给redbat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redbat的IP
也要来凑热闹
刚开始时只会用表格
再后来知道了层
感觉比表格好用
再然后
才发现表格更能让你得心应手
除非想用到什么裤的效果
在页面布置上还是用表格吧

速度上尽量控制表格的嵌套层数
尽量精确的定义表格的宽度和高度
把过长（指高度）的表格分割成独立的表格

[这消息被redbat编辑过(编辑时间2000-08-28 18:35:43)]

我不是坏人
icedep

IceDeP
积分：381
发帖：213
来自：chengdu
注册：2000-08-19
 发表于 2000-08-28 20:27:37 按此观看icedep的个人资料 按此发邮件给icedep icedep 的 oicq 是8638471,查看 8638471 的资料 发送悄悄话给icedep 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icedep的IP
我最近的一个页面用了７个层呢，但愿不会乱，我还要交活呢
层在什么时候会乱呢？我现在ＩＥ5.5，看着似乎好好的
这里怎么发一个帖子要输入一次名字和密码呀？！

i c the DEP , can u ? ---------- @ -
---------- >the best soft and the best hard. <---------
redbat

终级用户
积分：693
发帖：333
来自：
注册：2000-06-19
 发表于 2000-08-29 08:55:48 按此观看redbat的个人资料 该用户不允许显示它的电子邮件 redbat 的 oicq 是18296766,查看 18296766 的资料 发送悄悄话给redbat 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redbat的IP
又找到灌水机会
上面那个
你每次来的时候在首页登录一下
就不用每次发贴子都输入名字和密码啦

我不是坏人
fireball

初级用户
积分：139
发帖：145
来自：sh
注册：2000-08-26
 发表于 2000-08-29 09:16:45 按此观看fireball的个人资料 按此发邮件给fireball 访问fireball的主页 fireball 的 oicq 是2256030,查看 2256030 的资料 发送悄悄话给fireball 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fireball的IP
设置 — 一年内在浏览器缓存中储存你的用户名和密码 ，yes !

∷ ∷ silence must be heard ! ∷ ∷
Davy

初级用户
积分：63
发帖：17
来自：
注册：2001-11-19
 发表于 2001-11-20 23:34:57 按此观看Davy的个人资料 按此发邮件给Davy 访问Davy的主页 发送悄悄话给Davy 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Davy的IP
表格容易精确定位。
可我用很多层设计成的这个网页要转换成表格还真得费些功夫，还是不转了吧。
http://yogad.myetang.com/index1.htm 。
其他页面我基本上都是用表格设计的了。

精美明信片版主Davy
Dragon

终级用户
积分：467
发帖：124
来自：
注册：2000-12-17
 发表于 2002-03-31 04:11:21 按此观看Dragon的个人资料 该用户不允许显示它的电子邮件 Dragon 的 oicq 是407845,查看 407845 的资料 发送悄悄话给Dragon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dragon的IP
我来试试看还让不让回复了，哈哈
我同意 商业网站 尽量的用表格，尤其是有英文版面的时候（主要是提供给外国人浏览），如果用层的话，那可就热闹了，嘿嘿~

.+:+.+:+.+:+.+:+. I BeLieVe I Can FLy .+:+.+:+.+:+.+:+.
fanbl

终级用户
积分：2057
发帖：563
来自：
注册：2002-03-20
 发表于 2002-03-31 11:19:46 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP
我个人认为还是表格比层好！刚开始我也用层。可慢慢发现表格在一般情况下比层更实用！

我是菜鸟请多关照
syj

初级用户
积分：108
发帖：29
来自：
注册：2002-01-16
 发表于 2002-03-31 11:29:18 按此观看syj的个人资料 按此发邮件给syj 访问syj的主页 发送悄悄话给syj 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看syj的IP
在需要的时候用层。 层的灵活性好!我喜欢!!但表格让页面轻松的就可做到不乱。俺 也喜欢!

在一本正经的假正经中摇头摆尾并且带腥一批人
syj

初级用户
积分：108
发帖：29
来自：
注册：2002-01-16
 发表于 2002-03-31 11:30:36 按此观看syj的个人资料 按此发邮件给syj 访问syj的主页 发送悄悄话给syj 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看syj的IP
Davy在上个帖子中说
引用:
表格容易精确定位。
可我用很多层设计成的这个网页要转换成表格还真得费些功夫，还是不转了吧。
http://yogad.myetang.com/index1.htm 。
其他页面我基本上都是用表格设计的了。

这个网站真难看呀呀呀!无论内容还是页面!!

在一本正经的假正经中摇头摆尾并且带腥一批人
阿老杜

终级用户
积分：1221
发帖：337
来自：中国浙江
注册：2001-12-31
 发表于 2002-03-31 13:31:19 按此观看阿老杜的个人资料 按此发邮件给阿老杜 访问阿老杜的主页 阿老杜 的 oicq 是13711073,查看 13711073 的资料 发送悄悄话给阿老杜 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿老杜的IP
用层与用表格：
层的浏览器支持率低，不易精确定位。用表格虽然可以精确定位，但很多层的效果表格是很难实现的（几乎不可能），如做了一个下拉菜单在不同分辨率的情况下的呈现情况是会有所不同的，也许会严重与设计的初衷大不同。
在此俺来给个建议。请用如下代码来控制（以下拉菜单为例）相对位置：
<SCRIPT>
var mywidth
if (navigator.appName.indexOf('Netscape') != -1) {
mywidth=parseInt(window.outerWidth)-28;
//alert("ns")
}
else{
if (navigator.appName.indexOf('Microsoft') != -1) {
mywidth=document.body.clientWidth;
//alert("ie")
}
}

var ScreenOffset;
if (mywidth <= 778) {
ScreenOffset = 0;
//alert("1")
}else{
ScreenOffset = parseInt((mywidth - 778)/2);
//alert("2")
}
fwLoadMenus();
//alert(mywidth)
</SCRIPT>

AnowStudio
Http://Anowdo.Itfinger.Com
Ver2.0 BBS Bulid By AnowStudio
--------------------------------------------------------------------------------------------------------------
wwwmaster001

高级用户
积分：212
发帖：61
来自：辽宁省沈阳市
注册：2002-03-23
 发表于 2002-03-31 16:36:43 wwwmaster001 的 oicq 是93229988,查看 93229988 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
如果对曾的控制水平比较高的话用层是非常好的

如果用不好
还是要用表格

wwwmaster001
上一贴 | 下一贴
快速回复 | 主题：做主页时到用表格好还是用层好？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于直线的问题[老Q篇]

关于直线的问题[老Q篇]

上一贴 | 下一贴
发表人 主题: 关于直线的问题[老Q篇]
阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2000-07-21 13:32:17 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 收藏该主题供以后查看 发送悄悄话给阿Q 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
老Q常用方法:
一般来讲,老Q有三件宝:

一、1*1的小黑点一个.gif（用于在白色页面上拉横线和竖线，或，代替{LI}什么的，HR这东西在NC里没有色，DW定义的色也不能在编辑状态下看到，所以老Q不喜欢）

二、1*1的小白点一个.gif（用于在黑页面里。。。。。同上）

三、1*1的小透明点一个.gif（帮助定位用的啦，如果看一下老Q刚做的那个首页，http://file.363.net你就会发现，在最下面用老鼠拉一拉选一选就会发现，有几块大长条的图片，那就是老Q用来做表格的，这样的话在DW里可省去不少力气，嘿嘿）

…………再者，用表格来做线，最简单啦，用DW做一个一行一列的表格定义背影色，然后在源码里把那个空格符DEL掉，根本不用定义什么高度什么的。。除非你想要两个像素高的line。

.........再再次，用层来作，这个老Q只是听说过，想必也是很菜的。。所以不提义用这个。

。。。嘿，还有哦。。就是用背景做，如果你打开创联给海尔做的主页，你会发现。。。也算是个办法，不过笨了些，但有时只能那么做。。。

。。。老Q这古懂脑袋能想到的也就这么多啦，什么。。。你说什么。。用frame做。。呖，有创意！！！—……—*（）*—老Q试试去

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-21 13:38:57 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
呵呵，你这个古董脑袋很棒啊，使用FRAME？是一个好的创意！
但会麻烦的多了，是吧？

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

ojf

脱胎换骨
积分：1307
发帖：1416
来自：难宁
注册：2000-07-15
 发表于 2000-07-21 13:46:51 按此观看ojf的个人资料 按此发邮件给ojf 访问ojf的主页 ojf 的 oicq 是24052422,查看 24052422 的资料 发送悄悄话给ojf 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ojf的IP
阿Q同志：

==================用表格来做线不行，是不是我汉化的问题。请教了！==============

[这消息被ojf编辑过(编辑时间2000-08-11 09:22:24)]

人生如梦……我们醒而睡着，睡而醒着
阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2000-07-21 13:49:29 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 发送悄悄话给阿Q 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
my god WX真快呀,嘿嘿,老Q更快,嘿嘿
( 老Q清了清喉.)
咳 ! 咳.. 理论上讲用表格帮助IFRAME定位,再加上定义IFRAME的高宽,用IFRAM来做线,没准能成哦..(只见兰色一干人等,纷纷用老鼠在在老Q的名上点点划划的,而且右手....(按着DEL键..)

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-21 13:55:38 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
ojf在上个贴子中说
引用:
阿Q同志：
用表格来做线不行，是不是我汉化的问题。请教了！

注意删除表格中自动生成的空格。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2000-07-21 14:05:56 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 发送悄悄话给阿Q 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
老Q说啦""在源码里把那个空格符DEL掉""

如果你做的多行多列也没关系,把一个table里一个{tr}到{/tr}里的所有空格符都DEL掉就行啦

[这消息被阿Q编辑过(编辑时间2000-07-21 14:10:35)]

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2000-07-21 14:06:43 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 发送悄悄话给阿Q 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
因提交过程问题，所以此贴原件和楼上的重复，不得以，为说明老Q不是放水，就再说点什么吧，关于表格那个用法，是很早以前老Q在看金山主页的源码时学到的，当时记的它用在页面导行栏的下面，当时老Q看到有一条线，可就是找不HR或者小图片拉长什么的，最后打开一点点的看，才发现，哦，原来是这么回事儿,那会儿DW还不流行呢。。。。

[这消息被阿Q编辑过(编辑时间2000-07-21 14:14:40)]

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-07-21 17:58:08 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
你的方法NS不兼容，不信请验，加入图片或者一个<br>是必须的。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2000-07-22 10:50:55 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 发送悄悄话给阿Q 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
果真如此,嗯,听兰色的

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-07-22 21:54:05 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
如果设置小黑点图片的淡出效果有几种办法!

就像elong.com首页

听涛论坛,http://www.eachu.com
shiftlu

初级用户
积分：4
发帖：1
来自：
注册：2000-09-17
 发表于 2001-07-29 09:42:25 按此观看shiftlu的个人资料 按此发邮件给shiftlu shiftlu 的 oicq 是464591,查看 464591 的资料 发送悄悄话给shiftlu 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shiftlu的IP
看了以上的帖子获益良多，但都是讨论水平与垂直线的问题；
请问：如果想画非水平与非垂直的线有什么好方法呢？
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-07-29 12:03:53 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
阿Q在上个帖子中说
引用:
my god WX真快呀,嘿嘿,老Q更快,嘿嘿
( 老Q清了清喉.)
咳 ! 咳.. 理论上讲用表格帮助IFRAME定位,再加上定义IFRAME的高宽,用IFRAM来做线,没准能成哦..(只见兰色一干人等,纷纷用老鼠在在老Q的名上点点划划的,而且右手....(按着DEL键..)

老Q老兄，frame做线，早已有之了啦 [image] ，不信看我签名里的XTree页面

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

笑月修罗

初级用户
积分：53
发帖：24
来自：
注册：2001-03-19
 发表于 2001-07-29 19:19:13 按此观看笑月修罗的个人资料 按此发邮件给笑月修罗 笑月修罗 的 oicq 是28272789,查看 28272789 的资料 发送悄悄话给笑月修罗 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看笑月修罗的IP

我总结的办法，嘿嘿````

1.用水平线做
一般水平线的是宽长高短<hr width="1000" size="1" color=#000000>，做竖线我们可以反过来宽短高长，<hr width="1"size="1000" color=#000000>，怎么样？竖线出来了吧？不过这个做法我发现好象有个BUG，就是高只能显示100px的，你设的再高也没用！

2.用表格做
(1)<table width="1" border="1" bordercolor="#000000" height="1000" frame=rhs>
<tr>
<td style="border:none"></td>
</tr>
</table>
做法:先做出细线表格,然后`````````用frame可以控制表格只显示一边的线条,左右上下四条线随便控制```想想,表格已经是细线表格了,现在我只要控制它显示一条边[这里我控制的是显示右边的线条],`这样竖线就出来了!是不是?容易吧?

(2)
<table width="1" height=1000 border="0">
<tr>
<td width="1" bgcolor="#000000"><img src=empty width="1" height="1"></td>
</tr>
</table>
这个做法也简单,把背景色设置一下,宽设1px,高度就随便你控制啦~注意表格中间的填充!

`
5.用层做
这是最简单的做法,做一个层，层的背景色是你要的竖线颜色，宽度是1px，长度随你!
<div id="Layer1" style="position:absolute; width:1px; height:200px; z-index:1; background-color: #000000;layer-background-color: #000000; border: 1px none #000000; left: 143px; top: 263px"></div>

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-07-30 08:33:04 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
我最喜欢用css做，可以定义任意一条边的线条，应用起来也很方便。.bd_all { border: 1px solid; border-color: #006600 #006500 #006500}
.bd_b { border-color: black black #FF0000; border-style: solid; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 1px; border-left-width: 0px}
.bd_b_1 { border-color: black black #0066FF; border-style: solid; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 1px; border-left-width: 0px}
.bd_t { border-color: #999999 black #006600; border-style: solid; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 1px; border-left-width: 0px}
.bd_r { border-color: black #000000 black black; border-style: solid; border-top-width: 0px; border-right-width: 1px; border-bottom-width: 0px; border-left-width: 0px}
.bd_l { border-color: black black black #FFFFFF; border-style: solid; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 1px}

www.myTTF.com
arken

认真的阿勤
积分：1118
发帖：285
来自：郴州→北京
注册：2000-11-06
 发表于 2001-07-30 09:01:16 按此观看arken的个人资料 按此发邮件给arken 发送悄悄话给arken 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arken的IP
补充一小点：
用表格来做1px的线时：
定义表格的背景色，再改表格的width,height，然后去掉其中的“&nbsp;”。但这只能在ie下看。如果要适合nc，就得再进行修改，有两种方法：
      Ａ：制作一个1×1px的透明图片将其插入。
      Ｂ：在td中加入<spacer type=block height=1>或<spacer type=block width=1>

世上无难事，只怕真心人。

I Believe I Can Fly, I Believe I Can Touch The Sky!

上一贴 | 下一贴
快速回复 | 主题：关于直线的问题[老Q篇]
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


LIST與CSS

LIST與CSS

发表人 主题: LIST與CSS
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-20 22:40:36 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP

页面：点这儿参观

页面：点这儿参观

作者九點

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-20 23:45:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
yeah！没有做不到，只有想不到……
不过速度………………我在家用33.6的猫，好象图片切换就比较……………………

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-21 08:35:03 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
做得好， 这样的演示可以帮助很多朋友开拓思路。

css里面有很多问题值得讨论。例如link 和import 的区别， 绝对定位和相对定位的区别， class和id的区别， contextual selector的使用， cascade 和inheritance的区别等等。

斑竹们写一点讨论的贴子， 能把这个讨论系列化就好了。我很乐于参与

行者无疆

Blueidea Web Team
Team member

lnman

蓝色的风
积分：2386
发帖：567
来自：1000Script
注册：2001-07-17
 发表于 2001-08-21 09:28:08 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 发送悄悄话给lnman 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP
有创意，收藏了

1000Script 一个专门讨论scripting的论坛 [教程] [论坛] [scripting库]
小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-08-21 10:48:08 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
POORFISH天天干活

呵呵
※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-08-21 13:08:38 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
圣僧，能把你的脑袋瓜子借我看看吗？？
太牛了

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 13:35:22 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
作者九點
何方神圣？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

gf34

我 Faint
积分：1332
发帖：1018
来自：认不得
注册：2000-07-27
 发表于 2001-08-21 13:59:49 按此观看gf34的个人资料 按此发邮件给gf34 访问gf34的主页 gf34 的 oicq 是7182172,查看 7182172 的资料 发送悄悄话给gf34 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gf34的IP
很是不错，呵呵收藏了

君子有九思：视思明，听思聪，色思温，貌思恭，言思忠，事思敬；疑思问，忿思难，见得思义 。

^@^ 爱我吧！趁青春年少！

※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-08-21 16:42:51 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
看源文件 → 乱码
下载来看 → 什么也没有

怎么来搞定它？？

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-08-22 08:43:16 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
各位老板，搞点源代码给我们大家看看呀

寻寻觅觅.............
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-22 09:02:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
上面兩個網頁的打包下載

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-08-22 09:10:20 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
To poorfish:
用dreamweav什么也没有，用写字板打开什么也看不清，到底怎么回事啊，用什么东东看呀

寻寻觅觅.............
barry

终级用户
积分：723
发帖：357
来自：上海
注册：2001-01-29
 发表于 2001-08-22 10:33:41 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
用dm4打开什么也没有，用ultraedit可看见代码，Y?

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-08-22 15:01:58 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
山人在上个帖子中说
引用:
用写字板打开什么也看不清，到底怎么回事啊，用什么东东看呀

我右键就看到了:confused:
LI
  {
  list-style-type:square;
  /*list-style-image:url("http://www.51js.com/faq.gif"); */
  margin:0px;
  padding:0px;
  height:15px;
  /*定义了列表的行高，注意不要设置太高，以免列表和符号脱节，*/
  }

LI IMG
  {
  cursor:hand;
  margin:0px;
  padding:0px;
  }

LI SPAN
  {
  color:black;
  cursor:hand;
  text-decoration:none;
  /*定义列表中文字及鼠标指针的样式*/

  border:1px solid #F1F1F1;
  /*定义了SPAN的边框及颜色。*/

  margin:0px;
  padding-left:1px;
  padding-right:0px;
  padding-top:0px;
  padding-bottom:0px;
  position:relative;
  /*以上定义列表SPAN之间的间距。*/

  top:0px;
  left:-1px;/*定义了列表与符号之间的间距。*/
  }

LI SPAN.clsMouseOver
  {
  background-color:#CCCCCC;
  border:1px solid #999999;
  }

LI SPAN.clsMouseDown
  {
  background-color:#999999;
  border:1px solid #999999;
  }

LI SPAN.clsCurrentHasFocus
  {
  background-color:#FFFFFF;
  border:1px solid #999999;
  }

LI SPAN.clsCurrentNoFocus
  {
  background-color:#F1F1F1;
  border:1px solid #999999;
  }

LI SPAN.clsUnavailable
  {
  color:#888888;
  }

LI UL
  {
  margin-left:16px;
  margin-right:0px;
  margin-top:1px;
  margin-bottom:0px;
  padding:0px;
  display:none;
  }

[这消息被wx@ay编辑过(编辑时间2001-08-22 15:10:19)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

雪山飞猫

高级用户
积分：200
发帖：106
来自：雪山
注册：2000-11-11
 发表于 2001-08-23 08:15:40 按此观看雪山飞猫的个人资料 按此发邮件给雪山飞猫 雪山飞猫 的 oicq 是44387113,查看 44387113 的资料 发送悄悄话给雪山飞猫 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看雪山飞猫的IP
还是看不见？
猫就是比人笨？！

抓鼠老猫，无林至尊；
号叫天下，都敢不从；
老猫不出，与谁争锋。
上一贴 | 下一贴
快速回复 | 主题：LIST與CSS
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


段落首行缩进的CSS

段落首行缩进的CSS

发表人 主题: 段落首行缩进的CSS
ppgood

终级用户
积分：1389
发帖：554
来自：广州
注册：2001-07-05
 发表于 2001-08-17 09:04:49 按此观看ppgood的个人资料 按此发邮件给ppgood 访问ppgood的主页 ppgood 的 oicq 是25297053,查看 25297053 的资料 收藏该主题供以后查看 发送悄悄话给ppgood 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ppgood的IP
缩进两个字符或是更多，如何设？

我爱洗澡好多泡泡,噢~噢噢噢~~~~.............
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-17 10:18:24 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
text-indent:18pt
针对9pt中文字体!
9pt英文字体是text-indent:7pt
自己调整吧 ;)

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

ppgood

终级用户
积分：1389
发帖：554
来自：广州
注册：2001-07-05
 发表于 2001-08-17 10:37:23 按此观看ppgood的个人资料 按此发邮件给ppgood 访问ppgood的主页 ppgood 的 oicq 是25297053,查看 25297053 的资料 发送悄悄话给ppgood 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ppgood的IP
我不喜欢写代码，在DW的CSS面板中怎么设呢？

我爱洗澡好多泡泡,噢~噢噢噢~~~~.............
ppgood

终级用户
积分：1389
发帖：554
来自：广州
注册：2001-07-05
 发表于 2001-08-17 10:50:31 按此观看ppgood的个人资料 按此发邮件给ppgood 访问ppgood的主页 ppgood 的 oicq 是25297053,查看 25297053 的资料 发送悄悄话给ppgood 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ppgood的IP
我很菜的，把所有的代码都写全啊，最好你做个例子，然后把整篇的代码贴上来， [image] [image] [image] [image] 不好意思

我爱洗澡好多泡泡,噢~噢噢噢~~~~.............
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-08-17 10:51:37 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
CSS 样式定义框中的 Block 类中的 Text Indent

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-17 11:10:57 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
红字处有误。 请见下面的回贴。
对不起。
......
<style type="text/css">
<!--
p:first-line { font-family: "Verdana", "Arial", "Helvetica", "sans-serif"; font-size: 11px; color: #006633; background-color: #FFFFCC;text-indent: 2em }
-->
</style>
.......
<p> through a top-down, proactive approach we can remain customer focused and
goal-directed, innovate an through a top-down, proactive approach we can remain
customer focused and goal-directed, innovate and be an inside-out organization
which facilitates sticky web-readiness transforming turnkey eyeballs</p>
.....

CSS里有first-line这个伪类， 在dreamweaver里， css editor New style ---> use css selector ----> 然后在上面填入 p:first-line, 后面的就和上面的朋友所介绍的一样了。

关于mearsurement unit， 你的情形最好用em， 非常灵活， 和你设定的字体的大小无关， 自适应。

[这消息被flyingbird编辑过(编辑时间2001-08-17 12:34:15)]

行者无疆

Blueidea Web Team
Team member

hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-08-17 11:24:51 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
可惜first-line只在IE 5.5以上版本才支持。

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-17 12:06:38 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠！懒人！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-17 12:31:20 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
对不起， 我上面贴的code有误。

text-indent属性只能赋予block element, 对first-line这个伪类应用text-indent 无效。

可以定义其他的属性给first-line.
适用的浏览器: IE 5.5, Netscape 6.0 opera 3,4,5 in Windows 平台。

正确的定义如下：

<style type="text/css">
<!--
p { font-family: "Verdana", "Arial", "Helvetica", "sans-serif"; font-size: 11px; color: #006633; background-color: #FFFFCC; line-height: 24px ; text-indent: 2em}

p:first-line { font-variant: small-caps}
-->
</style>
.......
<p> through a top-down, proactive approach we can remain customer focused and
goal-directed, innovate an through a top-down, proactive approach we can remain
customer focused and goal-directed, innovate and be an inside-out organization
which facilitates sticky web-readiness transforming turnkey eyeballs</p>

行者无疆

Blueidea Web Team
Team member

上一贴 | 下一贴
快速回复 | 主题：段落首行缩进的CSS
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


自动缩放的字体。

自动缩放的字体。

上一贴 | 下一贴
发表人 主题: 自动缩放的字体。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-31 21:37:25 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
需要ie5以上。
发挥一下想象，可以做出很多cool的效果！

http://darkvn.top263.net/temp/font.htm

[这消息被darkvn编辑过(编辑时间2001-08-31 21:38:27)]
[这消息被darkvn编辑过(编辑时间2001-08-31 21:39:41)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-31 21:55:50 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
resize一下你的窗口就可以看到效果。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
月闪闪

终级用户
积分：2252
发帖：1264
来自：香格里拉
注册：2000-09-25
 发表于 2001-08-31 21:58:10 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP
真的太好了。

要跳要舞，羊男说
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-31 22:05:24 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
简单的一句代码，不过不明白是什么意思？

本头像由诺婷提供^^！

高兴就好

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-08-31 22:24:59 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
想象力不错

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

gigacer

初级用户
积分：124
发帖：21
来自：Shanghai
注册：2001-08-04
 发表于 2001-08-31 22:36:31 按此观看gigacer的个人资料 按此发邮件给gigacer 访问gigacer的主页 gigacer 的 oicq 是13338773,查看 13338773 的资料 发送悄悄话给gigacer 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gigacer的IP
[font=Arial]这样就象flash了？矢量耶

亲爱的，我需要一次碎片整理:)
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-08-31 22:36:37 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
比较有用~收下了
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 23:28:07 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
好东西！哪里看到的写法？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-01 08:58:21 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
<h1 style="font-family: verdana; text-align: center;
font-size: expression(document.body.clientWidth />
Internet Explorer 5
</h1>

？？？？？？ 这两个都定义了什么啊？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-09-01 10:11:56 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
浸食·花葬：你这里没写全，估计是要document.body.clientWidth除以一定倍率的，这个是用表达式的形式定义文字大小，根据窗口内页面的尺寸来修改的

darkvn：可惜只能应用于纯文本的页面，有图片的话就有问题了哦。需要针对图片也做类似设定，也许要用到数组？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-01 13:19:55 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
darkvn在上个帖子中说
引用:
需要ie5以上。
发挥一下想象，可以做出很多cool的效果！

http://darkvn.top263.net/temp/font.htm

你都是哪里看来的阿?

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-01 14:00:44 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
浸食·花葬在上个帖子中说
引用:
<h1 style="font-family: verdana; text-align: center;
font-size: expression(document.body.clientWidth />
Internet Explorer 5
</h1>

？？？？？？ 这两个都定义了什么啊？

expression:参数使用表达式；
clientWidth:客户端分辨率下浏览器的width。

[这消息被POPOEVER编辑过(编辑时间2001-09-01 14:36:49)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

sintian

超级用户
积分：310
发帖：127
来自：
注册：2001-07-29
 发表于 2001-09-03 13:30:51 按此观看sintian的个人资料 按此发邮件给sintian 访问sintian的主页 发送悄悄话给sintian 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sintian的IP
一个字：妙！

http://sintian.chinaccd.net
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-03 13:30:52 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
在微软的一个页面里看到的。后来查了msdn.

看我以前帖的一个树形菜单的帖子:
http://www.blueidea.com/bbs/newsdetail.asp?id=190779

里面有段代码:
<style>
ie\:tree {display: block;}
ie\:treeitem {font-weight: expression(this.children.length > 1 ? 'bold' : 'normal'); border-top: 2px solid white;display: block; margin-left: 20px; visibility: inherit; overflow: hidden; width: 100%}
ie\:label {display: inline; cursor: hand}
</style>

看看红色部分代码的效果。非常的巧妙吧?

发挥你的想象还可以有很多应用。欢迎大家跟贴.

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
panda

超级用户
积分：316
发帖：375
来自：
注册：2000-03-06
 发表于 2001-09-03 13:55:22 按此观看panda的个人资料 按此发邮件给panda panda 的 oicq 是1127197,查看 1127197 的资料 发送悄悄话给panda 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看panda的IP
的确很妙啊，NC支持吗？

www.cnvrml.org
www.chinese3d.com
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-09-03 14:01:14 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
panda在上个帖子中说
引用:
的确很妙啊，NC支持吗？

不好意思。不支持nc.

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-09-03 15:42:03 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
darkvn在上个帖子中说
引用:
需要ie5以上。
发挥一下想象，可以做出很多cool的效果！

http://darkvn.top263.net/temp/font.htm

我用的IE5.5，为什么看不见效果？？

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

sky2000

终级用户
积分：2254
发帖：783
来自：WuHan.CN
注册：2001-01-22
 发表于 2001-09-04 00:33:08 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
不错呀，收下。 不知道有没有这样图片可以缩放的？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
june

高级用户
积分：279
发帖：66
来自：bug
注册：2001-04-23
 发表于 2001-09-04 01:22:17 按此观看june的个人资料 按此发邮件给june 访问june的主页 june 的 oicq 是8023661,查看 8023661 的资料 发送悄悄话给june 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看june的IP
yes ...感兴趣：）

www.27design.com
和尚他老婆

初级用户
积分：10
发帖：90
来自：
注册：2001-07-29
 发表于 2001-09-04 20:59:34 按此观看和尚他老婆的个人资料 按此发邮件给和尚他老婆 发送悄悄话给和尚他老婆 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看和尚他老婆的IP
真的很不错啊！喜欢！

我是Poorfish的老婆
我会做的好好的！
sintian

超级用户
积分：310
发帖：127
来自：
注册：2001-07-29
 发表于 2001-09-04 22:43:34 按此观看sintian的个人资料 按此发邮件给sintian 访问sintian的主页 发送悄悄话给sintian 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sintian的IP
sky2000在上个帖子中说
引用:
不错呀，收下。 不知道有没有这样图片可以缩放的？

??

http://sintian.chinaccd.net
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-06 16:01:00 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
可以啊，用CSS定义图片大小，但是图片被ie缩放会比较难看的。

always ran...
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-06 17:08:23 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
可以这样做：

假设原图大小是250×150

<img style="height:expression(document.body.clientWidth /2) ;width:expression(250 / 150 * document.body.clientWidth /2 )" src="map.gif">

则图片永远以窗口宽度的1/2并保持比例缩放。

另外，还可以继续完善，加以判断，
例如当图片高度大于窗口大小，以屏幕高度为图片高并保持比例显示，当图片宽度大于窗口大小，以屏幕宽度为图片宽并保持比例显示

[这消息被randomix编辑过(编辑时间2001-09-06 17:21:31)]

always ran...
上一贴 | 下一贴
快速回复 | 主题：自动缩放的字体。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


键盘控制页面的代码是多少？如何控制？（高手请...)

键盘控制页面的代码是多少？如何控制？（高手请...)

上一贴 | 下一贴
发表人 主题: 键盘控制页面的代码是多少？如何控制？（高手请...)
书生

高级用户
积分：172
发帖：61
来自：
注册：2001-02-28
 发表于 2001-06-01 11:00:00 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 收藏该主题供以后查看 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP
我见过一个页面是通过键盘来控制前进（比如M健)或者后退（比如B健)的，加入收藏也用键盘控制，我想知道如何实现，这些键盘字符的代码具体是多少？再有就是alt+m这样的键盘代码如何控制？谢谢

签名1：百无一用是.....
签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-01 13:34:30 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
可以自己写个js一个个试。
event.KeyCode返回按键代码，
event.altkey返回ALT键状态。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
达文西

初级用户
积分：56
发帖：15
来自：中华人民共和国
注册：2001-06-01
 发表于 2001-06-01 14:20:07 按此观看达文西的个人资料 该用户不允许显示它的电子邮件 访问达文西的主页 发送悄悄话给达文西 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看达文西的IP
你要的是不是这种效果：
<label for ="name" accesskey="N">
<u>N</u>ame<input type="text" name="name" id="name" size="15">
<label for ="password" accesskey="P">
<u>P</u>assword<input type="password" name="password" id="password" size="15">

请叫我的全名“达文西”
书生

高级用户
积分：172
发帖：61
来自：
注册：2001-02-28
 发表于 2001-06-02 13:36:02 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP
达文西在上个贴子中说
引用:
你要的是不是这种效果：
<label for ="name" accesskey="N">
<u>N</u>ame<input type="text" name="name" id="name" size="15">
<label for ="password" accesskey="P">
<u>P</u>assword<input type="password" name="password" id="password" size="15">

就是这种效果，请给出详细的解答！我是说单独的字符应该如何写？比如我想直接用M健，再比如ALT+M如何？还有就是CTRL+M呢？

[这消息被书生编辑过(编辑时间2001-06-02 13:44:23)]

签名1：百无一用是.....
签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-02 14:07:46 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
关于label的accesskey属性，那是通过按下alt-key来选择这个label元素的，不能够通过crtl-key或者直接key的方式使得label聚焦。
如果你一定要通过按其它键实现的话，你就用event.KeyCode来实现，对于event对象，还有altKey, ctrlKey, shiftKey等键盘事件。

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

bmkey

初级用户
积分：84
发帖：22
来自：
注册：2001-05-25
 发表于 2001-06-02 14:44:44 按此观看bmkey的个人资料 按此发邮件给bmkey 访问bmkey的主页 bmkey 的 oicq 是12614879,查看 12614879 的资料 发送悄悄话给bmkey 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bmkey的IP
好啊收藏了！

互动联盟
阿辛

终级用户
积分：500
发帖：214
来自：沈阳
注册：2000-09-30
 发表于 2001-08-13 11:32:27 按此观看阿辛的个人资料 按此发邮件给阿辛 访问阿辛的主页 阿辛 的 oicq 是590707,查看 590707 的资料 发送悄悄话给阿辛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿辛的IP
谁知道用dreamweaver具体怎么实现呢？

有 时 候 就 觉 得 自 己 站 在 悬 崖 的 边 缘 ， 有 人 要 推 我 一 把 ， 有 人 想 拉 我 一 把 ， 但 我 知 道 ， 除 了 我 自 己 ， 没 有 人 可 以 把 我 推 下 去 ， 也 没 有 人 可 以 把 我 拉 回 来 。 然 而 我 却 什 么 也 不 想 做 ， 任 由 冷 风 吹 打 我 的 脸 ， 任 由 时 间 流 逝 ， 任 由 希 望 破 灭 ， 任 由 自 己 人 在 边 缘 .....
上一贴 | 下一贴
快速回复 | 主题：键盘控制页面的代码是多少？如何控制？（高手请...)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


no wrap? 白痴问题，快来灌水

no wrap? 白痴问题，快来灌水

发表人 主题: no wrap? 白痴问题，快来灌水
torain

超级用户
积分：405
发帖：262
来自：Guangzhou
注册：2000-06-17
 发表于 2000-06-19 14:21:30 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 收藏该主题供以后查看 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP
是什么？有什么用？

历经风雨，我依然。
        ┏　　　　　　┓
◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□
        ┗　　　　　　┛

石上流风， 新生活！ http://www.windstones.com
/ Your New LifeStyle / WindStones Community

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-19 14:51:28 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
no wrap在那里出现的？
=====================
在那个属性面板上？
=====================
好象见过，找不到了。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

torain

超级用户
积分：405
发帖：262
来自：Guangzhou
注册：2000-06-17
 发表于 2000-06-19 15:01:56 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP
你用鼠标在 一个单元格上点一下，在属性面板里就有no wrap 这个复选框了 。

历经风雨，我依然。
        ┏　　　　　　┓
◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□
        ┗　　　　　　┛

石上流风， 新生活！ http://www.windstones.com
/ Your New LifeStyle / WindStones Community

torain

超级用户
积分：405
发帖：262
来自：Guangzhou
注册：2000-06-17
 发表于 2000-06-19 15:36:44 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP
我不选no wrap然后在一个单元格里打了一长串 a 但是没有换行？

历经风雨，我依然。
        ┏　　　　　　┓
◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□
        ┗　　　　　　┛

石上流风， 新生活！ http://www.windstones.com
/ Your New LifeStyle / WindStones Community

colorbird

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2000-06-19 15:41:15 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP
对呀！他和<nobr>作用差不多的！

An active pessimist.
Blueidea Web Team.
Team member
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-19 15:43:23 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
当你在表格单元中打字或插入图片的时候，当你的文字多于一行时，DW会自动给你换行。
==================================
当你选中no wrap的时候，你的文字就不会换行，不论有多长。
==================================
当你在一个单元格中插入好几个图片的时候也一样，但有时侯插入图片对较底分辨率的显示器还是会换行。
==================================

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-19 15:47:03 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
你打一串aaaaaaaa……当然没有换行了，你每个字母都连这的话，系统会认为你那是一个单词，一个单词系统是不会给你自动段开的。
============================
你见过的最多的字母的单词是多少？
25？
============================
看看下面的效果把。滚动条都出来了。这个太影响版面，过一会我就会编辑它。
============================
aaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

[这消息被未注册编辑过(编辑时间2000-06-19 15:46:33)]
[这消息被未注册编辑过(编辑时间2000-06-19 16:03:46)]

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

colorbird

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2000-06-19 15:54:37 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP
看到了！
这个问题有没有办法解决？？

An active pessimist.
Blueidea Web Team.
Team member
torain

超级用户
积分：405
发帖：262
来自：Guangzhou
注册：2000-06-17
 发表于 2000-06-19 15:59:08 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP
加一个 空格
aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

历经风雨，我依然。
        ┏　　　　　　┓
◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□
        ┗　　　　　　┛

石上流风， 新生活！ http://www.windstones.com
/ Your New LifeStyle / WindStones Community

未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2000-06-19 16:05:39 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
这个问题目前还没有办法解决(没有办法解决不是绝对的，我唯一能想到的办法就是将用户提交的文字放在一个form text框里)。不过不会有超过25个字符的英文单词的。
================================================
在字符之间加空格就行了。不过你的aaaaaaaa……aaaa没有我的长，所以你还看不到换行，我马上就编辑一下，你的aaaa……aaa就会换行了。

[这消息被未注册编辑过(编辑时间2000-06-19 16:06:12)]
[这消息被未注册编辑过(编辑时间2000-12-28 01:35:40)]

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2000-06-19 16:22:45 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
未注册在上个贴子中说
引用:
你打一串aaaaaaaa……当然没有换行了，你每个字母都连这的话，系统会认为你那是一个单词，一个单词系统是不会给你自动段开的。

这个问题一直不明白所以然，但现在是有个清楚的认识了。

另外如果在DW里指定了字体为英文，而你的内容是汉字，也是不会换行的，改CSS为中文在最前面，就可以在DW里正确换行了。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

torain

超级用户
积分：405
发帖：262
来自：Guangzhou
注册：2000-06-17
 发表于 2000-06-19 19:30:27 按此观看torain的个人资料 按此发邮件给torain 访问torain的主页 torain 的 oicq 是1875718,查看 1875718 的资料 发送悄悄话给torain 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看torain的IP
高！

历经风雨，我依然。
        ┏　　　　　　┓
◆━━━━还是那个野人━━━━━━━━━━◇━Savage━□
        ┗　　　　　　┛

石上流风， 新生活！ http://www.windstones.com
/ Your New LifeStyle / WindStones Community

上一贴 | 下一贴
快速回复 | 主题：no wrap? 白痴问题，快来灌水
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


你了解多少HTML？

你了解多少HTML？

上一贴 | 下一贴
发表人 主题: 你了解多少HTML？
十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-04 08:36:23 按此观看十二的个人资料 按此发邮件给十二 收藏该主题供以后查看 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
今天想学习一下基础知识，就看了一下HTML(4.0)，发现自己对HTML掌握的太少了。很多代码都很陌生，根本就没见过，更别提用了。

就拿<a></a>元素来举个例子。它的属性就有：

name,href,target,title(这都是我们常用的,就不用多说了)

rel,rev.charset,hreflang,tabindex,accesskey,shape(default|rect|circle|poly),coords(length-list) 这些以前基本很少见过，在这里就加以介绍。

rel=cdate

这个属性指出了从当前位置到链接位置的关系。例如 rel="next" href="A" 指出了A这个链接是下一个

rev=cdate

这个属性刚好与rel相反，就不再多说。

charset=cdate

这个属性指定了链接的编码方式，属性值必须是在[RFC2O45]中作为"charset"指定的名称:例如:"euc-jp".这个属性的缺省值是"iso-8859-1"

hreflang=languagecode

这个属性用来指定链接所使用的语言。例如:"en"指的是英语，"cn"指的是汉语

tabindex＝number

这个属性是用来指定元素获得焦点顺序的。它的值可以是从0～32767中的任何一个.在所有具有

tabindex属性的元素中,具有较小数字的较先获得焦点。在具有相等值得情况下，在HTML文档里最先显示的元素先处理。一个"tabindex=0"或者没有tabindex属性的元素将在最后被访问。（看了这个我突然想起能否有这个值来控制页面的下载元素。不过不知道这个想法是否正确。好像别的不支持这个属性）

accesskey=character

这个属性分配一个热键给一个A元素。一个热键是来自于客户端浏览器当前字符集的单个字符。客户端浏览器应当把这个属性作为大小写无关来对待

shape＝default|rect|cirle|poly

这个属性是用来建立客户端图象映像的，它指定了区域的形状，可能的值为：

default:定义这个区域
rect :定义一个矩形区域
circle: 定义一个圆形区域
poly : 定义一个椭圆形区域

默认得shape值为rect

coords=length-list

这个属性被用来建立客户端图象映像的，它指定了一个形状在屏幕上的位置，值的数字和值取决于被定义的形状。可能的组合为:

rect: left-x,top-y,right-x,bottom-y
circle: center-x,center-y,radius
poly: x1,y1,x2,y2,.....,xn,yn

坐标联系到特件的左上角，所有的值都是长度(可以是像素或百分比)

以上所写，均为本人参照书籍整理，并不代表我的个人水平。因为这个我基本也没用到过，也不是很理解。贴出来的意思是希望那些不知道的朋友能够熟悉一下，而对此十分了解的朋友能够根据这些给予说明，结合实际指出这些代码的作用。让大家都能加深对HTML的认识。虽然现在的软件基本可以满足大家的要求，可是毕竟网页最终还是有代码来实现的。所以我想多掌握一些，多了解和认识一些会对自己更有帮助，只有好处，没有坏处。其实在HTML中还有好多这样的代码，上面的只是一个例子，希望大家也能多多交流，共同进步。就说到这里。

[这消息被十二编辑过(编辑时间2000-07-04 08:39:12)]

十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-04 14:05:17 按此观看十二的个人资料 按此发邮件给十二 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
好像大家对HTML都不感兴趣呀。
狂人

Yeah!
积分：507
发帖：158
来自：《大众软件》
注册：2000-06-25
 发表于 2000-07-04 15:36:26 按此观看狂人的个人资料 按此发邮件给狂人 访问狂人的主页 狂人 的 oicq 是759912,查看 759912 的资料 发送悄悄话给狂人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狂人的IP
不错，有帮助，尤其是那个tabindex属性，不过我可以保证，它是绝对不可以控制页面下载顺序的。

If MM_Offline Then
Waiting_MM_Online
Else
Do Until MM_Offline
Pao(MM)
Loop
End If
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2000-07-04 15:44:17 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
我经常看一个软件《HTML Reference Library 4.0》，这是一个完整的、最新的、详尽的HTML知识库，让你即时获得有关HTML和Web开发的信息及参考。涵盖HTML1、2、3和几乎全部浏览器的标签(tags)，同时还包括有关动态HTML和HTML4的部分。你要是感兴趣可以下载回去看看。地址一 地址二

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

十二

超级用户
积分：404
发帖：203
来自：
注册：2000-06-17
 发表于 2000-07-05 11:17:53 按此观看十二的个人资料 按此发邮件给十二 发送悄悄话给十二 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看十二的IP
多谢狂人指点。
梦觉，你说的软件不错。
fanbl

终级用户
积分：2057
发帖：563
来自：
注册：2002-03-20
 发表于 2002-04-04 22:56:29 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP
梦觉，你说的两个地址都打不开呀。我想下臷。怎么办呀？

我是菜鸟请多关照
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-04-04 23:02:57 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
MSDN上都有，只不过是英文的，但是很锻炼，建议大家多看MSDN~~~
还有developer.netscape.com

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

Carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2002-04-05 09:13:17 按此观看Carl的个人资料 按此发邮件给Carl 访问Carl的主页 发送悄悄话给Carl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Carl的IP
想学HTML？？？还是去W3C！

╰○︿
  ︿ )
    (
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2002-04-05 09:59:02 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
哦，是翻旧贴子啊。
1、强烈建议：：： 多用 www.google.com 找不到东西就先去Search。。。。。
2、用 HTML Reference Library 做关键词Search一下你会发现许许多多。。。
2、随手Search出一个。。 http://3344520.net/book/sort.asp?typeid=5

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

赛扬

别人赛马我赛羊
积分：1176
发帖：265
来自：吉林省长春市
注册：2001-02-04
 发表于 2002-04-05 10:09:50 按此观看赛扬的个人资料 按此发邮件给赛扬 发送悄悄话给赛扬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赛扬的IP
梦觉在上个帖子中说
引用:
哦，是翻旧贴子啊。
1、强烈建议：：： 多用 www.google.com 找不到东西就先去Search。。。。。
2、用 HTML Reference Library 做关键词Search一下你会发现许许多多。。。
2、随手Search出一个。。 http://3344520.net/book/sort.asp?typeid=5

还是打不开

最爱Java
cokabug

初级用户
积分：85
发帖：23
来自：南昌江西中国
注册：2002-04-04
 发表于 2002-04-05 11:27:48 按此观看cokabug的个人资料 按此发邮件给cokabug 访问cokabug的主页 cokabug 的 oicq 是39575185,查看 39575185 的资料 发送悄悄话给cokabug 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cokabug的IP
这个地址的可以下！
http://member.netease.com/~zhangjia/document.html
cokabug

初级用户
积分：85
发帖：23
来自：南昌江西中国
注册：2002-04-04
 发表于 2002-04-05 11:34:59 按此观看cokabug的个人资料 按此发邮件给cokabug 访问cokabug的主页 cokabug 的 oicq 是39575185,查看 39575185 的资料 发送悄悄话给cokabug 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cokabug的IP
HTML Reference Library 4.0的地址：
http://www.download.com.cn/show.phtml?action=download&id=330&lo=1&ftpurl=ftp://ftp.download.com.cn/pub/html_editor/hlbsetup.exe&name=hlbsetup.exe
上一贴 | 下一贴
快速回复 | 主题：你了解多少HTML？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在javascript中，this的用法，说说

在javascript中，this的用法，说说

上一贴 | 下一贴
发表人 | 主题: 在javascript中，this的用法，说说
hotdream 讨厌小鬼 积分：1356 发帖：506 来自： 注册：2000-06-17 | 发表于 2000-08-24 11:32:44 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 收藏该主题供以后查看 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP 都说这是个好东东！ 我不知它的真正的涵义 要做出世界上最热的梦
kenny 心不在焉 积分：1070 发帖：516 来自： 注册：2000-07-07 | 发表于 2000-08-24 11:39:58 按此观看kenny的个人资料 按此发邮件给kenny 发送悄悄话给kenny 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kenny的IP 咳。。咳。。。 我先来吧 。。。 汪汪。。 ^^ this运算符总是指向当前的对象的，同C++的this很相似
上一贴 | 下一贴
快速回复 | 主题：在javascript中，this的用法，说说
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何实现主页的图标

如何实现主页的图标

发表人 主题: 如何实现主页的图标
ruizh

超级用户
积分：408
发帖：107
来自：湖北
注册：2000-06-23
 发表于 2000-06-23 17:53:23 按此观看ruizh的个人资料 按此发邮件给ruizh 访问ruizh的主页 ruizh 的 oicq 是367666,查看 367666 的资料 收藏该主题供以后查看 发送悄悄话给ruizh 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ruizh的IP
有些主页在加入收藏夹后，会出现个图标，请教各位如何制作

听涛论坛,http://www.eachu.com
micheal

Micheal Chan
积分：1216
发帖：496
来自：China,GuangZ
注册：2000-06-17
 发表于 2000-06-23 18:08:13 按此观看micheal的个人资料 按此发邮件给micheal 访问micheal的主页 micheal 的 oicq 是1436245,查看 1436245 的资料 发送悄悄话给micheal 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看micheal的IP
wx@ay --- 网页制作常见问题及解答(与帝国共享)

在wx@ay贴的抄了过了。

３，如何在地址栏地址前显出小图标？

有些站点，访问时会在地址栏地址前显出小图标，添加到收藏夹后也在收藏栏中显示图标，这样很好的与其它站点有了区别。
要达到这个效果，先需做出这个图标文件，图像为16*16像素，不要超过16色。文件格式为ico，然后上传至你的网站。 最好 favicon.ico
然后，在需要的页面中，加上以下html语句到文件的<head>和</head>之间（假设以上ico文件的地址为http://www.somewhere.com/icon.ico）。
<link REL="SHORTCUT ICON" href="http://www.somewhere.com/icon.ico">

来无踪，去无影，那就是我...

Blueidea Web Team.
Moderator Of PS & IR Forum

neo

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-06-23 18:09:44 按此观看neo的个人资料 按此发邮件给neo 访问neo的主页 neo 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给neo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看neo的IP
刚好我也在找这个问题，真是谢谢了wx@ay

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-23 18:12:36 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
用插件！

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2000-06-23 18:21:53 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
jet在上个贴子中说
引用:
用插件！

D.E.Z里面有这样的插件吗？我怎么没找到？
我几乎把所有的插件都D回去了呀 [image] 请jet老兄指教！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2000-06-23 23:06:17 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
objects类，第四页，倒数第三个

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

hooligan

超级用户
积分：432
发帖：280
来自：汕头，广东，中国
注册：2000-12-11
 发表于 2001-11-23 16:11:23 按此观看hooligan的个人资料 按此发邮件给hooligan 访问hooligan的主页 hooligan 的 oicq 是2952363,查看 2952363 的资料 发送悄悄话给hooligan 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hooligan的IP
.ICO图标是用什么软件做的？

我想睡觉~~~~~~~~
yunbin

经典强盗
现任版主
积分：2292
发帖：1002
来自：火星
注册：2001-09-27
 发表于 2001-11-23 16:15:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
hooligan在上个帖子中说
引用:
.ICO图标是用什么软件做的？

推荐 Articon

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-11-24 06:15:49 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
Articon 在那里下啊 ？ pm给我一个

我一直用的是M什么来的

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-24 10:54:59 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
做,ico的软件多的很，去汉化新世纪，那里有不少！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：如何实现主页的图标
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于表格背景的问题

关于表格背景的问题

发表人 主题: 关于表格背景的问题
key

高级用户
积分：161
发帖：42
来自：
注册：2000-07-12
 发表于 2000-07-28 16:29:32 按此观看key的个人资料 按此发邮件给key 访问key的主页 key 的 oicq 是9049046,查看 9049046 的资料 收藏该主题供以后查看 发送悄悄话给key 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看key的IP
当在表格中插入图片作为背景时，而图片较小，怎样才能让表格只出现一个图像，没有重复现像出现。
谢谢！
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-07-28 16:33:37 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
请在CSS中的BACKGROUND中REPEATE属性设为NO-REPEATE，就行了

要做出世界上最热的梦
KEY

高级用户
积分：161
发帖：42
来自：
注册：2000-07-12
 发表于 2000-07-28 18:21:45 按此观看KEY的个人资料 按此发邮件给KEY 访问KEY的主页 KEY 的 oicq 是9049046,查看 9049046 的资料 发送悄悄话给KEY 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看KEY的IP
谢谢
hotdream

讨厌小鬼
积分：1356
发帖：506
来自：
注册：2000-06-17
 发表于 2000-07-28 18:34:40 按此观看hotdream的个人资料 按此发邮件给hotdream hotdream 的 oicq 是6979198,查看 6979198 的资料 发送悄悄话给hotdream 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hotdream的IP
互相学习，有交流才有提高 吗！

要做出世界上最热的梦
yemeng

初级用户
积分：117
发帖：43
来自：
注册：2000-07-01
 发表于 2000-07-29 01:46:54 按此观看yemeng的个人资料 按此发邮件给yemeng yemeng 的 oicq 是1583317,查看 1583317 的资料 发送悄悄话给yemeng 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yemeng的IP
怎么我试了一下还会有错误，，除了要选CSS中的r-epeat还要选什么啊。 我试了下面怎么会有断截的图片。

:~)
wx@ay

看不懂
积分：7349
发帖：5079
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-29 01:52:33 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
应该没有问题的。查看你的CSS设置和调用是否正确。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

蝎子

终级用户
积分：614
发帖：182
来自：
注册：2000-06-24
 发表于 2000-07-29 09:32:52 按此观看蝎子的个人资料 按此发邮件给蝎子 蝎子 的 oicq 是23082461,查看 23082461 的资料 发送悄悄话给蝎子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蝎子的IP
设置表格背景后，再插入图片，背景会消失是怎么回事呢?
sunbird

阳光小鸟
积分：1395
发帖：573
来自：北京
注册：2000-06-16
 发表于 2000-07-29 09:53:58 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP
蝎子在上个贴子中说
引用:
设置表格背景后，再插入图片，背景会消失是怎么回事呢?

dreamweaver 的一个问题，不知道算不算bug...
你必须将tr标记里的background="xxxxx.jpg"拷贝到相应的td标记中

sUPER unbird　[._.]
NEO

设计变量
积分：3047
发帖：1288
来自：北京
注册：2000-06-21
 发表于 2000-07-29 10:01:16 按此观看NEO的个人资料 按此发邮件给NEO 访问NEO的主页 NEO 的 oicq 是1764402,查看 1764402 的资料 发送悄悄话给NEO 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NEO的IP
sunbird在上个贴子中说
引用:
蝎子在上个贴子中说
引用:
设置表格背景后，再插入图片，背景会消失是怎么回事呢?

dreamweaver 的一个问题，不知道算不算bug...
你必须将tr标记里的background="xxxxx.jpg"拷贝到相应的td标记中

在插背景前用左下角的标签选择器选TD，可能是设计DW时没有注意一般是用TD标签的原因吧

If you think you can!You can!

Blueidea Web Team.
Moderator Of Design & Art Forum

buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-24 10:52:07 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
属性设置为： fixed

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-24 12:17:19 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
buddha在上个帖子中说
引用:
属性设置为： fixed

这个没关系的，这是设置背景固定不动。

table{ background-repeat: no-repeat}

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-08-24 14:53:14 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
TR、TD的问题是为了照顾Netscape的兼容性而设置的，因为在Netscape里TR是起作用的，而在IE里，TR的背景图是不显示的

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

meghost

初级用户
积分：106
发帖：26
来自：water
注册：2001-11-15
 发表于 2001-12-24 16:57:23 按此观看meghost的个人资料 按此发邮件给meghost 访问meghost的主页 meghost 的 oicq 是3566588,查看 3566588 的资料 发送悄悄话给meghost 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看meghost的IP
在你这个设置背景的单元格里的容器里加入 style="background-Repeat:no-repeat"
注意引号跟你所引用的要一致。
上一贴 | 下一贴
快速回复 | 主题：关于表格背景的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW中HEAD元素的使用

DW中HEAD元素的使用

发表人 主题: DW中HEAD元素的使用
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2000-07-16 03:31:20 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
坏猪哥哥

Dreampig
发帖：111
资格：12-30-1999 发表于 01-09-2000 17:36
--------------------------------------------------------------------------------
DW中HEAD元素的使用
HEAD元素中包含了许多重要的信息，例如文档类型、语言编码、JavaScript和VBscript的函数和变量、搜索引擎的关键字和内容提示等。您可以使用VIEW-HEAD CONTENT或HTML检查器(F10)查看其内容。
要将元素插入文档的HEAD部分请选OBJECT面板的HEAD
下面介绍一下HEAD元素的部分属性：
Meta:它可以记录当前页面的信息，例如字符编码、作者、版权和关键字等。还可以用来向服务器提供信息，例如截止日期和页面刷新间隔等。
Attribute:指定META标签是否包含页面描述信息(NAME)或HTTP标题信息(HTTP EQUIV)。
Value:指定所提供信息的类型。有些值是已经定义好的，在DW中有专门的属性检查器。例如description(说明)、keyword(关键字)、refresh(刷新)等。还可以指定其他任意值，如：creationdate(创建日期) 、document ID(文档编号)和level(等级)等。
Content:实际内容。如：如果指定level(等级)为Value(值)，则Content可能是beginner(初级)、intermediate(中级)、advanced(高级)。
Title:页面标题，显示在浏览器的标题栏上。

Keywords:许多流行的搜索引擎可自动阅读Meta标签中的Keywords内容，并使用该信息在其数据库中建立对该页面的索引。有些搜索引擎在建立索引是对关键字或字符有数量上的限制。有些则在关键字超出限定范围是忽略所有关键字。因此为网页精选关键字是很有必要的。在标志为K eywords的域中可以使用逗号分隔关键字。例如本页：bbs,Dreamweaver,Flash,Fireworks

Description:许多流行搜索引擎可自动阅读Meta 标签中的Description内容，有些引擎使用该信息在其数据库中建立对该页面的索引，有些则将该信息显示在搜索结果中对该页面的链接下面，而不是在文档的开头几行。有写搜索引擎在建立索引是对字符数有一定的限制，因此应尽量言简意赅。例如本站：这是一个关于D reamTeam的学习网站。

Refresh:使用Refresh元素可以指定在某一时间段后自动对页面对页面进行刷新。
Action:指定是否要转到其他URL或刷新当前页面。要转到其他URL，可单击Brower按钮选择要载入的页面。
Delay:是在刷新页面之前以秒为单位的等待时间，要立即刷新页面，可以在此域中输入0。

Base:使用Base元素可设置基本URL。
Href:指定基本URL，可直接键入路径或选择。
Target:指定所有链接的文档要打开的窗口。可以在当前框架集中选择一个框架或在其提供的四种保留窗口中选择其一，默认为_self。

Link:使用Link元素可定义当前文档和其他文件之间的关系。
Href:是要定义关系的文件的URL。可以直接键入或选择。
ID：指定某链接的唯一标识符。
Title:说明链接的关系。此属性对链接样式表非常合适。
Rel:指定当前文档和Href域中文档之间的关系。其可能的值包括：Alternate(备选)、Stylesheet(样式表)、Start(启动)、Next(下一个)、Prev(上一个)、Content(内容)、Index(索引)、Glossary(词汇)、C opyright(版权)、Chapter(章)、Section(节)、Subsection(小节)、Appendix(附录)、Help(帮助信息)、Bookmark(书签)等。要指定多个关系，请使用空格将值分开。
Rel:指定当前文档和Href域中文档之间和Rel相对的反向关系。其值可能和Rel相同。

欢迎大家批评指正，我本人淅沥糊涂。

wx@ay

看不懂的 wx@ay
发帖：270
资格：12-23-1999 发表于 01-11-2000 18:53
--------------------------------------------------------------------------------
最常用到的HEAD元素（假想某DW教学网站的首页）：
<title>Teach youself Dreamweaver</title>
<!--网页标题 -->
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">
<!--网页内容类型，TXT或HTML格式，编码方式为GB2312 -->

<meta name="keywords" content="Macromedia,Dreamweaver">
<!-- 关键字信息 -->

<meta name="description" content="本网页用于Macromedia Dreamweaver的教学. Teach youself Macromedia Dreamweaver in 14 days.">
<!-- 对网站的进一步描述-->

<meta http-equiv="refresh" content="5;URL=index.htm">
<!--网页在5秒后自动刷新，链接地址为index.htm页 -->

<base href="" target="_blank">
<!--基本链接设定，目标为弹出新页面。此项可用于FRAME页中指定链接显示的FRAME，例如：target="main">

<link rel="stylesheet" href="mycss.css">
<!--调入样式表，链接样式表文件"mycss.css" -->

<script>
<!--
var vers = navigator.appVersion.charAt (0)
if (vers >= 3) {newwin=open("diaocha.htm", "win", "width=200,height=200,scrollbars=no,menubar=no");}
//-->
</script>
<!--网页打开时弹出一个调查窗口，显示文件为diaocha.htm,宽度200PX，高度200PX，不显示菜单栏和滚动条 -->

K.W.

我是谁
发帖：37
资格：01-04-2000 发表于 01-11-2000 19:10
--------------------------------------------------------------------------------
不常用的但或许用得着的：
<meta NAME="ROBOTS" CONTENT="NOINDEX, NOFOLLOW">
防止别人用search bot，web spider之类的东西索引你的网页。

蓝色理想

蓝蓝的闪客
发帖：659
资格：12-12-1999 发表于 01-11-2000 19:52
--------------------------------------------------------------------------------
有些我还没有见过
在最开头使用文件类标签
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0//EN" "http://www.w3.org/TR/REC-html40/strict.dtd">
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Frameset//EN" "http://www.w3.org/TR/REC-html40/frameset.dtd">

加入网页的过场效果 IE 支持
<meta http-equiv="Page-Enter" content="RevealTrans (Duration=3, Transition=23)">
<meta http-equiv="Page-Exit" content="RevealTrans (Duration=3, Transition=23)">

对于不想加入浏览缓存的文件需要在加入代码
<MEAT HTTP-EQUIV="Pragma" CONTENT="no-cache">

产生浮动的背景
<body backgroud="#ffff" bgproperties="fixed">

单页增加　IE5　的频道图标
<link rel="shortcut icon" href="favicon.ico">

不做事的小掌柜

懒富人
发帖：122
资格：01-02-2000 发表于 01-11-2000 20:37
--------------------------------------------------------------------------------
网页中META标签的使用
    Meta 标签放在每个网页的 <head>...</head> 中，我们大家比较熟悉的如：
    <meta name="GENERATOR" content="Microsoft FrontPage 3.0">说明编辑工具；
    <meta name="KEYWORDS" content="...">说明关键词；
    <meta name="DESCRIPTION" content="...">说明主页描述；
    <meta http-equiv="Content-Type" content="text/html; charset=gb_2312-80"> 和
    <meta http-equiv="Content-Language" content="zh-CN">说明所用语言及文字...

    可见 META 有两种，name 和 http-equiv。

    name 主要用于描述网页, 对应于 content, 以便于搜索引擎机器人查找、 分类（目前几乎所有的搜索引擎都使用网上机器人自动查找 META 值来给你的网页分类）。这其中最重要的是DESCRIPTION（你的站点在引擎上的描述）和 KEYWORDS（搜索引擎籍以分类的关键词），应该给你的“每一页”都插入这两个 META 值。 当然你也可以不要搜索引擎检索, 可用：

    <meta name="ROBOTS" content="all | none | index | noindex | follow | nofollow"> 来确定：
    设定为"all"时文件将被检索，且页上链接可被查询;
    设定为"none"则表示文件不被检索，而且不查询页上的链接;
    设定为"index"时文件将被检索;
    设定为"follow"则可查询页上的链接;
    设定为"noindex"时文件不检索，但可被查询链接;
    设定为"nofollow"则表示文件不被检索，但可查询页上的链接.

    http-equiv 顾名思义相当于 http 文件头的作用，可以直接影响网页的传输。比较直接的例子如：

    1、自动刷新，并指向新网页
    <meta http-equiv="Refresh" content="10; url= http://yourlink"> 10秒后刷新到http://yourlink;

    2、网页间转换时加入效果
    <meta http-equiv="Page-Enter" content="revealTrans(duration=10, transition=50)">
    <meta http-equiv="Page-Exit" content="revealTrans(duration=20, transition=6)">
    加在一个网页中，进出时有一些特殊效果，这个功能即FrontPage 98的Format/Page Transition.不过注意所加网页不能是一个Frame页;

    3、强制网页不被存入Cache中
    <meta http-equiv="pragma" content="no-cache">
    <meta http-equiv="expires" content="wed, 26 Feb 1997 08:21:57 GMT">
    大家可以到http://www.internet.com上看看，它的首页当你断线后，就无法在cache中再调出。（本身是关于建站很棒的站点)

    4、定义指向窗口
    <meta http-equiv="window-target" content="_top">
    可以防止网页被别人作为一个Frame调用.(不过,我试了一下,似乎不灵)

    Meta 还有很多功能, 如大家关心的 "怎样在搜索引擎中，被放在搜索结果前面的位置" ( http://vancouver-webpages.com/VWbot/mk-metas.html). 你可以在以下站点进一步查询：
    http://webdeveloper.com/categories/html/ html_metatag_res.html
    http://vancouver-webpages.com/META/
    http://www.nlc-bnc.ca/ifla/II/metadata.htm

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

上一贴 | 下一贴
快速回复 | 主题：DW中HEAD元素的使用
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


探讨一下showModelessDialog（）

探讨一下showModelessDialog（）

上一贴 | 下一贴
发表人 主题: 探讨一下showModelessDialog（）
fires

初级用户
积分：103
发帖：6
来自：幻之都市
注册：2001-06-20
 发表于 2001-06-20 14:05:42 按此观看fires的个人资料 按此发邮件给fires 收藏该主题供以后查看 发送悄悄话给fires 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fires的IP
showModelessDialog()函数的问题。
用对话框显示一个页面。页面里嵌入了一个数据、当数据更新时，要能立即在对话框中显示出来。而对话框里使用了刷新。结果都不能立即显示出来，只有重新打开IE才行。

好急。。各位老兄帮帮忙。不胜感激。

~~~~~~~~~
萧瑟的风雨中
谁来伴我行...
--------------------
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-20 15:54:31 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
看这个：
http://darkvn.top263.net/temp/dialog.htm

代码：
dialog.htm
-----------------------------------------------------------------------------
<HTML>
<HEAD>
<!--TOOLBAR_START-->
<!--TOOLBAR_EXEMPT-->
<!--TOOLBAR_END-->
</HEAD>
<SCRIPT>
var dWin=null;
function doDialog()
{
dWin=showModelessDialog('dcontent.htm',window,'status:no;resizable:yes');
}

function setDialogValue()
{
if (dWin != null)
{
dWin.d1.innerHTML=ip1.value;
}
}

</SCRIPT>
<BODY>
This page will invoke my DHTML dialog box when the button is clicked.
<BR><BR>
<INPUT type=text id=ip1 value='input content'>
<BR><BR>
<input type='button' onclick="setDialogValue();" value="Set Dialog value">
<BR><BR>
<input type='button' onclick="doDialog();" value="Create Dialog">
<BR><BR>
<DIV id=d1></DIV>

</BODY>
</HTML>
-----------------------------------------------------------------
dcontent.htm(对发框页）

----------------------------------
<HTML>
<SCRIPT>
function window.onunload()
{
dialogArguments.dWin=null;
}
</SCRIPT>

<BODY style="background-color:lightblue;margin:10;">
This is some content for my DHTML dialog box.
<BR><BR>
<DIV id=d1></DIV>
<BR><BR>
<input type='text' id=ip1 onclick='dialogArguments.d1.innerHTML=ip1.value;'>
<BR><BR>
<input type='button' onclick="dialogArguments.d1.innerHTML=ip1.value;" value=" Apply "> &nbsp&nbsp&nbsp
<input type='button' onclick="dialogArguments.d1.innerHTML=ip1.value;window.close();" value=" OK ">
&nbsp&nbsp&nbsp
<input type='button' onclick="window.close();" value=" Cancel ">

</BODY>
</HTML>
---------------------------------------------------------------

;)

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fires

初级用户
积分：103
发帖：6
来自：幻之都市
注册：2001-06-20
 发表于 2001-06-20 17:26:32 按此观看fires的个人资料 按此发邮件给fires 发送悄悄话给fires 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fires的IP
darkvn:
我的意思是当从dialog.htm打开dcontent.htm后,如果这个时候在后台对dcontent.htm进行了改动后,在dialog.htm未被关闭前,从dialog.htm里弹出的dcontent.htm就一直都是缓存里的内容,而不会显示出被后台改变后的dcontent.htm,想得到新的dcontent.htm就只有把IE关闭后再打开才会生效.
另外,我想问问showModelessDialog()函数打开后可不可以对它进行刷新?我在dcontent.htm里做了个按钮<input type=button onClick="location.reload()">但好像没有效果.

~~~~~~~~~
萧瑟的风雨中
谁来伴我行...
--------------------
cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-06-20 18:36:55 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
darkvn:其实我以前也问过这个问题，可惜没有人回答我，你的页面并不是使用showModelessDialog()的，这是模态窗口，能够返回参数的，但是我不明白如何获得这些参数，通过表单？
和它类似的还有showHelp()方法，IE内置的。

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-21 02:34:37 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
to cookeem:
我明明是用的showModelessDialog方法创建的嘛，怎么说我的页面并不是使用showModelessDialog() 呢？

参数的传递是通过dialogArguments这个对象来实现的。
你可以自己先创建一个对象Myobject,将你要传递的参数做为它的属性(如：Myobject.name;Myobject.addr;Myobject.others...) 然后通过
showModelessDialog('mdalog.htm',Myobject,'****')，在创建时把参数传递过去。
然后在在mdalog.htm里就可以直接用dialogArguments.name;dialogArguments.addr对Myobject.name;Myobject.addr;进行操作。

如果把Myobject设为window对象。就是说用
showModelessDialog('mdalog.htm',window,"***")
创建对话框。那么原页面的所有全局变量、函数就都可以被访问了！

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-21 03:17:16 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
你说的showModelessDialog不被更新的问题，我这里好象没有啊。(我用的是win98+ie5.5)。我用ie打开dialog.htm不关，然后用dw修改dcontent.htm，每修改存盘一次，在dialog.htm里打开的对话框都不同。
如果确实有问题，你可以试试在dcontent.htm的meta标签里加入强制不存入缓存的命令。

另外ModelessDialog打开以后的确不能用reload方法来刷新。

[这消息被darkvn编辑过(编辑时间2001-06-21 08:14:53)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fires

初级用户
积分：103
发帖：6
来自：幻之都市
注册：2001-06-20
 发表于 2001-06-21 11:14:23 按此观看fires的个人资料 按此发邮件给fires 发送悄悄话给fires 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fires的IP
to Darkvn:
我试过了，如果在IE里设置好“每次访问该页时检查”的话，重开showModelessDialog（）是可以得到更新后的值，不过我想知道的是假如我拿showModelessDialog（）来当前置窗口放一些即时新消息的话（它不允许被关闭），怎么才可以得到被更新过的页面呢？（因为你说不能用reload()，我试过也不行，那该用什么方法？），还有就是showModelessDialog（）能不能像window.open()一样指定窗口名，因为showModelessDialog（）每执行一次就新开一个对话框出来，有没有方法只开一个（不管按多少次）？

~~~~~~~~~
萧瑟的风雨中
谁来伴我行...
--------------------
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-21 11:41:55 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
fires在上个贴子中说
引用:
to Darkvn:
我试过了，如果在IE里设置好“每次访问该页时检查”的话，重开showModelessDialog（）是可以得到更新后的值，不过我想知道的是假如我拿showModelessDialog（）来当前置窗口放一些即时新消息的话（它不允许被关闭），怎么才可以得到被更新过的页面呢？（因为你说不能用reload()，我试过也不行，那该用什么方法？），还有就是showModelessDialog（）能不能像window.open()一样指定窗口名，因为showModelessDialog（）每执行一次就新开一个对话框出来，有没有方法只开一个（不管按多少次）？

要使窗口只被创建一次只要加入一个判断语句就可以了。就拿上面那个dialog.htm来说，只要修改
function doDialog()
{
dWin=showModelessDialog('dcontent.htm',window,'status:no;resizable:yes');
}

为:
function doDialog()
{
if(dWin==null) dWin=showModelessDialog('dcontent.htm',window,'status:no;resizable:yes');
}

(注意，在dcontent.htm里要写一下onunload函数，在关闭时将dWin变量置为null)

要更新showModelessDialog的内容，我所知道的，还是只有我举的那个列子的方法，

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
fires

初级用户
积分：103
发帖：6
来自：幻之都市
注册：2001-06-20
 发表于 2001-06-21 18:11:33 按此观看fires的个人资料 按此发邮件给fires 发送悄悄话给fires 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fires的IP
谢谢darkvn
我想还有个方法,把弹出窗口的htm放在iframe里,再在它里面的弹出showModelessDialog()之前reload()一次就成了,因为父页面被刷新时弹出的窗口会消失的.

~~~~~~~~~
萧瑟的风雨中
谁来伴我行...
--------------------
上一贴 | 下一贴
快速回复 | 主题：探讨一下showModelessDialog（）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于首字下沉问题如何解决？

关于首字下沉问题如何解决？

上一贴 | 下一贴
发表人 | 主题: 关于首字下沉问题如何解决？
书生 高级用户 积分：172 发帖：61 来自： 注册：2001-02-28 | 发表于 2001-05-21 08:56:59 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 收藏该主题供以后查看 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP <style type="text/css"> <!-- p {font-size:12pt;line-height:12pt} p:first-letter {font-size:200%;float:left} ---> </style> </HEAD> <BODY BGCOLOR="#FFFFFF"> <p>The firsthghghghghghgffffffffffffffffffffffffff</p> </BODY> 为何如上不能实现？ 签名1：百无一用是..... 签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
redsun 21reDsun.com 积分：2059 发帖：775 来自：上海 注册：2000-12-18 | 发表于 2001-05-21 10:09:38 按此观看redsun的个人资料 按此发邮件给redsun 访问redsun的主页 redsun 的 oicq 是2107862,查看 2107862 的资料 发送悄悄话给redsun 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redsun的IP 加valign="middle" - - 追求无止尽 创意无极限 - - Blueidea Web Team. Moderator Of Dreamweaver forum
书生 高级用户 积分：172 发帖：61 来自： 注册：2001-02-28 | 发表于 2001-05-21 14:16:28 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP Not pass! 还有没有人能回答？ 签名1：百无一用是..... 签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-05-21 14:19:51 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 我觉得应该用图片，我还没看过成功了的。 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
书生 高级用户 积分：172 发帖：61 来自： 注册：2001-02-28 | 发表于 2001-05-21 14:23:36 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP 我有一本css的书，它上面的抓图是正确的实现，但是给的代码就是上面的代码，应该不会不能够实现吧？ 签名1：百无一用是..... 签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-05-21 14:27:54 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 我试了一下你的代码，在ns里面实现了，但是在ie里面没有实现。 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
书生 高级用户 积分：172 发帖：61 来自： 注册：2001-02-28 | 发表于 2001-05-21 14:37:22 按此观看书生的个人资料 按此发邮件给书生 书生 的 oicq 是266426,查看 266426 的资料 发送悄悄话给书生 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看书生的IP 也就是说不兼容？大家有没有办法呢？ 我做的是asp的程序，不可能每次调用一个贴子都做一个图片吧？！ 签名1：百无一用是..... 签名2：你有权保持沉默，但说的话将成为我闹事的证据；你有权请律师，保护离婚时的人身安全；如果你没私房钱请，我不会提供这笔资金
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-05-21 14:58:55 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP <style type="text/css"> <!-- p { font-family:verdana; font-size:12pt; vertical-align : top; } p:first-letter {font-size:200%;float:left} ---> </style> 在IE 里有效 行者无疆 Blueidea Web Team Team member
hsx 痛饮狂歌 积分：2584 发帖：604 来自： 注册：2000-09-15 | 发表于 2001-05-21 15:33:15 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP http://msdn.microsoft.com/workshop/author/dhtml/reference/properties/firstLetter.asp 张开理想的翅膀，飞扬自由的心灵。 Blueidea Web Team Team Member
梦觉 贫僧法号梦…… 积分：3936 发帖：1688 来自： 注册：2000-01-11 | 发表于 2001-05-21 17:17:50 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP This feature requires Microsoft&reg; Internet Explorer 5.5 or later. 静而安，安而虑，虑而得。 Blueidea Web Team Team member
未注册 无头版主 现任版主 积分：3176 发帖：893 来自：穷山恶水 注册：2000-06-17 | 发表于 2001-05-22 08:52:55 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP first-letter这个属性和float:left是有冲突的。 你的定义成这样： <style type="text/css"> <!-- .aaaa {font-size:200%; float:left} ---> </style> 然后在你要下沉的字上用<span>标签来加上这个class才可以 <p><span class="aaaa">撒</span>旦看见利咖啡碱撒立刻搭街坊哦扩大解放撒旦看见分厘卡立刻觉得胜利咖啡碱撒立刻搭街坊哦扩大解放</p> ============================== first-letter这个浏览器支持的太差了。 该用户未注册，没有签名。 Blueidea Web Team. Moderator Of Fireworks Forum.
上一贴 | 下一贴
快速回复 | 主题：关于首字下沉问题如何解决？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


给大家一个小小的调试代码的网页

给大家一个小小的调试代码的网页

发表人 主题: 给大家一个小小的调试代码的网页
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-27 22:16:24 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
相信很多人经常会有小段的代碼要調試,
但如果要為此打開DW或FP這樣的軟件有殺雞用牛刀的感覺
記事本很小,可是也有麻煩的地方,寫好代碼後還得另存為htm文件
所以為了方便自己,我寫了一個網頁,可以在textarea中寫好代碼直接看效果
也可以直接在這個頁面將代碼保存,大家不妨試試

页面：点这儿参观

此用户有盗版嫌疑

[这消息被POPOEVER编辑过(编辑时间2001-08-28 13:50:25)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-27 22:45:50 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
如果能在论坛中加入调试的功能倒是不错的！
我都用ep，打开速度也很快的，呵呵！

本头像由诺婷提供^^！

高兴就好

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-08-27 22:54:48 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
那个页的Title很有意思~~

mmkk: what's ep?

梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-08-27 22:57:15 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
小诺在上个帖子中说
引用:
what's ep?

editplus...

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-27 23:40:46 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
以前和fellow也帖过一个有点不同。
http://www.blueidea.com/bbs/newsdetail.asp?id=186666
代码：
<html>
<head>
<title>调试</title>
</head>
<script language="Javascript">
function debug(){
var debugwin = window.open("", "win", "");
debugwin.document.open("text/html", "replace");
debugwin.document.write(scode.value);
debugwin.document.close();
}
</script>
<body >
<div align="center">
<p>
<textarea name="textfield" cols="80" ID="scode" rows="16"></textarea>
</p>
<p><input type="submit" name="Submit" value="运行代码" onClick="debug()"></p>
</div>
</body>
</html>

[这消息被darkvn编辑过(编辑时间2001-08-27 23:41:36)]

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-28 00:07:51 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠，把51js搬到这里来了？

此用戶有灌水嫌疑

[这消息被poorfish编辑过(编辑时间2001-08-28 10:09:01)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

maple

初级用户
积分：4
发帖：1
来自：
注册：2001-08-28
 发表于 2001-08-28 13:40:34 按此观看maple的个人资料 按此发邮件给maple 发送悄悄话给maple 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maple的IP
各位大虾，能不能解释一下代码？
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-08-29 21:44:55 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
好玩~

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
buddha

喝酒的牛
积分：1477
发帖：340
来自：xi'an china
注册：2001-02-16
 发表于 2001-08-29 23:48:06 按此观看buddha的个人资料 按此发邮件给buddha 访问buddha的主页 buddha 的 oicq 是19510183,查看 19510183 的资料 发送悄悄话给buddha 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看buddha的IP
很好啊。引进也好啊。欢迎以后大家都能引进先进的技术！

If you love, to get her ....

总有一种力量，使我们泪流满面！设计将会是我的一生不变的执著......

kittylittle

初级用户
积分：28
发帖：2
来自：
注册：2001-08-29
 发表于 2001-08-30 15:26:52 按此观看kittylittle的个人资料 按此发邮件给kittylittle kittylittle 的 oicq 是7585539,查看 7585539 的资料 发送悄悄话给kittylittle 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kittylittle的IP
好呀。把IE弄来了？？？
继续呀。
我是刚刚才会用一点的，请多多指教。

foolishdog

终级用户
积分：672
发帖：177
来自：阳光数据中文网
注册：2001-08-16
 发表于 2001-08-31 08:38:50 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 发送悄悄话给foolishdog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP
辛苦楼上老兄了。。

我收下了。。

设计就是灵感的实物！
灵感是设计的动力！
寒号鸟

超级用户
积分：313
发帖：229
来自：西安
注册：2000-12-19
 发表于 2001-08-31 10:58:24 按此观看寒号鸟的个人资料 按此发邮件给寒号鸟 寒号鸟 的 oicq 是5228257,查看 5228257 的资料 发送悄悄话给寒号鸟 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看寒号鸟的IP
很好啊，很适合初学的，收~

我不需要你给我的太多
只需要你给我一个微笑
dovebear

初级用户
积分：42
发帖：64
来自：蓝色理想
注册：2001-06-15
 发表于 2001-12-26 08:27:36 按此观看dovebear的个人资料 按此发邮件给dovebear 访问dovebear的主页 发送悄悄话给dovebear 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dovebear的IP
Poorfish在上个帖子中说
引用:
相信很多人经常会有小段的代碼要調試,
但如果要為此打開DW或FP這樣的軟件有殺雞用牛刀的感覺
記事本很小,可是也有麻煩的地方,寫好代碼後還得另存為htm文件
所以為了方便自己,我寫了一個網頁,可以在textarea中寫好代碼直接看效果
也可以直接在這個頁面將代碼保存,大家不妨試試

页面：点这儿参观

此用户有盗版嫌疑

不错哦~~

在网络的空间里忘记自我！^*^
Dovebear{小熊}
灰灰菜的家>菜菜家正厅>音乐音乐
{F5D.NET}-{FORUM}>{Music And Movie}
上一贴 | 下一贴
快速回复 | 主题：给大家一个小小的调试代码的网页
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


CSS3 W3C Working Draft 01/5/23

CSS3 W3C Working Draft 01/5/23

发表人 主题: CSS3 W3C Working Draft 01/5/23
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 14:12:23 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
Introduction to CSS3 W3C Working Draft, 23 May 2001

[这消息被POPOEVER编辑过(编辑时间2001-08-21 14:15:48)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-21 15:47:33 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
POPOEVER在上个帖子中说
引用:
Introduction to CSS3 W3C Working Draft, 23 May 2001

有劳p班主把它翻译成中文的~

www.myTTF.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-21 16:14:56 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你要我死啊！！！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

山人

高级用户
积分：247
发帖：60
来自：上海
注册：2000-12-18
 发表于 2001-08-22 08:48:07 按此观看山人的个人资料 按此发邮件给山人 山人 的 oicq 是38019875,查看 38019875 的资料 发送悄悄话给山人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看山人的IP
TMD，哪位老板可以翻译一下啊，我在这先谢谢啦

寻寻觅觅.............
Arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-08-22 14:45:05 按此观看Arrive的个人资料 按此发邮件给Arrive 访问Arrive的主页 Arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给Arrive 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Arrive的IP
POPOEVER还这年头还是好人做到底吧???
感谢感谢!大家鼓掌!!!非常感谢!!!!!!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
※无空※

终级用户
积分：1201
发帖：608
来自：湖南@长沙
注册：2000-11-07
 发表于 2001-08-22 20:31:21 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
让掌声来得更猛烈些吧……
啪啪啪啪.....啪啪啪啪.......

欲凡醒，涤尘心，悔生之过；
欲定志，力克己，无愧与人。
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-22 21:39:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP

←※无空※
←Arrive

[这消息被POPOEVER编辑过(编辑时间2001-08-22 21:40:07)]
[这消息被POPOEVER编辑过(编辑时间2001-08-22 21:42:56)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-23 08:09:00 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
POPOEVER,要是这边暂时没有新问题的，不妨挑几个出来讲讲，好像E文不错的吗？！
(我接着鼓掌.............).

本头像由诺婷提供^^！

高兴就好

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-23 09:40:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
好了好了，我29号以后会着手写CW教程和翻译CSS3的部分重要new feature，但是必须是29号后，因为28号要发布朱家角网站，专为APEC做的，出了纰漏担罪不起！！！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-23 19:06:29 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
POPOEVER在上个帖子中说
引用:
Introduction to CSS3 W3C Working Draft, 23 May 2001

这个JAVASCRIPT的XTREE是不错，不过既然不知道什么高手写的，为什么不告诉我他的原代码呢，大哥？？？？？？？？？？？？

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-23 19:16:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
chinaicedog在上个帖子中说
引用:

这个JAVASCRIPT的XTREE是不错，不过既然不知道什么高手写的，为什么不告诉我他的原代码呢，大哥？？？？？？？？？？？？

右键→查看源文件

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-08-26 18:32:08 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
popoever提供的英文我还没看。最近研究苏沈小雨的css2中文手册，里面介绍的好多CSS2的语法现在尚无任何浏览器支持，那么，css3面向的浏览器支持性如何？

烦劳popoever说一下！！

（当然要鼓掌啦！！ ）

---+好好学习,天天上网+---
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-29 16:11:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
请大家耐心等待我的朋友wjack现身，他正在翻译部分的CSS3 feature！先谢了！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-08-29 16:21:17 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
Wjack来献丑一下：
CSS3的文档从去年草稿发布开始我就在看了，语法结构起了很大的变化，完全遵循XML的规则，因该说不能简单的理解为 CSS3 我觉得叫 XCSSL 可能更恰当一些， IE6肯定是支持部分语法的，但是微软从来就有一套自己的规范，微软还没有公布他的相当于 CSS3 的文档，我觉得微软的文档会比 W3C 的更有号召力，所以如果不是做研究用的话，我认为大家可以等微软的文档正式公布了以后再开始学习，比较实用。
POPO你不用哭，讲解的这个差事我可以帮你分忧，抽空我可以来讲讲，不过事先申明，其实没什么实际用处，很可能1年以后都用不上，被微软全部推翻。
呵呵
popo 我够朋友吧，你有可以请客了，我决定我今年提前过明年的生日，呵呵

网站建设资源站，吐血推荐：
http://www.subdesigner.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-29 16:26:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
衷心感谢我的亲密战友wjack同志！！！！！
同时对这家伙的饭桶行为给予最沉痛的打击
请你吃饭不是问题，你埋单就可以了啦

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-08-30 13:43:50 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
我前面的说法大错特错了，在此eek: ;) [image] [image] [image] [image] 表示道歉，并且更正如下：
popo给的那个链接指的 css3 确实是 css3 跟我想的 css3 不同，我一直在看的是 XSL 就是 extensionale stylesheet language 说全了就是 xcssl 因为头脑里的下一代 css 都是这个，所以一看你们讨论最新的 css 马上的反应就是 xsl 其实错了，w3c 的 css3 早就公布了，其实也就是 MSDN 2000 July 里的 CSS 部分，那些打 * 号的标记就是 w3c 所谓的 css3 新增的标记，IE5.5 都支持，但是微软从来也没有提过 CSS3 这样的说法，他认为 css 再添几个新标记算不了什么，下一代 css 应该是 xsl
所以阿，css3 没什么好讲的，只是多了一些诸如 scroll-bar-color 这类的标记，自己看看参考一下就明白了，有花头的是 XSL 那才是下一代，我有 W3C 写的一本相当好的（迄今为止我见过的第一本 w3c 写的不像天书的天书）pdf 格式的 xsl guide 谁想要给我来信 wjack#online.sh.cn 索取。
不过是全英文的，如果大家有兴趣了解，我可以抽空讲讲的，我看了一些，现在还没有什么实际用处，不过，如果你开发 WAP 那么到是可以用了。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 17:01:07 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
放在你站上下载吧！xcssl有点类似xhtml的思路啊。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

TWEEG

我是冰块
积分：963
发帖：506
来自：滨海小城
注册：2000-08-06
 发表于 2001-08-31 01:57:09 按此观看TWEEG的个人资料 按此发邮件给TWEEG TWEEG 的 oicq 是8225760,查看 8225760 的资料 发送悄悄话给TWEEG 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看TWEEG的IP
好像还没浏览器支持吧

像疯一样的男子……
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-31 08:18:15 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
TWEEG在上个帖子中说
引用:
好像还没浏览器支持吧

不是吧，根据我的了解，从ie5.5开始microsoft公司已经开始支持XML语言了，要知道他们可是XML开发小组的成员，而且，用ie的新版本就可以直接解析出用XMLSPY3。5编写的XML文挡哦，这就是证据。哈哈。只是如果要显示成html的网页格式还需要申明xsl的位置哦，虽然结构是有点烦，不过为了世界数据的共享也是值的得了，不是吗？
不知道小弟说的对不对，请大虾指教哦！？

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-08-31 13:09:00 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
chinaicedog 说的对，从 IE5.0 开始就已经开始部分支持 XML 了，不过指示部分支持，IE5.0 发布的时候，XML1.0 的草案都没有发布，要不是写 IE 的程序员跟 W3C 的关系非同一般，他怎么可能提前就支持 XML 呢？
不过，要找测试 XML 的浏览器，最好的当然是 W3C 自己编的 Amaya 了。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-31 14:36:45 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
POPOEVER在上个帖子中说
引用:
chinaicedog在上个帖子中说
右键→查看源文件
可我只是想要左边Frame的效果，为什么单页引用的时候没有Xtree效果，POPO大人，能帮我改改吗？比如我希望本来是用图层弹出的TREE做成想你这样的，在一个frame里面能实现吗，既然是Javascript的，我想应该可以吧？怎么做的，请赐教。

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
chinaicedog

高级用户
积分：238
发帖：54
来自：
注册：2001-08-23
 发表于 2001-08-31 14:40:42 按此观看chinaicedog的个人资料 按此发邮件给chinaicedog 访问chinaicedog的主页 发送悄悄话给chinaicedog 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chinaicedog的IP
wjack在上个帖子中说
引用:
chinaicedog 说的对，从 IE5.0 开始就已经开始部分支持 XML 了，不过指示部分支持，IE5.0 发布的时候，XML1.0 的草案都没有发布，要不是写 IE 的程序员跟 W3C 的关系非同一般，他怎么可能提前就支持 XML 呢？
不过，要找测试 XML 的浏览器，最好的当然是 W3C 自己编的 Amaya 了。

Amaya 是什么啊，大虾，我从来没有听说过呢！哪里有的载啊？？？？？？？？？

！~美好生活从性开始~！
Xurw设计论坛：http://www.xurw.net
冰狗设计:http://www27.brinkster.com/cicedog
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 15:42:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
当然可以在单页面里用，因为是4月份做的，很长时间了，你不如save as好了。amaya在W3C上不是有下载吗，实在不行到wjack的站去找。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-08-31 20:11:00 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
嗬嗬……泡泡老兄带来的都是好东西，可问题是一般好东西他都是E文的，正是伤脑筋啊！哪天来个自动翻译机就好了！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
上一贴 | 下一贴
快速回复 | 主题：CSS3 W3C Working Draft 01/5/23
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


哪位老大能提供DOM的中文文档?

哪位老大能提供DOM的中文文档?

上一贴 | 下一贴
发表人 主题: 哪位老大能提供DOM的中文文档?
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-08-30 00:14:28 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 收藏该主题供以后查看 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
我搜索到的全是E文的,看不大明白

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-30 01:31:10 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我一直都是看的英文文档，还没见到过中文文档。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
licuhua8611

初级用户
积分：97
发帖：25
来自：深圳
注册：2001-08-17
 发表于 2001-08-30 20:58:52 按此观看licuhua8611的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给licuhua8611 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看licuhua8611的IP
我有中文的DOM,但不知道怎么上传!
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 21:12:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
发email给我吧，我来上传

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

licuhua8611

初级用户
积分：97
发帖：25
来自：深圳
注册：2001-08-17
 发表于 2001-08-31 09:11:48 按此观看licuhua8611的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给licuhua8611 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看licuhua8611的IP
POPOEVER,我已经发email给你了,你看能不能收到.
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-31 09:19:46 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
licuhua8611

有多大？ 不过5M的话给我也来一份吧

我也能传的

POPO比较忙的啦 ;)

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 09:29:03 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
licuhua8611在上个帖子中说
引用:
POPOEVER,我已经发email给你了,你看能不能收到.

没有啊，发倒哪里了？andrepan@online.sh.cn这个空间不大，给你个新地址：
popoever@w619.com，空间我自己说了算，哈哈

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-31 09:35:30 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
POPO，有没有关于javascript方面的中文资料，顺便传上来啊？

本头像由诺婷提供^^！

高兴就好

poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-31 09:59:08 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
mmkk在上个帖子中说
引用:
POPO，有没有关于javascript方面的中文资料，顺便传上来啊？

點這里下載JS5電子文檔
能下载了

[这消息被poorfish编辑过(编辑时间2001-08-31 10:10:21)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-08-31 10:03:26 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
连接有误， should be.. /user/poorfish/jscript5.zip

行者无疆

Blueidea Web Team
Team member

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-31 10:08:03 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
圣僧,不是jscript吧？

本头像由诺婷提供^^！

高兴就好

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-31 10:13:52 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

[download=http://www.blueidea.com/user/poorfish/jscript5.zip]

修改了`

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
licuhua8611

初级用户
积分：97
发帖：25
来自：深圳
注册：2001-08-17
 发表于 2001-08-31 10:36:48 按此观看licuhua8611的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给licuhua8611 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看licuhua8611的IP
中文DOM文档压缩后,大约2点几兆.我试了几个邮箱都传不出去.
怎么办?
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 10:38:54 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
poorfish在上个帖子中说
引用:
mmkk在上个帖子中说
引用:
POPO，有没有关于javascript方面的中文资料，顺便传上来啊？

點這里下載JS5電子文檔
能下载了

和尚，这是Microsoft的JScript5，不是Sun的Javascript。这个我也有，JS的好象手头除了JS宝典就没有了。宝典配套光盘有该书的电子版（pdf） ，ZIP包7.4MB，要的话说一声（不过是全英文版）。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-08-31 10:55:35 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
我刚刚看了，害我又下载了一遍，以前从车车哪里拿到的就是这个jscript！

popo，方便的话就传吧，我豁出去了，下载，我可怜的猫啊！

本头像由诺婷提供^^！

高兴就好

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-31 11:30:30 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
POPOEVER在上个帖子中说
和尚，这是Microsoft的JScript5，不是Sun的Javascript。这个我也有，JS的好象手头除了JS宝典就没有了。宝典配套光盘有该书的电子版（pdf） ，ZIP包7.4MB，要的话说一声（不过是全英文版）。

[/quote]

我要！！....... 不过我的邮箱没那么大 ...... 放个链接上来吧？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 13:50:35 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
licuhua8611在上个帖子中说
引用:
中文DOM文档压缩后,大约2点几兆.我试了几个邮箱都传不出去.
怎么办?

用我这个邮箱，无限制空间的，popoever@w619.com。

IDG Javascript宝典PDF高速下载(7.41MB)

[这消息被POPOEVER编辑过(编辑时间2001-08-31 13:59:56)]
[这消息被POPOEVER编辑过(编辑时间2001-08-31 14:01:00)]
[这消息被POPOEVER编辑过(编辑时间2001-08-31 14:01:56)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-31 13:59:16 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
POPOEVER在上个帖子中说
引用:

IDGJavascript宝典PDF高速下载(7.41MB)

速度是很高 ，可就是不能下！！
哪里错了？？ 快看看！

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-31 14:04:26 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
改好了，上面。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-01 14:30:05 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
非常感谢licuhua8611同志提供中文DOM文档！！！！！！

我已经上传了，在 [image] 这里高速下载

[这消息被POPOEVER编辑过(编辑时间2001-09-01 14:31:34)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

licuhua8611

初级用户
积分：97
发帖：25
来自：深圳
注册：2001-08-17
 发表于 2001-09-03 22:17:14 按此观看licuhua8611的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给licuhua8611 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看licuhua8611的IP
嗨!嗨!嗨!大家共同进步吗!
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-09-03 22:46:08 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
无法使用，我已经下载了两次了，打开后提示出错，然后无法阅读？

本头像由诺婷提供^^！

高兴就好

上一贴 | 下一贴
快速回复 | 主题：哪位老大能提供DOM的中文文档?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


推荐：两个关于HTML和DHTML的电子文档

推荐：两个关于HTML和DHTML的电子文档

发表人 主题: 推荐：两个关于HTML和DHTML的电子文档
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-06-25 09:26:52 按此观看梦觉的个人资料 按此发邮件给梦觉 收藏该主题供以后查看 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
在Win2000系统下，如果你安装了Office2000，在你的本地机里已经包含了两个详细的HTML和DHTML的详细手册，你可在下面的路径里发现他们。

1、\Winnt\Help\htmlref.chm
------基本的Html元素、属性及CSS的属性、字符设置和命名实体。
2、\office2000\PFILES\VSTUDIO\COMMON\IDE\IDE98\MSE\2052\HTMLREF.CHM
------详细的DHTML手册，内容非常详尽，不一一罗列了。

希望对大家有帮助。

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

七天

初级用户
积分：60
发帖：17
来自：广东
注册：2001-06-04
 发表于 2001-06-25 10:10:17 按此观看七天的个人资料 该用户不允许显示它的电子邮件 访问七天的主页 七天 的 oicq 是43671899,查看 43671899 的资料 发送悄悄话给七天 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看七天的IP
E文的。。。。。

菜鸟一个！多谢指教……
黑烟圈的猪

初级用户
积分：
发帖：0
来自：
注册：不详
 发表于 2001-06-25 10:11:46 按此观看黑烟圈的猪的个人资料 发送悄悄话给黑烟圈的猪 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑烟圈的猪的IP
好东西。呵呵
可惜不能上传
深白色

高级用户
积分：231
发帖：69
来自：
注册：2001-06-03
 发表于 2001-06-25 10:17:14 按此观看深白色的个人资料 按此发邮件给深白色 深白色 的 oicq 是20958381,查看 20958381 的资料 发送悄悄话给深白色 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深白色的IP
可怜我在网吧上网，那机子不让我看。
能贴出来不能。

走，睡觉去。
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 11:41:38 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
装过office和visual studio的。
找找这个目录：
\Program Files\Microsoft Visual Studio\Common\IDE\IDE98\MSE\2052\
看看有没有这些文件。
Htmlref.chm
Jscript5.chm
Vbscrip5.chm
Asp.chm
有的话，你可就发了，
Vbscrip5.chm，Jscript5.chm是全中文的帮助文档含教程哦！
Htmlref.chm是Dhtml还有其他一些资料的英文文档
ASP.不用我说了吧，英文的。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
小山

终级用户
积分：620
发帖：386
来自：浙江杭州市
注册：2001-04-04
 发表于 2001-06-25 11:49:15 按此观看小山的个人资料 按此发邮件给小山 访问小山的主页 小山 的 oicq 是3396113,查看 3396113 的资料 发送悄悄话给小山 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小山的IP
我没有OFFICE？

呵呵
tzpenni

终级用户
积分：812
发帖：270
来自：
注册：2000-12-12
 发表于 2001-06-25 12:02:50 按此观看tzpenni的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给tzpenni 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tzpenni的IP
我装了WIN2K和OFFICE2000.可只找到HTMLREF.CHM 在这里.:
D:\Program Files\Microsoft Visual Studio\Common\IDE\IDE98\MSE\1033
JSCRIPT5.CHM 也在这个目录里..可是全都是E文的啊.

人倒楣喝水都塞YA~~
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 13:07:01 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
tzpenni在上个贴子中说
引用:
我装了WIN2K和OFFICE2000.可只找到HTMLREF.CHM 在这里.:
D:\Program Files\Microsoft Visual Studio\Common\IDE\IDE98\MSE\1033
JSCRIPT5.CHM 也在这个目录里..可是全都是E文的啊.

倒~~~为什么我的是中文？？

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 13:31:28 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
中文的js,vbs文档技术资料这里很全：
http://www.microsoft.com/china/scripting/

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
浪子

初级用户
积分：92
发帖：24
来自：
注册：2001-05-16
 发表于 2001-06-25 13:40:02 按此观看浪子的个人资料 按此发邮件给浪子 访问浪子的主页 发送悄悄话给浪子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浪子的IP
^_^，找到了，真不错有几个是中文的！

时空在线---精彩超乎你的期待
wx@ay

看不懂
积分：7349
发帖：5080
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-06-25 14:05:04 wx@ay 的 oicq 是1850777,查看 1850777 的资料 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
哪位哥们儿是中文的传上来吧，我装的WIN2K和OFFICE2K，居然什么都没找到

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-06-25 14:16:20 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
找出来公布一下～俺也下一个！

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-06-25 14:19:54 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
Js的文档。
http://darkvn.top263.net/js5.zip

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-06-25 17:25:24 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
JS、VBS的是中文的。
HTMLREF是英文的，我上传了一个，点击这里下栽
其实这些东西很多地方也有，例如MSDN，我的意思是希望大家在遇到问题时先在这里查询一下，看一下详细的讲解和参数。这样理解的全面些，提高的也快些。这比别人回答的要准确多。

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

toodoo

高级用户
积分：258
发帖：84
来自：www.dangdang
注册：2001-04-19
 发表于 2001-06-25 18:35:28 按此观看toodoo的个人资料 按此发邮件给toodoo toodoo 的 oicq 是13644339,查看 13644339 的资料 发送悄悄话给toodoo 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看toodoo的IP
哇，真是好东东啦，赶快收藏哦。。

:::WeBdEsIgNeR:::
fellow

Fellow
现任版主
积分：3692
发帖：1066
来自：sd.gd.cn
注册：2001-02-20
 发表于 2001-06-26 16:42:32 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
死了,我一早就把windows里面的帮助文件一个不漏的kill了!
幸好中文的js,vbs文档都有收集,嘻嘻

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
cola

终级用户
积分：1312
发帖：777
来自：
注册：2000-02-27
 发表于 2001-06-26 17:32:01 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
大家怎么把dw自带的reference给忘了，这个也很不错，检索起来很方便。

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
birder

终级用户
积分：611
发帖：243
来自：
注册：2001-06-19
 发表于 2001-06-28 08:33:58 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
全是好东西！感谢感谢！

在荆棘中放歌~~
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-06-28 18:06:21 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
这个帖子怎么老在最上面？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

coolone

初级用户
积分：29
发帖：6
来自：湖南省
注册：2001-06-04
 发表于 2001-06-28 22:22:24 按此观看coolone的个人资料 按此发邮件给coolone 访问coolone的主页 coolone 的 oicq 是20965288,查看 20965288 的资料 发送悄悄话给coolone 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看coolone的IP
看了各位的，我倒要去装一个OFFICE看看了

狠狠地学，默默地做！
TWEEG

我是冰块
积分：963
发帖：506
来自：滨海小城
注册：2000-08-06
 发表于 2001-06-30 01:23:41 按此观看TWEEG的个人资料 按此发邮件给TWEEG TWEEG 的 oicq 是8225760,查看 8225760 的资料 发送悄悄话给TWEEG 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看TWEEG的IP
前些日子买了套 MSDN Library 2001 April (3CD) 看了半天也就 Workshop 对我们开发网页比较有用，可是要 22M 我是拨号如果要上传很困难。大家没事去转转，应该可以买到。封面是写中文版，可是里面也还是是英文的，有点遗憾不过总比没有好。

这里 http://msdn.microsoft.com/workshop/entry.asp 有的文档除了一些4月份以后新加的，都有。

[这消息被TWEEG编辑过(编辑时间2001-06-30 01:26:00)]

像疯一样的男子……
cxleon

初级用户
积分：8
发帖：3
来自：Shanghai
注册：2000-10-23
 发表于 2001-09-03 15:41:54 按此观看cxleon的个人资料 按此发邮件给cxleon 访问cxleon的主页 发送悄悄话给cxleon 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cxleon的IP
good thing !
good world !

More Design >< Less Confidence
cxleon@21cn.com
上一贴 | 下一贴
快速回复 | 主题：推荐：两个关于HTML和DHTML的电子文档
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


TextPopup

TextPopup (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: TextPopup
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-08-30 01:26:07 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 收藏该主题供以后查看 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11">
</object>
<script>
HHC.TextPopup("哈哈,大家好,我是张三疯!","",50,5,128255,346751);
</script>

用OLEVIEW挖出来的,用IE6可以看到效果,不知道6.0以下的版本看不看的到

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 01:31:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
128255,346751这两个数字用的什么进制来定义颜色的？八进制？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-08-30 02:24:09 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
我也搞不清楚,最多可以有9位数字,好象不是16进制的

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-30 08:50:51 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object><script>HHC.TextPopup("哈哈,大家好,我是张三疯!","",50,5,128255,346751);</script>

什么都没弹出来 什么都看不见 一个字都没有 -（

三疯是无忌吗？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-30 09:42:25 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
我的XP+IE6，什么也没看到

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-08-30 09:57:26 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
是不是要装OFFICE的啊,我装了OFFICE的

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

lyqsz

初级用户
积分：36
发帖：10
来自：中国,北京
注册：2001-05-14
 发表于 2001-08-30 10:10:33 按此观看lyqsz的个人资料 按此发邮件给lyqsz 访问lyqsz的主页 lyqsz 的 oicq 是58375035,查看 58375035 的资料 发送悄悄话给lyqsz 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lyqsz的IP
什麽东西呀？
什麽都看不到！

各位同人，多多勾通，共建家园
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-30 10:39:05 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
win98+ie5.5没装office。可以看到效果。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-30 10:45:35 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
win2000+sp2 ie5.01 可以看到效果。沒有office。

www.myTTF.com
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-08-30 10:48:19 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
调用的是HHCtrl控件,就是不需提示关闭窗口的那个
应该IE5.0就可以看到效果的

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 11:32:58 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
如果没看到，刷新一下就看到了

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-08-30 13:02:33 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
我也没有看到！难道这个和OFFICE有关？？
我的是
WINDOWS2000-SP2+IE5

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
橙子

初级用户
积分：119
发帖：47
来自：中国上海
注册：2001-04-24
 发表于 2001-08-30 14:28:31 按此观看橙子的个人资料 按此发邮件给橙子 橙子 的 oicq 是47788985,查看 47788985 的资料 发送悄悄话给橙子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看橙子的IP
2000+IE6看到了，只是刷新后会出来，一下又没了，

那些非十六进制的数字到底怎么回事？

舒心
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-30 18:29:48 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

静电论坛

Arctic Jiang
积分：2501
发帖：924
来自：ShenZhen
注册：2001-07-24
 发表于 2001-08-30 18:34:41 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
poorfish在上个帖子中说
引用:
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

的確很嚇人！

www.myTTF.com
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 19:02:21 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
poorfish在上个帖子中说
引用:
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

和尚应该行善！！！！！！

PS：搞清楚式什么进制的数字了么？

[这消息被POPOEVER编辑过(编辑时间2001-08-30 19:03:21)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

闲荡超人

高级用户
积分：213
发帖：65
来自：
注册：2001-06-24
 发表于 2001-08-30 19:28:33 按此观看闲荡超人的个人资料 按此发邮件给闲荡超人 访问闲荡超人的主页 闲荡超人 的 oicq 是2495286,查看 2495286 的资料 发送悄悄话给闲荡超人 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闲荡超人的IP
poorfish在上个帖子中说
引用:
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

上帝~虽然知道是恶作剧,但还是吓了一跳~呼~

Welcome to ours home~ >> EGGs'CLUB
poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-08-30 19:41:09 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
POPOEVER在上个帖子中说
引用:
poorfish在上个帖子中说
引用:
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

和尚应该行善！！！！！！

PS：搞清楚式什么进制的数字了么？

搞不懂呀，还有前面两个数值，是控制长和高，但单位不知是什么

哦，找到了，正在看
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/ocx_scripts_popup.asp

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 19:49:31 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
MSDN的页面上有错误，难道不能用在框架结构上？

[这消息被POPOEVER编辑过(编辑时间2001-08-30 19:51:53)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-30 19:51:53 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
poorfish在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:
poorfish在上个帖子中说
引用:
看到了
KAO，写下面这样岂不吓死人
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object>
<script>HHC.TextPopup("哈哈,你中毒了!","黑体",400,300,999255,000751);</script>

和尚应该行善！！！！！！

PS：搞清楚式什么进制的数字了么？

搞不懂呀，还有前面两个数值，是控制长和高，但单位不知是什么

哦，找到了，正在看
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/ocx_scripts_popup.asp

后两个不是说了是颜色吗 虽然不知是什么进制的

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 19:54:14 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
浸食·花葬在上个帖子中说
引用:
搞不懂呀，还有前面两个数值，是控制长和高，但单位不知是什么

哦，找到了，正在看
http://msdn.microsoft.com/library/default.asp?url=/library/en-us/htmlhelp/html/ocx_scripts_popup.asp

后两个不是说了是颜色吗 虽然不知是什么进制的

废话，就是在研究是什么进制的！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-08-30 20:04:57 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
当然是十进制。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-08-30 20:12:30 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
<object id="HHC" type="application/x-oleobject" classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11"></object><script>HHC.TextPopup("哈哈,大家好,我是张三疯!","",50,5,128255,346751);</script>

在128255前加个#就不对了

-？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-08-30 20:18:22 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
估计是rgb的三个值，但是好象也不对……

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-09-05 11:39:36 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
大家试试不停地F5刷新，同时移动鼠标。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 12:19:41 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
POPOEVER在上个帖子中说
引用:
大家试试不停地F5刷新，同时移动鼠标。

！！！！！！！ 原来它出现的位置还是以鼠标当前位置为中心的啊！！！

？？ 在什么地方定义的？还是默认的就是在中心？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
冷语

Fierce
现任版主
积分：13254
发帖：5009
来自：BeiJing
注册：2001-03-06
 发表于 2001-09-05 12:23:45 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
我得ie5什么也没看到

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 12:32:42 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
冷语在上个帖子中说
引用:
我得ie5什么也没看到

KKK
开头不是说了IE5看不到的么
怎么还用IE5呢？？？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
张三疯

终级用户
积分：541
发帖：136
来自：三清殿扬州分号
注册：2001-08-29
 发表于 2001-09-05 12:34:36 按此观看张三疯的个人资料 按此发邮件给张三疯 访问张三疯的主页 张三疯 的 oicq 是1098003,查看 1098003 的资料 发送悄悄话给张三疯 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张三疯的IP
浸食·花葬在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:
大家试试不停地F5刷新，同时移动鼠标。

！！！！！！！ 原来它出现的位置还是以鼠标当前位置为中心的啊！！！

？？ 在什么地方定义的？还是默认的就是在中心？？

是的，默认的就以鼠标为中心

哎,练不成太极拳,练练太极剑吧!

                   【
          ◎■■■■】〓〓〓〓〓〓〓〓〓〓〓〓〓>
                   【

浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-09-05 12:39:09 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
张三疯在上个帖子中说
引用:

是的，默认的就以鼠标为中心

那想让它出现在具体的地方改怎么写？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：TextPopup
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


到底有几种空链接？

到底有几种空链接？

上一贴 | 下一贴
发表人 主题: 到底有几种空链接？
cloudchen

高级用户
积分：300
发帖：94
来自：上海市
注册：2001-08-29
 发表于 2001-10-04 18:59:10 按此观看cloudchen的个人资料 按此发邮件给cloudchen cloudchen 的 oicq 是2116846,查看 2116846 的资料 收藏该主题供以后查看 发送悄悄话给cloudchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudchen的IP
javascrip:;和#、###、####

用javascript:;的话，点击后页面上的gif会停止。
用#的话，会在地址栏出现#的符号，很难看？

有没有什么办法既不是gif停止又能让地址栏不出现符号？用什么空链接？

老婆喜欢好大的棉花糖
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-04 19:08:25 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
你想要空链接做什么？？

不如直接用ＣＳＳ定义个手型的鼠标指针算了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
cloudchen

高级用户
积分：300
发帖：94
来自：上海市
注册：2001-08-29
 发表于 2001-10-04 19:09:53 按此观看cloudchen的个人资料 按此发邮件给cloudchen cloudchen 的 oicq 是2116846,查看 2116846 的资料 发送悄悄话给cloudchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudchen的IP
用无边窗口没空链接怎么行？

老婆喜欢好大的棉花糖
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-04 19:12:27 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
怎么不行，起作用的是onclick事件吧，只要这个在就行，有没有href=#都无所谓，当然要加上手型的话可以用cursor:hand代替

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

九鬼刀马

初级用户
积分：143
发帖：85
来自：江苏
注册：2001-04-20
 发表于 2001-10-04 19:16:07 按此观看九鬼刀马的个人资料 按此发邮件给九鬼刀马 访问九鬼刀马的主页 发送悄悄话给九鬼刀马 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看九鬼刀马的IP
#我认为已经不能算是空连接了，点击以后会返回页面的最顶部。
cloudchen

高级用户
积分：300
发帖：94
来自：上海市
注册：2001-08-29
 发表于 2001-10-04 19:16:55 按此观看cloudchen的个人资料 按此发邮件给cloudchen cloudchen 的 oicq 是2116846,查看 2116846 的资料 发送悄悄话给cloudchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudchen的IP
OK!OK!

Thank You!

老婆喜欢好大的棉花糖
myhyli

现任版主
积分：20387
发帖：4792
来自：
注册：2000-07-22
 发表于 2001-10-04 19:19:47 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
九鬼刀马在上个帖子中说
引用:
#我认为已经不能算是空连接了，点击以后会返回页面的最顶部。

那就随便打个#xxxxxx 只要页面不存在这个锚点，点击后就不会有任何变动，既不会跑到页面顶上，也不会跑到其他什么地方去

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

cloudchen

高级用户
积分：300
发帖：94
来自：上海市
注册：2001-08-29
 发表于 2001-10-04 19:20:19 按此观看cloudchen的个人资料 按此发邮件给cloudchen cloudchen 的 oicq 是2116846,查看 2116846 的资料 发送悄悄话给cloudchen 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudchen的IP
###总归是空链接吧 ;)

老婆喜欢好大的棉花糖
九鬼刀马

初级用户
积分：143
发帖：85
来自：江苏
注册：2001-04-20
 发表于 2001-10-04 19:31:16 按此观看九鬼刀马的个人资料 按此发邮件给九鬼刀马 访问九鬼刀马的主页 发送悄悄话给九鬼刀马 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看九鬼刀马的IP
如果在url里面直接输入#，得到的是“本页的地址”+#，也就到了首页的最上面，所以我都是用####
Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-04 21:36:58 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
并不是只有#号才能当空链接使用，你用&$%^这些符号试试

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-10-05 09:14:40 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
九鬼刀马在上个帖子中说
引用:
#我认为已经不能算是空连接了，点击以后会返回页面的最顶部。

#; 这样就不会回顶部了

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

Carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2002-04-15 09:34:51 按此观看Carl的个人资料 按此发邮件给Carl 访问Carl的主页 发送悄悄话给Carl 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Carl的IP
JS版的空链接！

<A HREF="JavaScript: void(0); ">JS版的空链接！</A>

╰○︿
  ︿ )
    (
上一贴 | 下一贴
快速回复 | 主题：到底有几种空链接？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在页面里禁止选择的那句怎么写来的？

在页面里禁止选择的那句怎么写来的？

上一贴 | 下一贴
发表人 主题: 在页面里禁止选择的那句怎么写来的？
浸食·花葬

极度色郎
积分：7375
发帖：2641
来自：|翅膀|
注册：2001-07-09
 发表于 2001-10-08 09:52:10 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 收藏该主题供以后查看 发送悄悄话给浸食·花葬 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
以前老看到
现在想要了又搜不到了

select="no" ???
select="none"???

放在BODY里么？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
hsx

痛饮狂歌
积分：2584
发帖：604
来自：
注册：2000-09-15
 发表于 2001-10-08 11:25:09 按此观看hsx的个人资料 按此发邮件给hsx 访问hsx的主页 hsx 的 oicq 是2938921,查看 2938921 的资料 发送悄悄话给hsx 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hsx的IP
<BODY UNSELECTABLE=no ... >

张开理想的翅膀，飞扬自由的心灵。

Blueidea Web Team
Team Member

cookeem

终级用户
积分：1478
发帖：349
来自：GMCC
注册：2001-02-18
 发表于 2001-10-08 11:35:03 按此观看cookeem的个人资料 按此发邮件给cookeem 访问cookeem的主页 cookeem 的 oicq 是11903492,查看 11903492 的资料 发送悄悄话给cookeem 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cookeem的IP
<body onselectstart="return false">

不要用这么可怕的眼神看我，我~我~我不是小甜饼，我不能吃的。
————————————————————————————————————————————————
http://www.iscoolman.com

———————————————————————

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-08 12:54:15 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
hsx在上个帖子中说
引用:
<BODY UNSELECTABLE=no ... >

这个是什么

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-08 13:30:58 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
Poorfish在上个帖子中说
引用:
hsx在上个帖子中说
引用:
<BODY UNSELECTABLE=no ... >

这个是什么

http://andrepan.topcool.net/popup_win.html
看源码就知道，和onselectstart一样用处。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-08 13:36:14 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
POPOEVER在上个帖子中说
引用:

http://andrepan.topcool.net/popup_win.html
看源码就知道，和onselectstart一样用处。

还是可以选择的

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-08 13:40:25 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
Poorfish在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:

http://andrepan.topcool.net/popup_win.html
看源码就知道，和onselectstart一样用处。

还是可以选择的

是弹出窗的文本~~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

Poorfish

经典圣僧
现任版主
积分：10945
发帖：3505
来自：江西萍乡
注册：2000-12-04
 发表于 2001-10-08 13:56:27 按此观看Poorfish的个人资料 按此发邮件给Poorfish 访问Poorfish的主页 Poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给Poorfish 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Poorfish的IP
不是，就是“Popup窗口示例，点击不同的文字试试。 只支持IE5.5以上浏览器 (俺是可以编辑的，随便打几个字试试！”这行字
你把mouse移到字上面拖动试试

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19195
发帖：5036
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-10-08 14:24:59 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
Poorfish在上个帖子中说
引用:
不是，就是“Popup窗口示例，点击不同的文字试试。 只支持IE5.5以上浏览器 (俺是可以编辑的，随便打几个字试试！”这行字
你把mouse移到字上面拖动试试

这些字是可以选的，因为contenteditable="true"
弹出小窗口里的文本室不可选的。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：在页面里禁止选择的那句怎么写来的？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法: