::ChinaUI::+++++中国UI设计网+++++

欢迎志同道合的朋友们加入到我们中来，共同打造最好的UI设计网站。
欢迎优秀的设计相关网站及媒体与我们成为合作伙伴。

在计算机软件技术中，人机界面已经发展成为一个重要的分支。
随着计算机软硬件技术的发展，人机界面的重要性与日俱增。一些专家指出："对于用户，人机界面就是系统本身。"在计算机发展的早期，受计算速度、存储容量等条件的限制，用户一味追求运行速度与所占空间，致使程序员在开发软件时不得不绞尽脑汁，考虑如何使所开发的软件运行速度快、占用内存/外存小，故程序员在开发软件时无不把主要精力放在软件内部算法与数据结构上。
然而时过境迁，硬件技术的飞速发展，使计算速度与存储容量不再成为软件开发人员所担心的问题，用户关心的主要问题是能否比较容易地使用软件。换言之，人们的着眼点在于软件的易用性，而易用与否主要取决于人机界面的优劣。众所周知，在当今的硬件与软件环境下，一个软件没有很好的界面设计就不能算是成功。因为不管它内部有多么精巧的技术，只要用户不愿意使用它，它的优越性就得不到发挥，它的价值和作用也无从谈起。
一个成功的软件，不仅仅是功能与内容的结合，同时一定在操作界面设计与表现形式上也是完美的。用户在选择产品的时候是非常挑剔的，如何提高产品的竞争力，如何增强产品的附加值，这需要我们在产品的艺术性上与设计美感上下一番工夫。

中国UI设计网 ChinaUI.com 从2002年初开始筹备，于2003年1月15日正式开通。是一个以UI设计为主，其它设计为辅的专业人机界面设计网站。旨在增近UI设计师之间的交流，推动中国UI设计的发展。

中国UI设计网 ChinaUI.com 以展示UI设计作品为主要功能，汇集了国内外设计精品。通过互联网，为处在不同地域的设计师搭起互相交流学习的桥梁。

中国UI设计网 ChinaUI.com 发展历程

2003年1月15日 ChinaUI.com正式开通。

2003年5月14日 注册会员突破1000人。

2003年6月3日 ChinaUI.com 第一次全面改版 ChinaUIv3.0推出。

2003年6月14日 第一次全体成员会议召开，制定出网站的发展的战略。

2003年8月8日 临晨0:03:13，注册会员总数突破了5000人。

2003年8月28日 ChinaUI启用全新LOGO。

2003年10月17日晚19:00-21:30 ChinaUI第一次活动“探索UI设计之路”主题交流会在北京服装学院隆重举行。

2003年11月11日 10:55:15，注册会员总数突破10000人。

中国UI设计网 网站成员名单

站长：BLUESKY（郝晓伟 ）

副站长：Sky （邹翔 ）

技术总监：云宵 （翁跃东）

论坛管理员：Anyone （末日） BLUESKY Rokey Sky

界面设计频道主编：Rokey（张伟） 酚麻（刘琦）

网站设计频道主编：Anyone table（范卓）

设计欣赏栏目主编：Rokey

理论知识栏目主编：小林 （林钦） 怒放 （刘超）

学习教程栏目主编： 透蓝 （徐海波）

业内新闻栏目主编：BLUESKY

资源下载频道主编：Anyone

UI设计论坛版主：

BLUESKY Rokey 酚麻 透蓝 大阿波 table yunxiao Aderwan 小林 cuckoo jiliy zaza 烛音 eworker

设计服务 | 广告投放 | 友情链接 | 关于本站 | 联系我们 | 版权声明
:: ChinaUI.com ::　 V3.0 2003.6 Copyright © All Rights Reserved.


中国UI设计网--[WEB].com 网页设计浏览：[转帖]网站项目计划书(参考）!

>> 欢迎 table [ 发短信 :: 发表的主题 :: 参与的主题 :: 我能做什么 ] 我的收件箱 (0 新)
中国UI设计网 → [WEB].com 网页设计 → 浏览：[转帖]网站项目计划书(参考）!

您是本帖的第 387 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]网站项目计划书(参考）!
photoli 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：107
积分：240
注册：2003-1-22
楼顶
发贴心情 [转帖]网站项目计划书(参考）!
网站项目计划书(参考）
网站项目计划书
一、建设网站前的市场分析
1、相关行业的市场是怎样的,市场有什么样的特点，是否能够在互联网上开展公司业务。
2、市场主要竞争者分析，竞争对手上网情况及其网站规划、功能作用。
3、公司自身条件分析、公司概况、市场优势，可以利用网站提升哪些竞争力，建设网站的能力（费用、技术、人力等）。
二、建设网站目的及功能定位
1、为什么要建立网站，是为了宣传产品，进行电子商务，还是建立行业性网站？是企业的需要还是市场开拓的延伸？
2、整合公司资源，确定网站功能。根据公司的需要和计划，确定网站的功能：产品宣传型、网上营销型、客户服务型、电子商务型等。
3、根据网站功能，确定网站应达到的目的作用。
4、企业内部网（Intranet)的建设情况和网站的可扩展性。

三、网站技术解决方案
根据网站的功能确定网站技术解决方案。
1、采用自建服务器，还是租用虚拟主机。
2、选择*作系统，用unix,Linux还是Window2000/NT。分析投入成本、功能、开发、稳定性和安全性等。
3、采用系统性的解决方案（如IBM,HP）等公司提供的企业上网方案、电子商务解决方案？还是自己开发。
4、网站安全性措施，防黑、防病毒方案。
5、相关程序开发。如网页程序ASP、JSP、CGI、数据库程序等。

四、网站内容规划
1、根据网站的目的和功能规划网站内容，一般企业网站应包括：公司简介、产品介绍、服务内容、价格信息、联系方式、网上定单等基本内容。
2、电子商务类网站要提供会员注册、详细的商品服务信息、信息搜索查询、定单确认、付款、个人信息保密措施、相关帮助等。
3、如果网站栏目比较多，则考虑采用网站编程专人负责相关内容。 注意：网站内容是网站吸引浏览者最重要的因素，无内容或不实用的信息不会吸引匆匆浏览的访客。可事先对人们希望阅读的信息进行调查，并在网站发布后调查人们对网站内容的满意度，以及时调整网站内容。

五、网页设计
1、网页设计美术设计要求，网页美术设计一般要与企业整体形象一致，要符合CI规范。要注意网页色彩、图片的应用及版面规划，保持网页的整体一致性。
2、在新技术的采用上要考虑主要目标访问群体的分布地域、年龄阶层、网络速度、阅读习惯等。
3、制定网页改版计划，如半年到一年时间进行较大规模改版等。

六、网站维护
1、服务器及相关软硬件的维护，对可能出现的问题进行评估，制定响应时间。
2、数据库维护，有效地利用数据是网站维护的重要内容，因此数据库的维护要受到重视。
3、内容的更新、调整等。
4、制定相关网站维护的规定，将网站维护制度化、规范化。

七、网站测试
网站发布前要进行细致周密的测试，以保证正常浏览和使用。主要测试内容：
1、服务器稳定性、安全性。
2、程序及数据库测试。
3、网页兼容性测试，如浏览器、显示器。
4、根据需要的其他测试。

八、网站发布与推广
1、网站测试后进行发布的公关，广告活动。
2、搜索引掣登记等。

九、网站建设日程表
各项规划任务的开始完成时间，负责人等。

十、费用明细
各项事宜所需费用清单。

以上为网站规划书中应该体现的主要内容，根据不同的需求和建站目的，内容也会在增加或减少。在建设网站之初一定要进行细致的规划，才能达到预期建站目的。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-19 9:41:07
编辑这个贴子 鲜花(0) 鸡蛋(0)
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第2楼
发贴心情
非常需要费用明细和日程表的详细内容。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-19 13:57:06
编辑这个贴子
智我者 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：96
积分：193
注册：2003-1-16
第3楼

以下是引用anyone在2003-2-19 13:57:06的发言：
非常需要费用明细和日程表的详细内容。

我也要！！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-26 9:30:36
编辑这个贴子
ym12 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：81
积分：120
注册：2003-2-26
第4楼
发贴心情

点击浏览该文件
点击浏览该文件

----------------------------------------------
唉，我就是懒呵

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-27 16:26:01
编辑这个贴子
rrongcheng 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：10
积分：66
注册：2003-5-20
第5楼
发贴心情
好东西，多谢老大
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-26 16:15:25
编辑这个贴子
fatone 帅哥哟，离线，有人找我吗？ 双子座1978-5-31

等级：论坛支柱
文章：2418
积分：2746
注册：2003-5-6
第6楼
发贴心情
好东西啊，赶快存盘！！！呵呵。

----------------------------------------------
******************************************
我是一只鸟，但不要拿我去做菜，尽管我是菜鸟
******************************************

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-1 11:50:31
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：312.500毫秒


中国UI设计网--[WEB].com 网页设计浏览：新闻网站的首页设计理念

中国UI设计网 → [WEB].com 网页设计 → 浏览：新闻网站的首页设计理念

您是本帖的第 183 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： 新闻网站的首页设计理念
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 新闻网站的首页设计理念

   首页设计历来是网站建设的重要一环，不仅因为“第一印象”至关重要，而且直接关系到网站各频道首页及频道以下各级栏目首页的风格和框架布局的协调统一等连锁性问题，是整个网站建设的“龙头工程”。“尤其是新网站，首页编排的优劣，将直接影响到它是否能吸引更多网民进入站内浏览。”①

2000年以来，各省的重点新闻网站纷纷开通，虽说主要定位于新闻网，但一般各省的代表性网站，不仅其规模在省内最大，其首页实际上亦成了某个省份的重要形象之一，是该省在网上的惟一“面孔”。所以各省重点新闻网站的业内同行实际上一直在作无声的较量，力求在开网之日有一个不同凡响的首页。有些网站开通后不久即进行了改版，欲“换一副面孔”即是重要动因。一个网站如果没有一个成功的首页，在内容或其它方面办得再好，也很难跻身一流网站之列。

新闻网站的首页要做到不同凡响、一鸣惊人，主要需要考虑三个“冲击力”的问题，即色彩的冲击力、布局的冲击力和logo（标识）的冲击力。

一、关于色彩的冲击力省级新闻网站，实际上也兼作政府网站和地方门户网站，其首页的风格，应当是沉稳、简明、大方。与商业性网站的色彩斑澜和个人网站的简洁淡雅相比，新闻网站宜采用对比鲜明、冲击强烈的色彩作为首页的主色调。即以一两种基色的搭配为主色，来显示新闻网站富有竞争力的特性。由于主色构成相对单一，所以宜通过较浓烈的色彩来强化人们的视觉，如果色彩过淡，感觉上会趋向于个人主页，压不住阵。

千龙网作为首家开通的省级重点新闻网，2000年3月8日首次亮相时采用了黑与白为主的基色，给人留下了较深的印象。而两个多月后开通的东方网，其首页以淡黄色为基调，过份强调了“高雅”，却未能形成“色彩冲击”方面的后发优势，这不能不说是东方网在推出三个月后就进行改版的一个重要原因。东方网改版后（当年8月）给人的第一印象，就是大胆地一扫众多网站“轻描淡写”的首页风格，以红与黑相间的主色调，给人以前所未有的强烈的视觉冲击。其后，东方网由于种种原因，于2001年元旦进行了第二次改版，但依然保留了这色彩个性极其鲜明的主色调。

2001年5月25日，千龙网在正式运行一年后首次改版，断然放弃了开网之初的黑白之色，代之以“京城故宫围墙赭红与皇宫金黄色调的搭配”，②色彩对比依然鲜明，但又成功地体现了千龙地处首都地域的风格定位，并给其他新闻网站提供了从地域特色和文化内涵方面寻找首页主色调的设计理念，深化了人们在首页基色定位方面的思路。相形之下，东方网则很难回答其“红与黑”与上海这个城市或“东方文化”之间的内在联系，而更多的是纯美术层面的选择———“红与黑”历来是很抢眼的色调，上海人捷足先登了。

目前省级重点新闻网站已有十多家，但千龙、东方首页仍然以其鲜明而强烈的个性色彩鹤立鸡群。

二、关于布局的冲击力相对于主色调的选择余地并不很大，首页的内容布局翻新却可以多作些文章。内容布局尽管也受到诸种限制，只能在网页固有的框架内“戴着镣铐跳舞”，但有束缚才有创造，才会显示出创造的魅力，才会具有突破原有框架的新鲜感。根据这两年新闻网站首页在设计、改版过程中的一些规律性变化，可以总结出在内容布局方面的三个重要特征。

1、服务至上。内容布局的第一个突破，是新浪网在1999年的改版中，首次将旗帜（banner）广告（468X60ps）移到了频道导航栏的下方，突出了频道入口，强调了在首页整体布局上“频道导航”的纲领性作用。东方网的第一次改版，则在此基础上更进一步，不但把导航条置于banner之上，并进而把“用户登录”区做成一长条，也置于banner之上，这样又第一次通过内容布局，体现出为网友“服务”的思想。这与当时各大网站经营理念从“内容为王”到“服务为王”的转变是有着密切联系的。中安网的首页虽无多少特色，但其“用户服务”功能甚至比东方网还要方便，即将网友最常登录的“邮箱”与“论坛”两个点击按钮直接并列在首页频道导航栏下（东方网采用的下拉框选择形式，进“论坛”要多点击一次），最大程度地方便了网友进入。

2、一步到位。如何在首页上把网站的全部精彩内容直接作上链接，使网友不需进入二、三级页面就能“长驱直入”网站最优内容最佳信息，这个看似简单的问题在首页上成为现实还是有一个发展过程的。东方网2000年8月改版后的首页，还有两处引人瞩目，一是把中区下部的“网站导航”横向压缩了一半，省出的另一半布置为“频道精选”，即把每个频道的最精彩的内容各选一个上首页，使网友不必进入各频道的首页，就可预知其精彩内容并一步点入。同年11月28日开网的北方网，几乎原样照搬了东方网的这一手法。东方网的另一处“突破”是在首页右区中部，设置了一个栏目叫“BBS精华”，把论坛里的“精彩妙贴”也直接链上首页，既体现了新闻网站的强大编辑力量（为网友去芜取菁），也反映了对直接来自网友的观点和看法的尊重。新闻网站首页的内容布局，可以吸取传统平面媒体的经验。对logo的位置、banner的位置及新闻图片的位置，作出更加大胆的设计。如logo为什么只能放在右上角并水平放置呢，能不能有竖起来放到左上角、像某些报纸的名称那样呢？又如，新闻标题为什么非要全部横排呢，能否根据不同的新闻类别，划出部分标题实行竖排呢？在改版后的千龙首页右区，“千龙互动”和“首都导航”两个栏目下的标题就已实行了竖排方式。

3、“寸土寸金”。人们登录新闻网站，主要是获取各种新闻性信息。故新闻网站的首页理应显示出紧凑的布局，在单位面积里传达出最大的信息量，而不能像许多大型企业的网站首页那样，以空间换“潇洒”。首页一般在两屏至两屏半的幅长，这里缺省的上半幅里内容的安排尤其重要，因为忙的人都不会往下拉，很可能只看缺省的一幅，所以需要将网站的重点内容和基本服务都安排下，在安排内容时具有“寸土寸金”的意识。一般来说，导读和新闻图片放进缺省一幅并在主要位置并无异议，毕竟是新闻网站嘛！但对将邮箱、BBS、ChatRoom、搜索引擎、手机短信、股市查询等基本服务项目也纳入缺省一幅，就不是所有新闻网站都能引起足够的重视的。如果发邮件或搜索新闻还要用鼠标下拉一下，对网友是很不方便的。东方网在缺省的一幅里，信息量是相当大的，仅看它的中区，不仅安排了导读性新闻要目及图片，还安排了反映百姓呼声的“东方直通车”、热门专题集锦“东方热点”，以及包括“股市查询”、“天气预报”、“求医问药”在内的“生活锦囊”，甚至“英语新闻”要目也上了缺省这一屏，显示其国际大都市风貌。千龙网也把它的“拳头产品”“千龙黄金耳”（音频新闻）、“环球见闻”（视频新闻）、“Flash7日”（新闻故事）和“48小时精彩回放”（新闻回顾），悉数纳入缺省一幅。

值得指出，首页内容布局之创新，不是单纯地把有关重点栏目、深层优秀内容或banner的位置在页面框架内移来移去、重作调整，而是本着创新的理念，将网站的内容重心和基本服务，在特定的网页框架内积极调谴，推陈出新。这一过程实际上反映了网站从业人员对互联网认识在不断加深，如对互联网的即时互动等强势特质的进一步认同。

三、关于logo的冲击力在首页设计过程中，即便具有了上述两种冲击力，如果缺少一个别具一格、特征鲜明的logo，仍然会功败垂成。Logo是首页的“网眼”，是整体艺术创作的画龙点睛之笔。一个绝妙的logo不但会使首页蓦然生辉，而且会成为整个网站的“形象大使”，成为员工的胸牌，成为宣传品上的标志，对网站的进一步发展有着非同寻常的功用。

近两年大型网站在logo设计方面有崇尚简单明了的审美倾向，往往越是知名的网站，logo设计越简单，但那是一种高明的简单，是一种认识论上循环往复、删繁就简后的简单。通常的做法是取消了独立的标志图案，而在英文域名上做文章，说得更确切点，是将英文域名中的某个特定字母拿出来，进行图象化或夸张性的变形、变色处理。

这方面一个典型的例子是新浪网的logo。设计者仅在黑色字体的sina中，将小写字母“i”上的那一点作“空心”处理，然后套上了一个红色“帽子”，像眼睛，也像火炬，顿时就妙不可言，很抽象，也很现代。新浪的logo太简单了，却击败了许多花上许多功夫精雕细琢的logo，个中道理值得玩味。另一个老牌新闻网站大洋网的logo设计，亦与此有异曲同工之妙。大洋的域名是dayoo，最后两个oo引起了设计者的兴趣，结果演变成一双眼帘不断翻动的眼睛，使人过目难忘。

2001年9月12日开通的西部网（www．chinawestnews．com），其logo是一个“西”字，这个“西”字经过拟人化变形，有点“臂挽臂”的味道，形象地表明了这是一个联合型的超级媒体“航母”（西部网由中国西部12家省、市、区联合主办）。东北网的logo设计，则是一个有着抗联军旗风格的“东”字，地方特征鲜明。

发达国家的一些新闻网站，首页的logo设计通常都比较简单，但显得很大方。如USAToday的logo只在名称前加了个模糊的地球；Foxnews的logo只在英文域名上打上两道光束，继承了其家族Fox电影公司的片头特征。MSNBC的logo是半个六色色盘。BBC网站的logo则是把白色的BBC三个大写字母放在了三个黑色的小方块里。

无庸讳言，首页的页面设计必须与内容紧密配合，不能脱开内容来谈形式及一切美术应用。是内容决定色彩、布局，而不是相反。因此在设计过程中，应始终对首页的内容安排引起足够的重视，对每一区域的设计都以明确本区的内容概念为基础，由此引向独到而深刻的美术创意。同时，不要轻视首页设计过程中一些局部的打磨和处理，一个成功的首页给人的总体感觉，正是由每一个局部叠加而来。

首页的主色调、内容布局和logo，构成了首页设计的三大重点，同时也是三大难点。其形成冲击力的基本理念不仅针对新闻网站，也在很大程度上涵盖其它性质的网站。作为一项复杂的艺术创作，新闻网站的美工应把握住新闻网站的基本定位及由此决定的总体风格，与网页制作、编程人员密切配合，勇于创新，勇推“第一”，力求在这三方面都能给网友以全新的感受和强烈的冲击。这样，才能在首页“亮相”之日，取得众望所归的效果。

注释：
①吴谷平：《在精编新闻上下功夫》（CJR）
②张旭光：《改名改版千龙欲作网络新闻领头羊》

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-11 8:48:47
编辑这个贴子 鲜花(0) 鸡蛋(0)

本主题贴数2，分页： [1]

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：2,328.125毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页界面的主要形式

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页界面的主要形式

您是本帖的第 537 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页界面的主要形式
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 网页界面的主要形式

［网页界面的主要形式］依据其传达信息内容的对象，一般可以分为以下六种：
［信息查询类］从网站出现的初期一直到互联网多样化发展的今天，信息查询一直是互联网功能的重要组成部分。一般来说，以信息查询为主要内容的网页注重从技术上方便浏览者信息检索功能的实现。最具有代表性的就是各类搜索引擎，如雅虎（Ｙａｈｏｏ）、搜狐（Ｓｏｈｕ）等。这类网站的页面设计以实用功能为中心，注重视觉元素的均衡排布，较少装饰性的元素，以简洁清晰为特点。
［大众媒体类］这类网站以各大门户站点（ＩＣＰ）为代表，由于其内容纷繁复杂，所以设计风格也不一而足，没有统一的设计定式。
［宣传窗口类］相对其它媒体，网络广告具有受众广、时效性强、投入少等优势，成为商家新的广告投入方式。宣传类网页的界面具有内容专一、形式多样的特点。企业的宣传站点还是企业ＣＩ的延伸，充分表现企业文化特征，而个人站点、主页也个性纷呈，成为这类站点的主力。如Ａｄｉｄａｓ和Ａｐｐｌｅ公司的站点，一个动感活力十足，一个清亮另类，充分体现了企业文化及产品的个性。图例如[图例4]。
［电子商务类］电子商务是近年来发展迅速的一种以网络为媒介的商业服务。电子商务的出现使传统的单项商品信息传送变成了真正上相的交互服务，从真正意义上实现了网络交互的应用，对于这类网站的界面而言，使浏览者在访问时进行愉快的交流是设计的重点，要求既要具备人们乐于接受的交互性，又要有吸引浏览者注意力的页面形式。
［交流平台式］网络吸引人的重要特性之一是每个人都有自己的发言权，尽管这种权利受到管理权限的挑战，嗬嗬，但是，网络仍然是最自由和最开放的媒体。ｂｂｓ，ｃｈａｔｒｏｏｍ是最典型的代表界面，这种形式的网页一般以方便实用为主要特征，指示性强，易于理解。
［网络社区类］互联网的普及为人们带来了以中心的生活方式，即虚拟网上生活。用户在网络社区中希望得到的是全方位的交流和放松，这使人们获得深入交流和自由的最佳场所。网络社区的设计带有强烈的创造性色彩，自由、舒适、愉快的氛围是界面的基础要求，更深层次的设计内涵包括通过个性化的界面体现社区主题，通过技术性服务提供最大限度减少交流障碍。设计自由度相对较大。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 20:32:51
编辑这个贴子 鲜花(0) 鸡蛋(0)
kimble 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：52
注册：2003-2-10
第2楼
发贴心情
有没有酷站?有的化介绍几个
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-10 17:51:53
编辑这个贴子
shen782 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：7
积分：13
注册：2003-2-25
给shen782发送一个短消息 把shen782加入好友 查看shen782的个人资料 搜索shen782在[WEB].com 网页设计的所有贴子 点击这里发送电邮给shen782 OICQ 访问shen782的主页 引用回复这个贴子 回复这个贴子 第3楼
发贴心情
http://www.derbauer.de/
http://211.92.193.34/pw/default.html
http://www.3vdesign.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-25 16:17:59
编辑这个贴子
天使的面容 美女呀，离线，快来找我吧！

等级：初级用户
文章：93
积分：228
注册：2003-5-20
第4楼
发贴心情
第二个打不开，其余两个很cool，最后一个颜色太暗了些。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-10 15:06:15
编辑这个贴子
蝶舞翩跹 美女呀，离线，快来找我吧！

等级：活跃分子
文章：367
积分：593
注册：2003-6-6
第5楼
发贴心情
http://www.chihwaseon.com/这个真的很酷，大家一定要看哦

----------------------------------------------
是前世的花魂，回来寻找自己，却找到了彼此。在三天三夜的雨后，跃上苍穹，化身为串起春天的蛛丝，让蝴蝶，梦迷。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 10:31:16
编辑这个贴子
冰上炫舞 美女呀，离线，快来找我吧！ 水瓶座2000-2-8

等级：初级用户
文章：3
积分：56
注册：2003-6-12
给冰上炫舞发送一个短消息 把冰上炫舞加入好友 查看冰上炫舞的个人资料 搜索冰上炫舞在[WEB].com 网页设计的所有贴子 点击这里发送电邮给冰上炫舞 OICQ 引用回复这个贴子 回复这个贴子 第6楼
发贴心情
http://www.highctr.com/ 酷毙了，不看肯定后悔，绝对是FLASH精典*^_^*

----------------------------------------------
冰上炫舞

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 12:57:48
编辑这个贴子
刀子 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：6
积分：60
注册：2003-6-13
第7楼

以下是引用蝶舞翩跹在2003-6-13 10:31:16的发言：
http://www.chihwaseon.com/这个真的很酷，大家一定要看哦

日！把我吓惨了。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 21:40:27
编辑这个贴子
kalok 帅哥哟，离线，有人找我吗？ 水瓶座1993-2-10

等级：初级用户
文章：6
积分：57
注册：2003-6-5
第8楼
发贴心情
吓死我了

----------------------------------------------
失望，有时候也是一种幸福，
因为有所期待才会失望；
遗憾也是一种幸福，
因为有所体会才会有遗憾。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 12:02:42
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：375.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页界面设计

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页界面设计

您是本帖的第 780 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页界面设计
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 网页界面设计

界面的说法以往常见的是在人机工程学中。“人机界面”是指人机间相互施加影响的区域，凡参与人机信息交流的一切领域都属于人机界面。“而设计艺术是研究人一物关系的学科，对象物所代表的不是简单的机器与设备，而是有广度与深度的物；这里的人也不是“生物人”，不能单纯地以人的生理特征进行分析。“人的尺度，既应有作为自然人的尺度，还应有作为社会人的尺度；既研究生理、心理、环境等对人的影响和效能，也研究人的文化、审美、价值观念等方面的要求和变化”。
    设计的界面存在于人一物信息交流，甚至可以说，存在人物信息交流的一切领域都属于设计界面，它的内涵要素是极为广泛的。可将设计界面定义为设计中所面对、所分析的一切信息交互的总和，它反映着人一物之间的关系。

    二、设计界面的存在

    美国学者赫伯特．A．西蒙提出：设计是人工物的内部环境(人工物自身的物质和组织)和外部环境(人工物的工作或使用环境)的接合。所以设计是把握人工物内部环境与外部环境接合的学科，这种接合是围绕人来进行的。“人”是设计界面的一个方面，是认识的主体和设计服务的对象，而作为对象的“物”则是设计界面的另一个方面。它是包含着对象实体、环境及信息的综合体，就如我们看见一件产品、一栋建筑，它带给人的不仅有使用的功能、材料的质地，也包含着对传统思考、文化理喻、科学观念等的认知。“任何一件作品的内容，都必须超出作品中所包含的那些个别物体的表象。”分析“物”也就分析了设计界面存在的多样性。
    为了便于认识和分析设计界面，可将设计界面分类为：

    1)功能性设计界面接受物的功能信息，操纵与控制物，同时也包括与生产的接口，即材料运用、科学技术的应用等等。这一界面反映着设计与人造物的协调作用。

    2)情感性设计界面即物要传递感受给人，取得与人的感情共鸣。这种感受的信息传达存在着确定性与不确定性的统一。情感把握在于深入目标对象的使用者的感情，而不是个人的情感抒发。设计师“投入热情，不投入感情”，避免个人的任何主观臆断与个性的自由发挥。这—界面反映着设计与人的关系。

    3)环境性设计界面外部环境因素对人的信息传递。任何一件或一个产品或平面视觉传达作品或室内外环境作品都不能脱离环境而存在，环境的物理条件与精神氛围是不可忽缺的界面因素。

    应该说，设计界面是以功能性界面为基础，以环境性界面为前提，以情感性界面为重心而构成的，它们之间形成有机和系统的联系。

三、设计界面存在的方法论意义
    当机械大工业发展起来的时候，如何有效操纵和控制产品或机械的问题导致了人机工程学。二战后，随着体力的简单劳动转向脑力的复杂劳动，人体工学也进一步地扩大到人的思维能力的设计方面，“使设计能够支持、解放、扩展人的脑力劳动”。在目前的知识经济时代，在满足了物质需求的情况下，人们追求自身个性的发展和情感诉求，设计必须要着重对人的情感需求进行考虑。设计因素复杂化导致设计评价标准困难化。一个个性化的设计作品能否被消费者所认同?新产品开发能不能被市场所接受?在目前，我国大部分企业实力还并不强大，设计开发失利承受力还不很强的情况下，如何系统地、有根据地认识、评价设计，使其符合市场，就需要对设计因素再认识。利用界面分析法，正是使设计因素条理化，避免将人作为“生物人”的片面和走出笼统地说“设计＝科学十艺术”的简单误区。

    现代的人机工程学和消费心理学为设计提供了科学的依据，它们的成功就在于实验、调查和数理表述，是较为可系的。同样对设计艺术而言，进行设计界面的分析，也要有生理学、心理学、文化学、生物学、技术学学科基础。从理论上来说，它要直接建立在信息论和控制论的基础之上。相对于机械、电子设计和人机设计，以往人机界面设计把握了技术科学的认识和手段，忽视了人文科学观念与思想。它的界面设计只能存在于局部的思考范围内，只成为一个设计的阶段。

    有人以功能论来评判设计。“功能决定形态”曾是20世纪上半叶的设计格言，它的提法是片面的。这是因为：第一，功能不是单一的，它包括使用功能、审美功能、社会功能、环境功能等。“过分追求单一的功能会导致将许多重要内容(装饰性、民族性、中间性)被排斥掉”。而且“有些内容并不是‘功能’的概念所能包括了的，更何况物质和精神的内容也并不是时时处处等质等量的融洽在一个统一体中，随产品的不同、时期的不同，它们各自的主次地位也随之变化”。在现今信息技术高度发展的时代，情感因素越来越成为设计的主要方面。物质意义上的功能在保持其基础地位的情况下，却日益不能代表情感诉求的表述；第二，按“形态服从功能”而设计的产品，对于不熟悉它的使用者来说是难以理解的，产品要为人们所理解，必须要借助公认的信码，即符号系统；第三，满足同一功能的产品形态本来就不是唯一的，象汽车等成熟的产品，年度换型计划等措施成为商品经济中日益不可避免的现象。社会经济发展到一定程度，才能出现设计的专业需求，而这时人们的基本物质需求已能满足，简单地以物质性功能来决定设计是不恰当的。

    相反，设计界面体现了人一物交流信息的本质，也是设计艺术的内涵，它包括了设计的方方面面，明确了设计的目标与程序。

四、设计界面的分析

    按照设计界面的三类划分，有助于考察设计界面的多种因素。当然，应该说设计界面的划分是不可能完全绝对的，三类界面之间有涵义上也可能交互与重叠，如宗教文化是一种环境性因素，但它带给信仰者的往往更多的却是宗教的情感因素。在这里环境性和情感性是不好区分的，但这并不妨碍不同分类之间所存在的实质性的差异。

    1　功能性界面
    对功能性界面来说，它实现的是使用性内容，任何‘件产品或内外环境或平面视觉传达作品，其存在的价值首要的是在于使用性，由使用性牵涉到多种功能因素的分析及实现功能的技术方法与材料运用。在这一方面，分析思维作为一种理性思维而存在。如果作为一种处理方式来设计产品，则这种产品会使多种特征性(如民族性、纯粹性)因素中性化，如果去除产品商标，就很难认出是哪国的或哪个公司的产品。当然，这方面也说明了产品中存在着共同性因素，它使全人类能做出同样的反应。人的感觉和判断能力有着国际性的、客观性的特征。

    功能性界面设计要建立在符号学的基础上。国际符号学会对符号学所下定义是：符号是关于信号标志系统(即通过某种渠道传递信息的系统)的理论，它研究自然符号系统和人造符号系统的特征。广义的说，能够代表其他事物的东西都是符号，如字母、数字、仪式、意识、动作等，最复杂的一种符号系统可能就是语言。设计功能界面，不可避免地要让使用者明白功能操作。每一操作对人来说应是符合思维逻辑的，是人性的，而对机械、电子来说则应是准确的、确定无疑的，这双方的信息传递是功能界面的核心内涵。

    2　情感性界面

    一个家庭装饰要赋予人家居的温馨，一副平面作品要以情动人，一件宗教器具要体现信仰者的虔诚。其实任何一件产品或作品只有与人的情感产生共鸣才能为人所接受，“敝帚自珍”正体现着人的感情寄托，也体现着设计作品的魅力所在。

    现代符号学的发展也日益这一领域开拓，以努力使这种不确定性得到压缩，部分加强理性化成分。符号学逐渐应用于民俗学、神话学、宗教学、广告学等领域，如日本符号学界把符号学用于认识论研究，考察认识知觉、认识过程的符号学问题。同时，符号学还用于分析利用人体感官进行的交际，并将音乐、舞蹈、服装、装饰等都作为符号系统加以分析研究，这都为设计艺术提供了宝贵与有借鉴价值的情感界面设计方法与技术手段。
    3　环境性界面

    任何的设计都要与环境因素相联系，它包括社会、政治和文化等综合领域。处于外界环境之中，“是以社会群体而不是以个体为基础的”，所以环境性因素一般处于非受控与难以预见的变化状态。

    联系到设计的历史，我们可以利用艺术社会学的观点去认识各时期的设计潮流。18世纪起，西方一批美学家已注意到艺术创造与审美趣味深受地理、气候、民族、历史条件等环境因素的影响。法国实证主义哲学家孔德指出：“文学艺术是人的创造物，原则上是由创造它的人所处的环境条件决定。”法国文艺理论家丹纳认为“物质文明与精神文明的性质面貌都取决于种族、环境、时代三大因素”。无论是工艺美术运动、包豪斯现代主义或20世纪80年代的反设计，现代的多元化，“游牧主义”(Nemadism)都反映着环境因素的影响。

    环境性界面设计所涵盖的因素是极为广泛的，它包括有政治、历史、经济、文化、科技、民族等，这方面的界面设计正体现了设计艺术的社会性。

    以上说明了设计艺术界面存在的特征因素，说明在理性与非理性上都存在明确、合理、有规则、有根据的认识方法与手段。

    成功的作品都是完善地处理了这三个界面的结晶。如贝聿铭设计的卢浮宫扩建工程，功能性处理得很好，没有屈从于形式而损害功能；但同时又通过新材料及形式反映新的时代性特征及美学倾向，这是环境性界面处理的典范；人们观看卢浮宫，不是回到古代，而是以新的价值观去重新审视、欣赏，它的三角形外观符合了人们的心理期望，这是情感性界面处理的极致。

五、设计界面的运用原则

    1)合理性原则，即保证在系统设计基础上的合理与明确。

    任何的设计都既要有定性也要有定量的分析，是理性与感性思维相结合。努力减少非理性因素，而以定量优化、提高为基础。设计不应人云亦云，一定要在正确、系统的事实和数据的基础上，进行严密地理论分析，能以理服人、以情感人。 　　2)动态性原则，即要有四维空间或五维空间的运作观念。一件作品不仅是二维的平面或三绝的立体，也要有时间与空间的变换，情感与思维认识的演变等多维因素。

    3)多样化原则，即设计因素多样化考虑。当前越来越多的专业调查人员与公司出现，为设计带来丰富的资料和依据。但是，如何获取有效信息，如何分析设计信息实际上是一个要有创造性思维与方法的过程体系。

    4)交互性原则，即界面设计强调交互过程。一方面是物的信息传达，另一方面是人的接受与反馈，对任何物的信息都能动地认识与把握。

    5)共通性原则，即把握三类界面的协调统一，功能、情感、环境不能孤立而存在。

    六、设计界面的应用方法

    设计界面所包含的因素是极为广泛的，但在运用中却只能有侧重、有强调的把握。设计因素虽多，但它仍是一个不可分割的整体。它的结果是物化的形，但这个形却是代表了时代、民族等方面的意识，并最终反映出人的“美”的心理活动。

    设计界面的运用，核心是设计分析。在一些国际性的大公司，如索尼、松下、柯尼卡等，都有许多的成功案例可为借鉴。如柯尼卡公司设计其相机时，首先不是去绘制“美”的形和考虑技术的进步，而是进行对象人的日常行为分析，作出故事版(STORY)。它先假定对象人的年龄为35岁，名：Xxxx，从而分析他的家庭、喜好与憎恶，分析他的日常行为，进而考察其人在什么场合需要僚机，从而为设计提供概念(CONCEPT)与目标(TARGET)，进行设计。经过分析，设计师有了明确的概念与目标，并随信息的交互产生了创造力。

    另一方面，设计师自身对社会环境也要进行深入的认识与考察，对设计的作品取向有明晰的认识：是否符合人们的消费预期?是否能感受到人们的审美知觉?日本设计师佐野邦雄先生曾作一图——生活的变迁与设计师的课题，将日本及世界上某些非常有影响性的事件，如技术的进步、企业的发展等等都进行了归纳，进而对设计有了深入的认识与感悟。 　　所以，要运用好设计的界面，理性的认识是首要的，其次就是创造性的，而且是有实效性的分析、处理信息。设计不是一成不变的，分析方法也不是一成不变的，设计的界面同样是在人一物的信息交流中变化发展的。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 21:04:04
编辑这个贴子 鲜花(0) 鸡蛋(0)
photoli 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：107
积分：240
注册：2003-1-22
第2楼
发贴心情
好文章！藏！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-24 11:32:57
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第3楼
发贴心情
多多用在实践中 ^_^

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-27 13:14:10
编辑这个贴子
janeker 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：230
积分：323
注册：2003-4-16
第4楼
发贴心情
陪点图片就好多了

----------------------------------------------
前不久被版主训话了，我现在就乖乖的听话

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-16 0:51:46
编辑这个贴子
kschen 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：373
积分：610
注册：2003-3-11
第5楼
发贴心情
好的理论，应该好好学习

----------------------------------------------
设计是学问，设计是理想，设计是追求，设计是金钱。
[IMG]chinaui.com/bbs/uploadImages/200392316311838145.jpg[/IMG]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-17 12:23:57
编辑这个贴子
包身工 帅哥哟，离线，有人找我吗？ 天秤座1976-10-10

等级：初级用户
文章：7
积分：57
注册：2003-4-21
第6楼
发贴心情
很专业啊！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-21 16:20:17
编辑这个贴子
cuckoo 美女呀，离线，快来找我吧！ 巨蟹座1977-6-30

头衔：水晶肥鸟
等级：实习版主
文章：1588
积分：2100
注册：2003-3-14
给cuckoo发送一个短消息 把cuckoo加入好友 查看cuckoo的个人资料 搜索cuckoo在[WEB].com 网页设计的所有贴子 点击这里发送电邮给cuckoo OICQ 访问cuckoo的主页 引用回复这个贴子 回复这个贴子 第7楼
发贴心情
这里本来就是很专业的论坛哟！

----------------------------------------------
人机交互促成我们心灵的交互……
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-21 16:25:20
编辑这个贴子
糖小果 美女呀，离线，快来找我吧！ 天秤座1982-10-13

等级：初级用户
文章：88
积分：168
注册：2003-4-30
第8楼
发贴心情
嗯，我是初学者，看到这种专业的知识，真是如获至宝！：）
谢谢了！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-3 9:52:25
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：5,968.750毫秒


中国UI设计网--[WEB].com 网页设计浏览：中外新媒体艺术网站集锦

中国UI设计网 → [WEB].com 网页设计 → 浏览：中外新媒体艺术网站集锦

您是本帖的第 264 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 中外新媒体艺术网站集锦
bluesky 帅哥哟，在线，有人找我吗？ 天蝎座1980-10-25

头衔：-=站长=-
等级：管理员
文章：481
积分：1346
注册：2002-10-26
楼顶
发贴心情 中外新媒体艺术网站集锦
这是国内外的一部分关于多媒体艺术的网站。供大家在研究参考。

德国卡塞尔文件展
http://www.documenta.de/ ;
http://www.documenta.de/documenta11.html ;

文件展资料
http://www.uni-kassel.de/bib/documenta/docum3f.htm ;(德语 英语) [image] http://194.185.28.38/gb/index.html ;(英语 意大利语)
http://circe.iuav.unive.it/wetvenice/biennale/indice.html ;(意大利语 旧址）

法国里昂双年展
http://www.biennale-de-lyon.org/ ;(法语 英语)

英国利物浦双年展
http://www.biennial.org.uk/ ;

英国伦敦双年展
http://www.londonbiennale.org/ ;(英语)

第九届SONSBEEK国际当代艺术展
http://www.sonsbeek2001.nl/ ;

美国惠特尼双年展
http://www.whitney.org/index.html ;(英语)
http://www.whitney.org/exhibition/2kb_fs.html ;

阿根廷圣菲双年展
http://www.sitesantafe.org/home2.html ;
http://www.grafikboerse.de/auktionen/biennale-santafe.htm ;

韩国光州双年展
http://www.gwangju-biennale.org/ ;(英语 韩语)

日本横滨三年展
http://www.jpf.go.jp/yt2001/ ;(日语 英语)

土耳其伊斯坦布尔双年展
http://www.istfest.org/ ;

巴西圣保罗双年展
http://www.uol.com.br/bienal/24bienal/ ;

秘鲁利马双年展
http://www.rcp.net.pe/munlima/artvis/hane.htm ;

荷兰鹿特丹双年展
http://www.fbr.nl/ ;

西班牙巴伦西亚双年展
http://www.bienaldevalencia.com/ ;

加拿多伦多CAB双年展
http://www.aspacegallery.org/cab2000/ ;

南非约翰内斯堡双年展
http://www.dialnsa.edu/iat97/johanart.html ;
http://www.camwood.org/conference.htm ;

德国柏林双年展
http://www.berlinbiennale.de/ ;(英语 德语)

加拿大蒙特利尔双年展
http://www.ciac.ca/biennale2000/ ;

澳大利亚悉尼双年展
http://www.biennaleofsydney.com.au/ ;

古巴哈瓦纳双年展
http://www.universes-in-universe.de/car/havanna/ ;
http://www.universes-in-universe.de/car/habana/bien7/english.htm ;

中国上海双年展
http://www.dlgallery.com.cn/shanghai/SHUANGNIANZH/html/shuangnianzhan.htm ;

日本ICC双年展
http://www.ntticc.or.jp/special/biennale99/index_e.html ;

巴黎当代艺术国际博览会
http://fiac.reed-oip.fr/ ;

法国蓬皮杜文化艺术中心
http://www.centrepompidou.fr/Pompidou/Home.nsf/docs/fhome ;(法语)

当代艺术研究院
http://www.i-art-c.org/ ;(法语)

台北市立美术馆
http://www.tfam.gov.tw/ ;

网上美术馆
http://010101.sfmoma.org/ ;

网上美术馆
http://www.webnetmuseum.org/ ;

多媒体艺术机构
http://www.zkm.de/ ;

多媒体艺术机构(英语) [image] http://on1.zkm.de/netCondition.root/netcondition/start/language/default_e ;

奥地利林兹的未来美术馆(电子艺术中心)
http://www.aec.at/ ;

CICV是法国做多媒体艺术的机构
http://www.cicv.fr/ ;

Interferences
http://www.interferences.org/ ;

CANON公司赞助的多媒体艺术研究机构
http://www.canon.co.jp/cast/artlab/index.html ;

德国斯图加特孤独城堡研究院
http://www.akademie-solitude.de/ ;

美国古根海姆基金会
http://www.guggenheim.org/ ;

法国卡蒂亚当代艺术基金会
http://www.fondation.cartier.fr/ ;

ARTNET杂志
http://www.artnet.com/index.asp?N=1 ;，

法国新文化杂志
http://www.technikart.com/ ;

巴黎国立高等美术学院
http://www.ensba.fr/ ;法语

艺术史
http://sunsite.dk/cgfa/index.html ;
http://sunsite.dk/cgfa/featured.htm#gdavid

艺术电影库
http://www.rci.rutgers.edu/ ;

中国文化部
http://www.ccnt.gov.cn/ ;

中央美院
http://www.china-visual.com/ ;

中国美院
http://www.sinologic.com/ ;

清华美院
http://www.tsinghua.edu.cn/docsn/msxy/index.html ;

四川美院
http://scmy.8u8.com/index.html ;

中国艺术视窗
http://www.cnartw.com/ ;

嘉德在线
http://www.guaweb.com/ ;

美术同盟
cn.tom.com/>http://arts [image] cn.tom.com/ ;

视觉中国
http://www.chinavisual.com/;

世艺网
http://www.cl2000.com/ ;

中国文化市场网
http://www.iscchina.com/ ;

中国艺苑
http://www.china-gallery.com/ ;

网易“文化专题”

http://culture.163.com/ ;

----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-20 16:41:25
编辑这个贴子 鲜花(0) 鸡蛋(0)
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第2楼
发贴心情
这么好的帖子居然被埋藏了这么久 ^_^ 支持一下。另外。要是能对这种网站进行一下评论就好了。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-29 15:08:34
编辑这个贴子
blandboy 帅哥哟，在线，有人找我吗？ 天蝎座1978-11-8

等级：初级用户
文章：115
积分：347
注册：2003-5-30
第3楼
发贴心情 好~~!
这么多网站,先看看~~~:-)
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-18 18:52:50
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：515.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：2advanced.com站长访谈译文

中国UI设计网 → [WEB].com 网页设计 → 浏览：2advanced.com站长访谈译文

您是本帖的第 206 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 2advanced.com站长访谈译文
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 2advanced.com站长访谈译文

以下是 FlashPlanet.com对2advanced.com站长Eric Jordan的采访记录，看了以后感触颇多，现将其翻译，希望对对ＦＬＡＳＨ感兴趣的朋友有所启发。

因偶外语水平有限，其间错误在所难免，还请各位海涵，哎哟~~~~谁的臭鸡蛋~~~~同时贴出英文原文，不正之处请多多指教。

翻译过程中得到了论坛孤心浪子等朋友的帮助与支持，在此表示感谢。

Name: Eric Jordan
Age: 21
Country: USA

姓名：Eric Jordan
年龄：21
国籍：美国

Site URL: http://www.2advanced.com/
网站地址： http://www.2advanced.com/

How long have you been involved in Multimedia development?
About 5 years, it all started with a position at an ISP when I was 16 years old. I was doing basic webdesign, back when the Internet was first getting off the ground as a standard source of information.

问：你从事多媒体开发有多长时间了？

答：大概５年，在我16岁那一年在一个ISP部门工作时就开始了。当时我从事一些web设计的工作，直到后来互联网才成为标准的信息来源。

--------------------------------------------------------------------------------

How long have you worked with Macromedia Flash?
I would say 6 months. Not that long. 2advanced is only the third full-flash interface I've done thus far.

问：你使用Macromedia Flash有多长时间了？

答：六个月吧，不会比这更长。2advanced.com仅仅是我迄今为止做的第三个全FLASH界面的网站。

--------------------------------------------------------------------------------

How were you introduced to Macromedia Flash and what was your first impression?
I was first introduced to Flash by a friend who was doing a little bit of experimentation with the program, telling me that it was something I could probably do something interesting with. He showed me the Gabocorp website, and I was hooked. I thought, "This is what I want to do". So, I downloaded the trial version and started playing with it. It came across as something that could ultimately begin the revolution of the "ultimate user experience" with the technology we have now.

问：你是怎么接触到Flash的以及你对它的第一印象是什么？

答：我第一次接触到Flash是通过我的一个朋友，当时他要用这软件做一个小实验。他跟我说你可能会这个软件感兴趣，同时还给我看了 Gabo公司的站点，当然，也是用Flash做的。我当时就被深深地吸引了。我想：这就是我所想要做的事情！ 于是，我下载了flash的试用版并且开始研究它。

--------------------------------------------------------------------------------

What is the purpose and/or goal of your site 2advanced.com?
2advanced.com was intended to showcase my work, and share some of the things that are close to my heart in regards to design, and the future of technology in general. I have a lot of visions and concepts in my head that I want to share with people, so I wanted to create a little world where people could get inside my head. I wanted people to know me a little bit better.

问：你制作个站2advanced.com的初衷或者说目的是什么？

答：2advanced.com是一个展示我的个人作品的窗口，其中放的都是一些我深有感触的关于对待设计和未来所应用的技术的一些东西。我脑子里有很多视觉上和概念上的东西想和别人一起分享交流，所以我想到了建立一个场所来让人们理解我的想法，希望人们哪怕就理解我一点点的想法都是好的。

--------------------------------------------------------------------------------

What specific design challenges did you face when developing 2advanced.com?
2advanced needed to have the correct balance between design and functionality. I tried to stay focused on not "over-animating". You'll see this happen to a lot of flash sites, they go to far and become too flashy. There is a discipline level you have to stick to when doing flash sites, so that you don't turn people off. When I come to a site that's too overdone, it doesn't hold my interest, and I tend not to stay long.

问：在开发2advanced.com的过程中，你所遇到的最不同寻常的挑战是什么？

答：2advanced需要在设计和功能上达到一种平衡。我尝试把注意力集中在非“动画效果”的表达上。你可以发现那种过于偏重动画的现象在很多flash站点上面都具有，他们往往把站做的非常的酷炫。我想这里有一条规则性的东西可能让flash设计师们去遵守，那就是在设计flash站点的时候，你不能不考虑用户（泡泡注：即浏览者）的实际需要而让他们感到厌烦。当我曾经访问一个在这方面做得很过火的站点时，发现整个站点虽然很炫，但并没有引起我的兴趣，甚至我都不想在这里呆更长的时间。

--------------------------------------------------------------------------------

What specific design challenges did you face when developing Binus Group's site?
Binus.com was an attempt to create something professional, but still entertaining and interesting. Some flash sites will scare people away if you make it too hard-edged. There are audiences out there that are looking for corporate level design studios, somebody that is relatively conservative in the way they approach things. So, with Binus.com, I had to hold myself back a little bit, and use my design knowledge to create an interface that was fluid and intelligent, but professional in appeal.

问：在开发Binus Group站点时，你遇到的最大的挑战是什么？

答：Binus.com是建设集趣味性与专业性于一身的站点的一种尝试。一些flash站点因为界面设计得不友好而使访问者望而却步。这些浏览者期待企业级的设计，而他们又恰是在他们所接受的事物上表现得相关的保守，所以，对于Binus.com的建设，我不得不减少了一些自己个性上的东西，用我的设计知识建立起一个流畅并且智能的界面，而在网页的吸引力方面同样不逊色。

--------------------------------------------------------------------------------

What influences do you feel serve you as inspiration in your work?
I am greatly influenced by the pioneers in the field of flash development, namely Gabocorp, NRG Design, and the more recent Insomnious. They all served as a springboard to help me realize that this is something that I've always wanted to do, I just didn't know it yet. But aside from the developers, I get a lot of my influence from music and books. You could consider me a Futurist, as I have read just about everything by William Gibson and listen/create electronic music. Neuromancer by Gibson has had a lasting effect on me. The way he describes the interfaces of the future Internet help drive me to emulate those interfaces in present day.

问：你认为对你设计时灵感来源影响比较大的是什么？

答：我很大程度上受flash领域先锋性事物影响比较多，比如 Gabocorp,　NRG Design等
站点。这些站点的设计对我认识到一直以来自己想做而没意识到要去做的事提供了一个思考的出发点，除了这些以外，我还从音乐和书本中得到很多启发。你可以把我看成是一个未来派艺术者，我读诸如威廉·吉布森（泡泡注：加拿大美裔科幻作家），听或是自己创作电子音乐。（泡泡注：2advanced.com中的许多音乐就是eric jordan本人创作的) 吉布森写的《Neuromancer》（泡泡注：吉布森1984年成名作）这部科幻小说对我有着深远的影响，他在书中所描述的未来世界的英特网界面促使我在现实世界中去模仿它。

--------------------------------------------------------------------------------

What tools do you most commonly use in developing your flash objects?
I primarily work in the Flash environment for creating the native elements of the interface, but most of my backgrounds are done in Adobe PhotoShop and imported as optimized jpg's. For 3D elements, I'll use various programs like Xara 3D to create model of fonts, etc and then Ill trace the bitmaps in flash.

问：在开发flash项目的时候，你最常用的工具是什么？

答：我主要是在Flash开发环境中建立我所需要的元件，绝大部分背景图都是用Adobe Photoshop设计并导出优化成jpg格式。　对于3D元素来说，我会使用诸如 Xara 3D等多种不同的软件来建模，之后再在flash中将它们进行trace bitmap。

--------------------------------------------------------------------------------

How do you deal with the challenges of finding and implementing original sound work in your sites/projects?
As I mentioned above, I produce electronic music, and have been doing so for around 6 years now. I utilize a MIDI setup comprised of a JP-8000 synthesizer, a Roland Alpha Juno 1, and a BOSS Dr. 660 drum machine. I sequence them with Cakewalk to create my tracks. I love sound just about as much as I love visual design, so its only natural for me to create all customized audio for my sites, everything from the soundtrack to the button triggers. Sound is a very important element in flash, and if it's done right, it can mean all the difference.

问：在你设计的站点或项目中，你是如何处理来自找寻和使用原始音乐的这方面挑战的？

答：就像我在上面所说的，我自己创作电子音乐，并且这样做到现在为止有大概六年了。我利用由JP－8000电子合成器组成的MIDI设备，Roland Alpha Juno 1（泡泡注：一种电子混音器）和BOSS Dr. 660节奏器来创作音乐元素，然后通过Cakewalk（泡泡注：音乐编辑软件）来将它们编辑成音轨。我热爱音乐就像我热爱视觉设计一样，所以我的整个站点所有音乐元素，包括按钮的音效等都由我自己创作也就是很自然的事情了。声音是Flash中一个非常重要的元素，如果这方面做得出色，可以弥补其它方面的不足。

-----------------------------------------------------------------------------

What methods and formats have you found work best for you when using imported images in Flash?
I've found that if you are bringing an image into flash that needs to look nice in terms of resolution, its best to bring it in as a jpg (compression level 6 or 7), not a bitmap. I've seen a lot of people make this mistake. Bitmaps are fine for small, quickly animated images...things that aren't going to be on the stage for a very long time.

问：在Flash中导入图片，用什么样的方法和格式你认为是最好的？

答：我发现如果你把一张图片导入Flash，同时又要让它在一定的分辨率下面看起来比较漂亮的话，最好的方法是用jpg的格式（压缩率设为6或7），而不是bmp格式。我看见有许多人犯这方面的错误。Bmp格式适合于小、快的动画，这样的东西不会在舞台上停留很长的时间。

-----------------------------------------------------------------------------

In regards to work for your clients, when seeking your services are they specifically seeking flash or do you introduce your clients to this design media for the web?
When 2advanced first debuted, clients began seeking me out for flash work. They saw that flash environments have an atmosphere that is like nothing else ever seen on the web. So typically, people seek me out for flash work, because that's where my skills primarily lie.

问：当你同你的客户协作时，客户向你提出服务要求的时候是否特别提出了需要 FLASH 技术？或者说你向客户介绍了这种网络设计媒体吗？

答：当2advanced初建的时候，客户看见Flash有其它任何他们所见过的web技术所不能营造的氛围，这种特点，使得人们找我进行flash的设计工作，而这也正是我特长所在。

-----------------------------------------------------------------------------

How have your clients received the concept of integrating Flash in their sites?
Some clients love the exposure that a well-designed flash site can bring to their company. A properly executed flash website draws a lot of attention because people love to watch them run. It draws you into the site; it provides a sense of awe and entertainment.

问：你的客户是怎么接受将站点flash化这个概念的？

答：一些客户喜欢用设计出色的flash站点将浏览者带到他们公司。设计到位的flash站点能够吸引许多的注意力，因为人们比较喜欢动感的东西。Flash能带你走入站点，并从娱乐性上带给你不一样的感受。

-----------------------------------------------------------------------------

Have you worked much with the scripting capabilities in Flash4? Is so what are your thoughts/feelings, likes/dislikes about them?
Scripting is a powerful part of Flash, it allows you to go beyond normal design, and experiment with its full capability. I think that most of the new groundbreaking things we'll see as far as flash development will be done with advanced scripting techniques.

问：在Flash4中，你使用脚本多吗？你对脚本是怎么看的？喜欢/不喜欢？

答：脚本是Flash中功能强大的一部分，它能让你超越通常概念上的设计，用它来体验flash全面的能力。我认为我们将看见的大多数新生事物都会象FLASH的发展那样，由先进的脚本技术来完成。

-----------------------------------------------------------------------------

What do you like most about working with Macromedia Flash?
Flash is like a canvas where I have the ability to realize any interface that I imagine. When you think about it, you can t`ruly create anything you want with flash. You just need to take the time and effort to implement it. So, while it may be tedious, flash allows you to break all boundaries of webdesign.

问：在使用Flash工作的时候，你最喜欢什么？

答：Flash就像是一张画布一样让我可以将我想象中的任何界面实现出来。只要你想得到，你就能用Flash将任何东西创造出来，你需要付出的只是时间和努力来实现它。所以当工作觉得乏味时，flash能允许你打破网页设计的常规界限。

-----------------------------------------------------------------------------

Is the work of a Creative who works in the communications field to be considered art?
Of course, a website is simply a digital canvas. There has never been a thought in my mind that what I'm doing isn't a form of art.

问：这种在通信领域创造性的工作你认为是艺术吗？

答：当然，网站只不过是数字的画布。我从来没有认为我所做的工作不是艺术的一种形式。

-----------------------------------------------------------------------------

Can studying Masters of Arts and Renaissance help the forming of a web designer?
Absolutely. The masters of art and design certainly create a foundation for any type of design today, digital or not.

问：学习文艺复兴时期艺术大师的作品对成为一个网页设计师能有所帮助吗？

答：绝对有帮助。那些艺术大师和设计师们为当今任何形式的艺术设计打下了一个基础，而不管这种形式是否是数码的。

-----------------------------------------------------------------------------

A common criticism addressed to a Web Designer is that when using a computer, the machine becomes a part of the creative process. What's the roll of the artist in the making of the "Opera" in this case?
Without brushes and paints, some of the greatest paintings in the world could not have been created. The end justifies the means. A computer is the digital artist's brush and paint. The digital artist seeks to create masterpieces just the same.

问：对于网页设计师，通常批评的声音是针对当使用计算机的时候，机器就成了创作过程中的一部分，那么艺术家在这个“剧本”的创作过程中扮演的是一个什么样的角色呢？

答：没有画笔和颜料，那些世界上最伟大的画就不能被创作出来。而计算机就是数码艺术家手中的画笔和颜料，这些艺术家们也同样在探索追求着创作出杰出的作品。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 11:49:48
编辑这个贴子 鲜花(0) 鸡蛋(0)
pcwgameboy 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：1
积分：52
注册：2003-6-20
第2楼
发贴心情
感触颇深～～任何一个艺术的诞生，离不开诸多元素的合成！！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-20 23:51:42
编辑这个贴子
blandboy 帅哥哟，在线，有人找我吗？ 天蝎座1978-11-8

等级：初级用户
文章：115
积分：347
注册：2003-5-30
第3楼
发贴心情 不错~~~
版主辛苦了~~~~
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-18 18:55:00
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1683
积分：2252
注册：2003-7-17
第4楼
发贴心情
好贴，顶一下，不过装了flash7，看不了这个站……郁闷！

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-18 21:15:45
编辑这个贴子
ILOHC 帅哥哟，离线，有人找我吗？ 巨蟹座1982-6-30

头衔：ILOHC
等级：中级会员
文章：470
积分：643
注册：2003-7-17
给ILOHC发送一个短消息 把ILOHC加入好友 查看ILOHC的个人资料 搜索ILOHC在[WEB].com 网页设计的所有贴子 点击这里发送电邮给ILOHC OICQ 访问ILOHC的主页 引用回复这个贴子 回复这个贴子 第5楼
发贴心情
又了解了一些..

----------------------------------------------
心！总是悄悄的泛起一点忧郁，特别是在追忆往事的时间。一台电脑、一首情深的歌、一杯酸柠茶，生活就是那么的简陋。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-18 23:38:15
编辑这个贴子
BECKLAND 帅哥哟，在线，有人找我吗？ 双子座1980-5-29

等级：论坛支柱
文章：2015
积分：3317
注册：2003-6-6
给BECKLAND发送一个短消息 把BECKLAND加入好友 查看BECKLAND的个人资料 搜索BECKLAND在[WEB].com 网页设计的所有贴子 点击这里发送电邮给BECKLAND OICQ 引用回复这个贴子 回复这个贴子 第6楼
发贴心情
非常好的文章..楼主的E文水平也不错...很有帮助..

----------------------------------------------
都门帐饮无绪，留恋处、兰舟催发。执手相看泪眼，竟无语凝噎。念去去、千里烟波，暮霭沉沉楚天阔。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-19 10:16:34
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：578.125毫秒


中国UI设计网--[WEB].com 网页设计浏览：有关商业网站的建立和运作

中国UI设计网 → [WEB].com 网页设计 → 浏览：有关商业网站的建立和运作

您是本帖的第 302 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 有关商业网站的建立和运作
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 有关商业网站的建立和运作

很多朋友不止一次的提起——在网络营销或电子商务中，企业网站所起到的重要作用。但从我的个人立场来说，有很多问题值得进一步深入讨论。很多商业上的朋友看问题的角度都是从商业化的、实用化的角度出发，与纯技术角度相比，当然更加实际、更适合企业的实际需要。但这两种看法都有其片面性，都有失偏颇。最后造成的结果是——中国目前的网站，要么全是设计的堆砌，内容空洞、架构混乱、下载困难，不方便用户使用；要么没有丝毫的美感，内容倒是不错，可企业形象却全然不顾，放眼望去——都是花花绿绿的各式各样字体的文字和没经过润色处理的图片。
因为我有过技术和营销这两种经历，所以有一些自己的想法，想和大家分享，一起讨论。

一：企业建站的目的——网络营销

宣传企业形象、大势所趋、看别人都作了、我们要搞电子商务，等等~``````这样的话听多了，我就产生了疑问，是这么回事吗？怎么好象企业建个站是为了什么公益目的？根本目的不就是钱吗？企业要赚钱，要有经济效益，所有的一切都是围绕着钱来运转的，网站也一样。如果您对网站是否能给您带来效益存有疑虑，最好先别急着建站，先找个正规的咨询公司问问，到底网站能给您带来什么，能产生什么样的效益。归根到底，建网站根企业其他的投资没有任何区别，都需要短期或长期的商业回报。

很多人说了——回报什么呀？根本就是一个摆设。我相信阿里的这些赚到钱的朋友一定不会这样说。因为确实赚到钱了嘛！呵呵，为什么有的人能赚到钱，有的人就不能呢？有人赚到钱，说明这里有机会，外贸或者内贸；拿它当摆设，自然不能挖掘出它的潜力来。

既然从中可以赚到钱，也就是说我们大家要认真对待这一种新的营销手段、新的营销途径。我们做销售的朋友肯定对销售计划特别熟悉吧？每一周、每一月，我们要完成多少多少的销售额……呵呵，压力很大。企业建站也一样啊，也要定一个目标，切合实际的、可行的目标，而不是简简单单地把老总的照片和致词放上去了事。

简单的说，企业建站的目的无非以下几种：

1 电子商务
我这里讲的电子商务，仅仅特指某前两年大吹大擂的“纯电子商务”。一部分企业主也有这样的看法——我们网站要有一个网上商店,可以直接在网上卖东西，要建一个B2B商业平台……反正要衬我们企业的规模和形象。
一想到这里，我就痛心疾首。为了提高大众的兴趣，很多网站一开始把概念炒上了天，根本不管中国国情，不管能不能解决物流、金流的问题，不管信用体系是否建立，反正宣传出去了，就当作搏傻了。看谁傻，谁傻谁信，谁傻谁买。(我也在中企网呆过，里边很多产品都有类似的问题，比如PPS，确实比较坑人。)
纯粹的电子商务在中国行不通。

2 客户关系管理
纳斯达克崩盘之后，很多网络界人士慢慢开始向软件靠拢。软件业现在比较风行CRM--客户关系管理，网站很多也打这个旗号。其实这个思路很正确。
想必您也听说过80/20法则，就是说，您的80%的利润是由20%的客户提供的，老客户的重要性一览无余。从这个角度出发，把企业的网站定位与客户服务、客户管理，不去让它直接创造效益——也是一个很好的办法。但从中国的国情出发，除非您的客户非常特别，否则几乎不可能会有很多人去您的网站，您的90%以上的客户都不上网,您还管理什么呀？远不如开一个800免费电话更实用。
但从发展的角度看，客户管理的功能是必不可少的，毕竟它关系着您的一些大客户对您服务的满意程度。为客户提供周到、细致的服务是网站功能非常重要的一方面。

3 网络营销
这是我所列出的最后一条，但这只是目前阶段我所能看到的最后一步。
网络营销涵盖范围比较广泛，同时包括了电子商务和客户管理。就目前来说，是比较符合中国国情的一种策略，也是被很多朋友早已证明行之有效的一种营销手段——门槛低，成本低，见效快。
比如阿里，这里面有那么多资源，这是以前任何一种营销手段都无法达到的，而且大家慢慢的也开始认同这一手段，信用程度、参与热情也是慢慢提升。

现在大家应该明白我的意思了——网络营销，这才是大多数企业应该走的网站建设之路。网站建设一定要围绕着网络营销来运作，围绕着网络营销的目标客户群来运作。

每一个企业的目标客户群不一样，都需要作具体的分析。举个例子吧，一家生产仪表的公司，主要出口对象是德国——
1 网站风格肯定不能太花哨，要沉稳、简练，风格较欧化一点。
2 颜色的选择一定不能太跳，以较暗的中性色彩为主。
3 语言版本以三个为好，首页因该是英文，然后有德文和中文的版本。
4 对浏览器的支持要好，德国有20%的用户使用NETSCAPE的浏览器，应该至少有ie和netscape的自适应处理。
5 国外显示器一般较大，综合考虑，分辨率以800x600为主，但在1024和1152、1280下都要有好的表现，这就需要设计人员的真功夫了。
6 考虑到国外的网速较快、企业网站本身资料不多的情况下，可以有一定的flash动画,当然要恰到好处，不能为动画而动画，要考虑到整体风格。
7 网页文件的大小不易太大，但太小也不合适，以中度为好，首页大小限制在40k~50k上下。
8 功能上以简单实用为主，具体就得看企业自身的产品线和实际需求了。

这是一个假定条件下的分析，但有一定的代表性。从中可以看出——网络营销和网站建设应该紧密结合，网站的方案不能单纯由技术或设计人员来定，否则只能碰运气了。结合网络技术方面的考虑和营销对象的分析,网站的整体目标方案应该是全面和统筹的考虑。

二：网站与现有资源的整合

好了，上一步我们基本上已经定下了网站整体的建站思路，现在需要考虑的就是企业现有资源和网络的整合了。

很多企业把网站建设看作一件比较孤立的事情，对建站缺少足够的支持，而且本身还往往认识不到。前两天问一个朋友，他很早就建了自己公司的网站，我说最近网站怎么样了？他说都快忘了，平时都不看。要知道，客商看到了你的网站，这就相当于看到了你的办公室。灰尘满地、没人接待、没人管理，一看就没法合作。

真有兴趣做网络营销的朋友一定要注意了——网站就是你在网上的前台，同时还是会客厅。前台当然要有小姐值班，会客厅当然要窗明几净，随时有热腾腾的coffee奉上。这一切没有区别，网络不是虚拟的，如果你相信网络营销的话。真的，和现实中没有区别。现实中您有多注重企业的形象和内部的管理，网站也应该一样。网站也需要专人管理，定期维护，这样客户才不会在2002年1月看到1998年的新闻，才不会发了email之后石沉大海，才不会连续两三年看到同一个主页，才不会在失望之余弃之而去。

罗马不是一天建好的，网站也不是短短一个月就能建好的，你可以把网站的建设过程看作没有尽头，就像养了一盆花，需要天天浇水。有些网络服务提供商为了短期的利益，告诉企业——我们建站很快，给您设计的方案功能很强大，不需要您专人维护，以后您就有一个网上的电子商务平台了，多省事儿阿！这样的话大家可能常听吧？呵呵，一劳永逸的事儿我从来不信，我倒宁愿相信一分努力一分收获，不可能白捡便宜。一定要做好打持久战的准备。

好了，要打持久战了，相关的负责人、足够的给养和弹药、长期作战所需要的信任——必不可少。很多企业的网站没由专人负责，即使有，可能也是个比较次要的角色（实话实说），或由办公室等类似的机构兼着，从整体上来看就是重视程度不够。本身不重视，如何实现网络与现有资源的整合呢？呵呵，这可是个一把手工程。

领导要重视，真正的给与支持，钱只是一方面，最重要的不是钱，是观念——整合营销的观念。整合营销说了这么多年，真正全方位实行的不多。就像陆海空一样，打起仗来要一齐上，统一指挥，才能发挥最大的战斗力。现在的网络营销对外贸企业来说，应该是非常重要了，要当作一个大军种看待；内贸企业呢，可以把网络营销看作一支特种部队，即使规模小，也要有足够的重视程度，让他跟其它作战部队协同作战。

三：针对网络营销的网站建设技巧

这个问题比较偏向技术这一方面了，呵呵。

1 关于UI设计
UI=User Interface,用户界面的意思。很多设计公司把UI单纯理解为界面设计，其实这里面网站构架的东西反而更重要一点，让用户花最少的时间找到自己需要的东西，同时还要兼顾、突出企业形象，这才是UI设计的根本目标。商业设计最重要的就是注重用户的使用习惯和资料的排列有序。

2 关于分辨率
很多不完善的设计方案中会有意避开这个问题。因为无论是打印出来的方案还是在电脑上演示的方案基本上都是看不出这个问题的，但真正到了国外客户那里，去往往会出问题。
现在较流行的显示器一般都能达到1280，但用户在设置的时候往往有自己的偏好，一般是800x600,1024x768的设置多一点，也有用1152和1280的，特别是国外的客户，他们往往会用到液晶显示器，时下的液晶显示器默认分辨率就是1024以上的了。所以在设计的时候一定要考虑到不同分辨率下的状况，争取都能做到好的效果。

3 关于浏览器
在中国，ie浏览器已经成为事实上的标准，但国外市场上其它类型的浏览器还有着比较大的市场份额，这就出现了一个问题，如果考虑到其它的浏览器，网站的动态特性或者功能上就会受到很大的限制，因为很多新出现的功能支持都是微软提出的，其它浏览器并不支持。所以从这个角度考虑，功能还是以实用为主，不要有太多的特效，免得在其它浏览器中看起来乱七八糟。即使需要特效，最好也是选择flash这样的大家都支持的通行标准，不要选择java，因为ie6.0对java支持非常差。这个问题实际上牵扯到微软和其他浏览器厂家之间的竞争问题，从我们企业的形象和根本利益出发，特效尽量少用。

4 关于搜索引擎和关键字
网站建好后登陆搜索引擎有助于客户找到您的网站，这是网络营销中非常重要的一环。搜索引擎的机制各不相同，但其中大部分都是支持关键字的。您需要把与自己公司相关的关键字找出来，在制作网站时就加进去。但这又出现一个问题，如果您的网站是纯flash的，那么一般情况下，关键字就很难加进去了。所以一定要避免制作全flash的站，最好是混合设计。既有效果，也有速度，同时还能加入大量的关键字。

5 flash的问题
现在有越来越多的企业选择用flash来制作公司网站，喜欢那种绚丽的效果。但有些问题还是需要注意的：比如flash不易维护，如果有需要更新的部分非常不方便；flash的运算都要靠客户机，要求比较高，如果您在自己的电脑上或在设计公司的电脑上看的效果非常流畅，并不代表所有人都能看到这样的效果；flash中如果需要插入大量的文字，最好用动态输入文字，这样体积小，而且看起来更清晰，千万别打成shape，切记！切记！

6 网站后台技术
网站后台一般分两大阵营：linux+apache+php+mysql 和 nt+iis+asp+sqlserver。
除非您对自己公司的技术实力非常有信心，否则还是选择后一种吧，这样在开发和后期维护上都比较方便。技术人员也比较容易找到。但如果您的网站功能要求非常强大，用户数量众多，可能后一种就力不从心了，这时可以考虑前一种方案。

7 关于网络安全和数据备份
现在有越来越多的有实力的公司买一台服务器自己用，这是就要格外注意网络安全的问题了。因为很多公司前面都有一些租用空间的经验，但那时由专业公司来负责网络安全，现在自己买服务器，要面临这样的问题，很多公司都注意不到它的严重性。如果您有自己的服务器，最好由专业的公司或网管来负责网络安全和数据备份这样的事情，否则一旦碰上黑客或者病毒之类的就傻了——辛辛苦苦累积起来的客户数据或者网站内容就丢了。

说了这些废话，都是希望能跟大家多多交流，同时希望大家都能建立自己的具有专业品质的网站。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 11:33:00
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：328.125毫秒


中国UI设计网--[WEB].com 网页设计浏览：从美的原则谈 WWW 网页上的艺术表现

中国UI设计网 → [WEB].com 网页设计 → 浏览：从美的原则谈 WWW 网页上的艺术表现

您是本帖的第 322 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 从美的原则谈 WWW 网页上的艺术表现
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 从美的原则谈 WWW 网页上的艺术表现

一：美的原则

    什么是美呢? 美的事物应该具备什么条件呢?

    我们根据人类美感的共通性可以定出十个美的原则：连续、渐变、对称、对比、比例、平衡、调和、律动、统一、完整。

    在讨论美的原则之前，必须先了解「单位形」的意义。单位形是在相同或相似的形象组合中最基本的单位元素。单位形可以单独重复排列，或组成「单位形组合」，再以「单位形组合」为基础，作有规律的反复排列。下列图例说明以一个「单位形」配置构成八种「单位形组合」。

以一个「单位形」配置构成八种「单位形组合」图例

    每一个「单位形组合」又可以重复以线状﹝又称二方连续﹞、面状﹝又称四方连续﹞、环状、放射状、镜照式的方式发展成复杂有趣的平面构图。下图是以环状发展构成的平面构图。

以环状发展构成的平面构图

﹝一﹞连续

    「连续」是一种没有开始、没有终结、没有边缘的严谨性秩序排列，它祇是反复的一种特殊情形，因此有规律的反复并不一定能产生连续。「连续」是无限地扩张，它可超越任何架框限制。「连续」包括「二方连续」和「四方连续」。

    「二方连续」是单位形向左右或上下作反复的规律式排列。它可作直线方向、曲折式、波浪式的方向延申。

    「四方连续」是单位形向左右也向上下延申的现象，可产生四方连续的图形。由二方连续造成的线条加上左右上下反复的排列，是创作四方连续图形的方法之一。

﹝二﹞渐变

    「渐变」就是逐渐的改变，其有一定的秩序与规律。「渐变」除形状渐变外，尚有「大小渐变」、「色彩渐变」、「位置渐变」和「方向渐变」等等，均可单独或混合运用。

    任何构成元素之渐变，都有其开始与终结，或由一方开始，经渐变又回复原来的循环现象。例如形状渐变，可从某一形状开始，逐渐变化成为另一形状，或由另一形状又逐步回复到某一形状。无论是开始或终结，在渐变的设计中均可成为设计上的焦点，且在开始与终结的整个重复过程中，均会造成节奏感。

    渐变形成的方式可由上而下、由左而右、或由中央发射、或作多元化的发展。

    渐变的表现形式包括：

﹝1﹞自然形象之渐变、﹝2﹞形状之渐变、﹝3﹞大小之渐变、﹝4﹞位置之渐变、

﹝5﹞方向之渐变、﹝6﹞色彩之渐变。

﹝三﹞对称

    视觉上，以一个点或一条线为基准，上下或左右看起来相等的形体，称为「对称」。「对称」具有相称、均齐、均整的意思。左右对称的形体向来都被认为是安定且具有机能的。

    「对称」的表现形式包括：

﹝1﹞线对称、﹝2﹞点对称、﹝3﹞感觉对称。

    通常对称的图形具有单纯简洁的美感，以及静态的安定感，但易流于单调、呆板。一般来说，单纯的对称图形具有大方、强力的性格；细密的对称图形则能增加作品的充实感。许多商品设计即运用此特性而设计。

﹝四﹞对比

    将相对的要素配置一起，相互比较，以形成二种抗拒的紧张状态，称为「对比」。这种造成相对排斥性质的要素，即一般所谓的「对比要素」。

    「对比要素」包含的范围非常广泛，举凡造形、色彩、质感、方向、面积等均属之。圆形、三角形、方形是属于造形的对比，例如红砖、金砖两者具有相同的造形，而其质感因明显的不同，具有对比的性质。

    对比现象的强弱与否，端赖对比要素的配置关系而定。一般而言，不同的要素结合在一起，彼此刺激，会产生对比的现象，使强者更强、弱者更弱、大者更大、小者愈小。亦即经由对比的关系可以增强个别要素所具有的特性。

    「对比」的表现形式包括：

﹝1﹞线形的对比、﹝2﹞形状的对比、﹝3﹞份量的对比、﹝4﹞明度的对比、

﹝5﹞彩度的对比、﹝6﹞色相的对比、﹝7﹞质地的对比、﹝8﹞动态的对比、

﹝9﹞位置的对比、﹝10﹞其它的对比。

﹝五﹞比例

    在造型上所谓的「比例」乃是指长度或面积等属于量度之间的一种比率，它描述的是部份与部份；或部份与全体之间的关系。

    在人类的历史中，「比例」一直是被运用在建筑、家俱、工艺以及绘画上。尤其是希腊、罗马的建筑中「比例」被当是一种美的表征。除了建筑之外，有几个理想的比例，古代的学者就把它公式化，而作为设计的基本原理，以便求得统一与变化。其中最基本并且最重要的比例就是「黄金比例」。

    古希腊人把「黄金比例」认为是最完美的比例而活用时造型中。它的基本方法是把一条线分割成大小两段，小线段与大线段之长度比等于大线段与全部线段之长度比。这种比例分割方法就是「黄金比例」。

﹝六﹞平衡

    「平衡」是指两个力量相互保持的意思，也就是说把两种以上的构成要素，互相均匀地配置在一个基础的支点上，以保持力学上的平衡而达到安定的状态。

    在造形的秩序中，「平衡」是极重要的一项。由于造形的作品，并不是真正讲究实际的重量关系，所以「平衡」一词，在平面造形的世界中，应当是属于视觉的平衡。这和力学的平衡、数学的平衡以及其它学科中所讲的「平均」是不一样的。

    对「平衡」来说，有对称和非对称平衡之分。在「平衡」的练习中，着眼点在于如何求得视觉上的安定与心理上的平衡。例如形态、色彩、材质在画面中所具有的重量、大小、明暗、色彩、强弱、质感．．．等，都必须保持平衡状态，才会令人产生安定的感觉。

﹝七﹞调合　　当两种构成要素共同存在时，若成相差距过大，即造成「对比」。若两种构成要素相近，则对比刺激变小，能产生共同秩序使两者达到调和的状态。如黑与白是一种强烈对比的颜色，而存于其间的灰色便是两者的「调和」。

    「调和」在视觉上可使我们产生美感。因此，调和的原则一直是人们关心的课题，尤其是色彩或造形皆是须不断探讨的问题。然而为了达到「调和」，各要素间的统一仍是必要的；如色相的配合、调子的配和以及明度的配合，皆能产生「调和」。在造形上如线的粗细与形的大小均会影响，但只要在造形上能一致的话，也可产生调和感。

    「调和」要素除了色彩与造形外，质感也是相当重要的因素。如以同材质作为建筑物或庭园设计的材料，也是获得「调和」的方法之一。

﹝八﹞律动

    凡是规则的或不规则的反复和排列，或属于周期性、渐变性的现象，均是「律动」。它给人具有抑扬顿挫而又有统一感的运动现象。

    一般说来，律动和时间的关系密切，因为在其它具有时间性的艺术领域中，均能表现律动美，如音乐、舞蹈、电影、戏剧、诗歌等。以音乐来说，利用时间间隔会使声音的强弱或高低表现出律动美，而呈现抑扬顿挫的变化。　而在我们的生活环境中，四季的变化、植物的成长、动物的运动以及各种生理反应等都存在着律动的现象。此外自然界中的海浪、沙丘、麦浪、炊烟、屋瓦等形象，亦具有连续发展的反复，并呈现出视觉的一种律动美。

﹝九﹞统一

    结合共同的要素，把相同或类似的形态、色彩、肌理诸要素作秩序性或画一性的组织、整理，使之有条不紊而相互发生关连或共通的作用，是为「统一」。

    「统一」是美好的根本秩序。一般说来，统一可表现高尚权威的情感，也可以达成如平衡及调和的美感。然而过份的统一，将会失去生动而流于呆板。例如大小形态、色彩完全相同，且作等距离排列时，便会产生单调的感觉。

    所以在讲究统一的同时，还须要注意到变化的问题。「变化」也是美的形式之一，所谓「变化」是在异质的诸要素中求变化。换句话说，即是将不同的形态、大小、色相、明度、彩度、方向、肌理作有机性的组织使之生动、活泼而不流于紊乱，才是适切的变化。

﹝十﹞完整

    任何一件艺术作品，不论运用了那一种美的原则，或经过多么复杂的创作过程，艺术家到作品完成的那瞬间追求的是作品的「完整」性。完整性依人类的感觉、需求的不同分为感官方面﹝包括各种知觉﹞、意念方面、功能方面。譬如一出好的戏剧演出，除了带给观众视觉和听觉方面的完整性外，也会为观众提供剧作家想表达的一个完整的创作意念。

二：平面设计编排构成原理

    多媒体观众一方面从计算机屏幕上所呈现的视觉表征得到信息，做出反应；另一方面根据其美感经验，从计算机屏幕上赏心悦目的视觉呈现，引起他的良好沟通情绪。一个赏心悦目的视觉呈现有赖于设计者的创意﹝idea﹞、表现技巧﹝technique﹞、编排﹝lay-out﹞能力。

    目前许多国内设计的计算机屏幕视觉呈现是依赖设计者的感觉来处理，或者凭其多年的实务经验来完成。但是「感觉」对想学习多媒体设计的人是很难捉摸的，「经验」更是残酷的。因此将「美的原则」运用于平面设计的编排与构成，形成「平面设计编排构成原理」，可以帮忙初学者；甚至对设计师而言，在其面临缺乏「感觉」的时候，还能创作出具水准的作品。

﹝一﹞大小的对比

    大小关系为造形要素中最受重视的一项，几乎可以决定意象与调和的关系。大小差别少，给人的感觉较沈着温和，大小的差别大，给人的感觉较鲜明，而且具有强力感。

﹝二﹞明暗的对比

    阴与阳、正与反、昼与夜等等，如此类的对比语句，可使人感觉到日常生活中的明暗关系。初诞生的婴儿，最初在视觉上只能分出明暗，而牛、狗等动物虽能简单识别黑白，可是，对彩度或色相却无法轻易识别，由此可知，明暗﹝黑和白﹞乃是色感中最基本的要素。

﹝三﹞粗细的对比

    字体愈粗，愈富有男性的气概。若代表时髦与女性，则通常以细字表现。细字如果份量增多，粗字就应该减少，这样的搭配看起来比较明快。

﹝四﹞曲线和直线的对比

    曲线很富有柔和感、缓和感；直线则富坚硬感、锐利感，极具男性气概。自然界中，皆由这两者适当混合。平常我们并不注意这种关系，可是，当曲线线或直线强调某形状时，我们便有了深刻的印象，同时也产生相对应的情感。故我们常为加深曲线印象，就以一些直线来强调，也可以说，少量的直线会使曲线更引人注目。

﹝五﹞质感的对比

    在一般人的日常生活中，也许很少听到质感这句话，但是在美术方面，质感却是很重要的造形要素。譬如松弛感、平滑感、湿润感等等，皆是形容质感。故质感不仅只表现出情感，而且与这种情感融为一体。

    我们观察画家的作品等，常会注意其色彩与图面的构成，其实，质感才是决定作品风格的主要因素，虽然色彩或对象物会改变，可是，作为基础的质感，是与一位画家之本质有着密切的关系，是不易变更的。若是外行人就容易疏忽这一点，其实，这才是最重要的基础要素，也是对情感最强烈的影响力。

﹝六﹞位置的对比

    在画面两侧放置某种物体，不但可以强调，同时也可产生对比。画面的上下、左右和对角线上的四隅皆有潜在性的力点，而在此力点处配置照片、大标题或标志、记号等等，便可显出隐藏的力量。因此在潜在的对立关系位置上，放置鲜明的造形要素，可显出对比关系，并产生具有紧凑感的画面。

﹝七﹞主与从的对比

    版面设计也和舞台设计一样，主角和配角的关系很清楚时，观众的心理会安定下来。明确表示主从的手法是很正统的构成方法，会让人产生安心感。如果两者的关系模糊，会令人无所适从，相反地，主角过强就失去动感，变成庸俗画面。

    戏剧中的主角，人人一看便知。版面中若也能表现出何者为主角，会使读者更加了解内容。所以要有主从关系是设计配置的基本条件。

﹝八﹞动与静的对比

    一个故事的开始都有开端、说明、转变和结果。一座庭院中，也有假山、池水、草木、瀑布等等的配合。同样的在设计配置上也有激烈动态与文静部份。

    扩散或流动的形状即为「动」。水平或垂直性强化的形状则为「静」。把这两者配置于相对之处，而以「动」部份占大面积。

    「静」部份占小面积，并在周边留出适当的留白以强调其独立性。这样的安排，一般用来配置于画面四隅的重点。因此，「静」部份虽只占小面积，却有很强的存在感。

﹝九﹞多种的对比

    对比还有曲线与直线、垂直与水平、锐角与钝角等种种不同的对比。如果再将前述的各种对比和这些要素加以组合搭配，即能制作富有变化的画面。

﹝十﹞起与受

    版面全体的空间因为各种力的关系，而产生动态，进而支配空间。产生动态的形状和接受这种动态的另一形状，互相配合着，使空间变化更生动。

    我们要建造假山庭园时很注重流水的出口，因为流水的出口是动感的出发点，整个庭园都会因它而被影响。谈到版面构成，原理也一样，起点和受点会彼此呼应、协调。两者的距离愈大，效果愈显著，而且可以利用画面的两端，不过起点和受点要特别注意平衡，必须有适当的强弱变化才好，若有一方太软弱无力就不能引起共鸣。

﹝十一﹞图与地

    明暗逆转时，图与地的关系就会互相变换。一般印刷物都是白纸印点字，白纸称为地，黑字称图。相反的，有时会在黑纸上印上反白字的效果，此时黑底为地，白字则为图，这是黑白转换的现象。

﹝十二﹞平衡

    走路踢到大石头时，身体会因失去平衡而跌倒，此时很自然地会迅速伸出一只手或脚，以便维持身体平衡。根据这种自然原理，如果我们改变一件好的原作品的各部份的位置，再与原作品比较分析，就能很容易理解平衡感的构成原理。

﹝十三﹞对称

    以一点为起点，向左右同时展开的形态，称为左右对称形，英文名为 symmetry。应用对称的原理即可发展出漩涡形等等复杂状态。

    日常生活中，常见的对称事物确实不少，例如：佛像的配置或日本神社中神殿的配置等等。对称会显出高格调、风格化的意象。

﹝十四﹞强调

    同一格调的版面中，在不影响格调的条件下，加进适当的变化，就会产生强调的效果。强调打破了版面的单调感，使版面变得有朝气、生动而富于变化。例如：版面皆为文字编排，看起来索然无味，如果加上插图或照片，就如一颗石子丢进平静的水面，产生一波一波的涟漪。

﹝十五﹞比例

    希腊美术的特色为「黄金比」，在设计建筑物的长度、宽度、高度和柱子的型式、位置时，如果能参照「黄金比」来处理，就能产生希腊特有的建筑风格，也能产生稳重和适度紧张的视觉效果。长度比、宽度比、面积比等等比例，能与其它造形要素产生同样的功能，表现极佳的意象，因此，使用适当的比例，是很重要的。

﹝十六﹞韵律感

    具有共通印象的形状，反复排列时，就会产生韵律感。不一定要用同一形状的东西，只要具有强烈印象就可以了。三次四次的出现就能产生轻松的韵律感。有时候，只反复使用二次具有特征的形状，就会产生韵律感。

﹝十七﹞左右的重心

    在人的感觉上，左右有微妙的相差。因为右下角有一处吸引力特别强的地方。考虑左右平衡时，如何处理这个地方就成为关键性问题。

    人的视觉对从右上到左下的流向较为自然。编排文字时，将右下角空着来编排标题与插画，就会产生一种很自然的流向。如果把它逆转就会失去平衡而显得不自然。这种左右方向的平衡感，可能是和人们惯用右手有点关系吧！

﹝十八﹞向心与扩散

    在我们的情感中，总是会意识事物的中心部份。虽然蛮不在乎地看事物，可是，在我们心中，总是想探测其中心部份，好象如此，才有安全感一般，这就构成了视觉的向心。一般而言，向心型看似温柔，也是一般所喜欢采用的方式，但容易流于平凡。离心型的排版，可以称为是一种扩散型。具有现代感的编排常见扩散型的例子。

﹝十九﹞JUMP 率

    在版面设计上，必须根据内容来决定标题的大小。标题和本文大小的比率就称为 Jump 率。Jump 率越大，版面越活泼；Jump 率越小，版面格调越高。依照这种尺度来衡量，就很容易判断版面的效果。标题与本文字体大小决定后，还要考虑双方的比例关系，如何进一步来调整，也是相当大的学问。

﹝二十﹞统一与调和

    如果过份强调对比关系，空间预留太多或加上太多造形要素时，容易使画面产生混乱。要调和这种现象，最好加上一些共通的造形要素，使画面产生共通的格调，具有整体统一与调和的感觉。

    反复使用同形的事物，能使版面产生调合感。若把同形的事物配置在一起，便能产生连续的感觉。两者相互配合运用，能创造出统一与调和的效果。

﹝二一﹞导线

    依眼睛所视或物体所指的方向，使版面产生导引路线，称为导线。设计家在制作构图时，常利用导线使整体画面更引人注目。

﹝二二﹞形态的意象

    一般的编排形式，皆以四角型﹝角版﹞为标准形，其它的各种形式都属于变形。角版的四角皆成直角，给人很规律，表情少的感觉，其它的变形则呈现形形色色的表情。譬如成为锐角的三角形有锐利、鲜明感；近于圆形的形状，有温和、柔弱之感。

    相同的曲线，也有不同的表情，例如规规矩矩和用仪器画出来的圆，有硬质感，可是徒手画出来的圆就有柔和的圆形曲线之美。

﹝二三﹞水平线

    黄昏时，水平线和夕阳融合在一起，黎明时，灿烂的朝阳由水平线上升起。水平线给人稳定和平静的感受，无论事物的开始或结束，水平线总是固定的表达静止的时刻。

﹝二四﹞垂直线

    垂直线的活动感，正好和水平线相反，垂直线表示向上伸展的活动力，具有坚硬和理智的意象，使版面显得冷静又鲜明。如果不合理的强调垂直性，就会变得冷漠僵硬，使人难以接近。

    将垂直线和水平线作对比的处理，可以使两者的性质更生动，不但使画面产生紧凑感，也能避免冷漠僵硬的情况产生，相互截长补短，使版面更完备。

﹝二五﹞阳昼、阴昼

    从黑暗的洞窟内，看外面明亮景象时，洞窟内的人物，总是只用轮廓表现，而外面的景色就需小心描画了。这就是同时把握日常的情况及异常的明暗，显出不可思议的空间。

    正常的明暗状态，叫做「阳昼」，相反的情况是「阴昼」。构成版面时，使用这种阳昼和阴昼的明暗关系，可以描画出日常感觉不同的新意象。

﹝二六﹞留白量

    速度很快的说话方式适合夜间新闻的播报，但不适合做典礼的司仪，原因是每一句话当中，空白量太少。谈到版面设计时空白量的问题也很重要，即使同一张照片，同样的句子也会因空白量就很难表现确实的形象。无论排版的平衡感有多好，文章有多美，读者一看版面的空白量就已给它打好分数了。

﹝二七﹞版面率

    在设计用纸上，本文所使用的排版面积称为版面，而版面和整页面积的比例称为版面率。空白的多寡对版面的印象，有决定性的影响。如果空白部份加多，就会使格调提高，且稳定版面；空白较少，就会使人产生活泼的感觉。若设计信息量很丰富的杂志版面时，采用较多的空白，显然就不适合。

﹝二八﹞屏幕上字的大小

    多媒体影像通常是在计算机影像显示器﹝monitor﹞或在电视机上呈现。

    根据分析，为了视觉的舒适感，呈现在计算机影像显示器上最小且清晰的中文字型应为 16 pixels﹝W﹞×16 pixels﹝H﹞点阵字型的细明体。至于呈现在电视机上最小且清晰的中文字型应为 36 pixels﹝W﹞×36 pixels﹝H﹞的点阵字型，这是因为电视机需要从较远的距离观看的缘故。从阅读习惯来看，为了配合人们横向阅读中文的最佳状态是，一列最好不要超过 35 个字。

    根据观赏者的前述需求，多媒体计算机影像显示器的分辨率最好设定为 640 pixels﹝W﹞×480 pixels﹝H﹞。一般电视机的分辨率上下的方向固定为 512 条扫描线。两者和一般印刷品的分辨率﹝350dpi﹞相比较，小了很多。

    一般来说，在进行多媒体视觉传达设计之前，首要决定的就是萤幕上字的大小的运用标准，此与一般平面设计的过程不尽相同。

来自mayto.com

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 11:05:03
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：375.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：网站项目建设流程概述

中国UI设计网 → [WEB].com 网页设计 → 浏览：网站项目建设流程概述

您是本帖的第 265 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网站项目建设流程概述
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 网站项目建设流程概述

一.概念

网站项目管理就是根据特定的规范、在预算范围内、按时完成的网站开发任务。

二.需求分析

项目立项

我们接到客户的业务咨询，经过双方不断的接洽和了解，并通过基本的可行性讨论够，初步达成制作协议，这时就需要将项目立项。较好的做法是成立一个专门的项目小组，小组成员包括：项目经理，网页设计，程序员，测试员，编辑/文档等必须人员。项目实行项目经理制。

客户的需求说明书

第一步是需要客户提供一个完整的需求说明。很多客户对自己的需求并不是很清楚，需要您不断引导和帮助分析。曾经有一次，我问客户：“您做网站的目的是什么？”他回答：“没有目的，只是因为别人都有，我没有！”。这样的客户就需要耐心说明，仔细分析，挖掘出他潜在的，真正的需求。 配合客户写一份详细的，完整的需求说明会花很多时间，但这样做是值得的，而且一定要让客户满意，签字认可。把好这一关，可以杜绝很多因为需求不明或理解偏差造成的失误和项目失败。糟糕的需求说明不可能有高质量的网站。那么需求说明书要达到怎样的标准呢？简单说，包含下面几点：
1.正确性：每个功能必须清楚描写交付的功能；
2.可行性：确保在当前的开发能力和系统环境下可以实现每个需求；
3.必要性：功能是否必须交付，是否可以推迟实现，是否可以在削减开支情况发生时"砍"掉；
4.简明性：不要使用专业的网络术语；
5.检测性：如果开发完毕，客户可以根据需求检测。

三.系统分析

网站总体设计

在拿到客户的需求说明后，并不是直接开始制作，而是需要对项目进行总体设计，详细设计，出一份网站建设方案给客户。总体设计是非常关键的一步。它主要确定：
1.网站需要实现哪些功能；
2.网站开发使用什么软件，在什么样的硬件环境；
3.需要多少人，多少时间；
4.需要遵循的规则和标准有哪些。

同时需要写一份总体规划说明书，包括：
1.网站的栏目和版块；
2.网站的功能和相应的程序；
3.网站的链接结构；
4.如果有数据库，进行数据库的概念设计；
5.网站的交互性和用户友好设计。

网站建设方案

在总体设计出来后，一般需要给客户一个网站建设方案。很多网页制作公司在接洽业务时就被客户要求提供方案。那时的方案一般比较笼统，而且在客户需求不是十分明确的情况下提交方案，往往和实际制作后的结果会有很大差异。所以应该尽量取得客户的理解，在明确需求并总体设计后提交方案，这样对双方都有益处。网站建设方案的包括以下几个部分：
1.客户情况分析；
2.网站需要实现的目的和目标；
3.网站形象说明；
4.网站的栏目版块和结构；
5.网站内容的安排，相互链接关系；
6.使用软件，硬件和技术分析说明；
7.开发时间进度表；
8.宣传推广方案；
9.维护方案；
10.制作费用；
11.本公司简介：成功作品，技术，人才说明等。

当您的方案通过客户的认可，那么恭喜你！您可以开始动手制作网站了。但还不是真正意义上的制作，你需要进行详细设计：

网站详细设计

总体设计阶段以比较抽象概括的方式提出了解决问题的办法。详细设计阶段的任务就是把解法具体化。详细设计主要是针对程序开发部分来说的。但这个阶段的不是真正编写程序，而是设计出程序的详细规格说明。这种规格说明的作用很类似于其他工程领域中工程师经常使用的工程蓝图，它们应该 包含必要的细节，例如：程序界面，表单，需要的数据等。程序员可以根据它们写出实际的程序代码。

四. 项目实施

整体形象设计

在程序员进行详细设计的同时，网页设计师开始设计网站的整体形象和首页。
整体形象设计包括标准字，Logo，标准色彩，广告语等。 首页设计包括版面，色彩，图像，动态效果，图标等风格设计，也包括banner，菜单，标题，版权等模块设计。首页一般设计1-3个不同风格，完成后，供客户选择。
记住：在客户确定首页风格之后，请客户签字认可。以后不得再对版面风格有大的变动，否则视为第二次设计。

开发制作
到这里，程序员和网页设计师同时进入全力开发阶段，需要提醒的是，测试人员需要随时测试网页与程序，发现Bug立刻记录并反馈修改。不要等到完全制作完毕再测试，这样会浪费大量的时间和精力。项目经理需要经常了解项目进度，协调和沟通程序员与网页设计师的工作。

调试完善

在网站初步完成后，上传到服务器，对网站进行全范围的测试。包括速度，兼容性，交互性，链接正确性，程序健壮性，超流量测试等，发现问题及时解决并记录下来。
为什么要记录文档呢？其实本软件工程本身就是一个文档，是一个不断充实和完善的标准。通过不断的发现问题，解决问题，修改，补充文档，使这个标准越来越规范，越来越工业化。进而使得网站开发趋向规范，趋向合理。

宣传推广

宣传推广的基本方法有：
1.网页里设置适当的META标签；
2.各搜索引擎登录；
3.准备新闻稿件在各新闻公告板发表；
4.合理使用Email邮件列表；
5.广告条交换；
6.付费广告。
至此，网站项目建设完毕，将有关网址，使用操作说明文档等提交客户验收。如果需要维护，另行签定维护项目。

维护

网站成功推出后，长期的维护工作才刚刚开始，我们需要做到的是
1.及时响应客户反馈；例如可以采取Email自动回复功能，然后在1-3个工作日里解决问题，再次回复；
2.网站流量统计分析和相应对策；
3.尽量推广和使用您的网址；
4.网站内容的及时更新和维护。

五.遵循的规范

1.网站建设目录规范
2.网站文件命名规范
3.网站建设尺寸规范
4.网站首页head区代码规范
5.网站连接结构规范

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-11 8:54:41
编辑这个贴子 鲜花(0) 鸡蛋(0)
army 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：58
积分：101
注册：2003-2-26
给army发送一个短消息 把army加入好友 查看army的个人资料 搜索army在[WEB].com 网页设计的所有贴子 点击这里发送电邮给army OICQ 引用回复这个贴子 回复这个贴子 第2楼
发贴心情
不错，从软件工程的角度看，是一个很规范的建设流程。
个人觉得不管是网站的建设还是软件的开发，不间断的与客户沟通是很重要的。用户需求的改变随时可能影响整个流程。：）
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-12 23:32:41
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第3楼
发贴心情
可是现实中有很多不规范的公司能无条件的接受客户的任何需求，客户往往图一时痛快或者价格便宜，往往选择这样的公司。

搞得专业的公司没有了饭碗。呵呵。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-13 9:27:31
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：343.750毫秒


中国UI设计网--[WEB].com 网页设计浏览：界面构成要素及特征

中国UI设计网 → [WEB].com 网页设计 → 浏览：界面构成要素及特征

您是本帖的第 961 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 界面构成要素及特征
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 界面构成要素及特征
［界面构成要素］与传统媒体不同，网页除了文字和图像以外，还包含声音、视频和动画等新兴多媒体元素，更借助由代码语言编程所实现的各种交互式效果，增加了网页界面的生动性和复杂性，也使得网页设计者需要考虑更多页面元素的排布、优化。

［文字］文字元素是信息传达的主体部分，从网页最初的纯文字界面发展至今，文字仍是其他任何元素无法取代的重要构成。这首先是文字信息符合人类的阅读习惯，其次因为文字所占存取空间小，节省了下载和浏览时间。网页中的文字主要包括标题、信息、文字链接、几种主要形式。标题和传统媒体中信息传达的基本作用相同，是内容的简概说明一般比较醒目、优先编排。文字作为占据页面重要比率的元素，同时又是信息重要载体，它的字体、大小、颜色和排布对页面整体设计影响极大，应精心处理。
    如[图例 2]是典型的以文字排布为主的网页界面。整个页面较少图形修饰，分类条例清晰，却并不会给人单调感觉，可见文字排布得当，版面同样可以生动活泼。文字的设计编排在某种程度上来说，比图像元素更难把握，以后章节会就此具体论述。

［图形］图形在网页界面中具有重要作用。图形的出现，打破了网页初期单纯的文字界面，也带来了新的直观表现形式。很多网页中，图形占据了重要页面，有的甚至是全部页面。图形往往能引起人们的注意，并激发阅读兴趣，图形给人的视觉印象要优于文字，合理的运用图形。可以生动直观、形象地表现设计主题。网页中常用的图形格式包括ｊｐｇ和ｇｉｆ，这两种格式压缩比高，得到了规范浏览器的支持，下载速度快，具有跨平台的特性，不需要浏览器安装插件即可直接阅览。图形元素包括标题、背景、主图、链接图标四种。以图像作为标题和链接可以使网页具有更好的视觉效果，配合文字增强生动和形象性。需要特别注意的是背景和主图的作用。以图形为背景能衬托主题的表现，增加网页的层次感，使网页不再但点枯燥，融入设计者的风格。主图与背景和装饰性小土不同，背景是衬托主题，主图则是突出表现主题。主图是整个网页的视觉中心，它具有直观性强的特点，可以为单调的文字信息增强活力，不需要象文字那样去逐句阅读，可以不受文化水平的限制，能给人强烈的视觉信息。

［页面版式］页面版式也称页面的构图，版式是网页界面设计的重要组成部分，它将文字、图形等视觉元素进行组合配置，使页面整体视觉效果美观和谐，便于阅读，实现信息传达的最佳效果。以下是几个成功的版式的例子：[图例3]页面层次感强，简洁流畅。看似随意的大处留白正是版式布局的精妙之处。[图例4]借助图片对页面的黄金分割，在淡雅的色调上成功排布了文字信息，整个页面清新素雅，平衡和谐。

［多媒体］网页构成中的多媒体元素主要包括音频、视频和动画。这些是界面构成中最吸引人的元素，但是我个人始终认为网页应该“内容为王”，任何技术的应用应该以信息的更好传达为中心，不能唯视觉化。

［技术］网页的技术要素并非任何情况下在网页中都能直观体现，但是却代表了设计的整体水平，也是衡量设计成功的重要标准。网页界面设计最基本的技术要求包括：
    浏览器，应该保证成功的设计作品在不同的主流浏览器下所显现的页面与原设计作品一致（主要考虑IE与Netscape）。具体技术细节后面会有详细说明...
    传输速度，界面设计的视觉成功，不能以牺牲网页下载显示速度为代价，图形是网页界面中最常见的易造成传输速度缓慢的因素，下面是一些网页图形处理的常用原则（技术细节参见图像优化章节）：保证所需清晰度的条件下，尽量压缩图形文件大小/采用图片分割，切割成若干小图多线程下载/采用尽量少的界面颜色/优化版式、表格排布，使主要页面框架内容先行载入/减少客户端程序如javascript等的应用。
    屏幕分辨率，专业设计人员的标准显示器应工作在１０２４＊７６８模式下，但是必须考虑验证其他较低分辨率下的兼容显示效果。
    颜色显示，通常显示设备的显示颜色模式主要是256色、32378色（32K）、65536色（64K,16位增强色）、或1677万色（24位真彩色）。16色可以满足绝大多数网络图形的颜色要求，如果需要更高精度的图像文件，应该在文件大小和显示质量之间选择平衡。

［网页界面的特征］网页界面设计需要设计师综合多方面的知识。他与网络艺术、经济学、心理学及美学等领域都有着密切的联系，界面设计的中心是“信息传达”这一主题

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 20:31:43
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：4,171.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页制作常见问题解答[转帖]

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页制作常见问题解答[转帖]

您是本帖的第 303 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页制作常见问题解答[转帖]
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
楼顶
发贴心情 网页制作常见问题解答[转帖]
作者：阵风 转载自：有风的日子
。。。。。。。。。。。。。。。。。。。。。。。。

1.怎样定义网页语言（字符集）？
2.怎样防止别人把你的网页放到框架里？
3.怎样设置字体？
4.怎样在网页中加入注释？
5.怎样测试浏览器并自动装入所需要的网页？
6.怎样让链接没有下划线？
7.怎样在网页中加入E-mail 链接并显示预定的主题？
8.怎样让背景图像不滚动？
9.怎样让背景图像不平铺？
10.怎样定义本网页的关键字？
11.怎样链接本网页的对象？
12.怎样为不支持框架结构的浏览器指定内容？
13.怎样删除表格边框？
14.怎样隐藏在状态栏里出现的LINK信息？
15.怎样在网页中加入多媒体文件？
16.怎样在网页中加入电子邮件表单提交？
17.怎样隐藏热讯分析的图标？
18.怎样在网页中加入最后修改日期？
（未完）

。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。

1、怎样定义网页语言（字符集）？

    在制作网页过程中，你首先要定义网页语言，以便访问者浏览器自动设置语言，而我们用所见即所得的HTML工具时，都没有注意到这个问题，因为它是默认设置。要设置的语言可以在HTML代码状态下找到：

<meta http-equiv="Content-Type" content="text/html; charset=gb2312">

    把charset=gb2312改换成其它语言代码即可，比如英文：charset=en。

2、怎样防止别人把你的网页放到框架里？

    因为框架（frame）的缘故，有许多人把别人的网页放置到自己的框架里，使之成为自己的一页。如果你要防止别人这样做，可以加入下列javascript 代码即可，它会自动监测，然后跳出别人的框架。

<script language="javascript">
if (self!=top) window.top.location.replace(self.location);
</script>

3、怎样设置字体？

    在制作网页过程中，大家都喜欢使用漂亮的字体。但是，如果访客浏览器没有安装同样的字体，看到你的网页会是很普通的字体。如何防止这种情况出现呢？大家知道字体设置的标签是font，而它有个属性是face，该属性是定义字体的，你可以这样设置<font face="Arial, Helvetica, sans-serif">，访客的浏览器就会按照face 定义的字体顺序设置已安装的字体。目前动态主页有种技术，可以把字体信息用向量格式存储，然后利用访客本身机器含有的公共信息库把字体快速的组装起来，这样，就不用担心访客是否安装有某种字体了。

4、怎样在网页中加入注释？

    在共同开发网页中，加入注释是防止分工被搞混淆或者注释某段代码特殊的含义，加入注释的格式是：

<!--Macromedia Dreamweaver 3.0-->

5、怎样测试浏览器并自动装入所需要的网页？

    目前微软和网景的浏览器并不能完全兼容所有网页，有的在某种浏览器里非常漂亮，而用其它浏览器查看时却一团糟。如果你需要测试浏览器，可以加入以下javascript 代码并保存单独一个网页：

<script language="javascript">
function TestBrowser(){
ie = ((navigator.appName ==
"Microsoft Internet Explorer") & &
(parseInt(navigator.appVersion) >= 3 ))
ns = ((navigator.appName == "Netscape") & &
(parseInt(navigator.appVersion) >= 3 ))
if (ns) {
setTimeout(''''location.href="nn4.htm"'''',10);
} else {
setTimeout(''''location.href="ie4.htm"'''',10);
}
}
</script>

6、怎样让链接没有下划线？

    只要在加入以下代码，所有链接就都没有下划线了：

<style type="text/css">
<!--
a{ text-transform: none; text-decoration: none;}
a:hover { text-decoration:underline }
//-->
</style>

7、怎样在网页中加入E-mail 链接并显示预定的主题？

<a href=mailto:windstudio@etang.com?subject=hello>

8、怎样让背景图像不滚动？

    用CSS样式表定义：

<style type="text/css">
<!--
body { background-image: url(image/bg.gif); background-attachment: fixed}
-->
</style>

9、怎样让背景图像不平铺？

    用CSS样式表定义：

<style type="text/css">
<!--
body { background-image: url(image/bg.gif); background-repeat: no-repeat}
-->
</style>

10、怎样定义本网页的关键字？

    在网页中加入关键字，可以供某些搜索站台机器人的使用，它们会利用该关键字为你的网站做索引，这样，当别人用关键字搜索网站时，如果你的网页包含该关键字，那么就可以被列出了，定义本网页关键字，可以加入以下代码：

<meta name="keywords" content="photoshop,dreamweaver,flash,filter">

    content 所包含的就是关键字，你可以自行设置。

    这里有个技巧，你可以重复某一个单词，这样可以提高自己网站的排行位置，如：

<meta name="keywords" content="photoshop,photoshop,photoshop,photoshop">

11、怎样链接本网页的对象？

    有时链接发生在一个网页里，比如页面上半部分列出了目录，下部分就列出了内容，而单击目录任何一个项目都可以跳到指定部分，可以在要被链接的内容部分设置如下方式：

<a name="#1"></a>

    而要链接到以上设置的部分，可以如下编制：

<a href="index.htm#t1">t1</a>

12、怎样为不支持框架结构的浏览器指定内容？

    为了防止不支持框架结构的浏览器访问你的网页，可以在你的网页中加入以下内容：

<body>
<noframes>
本网页是框架结构，请下载新的浏览器浏览
</noframes>
</body>

13、怎样删除表格边框？

    有时需要删除表格的边框，你可以在表格的属性中加一句border="0" 即可。

14、怎样隐藏在状态栏里出现的LINK信息？

    大家知道，当你指向一个链接时，该链接的信息会出现在浏览器状态栏里，如果需要隐藏信息，可以如下设置：

<a href=" [image] http://www.windstudio.net"/; onMouseOver="window.status=''''none'''';return true">test</a>

    如果想要指向一个链接时，浏览器状态栏里出现特定的信息，把none 改成你需要的文字即可。

15、怎样在网页中加入多媒体文件？

    有些多媒体文件无需其他程序就可以播放，而有许多多媒体文件需要外部程序的帮助，当浏览器下载不支持的格式时会调用外部程序。如果浏览器没有安装这种外部程序，那么浏览器会自动去下载；如果你需要加入多媒体格式，可设置如下代码：

<embed src="tt.ram" autostart="true" loop="2" width="80" height="30">

    对于不支持embed 标签的浏览器，可以改用标签。

16、怎样在网页中加入电子邮件表单提交？

    表单提交需要CGI程序的支持，但你也可以利用E-mail 提交，当你设计好表单后，把action 内容加入邮件地址即可，如下：

<form method="post" action="mailto:windstudio@etang.com" enctype="text/plain">

17、怎样隐藏热讯分析的图标？

    热讯分析是许多网友使用的服务，它能帮助你分析网站的流量，如果你想隐藏该服务图标，可以把服务代码中的width=88 height=31都改为1即可。

18、怎样在网页中加入最后修改日期？

    在body 中加入以下代码即可：

<script Language="javascript">
document.write
("最后修改日期" + document.lastModified);
</Script>

[此贴子已经被作者于2003-3-31 13:59:29编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-31 13:12:50
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情
1.如何让一段文本排版兼容IE4和NN4？
2.如何让站点自动跳转到另一页？
3.如何知道我的站点连接出现的地方？
4.如何避免自己的图片被其它站点利用？
5.如何不利用表格而准确的分隔图片和文字？
6.如何跳到页面的顶部？
7.有什么简单的方法编写cookie？
8.如何在一个站点不同页面间播放同一种声文件？
9.如何让访问者能更多的单击付费旗帜广告？
10.如何在NN4和IE4浏览器中浏览相同效果的字体？
11.如何让提交表单后打开一个新窗口显示提交结果？
12.如何清除页面中的框架结构？
13.如何避免页面电子函件地址被搜索到？
14.如何使图片与浏览器窗口无缝接合？
15.如何让文本与图像和平相处？
16.如何为访问者设置正确的软件下载链接？
17.如何为链接提供一个按钮？
18.如何删除图片链接的蓝色边框？
（未完）

。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。

1、如何让一段文本排版兼容IE4和NN4？

    有时侯，你设置的一段文本在IE4里浏览良好，但到NN4浏览器里，发现一段文本变成了一行文本，实在令人心烦，这时，你只需对照NN4浏览器里的文本，在需要分行的地方加入<BR>元素即可，这不会影响在IE4里的浏览。

2、如何让站点自动跳转到另一页？
    加入以下代码到HTML文件中即可：

<meta http-equiv="refresh" content="5;url=http://www.windstudio.net/index.htm">

    "5"为停留的秒数， [image] http://www.windstudio.net/index.htm 是将要跳转的页面。

3、如何知道我的站点连接出现的地方？

    可能你的站点被其它站点连接，如何知道呢，访问搜索引擎站点：
     http://www.altavista.digital.com/

    在搜索窗口中，输入：+link:yoursite.com-host:yoursite.com

    这样，包含你站点连接的页面被列出，当然，你也可能什么都没有找到。

4、如何避免自己的图片被其它站点利用？

    为图片起一个很怪的名字，这样可以避免被搜索到，还可以利用Photoshop 的水印功能加密。当然，你也可以在自己的图片上加上一段版权文字，比如标明自己的名字。因为文字体来就在图片上，除非使用人截取图片。不然就是侵权了。

5、如何不利用表格而准确的分隔图片和文字？

    在页面中想要分隔图片和文字，利用表格是非常好的方法，你还可以制做一个透明的GIF图形，因为图形是透明的，你就可以拿来分隔图片和文字了，当然要注意透明图的大小。

6、如何跳到页面的顶部？

    当浏览者浏览到页面底部后，你需要提供一个单击，让浏览者方便的跳到页面顶部，加入以下代码：

<a href="#top">返回顶部</a>

7、有什么简单的方法编写cookie？

    cookie 是信息小甜饼，记录着浏览者的信息，你可以利用meta 标签编写最简单的cookie 并加入到页面中：

<meta http-equiv="Set-Cookie" content="MyVar=你的页面过期了;expires=Thursday,15-4-99 00:00 GMT+8:00; PATH=/">

8、如何在一个站点不同页面间播放同一种声文件？

    大家有这样的经验，当你访问一个站点首页时，会听到该页设置的背景声音文件，比如一段音乐。当你链接到该站点另一页时，音乐就停止了。如何让声音不断呢。其实，你只需要建立一个上下框架结构的网页，把声音文件建立在下框架里，并把下框架的宽度设置为一个像素，而上框架里是页面内容，当访问者离开站点首页时，因下框架内容未变，所以，声音不会间断。大家还要注意两点，第一，把框架的边框设置为0；第二，隐藏声音文件的播放界面，然后把上下两个框架的背景设置为相同。

9、如何让访问者能更多的单击付费旗帜广告？

    拥有个人站点的网友都会去申请一些付费的广告，以得到一些网费补助。但很可惜，即使你经常请求访问者为了支持本站建设，请单击旗帜广告。遗憾的结果是，还是很少有人单击。要想让访问者能更多单击你的旗帜广告，有两种方法：

    第一种：强化印象

    让那个旗帜广告一直出现在访问者面前，让他不得不好奇的单击一下。你可以建立一个上下框架的页面，把旗帜广告放置在任意一个框架里。这样，只要访问者不离开你的站点，旗帜广告会一直出现在他们的面前。还要提醒你，不要在广告下面写上“为了本站发展，请单击广告”，你要让访问者知道这个广告会带给他们某种信息，而不是为了你才单击。

    第二种：有代价的单击

    如果你拥有某种十分吸引人的信息，而你想在不收费的情况下，得到某种利益(请允许这样说)，你可以让访问者必需单击旗帜广告，才能获得信息。

    请参考以下站点页面源代码和实例：
     http://member.zz.ha.cn/~qidian/sbg.htm

10、如何在NN4和IE4浏览器中浏览相同效果的字体？

    我们制作页面时，利用IE4浏览器浏览时，一切很正常。但用NN4浏览时，发行细体字变成了粗体字了。这是因为，当你页面包含一段粗体字时，此时你复制了一段文本到该粗体字的周围，你会发现复制的文本也变成了粗体字，当然此时也可以再把它设置为你想要的字体大小，如果这样做了，我上面说的情况就会出现。你需要复制文本到页面空白处，这样文本不具有任何属性，然后拖动文本到合适的地方进行你需要的文本字体设置。这种情况多出现在用FrontPage98编写网页。

11、如何让提交表单后打开一个新窗口显示提交结果？

    如果你的站点上有邮件列表服务，每当访问者订阅并按下订阅按钮后。因为邮件列表需要订阅确定，而这种服务多为第三方提供的，所以订阅确定页会连接到服务商的页面。这样有时会照成访问者离开了站点。你可以按下面的代码设置，让访问者单击了订阅按钮后，会打开一个新的窗口显示订阅确定。

<form action=" [image] http://www.popchina.com/cgi-popchina/mailist.pl"; target="a" method=post>

12、如何清除页面中的框架结构？

    在链接属性中加入target="_top" 如下设置：

<a href=" [image] http://www.windstudio.net"/; target="_top">有风的日子</a>

    当你单击了这个链接，页面所有框架被清除并以该链接内容替代。

13、如何避免页面电子函件地址被搜索到？

    经常会收到不请自来的垃圾信，如果你拥有一个站点并发布了你的E-Mail 链接，那么其他人会利用特殊工具搜索到这个地址并加入到他们的数据库中。要想避免E-Mail 地址被搜索到，可以在页面上不按标准格式书写E-Mail 链接，比如：windstudio at etang.com，它等同与windstudio@etang.com。

14、如何使图片与浏览器窗口无缝接合？

    大家有时候发现想把一幅图片与浏览器窗口边框无缝接合很难，总会有点距离。这是因为你没有设置页面边距，在你的页面<body>中加入以下代码：

    topmargin="0" leftmargin="0"

    topmargin 为与浏览器窗口顶部距离，leftmargin 为与浏览器窗口左边距离，二者此时均为0，图片与浏览器窗口无缝接合。

15、如何让文本与图像和平相处？

    如果你有一段长的文本，并把文本缩排在页面中间部分，你希望在文本周围放置几幅图片，这该如何进行呢。假设你在使用FrontPage98编辑页面，首先设置好文本，然后在需要放置图片的地方，建立一个单行表格，并利用鼠标把它拖到最小，选择表格属性，把Float 设置为right （表示放置在文本右边），单击OK。这时，表格处于文本右边，最后把图片放置在表格中即可，记得把表格边框取消。DW中做法基本相同。

16、如何为访问者设置正确的软件下载链接？

    与其它链接一样，都使用<a></a>标签。对于软件下载链接，你只需要这样设置：

<a href="kpt6.zip">下载KPT6</a>

17、如何为链接提供一个按钮？

<input type="button" onclick="location.href='''' [image] http://www.windstudio.net/index.htm&#39;'''">

18、如何删除图片链接的蓝色边框？

    如果我们设置了图片为一个链接，会发现图片四周出现了蓝色边框。要删除边框，需要在图片标签里加上border="0"。如：<img src="windstudio.jpg" border="0">

[此贴子已经被作者于2003-3-31 13:59:59编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-31 13:38:57
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第3楼
发贴心情
1.如何缩进文本段落？
2.如何在网页上显示访问者系统信息？
3.如何知道站点的流量来至那里？
4.如何点击一个链接同时在两个frame 内变化？
5.如何让访问者单击加入收藏夹？
6.前进、后退和刷新
7.打印按钮
8.查看源码按钮
9.如何去掉页面滚动条？
10.如何在Dreamweaver 插入空格？
11.如何在DW中设置Flash 动画的背景透明？
12.如何正确使用分隔线？
13.如何正确使用图片格式？
14.如何让浏览器正确显示word 文件格式？
15.如何实现一个页面两种颜色链接变化？
16.DW中如何准确地定位层？
17.个人站点需要那些交互功能？
18.创建一个吸引人站点的步骤是怎样的？
（完）

。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。

1、如何缩进文本段落？

    在<head></head>部分加入：

p { text-indent: 1% }

    p 标签为HTML文本段落的标签，1%为缩进的范围

2、如何在网页上显示访问者系统信息？

    把以下代码加入到<body></body>:

<script language="javascript">
document.write(navigator.appVersion)
</script>

3、如何知道站点的流量来至那里？

    如果你拥有站点服务器的管理权，那么这是个很简单的问题，查查服务器日志就可以了。但目前你没有那权力，不过可以由第三方提供流量数据。易数是个不错的选择，链接到站点 [image] http://best.netease.com/ 申请，然后把代码加入到页面即可。当你想知道流量时，单击易数图标，在统计页面中，单击分析即可。

4、如何点击一个链接同时在两个frame 内变化？

    对于一个由topFrame、leftFrame、mainFrame 构成的页面，如果想在leftFrame 中点击链接，同时在其他两个frame 内变化，代码如下：

<a href="x1.htm" onclick="parent.topFrame.location.href=''''x2.htm''''" target="mainframe">

5、如何让访问者单击加入收藏夹？

    总希望访问者能把你的站点，加入到他们的收藏夹里，这里有个好办法：

<a href="javascript:window.external.AddFavorite('''' [image] http://www.windstudio.net&/#39;''', ''''有风的日子'''')">加入收藏</a>

6、前进、后退和刷新

<a href="javascript:history.back()">后退</a>
<a href="javascript:history.go()">前进</a>
<a href="javascript:location.reload()">刷新</a>

7、打印按钮

<form>
<input name="Print" onClick="window.print();return false" type="button" value="Print">
</form>

8、查看源码按钮

<input type=button name="view" value="查看源码" onClick=''''window.location="view-source:" +window.location.href'''' style="font-size:9pt">

9、如何去掉页面滚动条？

    在body 中加入样式表控制，代码如下：

<body bgcolor="#000000" leftmargin="0" topmargin="0" style="overflow-x: hidden; overflow-y: hidden; width: 100%">

10、如何在Dreamweaver 插入空格？

    在FrontPage 中，插入空格只需要在选定的文本前按下键盘空格键就可以了，但在Dreamweaver 中不行。空格的标签是 可以开启HTML Source 视窗直接加入标签，也可以在指定的文本前，按下Ctrl+Shift+Space。

11、如何在DW中设置Flash 动画的背景透明？

    在SWF文件的属性面板中，点parameters，添加参数wmode，值选择transparent；

    或者直接修改网页的代码，在标志SWF文件属性的代码中添加：

<param name="wmode" value="transparent">

12、如何正确使用分隔线？

    这里我再假设你需要分隔页面左右两部分内容，先利用表格工具拖出三个横行表格，把内容分别放置到左右两个单元，然后把中间的单元的宽度设置为1个pixels（像素），并填入所需要的颜色。你还需要把所有表格及单元的大小单位都设置为pixels 即可。

13、如何正确使用图片格式？

    目前在网络上的图片准标准格式为JPG和GIF。当图片颜色数很多时，就选择JPG，它的压缩比高，而GIF适合颜色数少的图片。

14、如何让浏览器正确显示word 文件格式？

    为了正确处理word 等格式，你需要在HTML文件中设置好该文件类型，比如：

<meta http-equiv="Content-Type" content="application/msword">

    还有其它经常设置的文件类型：

application/msword Microsoft Word Document
application/pdf PDF Document
application/wordperfect6.0 WordPerfect 6.0 Document
application/zip ZIP archive
audio/x-wav WAV audio format
audio/midi MIDI audio format
audio/x-pn-realaudio RealAudio
image/gif GIF image format
image/jpeg JPEG image format
image/png PNG image format
text/html HTML document
text/plain Plain text
video/mpeg MPEG video format
video/quicktime QuickTime video format
video/x-msvideo AVI video format

15、如何实现一个页面两种颜色链接变化？

    在CSS中设置不同的CLASS类，如下例所示：

a.r:link{text-decoration:none;color:#000066}
a.r:visited{text-decoration:none;color:#333333}
a.r:hover{color:#0000ff;text-decoration:underline}
a.r1:link{text-decoration:none;color:#000066; font-weight:bold}
a.r1:visited{text-decoration:none;color:#000066; font-weight:bold}
a.r1:hover{color:#FF0000; font-weight:bold}
a.r2:link{text-decoration:none;color:#ffffff}
a.r2:visited{text-decoration:none;color:#ffffff}
a.r2:hover{color:#000000;}

16、DW中如何准确地定位层？

    就目前来说，还没有好的方法实现非常精确地定位使得层在编辑中和浏览中的位置不变，即便是使用“标尺”和“网格”辅助定位，仍然会有差别，而且在IE和NC中显示的层的位置会有偏差，大约偏差3个象素。最好的方法是对照浏览器的显示来调整层的位置。

17、个人站点需要那些交互功能？

    交互是网络的魅力所在，作为个人站点也需要这些交互性的工具，以便和访问者随时进行沟通。以下是目前个人站点必备的交互工具：

留言板——让访问者给你的站点提提意见；
论坛——讨论某一个特定主题的地方，它和留言板的区别是留言板可以包含任何内容；
调查表单——利用个人站点，你可以对某一问题进行调查，然后看看各意见的支持率；
订阅表单——通过邮件给订阅者提供站点的更新信息；
聊天室——一个即时的对话场所，特别可以对一个特定主题组办一个网络讨论；
搜索引擎——当站点内容过多时，搜索引擎可以让访问者快速找到想看的内容；
小游戏——这个交互功能很少有站点提供，但该功能可以让访问者停留时间增长。

18、创建一个吸引人站点的步骤是怎样的？

    要创建一个吸引人的站点，请考虑以下建议：

谁该是你的访客，是喜欢音乐的，还是喜欢玩游戏的；
是什么内容能吸引这些人，更快更新的信息，还是提供更多的下载；
如何让访客停留呢，当然不要用BUG，比如让访客的机器死机；
是什么能让访客再来呢，比如说明天有好东西，记得来呀，不过别骗人；
制定自己的目标，实现它；
征求大家的意见，然后逐步改进。

[此贴子已经被作者于2003-3-31 14:00:37编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-31 13:45:55
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：718.750毫秒


中国UI设计网--[WEB].com 网页设计浏览：很多作品共存的问题－来自视觉中国

中国UI设计网 → [WEB].com 网页设计 → 浏览：很多作品共存的问题－来自视觉中国

您是本帖的第 270 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 很多作品共存的问题－来自视觉中国
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 很多作品共存的问题－来自视觉中国

背景问题： 默认的灰色底色。
文字和背景的颜色搭配使文字难以阅读。
繁杂，抢眼的背景图案使文字难以阅读。

文字问题：
字体太小而影响阅读。
文字紧贴浏览器的左边框。
文字部分左右延伸至浏览器的宽度
文字段落全部大写。
文字段落全部加粗体。
文字段落全部斜体。
文字段落大写，粗体和斜体一起用(评注：有哪个BC会这么做？)
有下划线的文字却不是一个链接。

链接问题：
默认的兰色链接。
图片周围有默认的蓝色边框。
链接的指向不明确。
文字段落中使读者分散注意力而把他们引入遥远而无用网页的链接。
文字链接没有下划线，使读者无法知道他们是链接。
不工作的链接。

图片问题：
图片文件过大导致下载过慢。
毫无意义，或者是毫无用处的图片。
预览图片的大小几乎和他们指向的原图大小一样。
没有alt文字说明的图片。
丢失的图片，尤其是没有atl说明的丢失图片。
网页所有图片无法包入设想中屏幕。

列表问题：
列表中的边框没有隐藏起来。
列表作为一种设计元素来使用，尤其是那种使用粗而大的边框。

闪烁和动画问题：
所有在闪动的东西，包括文字。
多个元素在闪动(评论：看看新浪，搜狐等等网页)
彩虹颜色的分割线。
彩虹颜色的分割线在闪动。
“正在建设中”的图标，尤其是那种“小人在铲土堆”的那种图标。
动画的“正在建设中”的图标
动画的email按钮。
永不停止的动画。
多个永不停止的动画。

垃圾问题:
访问数量记录--谁在乎啊？
垃圾广告。
需要横向拨动的网页。
首页上过多的毫无意义的获奖图标。
框架拨动条位於页面正中。
多个框架拨动条位於页面正中。

导航问题:
不清晰的导航，过度复杂的导航。
复杂的框架结构，过多的框架，没有必要的框架拨动条。
孤儿页面(无法返回发源地的页面，没有返回按钮，没有识别)
无用的页面标题，不能解释这一页是拿来做什么的。

常规设计问题：
首页或者主页无法全部放入标准的网页浏览器窗口(640 x 460 pixels)
横向拨动的框架。
网页没有中心要点。
网页中心要点太多。
导航按钮是唯一的视觉中心所在，尤其是当他们很大很笨时。
乱糟糟的，繁杂而无序的页面元素。
缺少对比(色彩，文字上用来增加信息层次的)
网页在一种浏览器上可以，但一到另一种就变样了。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:16:34
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情
只提出问题，为什么不加上解决办法呢？

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-15 10:49:54
编辑这个贴子
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 第3楼
发贴心情
解决办法我认就在问题其中~~~

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-15 19:00:31
编辑这个贴子
soso~ 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：127
积分：255
注册：2003-4-18
第4楼
发贴心情
是啊~ 只要稍微认真一点想想就知道怎么解决~
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-24 16:54:16
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：609.375毫秒


中国UI设计网--[WEB].com 网页设计浏览：如何设计一个成功的网站 [转帖 闪维论坛]

中国UI设计网 → [WEB].com 网页设计 → 浏览：如何设计一个成功的网站 [转帖 闪维论坛]

您是本帖的第 255 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 如何设计一个成功的网站 [转帖 闪维论坛]
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 如何设计一个成功的网站 [转帖 闪维论坛]

    随着网络技术的不断发展，网络应用已经渗透到人类社会的各个角落。作为网络世界的支撑点的网站，更是人们关注的热点：政府利用网站宣传自己的施政纲领，日益成为与百姓交流的直通车；企业利用网站宣传自己的形象，挖掘无限商机；个人利用网站展示个性风采，创建彼此沟通的桥梁。越来越多的人希望拥有网站，开辟网络世界里的一片天地。如何设计一个出色的网站呢？关于这个问题，人们讨论的很多，可以讨论的内容也很多，加之网络技术的飞速发展，很难提出一个绝对权威和正确的设计思路，笔者不才，根据自己的设计体会，总结出以下基本设计思路：

    一、 定位网站的主题和名称

    网站的主题也就是网站的题材，网站设计开始首先遇到的问题。网站题材千奇百怪,琳琅满目，只要想的到，就可以把它制作出来。下面是美国《个人电脑》杂志(PC Magazine)评出的99年度排名前100位的全美知名网站的十类题材：

    第1类：网上求职
    第2类：网上聊天／即时信息/ ICQ
    第3类：网上社区／讨论 / 邮件列表
    第4类：计算机技术
    第5类：网页/ 网站开发
    第6类：娱乐网站
    第7类：旅行
    第8类：参考 /资讯
    第9类：家庭/教育
    第10类：生活/时尚

    每个大类都可以继续细分，比如娱乐类再分为体育 /电影/ 音乐等小类，音乐又可以按格式分为MP3，VQF，Ra等，按表现形式分古典，现代，摇滚等。同时，各个题材相联系和交叉结合可以产生新得题材，例如旅游论坛（旅游+讨论），经典入球播放（足球+影视）按这样分下去，题材可以有成千上万种。这么多题材，如何选择呢？遵循的原则如下：

    1、主题要小而精
    定位要小，内容要精。如果你想制作一个包罗万象的站点，把所有你认为精彩的东西都放在上面，那么往往会事与愿违，给人的感觉是没有主题，没有特色，样样有，却样样都很肤浅，因为你不可能有那么多的精力去维护它。网站的最大特点就是新和快，目前最热门的个人主页都是天天更新甚至几小时更新一次。最新的调查结果也显示，网络上的"主题站"比"万全站"更受人们喜爱，就好比专卖店和百货商店，如果我需要买某一方面的东西，肯定会选择专买店。

    2、题材最好是你自己擅长或者喜爱的内容
    比如：你擅长编程，就可以建立一个编程爱好者网站；对足球感兴趣，可以报道最新的战况，球星动态等。这样在制作时，才不会觉得无聊或者力不从心。兴趣是制作网站的动力，没有热情，很难设计制作出优秀的网站。

    3、题材不要太滥或者目标太高。
    "太滥"是指到处可见，人人都有的题材；比如软件下载，免费信息。"目标太高"是指在这一题材上已经有非常优秀，知名度很高的站点，你要超过它是很困难的。

    如果题材已经确定以后，就可以围绕题材给网站起一个名字。网站名称，也是网站设计的一部分，而且是很关键的一个要素。你来看，"电脑学习室"和"电脑之家"显然是后者简练；"迷笛乐园"和"MIDI乐园"显然是后者明晰；"儿童天地"和"中国幼儿园"显然是后者大气。我们都知道PIII的中文名称"奔腾"，如果改为"奔跑"，可能就没有今天这么"火"了。和现实生活中一样，网站名称是否正气，响亮，易记，对网站的形象和宣传推广也有很大影响。我的建议是：

    1、名称要正
    其实就是要合法，和理，和情。不能用反动的，色情的，迷信的，危害社会安全的名词语句。

    2、名称要易记
    最好用中文名称，不要使用英文或者中英文混合型名称。另外，网站名称的字数应该控制在六个字（最好四个字）以内，四个字的也可以用成语。字数少还有个好处，适合于其他站点的链接排版。

    3、名称要有特色
    名称平实就可以接受，如果能体现一定的内涵，给浏览者更多的视觉冲击和空间想象力，则为上品。例如：音乐前卫，网页陶吧，e书时空等。在体现出网站主题的同时，能点出特色之处。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:17:49
编辑这个贴子 鲜花(0) 鸡蛋(0)
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第2楼
发贴心情
二、 定位网站的CI形象

    所谓CI(corporate identity)，意思是通过视觉来统一企业的形象。一个杰出的网站，和实体公司一样，需要整体的形象包装和设计。准确的，有创意的CI 设计，对网站的宣传推广有事半功倍的效果。具体的做法是：

    1、设计网站的标志(logo)
    就如同商标一样，标志是你站点特色和内涵的集中体现，看见标志就让大家联想起你的站点。标志的设计创意来自你网站的名称和内容：

    （1） 网站有代表性的人物、动物、花草等，可以用它们作为设计的蓝本，加以卡通化和艺术化，例如迪斯尼的米老鼠，搜狐的卡通狐狸等等。
    （2） 网站有专业性的，可以以本专业有代表的物品作为标志。比如中国银行的铜板标志，奔驰汽车的方向盘标志等等。
    （3） 最常用和最简单的方式是用自己网站的英文名称作标志。采用不同的字体， 字母的变形，字母的组合可以很容易制作好自己的标志。

    2、设计网站的标准色彩
    网站给人的第一印象来自视觉冲击，确定网站的标准色彩是相当重要的一步。不同的色彩搭配产生不同的效果，并可能影响到访问者的情绪。举个实际的例子就明白了：IBM的深蓝色，肯得基的红色条型，windows视窗标志上的红蓝黄绿色块，都使我们觉得很贴切，很和谐。"标准色彩"是指能体现网站形象和延伸内涵的色彩。一般来说，一个网站的标准色彩不超过3种，太多则让人眼花缭乱。标准色彩要用于网站的标志，标题，主菜单和主色块。给人以整体统一的感觉。至于其它色彩也可以使用，只是作为点缀和衬托，绝不能喧宾夺主。适合于网页标准色的颜色有：蓝色，黄/橙色，黑/灰/白色三大系列色，要注意色彩的合理搭配。

    3、设计网站的标准字体
    和标准色彩一样，标准字体是指用于标志，标题，主菜单的特有字体。一般我们网页默认的字体是宋体。为了体现站点的"与众不同"和特有风格，我们可以根据需要选择一些特别字体。例如，为了体现专业可以使用粗仿宋体，体现设计精美可以用广告体，体现亲切随意可以用手写体等等。

    4、设计网站的宣传标语
    也可以说是网站的精神，网站的目标。用一句话甚至一个词来高度概括。类似实际生活中的广告金句。例如：鹊巢的"味道好极了"；麦斯威尔的"好东西和好朋友一起分享"；Intel的"给你一颗奔腾的心"等等。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:17:59
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第3楼
发贴心情
三、 确定网站的栏目

    建立一个网站好比写一篇文章，首先要拟好提纲，文章才能主题明确，层次清晰。如果网站结构不清晰，目录庞杂，内容东一块西一块。结果不但浏览者看得糊涂，自己扩充和维护网站也相当困难。网站的题材确定后，并且收集和组织了许多相关的资料内容，但如何组织内容才能吸引网友们来浏览网站呢？栏目的实质是一个网站的大纲索引，索引应该将网站的主体明确显示出来。一般的网站栏目安排要注意以下几方面：

    1、要紧扣主题
    将你的主题按一定的方法分类并将它们作为网站的主栏目。主题栏目个数在总栏目中要占绝对优势，这样的网站显的专业，主题突出，容易给人留下深刻印象。

    2、设立最近更新或网站指南栏目
    设立 "最近更新"的栏目，是为了照顾常来的访客，让你的主页更有人性化。如果主页内容庞大，层次较多，而又没有站内的搜索引擎，设置"本站指南"栏目，可以帮助初访者快速找到他们想要的内容。

    3、设立可以双向交流的栏目
    比如论坛，留言本，邮件列表等，可以让浏览者留下他们的信息。

    4、设立下载或常见问题回答栏目
    网络的特点是信息共享。如在你主页上设置一个资料下载栏目，便于访问者下载所需资料。另外，如果站点经常收到网友关于某方面的问题来信，最好设立一个常见问题回答的栏目，既方便了网友，也可以节约自己更多时间。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:18:12
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第4楼
发贴心情
四、 确定网站的目录结构

    网站的目录是指你建立网站时创建的目录。例如：在用frontpage98建立网站时都默认建立了根目录和images（存放图片）子目录。目录结构的好坏，对浏览者来说并没有什么太大的感觉，但是对于站点本身的上传维护，内容未来的扩充和移植有着重要的影响。下面是建立目录结构的一些建议：

    1、不要将所有文件都存放在根目录下，会造成文件管理混乱
    你常常搞不清哪些文件需要编辑和更新，哪些无用的文件可以删除，哪些是相关联的文件，影响工作效率。另外，上传速度慢。服务器一般都会为根目录建立一个文件索引。当您将所有文件都放在根目录下，那么即使你只上传更新一个文件，服务器也需要将所有文件再检索一遍，建立新的索引文件。很明显，文件量越大，等待的时间也将越长。所以，尽可能减少根目录的文件存放数。

    2、按栏目内容建立子目录
    子目录的建立，首先按主菜单栏目建立。例如: 企业站点可以按公司简介，产品介绍，价格，在线定单，反馈联系等建立相应目录。其他的次要栏目，类似what's new，友情连接内容较多，需要经常更新的可以建立独立的子目录。而一些相关性强，不需要经常更新的栏目，例如：关于本站，关于站长，站点经历等可以合并放在一个统一目录下。所有程序一般都存放在特定目录。例如：CGI程序放在cgi-bin目录。所有需要下载的内容也最好放在一个目录下。

    3、在每个主栏目目录下都建立独立的images目录
    为每个主栏目建立一个独立的images目录是最方便管理的。而根目录下的images目录只是用来放首页和一些次要栏目的图片。

    4、目录的层次不要太深
    目录的层次建议不要超过3层，维护管理方便。

    5、不要使用中文目录

    6、不要使用过长的目录

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:18:24
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第5楼
发贴心情
五、 确定网站的链接结构

    网站的链接结构是指页面之间相互链接的拓扑结构。它建立在目录结构基础之上，但可以跨越目录。建立网站的链接结构有两种基本方式：

    1、树状链接结构

    类似DOS的目录结构，首页链接指向一级页面，一级页面链接指向二级页面。这样的链接结构浏览时，一级级进入，一级级退出。优点是条理清晰，访问者明确知道自己在什么位置，不会"迷"路。缺点是浏览效率低，一个栏目下的子页面到另一个栏目下的子页面，必须绕经首页。

    2、星状链接结构

    类似网络服务器的链接，每个页面相互之间都建立有链接。这种链接结构的优点是浏览方便，随时可以到达自己喜欢的页面。缺点是链接太多，容易使浏览者迷路，搞不清自己在什么位置，看了多少内容。

    这两种基本结构都只是理想方式，在实际的网站设计中，总是将这两种结构混合起来使用，达到比较理想的效果。比较好的方案是：首页和一级页面之间用星状链接结构，一级和以下各级页面之间用树状链接结构。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:18:36
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第6楼
发贴心情
六、 设计网站的整体风格

    风格(style)是抽象的，是指站点的整体形象给浏览者的综合感受。这个"整体形象"包括站点的CI（标志，色彩，字体，标语），版面布局，浏览方式，交互性，文字，语气，内容价值，存在意义，站点荣誉等等诸多因素。举个例子：我们觉得网易是平易近人的，迪斯尼是生动活泼的，IBM是专业严肃的，这些都是网站给人们留下的不同感受。

    风格是独特的，是站点不同与其他网站的地方。或者色彩，或者技术，或者是交互方式，能让浏览者明确分辨出这是你的网站独有的。例如新世纪网络的黑白色,网易壁纸站的特有框架,即使你只看到其中一页，也可以分辨出是哪个网站的。

    风格是有人性的。通过网站的外表，内容，文字，交流可以概括出一个站点的个性，情绪。是温文儒雅，是执著热情，是活泼易变,是放任不羁。像诗词中的"豪放派"和"婉约派"，你可以用人的性格来比喻站点。
如何树立网站风格呢？我们可以分这样几个步骤：

    1、确信风格是建立在有价值内容之上
    一个网站有风格而没有内容，就好比绣花枕头一包草，好比一个性格傲慢但却目不识丁的人。你首先必须保证内容的质量和价值性，这是最基本的。

    2、你需要彻底搞清楚自己希望站点给人的印象是什么

    可以从这几方面来理清思路：
    a.如果只用一句话来描述你的站点，应该是:（）
      参考答案：有创意，专业，有(技术)实力，有美感，有冲击力

    b.想到你的站点，可以联想到的色彩是：（）
      参考答案：热情的红色，幻想的天蓝色，聪明的金黄色

    c.想到你的站点，可以联想到的画面是：（）
      参考答案：一份早报，一辆法拉利跑车，人群拥挤的广场，杂货店

    d.如果网站是一个人，他拥有的个性是：（）
      参考答案：思想成熟的中年人，狂野奔放的牛仔，自信憨厚的创业者

    e.作为站长，你希望给人的印象是：（）
      参考答案：敬业，认真投入，有深度，负责，纯真，直爽，淑女

    f.用一种动物来比喻，你的网站最像：（）
      参考答案：猫(神秘高贵)，鹰(目光锐利)，兔子(聪明敏感)，狮子(自信威信)

    g.浏览者觉得你和其他网站的不同是：（）
      参考答案：可以信赖，信息最快，交流方便，

    h.浏览者和你交流合作的感受是：（）
      参考答案：师生，同事，朋友，长幼。

    你可以自己先填写一份答案，然后让其他网友填写。比较后的结果会告诉你：你网站现在的差距，弱点及需要改进的地方。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:18:51
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第7楼
发贴心情
3、在明确自己的网站印象后，开始努力建立和加强这种印象

    经过第二步印象的"量化"后，你需要进一步找出其中最有特色特点的东西，就是最能体现网站风格的东西。并以它作为网站的特色加以重点强化，宣传。以下做法可作参考：

    （1）将你的标志logo,尽可能的出现在每个页面上。或者页眉，或者页脚，或则背景。
    （2）突出你的标准色彩。文字的链接色彩，图片的主色彩，背景色，边框等色彩尽量使用与标准色彩一致的色彩。
    （3）突出你的标准字体。在关键的标题，菜单，图片里使用统一的标准字体。
    （4）想一条朗朗上口宣传标语。把它做在你的banner里，或者放在醒目的位置，告诉大家你的网站的特色是...。
    （5）使用统一的语气和人称。即使是多个人合作维护，也要让读者觉得是同一个人写的。
    （6）使用统一的图片处理效果。比如，阴影效果的方向，厚度，模糊度都必须一样。
    （7）创造一个你的站点特有的符号或图标。
    （8）用自己设计的花边，线条，点。
    （9）展示你网站的荣誉和成功作品。
    （10）告诉网友关于你的真实的故事和想法。
风格的形成不是一次定位的，你可以在实践中不断强化，调整，修饰。

    七、 总结：

    网站设计充满无穷魅力，仅靠一篇文章无法穷尽其中的奥秘。这条设计思路不一定完全适合于每个设计者，也不可能完全适合于各种设计的实际情况，全当抛砖引玉。仁者见仁，智者见智，希望更多优秀的网站出自于你我的手。文章中错误之处，望批评指正。

    八、参考书目

    1、《网页标题制作技巧与实例》-- 吕少华 -- 清华大学出版社
    2、《 FrontPage 2000从入门到精通》-- 成栋等译-- 电子工业出版社
    3、《Web可用性设计》--［美］Jakob Nielsen 著 --人民邮电出版社
    4、《网站架构与美工黄金组合》--天蓝工作室 著-- 人民邮电出版社
    5、《网页设计与网站开发---HTML网页制作网站开发完全实战》-- 伍梵华 -- 航空工业出版社
    6、《广告制作》--樊志育--人民邮电出版社

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:19:08
编辑这个贴子
yeno 美女呀，离线，快来找我吧！ 天秤座1982-9-28

等级：初级用户
文章：140
积分：255
注册：2003-4-3
第8楼
发贴心情
在推荐一本书
《flash mx 网页编程宝典》 北京希望电子出版的
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 21:32:05
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：437.500毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页布局设计基础[转帖]

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页布局设计基础[转帖]

您是本帖的第 239 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： 网页布局设计基础[转帖]
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 网页布局设计基础[转帖]

正如你现在所看到的一样，网页的布局设计变得越来越重要。访问者不愿意再看到只注重内容的站点。虽然内容很重要，但只有当网页布局和网页内容成功接合时，这种网页或者说站点才是受人喜欢的。取任何一面你都无法留住太过“挑剔”的访问者。

    一.网页布局的基本概念

    最开始，网页呈现在你面前的时侯，它就好像一张白纸，它需要你任意挥洒你的设计才思。在开始的时侯，你需要明白，虽然你能控制一切你所能控制的东西，但假如你知道什么是一种约定俗成的标准或者说大多数访问者的浏览习惯，那么你可以在此基础上加上自己的东西。你当然也可以创造出自己的设计方案，但如果你是初学者，那么最好明白网页布局的基本概念。
    1.页面尺寸：

    由于页面尺寸和显示器大小及分辨率有关系，网页的局限性就在于你无法突破显示器的范围，而且因为浏览器也将占去不少空间，留下给你的页面范围变得越来越小。一般分辨率在800x600的情况下，页面的显示尺寸为：780x428个象素；分辨率在640x480的情况下，页面的显示尺寸为:620X311个象素；分辨率在1024X768的情况下，页面的显示尺寸为：1007x600。从以上数据可以看出，分辨率越高页面尺寸越大。

    浏览器的工具栏也是影响页面尺寸的原因。一般目前的浏览器的工具栏都可以取消或者增加，那么当你显示全部的工具栏时，和关闭全部工具栏时，页面的尺寸是不一样的。

    在网页设计过程中，向下拖动页面是惟一给网页增加更多内容(尺寸)的方法。但我想提醒大家除非你能肯定站点的内容能吸引大家拖动，否则不要让访问者拖动页面超过三屏。如果需要在同一页面显示超过三屏的内容，那么你最好能在上面做上页面内部连接，方便访问者浏览。

    2.整体造型：

    什么是造型，造型就是创造出来的物体形象。这里是指页面的整体形象，这种形象应该是一个整体，图形与文本的接合应该是层叠有序。虽然，显示器和浏览器都是矩形，但对于页面的造型，你可以充分运用自然界中的其它形状以及它们的组合：矩形，圆形，三角形，菱形等。

    对于不同的形状，它们所代表的意义是不同的。比如矩形代表着正式，规则，你注意到很多ICP和政府网页都是以矩形为整体造型；圆形带表着柔和，团结，温暖，安全等，许多时尚站点喜欢以圆形为页面整体造型；三角形代表着力量，权威，牢固，侵略等，许多大型的商业站点为显示它的权威性常以三角形为页面整体造型；菱形代表着平衡，协调，公平，一些交友站点常运用菱形作为页面整体造型。虽然不同形状带表着不同意义，但目前的网页制作多数是接合多个图形加以设计，在这其中某种图形的构图比例可能占的多一些。

    3.页头：

    页头又可称之为页眉，页眉的作用是定义页面的主题。比如一个站点的名字多数都显示在页眉里。这样，访问者能很快知道这个站点是什么内容。页头是整个页面设计的关键，它将牵涉到下面的更多设计和整个页面的协调性。页头常放置站点名字的图片和公司标志以及旗帜广告。

    4.文本：

    文本在页面中出现都数以行或者块(段落)出现，它们的摆放位置决定者整个页面布局的可视性。在过去因为页面制作技术的局限，文本放置的位置的灵活性非常小，而随着DHTML的兴起，文本已经可以按照自己的要求放置到页面的任何位置。

    5.页脚：

    页脚和页头相呼应。页头是放置站点主题的地方，而页脚是放置制作者或者公司信息的地方。你能看到，许多制作信息都是放置在页脚的。

    6.图片

    图片和文本是网页的两大构成元素，却一不可。如何处理好图片和文本的位置成了整个页面布局的关键。而你的布局思维也将体现在这里。

    7.多媒体

    除了文本和图片，还有声音，动画，视频等等其它媒体。虽然它们不是经常能被利用到，但随着动态网页的兴起，它们在网页布局上也将变得更重要。

    二.网页布局的方法

    网页布局的方法有两种，第一种为纸上布局；第二种为软件布局。下面分别加以介绍：

    1.纸上布局法

    许多网页制作者不喜欢先画出页面布局的草图，而是直接在网页设计器里边设计布局边加内容。这种不打草稿的方法不能让你设计出优秀的网页来。所以在开始制作网页时，要先在纸上画出你页面的布局草图来。

    准备一若干张白纸和一只铅笔，你要设计一个时尚站点。

    *尺寸选择：

    目前一般800X600的分辨率为约定俗成的浏览模式。所以为了照顾大多数访问者，你页面的尺寸以800X600的分辨率为准。

    *造型的选择：

    先在白纸上画出象征浏览器窗口的矩形，这个矩形就是你布局的范围了。选择一个形状作为整个页面的主题造型，我们选择圆形，因为它代表者柔和，和时尚流行比较相称，然后在矩形框架里随意画出来，你可以试者在增加一些圆形或者其它形状。这样画下来，你会发现很乱。其实，如果你一开始就想设计出一个完美的布局来是比较困难的，而你要在这看似很乱的图形中找出隐藏在其中的特别的造型出来。还要注意一点，你不要担心你设计的布局是否能够实现。事实上，只要你能想到的布局都能靠现今的HTML技术实现。

    考虑到左边向左凹的弧线，为了取得平衡我们在页面右边增加了一个矩形(也可以是一条线段)。

    *增加页头：

    .jpg是我们从.jpg和2.jpg得到的布局造型，那么我们该增加页头了。一般页头都是位于页面顶部，所以我们为.jpg增加了一个页头，为了和左边的弧线和右边的矩形取得平衡，我们增加了一个矩形页头并让页头相交与左边的弧线。

    *增加文本：

    页面的空白部分加别加入文本和图形。因为在页面右边有矩形作为陪衬，所以文本放置在空白部分不会因为左边的弧线而显得不协调。

    *增加图片：

    图片是美化页面和说明内容必须的媒体。在这里把图片加入到适当的地方。

    经过以上的几个步骤，一个时尚页面的大概布局就出现了。当然，它不是最后的结果，而是你以后制作时的重要参考依据。

    2.软件布局法

    如果你不喜欢用纸来画出你的布局意图，那么你还可以利用软件来完成这些工作。这个软件就是Photoshop。Photoshop所具有的对图像的编辑功能用到设计网页布局上更显得心应手。不像用纸来设计布局，利用Photoshop可以方便的使用颜色，使用图形，并且可以利用层的功能设计出用纸张无法实现的布局意念。

    三.网页布局的技术

    1.层叠样式表的应用

    在新的HTML4.0标准中，CSS(层叠样式表)被提出来，它能完全精确的定位文本和图片。CSS对于初学者来说显得有点复杂，但它的确是一个好的布局方法。你曾经无法实现的想法利用CSS都能实现。目前在许多站点上，层叠样式表的运用是一个站点优秀的体现。你可以在网上找到许多关于CSS的介绍和使用方法。

    2.表格布局

    表格布局好像已经成为一个标准，随便浏览一个站点，它们一定是用表格布局的。表格布局的优势在于它能对不同对象加以处理，而又不用担心不同对象之间的影响。而且表格在定位图片和文本上比起用CSS更加方便。表格布局唯一的缺点是，当你用了过多表格时，页面下载速度受到影响。对于表格布局，你可以随便找一个站点的首页，然后保存为HTML文件，利用网页编辑工具打开它(要所见即所得的软件)，你会看到这个页面是如何利用表格的。

    3.框架布局

    不知道什么原故，框架结构的页面开始被许多人不喜欢，可能是因为它的兼容性。但从布局上考虑，框架结构不失为一个好的布局方法。它如同表格布局一样，把不同对象放置到不同页面加以处理，因为框架可以取消边框，所以一般来说不影响整体美观。

我今天来介绍的布局指南并不是全部的网页布局技术，从某种意义上来说，我想引导你在制作网页的时侯，怎样把图片和文本放置的恰到好处，而且如何拥有一个跳越的设计思维。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-14 17:15:42
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：265.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：asp入门之谈

中国UI设计网 → [WEB].com 网页设计 → 浏览：asp入门之谈

您是本帖的第 26 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： asp入门之谈
leiziwzm 帅哥哟，离线，有人找我吗？ 双鱼座1979-3-3

等级：初级用户
文章：84
积分：327
注册：2003-5-15
给leiziwzm发送一个短消息 把leiziwzm加入好友 查看leiziwzm的个人资料 搜索leiziwzm在[WEB].com 网页设计的所有贴子 点击这里发送电邮给leiziwzm OICQ 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 asp入门之谈
一.VBScript语法简介
VBScript语句是一种基于VB的一种脚本语言,主要用于WEB服务器端的程序开发,我们
这里只介绍一些简单的语句，主要是操作数据库的几种常见的语句
<1>.vbscript的标识
<%
语句
……
%>
<2>定义变量dim语句
<%
dim a,b
a=10
b=”ok!”
%>
注意：定义的变量可以是数值型，也可以是字符或者其他类型的
<3>简单的控制流程语句
1. If 条件1 then
语句1
elseif 条件2 then
语句2
else
语句3
endif
2.while 条件
语句
wend
3.for count=1 to n step m
语句1
exit for
语句2
next
二.ASP数据库简单操作教程
<1>.数据库连接(用来单独编制连接文件conn.asp)
<%
Set conn = Server.CreateObject("ADODB.Connection")
conn.Open "DRIVER={Microsoft Access Driver (*.mdb)}; DBQ=" & Server.MapPath("\bbs\db1\user.mdb")
%>
(用来连接bbs\db1\目录下的user.mdb数据库)
<2>显示数据库记录
原理：将数据库中的记录一一显示到客户端浏览器，依次读出数据库中的每一条记录
如果是从头到尾：用循环并判断指针是否到末 使用: not rs.eof
如果是从尾到头：用循环并判断指针是否到开始 使用：not rs.bof

<!--#include file=conn.asp--> (包含conn.asp用来打开bbs\db1\目录下的user.mdb数据库)
<%
set rs=server.CreateObject("adodb.recordset") (建立recordset对象)
sqlstr="select * from message" ---->(message为数据库中的一个数据表，即你要显示的数据所存放的数据表)
rs.open sqlstr,conn,1,3 ---->(表示打开数据库的方式)
rs.movefirst ---->(将指针移到第一条记录)
while not rs.eof ---->(判断指针是否到末尾)
response.write(rs("name")) ---->(显示数据表message中的name字段)
rs.movenext ---->(将指针移动到下一条记录)
wend ---->(循环结束)
------------------------------------------------------
rs.close
conn.close 这几句是用来关闭数据库
set rs=nothing
set conn=nothing
-------------------------------------------------------
%>
其中response对象是服务器向客户端浏览器发送的信息
<3>增加数据库记录
增加数据库记录用到rs.addnew,rs.update两个函数
<!--#include file=conn.asp--> (包含conn.asp用来打开bbs\db1\目录下的user.mdb数据库)
<%
set rs=server.CreateObject("adodb.recordset") (建立recordset对象)
sqlstr="select * from message" ---->(message为数据库中的一个数据表，即你要显示的数据所存放的数据表)
rs.open sqlstr,conn,1,3 ---->(表示打开数据库的方式)
rs.addnew 新增加一条记录
rs("name")="xx" 将xx的值传给name字段
rs.update 刷新数据库
------------------------------------------------------
rs.close
conn.close 这几句是用来关闭数据库
set rs=nothing
set conn=nothing
-------------------------------------------------------

%>
<4>删除一条记录
删除数据库记录主要用到rs.delete,rs.update
<!--#include file=conn.asp--> (包含conn.asp用来打开bbs\db1\目录下的user.mdb数据库)
<%
dim name
name="xx"
set rs=server.CreateObject("adodb.recordset") (建立recordset对象)
sqlstr="select * from message" ---->(message为数据库中的一个数据表，即你要显示的数据所存放的数据表)
rs.open sqlstr,conn,1,3 ---->(表示打开数据库的方式)
-------------------------------------------------------
while not rs.eof
if rs.("name")=name then
rs.delete
rs.update 查询数据表中的name字段的值是否等于变量name的值"xx"，如果符合就执行删除，
else 否则继续查询,直到指针到末尾为止
rs.movenext
emd if
wend
------------------------------------------------------
------------------------------------------------------
rs.close
conn.close 这几句是用来关闭数据库
set rs=nothing
set conn=nothing
-------------------------------------------------------
%>
<5>关于数据库的查询
(a) 查询字段为字符型
<%
dim user,pass,qq,mail,message
user=request.Form("user")
pass=request.Form("pass")
qq=request.Form("qq")
mail=request.Form("mail")
message=request.Form("message")
if trim(user)&"x"="x" or trim(pass)&"x"="x" then (检测user值和pass值是否为空，可以检测到空格)
response.write("注册信息不能为空")
else
set rs=server.CreateObject("adodb.recordset")
sqlstr="select * from user where user='"&user&"'" (查询user数据表中的user字段其中user字段为字符型)
rs.open sqlstr,conn,1,3
if rs.eof then
rs.addnew
rs("user")=user
rs("pass")=pass
rs("qq")=qq
rs("mail")=mail
rs("message")=message
rs.update
rs.close
conn.close
set rs=nothing
set conn=nothing
response.write("注册成功")
end if
rs.close
conn.close
set rs=nothing
set conn=nothing
response.write("注册重名")
%>
(b)查询字段为数字型
<%
dim num
num=request.Form("num")
set rs=server.CreateObject("adodb.recordset")
sqlstr="select * from message where id="&num (查询message数据表中id字段的值是否与num相等，其中id为数字型)
rs.open sqlstr,conn,1,3
if not rs.eof then
rs.delete
rs.update
rs.close
conn.close
set rs=nothing
set conn=nothing
response.write("删除成功")
end if
rs.close
conn.close
set rs=nothing
set conn=nothing
response.write("删除失败")
%>
<6>几个简单的asp对象的讲解
response对象:服务器端向客户端发送的信息对象,包括直接发送信息给浏览器,重新定向URL，或设置cookie值
request对象:客户端向服务器提出的请求
session对象:作为一个全局变量，在整个站点都生效
server对象：提供对服务器上方法和属性的访问
(a) response对象的一般使用方法
比如：
<%
resposne.write("hello, welcome to asp!")
%>
在客户端浏览器就会看到 hello, welcome to asp! 这一段文字
<%
response.Redirect(" [image] http://www.sohu.com/")
%>
如果执行这一段，则浏览器就会自动连接到 “搜狐” 的网址
关于response对象的用法还有很多，大家可以研究研究
request对象的一般使用方法
比如客户端向服务器提出的请求就是通过request对象来传递的
列如 ：你在申请邮箱的所填写的个人信息就是通过该对象来将
你所填写的信息传递给服务器的
比如：这是一段表单的代码，这是提供给客户填写信息的，填写完了按
“提交”传递给request.asp文件处理后再存入服务器数据库
<form name="form1" method="post" action="request.asp">
<p>
<input type="text" name="user">
</p>
<p>
<input type="text" name="pass">
</p>
<p>
<input type="submit" name="Submit" value="提交">
</p>
</form>
那么request.asp该如何将其中的信息读入，在写入数据库，在这里就要用到request对象了，下面我们就来分析request.asp的写法
<%
dim name,password (定义user和password两个变量)
name=request.form(“user”) (将表单中的user信息传给变量name)
password=request.form(“pass”) (将表单中的pass信息传给变量password)
%>
通过以上的几句代码我们就将表单中的数据读进来了，接下来我们要做的就是将信息写入数据库了，写入数据库的方法上面都介绍了，这里就不一一复述了
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-14 19:00:18
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：500.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：asp基础

中国UI设计网 → [WEB].com 网页设计 → 浏览：asp基础

您是本帖的第 67 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： asp基础
leiziwzm 帅哥哟，离线，有人找我吗？ 双鱼座1979-3-3

等级：初级用户
文章：84
积分：327
注册：2003-5-15
给leiziwzm发送一个短消息 把leiziwzm加入好友 查看leiziwzm的个人资料 搜索leiziwzm在[WEB].com 网页设计的所有贴子 点击这里发送电邮给leiziwzm OICQ 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 asp基础
本文 ASP 篇 (1) 展示了 ASP 动态网站设计的一些最基本的方法，相信通过实践各位对 ASP 已经有了最基本的了解，本篇在答复大家所提问题的同时，将进一步介绍 ASP 动态网站的一些基本技巧。

     自本文第一篇刊登后 , 络绎不绝地收到了一些朋友的来信，出乎作者的意料，其中有相当一部分是初次接触 ASP ，因此有许多朋友都提出为何在浏览器中浏览 ASP 篇 (1) 中的范例时看到的竟然是原代码？由于遇到此问题的朋友较多，故作者在此一并回答。首先，我要再次强调 ASP 是一套服务器端的脚本环境，当用户从浏览器向 Web 服务器请求 .asp 文件时， ASP 脚本开始运行，然后 Web 服务器调用 ASP ， ASP 全面读取请求的文件，执行所有脚本命令，并将 Web 页传送给浏览器，这就意味着你不能简单地在现有的操作系统 ( 如 Win95 、 98) 下，用浏览器中的 " 打开 " 命令来浏览 .asp 文件；其次，运行 .asp 文件需要服务器端的支持，目前除了 WindowsNT 下的 Microsoft Internet Information Server 支持 Active Server 技术外， Active Server 还可用于 MS Windows NT Workstation 和 MS Windows 95/98 中的 Personal Web Server 的构件，因此无论你安装的是 NT 还是 WIN95/98 ，都必须在原系统上安装支持 ASP 的服务器端环境，才能使你的机器得以运行 .asp 文件。由于目前绝大多数朋友安装的是 Win95 或是 98 ，因此作者就在这里着重介绍如何在 Win95/98 下运行和浏览 .asp 文件。因为 MSPersonal Web Server 支持通用网关接口 (CGI) 应用程序、 Internet 数据库接口 (IDC) 应用程序和 IIS 应用程序接口 (ISAPI) 应用程序，并且支持运行和开发 ASP 应用程序，所以使得 Win95 及其以后操作平台具备了近似于 NT 的健全的网站运作和管理功能。你所要做的只是在现有的 Win95/98 系统上安装 MS Personal Web Server ，建议安装最新的 4.0 版本。当安装完成后， PWS4.0 会在系统启动时自动加载。打开 PWS ，选择左栏中的 " 高级 " 按钮 ( 见下图 Asp2a.gif) ，点取 " 虚拟目录 " 下的 "/_private" 目录，然后点击右边的 " 编辑属性 " 按钮，如图所示，在对话框中你可以编辑该虚拟目录的物理路径和目录名，上图中 "/_private" 的物理路径为 "D:\Inetpub\wwwroot" ，该目录是系统默认的 WWW 发布根目录，将上一篇中的范例 test1.asp 文件复制到 "D:\Inetpub\wwwroot" 目录下。最后，你只要将该虚拟目录的访问权限选择为 " 执行 " ，并在浏览器的 " 地址 " 栏中输入 " [image] http://localhost/test1.asp";; 就可以运行并浏览该 ASP 程序了。

    知道了如何运行并浏览 ASP 程序，下面我们就继续 ASP 动态网站设计的学习。

    上一篇给大家介绍了几个最基本的 ASP 程序，相信大家已经对 ASP 的应用有了大致的了解，本篇将继续介绍一些用 ASP 编写的 WEB 动态功能。由于 WEB 浏览器标准的不一致从而使得如何能够让自己制作的网站去适应各种不同的浏览器成为了广大网站设计者最为头疼的事，在如今的形势之下，我们不肯也不可能去抛弃 Netscape 或 IE 中的任何一种客户群，但我们有时候又不得不去考虑客户端浏览器的实际浏览效果，过去我们常用 javascript 编写一段程序来辨别客户端使用的不同的浏览器，那么今天就让我们来看看如何使用 ASP 更为便捷且精确地达到这一目的。将以下代码，剪贴到你的 Notebook 中，并保存为 browser.asp 。 　　< %@ LANGUAGE = VBScript %>
    < HTML>
    < HEAD>
         < TITLE>用ASP提供的浏览器性能组件来辨别客户浏览器< /TITLE>
     < /HEAD>
     < BODY BGCOLOR="White" topmargin="10" leftmargin="10">
        < font size="4" face="Arial, Helvetica">
        < b>用ASP提供的浏览器性能组件来辨< br>别客户浏览器< /b>< /font>< br>
        < hr size="1" color="#000000">
         < !-- 定义并创建浏览器性能对象 -->
         < %
           Dim bc
           Set bc = Server.CreateObject("MSWC.BrowserType")
         %>
         < !-- 在表格中描述客户浏览器的信息 -->
         < Table border=1>
             < tr>
             < td>Browser Name< /td>
             < td> < %=bc.Browser %> < /Td>
             < tr>
             < td>Browser Version< /td>
             < td> < %=bc.Version %> < /Td>
             < tr>
             < td>Major Version< /td>
             < td> < %=bc.Majorver %> < /Td>
             < tr>
             < td>Minor Version< /td>
             < td> < %=bc.Minorver %> < /Td>
             < tr>
             < td>Frame Support< /td>
             < td> < %=bc.Frames %> < /Td>
             < tr>
             < td>Table Support< /td>
             < td> < %=bc.Tables %> < /Td>
             < tr>
             < td>Cookie Support< /td>
             < td> < %=bc.Cookies %> < /Td>
             < tr>
             < td>Background Sound Support< /td>
             < td> < %=bc.BackgroundSounds %> < /Td>
             < tr>
             < td>VBScript Support< /td>
             < td> < %=bc.VBScript %> < /Td>
             < tr>
             < td>javascript Support< /td>
             < td> < %=bc.javascript %> < /Td>
         < /table>
     < /BODY>
< /HTML>

    用 http 方式浏览该文件，根据使用的浏览器的不同，你会看到类似下图 (Asp2b.gif) 的页面。在本例中我们用到了一个 ASP 提供的 ActiveX 组件 --"Browser Capabilities" 。 ActiveX 组件作为基于 Web 的应用程序部分在 Web 服务器上运行，组件提供了应用程序的主要功能 ( 如访问、修改数据库等 ) ，这样 WEB 设计者们就不必创建或重新创建执行这些任务的代码，从而提高了工作的效率，有关 ActiveX 组件将在今后详细讨论。为了使用 ASP 辨别客户浏览器，在这里我们利用 "Browser Capabilities" 组件创建了一个 Browser Type 对象，该对象提供带有客户端网络浏览器功能说明的用户脚本，当浏览器连接到网络服务器上时，它会自动发送一个 UserAgentHTTP 标题，该标题是一个声明浏览器及其版本的 ASCII 字符串。此 Browser Type 对象将该标题和在 Browscap.ini 文件中的项进行比较 (Win98 、 IIS3 、 IIS4 的用户分别可以在以下目录中 "win98\system\inersrv" 、 "\winnt\system32\inetsrv\asp\cmpnts" 、 "\winnt\system32\inetsrv" 找到该文件 ) 。如果找到匹配的项，则该 Browser Type 对象将认为浏览器列表属性与 UserAgent 标题匹配。若该对象在 browscap.ini 文件中找不到与该标题匹配的项，那么将使用默认的浏览器属性。若该对象既未找到匹配项且 browscap.ini 文件中也未指定默认的浏览器设置，则它将每个属性都设为字符串 "UNKNOWN" 。我们可以通过更新 browscap.ini 文件将属性或新的浏览器定义添加到该组件中，从而扩大 ASP 识别的浏览器范围和精确度。下面列出了 browscap.ini 中的一部分内容 ( 不包括注释部分 ) ：

[IE 4.0] ;;HTTPUserAgentHeader
browser=IE ;;指定该浏览器的名称。
Version=4.0 ;;指定该浏览器的版本号。
majorver=4 ;;指定主版本号
minorver=0 ;;指定副版本号
frames=TRUE ;;指定该浏览器是否支持框架。
tables=TRUE ;;指定该浏览器是否支持表格。
cookies=TRUE ;;指定该浏览器是否支持cookies。
backgroundsounds=TRUE ;;指定该浏览器是否支持背景音乐。
vbscript=TRUE ;;指定该浏览器是否支持VBScript。
javascript=TRUE ;;指定该浏览器是否支持JScript。
javaapplets=TRUE ;;指定该浏览器是否 支持 Java程序。
ActiveXControls=TRUE ;;指定该浏览器是否支持 ActiveX 控件。
Win16=False ;; 指定该浏览器是否支持Win16
beta=False ;;指定该浏览器是否测试版。
cdf=True ;;指定该浏览器是否 支持用于 Web 预测的 Channel Definition Format。

;;ie 4.01
[Mozilla/4.0 (compatible; MSIE 4.01*; Windows 95)]
parent=IE 4.0 ;;父标签允许第二个浏览器继承第一个浏览器的定义
version=4.01
minorver=01
platform=Win98

;;Default Browser ;;指定默认的浏览器的设置
[Default Browser Capability Settings]
browser=Default
frames=FALSE
tables=TRUE
cookies=FALSE
backgroundsounds=FALSE
vbscript=FALSE
javascript=FALSE

    在上面的例子中，父标签允许第二个浏览器继承第一个浏览器的定义，以便 Microsoft Internet Explorer4.01 定义得以继承 Microsoft Internet Explorer4.0 定义全部的属性 ( 例如， frames=TRUE 、 tables=TRUE 以及 cookies=TRUE) 。并通过添加 platform=Win98 行来指定平台，用 version=4.01 重写版本信息。

    在先前的 browser.asp 中我们仅仅是将客户浏览器的属性一一罗列了出来，下面让我们添加一些动态的效果。将以下代码剪贴到文件 browser.asp 中（ 编辑注 ：为显示方便，所有“ < ”符号后都多加了个空格，实际使用时请注意去掉。 ）：
< % if (bc.frames = TRUE) then %>
你的浏览器支持框架!< br>
< % else %>
难道现在你还在使用不支持框架的浏览器???< br>
< % end if %>
< % if (bc.tables = TRUE) then %>
你的浏览器支持表格。< br>
< % else %>
难道现在你还在使用不支持表格 的浏览器 ???< br>
< % end if %>
< % if (bc.BackgroundSounds = TRUE) then %>
有没有听到美妙的 音乐???< br>
< % else %>
可惜 , 您的浏览器不支持背 景音乐。< br>
< % end if %>
< % if (bc.vbscript = TRUE) then %>
您的浏览器支持Vbscript。< br>
< % else %>
您的浏览器不支持Vbscript。< br>
< % end if %>
< % if (bc.javascript = TRUE) then %>
您的浏览器支持 javascript。< br>
< % else %>
您的浏览器不支持 javascript。< br>
< % end if %>

    在你的浏览器中刷新 browser.asp ，程序将自动辨别浏览器的属性并动态显示不同的信息。不难发现在整个 browser.asp 文件中几乎没有用到任何复杂的编程，就轻而易举的达到了动态鉴别客户浏览器并动态产生响应事件的效果。事实上，这个程序的关键就在于前文提到的 ActiveX 组件 --"Browser Capabilities" ，它的作用类似于一个 Function ，只需简单地在程序中调用该组件即能达到你所希望的效果。

asp基础
本文 ASP 篇 (1) 展示了 ASP 动态网站设计的一些最基本的方法，相信通过实践各位对 ASP 已经有了最基本的了解，本篇在答复大家所提问题的同时，将进一步介绍 ASP 动态网站的一些基本技巧。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 18:27:32
编辑这个贴子 鲜花(0) 鸡蛋(0)
leiziwzm 帅哥哟，离线，有人找我吗？ 双鱼座1979-3-3

等级：初级用户
文章：84
积分：327
注册：2003-5-15
给leiziwzm发送一个短消息 把leiziwzm加入好友 查看leiziwzm的个人资料 搜索leiziwzm在[WEB].com 网页设计的所有贴子 点击这里发送电邮给leiziwzm OICQ 引用回复这个贴子 回复这个贴子 第2楼
发贴心情

     自本文第一篇刊登后 , 络绎不绝地收到了一些朋友的来信，出乎作者的意料，其中有相当一部分是初次接触 ASP ，因此有许多朋友都提出为何在浏览器中浏览 ASP 篇 (1) 中的范例时看到的竟然是原代码？由于遇到此问题的朋友较多，故作者在此一并回答。首先，我要再次强调 ASP 是一套服务器端的脚本环境，当用户从浏览器向 Web 服务器请求 .asp 文件时， ASP 脚本开始运行，然后 Web 服务器调用 ASP ， ASP 全面读取请求的文件，执行所有脚本命令，并将 Web 页传送给浏览器，这就意味着你不能简单地在现有的操作系统 ( 如 Win95 、 98) 下，用浏览器中的 " 打开 " 命令来浏览 .asp 文件；其次，运行 .asp 文件需要服务器端的支持，目前除了 WindowsNT 下的 Microsoft Internet Information Server 支持 Active Server 技术外， Active Server 还可用于 MS Windows NT Workstation 和 MS Windows 95/98 中的 Personal Web Server 的构件，因此无论你安装的是 NT 还是 WIN95/98 ，都必须在原系统上安装支持 ASP 的服务器端环境，才能使你的机器得以运行 .asp 文件。由于目前绝大多数朋友安装的是 Win95 或是 98 ，因此作者就在这里着重介绍如何在 Win95/98 下运行和浏览 .asp 文件。因为 MSPersonal Web Server 支持通用网关接口 (CGI) 应用程序、 Internet 数据库接口 (IDC) 应用程序和 IIS 应用程序接口 (ISAPI) 应用程序，并且支持运行和开发 ASP 应用程序，所以使得 Win95 及其以后操作平台具备了近似于 NT 的健全的网站运作和管理功能。你所要做的只是在现有的 Win95/98 系统上安装 MS Personal Web Server ，建议安装最新的 4.0 版本。当安装完成后， PWS4.0 会在系统启动时自动加载。打开 PWS ，选择左栏中的 " 高级 " 按钮 ( 见下图 Asp2a.gif) ，点取 " 虚拟目录 " 下的 "/_private" 目录，然后点击右边的 " 编辑属性 " 按钮，如图所示，在对话框中你可以编辑该虚拟目录的物理路径和目录名，上图中 "/_private" 的物理路径为 "D:\Inetpub\wwwroot" ，该目录是系统默认的 WWW 发布根目录，将上一篇中的范例 test1.asp 文件复制到 "D:\Inetpub\wwwroot" 目录下。最后，你只要将该虚拟目录的访问权限选择为 " 执行 " ，并在浏览器的 " 地址 " 栏中输入 " [image] http://localhost/test1.asp";; 就可以运行并浏览该 ASP 程序了。

    知道了如何运行并浏览 ASP 程序，下面我们就继续 ASP 动态网站设计的学习。

    上一篇给大家介绍了几个最基本的 ASP 程序，相信大家已经对 ASP 的应用有了大致的了解，本篇将继续介绍一些用 ASP 编写的 WEB 动态功能。由于 WEB 浏览器标准的不一致从而使得如何能够让自己制作的网站去适应各种不同的浏览器成为了广大网站设计者最为头疼的事，在如今的形势之下，我们不肯也不可能去抛弃 Netscape 或 IE 中的任何一种客户群，但我们有时候又不得不去考虑客户端浏览器的实际浏览效果，过去我们常用 javascript 编写一段程序来辨别客户端使用的不同的浏览器，那么今天就让我们来看看如何使用 ASP 更为便捷且精确地达到这一目的。将以下代码，剪贴到你的 Notebook 中，并保存为 browser.asp 。 　　< %@ LANGUAGE = VBScript %>
    < HTML>
    < HEAD>
         < TITLE>用ASP提供的浏览器性能组件来辨别客户浏览器< /TITLE>
     < /HEAD>
     < BODY BGCOLOR="White" topmargin="10" leftmargin="10">
        < font size="4" face="Arial, Helvetica">
        < b>用ASP提供的浏览器性能组件来辨< br>别客户浏览器< /b>< /font>< br>
        < hr size="1" color="#000000">
         < !-- 定义并创建浏览器性能对象 -->
         < %
           Dim bc
           Set bc = Server.CreateObject("MSWC.BrowserType")
         %>
         < !-- 在表格中描述客户浏览器的信息 -->
         < Table border=1>
             < tr>
             < td>Browser Name< /td>
             < td> < %=bc.Browser %> < /Td>
             < tr>
             < td>Browser Version< /td>
             < td> < %=bc.Version %> < /Td>
             < tr>
             < td>Major Version< /td>
             < td> < %=bc.Majorver %> < /Td>
             < tr>
             < td>Minor Version< /td>
             < td> < %=bc.Minorver %> < /Td>
             < tr>
             < td>Frame Support< /td>
             < td> < %=bc.Frames %> < /Td>
             < tr>
             < td>Table Support< /td>
             < td> < %=bc.Tables %> < /Td>
             < tr>
             < td>Cookie Support< /td>
             < td> < %=bc.Cookies %> < /Td>
             < tr>
             < td>Background Sound Support< /td>
             < td> < %=bc.BackgroundSounds %> < /Td>
             < tr>
             < td>VBScript Support< /td>
             < td> < %=bc.VBScript %> < /Td>
             < tr>
             < td>javascript Support< /td>
             < td> < %=bc.javascript %> < /Td>
         < /table>
     < /BODY>
< /HTML>

    用 http 方式浏览该文件，根据使用的浏览器的不同，你会看到类似下图 (Asp2b.gif) 的页面。在本例中我们用到了一个 ASP 提供的 ActiveX 组件 --"Browser Capabilities" 。 ActiveX 组件作为基于 Web 的应用程序部分在 Web 服务器上运行，组件提供了应用程序的主要功能 ( 如访问、修改数据库等 ) ，这样 WEB 设计者们就不必创建或重新创建执行这些任务的代码，从而提高了工作的效率，有关 ActiveX 组件将在今后详细讨论。为了使用 ASP 辨别客户浏览器，在这里我们利用 "Browser Capabilities" 组件创建了一个 Browser Type 对象，该对象提供带有客户端网络浏览器功能说明的用户脚本，当浏览器连接到网络服务器上时，它会自动发送一个 UserAgentHTTP 标题，该标题是一个声明浏览器及其版本的 ASCII 字符串。此 Browser Type 对象将该标题和在 Browscap.ini 文件中的项进行比较 (Win98 、 IIS3 、 IIS4 的用户分别可以在以下目录中 "win98\system\inersrv" 、 "\winnt\system32\inetsrv\asp\cmpnts" 、 "\winnt\system32\inetsrv" 找到该文件 ) 。如果找到匹配的项，则该 Browser Type 对象将认为浏览器列表属性与 UserAgent 标题匹配。若该对象在 browscap.ini 文件中找不到与该标题匹配的项，那么将使用默认的浏览器属性。若该对象既未找到匹配项且 browscap.ini 文件中也未指定默认的浏览器设置，则它将每个属性都设为字符串 "UNKNOWN" 。我们可以通过更新 browscap.ini 文件将属性或新的浏览器定义添加到该组件中，从而扩大 ASP 识别的浏览器范围和精确度。下面列出了 browscap.ini 中的一部分内容 ( 不包括注释部分 ) ：

[IE 4.0] ;;HTTPUserAgentHeader
browser=IE ;;指定该浏览器的名称。
Version=4.0 ;;指定该浏览器的版本号。
majorver=4 ;;指定主版本号
minorver=0 ;;指定副版本号
frames=TRUE ;;指定该浏览器是否支持框架。
tables=TRUE ;;指定该浏览器是否支持表格。
cookies=TRUE ;;指定该浏览器是否支持cookies。
backgroundsounds=TRUE ;;指定该浏览器是否支持背景音乐。
vbscript=TRUE ;;指定该浏览器是否支持VBScript。
javascript=TRUE ;;指定该浏览器是否支持JScript。
javaapplets=TRUE ;;指定该浏览器是否 支持 Java程序。
ActiveXControls=TRUE ;;指定该浏览器是否支持 ActiveX 控件。
Win16=False ;; 指定该浏览器是否支持Win16
beta=False ;;指定该浏览器是否测试版。
cdf=True ;;指定该浏览器是否 支持用于 Web 预测的 Channel Definition Format。

;;ie 4.01
[Mozilla/4.0 (compatible; MSIE 4.01*; Windows 95)]
parent=IE 4.0 ;;父标签允许第二个浏览器继承第一个浏览器的定义
version=4.01
minorver=01
platform=Win98

;;Default Browser ;;指定默认的浏览器的设置
[Default Browser Capability Settings]
browser=Default
frames=FALSE
tables=TRUE
cookies=FALSE
backgroundsounds=FALSE
vbscript=FALSE
javascript=FALSE

    在上面的例子中，父标签允许第二个浏览器继承第一个浏览器的定义，以便 Microsoft Internet Explorer4.01 定义得以继承 Microsoft Internet Explorer4.0 定义全部的属性 ( 例如， frames=TRUE 、 tables=TRUE 以及 cookies=TRUE) 。并通过添加 platform=Win98 行来指定平台，用 version=4.01 重写版本信息。

    在先前的 browser.asp 中我们仅仅是将客户浏览器的属性一一罗列了出来，下面让我们添加一些动态的效果。将以下代码剪贴到文件 browser.asp 中（ 编辑注 ：为显示方便，所有“ < ”符号后都多加了个空格，实际使用时请注意去掉。 ）：
< % if (bc.frames = TRUE) then %>
你的浏览器支持框架!< br>
< % else %>
难道现在你还在使用不支持框架的浏览器???< br>
< % end if %>
< % if (bc.tables = TRUE) then %>
你的浏览器支持表格。< br>
< % else %>
难道现在你还在使用不支持表格 的浏览器 ???< br>
< % end if %>
< % if (bc.BackgroundSounds = TRUE) then %>
有没有听到美妙的 音乐???< br>
< % else %>
可惜 , 您的浏览器不支持背 景音乐。< br>
< % end if %>
< % if (bc.vbscript = TRUE) then %>
您的浏览器支持Vbscript。< br>
< % else %>
您的浏览器不支持Vbscript。< br>sssss
< % end if %>
< % if (bc.javascript = TRUE) then %>
您的浏览器支持 javascript。< br>
< % else %>
您的浏览器不支持 javascript。< br>
< % end if %>

    在你的浏览器中刷新 browser.asp ，程序将自动辨别浏览器的属性并动态显示不同的信息。不难发现在整个 browser.asp 文件中几乎没有用到任何复杂的编程，就轻而易举的达到了动态鉴别客户浏览器并动态产生响应事件的效果。事实上，这个程序的关键就在于前文提到的 ActiveX 组件 --"Browser Capabilities" ，它的作用类似于一个 Function ，只需简单地在程序中调用该组件即能达到你所希望的效果。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 18:27:56
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：531.006毫秒


中国UI设计网--[WEB].com 网页设计浏览：善用色彩设计网页(转帖）

中国UI设计网 → [WEB].com 网页设计 → 浏览：善用色彩设计网页(转帖）

您是本帖的第 452 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 善用色彩设计网页(转帖）
snow 美女呀，离线，快来找我吧！ 水瓶座1980-2-2

等级：中级会员
文章：757
积分：1086
注册：2003-6-6
楼顶
发贴心情 善用色彩设计网页(转帖）
作者：兰子

    色彩的魅力是无限的，它可以让本身很平淡无味的东西，瞬间就能变得漂亮、美丽起来。信息时代的快速到来，网络也开始变的多姿多彩。人们不再局限于简单的文字与图片，他们要求网页看上去漂亮，舒适。所以当代设计者不仅要掌握基本的网站制作技术，还需要掌握网站的风格，配色等设计艺术。其中色彩在网站设计中占据相当重要的地位。

一、认识色彩

    为了能更好地应用色彩来设计网页，我们还是先来了解一下色彩的一些基本概念。自然界中有好多好多种色彩，比如玫瑰是红色的，大海是蓝色的，桔子是橙色的……但是最基本的有三种（红，黄，蓝），其它的色彩都可以由这三种色彩调和而成。我们称这三种色彩为“三原色”。

    现实生活中的色彩可以分为彩色和非彩色。其中黑白灰属于非彩色系列。其它的色彩都属于彩色。任何一种彩色具备三个特征：色相，明度和纯度。其中非彩色只有明度属性。

    色相，指的是色彩的名称。这是色彩最基本的特征，是一种色彩区别于另一种色彩的最主要的因素。比如说紫色，绿色，黄色等等都代表了不同的色相。同一色相的色彩，调整一下亮度，或者纯度很容易搭配，比如，深绿，暗绿，草绿，亮绿。

    明度，也叫亮度，指的是色彩的明暗程度，明度越大，色彩越亮。比如一些购物，儿童类网站。用的是一些鲜亮的颜色，让人感觉绚丽多姿，生气勃勃。明度越低，颜色越暗。主要用于一些游戏类网站，充满神秘感；一些个人站长为了体现自身的个性，也可以运用一些暗色调来表达个人的一些孤僻，或者忧郁等性格。有明度差的色彩更容易调和。如紫色（#993399）跟黄色（#ffff00），暗红（#cc3300）跟草绿（#99cc00），暗蓝（#0066cc）跟橙色（#ff9933）等。

    纯度，指色彩的鲜艳程度，纯度高的色彩纯，鲜亮。纯度底的色彩暗淡，含灰色。

    相近色：色环中相邻的三种颜色。相近色的搭配给人的视觉效果很舒适，很自然。所以相近色在网站设计中极为常用。

    互补色，色环中相对的两种色彩。对互补色，调整一下补色的亮度，有时候是一种很好的搭配。

    暖色，暖色跟黑色调和可以达到很好的效果。暖色一般应用于购物类网站，电子商务网站，儿童类网站等等，用以体现商品的琳琅满目，儿童类网站的活泼，温馨等等效果。

    冷色，冷色一般跟白色调和可以达到一种很好的效果。冷色一般应用于一些高科技，游戏类网站，主要表达严肃，稳重等效果，绿色，蓝色，蓝紫色等等都属于冷色系列。

    色彩均衡，网站让人看上去舒适，协调，除了文字，图片等内容的合理排版，色彩的均衡也是相当重要的一个部分。比如一个网站不可能单一的运用一种颜色，所以色彩的均衡问题是设计者必须要考虑的问题。色彩的均衡，包括色彩的位置，每种色彩所占的比例，面积等等。比如鲜艳明亮的色彩面积应小一点，让人感觉舒适，不刺眼。这就是一种均衡的色彩搭配。

二、色彩的作用

    色彩在人们的生活中都是有丰富的感情和含义的。比如红色让人联想到玫瑰，联想到喜庆，联想到兴奋。白色联想到纯洁，干净，简洁；紫色象征着女性化，高雅，浪漫；蓝色象征高科技，稳重，理智；橙色代表了欢快，甜美，收获；绿色代表了充满青春的活力，舒适，希望等等。当然不是说某种色彩一定代表了什么含义。在特定的场合下，同种色彩可以代表不同的含义。

三、色彩的运用

    要说色彩的运用，还是先谈谈黑白灰色彩的应用吧，因为黑白灰色彩是万能色，可以跟任意一种色彩搭配。当你为某种色彩的搭配苦恼的时候，不防试试用黑白灰。当你觉得两种色彩的搭配不协调，试试加入黑色，或者灰色，或许会有意想不到的效果哦。

  对一些明度较高的网站，配以黑色，可以适当地降低其明度。

    白色是网站用的最普遍的一种颜色。很多网站甚至留出大块的白色空间，作为网站的一个组成部分。这就是留白帐酢：芏嗌杓菩酝窘隙嘣擞昧舭滓帐酢Ａ舭祝艘桓鲥谙氲目占洌萌烁芯跣那槭媸剩┛臁Ｇ〉钡牧舭锥杂谛饕趁娴木馄鸬较嗟贝蟮淖饔谩?nbsp;

四、确定网站的主题色

    一个网站不可能单一的运用一种颜色，让人感觉单调，乏味；但是也不可能将所有的颜色都运用到网站中，让人感觉轻浮，花俏。一个网站必须有一种或两种主题色，不至于让客户迷失方向，也不到于单调，乏味。所以确定网站的主题色也是设计者必须考虑的问题之一。

    一个页面尽量不要超过4种色彩，用太多的色彩让人没有方向，没有侧重。当主题色确定好以后，考虑其它配色时，一定要考虑其它配色与主题色的关系，要体现什么样的效果。另外哪种因素占主要地位，是明度，纯度还是色相。

五、色彩的搭配

    在学习了解了色彩的一些基本概念及色彩的一些搭配问题，具体运用到网页中，各要素的色彩又是如何搭配的呢？

1、网页标题

    网页标题是网站的指路灯，浏览者要在网页间跳转，要了解网站的结构，网站的内容，都必须通过导航或者页面中的一些小标题。所以我们可以使用稍微具有跳跃性的色彩，吸引浏览者的视线，让他们感觉网站清晰，明了，层次分明。想往哪里走都不会迷失方向。

2、网页链接

    一个网站不可能只是单一的一页，所以文字与图片的链接是网站中不可缺少的一部分。这里特别指出文字的链接，因为链接区别于文字，所以链接的颜色不能跟文字的颜色一样。现代人的生活节奏相当快，不可能浪费太多的时间在寻找你网站的链接上。设置了独特的链接颜色，让人感觉他的独特性，自然而然好奇心必然趋使他移动鼠标，点击鼠标。

3、网页文字

    如果一个网站用了背景颜色，必须要考虑到背景颜色的用色，与前景文字的搭配等问题。一般的网站侧重的是文字，所以背景可以选择纯度或者明度较低的色彩，文字用较为突出的亮色。让人一目了然。

    当然，有些网站为了让浏览者对网站留有深刻的印象，他在背景上作文章。比如一个空白页的某一个部分用了很亮的一个大色块，是不是让你豁然开朗呢！此时他为了吸引浏览者的视线，突出的是背景，所以文字就要显得暗一些，这样文字才能跟背景分离开来，便于浏览者阅读文字。

4、网页标志

    网页标志是宣传网站最重要的部分之一，所以这两个部分一定要在页面上突迎而出。怎样做到这一点呢？我们将LOGO和BANNER做的鲜亮一些，也就是色彩方面跟网页的主题色分离开来。有时候为了更突出，也可以使用与主题色相反的颜色。

    为了能让自己的网页设计得更靓丽、更舒适，为了增强你的页面的可阅读性，必须合理，恰当地运用与搭配页面各要素间的色彩！

----------------------------------------------
多情人都把灵魂给了谁,为何眼睛总是蒙了灰,多少次小心翼翼告诉自己,不要坠入痴情的轮回,多情人总让忧伤给灌醉,为何潇洒一点都不会,多少爱恩恩怨怨换来今生永难平息的泪.......

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-1 9:09:23
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：343.750毫秒


中国UI设计网--[WEB].com 网页设计浏览：[转帖]网站的形象设计与CI策划

中国UI设计网 → [WEB].com 网页设计 → 浏览：[转帖]网站的形象设计与CI策划

您是本帖的第 46 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]网站的形象设计与CI策划
mengyou 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：29
积分：122
注册：2003-11-8
楼顶
发贴心情 [转帖]网站的形象设计与CI策划
网站的形象设计与CI策划
1． 设计网站的标记
2． 选择网站的标准色
3． 选择网站的标准字体
4． 构思网站的广告词

所谓形象设计：
是指通过图像文字、动画等媒体信息给大众树立概念定格，使之通过媒体信息，联想与之相对的个人或团体。
CI策划：
所谓CI策划，是广告业的一个术语，是英文Corporate identicy的缩写
在我国CI策划远作往往表现为通过视觉语言的运用来树立形象，传播信息，从而达到让全社会认识、了解、接受的目的。
在现实中通过CI策划的企业，产品比比皆是。
如可口可乐公司采用全不统一的标志和色彩对产品进行统一的包装。
麦当劳的M标志和一个涂着红红的嘴唇，身穿红白相间格纹衣服的小丑。
一个成功的网站，和实体公司一样需要总体的形象包装和设计准确的，有创意的CI设计的网站的宣传推广有着不可忽略的效果。

设计网站的标志
网站的标点（LOGO）是一个站点特色和内涵集中体现
标志图形的设计创意来自网站的名称和内容。
可以是中文、英文字母
可以是符号、图案
可以是动画或者人物等。
如 IBM公司是以英文字母稍加处理作的标志
新浪网是用字母SINA和一只眼睛作标志
搜狐将网站的名词和字体设计的别有特色同时还配上一个可爱的狐狸的形象。
使用公司有代表性的人物、动物花草为基本，加以卡通化、艺术化。
如麦当劳的小丑，搜狐的狐狸，牡丹集团的牡丹花有专业性的，可以本专业有代表性的物品作为标志。

如：中国建设银行的铜板标志
奔驰汽车的方向盘标志
最常见的和最简单的方式是用自己网站名称的英文字母作标志，采用不同的字体
如：微软的MICROSOFT
INTER公司的INTEC
DELL公司的DELL
麦当劳的变形M

选择网站的标准色彩
网站给人的第一印象来自视觉的色彩感受，确定网站的标准色彩是网站建设重要的一步，美术设计将这项工作称为定色调，定调子，它不但关系到网站内容传达，而肯会影响到浏览者的情绪。
企业的标准色形式出现在企业形象之中，形成了商业化的一个重要特点。
企业自己的标准色，也就是企业在自己标志、产品及宣传品等方面统一使用的一个固定的颜色。
如：IBM的蔚蓝色 可口可乐的红色 联想集团的蓝色 希望集团的蓝色
这些颜色与企业的形象又经融为一体，成为企业的象征，使人们对它由熟悉了解而产和信任感和认同感。
网站上使用企业的标准色，一方面要能体现企业形象，另一方面军要有自己的特点，使得其他公司的网站区分开。
一般来说，网站的标准色只能是一种具体应用时可以标准色为中心，利用它的明度变化产生不同的色彩。
标准色广泛用在网站的标志、标题、主菜单和背景色块，给人以整体统一的感觉，其它色彩只能作为对比和讨论。
并不是所有的色彩都适合作为网页标准色。
网上常见的颜色有：绿、蓝、黄、橙色及黑、白、灰色，红色自身太艳，尤其是在RGB色彩模式下红色使浏览者的眼睛容易疲劳，不适应大面积的使用，只有一些女性生活主题站点，如化妆品、服装、交友站的粉色为基调，给人以温馨亲合的印象。

选择网站的标准字体
所谓标准字体是指网站用于标志、标题、主菜单的特有字体，中文网站里的字体和宋体，设计者可根椐设计的需要选择一些特别字体。
如：少年儿童站点可以用咪咪体，给人以活泼童真的印象。
传统艺术站点可以用篆字、隶书，以此衬托深厚的文化底蕴。
高新技术站点可以用综艺体，以显示出简洁、强烈的现代感。
政府站点的标准字体则应在宋体、黑体或楷体中选择，显得庄重、大方。
设计者可根据自己网站的表达的内涵，选择具有表现力的字体。

构思网站的广告词
广告信息，要求高度精炼、明确、简洁
如：联想集团的广告语“因特网上新生活”
宝洁公司的“we bring good thinks to life”
intel的“给你一颗奔腾的心”
广告语极其精练，高度浓缩了本企业的最重的要的信息，网站由于自身条件所限及需要简洁精炼的句子传达信息，设计者应努力用一句话，一个词来高度概括网站的性质特点和网站的目标，创造出类似实际生活中的广告语，力求在最短的时间内传达出最丰富的内涵。

标志、色彩、字体和广告语四个方面是一个网站枝立CI形象的关键，确切地说是网站的表示工作、设计并完成这四项工作，网站的总体形象就有一个基本的轮廓，有了一个统一的面目，并且具有了一定的专业性与许多业余的网站设计有了一个质的区别，下一步的工作是确定网站的标题和版块。

网页设计
规划网站栏目
网站栏目的设置原则是：重点突出
方便用户
细致划主要栏目
设置超级链接和搜索引擎
设置双向交流栏目
设置信息下载和咨询服务栏目
网站指南（网站地图）

网站的目录结构和链接结构
网站的目录结构指建立网站时创建的路径，它们通常是一个个的文件夹，在FRONTPAGE建立站点都默认建立了根目录和IMAGES目录，在建立目录结构的过程中，应注意下面几个问题
合理安排文件的目录，不要将所有文件都应放在根目录下
按栏目内容建立子目录
在每个一级目录或二级目录下都创建独立的INAGES目录应注意：
目录的层次不要太多，一般目录的层次不超过5层
不要使用中文目录
使用英文明确的目录文件名

网站的链接结构
网站的链接结构是指页面之间相互链接关系
如：画成示意图表，就好像一个拓朴结构图，它建立在目录结构基础之上，但可以跨越目录。
一个一般的个人主页，一个一般的专业网站的内容有限，链接也就比较简单，如果是建立电子商务站点，内容丰富，容量巨大，就必须设计合理的链接关系，否则，有此内容就可能少有机合与浏览者见面。
一般建立网站的链接有两种基本方或：
1． 树状链接结构，首页指向一级链接一级指向二级链接，这种链接方式条理清晰，访问者明确知道自己在什么位置，不容迷路，但浏览效率低。
2． 星状链接结构
在不同网络服务器链接，在每个网页设置一个共同的链接枢纽，使所有的网面都可以通过枢纽保持链接
专业类的网站通常使用该文中链接方式。
它的优点是浏览方便，随时右以切换到浏览者需要的页面，但这种链接模式必须专门在网页上面划一块地方安置链接枢纽，占用宝贵的网页面积，而且链接太多容易使浏览者迷失方向另外这种链接要求每次翻页都会将页面全屏刷新，在显示速度上会稍微慢一点。
树状链接结构和星状链接结构是两种基本结构它们很少单一存从，在实际的网面设计中总是将这两种结构混合使用，以便互补
有些电子商务站点的内容宠大，分类组，可以在网面中显示导航条，如：
你现在的位置：首页→财经新闻→股市信息→……

网面设计
网站的风格和创意设计
网站风格是网站的特色之一，通常应包含以下内容
CI（标志，色彩，字体，标语）
版面布局
显示方式
交互方式
文字风格等
如：宝洁网站亲功漂亮，迪斯尼网站生动活泼
这些都能给浏览者留下不同感受。
在字体，色彩或者技术功能上让浏览者明确分辨出这是你网站特有的。
通过网页的样式，内容，文字，交流方式可以概括出一个站点的个性情绪，是温文儒雅，是执著热情，是生动活泼，还是坚定沉着，同时风格是一个阔步点成熟有品位的标志。
要使网站具有独特的风格，可以从以下方面考虑
1． 明确网站的服务对象
2． 明确设计的想法与目的，以及追求的艺术效果
3． 加强印象效果和艺术特色，使之形成特有的风格

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-15 9:37:23
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：265.991毫秒


中国UI设计网--[WEB].com 网页设计浏览：【推荐】4个国外的设计师的十点建议

中国UI设计网 → [WEB].com 网页设计 → 浏览：【推荐】4个国外的设计师的十点建议

您是本帖的第 210 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： 【推荐】4个国外的设计师的十点建议
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 【推荐】4个国外的设计师的十点建议

less rain关于图像的十点建议：

1.一定要注意文件量的大小，在创作图像时候，很容易把这点忘记

2.用于网站的内容要专门进行制作，不要把印刷的素材照搬到网站上。

3.为你的设计找到一个比喻或是主题，如果能用一句话概括出来那就更好了。

4.作为一个设计师应该掌握一些编程方面的知识，这样你可以作出更多有用的东西。

5.作为一个程序员应当掌握些图像软件方面的知识，这样你就不用因为一个象素的偏差把图片再发回给设计师修改

6.对外界的影响保持一种开放的态度，购买cd，看电影，读书，以及出去逛逛，不要只是盯着其他设计师的作品来找灵感。同样的，多听取别人对你的作品的反馈意见，尤其是要听取那些不会去刻意恭维你的人的意见

7.如果你需要在flash中使用背景透明的位图，只需要导入一副背景透明而且合并图层的psd文件就可以了。这样会增大最终动画文件的文件量，但是增加的文件量只相当于通常的gif或jpg的图片的尺寸。

9.我们最喜欢的photoshop的快捷键是：ctrl＋j，将选择区中的内容拷贝到新的图层；ctrl＋shift＋j，将选择区中的内容移动到新的图层同时将原来选区的内容删除。以及ctrl＋alt＋z和ctrl＋shift＋z，你可以前后浏览你对文件所做操作的历史记录。

10.我们最喜欢的flash的快捷方式是：ctrl＋shift＋V，将对象粘贴到与北拷贝时相同的位置，即使在不同的文件中也可以用（前提是你必须使用相同尺寸的场景）

信息：reception@lessrain.com
http://www.lessrain.com/

－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

specialmoves关于动画的十点建议：

1.仔细考虑，你的动画是否适合目标受众？必须注意，不要光从自己的喜好出发。

2.开始制作以前先进行仔细的策划，一支笔一张纸就是非常好的工具。他们可以为你节省很多时间和精力。在到电脑上开始制作以前，先用它们做好前期工作

3.在制作过程中找大量的人来观看你的作品，希望他们给出批评的一件，越多的了解别人对你作品的不同看法，你也能更好的找到方向。

4.在尽量多的电脑上测试你的动画，以其是那些比较老的机型。

5.不光要展示可以达到什么效果，而且要展示对于当前的项目来说什么效果是最合适的。在你制作作品集时，这点以其重要。

6.很多人仍然错误的认为：只要放一些东西到网站上就是互动——注意不要放这样的错误……

7.最重要的是要根据你的项目来选择合适的动画类型或是动画风格。

8.考虑谁将会看你的动画，并为他们度身定做，manga也许不适合一个公司的网站，而过于正式的商业图像在nike.com上看起来也会显得的很愚蠢的。

9.不要只学习软件，要学习工作的方法。

10.偶尔，忘掉我们所给出的任何意见，你也许可以作出一些惊人的东西

信息：info@specialmoves.com
http://www.specialmoves.com/

－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

miramedia后台内容的十点建议：

1.使用正确的字段（field）长度。例如：地址字段应该设置为50个字符的长度，而不应该是没有限制的。如果设置为没有限制的字段将会降低的效率。

2.描述你要储存什么东西，日期一个被储存在日期类的字段中，数字应该存储为数字类型的字段的等等。这会使得在将来的输出、和排版和操作这些数据更容易。

3.定义一个命名标准。例如，address（地址）字段应该命名为addr，那么telephone（电话）字段就应该为命名tel，而不是phone或telephone。在表格中调用与数据库相同的字段名，这样在将来的查错的时候就会更方便一些。

4.不要使用MS Accesss,如果是作为本地电脑上仅供一个用户使用，它是一个很好的数据库软件，但是他从来就不是为了网络数据库的用途而设计的。至少要使用MS SQL。

5.在任何可能的地方使用css（层级样式单）和其他的外部包含文件。css完全应该应用在所有的html文件中。

6.在可能的情况下，尽量使用GET而不是POST，这会使得在网站中浏览时前进或后退变的更加容易。

7.不要让你的应用软件过度复杂，即使功能稍有欠缺也比一个容易崩溃的脆弱系统好。

8.尽可能使用包含在库中或不同文件中的相同代码。避免在编写代码的时候“拷贝粘贴”，因为这可能会使程序漏洞出现在多个地方。

9.编写代码的时候尽可能在里面多加一些注释，而且最好在每一页顶部都加上这样的标题：文件的版本、开发者、开发日期、描述和简介。

10.尽量把变量放在外部的包含文件中。还有不要在程序中嵌入包含的html代码，这会让设计师在将来进行修改时非常的麻烦。

信息：info@miramedia.co.uk
www.miramedia.co.uk

－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－

juxt导航和设计的十点建议：

1.了解你的受众。这是所有原则中最重要的一条；不同的人思考和互动的方式是不同的。

2.如果读起来很容易。那么对于用户来说也就是更容易。如果用户不得不猜测你的标签是什么意思，那么你就是在浪费时间。

3.导航就象是你汽车的钥匙孔。如果用户有了钥匙却找不到钥匙孔，那也是毫无用处。

4.有一条基本的设计原则是：一致性，一致性，一致性。哦，还是一致性。

5.用户 希望很快内容。如果你选择了过多的修饰或效果，你的导航将会显得罕长无味。

6.如果你是很长的导航，可以将他们分割成不同的逻辑区，分别针对不同类型的内容或是不同的网站用户。

7.作为一个网站设计师，我们不光要把东西做的好看。我们还需要通过聪明的利用布局、色彩和空白的区域来增强内容的可读性，并指导用户浏览那些关键性的内容或信息反馈区域。

8.色彩是沟通链接的最佳途径。如果你在导航链接上使用了它们，就不要在非导航的元素上使用它们。

9.为导航条选择字体要非常小心。有很多种字体适合在印刷中用作标题，但是不要为屏幕显示选择10象素的字体。这种尺寸太小了，在屏幕上看来会很费力，这时候不论你选择那一种字体都不适合用作导航字体。选择一种清晰可读的字体，并使用标题或插图中的版式来增强感觉。

10.当你的设计导航条的时候，尽量多的听取其他人的意见。其他的设计师也许不是你的项目的最好的目标受众，所以也要听取一些普通人的意见。然后，仔细分析你的结果。有时候在进行测试时，人们会评论所有东西并扭曲的结果。所以如果三个人中有一个说你应该把字体放大一些，也许你不用修改；但是如果三个人都这么说，那你就应该有所行动了。

信息： http://juxtinteractive.com/

PS：
原载于－－computer art 数码艺术 杂志2003年第8期
在这里感谢原作者让我们有机会看到这样的文字。
好久没有打这么多字了好累哦！！

[此贴子已经被作者于2003-11-6 22:52:51编辑过]

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-6 22:45:22
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：312.500毫秒


中国UI设计网--[WEB].com 网页设计浏览：[转帖]教大家怎样做网站规划

中国UI设计网 → [WEB].com 网页设计 → 浏览：[转帖]教大家怎样做网站规划

您是本帖的第 37 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖]教大家怎样做网站规划
mengyou 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：29
积分：122
注册：2003-11-8
楼顶
发贴心情 [转帖]教大家怎样做网站规划
一个网站的成功与否与建站前的网站规划有着极为重要的关系。在建立网站前应明确建设网站的目的，确定网站的功能，确定网站规模、投入费用，进行必要的市场分析等。只有详细的规划，才能避免在网站建设中出现的很多问题，使网站建设能顺利进行。

    网站规划是指在网站建设前对市场进行分析、确定网站的目的和功能，并根据需要对网站建设中的技术、内容、费用、测试、维护等做出规划。网站规划对网站建设起到计划和指导的作用，对网站的内容和维护起到定位作用。

     网站规划书出应该尽可能涵盖网站规划中的各个方面，网站规划书的写作要科学、认真、实事求是。

     网站规划书包含的内容如下：

一、建设网站前的市场分析

1、相关行业的市场是怎样的,市场有什么样的特点，是否能够在互联网上开展公司业务。
2、市场主要竞争者分析，竞争对手上网情况及其网站规划、功能作用。
3、公司自身条件分析、公司概况、市场优势，可以利用网站提升哪些竞争力，建设网站的能力（费用、技术、人力等）。

二、建设网站目的及功能定位

1、为什么要建立网站，是为了宣传产品，进行电子商务，还是建立行业性网站？是企业的需要还是市场开拓的延伸？
2、整合公司资源，确定网站功能。根据公司的需要和计划，确定网站的功能：产品宣传型、网上营销型、客户服务型、电子商务型等。
3、根据网站功能，确定网站应达到的目的作用。
4、企业内部网（Intranet)的建设情况和网站的可扩展性。

三、网站技术解决方案

根据网站的功能确定网站技术解决方案。
1、采用自建服务器，还是租用虚拟主机。
2、选择操作系统，用unix,Linux还是Window2000/NT。分析投入成本、功能、开发、稳定性和安全性等。
3、采用系统性的解决方案（如IBM,HP）等公司提供的企业上网方案、电子商务解决方案？还是自己开发。
4、网站安全性措施，防黑、防病毒方案。
5、相关程序开发。如网页程序ASP、JSP、CGI、数据库程序等。

四、网站内容规划

1、根据网站的目的和功能规划网站内容，一般企业网站应包括：公司简介、产品介绍、服务内容、价格信息、联系方式、网上定单等基本内容。
2、电子商务类网站要提供会员注册、详细的商品服务信息、信息搜索查询、定单确认、付款、个人信息保密措施、相关帮助等。
3、如果网站栏目比较多，则考虑采用网站编程专人负责相关内容。 注意：网站内容是网站吸引浏览者最重要的因素，无内容或不实用的信息不会吸引匆匆浏览的访客。可事先对人们希望阅读的信息进行调查，并在网站发布后调查人们对网站内容的满意度，以及时调整网站内容。

五、网页设计

1、网页设计美术设计要求，网页美术设计一般要与企业整体形象一致，要符合CI规范。要注意网页色彩、图片的应用及版面规划，保持网页的整体一致性。
2、在新技术的采用上要考虑主要目标访问群体的分布地域、年龄阶层、网络速度、阅读习惯等。
3、制定网页改版计划，如半年到一年时间进行较大规模改版等。
六、网站维护

1、服务器及相关软硬件的维护，对可能出现的问题进行评估，制定响应时间。
2、数据库维护，有效地利用数据是网站维护的重要内容，因此数据库的维护要受到重视。
3、内容的更新、调整等。
4、制定相关网站维护的规定，将网站维护制度化、规范化。
七、网站测试

网站发布前要进行细致周密的测试，以保证正常浏览和使用。主要测试内容：
1、服务器稳定性、安全性。
2、程序及数据库测试。
3、网页兼容性测试，如浏览器、显示器。
4、根据需要的其他测试。

八、网站发布与推广

1、网站测试后进行发布的公关，广告活动。
2、搜索引掣登记等。

九、网站建设日程表

各项规划任务的开始完成时间，负责人等。

十、费用明细

各项事宜所需费用清单。

    以上为网站规划书中应该体现的主要内容，根据不同的需求和建站目的，内容也会在增加或减少。在建设网站之初一定要进行细致的规划，才能达到预期建站目的

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-15 9:35:58
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：250.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：[转载]网页设计中值得注意的一些问题

中国UI设计网 → [WEB].com 网页设计 → 浏览：[转载]网页设计中值得注意的一些问题

您是本帖的第 69 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转载]网页设计中值得注意的一些问题
why 美女呀，离线，快来找我吧！ 天秤座1979-10-23

等级：初级用户
文章：59
积分：197
注册：2003-3-19
楼顶
发贴心情 [转载]网页设计中值得注意的一些问题
框架结构（Frame Sets）

有些搜索引擎（如FAST）是不支持框架结构的，他们的“蜘蛛”程序无法阅读这样的网页。

图象区块（Image Maps）

除AltaVista和Northern Light明确支持图像区块链接外，其他引擎是不支持它的。当“蜘蛛”程序遇到这种结构时，往往会感到茫然不知所措。因此尽量不要设计Image Map链接。

特效链接

我们经常看到有些网站为导航链接加上了特效，如点击某个项目会展开下层链接等。这些效果一般通过Java Script实现，视觉上非常新颖，但在“蜘蛛”程序的眼里则没那么诱人，相反它无法解读这种链接。为了让搜索引擎顺利检索到你的网页，建议还是牺牲掉一些花哨的东西。

FLASH

虽然FLASH制作的网页视觉效果震撼，但搜索引擎对此却不太感冒。明智的做法是提供FLASH和非FLASH网页两种选择，这样即增加了网页的观赏性，又照顾到了搜索引擎的情绪。

动态网页（Dynamic Pages）

任何地址中带“？”号、“&”号（或其他类似符号）的网页都会把“蜘蛛”程序挡在门外。这些网页通常由 CGI、ASP等程序产生，技术上很先进，但不适合搜索引擎的“蜘蛛”程序。虽然目前有的大型搜索引擎（如 Google）已具备检索动态网页的能力，但相当一部分数引擎还是不支持它的。因此，我们还是少数服从多数，尽量不用动态网页为好。

加密网页

除非你不希望搜索引擎检索你的网页，否则不要给你的网页加密。

网页容量

包括图像在内的网页字节数最好不要超过50K。体型庞大的网页下载速度慢，不仅会让普通访问者等得心急如焚，有时也会使“蜘蛛”程序感到不耐烦。

独立域名与付费虚拟主机

目前搜索引擎都不愿接收位于免费主页空间上的网站。其理由是，既然你认为自己的网站如此重要，以至于需要登录搜索引擎让天下人都知道，那么你没有理由还将它放在免费服务器上。更何况免费主页一般速度奇慢（如果你最近访问过Geocity就会有这种体会），会影响大家搜索信息的效率。尤其是商业网站，这点钱都舍不得掏，你就不能指望别人相信你的实力。当然凡事都有例外，如果你的网站确实优秀，也有可能被搜索引擎接受，不过在相同条件下，你的排名则会远远跟在那些拥有独立域名的网站后面。

转自：设计联盟

----------------------------------------------
Every mile and every year,
Time and Distance disappear I cannot explain this.
Dear No, I will not even try.

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-7 16:00:55
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情
这是优化搜索引擎的东西~

不错~

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-7 17:33:30
编辑这个贴子
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
第3楼
发贴心情
我感觉做web最要考虑的是各个浏览器的统一。

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-11 9:44:08
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：343.994毫秒


中国UI设计网--[WEB].com 网页设计浏览：来贴一篇！网页的审美需求

中国UI设计网 → [WEB].com 网页设计 → 浏览：来贴一篇！网页的审美需求

您是本帖的第 39 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： 来贴一篇！网页的审美需求
张华仔 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：95
积分：234
注册：2003-5-1
楼顶
发贴心情 来贴一篇！网页的审美需求
网页设计是一们新兴的设计类和网络的交叉学科，近几年随着网络的发展而逐渐收到人们的重视，它本身以网络为载体,把各种信息以最快捷、方便的方式传达给受众。在这种标准的要求下，逐步产生了审美的需求。人们对美的追求是不断深入的，网页设计同样如此。网页不光是把各种东西放上去，能看就行，这是远远不够的！要考虑如何受众能更多的和更有效率的接收网页上的信息，从而使他们对给网站留下很好的印象，那就更能促进自己网站的运作。这就需要从审美的方面入手，结合使用方便的要求，就能制作出清晰、整体性好的页面。使人浏览起来心情愉快，接收信息也会更加容易。同时提升网站的形象。运用一些平面设计中美的基本形式到网页中去就能是网页更加富有美感，例如将平面设计中的节奏与韵律和骨格的形式溶入到网页中，这样会使内容繁多的页面更加有条理，也会是人浏览起来主次分明。当然这种美首先建立在页面的内容充实，而且实用，一个内容空洞无物的网页既使做得再漂亮也不会吸引人，顶多赢得几声赞叹，没有任何的用处。没有实用性的东西是不会具有生命力的。要想将页面做的更漂亮，就要求设计师要用较好的审美方面的素质，同时要有丰富的平面设计的经验。这样才能在设计时驾轻就熟。
    由于网页的从无到有，从满足基本的功能需要到追求美的较为高层次的需要，这是一个循序渐进的过程。这使人不由得想起工业革命前夕，很多现代的产品那时候都没有，没有现成的模样可以参照，产品的设计都是满足基本的功能需要出发，所以做出来的产品非常粗糙，冷冰冰的，毫无生气。由于商业竞争和工业化大生产的结果，使得人们不断的改进产品的功能，更为重要的是改进产品的外观，是产品更符合美的需要和使用方便。从而使今天货架上出现了琳琅满目的漂亮的产品。我想网页同样也是如此，在满足了基本的功能的要求之后，为了突出自己的特色，突出自己的优势，必须从审美上入手。而目前很多国内网站的现状是什么样子的呢？经常上网的网友可能会有所体会。目前的网页存在着诸多的不足，以下简单的分析一下，希望能从中得到一些启示。

    第一个可以用一个字来形容，那就是“塞”。这是很多的网页都具有的特点，它将各种信息诸如文字、图片、动画等不加考虑的塞到页面上，有多少挤多少，不加以规范化，条理化，更谈不上艺术处理了。导致浏览时会遇到很多的不方便，主要就是页面五花八门，不分主次，没有很好的归类，整体一个大的杂烩。让人难以找到自己需要的信息，更谈不上效率了。这种网页没有考虑采用一种美的形式来使页面上的信息以更整体性的方式来体现。所以这种网页的设计含量是相当低的。不仅仅从功能上分析。从审美上看，这种页面太满、太堵，没有给读者一点空间，所以毫无美感可言。

    第二也可用一个字“花”来形容，这类网站也有不少，显然这是很多不懂设计的人来制作的。比较多是他们把页面做的很花哨，但是非常不实用，例如采用很深的带有花哨图案的图片作为背景，严重干扰了浏览，获取信息很困难。同时有些还采用了颜色各异，风格不同的图片、文字、动画。使页面五彩缤纷。没有整体感觉，尽管有些页面内容不多，但是浏览起来仍然特别困难。这种过度的包装甚至不如不加任何装饰的页面。不加装饰最起码不会损害其基本的功能的需求。所以这种网页属于粗制滥造的次品，是对自己的受众不负责任的表现。或许他们的初衷是好的，就是想把自己的页面做的漂亮，结果却是适得其反。是网页设计中的一大忌。

    第三个现在网页设计中的误区就是千篇一律，缺乏自己的特色，当我们打开电脑，上网一看，好像哪个网站都是一样的。从标题的放置，按钮的编排到动画的采用都是如此。用色时随心所欲，只要能区分开文本和背景就达到目的。造成这种原因就是网页设计师本身的原因，他们没有充分的利用自己的知识，分析自己网站的优势，发挥自己的网站的特点，而是采用的走捷径的方式，就是用大众化的方法去做，做起来当然很容易了，但是失去了自己特点的网页就像流水线上下来的产品，好像随便看哪一个都一样，这样就不能起到网页设计的目的。至少不能算设计。这也是对自己的用户不负责任的表现。当然这里不是片面的唯美主义，不能只是看中页面的漂亮而不顾受众的使用的不方便。例如有些网页将按钮溶入到页面的图片中去，倒是比较漂亮了，整体感强了。但是受众有时候却找不到按钮，造成困难。这同样是不可取的。

    还有一类站点的网页是一种纯技术化的网页，在这种网页上，充斥了许多的纯为了炫耀技术的东西，如多个风格迥异的动画（缺乏美感甚至是与主体无关的动画），还有大量的利用javascript和动态HTML的技术，然而始终没有把握住整体这个中心，造成页面的混乱。这与第一种有些类似，但是这种网页很多是技术上的高手。但是结果给人只有羡慕技术之外毫无收获。这样的网页也是不适合于需要的，是网页设计上的失败，更为严重的是大量的采用这种技术或者动画，造成浏览上由于受带宽的限制而非常的慢。所以不管是从功能上还是从形式上都是不可取的。

    综合以上的分析，可以找出很多目前网页设计上设计的不足，特别是审美上的不足，照顾网页功能上的需要的前提下，需要有针对性的采用一些美的形式。来使网页做得更加有生气，更吸引人。

    那么加入美的因素，也要遵循一定的形式美的法则。这种美的形式有很多种，合理的利用，可以给网页增光添彩。赏心悦目。是受众浏览起来更加有效率，有力的提升网站的形象。下面逐一分析这些美的形式，并考虑如何将它们融入到网页之中，以解决以上遇到的很多网页设计上的审美不足的问题。

    从古至今，很多艺术家和学者提出了各种关于形式美的规律，很多经得起推敲的作品都是遵循这些规律去创作，以期完成其审美价值的。因此，在网页设计过程中，设计者必须去研究，掌握并主动地、有意识的运用这些规律，才能创作出好的作品。当然，不同时代有不同的设计审美观念，也有不同的美学特征。在信息特别发达的今天，竞争日趋激烈，给人们带来了新的审美需求，对于网页设计，客观上将其推向了更高层的表现境界，这是网页设计的必然趋势。去追求一种和谐的单纯，即追求清晰的视觉冲击力和巨大的张力，我们应该把美的形式规律同现代的网页设计的具体问题相结合起来。下面具体谈谈。

    先谈谈变化和统一。变化是各个组成部分之间的区别，统一是个部分之间的内在关联。完美的图形设计，形式上要丰富有条理（即对图形的大小、方圆、动静、强弱等方面的处理；组织上要有秩序而不单调，不混乱。即图形的主从关系，叙事关系，呼应关系等方面的处理）。在图形设计中运用变化与统一的规律，是处理形象和组织的对立统一过程，那么在网页设计中同样要恰当的利用这种规律，在我们把大量的信息塞如到网页上去的时候，考虑怎样把它们合理的用统一的方式来排布，使整体感强同时又要有变化，这样使页面更丰富，更有生气，看起来就不感到枯燥，很多网站诸如体育的网站，排布的新闻从上到下几十条，没有一点变化，显得单调而乏味，就是违反这种形式美的规律，所以要充分的运用变化来改进它，从排布的形式上或者是颜色上都可以。

    再看条理与反复，其中反复是有规律的连续与延伸，有组织的变化与扩展并加以归纳，概括而富于条理化，。条理与反复的原则是图形构成整体的秩序美的基础，是变化中的统一，也是运动发展中求得协调一致的表现方式，由他可以演化出多种多样的图形变化。这种在很多较为优秀的网站中运用较多，同时应用得也比较自如，这时由于很多网站丰富，信息含量大，不得不运用一定的方式将其条理化，同时又在一定程度上加以归纳后重复的利用，使网页较为整齐，脉络清楚，读起来也能着重点。当然，内容较少的网站同样需要条理与反复，以达到更为富有变化和清晰的视觉效果。如文字的合理编排，图片和文字的结合。如何呼应等等。

    对比和调和。对比是指在质或量方面相互差异甚大的两个要素同时配置在一起时，两者之间有相互作用的性格，更加令人感到彼此强烈地相互衬托。对比是为了使主题画面具有变化和生气而运用的方法。而调和是构成美的对象在部分与部分之间的相互关系。它无论是在质的方面还是量的方面都没有矛盾，各部分所传达给人的感受和意念之间不是相互分离或排斥，而是一个部分多样性的整体统一来表现美的状态。那么在网页设计中，如何利用它来达到好的效果呢？首先合理的利用对比的因素，例如文本的排布、字体的大小、粗细、颜色，图片的宽窄、比例的反差、透明以及位置的放置等等，最终达到的目的就是如何取得较为强烈的视觉效果；不光如此，还要恰如其分的找到调和的因素，即构图的联系点，使整体感觉突出，不至于仅仅因为对比而造成割裂的感觉。只有做到对比和调和的相辅相成，才能使网页页面鲜明、突出，更好的传达出设计者的意图。

    均齐与平衡，这是动力与中心两者矛盾的统一所产生的形态，是设计中求得中心稳定的两种组织形式，均齐的组织方法是无论在哪一个中轴和中心支点各方面配置同形同量的图形，都要求图形整体结构严谨，形态安定整齐，平衡。实际上也是一句中轴和支点保持平衡，所不同的是配置的形为等量不等形，它没有一定的组织原则，只要能在形式结构上掌握好中心即可，它要求在形式上自然合理。所以均齐偏于静止的形式美感，而平衡却显得灵活多变，带有动感。在网页设计中，在充分的考虑整体的页面上所有的图形、文字的基础上，如何比较整个页面上的组又两边的量与质？是一个设计师自身经验的积累。页面上的平衡是一个动态的平衡，因为页面上两边的配置不会总是一样的，即左边一个图右边就一个图，那是不多的。更多的时候是图和文字以及大块的颜色轻的图和小块的颜色重的图的平衡，以及与文本的疏密和大小的平衡，所以这是一种动态的平衡。只有通过不断的实践才能够在这方面驾轻就熟的运用。满足人们的视觉上的整体的平衡感。这也是人的心理因素的一种图形化的表现，当然不是一种片面的追求静止的对称，那时僵硬的、不生动的，同样会失去美感。

    如何看待网页上的留空？并非要把整个页面塞满了才不觉得空，我想只要合理的安排，使页面达到平衡，既使在一边的部分大面积留空，同样不会让人感到空，相反这样会给人留下广阔的思考空间，给人回味。

    再谈谈节奏与韵律。运动中的事物都具有节奏和韵律的形式规律，节奏与韵律本来在音乐、舞蹈、诗歌及电影等具有时间形式的艺术中通过视觉和听觉来表现的，节奏本身没有形象特征。只是表明事物在运动中的快慢、强弱以及间歇的节拍。节奏可以说是条理与反复的发展。它带有机械的秩序美，韵律是每个节拍间运动所表现的轨迹，它带有形象特征。在具体的网页设计的运用中，按钮的编排就经常会遇到这个问题，做得好的按钮能够使排在一起的诸多按钮富有音乐般的美感，同时丝毫不损其实用性，可惜现在见到类似的太少了，因为需要不光是从形状上，而且要从整体的色泽、大小等综合方面入手。

    上面仅仅探讨了几个非常贴近网页制作的形式美的规则，以及在网页中的运用。如何解决网页中的独特性的问题呢?我想这不仅仅是审美的形式问题,主要要站在网站本身的高点上来考虑，综合自身的整体形象，如网站的标志、标准字体、标准色等等，因为这些方面就是自己与众不同之处，如果将这些经独特设计的关于自身经营理念的东西融合到网页设计中去，怎会与人雷同呢？随便打个比方，假如运用自己的网站的标准色作为网页的基调，不光是能做到独特，而且对于网站本身的形象是很有好处的，就如我们经常见到的IBM的蓝，可口可乐的红白两色。这都是苦心的营造的企业形象的重要组成部分。网站要想树立自己的独特的形象，必须从这些方面入手，把网页上的各种信息的表达统一到网站综合形象的整体里面来考虑。就会给人留下深刻的独特的形象。

    作为形式美的法则，随着时代的不同而不断发展进步，特别在生活节奏如次快的互联网时代，由于追求的目标的变化，人们的审美观念也在不断的变化，但是美的本质是一样的，同时随着技术的发展，很多的目前不容易实现的审美形式也逐渐被克服，突破带宽的瓶颈。就会给网页设计的自如发展一片新的天地。我们对美的追求是永不停止的，作为设计师，也要不断的提高自己的素质，才能做出更好的富于美感的网页来。

形象思维的归纳

    我们对于环境事物的感觉经验，都是源于过去的接触积累。即使不经肌体接触，也能判断它的软硬，粗细，轻重，冷热……尽管因生活背景，学习经验各异，但经过不自觉的归纳，秩序化的本能，多数人内心深处沉淀的感官经验，完全相似。

    就物理功能而言，线条或色彩本身是没有任何情绪的。但由于经验的积累，才使人感受到粗线的坚实，细线的纤柔，快速的线条有流畅感，断挫的线条有滞凝的感觉，不同的颜色有了不同的情绪象征意义。

    就像中国的书法艺术。不用声音就可以表现节奏和旋律，不必模拟实物的外形，就地能准确的表达出软硬，疏密，虚实，欹正等结构形态。利用点，线，面的规划，叙正均衡，大小错落及动静收放，产生顿挫，缓急的节奏，进而达到优美旋律的追求。

    因此，每一个人都可以判断美与丑，和谐与冲突的差异，这种能力有别于知识性的思考，可称为“形象思维”。

    成功的设计者，就是利用“形象思维”来思索点，线，面的构成，设计推演出有效的唤起美感经验的作品。

排版设计尤为如此

    有限的视觉符号，文字，少量的插图（有时没有），这些素材有时不具备描述清楚事件或呈现情绪的能力，即使能自由的使用线条和色彩辅助，仍然拘束，所以通过“形象思维”直接捕获内心的原点，是排版设计的唯一途径。

    排版设计最重要的是，设计者如何把那些涵养和观点传达给观者，以便使版面上的思想能进入观者的心灵。

    达意的图例，元素图表之善用，字类与词句之巧妙运用，照片及版面之动人安排，使设计意味深长的字群，照片和空间等关系变成一种沟通，而不只是装饰！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-15 17:30:37
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：281.006毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页设计中“点、线、面”的视觉构成[转帖]

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页设计中“点、线、面”的视觉构成[转帖]

您是本帖的第 431 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页设计中“点、线、面”的视觉构成[转帖]
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
楼顶
发贴心情 网页设计中“点、线、面”的视觉构成[转帖]
点、线、面是构成视觉空间的基本元素，是表现视觉形象的基本设计语言。网页设计实际上就是如何经营好三者的关系，因为不管是任何视觉形象或者版式构成，归结到底，都可以归纳为点、线和面。

一个按钮，一个文字是一个点。
几个按钮或者几个文字的排列形成线。
线的移动或者数行文字或者一块空白可以理解为面。
点、线、面相互依存，相互作用；可以组合成各种各样的视觉形象，千变万化的视觉空间。

点的视觉构成

在网页中，一个单独而细小的形象可以称之为点。点是相比较而言的，比如一个汉字是由很多笔划组成的，但是在整个页面中，他可以称为一个点。点也可以是一个网页中相对微小单纯的视觉形象，如一个按钮（BUTTON），一个LOGO等等。

需要说明的是，并不是只有圆的形才叫一个点，方形，三角，自由形都可以作为视觉上的点，点是相对线和面而存在的视觉元素。

点是构成网页的最基本单位，在网页设计中，经常需要我们主观的加些点，如在新闻的标题后加个NEW，在每小行文字的前面加个方或者圆的点。

点在页面中起到活泼生动的作用，使用得当，甚至可以是画龙点睛的。

一个网页往往需要有数量不等，形状各异的点来构成。点的形状、方向、大小、位置、聚集，发散，能够给人带来不同的心理感受。

下面我们就具体的页面，谈谈点的运用和表现。

在这个页面中，只有唯一的一个点，四周是大量的空白，于是它马上成为吸引视线，引发兴趣的视觉中心。而这个视觉中心就应该是你想表达的主题，效果是最直接明确的。

在你实际浏览这个页面的时候，这个处于三维空间点（花生）旁边环绕着一段电脑联线。三维技术的运用，更突出了这个视觉中心，让你迫不及待的点击进入下一级页面。

此主题相关图片如下：
按此在新窗口浏览图片

------------------------------------------------------------------------

这是同一网站二级页面中的一个，我们可以将每一组形看做是一个点，如NEWS可以称做点，右下角还有四个点。所有的点互相呼应，组成不稳定的三角构图。在这个页面中，重复出现了用三维动态技术表现，最吸引视线的首页的点（花生）。

同一视觉形象（点）的不断重复出现，能够增加浏览者的印象。

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------

在这个页面的下部，点的水平排列，形成平稳，安详的线的感觉。

三种形状相似的点随着点击产生的颜色变化，同时在页面中心位置出现不同的产品图片，给大家一种跳跃，动荡，欢快的感受。

在页面中四处飘荡的点（TOP10的图标）和由左至右移动的文字（也是由点组成），加强了页面的活跃气氛。

在同一个空间里面体现了两种不同情绪的动态的对比，这也是网页相对传统平面媒体的极大优势。

做为呼应，设计师特意在页面的中上部，采用了很多较小的点做底纹，起到了丰富页面层次的作用。

页面上下两段横向的色条，强调了水平线的稳定情绪，将页面统一起来。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------

在这个二级页面中，右边垂直排列的圆点（由1到10），起到了引导视线和强调次序的作用。

点的等距垂直排列，在视觉上形成虚拟的竖线。加上段落文字的共同边距，在视觉上形成竖线，起到分割页面的作用。

此主题相关图片如下：
按此在新窗口浏览图片

-------------------------------------------------------------------------------

在这个页面中，点的大小，位置，颜色，聚散的不同变化和组合，产生了轻松，活泼，流动，抒情，愉快的气氛。

通过优美的弧线的引导，人们的视线最终将集中在"wasabi:sneaker"这几个由点组成的文字上。自然，这也是设计师所要突出诉求的主题之一。

此主题相关图片如下：
按此在新窗口浏览图片

-------------------------------------------------------------------------------

在二级页面中，设计师采用了流行的FLASH技术，红点在页面上欢快的运动，同时进行颜色的渐变；绿色的点加上点缀其中的深色小点，丰富了色彩和层次。整个网页的流动着欢快和轻松。

在页面下部，设计师并列运用高低颜色不同的点，若隐若现，突出了页面以点造型的设计语言。

注意在两个页面中都出现了三个斜向排列的带有渐变色的点。它为页面增加了动势和前后的空间层次，实属不容忽视的精彩之处！

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------

[此贴子已经被作者于2003-10-27 15:40:09编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-27 15:15:30
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情
线的视觉构成

点的延伸形成线。

线在页面中的作用在于表示方向、位置、长短、宽度、形状、质量和情绪。

线是分割页面的主要元素之一，是决定页面现象的基本要素。

总的来说，线分为直线和曲线两种。这是线的总体形状。同时线还具有本体形状，两端的形状。

线的总体形状有垂直、水平、倾斜、几何曲线，自由线这几种可能。

线是具有情感的。比如水平线给人开阔，安宁，平静的感觉；斜线具有动力，不安，速度和现代意识；垂直线具有庄严，挺拔，力量，向上的感觉；曲线给人柔软流畅的女性特征；自由曲线是最好的情感抒发手段。

线的放射，粗细，渐变可以体现三维空间的感觉。

将不同的线运用到页面设计中，会获得不同的效果。知道什么时候应该运用什么样的线条，可以充分的表达你所要体现的东西。

总之，线条是网页设计师必须熟练运用的最得力的表现工具。我们应该对他有一定的了解。下面我们用一些精彩实例来做具体的分析说明。

在这个页面中，水平线的重复排列形成一种强烈的形式感和视觉冲击力，能够在第一眼就产生兴趣，达到了吸引访问者注意力的目的。

自由曲线的运用，打破了水平线组成的庄严和单调，给网页增加了丰富、流畅、活泼的气氛。

水平线和自由曲线的组合运用，形成新颖的形式和不同情感的对比，从而将视觉中心有力的衬托出来。

值得提出的是，页面中点（按钮）的运用，使页面的形象更加活泼，丰满。

此主题相关图片如下：
按此在新窗口浏览图片
线还具有两端形状。线的两端形状可以任意形的，它决定了线的本体形状。

-----------------------------------------------------------------------------------

在这个页面中，设计师运用了具有书法味道的线条，粗糙的边缘形成特殊的肌理，表现了强烈的个性特征和艺术效果。

边缘圆滑的曲线条（字母）在粗糙背景的衬托下，显得很特殊并引人注目。在这里，字母也可以看做是构成页面的线条的一种。

底纹采用了不规则，方向不一的虚线条，在丰富肌理的同时，和粗线、曲线（字母）形成对比，产生了纵深空间的感觉。

曲线（字母）的大小对比也可以丰富空间层次。

近实远虚的绘画原理，在这里得到了最充分地体现

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------

将曲线（字母）随意的重叠，变形，占踞了页面左上角的很的一部分空间。配合梦幻般的背景，体现了设计师虚无迷茫，杂乱无章的思绪。

自由曲线是表现情感的最佳造型手段。

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------------------------------------

线条除了体现情感外，还能够利用粗细、虚实（例二谈过），渐变，放射产生深度空间和广度空间。

围绕同心的放射圆，在粗细和虚实上形成深度空间。设计师巧妙的将3D造型的LOGO放在圆心上，非常引人注目。

页面左边，长短不一的线段在视觉中形成虚实的变化，强调了页面空间的构成。

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------------------

离心放射的线条，具有力量和挺拔的感觉。类似于太阳的光芒，使版面的视线更加开阔。

他同时具有吸引浏览者视线的作用，和同心放射有异曲同工之妙。

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------

线条还具有分割版面的作用。

在下图中，水平线将页面分割成上下两部分。

在页面上部，曲线的勾勒配合色彩渐变，创造出不同的形体（产品），并通过右上角的线（产品轮廓）联系起来，并将视线引导到网站的LOGO上面。

在页面下部，线条分割造成大小方向不一的，带有圆角的形，作为网站的功能按钮区。通过柔软并稍微向右上倾斜的波浪线连成一个整体。同样将视线引导到LOGO附近。

此主题相关图片如下：
按此在新窗口浏览图片

-----------------------------------------------------------------------------------

在这个页面中，优美的曲线将页面清晰的分割为功能和内容两个区域。

同时，富有变化的，柔软流畅的曲线，配合时尚的色彩，将这个女性用品网站淋漓尽致的表达出来。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------------------

在这里，向上，挺拔的直线分割了整个页面。直线和中灰色彩的运用，突出了网站的男性定位。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------------

[此贴子已经被作者于2003-10-27 15:39:41编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-27 15:27:47
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第3楼
发贴心情
面的视觉构成

线的推移形成面。面是无数点和线的组合。

面具有一定的面积和质量，占据空间的位置更多，因而相比点和线来说视觉冲击力更大更强烈。

面的形状可以大概的分为以下几种：

几何型的面：方，圆，三角，多边型的面在页面中经常出现。而一段文字也可以看做是一个方形的面；

有机切面：可以用弧形相交或者相切得到；

不规则形的面和意外因素形成的随意形面。

面具有自己鲜明的个性和情感特征，在网页的版面设计上，不同形状的面之间的相互关系和整体的和谐需要我们去熟练把握。

可以这么说，只有合理的安排好面的关系，才能设计出充满美感，艺术加实用的网页作品。

下面我们举几个实例来具体说明： 方形的面具有沉着，稳重，厚实，坚强的男性特征。

IBM的网站使用了大量方形的面，充分表达了这个国际公司深厚的背景和强大实力。

在方形面的应用上，大小有明显的区别，重点突出。位置整齐但也有微小的变化，在严肃中透露轻松。

在视觉中心的位置，放置页面最大面积的深灰色的方形，配合线条、文字和色彩，以及页面上唯一的，亮丽的自由面（女性头部）将重点信息完整强烈的表达出来。

这个页面可以说是商业站点中的典范之作。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------------

同样是方形面运用的典范之作。在这个页面，面的大小和色彩对比更加强烈。

页面中部的几个彩色块也可以看做是点，在丰富了页面的色彩，起了点睛的作用。

此主题相关图片如下：
按此在新窗口浏览图片

--------------------------------------------------------------------------------

在这个页面中，有机的接近流线形的面（苹果电脑）占据了页面的大部分位置，造成强烈的视觉冲击。

带圆狐的稍微向右上方倾斜的有机三角形，充满了时尚和流行的味道，在由多个透明按钮组成的水平的面上，大方又带有动感，轻盈又不失稳重。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------------

圆形的面和自由形的面组成了一个极不稳定的倒三角构图。加上网页中动态的高速向外冲的卡通飞车高手，制造了一个紧张的环境，让观众在担心之后，自然记住了这个特殊的视觉效果。

倒三角形可以给人们活泼，新颖的感觉。

倒三角形的不稳定性，可以制造危险的气氛。

此主题相关图片如下：
按此在新窗口浏览图片

------------------------------------------------------------------------------------

圆形的面给人以充实、圆满、活泼的感觉，比较适合表现儿童或者女性特征。

这个页面充满了天真和童趣，紧张之余，我们都希望能够去这放松放松。

同时这个页面还采用了很多的动态元素，符合儿童好动的心理。

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------------------------------------------

耐克的站点大量采用了接近圆形的几何面，加上灌蓝高手的精彩定格，使整个站点充满了跳跃和运动的感觉。

在这个页面中，自由形（乔丹）的运动方向对视线的引导起了很大作用，他将视线牵引到页面的右上角。右上角的面所要推荐的产品，应该是这个页面的重点中的重点了。

中间位置不同内容的几何面的运用，避免了单纯采用文字的单调感。既能够最直接地反映产品的信息，又在色彩和版面上为整个站点活跃了气氛，可谓是一举多得。

此主题相关图片如下：
按此在新窗口浏览图片

---------------------------------------------------------------------------------------

面还有正形和负形两种表现。

正型可以解释为以白衬黑。在页面的右边，白底上的四个人物动态可以称之为正型。正型在页面中特性为一个实体，具有明确，肯定，向前的感觉。

负形可以理解为以黑衬白。在页面的左边圆中，女性的白色衣服和皮肤即为负形，在重色的背景的衬托下，体现出虚幻，轻松，深远的感觉。
[缺少一张图]

-------------------------------------------------------------------------------------------

总结

自然界的万物形态构成都离不开点、线、面。

点、线、面是视觉构成的基本元素，是每个网页设计师必须熟练掌握的设计语言。

点、线、面具有不同的情感特征，我们要善于采用不同的组合去体现不同的情感诉求。

在网页的视觉构成中，点、线、面既是最基本的造型元素，又是最重要的表现手段。

在我们确定网页主体形象的位置、动态时，点线面将是需要最先考虑的因素。只有合理的安排好点线面的互相关系，才能设计出具有最佳视觉效果的页面，充分的表达出网页最终的诉求！

完

[此贴子已经被作者于2003-10-27 15:38:50编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-27 15:38:03
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：547.119毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页设计的八种陋习

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页设计的八种陋习

您是本帖的第 294 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页设计的八种陋习
spark 美女呀，离线，快来找我吧！

等级：初级用户
文章：57
积分：126
注册：2003-4-26
楼顶
发贴心情 网页设计的八种陋习

一、不要为图像加入太长的交互文本

    使用“ALT=”为图像加入交互文本是一个好习惯，因为并不是所有的人都打开图像载入开关的，这时候这些交互文本给了用户一个有用的提示，特别是一些连接。但有部分网页制作者为图像加入了很长的交互文本，当用户载入图像时，这并不影响结果；但如果用户不载入图像，浏览器就会将所有的文本都显示出来，以致超出了它本来的宽度、或高度，对网页原来的排版影响很大。

    例如广州市某免费个人主页提供商的网页，我开始在关闭图像载入的情况下访问，结果该网页乱七八糟，而且需要使用滚动条才能全部浏览，每个文字连接都被前面的图像逼得排成两行，很不顺眼！后来我打开图像载入再去访问该站时，发现网页原来很整齐。那些用文件名和长度作为交互文本的图像只是一些长度、宽度都很小的装饰图案，但因为交互文本太长了，所以才造成了混乱！

二、不要将连接全部摆在图像中

    以往的网页中的连接都是文字，而且用下划线以资识别。但不久人们就讨厌了这些文字连接，于是都采用了图像连接。后来，更加嫌一个图像一个连接太麻烦了，于是将所有的连接到摆进了一个图像中去。但与上忌情况一样，不是所有的人都打开图像载入，如果你把所有的连接到摆在图像中去，而没有任何同样功能的文字连接的话，用户也许会很不知所措。

    某网上男孩子的网页，可能是考虑到这个情况，于是把包含在图像中的连接作为交互文本列了出来———呀！足有1000多像素的宽度。结果我没有用鼠标去“探索”———其实可以用TAB键去寻找这些连接———而是退了出来。与其怕部分用户望而止步写了那么多的交互文本，为什么就不可以增加一些同样目的的文字连接呢？
三、不要使用自动滚动

    曾经到过一个内容“丰富”的网页，它几乎使用了所有曾经在《中国计算机报》中出现过的网页制作技巧：现在的时间、访问了的时间、等等。不过有一个不是使用得很好的，就是窗口的自动滚动。我只是想发个邮件给网页的主人，但我却无法使滚动条停下来让我点击连接，于是我花了很久才“命中”窗口中的E－mail连接———真后悔军训的时候没有练好射击！也许自动滚动可以炫耀一下本事，但就没有什么实际价值了。用户有鼠标，可以自己移动滚动条，网页制作者们可以少操心。

四、不要用延时效果的javascript

    现在的网页制作者为了使网页更加具有影响力，都疯狂地加入javascript。以现在的猫奔跑的速度而言，这些脚本也算不了什么，用户不会介意。但是，如果这些脚本可能导致延时的话，用户的态度就不同了。因为这些延时不会因为猫的快慢而改变，任何用户都必须望着屏幕上的“杂耍”完了才可以继续。头一两次还会觉得：WELL，棒极了！但后来，……某个国人网页的首页在载入时窗口的底色———窗口里面没有任何内容———由白色逐渐变成黑色，整个过程耗费了几秒，嘿！别小看这几秒，我能检查了全部的邮箱了！

五、不要依赖浏览器

    唉！其实留意《中国计算机报》的话，应该看过这类的警告。但事实上，太多的网站首页中加入了“请在123＊456分辨率下使用789浏览器浏览本网站”的文字。我是安装了IE、NC、和Opera，因为我要制作网页，需要它们来检验网页的在这些浏览器下的可读性。但一般用户不会安装那么多的浏览器，更加不会牢记着哪个网站需要用哪个浏览器浏览　　网页设计是一门艺术，一门大众（流行）艺术！就好比音乐，只使用一种乐器、没有歌声，当然也会有人喜欢，但是流行音乐更多的是采用各种乐器，加上歌手的歌声，这样才会被更加多的普罗大众所接受，对吗？
    也许不可能让网页在使用所有的浏览器浏览都有一样的效果，但尽量地去达到该目的，会让网页在这个浏览器下有这样的特色、在另一个浏览器下又有不同的特色，这是网页制作者的工作，不是吗？

六、不要滥用留言簿

    别误会，虽然我的个人网页由于服务器的问题不能使用留言簿，但我绝对不是妒忌！那次在某个网友的网页上留言，提交之后发现我的留言和个人的部分资料立即送了上留言网页，和其他以前的留言一起展示出来。首先，我的个人资料之所以告诉你是因为想与你交个朋友，但未经任何提示的情况下就全部摆了上网，好象不是很友善。其次，更重要的是，我在该留言网页上发现了某个人的言论似乎很偏激，有反革命嫌疑———这样做是很危险的！你的网页有没有违法成分你自己可以控制，但其他访问者的言论是你所难以估计的，万一被其他别有居心的人利用来进行反动宣传，这样你岂不成了“同伙”！

    有鉴于此，我奉劝所有使用留言簿的网友，慎之又慎啊！

七、不要忘记版权

    现在，网上的侵犯知识产权问题非常猖獗，某N字头免费个人网页提供商上的网页尤其严重———甚至有盗版光盘贩卖呢！为此一些新的免费个人网页提供商就要求用户在申请时提交详细的、真实的个资料，以防备不可预计的事情发生。

    不少的网友都很轻视知识产权，觉得自己是个人，大公司不会计较的。但，《中华人民共和国计算机信息网络国际联网安全保护管理办法》中第四条规定“任何单位和个人不得利用国际联网危害国家安全、泄露国家秘密，不得侵犯国家的、社会的、集体的利益和公民的合法权益，不得从事违法犯罪活动。”所以，如果你的网页需要引用别人的东西的话，要么你就和他联系一下，征求意见；要么就在明显的位置注明其版权归属。这并非多余，这是你的网页“长寿”的秘方！

    当然，如果是你自己制作的图像或自己撰写的文章，你绝对有权声明版权归你自己所有！

八、不要懒于更新

    某个N字头的个人网页聚居地上有很多的网页都是很久前建立而至今没有更新过的，姑且不说这是浪费公用资源的行为，访问过这些网页的人看见网页主人如此懒惰，你说他还会再去访问吗？谁能确定下次访问不会又是这般模样呢？因特网上的资源如此浩瀚，谁会去访问一个“从”不更新的网页呢？　　我诚意地奉劝那些“霸占”了公用的个人网页存放地方的人，如果你们真的那么忙，为何不让出空间，给新的网友更多发展的机会呢？

----------------------------------------------
所有的雨中

只有淋湿我的那一滴

才是真正的雨

这里这里 >>>> http://xtras.8u8.com/

[img] [image] http://mis992.8u8.com/face/dance.gif[/img]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-9 22:35:16
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：296.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页截图欣赏

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页截图欣赏

您是本帖的第 444 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页截图欣赏
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
楼顶
发贴心情 网页截图欣赏

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-28 14:22:06
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-28 14:26:20
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第3楼
发贴心情

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-28 14:27:26
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：1,796.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页的色彩是树立网站形象的关键之一

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页的色彩是树立网站形象的关键之一

您是本帖的第 166 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： 网页的色彩是树立网站形象的关键之一
mahuqiang 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：261
积分：426
注册：2003-4-21
楼顶
发贴心情 网页的色彩是树立网站形象的关键之一
网页的色彩是树立网站形象的关键之一，色彩搭配却是网友们感到头疼的问题。网页的背景，文字，图标，边框，超链接……，应该采用什么样的色彩，应该搭配什么色彩才能最好的表达出预想的内涵呢？阿捷这里谈一些心得，希望对你有所启发。

首先我们先来了解一些色彩的基本知识：

1、颜色是因为光的折射而产生的。

2、红，黄，蓝是三原色，其它的色彩都可以用这三种色彩调和而成。网页html语言中的色彩表达即是用这三种颜色的数值表示例如：红色是color （255,0,0）十六进制的表示方法为（FF0000），白色为（FFFFFF）, 我们经常看到的"bgColor=#FFFFFF"就是指背景色为白色。

3、颜色分非彩色和彩色两类。非彩色是指黑，白，灰系统色。彩色是指除了非彩色以外的所有色彩。

4、任何色彩都有饱和度和透明度的属性，属性的变化产生不同的色相，所以至少可以制作几百万种色彩。

网页制作用彩色还是非彩色好呢？根据专业的研究机构研究表明：彩色的记忆效果是黑白的3.5倍。也就是说，在一般情况下，彩色页面较完全黑白页面更加吸引人。

我们通常的做法是：主要内容文字用非彩色（黑色），边框，背景，图片用彩色。这样页面整体不单调，看主要内容也不会眼花。

●非彩色的搭配

黑白是最基本和最简单的搭配，白字黑底，黑底白字都非常清晰明了。 灰色是万能色，可以和任何彩色搭配，也可以帮助两种对立的色彩和谐过渡。如果你实在找不出合适的色彩，那么用灰色试试，效果绝对不会太差。

●彩色的搭配

色彩千变万化，彩色的搭配是我们研究的重点。我们依然需要进一步学习一些色彩的知识。

一、色环。我们将色彩按"红->黄->绿->蓝->红"依次过度渐变，就可以得到一个色彩环。色环的两端是暖色和寒色，当中是中型色。（如下图）

红.橙.橙黄.黄.黄绿.绿.青绿.蓝绿.蓝.蓝紫.紫.紫红.红
|___________| |____| |_________| |_________|
| | | |
暖色系 中性系 寒色系 中性系

二、色彩的心理感觉。不同的颜色会给浏览者不同的心理感受。

红色——是一种激奋的色彩。刺激效果，能使人产生冲动，愤怒，热情，活力的感觉。

绿色——介于冷暖两中色彩的中间，显得和睦，宁静，健康，安全的感觉。 它和金黄，淡白搭配，可以产生优雅，舒适的气氛。

橙色——也是一种激奋的色彩，具有轻快，欢欣，热烈，温馨，时尚的效果。

黄色——具有快乐，希望，智慧和轻快的个性，它的明度最高。

蓝色——是最具凉爽，清新，专业的色彩。它和白色混合，能体现柔顺，淡雅，浪漫的气氛（象天空的色彩：）

白色——具有洁白，明快，纯真，清洁的感受。

黑色——具有深沉，神秘，寂静，悲哀，压抑的感受。

灰色——具有中庸，平凡，温和，谦让，中立和高雅的感觉。

每种色彩在饱和度，透明度上略微变化就会产生不同的感觉。以绿色为例，黄绿色有青春，旺盛的视觉意境，而蓝绿色则显得幽宁，阴深。

●网页色彩搭配的原理

1、色彩的鲜明性。网页的色彩要鲜艳，容易引人注目。

2、色彩的独特性。要有与众不同的色彩，使得大家对你的印象强烈。

3、色彩的合适性。就是说色彩和你表达的内容气氛相适合。如用粉色体现女性站点的柔性。

4、色彩的联想性。不同色彩会产生不同的联想，蓝色想到天空，黑色想到黑夜，红色想到喜事等，选择色彩要和你网页的内涵相关联。

●网页色彩掌握的过程

随着网页制作经验的积累，我们用色有这样的一个趋势：单色->五彩缤纷->标准色->单色。一开始因为技术和知识缺乏，只能制作出简单的网页，色彩单一；在有一定基础和材料后，希望制作一个漂亮的网页，将自己收集的最好的图片，最满意色彩堆砌在页面上；但是时间一长，却发现色彩杂乱，没有个性和风格；第三次重新定位自己的网站，选择好切合自己的色彩，推出的站点往往比较成功；当最后设计理念和技术达到顶峰时，则又返朴归真，用单一色彩甚至非彩色就可以设计出简洁精美的站点。

●网页色彩搭配的技巧

文章写到这里，有心急的网友要问了：“到底用什么色彩搭配好看呢？你能不能推荐几种配色方案？”别急，这里有一点技巧，可以帮助你迅速成为调色大师：）

1、用一种色彩。这里是指先选定一种色彩，然后调整透明度或者饱和度，（说得通俗些就是将 色彩变淡或则加深），产生新的色彩，用于网页。这样的页面看起来色彩统一，有层次感。

2、用两种色彩。先选定一种色彩，然后选择它的对比色（在Photoshop 里按ctrl+shift+I）。我的主页用蓝色和黄色就是这样确定的。整个页面色彩丰富但不花稍。

3、用一个色系。简单的说就是用一个感觉的色彩，例如淡蓝，淡黄，淡绿；或者土黄，土灰，土蓝。确定色彩的方法各人不同，我是在Photoshop 里按前景色方框，在跳出的拾色器窗中选择"自定义"，然后在"色库"中选就可以了：）

4、用黑色和一种彩色。比如大红的字体配黑色的边框感觉很“跳”。

在网页配色中，忌讳的是：

1、不要将所有颜色都用到，尽量控制在三种色彩以内。

2、背景和前文的对比尽量要大，（绝对不要用花纹繁复的图案作背景），以便突出主要文字内容。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-8 15:36:02
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：234.375毫秒


中国UI设计网--[WEB].com 网页设计浏览：[推荐]刘韧:网络媒体版面设计

中国UI设计网 → [WEB].com 网页设计 → 浏览：[推荐]刘韧:网络媒体版面设计

您是本帖的第 326 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [推荐]刘韧:网络媒体版面设计
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 [推荐]刘韧:网络媒体版面设计
刘韧:网络媒体版面设计
－－－

（来源：donews　作者：刘韧　　发表时间：2003-08-25 11:57:19）

简介：
……

千辛万苦，几个月忙下来，新版终于上线，网络媒体主编闭上疲惫的眼睛，准备听随之而来的抱怨。根据新浪网每次重大改版之经验，事后被证明再成功的改版，在上线之初，读者的满意率也不会超过40%。

网络媒体内容组织之基础为读者阅读习惯，为不太大破坏读者原有的阅读习惯，现在的网络媒体大都选择渐进式的“小改”，但打补丁式的“小改”积累到一定程度，加上技术更新、自身业务拓展等因素，就必须“大改”一次。然后，再“小改”、“小改”到“大改”，如此往复。

和传统媒体，读者读到的主要是内容不同，网络媒体，读者读到的一半以上是形式(由标题、提要、图片组成的网站首页、频道首页、社区首页)。相应地，和传统媒体主编主要抓采编不同，网络媒体主编主要抓改版。

从首页频道栏目访问到内容页
首页即域名对应页。它既是网络媒体内容的总目录，又是网络媒体最新更新和最热文章的最显眼展台。首页是网络媒体的“脸面”，其地位、功能以及重要程度远非报纸头版可比。

频道即二级域名对应页。是网络媒体内容根据主题不同所进行的第一次归类划分汇总。其表现形式是和首页类似的频道首页。

栏目即三级域名对应页。是频道内容根据主题不同所进行的下一个层次的归类划分汇总。其表现形式是和频道首页类似的栏目页。

内容页是网络媒体具体内容的最终落脚点。首页、频道、栏目等形式的定义和划分都是为了读者更方便快捷地找到内容页。

网络媒体中的频道概念源于电视，网站相当于电视台，网站首页相当电视台综合频道，网站各频道相当于电视台各新闻、体育、文艺频道。和综合频道主要只负责播出各频道制作的精彩内容一样，网络媒体首页也不做内容，内容大都放在各频道做。

网络媒体首页和报纸头版不同，报纸头版用以刊登本期报纸最重要的内容，首页只是本站当下最重要内容的推介和索引，不具体承载内容。

首页对重要内容的推介方式主要为标题、提要、图片以及它们之间不同的排列组合。频道首页和栏目页同样不是放具体内容的地方，它们也只是重要内容的再次推介和索引。网络媒体之内容最终都要落到藏得很深且无法表达前后轻重次序的内容页，所以，读者要靠不停地划分推介索引才能找到自己想看的内容。

对读者而言，在报纸上寻找内容最为容易，电视次之，网络媒体最差。这是因为，报纸内容按版面空间顺序存放，电视节目按时间顺序播出，而网络媒体最终内容页的特征是即没空间顺序也没时间顺序，所以，在超文本链接和浏览器发明之前，互联网并不能作为一种媒体而存在，它那时更像电话，仅是一种分布式的通过协议连接的通讯方式而已。

网络媒体对于其内容的划分推介索引必须尊重大多数读者的阅读习惯，决不能为了不一样就拼了命地不一样。频道名称、栏目名称等重要导航路牌都要用最直接、最简单、指向最明确的语词，以避免歧义和含糊。

首页的主体是各“频道推介”，各“频道推介”在设计上当然也显得独立，但在“频道推介”的组合上则要考虑将相近“频道推介”排列组合在一起，以便形成不同的阅读板块和区隔。由相近相关“频道推介”组成的阅读板块是对网站内容的又一次隐性归类划分。与此类似，频道首页的主体是“栏目推介”，相近的“栏目推介”也应该归类排列在一起。

网络媒体之形式逻辑一言蔽之，即清晰划分，不停推介。

放在栏里的标题提要和图片
标题是用来提示吸引读者点击内容页的文字链接。一般采用内含新闻六要素的导语式通讯社实题。20字左右。

提要是用更多的文字提示吸引读者点击内容页。一般采用正文中最精彩的一句话。

图片是用凝固的一瞬间提示吸引读者点击对这一瞬间进行解释说明引申的内容页。图片同时具备美化装点版面之作用。

栏是页面的横向划分。三栏是基本栏。其大小分别可以放下20小字标题、20大字标题、10小字标题。

所谓的“频道推介”或者“栏目推介”表现形式上讲即是标题、提要以及图片的不同排列组合。

和报纸相比，网络媒体标题地位更为显赫。读者读报纸不仅能看到标题，同时还能看到正文；读者看网站首页，则只能看到标题。报纸标题可不顾及涵盖内容周全仅画龙点睛，网络媒体标题则需老老实实传递最为紧要的新闻实事，否则此标题除了莫名其妙、不知所云，别无意义。

报纸标题以10字为宜，极力强调渲染一个新闻要素，网络媒体标题以20字为宜，最好能包含尽可能多的新闻要素，更像导语。报纸标题可长可短，甚至可以浓缩为一个字，网络媒体标题则必须有一定长度且固定在一定范围内，否则版面会显得极为不协调。报纸标题可用字号大小来显示重要程度，网络媒体标题可以用红字突出。报纸标题有正文补充说明，网络媒体标题则孤苦伶仃，所以，在版面许可的情况下，其前应加所属栏目名称，便于读者从栏目出处一眼认出此文章在讲哪方面内容。重要标题后面应加读者留言入口。遇到焦点事件可将多个相关标题组合在一起，形成阅读重点。

报纸可用多行标题突出一篇文章，网络媒体无法使用多行标题，但网络媒体可以使用提要方式。提要号字比标题小一号，为该文精华所在。报刊尽管可以使用多行标题传达更多的正文内容，但现今的报刊也越来越喜欢采用提要的方式推介正文。相比“制作出来”的标题，提要为自然语句之展开，可以是正文精彩内容之重复，可以是一个身临其境的场景，亦可以是一语中的之评价，自由生动灵活。提要一方面是内容，一方面也是增加该篇文章推介面积的形式。占据面积越多，文章就越重要为版面设计之铁律。

图片之运用亦是通过色彩和所占面积强化突出该篇文章。和标题、提要相比，图片表意性较差，但它的突出性更强，最容易集中抓住读者注意力。图片会拖慢页面访问速度，使用时不仅要注意控制数量，还要注意控制文件大小。

栏宽设置以放置标题方便为宜。栏是鞋子，标题是足。因为栏要放置所有的标题，一旦固定下来很难改变，所以，标题除去通过字号变化改变所占宽度外，还可以通过加减所属栏目名来增加或减少所占宽度。尽量避免意外折行是处理栏和标题关系之关键。

版面设计是为了增加入口
主导航条指首页顶部的频道名称，通过它读者进入频道首页。栏目导航指在首页顶部或其他位置的栏目名称，通过它读者无需通过频道而直达该栏目页。

自动提取指一处更新另外一处自动进行标题、提要、图片的同步动作。这个动作使得同一内容页，读者可以通过不同路径读到它。这一方面增加了该内容页被读到的机会，另一方面，导读通过多重自动提取所产生的多重排列组合，也能满足不同读者之不同阅读习惯。

专题指对焦点事件所有报道的汇总梳理和编辑。焦点事件一有最新变动，相关专题要随之动态更新。相对于自动提取，专题是手工的重新确立主题的网站内容的二次梳理汇总。

相关文章指发布系统在发布新文章时根据标题和关键字自动找出读者可能一并阅读的旧文，编辑根据实际内容，手工删除不相关文章，并按相关度排序。相关文章的设计能方便读者查阅背景，了解由来，同时增加访问量。

首页顶部的导航条不易超过四行，导航条过多一方面让首页显得过于沉重，一方面会过分挤占了首页首屏位置，减少首页首屏信息量。频道首页顶部的导航条可为一行，更多导航可建专门的导航页放置。

物以稀为贵，导航条越多，单个导航效果越不明显。设计者需要在导航条的多寡和单个导航效果好差之间做出总导航结果最大化的平衡。

看报，读者会翻来翻去，最终寻找自己要读的文章；访问网站，读者是在冲浪，一扫而过的浏览很容易漏过重要文章。所以，网络媒体必须将一篇文章之标题反复出现在本栏目、本频道、首页，同时尽可能地自动提取到相关栏目、相关频道、滚动、图片、TOP10、专题等等相关阅读形式中去。

相关文章是最简单、最初级专题形式。专题比相关文章多在主题、策划，图片和条理。专题不仅要集纳本站关于此焦点的所有文章，还要专门为这个专题录入一些原来站内没有收录的内容。对于站外有版权的大块内容，则使用链接＋提要的方式集纳，对于零散分散的站外内容，则进行整理综合改编，直接录入站内。

电视的优势在直观、报纸优势在深入、网站的优势在于包罗万象，通过链接，它可以将整个世界集纳到你的眼前。

链接是网络媒体最锐利的武器。

交互使网络媒体动起来
BBS是掌握在读者手中的发布系统。

留言板供读者看完此文后即时有感而发，能对该文章进行补充、延伸和续写。

调查让大家看到大家的立场。

直播可以是嘉宾访谈，也可以是网友聊天；可以是文字，也可以是视频；可以是单向的演讲；也可以是双向的对话。无法取代现场第一反应的真实是直播的核心价值。

社区是BBS、直播、调查、邮箱、搜索等等用户从自身需要出发所使用的一站式服务的集合。

BBS是社区的基础，社区和BBS不同在于：BBS强调信息发布与回复，社区强调人际互动。所以，社区中有BBS不曾涉及的虚拟形象、信誉积分、财富积分、实名制、线下活动等等和人相关的概念。

BBS的设计一直在力争增加其发布的表现力，从起初的“精华区”设计到现在“置顶”设计都是BBS在自由的同时尽量避免杂乱无章的努力。

言论多样均衡是BBS生命力所在。通过BBS，网络媒体可以比传统媒体更好地体现毛泽东关于“全党办报”和“群众办报”的思想。BBS优势在“谁都可以发表的自由”，劣势在“谁都可以发表的混乱”。BBS成败的关键在版主引导。所以，BBS未来的发展在于如何授予版主更多的管理手段，而对版主手中的权力又有监督和限制，以避免版主滥用权力，妨碍言论的多样性。

留言版和BBS的不同在于：BBS需要注册确认后，才能发言，留言版允许匿名发言。留言版上的内容永远无法预测，可能是涂鸦之作，也可能一语中的。由于没有注册的繁琐和自我身份之披露，留言版比BBS更自由、方便，更能捕捉到第一反应的真是。

调查可以和BBS配合使用。读者如果不采纳给定的立场，可在BBS上另外表明自己的立场，如果意犹未尽，可在BBS上解释阐述说明自己为什么持此立场，而非彼立场。

直播是多用户围绕同一话题集中进行即时讨论的BBS。它和BBS的不同在于：BBS可在一段时间后，甚至一月之后再回复，而直播则是即时互动，冲口而出，往往擦出火花。

交互是网络媒体最重要的特征之一，故它在网络媒体版面设计中随处可见，但交互内容也应该有频道对其进行集纳归总。这个频道的名称通常被叫做社区。社区频道的首页是所有交互内容精华的时时提取。因为交互内容的不可预见性，所以，对其的提取要比对网站自己编辑内容的提取难得多。科学分类、优化程序、更多手工编辑是解决这一问题的关键，不管有多麻烦，都一定要做社区首页，没有社区首页的推介，社区的精彩内容会被淹没在更多的不精彩内容之中。

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-29 10:37:59
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：375.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：[推荐]网站设计65条原则

中国UI设计网 → [WEB].com 网页设计 → 浏览：[推荐]网站设计65条原则

您是本帖的第 209 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [推荐]网站设计65条原则
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 [推荐]网站设计65条原则
设计网站中有哪些关键技巧？有哪些陷阱？在这里，世界上一流的网站设计专家，让你共享他们的秘密，告诉你：使网站赋予情趣的诀窍、应该避免做什么、应使用什么工具软件以及他们喜爱和厌恶的网站。

01 明确内容

如果你想成为一个网站设计者，并正想建一个网站的话，首先应该考虑网站的内容，包括网站功能和你的用户需要什么。你的整个设计都应该围绕这些方面来进行。

02 抓住用户

如果用户不能够迅速地进入你的网站，或操作不便捷，网站设计就是失败的。不要让用户失望而转向你的对手的网站。

03 优化内容

内容是核心。大约在两年以前，企业网站就像一本广告册子，更槽糕的是，网站使用了大量的图片，似乎要几个世纪才能下载完。 　　Chanels网站（www.channels.co.uk）在设计的某些方面是成功的，但是内容太贪乏，并且要花很长时间才能找到所要的东西，因此不能算是一个成功的网站。

04 快速下载

没有什么比要花很长时间下载页面更槽糕的了。作为一条经验，一个标准的网页应不大于60K，通过56K调制解调器加载花30秒的时间。有的设计者说网页加载应在15秒内。

05 网站升级

时刻注意网站的运行状况。性能很好的主机随着访问人数的增加，可能会运行缓慢。但是，如果你不想失去访问者的话，一定要仔细计划好你的升级计划。

06 坚持基本原则

即使你不懂HTML语言，你只需购买一个有版权的所见即所得的网页设计工具，如Adobe PageMill 或 Microsoft FrontPage Express，就可以创建一个看起来很合理的网站。但是，在设计时，这些软件包虽然不需要HTML，却使网站速度下降。 　　为了成功地设计网站，你必须理解HTML是如何工作的。大多数的网站设计者建议网络新手应从有关HTML的书中去寻找答案，用Notepad制作网页。

07 学习HTML

用HTML设计网站，可以控制设计的整个过程。但是，如果你仅仅是网站设计的新手，你应该寻找一个允许修改HTML的软件包。HomeSite4是一个很好的Web设计工具。在设计过程中，HomeSite4能帮助你学习HTML。它还允许你切换到所见即所得的模式，以便你在把网站发送到Web之前，预览你的网站。

08 用笔画一个网站的框架

圣人云：笔比剑更强大。在用计算机之前，用笔画一个网站的框架，显示出所有网页的相互关系。计划好你的用户如何以最少的时间浏览你的网站。

09 “在计算机上永远也找不到好的方案”。 　　 ——专家忠告

10 网站地图

许多设计者把他们的网站地图放在网站上，这种做法，却是弊大于利。绝大部分的访问者上网是寻找一些特别的信息，他们对于你的网站是如何工作的，并没有兴趣。如果你觉得你的网站需要地图，那很可能是需要改进你的导航和工具条。

11 “睁大你的眼睛，留意所有的事情。对最不相关的东西的观察可以得到最好的灵感。观察一个站点的结构和设计。理解站点结构的关键元素，确保你的设计是围绕站点浏览进行的。” 　　 ——专家忠告

12 点击规则

听说过3次点击规则吗？对于小型网站，在你的主页上，没有任何一条信息，需要点击次数超过3次的。对于大型网站，使用导航和工具条来改善操作。

13 特殊字体的应用

虽然你可以在你的HTML中使用特殊的字体，但是，你不可能预测你的访问者在他们的计算机上将看到什么。在你的计算机里看起来相当好的页面，在另一个不同的平台上看起来可能非常糟糕。一些网站设计员喜欢使用来定义特性，这虽然允许你使用特殊的字体，但是仍需要一些变通的方法，以免你所选择的字体在访问者的计算机上不能显示。级联风格表CSS有助于解决这些问题，但是只有最新版的浏览器才支持CSS。

14 “使用切合实际的简便的命名规则。” 　　 ——专家忠告

15 检查错别字

好的拼写是人们一生中重要的技能。但是遗憾的是，许多设计者都缺少这种技能。确保你拼写正确，并且格外注意平常容易误写的错别字。

16 避免长文本页面

在一个站点上有许多只有文本的页面，是令人乏味的，且也浪费Web的潜力。如果你有大量的基于文本的文档，应当以Adobe Acrobat格式的文件形式来放置，以便你的访问者能离线阅读。

17 不要使用卷滚条 　　人们厌恶在网上使用卷滚条。Trouble网站（www.Trouble.co.uk）是一个典型的设计很差的网站。它基于一个浮动的架构，为了阅读所有的文本，浏览者不得不使用卷滚条。

18 专家最喜爱的Web设计工具

1.Adobe Photoshop
2.Macromedia Flash
3.Adobe Illustrator
4.Adobe ImageRead
5.Dreamweaver
6.Macromedia Fireworks
7. Allaire Homesites
8.Microsoft Notepad
9. Macromedia Director
10. Lightwave
11. Macromedia Freehand
12．其它：Adobe Acrobat Exchange，Allaire ColdFusion,BBEdit,HTML Validator等。

19 网站介绍

你应当有一个很清晰的网站介绍，告诉访问者你的网站能够提供些什么，以便访问者能找到想要的东西。但是，许多设计者都没有这样做。有效的导航条和搜索工具使人们很容易找到有用的信息，这对访问者很重要。告诉访问者你所提供的正是他们想要的信息。

20 “网站一旦发布，网站设计的优点和缺陷全都公布于世。没有什么方法使你能够比从自己的错误、倾听其他人的建议和用户反馈意见中学到更多的东西。” ——专家忠告

21 闪烁让人头痛

通过使用标识可以吸引访问者对你的主页特殊部分的注意，但这也让你的访问者头痛。如果你想使访问者再次光顾你的网站，就少用此方法。

22 背景颜色

背景颜色也会产生一些问题，可能会使网页难于阅读。你应当坚持使用白色的背景和黑色的文本，另外还应当坚持使用通用字体。

23 向前和向后按钮

应当避免强迫用户使用向前和向后按钮。你的设计应当使用户能够很快地找到他们所要的东西。绝大多数好的站点在每一页同样的位置上都有相同的导航条，使浏览者能够从每一页上访问网站的任何部分。

24 “坚持你的信念。严格遵守各种规则。避免想当然。绝不停止学习。” 　　 ——专家忠告

25 点击记数器

不要轻易考虑在你的网站上放置一个醒目的点击记数器。你设计网站是为了给访问者提供服务，而不是推销你自己认为重要的东西。大多数浏览者认为计数器毫无意义，它们很容易被做假，浏览者也不想看广告。如果你显示你的网站是多么受欢迎，你最好提供一个链接，显示访问日志。

26 不要用框架

与记数器一样，框架在网页上越来越流行。在大多数网站上，在屏幕的左边有一个框架。但是设计者立刻就发现，在使用框架时产生了许多的问题。使用框架时如果没有17英寸的显示屏几乎不可能显示整个网站。框架也使得网站内个人主页不能够成为书签。也许更重要的是，搜索引擎常常被框架混淆，从而不能列出你的网站。

27 去掉图像

在浏览器中即使去掉了图像功能，也要保证访问者能够在你的网站上获得满意的效果。对于那些使用ISDN连接并且关掉了图像功能的访问者，还能获得好的网页加载性能。可以通过在网页底部提供另外的链接和使用替代文字，而不是图像来满足访问者的需要。

28 重复使用图像

  一些网站由于使用大量不重复的图像而错过了使用更好的技巧的机会。在创建商标时，在网页上多次使用同样的图像是一个好的方法，并且一旦它们被装入，以后重新载入就会很快。

29 避免使用过大的图像

不要使用横跨整个屏幕的图像。避免访问者向右滚动屏幕。占75%的屏幕宽度是一个好的建议。

30 “避免使用炫耀的技巧。” 　　 ——专家忠告

31 选择使用Flash动画

许多使用比较慢的计算机的访问者发现动画图标很容易耗尽系统资源，使网站的操作变得很困难，因此，应该给用户一个跳过使用Flash动画的选择。

32 尽量少使用Flash插件

虽然许多Web设计者认为Flash功能很强大，并且Netscape5.0将支持Flash，在使用时不必再下载任何插件。 　　但是，最好还是取消使用Flash做各接口的想法。

33 让用户先预览小图像

如果不得不放置大的图像在网站上，就最好使用Thumbnails软件，把图像的缩小版本的预览效果显示出来，这样用户就不必浪费金钱和时间去下载他们根本不想看的大图像。

34 动画与内容应有机结合

确保动画和内容有关联。它们应和网页浑然一体，而不是干巴巴的。动画并不只是Macromedia Director等制作的东西的简单堆积。

35 慎用声音

声音的运用也应得到警惕。内联声音是网页设计者的另一个禁地。因为过多地使用声音会使下载速度很慢，同时并没有带给浏览者多少好处。首次听到鼠标发出声音可能会很有趣，但是多次以后肯定会很烦人。使用声音前，应该仔细考虑声音将会给你带来什么。

36 少用Java 和AxtiveX

在网页上应尽量少使用Java 和AxtiveX。因为并不是每一种浏览器都需要使用它，只有那些Netscape 和Explorer的早期版本的使用者才需要它。另外Mac在处理Java时也存在问题，过分地使用Java，会使Mac崩溃。

37 设计成功的网站

www.bmw.co.uk 　　——内容和关联性很好
http://www.yugop.com/ 　　——图形下载很快
http://www.comicrelief.org.uk/ 　　——设计简单明了
www.dreamcast-europe.com 　　www.newsunlimited.co.uk 　 [image] http://www.newbeetle.com/ 　 [image] http://www.swoon.com/ 　　www.viaduct.co.uk

38 慎用插件

在Web设计中，如果依赖于一些特别的插件，会减少网站的吸引力。如果访问者没有所要求的插件，将不得不到其它站点去下载，这样访问者有可能就不会返回了。

39 使用著名的插件

如果网站上有声音或视频，要保证使用者通过使用某个知名的插件，能够听到或看到。许多站点使用QuickTime、RealPlay和 Shockwave插件。因为，许多访问者并不愿意浪费很多时间和金钱去下载可能仅使用一次的插件。

40 使用先进技术

跟上新的技术。Web技术的进步绝不会停止，所以应花一些时间来研究新产品和开发技术。

41 自己创建图像和声音

使用你自己创建的或从某个商业网站上下载的图像和声音。在制作商业网站时，应该花足够的资金来创建图形，以增强公司的宣传。

42 “无论是游戏、图像、动画还是电影，想想你喜欢的设计是怎样的，这将激发你的创作灵感，使你创作出新的和更好的网站。” 　　 ——专家忠告

43 平台的兼容性

要为用户着想，必须最少在一台PC 和一台Mac机上测试你的网站，看看兼容性如何。

44 用软件分析工具找错

使用软件分析工具检查HTML。软件分析工具Doctor HTML能够帮助检查HTML中的任何问题。如果你有许多网页需要检查，可选用软件分析工具。在网 [image] www.weblint.org/validation.html中，你能够找到更多有效的HTML工具。

45 避免错误链接

网站中可能与其它一些有用的站点作了链接。但是，如果在你的网页上有链接，一定要经常检查它们，保证链接有效。链接的网站可能很多，但不要链接到与你的内容无关的网站上。

46 给观众成熟的东西

如果网站没有完成，就不要发送到Web上。所有好的网站都是在幕后完成之后再发布的。

47 在搜索引擎上登记网站

任何一个人发现你的网站的机会都很少，除非你把你的网站在主要的搜索引擎上进行登记。

48 设计一个留言板

浏览者愿意把时间花在好的网站上，所以最好有一个留言本，这能激励访问者再次回到你的网站，还有助于扩充网站内容。

49 测试网站

在你的网站正式发布之前，必须进行有用的测试。在设计网站时要使用最新的软件，但是不要忘了人们并不会使用最新的浏览器，所以要照顾到以前的浏览器。在上载网站时还要测试所有的链接和导航工具条。

50 “尽你所能反复测试所设计的网站，直到你不能发现新的东西为止。” 　　 ——专家忠告

51 演示即将发布的网站

在网站正式运行之前，让人演示它。演示中人们会告诉你所设计的网站是否容易使用。

52 动画点缀

网页上的动画最多只用一个

53 “倾斜的按钮看起来不会太好，最好不要使用。” 　　 ——专家忠告

54 内容组织

在开始创建新的网页前，仔细考虑网站内容的组织。决定好想让访问者浏览的内容，然后设计导航系统。

55 “空白万岁”

注意留空白。不要用图像、文本和不必要的动画GIFs来充斥网页，即使有足够的空间，在设计时也应该避免使用。

56 “利用空白去吸引注意力。为了吸引眼球，Web设计者使用各种方法，比如：闪烁、旋转等，但是利用空白会吸引更多的注意力。” 　　 ——专家忠告

57 图像压缩

为了保持小的图像，可以使用类似GIF向导的程序，它能自动对图像进行压缩。 　　先声明图像的大小,在图像显示之前最好能详细说明图像大小属性，可以在IMG标签中保存这个属性。这可以使网页显得很流畅，因为浏览器可以在图像被下载之前在屏幕上显示整个网页。

58 设计失败的网站

http://www.boo.com/ 　　——在它上面找一件T恤衫要花一个小时 www.miniheroes.co.uk 　　——不吸引人，主页太雷赘
http://www.saturn.com/. 　　——设计太差
http://www.e13.com/. 　　——没有新意
http://www.song.com/. 　　——导航不知所云

59 图像大小属性，可以在IMG标签中保存这个属性。这可以使网页显得很流畅，因为浏览器可以在图像被下载之前在屏幕上显示整个网页。

60 用户注册

如果能知道谁浏览了网站以及是怎样浏览网站的，那么就能得到大量有用的信息。但是，要求访问者在浏览网站之前进行注册，这样做是要冒风险的，因为这将赶走一批不愿意注册的人。获得信息的另一种方法是进行有奖竞猜或金钱奖励，让用户能主动填一些信息反馈表。

61 使网站具有交互功能

在网站上提供一些回答问题的工具，使得访问者能从网站上获得交互的信息。

62 图片更新

尽可能经常更换网站上的图片，人们更愿意点击的是图片而不是文本。

63 在网站上提供游戏

游戏是很好的交互工具，它是使访问者能再次光顾网站的好方法。

64 挑选工具软件

仔细选择Web设计工具。保证使用自己最想要的、自我感觉最好的软件。

65 使用最新版本的软件

尽量使用Web设计软件的最新版本，还应当能被授权进行免费或便宜的升级。

规则是死的，人是活的
了解掌握，灵活运用

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-29 10:54:21
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：358.887毫秒


中国UI设计网--[WEB].com 网页设计浏览：网站规划12要12不要

中国UI设计网 → [WEB].com 网页设计 → 浏览：网站规划12要12不要

您是本帖的第 374 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网站规划12要12不要
spark 美女呀，离线，快来找我吧！

等级：初级用户
文章：57
积分：126
注册：2003-4-26
楼顶
发贴心情 网站规划12要12不要

    扼要归纳站点建设的一些基本技巧，特别希望给初入门者提个醒、开个单子，属“阿奇营销”一家之言，主要着眼于商业网站，并不是金科玉律，“谨供参考”。
    前面我们分别讨论了站点建设的一些个基本技巧。这里，我再扼要地归纳一下，特别希望给初入门者提个醒、开个单子，叫网站规划“12要12不要”。

    十二“要”：

    1.网站导航要清楚、简捷，回主页的标识要易找；

    2.页面标题、营销主题要清晰易辨；

    3.主页要明确报出自己姓名、机构(商号)、或者你的业务；

    4.所有页面的登录速度要保证快捷，页面容量最好在50K以下；

    5.牢记你的页面效果在不同的电脑、显示屏、浏览器上会变脸，所以上网前要多方测试；

    6.要特别“关照”文本阅读起来是否方便；

    7.设计风格要贯穿如一，体现在所有页面；

    8.要发挥ALT标签的功能，尽量加速页面调用速度；

    9.定期核实链接的正确性；

    10.要设置留言簿或者公告板，而且对来客公开；

    11.要独特、要有个性；

    12.要展现在线消费的魅力，产品、服务要有特色

    十二“不要”：

    1.“欢迎访问本站”？免了吧！

    像这样没有意义的玩艺儿，包括商号的重复、文字游戏，或者其他自我标榜的东西，是一种让读者厌烦的骚扰。你的主页甚至每一个页面，开始都应该是一个醒目、引人的标题，它传达给读者的信息是：如果你阅读本站(页)，你会有如何如何的受益。

    2.“建设中”的臭牌子别挂

    相信有一定网龄的读者都有过这样的经历：有的站点介绍说得像朵花儿似的，逗得你忍不住想进去看看，主页也很漂亮，有的甚至次级页面也很像回事儿，等你一层层跟到底层页面，对方却告诉你：“对不起，本页/栏目/站点正在建设中，请稍后再来”。碰到这种不负责任的站点，你说，谁能不顿生一股无名火？

    人家的上网时间、金钱贵得很，你敢随随便便拿人家开涮？还想赚人家的钱？真是做清秋大梦！

    3.框架结构完美无比吗？错。

    在准备使用框架结构之前，请你注意这样的事实：很多老一点的浏览器不支持框架结构，很多搜索引擎也不能正常检索框架结构的网页。框架结构固定地挤占珍贵的网页空间，如果做得不合适，读者还得使用滚动条，才能看到框架结构里的文本和链接。所以，考虑框架结构时要慎重。

    4.主页不要又臭又长

    有的网站主页拉得老长老长，让读者握着鼠标翻半天。还是那句话：别跟读者为难，凡事从人家的角度多想想。一般来说，主页长度应限定在三个整屏以内。容不下？多分几个页面就是了。注意提供链接之外，还得好好组织一下语言，吸引人家继续点击那些页面。

    5.不要有外引链接，特别在首页

    道理不言自明，因为你希望别人在自己的站点逗留，而不是从你的首页上一走而过。如果有些外链接必不可少，那也该考虑尽量放得深一些的页里，让人家在浏览了你站的重要页面后，再送人家走也不迟呀！

    链接不要散布在整页文本中，最好列单归为一处。

    6.不要老是“我”、“我们”的

    “我”“我们”或你商号的反复堆砌，会把读者憋跑的。相反，你该多用“你”“你们”。因为人家最感兴趣的，还是能从你的站点上得到些什么有价值的东西，而不是你本身。

    7.不要出现错别字、病句

    这条禁忌似乎人人知道，但就是有很多很多站点有这些毛病。原因主要是做这些站点的人，大多是技术出身，以为网站就是展示技术能力的场所，实际上，网站迄今为止的基本功用应该是信息传播，应该比照媒体、出版的专业规范来，应该由专业编辑来处理。任何事情总有利弊两面，互联网技术的普及可以让每个人可以自由地创办自己的“媒体”，同时也给互联网世界增添了无数水准低下、制作粗劣的东西。

    8.靠“国家一级企业”压人？别！

    很多网站主页一开头就唠叨：“xxx公司是位于北京的国家一级企业，注册资金1.5亿......”你以为读者会关心这些枯燥的东西吗？你以为炫耀“国家一级企业”人家就会乖乖地买你的帐？你要想想，这些信息和你要营销的产品或服务有关系吗？如果你觉得这些信息很必要，建议放在“关于我们”之类的页面里，着眼点也应该是这些信息是否和读者有关、人家会不会感兴趣。

    同样的禁忌还有：“本站获什么什么奖”。

    就像现实世界里的“大奖”满天飞一样，网上各种授奖的噱头也层出不穷。绝大多数情况下，这些个阿猫阿狗奖项一文不值。别把这些自我标榜的东西放上去，占地方，还不如换上读者真正有兴趣了解的内容。

    9.不要躲在幕后

    堆砌一些读者根本不感兴趣的自我信息，会让人逃之夭夭，相反，有的网站高深莫测，不知何方神圣，让读者狐疑不定，自然不敢贸然掏钱。这个毛病在邮件营销部分已经涉及过了，这里再强调几句。

    要最大限度地增加在虚拟世界的可信度，你就必须让人家知道你的详细情况，这和自娱性个人站点截然不同。你最好能在每个页面都放上你的详细联系办法，包括实际邮址(最好不要用多少多少号信箱)、所在地、电话号码(别用语音信箱)、传真号码，当然，还得有你的“热线”电子邮箱地址(别用webmaster！)

    10.不要有错误链接、出不来的图像

    其原因显而易见，就不赘述了，遗憾的是这种毛病遍网都是，您多注意吧。

    11.“免费”招牌不要食言

    前面提到过，免费提供一些与你的经营业务相关的东西，是一种很有效的营销手段。但你要认真规划，玩真的才行，要不会砸你的牌子。很多站点号称提供什么什么免费的咨询、免费的信息，结果根本不兑现，或者拿“建设中”挡着。

    12.忌用插件、Java脚本、跳出式窗口

    你认为很“酷”的东西，大多数读者不一定这么看，他们不会花时间来下载插件(plug-ins)，只会走人。Java脚本、跳出式窗口也都是这样让人烦。这些毛病的根源都是一个：以自我为中心，不管别人。

    类似的忌讳还包括：一般不要嵌入音频文件；不要使用闪烁字体、画面效果，很碍眼；不要使用闹腾的背景，不要使用与文本颜色不协调的背景；不要放无用的大图，不要有旋转的地球之类的俗套东西，商号徽标不要过大。

    需要提请注意的是，上面主要是着眼于商业网站，谨供参考。

----------------------------------------------
所有的雨中

只有淋湿我的那一滴

才是真正的雨

这里这里 >>>> http://xtras.8u8.com/

[img] [image] http://mis992.8u8.com/face/dance.gif[/img]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-9 22:38:29
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：329.102毫秒


中国UI设计网--[WEB].com 网页设计浏览：DW插件用法简要说明[转帖]

中国UI设计网 → [WEB].com 网页设计 → 浏览：DW插件用法简要说明[转帖]

您是本帖的第 322 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： DW插件用法简要说明[转帖]
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
楼顶
发贴心情 DW插件用法简要说明[转帖]
作者：阵风 出处：有风的日子

Dreamweaver插件用法简要说明

第一步，确定你安装有Macromedia Extension Manager（以下简称EM），中文名称就叫插件管理器，Dreamweaver 4.0以上版本都自带了这个软件，在安装Dreamweaver的时候会自动安装这个东东。如下图所示：

此主题相关图片如下：
按此在新窗口浏览图片

如果您找不到这个东东，也可以去这里下载一个最新版本的EM回来安装：
http://www.macromediachina.com/exchange/em_download/

第二步，安装EM之后，mxp格式的插件就会变成下面的图标，表示这种类型的文件已经和插件管理器管理起来。

此主题相关图片如下：
按此在新窗口浏览图片

这时双击插件的图标，然后点“Accept”按钮接受安装协议，最后看到下图的提示表示安装成功：

此主题相关图片如下：
按此在新窗口浏览图片

然后让我们来看看插件管理器的使用界面：

此主题相关图片如下：
按此在新窗口浏览图片

上图中的数字分别代表：
1、安装插件
2、卸载插件
3、这些是哪个软件的插件（Dreamweaver、Flash、Fireworks或其他）
4、Macromedia插件中心
5、帮助
6、用图标表示的插件类型
7、插件选择开关
8、插件名称
9、插件版本号
10、插件类型
11、插件作者
12、插件功能描述
13、插件使用说明

安装成功之后，就可以在Dreamweaver的菜单中通过相应的命令来调用它们了。Dreamweaver插件一般有四种类型：Object，Command，Behavior和Suite。这几种插件的命令会出现在Dreamweaver菜单的不同部分，简要说明如下：
Oeject　在Insert菜单下
Command　在Commands菜单下
Behavior　在Behavior菜单下
Suite　套装插件，看插件管理器中的使用说明（上图中第13部分）

一般的插件使用起来都很简单，简单摸索一下就行了，有些插件只有在一定的前提条件下才能使用，比如针对层的插件，可能要求你先在页面里插入层；针对表单的插件，可能要求你先在页面里插入一些表单对象。遇到这种插件，最好先仔细阅读插件的使用说明。

[此贴子已经被作者于2003-3-21 13:40:17编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 13:38:44
编辑这个贴子 鲜花(0) 鸡蛋(0)
kschen 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：373
积分：610
注册：2003-3-11
第2楼
发贴心情
谢谢，波兄弟。

----------------------------------------------
设计是学问，设计是理想，设计是追求，设计是金钱。
[IMG]chinaui.com/bbs/uploadImages/200392316311838145.jpg[/IMG]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 13:47:38
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第3楼
发贴心情
要谢就谢阵风，我一开始就是在风哥那里混的。：）

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 13:54:19
编辑这个贴子
kschen 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：373
积分：610
注册：2003-3-11
第4楼
发贴心情
那你就代劳了，哈哈。

----------------------------------------------
设计是学问，设计是理想，设计是追求，设计是金钱。
[IMG]chinaui.com/bbs/uploadImages/200392316311838145.jpg[/IMG]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 14:11:36
编辑这个贴子
紫雨冰雪 帅哥哟，离线，有人找我吗？

等级：版主
文章：47
积分：129
注册：2003-3-18
第5楼
发贴心情
谢谢
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 15:51:55
编辑这个贴子
紫雨冰雪 帅哥哟，离线，有人找我吗？

等级：版主
文章：47
积分：129
注册：2003-3-18
第6楼
发贴心情
你发的网页打不开啊
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 15:52:48
编辑这个贴子
紫雨冰雪 帅哥哟，离线，有人找我吗？

等级：版主
文章：47
积分：129
注册：2003-3-18
第7楼
发贴心情
请问 怎么给文件和桌面照相啊
照了又到那里找啊
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 15:54:57
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第8楼
发贴心情
你是说抓图吗？
1.Print Screen SysRq键
2.打开ps,新建一个文件，粘贴。

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 16:03:58
编辑这个贴子
紫雨冰雪 帅哥哟，离线，有人找我吗？

等级：版主
文章：47
积分：129
注册：2003-3-18
第9楼
发贴心情
请问插件是可以上传还是用与服务器的啊
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 16:08:18
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第10楼
发贴心情
？？？
什么意思？
插件其实就像是ps里面的动作和样式,只是把你想要实现的效果封装起来而已.

[此贴子已经被作者于2003-3-21 21:41:56编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-21 17:36:32
编辑这个贴子
Sergeant 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：16
积分：67
注册：2003-5-23
第11楼
发贴心情
谢谢大阿波，原来抓图这么简单，找了好几天，现在终于弄明白了。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-23 4:08:22
编辑这个贴子
cuckoo 美女呀，在线，快来找我吧！ 巨蟹座1977-6-30

头衔：水晶肥鸟
等级：实习版主
文章：1588
积分：2100
注册：2003-3-14
给cuckoo发送一个短消息 把cuckoo加入好友 查看cuckoo的个人资料 搜索cuckoo在[WEB].com 网页设计的所有贴子 点击这里发送电邮给cuckoo OICQ 访问cuckoo的主页 引用回复这个贴子 回复这个贴子 第12楼
发贴心情
我一直都不知道，那个东西干吗用的，呵呵，谢谢狗狗！

----------------------------------------------
人机交互促成我们心灵的交互……
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-23 9:27:08
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：375.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页转换时的过渡效果[转帖]

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页转换时的过渡效果[转帖]

您是本帖的第 1279 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页转换时的过渡效果[转帖]
bluesky 帅哥哟，离线，有人找我吗？ 天蝎座1980-10-25

头衔：-=站长=-
等级：管理员
文章：481
积分：1346
注册：2002-10-26
楼顶
发贴心情 网页转换时的过渡效果[转帖]
当我们点击网页上的链接时，浏览器页面就会转到链接指向的新的页面，我们想在页面转换时加上过渡效果。
打开这个页面的原代码，在<head>与</head>插入代码：
<meta http-equiv="Page-Exit" content="revealTrans(Duration=3,Transition=5)">
这样这个过渡效果就完成了，很简单吧。现在我们来测试一下效果如何，打开这个页面，然后点击页面上的链接，页面在转到下一个页面的过程中，我们看到页面是从上到下慢慢的转换到第二个页面的。
我们现在再试一个效果，将那段代码换成：
<meta http-equiv="Page-Exit" content="revealTrans(Duration=1,Transition=14)">
我们看到页面是从中间向左右两端展开过渡的，而且速度上快了一点。原因在于Duration和Transition的值不同。
Duration的值为网页动态过渡的时间，单位为秒。
Transition是过渡方式，它的值为0到23，分别对应24种过渡方式。如下表：
0 盒状收缩 1 盒状放射
2 圆形收缩 3 圆形放射
4 由下往上 5 由上往下
6 从左至右 7 从右至左
8 垂直百叶窗 9 水平百叶窗
10 水平格状百叶窗 11垂直格状百叶窗
12 随意溶解 13从左右两端向中间展开
14从中间向左右两端展开 15从上下两端向中间展开
16从中间向上下两端展开 17 从右上角向左下角展开
18 从右下角向左上角展开 19 从左上角向右下角展开
20 从左下角向右上角展开 21 水平线状展开
22 垂直线状展开 23 随机产生一种过渡方式
当Transition为23时，会随机产生0到22中的一个过渡效果。例如：
<meta http-equiv="Page-Exit" content="revealTrans(Duration=2,Transition=23)">
除了上面两个参数，还有一个http-equiv：
http-equiv="Page-Exit"的意思是指页面离开时产生效果。
它有一种写法，如：
http-equiv="Page-Enter"则是指页面进入时产生的效果。
好了，现在大家自己测试一下效果吧。

----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-6 17:08:25
编辑这个贴子 鲜花(0) 鸡蛋(0)
火兰人 帅哥哟，离线，有人找我吗？ 水瓶座1979-2-16

头衔：火兰族
等级：初级用户
文章：3
积分：57
注册：2003-1-6
第2楼
发贴心情
我顶！这些技巧对我这好久都不研究网站的人再实用不过了！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-6 18:31:07
编辑这个贴子
feather 美女呀，离线，快来找我吧！

等级：初级用户
文章：3
积分：53
注册：2003-1-21
第3楼
发贴心情
thanks,
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-21 16:21:48
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第4楼
发贴心情
听说这种过渡效果还可以运用在层上～

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-25 11:09:33
编辑这个贴子
apple2008cn 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：54
注册：2003-2-1
第5楼
发贴心情
不错！！请问站长在哪弄的呀！！！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-1 3:23:10
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第6楼
发贴心情
只要安装了ie5以上版本，就可以直接使用。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-9 8:36:33
编辑这个贴子
包身工 帅哥哟，离线，有人找我吗？ 天秤座1976-10-10

等级：初级用户
文章：7
积分：57
注册：2003-4-21
第7楼
发贴心情
其实frontpage里有这功能。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-21 16:48:22
编辑这个贴子
偏方 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：63
积分：132
注册：2003-3-24
第8楼
发贴心情
http://www.yoor.net/

这个网站的效果这里有吗？！我没有一个一个的试上面的效果！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-4-21 18:47:29
编辑这个贴子
糖小果 美女呀，离线，快来找我吧！ 天秤座1982-10-13

等级：初级用户
文章：88
积分：168
注册：2003-4-30
第9楼
发贴心情
好棒！
Ding！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-3 10:52:12
编辑这个贴子
过路人 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：23
积分：96
注册：2003-4-29
第10楼
发贴心情
支持~~thx
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-6 9:10:24
编辑这个贴子
hot9090 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：5
积分：57
注册：2003-5-2
第11楼
发贴心情
这些效果有需要用么？我觉得是在浪费时间

实话实说，不要打人呀，闪.....

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-6 23:18:56
编辑这个贴子
木子 帅哥哟，离线，有人找我吗？ 天秤座1983-10-23

等级：高级会员
文章：865
积分：1419
注册：2003-4-30
第12楼
发贴心情
3Q 希望这样的东西能多点。`````

----------------------------------------------
——+++++U

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-7 7:42:17
编辑这个贴子
redish 美女呀，离线，快来找我吧！

等级：初级用户
文章：6
积分：56
注册：2003-5-22
第13楼
发贴心情
so good~~
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-22 13:17:14
编辑这个贴子
imqq 帅哥哟，离线，有人找我吗？ 天蝎座1978-11-15

等级：初级用户
文章：123
积分：218
注册：2003-5-12
第14楼
发贴心情
我觉得这样的效果并不实用，而且这种技术已经很多年了，不应该算是新的技术。。

。反对近精华。。。

。。希望本论坛的的精华文章能真正的体现出本站的设计水准。。

----------------------------------------------
一个焦灼不安的城市小人物，一个在生活重压下寻找出路的小市民，一个在梦想和坠落间彷徨的普通人。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-22 15:16:38
编辑这个贴子
xiaofeng 帅哥哟，离线，有人找我吗？ 双鱼座1978-2-22

等级：初级用户
文章：125
积分：224
注册：2003-4-17
第15楼
发贴心情
asd

----------------------------------------------
[img] [image] http://www.chinaui.com/bbs/uploadImages/200311160252852129.jpg[/img]

〓 5i 设计网 〓

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-23 14:35:00
编辑这个贴子
中国UI设计网 → [WEB].com 网页设计 → 浏览：网页转换时的过渡效果[转帖]
* 贴子主题： 网页转换时的过渡效果[转帖]
yunyuyao 美女呀，离线，快来找我吧！ 魔羯座1979-12-28

等级：中级会员
文章：639
积分：870
注册：2003-4-14
第16楼
发贴心情
真好，我怎么现在才看到呢？

----------------------------------------------
……云雾散去，太阳出来，不见了妩媚妖娆温柔可爱，只留下那瞬间空白……

            设计设计，我爱设计．．．＾－＾

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-23 17:24:40
编辑这个贴子
iceflower 美女呀，离线，快来找我吧！

等级：初级用户
文章：14
积分：83
注册：2003-5-10
第17楼
发贴心情
这样的效果会不会影响浏览速度？好像开始用DW后就不怎么见到这个效果了似的。
4楼的朋友说的用在层上可以实现的化，就比做FLASH简单多了
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-29 14:51:33
编辑这个贴子
kalok 帅哥哟，离线，有人找我吗？ 水瓶座1993-2-10

等级：初级用户
文章：6
积分：57
注册：2003-6-5
第18楼
发贴心情
这样会影响网页的浏览速度吗？

----------------------------------------------
失望，有时候也是一种幸福，
因为有所期待才会失望；
遗憾也是一种幸福，
因为有所体会才会有遗憾。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 12:06:31
编辑这个贴子
fatone 帅哥哟，离线，有人找我吗？ 双子座1978-5-31

等级：论坛支柱
文章：2418
积分：2746
注册：2003-5-6
第19楼
发贴心情
狠啊，太COOL了

----------------------------------------------
******************************************
我是一只鸟，但不要拿我去做菜，尽管我是菜鸟
******************************************

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-18 16:42:08
编辑这个贴子
lzdk2003 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：60
注册：2003-7-19
第20楼
发贴心情
good
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-19 8:59:51
编辑这个贴子
胡杨 帅哥哟，离线，有人找我吗？

头衔：生命的风采
等级：高级会员
文章：835
积分：1063
注册：2003-7-16
第21楼
发贴心情
站长就是站长。出来就是精华。呵呵。好东西。收了

----------------------------------------------
我是沙漠中的胡杨，一直执著地等待属于我心灵之雨的降临！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-19 9:05:11
编辑这个贴子
jared 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：6
积分：65
注册：2003-7-19
第22楼
发贴心情
既不实用又不好看，还拖速度，个人觉得还是不用的好。

----------------------------------------------
I dont wanna change the world.
I just dont wanna the world change me!
----------------------------------------------------------
http://jared.51.net/ ..::U-N-P-O-P::..
----------------------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-19 14:44:27
编辑这个贴子
SCortt 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：58
积分：146
注册：2003-7-7
第23楼
发贴心情
太帅了
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-19 20:35:56
编辑这个贴子
紫色风云 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：4
积分：57
注册：2003-7-20
第24楼
发贴心情
呵呵，这是Frongpage里最基本的

一般只有个人主页才会用的!

----------------------------------------------
[img] [image] http://www.5751.net/images/web/logo.jpg[/img]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-20 9:17:15
编辑这个贴子
天使也一样 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：66
注册：2003-7-31
第25楼
发贴心情
奥妙无穷
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 13:48:19
编辑这个贴子
天使也一样 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：66
注册：2003-7-31
第26楼
发贴心情
奥妙无穷
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 13:49:31
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1683
积分：2252
注册：2003-7-17
第27楼
发贴心情
楼主辛苦了，我觉得用效果本身无所谓对错，关键看怎么用，为用效果而效果就不好了。

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 16:21:36
编辑这个贴子
小米豆子 美女呀，离线，快来找我吧！

等级：初级用户
文章：16
积分：66
注册：2003-7-31
第28楼
发贴心情
同意
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 17:58:31
编辑这个贴子
mores 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：43
积分：102
注册：2003-7-24
第29楼
发贴心情
的确是FRONTPAGE 里面就有的大家看看这个页子，我两年前做的
http://densoft.myrice.com/money/index.htm
把这个地址复制到地址栏然后回车试试呵呵
每次从新窗口打开都会有随机的过渡效果

[此贴子已经被作者于2003-8-1 8:32:47编辑过]

----------------------------------------------
没有自已的个性风格只能算是 制作师 而不是 设计师

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-1 8:31:21
编辑这个贴子
gubobo 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：25
积分：81
注册：2003-8-13
第30楼
发贴心情
一般的效果!
如果只是网页过渡用的话,久了,就腻了.

如果可以融会贯通,如做得像WDB论坛那样,就更讨人喜欢了!!!

------------------------------------------------------------------------GUBOBO

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-13 13:12:47
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：8,750.000毫秒

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：968.750毫秒


中国UI设计网--[WEB].com 网页设计浏览：给你的网页加上两种以上的文字链接效果

中国UI设计网 → [WEB].com 网页设计 → 浏览：给你的网页加上两种以上的文字链接效果

您是本帖的第 1046 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 给你的网页加上两种以上的文字链接效果
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 给你的网页加上两种以上的文字链接效果

    很多人也许学会了怎样使链接文字随鼠标点击状态改变而改变的效果，这是css的使用效果，也许你只懂得设置一种状态，比如鼠标放在文字上方，文字变为红色。但这样是整个页面都是如此的统一效果，但有没办法在一个页面中有多种效果呢？比如页面中有两个文字链接，我们想其中一个当鼠标放上去的时候是红色，另一个则是黄色。答案是肯定的。如果手写代码，也只是几行而已。考虑到现在大多数人都在使用Dreamweaver，下面我们以在Dreamweaver4中谈谈如何做这种效果。

1：打开Dreamweaver4，新建一文件，做两个带链接的文字。
2：SHIFT+F11，打开css styles控制面板，新建一use css selector，设置如下图：

需要注意的是，你选择Use css selector再选择a:hover，并没有出现上图的效果，其实技巧就是在这里！我们手动把a:hove改成a.one:hove，也就是在a的后面加上一个点与名字（可任意英文，不能是数字）。设置好后点ok
3：在弹出的style definition for one.a:hover面板中设置你要的效果，这里我们选择字体的颜色为红色。设置完后点ok
4：重复第2、3步，第2步需要修改的地方就是把a.one:hover该回a:hover(就是直接选中a:hover就可。第3步需要改的就是字体的颜色了，我们设置为黄色。
5：现在预览还没有效果，我们还需要动点小手术，我们来看看设置完后的css styles控制面板，如下图，里面会出现个one
6：在页面中选中其中你想要当鼠标放上去的时候是红色的链接文字，再在css styles控制面板中用鼠标选中one
7：现在你的页面已经有两种效果了。
总结：按照以上逻辑，我们可以做出无限个文字链接效果，关键是在于a:hover a:active a:link a:visited的修改而已，前面介绍的只是a:hover，其实其他三个一样可以。只要参照第2步的设置就可以轻松的搞定。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 11:37:36
编辑这个贴子 鲜花(0) 鸡蛋(0)
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-23 19:18:33
编辑这个贴子
gubobo 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：25
积分：81
注册：2003-8-13
第7楼
发贴心情
<html>

<head>
<meta http-equiv="Content-Language" content="zh-cn">
<meta http-equiv="Content-Type" content="text/html; charset=gb2312">

<title>achoner style</title>
<style>
<!--
a.one:hover { color: #FF0000 }
a.two:hover { color: #00FF00 }
-->
</style>
</head>

<body>

<hr width="500" size="1" color="#C0C0C0">

<div align="center">
<center>
<table border="1" width="300">
<tr>
<td width="50%">one</td>
<td width="50%">two</td>
</tr>
<tr>
<td width="50%"><a href="#" class="one">one</a></td>
<td width="50%"><a href="#" class="two">two</a></td>
</tr>
</table>
</center>
</div>

<hr width="500" size="1" color="#C0C0C0">
<p align="center"><a href=" [image] http://www.scnu.edu.cn/~math/002214603/"; class="one">GUBOBO</a></p>

</body>

</html>

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-13 12:53:11
编辑这个贴子
ash 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：215
积分：378
注册：2003-6-19
第8楼
发贴心情
前段时间就是遇到这个问题~但是这个指定的时候怎么做呢？我用的是MX不知道是不是同样的直接改代码没问题吧？
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-23 1:10:55
编辑这个贴子
哈哈宝贝 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：34
积分：99
注册：2003-9-14
第9楼
发贴心情
如果楼上的不放心的话用ＮＯＴＥ改啊～～～～～
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-14 14:55:45
编辑这个贴子
looklook 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：53
注册：2003-9-16
第10楼
发贴心情
谢谢这位大哥，我正在苦于寻找这个方法，以前一直用iframe解决的，非常的不便，现在就变得非常轻松了，哈哈
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-26 14:37:02
编辑这个贴子
shanlong 帅哥哟，离线，有人找我吗？ 双鱼座1982-3-1

等级：初级用户
文章：55
积分：174
注册：2003-4-11
第17楼

发贴心情 其实你只要懂代码就知道了！
看看sohu或sina里面的文字几种效果

看看他们的代码就知道了

A:link {color:#00007f;}
A:visited {color:#65038e;}
A:active {color:#ff0000;}
A:hover {color:#ff0000;}
A.a01:link {text-decoration:none;color:#ffffff;}
A.a01:visited {text-decoration:none;color:#ffffff;}
A.a01:active {text-decoration:none;color:#eeeeee;}
A.a01:hover {text-decoration:none;color:#ffffff;}
A.a02:link {color:#0000ff;}
A.a02:visited {color:#0000ff;}
A.a02:active {color:#ff0000;}
A.a02:hover {color:#ff0000;}
A.a03:link {text-decoration:none;color:#000000;}
A.a03:visited {text-decoration:none;color:#000000;}
A.a03:active {text-decoration:none;color:#ff0000;}
A.a03:hover {text-decoration:none;color:#ff0000;}
A.a04:link {text-decoration:none;color:#00007f;}
A.a04:visited {text-decoration:none;color:#00007f;}
A.a04:active {text-decoration:none;color:#ff0000;}
A.a04:hover {text-decoration:none;color:#ff0000;}
A.a05:link,A.a05:visited {text-decoration:none;color:#0000ff;}
A.a05:active,A.a05:hover {text-decoration:underline;color:#0000ff;}

----------------------------------------------
以前我是用肉眼看世界，从那一刻起，我开始用心眼去看世界，并且发觉看的是前所未有的清晰……在这个世界，活着是一种痛苦，但是至少我还庆幸，我可以选择自己活的方式、痛的方式，并快乐的痛着……

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-17 11:56:06
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：421.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：Flash 之 Action语句中文全解

中国UI设计网 → [WEB].com 网页设计 → 浏览：Flash 之 Action语句中文全解

您是本帖的第 455 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Flash 之 Action语句中文全解
bluesky 帅哥哟，离线，有人找我吗？ 天蝎座1980-10-25

头衔：-=站长=-
等级：管理员
文章：481
积分：1346
注册：2002-10-26
楼顶
发贴心情 Flash 之 Action语句中文全解
- Go to　跳转到指定的帧
      - Play　播放
      - Stop　停止
      - Toggle High Quality　在高画质和低画质间切换
      - Stop All Sounds　停止所有声音的播放
      - Get URL　跳转至某个超联结
      - FSCommand　发送FSCommand命令
      - Load Movie　装载影片
      - Unload Movie　卸载影片
      - Tell Target　告知目标
      - If Frame Is Loaded　..判断帧是否被完全载入
      - On Mouse Event　鼠标事件

    。其他Actions。包括：

      - break　跳出循环
      - call　调用指定帧（一般喊有某个特定函数）
      - comment　注释
      - continue　继续循环
      - delete　删除一个对象(Object)中的变量
      - do while　do while循环
      - duplicateMovieClip　复制MC
      - else　否则(与if联用)
      - else if　否则如果(与if联用)
      - evaluate　调用自定义函数(Function)
      - for　for循环
      - for .. in　依次取得对象(Object)中的各个属性或者某个数组中的所有元素
      - FSCommand　发送FSCommand命令
      - function　声明自定义函数
      - getURL　跳转至某个超联结
      - goto　跳转到指定的帧
      - if　如果
      - ifFrameLoaded　..帧是否完全被载入
      - include　读入外部的ActionScript程序文件(.as)
      - loadMovie　装载MC
      - loadVariables　转载外部文件中的数据，这些外部文件可以是文本文件，或者是由ASP/CGI等脚本返回的文本值
      - on　鼠标事件的触发条件
      - onClipEvent　MC的事件触发程序
      - play　播放
      - print　输出到打印机
      - removeMovieClip　删除MC
      - return　在函数(function)中返回一个值
      - set variable　设定变量值
      - setProperty　设定属性
      - startDrag　开始拖动
      - stop　停止
      - stopAllSounds　停止所有声音的播放
      - stopDrag　停止拖动
      - swapDepths　交换两个MC的深度
      - tellTarget　指定Action命令生效的目标
      - toggleHighQuality　在高画质和低画质间切换
      - trace　跟踪调试
      - unloadMovie　卸载MC
      - var　声明局部变量
      - while　当..成立时..
      - with　对..对象(Object)做..

      。操作符（ Operators）
      - !　逻辑非操作
      - !=　不等于
      - ""　字符串
      - %　取余数
      - &&　逻辑与操作
      - ()　括号
      - *　乘号
      - +　加号
      - ++　变量自加一
      - -　减号
      - --　变量自减一
      - /　除号
      - <　小于
      - <=　小于等于
      - <>　不等于
      - ==　相等
      - >　大于
      - >=　大于等于
      - and　逻辑与
      - not　逻辑非
      - or　逻辑或
      - typeof　返回变量类型
      - void　实体,无返回
      - | |　逻辑或操作
    + Bitwise Operators　位操作符
      - &　位与操作
      - <<　位左移
      - >>　位右移
      - >>>　位右移(无符号)
      - ^　位异或操作
      - |　位或操作
      - ~　补位操作
    + Compound Assign Operators　复合操作符
      - %=　A%=B 等效于 A=A%B
      - &=　A&=B 等效于 A=A&B
      - *=　A*=B 等效于 A=A*B
      - +=　A+=B 等效于 A=A+B
      - -=　A-=B 等效于 A=A-B
      - /=　A/=B 等效于 A=A/B
      - <<=　A<<=B 等效于 A=A<<B
      - >>=　A>>=B 等效于 A=A>>B
      - >>>=　A>>>=B 等效于 A=A>>>B
      - ^=　A^=B 等效于 A=A^B
      - |=　A|=B 等效于 A=A|B
    + String Operators　字符串操作符（注：实质上是ASCII的比较）
      - add　连接两个字符串
      - eq　A eq B 字符串A值与字符串值B相等
      - ge　A ge B 字符串A值大于等于字符串B值
      - gt　A gt B 字符串A值大于字符串B值
      - le　A le B 字符串A值小于等于字符串B值
      - lt　A lt B 字符串A值小于字符串B值
      - ne　A ne B 字符串A值不等于字符串B值
    + Functions　函数
      - Boolean　取表达式的布尔值(True 或 False)
      - escape　除去URL串中的非法字符，将其参数按照URL编码的格式转化为字符串（String）
      - eval　访问并计算表达式(expression）的值，并以字符串（String）的形式返回该值
      - false　布尔非值(0)
      - getProperty　获取属性
      - getTimer　获取从电影开始播放到现在的总播放时间(毫秒数)
      - getVersion　获取浏览器的FLASHPlayer的版本号
      - globalToLocal　场景(Scene)中的坐标转换成MC中的坐标
      - hitTest　测试一个点或者MC是否同另一个交叉（即冲突检测）
      - int　把十进制数值强制转换成整数
      - isFinite　测试数值是否为有限数
      - isNaN　测试是否为非数值
      - keycode　返回键盘按下键的键盘值（ASCII值）
      - localToGlobal　MC中的坐标转换成场景(Scene)中的坐标
      - maxscroll　文本框的最大行度
      - newline　换行符
      - Number　将参数转换成数值其返回值有以下四种情况：

      如果 x 为一数字，则返回值即为该数字；如果 x 为一布尔数，则返回０或１；如果 x 为一字符串，则函数将x解释为一个指数形式的十进制数；如果x未定义，则返回０。
      - parseFloat　将字符串转换成浮点数
      - parseInt　将字符串转换成整数
      - random　产生0到指定数间的随机数
      - scroll　文本框中的起始滚动行
      - String　将参数转换成字符串
      - targetPath　返回指定实例MC的路径字符串
      - true　布尔是值(1)
      - unescape　保留字符串中的%XX格式的十六进制字符
      + String Functions　字符串函数
      - chr　将ASCII码转换成相应字符
      - length　返回字符串的长度
      - mbchr　将ASCII/S-JIS编码转换成相应的多字节字符
      - mblength　返回多字节字符串的长度
      - mbord　将多字节字符转换成相应的ASCII/S-JIS编码
      - mbsubstring　截取多字节字符串中的字串
      - ord　将字符转换成ASCII码
      - substring　截取字符串中的子串
      + Properties　属性
      - _alpha　Alpha值(透明度值)
      - _currentframe　在MC中的当前帧数
      - _droptarget　当使用Start drag拖动一个MC时，实时地返回该MC的绝对路径
      - _focusrect　高亮按钮或者某个当前区域的显示与否(True显示/Flase不显示)
      - _framesloaded　已载入的影帧数
      - _height　MC的高度
      - _highquality　画质的高低(True高画质/False低画质)
      - _name　MC的实例名
      - _quality　当前画质(字符串值) LOW,MEDIUM,HIGH,BEST
      - _rotation　MC旋转的角度(单位:度)
      - _soundbuftime　声音的缓冲区大小(默认值5,单位:秒)
      - _target　MC的路径
      - _totalframes　总帧数
      - _url　电影被调用的URL地址
      - _visible　是否可视(True可视/False不可视)
      - _width　MC的宽度
      - _x　MC的x坐标
      - _xmouse　鼠标的x坐标
      - _xscale　MC的X轴向缩放度
      - _y　MC的y坐标
      - _ymouse　鼠标的y坐标
      - _yscale　MC的y轴向缩放度
    + Objects　对象
      + Array　数组
        - concat　合并多个数组
        - join　将一个数组中的元素转化成字符串，并通过特定的分割符进行联结，并返回结果字符串
        - length　返回数组长度
        - new Array　新建数组对象
        - pop　出栈 (FILO 先入后出)
        - push　入栈 (入队列)
        - reverse　反相(颠倒数组,及第一个元素和最后一个元素互换……)
        - shift　出队列 (FIFO 先入先出)
        - slice　截取数组中的子串生成新的数组
        - sort　数组元素的排序
        - splice　从数组中指定元素起删除指定个数的元素或者删除指定元素
        - unshift　从数组头部插入一个元素
      + Boolean　布尔对象
        - new Boolean　新建布尔型对象
        - toString　将布尔型对象的值转换成字符串值
        - valueOf　获取布尔型对象的值(返回值为布尔型)
      + Color　颜色对象
        - getRGB　获取颜色值的RGB分量(返回值0xRRGGBB十六进制)
        - getTransform　获取颜色值的转换量(返回值 cxform 型)　[不太清楚]
        - new Color　新建一颜色对象
        - setRGB　设置颜色值的RGB分量(参数为0xRRGGBB十六进制)
        - setTransform　设置颜色值的转换量(参数为 cxform 型)　[不太清楚]
      + Date　时间和日期对象
        - getDate　获取当前日期(本月的几号)
        - getDay　获取今天是星期几(0-Sunday,1-Monday...)
        - getFullYear　获取当前年份(四位数字)
        - getHours　获取当前小时数(24小时制,0-23)
        - getMilliseconds　获取当前毫秒数
        - getMinutes　获取当前分钟数
        - getMonth　获取当前月份(注意从0开始:0-Jan,1-Feb...)
        - getSeconds　获取当前秒数
        - getTime　获取UTC格式的从1970.1.1 0:00以来的秒数
        - getTimezoneOffset　获取当前时间和UTC格式的偏移值(以分钟为单位)
        - getUTCDate　获取UTC格式的当前日期(本月的几号)
        - getUTCDay　获取UTC格式的今天是星期几(0-Sunday,1-Monday...)
        - getUTCFullYear　获取UTC格式的当前年份(四位数字)
        - getUTCHours　获取UTC格式的当前小时数(24小时制,0-23)
        - getUTCMilliseconds　获取UTC格式的当前毫秒数
        - getUTCMinutes　获取UTC格式的当前分钟数
        - getUTCMonth　获取UTC格式的当前月份(注意从0开始:0-Jan,1-Feb...)
        - getUTCSeconds　获取UTC格式的当前秒数
        - getYear　获取当前缩写年份(当前年份减去1900)
        - new Date　新建日期时间对象
        - setDate　设置当前日期(本月的几号)
        - setFullYear　设置当前年份(四位数字)
        - setHours　设置当前小时数(24小时制,0-23)
        - setMilliseconds　设置当前毫秒数
        - setMinutes　设置当前分钟数
        - setMonth　设置当前月份(注意从0开始:0-Jan,1-Feb...)
        - setSeconds　设置当前秒数
        - setTime　设置UTC格式的从1970.1.1 0:00以来的秒数
        - setUTCDate　设置UTC格式的当前日期(本月的几号)
        - setUTCFullYear　设置UTC格式的当前年份(四位数字)
        - setUTCHours　设置UTC格式的当前小时数(24小时制,0-23)
        - setUTCMilliseconds　设置UTC格式的当前毫秒数
        - setUTCMinutes　设置UTC格式的当前分钟数
        - setUTCMonth　设置UTC格式的当前月份(注意从0开始:0-Jan,1-Feb...)
        - setUTCSeconds　设置UTC格式的当前秒数
        - setYear　设置当前缩写年份(当前年份减去1900)
        - toString　将日期时间值转换成"日期/时间"形式的字符串值
        - UTC　返回指定的UTC格式日期时间的固定时间值
      + Key　键盘对象
        - BACKSPACE　Backspace(<-)键
        - CAPSLOCK　CapsLock键
        - CONTROL　Ctrl键
        - DELETEKEY　Delete(Del)键
        - DOWN　方向下键
        - END　End键
        - ENTER　Enter(回车)键
        - ESCAPE　Esc键
        - getAscii　获取最后一个按下或松开的键的对应字符的Ascii码
        - getCode　获取最后一个被按下的键的键盘扫描码
        - HOME　Home键
        - INSERT　Insert(Ins)键
        - isDown　当指定键被按下时返回True值
        - isToggled　当Caps lock或者Num Lock键被锁定时返回真（True）
        - LEFT　方向左键
        - PGDN　PageDown(PGDN)键
        - PGUP　PageUp(PGUP)键
        - RIGHT　方向右键
        - SHIFT　Shift键
        - SPACE　空格键
        - TAB　Tab键
        - UP　方向上键
      + Math　数学函数对象
        - abs　abs(n) 取n的绝对值
        - acos　acos(n) n的反余弦(返回值单位:弧度)
        - asin　asin(n) n的反正弦(返回值单位:弧度)
        - atan　atan(n) n的反正切(返回值单位:弧度)
        - atan2　atan2(x,y) 计算x/y的反正切
        - ceil　ceil(n) 取靠近n的上限的整数(向上取整)
        - cos　cos(n) 取n的余弦(n的单位:弧度)
        - E　Euler(欧拉)指数(约为2.718)
        - exp　指数
        - floor　floor(n) 取靠近n的下限的整数(向下取整)
        - LN10　ln10(约等于2.302)
        - LN2　ln2(约等于0.693)
        - log　取自然对数(e为底)
        - LOG10E　10为底取E的对数(约等于0.434)
        - LOG2E　2为底取E的对数(约等于1.443)
        - max　返回两参数中的最大值
        - min　返回两参数中的最小值
        - PI　圆周率(约等于3.14159)
        - pow　pow(x,y) x的y次方
        - random　产生0-1间的随机数
        - round　四舍五入取整
        - sin　sin(n) 取n的正弦(n的单位:弧度)
        - sqrt　开根号
        - SQRT1_2　0.5开根号(约等于0.707)
        - SQRT2　2开根号(约等于1.414)
        - tan　tan(n) 取n的正切(n的单位:弧度)
      + MovieClip　影片夹子对象
        - attachMovie　产生一个库中MC的实体并将它绑定到某个电影上
        - dupicateMovieClip　复制当前MC产生新的MC
        - getURL　使浏览器浏览指定页面
        - gotoAndPlay　跳转到指定帧并播放
        - gotoAndStop　跳转到指定帧并停止播放
        - loadMovie　引入一个外部电影到指定层
        - loadVariables　引入外部文件中的变量值
        - nextFrame　下一帧
        - play　播放
        - prevFrame　前一帧
        - removeMovieClip　删除用duplicateMovieClip创建的MC
        - startDrag　开始拖动MC
        - stop　停止MC的播放
        - stopDrag　停止拖动MC
        - unloadMovie　卸载由loadMovie引入的Movie
      + Mouse　鼠标对象
        - hide　隐藏鼠标指针
        - show　显示鼠标指针
      + Number　数值对象
        - MAX_value　FLASH5 所允许的最大数值1.79769313486231 e 308
        - MIN_value　FLASH5 所允许的最小数值5 e -324
        - NaN　是否为非数值(Not a Number)
        - NEGATIVE_INFINITY　是否为负数
        - new Number　新建数值对象
        - POSITIVE_INFINITY　是否为正数
        - toString　将数值转换成字符串
      + Object　对象
        - new Object　新建对象
        - toString　转换对象为字符串
        - valueOf　返回对象的值
      + Selection　选择区对象
        - getBeginIndex　获取可编辑文本区的起始位置,-1表示无可编辑文本区
        - getCaretIndex　获取当前的编辑位置,-1表示没有可编辑文本区
        - getEndIndex　获取可编辑文本区的结束位置,-1表示无可编辑文本区
        - getFocus　获取当前的激活文本区的文本变量名
        - setFocus　设置当前的激活文本区
        - setSelection　设置可编辑文本的起始位置和终止位置
      + Sound　声音对象
        - attachSound　绑定库中的一个声音
        - getPan　获取声音的混音值　[不太清楚]
        - getTransform　获取当前声音的变换量(返回值类型:sxform)　[不太清楚]
        - getVolume　获取当前声音的音量(百分比)
        - new Sound　新建声音对象
        - setPan　设置声音的混音值　[不太清楚]
        - setTransform　设置当前声音的变换量(参数类型:sxform)　[不太清楚]
        - setVloume　设置当前声音的音量(百分比)
        - start　开始播放当前声音
        - stop　停止播放当前声音
      + String　字符串对象
        - charAt　在指定的索引表中返回一个字符
        - charCodeAt　在指定的索引表中返回一个字符的代码
        - concat　联结合并多个字符串
        - fromCharCode　从字符代码组构造出一个新的字符串
        - indexOf　在字符串中寻找子串,返回子串起始位置或-1(-1表示未找到)
        - lastIndexOf　在字符串中寻找子串,返回子串终止位置或-1(-1表示未找到)
        - length　返回字符串的长度
        - new String　新建字符串对象
        - slice 返回字符串中指定截取的子串
        - split　根据限定符将字符串转换成一个数组
        - substr　substr( start, length ) 返回从start开始，共length长的子串
        - substring　substring( indexA, indexB ) 返回indexA..indexB之间的子串
        - toLowerCase　将字符串中的大写字符全部转换成小写
        - toUpperCase　将字符串中的小写字符全部转换成大写
      + XML　可扩充性标记语言对象
        - appendChild　添加一个子结点到指定的XML元素
        - attributes　XML元素的属性数组
        - childNodes　一个XML元素的子结点数组
        - cloneNode　克隆(复制)当前结点
        - createElement　新建一个新的XML元素
        - createTextNode 新建一个新的XML文本结点
        - firstChild　返回当前XML结点的第一个子结点
        - hasChildNodes　当前XML结点是否有子结点(返回true有子结点/flash则无)
        - insertBefore　在一个指定的XML元素的子结点前插入一个新的子结点
        - lastChild　返回当前XML结点的最后一个子结点
        - load　从指定的URL把XML元素引入FLASH中
        - loaded　当XML元素引入或是发送同时引入FLASH中后,返回true值
        - new XML　新建一个XML对象
        - nextSibling　当前XML结点的下一个结点
        - nodeName　返回当前XML结点的名字
        - nodeType　返回当前XML结点的类型(1-元素,3-文本)
        - nodevalue　返回当前XML结点的值(text型返回文本)
        - onLoad　当引入或发送同时引入时触发事件
        - parentNode　返回当前XML结点的父结点
        - parseXML　将XML字符串转换成XML对象
        - previousSibling　当前XML结点的前一个结点
        - removeNode　从XML文本中删除结点
        - send　从FLASH中把一个XML元素发送到指定的URL地址
        - sendAndLoad　从FLASH中把一个XML元素发送到指定的URL地址同时引入XML结果
        - toString　把XML对象转换为XML字符串表达
      + XMLSocket　XML套接口
        - close　关闭一个XML套接口
        - connect　连接一个XML套接口,指定URL,并定义其端口号
        - new XMLSocket　建立一个新的XML套接口
        - onClose　关闭XML套接口时触发事件
        - onConnect　连接XML套接口时触发事件
        - onXML　从服务器上获取XML时触发事件
        - send　发送XML给服务器

Flash密码也

1.防asv反编译:
在代码的前面加上:
function a ( ) { 0 ( ) }
2.保护swf文件加密:
在动画的第一帧加入检测url 的代码:
web=getproperty(" ", _url);
test=web.“indexof ”("your url ", "0.000000d");
if(test==“-1”){
gotoAndStop(88); //此帧数任一。
elseif( not(test=="-1")){
gotoAndPlay( getproperty(“ ”, -currentframe+1));
}
}

----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-14 18:12:00
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：2,015.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：在软件界面中常用到的超链接样式！

中国UI设计网 → [WEB].com 网页设计 → 浏览：在软件界面中常用到的超链接样式！

您是本帖的第 420 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 在软件界面中常用到的超链接样式！
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 在软件界面中常用到的超链接样式！
这几天做一个项目忙得没有时间来看兄弟姐妹们了，在做东西时发现有些问题在页面中可能会常用到样式，在这里总结几条供大家参考，很简单但却很有用：

1.在软件界面中常常希望点击超链接时不要出现默认状态的虚线边框：

<style type="text/css">
a{blr:expression(this.onFocus=this.blur());}
</style>

这在图片链接时尤其有用；

2.在页面中常用到希望改变超链接的背景样式：

在<head></head>之间定义：

<style type="text/css">
.a1{border:1px solid #ffcc00}/*定义onmouseover时的背景边框样式*/
.a2{border:1px solid #ffffff}/*定义onmouseout时的背景边框样式*/
</style>

<script language="javascript">
function changestyle(the,a){
the.className=a;
}
</script>

在正文中：

<table width="200" border="0" cellspacing="0" cellpadding="3">
<tr align="center">
<td class="a2" id="l1"><a href="#" onfocus=this.blur() onMouseOver="changestyle(l1,''''a1'''')" onMouseOut="changestyle(l1,''''a2'''')">样式一</a></td>
<td class="a2" id="l2"><a href="#" onMouseOver="changestyle(l2,''''a1'''')" onMouseOut="changestyle(l2,''''a2'''')">样式二</a></td>
</tr>
</table>

注意：红色字体部分一定要注意，在预先定义背景样式，这里是边框样式，所以比较特殊要先定义，不然页面会出现抖动现象！

至于超链接下划线的问题，我想大家应该很熟悉了，就不多说了，最后再把行超链接背景色的变化写一下吧，其实和在2中提到的差不多，只是有一些小的地方要值得注意一下：
在<head></head>之间定义：
<style type=text/css>
.td1{background-color:#e1fffe;cursor:hand}
</style>

<script language="javascript">
function changestyle(the,a){
the.className=a;
}
</script>

在下文定义如下：
<table>
<tr align="center" id="l3" onMouseOver="changestyle(l3,''''td1'''')" onMouseOut="changestyle(l3,document.bgcolor)">
<td>样式三</td>
<td>样式三</td>
</tr>
<tr align="center" id="l4" onMouseOver="changestyle(l4,''''td1'''')" onMouseOut="changestyle(l4,document.bgcolor)">
<td>样式四</td>
<td>样式四</td>
</tr>
</table>

请注意2与最后一处之间的关系与区别！好了，写了这么多，该休息一下了，希望对大家有所帮助！最后附上htm文件！
点击浏览该文件

[此贴子已经被作者于2003-9-27 9:02:06编辑过]

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-26 19:59:58
编辑这个贴子 鲜花(0) 鸡蛋(0)
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 第2楼
发贴心情
感谢了！

精华！

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-26 23:09:24
编辑这个贴子
yorky 帅哥哟，离线，有人找我吗？ 金牛座1978-4-26

等级：高级会员
文章：1210
积分：1982
注册：2003-6-12
给yorky发送一个短消息 把yorky加入好友 查看yorky的个人资料 搜索yorky在[WEB].com 网页设计的所有贴子 点击这里发送电邮给yorky OICQ 引用回复这个贴子 回复这个贴子 第5楼
发贴心情
先顶一下！
发现css的功能越来越丰富了！

----------------------------------------------

四大皆空之－－
爱空空情空空，自己流浪在街中；
人空空钱空空，单身苦命在打工；
事空空业空空，想来想去就发疯；
手机空没钱充，生活所迫不轻松！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-27 10:30:43
编辑这个贴子
yorky 帅哥哟，离线，有人找我吗？ 金牛座1978-4-26

等级：高级会员
文章：1210
积分：1982
注册：2003-6-12
给yorky发送一个短消息 把yorky加入好友 查看yorky的个人资料 搜索yorky在[WEB].com 网页设计的所有贴子 点击这里发送电邮给yorky OICQ 引用回复这个贴子 回复这个贴子 第10楼

以下是引用zaza在2003-9-26 19:59:58的发言：
这几天做一个项目忙得没有时间来看兄弟姐妹们了，在做东西时发现有些问题在页面中可能会常用到样式，在这里总结几条供大家参考，很简单但却很有用：

1.在软件界面中常常希望点击超链接时不要出现默认状态的虚线边框：

<style type="text/css">
a{blr:expression(this.onFocus=this.blur());}
</style>

连接是没有虚线边框了，但是我的按钮还是有啊！
如：<input name="imageField" type="image" src="images/login_09.gif" width="51" height="25" border="0">
请问楼主应该怎么修改这个？？

----------------------------------------------

四大皆空之－－
爱空空情空空，自己流浪在街中；
人空空钱空空，单身苦命在打工；
事空空业空空，想来想去就发疯；
手机空没钱充，生活所迫不轻松！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-28 10:58:26
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第11楼
发贴心情
把图片做成按钮时不要直接用input,面是用onmouseover,onmouseout,onclick这些属性在图片上实现按钮功能！

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-28 11:06:54
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1685
积分：2256
注册：2003-7-17
第12楼
发贴心情
按钮的透明用这个:
.txtinput
{
background-color:Transparent ;
border:0px;
font:icon; color: #FFFFFF;
}

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-28 13:28:28
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：453.125毫秒


中国UI设计网--[WEB].com 网页设计浏览：关于页面中框架伸缩的问题![总结]

中国UI设计网 → [WEB].com 网页设计 → 浏览：关于页面中框架伸缩的问题![总结]

您是本帖的第 248 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 关于页面中框架伸缩的问题![总结]
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 关于页面中框架伸缩的问题![总结]
在页面尤其是软件界面的设计制作中会常常用到框架，给大家总结一下框架伸缩的问题吧，说不过你很有可能马上会遇到哦！

要实现在的效果如下图红线框所示部分：
此主题相关图片如下：
按此在新窗口浏览图片
此主题相关图片如下：
按此在新窗口浏览图片

当点击"*"时上边的框架会收起来，点击打开时打开上框架！
下面我们来step by step吧：^_^

第一步，建立框架集：
<frameset rows="108,*" frameborder="NO" border="0" framespacing="0">
<frame src="content_top.htm" name="content_top" scrolling="NO" noresize >
<frame src="content_bottom.htm" name="content_bottom" scrolling="yes">
</frameset>

第二步：在框架集所在页面的<head></head>下定义：
<script language="javascript">
defultconf="32,*"
function expandf(){
if (document.all){
if (document.body.rows!="108,*")
document.body.rows="108,*"
else
document.body.rows=defultconf
}
}
</script>

第三步：在上框架中的页面content_top.htm的<head></head>加入如下代码：

此为打开的页面：
<script language="javascript">
if (document.all){
window.parent.defaultconf=window.parent.document.body.rows
function expando(){
window.parent.expandf()
}
}
</script>
按钮部分代码:
<a href="javascript:expando();location=''content_top1.htm''"><img src="images/close.gif" width="15" height="15" border="0"></a>

此为缩回的页面代码：
<head></head>之间：
<script language="javascript">
if (document.all){
window.parent.defaultconf=window.parent.document.body.rows
function expando(){
window.parent.expandf()
}
}
</script>
按钮部分：
<a href="javascript:expando();location=''content_top.htm''"><img src="images/open.gif" width="78" height="17" border="0"></a>
这样就全部OK了，试试吧！
顺便说一句：
你可能有时需要把框架做成是可以左右拖动的，即用户可以改变框架的大小，其实很简单，我们回到框架集代码中：
<frameset rows="108,*" frameborder="NO" border="0" framespacing="0">
<frame src="content_top.htm" name="content_top" scrolling="NO" noresize >
<frame src="content_bottom.htm" name="content_bottom" scrolling="yes">
</frameset>
红字部分，去掉它就OK了！
上述代码都很简单，就不一一作解释了！提供文件下载吧，更直观一些！
PS:所提供的文件是本人近期做的项目的部分内容，所以请勿使用，违者必究！呵呵，谢谢

[此贴子已经被作者于2003-9-28 13:00:45编辑过]

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-28 12:49:28
编辑这个贴子 鲜花(0) 鸡蛋(0)
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第2楼
发贴心情

点击浏览该文件

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-28 13:01:13
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：328.125毫秒


中国UI设计网--[WEB].com 网页设计浏览：链接在不加target=_blank的情况下在新窗口打开（window.open()的所有参数列表）

中国UI设计网 → [WEB].com 网页设计 → 浏览：链接在不加target=_blank的情况下在新窗口打开（window.open()的所有参数列表）

您是本帖的第 51 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 链接在不加target=_blank的情况下在新窗口打开（window.open()的所有参数列表）
iprogram 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：99
积分：190
注册：2003-6-8
楼顶
发贴心情 链接在不加target=_blank的情况下在新窗口打开（window.open()的所有参数列表）
比如这样的HTNL代码:
<a href=" [image] http://www.google.com"/;><img src="logo.gif" width="123" height="111"></a>
如何让用户点图片后在新窗口打开google? 可否用CSS修饰这个默认的anchor标记(不能改这个html代码, 所以只能直接修饰"a"标记或"img标记") 或 在外面加表格?

[此贴子已经被大阿波于2003-11-20 16:05:30编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-17 14:03:37
编辑这个贴子 鲜花(0) 鸡蛋(0)
feeling 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：108
积分：242
注册：2003-11-12
第2楼
发贴心情
try this

<img src="logo.gif" width="123" height="111" onclick="window.open(' [image] http://www.google.com&/#39;,'google','width=800,height=600')">

----------------------------------------------
Welcome To My Page [image] http://feeling.softhome.cn/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-17 14:26:53
编辑这个贴子
midas 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：64
积分：198
注册：2003-5-17
第4楼
发贴心情
用window.open
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-20 15:57:56
编辑这个贴子
midas 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：64
积分：198
注册：2003-5-17
第5楼
发贴心情
window.open()的所有参数列表
--------------------------------------------------------------------------------

    前言:经常上网的朋友可能会到过这样一些网站，一进入首页立刻会弹出一个窗口，或者按一个连接或按钮弹出，通常在这个窗口里会显示一些注意事项、版权信息 、警告、欢迎光顾之类的话或者作者想要特别提示的信息。其实制作这样的页面效果非常的容易，只要往该页面的HTML里加入几段javascript代码即可实现。下面我就带您剖析它的奥秘。

   【1、最基本的弹出窗口代码】

    <SCRIPT LANGUAGE="javascript">
    <!--
    window.open ('page.html')
    -->
    </SCRIPT>

    因为着是一段javascripts代码，所以它们应该放在<SCRIPT LANGUAGE="javascript">标签和</script>之间。<!-- 和 -->是对一些版本低的浏览器起作用，在这些老浏览器中不会将标签中的代码作为文本显示出来。要养成这个好习惯啊。window.open ('page.html') 用于控制弹出新的窗口page.html，如果page.html不与主窗口在同一路径下，前面应写明路径，绝对路径(http://)和相对路径(../)均可。用单引号和双引号都可以，只是不要混用。这一段代码可以加入HTML的任意位置，<head>和</head>之间可以，<body>间</body>也可以，越前越早执行，尤其是页面代码长，又想使页面早点弹出就尽量往前放。

   【2、经过设置后的弹出窗口】

    下面再说一说弹出窗口的设置。只要再往上面的代码中加一点东西就可以了。 我们来定制这个弹出的窗口的外观，尺寸大小，弹出的位置以适应该页面的具体情况。

    <SCRIPT LANGUAGE="javascript">
    <!--
    window.open ('page.html', 'newwindow', 'height=100, width=400, top=0, left=0, toolbar=no, menubar=no, scrollbars=no, resizable=no,location=n o, status=no') //这句要写成一行
    -->
    </SCRIPT>

    参数解释：

    <SCRIPT LANGUAGE="javascript"> js脚本开始；
    window.open 弹出新窗口的命令；
    'page.html' 弹出窗口的文件名；
    'newwindow' 弹出窗口的名字（不是文件名），非必须，可用空''代替；
    height=100 窗口高度；
    width=400 窗口宽度；
    top=0 窗口距离屏幕上方的象素值；
    left=0 窗口距离屏幕左侧的象素值；
    toolbar=no 是否显示工具栏，yes为显示；
    menubar，scrollbars 表示菜单栏和滚动栏。
    resizable=no 是否允许改变窗口大小，yes为允许；
    location=no 是否显示地址栏，yes为允许；
    status=no 是否显示状态栏内的信息（通常是文件已经打开），yes为允许；
    </SCRIPT> js脚本结束

   【3、用函数控制弹出窗口】

    下面是一个完整的代码。
    <html>
    <head>
    <script LANGUAGE="javascript">
    <!--
    function openwin() {
    window.open ("page.html", "newwindow", "height=100, width=400, toolbar =no, menubar=no, scrollbars=no, resizable=no, location=no, status=no") //写成一行
    }
    //-->
    </script>
    </head>
    <body onload="openwin()">
    任意的页面内容...
    </body>
    </html>

    这里定义了一个函数openwin(),函数内容就是打开一个窗口。在调用它之前没有任何用途。怎么调用呢？

    方法一：<body onload="openwin()"> 浏览器读页面时弹出窗口；
    方法二：<body onunload="openwin()"> 浏览器离开页面时弹出窗口；
    方法三：用一个连接调用：
    <a href="#" onclick="openwin()">打开一个窗口</a>
    注意：使用的“#”是虚连接。
    方法四：用一个按钮调用：
    <input type="button" onclick="openwin()" value="打开窗口">

   【4、同时弹出2个窗口】

     对源代码稍微改动一下：

    <script LANGUAGE="javascript">
    <!--
    function openwin() {
    window.open ("page.html", "newwindow", "height=100, width=100, top=0, left=0,toolbar=no, menubar=no, scrollbars=no, resizable=no, location=n o, status=no")//写成一行
    window.open ("page2.html", "newwindow2", "height=100, width=100, top=1 00, left=100,toolbar=no, menubar=no, scrollbars=no, resizable=no, loca tion=no, status=no")//写成一行
    }
    //-->
    </script>
    为避免弹出的2个窗口覆盖，用top和left控制一下弹出的位置不要相互覆盖即可 。最后用上面说过的四种方法调用即可。
    注意：2个窗口的name(newwindows和newwindow2)不要相同，或者干脆全部为空。

   【5、主窗口打开文件1.htm，同时弹出小窗口page.html】

    如下代码加入主窗口<head>区：
    <script language="javascript">
    <!--
    function openwin() {
    window.open("page.html","","width=200,height=200")
    }
    //-->
    </script>
    加入<body>区：
    <a href="1.htm" onclick="openwin()">open</a>即可。

   【6、弹出的窗口之定时关闭控制】

    下面我们再对弹出的窗口进行一些控制，效果就更好了。如果我们再将一小段 代码加入弹出的页面(注意是加入page.html的HTML中，可不是主页面中，否则 ...)，让它10秒后自动关闭是不是更酷了？
首先，将如下代码加入page.html文件的<head>区：
    <script language="javascript">
    function closeit()
    {
    setTimeout("self.close()",10000) //毫秒
    }
    </script>
    然后，再用<body onload="closeit()"> 这一句话代替page.html中原有的<BODY>这一句就可以了。(这一句话千万不要忘记写啊！这一句的作用是调用关闭窗 口的代码，10秒钟后就自行关闭该窗口。)
   【7、在弹出窗口中加上一个关闭按钮】

    <FORM>
    <INPUT TYPE='BUTTON' value='关闭' onClick='window.close()'>
    </FORM>
    呵呵，现在更加完美了！

   【8、内包含的弹出窗口-一个页面两个窗口】

    上面的例子都包含两个窗口，一个是主窗口，另一个是弹出的小窗口。通过下面的例子，你可以在一个页面内完成上面的效果。

    <html>
    <head>
    <SCRIPT LANGUAGE="javascript">
    function openwin()
    {
    OpenWindow=window.open("", "newwin", "height=250, width=250,toolbar=no ,scrollbars="+scroll+",menubar=no");
    //写成一行
    OpenWindow.document.write("<TITLE>例子</TITLE>")
    OpenWindow.document.write("<BODY BGCOLOR=#ffffff>")
    OpenWindow.document.write("<h1>Hello!</h1>")
    OpenWindow.document.write("New window opened!")
    OpenWindow.document.write("</BODY>")
    OpenWindow.document.write("</HTML>")
    OpenWindow.document.close()
    }
    </SCRIPT>
    </head>
    <body>
    <a href="#" onclick="openwin()">打开一个窗口</a>
    <input type="button" onclick="openwin()" value="打开窗口">
    </body>
    </html>

    看看OpenWindow.document.write()里面的代码不就是标准的HTML吗？只要按照 格式写更多的行即可。千万注意多一个标签或少一个标签就会出现错误。记得用 OpenWindow.document.close()结束啊。

   【9、终极应用--弹出的窗口之Cookie控制】

    回想一下，上面的弹出窗口虽然酷，但是有一点小毛病(沉浸在喜悦之中，一定 没有发现吧？)比如你将上面的脚本放在一个需要频繁经过的页面里(例如首页)，那么每次刷新这个页面，窗口都会弹出一次，是不是非常烦人？:-(
    有解决的办法吗？Yes! ;-) Follow me.我们使用cookie来控制一下就可以了。
    首先，将如下代码加入主页面HTML的<HEAD>区：

    <script>
    function openwin(){
    window.open("page.html","","width=200,height=200")
    }
    function get_cookie(Name) {
    var search = Name + "="
    var returnvalue = "";
    if (documents.cookie.length > 0) {
    offset = documents.cookie.indexOf(search)
    if (offset != -1) {
    offset += search.length
    end = documents.cookie.indexOf(";", offset);
    if (end == -1)
    end = documents.cookie.length;
    returnvalue=unescape(documents.cookie.substring(offset, end))
    }
    }
    return returnvalue;
    }
    function loadpopup(){
    if (get_cookie('popped')==''){
    openwin()
    documents.cookie="popped=yes"
    }
    }
    </script>

    然后，用<body onload="loadpopup()">（注意不是openwin而是loadpop啊！）替换主页面中原有的<BODY>这一句即可。你可以试着刷新一下这个页面或重新进 入该页面，窗口再也不会弹出了。真正的Pop-Only-Once！

    写到这里弹出窗口的制作和应用技巧基本上算是完成了!

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-20 15:58:55
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：359.985毫秒


中国UI设计网--[WEB].com 网页设计浏览：定制你自己的收藏夹图标~

中国UI设计网 → [WEB].com 网页设计 → 浏览：定制你自己的收藏夹图标~

您是本帖的第 126 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 定制你自己的收藏夹图标~
脸 美女呀，离线，快来找我吧！ 双子座1980-5-31

等级：初级用户
文章：14
积分：110
注册：2003-8-23
楼顶
发贴心情 定制你自己的收藏夹图标~
请问这样的图标是怎么实现的？
此主题相关图片如下：
按此在新窗口浏览图片

[此贴子已经被大阿波于2003-10-30 11:31:39编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-29 16:29:35
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情 [转帖]定制你自己的收藏夹图标

如果您使用的WEB浏览器是IE5或以上版本，那么当您将某些网站（如：网易、Yahoo 等等）加入到“收藏夹”后，您是否注意到在这些网站标题的旁边还有一个独具个性的图标呢？这就是“收藏夹图标”（Favorites Icon）。就拿“网易”来说，在标题“Welcome to netease !”的左边，IE5默认的图标被换成了一个红色的变体中文“易”字。非但如此，如果您正在浏览“网易”，这时IE5的地址栏中的图标也同样是一个红色的“易”字。也正是因为这些个性化的图标使得他们在您的“收藏夹”众多的白底蓝e中显得格外的醒目。

    您是不是也希望为您的网站加上一个体现您的主页的风格和个性的图标呢？其实要实现这一目的非常简单。

    第一步，准备一个图标制作软件。
    首先您必须了解所谓的图标（Icon）是一种特殊的图形文件格式，它是以.ico 作为扩展名。普通的图像设计软件无法使用这种格式，所以您需要到一个软件下载站点去下载一个图标制作软件，这里给你推荐一种好用的工具：Microangelo，点击这里下载。您也可以访问 [image] http://www.favicon.com/，这里提供一个免费的在线“收藏夹”图标生成器，如果您E文够好的话，在这里您还可以了解到更多的关于“收藏夹”图标的知识。

    第二步，确定“收藏夹”图标的规格。
    “收藏夹”图标有着它特有的规格：图标的大小为16*16，32*32，48*48三种格式（以像素为单位），在收藏夹里出现的是16*16（一个图标可以把这三种格式均包括在内，用Microangelo 98设计图标的时候你就会明白我说的这点啦）；所使用的颜色最好成绩不要超过16色。（为了清晰）

    第三步，设计一个属于您自己的图标。
    您可以将您的网站的LOGO做成一个缩图或者另外设计一个别具特色的图案来作为“收藏夹”图标。总之，它一定要是属于您自己的，并且能很好的代表您的网站的风格和个性。然后将这个图标文件命名为：favicon.ico。

    最后，将这个图标文件（favicon.ico）上传到您的网站所在的服务器的根目录下。您不需要对您的网页文件作任何的修改，IE5会自动的不停的搜索您的网站的根目录，只要它一发现了favicon.ico 这个文件，就会将该图标显示在访问者的地址栏和收藏夹列表中了。

    如果您希望为不同的页面设置不同的“收藏夹”图标，那么您就需要在该网页文件的HEAD部分加入下面的内容:
    <link rel="shortcut icon" href=" [image] http://www.chinaui.com/myicon.ico";>

    注意：该图标的路径一定要使用绝对路径。

    还有一点需要说明的是：有些WEB站点的主机服务器（如：Geocities）不支持图标文件格式，这时您就需要与管理员联系，要求他开通图标文件格式的支持。

转帖自：有风的日子 作者：佚名

[此贴子已经被作者于2003-10-30 12:26:51编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-29 17:10:13
编辑这个贴子
wishlll 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：76
积分：149
注册：2003-10-14
第4楼
发贴心情
<link rel="shortcut icon" href=" [image] http://www.chinaui.com/myicon.ico";;>

为何不可以使用相对路径？
我是用相对路径在本机调试（127.0.0.1）的时候可以正常显示，上传到服务器就不行了！

----------------------------------------------
www.snzn.com
www.snzn.com/c
冰点动漫
http://www.snzn.com/jasen/new.jpg

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-30 12:00:58
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第5楼
发贴心情
最后，将这个图标文件（favicon.ico）上传到您的网站所在的服务器的根目录下。您不需要对您的网页文件作任何的修改，IE5会自动的不停的搜索您的网站的根目录，只要它一发现了favicon.ico 这个文件，就会将该图标显示在访问者的地址栏和收藏夹列表中了。

    如果您希望为不同的页面设置不同的“收藏夹”图标，那么您就需要在该网页文件的HEAD部分加入下面的内容:
    <link rel="shortcut icon" href=" [image] http://www.chinaui.com/myicon.ico";;>

    注意：该图标的路径一定要使用绝对路径。

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-30 12:29:42
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：312.500毫秒


中国UI设计网--[WEB].com 网页设计浏览：[总结]表格圆角是如何实现的？

中国UI设计网 → [WEB].com 网页设计 → 浏览：[总结]表格圆角是如何实现的？

您是本帖的第 256 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [总结]表格圆角是如何实现的？
H-bomb 帅哥哟，离线，有人找我吗？ 处女座1982-9-13

等级：初级用户
文章：173
积分：445
注册：2003-9-7
楼顶
发贴心情 [总结]表格圆角是如何实现的？
1.在PS里制作圆角表格的技巧，其实就是做了一个图片：
1 做两个导角的图片，这两个图片可以先做一个图片，然后到PHOTOSHOP里垂直翻转一下就行了，导角图片的做法，我简单的给大家介绍一下，首先用PHOTOSHOP先画一个矩形，然后羽化，然后level。然后切图。OK！
2 在中间插入一个背景颜色同图片一样的表格，长度也设为图片的长度，将这个表格的cellpad设为1，其他都为0就行了，cellpading是表格边宽的意思，一定要设，不然就无法形成表格两边的线了。
3 然后在这个表格里再插入一个宽度为100%的表格，背景设为网页的背景色。可以将这个表格的cellpad设为3,其他可以设为0，然后我们将这个表格的对齐方式设为top，这样我们就完成了这个带导角的表格的框架。
4 最后我们就可以在里面打字了，我们可以把这个部分当然一个整体，复制并粘贴到页面上不同的地方，你还可以做几个不同长度的图片，放置到页面上各个部位，就可以了。

此主题相关图片如下：
按此在新窗口浏览图片
此主题相关图片如下：
按此在新窗口浏览图片
引自：天极网

2.纯html的，简单的办法，就是使用下面的方法：
<TABLE style="TABLE-LAYOUT: fixed" height=28 cellSpacing=0 cellPadding=0 width="100%" border=0>
<TBODY>
<TR height=3 width="100%">
<TD> <TABLE style="TABLE-LAYOUT: fixed" height=3 cellSpacing=0 cellPadding=0 width="100%" border=0>
<TBODY>
<TR height=1>
<TD width=1></TD>
<TD width=1></TD>
<TD width=1></TD>
<TD bgColor=#908a47></TD>
<TD width=1></TD>
<TD width=1></TD>
<TD width=1></TD>
</TR>
<TR height=1>
<TD></TD>
<TD bgColor=#908a47 colSpan=2></TD>
<TD bgColor=#f7f8f9></TD>
<TD bgColor=#908a47 colSpan=2></TD>
<TD></TD>
</TR>
<TR height=1>
<TD></TD>
<TD bgColor=#908a47></TD>
<TD bgColor=#f7f8f9 colSpan=3></TD>
<TD bgColor=#908a47></TD>
<TD></TD>
</TR>
</TBODY>
</TABLE></TD>
</TR>
<TR>
<TD> <TABLE style="TABLE-LAYOUT: fixed" height="100%" cellSpacing=0 cellPadding=0 border=0>
<TBODY>
<TR>
<TD width=1 bgColor=#908a47></TD>
<TD id=oINNER bgColor=#f7f8f9>
<font style="font-size:11px; font-family:Tahoma; color:#ff0000; margin:0px 10px;">Hey you guys, Put Your Text Here.</font></TD>
<TD width=1 bgColor=#908a47></TD>
</TR>
</TBODY>
</TABLE></TD>
</TR>
<TR height=3 width="100%">
<TD> <TABLE style="TABLE-LAYOUT: fixed" height=3 cellSpacing=0 cellPadding=0 width="100%" border=0>
<TBODY>
<TR height=1>
<TD width=1></TD>
<TD width=1 bgColor=#908a47></TD>
<TD width=1 bgColor=#f7f8f9></TD>
<TD bgColor=#f7f8f9></TD>
<TD width=1 bgColor=#f7f8f9></TD>
<TD width=1 bgColor=#908a47></TD>
<TD width=1></TD>
</TR>
<TR height=1>
<TD></TD>
<TD bgColor=#908a47 colSpan=2></TD>
<TD bgColor=#f7f8f9></TD>
<TD bgColor=#908a47 colSpan=2></TD>
<TD></TD>
</TR>
<TR height=1>
<TD colSpan=3></TD>
<TD bgColor=#908a47></TD>
<TD colSpan=3></TD>
</TR>
</TBODY>
</TABLE></TD>
</TR>
</TBODY>
</TABLE>
注意：此方法实现的圆角表格，在IE 5.0以上版本测试正常，其他浏览器不一定适用，这里提供此方法仅供大家学习借鉴，并不是推荐使用此方法。
引自：蓝色媒体

3 CSS3的，因为对于目前尚未有软件支持的CSS3，任何语法的探讨都像是空中楼阁，毫无意义可言。以下我就列举一下CSS3中部分新内容。
    最令人欣喜的一个发现就是用CSS终于也能做出圆角表格了！经常有人在论坛上问怎么做圆角表格，回答无非是用图片或VML技术，这一回，CSS族们也可以骄傲地说一声：CSS同样可以！对应属性：border-radius。

此主题相关图片如下：
按此在新窗口浏览图片

引自：新浪

[此贴子已经被作者于2003-11-16 12:37:05编辑过]

----------------------------------------------
我常常会这么想如果我和你是在一种自然而普通的状况下相遇，我们彼此接受对方的好
意，那会变成怎么样呢？我也很认真、你也很认真（从一开始就很认真唷！）如果没有木漉
又会变成怎么样呢？虽然这个『如果』假设得实在太过分，但至少我会更公平、更诚实一点
吧！现在的我也只能这么做了。所以找才希望你能稍微了解我的心情。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 12:19:11
编辑这个贴子 鲜花(0) 鸡蛋(0)
H-bomb 帅哥哟，离线，有人找我吗？ 处女座1982-9-13

等级：初级用户
文章：173
积分：445
注册：2003-9-7
第2楼
发贴心情
以下是引自本论坛，大阿波，Abbey的纯html的table圆角，是表格叠加实现的，不错的方法！
以下是引用大阿波在2003-11-14 20:32:37的发言：
大家看看下面的代码:
<table cellpadding=0 cellspacing=0 border=0 width=282 align=center>
<tr height=1>
<td rowspan=4 width=1></td>
<td rowspan=3 width=1></td>
<td rowspan=2 width=1></td>
<td width=2></td>
<td bgcolor=#43B5C9></td>
<td width=2></td>
<td rowspan=2 width=1></td>
<td rowspan=3 width=1></td>
<td rowspan=4 width=1></td>
</tr>
<tr height=1>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
<tr height=1>
<td bgcolor=#43B5C9></td>
<td colspan=3 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
<tr height=2>
<td bgcolor=#43B5C9></td>
<td colspan=5 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
</table>
[/quote]

————————————————————————————————————————
[quote]以下是引用Abbey在2003-11-15 2:43:18的发言：
花了点时间研究了一下

下面是构成原角table的完整代码，除了最外面的table用于定位之外，无多余代码：
<table border=0 cellpadding=10 cellspacing=0>
<tr>
<td width=282 valign=top>
<table cellpadding=0 cellspacing=0 border=0 width=282 align=center>
<tr height=1>
<td rowspan=4 width=1></td>
<td rowspan=3 width=1></td>
<td rowspan=2 width=1></td>
<td width=2></td>
<td bgcolor=#43B5C9></td>
<td width=2></td>
<td rowspan=2 width=1></td>
<td rowspan=3 width=1></td>
<td rowspan=4 width=1></td>
</tr>
<tr height=1>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
<tr height=1>
<td bgcolor=#43B5C9></td>
<td colspan=3 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
<tr height=2>
<td bgcolor=#43B5C9></td>
<td colspan=5 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
</tr>
</table>

<table cellpadding=0 cellspacing=0 border=0 width=282 align=center>
<tr height=150>
<td height="150" bgcolor=#43B5C9></td>
</tr>
</table>
<table cellpadding=0 cellspacing=0 border=0 width=282 align=center>
<tr height=2>
<td rowspan=4 width=1></td>
<td width=1 bgcolor=#43B5C9></td>
<td width=1 bgcolor=#43B5C9></td>
<td width=2 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td width=2 bgcolor=#43B5C9></td>
<td width=1 bgcolor=#43B5C9></td>
<td width=1 bgcolor=#43B5C9></td>
<td rowspan=4 width=1></td>
</tr>
<tr height=1>
<td rowspan=3></td>
<td bgcolor=#43B5C9></td>
<td colspan=3 bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td rowspan=3></td>
</tr>
<tr height=1>
<td rowspan=2></td>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td bgcolor=#43B5C9></td>
<td rowspan=2></td>
</tr>
<tr height=1>
<td></td>
<td bgcolor=#43B5C9></td>
<td></td>
</tr>
</table>
</td>
</tr>
</table>

这样可能不太清楚

此主题相关图片如下：
按此在新窗口浏览图片

中间换成了别的颜色，这样应该能明了一些。

上面和下面是一样的，加大了下面的高度，看到四行锯齿了吗，这就是table圆角的原因了

[此贴子已经被作者于2003-11-16 12:33:15编辑过]

----------------------------------------------
我常常会这么想如果我和你是在一种自然而普通的状况下相遇，我们彼此接受对方的好
意，那会变成怎么样呢？我也很认真、你也很认真（从一开始就很认真唷！）如果没有木漉
又会变成怎么样呢？虽然这个『如果』假设得实在太过分，但至少我会更公平、更诚实一点
吧！现在的我也只能这么做了。所以找才希望你能稍微了解我的心情。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 12:24:38
编辑这个贴子
H-bomb 帅哥哟，离线，有人找我吗？ 处女座1982-9-13

等级：初级用户
文章：173
积分：445
注册：2003-9-7
第4楼
发贴心情
4.VML的，引用yorky的。
以下是引用yorky在2003-11-15 18:47:04的发言：
网页中画一个圆角表格(转载自 [image] http://www.lshdic.com/bbs/jinghua.asp?dex=网页版面美工设计)

<HTML xmlns:v>
<HEAD>
<META http-equiv="Content-Type" content="text/html; Charset=gb2312">
<META name="GENERATOR" content="网络程序员伴侣-Lshdic 2002">
<TITLE></TITLE>
<STYLE>
body{}
a{}
a:hover{}
v\:*{behavior:url(#default#VML);} //这里声明了v作为VML公用变量
</STYLE>
</HEAD>
<BODY bgcolor="" text="" topmargin="" leftmargin="">
<BASE target="">
<v:Roundrect style='position:;width:200;height:200;left:;top:;z-index:;'>

</v:Roundrect>
</BODY>
</HTML>

----------------------------------------------
我常常会这么想如果我和你是在一种自然而普通的状况下相遇，我们彼此接受对方的好
意，那会变成怎么样呢？我也很认真、你也很认真（从一开始就很认真唷！）如果没有木漉
又会变成怎么样呢？虽然这个『如果』假设得实在太过分，但至少我会更公平、更诚实一点
吧！现在的我也只能这么做了。所以找才希望你能稍微了解我的心情。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 12:40:04
编辑这个贴子
softrock 帅哥哟，离线，有人找我吗？ 狮子座1984-8-16

等级：初级用户
文章：16
积分：80
注册：2003-6-26
第6楼
发贴心情
不好意思，问一个问题．
请问在所见即所得的情况下怎么把这种纯html的圆角table做出来啊？
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 14:48:45
编辑这个贴子
H-bomb 帅哥哟，离线，有人找我吗？ 处女座1982-9-13

等级：初级用户
文章：173
积分：445
注册：2003-9-7
第7楼
发贴心情
以下是引用softrock在2003-11-16 14:48:45的发言：
不好意思，问一个问题．
请问在所见即所得的情况下怎么把这种纯html的圆角table做出来啊？

在fp和dw中没有这功能啊！
不知哪里有着类的插件啊？
欢迎补充啊！
css3的发布，圆角表格，所见即所得容易点了！

[此贴子已经被作者于2003-11-16 15:08:00编辑过]

----------------------------------------------
我常常会这么想如果我和你是在一种自然而普通的状况下相遇，我们彼此接受对方的好
意，那会变成怎么样呢？我也很认真、你也很认真（从一开始就很认真唷！）如果没有木漉
又会变成怎么样呢？虽然这个『如果』假设得实在太过分，但至少我会更公平、更诚实一点
吧！现在的我也只能这么做了。所以找才希望你能稍微了解我的心情。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 15:06:56
编辑这个贴子
feeling 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：108
积分：242
注册：2003-11-12
第9楼
发贴心情
我觉得图片并不是很好，因为不方便以后的修改。
VML好些，但样式上就这么单调。
CSS的话，要看别人的浏览器的支持了吧。

----------------------------------------------
Welcome To My Page [image] http://feeling.softhome.cn/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 21:45:13
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1685
积分：2256
注册：2003-7-17
第10楼
发贴心情
想漂亮还是要用图片的……
不过象楼主那样只弄上下两张图片太简单了……至少要八张图片才行。除了表格四角各需要四张图，四条边也各需要四张用作背景图的图片，这样，表格的大小就不受任何限制了。
为方便以后的修改，可以将图片作为background-image全放在样式表里，相应的TD宽度也放在样式表里。

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-16 22:24:02
编辑这个贴子
hoiden 美女呀，离线，快来找我吧！

等级：初级用户
文章：72
积分：201
注册：2003-10-30
第12楼
发贴心情
我觉得不错，就是HTML代码有点太长了，VML代码有稍好点，可惜我不会。
我看还是用图片挺方便的。

----------------------------------------------
你不是我，怎会了解我……

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-17 11:05:59
编辑这个贴子
H-bomb 帅哥哟，离线，有人找我吗？ 处女座1982-9-13

等级：初级用户
文章：173
积分：445
注册：2003-9-7
第13楼
发贴心情
3 CSS3的，因为对于目前尚未有软件支持的CSS3，任何语法的探讨都像是空中楼阁，毫无意义可言。以下我就列举一下CSS3中部分新内容。
    最令人欣喜的一个发现就是用CSS终于也能做出圆角表格了！经常有人在论坛上问怎么做圆角表格，回答无非是用图片或VML技术，这一回，CSS族们也可以骄傲地说一声：CSS同样可以！对应属性：border-radius。

如果有css3，一切将很简单了，样式表总会用吧！
呵呵，加油，欢迎补充啊！
顶！

----------------------------------------------
我常常会这么想如果我和你是在一种自然而普通的状况下相遇，我们彼此接受对方的好
意，那会变成怎么样呢？我也很认真、你也很认真（从一开始就很认真唷！）如果没有木漉
又会变成怎么样呢？虽然这个『如果』假设得实在太过分，但至少我会更公平、更诚实一点
吧！现在的我也只能这么做了。所以找才希望你能稍微了解我的心情。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-18 11:06:36
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：687.988毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页设计小技巧集锦!(长期更新中...)

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页设计小技巧集锦!(长期更新中...)

您是本帖的第 491 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页设计小技巧集锦!(长期更新中...)
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 网页设计小技巧集锦!(长期更新中...)
1，禁止点先页面内容的代码：
<body oncontextmenu="return false" ondragstart="return false" onselectstart ="return false" onselect="document.selection.empty()" oncopy="document.selection.empty()" onbeforecopy="return false"onmouseup="document.selection.empty()">
...
</body>
2.在IE6中浏览器会自作多情的在图片的地方出现一些东本，如下图红线部分：
此主题相关图片如下：
按此在新窗口浏览图片

让我们来去掉它：
<IMG SRC="images/CHOICE2.GIF" HEIGHT="36" WIDTH="36" GALLERYIMG="no">

红字部分：GALLERYIMG等于no或是false,都可以达到同样的效果！

[此贴子已经被作者于2003-11-6 17:58:53编辑过]

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-6 17:32:17
编辑这个贴子 鲜花(0) 鸡蛋(0)
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第2楼
发贴心情 响应鼠标事件的表格背景颜色改变。
<td onMouseover="this.style.background=颜色A" onMouseout="this.style.background=颜色B" onClick="location.href=目的网页.htm" height="32" bgcolor="#EFF3FA" class="type">

红色部分代码：鼠标移上表格，表格背景颜色变为颜色A。
绿色部分代码：鼠标移出表格，表格背景颜色恢复为颜色B。
蓝色部分代码：鼠标在表格上单击，网页转向到目的网页.htm。
棕色部分代码：为CSS。倘若你将起鼠标样式设为hand，那么就更完美了。

注：颜色A，颜色，目的网页.htm要加上单引号！

请大家不要回复与主题无关的帖子！
请大家不要回复与主题无关的帖子！

[此贴子已经被作者于2003-11-10 17:00:34编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-6 17:45:57
编辑这个贴子
todd_lee 帅哥哟，离线，有人找我吗？ 金牛座1982-5-16

等级：初级用户
文章：102
积分：210
注册：2003-7-5
OICQ 引用回复这个贴子 回复这个贴子 第3楼
发贴心情 响应鼠标事件的表格背景颜色改变之二
以下是引用大阿波在2003-11-6 17:45:57的发言：
<td onMouseover="this.style.background=颜色A" onMouseout="this.style.background=颜色B" onClick="location.href=目的网页.htm" height="32" bgcolor="#EFF3FA" class="type">

红色部分代码：鼠标移上表格，表格背景颜色变为颜色A。
绿色部分代码：鼠标移出表格，表格背景颜色恢复为颜色B。
蓝色部分代码：鼠标在表格上单击，网页转向到目的网页.htm。
棕色部分代码：为CSS。倘若你将起鼠标样式设为hand，那么就更完美了。

注：颜色A，颜色，目的网页.htm要加上单引号！

用 onMouseover="this.bgColor=颜色A" 就好了，

可以少写一些字母

[此贴子已经被大阿波于2003-11-10 10:56:47编辑过]

----------------------------------------------
当你发现我的足迹，不要去找寻我。我就在不远处注视着你、关注着你的一举一动。
作好你自己，才无愧于你自己。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-6 19:34:08
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第4楼
发贴心情 制作边框为一个像素的表格的方法之一（利用表格间距）
<table width="100" border="0" cellpadding="0" cellspacing="1" bgcolor="#000000">
<tr bgcolor="#FFFFFF">
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr bgcolor="#FFFFFF">
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr bgcolor="#FFFFFF">
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr bgcolor="#FFFFFF">
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</table>

其中
红色代码部分：为单元格间距。
蓝色代码部分：表格背景色。
绿色代码部分：单元格背景色。

[此贴子已经被作者于2003-11-7 17:20:12编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-7 17:15:42
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第5楼
发贴心情 制作背景颜色渐变的网页~

此主题相关图片如下：
按此在新窗口浏览图片

ok，上面的图片相信大家看到了，如果没有看到就使劲看~ 因为它的大小是1*1100。 将这张图片保存到你的机器中。

现在，来建立一个网页文件，设置网页背景图片为我们刚才保存的那张图片，然后在网页中插入一个表格，设置表格背景色为白色，宽度为750像素，高度为1050像素，保存。

在浏览器中浏览，你就会看到一个背景渐变的网页。

ok，现在在你的浏览器中打开 [image] http://www.macromedia.com/，看一下，它的网页背景渐变是不是和我们的一样呢？ 因为上面的图片，就是我在这里另存下来的~

[此贴子已经被作者于2003-11-10 16:34:09编辑过]

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-10 16:31:15
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第6楼
发贴心情
试一下，用下面两张图片来替换楼上的图片做网页背景~

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-10 16:57:55
编辑这个贴子
yorky 帅哥哟，离线，有人找我吗？ 金牛座1978-4-26

等级：高级会员
文章：1210
积分：1982
注册：2003-6-12
给yorky发送一个短消息 把yorky加入好友 查看yorky的个人资料 搜索yorky在[WEB].com 网页设计的所有贴子 点击这里发送电邮给yorky OICQ 引用回复这个贴子 回复这个贴子 第7楼
发贴心情 绝对与浏览器边框无缝隙的网页效果
绝对与浏览器边框无缝隙的网页效果
<body bgcolor=menu style="border:none" scroll=no>

超连接打开我的电脑,我的文档,网上邻居等
<A href="file:///::{208D2C60-3AEA-1069-A2D7-08002B30309D}"
target=_blank>网上邻居</A></P>
<P><A href="file:///::{20D04FE0-3AEA-1069-A2D8-08002B30309D}"
target=_blank>我的电脑</A></P>
<P><A href="file:///::{450D8FBA-AD25-11D0-98A8-0800361B1103}"
target=_blank>我的文档</A></P>
<P><A href="file:///::{645FF040-5081-101B-9F08-00AA002F954E}"
target=_blank>回收站</A></P>
<P><A
href="file:///::{20D04FE0-3AEA-1069-A2D8-08002B30309D}/::{21EC2020-3AEA-1069-A2DD-08002B30309D}"
target=_blank>控制面板</A>

-------以上内容转载自
http://www.lshdic.com/bbs/jinghua.asp?dex=网页版面美工设计
想了解更多自己去看看！挺不错的！

[此贴子已经被作者于2003-11-11 10:29:06编辑过]

----------------------------------------------

四大皆空之－－
爱空空情空空，自己流浪在街中；
人空空钱空空，单身苦命在打工；
事空空业空空，想来想去就发疯；
手机空没钱充，生活所迫不轻松！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-11 10:12:34
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第8楼
发贴心情 Dreamweaver的操作诀窍点滴 (转自名校名师联盟)
Dreamweaver的操作诀窍点滴

----------------------------------------------------------------------------------------------
    1、巧妙调用Style

    熟悉网页设计的网友就知道，调用Style的方法很多，我们可以单击鼠 标右键选择Custon Style来调用Style标准，也可以在状态栏中的元素列表 上单击右键来调用Style。虽然不同的方法达到的效果看似一样，但实际上 产生的HTML代码则完全不同。比如用Custon Style来调用Style标准，在网 页代码中就生成一个〈span〉标签，这样的标签一多就会使文件十分臃肿 而且影响浏览器的解析速度，所以我们应尽量使用状态栏中的元素列表来 调用Style。

    2、使字体适应不同的分辨率我们在制作网页的时候，经常有这种体会， 那就是制作好的网页在本地计算机上浏览时很正常，但在另外一台计算机 上浏览时发现原本漂亮的网页变得歪歪扭扭了，这是为什么呢？原来各个 计算机的分辨率要使你的主页在不同的分辨率下都能正常显示，在 Dreamweaver中得到了较好的解决。在文档窗口的右下角，Dreamweaver 显示当前文档被设计成的分辨率大小。单击哪个数字，在弹出式菜单中可 以为当前的页面指定显示分辨率，通过修改可以使你的主页更具灵活性。 使不同分辨率的显示器都能较好地显示。

    3、善用拖放技术我们在使用Dreamweaver编辑网页的时候，经常需要 插入一些图象什么的，假设要插入的图象很多，按照常规方法来操作就显 得非常麻烦。我们可以利用拖放技巧来很好地解决这个问题。首先我们把 Dreamweaver的操作窗口变成活动窗口，以腾出空间来显示Explorer窗口， 找到要插入的图象文件后，把它们一一用鼠标拖动到网页的适当部位， Dreamweaver将自动把这些图象的url添加到文件的HTML代码中，当然这里 要求被拖动的图象文件必须是gif、jpg等web图象格式的文件。对于已经在 网页中的图象也是一样，直接拖过来就可以了。但如果被拖动的图象上有 超级链接，就不可以再使用拖动技术了，因为那时拖过来的仅仅是超级链 接地址。 　　4、善于为对象取名我们在用Dreamweaver来制作非常复杂的效果时， 有可能需要经常重复地使用某一个或者多个对象，例如我们经常需要定位 某个特定的表格、图象等，如果我们没有给某一个网页中的多个对象取名 的话，那么在重复应用这些对象的时候，可能很麻烦或者容易出错。为了 能够方便调用这些对象，我们应该在每创建一个新的对象时，都记得给它 取一个有代表性而且比较容易记忆的名称。在给这些对象命名时，我们可 以通过对象的“属性”面板来操作就行了。

    5、多用快捷键来提高效率为了提高操作的效率，我们可以在Dreamweaver 中使用快捷键，例如使用Ctrl-B或Ctrl-I来为文字应用黑体或斜体格式， 也可以使用以下一些键盘快捷键来为选中的文本应用HTML格式：Ctrl-0:无 格式　　Ctrl-T:段落　　Ctrl-1:标题1　　Ctrl-2:标题2 Ctrl-3:标题3 　　Ctrl-4:标题4　　Ctrl-5:标题5　　Ctrl-6:标题6

    6、一次链接到两个网页我们都知道超级链接一次只能连到一个页面。 如果我们要想一次在不同的框架页中打开文档，可以使用“Go To URL” javascript行为。打开一个有框架的网页，选择文字或图象，然后从行为 面板中选择“Go To URL”。我们会注意到Dreamweaver会在 “Go To URL”对话框中显示所有可用的框架。选择其中一个我们想链接 的框架并输入相应的URL后再选择另一个框架并输入另一个URL。

    7、利用“Format Table”命令来修饰网页在复杂的网页设计中，表格 的应用是最多的，因为利用表格可以自由地控制文本和图象在网页上出现 的具体位置，从而使整个网页看上去紧凑统一。Dreamweaver在这方面也不 甘落后，我们可以使用其中的“Format Table”（格式化表格）命令来快 速地对表格应用预先设计好的样式。要使用预先设计好的样式，先将光标 置于表格的任意一个单元格内，再选择“Command”→“Format Table”命 令，在随后出现的对话框中，从左边的列表中选择一个设计方案。按 “Apply”键来查看效果，如果不满意的话，还可以重新设置或者修改部分 参数的值，如边界粗细，背景颜色等等。

    8、尽量不要给文件起中文名称大家在制作好了网页后，通常会给网页 起一个具有代表性的中文名称，一来能使人一看文件名就能大概了解文件 所包含的内容，二来能够方便各个超级链接之间的相互调用。但如果你在 Dreamweaver中这样做，就会发现Dreamweaver对中文文件名支持得不是 太好，经常会有页面调用不正确的现象发生，所以我们以后在Dreamweaver 中保存网页的时候，尽量用英文或者数字作为文件名称，这样就可以避免上 面的出错现象。

    9、经常保存当前被编辑的文件有网友说经常保存文件是不是怕突然死 机呀？这话当然没错，但我们在Dreamweaver中要经常保存文件还有它特别 的意义。因为我们在设计主页的时候，Dreamweaver会跟踪我们对文件作出 的任何改动，也就是说即使我们在主页中简单地移动了一下某个对象， Dreamweaver也能生成大量的临时源代码，想象一下，如果在主页中作了 很多改变，那么生成的这些大量代码就变得很难管理，从而会影响系统的 性能。因此我们发现如果Dreamweaver的性能开始降低，这可能是由于驻 留在内存中的大量代码变得太庞大的缘故，只要保存一下文件，就会使这 些临时代码消失，从而提高性能，所以以后我们在使用Dreamweaver时， 要有经常保存文件的习惯。

    10、自动在网页中加入更新时间我们知道一个网页要想获得更多的回 头率，一个很重要的一条就是要不断更新。但对于我们这些个人网页来说， 要天天及时更新恐怕不是很容易的事情。因此，我们希望网页能自动更新， 下面笔者就提供一个能自动更新修改时间的源代码，我们只要把这段源代 码添加到＜BODY>…＜/BODY>之间就能实现更新时间的目的了：

    ＜Script Language=javascript> ＜!-- document.write(Last Updated:+document.lastModified); -->＜/Script>

    11、让鼠标移到图象链接上有动态变化有时我们为了要达到一种逼真 的效果，希望鼠标移动到某个链接上时能有动感产生。使用Dreamweaver可 以很容易实现这种效果。设计时，我们首先需要准备两幅图象，第一幅是 原始图象，第二幅是鼠标移动上去后的图象。接着用鼠标单击第一幅图， 在属性面板中的链接栏中填上要链接的文件，然后单击键盘上的F8键，在 弹出的Behaviors窗口中单击“+”号，随后选择“swap image”，在接着 出现的窗口中选择第二幅图象，最后单击确定就可以了。

    12、让网页自动关闭如果我们希望自己的网页在指定的时间内能自动 关闭，不妨在网页源代码中的＜BODY>标签后面加入如下代码：＜script LANGUAGE=javascript>＜!-- setTimeout(window.close();, 3000)；-->＜/script> 其中代码中的3000表示3秒钟，它是以毫秒为单 位的。

    13、在网页中加入单个或几个空格输入空格你会吗？有人说单击一下 空格键不就成啦！然而我们在Dreamweaver中单击空格键时，好象就不行。 那该怎么办呢？不急，下面有两种方法输入空格：其一、在源代码中输入， 每个之间请用空格分开；其二、单击键盘上的复合键Ctrl+Shift+Space。

    14、隐藏不必要的标签

    如果在网页中插入了不可见的元素时，Dreamweaver会自动在页面上添 加一个与之相应的元素标签，以便于我们选择不可见元素。但这并不全是 件好事，比如我们在一个有很多层的页面中的第一行便插入一个表格，就 会发现由于首行排列了太多的层元素标签而使得表格自动退到了页面的第 二行，虽然在浏览时并不影响效果，但这确确实实会阻碍我们的工作。所 以当我们觉得某个元素标签碍手碍脚时，就索性将之屏蔽掉。方法是按Ctrl+U 打开Preferences面板，在Category中选中Invisibel Elements，在面板的 右边将会出现所有的元素标签。只要将不需要的元素标签前的勾去掉，以 后它就保证不会再出现了。

    15、使用定制窗口功能测试网页

    前面，笔者曾说过，在不同分辨率下网页的显示效果会大不一样，谁 都不希望自己辛辛苦苦设计出来的网页在不同的分辨率下会面目全非，所 以测试网页在不同分辨率下的浏览效果是网页制作中很重要的一步。而 Dreamweaver让用户十分轻松地实现测试，我们可以在Dreamweaver的操 作界面中的状态栏中间，选择需要的分辨率来调节窗口大小，从而实现在 不同分辨率下测试网页了。

    16、只复制编辑区中的文字在几个不同的应用程序中间相互复制文字， 是我们在实际工作中可能要常做的事情。但是，如果我们从Dreamweaver中 复制编辑区中的文字到另外一个应用程序的时候，HTML代码和文字将一起 被复制过去了，那么我们该如何才能只把编辑区中的文字复制下来呢？我 们知道，通常复制时都用快捷键Ctrl - C来操作，如果我们在复制的时候 多按一个C键，那么Dreamweaver将只会复制选中的文字了。

    17、去掉链接的下划线有时为了达到某个外观上的特殊效果，我们希 望把超级链接下面的下划线屏蔽掉。同样我们也用两种方法来实现：一是 在源代码中的＜HEAD>…＜/HEAD>之间输入如下代码：

    ＜style type=text/css>＜!-- a { text-decoration: none}--> ＜/style>；二是用鼠标依次单击Dreamweaver中的Text/Custom Style/Edit/Style Sheet/New/RedefineHTML Tag，并从中选择a，然 后在decoration中选中none，最后单击确定就成功了。

    18、定义网页的关键字为了使自己的网页在搜索引擎中能很容易地被 检索到，准确定义网页中的关键字是一项很重要的工作。在Dreamweaver中， 我们可以用两种方法来定义网页中的关键字：一是在源代码中的＜head>与 ＜/head>标签中，添加如下代码：＜meta name=keywords content=yancheng,yancheng,yancheng>，其中content中的内容即为 关键字，为了提高检索的命中率，我们可以重复多次使用同一个关键字， 中间用逗号隔开；另外一种方法是在Dreamweaver中用鼠标依次单击 Insert/Head/KeyWords命令，在随后弹出的对话框中重复输入希望被检索 的关键字就可以了。

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-11 10:57:42
编辑这个贴子
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
第9楼

以下是引用大阿波在2003-11-10 16:31:15的发言：
ok，上面的图片相信大家看到了，如果没有看到就使劲看~?因为它的大小是1*1100。 将这张图片保存到你的机器中。

现在，来建立一个网页文件，设置网页背景图片为我们刚才保存的那张图片，然后在网页中插入一个表格，设置表格背景色为白色，宽度为750像素，高度为1050像素，保存。

在浏览器中浏览，你就会看到一个背景渐变的网页。

ok，现在在你的浏览器中打开 [image] http://www.macromedia.com/，看一下，它的网页背景渐变是不是和我们的一样呢？ 因为上面的图片，就是我在这里另存下来的~

最后一定加上这个css
background-color: #0033cc;最下渐进色的颜色值
background-image: url(../images/bg.jpg);
background-repeat: repeat-x;

否则欲到大显示器和文章过长就有麻烦了：）

多谢多谢~ 详细信息请看5楼.

[此贴子已经被大阿波于2003-11-11 11:37:58编辑过]

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-11 11:17:27
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第10楼
发贴心情 网页制作技巧24条(转自中华软件联盟)
01.让背景图不滚动
IE浏览器支持一个 Body 属性 bgproperties，它可以让背景不滚动:
〈Body Background="图片文件" bgproperties="fixed"〉

02.让你的网页无法另存为
<noscript><iframe src=*></iframe></noscript>

03.让IFRAME框架内的文档的背景透明
<iframe src="about:<body style='background:transparent'>" allowtransparency></iframe>

04.禁止右键：
<body oncontextmenu="return false" ondragstart="return false" onselectstart ="return false" onselect="document.selection.empty()" oncopy="document.selection.empty()" onbeforecopy="return false"onmouseup="document.selection.empty()">

05.进入页面后立即自动刷新？
<meta http-equiv="refresh" content="120;url=http://www.wodutom.com/cn083">
http://www.wodutom.com/cn083,这是你自己的网址。

06.打开窗口即最大化
<script language="javascript">
<!-- Begin
self.moveTo(0,0)
self.resizeTo(screen.availWidth,screen.availHeight)
// End -->
</script>

07.能隐藏IFRAME的滚动条吗？我知道的三种方法:
1. 设置iframe scrolling="no"
2. 被包含页body应用overflow:hidden
3. 被包含页的body标签加scroll="no"

08.加入背景音乐
<bgsound src="mid/windblue[1].mid" loop="-1"> 只适用于IE

<embed src="music.mid" autostart="true" loop="true" hidden="true"> 对Netscape ,IE 都适用

09.嵌入网页
<iframe name="tt" src="01a.html" width="450" height="287" scrolling="Auto" frameborder="0"></iframe>

10.跳转
<meta http-equiv="refresh" content="3;URL=list.htm">

11.滚动
<MARQUEE direction=up height=146 onmouseout=start() onmouseover=stop() scrollAmount=4></marquee>

12.细线分隔线
<hr noshade size=0 color=#C0C0C0>

13.过度方式
<meta http-equiv="Page-Exit" content="revealTrans(Duration=3,Transition=5)">
Duration的值为网页动态过渡的时间，单位为秒。
Transition是过渡方式，它的值为0到23，分别对应24种过渡方式。如下表：
0 盒状收缩 1 盒状放射
2 圆形收缩 3 圆形放射
4 由下往上 5 由上往下
6 从左至右 7 从右至左
8 垂直百叶窗 9 水平百叶窗
10 水平格状百叶窗 11垂直格状百叶窗
12 随意溶解 13从左右两端向中间展开
14从中间向左右两端展开 15从上下两端向中间展开
16从中间向上下两端展开 17 从右上角向左下角展开
18 从右下角向左上角展开 19 从左上角向右下角展开
20 从左下角向右上角展开 21 水平线状展开
22 垂直线状展开 23 随机产生一种过渡方式

15.如何控制横向和纵向滚动条的显隐？
<body style="overflow-y:hidden"> 去掉x轴
<body style="overflow-x:hidden"> 去掉y轴
<body scroll="no">不显

16.怎样在 FrontPage2000 中加入 Flash 动画?
在 FrontPage2000 中,点击[插入]->[高级]->[插件]，在弹出的窗口中，设置一下 Flash 文件的大小及其它信息，确定即可。

17.加入注释的格式是：
〈!-［注释内容…］--〉

18.怎样在网页中加入 E-mail 链接并显示预定的主题?
〈A href="mailto:Emailhost@263.net?subject=主题"〉……〈/a〉

19.定义本网页关键字，可以在〈Head〉〈/Head〉中加入如下代码：
〈meta name="Keywords" content="china,enterprise,business,net"〉
Content 中所包含的就是关键字,你可以自行设置。
这里有个技巧,你可以重复某一个单词,这样可以提高自己网站的排行位置,如：
〈meta name="Keywords" content="china,china,china,china"〉

20.IE5.0 的部分快捷键：
A:打开查找功能：Ctrl+F
关闭浏览器窗口：Ctrl+W
打开地址栏下拉列表框：F4
刷 新：F5
将当前Web页保存到收藏夹列表：Ctrl+D
打开当前 IE 窗口的一个拷贝：Ctrl+N
停止下载当前网页：Esc
光标迅速移动到网页的开头：Home
光标迅速移动到网页的尾部：End
打开新的地址键入窗口：Ctrl+O
打开收藏夹：Ctrl+I
打开历史记录文件夹：Ctrl+H
打开浏览器设定的默认主页：Alt+HOME

21.添加到收藏夹：
〈a href="javascript:window.external.addFavorite('http://链接','说明');"〉添加到收藏夹〈/a〉

22.设为首页：
〈a href=# onclick=this.style.behavior='url(#default#homepage)';this.setHomePage('http://链接');〉设为首页〈/a〉

23.定制浏览器地址栏前的小图标：
A:在网页的〈head〉〈/head〉间加入以下语句：
〈link rel="shortcuticon" href="http://…/icon.ico"〉
即可。其中 icon.ico 为 16x16 的图标文件，颜色不要超过 16 色。

24.把滚动条放在浏览器窗口的左边
A:在 <body> 中加 dir=RTL，即 <body dir=RTL>。

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-25 9:35:48
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：562.012毫秒


中国UI设计网--[WEB].com 网页设计浏览：简单实用的网页表格特效(转)

中国UI设计网 → [WEB].com 网页设计 → 浏览：简单实用的网页表格特效(转)

您是本帖的第 111 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 简单实用的网页表格特效(转)
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 简单实用的网页表格特效(转)
转自中华软件联盟

在我们制作主页的过程中，用到表格的地方非常多，灵活运用表格技巧可以为我们的网页增色不少，这里我就详细介绍几中特效表格的制作方法。

    一、彩色虚线表格

虚 线
表 格

＜style type="text/css"＞
＜!--
.tab1 {
border-top-width: thin;
border-right-width: thin;
border-bottom-width: thin;
border-left-width: thin;
border-top-style: dotted;
border-right-style: dotted;
border-bottom-style: dotted;
border-left-style: dotted;
border-top-color: #00CC66;
border-right-color: #0099CC;
border-bottom-color: #FF0000;
border-left-color: #6699FF;
}
--＞
＜/style＞
＜table width="200" border="0" cellpadding="2" cellspacing="2" class="tab1"＞
＜tr＞
＜td＞＜div align="center"＞虚＜/div＞＜/td＞
＜td＞＜div align="center"＞线＜/div＞＜/td＞
＜/tr＞
＜tr＞
＜td＞＜div align="center"＞表＜/div＞＜/td＞
＜td＞＜div align="center"＞格＜/div＞＜/td＞
＜/tr＞
＜/table＞

    二、鼠标指向单元格变色

onmouseout="this.style.backgroundColor=''" 鼠标离开效果onmouseover="this.style.backgroundColor='#FFcccc'"鼠标放上去的效果，
可以修改#FFcccc的值来改变颜色

＜table width="200" border="1" cellspacing="0" cellpadding="0"＞
＜tr＞
＜td onmouseout="this.style.backgroundColor=''" onmouseover="this.style.backgroundColor='#FFcccc'"＞ ＜/td＞
＜/tr＞
＜tr＞
＜td onmouseout="this.style.backgroundColor=''" onmouseover="this.style.backgroundColor='#FFccaa'"＞ ＜/td＞
＜/tr＞
＜/table＞

    三、立体表格

立体 表格

＜table border="1" bordercolorlight="#ffffff" bordercolordark="#ffffff" width="200" cellpadding="0" cellspacing="0"＞
＜tr align="center"＞
＜td width="86"
bordercolorlight="#000000" bordercolordark="#eeeeee" bgcolor="#B7B7B7" ＞立体＜/td＞
＜td width="108"
bordercolorlight="#000000" bordercolordark="#eeeeee" bgcolor="#B7B7B7" ＞表格＜/td＞
＜/tr＞
＜/table＞

    四、表格嵌套

    1、利用表格的间距来做嵌套

＜table width="200" border="1" cellspacing="4" cellpadding="0"＞
＜tr＞
＜td＞ ＜/td＞
＜td＞ ＜/td＞
＜td＞ ＜/td＞
＜/tr＞
＜/table＞
主要是用到间距 cellspacing="4"

    2、充分利用根据表格对齐的方式

    这里主要是将第一个表格居左，第二个表格居右，第三个表格居中。这样当你随意调整里面三个表格大小的时候，他们的间距将保持不变，非常方便。

＜table width="200" border="1" cellpadding="0" cellspacing="0" bordercolor="#FF0000"＞
＜tr＞
＜td＞＜table width="60" border="1" align="left" cellpadding="0" cellspacing="0"＞
＜tr＞
＜td＞ ＜/td＞
＜/tr＞
＜/table＞
＜table width="60" border="1" align="right" cellpadding="0" cellspacing="0"＞
＜tr＞
＜td＞ ＜/td＞
＜/tr＞
＜/table＞
＜table width="80" border="1" align="center" cellpadding="0" cellspacing="0"＞
＜tr＞
＜td＞ ＜/td＞
＜/tr＞
＜/table＞＜/td＞
＜/tr＞
＜/table＞

    五、半透明表格

半 透明
表 格

    这里主要是用到了CSS滤镜filter: Alpha(Opacity=20)。

＜style type="text/css"＞
＜!--
.bg {
background-color: #66CCFF;
filter: Alpha(Opacity=20);
}
--＞
＜table width="200" border="0" cellpadding="0" cellspacing="0" class="bg"＞
＜tr＞
＜td＞＜div align="center"＞半＜/div＞＜/td＞
＜td＞＜div align="center"＞透明＜/div＞＜/td＞
＜/tr＞
＜tr＞
＜td＞＜div align="center"＞表＜/div＞＜/td＞
＜td＞＜div align="center"＞格＜/div＞＜/td＞
＜/tr＞
＜/table＞

    六、阴影表格

111 222 333

    这里主要用到了CSS滤镜style="filter:shadow(color=#cccccc,direction=120);width:300;padding-right:10;padding-bottom:10"

＜div style="filter:shadow(color=#cccccc,direction=120);width:300;padding-right:10;padding-bottom:10"＞
＜table width=300 border=1 bgcolor=#EAEAEA＞
＜tr＞＜td width="93"＞111＜/td＞＜td width="91"＞222＜/td＞＜td width="94"＞333＜/td＞＜/tr＞
＜/table＞
＜/div＞

    附：插入CSS样式的方法（我们这里用半透明表格来做说明)
    第一种方法是定义一个CSS名称。
    比如
＜style type="text/css"＞
＜!--
.bg {
background-color: #66CCFF;
filter: Alpha(Opacity=20);
}
--＞
    元素需要用到CSS的时候，比如表格，定义一个CLASS就可以了，如
＜table width="200" border="0" cellpadding="0" cellspacing="0" class="bg"＞

    第二种是直接在你需要用到CSS元素的地方插入相关代码，style=""如：
＜table width="201" border="1" style="filter: Alpha(Opacity=20);background-color: #66CCFF;"＞

希望大家有时间认真看看，真的很有用!

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-25 9:40:23
编辑这个贴子 鲜花(0) 鸡蛋(0)
aj-wu 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：416
积分：667
注册：2003-6-3
第3楼
发贴心情
是啊 我也提个小小要求 以后能不能做个样板截图 能直接看效果的
谢谢咯！！

----------------------------------------------
http://aj5.html.533.net/
是影子 就永远成不了正身

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-25 12:23:05
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第4楼
发贴心情
一、彩色虚线表格

此主题相关图片如下：
按此在新窗口浏览图片

三、立体表格

此主题相关图片如下：
按此在新窗口浏览图片

五、半透明表格

此主题相关图片如下：
按此在新窗口浏览图片

六、阴影表格

此主题相关图片如下：
按此在新窗口浏览图片

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-25 13:46:02
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：343.994毫秒


中国UI设计网--[WEB].com 网页设计浏览：一些不常用的html代码

中国UI设计网 → [WEB].com 网页设计 → 浏览：一些不常用的html代码

您是本帖的第 45 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一些不常用的html代码
midas 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：64
积分：198
注册：2003-5-17
楼顶
发贴心情 一些不常用的html代码
一些不常用的html代码【转】
1. oncontextmenu="window.event.returnvalue=false" 将彻底屏蔽鼠标右键
<table border oncontextmenu=return(false)><td>no</table> 可用于Table
2. <body onselectstart="return false"> 取消选取、防止复制
3. onpaste="return false" 不准粘贴

4. oncopy="return false;" oncut="return false;" 防止复制

5. <link rel="Shortcut Icon" href="favicon.ico"> IE地址栏前换成自己的图标

6. <link rel="Bookmark" href="favicon.ico"> 可以在收藏夹中显示出你的图标

7. <input style="ime-mode:disabled"> 关闭输入法

8. 永远都会带着框架
<script language="javascript"><!--
if (window == top)top.location.href = "frames.htm"; //frames.htm为框架网页
// --></script>

9. 防止被人frame
<SCRIPT LANGUAGE=javascript><!--
if (top.location != self.location)top.location=self.location;
// --></SCRIPT>

10. <noscript><iframe src=*.html></iframe></noscript> 网页将不能被另存为

11. <input type=button value=查看网页源代码
onclick="window.location = 'view-source:'+ ' [image] http://www.csdn.net/&#39;">

12. 怎样通过asp的手段来检查来访者是否用了代理
<% if Request.ServerVariables("HTTP_X_FORWARDED_FOR")<>"" then
response.write "<font color=#FF0000>您通过了代理服务器，"& _
"真实的IP为"&Request.ServerVariables("HTTP_X_FORWARDED_FOR")
end if
%>

13. 取得控件的绝对位置

//javascript
<script language="javascript">
function getIE(e){
var t=e.offsetTop;
var l=e.offsetLeft;
while(e=e.offsetParent){
t+=e.offsetTop;
l+=e.offsetLeft;
}
alert("top="+t+"\nleft="+l);
}
</script>

//VBScript
<script language="VBScript"><!--
function getIE()
dim t,l,a,b
set a=document.all.img1
t=document.all.img1.offsetTop
l=document.all.img1.offsetLeft
while a.tagName<>"BODY"
set a = a.offsetParent
t=t+a.offsetTop
l=l+a.offsetLeft
wend
msgbox "top="&t&chr(13)&"left="&l,64,"得到控件的位置"
end function
--></script>

14. 光标是停在文本框文字的最后
<script language="javascript">
function cc()
{
var e = event.srcElement;
var r =e.createTextRange();
r.moveStart('character',e.value.length);
r.collapse(true);
r.select();
}
</script>
<input type=text name=text1 value="123" onfocus="cc()">

15. 判断上一页的来源
asp:
request.servervariables("HTTP_REFERER")

javascript:
document.referrer

16. 最小化、最大化、关闭窗口
<object id=hh1 classid="clsid:ADB880A6-D8FF-11CF-9377-00AA003B7A11">
<param name="Command" value="Minimize"></object>
<object id=hh2 classid="clsid:ADB880A6-D8FF-11CF-9377-00AA003B7A11">
<param name="Command" value="Maximize"></object>
<OBJECT id=hh3 classid="clsid:adb880a6-d8ff-11cf-9377-00aa003b7a11">
<PARAM NAME="Command" value="Close"></OBJECT>

<input type=button value=最小化 onclick=hh1.Click()>
<input type=button value=最大化 onclick=hh2.Click()>
<input type=button value=关闭 onclick=hh3.Click()>
本例适用于IE

17.
<%
'定义数据库连接的一些常量
Const adOpenForwardOnly = 0 '游标只向前浏览记录，不支持分页、Recordset、BookMark
Const adOpenKeyset = 1 '键集游标，其他用户对记录说做的修改将反映到记录集中，但其他用户增加或删除记录不会反映到记录集中。支持分页、Recordset、BookMark
Const adOpenDynamic = 2 '动态游标功能最强，但耗资源也最多。用户对记录说做的修改，增加或删除记录都将反映到记录集中。支持全功能浏览(ACCESS不支持)。
Const adOpenStatic = 3 '静态游标，只是数据的一个快照，用户对记录说做的修改，增加或删除记录都不会反映到记录集中。支持向前或向后移动

Const adLockReadOnly = 1 '锁定类型，默认的，只读，不能作任何修改
Const adLockPessimistic = 2 '当编辑时立即锁定记录，最安全的方式
Const adLockOptimistic = 3 '只有在调用Update方法时才锁定记录集，而在此前的其他操作仍可对当前记录进行更改、插入和删除等
Const adLockBatchOptimistic = 4 '当编辑时记录不会被锁定，而更改、插入和删除是在批处理方式下完成的

Const adCmdText = &H0001
Const adCmdTable = &H0002
%>

18. 网页不会被缓存
HTM网页
<META HTTP-EQUIV="pragma" CONTENT="no-cache">
<META HTTP-EQUIV="Cache-Control" CONTENT="no-cache, must-revalidate">
<META HTTP-EQUIV="expires" CONTENT="Wed, 26 Feb 1997 08:21:57 GMT">
或者<META HTTP-EQUIV="expires" CONTENT="0">
ASP网页
Response.Expires = -1
Response.ExpiresAbsolute = Now() - 1
Response.cachecontrol = "no-cache"
PHP网页
header("Expires: Mon, 26 Jul 1997 05:00:00 GMT");
header("Cache-Control: no-cache, must-revalidate");
header("Pragma: no-cache");

19. 检查一段字符串是否全由数字组成
<script language="javascript"><!--
function checkNum(str){return str.match(/\D/)==null}
alert(checkNum("1232142141"))
alert(checkNum("123214214a1"))
// --></script>

20. 获得一个窗口的大小
document.body.clientWidth,document.body.clientHeight

21. 怎么判断是否是字符
if (/[^\x00-\xff]/g.test(s)) alert("含有汉字");
else alert("全是字符");

22.TEXTAREA自适应文字行数的多少
<textarea rows=1 name=s1 cols=27 onpropertychange="this.style.posHeight=this.scrollHeight">
</textarea>

23. 日期减去天数等于第二个日期
<script language=javascript>
function cc(dd,dadd)
{
//可以加上错误处理
var a = new Date(dd)
a = a.valueOf()
a = a - dadd * 24 * 60 * 60 * 1000
a = new Date(a)
alert(a.getFullYear() + "年" + (a.getMonth() + 1) + "月" + a.getDate() + "日")
}
cc("12/23/2002",2)
</script>

24. 选择了哪一个Radio
<HTML><script language="vbscript">
function checkme()
for each ob in radio1
if ob.checked then window.alert ob.value
next
end function
</script><BODY>
<INPUT name="radio1" type="radio" value="style" checked>Style
<INPUT name="radio1" type="radio" value="barcode">Barcode
<INPUT type="button" value="check" onclick="checkme()">
</BODY></HTML>

25.获得本页url的request.servervariables("")集合
Response.Write "<TABLE border=1><!-- Table Header --><TR><TD><B>Variables</B></TD><TD><B>value</B></TD></TR>"
for each ob in Request.ServerVariables
Response.Write "<TR><TD>"&ob&"</TD><TD>"&Request.ServerVariables(ob)&"</TD></TR>"
next
Response.Write "</TABLE>"

26.
本机ip<%=request.servervariables("remote_addr")%>
服务器名<%=Request.ServerVariables("SERVER_NAME")%>
服务器IP<%=Request.ServerVariables("LOCAL_ADDR")%>
服务器端口<%=Request.ServerVariables("SERVER_PORT")%>
服务器时间<%=now%>
IIS版本<%=Request.ServerVariables"SERVER_SOFTWARE")%>
脚本超时时间<%=Server.ScriptTimeout%>
本文件路径<%=server.mappath(Request.ServerVariables("SCRIPT_NAME"))%>
服务器CPU数量<%=Request.ServerVariables("NUMBER_OF_PROCESSORS")%>
服务器解译引擎<%=ScriptEngine & "/"& ScriptEngineMajorVersion &"."&ScriptEngineMinorVersion&"."& ScriptEngineBuildVersion %>
服务器操作系统<%=Request.ServerVariables("OS")%>

27.ENTER键可以让光标移到下一个输入框
<input onkeydown="if(event.keyCode==13)event.keyCode=9">

28. 检测某个网站的链接速度：
把如下代码加入<body>区域中:
<script language=javascript>
tim=1
setInterval("tim++",100)
b=1

var autourl=new Array()
autourl[1]=" [image] http://www.njcatv.net/"
autourl[2]="javacool.3322.net"
autourl[3]=" [image] http://www.sina.com.cn/"
autourl[4]="www.nuaa.edu.cn"
autourl[5]=" [image] http://www.cctv.com/"

function butt(){
document.write("<form name=autof>")
for(var i=1;i<autourl.length;i++)
document.write("<input type=text name=txt"+i+" size=10 value=测试中……> =》<input type=text name=url"+i+" size=40> =》<input type=button value=GO onclick=window.open(this.form.url"+i+".value)><br/>")
document.write("<input type=submit value=刷新></form>")
}
butt()
function auto(url){
document.forms[0]["url"+b].value=url
if(tim>200)
{document.forms[0]["txt"+b].value="链接超时"}
else
{document.forms[0]["txt"+b].value="时间"+tim/10+"秒"}
b++
}
function run(){for(var i=1;i<autourl.length;i++)document.write("<img src=http://"+autourl[i]+"/"+Math.random()+" width=1 height=1 onerror=auto(' [image] http://"/;;;;;+autourl[i]+"')>")}
run()</script>

29. 各种样式的光标
auto ：标准光标
default ：标准箭头
hand ：手形光标
wait ：等待光标
text ：I形光标
vertical-text ：水平I形光标
no-drop ：不可拖动光标
not-allowed ：无效光标
help ：?帮助光标
all-scroll ：三角方向标
move ：移动标
crosshair ：十字标
e-resize
n-resize
nw-resize
w-resize
s-resize
se-resize
sw-resize

1、 去掉IE的滚动条
有时候做好的网页明明没有超出窗口，可IE却偏偏给加上滚动条，这样看上去很不舒服，其实这也是可以通过一些小技巧避免的。具体如下：
<body style=”overflow-x:hidden”>…</body> //去掉X轴方向的滚动条
<body style=”overflow-y:hidden”>…</body> //去掉Y轴方向的滚动条
<body style=”overflow:hidden”>…</body> //去掉全部的滚动条
现在你看到的和你想像中的网页应该一样了吧，如果其中有什么不明白的地方可以参照注释中的说明。

2、 使网页中的复制无效
有方法防止网页被保存了（参见《你别看我的源代码》），可不可以也防止网页内容被复制呢？答案是当然可以。看看下面的例子你就会明白的。
<html>
<head>
<script language=”javascript”>
function nocopy() {
alert(“对不起，你不能非法复制本站内容”);
event.returnvalue=false;
}
</script>
</head>
<body oncopy=”nocopy()”>copyright by commander.</body>
</html>
这其实中是利用了document的一个oncopy事件，也就是说当发生复制事件时，弹出警告框，同时事件（event）的返回值为false使oncopy事件失效，从而达到防止复制的目的。

3、 用脚本控制浏览器
看到标题是不是有点不相信，那么试试下面的这几个例子吧！你一定会吃惊的。
在<body>和</body>之间加入如下代码：
<button onclick=”document.execCommand(‘open’)”>打开</button>
<button onclick=”document.execCommand(‘saveas’)”>另存为…</button>
<button onclick=”document.execCommand(‘print’)”>打印</button>
上面其实都是利用了document.execCommand()这个内置的函数，其参数为相应的浏览器命令，还有很多命令就留给大家自己发现吧！

4、 IFrame也可以编辑文字
有没有想过除了表单(<form>)之外还有其它的网页元素可以编辑文字呢？只要使用IFrame的隐藏的一个属性就可以使IFrame成为一个文本编辑器。
<html>
<body onload=”editer.document.designMode=’On’”>
<IFrame ID=”editer”></IFrame>
</body>
</html>
其中designMode属性表示IFrame的设计模式的状态（开/关），还在犹豫什么呢，快试试吧！
只要巧妙的利用这一特性就可以制作很多意想不到的效果。如果下面我们来做一个图片编辑器。
<html>
<body onload=”imgEditer.document.designMode=’On’;imgEditer.document.write(‘<img src=图片.gif>’)”>
<IFrame id=”imgEditer”></IFrame>
</body>
</html>
用鼠标点击图片是不是有新的发现，其实大家只要利用自己的想象和充分利用这个属性一定能做出更多的花样来，别忘了到时候有什么新的东东，告诉我一声呀！（Email：BluePBoy@yesky.com）

5、 打开硬盘
这是打开硬盘的另一种方法，把它写出来只是想告诉大家，要达到同一个目的有很多种方法，这里就是利用了表单的Action属性达到的，其实打开硬盘有很多种方法，只是这种不太被人们注意，所以这里就选择了这种方法。
<form action=file ://c|><input type=”submit” value=”打开C盘”></form>

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 12:54:33
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：406.006毫秒


中国UI设计网--[WEB].com 网页设计浏览：网页配色方案(一)

中国UI设计网 → [WEB].com 网页设计 → 浏览：网页配色方案(一)

您是本帖的第 282 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 网页配色方案(一)
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 网页配色方案(一)
在这里给大家介绍一下网页的几种配色方案，在开始之前选简单的讲一下有关色彩的几个属性：
色相，亮度和对比度；
色相：不同波长的颜色构成不周的色相，它由三原色红，黄，蓝的分量值来决定的；
亮度即是指颜色的明暗程度；
对比度是指颜色中彩色所占的多少，一般是与非彩色的比，非彩色通常指白，黑，灰；
色相&色调体系是结合颜色的三种属性而对颜色进行分类的体系；下面是色相环和色调表图示：(两表中颜色的取值是我凭感觉定的，如有误差请多多包涵)

此主题相关图片如下：
按此在新窗口浏览图片

此主题相关图片如下：
按此在新窗口浏览图片
现在进入正题：配色实战；

一.基于的色相的配色关系：运用不同色调的同一色相，叫做同一色相配色或类似色相配色；

1.相反色相，类似色调配色法：
这种配色方案是用相反色相类似色调来进行的，因此影响这种配色方案的关键在于色调；
如使用了对比度高的鲜明色调时，所用的色相效果就会被突出从面得到较强的动态效果；
如用了对比度较低的色调时，所用的色相效果也就会比较安静沉重；
如图中：
此主题相关图片如下：
按此在新窗口浏览图片
这个网站采用高亮的蓝色作为背景，橙，红，紫等相反色作为辅助色，给人一种轻快的感觉；

2.相反色相，相反色调配色：
这种配色方案是采用相反的色相和色调，得到的效果具有强烈的变化感；
如下列站点：
此主题相关图片如下：
按此在新窗口浏览图片
这个站点采用了苍白的黄绿色，基中图像主要用了略带灰色的色彩，页面中实现了较沉重的感觉，在导航部分使用黄色和深暗色调的紫色，充分展示了相反色相，相反色调的特殊效果；

3.非彩色和彩色：
非彩色主要是白，黑，灰，它们在与彩色搭配时会起到突出彩色的效果：如红色与黑色的搭配，黑色与黄色的搭配
；在此就不再举例说明了!

待续>>

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 11:47:29
编辑这个贴子 鲜花(0) 鸡蛋(0)
ts202 美女呀，离线，快来找我吧！

等级：初级用户
文章：83
积分：217
注册：2003-3-20
第7楼
发贴心情
大家可以去买这本书：《设计师谈网页配色》，在当当和贝塔思曼上都有的买。
这本书写的不错，呵呵。
好东西哦。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-14 11:20:11
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1685
积分：2256
注册：2003-7-17
第8楼
发贴心情
嗯，这本书是韩国人写的，教了一些方法，很不错的。

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-14 13:12:50
编辑这个贴子
* 贴子主题： 网页配色方案二
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 网页配色方案二
二.基于色调进行配色

这种配色方案主要是通对同一色相或是类似色相来设置不同的色调而得到不同的配色效果；这种配色方案的优点在于：通过使用同一色相或是类似色相尽可能地减少色相的使用范围；呵呵，其实我的主页主要是运用了这种配色方案，这也是我本人喜欢的配色方案
1.相同色相类似色调的配色方案：
图示见下：

此主题相关图片如下：
按此在新窗口浏览图片
(色相环)

此主题相关图片如下：
按此在新窗口浏览图片
(色调表)

例如http://www.blankandcables.com/
这是一个建筑与家装设计的站点，在首页灰亮的黄绿色和阴暗的黄色表现了深沉老练的感觉，利用统一的配色而达到一个整体的效果！

2.同一色相相反色调的配色
图示如下：

此主题相关图片如下：
按此在新窗口浏览图片
(色相环)

此主题相关图片如下：
按此在新窗口浏览图片
(色调表)

例如：http://www.style.com/
这是一个杂志相关的网站，首页运用蓝色和灰色构成，其中蓝色使用了不同的色调的多种颜色，而次页也用了pale,strong,deep等多种色调的青绿色和紫色，从而得到了不失统一感而又不单调的色彩效果！

好了，由于时间关系配色方案就介绍到这里！这里只给出了网站而没有截图，还请大家包涵!

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-15 21:52:32
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：359.009毫秒

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：328.003毫秒


中国UI设计网--[WEB].com 网页设计浏览：［原创］从切图到网页的生成!

中国UI设计网 → [WEB].com 网页设计 → 浏览：［原创］从切图到网页的生成!

您是本帖的第 314 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ［原创］从切图到网页的生成!
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
楼顶
发贴心情 ［原创］从切图到网页的生成!
鉴于很多朋友问到如何切图这个问题，又鉴于这个问题可大可小，一两句话是绝对讲不清楚的，所以今天有空闲在家里就举一个简单的例子来说明这个问题吧!OK，让我们开始：
step1:在PS中打开设计稿，如下图
此主题相关图片如下：
按此在新窗口浏览图片
选择工具板上的slice切片工具，先大刀阔斧的切上一番!技巧： 大面积的色块单独切成一块，尽可能的保持在水平线上的整齐(这个问题你们在后面的制作页面中深有感触) [image] [image] 切好的图如下所示：
此主题相关图片如下：
按此在新窗口浏览图片

step2:在ps中选择file-save for web...来输出，这里要注意一些参数的选择：

此主题相关图片如下：
按此在新窗口浏览图片
我们来看看红线所标识的1，2，3部分，将1所示的切片工具选中，然后点选2所示的图片，在3所示的地方选择色值，如果色彩单一可以选择尽量小的色值位;(为什么要这样？？)答案：这样会大大减小文件的大小，同时又能比较好的保持图片的色彩；设置好后点OK输出文件，这里的文件包括了一个htm和images文件夹，如图：

此主题相关图片如下：
按此在新窗口浏览图片
这里候你的页面才算完成了一半，接下来在dw里建立站点：

step3:定义站点：

此主题相关图片如下：
按此在新窗口浏览图片
在图示左边的site name中为站点起一个名字，如example
然后在下面的local root folder中选择我们刚才导出的站点所以的文件夹；站点建好后在site map中我们看到：
此主题相关图片如下：
按此在新窗口浏览图片
(为什么要建立站点？)建立站点可以使我们养成一种很好的习惯，就是把一个网站所包含的文件，文件夹有条理的放在一起，同时我们很容易的将这个站点移动到其它地方而不用对文件路径进行任何改写!(当然如果你实在不想建立站点也没人强求你，我在事际工作中就遇到这样的同事，没有习惯为页面建立站点，当然后果的要麻烦少少了)

step4:重新制作页面表格(为什么？)通常在ps中直接导出的htm文件是不可以直接使用的，因为有些地方在实际运用时要作调整，比如有动态文字的地方，我们需要在页面中输入页不是使用图片，那么图片就要把它拿走，如果你在直接生成的htm中拿走不想要的图片再加上你想要的东西，你们发现页面将变得惨不忍睹，整个页面可能完全乱了套!
好了，先来分析一下导出的htm文件吧：
此主题相关图片如下：
按此在新窗口浏览图片
根据这个页面表格所示，我们在新的页面中建立一个三行一列的表格:
此主题相关图片如下：
按此在新窗口浏览图片
注意，把cellpadding,cellspacing,border三项值设为0，这个很重要；因为图片中我们不希望看到空隙和错位；然后再在第一行中插入一个三行两列的表格，并合并左边三列的表格，如图：
此主题相关图片如下：
按此在新窗口浏览图片
插入表格的时个要注意对比原htm文件中的内容，思考为什么这样做；
接下来在第二行中插入一个二行二列的表格，按上面的方法合并左边的格子，并在右边格子的第一行插入一个一行五列的表格如图示：
此主题相关图片如下：
按此在新窗口浏览图片
最后在下面一行插入一个三行二列的表格，并将图示中1,2外分别合并：
此主题相关图片如下：
按此在新窗口浏览图片
最后得到的页面应该是这样的：
此主题相关图片如下：
按此在新窗口浏览图片
好了，现在我们的任务就是往表格里面加图加内容了!这里就不再赘述了!(其实已经赘述得够多了!)

还要提醒大家注意的是在加图片和内容时，表格单元格的align,valign这两个属性非常重要，要不遗余力的运用它们来帮你做事!OK，自己实践一下!

[此贴子已经被作者于2003-11-8 13:25:47编辑过]

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 13:24:49
编辑这个贴子 鲜花(0) 鸡蛋(0)
放逐の翅膀 帅哥哟，离线，有人找我吗？ 处女座1983-9-1

等级：初级用户
文章：25
积分：114
注册：2003-10-14
第4楼
发贴心情
太感谢楼主了！这个贴子对我帮助大发了！我正在为怎么把图生成网页发愁呢！
看君发一贴，胜读十年书啊！

----------------------------------------------
^@@^ <------≠------> ^@@^

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 14:26:39
编辑这个贴子
星华天舞 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：4
注册：2003-11-8
第5楼
发贴心情
个人觉得切图这上面，FIREWORKS比较好用。
不过FW直接输出的表格，边缘上都会有1PX的空白图比较讨厌。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 15:34:20
编辑这个贴子
enix 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：289
积分：425
注册：2003-7-29
第6楼
发贴心情
ZAZA姐写的真是不错
只是这种切图比较好做一点点
能不能举个以文字排版为主的（例如新闻类网站）例子？
因为那种表格往往需要横竖拖动，好象比较头痛
不知道您认为何如？

----------------------------------------------
天降英才 帷幄尘世 漭漭流波 可恨可叹
高山苍苍 流水泱泱 天道酬勤 思者先行

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 20:48:59
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第8楼

以下是引用enix在2003-11-8 20:48:59的发言：
ZAZA姐写的真是不错
只是这种切图比较好做一点点
能不能举个以文字排版为主的（例如新闻类网站）例子？
因为那种表格往往需要横竖拖动，好象比较头痛
不知道您认为何如？

其实这篇贴子主要是想以一个简单的例子来说明从切图到制作页面的过程；你所说到的以文字排版为主的页面，也可以用table进行定位，但我个人认为如果再加上css的话，你的排版将会得心应手，毕竟table不是万能的！

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 21:21:40
编辑这个贴子
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 第9楼
发贴心情
对
table不是万能的——————哈哈，我没有说我万难啊！^_^
css就相当于一个规则，可以控制很多东西！

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-9 2:24:19
编辑这个贴子
emile81 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：5
积分：62
注册：2003-5-26
第13楼
发贴心情
你那些纯色的要用图啊
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-10 9:27:44
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第14楼

以下是引用emile81在2003-11-10 9:27:44的发言：
你那些纯色的要用图啊

大块的色块，如果可以，我一般使用table的背景色来代替。

table不是万能的，但是没有table是万万不能的。

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-10 10:46:24
编辑这个贴子
暗黑精灵 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：277
积分：624
注册：2003-10-15
第15楼
发贴心情
讲这么详细啊，哈哈，辛苦了。

你可以带班了，保证小学生都能学会如何切图做网页了。呵呵。

另外，新手还要注意有的时候需要用像素来定义来表格的大小，有的时候也可以用百分比来定义。不过要注意多用f12来预览一下。1024*768做好了，别忘了切换到800*600看看。

----------------------------------------------
天上没有玉皇
地下没有龙王
我就是玉皇
我就是龙王
喝令三山五岳开道
我来了!

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-10 11:15:13
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：515.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：大家去看看这个网站！

中国UI设计网 → [WEB].com 网页设计 → 浏览：大家去看看这个网站！

您是本帖的第 251 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 大家去看看这个网站！
Aderwan 帅哥哟，离线，有人找我吗？ 狮子座1984-7-27

头衔：AGI会员
等级：实习版主
文章：1469
积分：2701
注册：2003-5-6
给Aderwan发送一个短消息 把Aderwan加入好友 查看Aderwan的个人资料 搜索Aderwan在[WEB].com 网页设计的所有贴子 点击这里发送电邮给Aderwan OICQ 访问Aderwan的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 大家去看看这个网站！
大家去看看这个网站，觉得如何？
http://www.wanzq.onchina.net/

----------------------------------------------
>>> 路漫漫，其修远兮，吾将上下而求索!

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-16 20:36:08
编辑这个贴子 鲜花(0) 鸡蛋(0)
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 第2楼
发贴心情
不错！
有很多东西可以学习

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-16 21:07:42
编辑这个贴子
呆呆 美女呀，离线，快来找我吧！

等级：初级用户
文章：8
积分：66
注册：2003-4-2
第3楼
发贴心情
刚做吧？如果功能再分明些就更好了。

----------------------------------------------
呆呆好呆

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-16 21:25:26
编辑这个贴子
Aderwan 帅哥哟，离线，有人找我吗？ 狮子座1984-7-27

头衔：AGI会员
等级：实习版主
文章：1469
积分：2701
注册：2003-5-6
给Aderwan发送一个短消息 把Aderwan加入好友 查看Aderwan的个人资料 搜索Aderwan在[WEB].com 网页设计的所有贴子 点击这里发送电邮给Aderwan OICQ 访问Aderwan的主页 引用回复这个贴子 回复这个贴子 第4楼
发贴心情
谢谢！这是国外的一个网站！

----------------------------------------------
>>> 路漫漫，其修远兮，吾将上下而求索!

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-17 1:05:11
编辑这个贴子
mahuqiang 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：261
积分：426
注册：2003-4-21
第5楼
发贴心情
值得学习。为什么我老是没有好的创意哪？
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-17 11:36:16
编辑这个贴子
kschen 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：373
积分：610
注册：2003-3-11
第6楼
发贴心情
很不错，就是打开慢了点

----------------------------------------------
设计是学问，设计是理想，设计是追求，设计是金钱。
[IMG]chinaui.com/bbs/uploadImages/200392316311838145.jpg[/IMG]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-18 14:17:53
编辑这个贴子
激活生命 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：3
积分：57
注册：2003-6-18
第7楼
发贴心情
值得学习，就是简朴。我爱这种风格的网站。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-18 17:45:37
编辑这个贴子
Aderwan 帅哥哟，离线，有人找我吗？ 狮子座1984-7-27

头衔：AGI会员
等级：实习版主
文章：1469
积分：2701
注册：2003-5-6
给Aderwan发送一个短消息 把Aderwan加入好友 查看Aderwan的个人资料 搜索Aderwan在[WEB].com 网页设计的所有贴子 点击这里发送电邮给Aderwan OICQ 访问Aderwan的主页 引用回复这个贴子 回复这个贴子 第8楼
发贴心情
这种技术是实现也很可贵！

----------------------------------------------
>>> 路漫漫，其修远兮，吾将上下而求索!

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-19 0:51:32
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：296.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：Macromedia全球网站设计大赛获奖作品

中国UI设计网 → [WEB].com 网页设计 → 浏览：Macromedia全球网站设计大赛获奖作品

您是本帖的第 1053 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Macromedia全球网站设计大赛获奖作品
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
楼顶
发贴心情 Macromedia全球网站设计大赛获奖作品
http://www.onetendesign.com/cellmovie

http://www.2112fx.com/

http://www.3wstudios.com/

http://www.floridakidcare.org/

http://www.greattowait.com/

http://www.floridadental.org/

http://www.selfcare.com/

http://www.room12.com/

http://www.smithandhawken.com/

http://www.pawluk.com/

http://www.cigna.com/

http://www.allunasleep.com/

http://www.luckysurf.com/

http://www.ac.com/

http://www.acg-1.com/

http://myapollo.com/

http://www.8arts.com/

http://www.mtvasia.com/

http://www.pbs.org/warrior

http://www.crouchingtiger.com/

http://www.ad2.com/whipped

http://www.flyweight.com/

http://www.der-neue-passat.de/

http://www.bcbg.com/

http://www.bronsonhealth.com/

http://www.getrealgirl.com/

http://www.restorationhardware.com/

http://www.peoplesoft.com/

http://www.foxinteractive.com/

http://www.coleweber.com/

http://www.dodgers.com/

http://www.patsajak.com/

http://www.urbanhound.com/

http://www.frankel.com/

http://www.iunits.com/

http://www.disney.com/

http://www.perdue.com/

http://www.porsche-holding.com/

http://www.audioforce.de/

http://www.axel-springer-tv.de/

http://www.movie.de/Fandango

http://www.pricap.de/

http://www.cokebei3grad.de/

http://www.boxing.de/

http://espn.go.com/

http://www.ourherotv.com/

http://www.cernyinuitcollection.com/

http://www.corrs.net/

http://www.gen.com/

http://www.discoveryespanol.com/

http://www.thescientificworld.com/

http://www.moen.com/

http://www.einsurancesystems.com/

http://www.ged.co.za/

http://mrshowbiz.com/

http://movies.com/

http://wallofsound.com/

http://www.gr8.com/

http://www.wellplanet.com/

http://www.thebugstopshere.co.uk/

http://www.peperami.com/

http://www.head-newmedia.com/

http://www.head-space.com/

http://www.hear-it.org/

http://www.hatworld.com/

http://www.fourwindsresort.com/

http://www.hirons.com/

http://www.samsungusa.com/dtv

http://www.netaid.org/

http://www.programforgiving.com/

http://www.oneworldjourneys.com/georgia

http://www.idea.com/

http://www.iexplore.com/

http://www.iframe.com/

http://www.cobrausa.com/

http://www.123northwacker.com/

http://www.4intercept.com/

http://www.i-on.com/

http://www.elizabetharden.com/

http://www.ivillage.com/

http://www.fxdiamond.com/ ;

http://www.certco.com/prdnsrv/final.html ;

http://kmgi.com/clubessential ;

http://www.lavastorm.com/ ;

http://www.learningresources.com/ ;

http://www.marriott.com/ ;

http://www.bluestreak.com/ ;

http://www.luckylack.ch/ ;

http://www.maybelline.com/ ;

http://www.m-ms.com/ ;

http://vsg.macaw.nl/ ;

http://www.bridgestrategy.com/ ;

http://golden-bearsportswear.com/ ;

http://www.search401k.com/ ;

http://www.mattwolf.com/ ;

http://haworth.com/furncat_new2000/index.com ;

http://lbsummer2000.mc2interactive.com/ ;

http://demo.mrev.com/ ;

http://www.carolyntyler.com/ ;

http://osws.artmuseum.net/enter.html ;

http://www.discoverhongkong.com/ ;

http://services.sunday.com/ ;

http://www.gecapital.com.hk/ ;

http://www.countrychoicenaturals.com/ ;

http://www.nationalgeographic.com/ngm ;

http://www.napasdachurch.com/ ;

http://www.daimlerchrysler.com.mx/ ;

http://www.minacs.com/ ;

http://www.impromptugourmet.com/ ;

http://www.grahamesydney.com/ ;

http://www.ibm.com/fanmail ;

http://www.ibm.com/e-business ;

http://www.us.jaguar.com/ ;

http://www.accessorize.co.uk/ ;

http://www.bitesnich.com/ ;

http://spar.at/ ;

http://www.financiallearning.com/ ;

http://www.family-man.com/ ;

http://www.the-hurricane.com/ ;

http://www.mgmgrand/lv ;

http://www.royhsu.com/ ;

http://www.myfamily.com/ ;

http://www.berggruen.com/ ;

http://www.sausageinteractive.com.au/ ;

http://www.legalonline.vic.gov.au/ ;

http://www.eleven22.com/ ;

http://www.rui-camilo.de/ ;

http://www.usm.com/ ;

http://www.mercedes-benz.com/passion ;

http://www.crissyfield.org/ ;

http://www.rcinternational.rccola.com/ ;

http://www.kodak.com/ ;

http://shop.lycos.com/ ;

http://www.craveconference.com/ ;

http://www.iobox.com/ ;

http://www.siegelgale.com/ ;

http://www.treasurypoint.com/ ;

http://www.sagent.com/ ;

http://www.virtgame.com/ ;

http://www.scmv.com/ ;

http://www.smartmoney.com/ ;

http://www.hawaiianair.com/ ;

http://www.usatoday.com/ ;

http://www.usatoday.com/news/politics/campfront.htm ;

http://www.usatoday.com/iwpa2000/iwpa2000.htm ;

http://www.jackpot.dk/ ;

http://www.ecco.com/ ;

http://www.aqua.dk/ ;

http://www.petrossian.com/

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-1 17:48:49
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：515.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：flash精彩网站集锦

中国UI设计网 → [WEB].com 网页设计 → 浏览：flash精彩网站集锦

您是本帖的第 406 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： flash精彩网站集锦
bluesky 帅哥哟，离线，有人找我吗？ 天蝎座1980-10-25

头衔：-=站长=-
等级：管理员
文章：481
积分：1346
注册：2002-10-26
楼顶
发贴心情 flash精彩网站集锦
第001个网站 [image] http://www.xdude.com/
第002个网站 [image] http://www.xdude.com/faq/ags.htm
第003个网站 [image] http://www.mano1.com/
第004个网站 [image] http://www.onlinedj.com/onlinemixing
第005个网站 [image] http://www.mano1.com/testlab
第006个网站 [image] http://www.2advanced.com/
第007个网站 [image] http://www.hypersite.net/
第008个网站 [image] http://www.nrg.be/
第009个网站 [image] http://www.ldg.be/
第010个网站 [image] http://www.derbauer.de/
第011个网站 [image] http://www.noespilot.com/
第012个网站 [image] http://www.mtv2.co.uk/
第013个网站 [image] http://www.lego.com/
第014个网站 [image] http://www.kimble.org/
第015个网站 [image] http://www.turtlesh/*ll.com
第016个网站 [image] http://www.morphmedia.com/
第017个网站 [image] http://www.rui-camilo.de/
第018个网站 [image] http://www.netgraphic.ch/
第019个网站 [image] http://www.gizma.com/
第020个网站 [image] http://www.1500records.com/
第021个网站 [image] http://www.onyro.com/
第022个网站 [image] http://www.ootworld.com/
第023个网站 [image] http://www.salomonski.com/
第024个网站 [image] http://www.ntone.com/
第025个网站 [image] http://www.retroscope.com/
第026个网站 [image] http://www.juxtinteractive.com/
第027个网站 [image] http://www.lorealpro.net/
第028个网站 [image] http://www.graphicism.com/
第029个网站 [image] http://www.jakubkoter.com/
第030个网站 [image] http://www.motherb.com/
第031个网站 [image] http://www.meltmedia.com/
第032个网站 [image] http://www.bionicbox.com/
第033个网站 [image] http://www.destroyrockcity.com/
第034个网站 [image] http://www.primecut.net/
第035个网站 [image] http://www.matinee.co.uk/
第036个网站 [image] http://www.gigablast.com/
第037个网站 [image] http://www.andy.artdirectors.com/
第038个网站 [image] http://www.industries.de/
第039个网站 [image] http://www.rayoflight.net/
第040个网站 [image] http://www.thevoid.co.uk/
第041个网站 [image] http://www.threeoh.com/
第042个网站 [image] http://www.megacar.com/
第043个网站 [image] http://www.precinct.net/
第044个网站 [image] http://www.schaik.net/
第045个网站 [image] http://www.blackbean.com/
第046个网站 [image] http://www.rustedfaith.com/
第047个网站 [image] http://www.rullkoetter.iok.net/
第048个网站 [image] http://www.takeover.nl/
第049个网站 [image] http://www.falcon-nw.com/
第050个网站 [image] http://www.blackbook.dk/
第051个网站 [image] http://www.hielscher.de/
第052个网站 [image] http://www.eyeball-design.com/
第053个网站 [image] http://www.geocities.com/~e-street
第054个网站 [image] http://www.flashsite/selector.html
第055个网站 [image] http://www.bermuda.ch/
第056个网站 [image] http://www.bureaudestruct.com/
第057个网站 [image] http://www.2ndfactory.com/
第058个网站 [image] http://www.joecartoon.com/
第059个网站 [image] http://www.omm.com/
第060个网站 [image] http://www.foulds2000.com/
第061个网站 [image] http://www.freeserve.co.uk/
第062个网站 [image] http://www.ford.com/
第063个网站 [image] http://www.experiential/boot.html
第064个网站 [image] http://www.kmgi.com/
第065个网站 [image] http://www.i-mediacorp.com.ve/
第066个网站 [image] http://www.snarg.net/
第067个网站 [image] http://www.veil.fsnet.co.uk/
第068个网站 [image] http://www.jaegermeister.de/
第069个网站 [image] http://www.availableentertainment.com/
第070个网站 [image] http://www.breakout4u.com/
第071个网站 [image] http://www.amoebacorp.com/
第072个网站 [image] http://www.yugop.com/
第073个网站 [image] http://www.hillier.com/
第074个网站 [image] http://www.kgrind.com/
第075个网站 [image] http://www.conglomo.net/
第076个网站 [image] http://www.bandit.com/
第077个网站 [image] http://www.moonfruit.com/
第078个网站 [image] http://www.romeodesign.com/
第079个网站 [image] http://www.lollibomb.com/
第080个网站 [image] http://www.shift.jp.org/040
第081个网站 [image] http://www.filmwerk.com/
第082个网站 [image] http://www.hanuman.co.jp/m&#111nkeys
第083个网站 [image] http://www.disco3000.de/
第084个网站 [image] http://www.oyster.co.uk/12days
第085个网站 [image] http://www.zoom-art.de/
第086个网站 [image] http://www.firmlist.com/
第087个网站 [image] http://www.combine.org/
第088个网站 [image] http://www.sound.com/
第089个网站 [image] http://www.performance.co.uk/
第090个网站 [image] http://www.electronic-minds.de/
第091个网站 [image] http://www.redpepper.co.uk/
第092个网站 [image] http://www.volumeone.com/
第093个网站 [image] http://www.toohot.com/
第094个网站 [image] http://www.deadoronline.com/
第095个网站 [image] http://www.chaotic.co.uk/
第096个网站 [image] http://www.kraftwerk.de/
第097个网站 [image] http://www.mdavidson.com/
第098个网站 [image] http://www.amitbhowmik.com/
第099个网站 [image] http://www.the-control-group.com/
第100个网站 [image] http://www.crew4.com/andreas
第101个网站 [image] http://www.theapt.com/
第102个网站 [image] http://www.badcop.de/
第103个网站 [image] http://www.eatcat.com/
第104个网站 [image] http://www.wallpaper.com/
第105个网站 [image] http://www.crab.ch/
第106个网站 [image] http://www.yenz.com/
第107个网站 [image] http://www.motiondive.com/
第108个网站 [image] http://www.clandrei.de/
第109个网站 [image] http://www.molotovbliss.com/
第110个网站 [image] http://www.planetpixel.de/
第111个网站 [image] http://www.bionicsystems.de/
第112个网站 [image] http://www.cyberactive.de/
第113个网站 [image] http://www.nocopy.com/
第114个网站 [image] http://www.ddynamics.be/
第115个网站 [image] http://www.vir2l.com/
第116个网站 [image] http://www.superwonder.com/
第117个网站 [image] http://www.pepworks.com/pep.html
第118个网站 [image] http://www.claudia-stein-design.com/
第119个网站 [image] http://www.preloaded.com/
第120个网站 [image] http://www.muppetworld.com/
第121个网站 [image] http://www.paregos.se/
第122个网站 [image] http://www.submethod.com/
第123个网站 [image] http://www.dingrafik.com/
第124个网站 [image] http://www.ninjatune.net/
第125个网站 [image] http://www.threeoh.com/atmosphere
第126个网站 [image] http://www.flight404.com/
第127个网站 [image] http://www.oeilpouroeil.fr/
第128个网站 [image] http://www.martini.de/
第129个网站 [image] http://www.sumea.com/
第130个网站 [image] http://www.theremediproject.com/
第131个网站 [image] http://www.uncontrol.com/
第132个网站 [image] http://www.soundworker.de/
第133个网站 [image] http://www.campchaos.com/
第134个网站 [image] http://www.thinkflash.de/
第135个网站 [image] http://www.flashhog.com/
第136个网站 [image] http://www.thinkmad.com/
第137个网站 [image] http://www.rufenerevents.com/
第138个网站 [image] http://www.wax.co.uk/
第139个网站 [image] http://www.3rdeye.co.uk/
第140个网站 [image] http://www.mploj.de/
第141个网站 [image] http://www.iadesign.com.ar/
第142个网站 [image] http://www.dataprotect.com/
第143个网站 [image] http://www.heavy.com/
第144个网站 [image] http://www.boneland.com/
第145个网站 [image] http://www.homewrecker.com/
第146个网站 [image] http://www.graphicsagogo.com/
第147个网站 [image] http://www.subwave.com/
第148个网站 [image] http://www.webagent007.com/
第149个网站 [image] http://www.avalondesign.com/
第150个网站 [image] http://www.comingsoon.html/
第151个网站 [image] http://www.lookandfeel.com/
第152个网站 [image] http://www.hi-res.net/
第153个网站 [image] http://www.letsdesignourworld.com/
第154个网站 [image] http://www.intelligentdesigns.com/
第155个网站 [image] http://www.clever.co.uk/
第156个网站 [image] http://www.hecodesign.com/
第157个网站 [image] http://www.expecting.de/
第158个网站 [image] http://www.eidexnkoenigin.de/
第159个网站 [image] http://www.misssixty.exploria-productions.com/
第160个网站 [image] http://www.melondezign.com/
第161个网站 [image] http://www.ndroid.com/
第162个网站 [image] http://www.coin-op-city.com/
第163个网站 [image] http://www.actionfighter.com/
第164个网站 [image] http://www.firstbornmultimedia.com/
第165个网站 [image] http://www.lucidcircus.com/
第166个网站 [image] http://www.key-visual.com/
第167个网站 [image] http://www.cyber-pirates.de/
第168个网站 [image] http://www.jdm.wax.nu/
第169个网站 [image] http://www.bzort-12.com/
第170个网站 [image] http://www.voxangelica.net/
第171个网站 [image] http://www.luckylack.ch/
第172个网站 [image] http://www.pandora.com.sg/
第173个网站 [image] http://www.alphazekko.com/
第174个网站 [image] http://www.sqnc.de/
第175个网站 [image] http://www.banja.com/
第176个网站 [image] http://www.bulbo.com/
第177个网站 [image] http://www.barneys.com/
第178个网站 [image] http://www.umarts.com/
第179个网站 [image] http://www.randinteractive.com/
第180个网站 [image] http://www.design-studio.com/
第181个网站 [image] http://www.nagafuji.com/
第182个网站 [image] http://www.coca-cola.com/
第183个网站 [image] http://www.cola-cola.de/
第184个网站 [image] http://www.blastradius.com/
第185个网站 [image] http://www.designisdead.com/
第186个网站 [image] http://www.idactive.de/id-flash.html
第187个网站 [image] http://www.der-raum.de/
第188个网站 [image] http://www.designkontor.net/
第189个网站 [image] http://www.nosam.de/
第190个网站 [image] http://www.billabong.com/
第191个网站 [image] http://www.egomedia.com/
第192个网站 [image] http://www.wcnexpo.com/
第193个网站 [image] http://www.vixel.com/
第194个网站 [image] http://www.designinsites.com/
第195个网站 http://www.k2skates.com/
第196个网站 http://www.homewrecker.com/
第197个网站 http://www.number.nl/
第198个网站 http://www.division-seven.com/
第199个网站 http://www.microbians.com/
第200个网站 http://www.flamjam.com/
第201个网站 http://www.skatejam2000.com/
第202个网站 http://www.joecartoon.com
第203个网站 http://www.ozones.com/
第204个网站 http://unrealkiller.dnsq.org/
第205个网站 http://www.pepworks.com/
第206个网站 http://www.campchaos.com/
第207个网站 http://www.funkstorung.de/
第208个网站 http://www.infect.at/
第209个网站 http://www.cleoag.com/
第210个网站 http://www.fusionmediagroup.com/
第211个网站 http://www.primaltribe.com/
第212个网站 http://www.echofusion.com/
第213个网站 http://www.neostream.com/
第214个网站 http://www.mystyc.com/phase2
第215个网站 http://www.mystyc.com/mmfish
第216个网站 http://www.mystyc.com/
第217个网站 http://www.n-flash.com/
第218个网站 http://www.matinee.co.uk/
第219个网站 http://www.shockanime.com/
第220个网站 http://www.bmxcentral.com/
第221个网站 http://www.pedalpusher.co.uk/
第222个网站 http://www.one9ine.com/
第223个网站 http://www.phoenix-pop.com/
第224个网站 http://www.mostasa.com/
第225个网站 http://www.balthaser.com/
第226个网站 http://www.cdilv.com/
第227个网站 http://www.dennisinteractive.com/
第228个网站 http://www.humpbackoak.com/
第229个网站 http://www.etalentagency.com/
第230个网站 http://www.acromediainc.com/
第231个网站 http://mksite.com/
第232个网站 http://www.presstube.com/
第233个网站 http://www.thesquarerootof-1.com/
第234个网站 http://www.designgraphik.com/
第235个网站 http://www.juxtinteractive.com/
第236个网站 http://skyscraper.paregos.com/
第237个网站 http://www.pankpages.com/
第238个网站 http://www.monstromart.com/
第239个网站 http://www.wudge.com/
第240个网站 http://www.lakmus.ru/splash/splash.html
第241个网站 http://www.ddd.ch/bureaudestruct/home
第242个网站 http://www.aeriform.co.uk/
第243个网站 http://www.amaze.com/
第244个网站 http://www.amoebacorp.com/flash-fr.html
第245个网站 http://www.assembler.org/
第246个网站 http://www.chaotic.co.uk/
第247个网站 http://www.destroyrockcity.com/
第248个网站 http://www.greyscale.net/
第249个网站 http://presstube.com/
第250个网站 http://www.kiiroi.nu/
第251个网站 http://www.nginco.com/
第252个网站 http://www.rampt.com/
第253个网站 http://www.7thfusion.com/
第254个网站 http://www.sumea.com/
第255个网站 http://www.turux.org/
第256个网站 http://www.typospace.com/v3/root.html
第257个网站 http://www.once-upon-a-forest.com/
第258个网站 http://www.artistforhire.com/index_frames.htm
第259个网站 http://www.artistforhire.com/
第260个网站 http://www.uploading.com/
第261个网站 http://www.urbanexpress.co.uk/
第262个网站 http://www.artfutura.org/
第263个网站 http://halfempty.com/
第264个网站 http://www.padk-rad.com/
第265个网站 http://www.defytherules.com/
第266个网站 http://www.afterlab.com/
第267个网站 http://www.plusism.com/
第268个网站 http://www.phonatix.de/start.htm
第269个网站 http://www.scholz-und-volkmer.de/premain.htm
第270个网站 http://www.voxangelica.net/
第271个网站 http://www.norm.to/
第272个网站 http://www.method.com/index2.html
第273个网站 http://www.module8.com/level3
第274个网站 http://www.housesxartists.com/
第275个网站 http://www.hungryfordesign.com/hungry.html
第276个网站 http://www.methlabs.co.uk/
第277个网站 http://www.vtwinlabs.com/
第278个网站 http://www.chmork.net/browserisok.php
第279个网站 http://crossbreed.free.fr/
第280个网站 http://www.dadako.com/
第281个网站 http://www.sublimegraphics.com/
第282个网站 http://www.incendoincendere.org/
第283个网站 http://www.3color.com/
第284个网站 http://www.typographic.com/
第285个网站 http://www.photomontage.com/
第286个网站 http://eneri.net/
第287个网站 http://www.diedrei.com/
第288个网站 http://www.glavlit.ru/systern/splash.html
第289个网站 http://www.surfstation.lu/
第290个网站 http://www.girlswhowearglasses.com/
第291个网站 http://www.ecampus.com/phun-lab
第292个网站 http://www.mouseonmars.com/
第293个网站 http://www.praystation.com/
第294个网站 http://www.mycity.com.br/
第295个网站 http://www.secretagent420.com/
第296个网站 http://www.shift.jp.org/
第297个网站 http://www.ninjatune.com/ninja/artists/djvadim/microsite/vadim2.html
第298个网站 http://www.hexstatic.co.uk/
第299个网站 http://www.soulwax.com/
第300个网站 http://www.soulbath.com/

----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-24 17:01:15
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：437.988毫秒


中国UI设计网--[WEB].com 网页设计浏览：Bb网站设计[原创]

中国UI设计网 → [WEB].com 网页设计 → 浏览：Bb网站设计[原创]

您是本帖的第 342 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： Bb网站设计[原创]
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
楼顶
发贴心情 Bb网站设计[原创]
Domani Studios的作品，基本颜色都用到了，绝对可以参考用。
文件比较多，不要影响你的速度哦 ;P
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-12 17:30:56
编辑这个贴子 鲜花(0) 鸡蛋(0)
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
第3楼
发贴心情
对了，这是网址： http://www.bumbleandbumble.com/flash/index.asp?haveflash=true

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-12 17:34:36
编辑这个贴子
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
第4楼

顺便发个女孩子做头发的教程 ;`)

要变成这样。。
按此在新窗口浏览图片
开始了。。
按此在新窗口浏览图片
然后
按此在新窗口浏览图片
按此在新窗口浏览图片
按此在新窗口浏览图片
回开始看看吧。：）
按此在新窗口浏览图片

[此贴子已经被作者于2003-11-12 17:56:20编辑过]

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-12 17:47:13
编辑这个贴子
失忆的猪猪 帅哥哟，离线，有人找我吗？ 处女座1979-9-23

等级：初级用户
文章：51
积分：126
注册：2003-10-29
给失忆的猪猪发送一个短消息 把失忆的猪猪加入好友 查看失忆的猪猪的个人资料 搜索失忆的猪猪在[WEB].com 网页设计的所有贴子 点击这里发送电邮给失忆的猪猪 OICQ 访问失忆的猪猪的主页 引用回复这个贴子 回复这个贴子 第5楼
发贴心情
喜欢~~
这个要是国人作的啊，这里早骂的狗血喷头了~~~

----------------------------------------------
失忆的猪猪过着郁闷的生活！---LS猪猪

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-12 20:19:49
编辑这个贴子
swanky 帅哥哟，离线，有人找我吗？ 水瓶座1980-2-18

等级：初级用户
文章：53
积分：133
注册：2003-11-11
第6楼
发贴心情
其实国内也有做的好的，我的记忆里比较深就是vfx的人给德国人做的flash站，对外却不能让人知道是中国人做的。还有上海的火鸟动画给日本做过n多东西。中国人不是没技术没内涵，是真正有技术的人太少了。。
发了2句牢骚。。：）

----------------------------------------------
I ain’t happy,
I’m feeling glad
I got sunshine in a bag
I’m useless but
Not for long
The future is coming on

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-13 11:29:17
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1685
积分：2256
注册：2003-7-17
第7楼
发贴心情
以下是引用失忆的猪猪在2003-11-12 20:19:49的发言：
喜欢~~
这个要是国人作的啊，这里早骂的狗血喷头了~~~

好东东大家都喜欢，不会啊……
上面的图图全收了！呵呵。

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-13 12:02:50
编辑这个贴子
fhschool 帅哥哟，离线，有人找我吗？ 双鱼座1985-2-20

等级：初级用户
文章：21
积分：100
注册：2003-8-20
第9楼
发贴心情
感觉和fashion搭界的风格都是这样的..:]
都运用了大块的色块来吸引眼球 hehe
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-20 19:39:20
编辑这个贴子
蝴蝶的某一天 美女呀，离线，快来找我吧！

等级：初级用户
文章：53
积分：130
注册：2003-11-19
第12楼
发贴心情
不错,用了印刷的理念
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 13:10:23
编辑这个贴子
小d 美女呀，离线，快来找我吧！

等级：初级用户
文章：59
积分：222
注册：2003-10-24
第14楼
发贴心情
中国最传统的就是在画面上不突出，字而且很多，并且图片不丰富，不漂亮。

----------------------------------------------
－－－－有思想，有意义，做个新鲜人－－－－

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 14:36:23
编辑这个贴子
arar 美女呀，离线，快来找我吧！

等级：活跃分子
文章：231
积分：385
注册：2003-7-22
第15楼
发贴心情
艺术是没有国界的，确实好的东西怎么会有人骂呢？有人骂说明还是有缺陷呀~~
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-21 14:38:23
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：421.997毫秒


中国UI设计网--[WEB].com 网页设计浏览：★★★刚做完的FLASH SITE★★★

中国UI设计网 → [WEB].com 网页设计 → 浏览：★★★刚做完的FLASH SITE★★★

您是本帖的第 1094 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： ★★★刚做完的FLASH SITE★★★
voodoo3 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：61
注册：2003-6-11
楼顶
发贴心情 ★★★刚做完的FLASH SITE★★★
大家看看去哦！
http://www.2dmax.net/

此主题相关图片如下：
按此在新窗口浏览图片

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-11 14:33:19
编辑这个贴子 鲜花(0) 鸡蛋(0)
酚麻 帅哥哟，离线，有人找我吗？

等级：超级版主
文章：1459
积分：2396
注册：2003-1-21
给酚麻发送一个短消息 把酚麻加入好友 查看酚麻的个人资料 搜索酚麻在[WEB].com 网页设计的所有贴子 点击这里发送电邮给酚麻 OICQ 引用回复这个贴子 回复这个贴子 第2楼
发贴心情
不错！

做工很细，也很有意思！

----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-11 14:50:20
编辑这个贴子
烛音 帅哥哟，离线，有人找我吗？

等级：实习版主
文章：4875
积分：6315
注册：2003-5-22
第3楼
发贴心情
做得非常非常不错，真的，你的功底不错。

但是，没有个性，这种风格的现在铺天盖地。

----------------------------------------------
在夜更深的时候，音乐相对于寂寞的周遭已经越来越响
散乱的心绪和思想依然什么都没有抓住，除了一个人的孤单
这世界竟然消失在蜡烛燃尽时分噗嗤作响颤抖挣扎的时候
之后，宛若天籁的死寂，抓住一个干净的梦魇......

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-11 15:52:59
编辑这个贴子
hdp13 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：53
注册：2003-6-12
第5楼
发贴心情
真的很cool
能请教一个问题吗从外部加载的flash,怎么做它的加载进度啊。
真的想知道
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-12 10:07:09
编辑这个贴子
hdp13 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：53
注册：2003-6-12
第6楼
发贴心情
真的很cool
能请教一个问题吗从外部加载的flash,怎么做它的加载进度啊。
真的想知道
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-12 10:07:23
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：390.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：[推荐]2advanced最新的2个作品~

中国UI设计网 → [WEB].com 网页设计 → 浏览：[推荐]2advanced最新的2个作品~

您是本帖的第 315 个阅读者 浏览上一篇主题 刷新本主题 平板显示贴子 　 浏览下一篇主题
* 贴子主题： [推荐]2advanced最新的2个作品~
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 [推荐]2advanced最新的2个作品~
我的偶像们（2advanced studio）出新作啦，早就出了，一直没发上来呵呵~

http://www.2advanced.com/ 这个没有哪个不知道的吧？他们工作室主页

http://www.joshtodd.com/ 较新的作品！

http://www.taigkhris.com/ 较新的作品！

http://www.skyworksinc.com/ 最新的作品，个人认为没前2个好~

牛X啊！！！

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-5-29 13:34:12
编辑这个贴子 鲜花(0) 鸡蛋(0)

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：250.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：[转帖][推荐]Domani工作室网站设计案例赏析

中国UI设计网 → [WEB].com 网页设计 → 浏览：[转帖][推荐]Domani工作室网站设计案例赏析

您是本帖的第 1179 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [转帖][推荐]Domani工作室网站设计案例赏析
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 楼顶
发贴心情 [转帖][推荐]Domani工作室网站设计案例赏析
Domani工作室是一家位于纽约布鲁克林的设计公司，工作领域多为奢侈品，时尚类公司的的网站设计。客户包括Gucci、CNBC、AMERICAN ART等。
网址: http://www.domanistudios.com/

此主题相关图片如下：
按此在新窗口浏览图片

毫无疑问，Domani工作室拥有让众多网页设计师羡慕不已的客户：时尚工坊、发艺设计师、法国香槟以及高级乡村俱乐部。事实上，许多人仅仅是为了免费产品而结交这些客户。
创意总监Jonathan Hills说：“我们拥有完美的设计理念，而客户喜欢具体化的表达方式。客户在品牌的视觉表现上总是严格要求。”
当然，银质酒杯里的酒总是比普通包装的酒更难销售。奢侈品的贸易往往会带来巨额财富，但商家不得不先考虑预算投入问题。Domani工作室为商家在这方面出谋划策已经两年之久。
“我们很高兴有这样一个开始。”工作室总监Bill Fletcher说。
其实开始并不完全一帆风顺，因为Hills与Fletcher都不是专业商业策划出身。Domani工作室成立之初，他们接到的第一个项目是一个叫Equipment Stores的小型时尚公司。后来Hills做了一个最著名的高档品牌的网站boo.com。此消息在业界流传之后，众多客户蜂拥而至，其中包括一些超级品牌例如Gucci与Veuve Clicquot。
这一切成果并不让人惊讶，因为他们设计的网站如此简约明晰，并且让这些高档品牌如此完美地展现在公众面前。

案例1：Bumble and Bumble
http://www.bumbleandbumble.com/

此主题相关图片如下：
按此在新窗口浏览图片
Bumble and Bumble是以纽约为中心的一家发艺产品公司，拥有绝对高档的用户群。Domani为其设计开发的网站与全国市场商家相联合，用以创造“发艺消费的网络终点站”这样一个品牌概念。
设计目标为项目的进行奠定了基础。Domani并没有简单地用市场广告与产品清单构建网站，最终展现在众人面前的bumbleandbumble.com，完全是时尚杂志、市场传媒与图像的完美结合。
Domani以两种不同的方案来组织设计导航系统。第一种是直接的以产品为导向的菜单条，这是为那些寻找特定产品的用户而设计的。第二种方案以箭头与照片来链接每个产品以及网站中的其他信息。这个技巧让偶然访问的用户更加乐于浏览网站，而不会因为销售信息对网站反感。
Hills说：“或许一些用户是为了想了解更详细的发艺样式才访问网站的，但大多数用户则仅仅是为了浏览，他们只是想在浏览之余得到一些产品的介绍。”
从更加技术的角度来说，网站的字体样式之所以在Flash中以小字号都显得如此优雅端装，是因为我们使用了Avenir字体。

案例2：Veuve Clicquot

此主题相关图片如下：
按此在新窗口浏览图片
La Grande Dame是法国著名的香槟酒坊之一，如今已经成为国际性大公司，在兰斯与澳洲都拥有葡萄园。对于这个项目，Domani创建了一系列商业演示，用以介绍该公司的十八个品牌产品。
“[所有的产品演示]都讲述了葡萄酿造的历史与区域。”Hilsl介绍说，“[这是为了让你在五分钟内了解该品牌的标签。”
Clicquot选择Domani是因为他们希望以更加时尚的风格来表现他们的产品，而不是用Microsoft的诸如Powerpoint这样古老的技术来列示产品。于是，Domani决定采用Flash技术，发挥Flash在字体排版控制以及嵌入音效方面的优势。很显然，这是一个相当昂贵的选择，但同时也让这样的高档品牌更具身价。
Hills说：“PowerPoint与Flash之间有很大的区别，我想你也可以在PowerPoint里插入声音，但效果可想而知。”
Domani首先为该项目设计了一个初始演示作为模版。设计焦点集中于单个品牌产品的酒瓶标签—这是最重要的识别元素。超大的图片与字体设计则让设计主题更加易于阅读。

案例3：全美艺术协会的Whitney博物馆
http://www.whitney.org/

此主题相关图片如下：
按此在新窗口浏览图片
经过Edward Hopper、Georgia O’Keeffe与Roy Lichtenstein的大量的收集工作，全美艺术协会的Whitney博物馆已经成为美国最时尚的艺术博物馆的标志。但是，就像许多博物馆一样，该博物馆的网站因为没有系统的发展计划而更新缓慢，这在很大程度上影响了设计者访问的兴趣。
过去的一年中，Domani工作室通过不懈的努力，已经让Whitney松散的网站变得井井有条。“我们要维护所有的站点，仔细地检查并重新设计，有时还要清理站点。”Hills说“我们还要管理网站，并给出详细的分析与统计报告。”
这里展示的首页，是整个工作中最重要的第一步。现在我们建立了固定的XML新闻反馈技术，以及更新与新闻发布系统，这些功能为许多博物馆的公共需求提供了商机。

案例4：Philippe Adec
http://www.philippeadec.com/

此主题相关图片如下：
按此在新窗口浏览图片
巴黎小型时尚设计屋Philippe Adec的网站，最初是为批发商而设计的。公司在每个季节都会发布新版本的网站，并将用户名与密码发送给公司的关键客户。同时，前一季节的旧设计或者有些过时的设计也会对公众开放。
在这个项目中，Domani不仅仅设计与构建网站，甚至还要指导照片的拍摄。“总体来说，我们围绕照片来构建网站。在时尚展示中，照片总是最重要的因素。”Hills说“网站设计元素必须确保具有相当的品味，同时也要适当地贴切照片风格，这一点非常重要。”
因为网站是面向销售群体，所以数据跟踪和注册信息同样重要。正是基于Domani设计的网站界面，销售商才可以了解哪个用户何时访问网站，以及他们登记了哪种时装款式。
案例5： Wequassett Inn度假与高尔夫俱乐部
http://www.wequassett.com/

此主题相关图片如下：
按此在新窗口浏览图片
位于麻萨诸塞州查塔姆Pleasant港附近的Wequassett Inn度假与高尔夫俱乐部，是度假者、高尔夫爱好者以及参会人员的集聚胜地。每晚1000美金的房价让普通人望而怯步，但这里的舒适总让人浏涟忘返，客户甚至可以享用指定年份的波尔多葡萄酒。
网站以高度交互的方式介绍了俱乐部：电影、全景照片与高尔夫球的每个洞的低空飞球，还有在滑翔机上拍摄的视频内容。
“采用这种交互方式是想看看网络宣传效果”。Hills说“这是一个消费昂贵的地方，所以你可能想要了解你的付出将会得到何种回报。但这种方法的过于好莱坞化。”
这种内容涵量丰富的网站中另一些值得注意的是交互式的平面图，五分种的虚拟游程，独特的导航机制给你带来的个性化链接清单。

展望未来

历史告诫我们“不进则退”。如果你处于Domani工作室现在的情形之下，很可能就会满足于这样的成绩了。
但这不是电影的结局。在过去的六个月中Domani工作室聘佣了技术总监Corey Szopinski，这使他们在技术结构上更进一层，同时，工作室有希望在他们的业务领域中开创电子商务的站点。
“我很高兴我们现在所取得的成就”Hills说“但我们并不会就此停歇，我相信我们还会创造新的奇迹。”

此主题相关图片如下：
按此在新窗口浏览图片

来源：《视觉·互动》电子杂志　作者：野火寒烟/译　　发表时间：2003-06-25 10:32:41

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-27 12:15:51
编辑这个贴子 鲜花(0) 鸡蛋(0)
7nv 美女呀，离线，快来找我吧！

等级：初级用户
文章：139
积分：271
注册：2003-5-24
第5楼
发贴心情
气息十足哦
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-2 11:47:48
编辑这个贴子
xinew 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：62
注册：2003-10-10
给xinew发送一个短消息 把xinew加入好友 查看xinew的个人资料 搜索xinew在[WEB].com 网页设计的所有贴子 点击这里发送电邮给xinew OICQ 访问xinew的主页 引用回复这个贴子 回复这个贴子 第6楼
发贴心情
非常精典的工作室，作品风格简洁而不失大气。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-10 16:13:52
编辑这个贴子
大阿波 帅哥哟，离线，有人找我吗？ 魔羯座2000-12-27

等级：实习版主
文章：2010
积分：2700
注册：2003-2-24
第7楼
发贴心情
喜欢~ 精华~

----------------------------------------------
晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~ 晕了~ 醒了~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-10 16:46:11
编辑这个贴子
大头牛 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：38
积分：112
注册：2003-9-2
第12楼
发贴心情
我倒有种观点，这种工作室在国外可能能活下去，在中国，很难~~~~~~~~

外国人（特别是欧洲，美国）国民素质高，客户都能欣赏这种水平，这是因为国家富裕了，精神文明建设也提高了。相应的类似设计水平也提高。

国内我就不说，大家都知道，降低水平为了降低制造成本，这也做，那也做，没办法拉，大家混口饭吃，有钱保证我也会天天钻研设计，啥也不干。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-8 15:55:00
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：437.988毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2854 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
楼顶
发贴心情 国产门户网站和思想强奸！

一个网页我个人认为最重要的还是框架。仔细看看国产门户站点，一般都是上面横着一块：放导航条，banner，标志等；左边一条：功能与服务等；右边一条：推荐文章，重点介绍，某某最高……中间一大块：主要内容连接。一般门户站由于内容多不做太多的修饰，所以要给人一种很正统的感觉。但是由于这些门户站在一些设计师思想中已经根深蒂固了，所以很多设计师或者高级设计师设计的网页也就和这些站点的结构基本想同。可是这些设计师是否为自己设计的站点考虑过没有。很多站根本就没有这么多服务，根本就没有这么多更新的内容，当这些作品出来的时候就要考虑在某些地方到底要放什么的问题。最后落得的最终下场就是什么都乱放，什么都拿出来。心里就想把一个首页灌得满满的，这样就象一个大站了，符合中国传统了。为了表示自己的设计思想，就在这几个框架的那些小地方猛加什么线条，猛加图片，猛加一些自己不知道，别人也看不懂的一些小玩意。加这些就为了突出不是抄袭门户站的结构，是经过自己思想考虑出来的，还有就是所谓的“创意”在内了。
切！妈的，这也是创意？一开始就画了一个框架把自己枯死在里面，然后就在那个有限的框框里到处贴膏药，到处放垃圾，这就是创意？颜色虽然不一样，但是也很是用的一些比较大众的颜色（普通得近似无聊）。然后就到处宣扬什么什么是某某高级设计师的杰作等等。要是看到别的主页不是按照这个框架做的，然后用一种权威的口气到：这也是网站？这简直就是个人主页。妈的！这些号称老前辈的家伙只会盲目崇拜一种传统的模式，自己不敢再去创新不说，还要继续强奸那些才开始学搞设计的人。然后国内就一直把网站的框架延续下去，所有设计师一直都在沿用那么几种结构，一代强奸着一代的思想。最后我们看到的将是什么？？确实我不得不说门户站能一眼就能找到想要的内容，因为框架和结构很清晰。但是看多了就烦了，全中国都是这样还有什么看的？
我们再看看老外，特别是老外的企业站和商品站。就会知道差距在哪里了。老外没有哪根神经比国人要粗一点 ，但是国人做的东西就是没老外的好看。不要说***什么环境不同，更不要说什么***穷什么的。怎么就不想想超过老外了？
昨天到竞技场去溜达了一下，我才发现国内的“门户”站好多，到处都是。继而发现原来强奸人思想的不只是老前辈，还有我们这一代也在互相强奸着思想。可悲！更可悲的是我，为了要换一点可怜的工资还要继续着这种模式。我被强奸了。。。。。但是我不想强奸别人！

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-22 20:36:57
编辑这个贴子 鲜花(0) 鸡蛋(0)
photoli 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：107
积分：240
注册：2003-1-22
第2楼
发贴心情
怪不得我失身！！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-24 14:25:38
编辑这个贴子
智我者 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：96
积分：193
注册：2003-1-16
第3楼
发贴心情
赞成！并且在所谓的门户网战都TMD一个闪：“黄”，以至于，我们做什么时候，别人总会拿什么浪、什么易、什么狐来比！
有可比性吗？
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-25 9:26:56
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第4楼
发贴心情
aol 和 yahoo都屏弃了popwin。^_^

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-1-25 11:10:40
编辑这个贴子
apple2008cn 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：54
注册：2003-2-1
第5楼
发贴心情
对！来点个性的！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-1 3:00:46
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第6楼
发贴心情
不知各位有什么好的建议，请在这里跟贴。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-9 8:41:51
编辑这个贴子
jefi 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：3
积分：54
注册：2003-2-9
第7楼
发贴心情
好呀！很有同感，，，太多的垃圾太多的框架。。。。。那哪叫设计呀....我不想在设计上被强奸，，，：（
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-9 11:43:34
编辑这个贴子
月光小辉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：53
注册：2003-2-14
第8楼
发贴心情
我一个网站的设计不仅仅是设计师的问题，还要考虑到客户的需要，就算你的设计是最完美的，只好客户觉得你得很滥，那么就是很滥，因为这就是市场
脱离市场的唯美主义永远是没有价值的
呵呵，我说了点实在的话，希望坛主不要见怪
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-14 20:00:58
编辑这个贴子
anyone 帅哥哟，离线，有人找我吗？

头衔：-= 副头头 =-
等级：管理员
文章：1223
积分：2596
注册：2003-1-13
第9楼
发贴心情
我们欢迎任何的观点。但是无论一味的走设计、客户都是不对的。最终要实用，实用才好。

----------------------------------------------
-= cHinAuI.coM =-
----------------------------------------------

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-17 17:00:04
编辑这个贴子
智我者 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：96
积分：193
注册：2003-1-16
第10楼
发贴心情
他说的好像和coloregg有些相同；恩，相同的观点。就是要关注用户。
：：：：用户是上帝。
没了他们我们做的东西只能给自己看。

可是我们不能忽视，用户不是专家，他们绝大多数是农民（不好意思没有贬低的意思），在他们的直接干预下，最终我都不敢说那是我做的东西！！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-17 17:26:45
编辑这个贴子
智我者 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：96
积分：193
注册：2003-1-16
第11楼
发贴心情
我们也会被用户“强健”
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-17 17:27:50
编辑这个贴子
月光小辉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：53
注册：2003-2-14
第12楼
发贴心情
以下是引用anyone在2003-2-17 17:00:04的发言：
我们欢迎任何的观点。但是无论一味的走设计、客户都是不对的。最终要实用，实用才好。

实用无非两个方面
第一：客户要求可以给他带来利益，你的完美艺术也许并不能给客户站点带来什么，相反，很滥的设计只要内容直观就可以给客户带来利益，所以这就是实用
第二：对你而言，如果完美的艺术让客户不满意，你就没法得到回报，而按照客户的要求作客户却可以给你很多报酬，这也是实用
呵呵
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-20 20:33:20
编辑这个贴子
小元泽子 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：5
注册：2003-2-24
第13楼
发贴心情
所谓创新，是建立在有一定艺术思维、审美观与众不同的一个群体而言的，这只是宏观的概述，但中国决大部分的WEB用户是不会关心你的网站设计成分有多少、构架何不合理，其中也包括商家、老板，他们认准的是钱，不是艺术，（我是说一大部分，并不代表全部），确实国内的大部分站点是没法和国外的比，也比不了，但我们都是有思维的 ，也并不比老外差，我们要有这种信心，只要不停的探索，会有好的做品出炉的，一定会的，虽然国内传统的构架已经根深蒂固，但推翻他并不是不可能的 ，只要我们有信心、有毅力，一定会改变当前的状况的，让我们一起努力吧！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-24 10:42:56
编辑这个贴子
hl0524 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：3
积分：5
注册：2003-2-24
第14楼
发贴心情
中国的网页设计，还处于初级阶段。无论从色彩上，还是版式上都很有局限性。
也可能跟中国人的思想观念有关吧。总是很沉闷。
在中国要做一个好的Web designer必须吸收中国的文化精髓。开发出自己的特色。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-24 23:38:00
编辑这个贴子
^炙^天^使^ 帅哥哟，离线，有人找我吗？ 巨蟹座1979-6-26

等级：初级用户
文章：6
积分：7
注册：2003-2-25
OICQ 引用回复这个贴子 回复这个贴子 第15楼
发贴心情
我喜欢有个性的东西！

----------------------------------------------
不是女人！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-25 10:31:48
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：375.000毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2855 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
shen782 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：7
积分：13
注册：2003-2-25
给shen782发送一个短消息 把shen782加入好友 查看shen782的个人资料 搜索shen782在[WEB].com 网页设计的所有贴子 点击这里发送电邮给shen782 OICQ 访问shen782的主页 引用回复这个贴子 回复这个贴子 第16楼
发贴心情
我同意以上观点，可现实是 ￥你并不是网页的完全主宰￥

[此贴子已经被作者于2003-2-25 16:03:33编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-25 15:59:12
编辑这个贴子
shen782 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：7
积分：13
注册：2003-2-25
给shen782发送一个短消息 把shen782加入好友 查看shen782的个人资料 搜索shen782在[WEB].com 网页设计的所有贴子 点击这里发送电邮给shen782 OICQ 访问shen782的主页 引用回复这个贴子 回复这个贴子 第17楼

[此贴子已经被作者于2003-2-25 16:02:36编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-2-25 16:01:00
编辑这个贴子
kallar 美女呀，离线，快来找我吧！

等级：初级用户
文章：30
积分：46
注册：2003-3-1
第18楼
发贴心情
可是现在的很多客户大多都是对设计不懂，但是他却会对你指手画脚的。一般都是“农民客户”。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-1 14:04:13
编辑这个贴子
218 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：1
积分：51
注册：2003-3-4
第19楼
发贴心情
关于客户方面，我觉得和他们沟通是很有必要的，告诉客户自己采取设计方案的理由。只要是有益于客户的，我相信他们是不会拒绝的。自己做设计也要注意实用性的结合，相信基于这两个方面的考虑，要做到双方满意也是可能的。

但是楼主所说的门户网站的堕落我是很赞同，作为门户网站一味的假借“信息量”等借口将那些丑陋的面孔摆在大家的面前，真的是太让人失望。并且阻碍了其他形式网页的成长（普通用户都是拿门户站做参照嘛）。

[此贴子已经被作者于2003-3-4 12:54:26编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-3-4 12:46:48
编辑这个贴子
蝶舞翩跹 美女呀，离线，快来找我吧！

等级：活跃分子
文章：367
积分：593
注册：2003-6-6
第20楼
发贴心情
楼主说出了我的心声，我做的也都是这种结构，可是没办法，为了挣钱只好出卖自己的灵魂，好象和某个职业差不多哦，：）以前老师说要多向国外的网站学习，那样才能达到更高水平，可是现在发现国外那些奇思妙想的结构客户根本不接受。

----------------------------------------------
是前世的花魂，回来寻找自己，却找到了彼此。在三天三夜的雨后，跃上苍穹，化身为串起春天的蛛丝，让蝴蝶，梦迷。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 16:42:26
编辑这个贴子
烛音 帅哥哟，离线，有人找我吗？

等级：实习版主
文章：4875
积分：6315
注册：2003-5-22
第21楼
发贴心情
我觉得 市场艺术化 远不如 艺术市场化 重要。

要想对得住自己，就做三套方案，一套不被人强奸的，一套半推半就的，一套已经被强奸的，
让客户自己选，如果客户喜欢被强奸，那你有什么办法。

我通常采用这个办法？

----------------------------------------------
在夜更深的时候，音乐相对于寂寞的周遭已经越来越响
散乱的心绪和思想依然什么都没有抓住，除了一个人的孤单
这世界竟然消失在蜡烛燃尽时分噗嗤作响颤抖挣扎的时候
之后，宛若天籁的死寂，抓住一个干净的梦魇......

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 16:54:01
编辑这个贴子
网络机器猫 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：506
积分：772
注册：2003-5-18
给网络机器猫发送一个短消息 把网络机器猫加入好友 查看网络机器猫的个人资料 搜索网络机器猫在[WEB].com 网页设计的所有贴子 点击这里发送电邮给网络机器猫 OICQ 引用回复这个贴子 回复这个贴子 第22楼
发贴心情
楼顶能给客户洗脑吗？
有些东西是得套用的，比方说，Windows的各类应用软件，你想搞点创新就将WORD的框架改一改，或者将工具栏放在下边，你再听听用户会怎么评介？
遵循用户的思维导向和惯性是界面设计的起点！
网站也不例外，如百度就是100%的抄Google，为什么？就因为Google的简约界面已被人们所接纳，甚至成了相当一部人认为的搜索引擎的界面标准，你不被他强奸才怪！

最后说一句：先做好自己该做的事，再考虑自己想做的事。

----------------------------------------------
~~~~ 共享、互勉、共进 ~~~~
这是基于Internet的“三个代表”

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 17:56:21
编辑这个贴子
daoker 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：54
注册：2003-6-13
第23楼
发贴心情
兄弟第。。网站是给人看的。呵呵。我道同意你的说法。但门户网站不是要好看。是要人能看的懂。你想。现在的人都已经接受了这种风格。你要是一下子就改了那会影响网站的方问量的。真的。现在30多岁以上的人都喜欢这种。哎。。没办法

我也在被强奸之中！！！苦啊！！！！哎！~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 18:46:14
编辑这个贴子
table 帅哥哟，离线，有人找我吗？ 处女座1978-8-31

头衔：天堂的边缘
等级：实习版主
文章：1514
积分：2380
注册：2003-3-15
给table发送一个短消息 把table加入好友 查看table的个人资料 搜索table在[WEB].com 网页设计的所有贴子 点击这里发送电邮给table OICQ 访问table的主页 引用回复这个贴子 回复这个贴子 第24楼
发贴心情
我来说说：
对于客户，首先你要告诉他什么是好的，在做的过程中，沟通是很重要的。如果他是不可以礼遇的，那你就去为钱工作把！

至于什么是好网页设计大家都知道！现在的现状大家也是知道的
所以为了改变点什么，大家要一起努力
就算是为了自己！

----------------------------------------------
以上内容仅代表个人看法
———————————————————————
我知道若没有了我
上帝片刻难活
我若逝去
他也将消失
———————————————————————

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 21:00:34
编辑这个贴子
网络机器猫 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：506
积分：772
注册：2003-5-18
给网络机器猫发送一个短消息 把网络机器猫加入好友 查看网络机器猫的个人资料 搜索网络机器猫在[WEB].com 网页设计的所有贴子 点击这里发送电邮给网络机器猫 OICQ 引用回复这个贴子 回复这个贴子 第25楼
发贴心情
这就要看你是如何看待设计的价值了！
说实在的，在没成“家”之前只能去为钱而工作，除非客户把钱不当钱！

----------------------------------------------
~~~~ 共享、互勉、共进 ~~~~
这是基于Internet的“三个代表”

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-13 23:03:37
编辑这个贴子
tanling 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：81
积分：166
注册：2003-4-12
给tanling发送一个短消息 把tanling加入好友 查看tanling的个人资料 搜索tanling在[WEB].com 网页设计的所有贴子 点击这里发送电邮给tanling OICQ 引用回复这个贴子 回复这个贴子 第26楼
发贴心情
说来惭愧,生活的过程就是被强奸的过程!有的人是喜欢被人强奸="赚钱",有的人是喜欢强奸别人="消费",有的人是粗暴强奸别人="犯罪",那你是什么样的人啦!
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 11:13:29
编辑这个贴子
流浪汉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：93
积分：178
注册：2003-6-14
第27楼
发贴心情
我同意他说法，改变那些旧思想，我也是刚玩电脑的我不想我的思想也被强奸。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 11:45:36
编辑这个贴子
网络机器猫 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：506
积分：772
注册：2003-5-18
给网络机器猫发送一个短消息 把网络机器猫加入好友 查看网络机器猫的个人资料 搜索网络机器猫在[WEB].com 网页设计的所有贴子 点击这里发送电邮给网络机器猫 OICQ 引用回复这个贴子 回复这个贴子 第28楼
发贴心情
那也要看你是从事什么职业了，如果你是搞界面设计或相关工作，并且是以此谋生，那你就等着人家来轮奸你叭！
否则你连饭都捞不着吃！

----------------------------------------------
~~~~ 共享、互勉、共进 ~~~~
这是基于Internet的“三个代表”

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 14:24:50
编辑这个贴子
烛音 帅哥哟，离线，有人找我吗？

等级：实习版主
文章：4875
积分：6315
注册：2003-5-22
第29楼
发贴心情
嘻嘻~~
你是机器猫，不怕被轮奸也。
机器嘛，被一万个人上都不怕。（开个玩笑）

----------------------------------------------
在夜更深的时候，音乐相对于寂寞的周遭已经越来越响
散乱的心绪和思想依然什么都没有抓住，除了一个人的孤单
这世界竟然消失在蜡烛燃尽时分噗嗤作响颤抖挣扎的时候
之后，宛若天籁的死寂，抓住一个干净的梦魇......

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 16:49:51
编辑这个贴子
流浪汉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：93
积分：178
注册：2003-6-14
第30楼
发贴心情
我差一点就挨了，好险我还是个初学者。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 19:43:49
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：406.250毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2856 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
流浪汉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：93
积分：178
注册：2003-6-14
第31楼
发贴心情
我还是个初学者，我不想被强奸。~救~~`命~~~~~。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 19:44:57
编辑这个贴子
网络机器猫 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：506
积分：772
注册：2003-5-18
给网络机器猫发送一个短消息 把网络机器猫加入好友 查看网络机器猫的个人资料 搜索网络机器猫在[WEB].com 网页设计的所有贴子 点击这里发送电邮给网络机器猫 OICQ 引用回复这个贴子 回复这个贴子 第32楼
发贴心情 呵呵~~~~烛音，开玩笑没关系气扮要活嘛！
以下是引用烛音在2003-6-14 16:49:51的发言：
嘻嘻~~
你是机器猫，不怕被轮奸也。
机器嘛，被一万个人上都不怕。（开个玩笑）

尽管来！
欢迎来“稿”
米米多多

----------------------------------------------
~~~~ 共享、互勉、共进 ~~~~
这是基于Internet的“三个代表”

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-14 22:40:01
编辑这个贴子
breeze 帅哥哟，离线，有人找我吗？ 处女座1982-9-20

等级：初级用户
文章：28
积分：98
注册：2003-6-8
第33楼
发贴心情
我的网站也是这个样子的，楼顶那位一语道破我的不足，看样子我是要改的了。

----------------------------------------------
-----------------------------------------------------------------------

[清风网络]
http://4883.myrice.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-15 10:22:42
编辑这个贴子
zaza 美女呀，离线，快来找我吧！

头衔：单刀侠
等级：实习版主
文章：796
积分：1448
注册：2003-5-16
第34楼
发贴心情
同意楼主，支持!

----------------------------------------------
书山有路情为径

学海无涯酷作舟

-----痛并快乐的舞者,酷酷za

主页
http://www.yaya25.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-20 11:04:36
编辑这个贴子
rainman 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：11
积分：79
注册：2003-6-20
第35楼
发贴心情
是 的！我们需要创意！！！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-20 11:42:30
编辑这个贴子
webshell 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：7
积分：65
注册：2003-6-20
第36楼

以下是引用月光小辉在2003-2-14 20:00:58的发言：
我一个网站的设计不仅仅是设计师的问题，还要考虑到客户的需要，就算你的设计是最完美的，只好客户觉得你得很滥，那么就是很滥，因为这就是市场
脱离市场的唯美主义永远是没有价值的
呵呵，我说了点实在的话，希望坛主不要见怪

完全同意，客户是上帝，他们掏钱不是来看你所谓的个性！

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-20 16:18:55
编辑这个贴子
leoz 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：1
积分：51
注册：2003-6-20
第37楼
发贴心情
观念，最主要的是观念，观念上不去，全是空的！！！
各位同仁慢慢熬吧。

[此贴子已经被作者于2003-6-20 22:31:59编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-20 22:29:31
编辑这个贴子
aming 帅哥哟，离线，有人找我吗？ 双子座1978-5-23

等级：初级用户
文章：117
积分：229
注册：2003-6-18
给aming发送一个短消息 把aming加入好友 查看aming的个人资料 搜索aming在[WEB].com 网页设计的所有贴子 点击这里发送电邮给aming OICQ 访问aming的主页 引用回复这个贴子 回复这个贴子 第38楼
发贴心情
支持

----------------------------------------------
A_ming

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-21 14:09:25
编辑这个贴子
salmon 美女呀，离线，快来找我吧！

等级：初级用户
文章：71
积分：145
注册：2003-6-21
第39楼
发贴心情
我看了前面的文章。我不想谈网页的设计，我只想谈谈现在设计人员的素质问题。为什么现在的人写文章的时候习惯用如“他吗的”这种字眼呢，不觉的很不雅观吗。好象这已经是一种风气了。认为加上几句骂人的话就以为是幽默。
前几天我们的老师给我们讲了个毕业班同学的事。她是广告专业的优秀学生，最近在某个广告公司实习，表现也不错。这几天，学校要交论文了，于是她把自己写好的论文给老师看看。结果把我们的老师气的半死。整个一骗文章简直不堪入目，根本改变了她平时写文章的风格。文章里都是些难以说出口的句子，最能说出口的是“他吗的”。
问了一下原因她说是广告公司的人教她写的，说现在社会上就是这样写东西的，这样很好。而我们的这位学姐真的信以为真，做了这样的事。
我不知道现在到底什么是好的，什么是坏的。作为一个在校生，真的不理解社会上的很多事。但我觉的我们设计人员的素质应该是好的，而不是外面所谓的“搞设计的都是文盲”。我们也应该自爱而不应该去丑化自己。

以上只是我的个人见解，并无针对之意。

[此贴子已经被作者于2003-6-21 21:49:57编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-21 21:48:47
编辑这个贴子
木子 帅哥哟，在线，有人找我吗？ 天秤座1983-10-23

等级：高级会员
文章：866
积分：1421
注册：2003-4-30
第40楼
发贴心情
同意楼上的观点，记得我之前贴的 arshina里的观点里说的很明白
其实思想的学习比设计上的学习更重要
还有其实任何人都要走 正规 然后到个性的路线
要先学会走路 才能跑
虽然我现在还只是爬-_-!
我们这样批评国产门户网站是没用的，至少大多数的人（当然包括不懂设计的)不会 说它的不是，这叫随大流 要个性 去做自己的个人站点吧

----------------------------------------------
——+++++U

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-6-22 22:42:27
编辑这个贴子
easei 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：60
注册：2003-7-5
第41楼
发贴心情
网站要设计的美观 大方 简洁 实用，别TMD像新浪 搜狐 网易 263那样五颜六色的垃圾，还到处收费 要像TOM一样 有收费的，但用户花的放心，感觉实在，

我觉得这些网站请那些狗B自称专职网页设计师{垃圾！} 还不如请我们BBS上的人去做

新手也行！！也比它做得好！！ 尽放一些垃圾，！

（我说的偏激了些，请斑竹原谅！）

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-5 23:09:03
编辑这个贴子
原动力 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：175
积分：384
注册：2003-6-26
第42楼
发贴心情
我觉得跟我们目前中国的市场和客户有关，换个角度看，如果再过50年，我相信一般来说，那些受过各方面教育的客户一定会喜欢既具欣赏又实用的东东，或者可以说得白一点，会比较关注美观程度…

----------------------------------------------
家…
在那蓝蓝的天上…
心…
在那悠悠的画卷里…
简约
是我对生活的向往…

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-6 19:40:31
编辑这个贴子
kinko 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：9
积分：65
注册：2003-7-7
第43楼
发贴心情
我相信艺术与客户的要求是可以统一的，虽然是件困难的事情...其实这件事情说大了是要提高国民的欣赏水平啊~
再者，如果是门户网站、商业网站应该有其一定的设计范围，是不可能象个人网页那样个性的了，但是并不代表就只有一种框架（如楼长说的那样），还是应该有一定的空间可以探索的。以达到艺术与要求（或者是网站商业效果）的和谐统一。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-8 2:06:13
编辑这个贴子
SCortt 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：58
积分：147
注册：2003-7-7
第44楼
发贴心情
对阿~~~
门户网站设计不应该太拉风~~~~
首先是要实用和快捷~~~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-8 8:50:44
编辑这个贴子
小门牙 美女呀，离线，快来找我吧！

等级：初级用户
文章：3
积分：53
注册：2003-7-18
第45楼
发贴心情
我遇到过一个客户，他找出一个网站对我说，就要做那样的，他要一种黄色，找来新浪的对我说，他就要这种黄~````````
晕~``````那我还可以做什么？？？？？？

----------------------------------------------
宁静致远
淡泊明志

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-18 10:22:55
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：421.875毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2857 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
fatone 帅哥哟，离线，有人找我吗？ 双子座1978-5-31

等级：论坛支柱
文章：2418
积分：2746
注册：2003-5-6
第46楼
发贴心情
真的是这样的，受不了。
客户坚持要，那就给他个混蛋网页吧。
还有那种有“思想”的客户，你设计的他不满意，他自己又不知道想要什么样的，更吐血！
回头一看，还是纯粹的白痴客户比较好……

----------------------------------------------
******************************************
我是一只鸟，但不要拿我去做菜，尽管我是菜鸟
******************************************

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-18 10:35:37
编辑这个贴子
小门牙 美女呀，离线，快来找我吧！

等级：初级用户
文章：3
积分：53
注册：2003-7-18
第47楼
发贴心情
是啊，我也比较喜欢“白痴客户”，对方尊重我的设计，我也会尽心尽力为对方着想的。

----------------------------------------------
宁静致远
淡泊明志

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-18 10:49:36
编辑这个贴子
村里的猫 帅哥哟，离线，有人找我吗？ 双子座1981-5-24

头衔：村长
等级：高级会员
文章：958
积分：1322
注册：2003-6-19
给村里的猫发送一个短消息 把村里的猫加入好友 查看村里的猫的个人资料 搜索村里的猫在[WEB].com 网页设计的所有贴子 点击这里发送电邮给村里的猫 OICQ 访问村里的猫的主页 引用回复这个贴子 回复这个贴子 第48楼
发贴心情
其实。我认为。客户只是中国13亿人口中的很小的一部分。浏览者才是更大的群体。当老板之所以会这样选择，不是因为他们是农民。一个企业或是门户做网站不是用来给老板看。最终还是给国人看。之所以喜欢新浪搜狐，那是因为国人都喜欢（我指的是很大一部分人，并非全部）。如果国人的整体欣赏能力提高了，即便是农民企业家，也知道花钱买大家喜欢的风格。因为他有利可图。商业毕竟是利润第一，这是原则。

中国的设计事业任重而道远。设计师起到作用是导向，而非扭转。毕竟思想的力量在于引导。
每一个设计人员都在付出，一点一点的积累。我想会改变这种状况。问题在于时间的长短。
至于被强奸一说。确实。都有同感。所以说在国内的设计还不成熟的这个时期。
设计人是痛的。但大家不也快乐着么。
因为设计。所以设计。
因为钱。所以工作。
我认为。工作是工作。设计是设计。
正如。职业是职业。事业是事业。
彼此不同。

----------------------------------------------
---- 个人意见。仅供参考 -----
全力支持chinaui及ui事业
--------------------------------------
http://wodessnh.51.net/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-21 16:37:31
编辑这个贴子
999999 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：1
积分：53
注册：2003-7-22
第49楼
发贴心情
三大门户 网站不必要的东西太多了.....................
一点都不简洁,有时找一个内容发上半天.NND说N不爽就有N不爽!!!
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-22 0:46:36
编辑这个贴子
chrisM 美女呀，离线，快来找我吧！

等级：初级用户
文章：23
积分：101
注册：2003-5-26
第50楼
发贴心情
oui , oui
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-22 9:29:19
编辑这个贴子
fatone 帅哥哟，离线，有人找我吗？ 双子座1978-5-31

等级：论坛支柱
文章：2418
积分：2746
注册：2003-5-6
第51楼
发贴心情
就把门户网站的套路做他个炉火纯青！看那些客户还要什么？：）

----------------------------------------------
******************************************
我是一只鸟，但不要拿我去做菜，尽管我是菜鸟
******************************************

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-30 14:29:36
编辑这个贴子
mores 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：43
积分：102
注册：2003-7-24
第52楼
发贴心情
这就是生活

----------------------------------------------
没有自已的个性风格只能算是 制作师 而不是 设计师

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-30 14:59:35
编辑这个贴子
xiapingbo 帅哥哟，离线，有人找我吗？ 处女座1981-8-26

等级：论坛支柱
文章：1654
积分：2233
注册：2003-6-10
给xiapingbo发送一个短消息 把xiapingbo加入好友 查看xiapingbo的个人资料 搜索xiapingbo在[WEB].com 网页设计的所有贴子 点击这里发送电邮给xiapingbo OICQ 访问xiapingbo的主页 引用回复这个贴子 回复这个贴子 第53楼
发贴心情
让我们有些突破吧！

----------------------------------------------
记得江东诗句好，淡烟乔木是绵州。
----------------------------------------------
格言：
滚滚长江东逝水，浪花淘尽英雄。
是非成败转头空。
青山依旧在，几度夕阳红。
白发渔樵江渚上，惯看秋月春风。
一壶浊酒喜相逢。
古今多少事，都付笑谈中。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-30 15:07:55
编辑这个贴子
enix 帅哥哟，离线，有人找我吗？

等级：活跃分子
文章：289
积分：425
注册：2003-7-29
第54楼
发贴心情
我在做甘肃EDU的时候........
老师说....你要参考国内的同类................
当我拿出了一个KOR风格的叶子,老师狠K:你丫才做了几天?乱来........
痛哉惜哉~~~如此发展,叶将不叶矣~~~~~```

----------------------------------------------
天降英才 帷幄尘世 漭漭流波 可恨可叹
高山苍苍 流水泱泱 天道酬勤 思者先行

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-30 17:53:38
编辑这个贴子
Dec 美女呀，离线，快来找我吧！

等级：初级用户
文章：65
积分：197
注册：2003-7-11
给Dec发送一个短消息 把Dec加入好友 查看Dec的个人资料 搜索Dec在[WEB].com 网页设计的所有贴子 点击这里发送电邮给Dec OICQ 访问Dec的主页 引用回复这个贴子 回复这个贴子 第55楼
发贴心情
非常同意楼主的观点！

我刚做了个客户指定了要新浪式的叶子，刚做完客户又说要做出个性，于是就叫一大帮人聚在一起讨论页子头上的BANNER，最后公安信息网上的BANNER就定下了一幅城市的抽象图当背景。我晕~！

这样做出来的东西哪还有什么设计，有的只是量化的工作。

[此贴子已经被作者于2003-7-31 10:23:03编辑过]

----------------------------------------------
<<<...我的像素叶子施工中...>>>
…………………………
[[[[[[[ [image] http://www.woosky.com/ ]]]]]]]

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 10:22:20
编辑这个贴子
小米豆子 美女呀，离线，快来找我吧！

等级：初级用户
文章：16
积分：66
注册：2003-7-31
第56楼
发贴心情
唉，是啊，用户的眼光毕竟不是设计师的眼光，没办法，但是用户还是上帝
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-7-31 12:20:42
编辑这个贴子
为爱侍从 帅哥哟，离线，有人找我吗？ 处女座1984-9-5

等级：初级用户
文章：7
积分：57
注册：2003-8-4
给为爱侍从发送一个短消息 把为爱侍从加入好友 查看为爱侍从的个人资料 搜索为爱侍从在[WEB].com 网页设计的所有贴子 点击这里发送电邮给为爱侍从 OICQ 访问为爱侍从的主页 引用回复这个贴子 回复这个贴子 第57楼
发贴心情
有道理

----------------------------------------------
我的叶子 [image] http://www.gjl3s.com/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-4 22:16:53
编辑这个贴子
jiliy 帅哥哟，离线，有人找我吗？

等级：高级会员
文章：389
积分：546
注册：2003-3-4
第58楼
发贴心情
你的个性要和市场（客户）的共性找到一个平衡点。你的设计要让客户达到他想要的目的。
客户永远没有错，记住！！！！
错的只是自己对客户的理解！！！！！

----------------------------------------------
他说，经商其实不用很多技巧，只要坚定自己的信心，把事情做得最好，做得到位，就能成功。他很欣赏三宅一生说的一句话：“做我喜欢的东西，让别人去接受。”他把这句话转作“让我做菜，你就得接受这个味。”他认为这样的态度是从根本上考虑，从长远考虑。只有干自己擅长的事，坚持专业精神，才能够把东西做到极致。有很多设计师迫于生存，牺牲掉专业的东西，这样就永远没有自己的风格。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-5 9:22:03
编辑这个贴子
冰精蓝 美女呀，离线，快来找我吧！

等级：初级用户
文章：21
积分：132
注册：2003-5-10
第59楼
发贴心情
一次一个客户对我说，"你不用以专业的角度看，我说什么样你就做什么样！"结果我做了。
网站出来后有人骂是垃圾，客户对我说，"看看人家都怎么说的？！你们就这么没有专业水平？"我哭笑不得…………

个人关点：坚持自己的坚持，引导客户眼光，我们不只是为客户做，更多的是广大的网民，只有吸引了网民的眼球，我们才更对得起客户。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-5 16:19:58
编辑这个贴子
gubobo 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：25
积分：81
注册：2003-8-13
第60楼
发贴心情
商业网站是应用美学!
不美不行.
个人网站应该是创意美学!
但是,国外的许多个人网站基本上就是一个简单的页面:个人的简介.

---------------------------------------------------------------------------GUBOBO

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-13 12:43:56
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：406.250毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2858 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
jackyhau 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：22
积分：101
注册：2003-8-13
第61楼
发贴心情
也许是这样吧，我们的国人总是在不断地被强歼，被我们的祖辈，被我们的父辈，甚至被我们自己互相强奸着，其实大家都不希望被强歼，但又不自主地做出强奸别人的事，只怪我们的传统思想太浓重，有时你做出的东西明明很好，但给专家教授一看，评语总不是优，中国人想要超过老外很难，因为始终有个圈圈把我们圈着，超出圈圈就不行。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-20 16:11:53
编辑这个贴子
eworker 美女呀，离线，快来找我吧！

等级：实习版主
文章：1685
积分：2256
注册：2003-7-17
第62楼
发贴心情
以下是引用jiliy在2003-8-5 9:22:03的发言：
你的个性要和市场（客户）的共性找到一个平衡点。你的设计要让客户达到他想要的目的。
客户永远没有错，记住！！！！
错的只是自己对客户的理解！！！！！

同意jiliy，但我发现长期自责现在对自己的心理健康造成了一定的损害……
心理学上讲把错误外因化可以使人心态平衡，保持心理健康。

----------------------------------------------
批评是对我最大的帮助。
http://www.chinaui.com/bbs/list.asp?boardid=12

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-20 18:19:06
编辑这个贴子
大傻不傻 帅哥哟，离线，有人找我吗？ 魔羯座1985-1-9

等级：论坛支柱
文章：2094
积分：2884
注册：2003-8-17
给大傻不傻发送一个短消息 把大傻不傻加入好友 查看大傻不傻的个人资料 搜索大傻不傻在[WEB].com 网页设计的所有贴子 点击这里发送电邮给大傻不傻 OICQ 访问大傻不傻的主页 引用回复这个贴子 回复这个贴子 第63楼
发贴心情
这个..说的容易,做起来就难.....

----------------------------------------------
↑↑↑:::::+N.E.W.Ts+:::::↑↑↑
::『Flash Mx Matrix N.E.W.Ts』::

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-21 10:46:34
编辑这个贴子
浅浅白 美女呀，离线，快来找我吧！

等级：初级用户
文章：26
积分：81
注册：2003-8-11
第64楼
发贴心情
从刚开始接触网页时候的那种单纯的对那些难看网页的反感，
到被别人斥为单纯，天真，不懂网页的功能性
在到现在的思想枯竭……
我觉得自己被强奸得很彻底呀，
但是这种强奸过后的思想，要怎么才能抹去深刻的印记，回归淳朴呢？

怎样重新打开思维呢？

----------------------------------------------
主导？怎么主导……
衡量？怎样衡量……

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-8-22 22:14:00
编辑这个贴子
mmb9713 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：1
积分：52
注册：2003-9-18
第65楼
发贴心情
好！赞成！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-24 9:37:40
编辑这个贴子
catstudio 帅哥哟，离线，有人找我吗？ 水瓶座1981-2-6

等级：初级用户
文章：122
积分：243
注册：2003-9-9
第66楼
发贴心情
你们不认为某些字眼很难听吗？我想换个词同样能说明你们的意思。

----------------------------------------------
http://www.lvdo.net/

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-24 12:19:12
编辑这个贴子
古泉 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：158
积分：316
注册：2003-9-13
第67楼
发贴心情
这篇文章已在多个论坛讨论过了
能不能写点新东西论坛呢
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-24 12:30:44
编辑这个贴子
eileengj 美女呀，离线，快来找我吧！ 狮子座1982-8-12

等级：初级用户
文章：67
积分：145
注册：2003-9-16
第68楼
发贴心情
我是一个新手，不过这些问题，我也是能看到的，太多的网站都是千篇一律的，
没有个性化的东西，我认为如果是个人的网站，完全可以按照自己的意愿去做，
但是商业上的东西必须还是按照一些传统去做，没有选择的，如果说给客户洗脑，
不如先提高全民的艺术鉴赏能力，一个网站需要的是实用，而且是大家都能比较上手的，
如果在网站上设计了不明了的按钮，很多人是不会想到的，他又怎么在会去关注这个网站呢，
客户所要的效果就达不到，但我认为因该有在传统以上的新意，不过还要看客户的，他们是上帝，

----------------------------------------------
革命尚未成功，同志怎能休息

罗敷的“妹妹” ^_^

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-24 17:23:07
编辑这个贴子
蜗牛 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：52
注册：2003-9-25
第69楼
发贴心情
做出自己满意，客户满意的作品就是成功！这要好好努力，其实客户也有对的地方，我们不能说是农民！
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-25 23:48:14
编辑这个贴子
jhown 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：61
注册：2003-8-11
第70楼
发贴心情
现实中有很多东西需要兼顾，无论是设计还是做别的事情。试着去引导一下客户理解你的设计思路，毕竟他给项目你做就是因为信任你，相信你是权威。沟通很关键，真正一意孤行的客户还是比较少的。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-26 10:46:24
编辑这个贴子
daijianchun 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：134
积分：229
注册：2003-9-12
给daijianchun发送一个短消息 把daijianchun加入好友 查看daijianchun的个人资料 搜索daijianchun在[WEB].com 网页设计的所有贴子 点击这里发送电邮给daijianchun OICQ 引用回复这个贴子 回复这个贴子 第71楼
发贴心情
微软的IE和HTML4决定了方正的结构和由上向下的显示顺序,标题总不能放在下面版权的地方吧.页面长了,一进页面可就看不到了.
版权倒是可以放在头部,太突出了也不大象话吧?
中间部分倒是余地很大,你设计的太花哨了人家,怎么加程序哪?
结构基本遵循水平一致,竖向往下累加.才有利于页面加载和加程序,
其它的就设计者水平了,非网页美工做的界面基本是不能有的.
我想为了赚钱没什么可抱怨的!

----------------------------------------------
这样就行啊,还要做成一朵花吗?

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-27 12:02:34
编辑这个贴子
daijianchun 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：134
积分：229
注册：2003-9-12
给daijianchun发送一个短消息 把daijianchun加入好友 查看daijianchun的个人资料 搜索daijianchun在[WEB].com 网页设计的所有贴子 点击这里发送电邮给daijianchun OICQ 引用回复这个贴子 回复这个贴子 第72楼
发贴心情
已经被强奸的,是心甘情愿被强奸的,那样大家不如去做妓女.
被强奸的同时,不也在强奸客户吗.
谁对谁错,不是有专业人士来决定的,真理未必就是正确的！
决心走艺术道路,就要时刻准备着被强奸和强奸别人,
那些所谓的"行为艺术家",在河上挂一串避孕套,那是在强奸谁哪?
除了引人注意外（目的达到了）,他们强奸了他们的老祖宗“林黛玉”（“黛玉塟花”----最早的行为艺术）
当一切化为灰烬，剩下的才是精品！

----------------------------------------------
这样就行啊,还要做成一朵花吗?

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-9-27 12:15:20
编辑这个贴子
晴天 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：15
积分：73
注册：2003-10-16
第73楼
发贴心情
支持智我者、anyone所说的

自己做的东西光自己认为好没用，得让其他人接受、理解

门户网站一味的商业化实在枯燥、乏味让人忘记网站还可以更美！~~~

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-16 11:33:23
编辑这个贴子
粗线条 帅哥哟，离线，有人找我吗？

等级：中级会员
文章：621
积分：1221
注册：2003-2-27
给粗线条发送一个短消息 把粗线条加入好友 查看粗线条的个人资料 搜索粗线条在[WEB].com 网页设计的所有贴子 点击这里发送电邮给粗线条 OICQ 访问粗线条的主页 引用回复这个贴子 回复这个贴子 第74楼
发贴心情
实现客户的意愿~~是我们义不容辞的！要在设计中加入自己的原创想法，并说服客户，让他接受（你的设计必须是很棒的）。搞设计不但要能设计出好的作品~更重要的是要能说服别人承认你。有很多~~设计上很有想法，但却不能说服别人（客户）承认你的设计者。结果拿出的作品~还是在所谓的网站框架上贴东西~~的东东~这样就可悲啦！

----------------------------------------------
虽然，我是一根粗线条。心中却有一座不倒城堡。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-21 11:58:13
编辑这个贴子
wishlll 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：76
积分：149
注册：2003-10-14
第75楼
发贴心情
同意

----------------------------------------------
www.snzn.com
www.snzn.com/c
冰点动漫
http://www.snzn.com/jasen/new.jpg

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-21 14:56:29
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：390.625毫秒


中国UI设计网--[WEB].com 网页设计浏览：国产门户网站和思想强奸！

中国UI设计网 → [WEB].com 网页设计 → 浏览：国产门户网站和思想强奸！

您是本帖的第 2859 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 国产门户网站和思想强奸！
ilohc 帅哥哟，离线，有人找我吗？ 巨蟹座1982-6-30

头衔：ILOHC
等级：中级会员
文章：473
积分：649
注册：2003-7-17
给ilohc发送一个短消息 把ilohc加入好友 查看ilohc的个人资料 搜索ilohc在[WEB].com 网页设计的所有贴子 点击这里发送电邮给ilohc OICQ 访问ilohc的主页 引用回复这个贴子 回复这个贴子 第76楼
发贴心情
还好,我设计上不会受到boss的限制,尽量发挥得"怪异"...

----------------------------------------------
心！总是悄悄的泛起一点忧郁，特别是在追忆往事的时间。一台电脑、一首情深的歌、一杯酸柠茶，生活就是那么的简陋。

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-21 20:33:09
编辑这个贴子
红狐 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：8
积分：63
注册：2003-10-21
给红狐发送一个短消息 把红狐加入好友 查看红狐的个人资料 搜索红狐在[WEB].com 网页设计的所有贴子 点击这里发送电邮给红狐 OICQ 引用回复这个贴子 回复这个贴子 第77楼
发贴心情
~~~~~
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-10-22 9:12:28
编辑这个贴子
hope365 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：52
注册：2003-11-4
第78楼
发贴心情
中国的网站大都是封闭式构架的；也许亚洲也是这样
不过看看欧洲的大多使用开放式的构架
而且，就是现在流行的erp，都分这两种
这个好像不存在被谁强奸的问题
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-4 10:52:35
编辑这个贴子
修斗浪 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：18
积分：92
注册：2003-7-16
第79楼
发贴心情
所谓的强健不强健，其实看从哪个角度去看了！如果你不是以此讨生活，那么你完全可以在闲暇之余，大肆的对那些所谓门户网站，或者是那些用门户网站来与你设计的网站做比较的傻B们进行批判。但是如果你以次来讨生活，那么，OK，你就别说什么了（最起码你当面不会对客户再说什么，顾客是上帝嘛）客户说什么样就是什么样，毕竟是他们掏钱，我们干活，没有什么值得气愤的。即使他们做了一摊垃圾，只有给钱，那我们也要做。这只说明了他们的审美观就到这个地步了！
况且我们国内目前的网站普及，在大多数的人的概念中，只是“别人有的，我也有，就可以了”有时候看到国外的企业网站，结构很简洁，拿出去给领导，立刻枪毙！说：什么都没有！然后就是把一些所谓的门户网站的东西拿出来给我看，要我照他们的做。靠！那我还能说什么，模仿就是了！再怎么说，我是拿他们的钱，为他们做事！没办法！

----------------------------------------------
．┣━┒ ; `．┣─┒` .~`．
┟━┃┍╄┓┟━│ ╃━ ` ;．
`┝─┃┣╈┤┣━┃;/ ╈ ˋ ╭╮.ˊ
┗━┘┗┸┛└━┛/┃┻ `. ╭╯
o

点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-14 11:07:18
编辑这个贴子
huangjia 美女呀，离线，快来找我吧！

等级：初级用户
文章：10
积分：73
注册：2003-10-6
第80楼
发贴心情
网页的艺术性完跟客户相联,
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-17 10:57:56
编辑这个贴子
josh 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：2
积分：55
注册：2003-6-17
第81楼
发贴心情
有道理。
我也不想强奸别人。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-11-25 11:16:03
编辑这个贴子
annlee 帅哥哟，离线，有人找我吗？

等级：初级用户
文章：62
积分：155
注册：2003-4-25
第82楼
发贴心情
大家似乎说的太远，停留在强奸和被强奸上，不错创意强奸固然不好，但这往往符合众多的口味，一贯的说外国的漂亮（本人也觉得外国东西有新意）但中西文化还有差异，难道就不允许中外网站设计上的差别吗？难道想把导航条这类框架全取消换成“外国式”创意吗？难道这样就知道东西往哪摆，就保证不乱了吗？
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-12-11 9:23:53
编辑这个贴子
该页无法显示 帅哥哟，在线，有人找我吗？

等级：初级用户
文章：16
积分：47
注册：2003-11-26
第83楼
发贴心情
我周围的人也都被强奸，有时候拿点特色的东西给他们看反而说我的东西没个性
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2003-12-11 11:28:19
编辑这个贴子

Powered by：DVBBS Ver5.0 Final
Copyright © 2003 ChinaUI.com , 页面执行时间：281.250毫秒


:::中国UI设计网－ChinaUi.com:::++++++

http://www.ChinaUi.com 本版编辑：table