序一 《外科精要》

序一

凡痈疽之疾，比他病最酷，圣人推为杂病之先。自古虽有疡医一科，及鬼遗等论，后人不能深究，于是此方沦没，转乖迷涂。今乡井多是下甲人，专攻此科。然沾此疾，又多富贵者。《内经》云；大凡痈疮，多失于膏粱之人。仆家世大方脉，每见沾此疾者十存一二，盖医者少有精妙能究方论者。闻读其书，又不能探赜素隐，及至临病之际，仓卒之间，无非对病阅方，遍试诸药。况能疗痈疽、持补割、理折伤、攻牙疗痔，多是庸俗不通文理之人，一见文繁，即使厌弃。

病家又执方论，以诘难之，遂使医者鼯鼠技穷，中心惶惑，当下不下，悠悠弗决，迁延日久，遂令轻者重，重者死。又多见生疽之人，隐讳者众，不喜人言是痈疽发疾，但喜云只是小小疖毒而已，及至孔洪，遂致不救。又有病家猜鄙，吝其所费浩瀚，不肯请明了之医，而甘心委命于庸俗之手。或有医者，用心不臧，贪人财利，不肯便投的当伐病之剂，惟恐效速而无所得，是祸不极，则功不大矣。又有确执一二药方，而全无变通者。又有当先用而后下者；当后用而先下者。多见一得疾之初，便令多服排脓内补十宣散，而及增其疾。此药是破后排脓内补之药，而洪内翰未解用药之意，而妄为序跋，以误天下后世者众矣。陈无择云∶当在第四节用之是也。又有得一二方子，以为秘传，惟恐人知之，穷贵之人不见药味而不肯信服者多矣。又有自知众人尝用已效之方，而改易其名，而为秘方，或妄增药味以惑众听，而返无效者，亦多矣。此等之徒，皆含灵之巨贼，何足相向！又有道听涂说之人，远来问病，自逞了了，诈作明能，谈说异端，或云是虚，或云是实，出示一方，力言奇效，奏于某处。此等之人，皆是贡谀。其实皆未曾经历一病，初无寸长，病家无主，易于摇惑，欲于速效，又喜不费资财，更不待医者商议，可服不可服，即欲投之，倏然至祸，各自走散。古人云∶贫无达士将金赠，病有闲人说药方，此世之通患，历代不能革。

凡痈疽之疾，真如草寇，不守律法，出意凶暴，待之稍宽，杀人纵火，无可疑者。凡疗斯疾，不可以礼法待之，仍要便服一二紧要经效之药，把定脏腑，外施针灸，以泄毒瓦斯。其势稍定，却乃详观方论，或命医者，详察定名。是痈是疽，是虚是实，是冷是热，或重或轻，对证用药，毋失先后次序。病者不必忧惶，医者确执己见，不可妄立名色，怆惶惑乱，收效必矣。如近代名医李嗣之、伍起予、曾孚先辈，编集上古得效方论要诀，愚因暇日，采摭群言，自立要领，或先或后，不失次序。其中重复繁文者削之，取其言简意尽，纲领节目，整然不紊。庶几览者，如指诸掌，虽不能尽圣人之万一，使临病之际，便有所主，毋致渴而穿井，斗而铸兵者乎！

岁景定癸亥孟秋宝唐习医陈自明良甫序

下一页：序二
原始资料来源互联网，中医世家网站整理。


序二 《外科精要》

序二

外科，盖指疮疡门言也。上古无外科专名，实 于季世，后人遂分内外为二科。兹外科乃宋陈良甫先生所着。虽以疡科名其书，而其治法，固多合内外之道。如作渴、泄泻、灸法等论，诚有以发《内经》之微旨。殆不无宜于昔，而不宜于今者，非先生之术，有未精要也。良由今人所禀，远不逮昔，虽使先生至今存，亦不得不因时而损益之矣。余于时自忌浅鄙，漫仿元本之所既备而未悉者，断以愚意而折衷之，仍其旧名，厘为四卷。其补录一卷，则出余管见。同志勿咎其僭，而进其所未至焉。

嘉靖丁未春月吉日奉政大夫太医院使致仕吴郡薛己谨序

下一页：疗发背痈疽灸法用药第一


疗发背痈疽灸法用药第一 《外科精要》

疗发背痈疽灸法用药第一

经云∶诸痛痒疮疡，皆属心火。前辈又谓痈疽多生于丹石房劳之人。凡人年四十以上，患发背等疮，宜安心早治。此症如虎入室，御而不善，必至伤人。宜先用内托散，次用五香连翘汤，更以骑竹马法，或隔蒜灸，并明灸足三里，以发泄其毒。盖邪之所凑，其气必虚，留而不去，其病乃实。故痈疽未溃，脏腑蓄毒，一毫热药，断不可用。痈疽已溃，脏腑既亏，一毫冷药，亦不可用，犹宜忌用敷贴之药闭其毫孔。若热渴便秘，脉沉实洪数，宜用大黄等药以泄其毒；后国老膏、万金散、黄矾丸、远志酒之类，选而用之。

〖愚按〗前症若热毒蕴于内，大便秘结，元气无亏者，宜用大黄等药泄其热毒。若阴虚阳凑，精虚气节，脾胃虚弱者，宜用甘温之剂培其本源。若疮不 肿，不作脓者，虽未溃，仍须温补。若疮已溃，而肿不退，痛不止者，仍宜清凉之剂治之。若病急而元气实者，先治其标；病缓而元气虚者，先治其本；或病急而元气更虚者，必先治本而兼以治标。大抵肿高痛，脓水稠粘者，元气未损也，治之则易。漫肿微痛，脓水清稀者，元气虚弱也，治之则难。

不肿不痛，或漫肿、肿黯不溃者，发于阴也，元气虚甚，理所不治。若肿高 痛者，先用仙方活命饮，后用托里消毒散。漫肿微痛者，宜托里散，如不应，加姜、桂。若脓出而反痛，气血虚也，八珍散。不作脓，不腐溃，阳气虚也，四君加归、 、肉桂。不生肌，不收敛，脾气虚也，十全大补加姜、桂。晡热内热，阴血虚也，四物加参、术。欲呕作呕，胃气虚也，六君加炮姜。自汗盗汗，五脏虚也，六味丸加五味子。食少体倦，脾气虚也，补中益气加茯苓、半夏。喘促咳嗽，脾肺虚也，前汤加麦门、五味。欲呕少食，脾胃虚也，人参理中汤。腹痛泄泻，脾胃虚寒也，附子理中汤。小腹痞，足胫肿，脾肾虚弱也，十全大补加山茱、山药、肉桂。泄泻足冷，脾肾虚寒也，前药加桂、附。热渴淋闭，肾虚阴火也，加减八味丸。喘嗽淋闭，肺肾虚火也，补中益气汤、加减八味丸。凡此变证，皆因元气亏损，失于预补所致。故丹溪先生云∶但见肿痛，参之脉症，虚弱便与滋补，气血无亏，可保终吉。旨哉斯言！盖古今虚实不同，因时施治，不无少异。是集治论义悉类此。

【附治验】

上林陈静涵，面患疔，脉洪数有力，属邪气蕴结。余用清热消毒散二剂未应。或用黄 、肉桂等药二剂，反益其势，致耳目唇口俱肿闭，头面如斗，由邪气外实也。前脉按之无力，由元气内虚也。连进托里消毒之药，及数砭患处，出黑血碗许，已而脓与腐肉并溃而出。复用托里之药，疮势渐愈。七日后，复因调护失宜，以致烦渴不食，两尺脉如丝欲绝，急用八味丸料煎服，其脉顿复，手足自温。使非砭以泄其外，托里散以补其内，八味丸以回其阳，则治之失宜，必致不救。慎之慎之！

宪副陈鲁山，居官勤苦，劳伤元气，背患疽，漫肿，中央色黯，四畔微赤微痛，脉浮大，按之微细，左寸短而右寸若无。十余日，肿未全起。此病气元气虚寒，朝用参、 、姜、桂、归、术、陈皮、半夏、炙草，温补其阳，夕用加减八味丸滋其肝肾，各四剂而腐溃。但脓水清稀，盗汗自汗，内热晡热，脉浮而数，改用八珍汤。复发热，而夜阳举，此肾虚而火动，仍用加减八味丸料煎服而安。又因怒动肝火，疮出鲜血二盏许，左关弦数，右关弦弱。

此肝木侮脾，以致肝不能藏血，脾不能统血，用十全大补兼前药各二剂而血止。再用前药，调理而痊。

一武职患脑疽，内溃热渴，头面肿胀如斗，胸背色 如涂丹，烦热便秘，此表里俱实，若非苦寒之剂，内 外泄不救。遂针周项出脓，及用清凉饮一剂，内大黄用五钱，再用消毒散而愈。

节推王器之，背患疽，疮头如黍， 痛背重，脉沉而实，此毒在内。服黄连内 汤二剂少退，更与仙方活命饮而愈。

举人刘华甫， 肿作痛，脉浮而数，此毒蓄于经络。用内托复煎散二剂而 肿减，用仙方活命饮四剂而肿痛止，更用托里药而痊。

一儒者患背疽，肿 痛甚，此热毒蕴结而炽盛。用隔蒜灸而痛止，服仙方活命饮而肿消，更与托里药而溃愈。

一男子，背患疽，腐肉虽溃而新肉不生，此毒瓦斯解而脾胃之气虚也。用六君子加芎、归、五味、黄 渐愈，用十全大补汤全愈。

一男子，背患疽，肉腐脓清，肌肉不生，此邪去而气血俱虚也。用十全大补汤，月余而敛。

一男子，背患疽，肿痛，赤晕尺余，背如负石。其势当峻攻，其脉又不宜。遂砭赤处，出紫血碗许，肿痛顿退。更用神功散及仙方活命饮二剂，疮口及砭处出血水而消。

儒者周在鲁，怀抱久郁，背脊患疽，肝脉弦洪，脾脉浮大，按之微细。以补中益气加桔梗、贝母，少用银花、白芷，二剂，肝脉顿退，脾脉顿复。乃以活命饮二剂，脓溃肿消，肝脉仍弦。此毒虽去，而胃气复伤。仍用前汤加半夏、茯苓而愈。用银花、白芷，非为治疮，乃解患者之疑耳。

上一页：序二
下一页：痈疽备论第二


痈疽备论第二 《外科精要》

痈疽备论第二

初虞世云∶凡痈疽始作，须以大黄等药亟转利之，勿以困苦为念。若与其溃烂而死，不若利之而死，况有生道哉。古人立法，率用五香、连翘、漏芦等药，贫乏者单煎大黄汤以利之。至于脓溃，乃服黄 等药以排脓，《千金》、《外台》备矣。世以疮发于外，不行转利而死者多矣，悲夫！

〖愚按〗前症若肿高 痛，脏腑闭结，属内外俱实，当用前药泻之。若漫肿微痛，脏腑不实，属内外俱虚，当用内托补之。若患肿无头，肉色不变，当助胃壮气，令其内消。若疼痛不止， 肿不消，当用人参黄 散以托里排脓。若饮食少思，肌肉不生，当用参 托里散以补养脾胃。丹溪云∶痈疽因积毒在脏腑，当先助胃壮气，使根本坚固，次以行经活血药佐之，参以经络时令，使毒瓦斯外泄。治之早者，可以内消，此内托之旨也。又云；肿疡内外皆壅，宜以托里表散为主，如用大黄，宁无孟浪之非；溃疡内外皆虚，宜以补接为主，如用香散，未免虚虚之失。此盖古今气禀不同，治宜审之。

上一页：疗发背痈疽灸法用药第一
下一页：痈疽灸法论第三


痈疽灸法论第三 《外科精要》

痈疽灸法论第三

陈无择云∶痈则皮薄肿高，疽则皮浓肿坚，初发并宜灼艾。惟痈脓成则宜针，疽脓成则宜烙，当审察其症， 利其毒，补托其里。然痈疽冠于杂病之首，治失次序，多致枉夭，故集得效灸法，以贻学人，庶不致妄投也。

〖愚按〗前症若发热烦渴，大便秘结者，由邪蓄于内，宜黄连内 汤，以泄内毒。若头痛拘急，发热恶寒者，由邪客于外，宜人参败毒散，以散表邪。若肿痛 赤，发热作渴，此毒气凝于肉里，宜仙方活命饮，解散其毒。若食少体倦，发热恶寒，此中气虚弱，宜六君子汤，以补脾胃。

上一页：痈疽备论第二
下一页：骑竹马灸法第四


骑竹马灸法第四 《外科精要》

骑竹马灸法第四

治一切疮疡，即用此法，无有不愈。其法令病患以肘凭几，竖臂腕要直，用篾一条自臂腕中曲处横纹，男左女右，贴肉量起，直至中指尖尽处截断为则，不量指甲。却用竹杠一条，令病患脱衣，正身骑定，前后用两人扛起，令病者脚不着地，又令二人扶之，勿令伛偻。却将前所量臂篾，从竹杠坐处，尾 骨尽处，直贴脊背，量至篾尽处为则，用墨笔点定，此只是取中，非灸穴也。却用薄篾作则子，量病患中指节，相去两横纹为则，男左女右，截为一则，就前所点记处两边，各量一则，尽处即是灸穴。两穴各灸五七壮。疽发于左则灸右；疽发于右则灸左；甚则左右皆灸。盖此二穴，心脉所过之处，凡痈疽皆心火留滞之毒，灸此则心火流通，而毒散矣。起死回生之功，屡试屡验。

〖愚按〗前症若毒既解，而肌肉不生，当求其属而补之。

第一图（图缺）

男以左手，女以右手，先屈中指，用薄篾量取中一节，两横纹尽处为同身一寸为则子。

第二图（图缺）

先从男左女右臂腕中曲横纹起，用薄篾一条量至中指齐肉尽处，不量指爪为则，剪断。

第三图（图缺）

先令病患脱去衣服，以大竹杠一条跨定，令两人徐徐扛起，足要离地五寸许，两傍更以两人扶

定，毋令动摇不稳。却以第一图则子贴定竹杠，从尾闾起，贴脊量至则子尽，以墨点定记之，非

灸穴也，此是取中穴止处。却以第二图取同身寸则，取两寸平折，自中穴量之，以中分取两傍各

一寸，方是灸穴也。

上一页：痈疽灸法论第三
下一页：论隔蒜灸得效第五


论隔蒜灸得效第五 《外科精要》

论隔蒜灸得效第五

李氏云∶治疽之法，灼艾之功胜于用药，盖使毒瓦斯外泄。譬诸盗入人家，当开户逐之。

不然，则入室为害矣。凡疮初发一二日，须用大颗独蒜切片三分浓，贴疽顶，以艾隔蒜灸之，每三壮易蒜，痛者灸令不痛，不痛者灸之令痛，疮溃则贴神异膏。如此则疮不开大，肉不败坏，疮口易敛，一举三得。此法之妙，人所罕知。若头项见疽，则不可用此法（五府极观碑载）。

愚谓疮疡之症，有诸中必形诸外，在外者引而拔之，在内者 而下之。苟或毒瓦斯郁结，瘀血凝滞，轻者药可解散，重者药无全功，是以灼艾之功为大。凡灸法，未溃则拔引郁毒，已溃则补接阳气。每治四肢患疮，气血无亏者，祗以前法灸之皆愈。若中气虚弱，不灸而服败毒之药，复伤中气，未有不败者也。其头项患者，亦宜灸之，但艾炷宜小，而少其壮数为善。

上一页：骑竹马灸法第四
下一页：背疽肿漫寻头灸法第六


背疽肿漫寻头灸法第六 《外科精要》

背疽肿漫寻头灸法第六

李氏云∶凡患背疽，漫肿无头者，用湿纸贴肿处，但一点先干处，乃是疮头。可用大蒜十颗，淡豉半合，乳香钱许，研烂置疮上，铺艾灸之，痛否皆以前法为度。

〖愚按〗前症或附骨疽，及臀腿诸毒初起未明者，寻头用灸，多自内消。其毒炽盛，更服活命饮，其功尤捷。若气血虚弱，必以补托为主。若背疽大溃，欲验穿透内膜者，不可用皂角取嚏法，但以纸封患处，令病者用意呼吸，如纸不动者，未穿透也。倘用取嚏，鼓动内膜，反致穿透，慎之慎之。

上一页：论隔蒜灸得效第五
下一页：蒜饼施用分其轻重第七


蒜饼施用分其轻重第七 《外科精要》

蒜饼施用分其轻重第七

伍氏曰∶凡用蒜饼灸者，盖蒜味辛温有毒，主散痈疽，假火势以行药力。有只用艾炷灸者，此可施于顽疽痼发之类。凡赤肿紫黑毒甚者，须以蒜艾同灸为妙。

〖愚按〗前法诚有回生之功。若顽疮痼疾，脾胃虚弱，营气不能滋养患处，以致寒邪内袭而不愈，宜用小艾炷频灸疮口，以祛寒邪，补接营气。其内补之法说，见首论及三十二论。

上一页：背疽肿漫寻头灸法第六
下一页：灸法要论第八


灸法要论第八 《外科精要》

灸法要论第八

伍氏方论曰∶夫痈疽发背，皆有所困，前篇言之详矣。凡初觉赤肿，先从背脊骨第二陷中两傍，相去同身寸各一寸五分，名热腑穴，二处各灸七壮，此能 泄诸阳热气，永无痈疽之苦。或隔蒜灸，不论壮数，则邪无所容，而真气不损。但头项见疮，宜用骑竹马法及足三里灸之。

〖愚按〗前论诚为良策，其调理之法，当求首论。

史氏引证

甲戌年，疡医常器之，诊太学史氏之母云∶内有蓄热，防其作疽。至辛巳六月，果背胛微痒，疮粒如黍，灼艾即消，隔宿复作。用膏药覆之，晕开六寸许，痛不可胜，归咎于艾。

适遇一僧，自云病疮甚危，尝灸八百余壮方苏。遂用大艾壮如银杏者，灸疮头及四傍各数壮，痛止，至三十余壮，赤晕悉退。又以艾作团，如梅杏大者四十壮，乃食粥安寝，疮突四寸，小窍百许，患肉俱坏而愈。

〖愚按〗灼艾之法，必使痛者不痛，不痛者痛，则其毒随火而散。否则，非徒无益，而又害之。

【附治验】

秋官高竹真，患背疽，色黯坚硬，重如负石，神思昏愦可畏。其亲廷评郑沙村请同往治。郑云∶竹真先任湖广某县时，以某河涉险不便，竹真为整治有功。其民为立生祠，凡渡河者，无不祷祭。竹真患此，悉疑立祠致祟。余曰∶不然，病因元气虚寒，积毒炽盛所致。

遂以杵蒜摊患处，用钱大艾炷灸二十余壮，尚不知。乃摊蒜补艾灸，亦不知。乃着肉灸，良久方知。再灸方痛，内服参附大补之剂而起。

上一页：蒜饼施用分其轻重第七
下一页：痈疽灼艾痛痒论第九


痈疽灼艾痛痒论第九 《外科精要》

痈疽灼艾痛痒论第九

伍氏曰∶凡治痈疽发背疔疮，不痛者，必灸使痛，痛者，必灸使不痛。若初灸即痛者，由毒瓦斯轻浅，灸而不痛者，乃毒瓦斯深重，悉宜内服追毒排脓，外敷消毒之药。大抵痈疽不可不痛，又不可大痛，闷乱不知痛者，难治。

〖愚按〗前论惟疔疮一症，其状不一，其色不同，或如小疮，或如水泡，或作痛，或麻木，或有红丝，或寒热头疼，或呕吐恶心，或肢体拘急，其候多端。非前灸法并解毒之剂，卒难济事。若不省人事，或牙关紧急者，即以夺命丹为末灌之。若生两足，多有红丝至脐；生于两手，多有红丝至心；生于唇面，多有红丝入喉。俱难治。若针其红丝出血，多有生者。若患于肢末之处，毒愈凝滞，药难导达，艾灸之功为大。如妄服 利之剂，耗损真气，不惟无以去毒，而害反随之矣。

【附治验】

操江都宪张恒山，左足次指患之，痛不可忍。急隔蒜灸三十余壮，即将举步。彼欲速愈，自敷凉药，遂致血凝肉死，毒瓦斯复炽。再灸百壮，服活命饮，出紫血，其毒方解。脚底通溃，腐筋烂肉甚多，将愈，予因考绩北上。又误用生肌药，反助其毒，使元气亏损，疮口难敛。予回，用托里药补之，喜其禀实且客处，至三月余方瘥。

表甥居富，右手小指患之。或用针出血，敷以凉药，掌指肿三四倍，六脉洪大，此真气夺则虚，邪气胜则实也。先以夺命丹一服，活命饮二剂，势稍缓，余因他往。或又遍刺出血，肿延臂腕如大瓠，手指肿大数倍，不能消溃，乃真气愈虚，邪气愈盛。余回，用大剂参归术之类，及频灸遍手，肿势渐消。后大便不实，时常泄气，此元气下陷。以补中益气汤加补骨脂、肉豆蔻、吴茱萸、五味子，又以生脉散代茶饮，大便渐实，手背渐溃，又用大补药五十余服渐愈。

一男子唇患之，有紫脉自疮延至口内。余曰∶此脉过喉，则难治矣，须针紫脉并疮头出恶血，以泄其毒则可。不信，乃别用解毒之剂，头面俱肿。复请治，脉洪数，按之全无，恶症悉具。余曰∶无能为也。彼求治甚笃、时口内肿胀，针不能入。为砭肿处出血，势虽少退，终至不起。

上一页：灸法要论第八
下一页：脑疽灸法第十


脑疽灸法第十 《外科精要》

脑疽灸法第十

李氏云∶脑疽及颈项有疽，不可用隔蒜灸，恐引毒上攻，宜灸足三里穴五状，气海穴三七壮，仍服凉血化毒之药，或以骑竹马穴法灸之。凡头项咽喉生疽，古法皆为不治，若用此法，多有生者。如五香连翘 漏芦等汤，国老膏、万金散，皆可选用。

〖愚按〗前症属膀胱经，或湿热上壅，或阴火上炎。若因湿热，则病气有余，元气不足，当用黄连消毒散以除湿毒，用补中益气汤以滋化源。若因阴火，则元气病气俱不足，当用补中益气汤及六味地黄丸，以滋肾水。若肾水干涸，中传末症，急用加减八味丸及补中益气汤，以固根本，引火归源。若色黯不溃，或溃而不敛，名曰脑烁，不治。大凡肿 痛甚，宜活命饮，隔蒜灸之，解散瘀血，拔引郁毒，但艾炷宜小而少。若欲其成脓腐溃，生肌收敛，并用托里为主。

【附治验】

一妇人患头项俱肿，痛不可当，发热作渴，喜冷。内服清热，外敷寒凉，色黯不 ，胸中气噎，此阳气虚寒。彼泥素有痰火，不受温补。余用参、 各五钱，姜、桂各二钱，一剂肿顿起而溃，又用大补药而愈。凡疮疽肿高痛甚，烦渴饮冷，此病气元气俱有余，宜用清热消毒散、仙方活命饮为主。若肿高痛甚，口干饮热，此病气有余，元气不足，宜用托里消毒散、参 四补散为主。若漫肿微痛，食少体倦，此病气元气俱不足，宜用六君、补中二汤壮其脾胃，则未成者消，已成者溃，已溃者敛矣。

儒者胡本中之内，冬患之，肿痛热渴，脉洪数实，用清热消毒之药，溃脓而愈。次年三月，其舌肿大，遍身患紫疔如葡萄，不计其数，手足尤多，各刺出黑血，此脾胃受毒。先服夺命丹七粒，出臭汗，疮热益甚，便秘。二日，与大黄、芩、连各三钱，升麻、白芷、山栀、薄荷、连翘各二钱，生甘草一钱，水煎三五沸服之，大小便出臭血甚多，下体稍退。乃磨入犀角汁再服，舌本及齿缝出臭血，诸毒顿消，更用犀角地黄汤而愈。

上一页：痈疽灼艾痛痒论第九
下一页：痈疽既灸服药护脏腑论第十一


痈疽既灸服药护脏腑论第十一 《外科精要》

痈疽既灸服药护脏腑论第十一

李氏云∶背疽之方虽多，得效者殊少，今择用验者录之，庶不致误人。如护心散，凡有疽疾，早进数服，使毒瓦斯外出，而无呕吐之患。否则咽喉口舌生疮，或黑烂如菌。若疮发四五日之后，宜间用别药治之。

〖愚按〗护心散乃解金石发疽之药，若发热 肿作渴，饮冷而呕者，宜用；若发热 肿作渴，饮汤而呕者，不宜用。若脾虚停痰，或寒邪内侵，或痛伤脾胃，宜用六君子汤。若喉舌生疮，或口干作渴，或小便频数，宜用六味丸。大凡诸疮作呕，若饮冷便秘，是热毒也，黄连消毒散解之。饮冷便和，是胃火也，竹叶石膏汤清之。懒食饮汤，是胃虚也，补中益气汤以补之。大便不实，喜饮热汤，是脾胃虚寒也，六君加炮姜以温之。常见脾胃虚弱者，用前散反心间阴冷，无不致呕。其喉舌生疮，乃肾水枯涸，虚火炎上，其证甚恶，急用加减八味丸，亦有得生者。

【附治验】

通府张廷仪，背患疽，作呕 痛，大便秘结，口干作渴，此内蕴热毒。用竹叶石膏汤二剂，诸症顿退。用托里消毒散，四畔肿消。用仙方活命饮，疮亦寻愈。

上舍李通甫，腿患疮，作痛，少食作呕，恶寒。余以为痛伤胃气，用六君子汤加当归四剂，疼痛少止，饮食加进。又以十宣散加白术、茯苓、陈皮数剂，脓成，针而出之。又以前散去防风、白芷，数剂而痊。

举人边云衢，腋下患毒，呕逆不食，肠鸣切痛，四肢厥冷，脉沉而细。余谓中气不足，寒邪内淫，用托里温中汤，一剂顿愈。更以香砂六君子治之。彼谓肿疡时呕，当作毒瓦斯攻心治之，溃疡时呕，当作阴虚补之。余曰∶此丹溪大概之言也，即诸痛痒疮皆属心火之意。假如赤肿痛甚，烦躁脉实而呕，为有余，法当下之。肿硬不痛不溃，脉弱而呕，为不足，法当补之。亦有痛伤胃气，或感寒邪秽气而作呕者，虽肿疡尤当助胃壮气。彼执不信，用攻伐之药，病愈甚。复请诊，其脉微细而发热。余谓热而脉静，脱血脉实，汗后脉躁者，皆难治，后果殁。

护心散

绿豆末（一两） 明乳香（研半两）

上煎生甘草汤调，时时与呷，使药常在膈间。

五香连翘汤

乳香 木香 沉香 丁香 连翘 射干 升麻 黄 木通 独活 桑寄生 甘草（各三分）

上水煎服。

〖愚按〗是方，说见前论。

凡痈疽，不可用生肌敛口之药，合用麦饭石膏，疮口自敛。或因毒药，或为刀割，重者，兼服沉麝汤。

〖愚按〗前云凡疮不可用收口药者，恐毒瓦斯未尽，反助其恶。盖肌肉，脾之所主，但托里健脾，则余毒自解，疮口自合。若毒发于外，气血无亏，麦饭石膏亦可倚仗。若元气亏损，必当补助其脾，禁用刀针，说见第四十三。

沉麝汤

木香 麝香 沉香 藿香 乳香 连翘（各等分）

上每服二钱，水煎。

五香去大黄加人参黄 犀角汤

木香 沉香 乳丁香（各五钱） 粉草 人参（各四钱） 黄 （一两） 犀角末（二钱）麝香（一钱）

上每服四钱，水煎。

漏芦汤

黄 甘草 连翘 沉香 漏芦（各五钱） 大黄（一两微炒）

上每服二钱，姜枣水煎。

〖愚按〗三方详见首论，其敛口之法，附见第三十三。

柞木饮子 治一切痈疽，未成自消，已成自溃，甚效。

干柞叶（四两） 萱草根 荷叶蒂 甘草节 地榆（各一两）

上每服五钱，水煎，一碗作二服，早晚进。

〖愚按〗荷叶蒂去恶血，萱草解毒，柞叶善祛逐，地榆、甘草节清血消毒。

阿胶饮子 治一切痈疽疖毒。

牛胶（锉蛤粉炒如珠） 粉草（各一两） 橘红（五钱）

上作三剂，水煎服。

牛胶饮 截治痈疽，毒不内攻，不传恶症，有益无损。

牛皮胶（用明者四两）

上用酒一碗，重汤煮化服，加酒至醉，不能饮，加白汤。

〖愚按〗二饮消毒，殊有良验。

神仙黄矾丸 服至一两以上，最止疼痛，不动脏腑。

白矾（一两明亮者研） 黄蜡（五钱黄色者溶开一方用七钱）

上丸桐子大，每服十丸，渐加至二十丸，熟水或温酒送下，未破内消，已破自合。如服金石所致，更用矾末一两，徐以温酒送下。有人遍身生疮，其状如蛇头，服此即效，但日服百粒，方能御毒，不致内攻。又治蛇咬，熔矾热滴伤处，痛即止，毒即出。

〖愚按〗前法果有良验，余常以白矾三钱为末，糊丸，以葱汤连进二服，其功尤速，故名千金化毒汤。本用矾末，葱汤调下，因末难服，故作为丸。此药解金石，固脏腑，有益无损，用力少而成功多。偏僻之处，不可不知。

国老膏 治一切痈疽，预服消肿逐毒，其功不能尽述。

粉草

上以河水浸二宿，揉取汁，砂器煎膏，服一二匙，无灰酒或白汤下，最解丹毒。

〖愚按〗前方诚为解毒之剂，但元气虚弱者，当深戒之。

万金散 治一切痈疽已溃未溃者。

栝蒌（一个杵细） 大甘草节（二钱） 没药（一钱研末）

上用酒二碗，煎一碗，去 ，入没药服。

〖愚按〗前散有消毒破血之功，无腐溃生肌之力。

远志酒 治一切痈疽，因忧怒气滞所致。

远志（米泔浸洗去土去心）

上为末，每服三钱，酒一盏调和澄清饮之， 敷患处。

〖愚按〗远志酒诚有解郁消毒之功，而无托里补益之效。

忍冬酒 治一切痈疽甚效，仍以麦饭、神异二膏敷贴。

忍冬藤（生取五两） 大甘草节（一两）

上用水二碗煎一碗，入无灰好酒一碗，再煎数沸去 ，分三服，一昼夜用尽，病重昼夜两剂，至大小便通利为度。另用忍冬藤一把烂研，入酒少许，敷四围。

又水莲四十九片，去毛，研细，酒解温服，其功与忍冬草同。

又龙鳞薜荔一握，细研，以酒解汁温服，利恶物为妙。

第四图（图缺）

红内消用水砂器煎熟，入酒与药相半，再煎数沸去 ，时时服之， 焙为末，酒糊丸桐子大，每服三十丸，空心温酒下，为常服之，盖力轻故也。药产建昌者良。

〖愚按〗前三药，因其简易，解毒而用之，略无内托之功也。若毒既去而真气虚者，必须补托，以收全功。

上一页：脑疽灸法第十
下一页：马益卿先生痈疽论第十二


马益卿先生痈疽论第十二 《外科精要》

马益卿先生痈疽论第十二

论曰∶夫人有四肢、五脏，一觉一寐，呼吸吐纳、精气往来、流而为荣卫，畅而为气色，发而为声音，阳用其形，阴用其精，此又常数之所同也。至其失也，蒸则生热，否则生寒，结而为瘤赘，陷而为痈疽，凝而为疮癣，愤则结瘿，怒则结疽；又五脏不和，则九窍不通；六气不和，则流结为痈。皆经络涩滞，气血不流畅，风毒乘之，而致然也。

〖愚按〗此论可谓善言人身之造化、疮疡之情状者矣，治法当参详前论。

上一页：痈疽既灸服药护脏腑论第十一
下一页：痈疽叙论第十三


痈疽叙论第十三 《外科精要》

痈疽叙论第十三

论曰∶痈疽之症，若七情亏损，气血经络壅结而成者，属内因。若六淫外侵，气血受伤，寒化而为痈者，属外因。若服丹石补药、膏粱酒面、房劳所致者，属内外因也。又曰∶阴滞于阳则发痈，阳滞于阴则发疽，脉浮洪滑数为阳，沉缓迟涩为阴，阴则热治，阳则冷治，初觉宜清热拔毒，已溃宜排脓止痛，故用远志、大黄、甘草，此三因之法也。治当寒者温之，热者清之，虚者补之，实者泻之，导之以针石，灼之以艾炷，破毒溃坚，各遵成法，以平为期。

〖愚按〗前证脉沉实，大便秘结者，属内因也，宜 利之；脉浮大，便调和者，属外因也，宜托里之；脉不浮不沉者，属不内外因也，宜调和荣卫。此亦治三因法也。若 肿大痛，烦热饮冷，大便秘结，脉洪数实者，为纯阳，宜苦寒之剂清热拔毒。若不肿不痛，泻利不食，呕吐足冷，是为纯阴，宜辛热之剂大补阳气。不拘严寒盛暑，当舍时从症。若微肿微痛，似溃不溃，时出清脓者，为半阴半阳，宜辛热之剂温补胃气，此亦治阴阳症法也。治验详见首论。

上一页：马益卿先生痈疽论第十二
下一页：《素问》良用要论第十四


《素问》良用要论第十四 《外科精要》

《素问》良用要论第十四

《素问》云∶阳气凑袭，寒化为热，热甚则肉腐为脓。凡发背多因服金石而发者，有因上代曾服而发者。其候多发于脾，起如栗，或痛或痒，多致不救。外面如拳（古人云∶外面如麻，里面如瓜），有数十孔，以手按之，诸孔出脓，寻时失喑。凡有此症，可用净土，水调，量大小作饼，浓分许，以艾炷灸之。内服五香连翘汤，及铁浆醋调蚌壳灰涂之，更以骑竹马法灸之，甚良。

〖愚按〗前症仍参首论主治，恐其表里热毒之不同，元气虚实之不一也。

上一页：痈疽叙论第十三
下一页：《千金》良用备要方论第十五


《千金》良用备要方论第十五 《外科精要》

《千金》良用备要方论第十五

《千金》云∶痈疽始作，或大痛，或小痛，或发如米粒，即便出脓。宜急断口味，利去其毒，用骑竹马灸法，或就患处灼艾，重者四面中央，总灸一二百壮，更贴寒药，其效甚速。

〖愚按〗前症若因元气亏损，或因气相滞而患者，更当调补其内。

上一页：《素问》良用要论第十四
下一页：别脉辨证论第十六


别脉辨证论第十六 《外科精要》

别脉辨证论第十六

伍氏云∶痈疽之疾，有二十余症， 发，痼发，石发，岩发，蜂窠发，莲子发，椒眼发，连珠发，竟体发；有肠痈内发，脑背发，眉发腮颌发，肺痈，瓜瓠发。大率随病浅深，内外施治，不可迟缓。初发如伤寒，脉浮而紧，是其候也。

〖愚按〗前症其名虽殊，处治之法，详具各论，其肺痈、胃脘痈，别载《外科枢要》。

上一页：《千金》良用备要方论第十五
下一页：痈疽脉症第十七


痈疽脉症第十七 《外科精要》

痈疽脉症第十七

陈无择云∶痈疽脉数，身无热，反洒淅恶寒，若有痛处，乃发为痈。以手掩上，若热者为有脓，不热者为无脓，若脉不数不热而痛者，发于阴也，尤为恶症。凡热甚，脉数，用漏芦散，并单煮大黄等汤。不甚热，脉缓弱，投五香连翘汤。仍根据四节八事次序三因以药之，无有不济者也。

〖愚按〗前症洒淅恶寒，有属疮之表邪者，有属脾肺之气虚者。若溃后 肿作痛，恶寒发热，烦渴，脉数，乃真气虚而邪气实也，仍参详首论主之。

上一页：别脉辨证论第十六
下一页：治痈疽用药大纲第十八


治痈疽用药大纲第十八 《外科精要》

治痈疽用药大纲第十八

李氏云∶余之所着方论，靡不周备，但欲使治者一一玩味，次第用之，无有不效。今略书用药要领节次于后∶一、初患痈疽，便服内托散，以免后来口舌生疮，仍用骑竹马或隔蒜灸。

一、服五香连翘汤，如大便疏快即止，仍量人虚实。

一、痈疽溃后，宜服排脓内补散，若呕逆，用木香汤下。

一、痈疽初作，便宜灼艾，及麦饭石膏涂四围，中留口出毒。如疮小，通敷之，既溃，用神异膏贴之。

一、痈疽已溃，日用猪蹄汤淋洗，将愈之际，三日一次。

一、痈疽将敛，宜用神异膏，如毒未尽，不可遽用生肌之剂。

一、痈疽将安，宜用加味十全汤补其气血，庶肌肉易生。

一、背疽多先渴而后发，或先疽而后渴，不救多矣。若服加减八味丸，非特杜绝渴疾，抑且大滋气血，生长肌肉。

〖愚按〗前症及诸治法，各附四十七等论，当审用之。

一、痈疽呕逆有二∶一因初发不服内托散，伏热在心；一因脾气不正。若因伏热在心者，心烦身热， 肿作痛，宜用内托散三两服。若因脾气不正者，则不烦热，或闻秽气作呕，宜用嘉禾散。如有寒热，用不换金正气散，五更初兼服山药丸以补肾。

〖愚按〗前症治法，当与第十一论参看。

上一页：痈疽脉症第十七
下一页：论痈疽呕逆症第十九


论痈疽呕逆症第十九 《外科精要》

论痈疽呕逆症第十九

李氏云∶痈疽呕逆，是毒瓦斯冲心，非脾胃之冷，当服内托散。杨氏云∶鼻衄初愈，不曾表汗，毒在经络，则背发大疽，自肩下连腰胁肿硬如石，其色紫黑，以凉药投之，终夜大呕，连进托里散，呕止疮溃，赤水淋漓，四十日而愈。又有患 者，痛过彻呕，服此即止。

今有病疽不服此药者，故引杨氏之言，以解世人之惑。

〖愚按〗用药之法，有是病必用是药。但今之脾胃虚寒，气逆痰滞而呕吐者，十居八九；热毒内攻而呕吐者，十才一二。当参首论及第十一论主之。

上一页：治痈疽用药大纲第十八
下一页：论痈疽之源第二十


论痈疽之源第二十 《外科精要》

论痈疽之源第二十

夫痈疽之源，因于气，或因于热。以仆之管见，亦有因于膏粱房劳、金石等药。故治法，用绿豆、犀角、矾石、国老膏、追毒丸，其属毒明矣。华佗《中藏》所言，是毒服宣热败毒之药，不必疑矣。

〖愚按〗前症若因金石所致，元气充实者，诚宜此法。若膏粱积热，房劳过度，脾肾亏损者，当滋其化源，不可拘执。

上一页：论痈疽呕逆症第十九
下一页：华佗论痈疽疮肿第二十一


华佗论痈疽疮肿第二十一 《外科精要》

华佗论痈疽疮肿第二十一

夫痈疽疮肿之作，皆五脏六腑蓄毒不流，非独因荣卫壅塞而发也。其行也有处，其主也有归。假令发于喉舌者心之毒；发于皮毛者肺之毒；发于肌肉者脾之毒；发于骨髓者肾之毒；发于下者，阴中之毒；发于上者，阳中有毒；发于外者，六腑之毒；发于内者，五脏之毒。故内曰坏，外曰溃，上曰从，下曰逆。发于上者得之速，发于下者得之缓。感于六腑则易治，感于五脏则难瘳。又近骨者多冷，近肤者多热。近骨者久不愈，则化成血虫；近肤者久不愈，则传气成漏。成虫则多痒少痛，或先痒后痛，成漏则多痛少痒，或不痛不痒，内虚外实者，多痛少痒，血不止则多死，溃脓则多生。或呕逆无度，饮食无时，皆痈疽使然。症候多端，要当详治。

〖愚按〗疮疡生虫，乃肝经风热；其成漏，乃元气虚弱；其出血，乃脾虚有火；其溃脓，乃元气充实。至于呕逆等症，属脾胃亏损所致，当调补元气，庶保无虞。

上一页：论痈疽之源第二十
下一页：论背疽其源有五第二十二


论背疽其源有五第二十二 《外科精要》

论背疽其源有五第二十二

一、天行，二、瘦弱气滞，三、怒气，四、肾气虚，五、饮冷酒，食炙爆，服丹药。

〖愚按〗前症所因虽殊，其治法亦当别经络、阴阳、虚实、表里、肿溃，以助胃壮气为主，使根本坚固，庶保无虞。

追毒丸 六味车螫散

转毒散 止痛灵宝散

单煮大黄汤 神效麻仁丸

神仙截法 清心内固散

秘传连翘汤 清膻竹叶汤

千金漏芦汤 猪蹄汤

神硝散 不换金正气散

圣效散 栀子 黄芩汤

神仙陷脉散 加减八味丸

右方见中卷 忍冬丸

麦饭石膏 黄 六一汤

神异膏 桑枝汤

神验血竭膏 五味子汤

压热神白膏 加味十全汤

牡蛎 地黄膏 人参内补散

大川乌丸 神效托里散

二乌丸 内补十宣散

蚣蝎散 人参顺气散

琥珀犀角膏 茯苓开胃散

犀角散 陷脉散

内托黄 丸 桂附丸

神效栝蒌散 托里散

立效散 清凉膏

独圣散 碧油膏

梅花散 神效酒煎散

替针丸 蜞针法

绿云散 痈疽经验杂方

宜毒散 甲疽代指嵌甲方

小五香汤 金疮竹木汤火伤方

塞里散 上方见下卷

上一页：华佗论痈疽疮肿第二十一
下一页：痈疽分表里证论第二十三


痈疽分表里证论第二十三 《外科精要》

痈疽分表里证论第二十三

伍氏曰∶痈疽皆因喜怒不测，饮食不节，阴阳不调，脏腑不和，腠理不密，寒气客于经络。或荣血受寒，则涩而不行，卫气从之，与寒相搏，壅遏不通。或阳气蕴积，则生寒热，寒热不散，皆致前证。又曰∶五脏六腑俞穴皆在背，凡患疮症，易伤脏膜，多致不救。腑气浮，行于表，故痈肿浮高为易治；脏血沉寒主里，故疽肿内陷为难治。又曰∶疖者节也，痈者壅也，疽者沮也，一寸至二寸为疖，三寸至五寸为痈，五寸至一尺为疽，一尺至二尺为竟体疽。若脉洪数者难治，脉微涩者易治。初觉宜清热拔毒，已溃则排脓止痛，脓尽则长肌敷痂，当酌量轻重、形证顺逆而审治之。

〖愚按〗前症，若饮食少思，用六君子汤以补脾胃；如不应，加姜、桂以温补之，使邪气自退。其不起者，由邪气盛，正气虚，不能发也，于旬日之外见之。若已发出，用托里消毒散以壮元气，助令溃腐；不应，须温补脾胃。其不起者，由真气虚，不能溃也，于二旬之外见之。若已腐溃，用托里散以补气血，生肌肉；不应，当专补脾胃；又不应，须温补脾胃。

其不起者，乃脾气虚，不能收敛也，于一月之外而见之。凡此治法，窃尝用验，详具首论。

上一页：论背疽其源有五第二十二
下一页：察疽发有内外之别第二十四


察疽发有内外之别第二十四 《外科精要》

察疽发有内外之别第二十四

李氏云∶疽初发一粒如麻豆，发热肿高，热痛色赤，此为外发。势虽炽盛，治得其法，可保其生。若初时不发热，体倦怠，患处如故，数日不肿痛，五内已坏，虽有卢扁之药，亦未如之何矣。

〖愚按〗前症，有因元气虚而不能发出者，有因敷贴寒药而不能发出者，有因攻伐过伤气血而不能发出者，有因热毒内蕴而失疏托者，审而治之，多有生者。

【附治验】

进士申天益，臂患痈，寒热头痛，形气虚弱，此手足阳明经风邪之症。用桔梗 升麻汤二剂，外邪顿散。用托里消毒散二剂，肿痛顿退。乃用补中益气汤调理，形气渐复而愈。

秋官钱可容，腹患痈， 肿作痛，烦渴饮冷，大便不通，脉沉数实，此热毒蕴于内。用清热消毒散加大黄二钱一剂，诸症悉退。但形气顿虚，用托里消毒散去金银花、白芷，倍加参、 、归、术而安。

一男子股内患毒，欲求内消。其脉滑数，脓已成矣，因气血虚而不溃，遂刺之，脓出作痛。以八珍汤治之，渐可。但脓水清稀，更以十全大补汤加炮附子五分，数剂渐愈，乃去附子，又三十余剂而愈。

一童子腋下患痈，久不敛，脓清脉大，怠倦懒食，自汗口干。用内补黄 汤及豆豉饼，两月而愈。凡疮溃而脓清，或疮口不合，或聚肿不溃，肌寒肉冷，自汗色脱者，皆气血虚极也，非大温补不可。

一男子肩患毒， 痛饮冷，烦躁便秘，脉数而实。以清凉饮二剂，少愈；以金银花散四剂，悉退；又以十宣散去桂加天花粉、金银花数剂，疮溃而痊。此脉与症皆属有余也。

一男子背疮溃而瘀血不散，此阳气虚弱也。用参、 、归、术峻补，更以桑枝灸，又用托里散加肉桂，疮口自敛。此补接阳气之法也。

上舍毛体仁，素阴虚，春初咳嗽，胸中隐痛，肾脉洪数，肺脉数而时不见。余曰∶内当结痈，先用六味地黄丸料一剂服之。翌早来谓余曰∶昨得良剂，嗽愈六七，务求一方，到监调理。余曰∶此阴火上炎，患痈之症，第因元气虚弱，未能发出。因其易忽，余辞不能。乃别用降火化痰等剂，愈甚。月余复请诊之，脉洪滑而数。余曰∶脓已成矣，当请常治者同议针之，且免内溃之患。仍不决。又月余请视，他医已先开疮孔偏上，兜脓不出，仍内溃，脉愈洪大。余曰∶脉洪滑而数，视其舌青黯，五内已坏，无能为矣。后果然。

上一页：痈疽分表里证论第二十三
下一页：辨痈疽阴阳浅深缓急治法第二十五


辨痈疽阴阳浅深缓急治法第二十五 《外科精要》

辨痈疽阴阳浅深缓急治法第二十五

曾氏云∶凡痈疽其脉浮数洪紧，肿 作痛，身热烦渴，饮食如常，此六腑不和，毒发于外而为痈。其势虽急，投以凉剂，多保全生。其脉沉细伏紧，初发甚微，或无疮头，身不热而内躁，体重烦疼，情绪不乐，胸膈痞闷，饮食无味，此五脏不和，毒蓄于内而为疽。急投五香连翘汤，甚者转毒散、神仙截法、黄矾丸、国老膏，防托毒瓦斯，免致变症内攻，尤宜当头隔蒜灸。若涂毒药，迷其腠理；投诸凉药，虚其真气。故其善恶之症，在乎医之工拙耳。或气噫痞塞，咳逆身冷，自汗，目瞪耳聋，恍惚惊悸，语言颠倒，皆恶症也。五善见三则瘥，七恶见四则危，五善并至则善无以加，七恶并臻则恶之剧矣。

〖愚按〗前症善者乃五脏未伤，病微邪浅，使能慎起居，节饮食，勿药自愈。恶者乃五脏亏损之症，前哲虽云不治，若能补其脾胃，固其根本，多有可生者，岂可以其恶而遂弃之耶。

【附治验】

邻人苏子遇之内，左手指患疔，麻痒，寒热恶心，左半体皆麻，脉数不时见。余曰∶凡疮不宜不痛，不可大痛，烦闷者不治，今作麻痒，尤其恶也。用夺命丹二服，不应，又用解毒之剂，麻痒始去，乃作肿痛。余曰∶势虽危，所喜作痛，但毒瓦斯无从而泄。欲针之，适值望日，其家俱言尻神，不从，势愈肿甚。余强针之，诸症顿退，又用解毒之剂，其疮全愈。

辛丑孟夏，余至四明，有屠寿卿氏，当门齿忽如所击，痛不可忍，脉洪大而弦。余曰∶弦洪相搏，将发疮毒也。先用清胃散，加白芷、银花、连翘一剂，痛即止。至晚，鼻上发一疮，面肿黯痛，用前药加犀角一剂，肿至两额，口出秽气，脉益洪大，恶寒内热，此毒炽血瘀，药力不能敌也。乃数砭患处出紫血，服犀角解毒之剂，翌日肿痛尤甚，乃砭患处与唇上，并刺口内赤脉，各出毒血，再服前药至数剂而愈。

一妇人背患流注，内溃胀痛，服流气化痰之剂，自汗盗汗，脉大而弱，此元气亏损之症也。与参、 各一两，归、术各五钱，肉桂二钱，服而针之。至夜半，始出稀脓二碗许。翌日大汗倦甚，烦热作渴，扬手气促，脉洪大而数。仍用前药加附子一钱，炙甘草二钱，二剂，脉症悉退。又以六君加姜、桂二十余剂，始离床褥。后因劳复，寒热作渴，汗出，时仲冬，寝帏气出如雾，用十全大补加桂、附，二剂而痊。

中翰郑朝用，疽溃发热吐痰，饮食无味，肌肉不生，疮出鲜血。余曰∶此脾气亏损，不能摄血归源也，法当补脾。彼不信，用消毒凉血之剂，加恶寒呕吐，始悟余言，用六君加炮姜、半夏、茯苓，数剂诸症悉退。又用十全大补，疮口渐敛。后因饮食稍多，泄泻成痢，此脾胃虚寒下陷，用补中益气，送四神丸，而痢止，继以六君子汤而疮愈。

一妇人，癸卯冬，失物发怒，缺盆内微肿。甲辰春，大如覆碗，左肩胛亦肿，肉色如故。或针出鲜血三碗许，腹痛如锥，泄泻不止，四肢逆冷，呕吐恶寒，或时发热，绝食已七日矣，其脉洪大，时或微细，此阳气脱陷也。用六君加炮姜三钱、附子二钱，早服，至午不应，再剂加附子五钱，熟睡觉来，诸症顿退六七，少进稀粥。再四剂，诸症悉退，饮食如故，缺盆始痛。针出清脓二碗许，诸症复至，此虚极也。以十全大补加姜、桂、附各一钱，三剂而安。后减干姜、桂、附各五分，与归脾汤，兼服五十余剂而愈。

一男子，背疮漫肿微痛，食少体倦。余曰∶症属形病俱虚，法当补元气为主。彼不信，乃用攻毒之剂，中央肉黯五寸许，恶症悉具，复求治。余曰∶此胃气虚寒，而变症作矣，当急温补脾胃，则恶症自退，黯肉自生。仍不信，乃割死肉，祛恶症，遂致不起。

毛砺庵侧室，肚患痈月余矣，色黯不肿，内痛作呕，饮食不入，四肢逆冷，其脉或脱绝或浮大，杂用定痛败毒之剂。余曰∶此气血俱虚而作痛，内决无脓，不治之症也。强用大温补之药二剂，痛止，色赤，饮食少进。余谓但可延日而已。人皆以为有脓，复强针之，又用大补之剂，始出清脓少许。众仍以为毒结于内，用攻脓保其必生，殊不知乃速其死耳，惜哉！

上一页：察疽发有内外之别第二十四
下一页：论善恶形症第二十六


论善恶形症第二十六 《外科精要》

论善恶形症第二十六

问曰∶五善七恶，可得闻乎？曰∶饮食如常，一善也；实热而大小便涩，二善也；内外病相应，三善也；肌肉好恶分明，四善也；用药如所料，五善也。渴发而喘，眼角向鼻，大小便反滑，一恶也；气绵绵而脉濡，与病相反，二恶也；目不了了，睛明内陷，三恶也；未溃肉黑而陷，四恶也；已溃青黑，腐筋骨黑，五恶也；发痰，六恶也；呕吐，七恶也。

〖愚按〗善恶形症治法见附录。

上一页：辨痈疽阴阳浅深缓急治法第二十五
下一页：论生死形症第二十七


论生死形症第二十七 《外科精要》

论生死形症第二十七

问曰∶病有甚而至生，有微而至死，病症难辨，死生何从决乎？答曰∶发背溃透内膜者死（此言肝俞以上）；未溃内陷、面青唇黑、便污者死（此言脏坏便瘀血）；溃喉者不治；阴患入腹者不治；入囊者不治；鬓深数寸者不治，在颐后一寸三分名锐毒，亦不治。无此者生。

流注虽多，疗之必愈。

〖愚按〗前症有因元气虚弱而毒瓦斯内陷者，有因初作，失于内 托里，和荣卫者，有因毒盛失于消解者，有因虚弱失于补托者，有因脓成失于针刺者，有因腐溃失于补养者。若发背脑疽，属湿热上壅者，黄连消毒散、补中益气汤以除湿毒，补脾肺滋肾水。若鬓疽锐毒，属风热者，柴胡山栀散以清肝火，养肝血，若阴虚，用六味地黄丸以生肾水，滋化源；若患于小腹，补足三阴之血，养脾胃之气　庶可保其生也。其流注之症，或因饮食劳倦，房室阴虚，或七情内动，六淫外侵，以致血虚，互相凝滞，或产后血瘀，随虚流注，或结块，或漫肿，宜用益气养荣汤以固元气，佐以葱熨解散凝滞，更以豆豉饼祛散寒邪，溃久内有瘀肉，用针头散腐之，多有生者。设若不守禁调摄，多致不起，慎之！

上一页：论善恶形症第二十六
下一页：形症逆顺务在先明第二十八


形症逆顺务在先明第二十八 《外科精要》

形症逆顺务在先明第二十八

论曰∶痈疽溃后，形有逆有顺。白睛黑小，一恶也；不能下食，纳药而呕，食不知味，二恶也；伤痛渴甚，三恶也；体项不便，四肢沉重，四恶也；声嘶色脱，唇鼻青黑，面目浮肿，五恶也；烦躁时嗽，腹痛渴甚，泻利无度，小便如淋，六恶也；脓血大泄，肿痛尤甚，脓色败臭，七恶也；喘粗气短，恍惚嗜卧，八恶也；未溃黑陷，面青唇黑，便污，九恶也；气噎痞塞，咳嗽身冷，自汗无时，目瞪耳聋，恍惚惊悸，语言颠倒，十恶也。又脑为诸阳所会，颈项近咽喉、肾俞，皆致命之所，俱不可灼艾。

〖愚按〗前症未溃黑陷，面青唇黯，便污者，脏腑内溃之恶症也。气噫痞塞，咳嗽身冷自汗者，脾肺虚败之恶症也。不食便泻、肠鸣耳聋、目瞪者，脾肾虚败，传变之恶症也。治法详见附录。

审内症用药附

自泻呕吐，不进饮食，肾脉最虚，如是之疾，古人皆以为不治，然亦有救疗之理焉耳。

〖愚按〗前论发《内经》之微旨，开万世之聋聩，其惠博矣。此症实命门火衰，不能生脾土而虚寒，以致自泻呕吐，或胸膈不利，或食而不化，或大便不实，宜用八味丸及六君子，加姜、附。若因房劳过度，真阳衰败，或原禀不足，不能生脾土，而饮食不进者，用补中益气加附子、姜、桂，并东垣补真丸，多有得生者。若用参、苓之类直补脾胃，鲜有不误。若或以为毒瓦斯内攻而治者，俱致不起。

【附治验】

通府李廷仪，患流注，唾痰气促。自恃知医，用化痰理气等剂，脓水淋漓，肿硬不消，寒热往来，饮食少思，肌肉消瘦，大便不实，手足时冷，两尺脉浮大，按之微细。余曰∶此属命门火衰，当用八味丸。不信，乃服参、 、归、术之类，更加痰喘、泄泻。服八味丸、益气汤，年余而痊。

御医王介之室，背疽不起发，不 赤，泄泻欲呕，饮食少思，手足厥冷，脉息如无，此阳气虚寒。用大补之剂，加附子二钱、姜、桂各一钱，不应。附子加至三钱，二剂，泄泻愈甚。又以附子一枚，姜、桂各三钱，参、 、归、术各五钱，作一剂，腹内始热，呕吐始止，手足始温，脉息始复。仍用大补加姜、附，四剂乃溃，三十剂得愈。六年后，仍殁虚寒之症。

大尹陈国信，素阴虚，背患疽。用参、 大补而不敛，内热发热，舌燥唇裂，小便频数，口干饮汤，呕吐泻利，耳闭目盲，仰首眩晕，脉浮大而数。余曰∶疮口不敛，脾土败也。舌燥唇裂，肾水枯也。小便频数，肺气衰也。内热发热，虚火上炎也。口干饮汤，真寒之象也。呕吐泻利，真火衰败也。耳闭目盲，肝木枯败也。仰首眩晕，肾气绝也。辞不治，后果殁。

一男子患痈，肿硬不溃，脉弱时呕。彼欲用败毒等药，余谓肿硬不溃，乃阳气虚弱，呕吐少食，乃胃气虚寒，法当温补脾胃。大抵肿赤痛甚，烦躁脉实而呕为有余，当下之，肿硬不溃，脉弱而呕为不足，当补之。若痛伤胃气，或感寒邪秽气而呕者，虽肿疡犹当助胃壮气。彼不信，仍服攻伐之药，而果殁。

上一页：论生死形症第二十七
下一页：发背治贵在早论第二十九


发背治贵在早论第二十九 《外科精要》

发背治贵在早论第二十九

伍氏曰∶夫痈发背者，皮薄肿高，多有椒眼数十粒。疽发背者，皮肤顽硬，壮如牛颈之皮，二症皆宜灼艾。痈成脓则宜针。其针当以马衔铁为之，形如薤叶样，两面皆利，可以横直裂开五六寸许，取去毒血，其病顿轻，须先灸而后裂。可服神仙追毒丸，利去毒根，次服排脓托里等药调治。疽成脓则宜烙，用银篦大寸许，长六寸，烧赤频烙患处，以脓出为效。

大抵痈疽难于诸科，非心传契妙，其可以易治耶。

〖愚按〗前症，若气血充实，其脓既成，宜速针之，勿药可愈。若气血亏损，脓不能出，成脓出反痛，须托里养胃，庶保终吉。详见第四十。

上一页：形症逆顺务在先明第二十八
下一页：疮出未辨用津润墨围论第三十


疮出未辨用津润墨围论第三十 《外科精要》

疮出未辨用津润墨围论第三十

伍氏曰∶但觉背两胛间赤痒肿痛，或有白粒，且以津唾时润令湿，切勿抓破。大抵在背微有赤肿点，或因抓破入浴犯水，或因饮酒脍炙而作，初未辨症，且以津润，时用墨围之。

若肿赤，急就围中灼艾最善。人皆疑以火热太过，多致延漫，误者众矣。

〖愚按〗疽发背胛，若有瘀肉腐烂，脓水淋漓，肿痛仍作者，此处有筋一层间隔，内脓不出故也，宜用针引之。老弱者若待其自溃，多致不救，治者审之。

【附治验】

水部曹文兆，背胛患之，半月余，疮头如粟且多，内痛如刺，其脉歇止。此元气虚而疽蓄于内，非灸不可。遂灼二三十余壮，余以六君加藿香、归数剂，疮势渐起，内痛顿去，胃脉渐至。但疮色紫，瘀肉不溃，此阳气虚也。燃桑枝灸患处，以解散其毒，补接阳气，仍以前药，加参、 、归、桂，色赤脓稠，瘀肉渐腐，两月而愈。夫邪气沉伏，真气怯弱，不能起发，须灸而兼大补。若投以常药，待其自溃，鲜有不误者。

上舍陈履学之内，先从左肩下一点寒，三日后，右肩下发一白肿如瓯，中红如酒盏，自用消解凉药一剂不散，次投十宣散四剂，加痛略红，次连投参、 、丁、桂、防、芷之剂，脓溃后，恶心呕吐，头晕不止，厥逆寒战，鼓牙，虚汗，顶平脓清，此投解散凉剂之误。急洗去围药，投以参、 、归、术、地黄、姜、附大剂一服，原从左肩下旧寒一点先热起，又进一服，遍肿浮热，肿高脓稠。兼 乌金膏，数日出腐筋如脂膜大小数片。日进前药二服，参、 投至八钱，逾两月始安。愈后时以劳厥，即投参、 、归、术、姜、附大剂乃苏。

上一页：发背治贵在早论第二十九
下一页：看色灼艾防蔓论第三十一


看色灼艾防蔓论第三十一 《外科精要》

看色灼艾防蔓论第三十一

伍氏曰∶疮肿赤色，按之色不变者，此脓已成矣。按之随手赤色者，其亦有脓也。按之白者，良久方赤，此游毒已息，可就赤白尽处灸断，赤肿自消。凡痈疽，以手按之，若牢，未有脓也。若半软半 ，已有脓也。又按肿上，不热者为无脓。热甚者为有脓，宜急破之。

〖愚按〗疮疡毒瓦斯已结而不发者，法当补其血气，使脓速成而针之。其脓既溃，宜培养脾胃以生肌敛口。大凡疮疡脓血既溃，当大补血气为先，虽有他症，当以末治。

【附治验】

二守施希禄，项患毒，脓已成，因畏针， 延至胸，色赤如霞，其脉滑数，饮食不进，月余不寐，肢体甚倦。此气血虚，而不能溃也。余针之，肿出即睡，觉而思食，用托里药，两月而愈。

州守胡延器，脓熟不溃，倦怠发热。余为针之，脓遂涌出，已而发热恶寒，大渴不止，此虚之极也。服人参黄 汤二剂，热愈甚，又二剂始应。再以当归补血汤数剂渐痊。

一老人，腿患痈，脓自溃，忽发昏瞀，脉细微，此血虚极也。以大补之剂而苏。

一弱人，流注内溃，出败脓五六碗，是时口眼歪斜。以独参汤加附子二钱，二剂少愈，更以十全大补之剂，月余而痊。大抵疮疡脓血既泄，当大补气血为先，虽有他症，当以末治之。

上一页：疮出未辨用津润墨围论第三十
下一页：论疮口冷涩难合第三十二


论疮口冷涩难合第三十二 《外科精要》

论疮口冷涩难合第三十二

治痈久不合，其肉白而脓少者，此气血俱虚，不能潮运，而疮口冷涩也。每日用艾叶一把煎汤，避风热洗，及烧松香烟熏之，更以神异膏贴之，必须守禁调理，否则不效。

〖愚按〗前症，果因寒邪凝滞气血，不能荣卫，宜用斯法祛散寒邪，补接阳气，其功甚大。

若因血气虚弱，不能潮会疮口，必用补脾胃生气血为善。丹溪先生云∶诸经惟少阳、厥阴之生痈疽，宜预防之，以其多气少血也。血少而肌肉难长，疮久未合，必成败症。苟反用驱利毒药，以伐其阴分之血，祸不旋踵矣。

【附治验】

地官李孟卿，环跳穴患疽，内服外敷，皆败毒寒剂，因痛极刺之，脓瘀大泄，疮口开张，其色紫黯，右关脉浮大。此胃气复伤，不能荣于患处也。余以豆豉饼、六君子加藿香、砂仁、炮姜数剂，由是胃气醒而饮食渐进，患处暖而肌肉渐生，再以十全大补汤而愈。

大尹都承庆，患附骨疽，内痛如锥，外色不变，势不可消。喜其未用寒剂，只因痛伤胃气，而不思饮食，用六君子汤治之，饮食少进。更以十全大补，二十余剂而脓成，针去。仍以大补汤倍用参、 、归、术，加麦门、五味、远志、贝母，数服，脓渐止，而疮亦愈。按二症，盖因湿热滞于肉理，真气不能运化。其始治宜实脾土，和气血，隔蒜灸，而疽自消矣。

治背疽糁药方

李氏云∶龙游有患背疽者，大溃，五脏仅隔膜耳，自谓必死，用鲫鱼去肠，实以羯羊粪，烘焦为末，干糁之，疮口自收。此出洪氏方，屡用有效，故附于此，须候脓少欲生肌肉时用之。

【附治验】

黄汝耘，患发背，用生肌药益溃，大便泄泻，其脉微缓。余谓脾胃虚，先用二神丸以止其泻，次用大补药以固其本，更用猪蹄汤洗患处，用黄 末以涂其外。喜其初起曾用艾灸，毒不内攻，两月而愈。

许鸿胪，发背十余日，肿硬木闷，肉色不变，脉沉而实，此毒在内。先以黄连内 汤，更以消毒托里药，其毒始发。奈欲速愈，急用生肌药，患处如负石，身如火 ，遂致不起。

上一页：看色灼艾防蔓论第三十一
下一页：用药温凉须防秘泄论第三十三


用药温凉须防秘泄论第三十三 《外科精要》

用药温凉须防秘泄论第三十三

伍氏曰∶凡疮家皆宜宣去其毒，荡涤陈 ，宜用神仙追毒丸、六味车螯散、五香连翘汤、千金漏芦汤，更当详辨禀赋强弱，临时加减。大抵治疮要法，须脏腑坚而不秘，通而不泄，真气不耗，邪无所留。如秘结，神效麻仁丸。凡疮溃后，尚觉虚热，可与五香汤加大黄、朴硝。且如治疮温药，先用桂以通血脉，宣导百药、冷药，必用地黄补不足，益气填髓。近用乳香散。乳香消毒，绿豆清热，真良药也。

〖愚按〗大肠秘结，果因血燥，胃气不虚，最宜前药。若因精血枯涸，用八珍、桃仁、麻仁。其溃后发热，若因气虚，用四君、黄 、当归；血虚用四物、白术、茯苓；气血俱虚，用八珍、黄 ；若大便秘，小便赤，用四物、麦门、五味；如不应，急用加减八味丸或六味丸；若下后元气伤而发热，用六君当归，胃气虚而发热，用补中益气汤。大凡二便，肝肾主之。经云∶肾主五液，开窍于二阴。若津液滋润，大便通利；若津液不足，必因脾气亏损，当培养化源。

【附治验】

儒者顾大有，年几六旬，仲冬背疽初起入房，患处黑死五寸许，黯晕尺余，漫肿坚硬，背如负石，发热作渴，小便频数，两耳重听，扬手露体，神思昏愦，脉沉而细，右手为甚，便秘二十七日，计进饮食百余碗，腹内如常。众欲通之，余曰∶所喜者此耳，急用大剂六君加姜、附、肉桂，三剂疮始 痛。自后空心用前药，午后以六味丸加参、 、归、术五剂，复用活命饮二剂，针出黑血甚多，瘀脓少许，背即轻软。仍用前药，便亦通利。余他往四日，神思复昏，疮仍黑陷，脓水淋漓，饮食不进，急以归、术各一两，炮附子五钱，姜、桂各三钱服之，即索饮食，并鸭子二枚，自后日进前药二剂，肉腐脓溃而愈。锦衣傅允承母，年逾七十，腰生一 ，作痒异常，脉浮数而反恶寒。余曰∶此疮疽之症也，未溃而先弱，何以收敛，况大便不通，则其气已竭，治之无功。其子恳请，不得已，用六君加藿香、神曲，数剂，饮食渐进，大便始通。更用峻补之剂，溃而脓清，作渴，再用参、 、当归、麦门、五味、熟地而渴止。允承喜曰∶吾母可无虞矣！余曰∶尚难收敛，先日之言也。彼疑，遂速他医，卒致不起。

上一页：论疮口冷涩难合第三十二
下一页：生白痂切护勿触论第三十四


生白痂切护勿触论第三十四 《外科精要》

生白痂切护勿触论第三十四

伍氏曰∶痈溃之后，败肉渐去，新肉渐生，日见堆阜，方成白膜新肉，当滋养平复无虞。大凡疮口未可速合，日用猪蹄汤洗去恶浊，外敷生肌膏、神异膏，毒脓出尽，可用圣效散以合疮口，更慎起居，节饮食，戒七情，否则虚症蜂起，多致不救。慎之！

〖愚按〗前症，败肉去而新肉生者，须先微赤，四沿渐生白膜者，此胃中生气也，用四君子汤以培补之。若赤甚者，血虚而有火也，用四物加参、 、白术以调补之，若赤而不生膜者，气虚也，用四君加当归、黄 ，若色白而无神者，气血俱虚也，用十全大补加姜、桂。

如不应，急加附子。大凡疮疽溃后，败肉渐去，新肉渐生，此乃脾胃之气充实也。若恶浊已一去，宜用当归膏。

上一页：用药温凉须防秘泄论第三十三
下一页：体察爱护论第三十五


体察爱护论第三十五 《外科精要》

体察爱护论第三十五

伍氏曰∶痈疽一症，病患当自体察。凡初作，先以墨围患处，却视浮沉聚散，脓出视其多少，肉生视其阔狭，饮食视其美恶，脏腑防其秘泄，疮口防其奢裂。宜戒怒节劳，调补元气，保爱体察，慎不可忽。

〖愚按〗前论，即丹溪先生所云，痈疽当先助胃壮气，使根本坚固。东垣先生教人以饮食有节，起居有时。素问反复言之，可不慎哉。太凡泄泻，易损元气，肿疡犯之，不能成脓，溃疡犯之，不能生肌，患者慎之。

【附治验】

太守朱阳山之内，年五十二，四月四日，背当心生疽如栗，三日渐大，根盘五寸许，不肿痛，不寒热，脉微而沉。余曰∶实则痛，虚则痒，不发不治，溃而不敛亦不治。乃与大补阳气之剂，色白而黯，疮势如故，神疲食减，小便淋涩。乃与大补气血，加姜、桂二剂，疮亦不起。十五日涉怒呕泻并作，复与大补药一剂，疮仍不起，留前药二剂，昏愦不服。或劝之，省悟，根据方连进七剂，十六日疮起而溃，色红而淡。十九日与大补二十余剂，后因劳自汗，口干舌强，太阳发际、脑顶俱胀，此血气俱虚，肝胆火上炎，用补中益气加山栀、芍药，顿愈。但内热少睡，手足发热，不时霍热，用逍遥散加山栀，热退，复用归脾汤，疮亦愈。计疮发及敛，凡四十二日，未尝一用攻疮之药。

江阴举人陈鸣岐，寓京患背疽，用大补之剂而愈。翌日欲回，先期设席作谢，对谈如常。是晚得家信，大拂其意，恼怒发热作渴，食梨子少许，至夜连泻数次，早促余视，脉已脱矣，竟至不起。夫梨者，利也， 利下行之物，凡脾胃虚寒，产妇金疮者，皆当忌之。

上一页：生白痂切护勿触论第三十四
下一页：用香药调治论第三十六


用香药调治论第三十六 《外科精要》

用香药调治论第三十六

伍氏曰∶气血闻香则行，闻臭则逆。大抵疮疡多因营气不从，逆于肉理，郁聚为脓，得香味，则气血流行。故当多服五香连翘汤、万金散、金粉散。凡疮本腥秽，又闻臭触则愈甚，若毒入胃则咳逆，古人用之，可谓有理。且如饮食调令香美以益脾土，养其真元，可保无虞矣。

〖愚按〗前症说见第十八、十九。

上一页：体察爱护论第三十五
下一页：饮食居处戒忌第三十七


饮食居处戒忌第三十七 《外科精要》

饮食居处戒忌第三十七

李氏云∶病疽之人，当戒酒面炙爆腌腊法酒、生冷油腻鸡鹅鱼腥之类，起居七情，尤当深戒。卧室洁净馨香，使气血流畅，仍忌僧道孝子、产妇经妇、鸡犬猫畜。若背疽难于隐几，宜用绿豆十斗作一袋，隐伏其上，解毒凉心也。

〖愚按〗前论，慎起居，薄滋味，恐病者好动四体，甘嗜性热性寒之物，使火益炽而胃气益衰，则所患淹滞不愈，又谁咎哉？不若预为之防，当以古人之言为戒。如绿豆性寒，主丹毒烦热风疹，或金石所发，实热烦渴，饮食如常，症属纯阳者宜用，否则不可用也。

上一页：用香药调治论第三十六
下一页：论医者更易良方第三十八


论医者更易良方第三十八 《外科精要》

论医者更易良方第三十八

李氏云∶常见世间医者，每有妙方，秘而不传，或更改以惑人，诚可恶也。余思西华麦饭石膏，守死不传，其立心私刻，君子责之矣。昔赵公宣教，字季修，来宰龙泉，兼程而进，患鼻衄，日出数升，时家兄教以服藕汁地黄膏。赵叩诸医云，此为戒服之剂，乃数易医无效。家兄阴馈前汁，服三日而疾愈。兄曰∶此即前所献之方。赵惊叹曰∶向非医者谲计以惑我，早信此方，岂久受困耶。今以屡试屡验，不可易者，如因热毒冲心而呕，用内托散（一名万全散）；因脾胃虚弱而呕，嘉禾散；热毒肿痛，麦饭石膏；阴虚作渴，加减八味丸。

此四方屡为医人眩惑，使人勿用，深悯患者之受苦，故举赵公之事以例之。

愚窃以为方者，仿也，仿病因以立方，非谓《内经》无方也。若执古方以治今疾，犹拆旧宇以对新宇，其长短大小，岂有舍匠氏之手，而能合者乎？设或有合，以为亘古不易之方，此又先王普济之神术，奚必秘而私之耶。余观太无先生，治滇南一僧，远游江浙，思亲成疾；先生惠之以饮食药饵，复赠金一镒以资其归，此固我医道之当然也。今之医者，或泥古，或吝秘，或嗜利以惑人，其得罪于名教多矣。

神仙追毒丸（一名圣后丹，一名玉枢丹，又名解毒丹，又名万病丸，又名紫金锭。）

治症见后。

文蛤（即五倍子槌破洗焙末三钱） 山茨菇（去皮净末二两） 麝香（三钱另研） 千金子（一名续随子去壳研去油取霜一两） 红牙大戟（去芦焙干末一两半）

上用糯米煮浓饮为丸，分为四十粒，每服一粒，用井花水或薄荷汤磨服，利一二次，用粥止之。合时用端午、七夕、重阳，或天德月德日，须净室焚香修置，效验不可尽述。凡人出入，不可无此药。两广山谷间有草曰胡梦，又曰断肠，亦有感蛇毒致生恶菌，名为定年药。有淫妇与北人交好者，别时阴以药置饮食中，仍戒之曰∶子必某时来。若根据期而至，彼复以药解之，若过期不往必死，故谓之定年药。如服前药一粒，其病即瘥。昔有一女，久病痨瘵，为尸虫所噬，磨服一粒，吐下小虫甚众，更服苏合香丸，遂愈。如菌蕈菰子、砒石毒药、死牛马、河 鱼，及时行温疫、山岚瘴气、喉闭喉风、自缢、溺水、扑死，但心头微温，未隔宿者，生姜蜜水磨灌一粒即苏。痈疽恶疮汤火蛇虫犬兽所伤，东流水磨涂并服，颠邪鬼气鬼胎，暖酒磨服，无不效者。愚意此药果能有积毒中毒，毒虫缠滞深固，诚有神效。

若病自内出者，尤当审其虚实而用之。

转毒散 治一切痈疽，利去毒根，以免传变之症。

车螫（紫背光浓者以盐泥固济 赤净末一两） 轻粉（五分） 甘草（一分）

上每服四钱，栝蒌一枚杵细煎酒，五更初调服，下恶物为度，未应，再服。功在五香连翘之上，缓用五香连翘汤，急用神仙截法。

〖愚按〗前二方，果积毒于内，元气不虚，宜用。仍当审之。

孙真人单煮大黄汤 宣热拔毒，治大便秘结，热毒蓄于内。

锦纹大黄（酒浸去皮）

上水煎服，此快利要法也。

〖愚按〗前方，寒凉祛毒之剂，仍审元气虚实，症属内外而用之。

【附治验】

佥宪申天益兄，背患疽，脉沉而实，肿硬木闷，大便秘结，此毒蓄于内。用大黄、白芷，名万全散，一服，去瘀血，疮顿消。

邝进士，患痈将痊，大便秘结，服大黄等药，反废饮食。余用补气血之剂加桃仁、麻仁，未效，更以猪胆汁深纳谷道，续以养血气而愈。

神仙截法 治痈疽发背，一切恶疮，预服，则毒瓦斯不入内。

真麻油（一斤银石器内煎熬十数沸候冷）

上用酒两碗，入油五盏，通口热服，一日用尽，缓则数日服之。吴安世云∶吾家三世用之，无有不验。又闻猎者云∶凡中药箭，急饮麻油，药毒即消。郑学谕德甫，屡用之甚验。

〖愚按〗麻油下三焦热毒，通大小肠滞气，若疮疡初起，毒蓄于内，大便秘结者，用之以通其毒，诚为良法。若大便不实，三焦虚热，恐非所宜，用者审之。

秘传连翘汤

连翘 升麻 朴硝（各一两） 玄参 芍药 白蔹 防风 射干（各八分） 大黄（一两二钱） 甘草（炙五钱） 杏仁（八十个去皮尖同面炒黄另研）

上每服四钱，水煎服，下恶物后，服内托散之类。

漏芦汤 治痈疽发背，丹 ，时行热毒，赤肿 痛。

漏芦 白芨 黄芩 麻黄（去节） 白薇 枳壳（麸皮炒） 升麻 芍药 粉草（炙各二两）大黄（炙三两）

上每服四钱，水煎服，以利为度，若实热而便秘倍加之。

千金漏芦汤

漏芦 黄芩 白蔹 连翘 枳壳（去穣麸炒） 升麻 粉草 麻黄（去节） 大黄（湿纸包煨）朴硝（各一两）

上每服五钱，姜水煎，去 ，空心服，下恶物为妙。

〖愚按〗三方发表攻里行气解毒之剂，想当时因有是症而用是药也。

六味车螫散

车螫（四个黄泥固济火 ） 灯心（三十茎） 甘草节（二钱） 栝蒌（一个杵）

上用酒二盏，煎八分，入蜜一匙，车螫二钱，腻粉少许，空心服，下恶血为妙。

〖愚按〗前方，疮疡积毒于内，大便秘结，元气充实者宜用。

止痛灵宝散

鬼系腰（生于阴湿竹篱石岸络石而生者，其藤柔细两叶相对形生三角用藤叶一两洗净晒干）皂角刺（一两锉新瓦上炒黄） 栝蒌（大者一个杵炒用仁） 甘草节（五分） 没药 明乳香（各三钱另研）

上每服一两，水酒各半煎。

〖愚按〗前方治肿疡毒瓦斯凝聚作痛之药，溃后慎之。鬼系腰即薜萝也，又名络石。

神效麻仁丸

火麻仁（研细） 大黄（煨三钱） 人参（二钱） 诃子（煨肉一两）

上为末，入麻仁炼蜜丸桐子大，每服三十丸，滚水送下。

〖愚按〗前方润大肠结燥之药，血液枯涸者，不可用，虽有人参、诃子，亦难倚仗。

清心内固金粉散（一名金花散）

辰砂（另研） 白茯苓 人参 甘草（各三钱） 绿豆（四两） 雄黄（一钱）朴硝（另研） 豆蔻仁（各五钱） 脑子 麝香（另研各一钱）

上为末，每服一钱半，蜜汤调。

〖愚按〗前方若热 肿痛，饮食如常者，乃可用之。

猪蹄汤 治一切溃疡，消热毒，去恶肉，解秽恶，甚效。

白芷 甘草 羌活 露蜂房（有蜂儿者） 赤芍药 当归（各等分）

上先将猪蹄一双，以水五碗，煎取清汤，入前药三五两，煎数沸，去 洗患处。

洗药神效散

蛇床子（二两） 朴硝（一两）

上每用五钱，水二碗煎数沸，洗净拭干，糁后散。

圣效散

黄柏（炒黑） 穿山甲（炒黄一两） 槟榔 木香 鸡内金（二枚）

上为末，每用少许，搽疮口内，日五七次，方效。

〖愚按〗前方若毒瓦斯已尽宜用之，否则反益其邪，用当归膏为善。

神秘陷脉散

黄 人参 川芎 当归（酒洗） 赤芍药 粉草 地骨皮 五加皮 忍冬叶 橘红（各一两）

乳香 没药（各五钱）

上每服五七钱，水酒各半煎，连进五七服，甚效。

〖愚按〗前方乃托里消毒行气破血之剂也，若曰补益之功实少焉。

骑竹马灸法图 沉麝汤

内托散 五香汤

五香连翘汤 漏芦汤

柞木饮 国老膏

阿胶饮 万金散

牛胶饮 远志酒

黄矾丸 以上方见上卷

上一页：饮食居处戒忌第三十七
下一页：论痈疽用麦饭石膏治效第三十九


论痈疽用麦饭石膏治效第三十九 《外科精要》

论痈疽用麦饭石膏治效第三十九

李氏云∶麦饭石膏，治发背痈疽神妙，惜世罕知。有患者，因脓不溃，以毒药罨之，其势益甚，毒延咽喉、脚膝，皆为不治。余用此膏，一夕顿溃，凡疽得脓，其毒始解。或有不溃者，须用此膏。故录之，俾精择修合，以取十全之功也。

〖愚按〗前症属腑属阳，而气血未损者，用前膏敷之，固无不愈。然亦有属脏属阴，而气血有亏者，当审其因，而调治其内，可也。大凡疮阳之作，由胃气不从，疮疡之溃，由胃气腐化，疮疡之敛，由胃气营养。余尝治初结未成脓者，托而散之，已成欲作脓者，托而腐之，脓成未溃者，托而开之，脓已溃者，托而敛之。东垣先生云∶胃气乃生发之源，为人身之本。丹溪先生亦谓∶治疮当助胃壮气，使根本坚固，厥有旨哉（详见附录用药加减之法）。

麦饭石膏

白麦饭石（炭火 醋淬数次研极细二两） 鹿角（生取带脑骨者断之用炭火烧烟尽研极细四两）

上用米醋调和，入砂器煎，以竹片不住手搅熬成膏。先以猪蹄汤洗净，以鹅翎拂涂四围，干则以醋润之。若腐烂用布帛摊贴之。

上一页：论医者更易良方第三十八
下一页：论痈疽敷神异膏功用第四十


论痈疽敷神异膏功用第四十 《外科精要》

论痈疽敷神异膏功用第四十

凡疽症先以麦饭石膏涂之，俟疮根渐收，却敷神异膏敛之。夫痈疽之发有浅深，故收敛之功有迟速，断不可早用收口之药，恐毒瓦斯未尽，后必复发，为患匪轻。但麦饭膏难于修合，用神异膏亦效。

〖愚按〗前症若毒已解而不生肌收敛者，元气虚也。用六君子汤壮其脾胃，则肌肉自生，设有余毒，亦能自解。（详见附录用药关键）。

神异膏

露蜂虏（蜂儿多者一两） 玄参（五钱） 蛇蜕（盐水洗一两） 黄丹（水飞炒五两） 麻油（一斤） 乱发（男子者如鸡子大） 杏仁（一两）

上先将麻油入砂器煎发熔尽，下杏仁更煎黑，入蜂房、蛇蜕仍煎黑，滤去，入黄丹急搅，试软硬得中，即成膏矣。其丹不必拘定前数。凡膏药用日久必老硬，煎时预取嫩膏少许，如硬，量和之。

〖愚按〗神异膏乃解毒生肌之良剂。若毒既解而肌不生，当治其内，不可泥为有余之症，率用攻伐，以致毒在内者不能发散，在外者不能收敛，其为祸不浅。夫有余者热毒也、虚火也；不足者阴虚也、营气也。疮毒特其形耳∶

家藏神验血竭膏

当归（酒洗） 白芷 大黄（生用） 黄连 黄 木鳖子（去壳） 皂角 杏仁 露蜂房（各一两） 乳香 没药 血竭（各三两） 乱发（男子者一两） 黄丹（水飞细者炒晒） 麻油

上除乳、没、血竭，余入油煎焦，去 入发，熔化下丹，将柳枝不住手搅，候软硬得中，入乳香等搅匀，即成膏矣。

〖愚按〗血竭膏，取其以毒攻毒也。若瘀恶已去，毒瓦斯既消，宜用神效当归膏，以其生肌续筋也。

厌热神白膏

大黄 白蔹 黄柏（生用） 南星 赤小豆 黑蛤粉（各一两）

上为末，用芭蕉汁调涂，如干仍以汁润之。

〖愚按〗神白膏药味多寒，而南星之性辛温，佐之有效，加草乌尤妙。

牡蛎 地黄膏

大黄（一两为末） 牡蛎（用盐泥封固 赤出大毒研细二两） 生地黄（水浸）

上研生地黄汁调涂患处，如干更用汁润之。

〖愚按〗前膏苦寒咸寒之剂，症属纯阳，用之殊效。然此症亦有属纯阴者，亦有属半阴半阳者（治法见附录用药关键）。

李氏云∶疽疾既成，先服取毒之药，外敷麦饭石膏。五七日后，病渐减，合用川乌、二乌丸以活血气，生肌肉，排宿脓，祛风邪，后服内补十宣散。

川乌丸 治发背，活经络。

大川乌（去皮尖） 木鳖子（去壳） 当归 赤芍药 苏木 独活 羌活（各一两） 没药（另研）五灵脂（去砂微炒） 穿山甲（蛤粉炒各一两）

上各另为末，酒糊丸桐子大，每服三十丸，温酒下。

二乌丸 治发背，托里定痛，祛风凉血。

羌活 薄荷叶（各三两） 川芎 玄参 地榆 麻黄（去根节） 蔓荆子 旋复花 荆芥穗 防风 天麻 白芷 白僵蚕（直者去丝足嘴炒用） 牛蒡子（炒） 甘菊花（各二两） 大川乌（去皮尖炮） 何首乌（不见铁器） 粉草（炙各四两） 蝉蜕（洗去土足半两）

上为末，炼蜜丸弹子大，每服一丸，细嚼，茶酒任下。

〖愚按〗前二丸，用之对症固善，然病有多端，而所因不同，恐不可概施也，治者审之。

上一页：论痈疽用麦饭石膏治效第三十九
下一页：论痈疽口紧小硬论第四十一


论痈疽口紧小硬论第四十一 《外科精要》

论痈疽口紧小硬论第四十一

李氏云∶大抵疽口紧小而硬者，盖因风毒所胜，合用蚣蝎散掺疮口，以神异膏贴之。

蚣蝎散

赤足蜈蚣（一条去头足） 全蝎（三个去足生用）

上为末，用猪蹄汤净洗，搽之。

〖愚按〗前症乃风寒滞于疮口，而未传于内也。凡伤损之症，尤多此患。经云∶风症善行而数变，入脏甚速，死生在乎反掌，当急分表里虚实而治之。其邪在表者，善伸数欠，筋脉拘急，恶寒惕搦，脉浮而弦，宜羌活 防风汤和解之。传于里者，舌强口噤，项背反张，筋惕搐搦，痰涎壅盛，胸腹满闷，或便溺闭赤，时或汗出，脉洪数而弦，宜大芎黄汤 导之。其汗初出者，由风热郁于里，亦宜大芎黄汤之类下之。若热既退，脏腑已和，而汗仍出者，表虚也，宜白术 防风汤以实其表。然解散、和解、 导三法，此治暴患之症，气血未损者。若脓瘀内 ，而见前症者，宜针之，急投十全大补。或口噤遗尿，乃气血虚极，亦用十全大补加炮附子。大抵此症，若因脓血去多，宜以补中益气加羌活主之。或人素多痰，因伤损而见风症，宜二陈、白术、芎、归、栀子、芩、连。气虚加四君，血虚加四物，血气俱虚内热甚而生风者，宜四物、参、术、柴、芩、栀子。若因怒伤而见前症，宜小柴胡汤倍加川芎、山栀、天麻、钩藤钩。若患破伤风，至三五年忽然复发，或跌扑而患者，皆气虚有痰所致也，用二陈加参、术、芎、归主之（治验见正体部）。

上一页：论痈疽敷神异膏功用第四十
下一页：论痈疽喉舌生疮如菌第四十二


论痈疽喉舌生疮如菌第四十二 《外科精要》

论痈疽喉舌生疮如菌第四十二

李氏云∶痈疽不服内托散，或失宣内毒，致咽喉口舌生疮，甚则生红黑菌，害人甚速，当用琥珀犀角膏治之。向有患此症者，诸法不效，余用此药，一日而安。

〖愚按〗前症多因酒色过度，亏损肾水，虚火上炎，或五疳，元气消烁，虚火上攻而致。

治当滋其化源，最忌黄柏、知母之类，恐复伤胃气也。

【附治验】

大尹王汝邻，两足发热，吐痰如涌，左尺数而无力。余谓足三阴虚。彼反服四物、二陈、黄柏、知母之类，喉舌作痛，又服清热败毒之剂，其舌如赤桃，脉洪数而无力。此脾肺复伤，肾经亏甚，虚火上炎，水泛而为痰也。当滋化源以生肾水，遂用补中益气汤，六味地黄丸而愈。

二守韩宗器，不慎起居，舌胀如菌，痰涌便秘，服芩连、二陈之类，脉浮而数，欲针出血。余谓此足三阴亏损之症，且有形而不痛者，阴之类也，法当峻补其阴，毋损其血，况虚浮之脉乎？遂朝补脾肺，夕滋肾肝而愈。后因大劳，面目俱赤，遍身搔痒，时已仲冬。余曰∶大热而甚，寒之不寒，是无水也。乃用制火壮水之剂而愈。

摇城金允文，舌胀吐痰，反服降火化痰，针刺出血，便秘痰甚。余诊之，左尺关洪数，右寸关弦数，用滋肾水生肝血益脾胃之剂，诸症少愈。因近火，顿面赤身痒，六脉弦数。余谓此水竭火升之象，难免于春二月矣，于次年清明日果卒。

琥珀犀角膏

真琥珀（研） 犀角（镑各一钱） 辰砂（研极细） 茯神（去皮心各二钱） 片脑（研一字）人参（三钱） 酸枣仁（去皮炒二钱）

上为末，炼蜜丸弹子大，每服一丸，麦门冬煎汤化下。

〖愚按〗前方虽有人参、茯神、酸枣仁安神补气，但琥珀等四品气味辛散，恐亏损真气，须审症而用之可也。

李氏云∶痈疽之症，不服托里之药，热毒内攻，喉舌生疮，甚效黑烂，当服犀角散以解其毒。

犀角屑 玄参 升麻 黄 赤芍药 麦门冬（去心） 生粉草 当归（各一两） 大黄（微炒三两）

上为粗末，每服三钱，水煎。

〖愚按〗前方破血降火内 之剂也。若其脉沉实，大便秘结，发热作渴喜饮冷者，属热蓄于内，方可用之。若其脉虚浮，大便不结，发热作渴，畏饮冷者，乃属血虚于外，可用当归补血汤。若尺脉洪数而无力，发热作渴，小便频数者，属肾水不足，虚火上炎，宜用加减八味丸。盖此症多因肾水亏损，虚火上炎，故也。

上一页：论痈疽口紧小硬论第四十一
下一页：论痈疽脓成用替针丸药第四十三


论痈疽脓成用替针丸药第四十三 《外科精要》

论痈疽脓成用替针丸药第四十三

曾氏曰∶痈疽脓熟，涂以替针丸，疮口自开。古人云，痈疽能杀人，若针药得其宜则生，失其宜则死，可不慎哉。

〖愚按〗疮疡之症，若毒瓦斯已结，肿赤炽盛，中央肉死黯黑者，内用托里健脾之剂，外用乌金膏涂之，则黯处渐低，赤处渐起，至六七日间，赤黯之界，自有裂纹如刀划状，其黯渐溃。若用铍针利剪，徐去犹好，须使不知疼痛、不见鲜血为善。若脓未流利，宜用针于纹中引之。若脓水已出，肿痛仍作，乃内筋间隔，亦用针引之。若元气虚弱，误服克伐之剂，患处不痛，或肉死不溃者，急温补脾胃，亦有复生矣。后须纯补脾胃，庶能收敛？若妄用针刀去肉出血，使阳随阴散，是速其危也。若脓溃而烦痛未痊，脉洪滑粗散者，真气虚而邪气实也，为难治。脉微涩迟缓者，邪气虚而真气将复也，为易治。

上一页：论痈疽喉舌生疮如菌第四十二
下一页：论痈疽割伤第四十四


论痈疽割伤第四十四 《外科精要》

论痈疽割伤第四十四

李氏云∶痈疽有误搽毒药，或针刀开割，疮口不合，不可用涩敛之药。宜用猪蹄汤、北艾汤间洗，敷贴神异膏，及服内补十宣散、内托黄 丸。

〖愚按〗经云∶脾主肌肉。脾健则肉自生。然其势炽甚，宜用前药以消其毒，毒将尽宜用四君汤以养脾（详见附录用药关键）。

内托黄 丸 治针砭所伤，恶寒发热，脓水不止，肌肉不生，疮口不敛。

黄 八两 当归（洗焙三两） 肉桂（去外皮） 木香 沉香 乳香（另研各一两） 绿豆末（四两）

上为末，用姜汁、豆末糊丸，熟水下。

〖愚按〗前症若肌肉伤，而疮口不敛，用六君子汤，以补脾胃。若气虚恶寒，而疮口不敛，用补中益气汤，以补脾肺。若血虚发热，而疮口不敛，用四物参术，以滋肝脾。若脓多而疮口不敛，用八珍汤，或十全大补汤，以养血气。经云∶脾主肌肉。如前药未应，但用四君、归、 以补脾胃。更不应，乃属命门火衰，急用八味丸以壮火生土。若脉数发渴者难治，以真气虚而邪气实也。

上一页：论痈疽脓成用替针丸药第四十三
下一页：论痈疽寒热多汗用药第四十五


论痈疽寒热多汗用药第四十五 《外科精要》

论痈疽寒热多汗用药第四十五

李氏云∶近有数人病背疽，或先寒后热，先热后寒，或连日或间日必呕痰大汗而止，皆用柴胡、恒山不应。余谓此因脾气不正，复感寒邪，痰盛而作，遂先用不换金正气散，次用排脓内补散，木香汤，三日即愈。

〖愚按〗前症若外邪既去而仍作，宜用六君子汤以补脾胃。大凡胃气虚而作呕者，必喜温热；毒内攻而作呕者，必喜寒。治当辨之（详见附录用药关键）。

家传不换金正气散 治感冒风寒，或伤生冷，或瘴疟，或疫疠。

苍术（米泔浸炒四两） 浓朴（姜汁拌炒四两） 粉甘草（炙二两） 橘红（焙三两） 藿香叶 半夏（姜制各二两） 木香（湿纸里煨） 人参 白茯苓（各一两）

上每服五钱，姜枣水煎。

上一页：论痈疽割伤第四十四
下一页：论痈疽食毒物发热第四十六


论痈疽食毒物发热第四十六 《外科精要》

论痈疽食毒物发热第四十六

李氏论云∶凡痈不可食牛羊鸡鹅虾鱼酒面爆炙之物。犯之必发热，宜服栀子黄 汤。大凡脏腑已利，疮毒已溃，气血既虚，最当调护。若发热而服凉药，无不致祸。

栀子黄 汤

漏芦 连翘 山栀子（炒） 防风 苦参（炒） 人参 犀角镑 甘草（炒） 白茯苓 石韦（如无桑皮代之各三钱半）

上每服五钱，水煎。

〖愚按〗前症若饮食伤脾胃而发热，用六君、神曲、山楂；若阴血不足而发热，用四物、参、术、黄 ；若脓血出多而发热，用十全大补汤。东垣先生云∶胃为五脏之根本，胃气一伤，诸脏皆虚，七恶蜂起，可不慎哉。

上一页：论痈疽寒热多汗用药第四十五
下一页：论痈疽作渴当调补精气第四十七


论痈疽作渴当调补精气第四十七 《外科精要》

论痈疽作渴当调补精气第四十七

伍氏云∶痈疽发热大渴，毒瓦斯炽盛，急用神仙追毒丸驱下恶毒，次以清膻汤、万金散、五香连翘汤、六味车螫散、千金漏芦汤选用之。渴不止，用秘传金粉散、人参黄 散、内补散之类，以补津液，生血气，其渴自止。

〖愚按〗前症若脉沉实，大便秘结，宜用前药驱逐积毒。若发热作渴，饮食如故，大便如常，属胃经实热，用竹叶石膏汤以清胃热，生津液。若发热作渴，饮食少思，大便不实，属胃经虚热，用竹叶黄 汤以补胃气，生津液。若发热恶寒，若内热晡热，口干作渴，属气血不足，用八珍、麦门、五味以补肝脾，生精血（余见附录用药关键）。

上一页：论痈疽食毒物发热第四十六
下一页：论痈疽将安发热作渴第四十八


论痈疽将安发热作渴第四十八 《外科精要》

论痈疽将安发热作渴第四十八

李氏云∶凡疽愈后忽发渴，而不救者十有八九。或先渴而患疽者，尤为难治。急用加减八味丸，可免前患，如能久服，永不作渴，亦无疽症，且气血皆壮，真神剂也。

〖愚按〗前症属肾水枯涸，虚火上炎。口干作渴，饮水无度。或舌黄作裂，小便顿数；或痰气上壅，烦躁不宁；或二三年先作渴饮水；或口舌生疮，两足发热，痰气上壅；或疮愈三四年而口干作渴，小便频数，急用前药，多有复生者。能逆知其因，预服前丸，可免此患。

若兼手足厥冷，真阳虚也，宜服八味丸。大凡疮后，审其肾水不足，用加减八味丸；中气虚弱，用补中益气汤；气血虚弱，用十全大补汤，阳气虚寒加姜、桂，如不应，用八味丸。

加减八味丸

地黄（酒拌九蒸九晒八两杵膏） 干山药 山茱萸（去核） 五味子（炒各四两） 肉桂（一两）牡丹皮 白茯苓（各三两） 泽泻（切片蒸五次焙三两）

上各另为末，入地黄膏，加炼蜜丸桐子大，每服七八十丸，五更初未言语前，白汤下。

李氏云∶一贵人病疽未安而渴，日饮水数升。余用前方，诸医云∶此药若能止渴，我辈当不复业医矣。仍用木瓜 乌梅等味，渴愈甚。用前方，三日渴止，久服气血益壮，饮食加倍。

〖愚按〗前方非特可治前症。夫人之生，以肾为主，凡病多由肾虚而致。此方乃天一生水之剂，最宜用之。

忍冬丸 治渴疾既愈，预防发疽。先将忍冬草入瓶内，后入无灰酒，微火煨一宿，取出晒干，少加甘草，俱为末，又以所浸余酒调丸桐子大，每服六七十丸，温酒下，又能治五痔诸瘿。

黄 六一散 常服，终身可免痈疽，实治渴补虚之剂也。

绵黄 （六两用淡盐水润饭上蒸） 粉草（一两半生半炙）

上为末，每服二钱，侵晨日午，白汤调下。不应，作大剂，水煎服。古人号黄 为羊肉，可见其能补也。

〖愚按〗忍冬丸，解热毒消渴之药也。六一汤，补气虚作渴之药，用之无有不验。

上一页：论痈疽作渴当调补精气第四十七
下一页：论痈疽口干作渴症不同第四十九


论痈疽口干作渴症不同第四十九 《外科精要》

论痈疽口干作渴症不同第四十九

李氏云∶痈疽已安之后，或未安之际，口舌燥黄如鸡内金者，乃肾水枯竭，心火上炎，此症最恶。古人云，玉华池竭七朝亡。若误投以丹药，祸在反掌，急用加减八味丸，桑枝煎五味子汤，以滋补之。

〖愚按〗前症若不慎房事，亏损真阴，而虚火上炎，亦多患此。若发热作渴，或口舌生疮，或小便频数，或茎中作痛，亦宜用前药（详见附录用药关键）。

桑枝方 大治口渴。取嫩桑枝细切一升炒，以水三升煎一升，日服五七剂，更多尤妙。

抱朴子云∶疗风痹干燥，臂痛香港脚，四肢拘挛，上气眩晕。久服补肺消食，利小便，轻身聪明，令人光泽，其功不能尽述。

〖愚按〗桑枝补血气，生津液，轻身明目，补肺肾之良剂也。

五味子汤 治肾水枯涸，口燥舌干。

五味子（一两） 黄 （炒三两） 人参（二两） 麦门冬（一两） 粉草（炙五钱）

上每服五钱，水煎，日夜服五七剂。

〖愚按〗前药乃六一散、生脉散之复方，滋化源之良剂，若肾水既涸，虚火上炎，而口燥作渴者，须佐以加减八味丸（详见附录用药关键）。

上一页：论痈疽将安发热作渴第四十八
下一页：论痈疽发热属肾虚第五十


论痈疽发热属肾虚第五十 《外科精要》

论痈疽发热属肾虚第五十

李氏曰∶一发背之热，未有不自肾虚而得之者，必须五更服加减八味丸。

〖愚按〗前论诚为启发后人，垂惠永久。盖发背脑疽，皆由肾经湿热，虚火上炎，中传恶症；若非加减八味丸滋肾水以制心火，补中益气以生化源，欲望其生，难矣。启玄子云∶大寒而甚，热之不热，是无火也，当助其心。大热而甚，寒之不寒，是无水也，当益其肾。夫寒之不寒，责其无水，热之不热，责其无火；热之不久，责心之虚，寒之不久，责水之少。

窃谓无火者，当用八味丸以益其心；无水者，当用六味丸以滋其肾（治验见前四十二论）。

上一页：论痈疽口干作渴症不同第四十九
下一页：论痈疽将安当补气血第五十一


论痈疽将安当补气血第五十一 《外科精要》

论痈疽将安当补气血第五十一

李氏云∶疽疾将安，每日当服十全大补汤，以补气血，宜与排脓内补十宣散相间服。

〖愚按〗前云溃疡属气血俱虚，固在所当补；若患肿疡而气血虚弱者，尤宜预补，否则虽溃而不敛矣。凡大病之后，气血未复，多致再发；若不调补，必变为他症而危。成误以为疮毒复发，反行攻伐，速其不起，深可为戒也（详见附录用药关键）。

上一页：论痈疽发热属肾虚第五十
下一页：论痈疽服药快捷方式第五十二


论痈疽服药快捷方式第五十二 《外科精要》

论痈疽服药快捷方式第五十二

李氏云∶凡患疮疽而肾脉虚者，急服补药。尚恐有误，如鹿茸、附子之药，是犹抱薪救火，反益其势，而平补之药，亦难奏功。有一贵人，苦疽，诸药无效。愚谓服山药丸，于五更初，物欲未接之际，肾门未开之时，如法服三日，脉症平复。若肾经沉寒痼冷，鹿茸、附子之药，斯可用矣。

〖愚按〗前方诚有回生之功，治法见前论。

加味十全汤 治痈疽溃后，补气血，进饮食。

人参 黄 （盐水炒） 熟地黄（自制） 当归身（酒洗） 茯苓（各一钱） 川芎（七分）粉草（五分） 桂心（三分） 橘红（一钱） 乌药（五分） 白芍药（一钱） 白术（炒一钱五分）五味子（五分）

上水煎服。

〖愚按〗前方若肿疡溃疡、气血虚弱者，用之有效。更审经络时令尤善。

人参内补散

芍药（炒） 黄芩（炒） 茯苓（各一两） 粉草（炙一两） 桂心 人参（各一两） 麦门冬 当归（酒浸炒） 熟地黄（自制） 木香（各二两）

上每服五钱，姜枣水煎。

〖愚按〗前方若气血虚弱，固宜用之，但黄芩泻肺，麦门寒中，木香行气，须有是病而后用是药可也。

神效托里散 治一切痈疽发背肠痈。

忍冬叶 黄 （盐水炙） 当归（各五钱） 粉草（二钱）

上酒煎服， 敷患处。

〖愚按〗前方乃托里消毒之良剂也。若欲发表攻里，各有主方。

排脓内补十宣散 （一名十奇散，一名内补散，治疮伤未成速散，已成速溃，脓毒自去，其效如神。）

人参 当归 粉甘草（炒） 川芎 黄 （盐水炒各二两） 防风 浓朴（姜制） 桔梗（焙各一两） 香白芷（五钱） 官桂（三钱）

上为末，每服三钱，无灰酒下。日夜数服，愈后再服，以杜后患。木香汤亦可。

〖愚按〗前症若阳气阴弱，风寒郁滞，而不能溃散，宜用此方。若热毒壅结而不能溃散，宜用托里消毒散。若气血虚弱而不能溃散，宜用参 托里散。

上一页：论痈疽将安当补气血第五十一
下一页：调节饮食当平胃气论第五十三


调节饮食当平胃气论第五十三 《外科精要》

调节饮食当平胃气论第五十三

论曰∶《素问》云∶形不足者，温之以气；精不足者，补之以味。大凡疮疽，当调脾胃。

盖脾为仓廪之官，胃为水谷之海，主养四旁，须进饮食，以生气血。宜用茯苓开胃散、人参内补散、内补十宣散。

人参顺气散 治滞气，健脾胃，进饮食。

乌药（一两五钱） 白茯苓 真苏子（微炒） 人参（各一两） 青皮 粉草（炙各五钱）白术（麸炒） 白芷（各一两）

上为末，每服三钱，姜枣水煎服。

〖愚按〗前方因脾肺肾气盛壅遏，宜用此以 泄之。若气虚壅滞，必用益气养荣汤以调补之。今之患者，多因气血受伤，当随症而施之。

茯苓开胃散 治胃气不开，饮食不进。

白茯苓（一两） 粉草（炙五钱） 枳壳（麸炒黄三钱）

上为末，每服一钱，盐汤调下。

〖愚按〗前症若胃气郁滞，宜用前方。若胃气虚弱，用四君子汤。若胃气下陷，用补中益气汤。若脾气虚弱，用六君子汤。若脾气郁结，用归脾汤。

李氏曰∶胃气弱，不进饮食，合服嘉禾散，每五两加人参、丁香、沉香、白豆蔻各二钱。有一贵人，苦疽，用药失序，脾虚不食。余欲用嘉禾散。或云，内有丁、沉香，乃别服药。不效。仍用前散，饮食顿进。

〖愚按〗前症详见附录用药关键。

上一页：论痈疽服药快捷方式第五十二
下一页：论痈疽成漏脉例第五十四


论痈疽成漏脉例第五十四 《外科精要》

论痈疽成漏脉例第五十四

经云∶陷脉为漏，留连肉腠。盖脉得寒则下陷，凝滞肌肉，故曰留连肉腠。是为冷漏，须用陷脉散、桂附丸温补之。

〖愚按〗疮疡为漏，皆因元气不足，营气不从，逆于肉里，或寒气相搏，稽留血脉，腐溃既久，阳气虚寒，外邪乘虚下陷，即成是患。若治其初患，当内用参、 、归、术温补脾胃，外用桑枝、葱、熨接阳气，使自消散。若久而不能成脓，亦用前二法补助以速之。若脓既成而不溃，用艾于当头灸数炷以出之，却服十全大补汤。患者又当慎起居，节饮食，庶几收敛。若用冷针开刺，久而内出青脓，外色黑黯，或误用生肌散速其收敛，反助其邪，必成败症。

陷脉散 治漏疮，治远年瘿瘤，惊惕卧寝不安，肢体掣痛。

干姜（炮） 琥珀（另研） 附子（炮去皮脐） 大黄（煨各一两） 丹参（三两） 石硫黄（另研） 白石英（另研） 钟乳粉（另研） 乌贼鱼骨（各研半两）

上为末，用猪脂和敷死肉不消者，加朴硝二两。

神效桂附丸 治阳气虚冷漏诸疮。

桂心 附子（炮米醋浸碎三五次去脐火干） 浓朴（姜制） 粉草（炙） 白术（炒各一两）木香（一钱） 乳香（另研二钱）

上为末，炼蜜丸桐子大，每服二三十丸，空心米汤下。

神效栝蒌散 治乳痈瘰 ，与立效散间服。

黄栝蒌（子多者一个杵） 当归尾（五钱） 甘草节（半两） 没药（一钱另研）

上用酒三碗煎一碗，分三次服，未成即消，已成即溃。

〖愚按〗前方乃总治疮疡之良剂。若治乳痈，当审其因。盖乳房属阳明胃经，乳头属厥阴肝经。若怒动肝火，阳明血热，宜 肝清热。 痛寒热，宜发表散邪。肿 痛甚，宜清肝消毒，并隔蒜灸。不作脓或脓不溃，托里为主。不收敛或脓清稀，补脾胃为主。脓出反痛或发热作痛，补气血为主。肿 作痛，或晡热内热，补血为主。饮食少思，或作呕吐，补胃为主。饮食难化，或作泄泻，补脾为主。劳碌肿痛，补气血为主。怒气肿痛，养肝血为主。若为儿口所吹，而发肿 痛，须吮通探散，否则成痈矣，亦治以前法。若妇人经一二载溃者、名曰乳岩，不治（详见《校注妇人良方》、《外科枢要》）。

立效散 治痈疽瘰 。

皂角刺（半斤细锉炒赤） 粉草（二两） 乳香（另研） 没药（另研各一两） 栝蒌（五个连皮细研）

上为末，每服一两，好酒煎服。

〖愚按〗前方治痈疽瘰 、解毒止痛通用之良剂也。若瘰 寒热 痛肿赤，乃肝经气病，当清肝火以养肝血。若寒热既止而核不消，乃肝经之血亦病也，当养肝血以清肝火。若初如豆粒着于筋肉，色不变，内热口干，精神倦怠，久不消溃，乃肝脾亏损，当健脾土，培肝木。《外台秘要》云∶肝肾虚热，则生 矣。《病机》云∶瘰 不系膏粱丹毒，因虚劳气郁所致，补形气，调经脉，其疮自消。若误下之，必先犯病禁经禁矣（详见《校注妇人良方》、《外科枢要》）。

生肌散 治疮口气滞郁热，肌肉不生，而不收敛者。

木香 槟榔 黄连（各等分）

上为末，敷患处。

〖愚按〗前症若余毒滞于疮口，而不生肌收敛者，宜用乌金膏以腐化之；若寒邪蕴于疮口，而不生肌收敛者，宜用豆豉饼以温散之；若因气虚血弱不能运于疮口，而不生肌收敛者，宜用补中益气汤以培养之。

独圣散 凡疮疡皆因气滞血凝，宜服香剂。盖香能行气通血也。如疮初作，便以此药入茶饮之。

香附子（姜汁淹一宿焙干研碎）

上无时以白汤调服二钱，溃后以局方小乌沉汤加甘草少许，仍服，尤妙。

〖愚按〗前方气味辛散，宜施于形体充实，气郁血凝者。若血虚气弱，阴虚发热者，又当随症制宜，不可以例施也。

梅花饮子 初服防毒内攻。

忍冬藤（四两） 栝蒌根 甘葛根 川芎 乌梅 绵黄 （炒） 甘草 苏木（各一两）

上作四剂，水酒煎服。

〖愚按〗前方乃解消热毒之剂，若邪气盛而真气虚者，又当补托其内。

替针丸 治脓成不溃出者。

白丁香 砂（另研） 真没药（另研） 乳香 糯米（四十粒，先用矿灰拳大一块，置瓷碗内，量入井水，待热气将息，以米排入灰中，良久，候米如水晶状，取出用之，用之如米未就，再用灰制。

上另为末，各一匙入糯米和匀收贮，用时饭丸麦粒大，每用一粒，水湿粘疮头，其脓自出。

〖愚按〗疮伤之症，若气血壮实，脓成不溃者，宜用此方以泄其毒，则肌肉易生，疮口易敛。若气血亏损，须用甘温之剂以培根本，否则不惟脓不溃出，且难收敛。若附骨疽及紧要之地，当及时针砭为善。

绿云散 治五毒发疮于背脑或手足。

凤尾草（形如凤尾叶背有金星炙干一两） 粉甘草（一钱）

上用酒一碗煎三五沸，入冷酒一碗饮之，以醉为度，立效。

〖愚按〗前方治金石发疽，果有神效。设当 通发散，宜分表里。若饮排脓生肌，必须补托。

宣毒散 消疮毒，收赤晕。

露蜂房（三两炒焦） 小米（一合） 赤小豆 南星 草乌（各一两） 白矾（五钱）

上为末，用淡醋调敷四畔，干则频用醋润之。

〖愚按〗前方解毒行经，济毒散血，治外之法也。

托里散 未成则易消，已成则易溃，既溃则生肌。

黄栝蒌（一个） 忍冬草 乳香（各一两） 苏木（五钱） 没药（三钱） 甘草（二钱）

上每服用酒三碗煎二碗，空心日午临睡分三服。 为细末，酒糊丸弹子大，朱砂为衣，细嚼当归酒下。治打扑伤损尤妙。

〖愚按〗前方若无汗下二症，宜调和荣卫者，殊有良验。若血气虚弱，不能腐溃生肌者，还当补托其内。

清凉膏 治一切疮疡，脓去后用之。

当归（二两） 白芷 白芨 木鳖子（去壳） 黄柏 白蔹（去皮） 乳香 白胶（各五钱）黄丹（五两净） 麻油（十二两）

上入油煎黑去 ，入黄丹，以槐、柳枝不住顺搅，再煎成膏，下乳香等药。

碧油膏 止痛排脓，灸后用此。

桃枝 柳枝 桑枝 槐枝 乳香（另研） 血竭（各五钱研） 黄丹（净四两）

上用麻油十两，煎焦去 ，入丹再煎成膏，入乳香、血竭。

〖愚按〗前二方药味平易，可用之。

神效酒煎散 治一切疮疡，其效如神。

人参 没药（另研） 当归尾（各一两） 甘草 栝蒌（一个半生半炒）

上以酒三碗煎二碗，作四服。 焙干，加当归末一两，酒糊丸桐子大，每服五十丸，用浸药酒下，善消毒活血。

〖愚按〗前症若脓既去而不生肌者，当审其因而补之。治痈疽未成，用吴茱萸炒为末，鸡子清调搽，神效。

〖愚按〗前症若气滞壅肿，用此方 通隧道以散之。若气虚壅肿，当托里补接以消之。

上一页：调节饮食当平胃气论第五十三
下一页：洪丞相方用蜞针法第五十五


洪丞相方用蜞针法第五十五 《外科精要》

洪丞相方用蜞针法第五十五

治痈疽初作，先以笔管一个，入蚂蜞一条，以管口对疮头，使蜞吮疮脓血，其毒即散，加疮大须换三四条，若吮正穴，蜞必死矣，累试累效。若血不止，以藕节上泥涂之。若疮头未明，以井边泥涂上，先干处即是。

〖愚按〗痈疽既成，毒血凝聚于外，可用此法吮去固善，但能治其末耳。又当审其邪在表里，并元气虚实而药之，斯内外合一而为万全也。

上一页：论痈疽成漏脉例第五十四
下一页：痈疽经验杂方


痈疽经验杂方 《外科精要》

痈疽经验杂方

经验方 治金石发痈。

黑铅（一斤） 甘草（三两）

上用酒一斗置瓷器内，先以甘草置在一边，另将铅熔投酒一边，取铅再熔，仍投九度，取酒饮醉寝，即愈。

〖愚按〗前方治金石发疽之良法也。气血亏损者，仍当补托可也。

肘后方 治发背欲死，取冬瓜切去一头，合疮上；瓜烂仍切，复合之，瓜未尽用而疮已安，仍用膏药贴之。

〖愚按〗此方若 肿痛甚，其邪在表者，最宜用此法宣热拔毒以通其滞。若肿痛发渴，大便秘结，其邪在里者，须佐以内 黄连汤通利脏腑以泄其毒。在经络者，当佐以托里荣卫汤以调气血。斯善。

张文仲治耳下石痈不作脓，用商陆根杵烂频搽之。

〖愚按〗商陆破气软坚，果系石痈，宜用此方治之。若怒动肝火而肿硬，或发寒发热，宜用柴胡清肝散加钩藤、山栀，以养血气清肝火。肉色不变，晡热内热，宜用逍遥散加龙胆草，以养肝血清肝火。若肝火血燥筋挛，或如贯珠，宜用柴芍参苓散加钩藤，以养血气，佐以六味丸以生肾水。若时消时作，此脾肺之气滞而痰结也，须用归脾、六君二汤以和之。若前药不应，当佐以海藻丸以散坚。经云∶形伤则痛，气伤则肿。不可轻用行气破血之剂（以上治症见《外科枢要》）。

治痈疽疖，用生鹿角尖，于砂石器内同米醋磨脓，涂患处四围，涂一二日，内消。

〖愚按〗前方内消之法，如未应，须审其邪在表里、人之虚实而治之，不可治外而忘内也。

治痈疽，用生甘草为末，酒调二钱服，连进数服，自消。

〖愚按〗前方乃清热消毒之剂。若因膏粱积热，金石蓄毒，血气壅滞者，最宜用。如脾胃虚弱，血气痞滞者，不宜概用，恐反寒胃气故也。

升麻汤 治肺痈，胸乳间作痛，呕吐脓血腥秽。

川升麻 苦梗 薏苡仁 地榆 黄芩 赤芍药 牡丹皮 甘草（各等分）

上为散，每服一两，水煎服。

〖愚按〗前方乃消毒清热排脓之良剂。如未应，用桔梗汤。咳嗽短气，小便短少者，佐以参、 补肺汤。体倦食少，或咳嗽短气者佐以参术补胃汤。咳嗽痰涌者，肾虚水泛也，佐以六味丸。口干咽燥，虚火上炎者，佐以加减八味丸。若发热喘唾脓血，饮食不入，为败症。皆为脾土亏损不能生肺金，肺金不能生肾水；能补脾肺滋肾水，多有得生者。若面赤脉大者，难治；面黄白脉浮涩者，易治。若呕脓不止，不治。呕脓自止，自愈（治验见《妇人良方》、《外科枢要》）。

治谷道前后生痈，谓之悬痈。用粉草一两，截断，以涧水浸润，炙令透内，细锉，用无灰酒煎服。有人患此已破，服两剂，疮即合。

〖愚按〗前症患于阴茎之后，谷道之前，属足三阴亏损之症。轻则为漏，沥尽气血而亡；重则内溃而即殒。常治初起，湿热壅滞，未成脓作痛，或小便涩滞者，用龙胆泻肝汤。肿痛盛，仙方活命饮，并以制甘草佐之。若不能成脓或不溃者，用八珍散主之。若脓已成者，急针之，欲其生肌收敛。肾虚者，六味地黄丸。血虚者，四物加参、术。气虚者，四君加芎、归。脾虚者，补中益气汤。气血俱虚者，八珍汤、大补汤。若用寒凉消毒则误矣（治验见《外科枢要》）。

上一页：洪丞相方用蜞针法第五十五
下一页：拾遗（附）


拾遗（附） 《外科精要》

拾遗（附）

痈疽之疾，男子与妇人无异。惟妇人有月闭、血虚、气结三症之异耳，余当根据常法治之。

〖愚按〗男子之症，多属肝肾；女子之症，多属肝脾。治者亦当辨之。

凡小儿属纯阳，其痈疽之疾也，多因心气热而患之。

〖愚按〗前症亦有因禀赋而致者。尝治少参史南湖孙，阴囊赤肿，余作胎毒治之而瘥。后患发热痰嗽，见症不一，难以明状，遂诊其母，有郁火血热之症，乃用解毒清肝等药，子母俱服而愈（详见《保婴粹要》）。

崔氏方 治手足甲疽，或因修甲伤肉，或因损足成疮，溃烂上脚，用绿矾置铁板上沸，色赤如溶金色者为真，沸定取出，研末，以盐汤洗搽之。

〖愚按〗前症即脱疽也。此方固有良验，尤当调元气为善。大抵此症，先因醇酒炙爆膏粱浓味伤脾，或房劳亏损肾水，故有先渴而后患，有先患而后渴者。若色赤作痛自溃，可治；色黑不溃，不治。色赤作痛者，先用隔蒜灸，活命饮、托里散，再用十全汤、大补汤加减八味丸；色黯不痛者，隔蒜灸，桑枝灸，亦用十全大补汤加减八味丸，则毒瓦斯不致上侵，元气不至亏损，庶可保生。亦有因修手足口咬等伤者，若元气怯弱，或犯房事，外涂寒凉，内服克伐，损伤脾胃，患处不溃，色黯上延，亦多致死。重者须解去，当以脚力转解周HT ，轻拽之，使筋随骨出，而毒得泄。否则毒筋内断，仍上溃，虽去无益。且偏僻之处，气血罕到，药难导达。况攻毒之剂，先伤脾胃，反损元气，不若灸法为良。重者须解去为善。故孙真人云，在肉则割，在指则截。虽亲之遗体不忍毁伤，然不如连则势必至于天殁，亦非体亲之心也。况患处已坏，虽解不痛，又何惮而不为乎？女子亦有此患，多因郁怒亏损肝脾所致。治法当与前同，患者知之（治验见《外科枢要》）。

经验方 治刀伤磕损，跌扑肿痛，或出血。用葱白细切杵烂，炒热敷患处，蒜冷再易，神效。

〖愚按〗《医学纲目》称前方有神效。余尝以治前症青肿不散，死肉不溃，佐以健脾胃之药，其功尤捷。此内外所以合一也。

百一方 治竹刺在肉，以蛴螬研敷立出。

衍羲方 治竹木刺入肉，嚼牛膝根罨之，即出。

肘后方 治箭镞入骨，以巴豆肉微炒，以蜣螂研匀，涂伤处，俟痒极拔出。

孙真人治箭镞、针刺在咽喉胸膈，杵蝼蛄，涂患处，自出。

〖愚按〗前四方用之果有良验。

肘后方 治热油及火烧，用丹参八两，调以羊脂二斤，煎三五沸，取敷之。

至圣膏 治汤火疮，用鸡子黄置银石器内熬油，调胡粉敷之。

〖愚按〗前症若发热作渴，小便赤涩，用四君、芎、归、山栀、连翘、甘草健脾胃以消毒。若患处肉已死而不溃，用八珍、白芷、甘草补气血以排脓，如未应，加肉桂。若患处死肉已溃而不收敛，用四君、芎、归、黄 健脾胃以生肌，如未应，加炮姜。若小儿患之，或目扎头摇等症，用四君加芎、归、山栀、健脾胃以清肝木。若食后即有此患，或腹胀作痛，用四君、山栀、山楂、神曲壮脾气以消导。大凡初患此症，用神效当归膏敷之。轻者自愈，重者自腐，良肉易生。其色赤者，乃火毒未尽，必搽至色白为度。倘患于肢节伸屈之处，若敷此且免生痂伤碍新肉复溃难痊。倘回禄烟熏致死者，以萝卜捣汁灌之即苏，以其辛能散气也（治验见正体部）。

【附治验】

锦衣杨永兴，厨下夜间回禄，凡睡此房已死将死者，灌以萝卜汁，良久悉愈。凡罹此患者，以此治之，其应如响。

骑竹马灸法图 万金散

内托散 远志酒

五香连翘汤 忍冬酒

沉麝汤 忍冬草图

五香汤 以上方见前卷

漏芦汤 追毒丸

柞木饮 转毒散

阿胶饮 单煮大黄汤

牛胶饮 神仙截法

黄矾饮 秘传连翘汤

国老膏 千金漏芦汤

六味车螫散 神硝散

止痛灵宝散 圣效散

神效麻仁丸 神仙陷脉散

清心内固散 漏芦汤

清膻竹叶汤 猪蹄汤

以上方见中卷

上一页：痈疽经验杂方
下一页：疮疡隐括关键处治之法


疮疡隐括关键处治之法 《外科精要》

疮疡隐括关键处治之法

一、疮疡用药，当审其经络受症，标本虚实，以治之。不可泥于热毒内攻，专用寒凉克伐之剂，亏损脾胃气血，多致有误。若肿高 痛者，邪气实也，先用仙方活命饮，后用托里消毒散。漫肿微痛者，真气虚也，用托里散。如不应，加姜、桂。若不作脓，不腐溃，阳气虚也，用四君子加黄 、肉桂。若脓既出而反痛，气血虚也，用八珍散。不生肌，不收敛，脾气虚也，四君子加芍药、木香。又当舍时从症，如肿痛烦躁，发热饮冷，便秘，脉洪数实，是为五实，虽在严寒，必用大苦寒之剂，泻其阳以救其阴。若脉细皮寒，泻利肠鸣，不食呕吐，手足逆冷，是为五虚，虽在盛暑，必用大辛热之剂，散其阴以回其阳。若执其常法则误矣。

一、疮疡作呕，如热盛 痛，邪气实也，用仙方活命饮解之。若因作脓 痛，胃气虚也，用托里消毒散主之。脓熟胀痛，气血虚也，用托里散或针以泄之。 痛便秘，热蕴于内也，用内 黄连汤导之。寒药伤胃者，托里健中汤。食少胃寒者，托里益中汤。中虚寒淫者，托里温中汤。肝木乘脾土者，托里益青汤。胃脘停痰者，托里清中汤。脾虚自病者，托里益黄散。郁结伤脾者，托里越鞠汤。

一、疮疡用围药，如肿痛热渴，症属纯阳，宜内服济阴丹，外敷抑阳散。若似肿非肿，似痛非痛，似溃不溃，属半阴半阳，宜内服冲和汤，外敷阴阳散。若微肿微痛，或色黯不痛，或坚硬不溃，症属纯阴，宜内服回阳汤，外敷抑阴散。

一、疮疡作痛，若大便秘结者，用内 黄连汤。热毒炽盛者，仙方活命饮。瘀血凝滞者，乳香定痛散。作脓而痛者，托里消毒散。脓胀而痛者针之，脓溃而痛者补之。气虚而痛者，四君、归、 。血虚而痛者，四物、参、 。肾虚而痛者，六味地黄丸。口干作渴，或小便频数，加减八味丸。

一、疮疡阳气脱陷，或误服克伐，或脓血大泄，或吐泻劳役，或误行房事。若发热烦热，头痛头晕，便血目赤，烦喘自汗盗汗，气短唾痰，体倦热渴，意欲饮水投水，身热恶寒，憎寒恶衣，扬手掷足，汗出如水，腰背反张，呻吟音不绝，脉浮洪大，此无根虚火假热之症。若畏寒头痛，咳逆呕吐，耳聩目蒙，小便自遗，或时淋沥，泻利肠鸣，里急腹痛，玉茎短缩，冷汗时出，齿牙浮痛，肢体麻痹；或厥冷身痛，咬舌啮唇，舌本强硬，吃逆喘促，脉微沉细，此危殆之症。但见一二，急用大剂参附汤补之，多得复生。

一、疮疡溃后，发热烦躁，若发热无寐，血虚也，圣愈汤。自汗不止，气虚也，四君子加黄 、五味子。发热烦躁，肉 筋惕，气血虚也，八珍汤。大渴面赤，脉洪大而浮，阴虚发热也，当归补血汤。肢体微热，烦躁面赤，脉沉微，阴盛发躁也，四君、姜、附。

一、疮疡大便秘结，若作渴饮冷，其脉洪数而有力者，属实火，宜用内 黄连汤。若口干饮汤，其脉浮大而无力者，属气虚，宜用加味八珍汤。若饮食虽多，肚腹不胀，此内火销铄，切不可通。若腹痞胀而不通者，乃因直肠干涸，以猪胆汁导之。若误行 导，复伤元气，则不能溃敛。

一、疮疡大便泄泻，若因寒凉伤脾，六君加砂仁。脾气虚弱，六君煎送二神丸。脾虚下陷，补中益气送二神丸。命门火衰，用八味丸料煎送四神丸。肾虚不固，姜附汤加吴茱、五味。脾肾虚寒，参附汤送四神丸。脉沉而细，饮食不下，用姜附汤，多有复生者。

一、疮疡小便频数，或茎中涩痛者，乃肾经阳气亏损，阴无以化之，恶症也，用加减八味丸以补阴。足胫逆冷者，用八味丸以补阳。小便频而黄者，四物加参、术、麦门、五味以补肾。若热结膀胱而不利者，五淋散以清热。脾肺气燥而不化者，黄芩清肺饮以滋阴。若膀胱阴虚，阳无以生者，宜滋肾丸。膀胱阳虚，阴无以化者，宜肾气丸。若老人阴痿，精内败者，用加减八味丸加车前、牛膝。如不应，加附子。若大小便牵痛，愈痛则愈便，愈便则愈牵痛，以前药加附子，多有生者。苟用黄柏、知母淡渗之剂，既泻真阳，复损真阴，速其危矣。

一、疮疡作渴， 痛发热，便利调和者，上焦热也，用竹叶石膏汤。肿痛发热，大便秘涩者，五内热也，用四顺清凉饮。 肿痛盛者，热毒蕴结者，用仙方活命。漫肿微痛者，气血虎壅也，用补中益气汤。若因胃火消烁，而津液短少者，用竹叶黄 汤。若因胃气虚而不能生津液者，用补中益气汤。若因胃气伤而内亡津液者，用七味白术散。若因肾水干涸作渴，或口舌干燥者，用加减八味丸。或先口干作渴，小便频数，而后患疽，或疽愈后作渴饮水，或舌黄干硬，小便数，而疽生者，尤其恶也。苟能逆知其因，预服加减八味丸、补中益气汤，以滋化源，可免是患。

一、疮疡出血，因五脏之气亏损，虚火动而错经妄行也。若因肝热而血妄行者，四物加炒栀、丹皮、苓、术。肝虚不能藏血者，六味地黄丸。心虚不能主血者，四物加炒连、丹皮、苓、术。若脾虚热不能统血者，四君加炒栀、丹皮。若脾经郁结者，用归脾汤加五味子．若脾肺气虚者，用补中益气加五味子。若气血俱虚者，用十全大补。若阴火动者，用六味丸加五味子。

一、疮疡用针，当辨生熟浅深。若小按即痛者，脓浅也。大按方痛者，脓深也。按之而不复起者，脓未成也。按之而即起者，脓已成也。若脓生而即针，则徒泄其气血，而脓反难成。若脓熟而不针，则腐溃益深，疮口难敛。若疮深而针浅，则内脓不出，外血反泄。若疮浅而针深，则内脓虽出，良肉反伤。其元气虚弱，必先补而后针，不论尻神。若脓出而反痛，或烦躁呕逆，皆由血气亏损，宜急补之。不论尻神者，盖因患处已溃故也。

一、疮疡肌肉不生，若赤色而不生者，血热也，四物汤加牡丹皮。晡热内热，血虚也，四君子加归、地、丹皮。若脓水清稀，气血俱虚也，十全大补汤。食少体倦，脾气虚也，补中益气汤。烦热作渴，起居如常，胃火也，竹叶黄 汤。烦热作渴，日晡热甚，肾虚也，用加减八味丸。

上一页：拾遗（附）


说明

欢迎浏览“《外科精要》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《外科精要》”手册】