序 《丹溪心法》

序

医之先，谓出于神农、黄帝。儒者多不以为然。予尝考医之与卜，并见于《周礼》，曰医师隶冢宰，筮人隶宗伯，并称于孔子，曰人而无恒，不可以作巫医。巫、筮字，盖古通也。然卜之先，实出于羲、文、周、孔，则医之先谓出于神农、黄帝，亦必有所从来。大约羲、文、周、孔之书存，故卜之道尊；神农、黄帝之书亡，故医之道卑。然其书虽亡，而绪余之出于先秦者，殆亦有之。若今《本草》、《素问》、《难经》、《脉经》，此四书者，其察草木鸟兽金石之性，论阴阳风寒暑湿之宜，标其穴以施针KT ，诊其脉以究表里，测诸秋毫之末，而活之危亡之余，类非神人异士，不足以启其机缄，而发其肯綮。则此四书者，诚有至理，不可谓非出于圣笔而遂少之也。然则医之与卜，皆圣人之一事，必儒者乃能知之，其不以为然者，不能通其说者也。医之方书，皆祖汉张仲景之言，实与前四书相出入，亦百世不能易者。自汉而后，代不乏贤。中古以来，予所取五人，曰孙思邈氏，其言尝见录于程子；曰张元素氏，曰刘守真氏，曰李杲氏，皆见称于鲁斋许文正公；曰朱震亨氏，实白云许文懿公高第弟子。斯五人者，皆儒者也。而朱氏实渊源于张、刘、李三君子，尤号集其大成。朱氏每病世之医者，专读宋之《局方》，执一定之法，以应无穷之疾，譬之儒者，专诵时文，以幸一第，而于圣经贤传，反不究心。乃作《局方发挥》、《格致余论》等书，深有补于医道。而方书所传，则有《丹溪心法》若干卷。推脉以求病，因病而治药，皆已设之方也。朱氏没而其传泯焉。近世儒者始知好之，稍稍行世。然业医者乐检方之易，而惮读书之难，于《素》、《难》诸书，盖皆不能以句，而于五人者之着述，则亦视为迂阔之论。其茫然不知所用力无足怪者，其以药试人之疾，间一获效，则亦如村 牧竖，望正鹄而射之，偶尔中焉。或从其旁问之射法，瞠目相视，不知所对。彼老成者，日从事乎内志外体之间，虽或小有所失，而矢之所向，终无大远，此观射之法也。审医之能，何以异此！予宗人用光，世业儒而好医，其读《素》、《难》之书甚稔，最喜朱氏之说。尝以《丹溪心法》有川、陕二本，妄为世医所增附，深惧上有累于朱氏，乃为之彪分胪列，厘其误而去其复，以还其旧。凡朱氏之方有别见者，则以类入之。书成，将刻梓以传，请予序。予故以多病好医而未能也。辄以医卜并言于编首，使业医者知其道本出于圣人，其书本足以比易，而非可以自卑，则日勉焉以致力乎《本草》、《素》、《难》、《脉经》之书，以及五君子之说，而尤以朱氏为入道之门，则庶几乎上可以辅圣主拯世之心，下可以见儒者仁民之效，而医不失职矣。用光名充，休宁汉口人，与予同出梁将军忠壮公后。

成化十八年岁次壬寅春二月既望赐进士及第奉训大夫左春坊左谕德同修国史经筵官兼太子讲读官休宁程敏政序

下一页：序二
原始资料来源互联网，中医世家网站整理。


序二 《丹溪心法》

序二

夫驱邪扶正，保命全真，拯夭阏于长年，济疲癃于仁寿者，非资于医则不能致之矣。医之道肇自轩、岐，论《难》、《灵》、《素》出焉；降而和、缓、扁、仓，咸神其术；至汉张仲景作《伤寒卒病论》，始制方剂，大济丞民；晋王叔和撰次其书，复集《脉经》，全生之术，于斯备矣。他如华氏剖腹，王氏针妖，与夫奇才异士，间有一节一法取KT 于时者亦多，非百代可行之活法也。嗟夫！去古愈远，正道湮微，寥寥千载之下，孰能继往开来而垂法于无穷者？宋金间，上谷张元素、河间刘守真，俱以颖特之资，深达阃奥，高出前古。元素之学，东垣李杲深得之，明内伤之旨，大鸣于时。王海藏、罗谦甫又受业于东垣，罗太无、亦私淑诸贤者也。明哲迭兴，肩摩踵接，着为方论，究极精微，犹水火谷粟之在天下，不可一日无。遵而用之，困苏废起，斯民何其幸欤！泰定中，丹溪朱先生起江东，先生，许文懿公高第，讳震亨，字彦修，婺之乌伤人，为元钜儒。因母病脾，刻志于医曰∶医者，儒家格物致知一事，养亲不可缺，遂遍游江湖，寻师无所遇，还杭，拜罗太无，乃得刘、张、李之学以归，穷研《素问》之旨，洞参运气之机，辟《局方》之非宜，悟戴人之攻击，别阴阳于疑似，辨标本于隐微，审察血气实虚，探究真邪强弱，一循活法，无泥专方。诚医道之宗工，性命之主宰，而集先贤之大成者也。其徒赵以德、刘叔渊、戴元礼氏，咸能翼其道，遗书传播有年。景泰中，杨楚玉集其心法，刊于陕右。成化初，王季 附方重梓于西蜀，志欲广布海内，使家传人诵，不罹夭枉。其用心仁矣！而杨之集，篇目或有重出，而亦有遗，附以他论，使玉石不分。王因之附添诸方，多失本旨。充，江左一愚，夙志于此，每阅是书，实切病焉，辄不自揆妄意，窃取平治会萃经验等方。及《玉机微义》、《卫生宝鉴》、《济生拔萃》、东垣、河间诸书校之，究尾会首，因证求方，积日既久，复得今中书乌伤王允达先生以丹溪曾孙朱贤家藏的本寄示，合而参考，其或文理乖讹，意不相贯者，详求原论以正其误；篇目错综，前后重叠者，芟去繁冗以存其要；此有遗而彼有载者，采之以广其法；论既详而方未备者，增之以便检阅。一言去取，无敢妄有损益，庶几丹溪之书，犹泾渭合流，清浊自别；乌鹭同栖，皂白攸分，学人免惑于他岐，疾 得归于正治，未知其然否乎？极知僭逾，无所逃罪，同志之士，倘矜其愚，正其讹舛而赐教之，则充之至愿也。于是乎书。

成化十七年岁次辛丑仲冬休宁后学复春居士程充谨识

下一页：附录


附录 《丹溪心法》

附录

故丹溪先生朱公石表辞

丹溪翁传

上杨楚玉类集《心法》，中间水肿、虚肿、痛风、肢节痛、麻木、妇人小便不通等证，文多重出，又取别论附于其间。虽能补其缺略，不免混淆难别，致丹溪主病之旨不明，王季因正论及附论中方未备载，又作附录。如梦遗椿树根丸、淋证六味地黄丸、妇人三补丸等，不录丹溪原方，却于他书取方名相同增入，药味与病悬隔。（充）恐用者不察，反致有误，今以丹溪原论，考订遗误，录于症首，次附戴元礼辨症，次录正方，以见正法不杂，其附论不去，题曰附录，用存编者之意也。复尽载附论中方，题曰附方，恐人妄去取也，庶几明白。

又增入外科倒仓等法，以翼其未备，观者详焉。

成化庚子花朝日程充识

上一页：序二
下一页：十二经见证


十二经见证 《丹溪心法》

十二经见证

足太阳膀胱经见证

头苦痛，目似脱，头两边痛，泪出，脐反出，下肿、便脓血，肌肉痿，项似拔。

小腹胀痛，按之欲小便不得。

足阳明胃经见证

恶与火，闻木声则惊，狂，上登而歌，弃衣而走，颜黑，不能言，唇肿，呕，呵欠，消谷，善饮。

颈肿，膺乳冲股伏兔 外廉足跗皆痛，胸傍过乳痛，口 ，腹大水肿，奔响腹胀，跗内廉 痛，脾不可转， 似结， 似裂。

膝膑肿痛，遗溺失气，善伸数欠，癫疾，湿浸心欲动，则闭户独处，惊，身前热，身后

足少阳胆经见证

口苦，马刀挟瘿。

胸中胁肋髀膝外至 绝骨外踝前诸节痛，足外热，寝寒憎风，体无膏泽，善太息。

手太阳小肠经见证

面白，耳前热，苦寒， 颔肿不可转。

腰似折，肩 肘臂，外后廉肿痛。

臂内前廉痛。

手阳明大肠经见证

手大指次指难用，耳聋 ，耳鸣嘈嘈，耳后肩 肘臂外背痛。

气满，皮肤壳壳然坚而不痛。

足太阴脾经见证

五泄注下五色，大小便不通，面黄。

舌木强痛，口疳，食即吐，食不下咽。

怠惰嗜卧，抢心，善饥善味，不嗜食，不化食，尻阴股膝 足背痛，烦闷，心下急痛。

有动痛，按之若牢，痛当脐，心下若痞。

腹胀肠鸣，飧泄不化，足不收，行善 ，脚下痛，九窍不通，溏泄，水下后，出余气则快然。

饮发中满，食减，善噫，形醉，皮肤润而短气，肉痛，身体不能动摇，足溏肿若水。

足少阴肾经见证

面如漆，眇中清，面黑如炭，咳唾多血，渴，脐左、胁下背肩髀间痛。

胸中满，大小腹痛，大便难，饥不欲食，心中如饥，腹大，颈肿喘嗽，脊臀股后痛。

脊中痛，脊股内后廉痛，腰冷如冰及肿。

足痿厥，脐下气逆，小腹急痛，泄，下肿，足 寒而逆，肠癖，阴下湿，四指正黑。

手指清厥，足下热，嗜卧，坐而欲起，冻疮，下痢，善思，善恐，四肢不收，四肢不举

足厥阴肝经见证

头痛，脱色善洁，耳无闻，颊肿。

肝逆颊肿，面青，目赤肿痛。

两胁下痛引小腹，胸痛，背下则两胁肿痛，妇人小腹肿，腰痛不可俯仰，四肢满闷，挺长热。

呕逆，血，肿睾疝，暴痒。

足逆寒， 善 ，节时肿，遗沥，淋溲，便难，癃，狐疝，洞泄，大人 疝，眩冒，转阴缩，两筋挛，善恐，胸中喘，骂詈。

血在胁下，喘。

手太阴肺经见证

善嚏，缺盆中痛，脐上，肩痛，肩背痛，脐右，小腹胀引腹痛，小便数，溏泄，皮肤痛及麻木，喘，少气，颊上气见。

交两手而瞀，悲愁欲哭，洒淅寒热。

手少阴心经见证

消渴，两肾内痛，后廉，腰背痛。浸淫善笑，善恐，善忘，上咳吐，下气泄，眩仆，身热而腹痛，悲。

手厥阴别脉经见证（心主）

笑不休，手心热，心中大热，面黄目赤，心中动。

手足阴阳经合生见证

头项痛。足太阳、手少阴。

黄胆。足太阴、少阴。

面赤。手少阴、厥阴、手足阳明。

目黄。手阳明、少阴、太阳、厥阴、足太阳。

耳聋。手太阳、阳明、少阳、太阴、足少阳。

喉痹。手足阳明、手少阳。

鼻鼽衄。手足阳明、太阳。

目KT KT 无所见。足少阴、厥阴。

目瞳人痛。足厥阴。

面尘。足厥阴、少阴。

咽肿。足少阴、厥阴。

嗌干。手太阴、足少阴、厥阴、手少阴、太阳。

哕。手少阳、足太阴。

膈咽不通不食。足阳明、太阴。

胸满。手太阴、足厥阴、手厥阴。

胸支满。手厥阴、少阴。

腋肿。手厥阴、足少阳。

胁痛，手少阴、足少阳。

胸中痛。手少阴、足少阳。

善呕苦叶。足少阳、足阳明，逆。

少气，咳嗽，喘渴。手太阴、足少阴。

喘。手阳明、足少阴、手太阴。

臂外痛。手太阳、少阳。

掌中热。手太阳、阳明、厥阴。

肘挛急。手厥阴、太阴。

肠满胀。足阳明、太阴。

心痛。手少阴、厥阴、足少阴。

痔。足太阳、手足太阴热。

凄然振寒。足阳明、少阳。

如人将捕。足少阴、厥阴。

疟。足太阴、足三阳。

汗出。手太阳、少阴、足阳明、少阳。

身体重。手太阴、少阴。

上一页：附录
下一页：不治已病治未病


不治已病治未病 《丹溪心法》

不治已病治未病

与其救疗于有疾之后，不若摄养于无疾之先，盖疾成而后药者，徒劳而已。是故已病而不治，所以为医家之法；未病而先治，所以明摄生之理。夫如是则思患而预防之者，何患之有哉？此圣人不治已病治未病之意也。尝谓备土以防水也，苟不以闭塞其涓涓之流，则滔天之势不能遏；备水以防火也，若不以扑灭其荧荧之光，则燎原之焰不能止。其水火既盛，尚不能止遏，况病之已成，岂能治欤？故宜夜卧早起于发陈之春，早起夜卧于蕃秀之夏，以之缓形无怒而遂其志，以之食凉食寒而养其阳，圣人春夏治未病者如此。与鸡俱兴于容平之秋，必待日光于闭藏之冬，以之敛神匿志而私其意，以之食温食热而养其阴，圣人秋冬治未病者如此。或曰∶见肝之病，先实其脾脏之虚，则木邪不能传；见右颊之赤，先泻其肺经之热，则金邪不能盛，此乃治未病之法。今以顺四时，调养神志，而为治未病者，是何意邪？盖保身长全者，所以为圣人之道；治病十全者，所以为上工术。不治已病治未病之说，着于《四气调神大论》，厥有旨哉！昔黄帝与天师难疑答问之书，未尝不以摄养为先，始论乎天真，次论乎调神。既以法于阴阳，而继之以调于四气；既曰食饮有节，而又继之以起居有常。

谆谆然以养生为急务者，意欲治未然之病，无使至于已病难图也。厥后秦缓达乎此，见晋侯病在膏肓，语之曰不可为也；扁鹊明乎此，视齐侯病在骨髓，断之曰不可救也。噫！惜齐晋之侯不知治未病之理。

上一页：十二经见证
下一页：亢则害承乃制


亢则害承乃制 《丹溪心法》

亢则害承乃制

气之来也，即以极而成灾；则气之乘也，必以复而得平。物极则反，理之自然也。大抵寒暑燥湿风火之气，木火土金水之形，亢极则所以害其物，承乘则所以制其极。然则极而成灾，复而得平，气运之妙，灼然而明矣。此亢则害承乃制之意，原夫天地阴阳之机，寒极生热，热极生寒，鬼神不测，有以斡旋宰制于其间也。故木极而似金，火极而似水，土极而似木，金极而似火，水极而似土。盖气之亢极，所以承之者反胜于已也。夫惟承其亢而制其害者，造化之功可得而成者也。今夫相火之下，水气承而火无其变；水位之下，土气承而水气无其灾；土位之下，木承而土顺；风位之下，金乘而风平。火热承其燥金，自然金家之疾；阴精承其君火，自然火家之候。所谓亢而为害承而乃制者，如斯而已。且尝考之《六元正纪大论》云∶少阳所至，为火生，终为蒸溽（火化以生，则火生也，阳在上，故终为蒸溽），是水化以承相火之意；太阳所至，为寒雪冰雹、白埃，是土化以承寒水之意也（霜雪冰雹水也，白埃下承土也）。以至太阴所至，为雷霆骤注、烈风（雷霆骤注土也，烈风下承之木气也）；厥阴所至，为风生，终为肃（风化以生，则风生也，肃，静也）；申明所至，为散落、温（散落金也，温若乘之火气也）；少阴所至，为热生，中为寒（热化以生，则热生也，阴精承上，故中为火也）。岂非亢为害则承乃制者欤？昔者黄帝与岐伯，上穷天纪，下极地理，远取诸物，近取诸身，更相问难以作《内经》。至于《六微旨大论》，有极于六气相承之言，以为制则生化，外别盛衰，害则败乱，生化大病，诸以所胜之气来于下者，皆折其标盛也。不然曷以水发而雹雪，土发而骤飘，木发而毁折，金发而清明，火发而曛昧，此皆郁极乃发以承所亢之意也。呜呼！通天地人曰儒，医家者流，岂止治疾而已！当思其不明天地之理，不足以为

上一页：不治已病治未病
下一页：审察病机无失气宜


审察病机无失气宜 《丹溪心法》

审察病机无失气宜

邪气各有所属也，当穷其要于前；治法各有所归也，当防其差于后。盖治病之要，以穷其所属为先，苟不知法之所归，未免于无差尔。是故疾病之生，不胜其众，要其所属，不出乎五运六气而已。诚能于此审察而得其机要，然后为之治，又必使之各应于运气之宜，而不至有一毫差误之失。若然，则治病求属之道，庶乎其无愧矣乎。《至真要大论》曰∶审察病机，无失气宜。意蕴诸此。尝谓医道有一言而可以尽其要者，运气是也。天为阳，地为阴，阴阳二气，各分三品，谓之三阴三阳。然天非纯阳，而亦有三阴；地非纯阴，而亦有三阳。

故天地上下，各有风热火湿燥寒之六气，其斡旋运动乎两间者，而又有木火土金水之五运，人生其中，脏腑气穴，亦与天地相为流通，是知众疾之作，而所属之机无出乎是也。然而医之为治，当如何哉？惟当察乎此，使无失其宜而后可。若夫诸风掉眩，皆属肝木；诸痛痒疮，皆属心火；诸湿肿满，皆属脾土；诸气 郁，皆属肺金；诸寒收引，皆属肾水。此病属于五运者也。诸暴强直，皆属于风；诸呕吐酸，皆属于热；诸躁扰狂越，皆属于火；诸强直，皆属于湿；诸涩枯涸，皆属于燥；诸病水液，澄彻清冷，皆属于寒。此病机属于六气者也。夫惟病机之察，虽曰既审，而治病之施，亦不可不详。故必别阴阳于疑似之间，辨标本于隐微之际。有无之殊者，求其有无之所以殊，虚实之异者，责其虚实之所以异。为汗吐下投其所当投，寒热温凉用其所当用，或逆之以制其微，或从之以导其甚，上焉以远司气之犯，中焉以辨岁运之化，下焉以审南北之宜，使小大适中，先后合度，以是为治，又岂有差殊乖乱之失耶？又考之《内经》曰∶治病必求其本。《本草》曰∶欲疗病者，先察病机，此审病机之意也。《六元正纪大论》曰∶无失天信，无逆气宜。《五常大论》曰∶必先岁气，无伐天和。此皆无失气宜之意也。故《素问》、《灵枢》之经，未尝不以气运为言，既曰先立其年以明其气，复有以戒之曰∶治病者必明天道地理，阴阳更胜。既曰∶不知年之所加，气之盛衰，虚实之所起，不可以为工矣。谆谆然若有不能自已者，是岂圣人私忧过计或！以医道之要，悉在乎此也。观乎《原病式》一书，比类物象，深明乎气运造化之妙。其于病机气宜之理，不可以有加矣。

上一页：亢则害承乃制
下一页：能合色脉可以万全


能合色脉可以万全 《丹溪心法》

能合色脉可以万全

欲知其内者，当以观乎外；诊于外者，斯以知其内。盖有诸内者形诸外。苟不以相参而断其病邪之逆顺，不可得也。为工者深烛厥理，故望其五色，以青黄赤白黑，以合于五脏之脉，穷其应与不应；切其五脉，急大缓涩沉，以合其五脏之色，顺与不顺。诚能察其精微之色，诊其微妙之脉，内外相参而治之，则万举万全之功，可坐而致矣；《素问》曰∶能合色脉，可以万全。其意如此。原夫道之一气，判而为阴阳，散而为五行，而人之所禀皆备焉。

夫五脉者，天之真，行血气，通阴阳，以荣于身；五色者，气之华，应五行，合四时，以彰于面。惟其察色按脉而不偏废，然后察病之机，断之以寒热，归之以脏腑，随证而疗之，而获全济之效者，本于能合色脉而已。假令肝色如翠羽之青，其脉微弦而急，所以为生；若浮涩而短，色见如草滋者，岂能生乎？心色如鸡冠之赤，其脉当浮大而散，所以为顺；若沉濡而滑，色见如 血者，岂能顺乎？脾色如蟹腹之黄，其脉当中缓而大，所以为从；若微弦而急，色见如枳实者，岂能从乎？肺色如豕膏之白，其脉当浮涩而短，所以为吉；若浮大而散，色见如枯骨者，岂能吉乎？以至肾色见如乌羽之黑，其脉沉濡而滑，所以为生；或脉来缓而大，色见如 者死。死生之理，夫惟诊视相参。既以如此，则药证相对，厥疾弗瘳者，未之有也。抑尝论之，容色所见，左右上下，各有其部；脉息所动，寸关尺中，皆有其位。左颊者肝之部，以合左手关位，肝胆之分，应于风木为初之气；颜为心之部，以合于左手寸口，心与小肠之分，应于君火为二之气；鼻为脾之部，合于右手关脉，脾胃之分，应于湿土为四之气；右颊肺之部，合于右手寸口，肺与大肠之分，应于燥金为五之气；颐为肾之部，以合于左手尺中，肾与膀胱之分，应于寒水为终之气。至于相火为三之气，应于右手，命门三焦之分也。若夫阴阳五行，相生相胜之理，当以合之于色脉而推之也。是故《脉要精微论》曰∶色合五行，脉合阴阳。《十三难》曰∶色之与脉，当参相应。然而治病万全之功，苟非合于色脉者，莫之能也。《五脏生成篇》云∶心之合脉也，其荣色也。夫脉之大小滑涩沉浮，可以指别，五色微诊，可以目察，继之以能合色脉，可以万全。谓夫赤脉之至也喘而坚，白脉之至也喘而浮，青脉之至也长而左右弹，黄脉之至也大而虚，黑脉之至也上坚而大。此先言五色，次言五脉，欲后之学人望而切之以相合也。厥后扁鹊明乎此，述之曰∶望而知之谓之神，切脉而知之谓之巧，深得《内经》之理也。下迨后世，有立方者，目之曰神巧万全，厥有旨哉。

上一页：审察病机无失气宜
下一页：治病必求于本


治病必求于本 《丹溪心法》

治病必求于本

将以施其疗疾之法，当以穷其受病之源。盖疾 之原，不离于阴阳之二邪也，穷此而疗之，厥疾弗瘳者鲜矣。良工知其然，谓夫风热火之病，所以属乎阳邪之所客。病既本于阳，苟不求其本而治之，则阳邪滋蔓而难制。湿燥寒之病，所以属乎阴邪之所客。病既本于阴，苟不求其本而治之，则阴邪滋蔓而难图。诚能穷原疗疾，各得其法，万举万全之功，可坐而致也。治病必求于本，见于《素问·阴阳应象大论》者如此。夫邪气之基，久而传化，其变证不胜其众也。譬如水之有本，故能游至汪洋浩瀚， 而趋下以渐大，草之有本，故能荐生茎叶实秀，而在上以渐蕃。若病之有本，变化无穷。苟非必求其本而治之，欲去深感之患，不可得也。今夫厥阴为标，风木为本，其风邪伤于人也，掉摇而眩转， 动而螈 ，卒暴强直之病生矣；少阴为标，君火为本，其热邪伤于人也，疮疡而痛痒，暴注而下迫，水液浑混之病生矣；少阳为标，相火为本，其热邪伤于人也，为热而瞀 ，躁扰而狂越，如丧神守之病生矣。善为治者，风淫所胜，平以辛凉；热淫所胜，平以咸寒；火淫所胜，平以咸冷。以其病本于阳，必求于阳而疗之。病之不愈者，未之有也。太阴为标，湿土为本，其湿邪伤于人也，腹满而身肿，按之而没指，诸痉强直之病生矣；阳明为标，燥金为本，其燥邪伤于人也，气滞而 郁，皮肤以皴揭，诸涩枯涸之病生矣；太阳为标，寒水为本，其寒邪伤于人也，吐利而腥秽，水液以清冷，诸寒收引之病生矣。善为治者，湿淫所胜，平以辛热；以其病本于阴，必求其阴而治之。病之不愈者，未之有也。岂非将以疗疾之法，当以穷其受病之源者哉？抑尝论之，邪气为病，各有其候；治之之法，各有其要。亦岂止于一端而已。其在皮者，汗而发之；其入里者，下而夺之；其在高者，因而越之，谓可吐也；剽悍者，按而收之，谓按摩也；藏寒虚夺者，治以灸KT ；脉病挛痹者，治以针刺；血实蓄结肿热者，治以砭石；气滞痿厥寒热者，治以导引；经络不通，病生于不仁者，治以醪醴；血气凝泣，病生于筋脉者，治以熨药。始焉求其受病之本，终焉蠲其为病之邪者，无出于此也。噫！昔黄帝处于法宫之中，坐于明堂之上，受业于岐伯，传道于雷公，曰∶阴阳者，天地之道也，纲纪万物，变化生杀之妙。盖有不测之神，斡旋宰制于其间也。人或受邪生病，不离于阴阳也。病既本于此，为工者岂可他求哉！必求于阴阳可也。《至真要大论》曰∶有者求之，无者求之。此求其病机之说，与夫求于本，其理一也。

上一页：能合色脉可以万全
下一页：中风一


中风一 《丹溪心法》

中风一

中风大率主血虚有痰，治痰为先，次养血行血。或属虚，挟火（一作痰）与温，又须分气虚血虚。半身不遂，大率多痰，在左属死血瘀（一作少）血，在右属痰有热，并气虚。左以四物汤加桃仁、红花、竹沥、姜汁，上以二陈汤四君子等汤加竹沥、姜汁。痰壅盛者、口眼 斜者、不能言者，皆当用吐法，一吐不已，再吐。轻者用瓜蒂一钱，或稀涎散，或虾汁，以虾半斤，入酱、葱、姜等料物，水煮。先吃虾，次饮汁，后以鹅翎探引。吐痰用虾者，盖引其风出耳，重者用藜芦半钱，或三分，加麝香少许，齑汁调，吐。若口噤昏迷者，灌入鼻内吐之。虚者不可吐。气虚卒倒者，用参 补之，有痰，浓煎参汤加竹沥、姜汁；血虚用四物汤，俱用姜汁炒，恐泥痰故也，有痰再加竹沥、姜汁入内服，能食者，去竹沥加荆沥。肥白人多温，少用乌头、附子行经，凡用乌、附，必用童便煮过，以杀其毒。初昏倒，急掐人中，至醒，然后用痰药，以二陈汤、四君子汤、四物汤加减用之；瘦人阴虚火热，用四物汤加牛膝、竹沥、黄芩、黄柏，有痰者加痰药，治痰气实而能食，用荆沥，气虚少食，用竹沥。此二味开经络行血气故也。入四物汤，必用姜汁助之。遗尿属气，以参 补之。筋枯者，举动则痛，是无血不能滋养其筋，不治也。《脉诀》内言诸不治证∶口开手撒，眼合遗尿，吐沫直视，喉如鼾睡，肉脱筋痛，发直摇头上窜，面赤如妆，或头面青黑，汗缀如珠，皆不可治。

案《内经》以下，皆谓外中风邪。然地有南北之殊，不可一途而论。惟刘守真作将息失宜，水不能制火，极是。由今言之，西北二方，亦有真为风所中者，但极少尔。东南之人，多是湿土生痰，痰生热，热生风也。邪之所凑，其气必虚。风之伤人，在肺脏为多。许学士谓气中者亦有，此七情所伤。脉微而数，或浮而紧，缓而迟。必也脉迟浮可治，大数而极者死。若果外中者，则东垣所谓中血脉、中府、中脏之理，其于四肢不举，亦有与痿相类者，当细分之。《局方》风痿同治，大谬。发挥甚详。子和用三法，如的系邪气卒中，痰盛实热者可用，否则不可。

入方∶

肥人中风，口 ，手足麻木，左右俱作痰治。

贝母 栝蒌 南星 荆芥 防风 羌活 黄柏 黄芩 黄连 白术 陈皮 半夏 薄桂 甘草 威灵仙 天花粉

多食湿面，加附子、竹沥、姜汁、酒一匙行经。

一妇手足左瘫，口不能语，健啖。

防风 荆芥 羌活 南星 没药 乳香 木通 茯苓 浓朴 桔梗 麻黄 甘草 全蝎

上为末。汤酒调下。不效，时春脉伏，渐以淡盐汤齑汁每早一碗，吐五日。仍以白术、陈皮、茯苓、甘草、浓朴、菖蒲，日二帖。后以川芎、山栀、豆豉、瓜蒂、绿豆粉、齑汁、盐汤吐之，吐甚快。不食，后以四君子汤服之，以当归、酒芩、红花、木通、粘子、苍术、姜南星、牛膝、茯苓为末，酒糊丸。服十日后，夜间微汗，手足动而能言。

一人瘫左。

酒连 酒芩 酒柏 防风 羌活 川芎 当归（半两） 南星 苍术 人参（一两） 麻黄 甘草（三钱） 附子（三片）

上丸如弹子大。酒化服。

一人体肥中风，先吐，后以药∶

苍术 南星 酒芩 酒柏 木通 茯苓 牛膝 红花 升麻 浓朴 甘草

【附录】风者，百病之始，善行而数变。行者动也，风本为热，热胜则风动。宜以静胜其燥，养血是也。治须少汗，亦宜少下，多汗则虚其卫，多下则损其荣。治其在经，虽有汗下之戒，而有中脏、中府之分，中府者宜汗之，中脏者宜下之。此虽合汗下，亦不可太过，汗多则亡阳，下多则亡阴，亡阳则损其气，亡阴则损其形。初谓表里不和，须汗下之，表里已和，是宜治之在经。其中府者，面显五色，有表证而脉浮，恶风恶寒，拘急不仁，或中身之后，身之前，身之侧，皆曰中府也。其治多易。中脏者，唇吻不收，舌不转而失音，鼻不闻香臭，耳聋而眼瞀，大小便秘结，或眼合直视，摇头，口开，手撒，遗溺，痰如拽锯，鼻鼾，皆曰中脏也。中脏者多不治也。六腑不和，留结为痈；五脏不和，九窍不通。无此乃在经也，初证既定，宜以大药养之，当顺时令而调阴阳，安脏腑而和营卫，少有不愈者也。风中府者，先以加减续命汤，随证发其表。如兼中脏，则大便多秘涩，宜以三化汤通其滞。初证已定，别无他变，以大药和治之。大抵中府者多着四肢，中脏者多滞九窍。中府者多兼中脏之证，至于舌强失音，久服大药，能自愈也。又因气中，其证与中风相似，但风中多痰涎，气中口中无涎，治之之法，调气为先，经言治风者以理气，气顺则痰消，徐理其风，庶可收效。又有中已，言不变，志不乱，病在分腠之间者，只宜温肝取解汗，为可复也。凡中风，脉多沉伏，大法浮迟者吉，沉实者凶。先用麻油调苏合香丸，或用姜汁，或用白汤调，如口噤，抉开灌之，稍醒则服八味顺气散。若痰盛者，只以省风导痰汤服之。若中则昏沉不省人事，口噤，急以生半夏末吹入鼻中，或用细辛、皂角为末吹之，喷嚏则苏，无嚏者不治。肥人中者，以其气盛于外而歉于内也，肺为气出入之道，肥者气必急，气急必肺邪盛，肺金克木，胆为肝之府，故痰涎壅盛。所以治之必先理气为急，中后气未顺，痰未除，调理之剂，惟当以藿香正气散和星香散煎服。此药非特可治中风之证，治中气中恶，尤宜，寻常止呕多痰者，亦可用之。若前证多怒，宜小续命汤加羚羊角；热而渴者，汤中去附子，加秦艽半钱；恍惚错语，加茯神、远志各半钱；不得睡，加酸枣仁半钱；不能言，加竹沥一蚬壳许；人虚无力者，去麻黄，加人参如其数。若人自苏，能言能食，惟身体不遂，急则挛蜷，缓则曳，经年不愈，以加减地仙丹常服。若饮食坐卧如常，但失音不语，只以小续命去附子，加菖蒲一钱。治风之法，初得之，即当顺气，及日久，即当活血，此万古不易之至理，惟可以四物汤吞活络丹愈者，正是此义。若先不顺气化痰，遽用乌、附，又不活血，徒用防风、天麻、羌活辈，吾未见能治也。又见风中于肤腠，辄用脑麝治之者，是引风入骨髓也，尤为难治，深可戒哉！如口 斜未正者，以蓖麻去壳烂捣，右 涂左，左 涂右，或鲜鱼血入麝香少许，涂之即正。嚏嚏，初卒倒，僵仆不知人事，急以皂角末，或不卧散于鼻内吹之，就提头顶发，立苏。若有嚏者可治，无嚏者不治。经曰∶风从汗泄，似可微汗。正如解表，表实无汗者，散之劫之。表虚自汗者，温之解之。若气滞者难治，宜吐之（余症见前）。可下者，此因内有便溺之阻隔，故里实。若三五日不大便者，可与《机要》三化汤，或子和搜风丸，老人只以润肠丸。理气者，气滞气郁，肩膊麻痛之类，此七情也，宜乌药顺气、八味顺气之类；理血者，无表里之急，血弱举发不时者，用大秦艽汤，或羌活愈风汤，兼用化痰丸子。

灸，可灸风池、百会、曲池、合谷、风市、绝骨、环跳、肩 、三里等穴。皆灸之以凿窍疏

【附方】

二陈汤

半夏（泡） 陈皮（二两半） 白茯苓（两半） 甘草（炙，七钱半）

上 咀。每服四钱，水一盏，生姜七片，乌梅一个，煎。

四君子汤 见脾胃类。

四物汤 见妇人类。

稀涎散 治中风忽然若醉，形体昏闷，四肢不收，涎潮搐搦。

猪牙皂角（四条，去黑皮） 白矾（一两）

上为末。每服三字，温水灌下。但吐出涎便醒，虚人不可大吐。

通顶散 治中风中气，昏愦不知人事，急用吹鼻即苏。

藜芦 生甘草 川芎 细辛 人参（各一钱）

上为末。吹入鼻中一字，就提头顶中发，立苏。有嚏者可治。

八味顺气散

白术 白茯苓 青皮 白芷 陈皮（去白） 台乌药 人参（各一两） 甘草（五钱）

每服五钱，水一钟半，煎七分，温服。仍以酒化苏合香丸间服。

乌药顺气散

麻黄 陈皮 台乌（各二两） 白僵蚕（炒） 川芎 枳壳（炒） 甘草（炙） 白芷 桔梗（各一两） 干姜（炮，半两）

上为末。每服三钱，水二盏，生姜三片，枣一枚，煎服。

星香汤

南星（八钱） 木香（一钱）

分二服，水一钟，姜十片，煎服。

省风汤

南星（生，八两） 防风（四两） 独活 附子（生，去皮脐） 全蝎（炒） 甘草（生，各二每服四钱，水一钟半，生姜十片，煎服。

小省风汤 与导痰汤相合，煎服。导痰汤见痰类。

防风 南星（生，各四两） 半夏（米泔浸） 黄芩 甘草（生，各二两）

每服四钱，姜十片。

小续命汤

麻黄（去节） 人参 黄芩 芍药 川芎 甘草（炙） 杏仁（炒，去皮尖） 防己 桂（各一两） 防风（一两半）附子（炮，去皮脐，半两）

每服五钱，水一盏半，姜五片，枣一枚，煎。温服，取微汗。随人虚实与所中轻重，加减于后∶若热者，去附子，入白附子亦可；筋急拘挛，语迟，脉弦，加苡薏仁；若筋急，加人参，去黄芩、芍药，以避中寒，服后稍轻，再加当归；烦燥不大便，去附、桂，倍加芍药、竹沥；如大便三五日不去，胸中不快，加枳壳、大黄；如言语謇涩，手足颤掉，加菖蒲、竹沥；若发渴，加麦冬、葛根、栝蒌根；身体痛，加羌活；搐者亦加之；烦燥多惊者，加犀角、羚羊角；汗多者，去麻黄。

家宝丹 治一切风疾瘫痪，痿痹不仁，口眼 僻者，邪入骨髓，可服。

川乌 轻粉（各一两） 五灵脂（姜汁制，另研） 草乌（各六两） 南星 全蝎 没药 辰砂（各二两） 白附子 乳香 僵蚕（炒，三两） 片脑（五钱） 羌活 麝香 地龙（四两） 雄黄 天麻（三两）

上为末，作散。调三分，不觉，半钱。或蜜丸如弹子大，含化茶调皆可。

如神救苦散 治瘫痪，风湿痹走注，疼痛不止。此劫剂也，非痛不可服

米壳（一两，去顶膜，蜜炒） 陈皮（五钱） 虎骨（酥炙） 乳香（研） 没药（研） 甘草（各二钱上为末。每服三钱，水一盏煎。连渣服，病在上食后，在下食前，煎时须顺搅之。

大秦艽汤 治中风，外无六经之形证，内无便溺之阻隔，知血弱不能养筋，故手足不能运动，舌强不能言语，宜养血而筋自荣。

秦艽 石膏（各二两） 甘草 川芎 当归 白芍 羌活 防风 黄芩 白芷 白术 生熟地黄 茯苓 独活（各一两） 细辛 春夏加知母（一两）

上 咀。每服一两，水煎服，无时。如遇天阴，加生姜七片；心下痞，加枳实一钱。

三化汤 外有六经之形证，先以加减续命汤治之。若内有便溺之阻隔，以此汤主之。

浓朴 大黄 枳实 羌活（等分）

每服三两，水煎服，以利为度。

【附录】法曰∶四肢不收举，俗曰瘫痪，故经所谓太过则令人四肢不举。又曰∶上太过则敦阜。阜，高也；敦，浓也。既浓而又高，则令除去，此真所谓膏粱之疾，非肾肝经虚。何以明之？经所谓三阳三阴发病，偏枯痿易，四肢不举。三阴不足，则发偏枯；三阳有余，则为痿易，易为变易，常用而痿弱无力也。其治则泻令气弱，阳衰土平而愈，故以三化汤下之。若脾虚则不用也，经所谓土不及则卑陷。卑，下也；陷，坑也。故脾病四肢不用，四肢皆禀气于胃，而不能至经，必因脾方可得禀受也。令脾不能与胃行其津液，四肢不得禀水谷，气日以衰，脉道不利，筋骨肌肉皆无气以生，故不用焉。其治可大补十全散、加减四物汤，去邪留正。

愈风汤 中风症，内邪已除，外邪已尽，当服此药以行导诸经。久服大风悉去，纵有微邪，只从此药加减治之。然治病之法，不可失于通塞，或一气之微汗，或一旬之通利，如此乃常治之法也。久则清浊自分，营卫自和。如初觉风动，服此不至倒仆。

羌活 甘草（炙） 防风 防己 黄 蔓荆子 川芎 独活 细辛 枳壳 麻黄（去根）地骨皮 人参 知母 甘菊 薄荷（去梗） 白芷 枸杞子 当归 杜仲（炒） 秦艽 柴胡 半夏 浓朴（姜制） 前胡 熟地黄（各二两） 白茯苓 黄芩（三两） 生地黄 苍术 石膏 芍药（各四两） 桂（一两）

上锉。每服一两，水二钟，生姜三片煎，空心一服，临卧煎渣。空心一服，吞下二丹丸，为之重剂。临卧一服，吞下四白丹，为之轻剂。立其法，是动以安神，静以清肺。假令一气之微汗，用愈风汤三两，加麻黄一两，匀作四服，加生姜空心服，以粥投之，得微汗则佳。如一旬之通利，用愈风汤三两，加大黄一两，亦匀作四服，如前服，临卧服，得利为度。此药常服之，不可失四时之辅。如望春大寒之后，本方中加半夏、人参、柴胡各二两，通前四两，谓迎而夺少阳之气也；如望夏谷雨之后，本方中加石膏、黄芩、知母各二两，谓迎而夺阳明之气也；季夏之月，本方中加防己、白术、茯苓各二两，谓胜脾土之湿也；初秋大暑之后，本方中加浓朴一两，藿香一两，桂一两，谓迎而夺太阴之气也；望冬霜降之后，本方中加附子、官桂各一两，当归二两，谓胜少阴之气也。如得春气候，减冬所加，四时类此。此虽立四时加减，更宜临病之际，审察虚实寒热，土地之宜，邪气多少。此药具七情六欲四气，无使五脏偏胜，及不动于荣卫，如风秘服之，永不结燥。此药与天麻丸相为表里，治未病之圣药也。若已病者，更宜常服，无问男女老幼，惊痫搐搦，急慢惊风，四时伤寒等病，服之神效。

四白丹 能清肺气，养魄。谓中风者，多昏冒气不清利也。

白术 砂仁 白茯苓 香附 防风 川芎 甘草 人参（各半两） 白芷（一两） 羌活 独活 薄荷（各二钱半） 藿香 白檀香（各一钱半）知母 细辛（各二钱） 甜竹叶（二两） 麝香（一钱，另研） 龙脑（另研） 牛黄（各半钱，另研）

上为末，炼蜜丸，每两作十丸。临卧嚼一丸，分五七次细嚼之，煎愈风汤咽下。能上清肺气，下强骨髓。

二丹丸 治健忘。养神定志和血，内以安神，外华腠理。

丹参 天门冬 熟地黄（各一两半）甘草 麦门冬 白茯苓（各一两） 人参 远志 朱砂（各半两研为末） 菖蒲上为末，炼蜜丸，如梧桐子大。每服五十丸至百丸，空心食前煎愈风汤送下。

泻青丸 治中风，自汗昏冒，发热不恶寒，不风安卧，此是风热烦燥之故也。

当归 川芎 栀子 羌活 大黄 防风 龙胆草（等分）

上末，蜜丸弹子大。每药一丸，竹叶汤化下。

天麻丸 治风因热而生，热胜则动，宜以静胜其躁，是养血也。

天麻 牛膝（二味用酒同浸三日，焙干） 萆 元参（各六两） 杜仲（炒去丝，七两） 附子（炮，一两） 羌活（十四两） 川归（十两） 生地黄（一斤）

一方有独活五两，去肾间风。

上为末，蜜丸如梧桐子大。每服五七十丸，空心温酒白汤皆可下。

藿香正气散

大腹皮 茯苓 白芷 紫苏（各一两） 陈皮 苦梗 白术 浓朴 半夏曲 甘草（各二两）藿香（三两）

上为末。每服二钱，姜三片，枣一枚，煎服。

地仙丹

牛膝 苁蓉 附子 川椒（各四两） 地龙 木鳖子（各二两） 覆盆子 白附子 菟丝子 赤豆南星 骨碎补 羌活 何首乌 狗脊 萆 防风 乌药（各二两） 白术 甘草 白茯苓 川乌（各一两） 人参 黄 （各一两半）

上为末，酒糊丸。每服三四十丸，空心酒下。

活络丹

南星（炮） 川乌 草乌（并炮，去皮尖） 地龙（去土，各六两） 乳香（研） 没药（研，各二两二钱）

上为末，酒糊丸桐子大。每服二十丸，空心日午冷酒下，荆芥茶亦得。

不卧散（子和方）

川芎（两半）石膏（七钱半）藜芦（五钱） 甘草（生，二钱半）

上为细末。口噙水搐之。

子和搜风丸

人参 茯苓 南星 薄荷（各半两） 干姜 寒水石 生白矾 蛤粉 黄芩 大黄（各一两）滑石 牵牛（各四两） 藿香（一分） 半夏（一两）

上为末，水丸如小豆大。生姜汤下，日三。

润肠丸

麻子仁（另研） 大黄（酒煨，各一两半） 桃仁泥 归尾 枳实（麸炒） 白芍 升麻（半两）人参 生甘草 陈皮（各三钱） 木香 槟榔（各二钱）

上除麻仁、桃仁外，为末，却入二仁泥，蜜丸梧子大。每服七八十丸，温水食前下。

上一页：治病必求于本
下一页：中寒二（附伤寒、伤风）


中寒二（附伤寒、伤风） 《丹溪心法》

中寒二（附伤寒、伤风）

主乎温散 有卒中天地之寒气者，有口得寒物者。

从补中益气汤中加发散药，属内伤者十居八九。其法，邪之所凑，其气必虚，只用前汤中，从所见之证，出入加减。必先用参耆托住正气。气虚甚者，少加附子以行参耆之剂，如果气虚者，方可用此法。胃气大虚，必当温散，理中汤相宜，甚者加附子。仓卒感受大寒之气，其病即发，非若伤寒之邪，循经以渐而深也。以上治法，宜用于南，不宜北。

戴云∶此伤寒，谓身受肃杀之气，口伤生冷物之类。因胃气大虚，肤腠疏豁，病者脉必沉细，手足厥冷，息微身倦，虽身热亦不渴，倦言动者是也，宜急温之，迟则不救矣。与热症若相似而实不同，凡脉数者，或饮水者，烦燥动摇者，皆热病。寒热二证，若水火然，不可得而同治，误即杀人。

【附录】凡症与伤寒相类者极多，皆杂证也，其详出《内经·热论》，自长沙以下，诸家推明甚至，千世之下，能得其粹者，东垣也。其曰∶内伤极多，外伤间而有之。此发前人之所未发，后人 俗，不能真切，雷同指为外伤，极谬。其或可者，盖亦因其不敢放肆，而多用和解及平和之药散之尔，若粗率者，则必杀人。初有感冒等轻症，不可便认作伤寒妄治，西北二方，极寒肃杀之地，故外感甚多；东南二方，温和之地，外伤极少，杂病亦有六经所见之证，故世俗混而难别。

正治温散，宜桂枝汤、四逆汤辈，甚者三建汤、霹雳散。从治用热药加凉剂引之，或热药须俟冷冻饮料最妙。经曰∶从而逆之，此之谓也。反攻用煎乌头之类。

伤风属肺者多，宜辛温或辛凉之剂散之。

戴云∶新咳嗽鼻塞声重者是也。

【附方】

补中益气汤 见内伤类。

理中汤

人参 甘草 干姜 白术（等分）

上锉。每服五钱，水煎温服。

桂枝汤

桂枝 赤芍（各一两半） 甘草（一两） 生姜（一两半）大枣

上锉。每服五钱，水煎温服。

四逆汤

甘草（炙，二两） 干姜（一两半） 附子（半两）

上锉。每服五钱，水煎温服。

三建汤

大川乌 附子 天雄（并炮,等分）

上锉。每四钱，水二盏，姜十五片，煎服。

霹雳散

附子（一枚,及半两者，炮熟取出，用冷灰焙之）

细研，入真腊茶一大钱同和。分二服，每服水一盏，煎六分，临熟，入蜜半匙，放温服

姜附汤 治中寒身体强直，口噤不语，逆冷。

干姜（一两） 附子（生，去皮脐,一斤）

上锉。每服三钱，水煎服。挟气攻刺，加木香半钱；挟气不仁，加防风一钱；挟湿者，加白术；筋脉牵急，加木瓜；肢节痛，加桂二钱

消风百解散

荆芥 白芷 陈皮 麻黄 苍术 甘草（等分）

上锉。用姜三片，葱白三根，水煎服。

神术散 治伤风头痛，鼻塞声重。方见痢类。

上一页：中风一
下一页：中暑三（附暑风、注夏）


中暑三（附暑风、注夏） 《丹溪心法》

中暑三（附暑风、注夏）

暑证，用黄连 香薷饮。挟痰，加半夏、南星；虚，加人参、黄 。暑病内伤者，用清暑益气汤，着暑气是痰，用吐。注夏属阴虚，元气不足，夏初春末，头疼脚软，食少体热者是，宜补中益气汤，去柴胡、升麻，加炒柏、白芍药。挟痰者，加南星、半夏、陈皮，煎服，又或用生脉汤。暑风挟痰挟火，实者可用吐法。

暑乃夏月炎暑也，盛热之气者火也，有冒、有伤、有中，三者有轻重之分，虚实之辨。

或腹痛水泻者，胃与大肠受之，恶心者，胃口有痰饮也。此二者冒暑也，可用黄连 香薷饮、清暑益气汤，盖黄连退暑热，香薷消蓄水。或身热头疼，燥乱不宁者，或身如针刺者，此为热伤在分内也，当以解毒汤、白虎汤，加柴胡，气如虚者，加人参。或咳嗽发寒热，盗汗出不止，脉数者，热在肺经，用清肺汤、柴胡天水散之类急治则可，迟则不救，成火乘金也，此为中暑。凡治病，须要明白辨别，慎勿混同施治。春秋间亦或有之，切莫执一，随病处方为妙。戴云∶暑风者，夏月卒倒，不省人事者是也。有因火者，有因痰者。火，君相二火也；暑，天地二火也。内外合而炎烁，所以卒倒也。痰者，人身之痰饮也，因暑气入而鼓激痰饮，塞碍心之窍道，则手足不知动蹑而卒倒也。此二者皆可吐。《内经》曰∶火郁则发之。

吐即发散也。量其虚实而吐之，吐醒后，可用清剂调治之。

【入方】

暑渴

生地黄 麦冬 牛膝 炒柏 知母 葛根 甘草

上锉。水煎服。

【附录】中 是阳证，中暑是阴证。脉沉弱者，切不可用寒凉药。清热宜天水散、五苓、白虎汤皆可。热闷恍惚，辰砂五苓散。脉弦实，黄连 香薷汤。热甚，自汗而渴，便涩者，五苓分利之，或桂苓甘露饮。吐泻，脉沉微甚者，可用附子大顺散。伏热伤冷，缩脾饮、冷香饮子皆可浸冷服之。或剥蒜肉入鼻中，或研蒜水解灌之，盖蒜气臭烈，能通诸窍故也。

【附方】

生脉汤

人参 麦冬 五味子

上锉。水煎服。

黄龙丸 治一切暑毒。

赤亮雄黄（五钱） 硫黄 硝石（各一两） 滑石 明矾（各半两） 好面（四两）

上为末，丸梧子大。每服五七十丸，白汤下。

却暑散 治冒暑伏热，头目眩晕，呕吐，泄痢，烦渴，背寒，面垢。

赤茯苓 生草（各四两） 寒食面 生姜（各一斤）

上为末。每服二钱，白汤调下。

香薷饮 治伤暑，脏腑不和调，霍乱吐利，烦渴引饮。

白扁豆（炒） 川朴（姜制，八两） 香薷（一斤）

上水煎，入酒少许，沉冷服。

黄连 香薷饮

香薷（一斤） 川朴（制,半斤） 黄连

上 咀。每二三钱，水煎服。

大顺散

甘草（断寸长，三两） 干姜 杏仁 桂（四两）

上将甘草用白沙炒黄，次入干姜同炒，令姜裂，次入杏仁同炒，不作声为度。筛去沙，入桂为末，每服二三钱，水煎温服，如烦燥，井花水调服，以沸汤点服亦得。

十味香薷饮

香薷（一两） 人参 陈皮 白术 茯苓 黄 木瓜 川朴（姜炒） 扁豆 甘草（炙，各半上为末。每二钱，热汤或冷水调服， 咀煎亦得。

清暑益气汤 治长夏湿热蒸人，人感之四肢困倦，精神少，懒于动作，胸满气促，支节疼，或气高而喘，身热而烦，心下膨闭，小便黄而数，大便溏而频，或痢或渴，不思饮食，自汗体虚。

黄 苍术（锉） 升麻（各一钱） 人参 白术 神曲 陈皮（各半钱） 甘草（炙） 酒柏 麦冬 当归（各三分） 葛根（二分） 五味子（九个） 泽泻（五分） 青皮（二分半）

上 咀。作一服，水二大盏，煎至一盏，去渣，大温服，食远。

补中益气汤 见内伤类。

天水散

滑石（六两） 甘草（炙,一两）

上为极细末。水调服。

五苓散

白术 猪苓 茯苓（各一两半） 桂（一两） 泽泻（二两半）

加辰砂，名辰砂五苓散。

人参白虎汤 治暑热，发渴，脉虚。

人参（一钱半）知母（二钱） 石膏（半两） 甘草（一钱）

上 咀。入粳米一合，水煎服。

桂苓甘露饮（《宣明方》）

茯苓 泽泻（各一两） 石膏 寒水石（各二两） 滑石（四两） 白术 桂 猪苓（各半两）

上为末。每服三钱，白汤调下。

缩脾饮 解伏热，除烦渴，消暑毒，止吐泻霍乱。

砂仁 草果 乌梅肉 甘草（炙，各四两） 扁豆（炒） 葛根（各一两）

上 咀。每服四钱，水煎冷服。

冷香饮子 治伤暑渴，霍乱腹痛烦躁，脉沉微，或伏。

草果仁（三两） 附子 陈皮（各一两） 甘草（半两）

上 咀。每服一两，入姜煎，水旋冷服。

黄连解毒汤

黄连 黄柏 黄芩 栀子（等分）

上 咀。水煎。

上一页：中寒二（附伤寒、伤风）
下一页：中湿四


中湿四 《丹溪心法》

中湿四

《本草》云∶苍术治湿，上下部皆可用。二陈汤中加酒芩、羌活、苍术，散风行湿。脾胃受湿，沉困无力，怠惰好卧。去痰须用白术。上部湿，苍术功烈；下部湿，宜升麻提之。

外湿宜表散，内湿宜淡渗。若燥湿，以羌活胜湿汤、平胃散之类；若风湿相搏，一身尽痛，以黄 防己汤；若湿胜气实者，以神佑丸、舟车丸服之；气虚者，桑皮、茯苓、人参、葶苈、木香之类。凡肥人沉困怠惰，是湿热，宜苍术、茯苓、滑石；凡肥白之人，沉困怠惰，是气虚，宜二术、人参、半夏、草果、浓朴、芍药；凡黑瘦而沉困怠惰者，是热，宜白术、黄芩；凡饮食不节，脾胃受伤，不能递送，宜枳术丸。去上焦湿及热，须用黄芩，泻肺火故也。又如肺有湿，亦宜黄芩；如肺有虚热，宜天门冬、麦门冬、知母，用黄芩多则损脾。去中焦湿与痛热，用黄连，泻心火故也。如中焦有实热，亦宜黄连。若脾胃虚弱，不能运转而郁闷，宜黄芩、白术、干葛；若中焦湿热积久而痛，乃热势甚盛，宜黄连用姜汁炒。去下焦湿肿及痛，并膀胱有火邪者，必须酒洗防己、黄柏、知母、草龙胆。又云∶凡下焦有湿，草龙胆、防己为君，甘草、黄柏为佐，如下焦肿及痛者，是湿热，宜酒防己、草龙胆、黄芩、苍术。若肥人气虚之人，肿痛，宜二术、南星、滑石、茯苓；黑瘦之人，下焦肿痛，宜当归 桃仁、红花、牛膝、槟榔、黄柏。

戴云∶湿有自外入者，有自内出者，必审其方土之致病源。东南地下，多阴雨，地湿，凡受必从外入，多自下起，以重腿香港脚者多，治当汗散，久者宜疏通渗泄；西北地高，人多食生冷、湿面、 酪，或饮酒后寒气怫郁，湿不能越，以致腹皮胀痛，甚则水鼓胀满，或通身浮肿，按之如泥不起，此皆自内而出也。辨其元气多少，而通利其二便，责其根在内也。

此方土内外，亦互相有之，但多少不同，须对症施治，不可执一。

【附方】

二陈汤 见中风类。

羌活胜湿汤

羌活 独活（各一钱） 本 防风 甘草（炙） 川芎（各五分） 蔓荆子（三分）

上 咀。作一服，水二盏，煎至一盏。去渣，大温服，空心。如身重，腰沉沉然，加酒洗防己五分，轻者附子五分，重者川乌五分。

平胃散 见厥类。

防己黄 汤 治风温脉浮，身重汗出恶风或痛。

防己（一两） 甘草（炙,半两） 白术（七钱半）黄 （一两一钱）

上 咀。每服一两，入姜枣煎。喘者，加麻黄；胃气不利，加芍药；气上冲，加桂枝；下有寒，加细辛。

三花神佑丸 治一切水湿肿病，大腹实胀，喘满。

轻粉（一钱） 大黄（一两,为末） 牵牛（二两） 芫花（醋拌炒） 甘遂 大戟（各半两）

上为末，滴水丸小豆大。初服五丸，每服加五丸，温水下，无时，日三。

舟车丸

大黄（二两） 甘遂 大戟 芫花 青皮 陈皮（各一两） 牵牛（头末，四两） 木香（半两）

上为末，水丸如梧子大。每服六七十丸，白汤下。随证加减。

枳术丸 见内伤类。

升阳除温汤 见泄泻类。

上一页：中暑三（附暑风、注夏）
下一页：瘟疫五（附大头天行病）


瘟疫五（附大头天行病） 《丹溪心法》

瘟疫五（附大头天行病）

瘟疫，众人一般病者是，又谓之天行时疫。治有三法，宜补、宜散、宜降，热甚者加童便三酒中。

【入方】

大黄 黄连 黄芩 人参 桔梗 防风 苍术 滑石 香附 人中黄

上为末，神曲糊丸。每服六七十丸，分气血与痰，作汤使。气虚者，四君子汤；血虚者，四物汤；痰多者，二陈汤送下；热甚者，童便下。

又方 温病，亦治食积痰热，降阴火。

人中黄

饭为丸，绿豆大。下十五丸。

又 时病。

半夏 川芎 茯苓 陈皮 山楂 白术 苍术（君） 甘草

如头痛，加酒芩；口渴，加干葛；身痛，加羌活、薄桂、防风、芍药。

大头天行病，此为湿气在高颠之上，切勿用降药，东垣有方。

羌活 酒黄芩 酒蒸大黄

【附方】

治大头病，兼治喉痹歌。

人间治疫有仙方，一两僵蚕二大黄，姜汁为丸如弹子，井花调蜜便清凉。

冬温为病，非其时而有其气也。冬时严寒，当君子闭藏，而反发泄于外，专用补药而带表药，如补中益气之类。

作人中黄法

以竹筒两头留节，中作一窍，纳甘草于中，仍以竹木钉闭窍，于大粪缸中浸一月，取出晒干，大治疫毒。

左手脉大于右手，浮缓而盛，按之无力。

大病虚脱，本是阴虚，用艾灸丹田者，所以补阳，阳生阴长故也。不可用附子，止可多服人参。

【附方】

漏芦汤 治脏腑积热，发为肿毒，时疫疙瘩，头面洪肿，咽嗌填塞，水药不下，一切危恶疫疠。

漏芦 升麻 大黄 黄芩 蓝叶 元参（等分）

上 咀。每服二钱，水煎服。肿热甚，加芒硝二钱。

消毒丸 治时疫疙瘩恶证。

大黄 牡蛎 僵蚕（炒，等分）

上为末，炼蜜丸如弹子大。新水化一丸，内加桔梗、大力子尤妙。

洁古雄黄丸 辟时疾，可与病患同床，传着衣服，亦不相染。

雄黄（一两，研） 赤小豆（炒） 丹参 鬼箭羽（各二两）

上为细末，蜜丸。每服五丸，空心温水下。

上一页：中湿四
下一页：火六


火六 《丹溪心法》

火六

火，阴虚火动难治。火郁当发，看何经，轻者可降，重者则从其性而升之。实火可泻，黄连解毒之类；虚火可补，小便降火极速。凡气有余便是火，不足者是气虚。火急甚重者，必缓之以生甘草，兼泻兼缓，参术亦可。人壮气实火盛颠狂者，可用正治，或硝黄冰水之类；人虚火盛狂者，以生姜汤与之，若投冰水正治，立死。有补阴即火自降，炒黄柏、生地黄之类。凡火盛者，不可骤用凉药，必兼温散。

可发有二，风寒外来者可发，郁者可发。气从左边起者，乃肝火也；气从脐下起者，乃阴火也；气从脚起入腹如火者，乃虚之极也。盖火起于九泉之下，多死。（一法）用附子末，津调，塞涌泉穴，以四物汤加降火药服之，妙。阴虚证本难治，用四物汤加炒黄柏，降火补阴，龟板补阴，乃阴中之至阴也。四物加白马胫骨，降阴中火，可代黄连、黄芩、黄连、黄芩、栀子、大黄、黄柏降火，非阴中之火不可用。生甘草缓火邪；木通下行，泻小肠火；人中白泻肝火，须风露中二三年者；人中黄大凉，治疫病须多年者佳。

中气不足者，味用甘寒，山栀子仁大能降火从小便泄去，其性能屈曲下降，人所不知，亦治痞块中火邪。

【入方】

左金丸 治肝火。一名回令丸。

黄连（六两，一本作芩） 吴茱萸（一两或半两）

上为末，水丸或蒸饼丸。白汤五十丸。

【附录】诸热瞀 ，暴喑冒昧，躁扰狂越，骂詈惊骇， 肿疼酸，气逆冲上，禁栗如丧神守，嚏呕疮疡、喉痹、耳鸣及聋，呕涌溢食不下，目昧不明，暴注， ，暴疡，暴死，五志七情过极，皆属火也。火者有，曰君火，人火也；曰相火，天火也。火内阴而外阳，主乎动者也。故凡动，皆属火。以名而言，形质相生，配于五行，故谓之君；以位而言，生于虚无，守位禀命，因动而见，故谓之相。肾肝之阴，悉其相火。东垣曰∶相火，元气之贼火，与元气不相两立，一胜则一负。然则如之何则可使之无胜负乎？周子曰∶神发知矣。五性感动而万事出，有知之后，五者之性，为物所感，不能不动。谓之动者，即《内经》五火也。

相火易起五性，厥阳之火相扇，则妄动矣。火起于妄，变化莫测，无时不有，煎熬真阴，阴虚则病，阴绝则死。君火之气，经以暑与热言之。相火之气，经以火言之，盖表其暴悍酷烈，有甚于君火者也。故曰∶相火，元气之贼。周子又曰∶圣人定之以中正仁义而主静。朱子亦曰∶必使道心常为一身之主，而人心每听命焉，此善处乎火者。人心听命于道心，而又能主之以静，彼五火将寂然不作。而相火者惟有俾补造化，而为生生不息之运用尔，何贼之有？

【附方】

东垣泻阴火升阳汤 治肌热烦热，面赤食少，喘咳痰盛。

羌活 甘草（炙） 黄 苍术（各一两） 升麻（八钱） 柴胡（两半）人参 黄芩（各七钱） 黄连（酒炒，半两） 石膏（半两，秋深不用）

上 咀。每服一两或半两，水煎。此药发脾胃火邪，又心胆肝肺膀胱药也，泻阴火，升发阳气，荣养气血者也。

升阳散火汤 治男子妇人四肢发热，肌热，筋痹热，骨髓中热发，困热如燎，扪之烙手。此病多因血虚而得之，或胃虚过食冷物，抑遏阳气于脾土，火郁则发之。

升麻 葛根 独活 羌活（各半两） 防风（二钱半）柴胡（八钱） 甘草（炙，三钱） 人参 白芍（各半两） 甘草（生，二钱）

上 咀。每服半两或一两，水煎，稍热服。

地骨皮散 治浑身壮热，脉长而滑，阳毒火炽发渴。

地骨皮 茯苓（各半两） 柴胡 黄芩 生地黄 知母（各一两） 石膏（二两） 羌活 麻黄（各七钱半，有汗并去之）

上 咀。每服一两，入姜煎。

黄连解毒汤 见暑类。

上一页：瘟疫五（附大头天行病）
下一页：斑疹七


斑疹七 《丹溪心法》

斑疹七

斑属风热挟痰而作，自里而发于外，通圣散中消息，当以微汗散之，切不可下。内伤斑者，热之病发于外，微汗以散之，若下之非理。疹属热与痰，在肺清肺火降痰，或解散出汗，亦有可下也。发则多痒或不仁者，是兼风兼温之殊，色红者，兼火化也。黄瓜水调伏龙肝去红点斑。

戴云∶斑有色点而无头粒者是也；疹浮小有头粒者，随出即收，收则又出是也，非若斑之无头粒者，当明辨之。

【附录】斑疹之病，其为证各异。疮发 肿于外者，属少阳三焦相火也，谓之斑；小红靥行皮肤之中不出者，属少阴君火也，谓之疹。又伤下之晚，乃外感热病发斑也，以玄参、升麻、白虎等药服之。阴症发斑，亦出背胸，又出手足亦稀少而微红，若作热症，投之凉药大误矣。此无根失守之火，聚于胸中，上独熏肺，传皮肤而为斑点，但如蚊蚋、虱、蚤咬形状，而非锦纹也。只宜调中温胃，加以茴香、芍药，或以大建中之类，其火自下，斑自消退，可谓治本而不治标也。

【入方】

调中汤 治内伤外感而发阴斑。

苍术（一钱半） 陈皮（一钱） 砂仁 藿香 芍药（炒） 甘草（炙） 桔梗 半夏 白芷 羌活 枳壳（各一钱） 川芎（半钱） 麻黄 桂枝（各半钱）

上 咀。姜三片，水煎服。

消毒犀角饮子 治斑及瘾疹。

牛蒡子（六钱） 荆芥 防风（各三钱） 甘草（一钱）

上 咀。水煎。

通圣散 出丹溪经验方。

川芎 当归 麻黄 薄荷 连翘 白芍 黄芩 石膏 桔梗（一两） 滑石（三两） 荆芥 栀子 白术（二钱半）甘草上锉。水煎服。如身疼，加苍术、羌活；痰嗽，加半夏。每服细末三钱，生姜三片，擂细荡起，煎沸服之。

玄参升麻汤 斑在身，治汗下吐后毒不散，表虚里实发于外，甚则烦燥谵妄。

玄参 升麻 甘草（等分）

上 咀。水煎。

化斑汤 治伤寒汗吐下后，斑发脉虚。

白虎汤加人参，守真再加白术。

上 咀。时时煎服。

大建中汤

黄 当归 桂心 芍药（各二钱） 人参 甘草（各一钱） 半夏 黑附（炮去皮，各二钱半）

上 咀。每服五钱，水二盏，姜三片，枣二枚煎，食前服。

上一页：火六
下一页：疟八


疟八 《丹溪心法》

疟八

疟疾有风、暑、食、痰、老疟、疟母。六法，风暑当发汗，夏月多在风凉处歇，遂闭其汗而不正二日连发住一日者，气血俱病。疟病感虚者，须以人参、白术一二帖托住其气，不使下陷，后使他药。

内伤挟外邪同发，内必主痰，外以汗解散，二陈汤加柴胡、黄芩、常山、草果煎服。久疟不得老疟病，此系风暑于阴分，用血药引出阳分则散。

【入方】宜

川芎 抚芎 红花 当归 炒柏 白术 苍术 甘草 白芷

上锉。水煎，露一宿，次早服。

治疟一日间一日发者，补药带表，药后以截疟丹截之。若在阴分者，用药掣起阳分，方可截，即前药之属。

充案∶疟在阴分须彻起阳分者，即《格致论》中云∶脏传出至腑，乱而失期也。又当因其汗之多寡，而为补养升发之术。下陷，谓阳气下陷入阴血中，无汗要有汗，多用川芎、苍术、干葛、升麻、柴胡之属。此丹溪治疟之微旨，学人所当知也。

截疟常山饮

穿山甲（炮） 草果 知母 槟榔 乌梅 甘草（炙） 常山

上 咀。水酒一大碗，煎半碗，露一宿，临发日早服，得吐为顺。一云加半夏、柴胡，去穿山甲。如吐，加浓朴，又或加青皮、陈皮。

又方

柴胡 草果 常山 知母 贝母 槟榔

上用酒水同煎，露一宿，临发前二时服。

又治疟母，此药消导。

青皮 桃仁 红花 神曲 麦芽 鳖甲（醋煮为君） 三棱 莪术 海粉 香附（并用醋上为末，丸如梧子大。每服五七十丸，白汤下。

又治疟，寒热头痛如破，渴饮冰水，外多汗出。

人参 白术 黄 黄芩 黄连 山栀 川芎 苍术 半夏 天花粉

上 咀。水二钟，姜三片，煎服。

又治疟病发渴。

生地黄 麦门冬 天花粉 牛膝 知母 葛根 炒柏 生甘草

上 咀。水煎。

截疟青蒿丸

青蒿（半斤） 冬瓜叶 官桂 马鞭草

上焙干为末，水丸胡椒大。每一两分四服，于当发之前一时服尽。又云∶青蒿一两，冬青落二两，马鞭草二两，桂二两。未知孰是，姑两存之，以俟知者。

截疟

槟榔 陈皮 白术 常山（三钱） 茯苓 乌梅 浓朴（各一钱半）

上 咀。作二服，水酒各一钟，煎至一钟，当发前，一日一服，临发日早一服，服后少睡片时。

又疟疾后

白术 半夏（一两） 黄连（半两） 白芍（三钱） 陈皮（半两）

上为末，粥丸梧子大。每服六十丸，姜汤下。

【附录】世用砒霜等毒，不可轻用。俗谓脾寒，此因名而迷其实也。苟因饮食所伤而得，亦未必全是寒，况其他乎？在其阳分者易治，阴分者难治。疟母必用毒药消之，行气消坚为主。东垣谓寒疟属太阳，热疟属阳明，风疟属少阳；在三阴经则不分，总曰温疟，此言是。但三阴经说不明，作于子午卯酉日者，少阴疟也；寅申巳亥日者，厥阴疟也；辰戌丑未日者，太阴疟也。

疟脉多弦，但热则弦而带数，寒则弦而带迟，亦有病久而脉极虚微而无力，似乎不弦，然而必于虚微之中见弦，但不搏手耳。细察可见也。

疟又名 疾者，其证不一。《素问》又有五脏疟、六腑疟，详矣。初得病势正炽，一二发间，未宜遽截，不问寒热多少，且用清脾饮，或草果饮，或二陈汤加草果半钱，或平胃加草果半钱、柴胡半钱，又或养胃汤加川芎、草果各半钱。热少者进取微汗。寒多者宜快脾汤；服后寒仍多者，养胃汤加附子、桂枝各半钱，独寒尤宜，不效则七枣汤。热多者宜驱疟饮，或参苏饮，每服加草果半钱；大热不除，宜小柴胡汤。渴甚者，则以五苓散入辰砂少许；独热无寒，亦与小柴胡汤；热虽剧不甚渴者，本方加桂四分，或以柴胡桂姜汤，候可截则截之。久疟母不愈者，宜四兽饮，间服山甲汤。

【附方】

清脾饮

青皮 浓朴 白术 草果 柴胡 茯苓 黄芩 半夏 甘草（炙，等分）

上锉。水二盏，生姜三片，枣一枚，煎。忌生冷油腻。

七枣汤

附子（一个，炮，又以盐水浸，再炮。如此七次，去皮脐。又方∶川乌代附子，以水调陈壁土为糊，浸七次）

上锉。分作二服，水二钟，姜七片，枣七枚，煎七分，当发日早温服。

驱疟饮

前胡 柴胡（各四两） 桂心 桔梗 浓朴 半夏（各三两） 黄 干姜（炮） 甘草（炙，各二上锉。水二盏，生姜三片，枣四个，煎。

山甲汤

穿山甲 木鳖子（等分）

上为末。每服二钱，空心温酒调下。

人参 白术 茯苓 甘草（减半）陈皮 草果 半夏 枣子 乌梅 生姜（等分）

上锉。同姜枣，以盐少许淹，食顷，浓皮纸裹，以水润湿，慢火煨令香熟，焙干，每服半两，水湿，未发前并进数服。

有汗要无汗，正气为主。小柴胡加桂，或白虎加桂。无汗要有汗，散邪为主，带补。桂枝加黄 、知母、石膏汤，或人参 柴胡饮子。热多寒少、目痛多汗、脉大，以大柴胡汤，微利为度。余邪未尽，以白芷石膏三物汤，以尽其邪。

六和汤

人参 知母 草果 贝母 乌梅 白芷 槟榔 柴胡（各一钱，用酒拌） 常山（二钱）

上锉。水煎，姜三片，枣一个。

秘方清脾丸 治疟，三日一发，或十日一发。

姜黄（三钱） 白术（一两半）人参 槟榔 草果 莪术（醋炒） 浓朴（各半两） 黄芩 半夏 青皮（各一两） 甘草（三钱）

上为末，饭丸如梧子大。每六十丸食远，白汤下，日二服。

红丸子 消食疟。

胡椒（一两） 阿魏（一钱，醋化） 莪术 三棱（醋煮一伏时，各二两） 青皮（炒，三两）

上为末，另用陈仓米末，同阿魏醋煮，糊丸梧子大，炒土朱为衣。每服七十丸，

二陈汤 见中风类。

草果饮子

草果 川芎 紫苏叶 白芷 良姜 炙甘草 青皮（去白炒） 陈皮（去白）

上等分，为粗末。每服三钱，水一盏，煎至七分，去渣温服；留渣，两服并一服，当发日进三服，不以时。

人参养胃汤

平胃散加人参 茯苓 半夏 草果 藿香 生姜 乌梅

参苏饮

陈皮（去白） 枳壳（麸炒） 桔梗 甘草（炙） 木香（各半两） 半夏 干葛 苏叶 前胡 人参 茯苓（各七钱半，一方不用木香）

上锉。每服五钱，水盏半，生姜七片，枣一

五芩散 见中暑类。

柴胡桂姜汤

柴胡（八两） 桂枝 黄芩（各三两） 栝蒌根（四两） 牡蛎（二两） 甘草（炙，二两） 干姜（二两）

上锉。水煎，日三服，烦汗出，愈。

小柴胡汤

柴胡（八两） 黄芩 人参 甘草（炙，各三两） 半夏（三两）

上锉。每五钱，水盏半，生姜五片，枣一枚，煎服，不拘时。

白虎加桂枝汤 治温疟。

知母（六两） 甘草（炙，二两） 石膏（四两，碎） 桂枝（一两） 粳米（六合）

上锉。水煎，日三，汗出愈。

小柴胡加桂汤

本方去人参，加桂（一两）

桂枝加黄 知母石膏汤

本方加黄 知母 石膏（各四钱半）

大柴胡汤

柴胡（八两） 黄芩 赤芍（各三两） 大黄（二两） 半夏（二两半）枳实（半两，麸炒）

上锉。每五钱，水盏半，生姜五片，枣一枚

白芷石膏三物汤

白芷（一两） 知母（一两七钱） 石膏（四两）

上为粗末。每半两，水一盏半，煎一盏，温服。

上一页：斑疹七
下一页：痢九


痢九 《丹溪心法》

痢九

痢赤属血，白属气。有身热、后重、腹痛、下血。身热挟外感，小柴胡汤去人参。

后重积与气坠下之故，兼升兼消，宜木香 槟榔丸之类。不愈者，用秦艽、皂角子、煨大黄、当归、桃仁、虚氏之法下之，虚则以苦梗开之，然后用治痢药。气用气药，血用血药。有热，用黄芩、芍药之类；无热腹痛，或用温药姜、桂之属。下血四物为主。下血多主食积与热，或用朴硝者。青六丸治血痢效。痢疾初得一二日间，以利为法，切不可便用止涩之剂。苦实者，调胃承气、大小承气、三乙承气下之，有热先退热，然后看其气病血疾，加减用药，不可便服参术。然气虚者可用，胃虚者亦用之。血痢久不愈者，属阴虚，四物汤为主，凉血和血，当归、桃仁之属；下痢久不止，发热者，属阴虚，用寒凉药，必兼升散药并热药；下痢大孔痛者，因热流于下也，以木香、槟榔、黄连、黄芩、炒干姜；噤口痢者，胃口热甚故也，大虚大热，用香连丸、连肉各一半，共为末，米汤调下。

又方

人参二分，姜炒黄连一分，为末浓煎，终日细细呷之，如吐则再服，但一呷下咽便开。

人少许。 脐内。下痢不治之症，下如鱼脑者，半死半生；下如尘腐色者，死；下纯血者，死；下如屋漏水者，死；下如竹筒注者，不治。赤痢乃自小肠来，白痢乃自大肠来，皆湿热为本，赤热。《内经》所谓身热则死，寒则生，此是大概言，必兼证详之方可。今岂无身热而生，寒而死者？脉沉小十治，或解表，或利小便，或待其自已，还分易治难治不治之证，至为详密。但与泻同，立论不分，学人当辨之。大抵痛，一曰温之，一曰清之。按久病身冷，脉沉小者，宜温；暴病身服，脉浮洪者，宜清、宜补。有可吐者，亦有可汗可下者。初得之时，元气未虚，必推荡之，此脓血，此脾传肾，贼邪难愈；先脓血，胜水泻，此肾传脾，微邪易愈。下痢如豆汁者湿也，盖脾者，家之内，上下传染相似，却宜明逆气之胜复以治之。

戴云∶痢虽有赤白二色，终无寒热之分，通作湿热治。但分新旧，更量元气用药，与赤白带同。

【入方】

黄连 滑石 生地黄 白芍 苍术 白术 当归 青皮 条芩

上锉。水煎。里急后重，炒连、滑石，加桃仁、槟榔。甚者，大黄；呕者，用姜汁、半夏。

又方

干姜（一钱） 当归（二钱半） 乌梅（三个） 黄柏（一钱半）黄连

上锉。作一服，水煎，食前。若水泻，可等分用，

又方 治热与血。

大黄 黄连 黄芩 黄柏 枳壳 当归 芍药 滑石 桃仁 甘草 白术（等分）

上为末。或汤调，或作丸。用面糊或神曲糊丸服。

一本云∶误服热药涩药，毒犯胃者，当明审以祛其毒。

治白痢

苍术 白术 神曲 茯苓 地榆 甘草

上锉。水煎。

治赤痢

地黄 芍药 黄柏 地榆 白术

上锉。水煎。腹痛，加枳壳、浓朴；后重，加滑石、木香、槟榔；有热，加黄芩、山栀。

又治痢方

滑石（一两） 苍术（半两） 川芎（三钱） 桃仁（活法用） 芍药（半两，炒） 甘草（一钱）

上为末。姜一片，擂细煎滚服。

又方 孙郎中因饮水过多，腹胀，泻痢带白。

苍术 白术 浓朴 茯苓 滑石

上 咀。水煎，下保和丸。又云∶加炒曲、甘草。

又方 痢后脚弱渐细者。

苍术 酒芩 白芍（各二两半）酒柏（炒，半两）

上为末，粥丸。以四物汤加陈皮、甘草水煎，送下。

又方 痢后腰痛，两脚无力。

陈皮 半夏 白芍（各一钱） 茯苓 苍术 当归 酒芩（各半钱） 白术 甘草（各二钱）

上 咀。作一服，姜煎，食前。

又方 治小儿八岁，下痢纯血，作食积治。

苍术 白术 黄芩 滑石 白芍 茯苓 甘草 陈皮 神曲（炒）

上 咀。水煎，下保和丸。

治痢十法

其或恶寒发热，身首俱痛，此为表症，宜微汗和解，用苍术、川芎、陈皮、芍药、甘草、生姜三片煎。其或腹痛后重，小水短，下积，此为里症，宜和中疏气，用炒枳壳、制浓朴、芍药、陈皮、滑石、甘草煎。其或下坠异常，积中有紫黑血，而又痛甚，此为死血证，法当用擂细桃仁、滑石行之。或口渴及大便口燥辣，是名挟热，即加黄芩；或口不渴身不热，喜热手熨荡，是名挟寒，即加干姜。其或下坠在血活之后，此气滞症，宜于前药加槟榔一枚。其或在下则补，毒解积下，食自进。其或力倦，自觉气少，恶食，此为挟虚证，宜加白术、当归身，虚甚者加人参，又十分重者，止用此一条，加陈皮补之，虚回而利自止。其或气行血和积少，但虚坐努责，此为无血症，倍用当归身尾，却以生芍药、生地黄、生桃仁佐之，复以陈皮甘此汤，固肠丸未宜进用，盖固肠丸有去湿实肠之功。其或利后，糟粕未实，或食粥稍多，或饥甚方食，腹中作痛，切不可惊恐，当以白术、陈皮各半，煎汤和之，自安。其或久痢后，体虚气弱，滑下不止，又当以药涩之，可用诃子、肉豆蔻、白矾、半夏，甚者添牡蛎，可择用之。然须用陈皮为佐，恐大涩亦能作痛。又甚者，灸天枢、气海。上前方用浓朴，专泻滞凝之气。然浓朴性大温而散气，久服大能虚人，滞气稍行，即去之，余滞未尽，则用炒枳壳、陈皮，然枳壳亦能耗气，比之朴稍缓，比陈皮稍重。滞气稍退，当去之只用陈皮以和众药，然陈皮去白有补泻之功，若为参术之佐，亦纯作补药用。凡痢疾腹痛，必以白芍药、甘草为君，当归、白术为佐。恶寒痛者，加桂；恶热痛者，加黄柏。达者更能参以岁气时令用药，则万举万全，岂在乎执方而已哉！

【附录】痢有气虚兼寒热，有食积，有风邪，有热有湿，有阳气下陷，而感受不一，当分治。泻轻痢重，诸有积以肚热缠痛推之，诸有气以肚如蟹渤验之，究其受病之源，决之对病之剂。大要以散风邪，行滞气，开胃脘为先，不可遽用肉豆蔻、诃子、白术辈以补住寒邪，不可投米壳、龙骨辈以闭涩肠胃。邪得补而愈盛，故证变作，所以日夕淹延而未已也。若升散者，以胃风汤、防风芍药汤、神术散、苍术 防风汤、败毒散，皆可汗之。攻里若有湿者，用导水丸、兼郁承气汤、和中丸；若积滞用圣饼子、脾积丸；冷积用《局方》苏感丸；若湿热甚者，宜《宣明》玄青膏；若后重窘迫，用木香 槟榔丸。色白者，属气；赤白者，属气血受病；赤黑相兼，属湿热；青绿杂色，是风与火湿。下血者，当凉血，当归、生地黄。赤者属血，《保命集》四物汤，和槐花、黄连、米壳醋炒。下利，脉沉弱而腹痛，用姜附汤，加对五苓理中。又机要浆水散若青色者外贴大过，饮食伤脾，为脾泄，《机要》白术芍药汤。湿胜，仙术炒用。若阴阳不分，当渗泄以五苓之类，或单用苤苡实炒为末，米饮调二钱。若气血俱虚，神弱者，以人参、白术、当归、芍药、炒茯苓，少加黄连服之，或钱氏白散，又或十补汤佳。若暑痢而脉虚者，香薷饮，或清暑益气，又或六和汤、藿香正气各加木香半钱，名木香交加散。若白痢下如冻胶，或鼻涕，此属冷痢，宜除湿汤加木香一钱。虚弱者，亦与十补汤。赤痢发热者，以败毒散加陈仓米一撮煎。下痢小便不通者，黄连 阿胶丸

【附方】

胃风汤 治风冷入于肠胃，泄下鲜血，或肠胃湿毒，下如豆汁或瘀血。

人参 茯苓 川芎 当归 桂 白术 白芍（等分）

上锉。水煎入粟米百余粒同煎。腹痛，加木香。

噤口痢石莲肉（日干）

上为末。服二钱，陈仓米汤调下，便觉思食。使以日照东方壁土炒真橘皮为末，姜枣略煎佐之。

戴人木香 槟榔丸

木香 槟榔 青皮 陈皮 广术 枳壳 黄连 黄柏 大黄（各半两） 丑末 香附（各二两）

上为末，木丸梧子大。每五六十丸，煎水下，量虚实与之。《绀珠》多三棱、黄芩、当归，分两不同。

调胃承气汤

芒硝（半斤） 甘草（炙，二两） 大黄（四两，去皮，酒洗）

上锉。每服，临期斟酌多少，先煮二味熟，去渣，下硝，上火煮二三沸，顿服之。

大承气汤

大黄（四两，如棋子大，酒洗） 浓朴（八两，姜制） 枳实（大者，五枚，炒） 芒硝（二合）

每服看证斟酌多少，先煮二物至七分，去渣；纳大黄，煮八分，去渣，纳芒硝，煎一二沸，温服。

小承气汤

大黄（四两） 浓朴（二两，姜炒） 枳实（大者，三枚，炒）

上锉。看证斟酌多少用之。

防风芍药汤

防风 芍药 黄芩（各二两）

上 咀。每服半两，水煎温服。

神术散

苍术（一斤） 本 川芎（各六两） 羌活（四两） 粉草 细辛（一两六钱）

上为粗末。每服三钱，姜三片煎。要出汗，加葱白。

苍术 防风汤

苍术（二两） 防风（一两）

姜七片煎。

败毒散

羌活 独活 人参 甘草（炙） 柴胡 前胡 茯苓 枳壳（麸炒） 川芎 桔梗（等分）

上锉。每服四钱，水一盏，姜三片，薄荷五叶煎。热服，寒多则热服，热多则温服。伤湿，加白术；脚痛，加天麻。

神芎导水丸

大黄 黄芩（二两） 丑末 滑石（四两）

上为末，滴水丸。每四五十丸，温水下。

和中丸

白术（二两，四钱） 浓朴（二两） 陈皮（一两，六钱） 半夏（泡，一两） 槟榔（五钱） 枳实（五钱） 甘草（四钱） 木香（二钱）

上用生姜自然汁浸，蒸饼为丸。每三十丸，温水下，食远。

圣饼子

黄丹（二钱） 定粉（三钱） 密陀僧（二钱） 舶上硫黄（三钱） 轻粉（少许）

上为细末，入白面四钱，滴水和为指尖大，捻作饼子，阴干。食前，浆水磨化服之，大便黑色为妙。

苏感丸

以苏合香丸与感应丸二药和匀，如粟米大。每五丸，淡姜汤空心下。

《宣明》玄青膏

黄连 黄柏 大黄 甘遂 芫花（醋拌炒） 大戟（各半两） 丑头末（二两） 轻粉（二钱） 青黛（一两）

上为末，水丸小豆大。初服十丸，每服加十丸，日三，以快利为度。

《保命集》四物汤

本方内加槐花、黄连、御米壳等分。

姜附汤 理中汤 并见中寒类。

五苓散 见中暑类。

浆水散

半夏（一两，汤洗） 附子（半两，炮） 干姜（一作干生姜） 桂 甘草（炙，各五钱） 良姜（二钱上为细末。每服三五钱，浆水二盏，煎至半盏，和滓热服。

升阳益胃汤

羌活 独活 防风（各半两） 柴胡 白术 茯苓（渴勿用） 泽泻（各三钱） 黄 （二两） 人参半夏 甘草（炙，各一两） 黄连（一钱） 陈皮（四钱） 白芍（五钱）

上 咀。每服三钱，水煎，入姜枣，温服。

曲芎丸

川芎 神曲 白术 附子（炮，等分）

上为细末，面糊丸，梧子大。每服三五十丸，温米饮下。此药亦治飧泄。

《机要》白术芍药汤

白术 芍药（各一两） 甘草（五钱）

上锉。每服一两，水煎。

钱氏白术散

人参 白茯苓 白术 木香 甘草 藿香（各一两） 干姜

上为粗末。水煎。

香薷饮 清暑益气汤 并见中暑类。

六和汤 见霍乱类或加香薷浓朴。

藿香正气散 见中风类。

黄连 阿胶丸

阿胶（炒，二两） 黄连（三两） 茯苓（二两）

上水熬阿胶膏，溲和二末为丸。米饮下。

固肠丸 见妇人类。

除湿汤 见泄泻类。

十全大补汤 见诸虚类。

上一页：疟八
下一页：泄泻十


泄泻十 《丹溪心法》

泄泻十

泄泻，有湿、火、气虚、痰积。湿用四苓散加苍术，甚者苍白二术同加，炒用燥湿兼渗泄；火用四苓散加木通、黄芩，伐火利小水；痰积宜豁之，用海粉、青黛、黄芩，神曲糊丸服之。在上者用吐提，在下陷者宜升提之，用升麻、防风；气虚，用人参、白术炒芍药、升麻；食积，二陈汤和泽泻、苍术、白术、山楂、神曲、川芎，或吞保和丸；泻水多者，仍用五苓散；久病大肠气泄，用熟地黄半两，炒白芍、知母各三钱，升麻、干姜各二钱，炙甘草一钱为末，粥丸服之。仍用艾炷如麦粒，于百会穴灸三壮。脾泻当补脾气，健运复常，用炒白术四两，炒神曲三两，炒芍药三两半，冬月及春初，用肉蔻代之，或散或汤，作饼子尤佳。食积作泻，宜再下之，神曲、大黄作丸子服。脾泄已久，大肠不禁，此脾已脱，宜急涩之，以赤石脂、肉豆蔻、干姜之类。

戴云∶凡泻水，腹不痛者，是湿；饮食入胃不住，或完谷不化者，是气虚；腹痛泻水肠鸣，痛一阵泻一阵，是火；或泻时或不泻，或多或少，是痰；腹痛甚而泻，泻后痛减者，是

【入方】

一老人奉养太过，饮食伤脾，常常泄泻，亦是脾泄。

黄芩（炒，半两） 白术（炒，二两） 白芍（酒拌炒） 半夏（各一两，泡） 神曲（炒） 山楂（炒，各一两半）

上为末，青荷叶包饭烧熟，研丸如梧子大。食前白汤下。

一老人年七十，面白，脉弦数，独胃脉沉滑，因饮白酒作痢，下血淡脓水，腹痛，小便不二日前证俱减，独小便不利。以益元散与之，安。

治痛泄

炒白术（三两） 炒芍药（二两） 炒陈皮（两半）防风（一两）

久泻，加升麻六钱。上锉。分八帖，水煎或丸服。

止泻方姜曲丸

隔年陈麦面作曲（二两，炒。又一两） 茴香（五钱） 生姜（二两，又一两）

上为末或丸。每服五七钱，白汤下。

又方

肉豆蔻（五两） 滑石（夏二两半，秋二两，春、冬一两二钱半）

上为末，饭丸。或水调服。

清六丸 去三焦湿热，治泄泻多与清化丸同用，并不单用，兼治产后腹痛或自利者。能补脾补血，亦治血痢。

六一散（一料） 红曲（炒，半两，活血。又云二两半）

上为末，饭丸梧子大。每五七十丸，白汤下。

又方 治泄泻，或呕吐。

上以六一散生姜汁入汤调服。

【附录】寒泄，寒气在腹，攻刺作痛，洞下清水，腹内雷鸣，米饮不化者，理中汤，或吞大烦渴，小便不利，宜五苓散，吞香连丸；湿泻由坐卧湿处，以致湿气伤脾，土不克水，梅雨久阴，多有此病，宜除湿汤，吞戊己丸，佐以胃芩汤，重者术附汤；伤食泻，因饮食过多，有伤脾气，遂成泄泻，其人必噫气，如败卵臭，宜治中汤加砂仁半钱，或吞感应丸尤当；有脾气久虚，不受饮食者，食毕即肠鸣腹急，尽下所食物，才方宽快，不食则无事，俗名禄食泻，经年不愈，宜快脾丸三五粒；因伤于酒，每晨起必泻者，宜理中汤加干葛，或吞酒煮黄连丸；因伤面而泻者，养胃汤加萝卜子（炒研破）一钱。痛者，更加木香半钱；泻甚者，去藿香，加炮姜半钱。有每日五更初洞泻，服止泻药，并无效，米饮下五味丸，或专以五味子煎饮，亦治脾肾泻。虽省即饮食忌口，但得日间上半夜无事，近五更其泻复作，此病在肾，俗呼为脾肾泻，分水饮下二神丸，及椒朴丸，或平胃散下小茴香丸。病久而重，其人虚甚，宜椒附汤；暑泻，因中暑热者，宜胃芩汤或五苓散，加车前子末少许甚效。世俗类用涩药，治痢与泻。若积久而虚者，或可行之；初得之者，必变他疾，为祸不小。殊不知多因于湿，惟分利小水，最为上

【附方】

四苓散（即五苓散内去桂）

五苓散 益元散 并见中暑类。

理中汤 见中寒类。

大已寒丸

荜茇 肉桂（各四两） 干姜（炮） 高良姜（各六两）

上为末，水煮，面糊丸梧子大。每三十丸，空心米饮吞下。

八味汤

吴茱萸（汤洗七次） 干姜（炮，各二两） 陈皮 木香 肉桂 丁香 人参 当归（洗焙，各上锉。每四钱，水一盏，煎七分，温服。

香连丸

黄连（去须，十两，用吴茱萸五两同炒赤色，去茱萸不用） 木香（二两四钱，不见火）

上为末，醋糊丸梧子大。每二十丸，空心米饮下。

升阳除湿汤

升麻 柴胡 防风 神曲 泽泻 猪苓（各半两） 苍术（一两） 陈皮 甘草（炙） 大麦面（各三钱）

上作一服，水煎，饭后热服。胃寒肠鸣，加益智仁、半夏各半钱，姜枣煎。非肠鸣不用

戊己丸 治胃经受热，泄痢不止。

黄连 吴茱萸（去梗，炒） 白芍（各五两）

上为末，面糊丸梧子大。每三十丸，米饮下。

胃苓汤 夏秋之间，脾胃伤冷，水谷不分，泄泻不止。

五苓散 平胃散

上合和姜枣煎，空心服。

术附汤（《和剂》）

甘草（二两，炙） 白术（四两） 附子（炮，一两半）

上锉。每服三钱，姜五片，枣一枚煎，空心服。

治中汤 见脾胃类。

感应丸（出《宝鉴》）

木香 肉豆蔻 丁香（各一两半）干姜（炮，一两） 巴豆（七十个，去皮、心、膜，研出油） 杏仁（百四个汤浸，去皮尖研）

上前四味为末，外入百草霜二两研，与巴豆、杏仁七味同和匀，用好蜡六两，溶化成汁，以重绢滤去渣，更以好酒一升，于银石器内煮蜡数沸，倾出待酒冷，其蜡自浮于上，取蜡称用。春夏修合。用清油一两，铫内熬令末散香熟，次下酒煮蜡四两，同化成汁，就铫内乘热拌和前项药末。秋六修合。

清油一两半同煎，煮熟成汁，和匀药末成剂，分作小铤子，油纸裹，旋丸服之。每三十丸，空心姜汤下。

保和丸 见积聚类。

酒蒸黄连丸

黄连（半斤，净酒二升浸，以瓦器置甑上蒸至烂，取出晒干）

上为末，滴水丸。每五十丸，食前温水下。

养胃汤 见疟类。

五味子散 治肾泄。

五味子（二两） 吴茱萸（半两，细口绿色者）

上二味炒香熟为度，细末。每服二钱，陈米饮下。有一亲识，每五更初晓时，必溏泄一次，此名肾泻，服此愈。

椒附丸（《微义》）

椒红（炒） 桑螵蛸（炙） 龙骨 山茱萸（取肉） 附子（炮） 鹿茸（酒蒸，焙）

上为末，酒糊丸。每六十，空心。

二神丸

破故纸（炒，四两） 肉豆蔻（二两，生）

上为末，以大肥枣四十九个、生姜四两，切，同煮，枣烂，去姜取枣肉，研膏入药，和丸。每五十丸，盐汤下。

上一页：痢九
下一页：燥结十一


燥结十一 《丹溪心法》

燥结十一

燥结血少，不能润泽，理宜养阴。

【入方】

治大肠虚秘而热。

白芍（一两半）陈皮 生地黄 归身（一两） 条芩 甘草（二钱）

上为末，粥丸。白汤下七八十丸。

【附录】凡人五味之秀者养脏腑，诸阳之浊者归大肠，大肠所以司出而不纳也。今停蓄蕴结，独不得疏导何哉？抑有由矣！邪入里，则胃有燥粪，三焦伏热，则津液中干，此大肠挟热然也。虚入脏冷而血脉枯，老人脏寒而气道涩，此大肠之挟冷然也。亦有肠胃受风，涸燥秘涩，此证以风气蓄而得之。若夫气不下降而谷道难，噫逆泛满，必有其证矣。

东坦诸论，原附于此，今节不录，观者宜于东垣书中求之。

【附方】

理宜节去，姑存以便阅者。

导滞通幽汤 治大便难，幽门不通，上冲，吸门不开，噎塞不便，燥秘，气不得下。治在幽门，以辛润之。

归身 升麻 桃仁泥（各一钱） 生地黄 熟地黄（各半钱） 甘草（炙） 红花（各三分）

上作一服，水煎。食前调槟榔末半钱，或加麻仁泥一钱。加大黄，名当归润燥汤。

润燥汤

升麻 生地黄（各二钱） 归梢 生甘草 大黄（煨） 熟地黄 桃仁泥 麻仁（各一钱） 红花

上除桃仁、麻仁另研，作一服，水煎，次下桃仁、麻仁煎。空心热服。

活血润燥丸 治大便风秘血秘，常常燥结。

归梢（一钱） 防风（三钱） 大黄（纸裹煨） 羌活（各一两） 桃仁（二两，研如泥） 麻仁（二两五钱研） 皂角仁（烧存性，一两五钱，其性得温则滑，温滑则燥结自通）

上除二仁另研外，余为末后和匀，蜜丸梧子大。空心服五十丸，白汤送下。三两服后，以苏子麻子粥，每日早晚食之，大便不致结燥。以瓷器盛之，纸封无令见风。

半硫丸 治冷秘，风秘结，老人秘。

透明硫黄（研） 半夏（洗七次，等分）

上为末，生姜糊丸梧子大。服二十丸，姜汤下；或用一葱白一条，姜三片煎，入阿胶二片溶开，食前空心送下。

麻仁丸 治大便秘，风秘，脾约。

郁李仁 麻子仁（各六两，各研） 大黄（二两半，以一半炒） 山药 防风 枳壳（炒，七钱半槟榔（五钱） 羌活 木香（各五钱半）

上为末，蜜丸梧子大。服七十丸，白汤下。

脾约丸

麻仁（一两一钱半，研） 枳实 浓朴 芍药（各二两） 大黄（四两，蒸） 杏仁（去皮麸炒，一两二钱，研）

上为末，炼蜜丸，梧子大。服三五十丸，温水下。

凡诸秘，服药不通，或兼他证，又或老弱虚极不可用药者，用蜜熬入皂角末少许作□以导之。冷秘生姜□亦佳。

上一页：泄泻十
下一页：霍乱十二


霍乱十二 《丹溪心法》

霍乱十二

内有所积，外有所感，致成吐泻，仍用二陈汤加减作吐以提其气。此非鬼神，皆属饮食，前人确论，乃阳不升，阴不降，垂隔而成。切莫与谷食，虽米饮一呷，入口即死。必待吐泻过二三时，直至饥甚，方可与稀粥食之，脉多伏欲绝。见成吐泻不彻，还用吐提其气起不透或用樟木煎汤，吐之亦可。大法∶生姜理中汤最好，不渴者可用。如渴者用五花散，有吐者二陈汤探吐，亦有可下者。转筋不住，男子以手挽其阴，女子以手牵乳，近两边，此千金妙法也。转筋皆属乎血热，四物汤加酒、芩、红花、苍术、南星煎服。干霍乱者，最难治，在须臾。升降不通，当以吐提其气，极是良法，世多用盐汤。此系内有物所伤，外有邪气所遏。有用吐者，则兼发散之义；有用温药解散者。不可用凉药，宜二陈汤加解散药。

二陈汤

加川芎 苍术 防风 白芷（又云白术）

上锉。姜五片，煎服。

治霍乱方

苍术 浓朴 陈皮 葛根（各一钱半） 滑石（三钱） 白术（二钱） 木重（一钱） 甘草（炙）

上锉。入姜煎汤，下保和丸四五十丸。

戴云∶霍乱者，吐也，有声有物。凡有声无物而躁乱者，谓之干霍乱也。

【附录】霍乱之候，挥霍变乱，起于仓卒，多因夹食伤寒，阴阳乖隔。上吐下利，而燥扰是其候也。偏阳则多热，偏阴则寒，卒然而来，危甚风烛。其湿霍乱死者少，干霍乱死者多。盖以所伤之物，或因吐利而尽，泄出则止，故死者少也。夫上不得吐，下不得利，所伤之物或有寒腹满而痛，四肢拘急，转筋下利者，以理中汤加生附子、官桂；中暑霍乱，烦燥大渴，心腹撮痛，四肢冷，冷汗出，脚转筋，用藿香散。《千金》云∶转筋者，用理中汤加火石膏。若霍乱吐泻，心腹 痛，先以盐汤探吐，后服藿香正气加木香半钱。若频欲登圊不通者更加枳壳一钱。人于夏月多食瓜果，多饮冷乘风，以致食留不化，因食成痞，隔绝上下，遂成霍乱，以六和汤，倍加藿香煎服，皆要药也。

【附方】

六和汤

砂仁 半夏 杏仁 人参 甘草（炙，各一两） 赤茯苓 藿香 扁豆（炒） 木瓜（各二两）

上锉。每服五钱，水二钟，生姜三片，枣一个煎，温服。一本有香薷、浓朴各四两。

二陈汤 见中风。

五苓散 见中暑。

理中汤 见中寒。

藿香正气散 见中风。

通脉四逆汤 治霍乱多寒，身冷，脉绝。

吴茱萸（二两，炒） 附子（炮，一两） 桂心 通草 细辛 白芍 甘草（炙，各半两） 当归（二钱）

上咀。每四钱，水酒各半，加生姜煎。

木瓜汤 治霍乱吐下，举体转筋，入腹则闷绝。

干木瓜（一两） 吴茱萸（半两） 茴香 炙甘草（各一钱）

上咀。每服四大钱，姜三片，苏十叶，煎。

上一页：燥结十一
下一页：痰十三


痰十三 《丹溪心法》

痰十三

脉浮当吐。久得脉涩，卒难开也，必费调理。大凡治痰用利药过多。致脾气虚，则痰易生而多。湿痰，用苍术、白术；热痰，用青黛、黄连、芩；食积痰，用神曲、麦芽、山楂；风泻亦不能去。风痰多见奇证，湿痰多见倦怠软弱。气实痰热结在上者，吐难得出。痰清者属寒，二陈汤之类。胶固稠浊者，必用吐。热痰挟风，外证为多。热者清之；食积者，必用攻之；兼气虚者，用补气药送；痰因火盛逆上者，以致火为先，白术、黄芩、软石膏之类；内伤挟，必用参、 、白术之属，多用姜汁传送，或加半夏；虚甚，加竹沥；中气不足，加参、术。痰之为物，随气升降，无处不到。脾虚者，宜清中气以运痰降下，二陈汤加白术之类，兼用升麻提起。中焦有痰则食积，胃气亦赖所养，卒不便虚，若攻之尽，则虚矣。痰成，或吐咯不出，兼气郁者，难治。气湿痰热者，难治。痰在肠胃间者，可下而愈；在经络中，非吐不可。吐法中就有发散之义焉。假如痫病，因惊而得，惊则神出舍，舍空则痰生也。血气入在舍，而拒其神，不能归焉。血伤必用姜汁传送。黄芩治热痰，假其下火也。竹沥滑痰。

非姜汁不能行经络。五倍子能治老痰，佐他药，大治顽痰。二陈汤，一身之痰都治管，如要下加引下药；在上，加引上药。凡用吐药，宜升提其气，便吐也，如防风、山栀、川芎、桔梗、芽、片芩、僵蚕，猪牙、皂角之类（诸吐法另具于后）。

凡人身上中下有块者多是痰，问其平日好食何物，吐下后，方为药。许学士用苍术治痰成窠囊一边行极妙。痰挟瘀血，遂成窠囊。眩运嘈杂，乃火动其痰，用二陈汤加山栀子、黄连、黄芩之类。噫气吞酸，此食郁有热，火气上动，以黄芩为君，南星、半夏为臣，橘红为便，热多加青黛。痰在胁下，非白芥子不能达；痰在皮里膜外，非姜汁、竹沥不可导达；痰在四肢，非竹沥不开；痰结核在咽喉中，燥不能出入，用化痰药，加咸药软坚之味，栝蒌仁杏仁、海石、桔梗、连翘，少佐朴硝，以姜汁蜜和丸，噙服之。海粉即海石，热痰能降，湿痰能燥，结痰能软，顽痰能消，可入丸子，末子不可入煎药。枳实泻痰，能冲墙壁。小胃丹治膈上痰热、风痰湿痰肩膊诸痛，能损胃气，食积痰实者用之，不宜多。

喉中有物咯不出，咽不下，此是老痰。重者吐之，轻者用栝蒌辈，气实必用荆沥，天花粉大能降膈上热痰。痰在膈间，使人颠狂，或健忘，或风痰，皆用竹沥。亦能养血，与荆沥同功韭汁治血滞不行，中焦有饮，自然汁冷吃两三银盏，必胸中烦燥不宁，后愈。参萸丸能消

【入方】

青礞石丸 解食积，去湿痰，重在风化硝。

南星（二两，切作片，用白矾末五钱，水浸一二日晒干。又云一两） 半夏（一两，汤泡，切作片，以皂角水浸一日晒干） 黄芩（姜汁炒） 茯苓 枳实（炒，各一两）

看虚实。作汤使。

又方 治湿痰。喘急。止心痛。

半夏（一味，不拘多少。香油炒。）

上为末。粥丸梧子大。每服三五十丸。姜汤下。

又方

黄芩 香附 半夏（姜制） 贝母

以上治湿痰。加栝蒌仁、青黛、作丸子。治热痰。

又方 燥湿痰，亦治白浊因痰者。

南星 半夏（各一两） 蛤粉（二两）

上为末。神曲糊丸如梧子大。青黛为衣。每服五十丸。姜汤下。湿痰加苍术。食积痰加神曲、麦芽、山楂，热加青黛。

中和丸 治湿痰气热。

苍术 黄芩 半夏 香附（等分）

上为末。粥丸梧子大。每服五七十丸。姜汤下。

又方 治痰嗽。

黄芩（酒洗一两半） 贝母 南星（各一两） 滑石 白芥子（去壳，各半两。） 风化硝（二钱半。取其轻浮速降。

上为末。汤泡蒸饼丸服。

导痰汤

法制硝（同莱菔水煮化，去卜，绵滤令结。入腊月，牛胆内风化秤五钱。或只风化硝亦可。又云一两） 礞石（二两，捶碎，焰硝二两同入小砂罐内，瓦片盖之铁线缚定，盐泥固济，晒干，火 红，候冷取出）

上为末，神曲糊丸梧子大。每服三五十丸，白汤下。一方加苍术半两，滑石一两，看病冷热虚实作汤使。一本礞石、南星各一两，无枳实。

又方

半夏（二两） 白术（一两） 茯苓（七钱半）黄芩 礞石（一两） 风化硝（二钱）

上为末，同前。

润下丸 降痰甚妙。

南星（一两） 半夏（二两，各根据橘红制） 黄芩 黄连（各一两） 橘红（半斤，以水化盐五钱，拌令得所，煮干焙燥） 甘草（炙，一两）

上为末，蒸麦丸如绿豆大。每服五七十丸，白汤下。一方单用陈皮半斤，盐半两，水拌，煮

青黛，有湿加苍术，或加参萸。

南星（炮，一两） 橘红（去白，一两） 赤茯苓（去皮，一两） 枳壳（去穣，麸炒，一两） 甘草（炙，半两，又云一两） 半夏（四两，又云四钱）

上水煎，生姜五片。食前服。

千缗汤 治喘。

半夏（七个，泡制，每个作四片） 皂角（去皮炙，一寸） 甘草（炙，一寸）

上咀。作一服，生姜如指大煎。

小胃丹

芫花（好醋拌匀，过一宿，瓦器不住手搅，炒令黑，不要 ） 甘遂（湿面裹长流水浸，半日再水洗，晒干，又云水浸冬七春秋五日，或水煮亦可）大戟（长流水煮一时再水洗，晒干，各半两） 大黄（湿纸裹煨，勿焦，切焙干，再酒润，炒熟焙干，一两半）黄柏（三两，焙炒）

上为末，粥丸麻子大。每服二三十丸，临卧津液吞下，或白汤一口送下。取其膈上之湿痰热

痰丸。一方加木香、槟榔，各半两，蒸饼丸，每服七八丸，至十丸止。）

治酒痰

青黛 栝蒌

上为末，姜蜜丸。噙化救肺。

治郁痰

白僵蚕 杏仁 栝蒌仁 诃子 贝母 五倍子上为末，糊丸梧子大。每服五十丸，白汤下。

导痰丸

吴茱萸（三钱，制） 茯苓（一两） 黄连（半两） 滑石（七钱半） 苍术（泔浸，一两）

上为末，糊丸梧子大。每服八九十丸，姜汤下。

茯苓丸（出《千金方》，《百一选方》同）

半夏（四两） 茯苓（二两） 枳壳（一两） 风化硝（半两）

上为末，蒸饼或神曲、姜汁糊丸，糊子大。每服三十丸，姜汤下。

又方 治食积痰火，并泻胃火。

软石骨（不拘多少，研细）

上用醋糊丸，如绿豆大。每服二十丸，白汤下。

又方 治阴虚内多食积痰。

川芎（七钱） 黄连 栝蒌仁 白术 神曲 麦芽（各一两） 青黛（半两） 人中白（三钱）

上为末，姜汁蒸饼丸服。

久吐痰喘

杏仁（去皮尖，生用） 来复丹（炒）

上等分为末，粥丸麻子大。每服十五丸，白汤下。

黄连化痰丸

半夏（一两半） 黄连（一两） 吴茱萸（汤洗，一钱半）桃仁（二十四个，研） 陈皮（半两）

上为末，曲糊丸绿豆大。每服一百丸，姜汤送下。

白玉丸

巴豆（三十个，去油） 南星 半夏 滑石 轻粉（各三钱）

上为末，皂角仁浸浓汁丸，梧子大。每服五七丸，姜汤下。

黄栝蒌丸 治食积，痰壅滞，喘急。

栝蒌仁 半夏 山楂 神曲（炒，各等分）

上为末，栝蒌水丸。姜汤、竹沥送下二三十丸。

又方

栝蒌仁 半夏（一两） 苍术（二两） 香附（二两半）黄芩 黄连（半两）

又方

栝蒌仁 黄连（半两） 半夏（一两）

上为末，糊丸梧子大。服五十丸。

抑痰丸

栝蒌仁（一两） 半夏（二钱） 贝母（三钱）

上为末，蒸饼丸如麻子大。服一百丸，姜汤下。

清膈化痰丸

黄连 黄芩（各一两） 黄柏 山栀（各半两） 香附（一两半） 苍术（二两）

上为末，蒸饼丸。白汤下。

搜风化痰丸

人参 槐角子 僵蚕 白矾 陈皮（去白） 天麻 荆芥（各一两） 半夏（四两，姜汁炒） 辰砂（半两，另研）

上为末，姜汁浸蒸饼为丸，辰砂为衣。服四十丸，姜汤下。

坠痰丸 治痰饮。

黑丑（头末，二两） 枳实（炒，一两半）白矾（三钱，枯一半） 朴硝（二钱，风化） 枳壳（一两半炒） 猪牙皂角（二钱，酒炒）

上为末，用萝卜汁丸。每服五十丸，鸡鸣时服。初则有粪，次则有痰。

治湿痰

苍术（三钱） 白术（六钱） 香附（一钱半）白芍（酒浸炒，二钱半）

上为末。蒸饼丸服。

治肥人湿痰

苦参 半夏（各钱半） 白术（二钱半） 陈皮（一钱）

上咀，作一服，姜三片，竹沥半盏，水煎。食远，吞三补丸十五丸。

祛风痰行浊气

明矾（一两） 防风（二两） 川芎 猪牙皂角 郁金（各一两）蜈蚣（二条，用赤脚黄脚各一条）

上为末，蒸饼丸梧子大。每服三十丸，食前茶汤下，春以芭蕉汤探吐痰。

上焦风痰

栝蒌 黄连 半夏 牙皂

姜汁浸炊饼丸。

痰气方

片芩（炒） 半夏（各半两） 白术 白芍（各一两） 茯苓 陈皮（各三钱）

上为末。蒸饼泡姜汁丸服。

利膈化痰丸

南星 蛤粉（研细，一两） 半夏 栝蒌仁 贝母（去心，治胸膈痰气最妙） 香附（半两，童上为末，用猪牙皂角十四挺敲碎，水一碗半，煮杏仁去皮尖一两，煮水将干，去皂角，擂杏仁如泥，入前药溲和，再入姜汁泡蒸饼，丸如绿豆大，青黛为衣。每服五十丸，姜汤下。

清痰丸 专清中管热痰积。

乌梅 枯矾 黄芩 苍术 陈皮 滑石（炒） 青皮 枳实（各半两） 南星 半夏 神曲（炒） 山楂 干生姜 香附（各一两）

上为末，汤浸蒸饼丸服。

【附录】凡痰之为患，为喘为咳，为呕为利，为眩为晕，心嘈杂怔忡惊悸，为寒热痛肿，为善治痰者，不治痰而治气，气顺则一身之津液，亦随气而顺矣。又严氏云∶人之气道贵乎顺，顺则津液流通，决无痰饮之患。古方，治痰饮用汗吐下温之法。愚见不若以顺气为先，清若咯唾日久，湿热所郁，上下凝结，皆无清白者也。甚至带血，血败则黑痰，为关格异病，人所不识。又清白者气味淡，日久者，渐成恶味，酸辣腥臊焦苦不一。百病中，多有兼痰者世所不知也。凡人身中有结核，不痛不红，不作脓者，皆痰注也。治痰法，实脾土，燥脾湿，是治其本也。

【附方】

二陈汤 见中风。

瓜蒂散 见疸。

三补丸 见虚损。

参萸丸 见秘方。

青金丸 苍莎丸 并见咳嗽。

充按∶丹溪治病，以痰为重，诸病多因痰而生，故前诸方，间有别出者，亦其平日常用，故不另开于附录。观者详焉。

上一页：霍乱十二
下一页：哮喘十四


哮喘十四 《丹溪心法》

哮喘十四

哮喘必用薄滋味，专主于痰，宜大吐。药中多用酣，不用凉药，须常带表散，此寒包热也。亦有虚而不可吐者。一法用二陈汤加苍术、黄芩，作汤下小胃丹，看虚实用。

【入方】 治寒包热而喘。

半夏 枳壳（炒） 桔梗 片芩（炒） 紫苏 麻黄 杏仁 甘草

上水煎服。天寒，加桂枝。

治哮治积方

用鸡子一个，略敲，壳损膜不损，浸尿缸内三四日，夜取出，煮熟吃之，效。盖鸡子能去风痰。

紫金丹 治哮，须三年后可用。

用精猪肉二十两，（一作三十两，）切作骰子块。用信一两，明者研极细末，拌在肉上令匀，分作六分，用纸筋黄泥包之，用火烘令泥干，却用白炭火，于无人处 ，青烟出尽为度，取放地上一宿，出火毒。研细，以汤浸蒸饼，丸如绿豆大。食前茶汤下，大人二十丸，小人七八丸，量大小虚实与之。

上一页：痰十三
下一页：喘十五


喘十五 《丹溪心法》

喘十五

喘病，气虚、阴虚、有痰。凡久喘之症，未发宜扶正气为主，已发用攻邪为主。

气虚短气而喘甚，不可用苦寒之药，火气盛故也，宜导痰汤加千缗汤。有痰亦短气而喘。阴虚自小腹下火起冲于上喘者，宜降心火，补阴。有火炎者，宜降心火，清肺金；有痰者，用降痰下气为主。上气喘而躁者为肺胀，欲作风水证，宜发汗则愈。有喘急风痰上逆者，大全方千者，用劫药一二服则止。劫之后，因痰治痰，因火治火。劫药以椒目研极细末一二钱，生汤调下止之，气虚不用。又法∶萝卜子蒸熟为君，皂角烧灰等分为末，生姜汁，炼蜜丸，如实人因服黄 过多而喘者，用三拗汤以泻气。若喘者，须用阿胶。若久病气虚而发喘，宜阿胶、人参、五味子补之。若新病气实而发喘者，宜桑白皮、苦葶苈泻之。

戴云∶有痰喘，有气急喘，有胃虚喘，有火炎上喘。痰喘者，凡喘便有痰声；气急喘者，呼吸减入胃都督患此，诸医作胃虚治之，不愈，后以导水丸利五六次而安。

【入方】

痰喘方

南星 半夏 杏仁 栝蒌子 香附 陈皮（去白） 皂角炭 萝卜子

上为末，神曲糊丸。每服六七十丸，姜汤下。

又方

萝卜子（蒸，半两） 皂角（半两） 海粉（一两） 南星（一两） 白矾（一钱半，姜汁浸晒干）

上用栝蒌仁姜蜜丸。噙化。

劫喘药

好铜青（研细） 虢丹（少许，炒转色）

上为末。每服半钱，醋调，空心服。

【附录】肺以清阳上升之气，居五脏之上，通荣卫，合阴阳，升降往来，无过不及。六淫七情之所感伤，饱食动作，脏气不和，呼吸之息，不得宣畅而为喘急。亦有脾肾俱虚，体弱之人，皆能发喘。又或调摄失宜，为风寒暑湿邪气相干，则肺气胀满，发而为喘。又因痰气皆能令人发喘，治疗之法当究其源。如感邪气，则驱散之；气郁，即调顺之；脾肾虚者，温理之当于各类而求。凡此证，脉滑而手足温者生，脉涩而四肢寒者死。风伤寒者，必上气急，不得卧，喉中有声，或声不出，以三拗汤、华盖散、九宝汤、神秘汤皆可选用；若痰喘，以四汤或苏子降气汤；若虚喘，脉微，色青黑，四肢厥，小便多，以《活人书》五味子汤或四磨汤。治嗽与喘，用五味子为多，但五味有南北。若生津止渴，润肺益肾，治劳嗽，宜用北五味；若风邪在肺，宜用南五味。

【附方】

分气紫苏饮 治脾胃不和，气逆喘促。

五味 桑白皮 茯苓 甘草（炙） 草果 腹皮 陈皮 桔梗（各等分） 紫苏（减半）

上每服五钱，水二钟，姜三片，入盐少许煎，空心服。

神秘汤 治上气喘急，不得卧。

陈皮 桔梗 紫苏 五味 人参（等分）

每服四钱，用水煎，食后服。

四磨汤 治七情郁结，上气喘急。

人参 槟榔 沉香 台乌上四味，各浓磨水取七分盏，煎三五沸，温服。

三拗汤 治感冒风邪，鼻塞声重，语音不出，咳嗽喘急。

生甘草 麻黄（不去节） 杏仁（不去皮尖，等分）

上服五钱，水一钟半，姜五片，煎服。

小青龙汤 治水气发喘尤捷。

麻黄 芍药 甘草（炙） 肉桂 细辛 干姜（炮，各三两） 半夏（炮七次，二两半） 五味（二两）

上咀。每三钱，煎七分，食后服。

导痰汤 千缗汤 并见痰类。

华盖散 治感寒而嗽，胸满声重。

苏子 陈皮 赤茯苓 桑白皮 麻黄（各一两） 甘草（五钱，或加杏仁）

上为末。每服二钱，水煎，食后服。

九宝汤 治咳而身热发喘，恶寒。

麻黄 薄荷 陈皮 肉桂 紫苏 杏仁 甘草 桑白皮 腹皮（各等分）

上咀。姜葱煎服。

苏子降气汤 见气类。

《活人书》五味子汤

五味（半两） 人参 麦门冬 杏仁 陈皮 生姜（各二钱半） 枣（三个）

上咀。水煎。

导水丸 见痢类。

上一页：哮喘十四
下一页：咳嗽十六（附肺痿肺痈）


咳嗽十六（附肺痿肺痈） 《丹溪心法》

咳嗽十六（附肺痿肺痈）

咳嗽有风寒、痰饮、火、劳嗽、肺胀。春作是春升之气，用清凉药，二陈加薄、荆之类；夏是火气炎上，最重用芩、连；秋是湿热伤肺；冬是风寒外来，以药发散之后，用半夏逐痰，必不再来。风寒，行痰开腠理，用二陈汤加麻黄、桔梗、杏仁，逐痰饮，降痰，随证加药。火主清金，化痰降火。劳嗽，宜四物汤加竹沥、姜汁，补阴为主。干咳嗽难治，此系火郁不已生姜佐之。大概有痰加痰药。上半日多嗽者，此属胃中有火，用贝母、石膏降胃火；午后嗽宜五味子、五倍子敛而降之；五更嗽多者，此胃中有食积，至此时，火气流入肺，以知母、地骨皮降肺火；肺胀而嗽，或左或右，不得眠，此痰挟瘀血碍气而病，宜养血以流动乎气，降火青皮挟痰药，实者白芥子之类。在后，以二陈汤加南星、香附、青黛、青皮、姜汁。血碍气作嗽者，桃仁去皮尖、大黄酒炒，姜汁丸服。治嗽多用生姜，以其辛散故也。痰因火动逆上作嗽者，先要先去病根，此乃收后药也。治痢亦同。劳嗽即火郁嗽，用诃子能治肺气，因火伤极，遂成郁遏胀满不得眠一边。取其味酸苦，有收敛降火之功，佐以海石童便浸、香附、栝蒌、青黛、杏仁、半夏曲之类，姜蜜调，噙化，必以补阴为主。治嗽灸天突穴、肺 穴，大泻肺气。肺 穴在三推骨下两傍各一寸五分。

师云∶阴分嗽者，多属阴虚治之。有嗽而肺胀壅遏不得眠者，难治。肺痿，专主养肺气，养足辛以散之；肺虚者，人参膏、阿胶为主；阴不足者，六味地黄丸为要药，或知母 茯苓汤为妙；阴虚气喘，四物汤加陈皮、甘草些少以降其气，补其阴，白芍药须用酒浸晒干。湿痰带风喘嗽者，不可一味苦寒折之，如千缗汤、坠痰丸。更以皂角、萝卜子、杏仁、百药煎，姜汁丸噙化。湿痰带风，以千缗汤、坠痰丸，固捷。痰积嗽，非青黛、栝蒌不除。有食积人，面青黄色不常，面上有如蟹爪路，一黄一白者是。咳逆嗽，非蛤粉、青黛、栝蒌、贝母不除。

燥咽干有痰者，不用半夏、南星，用栝蒌、贝母；饮水者不用栝蒌，恐泥膈不松快。知母止嗽清肺，滋阴降火。杏仁泻肺气，气虚久嗽者，一二服劫止。治酒嗽，青黛、栝蒌，姜蜜丸，噙救肺。食积痰作嗽发热者，半夏、南星为君，栝蒌、萝卜子为臣，青黛、石碱为使。

戴云∶风寒者，鼻塞声重恶寒者是也；火者，有声痰少面赤者是也；劳者，盗汗出；兼，多作寒热；肺胀者，动则喘满，气急息重，痰者嗽动，便有痰声，痰出嗽止。五者大概耳。亦当明其是否也。

【入方】

治痰嗽。

杏仁（去皮尖） 萝卜子（各半两）

上为末，粥丸服。

清化丸 治肺郁痰喘嗽，睡不安宁。

贝母 杏仁 青黛

上为末，沙糖入姜汁泡蒸饼，丸如弹大。噙化。

又方 治久嗽风入肺。

鹅管石 雄黄 郁金 款花

上为末，和艾中。以生姜一片安舌上，灸之。以烟入喉中为度。

饮酒伤肺痰嗽，以竹沥煎紫苏，入韭汁，就吞栝蒌杏连丸。

又方 治咳嗽劫药。

五味子（五钱） 甘草（二钱半） 五倍子 风化硝（各四钱）

上为末，蜜丸。噙化，又云干噙。

又方 治咳嗽声嘶者，此血虚火多。

青黛 蛤粉

上为末。蜜调，噙化。

又方 治嗽喘，去湿痰。

白术 半夏 苍术 贝母 香附（各一两） 杏仁（去皮尖，炒） 黄芩（各半两）

上为末。姜汁打糊丸。

治妇人形瘦，有时夜热痰嗽，月经不调。

青黛 栝蒌仁 香附（童便浸晒干）

上为末。姜蜜调噙化。

治一人风热痰嗽。

南星 海粉（各二两） 半夏（一两） 青黛 黄连 栝蒌子 石碱 萝卜子（各半两） 皂角炭 防风（各三钱）

上为末，神曲糊丸服。

治劳嗽吐红。

人参 白术 茯苓 百合 红花 细辛 五味 官桂 阿胶 黄 半夏 杏仁 甘草 白芍 天门冬

上锉。水煎。若热，去桂、 ，用桑白皮、麻黄不去节、杏仁不去皮同煎。

又方 治嗽血。

红花 杏仁（去皮尖） 枇杷叶（去毛） 紫草茸 鹿茸（炙） 木通 桑白皮（又云加大黄）

上为末，炼蜜丸。含化。

嗽烟筒 治痰嗽久远者。

佛耳草 款花（二钱） 鹅管石 雄黄（半钱）

上为末。铺艾上，卷起，烧烟吸入口内，细茶汤送下。

定嗽劫药。

诃子 百药煎 荆芥穗

上为末，姜蜜丸。噙化。

又方 治心烦咳嗽等证。

六一散加辰砂服。

清金丸 治食积火郁嗽劫药。

贝母 知母（各半两，为末） 巴豆（去油膜，半钱）

上为末，姜泥丸，辰砂为衣。食后服，每五丸，白汤下。一云青黛为衣。

清金丸，一名与点丸，与清化丸同用，泻肺火，降膈上热痰。

片子黄芩（炒）

上为末，糊丸，或蒸饼丸，梧子大。服五十丸。

清化丸 与清金丸同用，专治热嗽及咽痛，故苦能燥湿热，轻能治上。

灯笼草（炒）

上为末，蒸饼丸。又细末，醋调敷咽喉间痛。

又方 治痰嗽。

礞石（半两， ） 风化硝（二钱半） 半夏（二两） 白术（一两） 茯苓 陈皮（各七钱半） 黄芩（半两

上为末，粥丸。

又方 治咳嗽气实，无虚热者可服，汗多者亦用之。

粟壳（四两，蜜炒去蒂膜） 乌梅（一两） 人参（半两） 款花（半两） 桔梗（半两） 兜铃（一两） 南星（姜制，一两）

上为末，蜜丸弹子大。噙化。

苍莎丸 调中散郁。

苍术 香附（各四两） 黄芩（二两）

上为末，蒸饼丸梧子大。每服五十丸，食后姜汤下。

人参清肺散 治痰嗽咽干，声不出。

人参（一钱半） 陈皮（一钱半） 半夏（一钱） 桔梗（一钱） 麦门冬（半钱） 五味（十个） 茯苓（一钱）甘草（半钱） 桑白皮（一钱） 知母（一钱） 地骨皮（一钱） 枳壳（一钱） 贝母（一钱半）杏仁（一钱） 款花（七分上水煎，生姜三片。

六味地黄丸 见诸虚。

千缗汤 坠痰丸 见痰类。

肺痿治法，在乎养血、养肺、养气、清金。曾治一妇人，二十余岁，胸膺间一窍，口中所咳脓血，与窍相应而出，以人参、黄 、当归，补气血之剂，加退热排脓等药而愈。

【附录】《金匮方论》曰∶热在上焦者，因咳为肺痿，得之或从汗出，或从呕吐，或消渴小便利数，或从便难，又被快药下利，重亡津液，故寸口脉数，其人咳，口中有浊唾涎沫者，为肺痿之病，其人脉数虚者是。

【附方】

海藏紫菀散 治咳中有血，虚劳肺痿。

人参（一钱） 紫菀（半钱） 知母（一钱半） 贝母（钱半） 桔梗（一钱） 甘草（半钱） 五味（十五个） 茯

上 咀。水煎。

知母 茯苓汤 治咳嗽不已，往来寒热，自汗肺痿。

甘草 茯苓（各一两） 知母 五味 人参 薄荷 半夏 柴胡 白术 款花 桔梗 麦门冬黄芩（各半两） 川芎（二钱） 阿胶（三钱）

上水煎，生姜三片。

肺痈已破，入风者不治，用《医垒元戎》搜风汤吐之，或用太乙膏成丸，食后服。收敛疮口，欢树皮白敛煎饮之。合欢，即槿树皮也，又名夜合。

【附录】肺痈为何？口中辟辟燥，咳即胸中隐隐痛，脉反滑数或数实者，此为肺痈也。

【附方】

桔梗汤 治肺痈咳嗽脓血，咽干多渴，大小便赤涩。

桔梗 贝母 当归（酒洗） 栝蒌仁 枳壳（炒） 桑白（蜜炙） 薏苡仁（炒） 防己（一两）甘草节（生） 杏仁（炒） 百合（炙，各半两） 黄 （两半）

上 咀。每服五钱，生姜五片，水煎。大便秘，加大黄；小便秘，加木通。

团参饮子 治七情及饥饱失宜，致伤脾肺，咳嗽脓血，渐成劳瘵。

人参 紫菀 阿胶（蛤粉炒） 百合 细辛 款花 经霜桑叶 杏仁（炒） 天门冬（去心）半夏 五味（各一两） 甘草（半两）

上每服四钱，水煎，生姜五片。气嗽，加木香；唾血而热，加生地黄；唾血而寒，加钟乳粉；疲极咳嗽，加黄 ；损肺咳血，加没药、藕节；呕逆腹满不食，加白术；咳而小便多者，加益智；咳而面浮气逆，加沉香、橘皮。

上一页：喘十五
下一页：劳瘵十七


劳瘵十七 《丹溪心法》

劳瘵十七

劳瘵主乎阴虚，痰与血病。虚劳渐瘦属火，阴火销烁，即是积热做成。始健，可用子和法，后若羸瘦，四物汤加减，送消积丸，不做肠虚。蒸蒸发热，积病最多，劳病，四物汤加炒柏、竹沥、人尿姜汁，大补为上。肉脱热甚者难治。

【入方】

青蒿一斗五升，童便三斗，文武火熬，约童便减至二斗，去蒿再熬。至一斗，入猪胆汁七枚，再熬数沸。甘草末收之。每用一匙，白汤调服。

【附录】劳瘵之证，非止一端。其始也，未有不因气体虚弱，劳伤心肾而得之，以心主血，肾主精，精竭血燥，则劳生焉。故传变不同，骨蒸，复连尸疰。夫疰者，注也，自上至下，相传骨肉，乃至灭门者有之。其证脏中有虫啮心肺间，名曰瘵疾，难以医治。传尸劳瘵，寒热交攻，久嗽咯血，日见羸瘦，先以三拗汤与莲心散煎，万不一失。

【附方】

莲心散 治虚劳或大病后，心虚脾弱，盗汗遗精。

人参 白茯苓 莲肉（各二两） 白术 甘草 白扁豆（炒） 薏苡（炒） 桔梗（炒） 干葛（炒） 黄 （各一两，炒） 当归（各半两） 桑皮 半夏曲 百合 干姜（炮） 山药（炒） 五味木香 丁香 杏仁（炒） 白芷 神曲（炒，各一两）

上锉。每服五钱，生姜三片，枣同煎，空心温服。

乐令建中汤 治脏腑虚损，身体消瘦，潮热自汗，将成劳瘵。此药退虚热，生血气。

前胡（一两） 细辛 黄 人参 橘皮 麦门冬 桂心 当归 白芍 茯苓 甘草（炙，一两） 半夏（七钱）

上锉。每服四钱，姜三片，枣一枚，水煎服。

黄 鳖甲散 治虚劳客热，肌肉消瘦，四肢烦热，心悸盗汗，减食多渴，咳嗽有血。

生地黄（三两） 桑白 半夏（三两半） 天门冬（五两） 鳖甲（醋煮，五两） 紫菀（二两半） 秦艽（三两三钱） 知母 赤芍 黄 （各三两半）人参 肉桂 桔梗（二两六钱半） 白茯苓 地骨皮 柴胡（三两三钱） 甘草（二两半）

上锉。每服三钱，水煎服。

清骨散 治男子妇人五心烦热，欲成劳瘵。

北柴胡 生地黄（各二两） 人参 防风 熟地黄 秦艽（各一两） 赤苓（一两） 胡黄连（半两）薄荷（七钱半）

上每服四钱，水煎温服。

三拗汤 见喘类。

【附录】葛可久先生劳症《十药神书》内，摘书七方。夫人之生也，禀天地氤氲之气，在真元，固守根本，则万病不生，四体康健。若曰不养真元，不固根本，疾病由是生焉。且真元根本，则气血精液也。余尝闻先师有言曰∶万病莫若劳症最为难治。盖劳之由，因人之壮年，气血完聚，精液充满之际，不能保养性命，酒色是贪，日夜耽嗜，无有休息，以致耗散真元，虚败精液，则呕血吐痰，以致骨蒸体热，肾虚精竭，面白颊红，口干咽燥，白浊遗精盗汗，饮食艰难，气力全无，谓之火盛金衰。重则半年而毙，轻则一载而亡。况医者不穷其源，不穷其本，或投之以大寒之剂，或疗之以大热之药，妄为施治，绝不取效。殊不知大寒则愈虚其中，大热则愈竭其内，所以世之医劳者，万无一人焉。先师用药治劳，如羿之射，不中的。今开用药次第于后。用药之法，如呕吐咯嗽血者，先以十灰散遏住，如甚者，须以花蕊石散止之。

大抵血热则行，血冷则凝，见黑必止，理之必然。止血之后，其人必倦其体，次用独参汤一补，令其熟睡一觉，不要惊动。睡起，病去五六分，后服诸药。

保和汤止嗽宁肺，保真汤补虚除热，太平丸润肺除痿，消化丸下痰消气。

保和汤内，分血盛、痰盛、喘盛、热盛、风盛、寒盛六事，加味和之。保真汤内，分惊悸、淋浊、便涩、遗精、燥热、盗汗六事，加味用之，余无加用。服药之法，每日仍浓煎薄荷汤灌嗽喉用太平丸先嚼一丸，徐徐咽下，次噙一丸，缓缓溶化。至上床时，亦如此用之。夜则肺窍，药必流入窍中，此诀要紧。如痰壅却先用饴糖拌消化丸一百丸吞下，次又根据前噙嚼太平丸，令其仰面卧而睡。服前七药后，若肺有嗽，可煮润肺丸食之。如常七药之前有余暇，煮此服之，亦可续煮白凤膏食之，固其根源，完其根本。病可之后，方可合十珍丸服之，此为收功起身之妙用也。

十灰散 治劳症呕血、咯血、嗽血，先用此遏之。

大蓟 小蓟 柏叶 荷叶 茅根 茜根 大黄 山栀 牡丹皮 棕榈灰上等分，烧灰存性，研细，用纸包碗盖地上一夕，出火毒。用时先以白藕捣碎绞汁，或萝卜

又方

花蕊石（烧过存性研如粉）

上用童子小便一盏煎。醋调末三钱，极甚者五钱，食后服。如男子病则和酒一半，妇人病则和醋一半。一处调药立止。其瘀血化为黄水，服此药后，其人必疏解其病体，却用后药而

独参汤 治劳症后，以此补之。

人参（一两，去芦）

上 咀。水二钟，枣五个煎，不拘时，细细服之。

保和汤 治劳嗽肺燥成痿者，服之决效。

知母 贝母 天门冬 麦门冬 款花（各三钱） 天花粉 薏苡 杏仁（炒，各二钱） 五味粉草（炙） 兜铃 紫菀 百合 桔梗（各一钱） 阿胶（炒） 当归 生地黄 紫苏 薄荷（各半钱） 一方无地黄有百部

上以水煎，生姜三片，入饴糖一匙，入药内服之，每日三服，食后。进加减于后血盛，加蒲黄、茜根、藕节、大蓟、茅花；痰盛，加南星、半夏、橘红、茯苓、枳壳、枳实、栝蒌实（炒）；喘盛，加桑皮、陈皮、大腹皮、萝卜子、葶苈、苏子；热盛，加山栀子、炒黄连 黄柏、连翘；风盛，加防风、荆芥、金沸草、甘菊、细辛、香附；寒盛，加人参、芍药、桂皮、五味、蜡片。

保真汤 治劳症体虚骨蒸，服之决补。

当归 生地黄 熟地黄 黄 人参 白术 赤苓 白苓（各半钱） 天门 麦门 赤芍 知母 黄柏（炒） 五味 白芍 柴胡 地骨 甘草 陈皮（各二钱） 莲心（半钱）

上以水煎，生姜三片，枣一枚。食后服。

惊悸，加茯神、远志、柏子仁、酸枣仁；淋浊，加萆 、台乌药、猪苓、泽泻；便涩，加木通、石苇、 蓄；遗精，加龙骨、牡蛎、莲须、莲子；燥热，加滑石、石膏、青蒿、鳖甲；盗汗，加浮麦子、炒牡蛎、黄 、麻黄根。

太平丸 治劳症咳嗽日久，肺痿肺壅。考宜噙服。

天门 麦门 知母 贝母 款花 杏仁（各二钱） 当归 生地黄 黄连 阿胶（炮，各两半蒲黄 京墨 桔梗 薄荷（各一两） 北蜜（四两） 麝香（少许，一方有熟地黄）

上将蜜炼和丸，如弹子大。食后浓煎薄荷汤，先灌漱喉中，细嚼一丸，津唾送下。上床时再

消化丸

白茯（二两） 枳实（一两半） 青礞石（ 黄金色二两） 白矾（枯） 橘红（二两） 牙皂（二两火炙） 半夏（二两）

上为末，以神曲打糊丸，如梧桐子大。每服一百丸，上床时，饴糖拌吞，次噙嚼太平丸。二药相攻，痰嗽扫迹除根。

润肺膏

羊肺（一具） 杏仁（一两，净研） 柿霜 真酥 蛤粉（各一两） 白蜜（二两）

上先将羊肺洗净，次将五味入水搅粘，灌入肺中，白水煮熟，如常服食。与前七药相间服之，亦佳。

上一页：咳嗽十六（附肺痿肺痈）
下一页：吐血十八


吐血十八 《丹溪心法》

吐血十八

吐血，阳盛阴虚，故血不得下行。因火炎上之势而上出，脉必大而芤，大者发热，芤者血滞之动，痰不下降，四物汤为主，加痰药、火药；先痰嗽后见红，多是痰积热，降痰火为急；痰嗽涎带血出，此是胃口清血热蒸而出，重者栀子，轻者蓝实；或暴吐紫血一碗者无事，吐出为好。此热伤血死于中，用四物汤、解毒汤之类。吐血挟痰，积吐一二碗者，亦只补阴降火，四物加火剂之类。挟痰若用血药，则泥而不行，只治火则止。吐血，火病也。大吐红不止，以干姜炮末，童便调从治。喉腕痰血，用荆芥散。舌上无故出血，如线不止，以槐花炒末干掺之。若吐血，一方∶童便一分，酒半分，擂柏叶温饮，非酒不行。呕吐，血出于胃也。实者，犀角地黄汤主之；虚者，小建中汤加黄连主之。

【入方】

二黄补血汤 治初见血，及见血多，宜服。

熟地黄（一钱） 生地黄（五分） 当归（七分半） 柴胡（五分） 升麻 白芍（二钱） 牡丹皮（五分） 川芎（七分半） 黄 （五分）

上以水煎服。血不止，可加桃仁半钱，酒大黄酌量虚实用之，内却去柴胡、升麻。

又方 治见血后，脾胃弱，精神少，血不止者。

人参（一钱） 黄 （三钱） 五味（十三个） 芍药 甘草（五分） 当归（五分） 麦门冬（五分）

上 咀。水煎服。加郁金研入亦可。

又方

人参（一钱） 白术（一钱） 茯苓（一钱） 半夏曲（五分） 陈皮（一钱） 甘草 青皮（三分） 川芎（五分）

上 咀。水煎服。如胃不和，加藿香；如渴者，加葛芩半钱，去白陈皮半钱；若小便赤色，加炒黄柏半钱；若大便结燥，加当归七分；心烦，加黄连（酒拌晒干）半钱；若小便滑，加 牡蛎；如见血多，去半夏，恐燥，加生地黄一钱，牡丹半钱，桃仁三分；若胃中不足，饮食少进，加炒山栀子仁八分；若血溢入浊道，留聚膈间，满吐血，宜苏子降气汤加人参、阿胶各半钱；上膈壅热吐血者，以四汤仁加荆芥、阿胶各半。更不止，于本方中加大黄、滑石各半钱；胃伤吐血，宜理中汤加川芎、干葛各半钱。此饮酒伤胃也。吐血不止，用生茜根为末二钱，水煎，放冷，食后服良。白芨末调治治吐血。

以上诸方，虽非丹溪所出，以其药同，故录于前。

【附录】凡血证上行，或唾或呕或吐，皆逆也；若变而下行为恶痢者，顺也。上行为逆，其治难；下行为顺，其治易。故仲景云∶蓄血证，下血者，当自愈也。与此意同。若无病患忽然下痢，其病进也。今病血证上行，而复下行恶痢者，其邪欲去，是知吉也。诸见血，身热脉忽然浮大即倾危。

【附方】

四生丸 治吐血，阳乘于阴，血热妄行，服之良。

生荷叶 生艾叶 生柏叶 生地黄（等分）

上烂研如鸡子大。服一丸，水三盏，煎一盏，去滓服。

大阿胶丸 治肺虚客热，咳嗽咽干，多唾涎沫，或有鲜血。劳伤肺胃，吐血呕血，并可麦门冬（去心） 茯神 柏子仁 百部根 杜仲（炒） 丹参 贝母（炒） 防风（各半两） 山药五味 熟地黄 阿胶（炒，各一两） 远志 人参（各二钱半） 茯苓（一两）

上为末，炼蜜丸如弹子大。每服一丸，水煎六分，和渣

犀角地黄丸 治伤寒，汗下不解，郁于经络，随气涌泄，为衄血。或清道闭塞，流入胃腹，吐出清血，如鼻衄。吐血不尽，余血停留，致面色痿黄，大便黑者，更宜服之。

犀角（镑） 生地黄 白芍 牡丹（等分）

上 咀。每服五钱，水煎温服，实者可服。

桃仁承气汤

芒硝（三钱） 甘草（二钱半）大黄（一两） 桂（三钱） 桃仁（半两，去皮尖）

上 咀。每两入姜同煎。

斛毒汤 见中暑。

荆芥散

荆芥穗（半两） 炙草（一两） 桔梗（二两）

上 咀。姜煎，食后服。

小建中汤

桂枝 甘草（炙，三钱） 大枣 白芍（六钱） 生姜（二钱） 阿胶（炒，一合）

上 咀。水煎。

苏子降气汤 见气类。

理中汤 见中寒。

上一页：劳瘵十七
下一页：咳血十九


咳血十九 《丹溪心法》

咳血十九

衄血、火升、痰盛、身热，多退血虚，四物汤加减用。戴云∶咳血者，嗽出，痰内有血者是；呕血者，呕全血者是；咯血者，毋咳出皆是血疙瘩；衄血者，鼻中出血也；溺血，小便出血也；下血者，大便出血也。惟有各名色分六，俱是热证，但有虚实新旧之不同。或妄言为寒者，误也。

【入方】

青黛 栝蒌仁 诃子 海粉 山栀

上为末，以蜜同姜汁丸。噙化。咳甚者，加杏仁去皮尖，后以八物汤加减调理。

【附方】

黄 散 治咳血成劳。

甘草（四钱） 黄 麦门冬 熟地黄 桔梗 白芍（各半两）

上 咀。每服半两，水煎服。

茯苓补心汤 治心气虚耗，不能藏血，以致面色痿黄，五心烦热，咳嗽唾血。

茯苓 半夏 前胡 紫苏 人参 枳壳（炒） 桔梗 甘草 葛根（各半分） 当归（二两） 川芎（七钱半）陈皮 白芍（各二两） 熟地黄上 咀。水姜枣煎。

上一页：吐血十八
下一页：呕血二十


呕血二十 《丹溪心法》

呕血二十

呕血，火载血上，错经妄行。脉大发热，喉中痛者，是气虚，用参、 、蜜炙黄火载血上，错经妄行，用四物汤加炒山栀、童便、姜汁服。

又方∶山茶花、童便、姜汁，酒服。又郁金末，治吐血，入姜汁、童便良。又方∶用韭汁、童便二童，血溢鼻口，但怒气致血证者则暴甚，故经曰∶“抑怒以全阴”者是也，否则五志之火动甚载血上，错经妄行也。用柴胡、黄连、黄芩、黄 、地骨、生熟地黄、白芍，以水煎服。

虚者以保命生地黄散，再加天门冬、枸杞、甘草等分，水煎服。

【附方】

治呕血

黄柏（蜜炙）

上捣为末。煎麦门冬汤调二钱匕，立瘥。

《圣惠方》治呕血。

侧柏叶上为末。不计时，以粥饮调下二钱匕。

《保命》生地黄散

生地黄 熟地黄 枸杞 地骨皮 天门冬 黄 白芍 甘草 黄芩

上 咀。水煎，食前。

上一页：咳血十九
下一页：咯血二十一


咯血二十一 《丹溪心法》

咯血二十一

（附痰涎血）

咯血，痰带血丝出者，用姜汁、青黛、童便、竹沥入血药中用，如四物汤加地黄膏、牛膝膏之类。咯唾，血出于肾，以天门冬、麦门冬、贝母、知母、桔梗、百部、黄柏、远志、熟地黄 牡蛎、姜、桂之类；痰涎，血出于脾，以葛根、黄 、黄连、芍药、当归、甘草、沉香之类

【入方】 治痰中血。

白术（一钱半） 当归（一钱） 芍药（一钱） 牡丹皮（一钱半） 桃仁（一钱研） 山栀（炒黑，八分）桔梗（七分） 贝母（一钱） 黄芩（五分） 甘草（三分） 青皮（五分）

上以水煎服。

又方 治痰中血。

白术（一钱半） 牡丹皮（一钱半） 贝母（一钱） 芍药（一钱） 桑白（一钱） 山栀（炒黑，一钱一分）桃仁（一钱，研） 甘草（三分）

又方 治痰中血。

橘红（二钱） 半夏（五分） 茯苓（一钱） 甘草（三分） 白术（一钱） 枳壳（一钱） 桔梗（一钱） 五味（十上以水一钟，生姜三片，煎服，或加青黛半钱。

又方

橘红（一钱半） 半夏（一钱） 茯苓（一钱） 甘草（五分） 牡丹（一钱） 贝母（一钱） 黄连（七分） 桃仁上以水煎，生姜三片。

【附方】治咯血。

荷叶（不以多少，焙干）

上为末。米汤调二钱匕。

初虞世方 治咯血并肺痿多痰。

防己 葶苈（等分）

上为末。 米饮调下一钱。

又方 治咯血及衄血。

白芍（一两） 犀角末（二钱半）

上为末。新汲水服一钱匕，血止为限。

天门冬丸 治咯血并吐血。又能润肺止嗽。

阿胶（炮，各半两） 天门冬（一两） 甘草 杏仁（炒） 贝母 白茯苓（各半两）

上为末。蜜丸如弹大。服一丸。噙化。

又方 治咯血。

桑皮（一钱半） 半夏（一钱，炒） 知母（一钱） 贝母（一钱） 茯苓（一钱） 阿胶（炒，半钱） 桔梗（七分） 陈皮（一钱） 甘草（五分） 杏仁（五分，炒） 生地黄（一钱） 山栀（七分，炒）柳桂（二分，即桂之嫩小枝条也，宜入上焦）

上以水煎。生姜三片。

上一页：呕血二十
下一页：衄血二十二


衄血二十二 《丹溪心法》

衄血二十二

衄血，凉血行血为主，大抵与吐血同，用山茶花为末，童便、姜汁酒调下。犀生地黄汤，入郁金同用，如黄芩、升麻、犀角能解毒。又以郁金末、童便、姜汁并酒调服血逆行，成血腥，或吐血，或唾血，用韭汁服之，立效。治血汗血衄，以人中白，新瓦上火逼干，入麝香少许，研细，酒调下，经验。人中白，即溺盆白 秋石也。衄血出于肺，以犀角、升麻、栀子、黄芩、芍药、生地黄、紫菀、丹参、阿胶之类主之。《原病式》曰∶衄者，阳热怫郁，干于足阳明而上，热则血妄行，故鼻衄也。

【附方】

河间生地黄散 治郁热衄血，或咯吐血，皆治之。

枸杞 柴胡 黄连 地骨 天门冬 白芍 甘草 黄芩 黄 生地黄 熟地黄（等分）

上 咀。汤煎服。若下血，加地榆。

又方 治衄血。

伏龙肝（半升）

上以新汲水一大碗，淘取汁，和蜜顿服。

茜根散 治鼻不止。

茜根 阿胶（蛤粉炒） 梅芩（各一两） 甘草（炙，半两） 侧柏叶 生地黄上以水一钟，姜三片，煎服。

黄芩芍药汤 治鼻衄不止。

黄芩 芍药 甘草（各等分）

上以水煎服。或犀角地黄汤，如无犀角，以升麻代之。鼻通于脑，血上溢于脑，所以从出。凡鼻衄，并以茅花调止衄散，时进淅二泔，仍令其以麻油滴入鼻，或以萝卜汁滴入亦可。又茅花、白芍药，对半尤稳。外迎法∶以井花水湿纸，顶上贴之。左鼻，以线札左手中指；右出，札右手；俱出，两手俱札，或炒黑蒲黄吹鼻中，又龙骨

止衄散

黄 （六钱） 赤茯苓 白芍 当归 生地黄 阿胶（各三钱）

上为末。每服二钱，食后黄 汤调服。

芎附饮

川芎（二两） 香附（四两）

上为末。每服二钱，茶汤调下。

又法 治心热吐血，及衄血不止。

百叶榴花（不以多少）

上干为末。吹出鼻中，立瘥。

上一页：咯血二十一
下一页：溺血二十三


溺血二十三 《丹溪心法》

溺血二十三

溺血属热，用炒山栀子，水煎服，或用小蓟、琥珀。有血虚，四物加牛膝膏；实者，用当归承气汤下之，后以四物加山栀。

【入方】

小蓟饮子 治下焦结热血淋。

生地黄 小蓟 滑石 通草 淡竹叶 蒲黄（炒） 藕节 当归（酒浸） 栀子（炒） 甘草

上以水煎，空心服。

【附录】溺血，痛者为淋，下痛者为溺血。溺血先与生料五苓散加四物汤，若服不效，其人素病于色者，此属虚，宜五苓散和胶艾汤，吞鹿茸丸，或辰砂香散。四物加生地黄 牛膝，或四物加黄连、棕灰。又六味地黄丸为要药，茎中痛，用甘草梢，血药中少佐地榆、陈皮、白芷、棕灰。劫剂用《瑞竹堂》蒲黄散，或单用蒲黄，或煎葱汤调郁金末，服之。又文入煎剂妙。大抵小便出血，则小肠气秘，气秘则小便难甚。痛者谓之淋，不痛者谓之溺血并以油发烧灰存性为末，新汲水调下，妙。又方，以车前子为末，煎车草叶，调二钱服

【附方】

许令公方 治尿血。

生地黄（汁，一升） 生姜汁（一合）

上以二物相合，顿服瘥。

当归承气汤

当归 浓朴 枳实 大黄 芒硝

生料五苓散 见中暑。

胶艾汤

阿胶 川芎 甘草（炙，各二两） 川归 艾叶（炒，各二两） 熟地黄 白芍（各四两）

上 咀。每三钱，水酒煎，空心热服。

鹿茸丸

鹿茸（一两，蜜炙） 沉香 附子（炮，各半两） 菟丝子（制，一两） 当归 故纸（炒） 茴香（炒） 胡芦巴（炒，各半两）

上为末，酒糊丸。每七十丸，空心盐酒下。

辰砂妙香散

麝香（一钱，另研） 山药（姜汁炙，一两） 人参（半两） 木香（煨，二钱半） 茯苓 茯神 黄（各一两） 桔梗（半两） 甘草（炙，半两） 远志（炒，一两） 辰砂（三钱）

上为末。每二钱，温酒下。

六味地黄丸 见诸虚。

《瑞竹堂》蒲黄散

故纸（炒） 蒲黄（炒） 千年锻石（炒）

上等分为细末。每三钱，空心热酒调下。

上一页：衄血二十二
下一页：下血二十四


下血二十四 《丹溪心法》

下血二十四

下血，其法不可纯用寒凉药，必于寒凉药中加辛味为佐。久不愈者，后用温剂，必兼升举，药中加酒浸炒凉药，和酒煮黄连丸之类，寒因热用故也。有热，四物加炒山栀麻、秦艽、阿胶珠，去大肠湿热；属虚者，当温散，四物加炮干姜、升麻。凡用血药，不

【入方】

白芷 五倍子

上为末，粥丸梧子大。服五十丸，米汤下。

【附录】下血当别其色，色鲜红为热，以连蒲散。又若内蕴热毒，毒瓦斯入肠胃，或因饮酒过多，及淡糟藏炙爆引血入大肠，故下血鲜红，宜黄连丸，或一味黄连煎。余若大下不至者，宜四物汤加黄连、槐花，仍取血见愁少许，生姜捣取汁，和米大服。于血见愁草中，加入侧柏叶，与生姜同捣汁，尤好。毒暑入肠胃下血者，亦宜加味黄连、槐花入煎服。血色瘀者为寒，血逐气走，冷寒入客肠胃，故上瘀血，宜理中汤温散。若风入肠胃，纯下清血，或湿毒，并宜胃风散加枳壳、荆芥、槐花。 扑损恶，血入肠胃，下血浊如瘀血者，宜黑神散加老黄茄为末，酒调下。《内经》云∶“下血为内伤络脉所致”，用枳壳一味服；又方∶用黄连

【附方】

血余灰 鞋底灰 猪牙皂角灰（等分）

上为末。酒调三钱匕。

又方 治下血劫剂。

百药煎（一两，取一半烧为灰）

上为末，糊丸如梧子大。服六十丸，空心米汤下。

槐花散 治肠胃不调，胀满下血。

苍术 浓朴 陈皮 当归 枳壳（各一两） 槐花（二两） 甘草（半两） 乌梅（半两）

上以水煎，空心服。

又方 治下鲜血。

栀子仁（烧灰）

上为末。水和一钱匕，服。

又方 治粪前有血，面色黄。

石榴皮上为末。煎茄子枝汤，调一钱匕。

又方 治粪后下血不止。

艾叶（不以多少）

上以生姜汁三合，和服。

又方

槐花 荆芥穗（等分）

上为末。酒调下一钱匕，仍空心食猪血，妙。

又方 治脏毒下血。

苦楝（炒令黑）

上为末，蜜丸。米饮下二十丸，尤炒。

又方 治卒下血。

赤小豆（一升，捣碎）

水二升，绞汁饮之。

乌梅丸 治便血，下血。

乌梅（三两，烧灰存性）

上为末，醋糊丸梧子大。空心服七十丸，米汤下。

酒煮黄连丸 见泄泻类。

黄连丸

黄连（二两） 赤茯苓（一两） 阿胶（二两）

上用黄连、茯苓为末，调阿胶，众手丸。每三十丸，食后饮下。

黄连 香薷饮 见中暑。

理中汤 见中寒。

胃风汤 见下痢。

黑神散

百草霜（研细）

上用酒调下。

上一页：溺血二十三
下一页：肠风脏毒二十五


肠风脏毒二十五 《丹溪心法》

肠风脏毒二十五

肠风，独在胃与大肠出。若兼风者，苍术、秦艽、芍药、香附。

【入方】

黄芩 秦艽 槐角 升麻 青黛

治肠风下血

滑石 当归 生地黄 黄芩 甘草 苍术（等分）

上以水煎服，或以苍术、生地黄，不犯铁器为末，丸服。

又方

茄蒂（烧存性） 栀子（炒）

上为末，捣饭丸如梧子大。每服空心一百丸，米汤下。

又方 便血久远，伤血致虚，并麻风癣见面者。

龟板（二两，酥炙） 升麻 香附（各五钱） 芍药（一两五钱） 侧柏叶 椿根皮（七钱五分）

上为末，粥丸。以四物汤加白术、黄连、甘草、陈皮作末，汤调送下丸药。

又方 脉缓大，口渴，月经紫色，劳伤挟湿。

白术（五钱） 黄柏（炒） 生地黄 白芍（各三钱） 地榆（二钱） 黄芩（二钱） 香附（二钱）

上为末，蒸饼丸服。

又方 治积热便血。

苍术 陈皮（一两五钱） 黄连 黄柏 条芩（各七钱五分） 连翘（五钱）

上为末，生地黄膏六两，丸如梧子大。每服五七十丸，白汤下。

又方

肠风脱露，以车荷鸣五七个，焙干，烧灰，醋调搽。仍忌湿面酒辛热物。

【附录】肠胃不虚，邪气无从而入。人惟坐卧风湿，醉饱房劳，生冷停寒，酒面积热，以致荣血失道，渗入大肠，此肠风藏毒之所由作也。挟热下血，清而色鲜，腹中有痛；挟冷下血，浊以色黯，腹中略痛；清则为肠风，浊则为脏毒。有先便而后血者，其来也远；有先血而后便者，其来也近。世俗粪前粪后之说，非也。治法大要，先当解散肠胃风邪，热则用败毒散热者加茯苓、槐花，冷者加茯苓、木香，此则自根自本之论也。虽然精气血气，生于谷气，靖为大肠下血，大抵以胃药收功，以四君子汤、参苓白术散、枳壳散、小乌沉汤和之。

一回，血自循于经络矣。肠风者，邪气并入，随感随见；脏毒者，蕴积毒久而始见，《三因方》五痔、肠风、脏毒，辨之甚详。前二证皆以四物汤加刺 皮。

【附方】

蒜连丸（一名金屑万应膏）

独头蒜（十个） 黄连（不以多少）

上先用独蒜煨香熟，和药杵匀，丸如梧子大。空心米汤下四十丸。

又方 治肠风。

香附（一两，炒） 枳壳（七钱五分，炒） 当归（五钱） 川芎（五钱） 槐花（炒） 甘草（炙，各二钱五分）

上为粗末。每服三钱，水煎，生姜三片，枣一个。

败毒散 见瘟疫。

不换金正气散

浓朴（姜制） 藿香 甘草（炙） 半夏 苍术（米甘浸） 陈皮（去白）

上等分，姜三片，枣二个煎，食前热服。

芎归汤

川芎 当归

上等分，水煎。

参苓白术散 见脾胃类。

枳壳散

枳壳（麸炒去穣） 槐子（微炒黄） 荆芥穗（各五钱）

上为末。每服三钱，薄粟米粥调下，如人行一二里，再用粥压下，日进二三服。

小乌沉汤

香附（二十两） 乌药（十两） 甘草（炙，一两）

上为末。汤调下。

上一页：下血二十四
下一页：痔疮二十六


痔疮二十六 《丹溪心法》

痔疮二十六

痔疮专以凉血为主。

【入方】

人参 黄 生地黄 川芎 当归（和血） 升麻 条芩 枳壳（宽肠） 槐角（凉血生血）

一方无黄连。

熏浣

五倍子 朴硝 桑寄生 莲房（又加荆芥）

煎汤，先熏后洗。又冬瓜藤，亦好。又大肠热肿者，用木鳖子、五倍子研细末，调敷，痔头向上，是大肠热甚，收缩而上。用四物汤解毒，加枳壳、白术、槐角、秦艽。

【附录】痔者，皆因脏腑本虚，外伤风湿，内蕴热毒，醉饱交接，多欲自戕，以故气血下坠，结聚肛门，宿滞不散，而冲突为痔也。其肛边发露肉珠，状如鼠乳，时时滴渍脓血，曰牡痔；肛边生疮肿痛，突出一枚，数日脓溃即散，曰牝痔；肠口大颗发 ，且沥，曰脉痔；肠内结核有血，寒热往来，登溷脱肛，曰肠痔。若血痔则每遇大便，清血随不止；若酒痔则每遇饮酒，发动疮肿，痛而流血；若气痔则忧恐郁怒，适临乎前，立见肿痛，大便艰难，强力则肛出而不收矣。此诸痔之外证也。治法总要，大抵以解热调血顺气先盖热则血伤，血伤则经滞，经滞则气不营运，气与血俱滞，乘虚而坠入大肠，此其所以为痔也。诸痔久不愈，必至穿穴为漏矣。

【附方】

治诸痔疮。

槐花（四两） 槐角刺（一两，捶碎） 胡椒（十粒） 川椒（一两）

上用 猪肚一个，入药在内，扎定口煮熟，去药，空

清心丸 《素问》云∶“诸痛痒疮，皆属于心”。心主血热，此药主之。

黄连（一两） 茯神 赤苓

上为末，炼蜜丸如梧子大。每一百丸，食前米汤下。

清凉饮 治诸痔热甚，大便秘结。

当归 赤芍 甘草（炙） 大黄（米上蒸晒）

上等分为末。每服二钱，新水调下。

槐角丸 治诸痔，及肠风下血脱肛。

槐角（一两） 防风 地榆 当归 枳壳 黄芩（各半两）

上为末，糊丸如梧子大。空心米汤下二十丸。

皮丸 治诸痔出，里急疼痛。

槐花（炒） 艾叶（炒） 枳壳 地榆 当归 川芎 黄 白芍 白矾（枯） 贯众 皮（一两，炙） 头发（烧，三钱） 猪后蹄重甲（十枚，炙焦） 皂角（一大锭，炙黄去皮）

上为末，炼蜜丸梧子大。服五十丸，食前米汤下。

猪甲散 治诸痔。

猪悬蹄甲（不以多少）

上为末。陈米汤，调二钱，空心服。

芎归丸 治痔下血不止。

川芎 当归 黄 神曲（炒） 地榆 槐花（炒，各半两） 阿胶（炒） 荆芥 木贼 头发（烧灰，各一钱半）

上为末，炼蜜丸梧子大。服五十丸，食前米汤下。

干葛汤 治酒痔。

干葛 枳壳（炒） 半夏 茯苓 生地黄 杏仁（各半两） 黄芩（二钱半） 甘草（同上）

上锉。每服三钱，黑豆一百粒，姜三片，白梅一个，煎

橘皮汤 治气痔。

橘皮 枳壳（炒） 川芎 槐花（炒，各半两） 槟榔 木香 桃仁（炒去皮） 紫苏茎叶 香附 甘草（炙，各二分半）

上锉。每服八钱，姜枣煎服。

熏洗方

槐花 荆芥 枳壳 艾叶

又方

土矾末（二钱） 木鳖子（七个，取仁研）

上以水煎，熏洗三两次。如肛门肿热，以朴硝末水调，淋之良。

又方 治肠痔，每大便常有血。

上以蒲黄末方寸匕，米饮调下。日三顿，瘥。

又方

捣桃叶一斛蒸之，纳小口器中，以下部榻上坐，虫自出。

地黄丸 治五痔，滋阴必用之。

地黄（酒蒸熟，一两六钱） 槐角（炒） 黄柏（炒） 杜仲（炒） 白芷（各一两） 山药 山茱萸 独活（各八钱） 泽泻 牡丹 茯苓（各六钱） 黄芩（一两半） 白附子（二钱）

上炼蜜丸如梧子大。空心服五十丸，米汤下。

熏痔方

用无花果叶煮水熏。少时再洗，又好醋沃烧新砖，如法坐熏，良。

又方

大黄（三钱，煨） 牡蛎（一两， ）

上为末。作十服，空心服。

又方

大蒜一片，头垢捻成饼子，先安头垢饼于痔上，外安蒜艾灸之。

翻花痔

荆芥、防风、朴硝煎汤洗之，次用木鳖子、郁金研末，入龙脑些少，水调敷。又方∶熊胆、片脑和匀，贴之。

上一页：肠风脏毒二十五
下一页：漏疮二十七


漏疮二十七 《丹溪心法》

漏疮二十七

漏疮，先须服补药生气血，用参、术、 、芎、归为主，大剂服之。外以附子末，津唾和作饼子，如钱浓，以艾灸，漏大炷大，漏小炷小。但灸令微热，不可使痛。干则之，则再研如末，作饼再灸。如困则止，来日再灸，直至肉平为效。亦有用附片灸，仍用补剂作膏贴之，尤妙。痔漏，凉大肠，宽大肠，用枳壳去穣，入巴豆，铁线缠，煮透去巴豆，入药用，丸子则烂捣，用煎药，干用宽肠。涩窍用赤石脂、白石脂、枯矾、黄丹、脑子。漏窍，外塞用童子小便 炉甘石、牡蛎粉。

【入方】

黄连散 元有痔漏，又于肛门边生一块，皮浓肿痛作脓，就在痔孔出，作食积注下治。

黄连 阿魏 神曲 山楂 桃仁 连翘 槐角 犀角（等分）

上为末。以少许置掌心，时时舐之，津液咽下，如消三分之二，止后服。

【附录】漏者，诸痿之溃漏也，野狼痿、鼠痿、蝼痿、蛄 、蜂 、蚍蜉 、蛴螬 、浮蛆 、是尔。析而言之，三十六种，其名目又不同焉。大抵外伤四气，内窘七情，与夫饮食乖常，染触蠢动含灵之毒，未有不变为 疮。穿孔一深，脓汁不尽，得冷而风邪并之，于是涓涓而成漏矣。然有近年漏者，有久年漏者，近则带淡红，或微肿，或小核；久则上而槁白，内而黑烂，淫虫恶臭生焉。

【附方】

猪肾丸 通行漏疮中，恶水自大肠中出。

黑牵牛碾细末二钱半，入猪肾中，以线扎，青竹叶包，慢火煨熟。空心温酒嚼下。

乳香丸 治冷漏。

乳香（二钱半） 牡蛎粉（一钱二分半）

上为末，雪糕糊丸麻子大。每服三十丸，姜汤空心。

生地黄膏 治漏疮通用。

露蜂房（炙） 五倍子 木香（三钱） 乳香（一钱） 轻粉（一字）

上为末，用生地黄一握，捣细，和为膏。摊生绢上贴。

蛇蜕散 治漏疮血水不止。

蛇皮（焙焦） 五倍子 龙骨（各二钱半） 续断（五钱）

上为末。入麝香少许，津唾调敷。

熏漏疮方

艾叶 五倍子 白胶香 苦楝根（等分）

上锉碎烧香。法置长桶内，坐熏疮处。

洗漏疮方 治漏疮孔中多有恶秽，常须避风洗净。

露蜂房、白芷煎汤洗，或大腹皮、苦参煎汤洗。

上洗毕，候水出拭干，先用东向石榴皮晒为末，干掺以杀淫虫，少顷，敷药。

久痿方

九孔蜂房（炙黄）

上为末，腊月独脂研敷，候收汁，以龙骨降香节末入些乳香硬疮。

漏疮，或腿足，先是积热所注，久则为寒。

附子破作两片，用人唾浸透，初成片，安漏孔上，艾灸。

又方

川芎（半两） 细辛 白芷梢（一钱半）

上为末。每日作汤服之。病在下，食前服；在上，食后服。看疮大小，讨隔年黄麻根，刮去皮，捻成绳子，入孔中，至入不去则止，疮外膏药贴之。

上一页：痔疮二十六
下一页：脱肛二十八


脱肛二十八 《丹溪心法》

脱肛二十八

脱肛属气热、气虚、血虚、血热。热虚者，补气，参、 、芎、归、升麻。血虚，四物汤；血热者，凉血，四物汤加炒柏；气热者，条芩六两，升麻一两，曲糊丸，外用五倍子为末，托而上之。一次未收，至五七次，待收乃止。又东北方壁土泡汤，先熏后洗。

【附录】肺与大肠为表里，故肺藏蕴热，则肛门闭结；肺藏虚寒，则肛门脱出。又有妇人产育用力，小儿久痢，皆致此。治之必须温肺藏，补阳胃，久则自然收矣。

【附方】

香荆散 治肛门脱出，大人小儿皆主之。

香附子 荆芥（等分） 砂仁上为末。每服三钱，水一碗，煎热，淋洗；每服三钱，煎服亦可。

又方

五倍子为末，每用三钱，煎洗。

又方

木贼不以多少，烧灰为末。掺肛门上按入，即愈。

上一页：漏疮二十七
下一页：呕吐二十九


呕吐二十九 《丹溪心法》

呕吐二十九

凡有声有物，谓之呕吐；有声无物，谓之哕。胃中有热膈上有痰者，二陈汤加炒山栀、黄连、生姜；有久病呕者，胃虚不纳谷也，用人参、生姜、黄 、白术、香附之类。呕吐，朱奉议以半夏、橘皮、生姜为主。刘河间谓呕者，火气炎上，此特一端耳。有痰膈中焦，食不得下者；有气逆者；有寒气郁于胃口者；有食滞心肺之分，而新食不得下而反出者；有胃中有火与痰而呕者。呕吐药，忌栝蒌、杏仁、桃仁、萝卜子、山栀，皆要作吐，丸药带香药行散，不妨。注船大吐，渴饮水者即死，童便饮之，最妙。

【附方】

理中加丁香汤 治中脘停寒，喜辛物，入口即吐。

人参 白术 甘草（炙） 干姜（炮，各一钱） 丁香（十粒）

上 咀。生姜十片，水煎服。或加枳实半钱亦可。不效，或以二陈汤加丁香十粒，并须冷服，盖冷遇冷则相入，庶不吐出。又或《活人》生姜橘皮汤。

《活人》生姜橘皮汤

橘皮（四两） 生姜（半斤）

上 咀。水七盏，煮至三盏，去滓，逐旋温服。

热呕《济生》竹茹汤、小柴胡加竹茹汤，见疟类。

上并用生姜多煎服。

《济生》竹茹汤

葛根（三两） 半夏（炮七次，二两） 甘草（炙，一两）

上 咀。每四钱，水一盏，入竹茹一小块，姜五片。

加味二陈汤 治停痰结气而呕。

半夏 橘皮（各五两） 白茯苓（三两） 甘草（炙，一两半） 砂仁（一两） 丁香（五钱） 生姜（三两上水煎服。

吐虫而呕方

黑铅炒成灰 槟榔末米饮调下。

上一页：脱肛二十八
下一页：恶心三十


恶心三十 《丹溪心法》

恶心三十

恶心有痰、有热、有虚，皆用生姜，随证佐药。

戴云∶恶心者，无声无物，心中欲吐不吐，欲呕不呕。虽曰恶心，实非心经之病，皆在胃口上，宜用生姜，盖能开胃豁痰也。

【附录】恶心，欲吐不吐，心中兀兀，如人畏舟船，宜大半夏汤，或小半夏茯苓汤，或理中汤加半夏亦可。又胃中有热，恶心者，以二陈加生姜汁炒黄连、黄芩各一钱，最妙。

【附方】

大半夏汤

半夏 陈皮 茯苓（各二钱半）

上 咀。水二盏，姜二钱半，煎八分，食后服。

小半夏茯苓汤

半夏（五两） 茯苓（三两）

上 咀。每服八钱，用水一盏半，煎至一盏，入生姜自然汁投药中，更煎一两沸，热服，无时，或用生姜半斤同煎。

理中汤 见中寒。

上一页：呕吐二十九
下一页：咳逆三十一


咳逆三十一 《丹溪心法》

咳逆三十一

咳逆有痰、气虚、阴火，视其有余不足治之。其详在《格致余论》。不足者，人参 白术汤下大补丸；有余并有痰者吐之，人参芦之类。痰碍气而呃逆，用蜜水吐，此乃燥痰不出。痰者，陈皮、半夏；气虚，人参、白术；阴火，黄连、黄柏、滑石；咳逆自痢者，滑石、甘草、炒黄柏、白芍、人参、白术、陈皮，加竹荆沥服。戴云∶呃逆者，因痰与热胃火者极多。

【附录】咳逆为病，古谓之哕，近谓之呃，乃胃寒所生，寒气自逆而呃上，此证最危。亦有热呃。已见伤寒证，其有他病发呃者，宜用半夏一两，生姜半两，水煎热服，或理中汤加壳、茯苓各半钱、半夏一钱。不效，更加丁香十粒。吐利后，胃虚寒咳逆者，以羌活 附子或丁香十粒。柿蒂十个，切碎，水煎服；吐利后，胃热咳逆者，以橘皮竹茹汤。亦无别病，偶然致呃，此缘气逆而生，宜小半夏茯苓汤加枳实、半夏，又或煎汤泡萝卜子，研取汁，调木香调气散热服之。逆气用之最佳。

【附方】

橘皮干姜汤 治咳逆不止。

橘皮 通草 干姜 桂心 甘草（炙，各二两） 人参（一两）

上用五钱，水煎服

生姜半夏汤 通治咳逆欲死。

半夏（一两） 生姜（二两）

上以水煎，温作三服。

阴证咳逆

川乌 干姜（炮） 附子（炮） 肉桂 芍药 甘草（炙） 半夏 吴茱萸 陈皮 大黄（等分

上为末。每服一钱，生姜五片煎服。

人参 白术汤

人参 黄芩、柴胡 干葛 栀子仁 甘草（炙，各半两） 白术 防风 半夏（泡七次） 五

上 咀。每服四钱，姜三片煎。

羌活 附子汤 治呃逆。

木香 附子（炮） 羌活 茴香（炒，各半两） 干姜（一两）

上为末。每服二钱，水一盏半，盐一捻，煎二十沸，和渣热服，一服止。《三因》加丁香。

橘皮竹茹汤

橘皮（一升） 竹茹（一升半） 甘草（炙，二两） 人参（半两） 枣子（三十个） 生姜（半两）

上 咀。水十盏。煎至三盏。作三服。

小半夏茯苓汤

二陈汤加黄芩煎。

木香调气散

白蔻仁 丁香 檀香 木香（各二两） 藿香 甘草（炙，各八两） 砂仁（四两）

上为末。每服二钱，入盐少许，沸汤点服。

大补丸 见补损。

理中汤 见中寒。

上一页：恶心三十
下一页：翻胃三十二


翻胃三十二 《丹溪心法》

翻胃三十二

翻胃大约有四，血虚、气虚、有热、有痰兼病。必用童便、韭汁、竹沥、牛羊乳、生姜汁。气虚，入四君子汤，右手脉无力；血虚，入四物汤加童便，左手脉无力。切不可用香燥之药若服之必死，宜薄滋味。治反胃，用黄连三钱，生姜汁浸，炒山楂肉二钱，保和丸二钱，为末，糊丸如麻子大，胭脂为衣，人参汤入竹沥再煎一沸，下六十丸。有痰，二陈汤为主寸关脉沉或伏而大；有气结，宜开滞导气之药，寸关脉沉而涩；有内虚阴火上炎而反胃者作阴火治之。年少者，四物汤清胃脘，血燥不润便故涩，《格致余论》甚详；年老，虽不用参术，关防气虚胃虚。气虚者，四君子汤加芦根、童便，或参苓白术散，或韭汁、牛羊驴尿。又有积血停于内而致，当消息逐之，大便涩者难治，常令食兔肉，则便利。

翻胃即膈噎，膈噎乃翻胃之渐。《发挥》备言年高者不治。粪如羊屎者，断不可治，大肠戴云∶翻胃，血虚者，脉必数而无力；气虚者，脉必缓而无力；气血俱虚者，则口中多，但见沫大出者必死。有热者，脉数而有力；有痰者，脉滑数，二者可治。血虚者，四物为主；气虚者，四君子为主；热以解毒为主；痰以二陈为主。

又方

用马剥儿烧灰存性一钱，好枣肉平胃散二钱。

上和匀，温酒调服，食即可下，然后随病源调理。

又方

茱萸 黄连 贝母 栝蒌 牛转草

治翻胃

韭菜汁（二两） 牛乳（一盏）

上用生姜汁半两，和匀温服，效。

治翻胃、积饮通用益元散生姜自然汁澄白脚，丸小丸子。时时服。

【附方】

烧针丸 此药清镇，专主吐逆。

黄丹（不以多少）

上研细，用去皮小枣肉，丸如鸡头大。每用，针签于灯上，烧灰为末，乳汁下一丸。

枣肉平胃散

浓朴（姜制） 陈皮（去白，各三斤，二两） 甘草（炙） 红枣 生姜（各二斤） 苍术（泔浸一宿炒，五斤）

上锉，拌匀，以水浸过面上半寸许，煮干，焙燥为末。

每服二钱，盐汤空心点服。

参苓白术散 见脾胃类。

保和丸 见积聚类。

上一页：咳逆三十一
下一页：吞酸三十三（附嗳气）


吞酸三十三（附嗳气） 《丹溪心法》

吞酸三十三（附嗳气）

吞酸者，湿热郁积于肝而出，伏于肺胃之间，必用 食菜蔬自养。宜用炒吴茱萸，顺其性而苍术、茯苓为辅佐。冬月倍茱萸，夏月倍黄连，汤浸炊饼，丸如小丸吞之。仍教以 食蔬菜自养，即安。

戴云∶湿热在胃口上，饮食入胃，被湿热郁遏，其食不得传化，故作酸也。如谷肉在器，湿热则易为酸也。

【入方】

茱萸（一两，去枝梗，煮少时，浸半日，晒干） 陈皮（一两） 苍术（米泔浸，一两） 黄连（二两陈壁土炒，去土秤） 黄芩（一两，如上土炒）

或加桔梗一两，茯苓一两。

上为末，神曲糊丸，绿豆大。每服二三十丸，时时津液，食后服。

【附录】吞酸，与吐酸不同，吐酸《素问》以为热，东垣又为寒，何也？吐酸是吐出酸。平时津液，随上升之气郁积而久，湿中生热，故从火化，遂作酸味，非热而何？其有郁之久，不能自涌而出，伏于肺胃之间，咯不得上，咽不得下，肌表得风寒则内热愈郁，而酸味刺心，肌表温暖，腠理开发，或得香热汤丸，津液得行，亦可暂解，非寒而何？《素问》言热，言其本也；东垣言寒，言其末也。

【附方】

曲术丸 治中脘宿食留饮，酸，蜇心痛，或口吐清水。

神曲（炒，三两） 苍术（泔浸炒，一两半） 陈皮（一两）

上为末，生姜汁煮神曲糊为丸。每七十丸，姜汤下。

加味平胃散 治吞酸或宿食不化。

生料平胃散加神曲、麦芽炒，各半钱，术、朴不制。上生姜三片，水煎五钱服。

嗳气 胃中有火有痰。

【入方】

南星 半夏 软石膏 香附

一本有炒栀子

上作丸，或作汤服之。盖胃中有郁火，膈上有稠痰故也。

软石膏丸亦不可服，本方痰条下云∶噫气吞酸，此系食郁有热，火气冲上，黄芩为君，南星、半夏、陈皮为佐，热多加青黛。

上一页：翻胃三十二
下一页：痞三十四


痞三十四 《丹溪心法》

痞三十四

痞者有食积兼湿。东垣有法有方。心下痞，须用枳实、炒黄连。如禀受充实，面苍骨露，气，而心下痞者，宜白术、山楂、曲 、陈皮；如肥人心下痞者，乃是湿痰，宜苍术、半夏砂仁、茯苓、滑石；如瘦人心下痞者，乃是郁热在中焦，宜枳实、黄连、葛根、升麻；如食后感寒，饮食不化，心下痞，宜藿香、草豆蔻、吴茱萸、砂仁；痞挟血成窠囊，用桃仁、红

【入方】

吴茱萸（三两，汤浸煮少时） 黄连（八两）

粥糊为丸。每服五七十丸，白术 陈皮汤下。

玉液丸

软石膏（不以多少，又云火焰红出火毒）

上为末，醋糊丸如绿豆大。服之专能泻胃火，并治食

【附录】痞者，与否同，不通泰也，由阴伏阳蓄，气与血不运而成。处心下，位中央，满痞塞者，皆土之病也，与胀满有轻重之分。痞则内觉闷，而外无胀急之形者，是痞也。有中气虚弱，不能运化精微为痞者；有饮食痰积，不能化为痞者；有湿热太甚为痞者。古方，治痞用黄连、黄芩、枳实之苦以泄之；浓朴、生姜之辛以散之；人参、白术之甘苦以补之；茯苓、泽泻之淡以渗之。既痞，同湿治，惟宜上下分消其气。如果有内实之证，庶可略与疏导。世人苦于痞塞，喜行利药，以求其速效，暂时快通，痞若再作，益以滋甚。

【附方】

加味补中益气汤 治内伤，心下痞。方见内伤。

脉缓有痰而痞，加半夏、黄连；脉弦，四肢满闷，便难，而心下痞，加柴胡、黄连、甘草；大便秘燥，加黄连、桃仁，少加大黄、归身；心下痞，瞀闷者，加白芍药、黄连；心下痞，中寒者，加附子、黄连；心下痞，腹胀，加五味子、白芍、砂仁；天寒，少加干姜，或；心下痞，呕逆者，加黄连、生姜、陈皮如冬月，加黄连，少入丁香、藿香；心下痞，如腹中气上逆者，是冲脉逆也，加黄柏三分，黄连一分半以泄之；如食已，心下痞，别服橘皮枳

枳实消痞丸 治右关脉浮弦，心下虚痞，恶食，懒倦。开胃进食。

枳实 黄连（各五钱） 干生姜（二钱） 半夏曲（三钱） 浓朴（四钱） 人参（三钱） 甘草（炙，二钱）

白术（三钱） 茯苓 麦芽（各二钱）

上为末，水浸蒸饼，丸如梧桐子大。服三五十丸，温水下。

橘皮枳术丸

橘皮 枳实 白术（等分）

上为末，荷叶裹烧饭为丸。每服五十丸，白汤下。

枳术丸 助胃消食，宽中，去痞满。

白术 枳实（各二两）

上为末，荷叶裹烧饭为丸。

上一页：吞酸三十三（附嗳气）
下一页：嘈杂三十五


嘈杂三十五 《丹溪心法》

嘈杂三十五

嘈杂，是痰因火动，治痰为先，姜炒黄连，入痰药。用炒山栀子、黄芩为君，南星、半夏、陈皮为佐，热多加青黛。

嘈杂，此乃食郁有热，炒栀子、姜炒、黄连不可无。肥人嘈杂，二陈汤少加抚芎、苍术、、炒山栀子。嘈杂，若湿痰气郁，不喜食，三补丸加苍术，倍香附子。医按∶蒋氏子条云∶心嘈索食，以白术、黄连、陈皮作丸，白汤下，七八十丸，数服而止。又云∶眩运嘈杂，是火动其痰，二陈汤加栀子、芩、连之类。

戴云∶此则俗谓之心嘈也。

三补丸 见补损。

上一页：痞三十四
下一页：伤食三十六


伤食三十六 《丹溪心法》

伤食三十六

伤食，恶食者，胸中有物，宜导痰补脾，用二陈汤加白术、山楂、川芎、苍术服之。忧抑伤脾，不思饮食，炒黄连、酒芍药、香附，同清六丸末，用姜汁浸蒸饼丸服。

【入方】

治气抑痰，倦不思食。

白术（二两） 苍术 陈皮 黄连 黄柏 半夏（各二两） 扁柏（七钱半） 香附（一两半） 白芍（一两半）

上为末，姜汁面糊丸。

治心腹膨肉多食积所致。

南星（一两半，姜制） 半夏 栝蒌仁（研和润，一两半） 香附（一两，童便浸） 黄连（三两，姜炒） 礞石（硝 ） 萝卜子 连翘（半两） 麝（少许） 又方加陈皮半两上为末，曲糊丸。

一人因吃面内伤，肚热头痛。

白术（一钱半） 白芍 陈皮 苍术（各一钱） 茯苓 黄连 人参 甘草（各五分）

上作一服，姜三片煎。如口渴，加干葛二钱，再调理。

补脾丸

白术（半斤） 苍术 茯苓 陈皮（各三两）

粥为丸。

清六丸 见泄泻。

【附录】伤食之证，右手气口必紧盛，胸膈痞塞，噫气如败卵臭，亦有头痛发热，但身不痛为异耳，用治中汤加砂仁一钱，或用红丸子。

【附方】

加味二陈汤 治中脘闻食气则呕。

本方加砂仁一钱，青皮半钱。

红丸子 治伤食。

京三棱 蓬术（煨） 青皮 陈皮（五两） 干姜（炮） 胡椒（三两）

上为末，用醋糊丸如梧子大，矾红为衣。服三十丸，食后姜汤下。

治中汤 见脾胃。

上一页：嘈杂三十五
下一页：疸三十七


疸三十七 《丹溪心法》

疸三十七

疸不用分其五，同是湿热，如 曲相似。轻者，小温中丸；重者，大温中丸。热多，加芩、连；湿多者，茵陈五苓散，加食积药。温热因倒胃气，服下药，大便下利者，参、加山栀、茵陈、甘草。

戴云∶五疸者，周身皮肤并眼，如栀子水染。因食积黄者，量其虚实，下其食积。其余但利小便为先，小便利白，其黄则自退矣。

【入方】

小温中丸 治疸，又能去食积。

苍术 川芎 香附 神曲 针砂（醋炒红）

春，加芎；夏，加苦参或黄连；冬，加吴茱萸或干姜。

大温中丸 治食积与黄肿，又可借为制肝燥脾之用。脾虚者，以参、术、芍药、陈皮、甘草作汤使。

陈皮 苍术 浓朴 三棱 蓬术 青皮（五两） 香附（一斤） 甘草（一两） 针砂（二两，醋炒红）

上为末，醋糊丸。空心姜盐汤下，午后饭食，可酒下。忌犬肉果菜。

【附录】黄胆乃脾胃经有热所致，当究其所因，分利为先，解毒次之。诸疸口淡，怔忡耳，脚软，微寒发热，小便白浊，此为虚证。治宜四君子汤，吞八味丸，不可过用凉剂强通便，恐肾水枯竭。久而面黑黄色，及有渴者不治；不渴者可治。黄胆，通身面目悉黄，宜生料五苓散加茵陈；又宜小柴胡加茵陈、茯苓、枳实，少加朴硝；《济生》茵陈汤；《千金引桃根细者煎，空心服。谷疸，食已头眩，心中怫郁不安，饥饱所致，胃气蒸冲而黄，小柴胡加谷芽、枳实、浓朴、山栀、大黄，《济生》谷疸丸。酒疸，身目黄，心中懊 ，足胫满，尿黄面黄而赤斑，酒过胃热，醉卧当风，水湿得之，小柴胡加茵陈、豆豉、大黄、黄连、葛粉。脉微数，面目青黑，或大便黑，《三因方》白术散；脉《三因》当归 白术散，《济生方》五苓加葛根汤。女劳疸，因房事后为水湿所搏，故额黑满急，小便不利，以大麦一撮，同滑石、石膏末各一钱煎服。黄汗者，因脾胃有热，汗出入水澡浴所致，故汗出黄染衣而不渴，《济生方》黄 散、茵陈汤。又以苦丁香如豆大，深吸鼻中，出黄水瘥。发黄，脉沉细迟，四肢逆冷，身冷，自汗不止，宜茵陈四逆汤。

【附方】

茵陈蒿汤 治湿热发黄，身热，鼻干，汗出，小便赤而不利。

茵陈（六两） 栀子（十四个） 大黄（三两）

上三味，每服一两半，水煎服。

栀子 大黄汤 治酒疸。

栀子（十五个） 大黄（一两） 枳实（五枚） 豉（一升）

水煎温服。

硝石矾石散 治女劳疸，身黄额黑。

硝石 矾石（各烧，等分）

上为末。以大麦粥汁和服二钱，日三，重衣覆取汗。

瓜蒂散

瓜蒂（二钱） 母丁香（一钱） 黍米（四十九粒） 赤小豆（半钱）

上为末。每夜于鼻内 之，取下黄水。凡用，先令病患噙水一口。

茵陈五苓散

上用五苓散五分，茵陈蒿末十分，和匀。先食饮服方寸匕，日三服。

八味丸 见补损。

生料五苓散 见中暑。

小柴胡汤 见疟。

《济生》茵陈汤

茵陈（二两） 大黄（一两） 栀子仁（三钱）

上咀。每服四钱，水一盏，煎八分，温服，不拘时。

《济生》谷疸丸

苦参（三两） 牛胆（一个） 龙胆草（一两）

上为末，用牛胆汁入少，炼蜜丸如梧子大。每五十丸，空心热水或生姜 甘草汤送下。

《三因》白术汤

桂心 白术（各一两） 豆豉 干葛 杏仁 甘草（各半两） 枳实（去穣麸炒）

上 咀。每服四钱，水一盏，煎七分，食前服。

《三因》当归 白术汤

白术 茯苓（各二两） 当归 黄芩 茵陈（各二两） 甘草（炙） 枳实（麸炒） 前胡 杏仁（去皮尖，麸炒，各二两） 半夏（泡七次，一两半）

上咀。每服四钱，食后温服。

《济生》五苓散

猪苓 泽泻 白术 茵陈 赤苓（等分）

上咀。每四钱，水煎，温服，无时。

《济生》葛根汤

葛根（二两） 枳实（麸炒） 豆豉（一两） 栀子仁（一两） 甘草（炙，半两）

上咀。水煎服，无时。

《济生》黄 散

黄 赤芍 茵陈（各二两） 石膏（四两） 麦门（去心） 豆豉（各一两） 甘草（炙，半两）

上咀。姜五片，水煎服，无时。

茵陈四逆汤 方见中寒类，加茵陈。

上一页：伤食三十六
下一页：水肿三十八


水肿三十八 《丹溪心法》

水肿三十八

水肿，因脾虚不能制水，水渍妄行，当以参术补脾，使脾气得实，则自健运，自能升降。运动其枢机，则水自行，非五苓神佑之行水也。宜补中、行湿、利小便，切不可。用二陈汤加白术、人参、苍术为主，佐以黄芩、麦门冬、炒栀子制肝木。若腹胀，少佐浓朴；气不运，加木香、木通；气若陷下，加升麻、柴胡提之，随病加减。必须补中行湿二陈治湿加升提之药，能使大便润而小便长。产后必须大补血气为主，少佐苍术、茯苓，水自降，用大剂白术补脾。若壅满，用半夏、陈皮、香附监之；有热当清肺金，麦门冬、芩之属。一方用山栀子，去皮，取仁，炒，捶碎，米汤送下一抄；若胃热病在上者，带皮用。

治热水肿，用山栀子五钱，木香一钱半，白术二钱半，咀，取急流顺水煎服。水胀，用大戟、香薷，浓煎汁，成膏丸，去暑、利小水。大戟为末，枣肉丸十丸，泄小水，劫快实者。

戴云∶水肿者，通身皮肤光肿如泡者是也，以健脾渗水利小便，进饮食，元气实者可下

【附录】腰以下肿，宜利小便；腰以上肿，宜发汗。此仲景之要法也。诸家只知治湿当利小便之说，执此一途，用诸去水之药，往往多死。又用导水丸、舟车丸、神佑丸之类大下之此速死之兆。盖脾极虚而败，愈下愈虚，虽劫效目前，而阴损正气，然病亦不旋踵而至。

，宜大补中宫为主，看所挟加减，不尔则死。当以严氏实脾散加减用。阳病水兼阳证者，脉必沉数；阴病水兼阴证者，脉必沉迟，水之为病不一。贾洛阳以病肿不治，必为锢疾，虽扁鹊，亦莫能为，则知肿之危恶，非他病比也。夫人之所以得全其性命者，水与谷而已。水则肾主之，土谷则脾主之，惟肾虚不能行水，惟脾虚不能制水，胃与脾合气，胃为水谷之海又因虚而不能传化焉。故肾水泛溢，反得以浸渍脾土，于是三焦停滞，经络壅塞，水渗于肤，注于肌肉而发肿矣。其状∶目胞上下微起，肢体重着咳喘，怔忡，股间清冷，小便涩黄，皮薄而光，手按成窟，举手即满是也。治法∶身有热者，水气在表，可汗；身无热，水气在里，可下。其间通利小便，顺气和脾，俱不可缓耳。证虽可下，又当权其重轻，不可过芫花、大戟、甘遂猛烈之剂，一发不收，吾恐峻决者易，固闭者难，水气复来而无以治之也。风肿者，皮粗，麻木不仁，走注疼痛；气肿者，皮浓，四肢瘦削，腹胁胀膨。其皮间红缕赤痕者，此血肿也。妇人怀胎，亦有气遏水道而虚肿者，此但顺气安脾，饮食无阻，既产而肿自消。大凡水肿，先起于腹，而后散四肢者，可治；先起于四肢，而后归于腹者，不治。大便滑泄，与夫唇黑、缺盆平、脐突、足平、背平，或肉硬，或手掌平，又或男从脚肿而上，女从身上肿而下，并皆不治。若遍身肿，烦渴，小便赤涩，大便闭，此属阳水，先以五皮散，或四磨饮，添磨生枳壳，重则疏凿饮；若遍身肿，不烦渴，大便溏，小便少，不涩赤，此属阴水，宜实脾饮，或木香流气饮。

阳水肿，败荷叶烧灰存性为末，米饮调下。若病可下者，以三圣散，牵牛、枳实、萝卜味，看大小虚实与服气实者，三花神佑丸、舟车丸、禹功散选用。忌食羊头蹄肉，其性极补水，食之百不一愈。

【附方】

加味五皮散 治四肢肿满，不分阳水、阴水皆可服。

陈皮 桑白皮 赤茯苓皮 生姜皮 大腹皮（各一钱） 加姜黄（一钱） 木瓜（一钱）

上作一服，水煎。又方∶去陈皮、桑白，用五加、地骨皮。

疏凿饮子 治水气遍身浮肿，喘呼气急，烦渴，大小便不利，服热药不得者。

泽泻 赤小豆（炒） 商陆 羌活 大腹皮 椒目 木通 秦艽 槟榔 茯苓皮（等分）

上 咀。水煎，姜五片。

大橘皮汤 治湿热内攻，腹胀水肿，小便不利，大便滑泄。

陈皮（一两） 木香（二钱半） 滑石（六两） 槟榔（三钱） 茯苓（一两） 猪苓 白术 泽泻 肉桂（各半两） 甘草（二钱）

生姜五片，水煎服。

十枣丸 治水气，四肢浮肿，上气喘急，大小便不利。

甘遂 大戟 芫花（各等分）

上为末，煮枣肉为丸桐子大。清晨热汤下三十丸，以利为度，次早再服。虚人不可多服

又方 治虚肿。

大香附不以多少,以童便浸一日夜；取出，另换童便，又浸一日夜；再取出又换童便浸一日，夜，擦去皮，晒干上为末，醋糊丸如梧子大。服七十丸，煎二十四味流气饮送下。

严氏实脾散

浓朴（制） 白术 木瓜 大腹子 附子 木香 草果仁 白茯苓 干姜（炮，各一两） 甘草（炙,半两）

上 咀。姜五片，枣一枚煎，服无时。

木香流气饮 见气类。

四磨饮 见喘类。

三花神佑丸 舟车丸 并见中湿类。

禹功散

黑牵牛（头末，四两） 茴香（炒,一两）

上为末。生姜自然汁调一二钱，临睡服。或加白术一两。

加味枳术汤 治气为痰饮闭隔，心下坚胀，名曰气分。

枳壳 白术 紫苏茎叶 桂 陈皮 槟榔 北梗 木香 五灵脂（炒，各二分） 半夏 茯苓 甘草（各一分半）

上以水煎，姜三片。

胎水证，凡妇人宿有风寒冷湿，妊娠喜脚肿，亦有通身肿满，心腹急胀，名曰胎水。

二十四味流气饮 见气类。

上一页：疸三十七
下一页：鼓胀三十九


鼓胀三十九 《丹溪心法》

鼓胀三十九

鼓胀又名单鼓，宜大补中气行湿，此乃脾虚之甚，必须远音乐，断浓味，大剂人参、白术，佐以陈皮、茯苓、苍术之类。有血虚者，用四物汤行血药。有脉实坚人壮盛者，或可攻之，便可收拾，用参、术为主。凡补气，必带浓朴宽满，浓朴治腹胀，因味辛以气聚于下焦故也，须用姜汁制之。如肥胖之人腹胀者，宜平胃、五苓共服之；如白人腹者，是气虚，宜参、术、浓朴、陈皮；如瘦人腹胀者，是热，宜黄连、浓朴、香附、白芍如因有故蓄血而腹胀者，宜抵当丸下死血；如因有食积而腹胀者，有热，用木香 槟榔丸，有寒，用木香、浓朴、丁香，砂仁、神曲、香附；如因外寒郁内热而腹胀者，用藿香、麻黄麻、干葛、桂枝；因大怒而腹胀者，宜青皮、陈皮、香附、木香、栀子仁、芦荟。实者，按之不坚不痛。治须实者下之、消之，次补之；虚者温之、升之，补为要。朝宽暮急，血虚；暮宽朝急，气虚；终日急，气血皆虚。腹胀不觉满者，食肉多，以黄连一两，阿魏半两，醋浸蒸饼为丸，同温中丸、白术汤下。食肉多腹胀，三补丸料内加香附、半夏曲，蒸饼丸服。

【附录】心肺阳也居上，肾肝阴也居下，脾居中，亦阴也，属土。经曰∶“饮食入胃，游溢精之德，而有干健之运，故能使心肺之阳降，肾肝之阴升，而成天地交之泰，是为无病。今七情内伤，六淫外侵，饮食不节，房劳致虚，脾土之阴受伤，转运之官失职，胃虽受谷，不运化，故阳自升，阴自降，而成天地不交之痞，清浊相混，隧道壅塞，郁而为热，热留为湿，湿热相生，遂成胀满。经曰∶“鼓胀”是也。以其外虽坚满，中空无物，有似于鼓，其，难以治疗，又名曰蛊，若虫侵蚀之义。理宜补脾，又须养脾金以制木，使脾无贼邪之患；滋肾水以制火，使肺得清化。却浓味，断妄想，远音乐，无有不安。医又不察虚实，急于作，病者苦于胀急，喜行利药，以求通快，不知觉得一日半日，其肿愈甚，病邪甚矣，真气伤矣。古方惟禹余粮丸，又名紫金丸，制肝补脾，殊为切当。

【附方】

中满分消丸 治中满鼓胀，水气胀大热胀，并皆治之。

黄芩 枳实（炒） 半夏 黄连（炒，各五钱） 姜黄 白术 人参 甘草 猪苓（各一钱） 浓朴（制，一两） 茯苓 砂仁（各二钱） 泽泻 陈皮（各三钱） 知母（四钱） 干生姜（二钱）

上为末，水浸蒸饼，丸如梧子大。每服百丸，焙热，白汤下，食后。寒因热用，故焙服

广术溃坚汤 中满腹胀，内有积块，坚硬如石，令人坐卧不安，大小便涩滞，上气喘促浓朴 黄芩 益智 草豆蔻 当归（各五钱） 黄连（六钱） 半夏（七钱） 广术 升麻 红花（炒） 吴茱萸（各二钱） 甘草（生） 柴胡 泽泻 神曲（炒） 青皮 陈皮（各三钱）

渴者，加葛根四钱。上每服七钱，生姜三片，煎服。

紫苏子汤 治忧思过度，致伤脾胃，心腹胀满，喘促烦闷，肠鸣气走，漉漉有声，大小便不利，脉虚紧而涩。

苏子（一两） 大腹皮 草果 半夏 浓朴 木香 陈皮 木通 白术 枳实 人参 甘草

上水煎，生姜三片，枣一枚。

人参芎归汤 治血胀，烦躁，水不咽，迷忘，小便多，大便异，或虚厥逆。妇人多有此

当归 半夏（七钱半）川芎（一两） 蓬术 木香 砂仁 白芍 甘草（炙，各半两） 人参 桂心五灵脂（炒，各二钱半）

上水煎，生姜三片，枣一个，紫苏四叶。

禹余粮丸 治中满，气胀，喘满，及水气胀。

蛇含石（大者三两，以铁铫盛入炭火中 ，药与铫子一样通红，用钳出铫子，以药淬醋中，候冷，研极细）真针砂（五两，先以水淘净，控干，更以铁铫子炒干，入禹余粮。一处用米醋二升就铫内煮令醋干为度，却就用铫子同二药入一秤炭火中 令通赤，钳出铫子，倾药于净砖地上，候冷研极细） 禹余粮（三两，同入针砂内制）

以上三物为主，其次量人虚实，入下项药∶

木香 牛膝（酒浸） 莪术（炮） 白蒺藜 桂心 川芎 白豆蔻 土茴香（炒） 三棱（炮）羌活 茯苓 干姜（炮） 青皮（去白） 附子（炮） 陈皮 当归（酒浸一夕）

上各半两，虚人老人，全用半两。实壮之人，随意减之。

上为末，拌匀，以汤浸蒸饼，滤去水，和药再捣极匀，丸如梧桐子大。每服五十丸，空心温酒下。最忌食盐，否则发疾愈甚。

平胃散 见脾胃。

五苓散 见中暑。

抵当丸

水蛭（七个） 虻虫（八个） 桃仁（七个） 大黄（一两）

上为末，分作四丸。水一盏，煎一丸，取七分，温服，当下血，未下再服。

《绀珠》木香 槟榔丸

木香 槟榔 当归 黄连 枳壳 青皮 黄柏（各一两） 黄芩 陈皮 三棱 香附 牛末（各二两） 莪术 大黄（各四两）

上为末，面糊丸梧子大。每服五七十丸，临卧姜汤下。寻常消导开胃，只服三四十丸。

温中丸 见积类。

三补丸 见补损。

上一页：水肿三十八
下一页：小便不通四十


小便不通四十 《丹溪心法》

小便不通四十

小便不通，有气虚、血虚、有痰、风闭、实热。气虚，用参、 、升麻等，先服后吐，或参、 药中探吐之；血虚，四物汤，先服后吐，或芎归汤中探吐亦可；痰多，二陈汤，先服后吐。以上皆用探吐。若痰气闭塞，二陈汤加木通（一作木香）、香附探吐之，以提其气。气升则水自降下，盖承载其水也。有实热者当利之，砂糖汤调牵牛末二三分，或山栀之类。有热、有湿、有气于下，宜清、宜燥、宜升。有孕之妇，多患小便不通，胞被胎压下故也。《转胞论》用四物参、术、半夏、陈皮、甘草，姜枣煎汤，空心服。一妇人脾疼后，患大小便不通，此是痰隔中焦，气滞于下焦，以二陈汤加木通，初吃后，煎

【附录】肾主水，膀胱为之府，水潴于膀胱而泄于小肠，实相通也。然小肠独应于心者，哉？盖阴不可以无阳，水不可以无火，水火既济，上下相交，此荣卫所以流行，而水窦开阖所以不失其司耳。惟夫心肾不交，阴阳不调，故内外关格而水道涩，传送失度而水道滑，热则不通，冷则不禁。其热盛者，小便闭而绝无；其热微者，小便难而仅有。肾与膀胱俱虚，客热乘之，故不能制水。水挟热而行涩，为是以数起而溺有余沥；肾与膀胱俱冷，内气不充，故胞中自滑，所出多而色白，为是以遇夜阴盛愈多矣。小便涩滑，又当调适其气欤。

【附方】

草蜜汤 治心肾有热，小便不通。

生车前草捣取自然汁半盏，入蜜一匙，调下。

蒲黄汤 治心肾有热，小便不通。

赤茯苓 木通 车前子 桑白皮 荆芥 灯心 赤芍 甘草（炙） 生蒲黄 滑石（等分）

上为末。每服二钱，葱头一根，紫苏五叶，煎汤调服。

又方 治膀胱不利为癃。癃者，小便闭而不通。

八正散加木香以取效。或云滑石亦可。

又方 治小便不通，脐下满闷。

海金沙（一两） 腊茶（半两）

上为末。每服三钱，生姜 甘草汤调下。

又方 治小便不通。

鸡子中黄一枚，服之不过三。

又方

炒盐热熨小腹，冷复易之。

又方 治忍小便久致胞转。

自取爪甲烧饮服之。

又方 以蒲黄裹患人肾，令头至地，三度即通。

又方 取陈久笔头一枚，烧为灰，和水服之。

芎归汤 见肠风类。

二陈汤 见中风。

八正散 见淋。

上一页：鼓胀三十九
下一页：小便不禁四十一


小便不禁四十一 《丹溪心法》

小便不禁四十一

小便不禁者，属热属虚。热者，五苓散加解毒；虚者，五苓加四物。

戴云∶小便不禁，出而不觉，赤者有热，白者气虚也。

【附录】小便不禁，有虚热、虚寒之分。内虚寒自汗者，秘元丹、《三因》韭子丸；内虚湿热者，六味地黄丸或八味丸，加杜仲、骨脂、五味。老人，宜八味丸减泽泻为妙。

【附方】

秘元方 助阳消阴，正气温中，内虚里寒，冷气攻心，胀痛泄泻，自汗时出，小便不禁，阳衰足冷，真气不足，一切虚冷。

白龙骨（三两，烧） 诃子（十个，炮，去核） 砂仁（一两） 灵砂（二两）

上四味为末，煮糯米粥丸，如麻子大。空心温酒送下二丸，临卧冷水送下三丸。忌葱茶

暖肾丸 治肾虚多溺，或小便不禁而浊。

胡芦巴（炒） 故纸（炒） 川楝（用牡蛎炒，去牡蛎） 熟地黄 益智 鹿茸（酒炙） 山茱（烧醋淬七次，另研） 赤石脂（各七钱半） 龙骨 海螵蛸 熟艾（醋拌炙焦） 丁香 沉香 乳香（各五钱） 禹余粮（ ，醋淬，七钱半）

上为末，糯米粥丸如梧子大。服五十丸，煎菖蒲汤空心送下。

《三因》家韭子丸 治下元虚冷，小便不禁，或成白浊。

韭子（六两，炒） 鹿茸（四两，酥炙） 苁蓉（酒浸） 牛膝 熟地黄 当归（各二两） 巴戟（去心） 菟丝子（酒浸，各一两半） 杜仲 石斛 桂心 干姜（炮，各一两）

上为末，酒糊丸如梧子大。每服一百丸，空心汤酒任下。

六味地黄丸（见补损） 八味丸（见补损。）

上一页：小便不通四十
下一页：关格四十二


关格四十二 《丹溪心法》

关格四十二

关格，必用吐，提其气之横格，不必在出痰也。有痰宜吐者，二陈汤吐之，吐中便有降。有中气虚不运者，补气药中升降。寒在上，热在下，脉两手寸俱盛四倍以上。

戴云∶关格者，谓膈中觉有所碍，欲升不升，欲降不降，欲食不食，此谓气之横格也。

上一页：小便不禁四十一
下一页：淋四十三


淋四十三 《丹溪心法》

淋四十三

淋有五，皆属乎热。解热利小便，山栀子之类，山栀子去皮一合，白汤送下。淋者，小便淋沥，欲去不去，不去又来，皆属于热也。

入方∶治老人气虚而淋者。

人参 白术 木通 山栀

地髓汤 治死血作淋，痛不可忍，此证亦能损胃不食。

杜牛膝（一合）

上以水五钟煎，耗其四而留其一，去滓，入麝香少许。空心服之。又只单以酒煎，亦可，又名苦杖散。老人虚寒者，八味丸或六味地黄丸为要药。

又方 治气虚而淋者。

八物汤加黄 、虎杖、甘草煎汤服，诸药中可加牛膝。

【附录】诸淋所发，皆肾虚而膀胱生热也。水火不交，心肾气郁遂使阴阳乖舛，清浊相干蓄在下焦，故膀胱里急，膏血砂石，从小便道出焉。于是有欲出不出淋沥不断之状，甚者塞其间，则令人闷绝矣。大凡小肠有气则小便胀，小肠有血则小便涩，小肠有热则小便痛痛者为血淋，不痛者为尿血，败精结者为沙，精结散者为膏，金石结者为石，小便涩常有余沥者为气，揣木揆原，各从其类也。执剂之法，并用流行滞气，疏利小便，清解邪热。其调平心火，又三者之纲领焉。心清则小便自利，心平则血不妄行。最不可用补气之药，气补而愈胀，血得补而愈涩，热得补而愈盛。水窦不行，加之谷道闭遏，未见其有能生者也。

虽然，肾气虚弱，囊中受寒，亦有挟冷而小便淋涩，其状先寒战而后溲便。盖冷气与正气交争，冷气盛则寒战而成淋，正气盛则寒战解而得便溺也。又有胞系转戾之不通者，是不可不尿入房使水气上逆，气迫于胞，故屈戾而不得舒张也。胞落则殂。

淋闭，古方为癃。癃者，罢也。不通为癃，不约为遗，小便滴沥涩痛者谓之淋，小便急满不通者谓之闭，宜五苓散、灯心汤调服。若脐下胀满，更加琥珀末一钱，甚效。

有淋病下诸通利药不能通者，或用木香流气饮，或别用通气香剂才愈者，此乃气淋，出于冷热淋之外。血淋一证，须看血色分冷热。色鲜者，心小肠实热；色瘀者，肾膀胱虚冷。若的是冷淋及下元虚冷，血色瘀者，并宜汉椒根锉碎，不以多少，白水煎，后冷服。若热极成淋，服药不效者，宜减桂五苓散加木通、滑石、灯心、瞿麦各少许，蜜水调下。

【附方】

二神散 治诸淋急痛。

海金砂（七钱半） 滑石（半两）

上为末。每服二钱半，多用灯心、木通、麦门冬煎，入蜜少许，调下。

五淋散 治诸淋。

赤茯苓 赤芍 山栀仁 生甘草（七钱半）当归 加黄芩（五钱）

每服五钱，水煎，空心服。

车前子散 治诸淋，小便痛不可忍。

车前子（不炒，半两） 淡竹叶 荆芥穗（能通窍） 赤茯苓 灯心（各二钱半）

上作二服，水煎。

又方 治小肠有热，血淋急痛。

生车前草洗净，臼内捣细，每服准一盏许，井水调，摅清汁，食前服。若沙淋，则以寒水石为末，水调服。

茯苓调血汤 治酒面过度，房劳后，小便下血。

赤茯苓（一两） 赤芍 川芎 半夏曲（各五钱） 前胡 柴胡 青皮 枳壳 北梗 桑皮 白茅根 灯心 甘草（炙，各二钱半）

每服三钱，姜三片，蜜一匙，水煎服。

沙石淋方

黑豆（一百二十粒） 生粉草（一寸）

上以水煎乘热入滑石末一钱，空心服。

木香汤 治冷气凝滞，小便淋涩作痛，身体冷。

木香 木通 槟榔 大茴香（炒） 当归 赤芍 青皮 泽泻 橘皮 甘草

上每服三钱，姜三片，入桂少许，煎服。

又方 治小便淋痛，下沙石，或赤涩。

萱草根上用一握，捣取汁服；或嫩苗煮食之，亦可。

又方 治卒淋痛。

益元散（二钱） 茴香（一钱，微炒黄）

上为末。水煎服。

又方 治淋，茎中痛，其肝经气滞有热。

甘草梢子（一味）。

上用水煎，空心服。

又方 治苦病淋而茎中痛不可忍者。

六君子汤，或四君子汤，加黄柏、知母、滑石、石苇、琥珀煎服。方见脾胃类。

《博济方》治五淋。

赤芍药（一两） 槟榔（一个，面裹煨）

上为末。每服一钱，水煎，空心服。

又方 治热淋、血淋效。

赤小豆（不以多少，炒熟）

上为末。每服二钱，煨葱一根，温酒调服。

通秘散 治血淋，痛不可忍。

陈皮 香附 赤茯苓（等分）

上锉散。每服二钱，水煎，空心服。

白薇散 治血淋、热淋。

白薇 赤芍（等分）

上为末。每服二钱，温酒调下，立效。或加槟榔。

发灰散 治血淋，若单小便出血，为茎衄，皆主之。

乱发不以多少烧灰，入麝香少许，每服用米醋泡汤调下。

治淋，以葵子末等分，用米饮空心调下，最治妇人胞转不尿。

沉香散 治气淋，多因五内郁结，气不舒行，阴滞于阳，而致壅滞，小腹胀满，便溺不通，大便分泄，小便方利。

沉香 石苇（去毛） 滑石 王不留行 当归（各半两） 葵子 芍药（七钱半）甘草 陈皮（二钱半）

上为末。每服二钱半，煎大麦汤调下。

又方 治淋。

人参（一钱） 白术（一钱半） 泽泻（七分） 麦门冬（半钱） 赤茯苓（七分） 甘草（半钱） 滑石（半钱）竹叶（三十片） 灯心（二十茎）

上锉。作一服，水煎。

又方

海金沙七钱半 滑石五钱

煎木通、麦门冬、车前草汤，服二钱。

生附汤 治冷淋，小便秘涩，数起不通，窍中苦痛，憎寒凛凛，多因饮水过度，或为寒湿，心虚志耗，皆有此

附子（去皮脐） 滑石（各半两） 瞿麦 木通（七钱半） 半夏上锉散。每服三钱，水一钟，生姜三片，灯心

八正散 治大人小儿心经蕴热，脏腑秘结，小便赤涩，癃闭不通，热淋血淋并宜。

车前 瞿麦 蓄 滑石 甘草 山栀 木通 大黄（面裹煨，各等分） 灯心（二十茎）

上每服五钱，水煎，空心服。

清心莲子饮 治上盛下虚，心火炎上，口苦咽干，烦渴微热，小便赤涩，或欲成淋。

黄 石莲肉 白茯苓 人参（各七钱半） 黄芩 甘草（炙） 地骨皮 麦门冬 车前子（各五钱）

上每服五钱，水煎。发热，加柴胡、薄荷。

又方 治诸淋。

五苓散（二钱） 益元散（一钱） 灯心（三十茎）

上水煎，空心服。或云益元散只加车前末一钱。又或去前二件，只加阿胶末一钱。

又方 治热淋血淋。

麻根（十个）

上以水四碗，煎去三留一，空心服，甚效。

又方 治淋疾。

石燕子（十个，捣如黍米大） 新桑白皮（三两，锉，同拌匀）

上将二物分作七帖，每用水一盏，煎七分，去渣，空心午前至夜各一服。

参茯琥珀汤 治淋，茎中痛不可忍，相引胁下痛。

人参（五分） 茯苓（四分） 琥珀（三分） 川楝子（炒，一钱） 生甘草（一钱） 玄胡索（七分） 泽泻 柴胡（各三分） 当归梢（三分）

上作一服，长流水煎，空心服。

灸法 治小便淋涩不通。用食盐，不以多少，炒热，放温，填脐中，却以艾灸七壮，即

八味丸见诸补损

六味地黄丸 八物汤 并见补损。

五苓散 见中暑。

木香流气饮 见气类。

上一页：关格四十二
下一页：赤白浊四十四


赤白浊四十四 《丹溪心法》

赤白浊四十四

浊主湿热，有痰、有虚。赤属血，白属气。痢带同治，寒则坚凝，热则流通。

率皆是湿痰流注，宜燥中宫之湿，用二陈加苍术、白术燥去其湿。赤者，乃是湿伤血也，白芍药，仍用珍珠粉丸加臭椿根白皮、滑石、青黛，作丸药。虚劳用补阴药，大概不宜热（一作凉）药；肥白人必多痰，以二陈汤去其湿热。胃弱者，兼用人参，以柴胡、升麻升其胃中之气；丸药，用黄柏炒褐色，干姜炒微黑，滑石、蛤粉、青黛，糊丸服。胃中浊气下为赤白浊，用二陈加柴胡、升麻、苍术、白术；丸药用樗皮末、蛤粉、炒干姜、炒黄柏。胃中浊气下流，渗入膀胱，青黛、蛤粉。肝脉弦者，用青黛以泻肝。又方∶炒黄柏一两，生柏曲糊

阴火间起，小便白浊，方在痛风类。一人便浊经年，或时梦遗，形瘦，作心虚主治，用珍粉丸，和定志丸服。一妇人年近六十，形肥奉养膏粱，饮食肥美，中焦不清，浊气流入膀胱，下注白浊，白浊即湿痰也，用二陈去痰，加升麻、柴胡升胃中清气，加苍术去湿，白术补胃，全在活法。服四帖后，浊减大半，却觉胸满。因柴胡、升麻升动胃气，痰阻满闷。又用本汤加炒曲、白术、香附。素无痰者，虽升动不满也。

【入方】

青黛 蛤粉 椿末 滑石 干姜（炒） 黄柏（炒褐色）

上为末，神曲糊丸。仍用前燥湿痰丸子，亦治带下病。

法云∶黄柏治湿热，青黛解郁热，蛤粉咸寒入肾，滑石利窍，干姜味苦，敛肺气下降，使阴血生，干姜监制。

又方

黄柏（炒黑，一两） 生柏（二两，一云生地黄） 蛤粉（三两） 神曲（半两）

上为末，水丸服。

【附录】人之五脏六腑，俱各有精，然肾为藏精之府，而听命于心，贵乎水火升降，精气内持。若调摄失宜，思虑不节，嗜欲过度，水火不交，精元失守，由是而为赤白浊之患。赤是心虚有热，因思虑得之；白浊肾虚有寒，过于淫欲而得之。其状漩白如油，光彩不定，脚澄下，凝如膏糊。治法∶赤者当清心调气，白者温补下元，又须清上，使水火既济，阴阳协和，精气自固矣。

【附方】

定志丸方

远志（去心） 石菖蒲（各二两） 人参 白茯苓（各三两）

上为末，蜜丸梧子大，朱砂为衣。每服七丸，加至二十丸，空心米汤送下。

半夏丸 治白浊神效。

半夏（燥湿） 猪苓（分水） 肝脉弦，加青黛。

二陈汤 治浊，能使大便润而小便长。浊气只是温痰，有白浊人，服玄菟丹不愈，服附丸即愈者，不可不知。有小便如常，停久才方漩浊。

清心莲子饮 心虚有热，小便赤浊，或有沙膜。方见淋类。

萆 厘清饮 治真元不足，下焦虚寒，小便白浊，频数无度，漩白如油，光彩不定，漩脚澄下，凝如膏糊。

益智 川萆 石菖蒲 乌药（等分）

上锉。每服五钱，水煎，入盐一捻，食前服。一方加茯苓、甘草。

茯菟丸 治思量太过，心肾虚损，真阳不固，便溺余沥，小便白浊，梦寐频泄。

菟丝子（五两） 白茯苓（三两） 石莲肉（二两）

上为末，酒糊丸如梧子大。每三十丸，空心盐汤下。

瑞莲丸 治思虑伤心，小便赤浊。

白茯苓 莲肉 龙骨 天门冬 麦门冬 远志（去心） 柏子仁（另研） 紫石英（火 七次，另研） 当归（酒浸） 酸枣仁（炒） 龙齿（各一两） 乳香（半两，研）

上为末，蜜丸梧子大，朱砂为衣。服七十丸，空心温酒枣汤任下。

又方 治小便白浊出髓条。

酸枣仁（炒） 白术 人参 白茯苓 故纸（炒） 益智 大茴香 左顾牡蛎（ ，各等分）

上为末，青盐酒为丸梧子大。每三十丸，温酒下。

又方 心经伏暑，小便赤浊。

人参 白术 赤茯苓 香薷 泽泻 猪苓 莲肉（去心） 麦门冬（去心等分）

上锉。水煎服。

珍珠粉丸 治白浊梦泄遗精，及滑出而不收。

真蛤粉（一斤） 黄柏（一斤，新瓦上炒赤）

上为末，滴水丸梧子大。每服一百丸，空心温酒送下。法曰∶阳盛阴虚，故精泄也。黄柏降心火，蛤粉咸而补肾阴。

玄菟丹

菟丝子（酒浸，研，焙，取末，十两） 五味子（酒浸，研末，七两） 白茯苓 莲肉（各三两）

上为末，别研干山药末六两，将所浸酒余者，添酒煮糊，搜和，捣数千杵，丸如梧子大。每服五十丸，米饮空心下。

附子八味丸 见补损。

上一页：淋四十三
下一页：梦遗四十五（附精滑）


梦遗四十五（附精滑） 《丹溪心法》

梦遗四十五（附精滑）

专主乎热，带下与脱精同治法，青黛、海石、黄柏。内伤，气血虚不能固守，常服八物汤加减，吞樗树根丸。

思想成病，其病在心，安神丸带补药。热则流通，知母、黄柏、蛤粉、青黛为丸。精滑，专主湿热，黄柏、知母降火，牡蛎粉、蛤粉燥湿。

戴云∶因梦交而出精者，谓之梦遗；不因梦而自泄精者，谓之精滑。皆相火所动，久则有虚而无寒也。

【入方】

良姜（三钱） 黄柏（二钱） 芍药（二钱，并烧灰存性） 樗根白皮（一两半）

上为末，糊丸。每服三十丸。

【附录】遗精得之有四，有用心过度，心不摄肾，以致失精者；有因思色欲不遂，精乃失位，输精而出者；有欲太过，滑泄不禁者；有年高气盛，久无色欲，精气满泄者。然其状一，或小便后出多不可禁者，或不小便而自出，或茎中出而痒痛，常如欲小便者。并宜先服辰砂妙香散，或感喜丸，或厘清饮，别以绵裹龙骨同煎。又或厘清饮半帖，加五倍子、牡蛎粉、白茯苓、五味子各半钱，煎服。

梦遗，俗谓之夜梦鬼交，宜温胆汤去竹茹，加人参、远志、莲肉、酸枣仁、炒茯神各半

【附方】

妙香散 见溺血类。

感喜丸

黄蜡（四两） 白茯苓（去皮，四两，作块用猪苓一分同于瓷器内煮二十沸，取出。日干不上以茯苓为末，溶蜡，搜丸如弹子大。每服一丸，空心细嚼，津液咽下，小便清为度。

八物汤 见补损。

厘清饮 见浊类。

樗树根丸 即固肠丸，见妇人。

安神丸 见痫。

温胆汤

半夏 枳壳（各一两） 甘草（四钱） 茯苓（三分） 陈皮（一两半）

上 咀。每服四钱，水盏半，姜七片，枣一枚，竹茹一块，煎七分，去渣，食前热服。

上一页：赤白浊四十四
下一页：消渴四十六


消渴四十六 《丹溪心法》

消渴四十六

消渴，养肺、降火、生血为主，分上中下治。三消皆禁用半夏；血虚亦忌用；口干咽痛，肠燥大便难者，亦不宜用；汗多者不可用。不已，必用姜监制。消渴，若泄泻，用白术、白芍药炒为末，调服后，却服前药（即诸汁膏）。内伤病退后，燥渴不解，此热在肺经，可用参、芩、甘草少许，生姜汁调，冷服。或以茶匙挑姜汁与之。虚者可用人汤。天花粉，消渴神药也。上消者，肺也，多饮水而少食，大小便如常；中消者，胃也，多饮水而小便赤黄；下消者，肾也，小便浊淋如膏之状，面黑而瘦。

【入方】

黄连末 天花粉末 人乳汁（又云牛乳） 藕汁 生地黄汁

上后二味汁为膏，入前三味搜和，佐以姜汁和蜜为膏。徐徐留舌上，以白汤少许送下。

能食者，加软石膏、栝蒌根。

【附录】水包天地，前辈尝有是说矣。然则中天地而为人，水亦可以包润五脏乎？曰∶天一生水，肾实主之，膀胱为津液之府，所以宣行肾水，上润于肺，故识者肺为津液之脏。自而下，三焦脏腑，皆囿乎天一真水之中。《素问》以水之本在肾、末在肺者，此也。真水不有所谓渴哉！人惟淫欲恣情，酒面无节，酷嗜炙爆糟藏咸酸酢醢甘肥腥膻之属，复以丹砂玉石济其私，于是炎火上熏，脏腑生热，燥炽盛津液干，焦渴饮水浆而不能自禁。其热气腾，心虚受之，心火散漫，不能收敛，胸中烦躁，舌赤唇红，此渴引饮常多，小便数而少，病属上焦，谓之“消渴”；热蓄于中，脾虚受之，伏阳蒸胃，消谷善饥，饮食倍常，不生肌肉，此不甚烦，但欲饮冷，小便数而甜，病属中焦，谓之“消中”；热伏于下，肾虚受之，腿膝，骨节酸疼，精走髓空，引水自救，此渴水饮不多，随即溺下，小便多而浊，病属下焦，谓之“消肾”。又若强中消渴，其毙可立待也。治法总要，当以白术散养脾，自生津液，兼米煮粥，以膂肉碎细煮服以养肾，则水有所司。又用净黄连湿锉，入雄猪肚中，密扎于斗米上蒸烂，添些蒸饮，臼中杵，粘丸如桐子。服一百，食后米饮下，可以清心止渴。东垣曰∶膈消者，以白虎加人参汤治之；中消者，以调胃承气汤、三黄丸治之；下消者，以六味地黄丸治之。

【附方】

茯菟丸 治三消渴通用，亦治白浊。

菟丝子（酒浸，十两） 北五味子（七两） 白茯苓（五两） 石莲肉（三两）

上为末，用山药六两为末，作糊和丸梧子大。每服五十丸，米汤下。

麦门冬饮子 治膈消胸满烦心，津液干少，短气而渴。

知母 甘草（炙） 栝蒌 五味子 人参 葛根 生地黄 茯神 麦门冬（去心，各等分）

上 咀。水煎，入竹叶十四片。

加味钱氏白术散 治消渴不能食。

人参 白术 白茯苓 甘草（炙） 枳壳（炒，各半钱） 藿香（一钱） 干葛（二钱） 木香 五味柴胡（三分）

上作一服，水煎服。

地黄饮子 治消渴咽干，面赤烦躁。

甘草（炙） 人参 生地黄 熟地黄 黄 天门冬 麦门冬（去心） 泽泻 石斛 枇杷

上每服五钱，水煎服。

加减八味丸 治肾虚消渴引饮。

本方内减附子，加五味子。《要略》治男子消渴，小便反多者，仍用本方。方见补损。

清心莲子饮 治渴而小便浊或涩。

黄芩 麦门冬 地骨皮 车前子 甘草（各三钱） 莲子 茯苓 黄 柴胡 人参（各三钱上 咀。水煎服。

川黄连丸 治渴。

川黄连（五两） 天花粉 麦门冬（去心，各二钱半）

上为末，生地黄汁并牛乳夹和，捣丸梧子大。服三十丸，粳米汤送下。

玉泉丸 治烦渴口干。

麦门冬（去心） 人参 茯苓 黄 （半生半蜜炙） 乌梅（焙） 甘草（各一两） 栝蒌根 干葛（各一两半）

上为末，蜜丸弹子大。每服一丸，温汤嚼下。

白虎加人参汤 见中暑。

调胃承气汤 见痢类。

三黄丸

黄连（去须） 黄芩 大黄（煨，各等分）

上为末，炼蜜丸梧子大。每服四十丸，熟水下。

六味地黄丸 见补损。

上一页：梦遗四十五（附精滑）
下一页：发热四十七（附胸中烦热、虚热、虚烦不眠）


发热四十七（附胸中烦热、虚热、虚烦不眠） 《丹溪心法》

发热四十七（附胸中烦热、虚热、虚烦不眠）

阴虚发热症难治。戴云∶凡脉数而无力者，便是阴虚也，四物汤加炒黄柏、黄芩、兼气虚，加人参、黄 、黄芩、白术。四物汤加炒柏，是降火补阴之妙剂，甚者必加龟板吃酒人发热，难治；不饮酒人因酒发热者，亦难治。一男子年二十三岁，因酒发热，用青黛、栝蒌仁，入姜汁，每日数匙入口中，三日而愈。阳虚发热，补中益气汤。手足心热，属热郁，用火郁汤。伤寒寒热，当用表散。发热，柴胡；恶寒，苍术；虚人，用苍术，恐燥。发热恶风，人壮气实者，宜先解表。发热恶寒，亦宜解表。

【入方】

苍术（半两） 片芩（三钱） 甘草（一钱半）

上为末。汤浸炊饼丸服。

治手心发热。

山栀 香附 或加苍术 白芷 半夏（生用） 川芎上为末，神曲糊丸服。

治烦不得眠。

六一散加牛黄。

治大病后阴虚，气郁夜热。

酒芍药（一两二钱半） 香附（一两） 苍术（半两） 炒片芩（三钱） 甘草（一钱半）

上为末，炊饼丸服。

湿痰发热。

炒片芩 炒黄连（半两） 香附（二两半） 苍术（二两）

上为末，用栝蒌穣丸。

湿痰，夜发热。

以三补丸加白芍药为末，见补损。

退劳热食积痰。

上甲 下甲 侧柏 栝蒌子 半夏 黄连 黄芩 炒柏

上为末，炊饼为丸。

胸中烦热，须用栀子仁。有实热而烦躁者，亦用栀子仁；有虚热而烦躁者，宜参、 、麦门冬、白茯苓、竹茹、白芍药。若脉实数有实热者，神芎丸。

虚热，用黄 ，止虚汗亦然。又云∶肌热及去痰者，须用黄芩。肌热亦用黄 。如肥白热，宜人参、黄 、当归、芍药、浮小麦炒，止虚汗同。补中益气汤，治虚中有热，或肌表之热。

【附方】

火郁汤

升麻 葛根 柴胡 白芍（各一两） 防风 甘草（各五钱）

上 咀。每五钱，入连须葱白三寸煎，稍热，不拘时

补中益气汤 见内伤。

神芎丸

大黄 黄芩 滑石 牵牛上为末，滴水为丸。

上一页：消渴四十六
下一页：恶寒四十八（附面热、面寒）


恶寒四十八（附面热、面寒） 《丹溪心法》

恶寒四十八（附面热、面寒）

阳虚则恶寒，用参 之类，甚者加附子少许，以行参 之气。一妇人恶寒，用苦参、一钱为末，齑水调服。探吐之后，用川芎、南星、苍术、酒炒黄芩为末，白汤下。冬月，芩减半，加姜汁调，曲煮糊丸。虚劳，冬月恶寒之甚，气实者可利，亦宜解表，柴胡、干葛。恶寒久病，亦用解郁。

戴云∶凡背恶寒甚者，脉浮大而无力者，是阳虚也。

面热火起，寒郁热，面寒退胃热。

【附录】《内经》云∶面热者，手阳明病，阳明经气盛有余，则身以前皆热。此经多血多则风热上行，诸阳皆会于头，故面热也。先以承气汤加黄连、犀角，彻其本热，次以升麻

【附方】

升麻加黄连汤

升麻 葛根（各一钱） 白芷（七分） 甘草（炙） 白芍（五分） 黄连（酒炒） 川芎（三分） 荆芥 薄荷（一分） 生犀（三分）

上作一服，水煎。升麻汤加黄连，治面热。加附子，治面寒。

升麻 附子汤 治阳明经本虚气不足，则身以前皆寒，故面寒。

升麻 葛根（一钱） 白芷 黄 （七分） 甘草（炙） 草豆蔻 人参（二分） 附子（炮，七分） 益智（三分）

上作一服，连须葱白同煎服。

承气汤 见痢类。

上一页：发热四十七（附胸中烦热、虚热、虚烦不眠）
下一页：自汗四十九


自汗四十九 《丹溪心法》

自汗四十九

自汗属气虚、血虚、湿、阳虚、痰。东垣有法有方，人参、黄 ，少佐桂枝。

虚，附子亦可少用，须小便煮。火气上蒸胃中之湿，亦能汗，凉膈散主之。痰症亦有汗，自汗，大忌生姜，以其开腠理故也。

【附录】或问湿之与汗，为阴乎，为阳乎？曰∶西南，坤土也，在人则为脾胃也。人之犹天地之雨也，阴滋其湿则为露，露为雨也。阴湿下行，地之气也。汗多则亡阳，阳去则阴胜。甚则寒中。湿胜则音声如从瓮中出，言其壅也，不出也，以明其湿审矣。《内经》曰∶“外寒”，虽见热中，蒸蒸为汗，终传大寒，知始为热中。表虚亡阳，不任外寒，终传寒中成痹寒矣。色以候天，脉以候地。形者，乃候地之阴阳也，故以脉气候之，皆有形无形之见者也。又云∶“心之所藏，在内者为血，发外者为汗”。盖汗乃心之液，而自汗之证，未有不由心肾俱虚而得之者。故阴虚阳必凑，发热而自汗；阳虚阴必乘，发厥而自汗。故阴阳偏

【附方】

玉屏风散 治自汗。

防风 黄 （各一两） 白术（二两）

上每服三钱，水一钟半，姜三片，煎服。

大补黄 汤 治自汗，虚弱之人可服。

黄 （蜜炙） 防风 川芎 山茱萸肉 当归 白术（炒） 肉桂 甘草（炙） 五味 人参（各一两） 白茯苓（一两半） 熟地黄（二两） 肉苁蓉上每服五钱，姜三片，枣一枚，水煎服。

调卫汤 治湿胜自汗，补卫气虚弱，表虚不任风寒。

麻黄根 黄 （各一钱） 羌活（七分） 生甘草 归梢 生黄芩 半夏（各五分） 麦门冬 生地黄（各三分） 猪苓（二分） 苏木 红花（各二分） 五味（七个）

上作一服，水煎热服。

温粉

牡蛎 麦皮 麻黄根 本 糯米 防风 白芷

上为末。周身扑之。

又方

何首乌末。津调封脐，妙。

黄 建中汤

黄 肉桂（各三两） 甘草（二两） 白芍药（六两）

每服五钱，姜三片，枣一个，入饧少许，水煎服。

凉膈散

连翘（一两） 山栀 大黄 黄芩 薄荷叶（各半两） 甘草（一两半） 朴硝（一分）

上以水煎服。

上一页：恶寒四十八（附面热、面寒）
下一页：盗汗五十


盗汗五十 《丹溪心法》

盗汗五十

盗汗属血虚、阴虚。小儿不须治，忌用生姜。东垣有方，用当归六黄汤，甚效但药性寒，人虚者只用黄 六一汤。盗汗发热，因阴虚，用四物加黄柏；兼气虚，加人参、黄 、白术。

戴云∶盗汗者，谓睡而汗出也，不睡则不能汗出。方其睡熟也，凑凑然出焉，觉则止而不矣。非若自汗而自出也。杂病盗汗，责其阳虚，与伤寒盗汗非比之，亦是心虚所致。宜敛心气，益肾水，使阴阳调和，水火升降，其汗自止。

【附方】

当归六黄汤 治盗汗之神剂。

当归 生地黄 熟地黄 黄连 黄芩 黄柏 黄 （加倍）

上用五钱，水煎服。或加甘草、麻黄根、炒栀子，去归。

黄 六一汤

黄 （六两） 甘草（一两）

上各用蜜炙十数次，出火毒。每服一两，水煎。

又方

白术四两，分作四分，一分用黄 同炒，一分用石斛同炒，一分用牡蛎同炒，一分用麸上各微炒黄色，去余药，只用白术研细。每服三钱，粟米汤调下，尽四两妙。

正气汤 治盗汗。

黄柏（炒） 知母（炒，各一钱半） 甘草（炙，五分）

上作一服，水煎。食前热服。

麦煎散 治荣卫不调，夜多盗汗，四肢烦疼，肌肉消瘦。

知母 石膏 甘草（炙） 滑石 地骨皮 赤芍 葶苈 杏仁（炒，去皮尖） 人参 白茯苓 麻黄根上为末。每服一钱，煎浮麦汤调下。

又方 治别处无汗，独心孔一片有汗。思虑多则汗亦多，病在用心，宜养心血，以艾煎，调茯苓末一钱服之。名曰“心汗”，又青桑第二叶，焙干为末，空心米饮调服，最止盗汗

上一页：自汗四十九
下一页：补损五十一


补损五十一 《丹溪心法》

补损五十一

大补丸 去肾经火，燥下焦湿，治筋骨软。气虚以补气药下，血虚以补血药下，川黄柏（炒褐色）

上以水丸服。

龙虎丸 补下焦。

白芍 陈皮（各二两） 锁阳 当归（各一两半） 虎骨（酒浸，酥炙，各一两） 知母（酒炒） 熟地黄（各三两） 黄柏（半斤，盐炒） 龟板（四两，酒浸，酥炙）

上为末，酒煮羊肉捣汁，丸服。冬月加干姜半两。

补肾丸 治痿厥之重者，汤使与大补丸同。此冬令之正药，春夏去干姜。

干姜（二钱） 黄柏（炒） 龟板（一两半，酒炙） 牛膝（一两） 陈皮（半两）

上为末，姜汁和丸，或酒糊丸。每服七十丸，白汤下。

补天丸 治气血俱虚甚者，以此补之，多与补肾丸并行。若治虚劳发热者，又当以骨蒸紫河车洗净，用布缴干，同前补肾丸捣细，焙碾末，酒米糊丸。夏加五味子半两。

虎潜丸 治痿与补肾丸同。

黄柏（半斤，酒炒） 龟板（四两，酒炙） 知母（二两，酒炒） 熟地黄 陈皮 白芍（各二两） 锁阳（一两半） 虎骨（一两，炙） 干姜（半两）

上为末，酒糊丸，或粥丸。一方加金箔一片，一方用生地黄。懒言语者，加山药。加炒酒知母、炙龟板各等分，干姜三分之一，酒糊丸，名补血丸。一方无干姜。冬月方，加有当归一两半，熟地黄比前多一两，余同。

补虚丸

人参 白术 山药 枸杞 锁阳

上为末，面糊丸服。

汤药 补心肝脾肾。

莲肉（去心） 枸杞 山药（炒） 锁阳（各等分）

上为细末，沸汤调服。若加酥油些少，尤妙。

补阴丸

侧柏 黄柏 乌药叶（各二两） 龟板（酒炙，五两） 苦参（三两） 黄连（半两）

冬，加干姜；夏，加缩砂。上为末，地黄膏丸如梧子大。

又方

黄柏（半斤，盐酒炒） 知母（酒浸炒） 熟地黄（各三两） 龟板（四两，酒浸炙） 白芍（炒） 陈皮 牛膝（各二两） 锁阳 当归（各一两半） 虎骨（一两，酒浸，酥炙）

上为末，酒煮羊肉和丸。每服五十丸，盐汤下。冬，加干姜半两。

又方

下甲（二两） 黄柏（炒） 牛膝 人参（各半两） 香附 白芍（各一两） 甘草（二钱） 砂仁（三钱，春不用）

上为末，酒糊丸。

又方

下甲（二两） 黄柏（一两）

上细切地黄，酒蒸熟，擂细丸。

又方

龟板（二两，酒炙） 黄柏（七钱半） 知母（半两） 人参（三钱） 牛膝（一两）

上为末，酒糊丸。

又方

龟板（一两，酒煮） 黄柏（半两） 知母（三钱） 五味（三钱）

上为末，酒糊丸。

又方 治抑结不散。

下甲（五两） 侧柏（一两半） 香附（三两）

上为末，姜汁浸地黄膏为丸。空心服。

三补丸 治上焦积热，泄五脏火。

黄芩 黄柏 黄连（各等分）

上为末，蒸饼丸。

又方 治酒色过伤少阴。

黄柏（炒，一两半） 黄连（炒，一两） 条芩（炒，半两） 龟板（酒炒黑色，五两）

冬，加干姜炒黑色三钱；夏，加砂仁三钱，五味五钱。

上用蒸饼丸。每三十丸，食前白汤下。

又方 治阴虚。

人参（一钱） 白术（三钱） 麦门冬（半两） 陈皮（二钱）

上作一服，水煎，吞补阴丸。

又方 治体弱，肌肥壮，血虚脉大。

龟板（二两） 侧柏（七钱半酒浸） 生地黄（一两半） 白芍（一两炒） 乌药叶（酒蒸，七钱半）

上除生地黄细切熬膏，余皆作末，同捣为丸。以白术四钱，香附一钱半，煎汤下。

又方 益少阴经血，解五脏结气。

山栀子（炒令十分有二分焦黑）

上为末，以姜汁入汤煎饮之。此方甚验于他方也。

五补丸

枸杞 锁阳（各半两） 续断 蛇床（微炒，各一两） 两头尖（二钱半）

上为未，糊丸。每服三十丸，淡盐汤下。

锁阳丸

龟板（炙） 知母（酒炒） 黄柏（酒炒，各一两） 虎骨（炙） 牛膝（酒浸） 杜仲（姜炒） 锁阳（酒浸，五钱） 破故纸 续断（酒浸，各二钱半）当归 地黄（各三钱）

上为末，酒糊丸，梧子大。服五十丸。

诸补命门药，须入血药则能补精，阳生阴长故也。阳药若多则散火。

补心丸

朱砂（二钱五分） 栝蒌（五钱） 黄连（三钱） 归身尾（三钱五分）

上为末，猪心血为丸。

又方 宁心益智。

人参 茯苓 茯神 牡蛎 酸枣仁 远志 益智（各半两） 辰砂（二钱半）

上为末，枣肉丸。

大补丸 降阴火，补肾水。

黄柏（炒褐色） 知母（酒浸炒，各四两） 熟地黄（酒蒸） 龟板（酥炙，各六两）

上为末，猪脊髓蜜丸。服七十丸，空心盐白汤下。

济阴丸

黄柏（二两七钱，盐酒拌炒） 龟板（炙，一两三钱半） 陈皮（七钱） 当归（一两，酒浸） 知母（一两，酒炒）虎骨（七钱，酥炙） 锁阳（一两） 牛膝（一两三钱半） 山药 白芍 砂仁 杜仲（炒） 黄（各七钱，盐水拌炒） 熟地黄（七钱） 枸杞（五钱） 故纸（三钱半，炒） 菟丝子（酒浸，两三钱半）

上为末，以地黄膏如丸。每服七十丸。

【附方】

充按∶丹溪书并无补损专条，诸补阴药，兼见于各症之下。杨氏类集于此，又取燥热兴阳诸方，混于其间。殊不知丹溪之补，乃滋阴益血之药，与燥烈壮阳之剂，其意天壤悬隔。

欲并去之，而用者既久，今明白疏出，俾观者知其旨而自采择焉。

十全大补汤 治男子妇人，诸虚不足，五劳七伤。

人参 肉桂 川芎 地黄 茯苓 白术 甘草 黄 当归 白芍（等分）

上锉。水煎，姜三片，枣一个。

茯神汤 治脉虚极，或咳则心痛，喉仲介介或肿。

茯神 人参 远志 通草 麦门 黄 桔梗 甘草（等分）

上锉。水煎，入姜三片。

《金匮》肾气丸 即六味地黄丸（加桂、附、车前、牛膝，是《金匮》肾气丸。此方名六味丸）。治形体瘦弱，无力多困，肾气久虚，久新憔悴，寝汗发热，五脏齐损，瘦弱下血干山药 山茱萸肉（各四两） 泽泻 牡丹皮 白茯苓（各三两） 熟地黄（八两）

上为末，蜜丸梧子大。服五六十丸，空心温水下。

三才封髓丹 降心火，益肾水。

天门冬 熟地黄 人参（各五钱） 黄柏（炒，三两） 砂仁（一两半）甘草（七钱半，一方无）

上为末，水糊丸梧子大。服五十丸，用苁蓉半两，切作片子，酒一盏，浸一宿，次日煎三四沸，去滓，空心送丸子。

八物汤 治心肺俱损，皮聚毛落，血脉虚损，妇人月水愆期，宜益气和血。

四君子合四物汤

上以水煎，温服。

八味丸 治肾气虚乏，下元冷惫，脐腹疼痛，夜多旋溺，脚膝缓弱，肢体倦怠，面皮痿黄或黧黑，及虚劳不足，渴欲饮水，腰重疼痛，少腹急痛，小便不利。

熟地黄（八两） 泽泻 牡丹皮 白茯苓（各三两） 山茱萸肉 山药（各四两） 附子（炮一两） 桂心（一两）

上为末，蜜丸梧子大。每五十丸，温酒送下，或盐汤下；妇人淡醋汤下。

无比山药丸 治诸虚百损，五劳七伤，肌体消瘦，肤燥脉弱。

赤石脂 茯苓（各一两） 山药（三两） 苁蓉（四两，酒浸） 巴戟（去心） 牛膝（酒浸） 泽泻（一两）

山茱萸肉（一两） 五味（二两） 杜仲（炒去丝） 菟丝子 熟地黄（各三两）

上为末，炼蜜丸梧子大。每服五十丸，空心温酒下。

还少丹 大补真气虚损，肌体瘦弱。

肉苁蓉 远志（去心） 茴香 巴戟 山药 枸杞 熟地黄 石菖蒲 山茱萸肉 牛膝

杜仲（炒） 楮实 五味 白茯苓（各等分）

上为末，炼蜜同枣肉为丸，梧子大。每服三五十丸，温酒或盐汤送下，日三服。此药平力衰体倦，小便混浊，最宜服之。有热，加山栀子一两；心气不宁，加麦门冬一两；少精神，倍加五味一两；阳弱，加续断一两。

补益肾肝丸 治目中焰火，视物昏花，耳聋耳鸣，困倦乏力，寝汗憎风，行步不正，两足欹侧，卧而多惊，脚膝无力，腰下消瘦。

柴胡 羌活 生地黄 苦参 防己（炒，各半两） 附子（炮） 肉桂（各一钱） 归身（三钱）

上为末，熟水丸如鸡头子大。服四十丸，温水下。

巴戟丸 治肾肝俱虚，收敛精气，补戟真阳，充肌肤，进食止汗。

五味 巴戟（去心） 苁蓉 人参 菟丝 熟地黄 覆盆子 白术 益智（炒） 骨碎补（去毛） 茴香（各一两） 白龙骨（二钱半）牡蛎（ ，二钱）

上为末，蜜丸梧子大。服五十丸，空心盐汤下。

八味定志丸 补益心神，安定魂魄，治痰，去胸中邪热，理肺肾。

人参（一两半） 菖蒲 远志（去心） 茯神（去心） 茯苓（各一两） 白术 麦门冬（各半两） 牛黄（二钱，另研） 朱砂（一钱）

上为末，蜜丸梧子大。米饮下三十丸，无时。

若髓竭不足，加生地黄、当归；若肺气不足，加天门冬、麦门冬、五味；若心气不足，党人参、茯神、菖蒲；若脾气不足，加白术、白芍、益智；若肝气不足，加天麻、川芎；肾气不足，加熟地黄、远志、牡丹；若胆气不足，加细辛、酸枣仁、地榆；若神昏不足，

海藏大五补丸 补诸虚不足。

天门冬 麦门冬 茯神 菖蒲 人参 益智 枸杞 地骨 远志 熟地黄上为末，蜜丸梧子大。空心酒下三十丸，服数服。以七宣丸泄之。

补肾丸 有效，不燥。

熟地黄（八两） 菟丝（酒浸，各八两） 归身（三两半） 苁蓉（酒浸，五两） 黄柏（酒炒一两） 知母（酒浸

上为末，酒糊丸，梧子大。服五十丸。

小菟丝子丸 治肾气虚损，目眩耳鸣，四肢倦怠，夜梦遗精。又云∶心腹胀满，脚膝痿缓，小便滑数，股内湿痒，水道涩痛，小便出血，时有遗沥，并宜服。

石莲肉（二两） 菟丝子（酒浸，五两） 白茯苓（一两） 山药（二两七钱半，打糊）

上为末，山药打糊，丸如梧子大。服五十丸，空心盐汤下；脚无力，木瓜汤下。

十四味建中汤 治荣卫失调，血气不足，积劳虚损，形体羸瘦，短气嗜卧，欲成劳瘵。

当归 白芍 白术 麦门冬 甘草（炙） 肉苁蓉 人参 川芎 肉桂 附子（炮） 黄 半夏 熟地黄 茯苓（各等分）

上锉。以水煎，姜三片，枣一个，空心服。

人参养荣汤 治积劳虚损，四肢倦怠，肌肉消瘦，面少颜色，汲汲短气，饮食无味。

白芍（三两） 当归 陈皮 黄 桂心 人参 白术 甘草（炙，各一两） 熟地黄 五味茯苓（各七钱半） 远志（半两）

上以水煎，生姜三片，枣一个。遗精，加龙骨；咳嗽，加阿胶。

价宝丹 治五劳七伤，四肢无力，腿脚沉困，下元虚惫，失精阳痿。

川楝子（二两） 牛膝（酒浸一两） 槟榔（一两） 蛇床（一两） 穿山甲（一大片炙） 莲心子 苁蓉（酒浸） 茯神 巴戟（去心） 五味（各一两） 乳香（三钱，另研） 菟丝子（一两） 沉香 白檀（各五钱鹿茸（酥炙） 大茴香（各一两） 仙灵脾（三钱） 故纸（炒，五钱） 凤眼草（三钱） 胡芦巴（炒，五钱） 人参 泽泻 白芍 山药 熟地黄 麦门冬（各一两）

上为末，蜜丸梧子大。空心服七十丸，白汤下。

延寿丹

天门冬（去心） 远志（去心） 山药 巴戟（各二两） 赤石脂 车前子 菖蒲 柏子仁 泽泻 丝子（酒浸） 苁蓉（四两） 当归（酒洗） 地骨 人参 五味（各一两）

上为末，蜜丸梧子大。服七十丸。

添精补髓丹

赤石脂（二钱） 茯苓（一两） 山药（三两） 苁蓉（四两） 巴戟（一两，去心） 杜仲（三两） 牛膝（一两 蚕蛾（二两，如无以鹿茸代）山甲（七钱，酒炙） 地龙（一两，去土） 柏子仁（一两） 枸杞 故纸（各二两） 川椒（一两，去目）浓朴（一两） 人参（二两） 白术（二两） 仙灵脾（一两半，羊脂炒）

上为末，蜜丸。如腰痛，加小茴香。

滋血百补丸

地黄（半斤，酒蒸） 菟丝（半斤，酒浸） 当归（酒浸） 杜仲（酒炒，各四两） 知母（酒炒） 黄柏（酒炒，各二两） 沉香（一两）

上为末，酒糊丸。

固精丸 治心神不安，肾虚自泄精。

知母（炒） 牡蛎（三钱， ） 龙骨（三钱） 黄柏（酒炒，各一两） 芡实 莲蕊 茯苓 远志（去心，各三钱） 一方加山茱萸肉三钱上为末，煮山药糊丸，梧子大，朱砂为衣。服五十丸。

巨胜子丸

熟地黄（四两） 生地黄 首乌 牛膝（酒浸） 天门（去心） 枸杞 苁蓉 菟丝 巨胜子 茯苓 断（各一两） 韭子 鸡头实 川椒 莲蕊 胡芦巴（各五钱） 木香（二钱半）

上为末，蜜丸服。

如意丸

生地黄 熟地黄（各二两） 天门冬（去心） 麦门冬（去心） 川椒（去目炒） 胡芦巴（酒炒）骨脂（炒） 苁蓉（酒浸） 杜仲（炒去丝） 白茯苓 小茴香（炒） 菟丝子（酒浸） 川楝肉 地（酒浸去土） 石菖蒲 枸杞 远志（去心，以上各一两） 青盐（半两，炒） 山栀（去皮二钱，炒）穿山甲（十四片，炙） 甘菊花（三钱半）

上为末，用晋枣煮去皮核肉二两，核桃肉煮去皮二两，各研如泥，余再炼蜜和丸梧子大。每服七八十丸，白汤温酒任下。

沉香百补丸

熟地黄（六两） 菟丝子（四两） 杜仲（炒，三两） 知母（炒，二两） 黄柏（二两，酒炒） 人参（二两山药 当归 苁蓉（各三两） 沉香（一两）

上为末，酒糊丸。

滋肾百补丸

当归（四两，酒浸） 知母（二两，酒浸） 沉香（五钱） 黄柏（酒炒褐色） 山药 菊花 楮实（各二两） 青盐（一两，炒） 菟丝（四两，酒浸） 杜仲（二两，炒） 熟地黄（八两）

上为末，酒糊丸；或炼蜜丸服。

明目益肾丸

枸杞（一两） 当归（酒浸） 生地黄（酒浸，一两） 五味（五钱） 知母（七钱，酒炒） 黄柏（七钱酒炒） 山药（半 菊（五钱） 天门冬（五钱）

上为末，蜜丸梧子大。空心盐汤下五十丸。

固真丸 治肾经虚损，真元不足。

鹿角霜（一斤） 白茯苓（五两） 鹿角胶（二两）

上为末，将胶水搜丸梧子大。空心米汤或酒服一百丸。

地芝丸 和颜色，利血气，调百节，黑发坚齿，逐风散气。

生地黄（八两） 天门冬（八两） 菊花（四两） 枳壳（麸炒，四两）

上为末，酒蜜面糊丸梧子大。空心服三十丸，酒下。

黄连 茯苓丸 壮水原，降火。

黄连（五两） 白茯苓（五两） 故纸（炒，五钱） 菖蒲（五钱）

上为末，酒糊丸梧子大。服六十丸，空心温酒下。

延生护宝丹 补元气，壮筋骨，固精健阳。

菟丝子（酒浸，二两） 肉苁蓉（酒浸，二两，二味浸药多着要熬膏子） 韭子（四两，用枣二两煮熟去枣，将韭子再用酒浸一宿，焙干用二两）蛇床子（二两，用枣三两同煮熟，去枣，用一两） 木香（五钱） 晚蚕蛾（全者，二两，酥微炒）白龙骨（一两，用茅香一两同煮一日，去茅香，用绵裹悬入井中浸一宿，取出用） 鹿茸（一两，酥炙黄） 莲实（一两，炒） 桑螵蛸（一两，炒） 干莲蕊（二两） 胡芦巴（二两） 丁香（五钱） 乳香（五钱

上一十五味，除乳、麝、菟丝子末外，十二味同为末，将前菟丝子末三两，用浸药酒二，文武火熬至一半，入荞面两匙，用酒调匀，下膏子，搅匀，次下乳香、麝香，不住手搅。沸熬如稠糊，放冷。此膏子都要用尽。恐硬，再入酒少许成剂捣千余下，丸如桐子。服五

柏子仁丸 补益元气，充实肌肤。

山茱肉（四两） 柏子仁（半两，微炒） 远志（半两，去心） 覆盆子（一两） 山药（一两，取末）

上为末，将山药、白面同酒煮，和丸梧子大。服三十丸，温酒下。

八物肾气丸 平补肾气，坚齿驻颜。

熟地黄（半斤） 山药 山茱萸肉（各四两） 桂（二两） 泽泻（三两） 牡丹皮 白茯苓（各三两） 五味（二两）

上为末，蜜丸服。

延龄丹 脾肾不足，真气伤惫，肢节因倦，举动乏力，怠惰嗜卧，面无润泽，不思饮食，气不宣通，少腹内急，脐下冷痛，及奔豚小肠气攻冲脐腹。其功不可具述。

牛膝（酒浸） 苁蓉（酒浸） 金铃子（去皮及子，麸炒） 补骨脂（炒） 川茴香（以上各七钱半） 鹿茸（去毛酥炙） 益智仁 檀香 晚蚕蛾（炒） 没药（研）丁香 青盐 穿山甲（各五钱，酥炙） 沉香 香附（炒） 姜黄 山药 木香 巴戟（去心）甘草（炙，各一两） 乳香（研） 白术 青皮（各三钱）

苍术（三两，酒浸，炒，用青盐炒，去青盐不用）

上为末，酒糊丸，梧子大。空心服四十丸，温酒下，茴香汤亦可。

肉苁蓉丸 壮元气，养精神。

山茱萸（一两） 苁蓉（二两，酒浸） 楮实 枸杞 地肤子 狗脊（去毛） 五味 覆盆子 菟山药 故纸（炒） 远志（去心） 石菖蒲 萆 杜仲（去皮炒） 熟地黄 石斛（去根） 白茯苓 牛膝（酒浸） 泽泻 柏子仁（各一两，炒）

上为末，酒糊丸梧子大。服六七十丸，空心温酒下。

益寿地仙丹 补五脏，填骨髓，续绝伤，黑髭发，清头目，聪耳听。

甘菊（三两） 枸杞（二两） 巴戟（三两，去心） 肉苁蓉（四两，酒浸）

上为末，蜜丸梧子大。服三十丸，空心盐汤下，温酒亦得。

秘真丸 治肾水真阴本虚，心火狂阳过甚，心有所欲，速于感动，应之于肾。疾于施泄。此药秘固真元，降心火，益肾水。

莲蕊（一两） 白茯苓 砂仁（半两） 益智（一两） 黄柏（二两，酒炒） 甘草（炙，二两） 半夏（泡，一两） 猪苓（二钱半）

上为末，水浸蒸饼丸梧子大。服五十丸，空心酒下。

上一页：盗汗五十
下一页：六郁五十二


六郁五十二 《丹溪心法》

六郁五十二

气血冲和，万病不生，一有怫郁，诸病生焉。故人身诸病，多生于郁。苍术、抚芎，总解诸郁，随证加入诸药。

凡郁皆在中焦，以苍术、抚芎开提其气以升之。假如食在气上，提其气则食自降矣。余戴云∶郁者，结聚而不得发越也。当升者不得升，当降者不得降，当变化者不得变化也，传化失常。六郁之病见矣。气郁者，胸胁痛，脉沉涩；湿郁者，周身走痛，或关节痛，遇寒则发，脉沉细；痰郁者，动则喘，寸口脉沉滑；热郁者，瞀闷，小便赤，脉沉数；血郁者四肢无力，能食便红，脉沉；食郁者，嗳酸，腹饱不能食，人迎脉平和，气口脉繁盛者是

又方

气郁

香附（童便浸） 苍术（米泔浸） 抚芎

湿郁

白芷 苍术 川芎 茯苓

痰郁

海石 香附 南星（姜制） 栝蒌（一本无南星、栝蒌，有苍术、川芎、栀子）

热郁

山栀（炒） 青黛 香附 苍术 抚芎

血郁

桃仁（去皮） 红花 青黛 川芎（抚芎亦可） 香附

食郁

苍术 香附 山楂 神曲（炒） 针砂（醋炒七次研极细）

春，加芎；夏，加苦参；秋冬，加吴茱萸。

越鞠丸 解诸郁。又名芎术丸。

苍术 香附 抚芎 神曲 栀子（各等分）

上为末，水丸如绿豆大。

上一页：补损五十一
下一页：内伤五十三


内伤五十三 《丹溪心法》

内伤五十三

东垣《内外伤辨》甚详，世之病此者为多。但有挟痰者，有挟外邪者，有热郁者，皆以补元气为主，看所挟而兼用药。如挟痰者，则以补中益气汤加半夏、竹沥，仍少姜汁传送。凡内伤发斑，因胃气虚甚，是火游行于外，亦痰热所致。火则补而降之，痰热微汗以散之，切不可下，恐生危证。内伤病退后，燥渴不解者，有余热在肺家，可用参、苓、甘草、少许姜汁，冷服，或茶匙挑姜汁与之。虚者可用人参。

【附录】内伤者，其源皆由喜怒过度，饮食失节，寒温不适，劳役所伤而然。元气者，乃生发诸阳上升之气。饮食入胃，有伤则中气不足，中气不足则六腑皆绝于外，是六腑之元病也。气伤脏乃病，脏病形乃应，是五脏六腑真气皆不足也。惟阴火独旺，上乘阳分，故卫失守，诸病生焉。始受饮食劳倦所伤之病，必气高而喘，身热而烦，及短气上逆，鼻息调，怠惰嗜卧，四肢困倦不收，无气以动，亦无气以言，皆为热伤元气。以甘温之剂以补气，即是泻火之药。凡所受病，扪摸之，肌肤间必大热，必燥热闷乱，心烦不安，或渴久病必不渴，或表虚恶风寒，慎不可以寒凉药与之。经言劳者温之，损者温之，惟以补中益气汤温药，以补元气而泻火邪。《内经》云温能除大热，正谓此也。

【附方】

补中益气汤

黄 （劳役病甚可用一钱半，嗽者减去一钱） 人参（一钱，有嗽去之） 甘草（炙，一钱）以上三味除燥热肌热之圣药） 当归身（酒洗，焙干，半钱，以和血脉） 柴胡（半钱引清气行少阳之气上升腾而复其本位） 葛根（半钱，如渴用之，不渴不用，一方有白芍半钱，秋冬不用 红花三分 少加黄柏三分，以救肾水，泻伏火上作一服，水煎，午前稍热服。若病日久者，以权立加减法。若头痛，加蔓荆子三分；痛甚重懒倦者，乃太阴厥阴头疼，加半夏半钱或一钱，生姜三片；若耳鸣、目黄、颊颔肿，颈肩肘臂外后廉痛、面赤、脉洪大者，加羌活一钱，防风七分，甘草三分， 本五分，通其经血，加黄芩、黄连各三分消其肿；嗌痛颔肿，脉洪大，面赤，加黄芩三分，桔梗七分，甘草三分；口干嗌干或渴者，加葛根五分，升胃气上行以润之；心下痞，瞀闷者，加芍药、黄连各一钱；如痞腹胀，加枳实三分，浓朴七分，木香、砂仁各三分；如天寒，加干姜；腹中痛，加白芍药炒半钱，炙甘草三分；如恶寒觉冷痛，加中桂（即桂心）半钱；夏月腹中痛，不恶寒不恶热者，加五分，芍药一钱，甘草五分，以治时热；脐下痛者，加真熟地黄半钱；如胸中滞气，加莲花青皮一分或二分，壅滞可用，气促少气者去之；如身体重疼，乃风湿相搏，加羌活半钱，风半钱，升麻一钱，柴胡半钱， 本根半钱，苍术一钱。如病去，勿再服。若大便秘涩，加当归梢一钱；若久病痰嗽者，去人参，冬月加不去节麻黄，秋凉亦加不去根节麻黄，春月天温，只加佛耳草三分，款花一分，勿加麻黄。若初病之人，虽痰嗽不去人参，必不增添。

久病肺中伏火者，去人参，以防痰嗽增益耳。长夏湿土，客邪大旺，加苍术、白术、泽泻，上下分消其湿热之气。湿热大胜，主食不消，故食减不知谷味，则加曲以消之，加五味子麦门冬，助人参泻火，益肺气，助秋损也，在三伏中为圣药。胁下急或痛，俱加柴胡、甘草、人参；多唾，或唾白沫，胃口上停寒也，加益智仁；若胃脘当心痛，加草豆仁三分。

疲甚之人，参、 、术有用至一两二两者。

枳术丸 治痞，消食强胃。又云食过伤损元气，以此主之。

枳实（炒，一两） 白术（二两）

上用荷叶裹烧饭丸。白术者，本意不取其食速化，但久令人胃气强实，不复伤也。

上一页：六郁五十二
下一页：积聚痞块五十四


积聚痞块五十四 《丹溪心法》

积聚痞块五十四

痞块在中为痰饮，在右为食（一云痰）。积在左为血块。气不能作块成聚，块有形之物也，痰与食积死血而成也。用醋煮海石、醋煮三棱、蓬术、桃仁、红花、五灵脂香附之类为丸，石碱白术汤吞下。瓦楞子能消血块，次消痰。石碱一物，有痰积有块可用洗涤垢腻，又能消食积。治块，当降火消食积，食积即痰也。行死血块，块去须大补。凡积病不可用下药，徒损真气，病亦不去，当用消积药使之融化，则根除矣。凡妇人有块，多是血块。

戴云∶积聚 瘕，有积聚成块，不能移动者是 ；或有或无，或上或下，或左或右者是瘕。

积聚 瘕，朱先生医台州潭浦陈家，用蜀葵根煎汤，去渣，再入人参、白术、青皮、陈皮、甘草梢、牛膝煎成汤，入细研桃仁、玄明粉各少许，热饮之，二服当见块下。如病重者，须补接之，后加减再行。

【入方】

消块丸 即《千金方》硝石大黄丸，止可磨块，不令人困，须量度虚实。

硝石（六两） 人参（三两） 甘草（三两） 大黄（八两）

上为末，以三年苦酒三升（又云三斗），置瓷器中，以竹片作准，每入一升，作一刻，柱中，先纳大黄，不住手搅，使微沸。尽一刻，乃下余药。又尽一刻，微火熬，使可丸，则丸如鸡子中黄大。每一丸，米饮下。如不能大丸，作小丸如桐子大。每三十丸，服后当下如鸡肝，如米泔，赤黑等色。下后避风冷，啖软粥将息之。

三圣膏

未化锻石半斤为末，瓦器中炒令淡红色，提出火，候热稍减。次下大黄末一两，就炉外炒，候热减。下桂心末半两，略炒，入米醋熬搅成黑膏，浓纸摊贴患处。

痞块在皮里膜外，须用补气药香附开之，兼二陈汤加补气药，先须断浓味。

又方 琥珀膏

大黄 朴硝（各一两）

上为末，大蒜捣膏和贴。

又方 治茶癖。

石膏 黄芩 升麻上为末。砂糖水调服。

又方 一人爱吃茶。

白术 软石膏 片芩 白芍 牛胆星 薄荷（圆叶大者）

上为末，砂糖调作膏。食后津液化下。

又方 治胁下有块。

龙荟丸（二钱半） 姜黄（五钱） 桃仁（五钱）

上为末，蜜丸服。

又方∶龙荟丸和鹁鸽粪，能大消食积。或入保和丸治块，看在何部分。

治血块丸 瓦楞子能消血块。

海粉（醋煮） 三棱 莪术（醋煮） 红花 五灵脂 香附 石碱

上为丸。白术汤吞下。

又方 治妇人血块如盘，有孕难服峻利。

香附（醋煮，四两） 桃仁（去皮） 白术（各一两） 海粉（醋煮，二两）

上为末，神曲糊丸。

又方 治妇人食块，死血痰积成块，在两胁动作，腹鸣嘈杂，眩晕身热，时作时止。男

黄连（一两半，一半用吴茱萸炒，去茱萸；一半用益智炒，去益智） 山栀（炒） 川芎 三莪术（醋煮） 神曲 桃仁（去皮，各半两） 香附（童便浸，一两） 萝卜子（炒，一两半） 山楂（一两上为末，蒸饼丸服。

又方∶有青皮半两，白芥子一两半炒。

保和丸 治一切食积。

山楂（六两） 神曲（二两） 半夏 茯苓（各三两） 陈皮 连翘 萝卜子（各一两）

上为末，炊饼丸如梧子大。每服七八十丸，食远白汤下。

又方

山楂（四两） 白术（四两） 神曲（二两）

上为末，蒸饼丸如梧子大。服七十丸，白汤下。

又方

山楂（三两） 白术（二两） 陈皮 茯苓 半夏（各一两） 连翘 黄芩 神曲 萝卜子（各半两）

上为末，蒸饼丸梧子大。每服五十丸，食后姜汤下。

阿魏丸 治肉积。诸阿魏丸，脾虚者，须以补脾药佐之，切不可独用。虚虚之祸，疾如连翘（一两） 山楂（二两） 黄连（一两三钱） 阿魏（二两，醋煮作糊）

上为末，醋煮阿魏作糊丸。服三十丸，白汤下。

小阿魏丸

山楂（三两） 石碱（三钱） 半夏（一两，皂角水浸透晒干）

上为末，粥糊丸。每服三十丸，白汤下。

又方 治饱食停滞，胃壮者宜此，脾虚勿服。

山楂 萝卜子 神曲 麦芽 陈皮 青皮 香附（各二两） 阿魏（一两，醋浸软另研）

上为末，炊饼丸。

又阿魏丸 去诸积聚。

山楂 南星（皂角水浸） 半夏（皂角水浸） 麦芽（炒） 神曲（炒） 黄连（各一两） 连翘阿

上为末，姜汁浸蒸饼丸。一方加香附、蛤粉，治嗽。

佐脾丸

山楂（三两） 半夏 茯苓（各一两） 连翘 陈皮 萝卜子（各半两）

上为末，粥丸服。

小温中丸

青皮（一两） 香附（四两，便浸） 苍术（二两） 半夏（二两） 白术（半两） 陈皮（一两） 苦参（半两）黄连（一两，姜汁炒） 针砂（二两，醋炒）

上为末，曲糊为丸。

又方

针砂（醋煮三次） 香附（童便浸，四两） 山楂（二两） 神曲（炒，二两） 黄连（姜汁炒，一两半 山栀（炒） 浓朴（姜汁炒） 苍术（一两） 半夏（一两） 台芎（半两）

一方加人参、炒白术一两半，有苦参用白术，用苦参不用黄连。

枳实丸

白术（二两） 枳实 半夏 神曲 麦芽（各一两） 姜黄 陈皮（各半两） 木香（一钱半） 山楂（一上为末，荷叶蒸饭为丸，梧子大。每服一百丸，食后姜汤下。

大温中丸 又名大消痞丸。

黄连（炒） 黄芩（六钱） 姜黄 白术（一两） 人参 陈皮 泽泻（二钱） 炙甘草 砂仁 干生姜 炒曲（二钱） 枳实（炒，半两） 半夏（四钱） 川朴（三钱） 猪苓（一钱半）

上为末，炊饼丸。

【附录】五脏之积曰五积，六腑之积曰六聚。积有定形，聚无定处。不问何经，并宜服十味大七气汤，吞下尊贵红丸子。凡木香、槟榔，去气积；神曲、麦芽，去酒积；虻虫、水蛭去血积；礞石、巴豆，去食积；牵牛、甘遂，去水积；雄黄、腻粉，去涎积； 砂、水银去肉积。各从其类也。肝积曰肥气，肺积曰息贲，心积曰伏梁，脾积曰痞气，肾积曰奔豚。其如积聚之脉，实强者生，沉小者死。

【附方】

乌梅丸 治酒毒，消食化痰。

乌梅（一斤） 半夏（八两） 白矾（八两） 生姜（一斤）

上件石臼捣细末，新瓦两片夹定，火上焙，三日三夜为度。次入神曲、麦芽、陈皮、青皮、莪术、枳壳、丁皮、大腹子各四两，用酒糊为丸。每服四五十丸，姜汤下。

备急丸 大治心腹厥痛，食积胸膈，下咽气，便速行。

大黄（一钱） 巴豆（去油膜心） 干姜（半钱）

上用蜜丸。白汤下。

治吐虫有积。

上以黑锡灰、槟榔末，米饮调下。

大七气汤

三棱 莪术（各一两半） 青皮（七钱半） 陈皮（一两半） 藿香 桔梗 肉桂（各七钱半） 益智（一两半） 香附（一两半） 甘草（炙，七钱半）

上锉。水煎服。

散聚汤

半夏 槟榔 当归（各七钱半） 陈皮 杏仁（炒） 桂心（各二两） 茯苓 甘草（炙） 附子（炮） 川芎 枳壳（炒） 浓朴 吴茱萸（各一两）

上锉。水煎，姜三片。大便不利，加大黄。

香棱丸 治五积六聚气块。

三棱（六两，醋炒） 青皮 陈皮 莪术（炮或醋炒） 枳壳（炒） 枳实（炒） 萝卜子（炒）香附 砂仁 归梢 木香 甘草（炙，各一两） 槟榔（六两） 山楂（四两）

上为末，醋糊丸。每服三五十丸，白汤下。

龙荟丸 见胁痛类。

红丸子 见疟类。

上一页：内伤五十三
下一页：香港脚五十五（附足跟痛）


香港脚五十五（附足跟痛） 《丹溪心法》

香港脚五十五（附足跟痛）

香港脚，须用升提之药，提起其湿，随气血用药，有香港脚冲心者，宜四物汤加炒黄柏，再宜涌泉穴用附子末津唾调敷上，以艾炙，泄引热下。

入方

防己饮

白术 木通 防己 槟榔 川芎 甘草梢 犀角 苍术（盐炒） 黄柏（酒炒） 生地黄（

大便实，加桃仁；小便涩，加杜牛膝；有热，加黄芩、黄连；大热及时令热，加石膏；有痰，加竹沥、姜汁。如常肿者，专主乎湿热，先生别有方。

又方 治湿热食积痰流注。

苍术 黄柏 防己 南星 川芎 白芷 犀角 槟榔

血虚，加牛膝、龟板。

上为末，酒糊丸服。肥人，加痰药。

健步丸

生地黄（半两）归尾 芍药 陈皮 苍术（各一两） 吴茱萸 条芩（各半两） 牛膝（一两） 桂枝（二钱） 大腹子

上为末，蒸饼丸如梧子大。每服一百丸，空心，煎白术、木通汤下。

又方 一妇人足胫肿。

红花 牛膝（俱酒洗） 生地黄 黄柏 苍术 南星 草龙胆 川芎有筋动于足大指上，至大腿近腰结了，乃因奉养浓，遇风寒，宜四物汤加酒芩、红花、苍术、南星、生姜煎服。

湿痰香港脚，大便滑泄。

苍术（二两） 防风（一两） 槟榔（六钱） 香附（八钱） 川芎（六钱） 条芩（四钱） 滑石（一两，二钱） 甘

上为末，或丸或散，皆可服。

脚软筋痛

牛膝（二两） 白芍（一两半） 龟板（酒炙） 黄柏（酒炒，一两） 知母（炒） 甘草（半两）

上为末。酒糊为丸。

应痛丸 治香港脚痛不可忍，此药为劫剂。

赤芍药（半两，煨，去皮） 草乌（半两，煨，去皮尖）

上为末，酒糊丸。空心服十丸，白汤下。

又方 治香港脚肿痛。

芥子 白芷（等分）

上为末，姜汁和敷贴。或用仙术、羌活、独活、白芷、细辛为末，入帛内作袜用。

又方 炸洗香港脚。

威灵仙 防风 荆芥 地骨皮 当归 升麻 蒴

上煎汤炸洗。

【附录】香港脚，有湿热，有食积流注，有风湿，有寒湿。胜湿以仙术、白术、防己、川芎为主，或六物附子汤，或当归拈痛汤。香港脚气郁甚者，舟车丸、除湿丹；有饮者，东垣开结导饮丸。香港脚解表，用麻黄左经汤等药，随经选用。有兼痰气寒湿者，五积散加木瓜。若双解，以大黄左经汤、东垣羌活导滞汤；若理血，以八味丸，或四物加羌活、天麻，又或四物加黄柏、南星，或健步丸；若疏风养血，用独活寄生汤最效。

【附方】

六物附子汤

附子 桂 防己（各四钱） 甘草（炙，二钱） 白术 茯苓（各三钱）

上 咀。每服半两，入姜煎。

当归拈痛汤

羌活（半两） 人参 苦参（酒制） 升麻 葛根 苍术（各二钱） 炙甘草 黄芩（酒制） 茵陈（酒炒，各半两） 防风 归身 知母（酒炒） 泽泻 猪苓 白术（一钱半）

上 咀。每服一两，水煎，空心服，临睡再服。

舟车丸 见水气类。

除湿丹

槟榔 甘遂 威灵仙 赤芍 泽泻 葶苈（各二两） 乳香 没药（各一两） 牵牛（半两） 大戟（炒，三两） 陈皮（四两）

上为末，糊丸如梧子大。每服五十丸至七十丸，温水下。

东垣开结导饮丸

白术 陈皮 泽泻 茯苓 神曲（炒） 麦 曲 半夏（各半两） 枳实（炒） 巴豆霜（各一钱半） 青皮 干生姜（各半两）

上为末，汤浸蒸饼丸如梧子大。每四五十丸，或七十丸，温水下。

麻黄左经汤

麻黄 干葛 细辛 白术 茯苓 防己 桂 羌活 甘草 防风上 咀。每半两，入姜枣煎服。

五积散

白芷（一两半） 陈皮（三两） 浓朴（姜制，二两） 桔梗（六两） 枳壳（三两） 川芎 甘草（炙） 茯苓（各一两半） 桂 芍药 半夏（泡，各两半） 当归（一两半） 麻黄（三两，去节） 干姜（三两） 苍术（

上 咀。每服四钱，水一盏，姜三片，葱白三茎，煎至七分，热服。冒寒用煨姜，挟气加茱萸，妇人调经催产入艾醋。

大黄左经汤

细辛 茯苓 羌活 大黄（煨） 甘草（炙） 前胡 枳壳 浓朴（制） 黄芩 杏仁（等分）

上 咀。每服半两，入姜枣煎。

东垣羌活导滞汤

羌活 独活（各半两） 防己 当归（各二钱） 大黄（酒浸，煨，一两） 枳实（炒，二钱）

上 咀。每服五钱或七钱，水煎服。

八味丸 见诸虚类。

独活寄生汤 见腰痛类。

足跟痛，有痰，有血热。血热，四物加黄柏、知母、牛膝之类。

上一页：积聚痞块五十四
下一页：痿五十六


痿五十六 《丹溪心法》

痿五十六

痿证断不可作风治，而用风药。有湿热、湿痰、气虚、血虚、瘀血。湿热，东垣健步丸，加沥、姜汁；气虚，四君子汤加黄芩、黄柏、苍术之类；血虚，四物汤加黄柏、苍术，煎送补阴丸；亦有食积死血妨碍不得下降者，大率属热，用参术四物汤、黄柏之类。

【附录】谨按五痿等证，特立篇目，所论至详。后代诸方，独于此证盖多缺略，考其由，皆因混入中风条内故也。丹溪先生痛千古之弊，悯世之罹此疾者，多误于庸医之手。有志之士，必当究其心焉。夫陈无择谓痿因五内不足所致，诚得之矣。然痿之所不足，乃阴血也。

方悉是补阳补气之剂，宁免实实虚虚之患乎？且无择以三因立方，可谓诸方之冠。其余此证

【附方】

健步丸（东垣方）

防己（酒洗，一两） 羌活 柴胡 滑石（炒） 甘草（炙） 栝蒌（酒洗，以上各半两） 泽泻 防风（各三钱） 苦参（酒洗） 川乌（各一钱） 肉桂（五分）

上为末，酒糊为丸，梧桐子大。每服七十丸，葱白煎愈风汤下（见中风类）。

补阴丸 见诸虚类。

清燥汤 治湿热成痿，以燥金受湿热之邪，是绝寒水生化之源，源绝则肾亏，痿厥之病大作，腰以下痿软瘫痪不能动。

黄 （一钱五分） 苍术（一钱） 白术 橘皮 泽泻（各半钱） 人参 白茯苓 升麻（各三分） 麦门冬 归身 生地黄 曲末 猪苓（各二分） 酒柏 柴胡 黄连（各一分） 五味子（九个） 甘草（炙，二分）

上每服半两，水煎，空心服。

上一页：香港脚五十五（附足跟痛）
下一页：厥五十七


厥五十七 《丹溪心法》

厥五十七

（附手足十指麻木）

厥，逆也，手足因气血逆而冷也。因气虚为主，有因血虚。气虚脉细，血虚脉大，热厥脉数，外感脉沉实，有痰脉弦。因痰者，用白术、竹沥；气虚，四君子；血虚，四物；热厥，用承气；外感，用双解散加姜汁、酒。有阴厥阳厥，阴衰于下则热，阳衰于下则寒。手足麻者，属气虚；手足木者，有湿痰死血；十指麻木，是胃中有湿痰死血。

【附录】厥者，甚也，短也，逆也，手足逆冷也，其证不一，散之方书者甚多。今姑撮大概，且如寒热厥逆者，则为阴阳二厥也。阳厥者，是热深则厥，盖阳极则发厥也，不可作阴证，而用热药治之，精魂绝而死矣。急宜大小承气汤，随其轻重治之。所谓阴厥者，始得之身冷脉沉，四肢逆，足蜷卧，唇口青，或自利不渴，小便色白，此其候也。治之以四逆、理中之辈，仍速灸关元百壮。又尸厥、飞尸、卒厥，此即中恶之候，因冒犯不正之气，忽然手足，此是卒厥客忤，飞尸鬼击、吊死问丧、入庙登冢，多有此病。以苏合丸灌之。候稍苏，以附汤，中汤加之？风中身温，气中身冷，以八味顺气散或调气散。如有痰，以四七汤、导痰汤服之。

【附方】

八味顺气散 见中风类。

调气散

白豆蔻 丁香 檀香 木香（各二钱） 藿香 甘草（炙，各八钱） 砂仁（四钱）

上为末。每服二钱，入盐少许，沸汤点服。

平胃散

苍术（泔浸，五斤） 浓朴（姜制炒） 陈皮（各三斤） 甘草（炒，三十两）

上为末。每服五钱，姜三片，枣一个，煎服，入盐一捻沸汤点服亦得。

四七汤

浓朴（二两） 茯苓（四两） 半夏（五两） 紫苏（二两）

上每服四钱，水一钟，姜七片，枣一个，煎服。

承气汤 见痢类。

四逆汤 理中汤 姜附汤 并见中寒类。

乌梅丸 见心痛类。

导痰汤 见痰类。

上一页：痿五十六
下一页：五十八


五十八 《丹溪心法》

五十八

，切不可作风治，兼用风药。大率与痫病相似，比痫为甚为虚，宜带补。多是气虚有火，兼痰，宜用人参、竹沥之类。

【附录】古方，风痉曰 也。经云∶“诸痉项强，皆属直，皆属于风”。是阳明内郁，而阴行于外。又曰∶“阳，故湿过极反兼风化制之。然兼化者虚象，实非风也。

【附方】

葛根汤 治 病无汗而小便少，反恶寒者，名刚 。

葛根（四钱） 麻黄（三钱） 桂枝（二钱） 芍药（二钱） 甘草（三钱炙）

上 咀。水二钟，生姜三片，枣一枚，煎服，覆取微桂枝加葛根汤 治 病有汗，不恶寒者服之，此名柔葛根（四钱） 生姜（三钱） 桂枝 芍药 甘草（各二钱）

上作一服，水二钟，枣一个，煎服，二 皆可用小续命汤加减服。若胸满口噤，咬齿脚挛，卧不着床者，以大承气汤下之，无疑矣。

小续命汤 见中风类。

大承气汤 见痢类。

上一页：厥五十七
下一页：痫五十九


痫五十九 《丹溪心法》

痫五十九

惊与痰宜吐，大率行痰为主，用黄连、南星、栝蒌、半夏，寻火寻痰，分多分少，治之无不愈者。分痰与热，有热者，以凉药清其心；有痰者，必用吐药，吐后用东垣安神丸。大法宜吐，吐后用平肝剂，青黛、柴胡、川芎之类，龙荟丸正宜服之。且如痫因惊而得，惊则神不守舍，舍空而戴云∶痫者，俗曰猪癫风者是也。

【附录】痫症有五∶马、牛、鸡、猪、羊。且如马痫，张口摇头，马鸣；牛痫，目正直视，腹胀；鸡痫，摇头反折，喜惊；羊痫，喜扬目吐舌；猪痫，喜吐沫。以其病状偶类之耳，无痰涎壅塞，迷闷孔窍。发则头旋颠倒，手足搐搦，口眼相引，胸背强直，叫吼吐沫，食顷乃苏。宜星香散加全蝎三个。

【附方】

续命汤 主痫发顿闷无知，口吐沫出，四体角弓反张，目反上，口噤不得言。

竹沥（一升二合） 生地黄汁（一升） 龙齿（末） 生姜 防风 麻黄（去节，各四两） 防己 附子（炮，各二两） 石膏 桂（二两）

上十味，水一斗，煮取三升，分三服。有气，加紫苏、陈皮各半两。

但小儿痫，《千金》有风、食、惊三种，《本事》方又有阴阳、痫、慢脾风三证。慢脾即食痫，宜醒脾丸、人参散。

古方三痫丸 治小儿百二十种惊痫。

荆芥穗（二两） 白矾（一两，半生半枯）

上为末，面糊为丸，黍米大，朱砂为衣。姜汤下二十丸。如慢惊，用来复丹；急惊，三痫丸；食痫，醒脾丸可也。

《本事》人参散 治慢脾风，神昏痰盛。

人参（半两） 圆白大南星（一两，切片以生姜汁并浆水各半，荫满煮，带性晒）

上为末。每服一钱，水一盏，姜三片，冬瓜仁擂细少许，同煎，取半盏，作两三次

宁神丹 清热养气血，不时潮作者可服。

天麻 人参 陈皮 白术 归身 茯神 荆芥 僵蚕（炒） 独活 远志（去心） 犀角 麦门冬（去心） 酸枣仁（炒） 辰砂（各半两，另研） 半夏 南星 石膏（各一两） 甘草（炙） 白附子川芎 郁金 牛黄（各三钱） 珍珠（三钱） 生地黄 黄连（各半两） 金箔（三十片）

上为末，酒糊丸。空心服五十丸，白汤下。

东垣安神丸

黄连（一钱五分,酒洗） 朱砂（一钱,水飞） 酒生地黄 酒归身 炙甘草（各五分）

上除朱砂水飞外，四味捣为末，和匀，汤浸蒸饼，丸如黍米大。每服十五丸，食后津咽

星香散 见中风类。

上一页：五十八
下一页：癫狂六十


癫狂六十 《丹溪心法》

癫狂六十

癫属阴，狂属阳，癫多喜而狂多怒，脉虚者可治，实则死。大率多因痰结于心间，治当镇心神、开痰结。亦有中邪而成此疾者，则以治邪法治之，《原病式》所论尤精。盖为世所谓重阴者癫，重阳者狂是也，大概是热。癫者，神不守舍，狂言如有所见，经年不愈，心邪所则耳鸣，用天门冬去心，日干作末，酒服方寸匕。癫证，春治之，入夏自安，宜助心气之药。阳虚阴实则癫，阴虚阳实则狂。狂病宜大吐下则除之。

【入方】

治癫风。

麻仁（四升）

上以水六升，猛火煮至二升，去滓，煎取七合。旦，空心服。或发或不发，或多言语，勿怪之，但人摩手足须定，凡进三剂，愈。

又方 治狂邪发无时，披头大叫，欲杀人，不避水火。

苦参（不以多少）

上为末，蜜丸如梧子大。每服十五丸，煎薄荷汤下。

上一页：痫五十九
下一页：惊悸怔忡六十一


惊悸怔忡六十一 《丹溪心法》

惊悸怔忡六十一

惊悸者血虚，惊悸有时，以朱砂安神丸。痰迷心膈者，痰药皆可，定志丸加琥、郁金。怔忡者血虚，怔忡无时，血少者多，有思虑便动，属虚。时作时止者，痰因火动瘦人多因是血少，肥人属痰，寻常者多是痰。真觉心跳者是血少，四物、朱砂安神之类。假如病因惊而得，惊则神出其舍，舍空则痰生也。

戴云∶怔忡者，心中不安，惕惕然如人将捕者是也。

【附录】惊悸，人之所主者心，心之所养者血，心血一虚，神气不守，此惊悸之所肇端也曰惊、曰悸，其可无辨乎？惊者，恐怖之谓；悸者，怔忡之谓。心虚而郁痰，则耳闻大声，目击异物，遇险临危，触事丧志，心为之忤，使人有惕惕之状，是则为惊；心虚而停水，则胸中漉，虚气流动，水既上乘，心火恶之，心不自安，使人有怏怏之状，是则为悸。惊者与之豁痰定惊之剂，悸者与之逐水消饮之剂。所谓扶虚，不过调养心血，和平心气而已。

【入方】

治劳役心跳大虚证。

朱砂 归身 白芍 侧柏叶（炒，五钱） 川芎 陈皮 甘草（各二钱） 黄连（炒,一钱半）

上为末，猪心血丸服。

【附方】

养心汤 治心虚血少，惊悸不宁。

黄 （炙） 白茯苓 茯神 半夏曲 当归 川芎（各半两） 远志（去心，姜汁炒） 辣桂柏子仁 酸枣仁（炒） 五味 人参（二钱半） 甘草（炙,四钱）

上每服三钱，水煎姜三片，枣一个，食前服。治停水怔忡，加槟榔、赤茯苓。

宁志丸 治心虚血虚，多惊。若有痰惊，宜吐之。

人参 白茯苓 茯神 柏子仁 琥珀 当归 酸枣（温酒浸半日，去壳，隔纸炒） 远志（各半两，炒） 乳香 朱砂 石菖蒲（二钱半）

上为末，炼蜜丸如梧子大。服三十丸，食后煎枣汤吞下。

朱雀丸 治心病怔忡不止。

白茯神（二两） 沉香（五钱）

上为末，炼蜜丸小豆大。服三十丸，人参汤下。

加味四七汤 治心气郁滞，豁痰散惊。

半夏（二两半） 白茯苓 浓朴（各一两半） 茯神 紫苏（各一两） 远志（炒） 甘草（炙,半两）

上每服四钱，生姜五片，石菖蒲一寸，枣一个，水煎服。

朱砂安神丸

朱砂（五钱水飞过，另研） 黄连（酒洗，六钱） 甘草（炙，二钱半） 生地黄（一钱半） 当归（二上四味为末，蒸饼丸如黍米大，朱砂为衣。服二十丸或五十丸，津下。

定志丸 见健忘类。

上一页：癫狂六十
下一页：健忘六十二


健忘六十二 《丹溪心法》

健忘六十二

健忘，精神短少者多，亦有痰者。

戴云∶健忘者为事有始无终，言谈不知首尾，此以为病之名，非比生成之愚顽不知人事

【附录】健忘者，此证皆由忧思过度，损其心胞，以致神舍不清，遇事多忘。乃思虑过度，病在心脾。又云∶思伤脾，亦令朝暗遗忘，治之以归脾汤，须兼理心脾，神宁意定，其证

【附方】

归脾汤 治思虑过度，劳伤心脾，健忘怔忡。

白术 茯神 黄 圆眼肉 酸枣仁（炒，各一两） 人参 木香（各半两） 甘草（炙，二钱半上每服四钱，姜三片，枣一枚，水煎服。

定志丸 治心气不定，恍惚多忘。

远志（二两） 人参（一两） 菖蒲（一两） 白茯苓（三两）

上为末，炼蜜丸如梧子大，朱砂为衣。服二十丸，米汤下。

上一页：惊悸怔忡六十一
下一页：痛风六十三


痛风六十三 《丹溪心法》

痛风六十三

（附肢节痛）

四肢百节走痛是也。他方谓之白虎历节风证。大率有痰、风热、风湿、血虚。因于续命汤；因于湿者，苍术、白术之类，佐以竹沥；因于痰者，二陈汤加酒炒黄芩、羌活、术；因于血虚者，用芎、归之类，佐以红花、桃仁。大法之方，苍术、川芎、白芷、南星、当归、酒黄芩。在上者，加羌活、威灵仙、桂枝；在下者，加牛膝、防己、木通、黄柏。血虚，《格致余论》详言，多用川芎、当归，佐以桃红花、薄桂、威灵仙。治痛风，取薄桂味淡者，独此能横行手臂，领南星、苍术等药至痛

又方 治上中下疼痛

南星（姜制） 苍术（泔浸） 黄柏（酒炒，各二两） 川芎（一两） 白芷（半两） 神曲（炒，一两）桃仁（半两）

行臂） 红花（酒洗，一钱半） 草龙胆（半钱，下行）

上为末，曲糊丸梧子大。每服一百丸，空心白汤下。

张子元，血气虚有痰，白浊，阴火痛风。

人参（一两） 白术 熟地黄 黄柏（炒黑，各二两） 山药 海石 南星（各一两） 锁阳（半两）干姜（烧灰，半两，取其不走） 败龟板（酒炙，二两）

上为末，粥丸。一云酒糊丸。

臂痛方

苍术（一钱半）半夏 南星 白术 酒芩（炒） 香附（各一钱） 陈皮 茯苓（各半钱） 威灵仙（三钱） 甘草（少许，别本加羌活一钱）

上 咀。作一服，入生姜二三片。

二妙散 治筋骨疼痛因湿热者，有气加气药，血虚者加补药，痛甚者加生姜汁，热辣服黄柏（炒） 苍术（米泔浸炒）

上二味为末，沸汤，入姜汁调服。二物皆有雄壮之气，表实气实者，加酒少许佐之。若痰带热者，先以舟车丸，或导水丸、神芎丸下伐，后以趁痛散服之。

趁痛散

乳香 没药 桃仁 红花 当归 地龙（酒炒） 牛膝（酒浸） 羌活 甘草 五灵脂（酒淘） 香附（童便浸） 或加酒芩 炒酒柏

上为末。酒调二钱服。

八珍丸 治痛风走注，脚疾。

乳香 没药 代赭石 穿山甲（生用，各三钱） 羌活 草乌（生用，各五钱） 全蝎（二十一个炒） 川乌（生用，一两，不去皮尖）

上为末，醋糊丸如梧子大。每二十一丸，温酒送下。

四妙散 痛风走注。

威灵仙（酒浸，五钱） 羊角灰（三钱） 白芥子（一钱） 苍耳（一钱半，一云苍术）

上为末。每服一钱，生姜一大片，擂汁，入汤调服，及二妙散同调服。

又方 治酒湿痰痛风。

黄柏（酒炒） 威灵仙（酒炒，各五钱） 苍术 羌活 甘草（三钱） 陈皮（一钱） 芍药（一钱）

上为末。每服一钱或二钱，沸汤入姜汁调下。

治气实表实，骨节痛方。

滑石（六钱） 甘草（一钱） 香附 片芩（各三钱）

上为末，姜汁糊丸，如梧子大。每服五七十丸，白汤吞下。

又方

糯米（一盏） 黄踯躅根（一握） 黑豆（半合）

上用酒水和一碗煎，徐徐服之。大吐大泻，一服便能行动。

治食积肩腿痛。

龟板（酒浸，一两） 酒柏叶 香附（半两） 辣芥子 凌霄花

上为末，酒糊丸如梧子大。煎四物汤加陈皮、甘草汤下。

【附方】

控涎丹 治一身及两胁走痛，痰挟死血者。

甘遂（面裹煨） 大戟（制） 真白芥菜子（炒，各等分）

上为末，加桃仁泥糊丸，如梧子大。每服五七丸，渐加至十丸，临卧姜汤下。

龙虎丹 治走注疼痛，或麻木不遂，或半身痛。

草乌 苍术 白芷（各一两，碾粗末拌发酵， 过入后药） 乳香 没药（各二钱，另研） 当归 牛膝（各五钱）

上为末，酒糊丸如弹大。每服一丸，温酒化下。

【附录】遍身骨节疼痛，昼静夜剧，如虎啮之状，名曰白虎历节风，并宜加减地仙丹，或青龙丸、乳香丸等服之。

又有痛风而痛有常处，其痛处赤肿灼热，或浑身壮热，此欲成风毒，宜败毒散。凡治臂痛以二陈汤加酒炒黄芩、苍术、羌活。

如肢节痛，须用羌活，去风湿亦宜用之。如肥人肢节痛，多是风湿与痰饮，流注经络而宜南星、半夏；如瘦人肢节痛，是血虚，宜四物加防风、羌活；如瘦人性急燥而肢节痛发，是血热，宜四物汤加黄芩、酒炒黄柏；如肢节肿痛脉滑者，当用燥湿，宜苍术、南星，行气药木香、枳壳、槟榔，在下者加汉防己；若肢节肿痛脉涩数者，此是瘀血，宜桃仁、花、当归、川芎及大黄微利之；如倦怠无力而肢节痛，此是气虚，兼有痰饮流注，宜参、术、星、半。丹溪无肢节痛条，此文又纯似丹溪语，姑书以俟知者。

小续命汤 地仙丹 并见中风类。

舟车丸 见中湿类。

导水丸 见痢类。

神芎丸 见发热类。

败毒散 见瘟疫类。

乳香丸

白附子（炮） 南星 白芷 没药 赤小豆 荆芥 藿香（去土） 骨碎补（去毛） 乳香（，各一两） 五灵脂 川乌（炮，去皮脐尖） 糯米（炒，各二两） 草乌头（炮，去皮尖） 京墨（，各五两） 松脂（半两，研）

上为末，酒糊丸梧子大。每服十丸至十五丸，冷酒吞下，茶亦得，不拘时。忌热物。

上一页：健忘六十二
下一页：疠风六十四（附身上虚痒）


疠风六十四（附身上虚痒） 《丹溪心法》

疠风六十四（附身上虚痒）

大风病，是受得天地间杀物之风，古人谓之疠风者，以其酷烈暴悍可畏耳。人得之在上在下。夫在上者，以醉仙散取臭涎恶血于齿缝中出；在下者，以通天再造散取恶物陈于谷道中出。所出虽有上下道路之殊，然皆不外乎阳明一经。治此病者，须知此意。看其瘩与疮，若上先见者，上体多者，在上也；若下先见者，下体多者，在下也；上下同得者在上复在下也。阳明经，胃与大肠也，无物不受，此风之入人也。气受之则在上多，血受则在下多，气血俱受者甚重。自非医者神手，病者铁心，罕有免此。夫或从上或从下，以而来者，皆是可治之病。人见病势之缓多忽之，虽按此法施治，病已全然脱体。若不能绝味色，皆不免再发，再发则终不救矣。某曾治五人矣，中间唯一妇人得免，以其贫甚且寡，无物可吃也。余四人，三两年后皆再发。孙真人云∶“吾尝治四五百人，终无一人免于死”。

不能治也，盖无一人能守禁忌耳。此妇人，本病外，又是百余帖加减四物汤，半年之上，方得月经行，十分安愈。

醉仙散

胡麻仁 牛蒡子 蔓荆子 枸杞子（各半两，同炒黑色） 防风 栝蒌根 白蒺藜 苦参（各

上为末，每一两半，入轻粉二钱拌匀。大人每用一钱，空心、日午临卧各一服，茶汤调吃后五七日间，先于牙缝内出臭涎水，浑身觉疼，昏闷如醉，利下臭屎为度。量大小虚实减与之。证候重而急者，须先以再造散下之，候补养得还，复与此药吃。须断盐、酱、醋、诸般肉、鱼腥、椒料、水果、煨烧、炙爆及茄子等物，只宜淡粥，煮熟时菜，并乌梢菜花蛇用淡酒煮熟食之，以助药力也。

再造散

锦纹大黄，（一两） 皂角刺（一两半，独生经年黑大者） 郁金（半两，生） 白牵牛（头末六钱，半生半

上为细末。每服二钱（一云五钱），临卧冷酒调服（一云日未赤面东服），以净桶伺候，泄出虫。如虫黑色，乃是多年，赤色是为方近。三四日又进一服，真候无虫则根矣。后用通圣散调理，可用三棱针刺委中出血。终身不得食牛马驴骡等肉，大忌房事，犯者必不救。

黄精丸

苍耳叶 紫背浮萍 大力子（各等分） 乌蛇肉（中半酒浸去皮骨） 黄精（倍前三味生捣汁，和四味研细焙干）

上为末，神曲糊丸如梧子大。每服五七十丸，温酒下。一方加炒柏、生地黄、甘草节。

又方

苍耳叶 浮萍 鼠粘子 乌蛇肉（等分）

上用豆淋酒炒等分为末。每服一二钱，豆淋酒调下。

治麻风脉大而虚者。

苦参（七钱半） 苍耳 牛蒡子 酒蒸柏（一作酒柏，各二两） 黄精 浮萍（各一两）

上为末。用乌蛇肉酒煮，如无蛇，以乌鲤鱼亦可，糊丸服之。候脉实，再用通天再造散

治麻风

四物汤加羌活、防风、陈皮、甘草。

又方

大黄 黄芩 雄黄（三两）

上为末。用樟树叶浓煎汤，入药蒸洗。

【附录】此疾非止肺脏有之，以其病发于鼻，从俗呼为肺风也。鼻准肿赤胀大而为疮，乃血随气化也。气既不施，则血为之聚，血既聚，则使肉烂而生虫也。生虫者，厥阴主之，以药缓疏之，煎《局方》升麻汤下泻青丸。余病各随经治之。

【附方】

凌霄花散 治疠风。

蝉壳 地龙（炒） 僵蚕（炒） 全蝎（各七个） 凌霄花（半两）

上为末。每服二钱，酒调下。于浴室内，常在汤中住一时许，服药效。

东坡四神丹 治大风。

羌活 玄参 当归 熟地黄上等分，炼蜜丸，梧子大。每服七十丸。

浮萍散 治癞及风癣。

浮萍（一两） 荆芥 川芎 甘草 麻黄（去根节，以上各半两

或加当归、芍药。

上为末。每服一两，水二盏煎。入葱白、豆豉亦可。汗出则愈。

通圣散 见斑疹类。

《局方》升麻汤

熟半夏 茯苓 白芷 当归（各三钱） 苍术 干葛 桔梗 升麻（各一两） 熟枳壳 干姜（各半钱） 大黄（蒸，半两） 芍药（七钱半） 陈皮 甘草（各一两半）

上 咀。每服四钱，生姜灯心同煎，食前服。

泻青丸 见中风类。

身上虚痒，血不荣于腠理，所以痒也。

上用四物汤，加黄芩煎，调浮萍末服之。

又方

凌霄花末一钱

酒调下。

上一页：痛风六十三
下一页：缠喉风喉痹六十五（附咽痛咽疮）


缠喉风喉痹六十五（附咽痛咽疮） 《丹溪心法》

缠喉风喉痹六十五（附咽痛咽疮）

喉痹，大概多是痰热，重者用桐油探吐。一方，射干，逆流水吐之。又方，李实噙口内，更用李实根研水敷项上一周遭（用新采园中者）。缠喉风，属痰热，戴云∶“谓其喉里外皆肿者是也”，用桐油，以鹅翎探吐。又法，用灯油脚探吐。又用远志去心为末，水调敷项上一遭，立效，亦可吐。咽喉生疮痛，是虚热血虚，多属虚火游行无制，客于咽喉也人参、荆芥、蜜炙黄柏。虚火用人参、竹沥；血虚，四物加竹沥；实热者，黄连、荆芥、薄硝，蜜、姜汁调，噙化。治咽喉，用倒滴刺根净洗，入些少好酒同研，滴入喉中，痛立止痹风热痰，先以千缗汤，后以四物加黄芩、知母，养阴则火降。又方，猪牙皂角为末，和霜梅噙。又方，木鳖子用盐水浸，噙一丸。又方，茜草一两，一服，降血中之火。又方，焰半钱，枯矾半钱， 砂一钱为末，杜仲、牛膝捣汁调。喉闭，或有中垂一丝，结成小血珠垂在咽喉中，用杜牛膝根，即鼓槌草直而独条者，捣碎，用好米醋些少和研，取汁三五滴，滴在鼻中，即破。喉痛，必用荆芥。阴虚火炎上，必用玄参。又喉痹，陈年白梅，入蚰蜒

【入方】

雄黄解毒丸 治缠喉急喉风，双蛾肿痛，汤药不下。

雄黄（一两） 巴豆（去油，十四个） 郁金（一钱）

上为末，醋糊丸如绿豆大。热茶清下七丸，吐出顽涎即苏，大效。如口噤，以物斡开灌之，下咽无有不活者。

润喉散 治气郁夜热，咽干硬塞。

桔梗（二钱半） 粉草（一钱） 紫河车（四钱） 香附（三钱） 百药煎（一钱半）

上为末，敷口内。

又方 喉痛。

硼砂 胆矾 白僵蚕 陈霜梅

上为末，和噙。

上一页：疠风六十四（附身上虚痒）
下一页：头风六十六


头风六十六 《丹溪心法》

头风六十六

属痰者多。有热，有风，有血虚。在左属风，荆芥、薄荷；属血虚，川芎、当归在右属痰，苍术、半夏；属热，酒芩为主。又属湿痰，川芎、南星、苍术。偏头风，在左属风者，用荆芥、薄荷。此二味，即是治之主药。有君臣佐使之分，凡主病者为君而多，次之，佐又次之，须要察其兼见何症而佐使之。如有痰，即以二陈汤治痰而佐之，他症皆仿此。又须察识病情，全在活法，出入加减，不可执方。

【入方】

酒片芩（一两） 苍术 羌活 防风（各五钱） 细辛（二钱） 苍耳（三钱）

上为末。每服三钱，生姜一大片，同擂匀。茶汤荡起服之。

又方

酒片芩（五钱） 苍术（二钱半） 羌活 苍耳 川芎 生甘草 酒黄连（各一钱半） 半夏曲（炒三钱半）

上为末。服法同前。

又方

酒片芩（一两） 苍术 羌活 川芎（各五钱） 苍耳 细辛（各三钱）

上为末。服法同前。

又方 湿痰头风。

片芩（酒炒，三钱） 苍术（酒炒，一两） 川芎 细辛（各二钱） 甘草（一钱）

上为末。服法同前。

瘦人搐药

软石膏 朴硝（各五钱） 脑子 荆芥 檀香皮 薄荷（各一钱） 白芷 细辛（各二钱）

上为末。搐鼻内。

头痒风屑发黄方

用大黄酒浸炒为末，茶调服。

一粒金搐鼻方 治偏头风。

荜茇（不以多少，研细，用 猪胆汁拌匀，再入胆内，悬阴干） 本 玄胡索 白芷 川芎（各一两） 青黛（二两）

上为末，入制荜茇末一两半，用无根水丸。每用一粒，长流水化开鼻。以铜钱二三文口咬定，出涎。

治头风

乌头尖（七个） 荆芥 防风 甘草 蔓荆子 台芎 桔梗 麻黄

上为末。茶调。

一人头风鼻塞。

南星 苍术 酒芩 辛荑 川芎

上为末。茶调。

【附录】头风用热药多，间有挟热而不胜热剂者，宜消风散、茶调散服之。头风发动，顶后两项筋紧吊起痛者，看其人挟寒挟虚，宜三五七散。头风，九月取菊花作枕，最良。《素论头风者，本于风寒入于脑髓耶。《本事方》论妇人患头风者，十居其半，或者妇人无巾以御风寒焉耳。男子间有患者。若经年不愈者，宜灸囟会、百会、前顶、上星等穴，瘥。

【附方】

消风散

荆芥穗 甘草（炙） 川芎 羌活 人参 茯苓 防风 白僵蚕（炒） 藿香 蝉蜕（去土，炒，各二两） 浓朴（姜制，半两） 陈皮（去白，半两）

上为末。每服二钱，荆芥汤或茶清调下。

茶调散

薄荷（去梗不见火，八两） 川芎（四两） 羌活 甘草 白芷（各二两） 细辛（去叶，一两） 防风二两半） 荆芥（去梗，四两）

上为细末。每服二钱，食后，茶清调下。常服清头目。

三五七散

细辛（一斤半） 干姜（炮，二斤） 防风（四斤） 山茱萸（去核） 茯苓（各三斤） 附子（三十五个炮，去皮脐）

上为细末。每服二钱，温酒食前调下。

上一页：缠喉风喉痹六十五（附咽痛咽疮）
下一页：头眩六十七


头眩六十七 《丹溪心法》

头眩六十七

头眩，痰，挟气虚并火。治痰为主，挟补药及降火药。无痰则不作眩，痰因火动。又有湿痰者，有火痰者。湿痰者，多宜二陈汤。

火者，加酒芩。挟气虚者，相火也，治痰为先，挟气药降火，如东垣半夏白术天麻汤之类不可当者，以大黄酒炒为末，茶汤调下，火动其痰，用二陈加黄芩、苍术、羌活，散风行湿。左手脉数热多，脉涩有死血；右手脉实有痰积，脉大是久病（久一作虚）。久病之人，气血俱虚而脉大，痰浊不降也。昔有一老妇，患赤白带一年半，头眩，坐立不得，睡之则安。专治赤白带，带愈，其眩亦安。

【附录】眩者，言其黑晕转旋，其状目闭眼暗，身转耳聋，如立舟船之上，起则欲倒。盖虚极乘寒得之，亦不可一途而取轨也。又风则有汗，寒则掣痛，暑则热闷，湿则重滞，此四乘虚而眩晕也，又或七情郁而生痰动火，随气上厥，此七情致虚而眩运也。淫欲过度，肾不能纳气归元，使诸气逆奔而上，此气虚眩运也；吐衄漏崩，肝家不能收摄荣气，使诸血失道妄行，此血虚眩运也。要寻致病之因，随机应敌。其间以升降镇坠行汗为最，不可妄施汗下。识者将有采薪之忧。有早起眩运，须臾自定，日以为常者，正元饮下黑锡丹。伤湿头运，肾着汤加川芎，名除湿汤。疏风，川芎茶调散；有痰，青州白丸子。

【附方】

头晕方 利痰，清热，降火，或滚痰丸亦可。

南星（五分，制） 半夏（一钱） 桔梗（七分） 枳壳（一钱） 陈皮（一钱） 甘草（五分） 茯苓（一钱） 黄芩（七分）

上作一服，生姜七片，水煎，食后服。

香橘饮 治气虚眩晕。

木香 白术 半夏曲 橘皮 茯苓 砂仁（各半两） 丁香 甘草（炙，二钱半）

上锉散。水二盏，生姜五片，煎服。加当归、川芎、

白附子丸 治风痰上厥，眩晕头疼。

全蝎（半两，炒） 白附子（炮） 南星（炮） 半夏 旋复花 甘菊 天麻 川芎 橘红 僵蚕（炒） 干姜（生，各二两）

上为末，生姜半斤取汁，打糊丸梧子大。煎荆芥汤下五十丸。

人参 前胡汤 治风痰头晕目眩。

半夏曲 木香 枳壳（炒） 紫苏 赤茯苓 南星（炮） 甘草（炙，各五钱） 人参（三钱） 前胡（五钱） 橘红（五钱）

上锉散。每服五钱，生姜五片，水煎服。

芎术除眩散 治感湿感寒，头重眩晕。

附子（生） 白术 川芎（各半两） 官桂 甘草（炙，各二钱半）

上锉。每服三钱，姜七片，水煎服。

茯苓 桂枝 白术 甘草汤 治气上冲胸，战摇眩晕。

茯苓（一两） 桂枝（七钱半）白术 甘草（炙，各半两）

上锉。每服四钱，水煎服。风症，加川芎、细辛；湿症，加川芎、苍术；寒症，加干姜、良姜。

半夏白术天麻汤 见头痛类。

正元散

红豆（炒，三钱） 人参（二两） 肉桂（半两） 附子（炮，去皮尖） 川芎 山药（姜汁炒） 乌药（各一两） 川乌（炮，去皮脐，半两） 干姜（炮，三钱） 白术 甘草（炙） 茯苓（各二两） 陈皮（二钱） 黄 （炙，一两半）

上 咀。每服三钱，水一盏，姜三片，枣一个，入盐

黑锡丹

肉桂（半两） 沉香 附子（炮，去皮脐） 故纸 胡芦巴（酒浸炒） 茴香（炒） 肉豆蔻（面裹煨） 阳起石（研细水飞） 金铃子（蒸去皮核） 木香（各一两） 硫黄 黑锡（去滓，各二两）

上用黑盏或新铁铫内，如常法，结黑锡、硫黄、砂子，地上出火毒，研令极细，余药并，罗为末，一处和匀，自朝至暮，以研至黑光色为度，酒糊丸如桐子大，阴干，入布袋内，擦令光莹。每服四十粒，空心盐姜汤或枣汤下；女人艾枣汤下。

肾着汤 见腰痛类。

川芎茶调散 见头痛类。

上一页：头风六十六
下一页：头痛六十八


头痛六十八 《丹溪心法》

头痛六十八

头痛多主于痰，痛甚者火多。有可吐者，可下者。清空膏治诸头痛，除血虚头痛不可治（出《东垣试效方》）。血虚头痛，自鱼尾上攻头痛，用芎归汤。古方有追涎药。

【附录】头痛须用川芎，如不愈，各加引经药。

太阳川芎，阳明白芷，少阳柴胡，太阴苍术，少阴细辛，厥阴吴茱萸。

如肥人头痛，是湿痰，宜半夏、苍术；如瘦人，是热，宜酒制黄芩、防风。如感冒头痛防风、羌活、 本、白芷；如气虚头痛，宜黄 酒洗、生地黄、南星、秘藏安神汤；如风在上头痛，宜天麻、蔓荆子、台芎、酒制黄芩；如苦头痛，用细辛；如形瘦苍黑之人头痛，乃是血虚，宜当归、用芎、酒黄芩；如顶颠痛，宜 本、防风、柴胡。东垣云∶顶颠痛须本，去川芎。且如太阳头痛，恶风，脉浮紧，川芎、羌活、独活、麻黄之类为主；少阳，脉弦细，往来寒热，柴胡为主；阳明头痛，自汗，发热恶寒，脉浮缓长实，升麻、葛根、石膏、白芷为主；太阴头痛，必有痰，体重或腹痛，脉沉缓，以苍术、半夏、南星为主；少阴头痛，足寒气逆，为寒厥，其脉沉细，麻黄、附子、细辛为主；厥阴头痛，或吐痰沫，厥冷，其脉浮缓，吴茱萸汤主之，血虚头痛，当归、川芎为主；气虚头痛，人参、黄 为主；气血俱虚头痛，调中益气汤内加川芎三分，蔓荆子三分，细辛二分，其效如神。又有痰厥头痛，所感不一。是知方者验也，法者用也，徒知体而不知用者弊，体用不失，可谓上工矣。

【附方】

清空膏 治偏正头痛，年深不愈者。又治风湿热，头上壅，及脑痛，除血虚头痛不治。

川芎（五钱） 柴胡（七钱） 黄连（酒炒） 防风 羌活（各一两） 炙甘草（一两五钱） 细挺子黄芩（三两，去皮，一半酒制，一半炒）

上为末，每服二钱，热盏内入茶少许，汤调如膏。抹在口内，临卧少用白汤送下。如苦，每服加细辛二分；痰厥头痛，脉缓，减羌活、防风、川芎、甘草，加半夏一两五钱；如正头痛，服之不愈，减羌活、防风、川芎一半，加柴胡一倍；如发热、恶热而渴，此阳明头痛，只与白虎汤，加好吴白芷，

安神汤 治头痛，头旋眼黑。

生甘草 炙甘草（各二钱） 防风（二钱五分） 柴胡 升麻 酒生地黄 酒知母（各五钱） 酒柏羌活（各一两） 黄 （二两）

上锉，每服五钱，水煎。加蔓荆子五分，川芎三分，

彻清膏

蔓荆子 细辛（各一分） 薄荷叶 川芎（各三分） 生甘草 炙甘草（各五分） 本（一钱）

上为末。茶清调下二钱。

顺气和中汤 治气虚头痛，此药升阳补气，头痛自愈。

黄 （一钱半）人参（一钱） 甘草（炙，七分） 白术 陈皮 当归 芍药（各五分） 升麻 柴胡（各三分） 细辛 蔓荆子 川芎（各二分）

上作一服，水煎。食后服。

不卧散 治头痛。

猪牙皂角（一钱） 玄胡 青黛（些少）

上为末。吹鼻中取涎。

半夏白术天麻汤 治脾胃证，已经服疏风丸，下二三次，元证不瘳，增以吐逆，痰唾稠粘，眼黑头旋，目不敢开，头苦痛如裂，四肢厥冷，不得安卧。

黄柏（二分，酒洗） 干姜（三分） 泽泻 白茯苓 天麻 黄 人参 苍术（各五分） 炒神曲白术（各一钱） 麦芽 半夏（汤洗） 陈皮（各一钱半）

上每服五钱，水煎热服。

芎归汤 见肠风类。

调中益气汤 见脾胃类。

治头痛

片苓酒浸透，晒干为末，茶清调。治诸般头痛，亦治血虚头痛。

治头痛连眼痛 此风痰上攻，须用白芷开之。

雨前茶 川芎 白芷 防风 本 细辛 当归

治头痛如破

酒炒大黄半两，一半茶煎。

上一页：头眩六十七
下一页：眉眶痛六十九


眉眶痛六十九 《丹溪心法》

眉眶痛六十九

眉眶痛，属风热与痰。作风痰治，类痛风。

【入方】

黄芩（酒浸炒） 白芷（一本作白术）

上为末。茶清调二钱。

又方

川乌 草乌（二味为君，童便浸，炒去毒） 细辛 羌活 黄芩 甘草（等分，为佐）

上为细末。茶清调服。一本加南星。

【附录】痛有二证，眼属肝，有肝虚而痛。才见光明，则眶骨痛甚，宜生熟地黄丸。又有骨痛，眼不可开，昼静夜剧，宜导痰汤，或芎辛汤入芽茶，或二陈汤，吞青州白丸子，良。

【附方】

选奇方 治眉骨痛不可忍，大有效。

羌活 防风（各二钱） 甘草（二钱，夏月生冬炒） 酒黄芩（一钱，冬月不用有热者用）

上每服三钱，水煎，食后温服。

生熟地黄丸

生地黄 熟地黄（各一两） 玄参 金钗石斛（各一两）

上为末，蜜丸。

导痰汤 见痰类。

芎辛汤

附子（生，去皮脐） 乌头（生） 天南星 干姜 甘草（炙） 川芎 细辛（等分）

上锉。每服四钱，姜五片，芽茶少许，煎服。

青州白丸子 见《和剂》及《瑞竹堂方》。

四神散 治妇人血风，眩晕头痛。

菊花 当归 旋复花 荆芥穗上等分，为细末。每服二钱，葱白三寸，茶末二钱，水一盏半，煎至八分，去滓，食后

上一页：头痛六十八
下一页：心脾痛七十


心脾痛七十 《丹溪心法》

心脾痛七十

心痛，即胃脘痛，虽日数多，不吃食，不死。若痛方止便吃物，还痛。必须三服药后，方吃物。痛甚者，脉必伏，用温药附子之类，不可用参术。诸痛不可补气。大凡心，须分新久。若明知身受寒气，口吃寒物而得病者，于初得之时，当与温散或温利之药。

曰病得之稍久则成郁，久郁则蒸热，热久必生火，《原病式》中备言之矣。若欲行温散温无助火添病耶？古方中多以山栀子为热药之向导，则邪易伏，病易退，正易复而病安。然病安之后，若纵恣口味，不改前非，病复作时，反咎医之失，良可叹哉！一方用山栀子炒皮，每服十五枚，浓煎汤一呷，入生姜汁令辣，再煎小沸，又入川芎一钱，尤妙。山栀子大者，或七枚，或九枚，须炒黑。大概胃口有热而作痛者，非山栀子不可，须佐以姜汁，多用芎开之。病发者，或用二陈汤加川芎、苍术，倍加炒栀子。痛甚者，加炒干姜从之，反治之十丸，热辣姜汤下。重者，桂枝、麻黄、石碱各等分，姜汁和蒸饼丸桐子大，服五十丸，热姜汤下。一本∶轻者散之，麻黄、桂枝之类。重者加石碱、川芎、苍术、炒山栀子去皮，作丸服。凡治此证，必要先问平日起居何如。假如心痛，有因平日喜食热物，以致死血留于口作痛，用桃仁承气汤下之，切记。轻者用韭汁、桔梗，能开提其气，血药中兼用之。以物柱按痛处则止者挟虚，以二陈汤加炒干姜和之。有虫痛者，面上白斑，唇红能食属虫，治以头向下，难治。先以肉汁及糖蜜食下，则引虫头向上，然后用药打出。楝树根皮、槟榔、鹤，夏取汁饮，冬浓煎汤，下万应丸，最好。脉坚实不大便者，下之。心痛，用山栀并劫药之。若又复发，前药必不效，可用玄明粉一服，立止。左手脉数热多，脉涩有死血；右手脉紧实痰积，弦大必是久病。胃脘有湿而痛者，宜小胃丹下之。

【入方】

黄连（炒） 山栀（炒） 吴茱萸（汤洗，各五钱） 荔枝核（烧存性，三钱） 滑石（五钱）

上为末，姜汁和丸服。

又方

山栀子仁（炒黄色）

上为末，姜汤调粥丸，亦得。冷痛者，加草豆蔻仁炒末，姜汁炊饼丸服。

又方

白术（五钱） 白芍 砂仁 半夏 当归（各三钱） 桃仁 黄连 神曲（炒） 陈皮（各二钱） 吴茱萸（一钱半）僵蚕 人参 甘草（各一钱）

上为末，蒸饼丸服。

又方

白术（三钱半） 白芍（炒） 陈皮 归尾（各二钱半） 人参 黄连（炒，一钱半）吴茱萸（半钱）

上为末，蒸饼丸。

又方 治气实心痛者。

山栀子（炒焦，六钱） 香附（一钱） 吴茱萸（一钱）

上为末，蒸饼丸如花椒大。以生地黄酒洗净，同生姜汤煎，送下二十丸。

又方

胡椒 荜茇（各半两）

上为末。以醋调，捏作团子吞下。

又方 治心痛，亦治哮喘。又见痰类。

半夏（切碎，香油炒）

上为末，姜汁炊饼丸。姜汤下二三十丸。

又方

黄荆子炒焦为末，米汤调下。亦治白带。

一人脉涩，心脾常痛。

白术（一两） 半夏（一两） 苍术 枳实 神曲 香附 茯苓 台芎（各半两）

上为末，神曲糊丸。

治死血留胃脘作痛者。

玄胡（一两半） 桂 滑石 红花 红曲（各五钱） 桃仁（三十个）

上为末，汤浸蒸饼和丸。

治痰饮积胃脘痛。

螺蛳壳（墙上年久者烧） 滑石（炒） 苍术 山栀 香附 南星（各二两） 枳壳 青皮 木 半两）

上为末，生姜汁浸蒸饼为丸，绿豆大。每服三四十丸，姜汤下。春加芎，夏加黄连，冬茱萸半两。有痰者，用明矾溶开，就丸如鸡头大，热姜汤吞下一丸。青黛亦治心痛，蓝叶捶碎取汁，姜汁和服，亦可。如无叶处，用水一小瓶，用蓝安在刀头，火中烧红，淬水服。

治脾痛，用海粉，佐以香附末，用川芎、山栀、生姜汁煎辣汤，调服为佳。又方，治脾痛气实

【附录】夫心痛，其种有九∶一曰虫痛，二曰疰痛，三曰风痛，四曰悸痛，五曰食痛，六曰饮痛，七曰寒痛，八曰热痛，九曰来去痛。其痛甚，手足青过节者，是名真心痛，旦发夕，夕发旦死，非药物所能疗。若蛔虫攻啮心痛，令人恶心而吐，用川椒十粒煎汤，下乌梅丸良。有肾气上攻以致心痛，用生韭研汁和五苓散为丸，空心茴香汤下。时作时止，或饮汤水咽下而作哕者，是有死血在其中，以桃仁承气汤下之。草豆蔻丸，多治气馁弱人心痛妙。

【附方】

草豆蔻丸 治客寒犯胃痛者，宜此丸。热亦可服，止可一二服。

草豆蔻（一钱四分，面裹煨去皮） 益智 橘皮 僵蚕 人参 黄 （各八分） 吴茱萸（汤洗去苦，八分） 生甘草（三分） 炙甘草（三分） 归身 青皮（各六分） 神曲（炒） 姜黄（各四分泽泻（一钱，小便数者减半） 桃仁（七个，去皮尖，另研） 麦芽（炒，一钱五分） 柴胡（四分，详胁下加减用） 半夏（洗，一钱）

上除桃仁另研，余为末，浸蒸饼丸如桐子大。服三十丸，白汤下，食远，旋斟酌多少用

丁香止痛散 治心气痛不可忍。

良姜（五两） 茴香（炒） 甘草（各一两半）丁香（半两）

上为末。每服二钱，沸汤点服。

失笑散 治心气痛不可忍，小肠气痛。

蒲黄（炒） 五灵脂（酒研淘去砂土，各等分）

上先以醋调二钱，煎成膏，入水一盏煎，食前热服。

二姜丸 治心脾疼，温养脾胃，冷食所伤。

干姜（炮） 良姜

扶阳助胃汤 治寒气客于肠胃，胃脘当心而痛，得热则已。

干姜（炮，一钱半） 拣参 草豆蔻 甘草（炙） 官桂 白芍（各一钱） 陈皮 白术 吴茱萸（各五分） 附子（炮，二钱） 益智（五分）

上锉作一服，水煎，生姜三片，枣二枚。有积聚，备

乌梅丸 治胃冷，蛔虫攻心痛，呕吐，四肢冷。

乌梅（三百个） 黄柏（炙） 细辛 肉桂 附子（炮，各六两） 黄连（十六两） 人参（六两） 蜀椒（炒去闭口者及目） 当归（各四两） 干姜（炮一两）

上为末，取乌梅肉和蜜丸，桐子大。每服五十丸，空心盐汤下。

桃仁承气汤 见吐血类。

小胃丹 见痰类。

五苓散 见中暑类。

上一页：眉眶痛六十九
下一页：胁痛七十一


胁痛七十一 《丹溪心法》

胁痛七十一

胁痛，肝火盛，木气实，有死血，有痰流注，肝急。木气实，用苍术、川芎、皮、当归之类；痛甚者，肝火盛，以当归龙荟丸，姜汁下，是泻火之要药；死血，用桃仁 红花、川芎；痰流注，以二陈汤加南星、苍术、川芎；肝苦急，急食辛以散之，用抚芎、苍术。血病，入血药中行血。治咳嗽胁痛，以二陈汤加南星、香附、青皮、青黛，入姜汁。

胁痛有瘀血，行气药中加桃仁不去尖，并香附之类。有火盛者，当伐肝木。

左金丸治肝火，有气郁而胸胁痛者，看其脉沉涩，当作郁治。痛而不得伸舒者蜜丸，龙荟快。胁下有食积一条扛起，用吴茱萸、炒黄连。控涎丹，一身气痛，及胁痛，痰挟死血，桃仁泥，丸服。右胁痛，用推气散，出严氏方；左胁痛，用前药为君加柴胡或小柴胡，亦

【入方】

小龙荟丸

当归 草龙胆（酒洗） 山栀（炒） 黄连（炒） 川芎（各半两） 大黄（煨，半两） 芦荟（三钱）木香（一钱）

一方有黄芩、柴胡各半两，无大黄、木香。一方有甘草、柴胡、青皮，无当归、栀子。

上为末，入麝香少许，粥糊丸如绿豆大。每服五十丸，姜汤下。仍以琥珀膏贴痛处。龙荟丸，亦治有积，因饮食大饱，劳力行房胁痛。

当归龙荟丸 治内有湿热，两胁痛。先以琥珀膏贴痛处，却以生姜汁吞此丸。痛甚者，草龙胆 当归 大栀子 黄连 黄芩（各一两） 大黄 芦荟（各半两） 木香（一钱半） 黄柏（一两） 麝香（半钱）

上十味为末，面糊丸。一方，加柴胡、川芎各半两。又方，加青黛半两。蜜丸，治胁痛；曲丸，降肝火。

抑青丸 泻肝火。

黄连（半斤）

上为末，蒸饼糊丸服。

【附录】胁下痛，发寒热，小柴胡汤。肥白人因气虚而发寒热，胁下痛者，补虚用参、，退热用柴胡、黄芩，调气止痛用青木香、青皮。瘦人胁下痛，发寒热，多怒者，必有瘀血，宜桃仁、当归、红花、柴胡、青皮、大黄、栀子、草龙胆。

【附方】

推气散 治右胁疼痛，胀满不食。

枳壳 桂心 片子姜黄（各半两，一本作僵蚕） 甘草（炙，一钱半）

上为末。每服二钱，姜枣汤调下，酒亦可。

枳芎散 治左胁痛刺不可忍者。

枳实（炒） 川芎（各半两） 粉草（炙，一钱半）

上为末。每服二钱，姜枣汤下，酒亦可。

十枣汤 治胁痛，甚效，病患气实可用，虚人不可用。

甘遂 芫花（慢火□紫色） 大戟（各等分）

上为末，水一大盏，枣十枚，切开，煮取汁半盏，调半钱，人实更加一钱。量虚实加减

控涎丹 见痛风类。

小柴胡汤 见疟类。

琥珀汤 见积聚类。

上一页：心脾痛七十
下一页：腹痛七十二（附腹中窄狭、绞肠痧）


腹痛七十二（附腹中窄狭、绞肠痧） 《丹溪心法》

腹痛七十二（附腹中窄狭、绞肠痧）

腹痛有寒、积热、死血、食积、湿痰。脉弦，食；脉滑，痰（一作涩）。清痰多作腹痛，台芎、苍术、香附、白芷为末，以姜汁入汤调服，大法之方若此。腹痛者，气用气药，如木香、槟榔、香附、枳壳之类；血用血药，如当归、川芎、桃仁、红花之类。初得元气未虚，必推荡之，此通因通用之法。久必难。壮实与初病，宜下；虚弱衰与久病，宜升之消之。腹中水鸣，乃火击动其水也，用二陈汤加黄芩、黄连、栀子。亦有脏寒而鸣者。凡心腹痛者，必用温散，此是郁结不行，阻气不运，故痛。在上者多属食，食能作痛，宜温散之，如干姜、炒苍术、川芎、白芷、香附、姜汁之类，不可用峻利药攻下之。盖食得寒则凝热则化，更兼行气快气药助之，无不可者。一老人腹痛，年高不禁下者，用川芎、苍术、香附、白芷、干姜、茯苓、滑石之类。

戴云∶寒痛者，绵绵痛而无增减者是；时痛时止者，是热也；死血痛者，每痛有处，不行移者是也；食积者，甚欲大便，利后痛减者是；湿痰者，凡痛必小便不利。

入方∶治酒积腹痛者，宽气紧要。

槟榔 三棱 莪术 香附 官桂 苍术 浓朴 陈皮 甘草 茯苓 木香

上为末，神曲糊丸。每服五十丸，白汤下。

【附录】或曰∶痰岂能痛？曰∶痰因气滞而聚，既聚则碍其路，道不得运，故作痛也。诸，不可用参、 、白术，盖补其气，气旺不通而痛愈甚。白芍药，只治血虚腹痛，诸痛证不可用，以酸收敛。脐下忽大痛，人中黑色者，多死。

绞肠痧作痛，以樟木煎汤大吐，或白矾调汤吐之，盐汤亦可探吐，宜刺委中出血。腹痛用芍药。恶寒而痛，加桂；恶热而腹痛者，亦加黄柏。凡腹痛，以手重按者，属虚，宜参术、姜、桂之属；凡腹痛，以手不可按者，属实，宜大黄、芒硝下之。凡肥人腹痛者，属虚兼湿痰，宜参、二术、半夏。如感寒而腹痛，宜姜、桂，呕者，丁香；如伤暑而腹痛，宜玉龙丸；如饮食过伤而痛者，宜木香 槟榔丸下之；如禀受弱，饮食过伤而腹痛者，当补脾胃而消导，宜参、术、山楂、曲 、枳实、木香；如 扑损伤而腹痛者，乃是瘀血，宜桃仁承痛

【附方】

玉龙丸 又名黄龙丸，见中暑。

木香 槟榔丸 见痢类。

桃仁承气汤 见吐血类。

养胃汤 见疟类。

理中汤 见中寒类。

小建中汤

芍药（三两） 甘草（一两） 生姜（一两半） 大枣（六个） 桂枝（去皮，一两半） 胶饴（半斤，旧有微溏或呕者去胶）

上锉。每服五钱，水盏半，姜三片，大枣一个，煎八分，去滓，下饴胶两匙许，再煎化，温服。

腹中窄狭，须用苍术。若肥人自觉腹中窄狭，乃是湿痰流灌脏腑，不升降。燥饮用苍术，行气用香附。如瘦人自觉腹中窄狭，乃是热气熏蒸脏腑，宜黄连、苍术。

上一页：胁痛七十一
下一页：腰痛七十三（附肾着）


腰痛七十三（附肾着） 《丹溪心法》

腰痛七十三（附肾着）

腰痛主湿热、肾虚、瘀血、挫闪、有痰积。脉大者肾虚，杜仲、龟板、黄柏、知母、五味之类为末，猪脊髓丸服；脉涩者瘀血，用补阴丸加桃仁、红花；脉缓者湿热，苍术、杜仲、黄柏、川芎之类；痰积作痛者，二陈加南星、半夏。腰曲不能伸者，针人中。凡诸痛皆属火，寒凉药不可峻用，必用温散之药。诸痛不可用参，补气则疼愈甚。人有痛，面上忽见红点者，多死。

戴云∶湿热腰疼者，遇天阴或久坐而发者是也；肾虚者，疼之不已者是也；瘀血者，日轻夜重者是也。

入方∶治湿痰腰痛，大便泄。

龟板（一两，炙） 苍术 椿皮 滑石（半两） 白芍（酒炒） 香附（各四钱）

上为末，酒糊丸。如内伤，白术、山楂汤下。

又方 治腰腿湿痛。

龟板（酒炙） 黄柏（酒炙） 苍术 苍耳 威灵仙（酒浸，各一两） 扁柏（半两）

上为末，酒糊丸。每用黑豆汁煎四物汤加陈皮、甘草，生姜煎汤下。久腰痛，必用官桂以开之，方止。腹胁痛亦可。

又方

龟板（酒炙，一两半） 炒柏 白芍（一两） 陈皮 威灵仙 知母 苍术 苍耳

上为末。调服。

又方

龟板（酒炙，半两） 酒炒柏（四钱） 青皮（三钱） 生甘草（一钱半）

上为末。姜一大片，同前药末一钱研匀，以苍耳汁荡起，煎令沸服之。

摩腰膏 治老人虚人腰痛，并妇人白带。

附子尖 乌头尖 南星（各二钱半） 雄黄（一钱） 樟脑 丁香 干姜 吴茱萸（各一钱半） 朱砂（一钱） 麝香（五粒大者）

上为末，蜜丸如龙眼大。每用一丸，姜汁化开如粥浓，火上炖热，置掌中，摩腰上。候药尽粘腰上，烘绵衣包缚定，随即觉热如火，日易一次。

【附录】腰者，肾之外候，一身所恃以转移阖辟者也。盖诸经皆贯于肾而络于腰脊，肾气虚，凡冲寒、受湿、伤冷、蓄热、血涩气滞、水积堕伤，与失志、作劳，种种腰疼，叠见而层出矣。脉若弦而沉者为虚，沉者为滞，涩者瘀血，缓者为湿，滑与伏者是痰。

气痛，一身腔子尽痛，皆用少许木香于药内行气。若寒湿腰痛，见热则减，见寒则增，积散加吴茱萸半钱，杜仲一钱。若湿腰痛，如坐水中，或为风湿雨露所着，湿流入肾经，致腰痛，宜渗湿汤；不效，宜肾着汤。肾虚腰痛，转侧不能，以大建中汤加川椒十粒，仍以茴香盐炒为末，破开猪腰子，作薄片，勿令断，层层散药末，水纸裹煨，熟，细嚼，酒吃下。闪挫腰痛，宜复元通气散，酒调服，或五积散加牵牛头末一钱，或桃仁七枚。

【附方】

青娥丸 治肾虚腰痛，益精助阳。

破故纸（四两，炒） 杜仲（四两，炒去丝） 生姜（二两半，炒干）

上为末，用胡桃肉三十个研膏，入蜜，丸桐子大。每服五十丸，盐酒下。

独活寄生汤 治肾气虚弱，为风湿所乘，流注腰膝；或挛拳掣痛，不得屈伸；或缓弱冷独活（一两） 桑寄生（如无以续断代之） 细辛 牛膝 秦艽 茯苓 白芍 桂心 川芎防风 人参 熟地黄 当归 杜仲（炒） 甘草（炙，各二两）

上锉。每服三钱，水煎，空心服。下利者，去地黄；血滞于下，委中穴刺出血，妙。仍灸肾俞、昆仑，尤佳。

治腰疼

黑丑（四两，半生半炒）

上研细，取头末，水丸桐子大，硫黄为衣。每服三十丸，空心盐酒送下，四服即止。

补阴丸 见诸虚类。

五积散 见香港脚类。

大建中汤 见斑疹类。

复元通气散 见气类。

肾着为病，其体重，腰冷如冰，饮食如故，腹重如物在腰，治宜流湿，兼用温暖之药以

肾着汤 治肾虚伤湿，身重腰冷，如坐水中，不渴，小便自利。

干姜（炮） 茯苓（各四两） 甘草（炙） 白术（各二两）

上 咀。每服五钱，水煎，空心服。

渗湿汤 治寒湿所伤，身体重着，如坐水中。

苍术 白术 甘草（炙，各一两） 茯苓 干姜（炮，各一两） 橘红 丁香（各二钱半）

上每服五钱，水一钟，生姜三片，枣一枚，煎服。

上一页：腹痛七十二（附腹中窄狭、绞肠痧）
下一页：疝痛七十四（附木肾、肾囊湿疮）


疝痛七十四（附木肾、肾囊湿疮） 《丹溪心法》

疝痛七十四（附木肾、肾囊湿疮）

疝痛，湿热痰积流下作病，大概因寒郁而作，即是痰饮食积并死血。专主肝经，与相干，大不宜下。痛甚者不宜参、术。 湿多。疝气宜灸大敦穴，在足大指爪甲后一韭叶毛间，是穴。食积与死血成痛者，栀子、桃仁、山楂、枳子（一作枳实）、吴茱萸，并炒生姜汁顺流水煎汤调服。一方加茴香、附子。却有水气而肿痛者，又有挟虚者，当用参、为君，佐以疏导之药，其脉沉紧豁大者是。按之不定者属虚，必用桂枝、山栀炒、乌头细切炒，上为末，姜汁糊丸，每服三四十丸，姜汤下，大能劫痛。

戴云∶疝，本属厥阴肝之一经，余常见俗说小肠膀胱下部气者，皆妄言也。

【入方】

治诸疝，定痛速效。

枳实（十五片，一作橘核） 山栀（炒） 山楂（炒） 吴茱萸（炒，各等分） 湿胜，荔枝核，（炮）

上为末，酒糊丸服。或为末，生姜水煎服，或长流水调下一二钱，空心。

守效丸 治 之要药不痛者。

苍术 南星 白芷（散水） 山楂（各一两） 川芎 枳核（又云枳实，炒） 半夏

秋冬加吴茱萸，衣钵有山栀

上为末，神曲糊丸服。又云∶有热加山栀一两，坚硬加朴硝半两，又或加青皮、荔枝核

又方 治诸疝，发时服。

海石 香附上为末。生姜汁调下。亦治心痛。

又方 治阳明受湿热，传入太阳，恶寒发热，小腹连毛际间闷痛不可忍。

山栀（炒） 桃仁（炒） 枳子（炒） 山楂上各等分研，入姜汁，用顺流水荡起，同煎沸热服。一方加茱萸。

橘核散

橘核 桃仁 栀子 川乌（细切，炒） 吴茱萸

上研，煎服。橘核散，单止痛，此盖湿热因寒郁而发，用栀子仁以除湿热，用乌头以散寒郁。况二药皆下焦之药，而乌头又为栀子所引，其性急速，不容胃中留也。

又方 治疝劫药。

用乌头细切炒 栀子仁炒，等分为末，或加或减，白汤丸。

又方 治疝。

枇杷叶 野紫苏叶 椒叶 水晶葡萄叶

上以水煎熏洗。

肾气方

茴香 破故纸 吴茱萸（盐炒，各五钱） 胡芦巴（七钱半） 木香（二钱半）

上为末，萝卜捣汁丸。盐汤下。

积疝方

山楂（炒，一两） 茴香（炒） 柴胡（炒，三钱） 牡丹皮（一钱）

上为末，酒糊丸如桐子大。服五六十丸，盐汤下。

疝病黄病久者，皆好倒仓。

又方 治疝痛。

山楂（炒，四两） 枳实（炒） 茴香（炒） 山栀（炒，各二两） 柴胡 牡丹皮 桃仁（炒） 八角茴香（炒，一两） 吴茱萸（炒，半两）

上为末，酒糊丸，桐子大。服五十丸，空心盐汤下。

又方 治疝作痛。

苍术（盐炒） 香附（盐炒） 黄柏（酒炒，为君） 青皮 玄胡索 益智 桃仁（为臣） 茴香（佐） 附子（盐炒） 甘草（为使）

上为末。作汤服后，一痛过，更不再作矣。

又方 治 疝。

南星 山楂 苍术（二两） 白芷 半夏 枳核 神曲（一两） 海藻 昆布（半两） 玄明粉 茱上为末，酒糊丸。

一人疝痛作，腹内块痛止；疝痛止，块痛作。

三棱 莪术（醋煮） 炒曲 姜黄 南星（各一两） 山楂（二两） 木香 沉香 香附（各三钱）黄连（用茱萸炒，去茱萸，用五钱净） 萝卜子 桃仁 山栀 枳核（炒，各半两）

上为末，姜汁浸蒸饼为丸。

予尝治一人，病后饮水，患左丸痛甚。灸大敦穴，适有摩腰膏，内用乌附、丁香、麝香将与摩其囊上横骨端，火温帛覆之，痛即止。一宿，肿亦消。予旧有柑橘积，后因山行饥甚橘芋食之，橘动旧积，芋复滞气，实时右丸肿大，寒热。先服调胃剂一二帖。次早注神思，气至下焦呕逆，觉积动吐复，吐后和胃气，疏通经络而愈。

【附录】木肾者，心火下降，则肾水不患其不温；真阳下行，则肾气不患其不和温。温且和，安有所谓木强者哉？夫惟嗜欲内戕，肾家虚惫，故阴阳不相交，水火不相济，而沉寒痼凝滞其间，胀大作痛，顽痹结硬，势所必至矣。不可纯用燥热，当温散温利以逐其邪。邪气内消，荣卫流转，宛如寒谷回春，盖有不疾而速，不行而至者矣。

入方∶治木肾。

楮树叶（又云杨树），雄者晒干为末，酒糊丸桐子大。空心盐汤下五十丸。

又方 治木肾不痛。

枸杞子 南星 半夏 黄柏（酒炒） 苍术（盐炒） 山楂 白芷 神曲（炒） 滑石（炒）

上为末，酒糊丸桐子大。空心盐汤下七十丸。

治小肠气又木肾偏坠。

黑牵牛一斤，用猪尿胞装满，以线缚定口子。好酒米醋各一碗，于砂锅内煮干为度，取出黑牵牛，用青红娘子各十九个，于铁锅内炒燥。去青红子，将牵牛碾取头末四两，另入猪苓、泽泻细末各二两，醋糊丸如梧桐子大。每服三十丸，空心盐酒送下。不可多服，多服令人头眩。如头眩，可服黑锡丹。

肾囊湿疮

密陀僧 干姜 滑石上为末。擦上。

又方 先用吴茱萸煎汤洗。

吴茱萸（半两） 寒水石（三钱） 黄柏（二钱） 樟脑（半两） 蛇床子（半两） 轻粉（十白矾（三钱） 硫黄（二钱） 槟榔（三钱） 白芷（三钱）

上为末。麻油调搽。

又方 治肾上风湿疮及两腿。

全蝎（一钱） 槟榔（一钱） 蛇床子（一钱） 硫黄（一钱）

上四味，研如细末。用麻油调入手心搽热，吸三口，用手抱囊一顷。次搽药两腿上。

上一页：腰痛七十三（附肾着）
下一页：耳聋七十五


耳聋七十五 《丹溪心法》

耳聋七十五

耳聋皆属于热，少阳厥阴热多，当用开痰散风热，通圣散、滚痰丸之类。大病后耳聋，须用四物汤降火。阴虚火动耳聋者，亦用四物汤。

因郁而聋者，以通圣散纳大黄酒煨，再用酒炒二次后，入诸药，通用酒炒。耳鸣因酒遏大剂通圣散加枳壳、柴胡、大黄、甘草、南星、桔梗、青皮、荆芥。不愈，用四物汤妙。

耳鸣必用龙荟丸食后服。气实，入槟榔丸或神芎丸下之。聋病必用龙荟丸、四物汤养阴。

湿痰者，神芎丸、槟榔丸。耳湿肿痛，凉膈散加酒炒大黄、黄芩、酒浸防风、荆芥、羌活服，脑多射少。湿加枯矾吹。耳内哄哄然，亦是阴虚。

戴云∶亦有气闭者，盖亦是热，气闭者，耳不鸣也。

【入方】

蓖麻子（四十九粒） 枣肉（十个）

上入人乳汁，捣成膏，石上略晒干，便丸如指大。绵裹，塞于耳中。

又方

鼠胆汁滴入耳中，尤妙。

又方

将龟放漆桌上，尿出用绵渍之，捏入青葱管中，滴入耳中。

【附录】耳，属足少阴之经，肾家之寄窍于耳也。肾通乎耳，所主者，精。精气调和，肾气充足，则耳闻而聪。若劳伤气血，风邪袭虚，使精脱肾惫，则耳转而聋。又有气厥而聋者，有挟风而聋者，有劳损而聋者。盖十二经脉上络于耳，其阴阳诸经适有交并，则脏气逆而为厥，厥气搏入于耳，是谓厥聋，必有眩晕之证。

耳者，宗脉之所附。脉虚而风邪乘之，风入于耳之脉，使经气痞而不宣，是谓风聋。必有头痛之证。劳役伤于血气，淫欲耗其精元，瘦悴力疲，昏昏 ，是为劳聋。有能将息得所，血气和平，则其聋暂轻。

又有耳触风邪，与气相搏，其声嘈嘈，眼见光，为之虚聋。热气乘虚随脉入耳，聚热不散浓汁出，为之脓耳。人耳间有津液，轻则不能为害，若风热搏之，津液结成核塞耳，亦令暴聋，为之耵耳。前是数者，肾脉可推。风则浮而盛热则洪而实，虚则涩而濡。风为之疏散，热为之清利，虚为之调养，邪气屏退，然后以通耳调气安肾之剂主之。于此得耳中三昧。

【附方】

《和剂》流气饮 治厥聋。

方见气类，内加菖蒲、生姜、葱，同煎服。治聋皆当调气。

桂星散 治风虚耳聋。

辣桂 川芎 当归 细辛 石菖蒲 木通 白蒺藜（炒） 木香 麻黄（去节） 甘草（炙，各二钱半） 南星（煨） 白芷梢（各四钱） 紫苏（一钱）

上锉。每服二钱，水煎，葱二茎，食后服。

地黄丸 治劳损耳聋。

熟地黄 当归 川芎 辣桂 菟丝子 川椒（炒） 故纸（炒） 白蒺藜（炒） 胡芦巴（炒）杜仲（炒） 白芷 石菖蒲（各一钱半） 磁石（火烧醋淬七次，研，水飞，一钱二分半）

上为末，炼蜜丸，如桐子大。服五十丸，葱白温酒下。

益智散 治肾虚耳聋。

磁石（制如前） 巴戟（去心） 川椒（各一两，炒） 沉香 石菖蒲（各半两）

上为末。每服二钱，用猪肾一枚细切，和以葱白少盐，并药湿纸十重裹煨令熟。空心嚼，以酒送下。

芎芷散 治风入耳虚鸣。

白芷 石菖蒲（炒） 苍术 陈皮 细辛 浓朴 半夏 桂 木通 紫苏（茎叶） 甘草（炙，各二钱半） 川芎（五钱）

上锉散。每服三钱，姜三片，葱二枝，水煎，食后临卧服

耳鸣方

草乌（烧） 石菖蒲

上等分为末。用绵裹塞耳，一日三度。

耳鸣暴聋方

川椒 石菖蒲 松脂（各二钱半） 山豆肉（半钱）

上为末，溶蜡丸如枣核大。塞入耳。

蔓荆子散 治内热，耳出脓汁。

甘草（炙） 川升麻 木通 赤芍 桑白皮（炒） 麦门冬（去心） 生地黄 前胡 甘菊 赤茯苓 蔓荆子

上等分，每服三钱，姜三片，枣一枚煎，食后温服。

又方 治耳内出脓。

真龙骨 枯白矾 赤小豆 黄丹 乌贼骨 胭脂（一钱一分）

上为末掺耳。

又方 治耳内脓出或黄汁。

石膏（新瓦上 ） 明矾（枯） 黄丹（炒） 真蚌粉 龙骨（各等分） 麝香（少许）

上为末。绵缠竹签拭耳，换绵蘸药入耳。

耵耳方 治风热搏之，津液结 成核塞耳。

生猪脂 地龙 釜下墨（等分）

上件细研，以葱汁和捏如枣核。薄绵裹入耳，令润，即挑出。

耳烂

贝母为末，干糁。

桃花散 治耳中出脓。

枯矾 干胭脂（各一钱） 麝香（一字）

上为末。绵杖子蘸药捻之。

通圣散 见斑疹类。

滚痰丸

大黄（半斤） 黄芩（半斤） 青礞石（一两） 沉香（五钱）

上为末，水丸，桐子大。

龙荟丸 见胁痛类。

槟榔丸 见痢类。

神芎丸 见痛风类。

凉膈散 见自汗类。

上一页：疝痛七十四（附木肾、肾囊湿疮）
下一页：鼻病七十六


鼻病七十六 《丹溪心法》

鼻病七十六

酒 鼻，是血热入肺。治法∶用四物汤加陈皮（又云柏皮）、红花、酒炒黄芩煎。

入好酒数滴，就调炒五灵脂末同服，《格致论》中，于上药有茯苓、生姜。气弱者，加黄

【入方】

用桐油入黄连末，以天吊藤烧灰，热敷之。一云用桐油入天吊藤烧，油熟，调黄连末拌

又方

用山栀为末，蜜蜡丸弹子大。空心嚼一丸，白汤送下。

治鼻中 肉，胃中有食积，热痰流注，治本当消食积。

蝴蝶矾（二钱） 细辛（一钱） 白芷（五钱）

上为末。纳鼻中。

治鼻渊

南星 半夏 苍术 白芷 神曲 酒芩 辛夷 荆芥

上水煎，食后服。

【附录】酒 者，此皆壅热所致。夫肺气通于鼻，清气出入之道路，或因饮酒，气血壅滞，上焦生热，邪热之气，留伏不散，则为之鼻疮矣。又有肺风不能饮而自生者，非尽因酒耳，宜一味淅二泔，食后用冷冻饮料，外用硫黄入大菜头内，煨碾涂之。若鼻尖微赤及鼻中生疮，辛夷碾末，入脑射少许，绵裹纳之。或以枇杷叶拭去毛锉，煎汤候冷，调消风散，食后服。一方，以白盐常擦妙。又以牛马耳垢敷，妙。

【附方】

白龙丸末，逐日洗面，如澡豆法。更罨少时，方以汤洗法，食后常服龙虎丹一帖，方见和剂风门。

白龙丸

川芎 本 细辛 白芷 甘草（各等分）

上为细末，每四两入 石膏末一斤，水丸。

又方 黄柏、苦参、槟榔等为末。敷以猪脂调，尤妙。

又方 以青黛、槐花、杏仁研，敷之。

又方 以杏仁研乳汁，敷之。

铅红散 治风热上攻，面鼻紫赤刺瘾疹，俗呼肺风。

舶上硫黄 白矾（枯，各半两）

上为末。黄丹少许，染与病患面色同。每上半钱，津液涂之，临卧再涂。兼服升麻汤下泻青丸，服之除其根本也。一方见 风类。

轻黄散 治鼻中 肉。

轻粉（一钱） 雌黄（半两） 杏仁（一钱，汤浸，去皮尖、双仁） 麝香（少许）

上于乳钵内，先研杏仁如泥，余药同研细匀，瓷合盖定。每有患者，不问深浅，夜卧用箸点粳米许 鼻中。隔夜一次，半月效。

消风散 见中寒类。

上一页：耳聋七十五
下一页：眼目七十七


眼目七十七 《丹溪心法》

眼目七十七

眼黑，睛有翳，皆用黄柏、知母。眼睛痛，知母、黄柏泻肾火，当归养阴水，眼中风泪出，食后吞龙荟丸数粒，日三次。冬月，眼暴发痛，亦当解散，不宜用凉药。

【入方】

神效七宝膏 治暴发眼热壅有翳膜者。

蕤仁（去油、心、膜） 白硼砂 朱砂 片脑

蜜调成膏。点眼。

烂眶眼。

薄荷 荆芥 细辛

上为粗末，如烧香状烧之。以青碗涂蜜少许于内，覆香烟上，取烟尽之。后以小青罐收烟藏之，凡眼有风热多泪者，皆可点。此是阳明经有风热所致。

生熟地黄丸 治血虚眼。方见眉眶痛类。

龙荟丸 见胁痛类。

一人病眼，至春夏盒饭作郁治。

黄芩（酒浸） 南星（姜制） 香附（童便浸） 苍术（童便浸，各二两） 川芎（便浸，两半） 山栀（炒，一两） 草龙胆（酒浸） 陈皮 连翘 萝卜子（蒸） 青黛（各半两） 柴胡（三钱）

上为末，神曲糊丸。

【附方】

泻热黄连汤 治眼暴发赤肿疼痛。

黄连（酒炒） 黄芩（酒炒） 草龙胆 生地黄（各一两） 升麻（半两） 柴胡（一两）

上 咀。每服四钱，水煎，日午前饭后热服。

上清散 治上热鼻壅塞，头目不清利。

川芎 薄荷 荆芥穗（各半两） 盆硝 石膏 桔梗（各一两）

上为末。每服一字，口噙水，鼻内搐之，神效。加龙脑三分尤妙。

东垣熟干地黄丸

人参（二钱） 炙甘草 天门冬（去心） 地骨皮 五味子 枳壳（炒） 黄连（各三钱） 归身（酒洗，焙） 黄芩（各半两） 生地黄（酒洗，七钱半） 柴胡（八钱） 熟干地黄（一两）

上为末，炼蜜丸桐子大。每服百丸，茶清下，食后，日二服。

上一页：鼻病七十六
下一页：口齿七十八


口齿七十八 《丹溪心法》

口齿七十八

口疮，服凉药不愈者，因中焦土虚，且不能食，相火冲上无制，用理中汤。人、白术、甘草补土之虚，干姜散火之标。甚则加附子，或噙官桂，亦妙。一方，生白矾末贴之，极效。或噙良久，以水漱之，再噙。一方，治口疮甚者，用西瓜浆水，徐徐饮之。冬月无此，用西瓜皮烧灰敷之。又方，黄连好酒煮之，呷下立愈。又方，远志，醋研，鹅毛扫患处，出涎。

【入方】

细辛 黄柏（炒，一云黄连，等分）

上为末。贴之，或掺舌上，吐涎水再敷，须旋合之。

治满口白烂荜茇（一两，为末） 浓柏（一两）

上用柏，火炙为末，米醋煎数沸，后调上药。漱涎，再用白汤漱口即愈。重者三次。

舌上生疮 用白荷花瓣贴之。

【附录】口舌生疮，皆上焦热壅所致，宜如圣汤，或甘桔汤加黄芩一钱。仍用柳花散掺之

【附方】

黑参丸 治口舌生疮，久不愈。

黑参 天门冬 麦门冬（去心，各炒一两）

上为末，炼蜜丸如弹子大。每用一丸，绵裹噙化，咽津。

柳花散 治口舌生疮。

玄胡索（一两） 黄柏 黄连（各半两） 密陀僧（二钱） 青黛（二钱）

上为末。敷贴口内，有津即吐。

增损如圣汤

桔梗（二两） 甘草（炙，一两半） 防风（半两） 枳壳（汤浸去穣，二钱半）

上为末。每服三钱，水煎，食后服。

甘桔汤

桔梗（二两） 甘草（一两）

上水煎，食后温服。

理中汤 见中寒类。

牙痛，梧桐泪为末，少加麝香擦之。牙大痛，必用胡椒、荜茇，能散其中浮热。间以升、寒水石，佐以辛凉，荆芥、薄荷、细辛之类。又方，用清凉药，便使痛不开，必须从治，荜茇、川芎、薄荷、荆芥、细辛、樟脑、青盐。

治牙痛甚者。

防风 羌活 青盐（入肉） 细辛 荜茇 川椒

上为末。擦噙。

又方

南星为末，霜梅五个，取其引涎。以荆芥、薄荷散风热，青盐入肾入骨。擦噙。

又方

蒲公英（烧灰） 香附末 白芷 青盐

上为末。擦噙。

治阴虚牙出鲜血，气郁。

用四物汤加牛膝、香附、生甘草、侧柏。

蛀牙

芦荟、白胶香，寒蛀孔中。

阳明热而牙痛。

大黄、香附，各烧灰存性为末，入青盐少许，不时擦牙上。

固齿

用羊胫骨烧灰存性二钱，当归、白芷、猪牙皂角、青盐各一钱为末，擦牙上。

刷牙药

烧白羊骨灰一两，升麻一两，黄连半钱，擦用。

上一页：眼目七十七
下一页：破滞气七十九（附气刺痛，附诸气）


破滞气七十九（附气刺痛，附诸气） 《丹溪心法》

破滞气七十九（附气刺痛，附诸气）

破滞气，须用枳壳，高者用之。夫枳壳者，损胸中至高之气，二三服而已。又云∶滞气用青皮，勿多用，多则泻真气。如实热在内，相火上冲，有如气滞，宜知母、黄柏、黄连、黄芩。

如阴虚气滞者，宜四物加玄参、黄柏以补血。

气刺痛，用枳壳，看何部分，以引经药导使之行，则可。若禀受素壮而气刺痛，宜枳壳 乌药；若肥白气虚之人气刺痛者，宜参、术加木香；若因事气郁不舒畅而气刺痛，当用木香。

【附录】充按∶丹溪无治气条，后人增入。姑存以便阅者。

人以气为主，一息不运则机缄穷，一毫不续则穹壤判。阴阳之所以升降者，气也。血脉以流行者，亦气也。荣卫之所以运转者，此气也。五脏六腑之所以相养相生者，亦此气也盛则盈，衰则虚，顺则平，逆则病。气也者，独非人身之根本乎？人有七情，病生七气，七气者，寒、热、怒、恚、喜、忧、愁，或以为喜、怒、忧、思、悲、惊、恐，皆通也。然则均调是主又所以温其中也。不然，七情相干，痰涎凝结，如絮如膜，甚如梅核，窒碍于咽喉之间，咯去，咽不下，或中艰食，或上气喘急，曰气隔，曰气滞，曰气秘，曰气中，以至五积六聚瘕，心腹块痛，发则欲绝，殆无往而不至矣。怒则气上，喜则气则气下，劳则气耗，悲则气消，思则气结，此七者皆能致疾，寒气郁于中作痛者，以七气汤、盐煎散、东垣升阳顺气汤。逆者抑之，以木香流气饮、降气汤。有热者须加凉剂抑之，所谓从阴引阳也。

【附方】

《和剂》七气汤 七气所伤，痰涎结聚，心腹刺痛，不能饮食。

半夏（五两） 人参 桂（各一两） 甘草（炙，半两）

上每服三钱，水煎，姜五片，枣一枚。

《三因》七气汤 治如前。

半夏（五两） 茯苓（四两） 浓朴（三两） 紫苏（二两）

上锉以水煎，姜七片，枣二个。

《指迷》七气汤 治七情相干，阴阳不得升降，气道壅滞，攻冲作疼。

青皮 陈皮 桔梗 莪术 桂 藿香益智（各一两） 香附（一两半） 甘草（炙，七钱半） 半夏（七钱半）

上锉。每服三钱，水煎，姜三片，枣一个。

加减七气汤

莪术（炮） 三棱（炮） 青皮 陈皮 香附 藿香 益智 甘草（炙） 桔梗 官桂 木香 槟榔 枳壳（炒） 白果 萝卜子（炒） 紫苏上以水煎，姜三片。

流气饮子 治男妇五脏不和，三焦气壅，心胸闷痞，咽塞不通，腹胁膨胀，香港脚肿痛，肩背走注疼痛，呕吐不食，气喘，咳嗽痰盛，面目浮肿及四肢，大便秘涩，小便不通。

木香（二钱半） 槟榔 青皮 半夏 茯苓 枳壳 桔梗 当归 芍药 防风 川芎 紫苏 枳实 黄 乌药 腹皮 甘草（炙） 陈皮（七钱半）

上锉。每服五钱，水煎，姜三片，枣一枚。

《和剂》流气饮 调荣卫，利三焦，行痞滞，消肿胀。

陈皮 青皮 紫苏 浓朴（姜制） 香附（炒） 甘草（炙，各四两） 木通（二两） 腹皮 丁皮 榔桂 木香 草果 莪术（炮） 藿香（各一两半） 麦门冬（去心） 人参 白术 木瓜 赤茯苓 石菖蒲 白芷 半夏 枳壳（炒，各一两）

上每服三钱，水煎，姜四片，枣二枚。一方，有大黄，无藿香。

大七气汤 治积聚，随气上下，发作有时，心腹疚痛，大小便不利。

三棱（炮） 莪术（炮） 青皮（炒） 陈皮 藿香 桔梗 肉桂 益智（各一两半） 甘草（炙，七钱半） 香附（炒，一两半）

上锉。以水煎，姜五片。

分心气饮 治男妇一切气不和，心胸痞闷，胁肋胀满，噎塞不通，噫气吞酸，呕哕恶心目昏眩，四肢倦怠，面色痿黄，口苦舌干，饮食减少，日渐羸瘦，大肠虚秘，并皆服之。

紫苏（茎叶俱用，四两） 羌活 半夏 肉桂 青皮 陈皮 腹皮 桑白皮（炒） 木通 芍药甘草（炙） 赤茯苓（各一两）

上锉。每服三钱，水煎，生姜三片，枣一枚，灯心十茎。若气秘，加枳壳、萝卜子、皂角子各半钱；咳嗽不利，加人参一钱，五味子七粒，桔梗钱；气滞腰疼，加木瓜二片，枳壳一钱；水气面目浮肿，加车前、麦门冬、葶苈子、泽泻分心气饮 治一切气，留滞于胸膈之间，不能流畅，以致痞闷，噎塞不通，大便虚秘。

木香 丁皮（各二钱） 人参 麦门冬（去心） 腹皮 槟榔 桑白皮 草果 桔梗 浓朴 白术（各半两） 香附 藿香 陈皮 紫苏（各一两半） 甘草（炙，一两）

上锉。每服姜三片，枣一枚，水煎服。

分心气饮真方 治忧思郁怒诸气，痞满停滞，通利大小便。

紫苏（茎叶，三两） 半夏 枳壳（各一两半） 青皮 橘红 腹皮 桑白皮（炒） 木通 赤茯苓

上锉。每服三钱，水煎，入姜三片，枣二枚，灯心十

苏子降气汤 治虚阳上攻，气不升降，上盛下虚，痰涎壅盛，头目腰痛，大便风秘，冷热气泻，肢体浮肿。

紫苏子 半夏（五两） 当归 甘草（炙） 前胡 浓朴（各二两） 官桂 陈皮（三两）

上锉。姜三片，枣一枚，水煎服。

三和散 和畅三焦，治痞胀浮肿，肠胃涩秘。

腹皮（炒） 紫苏（茎叶） 沉香 木瓜 羌活（各二两） 白术 川芎 木香 甘草（炒）陈皮 槟榔（湿纸煨，各七钱半）

上每服三钱，水煎服。加茯苓，利水。

蟠葱散 治男妇脾胃虚冷，气滞不行，攻刺心腹，痛连胸胁膀胱小肠肾气，及妇人血气玄胡索 肉桂 干姜（炮，各一两） 苍术 甘草（炙，各八两） 砂仁 丁皮 槟榔（各四两）蓬术 三棱 茯苓 青皮（各六两）

上每服二钱，水煎，入连茎葱白一茎，空心温服。

治气六合汤

当归 芍药 川芎 地黄 木香 槟榔

上以水煎服。

分气紫苏饮 治脾胃不和，胸膈噎塞，胸胁疼痛，气促喘急，心下胀闷。

枳壳 茯苓 腹皮 陈皮 甘草 苏子 草果 白术 当归 紫苏 半夏 桑皮 五味

上锉。姜三片，水煎。

木香化滞散

木香 白术 陈皮 桔梗 腹皮 茯苓 人参 砂仁 青皮 藿香 姜黄 檀香 白果

聚香饮子 治七情所伤，遂成七疝，心胁引痛，不可俯仰。

檀香 木香 丁香 乳香 沉香 藿香（各一两） 玄胡索 川乌（炮） 桔梗（炒） 桂心 甘草（炙） 片子姜黄（各十两）

上姜三片，枣一枚，煎服。

沉香降气汤 治三焦痞满，滞气不宣，心腹痛满，呕吐痰沫，五噎五膈。

沉香 木香 丁香 藿香 人参 甘草 白术（各一两） 肉豆蔻 桂花 槟榔 陈皮 砂仁川姜（炮） 枳实（炒） 白檀（各二两） 白茯苓 青皮 白豆蔻

上每服三钱，水煎，入盐少许。

乌药平气散 治香港脚上攻，头目昏眩，脚膝酸疼，行步艰苦，诸气不和，喘满迫促。

人参 白术 茯苓 甘草 天台乌药 当归 白芷 川芎 麻黄 木瓜 五味子

上姜三片，水煎服。

复元通气散 治气不宣流，或成疮疖，并闪挫腰痛，诸气滞闭，耳聋耳疼。止痛活血。

茴香 穿山甲（蛤粉炒，各二两） 白牵牛（炒） 玄胡索 甘草（炒） 陈皮（各一两） 木香（一

上为末。每服一钱，热酒调服。

手拈散 治心脾气痛。

草果 没药 玄胡 五灵脂

上为末。酒调二钱。

枳壳煮散 治悲哀伤肝气，痛引两胁。

防风 川芎 枳壳 细辛 桔梗 甘草 葛根

上用水煎服。

盐煎散 治男子妇人，一切冷气攻冲，腹胁刺痛不已。及脾胃虚冷，呕吐泄泻，膀胱小肠气，妇人血气痛。

羌活 砂仁 甘草（炙） 茯苓 草果 肉豆蔻（煨） 川芎 茴香 荜澄茄 麦芽（炒）槟榔 良姜（油炒） 枳壳（炒） 浓朴 陈皮 苍术（等分）

上用水煎，加盐少许。

东垣升阳顺气汤

升麻 柴胡 陈皮（各一钱） 半夏 人参（各三钱） 黄 （四钱） 甘草 柏皮（各五分） 当归（一钱） 草豆蔻（一钱） 神曲（炒。一钱半）

上 咀。每半两，入姜煎。

分气紫苏饮 治脾胃不和，气逆喘促，心下胀满，呕逆不食。

五味子 桑白皮 茯苓 甘草（炙） 草果 腹皮 陈皮 桔梗（各一斤） 紫苏（十五两）

上锉。每服四钱，水煎，姜三片，入盐少许。

鸡舌香散 治脏腑虚弱，阴阳不和，中脘气滞，停积痰饮，胸膈胀闷，心脾引痛。

台乌 香附 良姜 芍药 甘草 肉桂

上以水煎服。

大玄胡汤

莪术 三棱 当归 芍药 官桂 槟榔 浓朴 木香 玄胡 大黄 桔梗 川楝子 川芎甘草（炙） 黄芩

上以水煎服。

化气散 治诸食积，并宿食不消，此剂至为稳当。

三棱 莪术 青皮 陈皮 浓朴 神曲 麦芽 甘草 台乌 香附

上以水煎服。

东垣木香顺气散 治浊气在上，则生 胀。

木香（三分） 浓朴（四分） 青皮 陈皮 益智 茯苓 泽泻 生姜 吴茱萸 半夏（各二分）当归（五分） 升麻 柴胡（一分） 草豆蔻（三分，煨） 苍术（三分）

上作一服，水煎温服。

匀气散 治气滞不匀，胸膈虚痞，宿食不消，心腹刺痛，胀满噎寒，呕吐恶心。调脾胃

生姜 沉香 丁香 檀香 木香（各一两） 藿香（四两） 甘草（炙，四两） 砂仁（二两） 白果仁（二两）

上为末。每服二钱，沸汤调下；或水煎服。

顺气木香散 治气不升降，胸膈痞闷，时或引痛，及酒食过伤，噫气吞酸，心脾刺痛，女人一切血气刺痛。

砂仁 官桂 甘草（炙） 陈皮 浓朴 丁皮 茴香 桔梗 苍术 木香 干姜 良姜

上以水煎服。

快气散 治一切气，心腹胀痛，胸膈噎塞，噫气吞酸，胃中痰逆呕吐，及宿酒不解。

砂仁 甘草（炙） 香附 生姜

上为末。盐汤调下。

异香散 治肾气不和，腹胁胀满，饮食难化，噫气吞酸，一切冷气，结聚腹中刺痛。

石莲肉（一两） 莪术（炮） 益智 甘草（炙） 三棱（各六两） 青皮 陈皮（各三两） 浓朴（二两

上锉。每服三钱，水煎，姜三片，枣一枚，入盐一捻，

化气汤 治一切气逆，胸膈噎塞，心脾卒痛，呕吐酸水，丈夫小肠气，妇人血气。

沉香 胡椒（各一两） 砂仁 桂心 木香（各二两） 陈皮（炒） 干姜（炮） 莪术（炮） 青皮（去穣炒） 茴香（炒） 甘草 丁皮（各四两）

上为末。每服二钱，姜苏盐汤调下；妇人淡醋汤下。

降气汤 治中脘不快，心腹胀满，气不升降，噎塞喘促，干哕咳嗽，嗜卧减食，停积不消。专治香港脚上冲，肢体浮肿，有妨饮食。

紫苏 浓朴 官桂 半夏 当归 前胡 柴胡 甘草 姜

上以水煎服。

木香化滞汤 治因忧气，食湿盐面，结于中脘，腹皮底微痛，心下痞满不食。

草豆蔻 甘草（五钱，炙） 半夏（一两） 当归梢 枳实（炒，各二钱） 红花（半两）

上每用五钱，水煎，姜三片，枣一个，热服。

上一页：口齿七十八
下一页：附脾胃八十


附脾胃八十 《丹溪心法》

附脾胃八十

（附胃风）

【附方】

调中益气汤

升麻（二分） 黄 （一钱） 甘草（五分） 苍术（五分） 木香（二分） 人参（五分） 柴胡（五分） 陈皮（二

水煎服。

四君子汤 治脾胃不调，不进饮食。

人参 白术 茯苓 甘草（炙）

上以水煎服。

六君子汤 治脾胃不和，不进饮食，上燥下寒，服热药不得者。

人参 白术 茯苓 甘草 砂仁 陈皮

又方加半夏。

上以水煎，姜三片，枣一枚。

胃苓汤

甘草 茯苓 苍术 陈皮 白术 官桂 泽泻 猪苓 浓朴

上锉。每服五钱，水煎，姜五片，枣二枚。

参苓白术散 治脾胃虚弱，饮食不进，或致呕吐泄泻，及大病后调理脾胃。

白扁豆（一斤，炒） 白茯苓 山药 人参 白术（各二斤） 莲子 砂仁（一斤） 甘草（炙，二斤薏苡 桔梗（各一斤，炒黄色）

上为末。每服二钱，煎枣汤调下。

治中汤 治脾胃不和，呕逆霍乱，中满虚痞，或泄泻。

人参 甘草（炙） 干姜（炮） 白术 青皮 陈皮（等分）

上每服五钱，水煎。如呕，加半夏等分。加丁香，减半夏，名丁香温中汤。

丁沉透膈汤 治脾胃不和，痰逆恶心，或时呕吐，饮食不进，十膈五噎。

白术（二两） 香附（炒） 砂仁 人参（各一两） 丁香 麦芽 木香 肉豆蔻 白豆蔻 青皮（各半两） 沉香 浓朴 藿香 陈皮（各七钱半） 甘草（炙，一两） 半夏 神曲（炒） 草果（各二钱半）

上锉。每服四钱，水煎，姜三片，枣一个，不拘时候温服。忌生冷瓜果。

五膈宽中散 治七情四气，胸膈痞满，停痰气逆，遂成五膈。

青皮 陈皮 丁皮 浓朴 甘草（炙） 白果 香附 砂仁 木香

上以水煎，生姜三片，入盐少许。

枳缩二陈汤 理脾胃，顺气宽膈，消痰饮。

砂仁 枳实 茯苓 半夏 陈皮 甘草（炙）

水煎，生姜五片。

八珍汤 和血气，理脾胃。

当归 赤芍 川芎 熟地黄 人参 白茯苓 甘草 砂仁（等分）

上以水煎，姜三片，枣二枚。

凝神散 收敛胃气，清凉肌表。

人参 白术 茯苓 山药（各一两） 粳米 扁豆（炒） 知母 生地黄 甘草（炙，半两） 淡竹叶 地骨 麦门冬（各二钱半）

上水煎，姜三片，枣一枚。

胃风 此因初饮食讫乘风凉而致。其证胀满，食饮不下，形瘦腹大，恶风，头多汗，膈寒不通，胃风汤正治。然此亦看挟证加减，脉右关弦而缓带浮。

胃风汤 见痢证类。

上一页：破滞气七十九（附气刺痛，附诸气）
下一页：瘿气八十一（附结核）


瘿气八十一（附结核） 《丹溪心法》

瘿气八十一（附结核）

瘿气先须断浓味。

【入方】

海藻（一两） 黄连（二两，一云黄柏，又云黄药）

上为末。以少许置掌中，时时舐之，津咽下。如消三分之二，止后服。

结核或在项、在颈、在臂、在身，如肿毒者，多是湿痰流注，作核不散。

入方∶治耳后项间各一块。

僵蚕（炒） 酒大黄 青黛 胆南星

上为末，蜜丸。噙化。

又方 治项颈下生痰核。

二陈汤加大黄（酒炒） 连翘 桔梗 柴胡

上以水煎。食后服。

又方 治臂核作痛。

二陈汤加连翘 防风 川芎 皂角刺 酒黄芩 苍术

上以水煎服。

上一页：附脾胃八十
下一页：跌扑损伤八十二


跌扑损伤八十二 《丹溪心法》

跌扑损伤八十二

跌扑损伤，须用苏木和血，黄连降火，白术和中，童便煎，炒。在下者，可先须补接，后下瘀血；在上者，宜饮韭汁，或和粥吃。切不可饮冷水，血见寒则凝，但一丝血

【入方】

治 扑伤损。

跌伤出血者，姜汁、香油各四两，酒调服之。

治 伤骨折及血出者。

用滑石、甘草为末，人参汤调服。次用生姜自然汁一盏，米醋一盏，独核肥皂四个敲破于姜汁米醋中，纱片滤过，去渣，入牛皮胶，煎成膏药贴之。遍身者皆可。

接骨散

没药 乳香（各半两） 自然铜（一两， 淬） 滑石（二两） 龙骨（三钱） 赤石脂（三钱） 麝香（一字另研）

上为末。好醋浸没，煮多为上，干就炒燥为度，临睡服。时入麝香，抄以茶匙，留舌上，温酒下。分上下食前后服。若骨已接尚痛，去龙骨、赤石脂而服多尽好，极效。

世以自然铜为接骨药，然此等方尽多，大抵在补气、补血、补土。俗工惟在速效以罔利，迎功，而燥散之祸，甚于刀剑，戒之！

又方

冬瓜皮 阿胶（等分）

上炒干为末。以酒调，饮醉为度。

上一页：瘿气八十一（附结核）
下一页：破伤风八十三


破伤风八十三 《丹溪心法》

破伤风八十三

破伤风多死。防风、全蝎之类。非全蝎不开，十个为末，酒调，日三次。

破伤风，血凝心，鸦翅烧灰存性，研细，酒调一钱。

入方∶破伤风发热。

栝蒌子（九钱） 滑石（一钱半） 南星 苍术 赤芍 陈皮（一钱） 黄连 炒柏 黄芩 白芷（五分） 甘草（些少）

上姜一片，煎服。

【附方】

天麻丸 治破伤风神效。

天麻 川乌（生去皮，各三钱） 草乌（生） 雄黄（各一钱）

上为末，酒糊丸梧子大。每服十丸，温酒下，无时。

《元戎》治破伤风欲死者。

川乌 南星 半夏（并生） 天麻（去芦，等分）

上为细末。每服一钱，豆淋酒调下，稍温服，次以酒三盏投之。

上一页：跌扑损伤八十二
下一页：诸疮痛八十四（附天泡疮、冻疮）


诸疮痛八十四（附天泡疮、冻疮） 《丹溪心法》

诸疮痛八十四（附天泡疮、冻疮）

诸疮痛不可忍者，用苦寒药加黄连、黄芩，详上下根稍用，及引经药则可。又云∶诸疮以当下之；若性急面黑瘦，血热之人，因疮而痛，宜四物加黄连、黄芩、大力子、甘草。在下焦者其气能胜湿。

诸疮药 脓窠，治热燥湿为主，用无名异。干疥，开郁为主，用茱萸。虫疮如癣状，退虫为主，芜荑、黑狗脊、白矾、雄黄、硫黄、水银。杀虫、樟脑、松香。头上多，加黄连、方解石，蛇床定痒杀虫，松皮炭主脓。肿多者，加白芷开郁；痛多，加白芷、方解石；虫，加藜芦、斑蝥；痒多，加枯矾；阴囊疮，加茱萸；湿多，香油调；干痒出血多，加大黄、黄连，猪脂调；红色，加黄丹；青色，加青黛；虫多，加锡灰、芜荑、槟榔。在上多服通圣散，在下多须用下。脚肿出血，分湿热用药。

入方∶疮有三种。

脓泡疮，治热为主。

黄芩 黄连 大黄（各三钱） 蛇床 寒水石（三两） 黄丹（半钱） 白矾（一钱） 轻粉 白芷 无名异（少许，炒） 木香（少许，痛者用）

上为末。油调敷。

痧疮

芜荑（二钱） 剪草（二钱） 蛇床（三钱） 白矾（枯） 吴茱萸 黄柏（各一钱） 苍术 浓朴 雄黄（各五分） 寒水石（二钱） 轻粉（十帖）

上为末。油调敷。

疥疮药 春天发疮疥，开郁为主，不宜抓破敷。

白矾（二钱） 吴茱萸（二钱） 樟脑（半钱） 轻粉（十 ） 寒水石（二钱半） 蛇床（三钱） 黄柏 大黄

又方

芜荑 白矾（枯） 软石膏 大黄 樟脑（各半两，另入） 贯众 蛇床（各一两） 硫黄 雄黄（各二钱半）

上为末。香油调。须先洗疮去痂，敷之。

一上散

雄黄（三钱半） 寒水石（一两） 蛇床 白胶香 黑狗脊（各一两） 黄连（五钱） 硫黄（三钱半） 吴茱萸（三钱） 白矾（枯，五钱） 斑蝥（十四个，去翅足）

上硫黄、雄黄、寒水石，另研如粉，次入斑蝥和匀，蛇床、狗脊等为极细末同研匀。洗疮，令汤透去痂，用腊猪油调，手心中擦热，鼻中臭三二次，却擦上。一上即愈。如痛甚肿满高起，加水石一倍；如不苦痒，只加狗脊；如微痒，只加蛇床子；如疮中有虫，加雄黄；如喜火炙汤洗，加硫黄。口臭不止，亦可愈也。

【附方】

四物汤 见妇人类。

大承气汤 见痢类。

郭氏升麻 牛蒡子散 治时毒疮疹，脉浮，红在表者，疮发于头面胸膈之际。

升麻 牛蒡子 甘草 桔梗 葛根 玄参 麻黄（各一两） 连翘（一钱）

上 咀。姜三片，水二盏，作一服。

升麻和气饮 治疮肿疖疥痒痛。

甘草 陈皮（各一两半） 芍药（七钱半） 大黄（半两，煨） 干葛 苍术 桔梗 升麻（各一两）

当归 半夏 茯苓 白芷（各二钱） 干姜 枳壳（各半钱，）《三因》有浓朴半两

上 咀。每服一两，水煎。

当归饮子 治疮疥、风癣、湿毒，燥痒疮。

当归 白芍 川芎 生地黄 白蒺藜 防风 荆芥（各一两） 何首乌 黄 甘草（各半两

上 咀。每服一两，水煎；或为末，每服一二钱，亦天 疮 用防风通圣散末，及蚯蚓泥，略炒，蜜调敷，极妙。从肚皮上起者，是里热发于外也，还服通圣散。见斑疹类。

冻疮 用煎热桐油，调密陀僧末敷。

脚上烂疮久不愈，先以豆腐浆水，洗三两次，悬钩渣

上一页：破伤风八十三
下一页：痈疽八十五


痈疽八十五 《丹溪心法》

痈疽八十五

痈疽只是热胜血。六阳经，六阴经，有多气少血者，有少气多血者，有多气多血者，不可一概论也。若夫要害处近虚怯薄处，前哲已曾论及。惟分经之言未闻，诸经惟少阳厥阴经生痈疽，理宜预防，以其多气少血，肌肉难长，疮久未合，必成死症。遽用驱毒利药，以伐其阴分之血，祸不旋踵。阳滞于阴，脉浮洪弦数；阴滞于阳，脉沉细弱涩。阳滞以寒治之，阴滞以热治之。人中年以后，不可生痈，才有痛肿，参之脉证，但见虚弱，便与滋补气血，可保终吉。若用寻常驱热拔毒纾气之药，虚虚之祸，如指诸掌。内托之法，河间治肿于外，根盘不深，形证在表，其脉多浮，病在皮肉，非气盛则必侵于内，急须内托以救其里，宜复煎散，除温散郁，使胃气和平。如或未已，再煎半料饮之。如大便秘及烦热，少服黄连汤。如微利及烦热已退却，与复煎散半两。如此，使荣卫俱行，邪气不能内伤也。然世俗多用排脓内补十宣散，若用之于此小疮与冬月时令即可。若溃疡于夏月用之，其桂朴之温散，佐以防风、白芷，吾恐虽有参、 ，难为倚仗。一妇年七十，形实性急而好酒，脑生疽，才五日，脉紧急且涩，急用大黄酒煨细切，酒拌炒为末。又洒拌人参炒，入姜煎，调一钱重。又两时再与。得睡而上半身汗，睡觉病已失。此内托之意。又一男子，年五十，形实色黑，背生红肿，及胛骨下痛，其脉浮数而洪紧，食亦呕。正冬月，与麻黄 桂枝汤加酒黄柏、生附、栝蒌子、甘草节、羌活、青皮、人参、黄芩、半夏、生姜，六帖而消。此正内托之法，非《精要》内托散、乳香、绿豆等药。想此方专为服丹石而发疽者设，不因丹石而发，恐非必用宽肠痈，大肠有痰积死血流注，桃仁承气汤加连翘、秦艽。近肛门破入风者难治，防风之乳痈，乳房阳明所经，乳头厥阴所属。乳子之母，不知调养，怒忿所逆，郁闷所遏，浓味所酿，以致厥阴之气不行，故窍不得通而汁不得出；阳明之血沸腾，故热甚而化脓。亦有所之子，膈有滞痰，口气 热，合乳而睡，热气所吹，遂生结核。于初起时，便须忍痛，揉令稍软，吮令汁透，自可消散。失此不治，必成痈疖。治法∶疏厥阴之滞，以青皮；清阳明之热，细研石膏；行污浊之血，以生甘草之节；消肿导毒，以栝蒌子，或加没药、青橘叶、皂角刺、金银花、当归。或汤或散，或加减，随意消息，须以少酒佐之。若加以艾火两三壮于肿处，其效尤捷。不可辄用针刀，必至危困。若不得于夫，不得于舅姑，忧怒郁闷，昕夕累积，脾气消阻，肝气横逆，遂成隐核，如大棋子，不痛不痒。数十年后，方为疮陷，名曰奶岩，以其疮形嵌凹似岩穴也。不可治矣。若于始生之际，便能消释病根，使心清神安，然后施之治法，亦有可安之理。

乳痈方。

青皮 栝蒌 橘叶 连翘 桃仁 皂角刺 甘草节 （破多加参、 ）

上以水煎。入酒服。

乳痈奶劳 肿

石膏（ ） 桦皮（烧） 栝蒌子 甘草节 青皮

上以水煎服。

治乳有核

南星 贝母 甘草节 栝蒌（各一两） 连翘（半两）

上以水煎。入酒服。

又方

人参 黄 川芎 当归 青皮 连翘 栝蒌 白芍 甘草节

乳岩小破，加柴胡、川芎。上以水煎，入酒服。

乳硬痛

没药（一钱） 甘草（三钱） 当归（三钱）

上作一服，水煎，入酒少许，热饮。

吹奶。

金银花 大荞麦 紫葛藤（等分）

上以醋煎。洗患处立消。如无下二物，只金银花亦可。

乳栗破 少有破，必大补。

人参 黄 白术 当归 川芎 连翘 白芍 甘草节

上以水煎服。

附骨痈

热在血分之极细，初觉，先以青皮、甘草节。后破当养血。初腿肿，以人参、黄连、茯苓各二钱，栝蒌子四十八粒，作二帖，入竹沥，热饮之。

治环跳穴痛不已，防生附骨疽。

以苍术佐黄柏之辛，行以青皮，冬月加桂枝，夏月加条子芩，体虚者加牛膝，以生甘草为使，大料煎。入姜汁带辣，食前饮之。病深者恐术、柏、桂枝十数帖，发不动，加少麻黄，二三帖又不动，恐痈将成矣。急掘地坑，以火 红，沃以小便，赤体坐其上，以被席围抱下截，使热气重蒸，腠理开，气血畅而愈。

铁围散 治痈疽肿毒。

乳香 没药（半两） 大黄 黄柏 黄连 南星 半夏 防风 皂角刺 木鳖子 栝蒌 甘草节 草乌 阿胶

上为末，醋调成膏。砂石器内火熬黑色，鹅翎敷之。

围药 诸般痈疽，敷上消散。

乳香 没药 大黄 连翘 黄芩 黄连 黄柏 南星 半夏 防风 羌活 栝蒌 阿胶

上研为细末，好醋煎黑色成膏。寒者热用，热者寒用。

围药铁井栏

贝母 南星（各七钱） 连翘 五倍子 经霜芙蓉叶（各一两）

上碾为细末。用水调敷四向肿处，止留中间一窍出毒瓦斯。

隔皮取脓法

驴蹄（细切，一两） 荞麦面（一两） 白盐（半两） 草乌（四钱,去皮）

上为末，水调作饼子，慢火炙微黄色，出火毒，研末，醋调成膏。用白纸摊贴患处，水自毛孔而出，其肿自退。

骑马痈用大粉草带节四两，长流水一碗，以甘草淬焙水尽为末，入皂角炭少许，作四服，汤调顿服效。

又方

甘草节、白芷、黄连，破者龙骨、枯矾、赤石脂并用。

敷疽疖方

草乌 黄连 紫荆皮 白芷 大黄 芙蓉皮 朴硝 糯米（各等分）

上为末，蜜水调敷。如疮盛，以蜜调雄黄末，围定疮穴，大小前后敷前药末。

一人肛门生疖，久不收口，有针窍三孔，劳力则有脓。

黄 条芩 连翘 秦艽

上为末，神曲糊为丸。

取朽骨，久疽及痔漏者有之。

取乌骨鸡胫骨，以上等雌黄实之，盐泥固济，火 通红，取出地上，出火毒，去泥，用骨研细，饭丸如粟大。以纸捻送入孔中窍内，更用膏药贴之。

便毒

山栀子 大黄 乳香 没药 当归（五分） 栝蒌仁（三钱） 代赭石（一钱）

上作一服煎。

又方

木鳖子 大黄 栝蒌 桃仁 草龙胆

上 咀。浓煎，露星月一宿，清早温服，立愈。

又方，白僵蚕、槐花为末，酒调服，一方加酒大黄。

【附方】

消毒饮 治便毒初发，三四日可消。

皂角刺 金银花 防风 当归 大黄 甘草节 栝蒌仁（等分）

上 咀。水酒各半煎，食前温服。仍频提掣顶中发《机要》内托复煎散 痈疽托里健胃。

地骨皮 黄芩 茯苓 白芍 人参 黄 白术 桂 甘草 防己 当归（各一两） 防风

上 咀。先以苍术一斤，水五升，煎至三升，去术，入前十二味，再煎，至三四盏，取清汁，分三四次，终日饮之。又煎苍术渣渣，根据前又煎前十二味渣，分饮之。

内疏黄连汤 治疮皮色肿硬，发热而呕，大便闭，脉洪实者。

黄连 芍药 当归 槟榔 木香 黄芩 栀子 薄荷 桔梗 甘草（各一两） 连翘（二两）大黄（二两半）

上 咀。每服一两，入姜煎。

上一页：诸疮痛八十四（附天泡疮、冻疮）
下一页：疔八十六


疔八十六 《丹溪心法》

疔八十六

疔 ，用针刀镞破头上，以蟾酥敷之。后用绿豆、野菊、莎末，酒调饮，醉睡，觉即定痛热除，不必去疔自愈也。

治一切疔疮，用紫梗菊花根茎叶皆可，研碎取汁，滴口中饮之。瘰 ，血气痰热，以牡过为末，玄参捣膏为丸，桑椹黑熟者捣汁熬膏，汤调服。红者晒干为末，汤调服。师云∶大田螺连肉烧灰存性为末，入麝香少许，湿则干敷，干则油调敷。夏枯草，大能散结气，而有

【入方】

治瘰 。

海藻（洗去砂土晒干） 昆布（揉去土同上二味先研为末） 何首乌（木臼捣为末） 皂角刺（炒令黄色） 公蛇蜕（树上或墙上是雄，用一条。平地上者是雌）

上五味为细末，和匀一处。猪项下刀口肉烧熟，蘸前药末吃。食后倒患处眠一伏时。每核灸七壮，口中觉烟起为度，脓尽即安。初生起时灸曲池，男左女右。

【附方】

《宝鉴》保生挺子 治疔疮、背疽、瘰 ，一切恶疮。

金脚信 雄黄 砂（各二钱） 麝（一钱） 轻粉（半大匣半大 ） 巴豆（四十九粒,文武火炒研）

上为极细末。用黄蜡五钱溶开，将药和成挺子，冷水浸，少时取出，旋丸捏作饼子，如眼大。将疮头拨开，安一饼子，次用神圣膏贴。后服托里散，若疮气入腹危者，服破棺丹。

神圣膏 治一切恶疮。

当归 本（各半两） 没药（二钱） 黄丹 黄蜡（各二两） 乳香（二钱） 琥珀（二钱半）胆矾 粉霜（各一钱） 白胶香（二两） 清油（二斤） 木鳖子（五十个，去皮） 巴豆（十五个，去壳） 槐枝 柳枝（各一百二十条）

上作一处，先将槐枝、柳枝下油内熬焦，取出不用。后下余药，熬至焦黑，亦漉出不用，将油澄清，下黄丹再熬成膏，用绯帛摊之，立效。

《千金》托里散 治疔疮发背，一切恶肿。

官桂 人参 甘草 川芎 白芷 芍药（各一两） 木香 没药（各三钱） 乳香（二钱） 当归（半两） 连翘（一两二钱） 黄 （一两半） 防风 桔梗 浓朴（各二两）

上十五味为细末。每服三钱，酒一大盏，煎三二沸，和渣

破棺丹 治疮肿，一切风热。

大黄（二两，半生半熟） 芒硝 甘草（各一两）

上为末，炼蜜丸如弹子大。每服半丸，食后茶清温酒任化下。童便半盏研化服，亦得。

太乙膏 治 子疮神效。

脑子（一钱，研） 轻粉 乳香（各二钱研） 麝香（三钱，研） 没药（四钱，研） 黄丹（五两）

上用清油一斤，先下黄丹熬，用柳枝搅。又用憨儿葱七枝，先下一枝熬焦，再下一枝，葱尽为度。下火不住手搅，觑冷热得所，入脑子等药搅匀，瓷器盛之，用时旋摊。

克效散 治 子疮。

官桂 砂（各半钱） 赤小豆 粳米（各四十九粒） 斑蝥（四十九个，不去翅足）

上五味，研为末。初服一字，次服二字，次服三字，次服四字，煎商陆根汤送下，空心服，小便淋沥为效。如恶心呕吐黄水，无妨。瘰 日日自消矣。

玉烛散 治瘰 ，和血通经，服之自消。日进一服，七八日取效。方见妇人类。

东垣升阳调经汤

治瘰 绕颈，或至颊车，此皆出足阳明胃经中来。若疮深远，隐曲肉底，是足少阴肾经中

升麻（八钱） 葛根 草龙胆（酒制） 酒芩 莪术（酒洗，炒） 三棱（酒炒） 甘草（炙） 黄连（酒洗）洗，炒，一两）

上另秤一半作末，炼蜜为丸绿豆大。每服百余丸。一半作 。

咀，每服五钱。若能食，大便硬，可旋加至七八钱，水二盏，先浸半日，煎至一盏，去渣，临卧热服。足高去枕仰卧，噙一口，作十次咽下，留一口在后送下丸药。服毕，其卧如常。

上一页：痈疽八十五
下一页：金汤疳癣诸疮八十七


金汤疳癣诸疮八十七 《丹溪心法》

金汤疳癣诸疮八十七

金疮 五倍子、紫苏等分。

又方 白胶香三钱，龙骨一钱。

金疮狗咬。

五月五日午时，用陈锻石一斤，捣为末，韭一斤，捣汁，和成饼，阴干为细末。敷之。

治阳证肿毒并金疮。

大粉草锉细，用竹筒一段，割去青，两头留节，节上开一窍，入粉草在内。满后，用油灰塞孔窍，从立冬日放粪缸内，待立春先一日取起，竖立在有风无日阴处二十一日，多最好。却破竹取草为细末，用敷金疮。干者水调。

火烧桐油（二钱） 水（二钱）

上二件，以桃柳枝不住手搅成膏，再入少水溶。外用猫儿肚底毛细剪掺上。

汤浇 以淋了茅三次灰渣敷患处。

汤火疮 腊月猪胆，涂黄柏，炙干为末，傅之。

疮

乳香 没药 水银 当归（各半两） 川芎 贝母 黄丹（二钱半）真麻油（五两）

上 咀。除黄丹、水银外，先将余药用香油熬黑色，去渣

又方

龙骨（生用） 血竭 赤石脂（共一两） 头发（如指大） 黄蜡（一两） 白胶香 香油（不拘多少

上件，先以香油煎头发三五沸，去发，入黄蜡、白胶香，却入龙骨、血竭、赤石脂搅匀安在水盘内。候冷取起，以瓷器盛之。每遇一疮，捻作薄片，贴疮口，以竹箬贴在外。三日后翻过再贴。仍服活血药。

又方

用砂糖水煎冬青叶三五沸，捞起，石压平，将叶贴疮上，日换二次。

又方

以头垢烧灰，和枣肉，捣作膏。先以葱椒叶煎汤洗净，用轻粉掺上，却以前膏，雨伞纸摊贴之。

又方

地骨皮（一两） 白蜡（半两） 甘草节（半两）

上以香油入地骨皮、甘草节，文武火熬熟，去渣，入黄丹一两半，紧火熬黑提起，白纸摊贴之，次用冬青叶醋煎过，以药贴之。

杖疮疼

黄柏、生地黄、紫荆皮，皆要药。热血作痛，凉血、去瘀血为先，须下鸡鸣散之类。生地黄、黄柏为末，童便调敷，或加韭汁。不破者，以韭菜葱头舂碎炒热贴。冷则易。膏药，紫荆皮、乳香、没药、生地黄、黄柏、大黄之类。

又方

用大黄、黄柏为末，生地黄汁调敷，干即再敷。

又方

野生苎麻根，嫩者不拘多少，洗净，同盐擂，敷疮上，神效。伤重多用盐。

癣疮

防风通圣散去硝黄，加浮萍、皂角刺。又紫苏、樟树、苍耳、浮萍煎汤洗。

又方

浮萍（一两） 苍耳 苍术（二两） 苦参（一两半） 黄芩（半两） 香附（二钱半）

上为末，酒糊丸。

又方

芦荟 大黄 轻粉 雄黄 蛇床子 槿树皮 槟榔

上为末。先刮癣，用米醋调药末涂之。

又方

芦荟（研，三钱） 江子（去壳，十四粒） 蓖麻子（去壳，十四粒） 斑蝥（七个，去翅、足） 白蜡

上以香油二两，熬江子、蓖麻、斑蝥三药，以黑为度。去药，入蜡并芦荟末在内，用瓷罐盛贮。微微刮癣令破，以油涂上。过夜略肿，即愈。

下疳疮

蛤粉 蜡茶 苦参 密陀僧上为末。河水洗净，腊猪油调敷。兼治 疮。

又方

米泔水洗疮净。用头发，以盐水洗净，去油，再用清汤洗，晒干烧灰，敷疮上，实时生

【附方】

冰霜散 治火烧燎损伤，油热浇伤，皮烂肉大痛。

寒水石（生） 牡蛎（ ） 明朴硝 青黛（各一两） 轻粉（一钱）

上为末。新水调或油调，湿则干贴痛处，立止如神。

圣粉散 治下注疳疮，蚀臭腐烂，疼痛不可忍者。

黄柏（蜜炙） 密陀僧 黄丹 高末茶 乳香（各三钱） 轻粉（一钱半） 麝（少许）

上为末。用葱汤洗疮后次贴此药。兼治小儿疳疮。

下疳疮洗药

黄连 黄柏 当归 白芷 独活 防风 朴硝 荆芥

上等分，水煎，入钱五十文，乌梅五个，盐一匙，同煎，温洗，日五七次。用下药敷∶木香 槟榔 黄连 铜青 轻粉 枯矾 螵蛸 麝（各等分两）

上为极细末。洗后，至夜敷上。

上一页：疔八十六
下一页：妇人八十八


妇人八十八 《丹溪心法》

妇人八十八

妇人经水过期，血少也，四物加参、术；带痰，加南星、半夏、陈皮之类。经水不及期而来者，血热也，四物加黄连。过期，紫黑有块，亦血热也，必作痛，四物加香附、黄连；过期，淡皮、之玄胡物、玄多服之，肥人不及日数而多者，痰多血虚有热，亦用前丸，药中更加黄连、白术丸服。血枯经闭者如用，以姜汁炒。肥胖饮食过度之人，而经水不调者，乃是湿痰，宜苍术、半夏、滑石、茯苓、白术、香附、川芎、当归。临经来时肚痛者，四物汤加陈皮、玄胡索、牡丹、甘草。痛甚者，豆淋酒；痛缓者，童便煮莎，入炒条芩末为丸。经水去多不能住者，以三补丸加莎根龟板、金毛狗脊。阴虚，经脉久不通，小便涩，身体疼痛，以四物加苍术、牛膝、陈皮、生甘草。又用苍莎丸加苍耳、酒芍药为丸，就煎前药吞下。

【入方】

治经水过多。

黄芩（炒） 白芍（炒） 龟板（炙，各一两） 黄柏（炒，三钱） 椿树根皮（七钱半）香附子（二钱

上为末，酒糊丸。空心温酒或白汤下，五十丸。

又方 治积痰伤经不行，夜则妄语。

栝蒌子（一两） 黄连（半两） 吴茱萸（十粒） 桃仁（五十个） 红曲（二钱） 砂仁（三两）

上为末，生姜汁化炊饼为丸桐子大。服百丸，空心。

又方 治一切瘀血为痛。

香附（四两，醋煮） 瓦楞子（ ，二两，醋煮一昼夜） 桃仁（二两） 牡丹皮 大黄（熟蒸） 当归（各一两） 川芎 红花（各半两）

上为末，蒸饼丸如桐子大。空心温酒下，三五十丸。

【附方】

四物汤 治冲任虚损，月水不调，脐腹 痛。

当归 川芎 芍药 熟地黄（等分）

上以水煎服。加减于后∶

若经候微少，渐渐不通，手足烦疼，渐瘦，生潮热，脉微数，本方去地黄、芎，加泽兰叶三倍，甘草半分；经候过多，本方去熟地黄，加生地黄，或只加黄芩、白术；经行身热，脉数，头昏，本方加柴胡、芩；经行微少，或胀或疼，四肢疼痛，加延胡、没药、白芷与本方等，淡醋汤调下末子。经候不调，心腹 痛，只用芎、归二味，名君臣散。气冲经脉，故月事频并，脐下多痛，加芍药；经欲行，脐腹绞痛，加玄胡、槟榔、苦楝，炒木香减半；经水涩少，加葵花、红花；经水适来适断，或有往来寒热，先宜服小柴胡汤，后以四物和之；经候过而作痛，血气俱虚也，宜本方对四君子汤服之。

治经事过期不行。

玄胡索（一钱） 香附 枳壳（各半钱）

上为末，杜牛膝捣汁半钟，空心调服。

交加地黄丸 治经水不调，血块气痞，肚腹疼痛。

生地黄（一斤） 老生姜（一斤） 玄胡索 当归 川芎 白芍（二两） 没药 木香（各一两） 桃仁（去皮尖） 人参（各一两半）香附子（半斤）

上先将地黄、生姜各捣汁，以姜汁浸地黄渣，地黄汁浸渣，皆以汁尽为度，次将余药为末，共作一处，日干，同为末，醋糊丸如桐子大。空心服五十丸，姜汤下。

当归散 治经脉不通。

当归 穿山甲（灰炒） 蒲黄（各半两，炒） 辰砂（一钱） 麝香（少许）

上为末。酒调服二钱。

琥珀散 治月水不通，心膈迷闷，腹脏撮痛。

台乌（二两） 当归 莪术（各一两）

上为末。空心温酒调二钱，以食压之。产后诸疾，炒姜酒调下。

通经丸 治妇人室女，经候不通，脐腹疼痛，或成血瘕。

川椒（炒） 莪术 干漆（炒烟尽） 当归 青皮 干姜 大黄（煨） 桃仁（去皮尖，炒）川乌（炮） 桂心（各等分）

上为末，将一半用米醋熬成膏子，和余药成剂，臼中杵之，丸如桐子，阴干。每服三五十丸，醋汤下。严氏方无川乌，有红花。

红花 当归散 治妇人血脏虚竭，或积瘀血，经候不行，时作痛腰胯重疼，小腹坚硬，及室女经水不行。

红花 当归尾 紫葳（即凌霄花） 牛膝 甘草（炙） 苏木（各三两） 白芷 桂心（一两半）赤芍（九两） 刘寄奴（五两）

上为末。空心热酒调三钱服。一名凌霄花散。

导痰汤 见痰类。

三补丸 见诸虚类。

苍莎丸 见咳嗽类。

越鞠丸 见六郁类。

上一页：金汤疳癣诸疮八十七
下一页：崩漏八十九


崩漏八十九 《丹溪心法》

崩漏八十九

血崩，东垣有治法，但不言热，其主在寒。学人宜寻思之。急则治其标，用白汤调百草霜末，甚者用棕榈灰。后用四物汤加炒干姜调理。因劳者，用参 带升补药；因者，用干姜；因热者，黄芩；崩过多者，先用五灵脂末一服，当分寒热。盖五灵脂能行能止，紫色成块者热，以四物汤加黄连之类。妇人血崩，用香附 白芷丸服。气虚血虚者，皆以四物汤加参、 。漏下乃热而虚，四物加黄连。崩中白带，用椒目末，又用白芷、锻石炒去灰末，茜草少许，粥丸服。一方，用生狗头骨烧灰存性，或酒调服，或入药服。一方，五灵脂半生半炒为末酒调服。经血逆行，或血腥，或吐血，或唾血，用韭菜汁服效。夫妇人崩中者由脏腑伤损，冲任二脉，血气俱虚故也。二脉为经脉之海，血气之行，外循经络，内荣脏。若气血调适，经下根据时。若劳动过极，脏腑俱伤，冲任之气虚，不能约制其经血，故忽然而下，谓之崩中暴下。治宜当大补气血之药，举养脾胃，微加镇坠心火之药，治其心，补阴泻阳，经自止矣。

【附方】

小蓟汤 治崩中不止。

小蓟茎叶（研取汁，一盏） 生地黄汁（一盏） 白术（半两）

上三件，入水一盏煎，温服。

荆芥散 治妇人崩中，连日不止。

用荆芥穗，于灯盏多着灯心，好麻油点灯，就上烧荆芥焦色。

上为末。每服三钱，童便调下。

又方

芥叶（如鸡子大） 阿胶（半两） 干姜（一钱）

上为粗末。用水五盏，先煮艾姜，后入胶烊消，分作二服，空心。

如圣散 治妇人血出崩。

棕榈灰 乌梅（各一两） 干姜（一两五分，并烧灰存性）

上为末。每服二钱，乌梅酒调下，空心。

凉血地黄汤 治妇人血崩，是肾水月虚，不能镇守包络相火，故血走而崩也。

黄芩 荆芥 蔓荆子（各一分） 黄柏 知母 本 细辛 川芎（各二分） 黄连 羌活 柴胡 升麻 防风（各三分） 生地黄 当归（各五分） 甘草（一钱） 红花（炒，少许）

上作一服，水煎，空心稍热服。

上一页：妇人八十八
下一页：带下九十


带下九十 《丹溪心法》

带下九十

带下，赤属血，白属气。主治燥湿为先。漏与带，俱是胃中痰积流下，渗入膀胱，无人知此。只宜升提，甚者上必用吐以提其气，下用二陈汤加苍术、白术，仍用丸子（一本作瓦楞子）。又云∶赤白带下皆属血，出于大肠小肠之分。肥人多是湿痰，海石、半夏、炒黄柏、滑石、椿皮、川芎、海石如无海石，以蛤粉亦可。一方，有青黛作丸子服。赤白带下，炒黄荆子为末，酒调下二钱，或米汤亦可，又治心痛。罗先生法，或十枣汤，或神佑，或玉烛散，皆可服。实者可行，虚者不可峻攻。血虚者，加减四物汤；气虚者，参、术陈皮间与之；湿胜者，用固肠丸；相火动者，于诸药中少加黄柏；滑者，加龙骨、赤石脂；滞者，加葵花（葵花白者治白带，赤者治赤带；）性燥者，加黄连；痰气带下者，苍术、香附、滑石、蛤粉、半夏、茯苓丸服。寒月少加干姜，临机应变。必须断浓味。

【入方】

良姜 芍药 黄柏（二钱，各炒成灰） 椿树根皮（一两半）

上为末，粥丸。每服四五十丸，空心。

又方 一妇人白带兼风痛。

半夏 茯苓 川芎 陈皮 甘草 苍术 黄柏（酒炒） 南星 牛膝（酒洗）

治妇人上有头风鼻涕，下有白带。

南星 苍术 柏皮（炒） 滑石 半夏 川芎 辛夷 牡蛎粉（炒） 酒芩

上 咀。水煎，去渣

又方 治白带。

龟板（炙） 枳子（各二两） 黄柏（炒，一两） 白芍药（七钱半） 香附（半两） 干姜（炒，二钱半山茱萸 苦参 椿根皮（各半两） 贝母

上为末，酒糊丸桐子大。空心米汤下，五十丸。

又方 治赤白带下，或时腹痛。

龟板（酒炙，二两） 黄柏（炒，一两） 干姜（炒，二钱） 枳子（二钱半）

上为末，酒糊丸如桐子大。每服七十丸，日服二次。

又方 治妇人有孕，白带。

苍术（三钱） 白芷（二钱） 黄连（炒，二钱） 黄芩（炒，三钱） 黄柏（炒，一钱半） 白芍（二钱半）椿根皮（炒，一钱半） 山茱萸（二钱半）

上为末，糊丸。空心温酒下，五十丸。

治结痰白带 先以小胃丹，半饥半饱，津液下数丸。候郁积开，却宜服补药。

白术（二两） 黄芩（半两） 红白葵花（二钱半） 白芍（七钱半）

上为末，蒸饼丸。空心煎四物汤下，三五十丸。

固肠丸 治湿气下利，大便血，白带，去脾胃陈积之疾。用此以燥其湿，亦不可单用，须看病作汤使。

椿根白皮（性凉而燥须炒用）

上为末，酒糊丸服。

又方

椿根皮（四两） 滑石（二两）

上为末，粥丸桐子大。空心白汤下，一百丸。

又方 治白带，因七情所伤而脉数者。

黄连（炒） 扁柏（酒蒸） 黄柏（炒，各半两） 香附（醋炒） 白芍 白术（各一两） 椿根皮（炒，三两） 白芷（烧存性，三钱）

上为末，粥丸桐子大。每服七十丸，食前米饮下。

又方 治赤白带，因湿胜而下者。

苍术（盐炒） 白芍 滑石（炒，各一两） 枳壳（炒） 甘草（各三钱） 椿根皮（炒，二两） 干姜（炮，二钱） 地榆（半两）

上为末，粥丸。空心米饮下一百丸。

【附录】赤白带者，皆因七情内伤，或下元虚惫，感非一端。叔和云∶“崩中日久为白带，漏海将枯，津液复亡，枯干不能滋养筋骨。执剂之法，须以本部行经药为引用，为使。大辛甘油腻之药，润其枯燥，而滋益津液，以大卒热之气味药，补其阳道，生其血脉。以寒苦之药，泄其肺而救上热伤气。以人参补之。以微苦温之药为佐，而益元气。此治之大法也。

【附方】

戴人玉烛散 治经候不通，腹胀或痛。

当归 芍药 川芎 熟地黄 芒硝 大黄 甘草

上 咀。生姜三片，煎服。

十枣汤 见胁痛类。

神佑丸 见中湿类。

上一页：崩漏八十九
下一页：产前九十一


产前九十一 《丹溪心法》

产前九十一

产前当清热产血。产妇因火动胎，逆上作喘急者，急用条芩、香附之类为末调下。条芩，水中取沉者为佳。堕胎，乃气虚、血虚、血热。黄芩，安胎，乃上中二焦药，能降火下行。益母草，即茺蔚子，治产前产后诸病，能行血养血。难产可煎作膏，地黄膏、膝膏，皆可用。怀妊爱物，乃一脏之虚。假如肝脏之虚，肝气止能生胎，无余用也。又云∶不能荣其肝，肝虚故爱酸物。产前安胎，白术、黄芩为妙药也。条芩，安胎圣药也。俗人知，以为害而不敢用，反谓温热之药可养胎。殊不知产前宜清热，令血循经而不妄行，故养胎。胎热将临月，以三补丸加炒香附、炒白芍，蒸饼丸服。抑热，以三补丸，用地黄膏。有孕八九个月，必顺气，须用枳壳、紫苏梗。凡妊妇脉细匀，易产；大浮缓，火气散，难产。生产如抱舡过坝一般。

【入方】 固胎。

地黄（半钱） 归身 人参 白芍（各二钱） 白术（一钱半） 川芎（五分） 陈皮（一钱） 黄芩（半钱 甘草（三分） 黄连（少许） 黄柏（少许） 桑上羊儿藤（七叶圆者） 一本无芩

上 咀。每二钱，入糯米二十四粒，煎服。血虚不安者，用阿胶；痛者，用砂仁止痛，安胎行气故也。

束胎丸 第八个月可服。

炒黄芩（夏一两，春秋七钱半，冬半两） 白术（一两，不见火） 茯苓（七钱半，不见火） 陈皮（三两，忌火）

上为末，粥丸服。

达生散 又名束胎散。

大腹皮（三钱） 人参 陈皮（各半钱） 白术 芍药（各一钱） 紫苏（茎叶，半钱） 甘草（炙，二钱归身尾（一钱）

上作一服，入青葱五叶，黄杨脑七个，此即黄杨树叶梢儿也。或加枳壳、砂仁，以水煎，食后服。于八九个月，服十数帖，甚得力。夏月加黄芩，冬不必加，春加川芎。或有别证，以意消息于后。

气虚，加参、术；气实，倍香附、陈皮；血虚，倍当归，加地黄；形实，倍紫苏；性急加黄连；有热，加黄芩；湿痰，加滑石、半夏；食积，加山楂；食后易饥，倍黄杨脑；有痰，加半夏；腹痛，加木香、桂。

又方 第九个月服。

黄芩（一两，酒炒，不宜凉药，怯弱者减半） 白术（一两） 枳壳（炒，七钱半）滑石（七钱半，临月十日前小便多者减此一昧）

上为末，粥丸桐子大。每服三十丸，空心热汤下。多则恐损元气，气实人宜服。

又方 安胎

白术 黄芩 炒曲

上为末，粥丸服。一本云∶用条芩一二两为末，每一钱或半钱，浓煎白术汤调下。每次用白术五七钱煎汤。

恶阻从痰治，多用二陈汤。

戴云∶恶阻者，谓妇人有孕恶心，阻其饮食者是也。肥者有痰，瘦者有热，须用二陈汤

【入方】

白术（不拘多少）

上为末，水丸。随所好，或汤或水下。

子肿，湿多。

戴云∶子肿者，谓妇人手足或头面通身浮肿者是也。

【入方】

山栀子（炒，用一合）

上为末。米饮吞下；或丸服。

《三因》鲤鱼汤 治妊娠腹大，胎间有水气。

白术（五两） 茯苓（四两） 当归 芍药（各三两）

上细锉，以鲤鱼一头，修事如食法，煮取汁，去鱼不用。每服四钱，入鱼汁一盏半，姜七片，陈皮少许，煎至七分，去渣胎漏，气虚、血虚、血热，可服固孕之药。

戴云∶胎漏者，谓妇人有胎而血漏下者。

参术饮 治妊娠转胞。

四物汤加人参 白术 半夏（制） 陈皮 甘草

上 咀。入生姜煎，空心服。

【附方】

治胎动不安，已有所见。

艾叶 阿胶 当归 川芎（各三两） 甘草（一两）

上每服五钱，水煎熟，下胶令烊，温服。

胶艾汤 损动胎，去血腹痛。

艾叶 阿胶

上二味，水煎服。

难产，气血虚故也。此盖九月十月之际，不谨守者有之，亦有气血凝滞而不能转运者。

临月时，服野天麻熬膏，白汤调下，油、蜜、小便和极匀，治难产。

【入方】

砂仁 香附（醋煮） 枳壳 甘草

上为末。汤调，又以香油、蜜、小便和匀各半盏，调益母草末。

催生

白芷（灰） 百草霜 滑石

上为末。用芎归煎汤调下，或姜汁服。

天麻丸 易产。

天麻（即益母草六月间连根采阴干）

上为末，不拘多少，炼蜜丸如圆眼大。临产时，温酒或白汤化一丸，能除产后百病。

【附方】

催生如圣散

黄葵花（不以多少，焙干）

上为末。热汤调下二钱，神妙。或有漏血，胎脏干涩，难产痛剧者，并进三服。良久，腹中气宽胎滑，实时产下。如无花，只以蜀葵子烂研小半合，以酒调，尤妙。亦治打扑伤损。如胎死不下，煎红花，温酒调下。经验方∶用子四十九或三十粒。歌曰∶黄金内子三十粒，细研酒调能备急，命若悬丝在须臾，即令眷属不悲泣。

又方

蛇蜕（一条，全者） 蚕蜕纸（一张，一方无）

上入新瓮中，盐泥固济，烧存性为末。煎榆白皮调下一钱，三服，觉痛便产。

又方 治产难，兼治胞衣不下并死胎。

蓖麻子七粒去壳，研细成膏，涂脚心，胞衣即下，速洗去。不洗肠出，却用此膏涂顶上，肠自缩入，如神之妙。

又方

月兔头（一枚，烧灰）

上为末。葱白汤调二钱，立生。

又方 治难产三日不下。

伏龙肝细研。每服一钱，酒调服之。又或吞鸡子黄三个，并少苦酒服之，立生。又或用赤小豆二升，水九升，煮取一升汁，入炙了明黄胶一两，同煎少时，一服五合。又用槐子十四又方∶当归为末，酒调方寸匕服。

胞衣不下取皂屋黑尘，研为细末。酒调方寸匕。

上一页：带下九十
下一页：产后九十二


产后九十二 《丹溪心法》

产后九十二

产后无得令虚，当大补气血为先。虽有杂证，以末治之。一切病多是血虚，皆不可发表。产后不可用芍药，以其酸寒伐生发之气故也。产后血晕，因虚火载血上行，渐渐晕以韭叶细切，盛于有觜瓶中，以热醋沃之，急封其口，以觜塞产妇鼻中，可愈眩冒。产后中风，切不可作风治，必大补气血为主，然后治痰，当以左右手之脉，分其气血多少而治。产后中风，口眼 斜，切不可服小续命汤。产后水肿，必用大补气血为主，小佐苍术、茯苓，使水自利。

产后大发热，必用干姜，轻者用茯苓，淡渗其热，一应寒苦并发表之药，皆不可用，产后发热恶寒，皆属血虚。左手脉不足，补血药多于补气药。恶寒发热腹痛者，当去恶血，腹满者不是。产后发热，乳汁不通及膨者，无子当消，用麦 二两炒，研细末，清汤调下，作四服。有子者，用木通、通草、猪蹄煎服。凡产后有病，先固正气。前条云∶产后大热，必用干姜。或曰∶用姜者何也？曰∶此热非有余之热，乃阴虚生内热耳。故以补阴药大剂服之。且干姜能入肺和肺气，入肝分引血药生血，然不可独用，必与补阴药同用。此造化自然之妙，非天下之至神，孰能与于此乎？产后脉洪数，产前脉细小涩弱，多死。怀孕者脉主洪数，已产而洪数不改者，多主死。

【入方】 产后补虚。

人参 白术（一钱） 茯苓 归身尾 陈皮 川芎（各半钱） 甘草（炙，三分）

有热，加黄芩一钱，生姜三片。

上以水煎服。

产后消血块方

滑石（三钱） 没药（二钱） 血竭（二钱，如无以牡丹皮代之）

上为末，醋糊丸。如恶露不下，以五灵脂为末，神曲丸、白术 陈皮汤下。瓦楞子能消

又方

血竭 五灵脂

上为末。消产后血块，极好。

又方 治产后泄泻。

黄芩 白术 川芎 茯苓 干姜 滑石 陈皮 炒芍药 甘草（炙）

上 咀。水煎服。

又方 治产后恶露不尽，小腹作痛。

五灵脂 香附（一方加蛤粉）

上为末，醋糊丸。甚者入桃仁，不去尖用。

独行丸 治妇人产后血冲心动，及治男子血气心腹痛，有孕者忌服。

五灵脂（去土，半炒半生）

上为末，水丸，弹子大。每一丸，或酒或姜汤化下。

参术膏 治产后胞损成淋沥证。

人参（二钱半） 白术（二钱） 桃仁 陈皮（各一钱） 黄 （一钱半）茯苓（一钱） 甘草（炙，半钱上 咀。水煎猪羊胞，后入药，作一服。

【附录】产后血晕者，皆由败血流入肝经，眼见黑花，头目旋晕，不能起坐，甚至昏闷不省人事，谓之血晕。用酒调黑神散最佳，切不可作中风治之。凡血晕皆血乘虚逆上凑心，故昏迷不省，气闭欲绝是也。古法有云∶产妇才分娩了，预烧秤锤，或江中黄石子，硬炭烧令通赤，置器中，急于床前以醋沃之，得醋气可除血晕。或以好醋久涂口鼻，乃置醋于傍，使闻器亦可。

【附方】

清魂散 治血迷血晕。

泽兰叶 人参（各二钱半） 荆芥（一两） 川芎（半两） 甘草（二钱）

上为末。用温酒热汤各半盏，调一钱急灌之，下咽即开眼。

黑神散

黑豆（炒，半升） 熟地黄 当归 肉桂 干姜 甘草 白芍 蒲黄（各四两） 生地黄（别本上为末。每服二钱，童便酒各半调服。一名乌金散。

上一页：产前九十一
下一页：子嗣九十三（附断子法）


子嗣九十三（附断子法） 《丹溪心法》

子嗣九十三（附断子法）

若是肥盛妇人，禀受甚浓，恣于酒食之人，经水不调，不能成胎，谓之躯脂满溢，闭塞子宫。宜行湿燥痰，用星、夏、苍术、台芎、防风、羌活、滑石，或导痰汤之类。若是怯瘦性急之人，经水不调，不能成胎，谓之子宫干涩无血，不能摄受精气。宜凉血降火，或四物加香附、黄芩、柴胡，养血养阴等药可宜。东垣有六味地黄丸，以补妇人之阴血不足。无子，服之者能使胎孕。出《试效方》。

断子法，用白面曲一升，无灰酒五升作糊，煮至二升半，滤去渣，分作三服。候经至前一日晚，次早五更，及天明，各吃一服，经即不（一无不字）行，终身无子矣。

上一页：产后九十二
下一页：小儿九十四


小儿九十四 《丹溪心法》

小儿九十四

乳下小儿，常多湿热、食积、痰热伤乳为病，大概肝与脾病多。小儿易怒，肝病最多，大人亦然。肝只是有余，肾只是不足。

小儿初生，未经食乳，急取甘草一寸，火上炙熟细切，置地上出火毒一时许，用水一小盏，熬至三分之一，去滓，用新绵蘸滴儿口中，令咽尽。须臾，吐痰及瘀血，方与乳食。年长知肤无病。

小儿急慢惊风，发热口噤，手心伏热，痰热，咳嗽痰喘，此类证并用涌法吐之。重剂瓜蒂散，轻剂用苦参、赤小豆末，须虾齑汁调服之。后用通圣散为末，蜜丸服。

间以桑树上牛儿，阴干焙末调服，以平其气。惊有二证，一者热痰，主急惊，当吐泻之；一者脾虚，乃为慢惊，所以多死，当养脾。急惊只用降火、下痰、养血；慢惊者，先实脾土，后散风邪，只用朱砂安神丸，更于血药中求之。

小儿蓦然无故大叫作发者，必死。是火大发则虚其气故也。

【入方】

黑龙丸 治小儿急慢惊风。

牛胆南星 青礞石（焰硝等分 ，各一两） 天竺黄 青黛（各半两） 芦荟（二钱半） 辰砂（三钱僵蚕（半钱） 蜈蚣（一钱半，烧存性）

上为末，甘草煎膏丸如鸡头大。每服一二丸，急惊煎姜蜜薄荷汤下，慢惊煎桔梗 白术汤

治惊而有热者

人参 茯苓 白芍（酒炒） 白术

上 咀。姜煎。夏月，加黄连、生甘草、竹叶。

【附方】

神圣牛黄夺命散

槟榔（半两） 木香（三钱） 大黄（二两，面裹煨熟，为末） 白牵牛（一两，一半炒一半生用） 黑牵牛（粗末，一半生用一半炒）

上为一处，研作细末，入轻粉少许。每服三钱，用蜜浆水调下，不拘时候，微利为度。

通圣散 见斑疹类。

朱砂安神丸 见惊悸类。

瓜蒂散 见疽类。

疳病，或肚大筋青。

胡黄连丸 治疳病腹大。

胡黄连（五分，去果子积） 阿魏（一钱半，醋浸去肉积） 曲神（二钱去食积） 麝香（四粒） 炒黄连（二钱，去热积）

上为末，猪胆汁丸，如黍米大。每服二三十丸，白术汤送下。又云∶胡黄连丸十二粒，

五积丸 治小儿诸般疳积。

丑头末（一两） 黄连（半两） 陈皮（一两） 青皮（半两） 山楂（半两）

上炒焦黑色为末，每用巴豆霜半钱，前药末半钱，宿蒸饼丸，麻子大。小儿二岁十丸，五更姜汤下，至天明大便泄为度，温粥补之。未利，再服三五丸。

乌犀丸

丑头末（三两） 青皮（三两） 使君子肉（七钱半） 白芜荑（一钱半） 鹤虱（五钱） 芦荟（一钱，另研烧红醋淬） 苦楝根皮（半两）

上炒令焦黑色为末，曲丸麻子大。每三五十丸，米饮送下，食前量小儿大小加减。

黄龙丸

三棱（三两） 黑角莪术（三两） 青皮（一两半） 山楂肉（七钱半） 干姜（七钱半）

上用曲丸麻子大，日晒干。食后姜汤下，量儿大小加减。乌犀、黄龙间服，食前服乌犀，食后服黄龙。

肥儿丸 治小儿疳积。

芦荟（另研） 胡黄连（三钱） 炒曲（四钱） 黄连 白术 山楂（炒，半两） 芜荑（炒，三钱）

上为末，芦荟末和匀，猪胆汁丸粟米大。每六十丸，食前米饮下。

疳黄食积

白术 黄连 苦参 山楂（等分）

上为末，曲糊丸麻子大。食后白汤下十五丸。

食伤胃热熏蒸

白术（一两） 半夏 黄连（半两） 平胃散（二两）

上用粥丸。食后白汤下二十丸。

【附录】小儿疳病者，小儿脏腑娇嫩，饱则易伤。乳哺饮食，一或失常，不为疳者鲜矣。

疳皆因乳食不调，甘肥无节而作也。或婴幼缺乳，粥饭太早，耗伤形气，则疳之根生。延及岁月，五疳病成，甚者胸陷喘哕，乳食直泻，肿满下利，腹胁胀疼，皮发紫疮，肌肉光紫，与夫疳劳渴泻，面槁色夭，骨露齿张，肚硬不食者，皆危笃矣。凡此等类，卢扁复生，难施其巧。

【附方】

集圣丸 治小儿疳通用。

芦荟 五灵脂 好夜明砂（焙） 砂仁 陈皮 青皮 莪术（煨） 木香 使君子（煨，各二钱） 黄连 虾蟆（日干炙焦，各三分）

上为末，用雄猪胆二枚取汁和药，入糕糊丸麻子大。每服十五丸，米饮送下。

大芦荟丸 治诸疳。

芦荟 芜荑 木香 青黛 槟榔 黄连（炒，二钱半） 蝉壳（二十四枚） 黄连（半两） 麝香（少

上为末，猪胆汁二枚取汁，浸糕为丸麻子大。每服二十丸，米饮下。

褐丸子 治疳肿胀。

萝卜子（二两，炒） 陈皮 青皮 槟榔 黑丑（半熟半生） 五灵脂 赤茯苓 莪术（煨，各半两） 木香（一钱半）

上为末，面糊丸，绿豆大。每服十五丸，煎紫苏叶皮汤下。

子热

炒芍药 香附 滑石（一两） 甘草（三钱） 黄连（二钱）

上作四服，水一盏半，生姜三片煎。乳母服。

风痰

南星（一两，切用白矾末半两，水泡一指浓浸，晒干研细入） 白附子（二两）

上为末，飞白面糊丸，如芡实大。每服一二丸，姜蜜薄荷汤化下。

白附丸

牛胆星（一两，须用黄牯牛胆腊月粉南星，亲手修合、风干。隔一年用牛胆须入三四次者）大陈半夏（半两） 粉白南星（一两，切作片，用腊雪水浸七日，去水晒干） 枯白矾（二钱半）

上为末，宿蒸饼丸，如梧子大。用姜汁蜜汤送下。有热，加薄荷叶。

紫金泥 治小儿哮喘不止，端午日修合。

黑椒（四十九粒，浸透去皮，研如泥次入） 人言（一钱） 鹅管石（一钱）

上为末，丸如黍米大，朱砂为衣。每一丸或二丸，量儿大小，空心冷茶清下。当日忌生冷荤腥热物。服药病止后，更服白附丸三五帖。

小儿腹痛，多是饮食所伤，宜∶

白术 陈皮 青皮 山楂 神曲 麦 砂仁 甘草

受寒痛者，加藿香、吴茱萸；有热，加黄芩。

小儿腹胀

萝卜子（蒸） 紫苏梗 干葛 陈皮（等分） 甘草（减半）

食减者，加术煎服。

小儿好吃粽，成腹胀疼。用白酒曲末，同黄连末为丸，服之愈。

又方

茯苓皮 陈皮 赤小豆 萝卜子（炒） 木通（各半钱） 木香（二分） 甘草（些少）

上 咀。姜一片，煎服。

【附录】小儿腹痛，多因邪正交争，与脏气相击而作也。挟热作痛者，以面赤或壮热、四肢烦、手足心热见之；挟冷作痛者，以面色或白或青见之。冷甚而证变，则面色黯黑，唇爪甲皆青矣。热证，宜四顺清凉饮加青皮、枳壳；冷证，指迷七气汤；冷热不调，以桔梗 枳壳汤加青陈皮、木香、当归。

小儿吐泻黄胆

三棱 莪术 青皮 陈皮 神曲（炒） 茯苓 麦 黄连 甘草 白术

上为末，调服。伤乳食吐泻，加山楂；时气吐泻，加滑石；发热，加薄荷。

夏月小儿吐泻，用益元散，钱氏五补五泻之药俱可用。吐泻腹痛吐乳，调脾，以平胃散入熟蜜，加苏合香丸，名万安膏，用米汤化下。夏月热病，六一散最妙。

小儿痢疾

黄连 黄芩 陈皮 甘草

上以水煎服。赤痢，加红花、桃仁；白痢，加滑石末。

又方 治小儿食积痢。

炒神曲 苍术 滑石 白芍 黄芩 白术 甘草（炙） 陈皮

上 咀。水煎，下保和丸。一方加茯苓。

小儿赤痢壮热 用蓝青捣汁，每服半盏，与之妙。

【附录】凡小儿痢疾，亦作食积论。初得之时，宜用木香 槟榔丸下之，后用白术、白芍药、黄芩、甘草、滑石。如里急后重，加木香、槟榔、枳壳。久不止者，用肉豆蔻、粟壳炒黄。

小儿赤斑、红斑、疮痒瘾疹，并宜用防风通圣散为末调服。

小儿口糜

戴云∶谓满口生疮者便是。

江茶 粉草

上为末。敷之。一方用黄丹。

又方

苦参 黄丹 五倍子 青黛上等分为末。敷之。

又方

青黛 芒硝

上为末。敷口中。

又方

黄柏 细辛 青盐

上等分为末。噙之，吐出涎，不过三日愈。亦治大人。

治毒口疮，五倍子、黄丹、甘草、江茶、芒硝等分为末敷之。

龟胸

苍术 酒柏 酒芍药 陈皮 防风 威灵仙 山楂 当归 痢后加生地黄小儿夜啼，此是邪热乘心。

黄连（姜汁炒，一钱半） 甘草（一钱）

上用竹叶一十片，煎服。又方，加人参二钱半，作二服，入姜一片，水煎。

又法 夜啼不止，潜取捕鸡窠草一握，置小儿身下。

【附录】夜啼，小儿脏冷也。阴盛于夜则冷动，冷动则为阴极发燥，寒盛作疼，所以夜啼而不歇。

【附方】

钩藤散 治小儿夜啼。

钩藤 茯苓 茯神 川芎 当归 木香（各一钱） 甘草（炙，五分）

上为末。每服一钱，姜枣略煎服。又灯草烧灰涂敷乳上与之。

小儿脱肛

戴云∶脱肛者，大肠脱下之说。

脱囊即外肾肿大

戴云∶脱囊者，阴囊肿大坠下不收上之说。或云溃烂，阴丸脱出。

【入方】

木通 甘草 黄连（炒） 当归 黄芩（炒）

上以水煎服。

又方 治脱肛，用东北方陈壁土泡汤，先熏后洗。

又方 治脱囊。

紫苏茎叶为末。干敷。如烂，用香油调，鹅翎刷，又用青荷叶包上。

小儿木舌

戴云∶木舌者，舌肿硬不和软也。又言∶重舌者，亦是此类。二者皆是热病。

【入方】

百草霜 芒硝 滑石

上为末。酒调敷之。

重舌 用好胆矾研细敷之。

咯血

戴云∶咯红者，即唾内有血，非吐血与咳血。

【入方】

黑豆 甘草 陈皮

上煎服。

小儿尿血

甘草汤调益元散，加升麻煎服尤妙。

小儿吃泥，胃气热故也。

【入方】

软石膏 黄芩 陈皮 茯苓 白术 甘草

上用水煎服。

又方

腻粉一钱，砂糖和丸，如麻子大。米饮下一丸，泻出土，立瘥。

小儿解颅，乃是母气虚与热多耳。

戴云∶即初生小儿头上骨未合而开者。

【入方】

四君子与四物，子母皆可服。有热，加酒炒黄芩、连、生甘草，煎服。外用帛束紧，用白蔹末敷之。

小儿吐蛔虫

以苦楝根为君，佐以二陈汤，煎服。

小儿冬月吐蛔，多是胃寒、胃虚所致，钱氏白术散加丁香二粒。

【附方】

钱氏白术散

藿香 白术 木香 白茯苓 甘草 人参（各一钱） 干葛（二钱）

上为末。每一钱至二钱，水煎服。

小儿口噤

治法用搐鼻方

郁金 藜芦 瓜蒂

上为末。水调搐之。

小儿秃头用白灰烧红，淬长流水令热洗之，内又服酒制通圣散，除大黄另用酒炒入，研为末，再用酒拌干。

每服一钱，水煎频服。外又用胡荽子、伏龙尾（即梁上灰尘）、黄连、白矾为末，油调敷。

又方

松树浓皮（烧皮） 黄丹（水飞，一两） 寒水石（一两，细研） 白矾（枯） 黄连 大黄（各半两白胶香（熬飞倾石上，三两） 轻粉（四 ，或云一分）

上为末。熬熟油调敷疮上，须先洗了疮痂敷之，佳。

又方 治小儿癞头，并身癞等证。

松皮（烧灰） 白胶香 枯矾 大黄 黄柏

上为末。用熟油调敷。

小儿头疮

腊猪油（半生半熟） 雄黄 水银（等分）

上研和匀。洗净敷疮上。

又方

川芎 酒片芩 酒白芍 陈皮（半两） 酒白术 酒归（一两半） 酒天麻 苍术 苍耳（七钱半酒柏 酒粉草（四钱） 防风（三钱）

上为末。水荡起煎服，日四五次，服后睡片时。

又方 单治头疮。

松树皮（浓者烧炭，二两） 白胶香（熬沸倾石上，二两） 黄丹（一两，火飞） 白矾（火飞，半两黄芩 黄连 大黄（各三钱） 蛇床子 寒水石（三钱） 白芷 无名异（炒，少许） 木香（少许，痛者用） 轻粉

上为极细末。熬熟油调敷疮上，须洗净疮去痂，敷之佳。

又小儿疮

猪牙皂角（去皮） 胡椒（些少） 枯矾 轻粉

上为末。樟脑烛油擦七日，如樱桃脓窠，去椒。

小儿脐肿汁出

用枯白矾为末，敷。或黄柏为末，敷之。又小儿脐不干，伏龙肝涂。

小儿天火丹，脐腹起者，赤溜不妨。

蚯蚓泥炒调敷。

小儿赤溜 主伤血热。

用生地黄、木通、荆芥苦药带表之类，外以芭蕉油涂患处，芒硝浓煎汁洗之。又方，鸡子清调伏龙肝敷之。

小儿耳后月蚀疮

黄连 枯白矾上为末敷之。

小儿鼻赤

雄黄 黄丹上同为末。无根水调敷之。又苍耳叶酒蒸焙干为末，调服，最解食毒。又鼻下一道赤者，名曰 ，以黄连末敷之。

辛夷膏 专治小儿鼻流清涕不止。

辛夷叶（一两，洗净，焙干） 细辛 木通 白芷（各半两） 杏仁（一两，去皮，研如泥）木香（半两）

上为细末。次用杏仁泥、羊骨髓、猪脂各一两，同诸药和匀，于瓦石器中熬成膏，赤黄色为度。于地上放冷，入脑麝各一钱，拌匀，涂囱门上。每用少许涂鼻中。

小儿变蒸，是胎毒散也。

乳儿疟疾痞块

川芎（二钱） 生地黄 白芍（一钱半） 陈皮 半夏 炒芩（一钱） 甘草（二分）

上作一服，姜三片，就煎下甲末半钱。

上一页：子嗣九十三（附断子法）
下一页：痘疮九十五


痘疮九十五 《丹溪心法》

痘疮九十五

痘疮，分气虚、血虚，用补。气虚者，人参、白术加解毒药；血虚者，四物汤中加解毒药。凡痘疮初出之时，色白者，便用大补气血，参、术、 、芎、升麻、干葛、草、木香、丁香、酒洗当归、白芍。若大便泻，加诃子、肉豆蔻、酒炒芩连，名解毒药。但见红点，便忌葛根汤，恐发得表虚也。吐泻食少，为里虚；不吐泻，能食，为里实；里实而补，则结痈毒。陷伏倒靥为表虚，灰白者亦表虚，或用烧人屎。红活绽凸为表实，表实而更用表药，则反溃烂不结痂。吐泻陷伏，二者俱见，为表里俱虚。黑陷甚者，亦用烧人屎，水调服，出子和方。痘疮初出时，或未见时，人有患者，宜预服此药，多者令少，重者令轻。方以丝瓜近蒂三寸，连皮子烧灰存性为末，砂糖拌，干吃。入朱砂末，尤妙。痘疮分人清浊，就形气上取勇怯。黑陷二种，因气虚而毒瓦斯不能尽出者，酒炒黄 、酒紫草、人参正者如上治。将欲成就，却色淡者，宜助血药，用当归、川芎、酒洗芍药之类，或加红花。

将成就之际，却紫色者，属热，用凉药解其毒，升麻、葛根、黄连、黄芩、桂枝、连翘之类，甚者犀角，大解痘毒，炉灰白色、静者、怯者，作寒看。勇者、燥者、 发者，作热看痘疮，鼠粘子、连翘、山楂、甘草，此四味，始终必用之药。全白色，将靥时如豆壳者，因初起时饮水多，其靥不齐，俗呼倒靥，不好。但服实表之剂，消息以大小便，如大便秘，通大便；小便秘，通小便。有初起烦躁谵语，狂渴引饮，若饮水则后来靥不齐，急以凉药解其标，如益元散之类亦可服。痒塌者，于形色脉上分虚实，实则脉有力气壮，虚则脉无力气怯。轻者用淡蜜水调滑石末，以羽润疮上。虚痒者，以实表之剂加凉血药。实痒如大便不通者，以大黄寒凉之药少许与之，下其结粪。疏则无毒，蜜则有毒，宜凉药解之，虽数十帖亦妨。无害眼之患。疮干者宜退火，湿者用泻湿。退火止用轻剂，荆芥、升麻、葛根之类泻湿乃肌表间湿，宜用风药白芷、防风之类。如痘疮伤眼，必用山栀、决明、赤芍、归尾芩连、防风、连翘、升麻、桔梗，作小剂，末调服。如眼无光，过百日后，血气复自明。

痘痈多是实毒，血热成痈，分上下用药，一日不可缓。已成脓，必用凉药为主，赤芍、甘草节、连翘、桔梗，上引用升麻、葛根，下引用槟榔、牛膝，助以贝母、忍冬草、白芷、栝蒌之。大便燥，用大黄。发寒热，用黄芩、黄柏。痘疮，黑属血热，凉血为主；白属虚，补气为主。中黑陷而外白起得迟者，则相兼而治。初起时自汗不妨，盖湿热熏蒸而然故也。痘风气血虚实，以日子守之，多带气血不足，虚则黄 ，生血活血之剂助之，略佐以风药；实则白芍为君，黄芩亦为君，佐以白芷、连翘、续断之类。若属寒，陈氏方可用。

【入方】 解痘疮毒。

丝瓜 升麻 酒芍药 生甘草 黑豆 山楂 赤小豆 犀角

上水煎服。

又方 治痘疮，已出未出皆可服。

朱砂上为末。蜜水调服。多者可减，少者可无。

痘疮敷药

贝母 南星 僵蚕 天花粉 寒水石（最多） 白芷 草乌 大黄 猪牙 皂角

上为末。醋调敷之。

【附录】小儿疮疹，大抵与伤寒相似，发热烦躁，脸赤唇红，身痛头疼，乍寒乍热，喷嚏呵欠，嗽喘痰涎，伤寒证候类有之。始发之时，有因伤风寒而得者，有时气传染而得者，有因伤食，或烦躁狂闷昏睡，或自汗，或下痢，或发热，或不发热，证候多端。卒未易辨，亦须以耳冷 冷足冷验之。盖谓疮疹属阳，肾脏无证，耳与足，俱属于肾，故肾之所部独冷。疑似之间，或中或否，不若视其耳后有红脉赤缕为真，于此可以稽验矣。调护之法，首尾俱不可下，但温凉之剂，兼而济之，解毒和中安表而已。如欲解肌，干葛、紫苏可也。其或小儿气实，烦躁热炽，大便秘结，则与犀角地黄汤，或人参败毒散辈。又或紫草饮，多服亦能利之。故前说大便不通者，少与大黄，尤宜仔细斟酌之，慎之可也。若小便赤少者，分利小便，则热气有所渗而出。凡热不可骤遏，但轻解之。若无热，则疮又不能发也。凡已发未发，并紫苏饮为当，虚者益之，实者损之，冷者温之，热者平之，是为权度。借喻而言，亦如庖笼蒸之法，但欲其松耳。如苟妄汗，则荣卫既开，转增疮烂；妄下则正气内脱，变而归肾。身体振寒，耳反热，眼合肚胀，其疮黑坏，十无一生。钱氏云∶黑陷青紫者，百祥丸下之，不黑者谨勿下。余知其所下者，泻膀胱之邪也。又云∶下后身热气温欲饮水者，可治，水谷不消，或寒战者为逆。余知其脾强者，土可以治水也。百祥丸太峻，当以宣风散代之。泻后温脾，则用人参、茯苓、白术等分，浓朴、木香、甘草各半为妙。盖疮发肌肉，阳明主之，脾土一温，胃气随畅，独不可消弭已泄之肾水乎。此钱氏不刊之秘旨也。朱氏曰∶疮疹已发未发，但不可疏转，此为大戒。又曰∶疮疹首尾，皆不可下，辄用利药，则毒瓦斯入里杀人。以此观之，疮疹证状，虽与伤寒相似，而疮疹治法，实与伤寒不同。伤寒所传从表入里，疮疹所发从里出表。盖毒根于里，若下之，则内气一虚，毒不能出而返入焉。由是土不胜水，黑陷者有之。毒发于表，若汗之，则荣卫一虚，重令开泄，转增疮烂，由是风邪乘间变证者有之。汗下二说，古人所深戒也。调解之法，活血调气，安表和中，轻清消毒，温凉之剂，二者得兼而已。温如当归、黄 、木香辈，凉如前胡、干葛、升麻辈，佐之以川芎、芍药、枳壳、桔梗、羌活、木通、紫草、甘草之属，则可以调适矣。但小儿凡觉身热，证似伤寒，未经疮痘，疑似未明，且先与惺惺散、参苏饮，或人参 羌活散辈，热甚则与升麻 葛根汤、人参败毒散。疮痘已出，则少与化毒汤。

出不快者，加味四圣散、紫草饮子、紫草 木香汤、紫草木通汤，或快斑散、丝瓜汤；出太甚者，人参败毒散、犀角地黄汤。小便赤涩者，大连翘汤、甘露饮、麦门冬五苓散；大便秘结，内烦外热者，小柴胡汤加枳壳最当，或少少四顺清凉饮；若咽喉痛者，大如圣汤、鼠粘子汤；喘满气壅者，麻黄 黄芩汤；胸腹胀满者，枳壳 桔梗汤、二陈加枳壳汤；烦渴者，甘草散、乌梅汤；下利呕逆者，木香理中汤、甘草 干姜汤。陷入者，加味四圣散，更以胡荽酒薄敷其身，浓敷其足，喷其衣服，并以浓绵盖之。若犹未也，独圣散入麝香老酒调剂。或不用酒，则木香煎汤。若其疮已黑，乃可用钱氏宣风散加青皮主之。然而疮疹用药，固有权度，大小二便不可不通。其有大便自利，所下黄黑，则毒瓦斯已减，不必多与汤剂，但少用化毒汤可也，或不用亦可。若大小二便一或闭焉，则肠胃壅塞，脉络凝滞，毒瓦斯无从而发泄，眼闭声哑，肌肉黧黑，不旋踵而告变矣。其坏疮者，一曰内虚泄泻，一曰外伤风冷，三曰变黑归肾。春夏为顺，秋冬为逆。凡痘疮初出之时，须看胸前，若稠密急宜消毒饮加山楂、黄芩酒洗、紫草，减食加人参。凡痘疮初欲出时，发热鼻尖冷，呵欠，咳嗽面赤，方是痘出之候，便宜服升麻 葛根汤加山楂、大力子，其疮稀疏而易愈。凡痘疮发热之时，便宜恶实子为末，蜜调，贴囟门上，免有患眼之疾。近世小儿痘疮，上党陈文中木香散、异攻散。殊不知彼时立方之时，为运气在寒司天，时令又值严冬大寒，为因寒气郁遏，痘疮不红绽，故用辛热之剂发之。今人不分时令寒热，一概施治，误人多矣。时值温热，山野农家贫贱之人，其或偶中也。

【附方】

犀角地黄汤

犀角（一两） 生地黄（二两） 赤芍（三分） 牡丹皮（一两）

上 咀。三岁儿三钱，水煎。

人参败毒散

人参 茯苓 甘草（炙） 前胡 川芎 羌活 独活 桔梗 柴胡（以上并去苗芦） 枳壳（面炒，去穣，各半两）

上为粗末。每服二钱，水一盏，姜二片，薄荷少许煎，温服。

紫草饮子

紫草（一两）

上锉细，百沸汤大碗沃之，盖定，勿令气出，逐旋温服。紫草能导大便，发出亦轻。

百祥丸

红牙大戟不以多少，阴干，浆水煮极软，去骨，日中曝干。复纳元汁中煮汁尽，焙为末，水丸如粟米大。每服一二十丸，研赤脂麻汤下，无时。

宣风散

槟榔（二个） 陈皮 甘草（各半两） 黑丑（四两，半生半熟）

上为末。每一钱，量大小与服，蜜汤调下。

惺惺散 治小儿风热，及伤寒时气疮疹发热。

白茯苓 细辛 桔梗 栝蒌根 人参 甘草（炙） 白术 川芎（等分）

上为末。每一钱水煎，入薄荷三叶，同煎服。

参苏饮

前胡 人参 苏叶 干葛 半夏（汤泡七次，姜汁制） 茯苓 枳壳 陈皮 甘草 桔梗

上锉。姜枣煎，微热服。

人参 羌活散

羌活 独活 柴胡 人参 川芎 枳壳 茯苓（各半两） 前胡 北梗 天麻 地骨皮 甘草（炙，各二钱半）

加麻黄、薄荷、葱白煎服。汗后尚热，宜服此，去麻黄，加紫草。如已见三五点，加紫草、陈皮、赤芍，使热退，疮出亦轻。更调辰砂末半钱，以制胎毒。

升麻 葛根汤

干葛 升麻 白芍 甘草（炙，各四两）

上粗末。每服四钱，水一盏半，煎一盏，温服。

化毒汤 疮痘已发，以此消毒。

紫草茸（半两） 升麻 甘草上锉散。每服二钱，糯米五十粒，同煎服。

加味四圣散

紫草 木通 黄 川芎 木香（等分） 甘草（炙，减半）

上为粗末。水煎。大便秘，加枳壳；大便如常，加糯米百粒。杨氏曰∶糯米能解毒发疮紫草 木香汤 治疮出不快，大便泄痢。

紫草 木香 茯苓 白术（等分） 甘草（炙，少许）

入糯米煎服。杨氏云∶紫草能利大便，白术、木香佐之。

紫草木通汤

紫草 人参 木通 茯苓 糯米（等分） 甘草（减半）

上锉。煎二钱，温服。内虚大便利者，可入南木香，

快斑散

紫草 蝉壳 人参 白芍（各一分） 木通（一钱） 甘草（炙，半钱）

上锉散。煎二钱，温服。

又方

紫草茸（五钱） 陈皮（二钱） 黄 （三钱） 赤芍（五钱） 甘草（炙，三钱）

上锉。加糯米百粒煎，三岁以上服三钱，以下一钱，服后疮遍匀四肢，住服。

丝瓜汤

丝瓜连皮烧存性为末，汤调。杨氏云∶发痘疮最妙。或加甘草、紫草。

大连翘汤

连翘 瞿麦 荆芥 木通 车前 当归 防风 柴胡 赤芍 滑石 蝉蜕 甘草（炙，各一钱） 黄芩 山栀子（各半钱）

上锉。每服加紫草煎。

甘露饮子

生地黄 熟地黄 天门冬（去心） 麦门冬（去心） 枇杷叶（去毛） 枳壳（麸炒去穣） 黄芩石斛 山茵陈 甘草（炙，各等分）

上锉。每二钱，水一盏，煎八分，食后服。

五苓散 见中暑类

小柴胡汤 见疟类。

四顺清凉饮

当归 赤芍 大黄（虚者煨，实者生） 甘草一方加陈皮糯米煎。

如圣饮子

桔梗 甘草（生） 鼠粘子（炒，各二钱） 麦门冬（三钱）

上末，竹叶煎二三钱。一方，加荆芥、防风。重者竹沥同煎。

鼠粘子汤

鼠粘子（炒，四钱） 荆芥穗（二钱） 甘草（一钱） 防风（半钱）

上为细末。沸汤点服。去防风，名消毒散。

麻黄 黄芩汤

麻黄（三钱） 赤芍 黄芩（各二钱半） 甘草（炙） 桂枝（各半钱）

上为粗末煎。

桔梗 枳壳汤

枳壳 桔梗（各二两） 甘草（炙，半两）

上锉。姜煎。

甘草散

甘草（炙） 栝蒌根（等分）

上为末。煎服一钱。

乌梅汤

小黑豆 绿豆（各一合） 乌梅（二个）

上 咀。新汲水一碗，煎取清汁，旋服。

木香理中汤 见寒类。

本方中加木香、甘草、干姜。

独圣散

牛蒡子（炒，五钱） 白僵蚕（二钱半）

上末，入紫草三茎煎。连进三服，其痘便出。

又方

穿山甲汤洗净，炒焦黄为末。每服半钱，入麝少许，木香煎汤调下。或紫草煎汤，入红

犀角消毒饮

恶实（四两，炒） 甘草（炙，一两） 防风（半两） 荆芥穗（二两）

上为末。煎紫草、糯米、园荽子汤调，食后临睡，日三。

上一页：小儿九十四
下一页：论倒仓法九十六


论倒仓法九十六 《丹溪心法》

论倒仓法九十六

倒仓法，治瘫劳蛊癞等证，推陈致新，扶虚补损，可吐可下。用黄色肥牯牛腿精肉二十斤或十五斤，顺取长流急水于大锅内煮，候水耗少再添汤，不可用冷水，以肉烂渣为度。滤去渣不通风处，温服一钟，伺膈间药行，又续续服至七八钟。病患不欲服，强再与之。必身体皮毛皆痛，方见吐下。寒月则重汤温之。病在上，欲吐多者须疏服，又不可太紧，恐其不纳；极吐下，伺其上下积俱出尽，在大便中见如胡桃肉状无臭气则止。吐利后或渴，不得与汤，其小便必长，取以饮病者，名曰轮回酒，与一二碗。非惟可以止渴，抑且可以涤濯余垢。

一二日，觉饥甚，乃与粥淡食之，待三日后，始与少菜羹自养。半月觉精神涣发，形体轻沉悉定矣。大概中间饮至七八钟时，药力经涉经络骨节，搜逐宿垢，正邪宁不闷，似痛非痛，自有恶况，此皆好消息。邪不胜正，将就擒耳，尤须宁耐忍受。又于欲吐未吐、欲泄未泄交作，皆有恼括意思，皆须欢喜乐受，一以静处之，此等有大半日景象，不先说知，使方寸了然，鲜有不张皇者矣。未行此法前一月，不可近妇人；已行此法，半年不可妇人。五年不可吃牛肉。性急好淫不守禁忌者，皆不可行此法。倒仓全在初起三钟慢饮最紧要，能行经隧中去。

法曰∶肠胃为市，以其无物不有，而谷为最多，故曰仓。仓，积谷之室也。倒者，倾去而涤濯使之洁净也。经曰∶胃为受盛之官。故五味入口，即入于胃，留毒不散，积聚既久，致伤冲和，诸病生焉。今用黄牯牛肉，其义至矣。夫牛，坤土也，黄上之色也。以顺为，而效法乎健以为功者，牡之用也。肉者，胃之药也，熟而为液，无形之物也。横散入肉，由肠胃而渗透肌肤毛窍爪甲无不入也。积聚久则形质成，根据附肠胃，回薄曲折处，以为栖泊之窠旧，阻碍津液血，熏蒸燔灼成病。自非剖肠刮骨之神妙，孰能去之？又岂合勺铢之丸散，所能窍犯其藩墙户牖乎？夫牛肉全重浓和顺之性，润枯泽槁，岂有损也？其方出于西域之异人，人于中年后行一二次，亦却疾养寿之一助也。

上一页：痘疮九十五
下一页：论吐法九十七


论吐法九十七 《丹溪心法》

论吐法九十七

凡药能升动其气者，皆能吐。如防风、山栀、川芎、桔梗、芽茶，以生姜汁少许，醋少许，入齑汁捣服，以鹅翎勾引之。附子尖、桔梗芦、人参芦、瓜蒂、藜芦、砒茶，此皆自吐之法，不用手探，但药但汤皆可吐。吐时先以布答膊勒腰腹，于不通风处行此法。一法，用萝卜子五合擂，入浆水滤过，入清油白蜜少许，旋半温，用帛紧束肚皮然服，以鹅翎探吐。其鹅翎，平时用桐油浸，皂角水洗，晒干待用。又法，用虾带壳半斤，酱葱姜等料物煮汁，先吃 ，后饮汁，以鹅翎勾引即吐，必须紧勒肚腹。又法，苦参末、赤小豆末，各一钱，齑汁调，重则宜用三钱。吐法取逆流水。益元散吐湿痰。白汤入盐，方可吐。人参芦煎汤，吐虚病。凡吐，先饮二碗，隔宿煎桔梗半两，陈皮二钱，甘草二钱。凡吐不止，麝香解藜芦瓜蒂；葱白汤亦解瓜蒂；甘草总解诸药；白水总解。

充按∶三法中惟涌剂为难用，有轻重卷舒之机；汗下，则一定法也。故先生特注吐为详者，恐人不深造其理，徒仓皇颠倒，反有害于病耳。今总列诸法于此，使临病随机应变，披卷了然，不必搜检而便于施治也。

上一页：论倒仓法九十六
下一页：救急诸方九十八


救急诸方九十八 《丹溪心法》

救急诸方九十八

鱼骨鲠 用砂糖、白炭皮末、紫苏叶、滑石末和丸，含口中，津液咽下，骨自下

蕈毒 用木香、青皮等分，作汤饮之。

众药毒 用五倍子二两重研细，用无灰酒调服。毒在上即吐，在下即泻。

解一切毒 用粉草五两重细切，微炒捣细，量病患吃得多少酒，取无灰酒一处研，去渣，温服。须臾，大吐泻，毒亦随去。虽十分渴，不可饮水，

解九里蜂 用皂角钻孔，贴在蜂叮处，就皂荚孔上，用艾灸三五壮，即安。

天蛇头 用落苏即金丝草、金银花藤、五叶紫葛、天荞麦切碎，用十分好醋浓煎，先熏后洗。

又方 用人粪杂黄泥捣之，裹在患处，即安。

又方 用扑蛇烧为炭存性，地上出火毒，研为细末，用香油调敷。如洗，只用井花水。

天火带 用白鲜泥炒研细，香油敷之。

又方 雉鸡毛及鹅毛烧灰敷之，用香油调。

治蜈蚣 全蝎伤 方同九里蜂灸法。

治一切蛇咬 用金线重楼，水磨少许敷咬处。又为细末，酒调饮。

又方 树叶、鱼胎草、皱面草、草决明，一处研细，敷咬处佳。

中牛马肉毒 方同解一切毒法。

狗咬 以紫苏口嚼碎涂之。

风狗咬 取小儿胎发、炒新香附、野菊花，研细，酒调服，尽醉。

上一页：论吐法九十七
下一页：拾遗杂论九十九


拾遗杂论九十九 《丹溪心法》

拾遗杂论九十九

小便黄，用黄柏；涩者数者，或加泽泻。又云∶小便不利，黄柏、知母为君，茯苓、泽泻为使。若湿热流注下焦，小便赤黄，兼之涩滞，用黄柏、泽泻甚当；若禀受甚壮，酒食过度，寡欲无虑之人，小便涩滞鹅翎探而入，呕吐数十声，其小便自通；若是下焦无血，小便涩数而赤，宜四物加黄柏、知母、牛膝、甘草梢。

凡用引经药，正药六两，引经药只可用半两。白蜡属金，禀收敛坚凝之气，外科之要药，生肌止血，定痛接骨，续筋补虚，与合欢树皮同入长肌肉膏药，用之神效。

凡制玄明粉，朴硝一斤，萝卜一斤，同煮，萝卜熟为度。取出，用白皮纸滤在瓷器中，露一宿收之，冬月可制。

凡治上升之气，大概用香附、黄连、黄芩、山栀。

凡补中气药，必多服而效迟；劫药必速效，如汗下之法。

白芍药酒浸炒，与白术同用则补脾，与川芎同用则泻肝，与参术同用则补气。能治血虚腹痛，余腹痛皆不可用。

凡面黑人，不可多服黄 ，以其气实而又补之也。面白人不可多发散，以其气虚而又亏之也。面白人不可饮酒，以酒耗血故也。气实人因服黄 过多喘者，用三拗汤以泄其气。

用椒叶升起胃气之后，胸中满闷，旧有痰之故，以二陈加白术、香附、炒曲。

二陈汤治浊，加升提之药，能使大便润而小便长。

腰曲不能伸者，针人中妙。

恶寒久病，亦可解郁。

中焦有食积与痰而生病者，胃气不虚，卒不便死。

人有病，面皮上忽见红点者，多死。

凡治病，必先问平日起居饮食如何。

气属阳，无寒之理，上升之气觉恶寒者，亢则害，承乃制故也。

人卧则气浮于肺。

凡治病必先固正气。

升降浮沉即顺之，此必先岁气，毋伐天和。

寒热温凉则逆之，以寒治热之法。

凡看脉，如得恶脉，当覆手取。如与正取同，乃元气绝，必难治矣；如与正取不同者，乃错综，未必死。弦坚之脉，虽是有积，亦带阴虚，脉无水不软之意。脉紧指者，其气大虚多死，峻补气，无水，参、术、归之类；形脱者，必补气，参、术；面白补气；肥人补气针法浑是泻而无补，妙在押死其血气则不痛，故下针随处皆可。

灸法有补泻火，若补火，艾 至肉；若泻火，不要至点三里穴，随意根据古法点，但趺阳脉不应即是穴，盖三里属阳明经也。

灸疮不收口 用黄连、甘草节、白芷、黄丹，香油煎膏贴。

一妇人十九岁，气实，多怒事不发。一日，忽大叫而欲厥，盖痰闭于上，火起于下而上冲。始用香附五钱，生甘草三钱，川芎七钱，童便姜汁煎服；又用青黛、人中白、香附末为丸。稍愈，不除。后用大吐乃安。吐后用导痰汤加姜炒黄连、香附、生姜煎，下龙荟丸。

狐臭 用 砂、蜜陀僧、明矾、铜青、白附子、辰砂为末，先以皂角水洗二三次，后敷上，，以蒸饼蘸药擦之。

治赤游风 用二蚕砂炒研细，用剪刀草根、自然汁调匀，先涂腹了，却涂患处，须留一面出处。患处移动为效。剪刀草根即野茨菇。

金钗石斛，每二钱洗净，生姜一片，擂细，水荡起，煎沸去渣食前饮之，补脾清肺甚妙。

酒风多搐，用白术半两，人参二钱半，甘草三钱，陈皮、苍术、天麻细切，酒浸、白芍一钱酒浸，防风、川芎一钱半。若小便多，加五味子。上为末，作丸服。

上一页：救急诸方九十八
下一页：秘方一百


秘方一百 《丹溪心法》

秘方一百

清六丸 治三焦湿止泄泻、产后腹痛并自利者，以补脾补血药送之。治血六一散（一料） 红曲（炒，半两）

上为末，陈仓米饭丸。并不单用，与他丸同行。又加五灵脂一两，名灵脂丸，能行血。

参萸丸 治湿而带气者，湿热甚者，用之为向导，上可治酸，下可治自利。

六一散（一料） 吴茱萸（一两，制）

上为末，饮丸。若去茱萸加干姜半两，名温清丸，治痢效。

固肠丸 见妇人类。

补脾丸 有脾虚而恶汤药者，制此丸，用汤吞，省口苦而易于从也。

白术（半斤） 苍术（三两） 茯苓 陈皮（各三两） 芍药（半两）

上为末，粥糊丸。加润下丸，可作催生用。上热甚者，加清金丸尤妙。与此药必无产患

白术丸

白术（一两） 芍药（半两）

冬月不用芍药，加肉豆蔻，泄者炒丸服。上为末，粥丸。一方，枯矾、半夏各一钱半。

润肠丸 能润血燥、大便不通。

麻子仁 当归 桃仁 生地黄 枳壳（各一两）

上为末，蜜丸。

回令丸 泻肝火，行湿为之反佐，开痞结，治肝邪，可助补脾药。

黄连（六两） 茱萸（一两）

上为末，粥丸。一方名左金丸，治肺火，茱萸或半两，水丸，白汤下。

抑青丸 泻肝火。方见胁痛类。

龙荟丸 泻肝火，治胁痛。方见胁痛类。

清金丸 泻肺火，热嗽。方见嗽类。

清化丸 治热嗽。方见嗽类。

咽酸方 方见吞酸类。

黄连清化丸

黄连（一两） 吴茱萸（浸炒，一钱） 桃仁（二十四个，研） 陈皮（半两） 半夏（一两半）

上为末，神曲糊丸绿豆大。每服百丸，姜汤下。

加减补阴丸

熟地黄（八两） 菟丝子（四两，盐酒浸一宿） 当归（三两，酒浸） 白芍（三两，炒） 锁阳（三两，酥炙） 杜仲（二两，炒） 牛膝（四两，酒浸） 破故纸 枸杞（一两半） 虎骨（二两，酥炙） 龟板（一两酥炙） 黄柏（二两，炒） 山药 人参 黄 （各二两） 冬加干姜二两上为末，猪骨髓入蜜丸，桐子大。空心服一百丸，盐汤下。

又方

白术 白芍 人参 莲肉 知母 黄柏（等分）

上为末，糊丸，朱砂为衣。服法如前。

清膈丸

黄芩（半斤，酒浸炒黄） 南星（四两，生用） 半夏（汤洗七次）

上为末，姜糊丸。

宽中丸 治胸膈痞闷停滞饮食。

山楂（不以多少，蒸熟晒干）

上为末，作丸服。

温清丸 治翻胃，伐肝邪。

干姜（一两） 滑石 甘草（各二两）

上为末，丸服。

大安丸 脾经消导之药。

山楂（二两） 神曲（炒） 半夏 茯苓（各一两） 陈皮 萝卜子 连翘（各半两） 白术（二两）

上为末，粥糊丸服。

上丹溪秘撰方，已散于各类甚多，如阿魏丸、保和丸、小胃丹、越鞠丸、大补丸、参术饮、束胎丸、血、痰为主。凡病血虚，四物；气虚，四君子；有痰，二陈。酌量轻重，加入主病引经之药，一循活法，不执专方。学人推此求之，则达其蹊径矣。

上一页：拾遗杂论九十九
下一页：故丹溪先生朱公石表辞


故丹溪先生朱公石表辞 《丹溪心法》

故丹溪先生朱公石表辞

丹溪先生既卒，宗属失其所倚藉，井邑失其所根据凭，嗜学之士失其所承事，莫不彷徨遥慕，至于洒涕！濂闻之，中心尤摧咽不自胜。盖自加布于首，辄相亲于几杖间，订义故忽濂门，以先生从弟无忌所为状，请为表以勒诸墓上。濂何敢辞！先生讳震亨，字彦修姓朱氏，其先出于汉槐里令云之后。居平陵，至晋永兴中，临海太守泛，始迁今婺之义乌。

子孙蝉联，多发闻于世，郡志家乘载之为详。当宋之季，有东堂府君者，讳良 ，懿然君子人也，盖以六经为教，以弘其宗。府君生某，某生迪功郎桂，迪功生乡贡进士环，先生之大父也。父讳元，母某氏。先生受资爽朗，读书即了大义，为声律之赋，刻烛而成，长老咸器之，已而弃去。尚侠气，不肯出人下，乡之右族咸陵之，必风怒电激求直于有司，上下摇手相戒，莫或轻犯。时乡先生文懿许公，讲道东阳八华山中，公上承考亭朱子四传之学，授受分明，契证真切，担簦而从之者亡虑数百人。先生叹曰∶“丈夫所学，不务闻道，而唯侠是尚，不亦惑乎？”乃抠衣往事焉。先生之年，盖已三十六矣。公为开明天命人心之秘，内圣外王先生闻之，自悔昔之沉冥颠济，汗下如雨。由是日有所悟，心扃融廓，体肤如觉增长，每宵挟朋坐至四鼓，潜验默察，必欲见诸实践，抑其疏豪，归于粹夷。理欲之关，诚伪之限，严辨确守，不以一毫苟且自恕。如是者数年，而其学坚定矣。岁当宾兴，先生应书秋闱，幸沾一命，以验其所施。再往，再不利，复叹曰∶“不仕固无义，然得失则有命焉。苟推一家之政，以达于乡党州闾，宁非仕乎？”先是府君置祭田三十余亩，合为一区，嗣人递司穑事，以陈时荐，然有恒祭而无恒所。先生乃即适意亭遗址，建祠堂若干楹，以奉先世神主，岁时行事。复考朱子家礼而损益其仪文，少长咸在，执事有恪，深衣大带，以序就列，宴私洽比，不愆于礼。适意亭者，府君所造，以延徐文清公之地。先生弗忍其废，改创祠堂之南，俾诸子姓肄其中。包银之不下，州县承之，急如星火，一里之间，不下数十姓，民莫敢与辨。先生所居里，仅上富氓二人。郡守召先生，自临之曰∶“此非常法，君不爱头乎？”先生笑曰∶“守头固当惜，民不爱也。此害将毒子孙，必欲多及，民愿倍输吾产当之。”守虽怒，竟不能屈。县有暴丞，好谄渎鬼神，欲修岱宗祠以徼福，惧先生莫己与，以言尝之曰∶“人之生死实司之，欲治其宫，孰敢干令？”先生曰∶“吾受命于天，何庸媚土偶为生死计耶？且岳则已，使其有知，当此俭岁，民食糠核不饱，能振吾民者，然后降之福耳。”卒罢其事，无艺。胥史高下其手，以为民奸。先生集同里之人谓曰∶“有田则科徭随之，君等人胥史护相倾，非策之上也，宜相率以义，契其力之 ，父子，议事必先集。若苛敛之至，先生即以身前，辞气恳款，上官多听，为之损裁。县大夫劝耕于乡，将有要于民。先生 其临境，邪幅扉屦，往迎于道左。大夫惊曰∶“先生何事乃尔耶？”先生曰∶“民有役于官，礼固应尔。”大夫曰∶“劝耕善乎？”先生曰∶“私田不烦官劝，第公田生青刍耳。”是时圭田赋重，种户多逃亡，故先生以此为风。大夫一笑而去。乡有蜀墅塘，周遭凡三千六百步，溉田至六千亩而嬴；堤坏而水竭，数以旱告。先生倡民兴筑，置坊庸，为三窦，时其深浅而舒泄之。民食其利。后十年，山水暴至，堤又坏，先生命再从子漳力其事，以嗣其成。县令长或问决狱得失，先生必尽心为之开导。东阳郭氏父子三人，虐殴小腹，逼使吞之。事移义乌鞠问，当其子父皆死。先生曰∶“原其故杀之情，亦一人可偿尔。一子从父之令，宜从未减，若皆杀之，无乃已重乎？”事上从先生议。张甲径中，适李乙荷任器来，几中甲目，甲怒拳其耳而死。甲乙皆贫人，甲又有九十之亲。先生甲罪则废法，徇法甲必瘦死，亲无以养亦死。乙尸暴于道，孰为藏之？不若使竟其葬亲，徐来归狱，服中刑耳。”或曰∶“甲或逃奈何？”先生曰∶“若以诚待之，必不尔也言。后会赦免。细民有斩先生丘木者，先生讯之，民弗服。先生闻于县，将逮之。人交让曰∶“汝奈何犯仁人耶？”民曰∶“计将安出？”人曰∶“先生，长者也。急舁木还之，当，先生果真而不问。先生客吴妙湛院，尼刻木作人形，以为厌蛊。馆客陈庚得之，欲发其事，尼惧甚。先生知之，以计 陈出，碎其木刻。陈归怒且詈。先生徐曰∶“君乃士人，获此声于吴楚间，甚非君利。倘乏金，吾财可通用，勿忧也。”尼后辇金帛为谢，先生叱而去。方岳重臣及廉访使者，闻先生名，无不愿见；既见，无不欲交章荐之。先生皆力辞。唯瘼吏弊，必再三蹙额告之，不啻亲受其病者。覃怀郑公持节浙东，尤敬先生，以尊客礼礼之。众或不乐，竞短其行于公。公笑曰∶“朱聘君盛举之长，而诸公顾反短之，何其量之悬隔耶？”皆惭不能退。初，先生壮龄时，以母夫人病脾，颇习医。后益研矿之，且曰∶“吾既穷而在下，泽不，其可远者，非医将安务乎？”时方盛行陈师文、裴宗元所定大观一百九十七方，先生独，曰∶“用药如持衡，随物重轻而为前却，古方新证，安能相值乎？”于是寻师而订其说走吴，又走宛陵，走建业，皆不能得。复回武林，有以罗司徒知悌为言者。知悌，字子敬，宋宝 中寺人，精于医，得金士刘元素之学，而旁参于李杲、张从正二家，然性倨甚。先生谒，君居江南而失此士，人将议君后矣。”罗遽修容见之，一见如故交。为言学医之要，必本于《素问》书详于内伤而日，度刻如岁，而欲自逸耶。”窭人求药，无不与，不求其偿，其困厄无告者，不待其招，注药往起之，虽百里之远弗惮也。江浙省臣往讨闽寇，深入瘴地，遂以病还钱塘，将北归。先生脉之曰∶“二十日死。使道经三衢时召可使还燕，然亦不能生之也。”如期卒于姑苏驿。权贵人以微疾来召，危坐中庭，列三品于左右。先生脉已，不言而出。或追问之，先生曰∶“三月后当为鬼”，犹有骄气耶。及死，其家神先生之医，载粟为寿，先生辞之。一少年病热，两颧火赤，不能自禁，躁走于庭，将蹈。先生曰∶“此阴证也，制附子汤饮之”，众为之吐舌。饮已，其疾如失。先生治疗，其此甚多，门人类证有书，兹不详载。先生孤高如鹤，挺然不群，双目有小大轮，日出明，毅然之色不可凌犯。而清明坦夷，不事表 ，精神充满，接物和粹，人皆乐亲炙之。语言有精魄，金锵铁铿，使人侧耳耸听，有蹶然兴起之意。而于天人感应殃庆类至之说，尤竭力戒，反复不厌，故其教人也。人既易知昏明强弱，皆获其心。老者则爱慈祥，幼者则乐恭顺，莫不皆知忠信之为美。固未能一变至道，去泰去甚，有足观者。或有小过，深掩密覆，唯恐先生之知。凡先生杖屦所临，人随而化。浦阳郑太和，十世同居，先生为之喜动颜面，其家所讲冠婚丧祭之礼，每咨于先生而后定。盖先生之学，稽诸载籍，一以躬行为本，以一心同天之大，以耳目为礼乐之原，积养之久，内外一致。夜寐即平昼之为，暗室即康衢之见，汲汲孜孜，耄而弥笃。每见夸多斗靡之士，辄语之曰∶“圣贤一言，终身行之弗尽矣。”以为多。

至于拈英摘艳之辞，尤不乐顾，且以吾道蟊贼目之。及自为文，率以理为宗，非有关于纲常治化，不轻论也。居室垣墉，敦尚俭朴，服御唯大布宽衣，仅取蔽体；藜羹糗饭，安之如八珍。或在豪大姓家，当以肆筵设席，水陆之羞，交错于前。先生正襟默坐，未尝下箸。其清修苦节，能为人之所不能为，而于世上所悦者；澹然无所嗜，惟欲闻人之善，如恐失之，随闻随录，用为世劝。遇有不顺轨则者，必诲其改，事有难处者，又导之以其方。晚年识见尤卓，尝自括苍还，道过永康，谓人曰∶“青田之民嚣悍，值此法弛令乖之时，必根据险阻啸聚为罔上，天怒已极，必假手歼之，盍力善以延其胤乎。”时方承平，闻者咸笑先生之迂。言未几，天下大乱，空村无烟火动百余里。先生所着书，有《宋论》一卷、《格致余论》若干卷、《局方发挥》若干》若干卷，凡七种吾可以无言矣。”故其所述，独志于医为多。先生生于至元辛巳十一月二十八日，卒于至正戊戌六月享年三尚幼。

，故裂经，似若可尚，又胶于训诂之间，异同纷拿，有如聚讼。其视身心，皆藐然若不相关，此其知识反出于不学庸人之下。于戏，秦汉以来，则或然矣。然而灵豸不鸣，孽狐之妖弗息；黄钟不奏期廓其昏翳、挽回其精明而后已。至其相传，唯考亭集厥大成；而考亭之传，又唯金华之贤，续其世胤之正，如印印泥，不差毫末。此所以辉连景接而芳猷允着也。先生少负任侠之气，不少屈挠，及闻道德性命之说，遽变之而为刚毅，所以局量弘而载任重，寤寐先哲，唯日不足，民吾同胞之念，须臾莫忘。虽其力或弗支，苟遇惠利少足以濡物，必委蛇周旋，求尽其心。应接之际，又因人心感发之机，而施仁义之训，触类而长，开物成化。所谓风雨霜露无非君子之教者，要亦不可诬也。致思于医，亦能搜隐抉秘，倡期南方之绝学。婴倚以为命。先生一布衣耳，其泽物有如此者，使其得位于朝以行其道，则夫明效大验又将何如哉！呜呼！先生已矣！其山峙渊澄之色，井洁石贞之操，与其不可传者，弗能即矣。徒因行而诵言之，见闻不博，恶能得十一于千百之间哉。虽然，舍是又无足以求先生者，敢摭濂洛有作，性学复明。考亭承之，集厥大成。化覃荆扬，以及闽粤。时雨方行，区萌毕世胤之正，实归金华。绵延四叶，益烨其葩。辟诸上尊，置彼逵路。随其有美君子，欲振其奇。血气方刚，畴能侮予。七尺之躯，忍令颠越。壮龄已逾，亟更其辙。更之伊芳何，我笈有书。负而东游，以祛所疑。非刻非厉，曷图曷究。岂止惜阴，夜亦为昼。昔离有小利。孚惠家邦，庶享厥志。勤我祠事，以帅其宗。况有诗书，以陶以砻。以畅其施，期寿夫物。苛躬可捐，我岂遑恤。仁义之言，绳绳勿休。昭郎道真，释除欲仇。上帝有赫，日注绍绝世儒，出入口耳。竞藻斗。以经为戏，此孰甚焉。不有躬行，其失曷镌。世涂方冥，正资扬燎。梦梦者天，使埋其耀

上一页：秘方一百
下一页：丹溪翁传


丹溪翁传 《丹溪心法》

丹溪翁传

丹溪翁者，婺之义乌人也，姓朱氏，讳震亨，字彦修，学人尊之曰丹溪翁。翁自幼好学，日记千言。稍长，从乡先生治经，为举子业。后闻许文懿公得朱子四传之学，讲道八华山，复往拜焉。益闻道德性命之说，宏深粹密，遂为专门。一日，文懿谓曰∶“吾卧病久，非精于医者不能以起之。子聪明异常人，其肯游艺于医乎？”翁以母病脾，于医亦粗习，及闻文懿之言，即慨然曰∶“士苟精一艺，以推及物之仁，虽不仕于时，犹仕也。”乃悉焚弃向所习举子业，一于医致力焉。时方盛行陈师文、裴宗元所定大观二百九十七方。翁穷昼夜是习，既而悟曰∶“掺古方以治今病，其势不能以尽合。苟将起度量，立规矩，称权衡，必也《素》《难》诸经乎。然吾乡诸医鲜克知之者。”遂治装出游，求他师而叩之。乃渡浙河，走吴中，出宛陵，抵南徐，达建业，皆无所遇。及还武林，忽有以其群罗氏告者。罗名知悌，字子敬，世称太无先生，宋理宗朝寺人，学精于医，得金刘完素之再传，而旁通张从正、李杲二家之说。然性褊甚，恃能厌事，难得意。翁往谒焉，凡数往返，不与接。已而求见愈笃，罗乃进之曰∶“子非朱彦修乎？”时翁已有医名，罗故知之。翁既得见，遂北面再拜以谒，受其所教。罗遇翁亦甚欢，即授以刘、张、李诸书，为之敷扬三家之旨，而一断于经，且曰∶“尽去而旧学，非是也。”翁闻其言，涣焉无少疑滞于胸臆。居无何，尽得其学以归。乡之诸医，泥陈裴之学人，闻翁言，即大惊而笑且排。独文懿喜曰∶“吾疾其遂瘳矣乎！

”文懿得末疾，医不能疗者余十年。翁以其法治之，良验。于是诸医之笑且排者，始皆心服口誉，数年之间，声闻顿着。翁不自满足，益以三家之说推展之，谓刘、张之学，其论脏腑气化有六，而于湿热相火三气致病为最多。遂以推陈致新，泻火之法疗之，此固高出前代矣。然有阴虚火动，或阴阳两虚，湿热自盛者，又当消息而用之。谓李之论饮食劳倦，内伤脾胃，则胃脘之阳不能以升举，并及心肺之气，陷入中焦，而用补中益气之剂治之，此亦前人之所无也。然天不足于西北，地不满于东南。天，阳也；地，阴也。西北之人，阳气易于降；东南之人，阴火易于升。苟不知此，而徒守其法，则气之降者固可愈，而于其升者亦从而用之，吾恐反增其病矣。乃以三家之论，去其短而用其长，又复参之以太极之理，《易》《礼记》《通书》《正蒙》诸书之义，贯穿《内经》之言，以寻其指归。而谓《内经》之言火，盖与太极动而生阳，五性感动之说有合；其言阴道虚，则又与《礼记》之养阴意同。因作相火及阳有余阴不足二论以发挥之。其论相火有曰∶阳动而变，阴静而合，而生水火木金土。然火有二焉，曰君火，曰相火。君火者，人火也；相火者，天火也。火内阴而外阳，主乎动者也。故凡动皆属火。以名而言，形质相生，配于五行，故谓之君；以位而言，生于虚无，守位禀命，故谓之相。天生物，恒于动；人有此生，亦恒于动。然其所以恒于动者，皆相火助之也。见于天者，出于龙雷则木之气，出于海则水之气也；具于人者，寄于肝肾二部，肝属木而肾属水也。胆者肝之府，膀胱者肾之府，心胞络者肾之配，三焦以焦言，而下焦司肝肾之分，皆阴而下也。天非此火不能生，人非此火不能以有生。天之火虽出于木，而皆本乎地，故雷非伏，龙非蛰，海非附于地，则不能鸣，不能飞，不能波也。鸣也，飞也，波也，动而为相火者也，肝肾之阴，悉具相火，人而同乎天也。或曰∶相火天人所同，东垣何以指为元气之贼？又谓火与元气不两立，一胜则一负，然则如之何而可使之无胜负乎？曰∶周子曰∶神发知矣。五性感动而万事出，五者之性，为物所感，不能不动。谓之动者，即《内经》五火也。相火易动，五性厥阳之火，又从而扇之，则妄动矣。火既妄动，则煎熬真阴，阴虚则病，阴绝则死。君火之气，经以暑与热言之，而相火之气，则以火言，盖表其暴悍酷烈有甚于君火也。故曰∶“相火元气之贼。”周子曰∶圣人定之以中正仁义而主静。朱子亦曰∶必使道心常为之主，而人心每听命焉，此善处乎火者也。人心听命于道心，而又能主之以静，彼五火将寂然不动。而相火者，惟有扶助造化，而为生生不息之运用尔，夫何元气之贼哉！或曰∶《内经》相火注，言少阴少阳矣，未尝言及厥阴太阳，而吾子言之，何也？曰∶足太阳少阴，东垣尝言之，治以炒柏，取其味辛，能泻水中之火。戴人亦言胆与三焦，肝与胞络，皆从火治，此历指龙雷之火也。余以天人之火，皆生于地，如上文所云者，实广二公之意耳。或曰∶《内经》言火者非一，往往于六气中见之，而言脏腑者未之有也，二公岂他有所据耶？曰∶经以百病皆生于风寒暑湿燥火之动而为变者，岐伯历指病机一十九条，而属火者五，此非相火为病之出于脏腑者乎？考之《内经》，诸热瞀螈，则属之火；诸狂燥越，则属之火；诸病附肿，痛酸惊骇，则属之火。又《原病式》曰∶诸风掉眩，属于肝火之动也；诸风 郁病痿，属于肺火之升也；诸湿肿满，属于脾火之胜也；诸痛痒疮疡，属于心火之用也。是皆火之为病出于脏腑者然也。噫！以陈无择之通达，犹以暖识论君火，日用之火论相火，是宜后人之聋瞽哉！其论阳有余阴不足，有曰∶“人受天地之气以生，天之阳气为气，地之阴气为血”，然气常有余而血常不足，何为其然也？天，大也，为阳而运于地之外。地居天之中，为阴，而天之大气举之。日，实也，属阳而运于月之外；月，缺也，属阴而禀日之光以为明者也。则是地之阴已不胜夫天之阳，月之阴亦不敌于日之阳。天地日月尚然，而况于人乎！故人之生，男子十六岁而精通，女子十四岁而经行，是有形之后，犹有待于乳哺水谷之养，而后阴可与阳配成乎人，而为人之父母。古人必近三十二十而后嫁娶者，可见阴气之难于成，而古人之善于保养也。钱仲阳于肾有补而无泻，其知此意者乎。又按《礼记》注曰∶“人惟五十，然后养阴者有以加”，《内经》“年至四十，阴气自半而起居衰矣”，男子六十四岁而精绝，女子四十九岁而经断。夫以阴气之成，止为三十年之运用，而竟已先亏，可不知所保养也。经曰∶“阳者天也，主外；阴者地也，主内。故阳道实，阴道虚。

”斯言岂欺我哉？或曰∶远取诸天地日月，近取诸男子之身，曰有余，曰不足，吾已知之矣。人在气交之中，今欲顺阴阳之理而为摄养之法，如之何则可？曰∶主闭藏者，肾也；司疏泄者，肝也。二脏皆有相火，而其系上属于心，心君火也。为物所感则易于动，心动则相火翕然而随。圣贤教人收心养心，其旨深矣。天地以五行更迭衰旺而成四时，人之五脏六腑，亦应之而衰旺，四月属巳，五月属午，为火不旺。火为肺金之夫，火旺则金衰。六月属未，为土大旺，土为水之夫，土旺则水衰，况肾水尝藉肺金为母，以补助其不足。古人于夏月必独宿而淡味，兢兢业业，保养金水二脏，正嫌火土之旺尔。《内经》又曰∶“冬藏精者，春不病湿”，十月属亥，十一月属子，正元气潜伏闭藏，以养其本然之真，而为来春升动发生之本。若于此时不恣欲以自戕，至春升之际，根本壮实，气不轻浮，尚何病之可言哉？于是翁之医益闻，四方以病来迎者，遂辐辏于道，翁咸往赴之。其所治病凡几，病之状何如，施何良方，饮何药而愈，自前至今验者何人何县里主名，得诸见闻，班班可纪。浦江郑义士，病滞下，一夕，忽昏仆，目上视，溲注而汗泻。翁诊之，脉大无伦，即告曰∶“此阴虚阳暴绝也，盖得之病后酒且内，然吾能愈之。”急命治人参膏，而且促灸其气海。顷之，手动，又顷而唇动。及参膏成，三饮之，苏矣。其后服参膏尽数斤，病已。天台周进士，病恶寒，虽暑亦必以绵蒙其首，服附子数百，增剧。翁诊之，脉滑而数，即告曰∶“此热甚而反寒也”，乃以辛凉之剂，吐痰一升许，而蒙首之绵减半。仍用防风通圣饮之，愈。周固喜甚，翁曰∶“病愈后，须淡食以养胃，内观以养神，则水可生，火可降，否则附毒必发，殆不可救。

彼不能然，后告疽发背死。浙省平章，南征闽粤还，病反胃，医以为可治。翁诊其脉，告曰∶“公之病不可言也”，即出，独告其左右曰∶“此病得之惊后而使内，火木之邪相挟，气伤液亡，肠胃枯损，食虽入而不化，食既不化，五脏皆无所禀。去此十日，死。”果如言。

郑义士家一少年，秋初病热，口渴而妄语，两颧火赤，医作大热治。翁诊之，脉弱而迟，告曰∶“此作劳后病温，惟当服补剂自已，今六脉皆搏手，必凉药所致。”竟以附子汤啜之，应手而瘥。浙东宪幕傅氏子，病妄语，时若有所见，其家妖之。翁切其脉，告曰∶“此病痰也，然脉虚弦而沉数，盖得之当暑饮酸又大惊。”傅曰∶“然！尝夏因劳而甚渴，恣饮梅水一二升，又连得惊数次，遂病。”翁以治痰补虚之剂处之，旬浃愈。里人陈时叔病胀，腹如斗，医用利药转加。翁诊之，脉数而涩，告曰∶“此得之嗜酒，嗜酒则血伤。血伤则脾土之阴亦伤，胃虽受谷，不能以转输，故阳升阴降而否矣。”陈曰∶“某以嗜酒，前后溲见血者有年。”翁用补血之剂投之，验。权贵人以微疾来召，见翁至，坐中堂自如。翁诊其脉，不与言而出。使诘之，则曰∶“公病在死法中，不出三月，且入鬼录。”顾犹有骄气耶，后果如期死。一老人病目无见，使来求治。翁诊其脉，微甚，为制人参膏饮之，目明如常时。后数日，翁复至，忽见一医在庭炼礞石，问之，则已服之矣。翁愕然曰∶“此病得之气大虚，今不救其虚，而反用礞石，不出此夜必死。”至夜参半，气奄奄不相属而死。一男子病小便不通，医治以利药，益甚。翁诊之，右寸颇弦滑，曰∶“此积痰病也，积痰在肺。肺为上焦，而膀胱为下焦，上焦闭则下焦塞，譬如滴水之器，必上窍通，而后下窍之水出焉。”乃以法大吐之，吐已，病如失。一妇人病不知，稍苏，即号叫数四而复昏。翁诊之，肝脉弦数而且滑，曰∶“此怒心所为，盖得之怒而强酒也。”诘之，则不得于夫，每遇夜，引满自酌解其怀。翁治以流痰降火之剂，而加香附以散肝分之郁，立愈。一女子病不食，面北卧者且半载，医告术穷。翁诊之，肝脉弦出左口，曰∶“此思男子不得，气结于脾故耳。”叩之，则许嫁夫入广且五年。翁谓其父曰∶“是病惟怒可解，盖怒之气击而属木，故能冲其土之结。

今茅触之使怒耳。”父以为不然。翁入而掌其面者三，责以不当有外思，女子号泣大怒，怒已，进食。翁复潜谓其父曰∶“思气虽解，然必得喜，则庶不再结。”乃诈以夫有书，旦夕且归。后三月，夫果归而病不作。一妇人产后，有物不上如衣裾，医不能喻。翁曰∶“此子宫也，气血虚，故随子而下。”即与黄 当归之剂，而加升麻举之，仍用皮工之法，以五倍子作汤洗濯，皴其皮。少选，子宫上。翁慰之曰∶“三年后可再生儿，无忧也。”如之。一贫妇寡居病癞，翁见之恻然，乃曰∶“是疾世号难治者，不守禁忌耳。是妇贫而无浓味，寡而无欲，庶几可疗也。”即自具药疗之，病愈后复投四物汤数百，遂不发动。翁之为医，皆此类也。盖其遇病施治，不胶于古方，而所疗皆中。然于诸家方论，则靡所不通。他人靳靳守古，翁则操纵取舍而卒与古合。一时学人咸声随影附，翁教之 忘疲。一日，门人赵良仁问大极之旨。翁以阴阳造化之精微与医道相出入者论之，且曰∶“吾于诸生中，未尝论至于此。今以吾子所问，故偶及之，是盖以道相告，非徒以医言也。赵出语人曰∶“翁之医其始橐 于此乎！罗成之自金陵来见，自以为精仲景学，翁曰∶“仲景之书，收拾于残篇断简之余，然其间或文有不备，或意有未尽，或编次之脱落，或义例之乖舛，吾每观之，不能以无疑。”因略摘疑义数条以示，罗尚未悟。及遇治一疾，翁以阴虚发热而用益阴补血之剂疗之，不三日而愈。罗乃叹曰∶“以某之所见，未免作伤寒治。今翁治此，犹以芎归之性辛温，而非阴虚者所宜服，又况汗下之误乎！”翁春秋既高，乃徇张翼等所请，而着《格致余论》《局方发挥》《伤寒辨疑》《本草衍义补遗》《外科精要新论》诸书，学人多诵习而取则焉。翁简悫贞良，刚严介特，执心以正，立身以诚，而孝友之行，实本乎天质。奉时祀也，订其礼文而敬泣之；事母夫人也，时其节宣以忠养之。宁歉于己而必致丰于兄弟；宁薄于己子而必施浓于兄弟之子。非其友不友，非其道不道。好论古今得失，慨然有天下之忧。世之名公卿，多折节下之，翁谓直陈治道，无所顾忌。然但语及荣利事，则拂衣而起。与人交，一以三纲五纪为去就。尝曰∶“天下有道，则行有枝叶；天下无道，则辞有枝叶。”夫行，本也；辞，从而生者也。苟见枝叶之辞，去本而末是务，辄怒溢颜面，若将浼焉。翁之卓卓如是，则医又特一事而已。然翁讲学行事之大方，已具吾友宋太史濂所为翁墓志，兹故不录。

而窃录其医之可传者为翁传，庶使后之君子得以互考焉。

论曰∶昔汉严君平，博学无不通，卖卜成都。人有邪恶非正之问，则根据箸龟为陈其利害。与人子言，根据于孝；与人弟言，根据于顺；与人臣言，根据于忠。史称其风声气节，足以激贪而厉俗。翁在婺得道学之源委，而混迹于医。或以医来见者，未尝不以葆精毓神开其心。至于一语一默，一出一处，凡有关于伦理者，尤谆谆训诲，使人奋迅感慨激厉之不暇。左丘明有云∶“仁人之言，其利博哉！”信矣。若翁者，殆古所谓直谅多闻之益友，又可以医师少

上一页：故丹溪先生朱公石表辞


说明

欢迎浏览“《丹溪心法》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《丹溪心法》”手册】