卷一 《订正仲景全书金匮要略注》

卷一

《伤寒论》论伤寒，《金匮要略》论杂病，乃仲景全书。《伤寒论》得成无己创注，续者五十余家，故得昌明宇内∶《金匮要略》人罕言之，虽有赵良、徐彬等注释，但其文义古奥，系千载残编错简，颇多疑义，阙文亦复不少，承讹袭谬，随文蔓衍，宜后人视为迂远，束诸高阁。今于其失次者序之，残缺者补之，博采群书，详加注释，俾二书并行于世，庶后之业医者，不为俗说所误，知仲景能治伤寒，未尝不能治杂证也。

下一页：脏腑经络先后病脉证第一
原始资料来源互联网，中医世家网站整理。


脏腑经络先后病脉证第一 《订正仲景全书金匮要略注》

脏腑经络先后病脉证第一

夫人秉五常，因风气而生长。风气虽能生万物，亦能害万物，如水能浮舟，亦能覆舟。若五脏元真通畅，人即安和。客气邪风，中人多死，千般 难，不越三条∶一者，经络受邪人脏腑，为内所因也；二者，四肢九窍，血脉相传，壅塞不通，为外皮肤所中也；三者，房室金刃，虫兽所伤。以此详之，病由都尽。若人能养慎，不令邪风干忤经络；适中经络，未流传腑脏，即医治之∶四肢才觉重滞，即导引吐纳，针灸膏摩，勿令九窍闭塞；更能无犯王法，禽兽灾伤，房室勿令竭乏，服食节其冷热、苦酸辛甘，不遣形体有衰，病则无由人其腠理。腠者，三焦通会元真之处，为血气所注。理者，是皮肤脏腑之文理也。

『按』此篇乃一书之纲领，前人误编为次篇，先后失序，今冠于首，以统大意。

『注』五常者，五行也。五行之气──风、暑、湿、燥、寒也；五行之味──酸、苦、甘、辛、咸也。夫人禀此而有其形，则脏腑日与气味相通。不曰五气，而曰风气者，该他气而言也。盖风贯四气，犹仁贯四德，故曰∶因风气而生长也。然风气虽能生万物，亦能害万物者，盖主气正风，从其所居之乡而来，主长养万物者也；客气邪风，从其冲后而来，主杀害万物者也。人在气交之中，其生其害，犹水能浮舟亦能覆舟也。天之五气，人得之则为五脏真元之气，若通畅相生，虽有客气邪风，勿之能害，人自安和；如不通畅，则客气邪风，乘隙而入，中人多死。然人致死之由，虽有千般难，大要不外三因∶一者，中虚，经络受邪，即入脏腑，此为内所因也；二者，中实，虽感于邪，脏腑不受，惟外病躯体，四肢九窍，血脉壅塞，此为外所中也；三者，房室金刃、虫兽所伤，非由中外虚实，感召其邪，是为不内外因也，以此三者详之，千般 难，病由悉尽矣。若人能慎养形气，不令客气邪风干忤经络，即适中经络，未传脏腑，遂医治之，自可愈也。四肢九窍，才觉重滞，尚未闭塞，即导引、吐纳、针灸、按摩，亦可愈也。更能无犯王法，禽兽灾伤，房室勿令竭乏，服食节其冷热，五味各得其宜，不使形气有衰，万病 难无由而入其腠理矣。腠者，一身空隙，血气往来之处，三焦通会真元之道路也。理者，皮肤脏腑，内外井然，不乱之条理也。

『按』正风者，从八方应时而来，相生和缓之主气也；邪风者，从其冲后而来，相克冲烈之客气也。如时当东风而来西风也，所谓后者，以已过之时言也。

『集注』赵良曰∶人在气交中，秉地之刚柔，以成五脏百骸之形；秉天之阴阳，以成六经之气。形气合一，神机发用，驾行谷气，出入内外，同乎天度，升降浮沉，应夫四时，主宰于身形之中，谓之元真。外感者，客气也。《灵枢》曰∶虚邪不能独伤，必因身形之虚而后客之。盖天人之气，各有正、不正，人气正则不受邪，不正则邪乘之；天气正则助其生长，不正则害之。人气不正者，由七情动中，服食不节，房欲过度，金刃虫兽，伤其气血，尽足以受病也。天气不正者，由四时不和，八风不常，尽足以伤万物也。

问曰∶上工治未病，何也∶师曰∶夫治未病者，见肝之病，知肝传脾，当先实脾；四季脾王不受邪，即勿补之。中工不晓相传，见肝之病，不解实脾，惟治肝也。夫肝之病，补用酸，助用焦苦，益用甘味之药调之。酸入肝，焦苦入心，甘入脾，脾能伤肾，肾气微弱，则水不行，水不行，则心火气盛，心火气盛，则伤肺，肺被伤，则金气不行，金气不行，则肝气盛，肝气盛，则肝自愈，此治肝补脾之要妙也。肝虚则用此法，实则不在用之。经曰∶虚虚实实，补不足，损有余。是其义也。余脏准此。

『注』此承上条受病三因，以明其治也。上工，良医也。中工，常医也。已病，已然之病也。未病，未然之病也，假如现下肝病，此已然之病也；肝病将来传脾，此未然之病也。良医知肝病传脾，见人病肝，先审天时衰旺，次审脾土虚实，时旺脾实则知不受肝邪，不须补脾，直治已病之肝；若时衰脾虚，则知肝必传脾，先补未病之脾，兼治已病之肝。彼常医不晓四时所胜，五脏相传之理，见肝之病，惟泻已病之肝，不知补未病之脾也。

上工不但知肝实必传脾虚之病，而且知肝虚不传脾虚反受肺邪之病。故治肝虚、脾虚之病，则用酸入肝，以补已病之肝，用焦苦入心，以助不病之心，用甘入脾，以益不实之脾。使火生土，使土制水，水弱则火旺，火旺则制金，金被制则木不受邪，而肝病自愈矣。此亢则害，承乃制，制则生化，化生不病之理，隔二、隔三之治，故曰∶此治肝补脾之要妙也。然肝虚则用此法，若肝实则不用此法也。中工不晓虚实，虚者泻之，是为虚虚；实者补之，是为实实。非其义也。上工知其虚实，补其不足，损其有余。是其义也。其余四脏，皆准此法。伤字，作制字看。

『集注』徐彬曰∶假如肝经之病，肝木胜脾土，知邪必传脾经，治宜实脾为先，此脾未病而先实之，所谓治未病也。不忧本脏之虚，而忧相传不已，其病益深，故先以实脾为急务也。

程林曰∶经云∶因其轻而扬之，因其重而减之，因其衰而彰之。所谓因者，乘其机也。治未病者，谓治未病之脏腑，非治未病之人也。见肝之病，当先实脾，使土旺则能胜水，水不行则火盛而制金，金不能干木，肝自愈矣。此治肝补脾，治未病之法也。

高世FS 曰∶实脾专为制水，使火盛金衰，肝不受制，则肝自愈，其理甚精微，故曰∶此治肝补脾之要妙也。

问曰∶病患有气色见于面部，愿闻其说？师曰∶鼻头色青，腹中痛，苦冷者死（一云，腹中冷，苦痛者死）；鼻头色微黑者，有水气；色黄者，胸上有寒；色白者，亡血也；设微赤非时者，死。其目正圆者痉，不治。又色青为痛，色黑为劳，色赤为风，色黄者便难，色鲜明者有留饮。

『注』气色见于面部，而知病之死生者，以五气入鼻，藏于五脏，其精外荣于面也。色者，青、赤、黄、白、黑也。气者，五色之光华也。气色相得者，有气有色，平人之色也。即经云∶青如翠羽，赤如鸡冠，黄如蟹黄，白如豚膏，黑如乌羽者，生也。气色相失者，色或浅深，气或显晦，病患之色也。即经云∶浮泽为外，沉浊为内，察其浮沉，以知浅深，察其夭泽，以观成败，察其散搏，以知新故，视色上下，以知病处，色粗以明，沉夭为甚，不明不泽，其病不甚也。有色无气者，色枯不泽，死人之色也。即经云∶青如蓝叶，黄如黄土，赤如 血，白如枯骨，黑如炱者，死也。鼻者，明堂也。明堂光泽，则无病矣。而曰见青色为腹中痛，鼻苦冷甚者死；黑色为水为劳，黄色为上寒下热，小便难；面目鲜明，内有留饮；色白为亡血；色赤为热为风，若见于冬，为非其时者，死。目直视，正圆不合，如鱼眼者，痉，不治。此气色主病之大略也，其详皆载《内经》。

师曰∶病患语声寂然，喜惊呼者，骨节间病；语声喑喑然不彻者，心膈间病；语声啾啾然细而长者，头中病（一作痛）。

『按』头中病之“头”字，当是“腹”字。经中从无头中病之文，且文义不属，必是传写之讹。

『注』病患语声寂然，谓寂然不语也；若恶人语是心病也。喜惊呼者，谓不恶人语，且喜惊呼，是知其病不在心而在外也，故曰∶骨节间病也。病患语声喑喑然不彻者，谓声不响亮而不了彻也，此有碍于息气，故知为心膈间病也。病患语声啾啾然细而长者，谓唧唧哝哝小而悠长也，因不敢使气急促动中，故知腹中病也。

师曰∶息摇肩者，心中坚；息引胸中上气者，咳；息张口短气者，肺痿唾沫。

『注』息者，一呼一吸也。摇肩，谓抬肩也。心中坚，谓胸中壅满也。呼吸之息，动形抬肩，胸中壅气上逆者，喘病也。呼吸引胸中之气上逆，喉中作痒梗气者，咳病也。呼吸张口。不能续息，似喘而不抬肩者，短气病也。盖肺气壅满，邪有余之喘也，肺气不续息，正不足之短气也。然不足之喘，亦有不续息者；有余之短气，亦有胸中壅满者，肺气上逆者，必咳也。咳时唾痰，嗽也。若咳唾涎沫不已者，非咳病也，乃肺痿也。

师曰∶吸而微数，其病在中焦。实也，当下之即愈；虚者不治。在上焦者，其吸促；在下焦者，其吸远。此皆难治。呼吸动摇振振者，不治。

『按』吸促之“促”字，当是“远”字；吸远之“远”字，当是“促”字，方合病义，必传写之讹。

『注』此承上文，言喘分三焦，有可治、不可治之辨也。喘，肺病也，肺主气，司呼吸，故以呼吸气促，谓之喘也，若呼吸气均促，是病在呼吸，阻升降之气也，故知喘在中焦也。呼之气促，吸之气长，病在呼，呼出心与肺，故知喘在上焦也；呼之气长，吸之气短，病在吸，吸入肾与肝，故知喘在下焦也。喘之实者，谓邪气盛，则实也，中实，则必腹满便硬，当下之，可治也。喘之虚者，谓正气夺则虚也，中虚，则必腹软便滋，不堪下，难治也。若喘而呼吸动摇，振振不能擎身者，则为形气不相保，勿论虚实不治也。

曰吸而微数，数即促也，促即短也，远即长也。吸不言呼，略辞也，犹言呼吸均短，呼短吸长，吸短呼长也。

师曰∶寸口脉动者，因其王时而动，假令肝旺色青。四时各随其色。肝色青而反色白，非其时色脉，皆当病。

『注』寸口者，统言左右三部脉也。脉动法乎四时，命乎五脏，然必因其旺时而动，则为平脉也。假令肝旺于春，随其时，色当青，脉当弦，此不病之色脉也，若色反白，脉反浮，此非其时，乃病之色脉也。四时准此。

『集注』尤怡曰∶旺时，当时至而气旺，乃脉乘之而动，其色亦应之。如肝旺于春，脉弦而色青，此其常也。推之四时，无不皆然。若色当青而反白，为非其时而有是色，不特肝病为然，即肺亦当病矣。

问曰∶有未至而至，有至而不至，有至而不去，有至而太过，何谓也？师曰∶冬至之后，甲子夜半，少阳起。少阳之时，阳始生，天得温和。以未得甲子，天因温和，此为未至而至也；似得甲子，而天未温和，此为至而不至也；以得甲子，而天大寒不解，此为至而不去也；以得甲子，而天温如盛夏五六月时，此为至而太过也。

『注』冬至之后，得甲子日夜半，少阳之气始生，天渐温和，气之常也。若未得甲子，天即温和，此为未至而至也。气未应至而先至者，是来气有余也。已得甲子，阳气渐盛，天未温和，此为至而不至也，气应至而不至者，是来气不足也。若天大寒不解，此为至而不去也。气应去而不去者，是去气太过也。若天过温如盛夏时，此为至而太过也。气应至而甚者，是至气太过也。太过者，其气淫，则薄其所不胜，乘其所胜也；不及者，其气迫，则所胜妄行，所生者受病，所不胜薄之也。此《内经》所谓谨候其时，气可与期。余皆仿此。

师曰∶病患脉，浮者在前，其病在表；浮者在后，其病在里。腰痛背强不能行，必短气而极也。

『注』脉浮，虚风之候也。关前之寸脉浮者，病在表也；关后之尺脉浮者，病在里也。

虚风在表，故主腰痛背强不能行也；虚风在里，故主短气而极也。

问曰∶经云∶厥阳独行。何谓也？师曰∶此为有阳无阴，故称厥阳。

『注』阴阳偕行，顺也；阴阳独行，逆也。厥，逆也。逆阳独行，此为有阳无阴，故称厥阳也。

『集注』李 曰∶厥阳即阳厥也。《内经》云∶阳气衰于下则为寒厥，阴气衰于下则为热厥。此厥阳独行，有阳无阴之大概也。

高世FS 曰∶按此为有阳无阴，是为厥阳也。经曰∶阴气衰于下，则为热厥。帝曰∶热厥何如而然也？岐伯曰∶阴气虚，则阳气入；阳气入，则胃不和；胃不和，则精气竭；精气竭，则不营于四肢也。乃肾气日衰，阳气独胜，此所以为有阳无阴，而为厥阳独行也。

问曰∶寸脉沉大而滑，沉则为实，滑则为气。实气相搏，血气入脏即死，入腑即愈，此为卒厥。何谓也？师曰∶唇口青，身冷，为入脏，即死；如身和，汗自出，为入腑，即愈。

『按』“寸脉沉大而滑，沉则为实，滑则为气，实气相搏”之十八字，文理不顺，衍文也。血气入脏之“血”字，当是“厥”字，始与卒厥相合，必传写之讹也。

『注』此详申阳厥、阴厥生死之义也。厥气者，逆气也，即逆阳逆阴之气也。气逆则乱于胸中，故忽然眩仆，名曰卒厥。若唇口青，身冷，是阴进阳退，则为入脏，即死也；若身温汗自出，是阴消阳长，则为入腑，即愈也。

『集注』沈明宗曰∶邪气入脏，神明昏愦，卒倒无知，谓之卒厥。若唇口青，身冷，神机不能出入，脏气垂绝，所以主死。经曰∶血气并走于上，则为大厥、暴厥是也。若身和汗出，乃邪气入腑，不得出入，一时卒倒，非脏绝之比，顷时阳机外达，邪气随之外泄，故知入腑即愈。

问曰∶脉脱入脏即死，入腑即愈，何谓也？师曰∶非为一病，百病皆然。譬如浸淫疮，从口起流向四肢者，可治；从四肢流来入口者，不可治。病在外者，可治；入里者，即死。

『注』此详申入脏即死、入腑即愈之义也。

卒厥之病，多脉脱而不见，脉脱不见而死者，是正气不反也；脉脱不见而生者，是邪气闭而复通也。非为厥气一病，百病入脏入腑皆然也。譬如浸淫、疠风等疮，从口起流向四肢，可治；从四肢流来入口者，不可治也。盖以病向外者，可治；病入里者，难医，亦此义也。

『集注』赵良曰∶脱者去也，经脉乃脏腑之隧道。为邪气所逼，故绝气脱去其脉而入于内。五脏阴也，六腑阳也，阴主死而阳主生，所以入脏即死，入腑即愈，而可治。非惟脏腑之阴阳然也，凡内外阴阳之邪毒出入表里者，皆然也。

徐彬曰∶凡病邪能出阳为浅，故生；闭阴不出为深，故死。非止一病，百病皆然。复以浸淫疮喻之∶若从口起而流向四肢者，是邪从内发于外，泄而不进，故可治；若从四肢起，流入口者，是邪由外入于内，进而不泄，此脏气伤败，故不可治。

问曰∶阳病十八，何谓也？师曰∶头痛，项，腰、脊、臂、脚掣痛。阴病十八，何谓也？师曰∶咳、上气、喘、哕、咽、肠鸣、胀满、心痛、拘急。五脏病各有十八，合为九十病；人又有六微，微有十八病，合为一百八病。五劳、七伤、六极、妇人三十六病，不在其中。清邪居上，浊邪居下。大邪中表，小邪中里。 之邪，从口入者，宿食也。五邪中人，各有法度∶风中于前，寒中于暮，湿伤于下，雾伤于上；风令脉浮，寒令脉急，雾伤皮腠，湿流关节，食伤脾胃。极寒伤经，极热伤络。

『按』字典无“ ”字，当是“ ”字。 音倾，侧水也。后之积聚门， 气之“ ”字亦误。

『注』此章曰十八、曰九十等文，乃古医书之文，今不可考，难以强释。五劳七伤等说，亦详在《千金》，故不复注也。头痛，项、腰、脊、臂、脚掣痛，病皆在外，故为阳病也；咳、上气、喘、哕、咽、肠鸣、胀满、心痛、拘急，病皆在内，故为阴病也。清邪居上，谓雾邪本乎天也；浊邪居下，谓湿邪本乎地也。六淫天邪，故名大邪，六淫伤外，故曰中表也；七情人邪，故名小邪，七情伤内，故曰中里也。 者，饮食也。饮食之邪，从口而入，食伤隔夜不化，故名曰宿食也。五邪，谓风、寒、湿、雾、饮食也。夫五邪之中人，莫不各以类而相从。前者早也，风中于早，从阳类也。寒中于暮，从阴类也。雾邪清轻，故伤皮肤。湿邪浊重，故流关节。饮食失节，故伤脾胃。极寒之食伤经，以经属阴也；极热之食伤络，以络属阳也。

问曰∶病有急当救里救表者，何谓也？师曰∶病，医下之，续得下利清谷不止，身体疼痛者，急当救里；后身体疼痛，清便自调者，急当救表也。

『注』详见《伤寒论·太阴篇》内，不复释。

夫病痼疾，加以卒病，当先治其卒病，后乃治其痼疾也。

『注』痼疾，旧病也。卒病，新疾也。当以旧病为本、为缓，新疾为标、为急，急则治标，缓则治本，故先治卒病，后治痼疾也。

『集注』赵良曰∶痼疾病已沉痼，非旦夕可取效者；卒病谓卒然而来，新感之病，可取效于旦夕者，乘其所入未深，急去其邪，不使稽留而为患也。且痼疾之人，正气素虚，邪尤易传，设多瞻顾，致令两邪相合，为患不浅，故仲景立言于此，使后学人知所先后也。

沈明宗曰∶此有旧疾，复感新邪，当分先后治也。痼者，邪气坚固难拔；卒者，邪气骤来而易去也。若病者素有痼疾，而忽加卒病，务当先治卒病，不使邪气相并，转增旧疾。但久病乃非朝夕可除，须当缓图，所以后乃治其痼疾也。

师曰∶五脏病各有得者愈；五脏病各有所恶，各随其所不喜者为病。病者素不应食，而反暴思之，必发热也。

『注』此明五脏各有所得而愈，言以情志相胜也，即如怒伤肝，得悲而愈，此悲胜怒也。亦有得之时日而愈者，经曰∶病在肝，愈于夏，是喜得子气，制其胜我者也；夏不愈，胜于秋，是恶其胜我者，得旺气也；秋不死，持于冬，是我喜得母气以生我也；起于春，是喜自得其位而气旺也，余脏仿此。病者云云，谓平素不爱食之物，及当病之时，而反暴思食，是病邪脏气之变，故虽思食，而食之必发热也。

『集注』程林曰∶《内经》云∶肝色青，宜食甘；心色赤，宜食酸；肺色白，宜食苦；脾色黄，宜食酸；肾色黑，宜食辛。此五脏得饮食而愈者。肝病愈于丙丁，起于甲乙；心病愈于戊己，起于丙丁；脾病愈于庚辛，起于戊己；肺病愈于壬癸，起于庚辛；肾病愈于甲乙，起于壬癸。此五脏自得其位而愈者。五脏所恶，心恶热，肺恶寒，肝恶风，脾恶湿，肾恶燥，各随其所恶而不喜者为病也。若病患素不食而暴食之，则入于阴，长气于阳，必发热也。

夫诸病在脏，欲攻之，当随其所得而攻之，如渴者，与猪苓汤。余皆仿此。

『按』如渴者之下，当有“小便不利”四字，必传写之遗也。

『注』脏者里也。凡诸病在里有可攻之证，虽欲攻之，当随其所得之轻重而攻之，不可卒意而攻之也。如渴者、小便不利，先与猪苓汤利其小便，俟小便利乃可攻也。余皆仿此，谓他证或有未可遽攻者，皆仿此也。

上一页：卷一
下一页：痉湿病脉证并治第二


痉湿病脉证并治第二 《订正仲景全书金匮要略注》

痉湿病脉证并治第二

病者，身热足寒，颈项强急，恶寒，时头热，面赤，目赤，独头动摇，卒口噤，背反张者，痉病也。若发其汗者，寒湿相搏，其表益虚，即恶寒甚。发其汗已，其脉如蛇。

『按』诸家以刚、柔二痉，列为首条，今以此为第一条者，盖刚，柔之辨，俱从此条分出。痉病之最备者，宜冠诸首。再痉病也之下，“若发其汗……”六句，与上文义不属，与后之十一条中“为欲解，脉如故，反伏弦者痉”句，文义相属，宜分于彼。

『注』病患身热恶寒，太阳证也；颈项强急，面赤目赤，阳明证也。头热，阳郁于上也；足寒，阴凝于下也。太阳之脉循背上头，阳明之筋上挟于口，风寒客于二经，则有头摇口噤，反张拘强之证矣。此皆痉病之形证，故首揭之，以为要领。

『集注』李 曰∶手三阳之筋，结入于颔颊。足阳明之筋，上挟于口。风寒乘虚，入其筋则挛，故牙关急而口噤。

夫痉脉，按之紧如弦，直上下行。

『注』痉之为病，其状劲急强直，故其脉亦劲急强直。按之紧，劲急之象也，如弦直行之象也。

《脉经》云∶痉家，其脉伏坚，直上下。

『注』痉家其脉紧弦，直上下者，以痉病属太阳表也。《脉经》所云其脉伏坚，直上下者，以痉病属阳明里也。盖痉家原属二经，故有太阳葛根汤汗之，阳明大承气汤下之之治也。伏坚，沉实也；直上下，弦直也，即沉实弦直之脉也。

太阳病发热无汗，反恶寒者，名曰刚痉。太阳病发热汗出，而不恶寒，名曰柔痉。

『按』反恶寒之“反”字，衍文也。玩痉病之条自知当恶寒也。

『注』痉病既属太阳，当以太阳虚实例之，故曰∶太阳病发热、无汗、恶寒为实邪，名曰刚痉者，强而有力也。发热汗出、不恶寒为虚邪，名曰柔痉者，强而无力也。

太阳病，无汗而小便反少，气上冲胸，口噤不得语，欲作刚痉，葛根汤主之。

『注』此申明刚痉在表，以明其治也。太阳病，为头项强痛、发热等证也。无汗，谓伤寒也。太阳伤寒，小便不当少，今反少者，是寒气盛而收引也。不当气上冲胸，今气上冲胸，是寒气盛而上逆也。不当口噤不得语，今口噤不得语，是寒气盛，牙关紧急而甚也。

以太阳伤寒，而有此冲击劲急之象，是欲作刚痉之病也。麻黄汤能治太阳，而不能治阳明，故以葛很汤兼太阳、阳明两经之治，为刚痉无汗之正法也。

痉为病，胸满口噤，卧不着席，脚挛急，必 齿，可与大承气汤。

『注』此申痉病入里，以明其治也。痉病而更胸满，里气壅也；卧不着席，反张甚也；脚挛急，劲急甚也；必 齿，牙紧甚也。此皆阳明热盛灼筋，筋急而甚之象，故以大承气汤直攻其热，非攻阳明之实也。其曰可与，非尽言其可与，有慎重之意。

大承气汤方

大黄（酒洗，四两） 浓朴（炙，去皮，半斤） 枳实（炙，五枚） 芒硝（三合）

上四味，以水一斗，先煮二物，取五升，去滓，内大黄，煮取二升，去滓，内芒硝，更上火，微一二沸，分温再服，得下止服。

太阳病，其证备，身体强，几几然，脉反沉迟，此为痉，栝萎桂枝汤主之。

『注』太阳病，其证备，谓头痛、项强、发热、恶风寒具见也。而更身体强，有几几然俯仰不能自如之象，痉病也。但脉反见沉迟太阴之脉，非太阳浮紧无汗刚痉者比，故不与葛根汤，而与栝篓桂枝汤，和太阳之表，清太阴之里也。

栝蒌桂枝汤方

栝萎根（二两） 桂枝（三两） 芍药（三两） 甘草（二两） 生姜（三两） 大枣（十二枚）

上六味，以水九升，煮取三升，分温三服，取微汗；汗不出，食顷，啜热粥发之。

太阳病，发热，脉沉而细者，名曰痉，为难治。

『注』发热，太阳病也。脉沉细，少阴脉也。而名曰痉者，必有或刚或柔之证见也。以太阳痉证，而见少阴之脉，表里兼病也。夫太阳之邪郁于外，故病发热；少阴之邪凝于内，故脉沉细。然痉病而见弦紧之脉，是为本脉，即或沉迟，尚为可治。今沉而细，邪入少阴，阳气已衰，岂易治乎？故曰难也。

夫风病，下之则痉，复发汗。必拘急。

『注』以上论痉，皆外感风、寒。湿而为病也。亦有因风邪为病，不应下而下之伤液，不应汗而汗之伤津，以致津液枯燥，筋失所养而病痉者，故曰∶风病下之则痉，复发汗必拘急。此不可以外感痉病治之，当以专养津液为务也。

太阳病，发汗大多，因致痉。

『注』此承上文，详申发汗过多成痉之义也。太阳病当发汗，若发汗太过，腠理大开，表气不固，邪风乘虚而入，因成痉者，乃内虚所召入也，宜以桂枝加附子汤主之，固表温经也。由此推之，凡病出汗过多，新产、金疮破伤出血过多，而变生此证者，皆其类也。

暴腹胀大者，为欲解；脉如故，反伏弦者，痉。

『按』本门首条痉病也之下“若发其汗……”六句，当移于此条之首，文义始属。此条“暴腹胀大者”句，衍文也，当删之。

『注』不但风病，发汗过多则痉，即寒湿相抟之病，发汗过多亦痉也。发汗过多，其表益虚，表虚则必即恶寒甚也。发寒湿汗后，其脉不直紧，如蛇之曲缓，则为邪退，不成痉病，为欲解也。若脉仍直紧不缓，或不直紧反伏坚弦急者，为邪不退，成痉病矣。

疮家，虽身疼痛，不可发汗，汗出则痉。

『注』疮家初起，毒热未成，法当汗散。已经溃后，血气被伤，虽有身痛表证，亦不可发汗，恐汗出血液愈竭，筋失所养，因而成痉，或邪风乘之，亦令痉也。

痉病有灸疮，难治。

『注』痉病宜灸，如有灸疮，若不发脓，则为营卫已绝，故曰难治。

湿家之为病，一身尽疼，发热，身色如熏黄也。

『注』湿家，谓病湿之人。湿之为病，或因外受湿气，则一身尽痛；或因内生湿病，则发热身黄。若内外同病，则一身尽痛，发热，身色如熏黄也。湿家之身痛发黄，不似伤寒之身痛发黄者，以无六经之形证也。

『集注』徐彬曰∶此言全乎湿而久郁为热者。若湿挟风者，风走空窍，故痛只在关节；今单湿为病，则浸淫遍体，一身尽痛，不止关节矣。然湿久而郁，郁则热，故发热。热久而气蒸于皮毛，故疼之所至，即湿之所至，湿之所至，即热之所至。而色如熏黄者，熏火气也。湿为火气所熏，故发色黄带黑而不亮也。

湿家，病身疼发热，面黄而喘，头痛鼻塞而烦，其脉大，自能饮食，腥中和无病，病在头中寒湿，故鼻塞，内药鼻中则愈。

『注』此申上条，详其义，出其脉，别其治也。湿家病，身疼发热，面黄而喘，此内生外受之湿病也。外宜羌活胜湿汤；内宜茵陈五苓散；喘甚，大陷胸丸。若更头痛鼻塞而烦，其脉大，证类伤寒，但其人里和能食，知非伤寒，不可发汗，乃头中寒湿之邪，故头痛鼻塞，惟宜纳药鼻中，取黄水从涕出，而寒湿以泄，病可愈也。所纳之药，如栝蒂散之类。

『集注』魏荔彤曰；头中为诸阳之首，非寒湿能犯之地。今头中有寒湿，则热气挟之上炎，非寒湿外邪自能然也，有湿热则内为之主持也。热引湿邪，上乾清分，鼻必为塞。

故用纳鼻药，宣通清气而病愈矣。

湿家，身烦疼，可与麻黄加术汤，发其汗为宜，慎不可以火攻之。

『注』湿家外证，身痛甚者，羌活胜湿汤；内证发黄甚者，茵陈五苓散。若惟身烦痛而不发黄者，则为外感寒湿，与麻黄加术汤发其汗，寒湿两解也。慎不可以火攻之者，谓不可以火劫大发其汗，必致变也。

『集注』赵良曰∶湿与寒合，令人身疼。大法，表实成热，则可发汗。无热是阳气尚微，汗之恐虚其表。是证虽不云热而烦，以生烦由热也，所以服药不敢大发其汗。且湿亦非暴汗可散，用麻黄汤治寒，加术去湿，使其微汗耳。不可火攻，火攻则增其热，必有他变，所以戒人慎之。

喻昌曰∶麻黄加术，则虽发汗不至多汗，而术得麻黄，并可以行表里之湿。不可以火攻者，反增发热也。

麻黄加术汤方

麻黄（去节，三两） 桂枝（去皮，二两） 甘草（炙，二两）杏仁（去皮、尖，七十个） 白术（四两）

上五味，以水九升，先煮麻黄，减二升，去上沫，内诸药，煮取二升半，去滓，温服八合，覆取微似汗。

『按』桂枝气味辛甘，全在于皮，若去皮是枯木矣，如何有解肌发汗之功？宜删此二字，后仿此。

太阳病，关节疼痛而烦，脉沉而细者，此名湿痹。湿痹之候，小便不利，大便反快。但当利其小便。

『注』此承上条互详其义，谓湿家身痛不可发汗，当有利小便之法也。太阳病，一身关节烦疼，若脉浮细者，湿在外也，当汗之；小便不利，大便反快，脉沉细者，湿在内也，当利之。今湿气淫于内外，故关节烦疼，着而不行，小便不利，大便反快，此名湿痹。虽有身痛，其脉不浮细，故不可发汗。设脉沉细，故但当利小便。若小便利，濡泻止，痹不愈，身仍疼痛，汗之可也。

『集注』赵良曰∶痹，痛也。因其关节烦疼，脉沉而细，则名曰湿痹也。经云∶湿胜则濡泻。小便不利，大便反快者，是湿气内胜也，但当先利小便，以泻腹中湿气，故云∶治湿不利小便，非其治也。设小便利已，而关节之痹不去，又必自表治之。

李 曰∶太阳经行身之表，外邪皆得伤之，故亦受湿气也。关节疼痛者，湿留关节也。湿气郁蒸而生热，故烦也。经云∶沉潜水蓄，沉细为内湿脉。痹者，闭塞不通之谓，即《内经》湿气胜者为着痹之意。今小便不利，是湿盛于内也，即《内经》“湿胜则濡泄”也。利小便则湿去，而泻烦止矣。

湿家，其人但头汗出，背强，欲得被覆、向火，若下之早，则哕，或胸满，小便不利，舌上如苔者，以丹田有热，胸中有寒，渴欲得水，而不能饮，则口燥烦也。

『注』湿家头汗出者，乃上湿下热，蒸而使然，非阳明内实之热，蒸而上越之汗也，背强者，乃湿邪重着之强，非风湿拘急之强也。欲覆被向火者，乃一时湿盛生寒，非伤寒之恶寒也。若误以阳明内湿之热，上越之头汗而遂下之，则湿从寒化，即乘虚入于上，则肺气逆而胸满；入于中，则胃不和而为哕；入于下，则膀胱气化不行，为小便不利，舌上白滑如苔者，盖以误下热陷，丹田有热也。寒聚于上，胸中有寒也，所以渴欲得水，而不能饮。由下有热而生口燥烦，由上有寒而不化生津液，虽口燥舌干，而不能多饮也。

湿家下之，额上汗出，微喘，小便利者，死；下利不止者，亦死。

『注』此承上条互详误下，以明湿家头汗之死证也。夫误下，额汗微喘，若小便不利，是湿家额汗之喘，未可言死也。今小便反利，则知非湿气上溢，乃上脱额汗之喘，故曰死。

若下利不止，亦知非湿去之利，乃中脱直下之利，故曰亦死。

『集注』赵良曰∶此妄下之，因而致逆，逆则阳自上越，阴自下脱。其额上汗出、微喘者，阳之越；小便利与下利不止者，阴之脱也。阴阳离决，必死之兆也。自此而推之，下之虽额上汗出微喘，若大小便不利者，是阴气不脱，而阳之根犹在也；下之虽大小便利，设额上无汗与喘，是阳气不越，而阴之根犹在也，则非离决，可以随其证而治之。

李玮西曰∶前云湿家当利小便，以湿气内瘀，小便原自不利，宜用药利之。此下后里虚，小便自利，液脱而死，不可一例概也。

病者一身尽疼，发热，日晡所剧者，名风湿。此病伤于汗出当风，或久伤取冷所致也，可与麻黄杏仁薏苡甘草汤。

『注』病者，谓一身尽痛之病患也。湿家一身尽痛，风湿亦一身尽痛，然湿家痛，则重着不能转侧；风湿痛，则轻掣不可屈伸。此痛之有别者也。湿家发热，早暮不分微甚；风湿之热，日晡所必剧，盖以湿元来去，而风有休作，故名风湿。原其由来，或为汗出当风，或为久伤取冷，相合而致，则麻黄杏仁薏苡甘草汤，发散风湿，可与也明矣。

『集注』程林曰∶一身尽疼发热，风湿在表也。日晡，申时也。阳明王于申酉戌，土恶湿，今为风湿所干，当其旺时，邪正相搏，则反剧也。汗亦湿类，或汗出当风而成风湿者，或劳伤汗出而入冷水者，皆成风湿之病也。

魏荔彤曰∶痉家非风不成，虽有寒，亦附于风；湿痹无寒不作，虽有风，亦附于寒。

此一定之理也。

麻黄杏仁薏苡甘草汤方

麻黄（去节，汤泡，半两） 甘草（炙，一两） 薏苡仁（半两） 杏仁（去皮尖，炒，十枚）

上锉麻豆大，每服四钱，水盏半，煮八分，去滓，温服，有微汗，避风。

风湿，脉浮，身重，汗出恶风者，防己黄 汤主之。

『注』脉浮风也，身重湿也，寒湿则脉沉，风湿则脉浮。若浮而汗不出恶风者，为实邪，可与麻黄杏仁薏苡甘草汤汗之。浮而汗出恶风者，为虚邪，故以防己、白术以去湿，黄 、甘草以固表，生姜、大枣以和营卫也。

『集注』赵良曰∶此证风湿皆从表受之，其病在外，故脉浮汗出。凡身重，有肌肉痿而重者，有骨痿而重者。此之身重，乃风湿在皮毛之表，故不作疼。虚其卫气，而湿着为身重，故以黄 实卫，甘草佐之；防己去湿，白术佐之。然则风湿二邪，独无散风之药何耶？盖汗多，知其风已不留，以表虚而风出入乎其间，因之恶风尔。惟实其卫，正气壮则风自退，此不治而治者也。

尤怡曰∶风湿在表，法当从汗而解，乃汗不得发而自出，表尚未解而已虚，汗解之法，不可守矣。故不用麻黄，出之皮毛之表，而用防己，驱之肌肤之里。服后如虫行皮中及腰下如冰，皆湿下行之征也。然非 、术、甘草，焉能使卫阳复振，而驱湿下行哉。

防己黄 汤方

防己（一两） 甘草（半两） 白术（七钱半） 黄 （去芦，一两一分）

上锉麻豆大，每抄五钱匕，生姜四片，大枣一枚，水盏半，煎八分，去滓温服，良久再服。

喘者，加麻黄半两。胃中不和者，加芍药三分。气上冲者，加桂枝三分。下有陈寒者，加细辛三分。

服后当如虫行皮中，从腰下如冰，后坐被上，又以一被绕腰以下，温令微汗瘥。

风湿相抟，一身尽疼痛，法当汗出而解。值天阴雨不止，医云此可发汗，汗之病不愈者，何也？盖发其汗，汗大出者，但风气去，湿气在，是故不愈也。若治风湿者，发其汗，但微微似欲汗出者，风湿俱去也。

『注』风湿相抟，一身尽痛，法当从汗而解，而汗亦不可失其宜也。值雨淫湿盛之时，若发其汗使大出，亦不能愈，以风气去，湿气在，故不愈。然治风湿者，必俟其天气晴明发其汗，使微微似欲汗出者，则风湿皆去，病斯愈矣。

『集注』徐彬曰∶此言风湿当汗解，而不可过也。谓风湿相抟疼痛，原当汗解，值天阴雨，则湿更甚，可汗无疑。而不愈何故？盖风性急可骤驱，湿性滞当渐解，汗大出则骤，风去而湿不去，故不愈。若发之微，则出之缓，缓则风湿俱去矣。然则湿在人身，粘滞难去，骤汗且不可，而况骤下乎？故前章曰下之死，此但云不愈，见用法不当，而非误下比也。

伤寒八九日，风湿相抟，身体疼烦，不能自转侧，不呕不渴，脉浮虚而涩者，桂枝 附子汤主之；若大便坚，小便自利者，去桂枝加白术汤主之。

『注』此承上条详申脉证，以明其治也。谓此风湿之病，虽得之伤寒八九日，而不呕不渴，是无伤寒里病之证也。脉浮虚涩，是无伤寒表病之脉也。脉浮虚，表虚风也。涩者，湿也。身体烦疼，风也。不能转侧，湿也。乃风湿相抟之身体疼痛，非伤寒骨节疼痛也。与桂枝 附子汤温散其风湿，从表而解也。若脉浮实者，则又当以麻黄加术汤，大发其风湿也，如其人有是证，虽大便硬，小便自利，而不议下者，以其非邪热入里之硬，乃风燥湿去之硬，故仍以桂枝 附子汤。去桂枝者，以大便坚，小便自利，不欲其发汗，再夺津液也。加白术者，以身重着湿在肌分，用以佐附子逐水气于皮中也。

『集注』程林曰∶风淫所胜，则身烦疼；湿淫所胜，则身体难转侧。风湿相抟于营卫之间，不干于里，故不呕不渴也。脉浮为风。涩为湿，以其脉近于虚，故用桂枝 附子汤温经以散风湿。小便利者，大便必硬，桂枝近于解肌，恐大汗故去之；白术能去肌湿，不妨乎内，故加之。凡方后有如虫、如醉、如冒等状者，皆药势将行使然。

周扬俊曰∶伤寒至八九日，亦云久矣。既不传经，复不入腑者，因风湿持之也。所现外证烦疼者风也，不能转侧者湿也，不呕不渴者无里证也，其脉浮虚而涩，正与相应。然后知风湿之邪，在肌肉而不在筋节，故以桂枝表之。不发热为阳气素虚，故以附子逐湿。

两相绾合，自不能留矣。

桂枝 附子汤方

桂枝（去皮，四两） 附子（炮，去皮，破八片，三枚） 甘草（炙，二两） 生姜（切，三两） 大枣（擘，十二枚）

上五味，以水六升，煮取二升，去滓，分温三服。

白术 附子汤方

白术（二两） 附子（炮，去皮，一枚半） 甘草（炙，一两） 生姜（切，一两半） 大枣（擘，六枚）

上五味，以水三升，煮取一升，去滓，分温三服，一服觉身痹，半日许再服，三服都尽，其人如冒状勿怪，即是术附并走皮中，逐水气未得除故耳！

风湿相抟，骨节疼烦，掣痛不得屈伸，近之则痛剧，汗出短气，小便不利，恶风不欲去衣，或身微肿者，甘草 附子汤主之。

『注』风湿相抟，身体烦疼重着，不能转侧者，湿胜风也。今掣痛不可屈伸，风胜湿也。掣痛不可屈伸，近之则痛剧，汗出、短气、恶风不欲去衣，皆风邪壅盛也。小便不利，湿内蓄也。身微肿者，湿外抟也。以甘草 附子汤微汗之，祛风为主，除湿次之也。此上二条，皆详风湿之义，以明风湿之治也。

甘草 附子汤方

甘草（炙，二两） 附子（炮，去皮，二枚） 白术（二两） 桂枝（去皮，四两）

上四味，以水六升，煮取三升，去滓，温服一升，日三服。初服得微汗，则解能食。汗出复烦者，服五合。恐一升多者，宜服六七合为妙。

『方解』甘草 附子汤，即桂枝 附子汤去姜、枣加白术也。去姜、枣者，畏过散也。加白术者，燥中湿也。日三服，初服一升，不得汗，则仍服一升，若得微汗则解，解则能食，解已彻也，可止再服，若汗出而复烦者，是解未彻，仍当服也，但不可服一升，恐已经汗出而过汗也，服五合可也。如不解，再服六七合为妙。似此服法，总是示人不可尽剂之意，学人宜详求之。

太阳中热者， 是也。汗出恶寒，身热而渴，白虎加人参汤主之。

『注』中暑热病，亦由太阳而入，故曰太阳中热者， 是也。汗出恶寒，身热而渴，颇似太阳温热之病，但温热无恶寒，以热从里生，故虽汗出而不恶寒也。中 暑邪，由表而入，故汗出恶寒也。究之于脉，温热之浮，浮而实，中 之浮，浮而虚，以暑热伤气也。

究之于渴，温热之渴，初病不过欲饮，中 之渴，初病即大引饮也。温热则传经，变病不一；中 则不传，不愈即死也。虽同为太阳经中之病，而虚实施治，自有不同。用白虎加人参汤主之者，盖以益气为主，清暑热次之也。

『集注』李 曰∶热伤气，气泄则汗出，气虚则恶寒，热蒸肌腠则身热，热伤津液则作渴，此恶寒身热，与伤寒相类。然所异者，伤寒初起无汗不渴，中 初起即汗出而渴也。

白虎加人参汤方

知母（六两） 石膏（碎，一斤） 甘草（二两） 粳米（六合） 人参（三两）

上五味，以水一斗，煮米熟，汤成去滓，温服一升，日三服。

太阳中 ，发热恶寒，身重而疼痛，其脉弦细芤迟，小便已，洒洒然毛耸，手足逆冷，小有劳，身即热，口开，前板齿燥。若发其汗，则恶寒甚；加温针，则发热甚；数下之，则淋甚。

『注』此承上文互详证脉，不可妄行汗、下也，中 本有汗，若发热无汗，身重疼痛者，虽证似伤寒，然见弦细芤迟虚脉，则非伤寒也。且有小便己，洒洒然恶寒毛耸之状，皆太阳膀胱表气，为暑所伤而畏也；手足逆冷者，暑伤气，气不能达四肢则寒也；小有劳，身即发热，口开，前板齿燥者，劳则动热，暑热益烈，伤阴液也。此皆中 危证。若以发热无汗，恶寒身痛，误为伤寒之表，妄行发汗，则表气愈虚，恶寒更甚也。若以手足逆冷，误为阳虚，妄加温针，则暑邪愈盛，发热更炽也。若以壮热齿干，误为胃火，而数下之，则水源竭涩，尿淋窘甚也。凡此之证，皆中 ，妄行汗，下、温针致变，以白虎加人参汤主之，或人参汤调辰砂六一散亦可也。

『集注』程林曰∶《内经》云∶先夏至为病温，后夏至为病暑。又曰∶热病者，皆伤寒之类也。以其太阳受病与伤寒相似，亦令发热恶寒，身重而疼痛也。经曰∶寒伤形，暑伤气。气伤则气消而脉虚弱，所以弦细芤迟也。小便已毛耸者，阳气内陷，不能卫外，手足亦逆冷也。劳动则扰乎阳，故热甚，则口开，口开则前板齿燥也。发汗虚其阳，则恶寒甚。温针动火邪，则发热甚。下之亡津液，则淋甚也。

太阳中 ，身热疼重，而脉微弱，此以夏月伤冷水，水行皮中所致也，一物瓜蒂汤主之。

『注』太阳中 之证，身热而倦者，暑也；身热疼重者，湿也；脉微弱者，暑伤气也。以此证脉揆之，乃因夏月中暑之人，暴贪风凉，过饮冷水，水气虽输行于皮中，不得汗泻所致也。此时即以香薷饮、大顺散汗之，可立愈矣。若稍缓，水气既不得外泻，势必内攻于中而作喘肿胀矣。喘则以葶苈大枣汤，肿胀则以瓜蒂一物汤下之可也。

『集注』周扬俊曰∶无形之热伤其肺金，则用白虎加人参汤；有形之水伤其肺金，则用瓜蒂汤，各有所主也。

李 曰∶中 邪在表，故身热。伤冷水，故身疼。中暑伤气，气虚故脉微弱也。瓜蒂治身面四肢浮肿，散皮肤中水气，苦以泄之也。

一物瓜蒂汤方

瓜蒂（二十个）

上锉，以水一升，煮取五合，去滓，顿服。

上一页：脏腑经络先后病脉证第一
下一页：百合狐惑阴阳毒病脉证并治第三


百合狐惑阴阳毒病脉证并治第三 《订正仲景全书金匮要略注》

百合狐惑阴阳毒病脉证并治第三

论曰∶百合病者，百脉一宗，悉致其病也。意欲食复不能食，常默默然，欲卧不能卧，欲行不能行，欲饮食或有美时，或有不用闻食臭时，如寒无寒，如热元热，口苦，小便赤，诸药不能治，得药则剧吐、利，如有神灵者，身形如和，其脉微数。每尿时头痛者，六十日乃愈；若尿时头不痛者，淅然者，四十日愈；若尿快然，但头眩者，二十日愈。其证或未病而预见，或病四五日而出，或病二十日或一月微见者，各随证治之。

『注』百合，百瓣一蒂，如人百脉一宗，命名取治，皆此义也。百合病者，谓人百脉一宗，悉致其病也。日百脉即一脉也，犹言百体一体也，是盖以周身言之也，周身之脉，分而言之曰百，合而言之曰一，故曰百脉一宗。若曰百合之病，总脉病也。脉者谓十二脉，三百六十五络脉也。伤寒大病之后，余热未解，百脉未和，或平素多思不断，情志不遂，或偶触惊疑，卒临景遇，因而形神俱病，故有如是之现证也。百脉周于身，脉病则身病，故身形如和不和，欲卧不能卧，欲行不能行也。百脉通于心，脉病则心病，故常默默也。如寒无寒，如热无热，似外感而非外感也。意欲食复不能食，或有美时，或闻食臭，有不用时，似里病而非里病也。至脉数、口苦、小便赤者，是郁结之热，虽侵里而其热未甚也。方其初病之时，医者不识，误为表里之病，以药汗下之，故剧吐利也。虽剧吐利，不变诸逆。若有神灵，身形如前之和，而脉则比前微数，故其势即不能遽进，不觉加甚，而亦不能速愈也。试以缓愈之期，约略言之，重者不过六十日，轻者不过二十日，轻重之间者，不过四十日可愈也。然愈必以每尿时头痛不头痛，恶风不恶风，快然不快然辨者，以经脉之邪，莫不由太阳而愈也。头痛恶风，是其经之候也；尿时快然，是其腑之征也。其证或未病而预见者，其证指百合病等证言也。未病，言未病伤寒病也，犹言未病伤寒之前，而预先见百合欲食不食等证也。或病四五日而出，谓已病伤寒之后，而始见百合病证也。预先见者，是先有情志不遂，偶触惊疑而召病也，或病二十日或一月才见者，是因伤寒病后而才见也。故曰∶各随证治之也。

『集注』李 曰∶《活人书》云∶伤寒大病后，气血未得平复，变成百合病。今由百脉一宗，悉致其病观之，当是心、肺二经之病也。如行卧、饮食、寒热等证，皆有莫可形容之状，在《内经》解 病似之。观篇中有如神灵者，岂非以心藏神、肺藏魄，人生神魄失守，斯有恍惚错妄之情乎？又曰∶《内经》云∶凡伤于寒，则为病热。热气遗留不去，伏于脉中，则昏昏默默，凡行卧、饮食、寒热，皆有一种虚烦不耐之象矣。

沈明宗曰∶若邪淫于胸中连及上脘，则意欲食，复不能食；走于肝肾，故常默默；流入脾胃，故欲卧不能卧，欲行不能行；邪不在胃，饮食或有美时；壅抑胃气，则闻食臭；流于胆则口苦；流于膀胱则便赤。以上诸证，非一齐并见，皆移易变动而见也。

百合病，见于阴者，以阳法救之；见于阳者，以阴法救之，见阳攻阴，复发其汗，此为逆；见阴攻阳，乃复下之，此亦为逆。

『注』此承上条以明其治也。百合一病，难分阴阳表里，故以百合等汤主之。若病见于阴者，以温养阳之法救之；见于阳者，以凉养阴之法救之。即下文见阳攻阴，或攻阴之后，表仍不解，复发其汗者，此为逆。见阴攻阳，或攻阳之后，里仍不解，乃复下之者，此亦为逆也。

『集注』徐彬曰∶《内经》所谓用阴和阳，用阳和阴，即是此义。故诸治法，皆以百合为主。至病见于阳，加一二味以和其阴；病见于阴，加一二味以和其阳。

李 曰∶百合病多端，数条之法，亦说不尽。

沈明宗曰∶此治百合病之总要法也。微邪伏于营卫，流行而病表里，当分阴阳以施救治可也。

百合病，不经吐、下、发汗，病形如初者，百合 地黄汤主之。

『注』百合一病，不经吐、下、发汗，病形如初者，是谓其病迁延日久，而不增减，形证如首章之初也。以百合 地黄汤，通其百脉凉其百脉。中病勿更服，恐过服生地黄，大便常如漆也。

百合 地黄汤方

百合（擘，七枚） 生地黄汁（一升）

上以水洗百合，渍一宿，当白沫出，去其水，更以泉水二升，煎取一升，去滓，内地黄汁，煎取一升五合，分温再服。中病勿更服，大便常如漆。

『集解』程林曰∶百合花叶皆四向，故能通达上下四旁，其根亦众瓣合成，故名百合，用以医百合病也，有以夫。

高世 曰∶百合色白味甘，手太阴之补剂也。其花昼开夜合，如气之日行于阳，夜行于阴，司开阖，以行荣卫和阴阳。

百合病，变发热者，百合 滑石散主之。

『注』百合病，如寒无寒，如热无热，本不发热，今变发热者，其内热可知也，故以百合 滑石散主之，使其微利，热从小便而除矣。

百合 滑石散方

百合（炙，一两） 滑石（三两）

上为散，饮服方寸匕，日三服。当微利，则止服，热则除。

『集解』高世 曰∶滑石亦名液石，又名FS 劳石，石之脂膏也，主治身热，泄 ，利小便。

百合病，一月不解，变成渴者，百合洗方主之。

『注』百合病本不渴，今一月不解，变成渴者，外以百合汤浸洗其身，通表泻热；内食煮饼，勿以盐豉，不致引饮，而渴自止也。

百合洗方

百合（一升）

上以水一斗，渍之一宿，以洗身；洗已，食煮饼，勿以盐豉也。

百合病，渴不瘥者，用后方主之。

『注』与百合洗身而渴不瘥者，内热盛而津液竭也。栝萎根苦寒，生津止渴；牡蛎咸寒，引热下行也。

栝蒌牡蛎散方

栝蒌根 牡蛎（熬，等分）

上为细末，饮服方寸匕，日三服。

百合病，发汗后者，百合 知母汤主之。

『注』百合病不应汗而汗之，不解者，则致燥。以百合 知母汤主之者，清而润之也。

百合 知母汤方

百合（擘，七枚） 知母（切，三两）

上先以水洗百合，渍一宿，当白沫出，去其水，更以泉水二升，煎取一升，去滓；别以泉水二升，煎知母，取一升，去滓后合和，煎取一升五合，分温再服。

百合病，下之后者，滑石代赭汤主之。

『注』百合病不应下而下之，不解者，则怯中，以滑石代赭汤清而镇之也。

滑石代赭汤方

百合（擘，七枚） 滑石（碎，绵裹，三两） 代赭石（碎，绵裹，如弹丸大一枚）

上先以水洗百合，渍一宿，当白沫出，去其水，更以泉水二升，煎取一升，去滓；别以泉水二升，煎滑石、代赭，取一升，去滓，后合和，重煎取一升五合，分温服。

百合病，吐之后者，用后方主之。

『注』百合病不应吐而吐之，不解者，则虚中，以百合鸡子汤清而补之也。

百合鸡子汤方

百合（擘，七枚） 鸡子黄（一枚）

上先以水洗百合，渍一宿，当白沫出，去其水，更以泉水二升，煎取一升，去滓，内鸡子黄，搅匀，煎五分，温服。

狐惑之为病，状如伤寒，默默欲眠，目不得闭，卧起不安。蚀于喉为惑，蚀于阴为狐。不欲饮食，恶闻食臭，其面目乍赤、乍黑、乍白。蚀于上部则声嗄，甘草泻心汤主之。蚀于下部则咽干，苦参汤洗之。蚀于肛者，雄黄熏之。

『注』狐惑，牙疳、下疳等疮之古名也，近时惟以疳呼之，下疳即狐也，蚀烂肛阴；牙疳即惑也，蚀咽腐龈，脱牙穿腮破唇。每因伤寒病后，余毒与湿 之为害也，或生斑疹之后，或生癖疾下利之后，其为患亦同也。状如伤寒，谓发热憎寒也。默默欲眠，目不得闭，谓其病或在阴，亦或在阳，故卧起俱不安也。此病有虫，虫闻食臭而动，动则令人烦心，故不欲饮食，恶闻食也。面目乍赤、乍黑、乍白，亦由虫动交乱胃中，胃主面，故色无定也。惑蚀于上部之喉，故先声嗄，毒在喉也。狐蚀于下部之阴，故先咽干，毒在阴也。外治之法，苦参汤、雄黄散解毒杀虫，尚属有理。内用甘草泻心汤，必传写之误也，姑存之。

『注』程林曰∶《灵枢经》云∶虫动则令 心，是以有卧起不安等项也。

李 曰∶喉肛与前阴，皆关窍所通，津液滋润之处，故虫每蚀于此。

甘草泻心汤方

甘草（四两） 黄芩 人参 干姜（各三两） 黄连（一两） 大枣（十二枚） 半夏（半升）

上七味，水一斗，煮取六升，去滓再煎，温服一升，日三服。

苦参汤方

苦参（一升）

水一斗，煮取七升，熏洗日三。

雄黄熏方

雄黄

上一味为末，筒瓦二枚，合之烧，向肛熏之。

《脉经》云∶病患或从呼吸，上蚀其咽；或从下焦，蚀其肛阴。蚀上为惑，蚀下为狐。

狐惑病者，猪苓散主之。

病者脉数，无热，微烦，默默但欲卧，汗出。初得之三四日，目赤如鸠眼，七八日，目四黑，若能食者，脓己成也，赤小豆 当归散主之。

『注』病者脉数，谓病狐惑之人脉数也。数主疮主热，今外无身热，而内有疮热，疮之热在于阴，故默默但欲卧也。热在于阳，故微烦汗出也，然其病初得之三四日，目赤如鸠眼者，是热蕴于血，故 络赤也。七八日四 皆黑者，是热瘀血腐，故 络黑也。若不能食，其毒尚伏诸里，若已能食，其毒已化成脓也。故以赤小豆排痈肿，当归调疡血，米浆和胃气也。

『集注』李 曰∶经云∶脉数不止，而热不解，则生恶疮。今脓成何处？大率在喉与阴肛。盖积热生虫，亦积热成脓，是亦恶疮之类也。

赤小豆 当归散方

赤小豆（浸令芽出，曝干，三升） 当归上二味，杵为散，浆水服方寸匕，日三服。

阳毒之为病，面赤斑斑如锦文，咽喉痛，唾脓血。五日可治，七日不可治。升麻 鳖甲汤主之。

阴毒之为病，面目青，身痛如被杖，咽喉痛。五日可治，七日不可治。升麻 鳖甲汤去雄黄蜀椒主之。

『注』阴阳平，正气也；阴阳偏，邪气也；阴阳变，异气也。正气者，即四时令平之气也，中人为病，徐而浅；邪气者，即四时不和之气也，中人为病，速而危；异气者，非常灾疠之气也，中人为病，暴而死。所以过五日不治，以五脏相抟俱受邪也，此气适中人之阳，则为阳毒；适中人之阴，则为阴毒。非后人所论阴寒极、阳热极之阴毒、阳毒也。

观其所主之方，要不过升麻、甘草。当归、鳖甲、蜀椒、雄黄，而并不用大寒大热之药，则可知仲景所论阴毒阳毒，非阴寒极、阳热极之谓也。此二证即今世俗所称痧证是也。阳毒终属阳邪，故见面赤斑斑如锦文，唾脓血之热证；阴毒终属阴邪，故见面目青，身痛如被杖之寒证。二证俱咽喉痛者，以此证乃，邪从口鼻而下入咽喉，故痛也。

『按』由此推之，凡邪所过之处无不痛也。故中此气之人，不止咽喉痛，身痛，甚至有心腹绞痛，大满大胀，通身络脉青紫暴出，手足指甲色如靛叶，口噤牙紧，心中忙乱，死在旦夕者。若谓必从皮毛而入，未有为病如是之速者也，是必从口鼻，而下入咽喉无疑。

况阴毒反去雄黄、蜀椒，必传写之讹。故治是证者，不必问其阴阳，但刺其尺泽、委中、手中十指脉络暴出之处出血，轻则用刮痧法，随即服紫金锭，或吐、或下、或汗出而愈者不少，若吐泻不止，厥逆冷汗，脉微欲绝，用炮附子。炮川乌、吴茱萸、丁香、生干姜、甘草，虚者加人参救之，亦多得生。

『集注』王履曰∶仲景虽有阴毒之名，其叙证不过面目青，身痛咽痛而已，并不言阴寒极盛之说。其升麻 鳖甲汤，并不用大热药，是知仲景所论阴毒者，非阴寒之病，乃感天地恶毒异气入于阴经，故曰阴毒耳！后人谓阴寒极盛之证，称为阴毒，引仲景所叙面目青，身痛如被杖，咽喉痛数语，却用附子散、止阳散等药。窃谓阴寒极盛之证，固可名为阴毒，然终非仲景所以立名之本意。后人所叙阴毒，与仲景所叙阴毒，自是两般，岂可混论。盖后人所叙阴毒，只是内伤冷物，或暴寒所中，或过服寒凉药，或内外俱伤于寒而成耳！非天地恶毒异气所中者也。

李 曰∶赵献可云∶此阴阳二毒，是感天地疫疠非常之气，沿家传染，所谓时疫证也。观方内“老小再服”可见。

升麻 鳖甲汤方

升麻（二两） 当归（一两） 蜀椒（炒，去汗，二两） 甘草（二两） 鳖甲（炙，手掌大一片） 雄黄（研，半两）

上六味，以水四升，煮取一升，顿服之；老小再服，取汗。

上一页：痉湿病脉证并治第二
下一页：疟病脉证并治第四


疟病脉证并治第四 《订正仲景全书金匮要略注》

疟病脉证并治第四

师曰∶疟脉自弦，弦数者多热，弦迟者多寒。弦小紧者下之瘥，弦迟者可温之，弦紧者可发汗、针灸也，弦浮大者可吐之，弦数者风发也，以饮食消息止之。

『按』弦小紧者之“小”字，当是“沉”字，则有可下之理。弦紧者，当是“弦浮紧”，则有可发汗之理。弦浮大者，当是“弦滑大”，则有可吐之理。且不遗本文疟脉自弦之意。

『注』疟之为病，寒热也。三阴三阳皆有之，因其邪伏藏于半表半里之间，故属少阳，脉自弦也。弦数者多热，弦迟者多寒，谓发作之时、多热为阳盛，多寒为阴盛也。夫伤寒少阳病，则有汗、吐、下三法之禁，而疟亦属少阳，何以有汗、吐，下三法之宜？是盖疟属杂病，不可不知也。初发脉弦兼沉紧者，主乎里也，可下之；兼迟者，主乎寒也，可温之；兼浮紧者，主乎表也，可汗之；兼滑大者，主乎饮也，可吐之；兼数者，风发也，即风热之谓也，可清之。若久发不止，则不可以此法治之，当以饮食撙节，调理消息止之，盖初病以治邪为急，久病以养正为主也。其他瘅疟，即《内经》所谓但热不寒之瘅疟也；温疟，即《内经》所言先伤于风，后伤于寒，热多寒少之温疟也；牝疟，即《内经》所言先伤于寒，后伤于风，寒多热少之寒疟也；惟疟母一证，经所未载。然论诸疟，未有详于《内经》者也。其文虽略有不同，必是脱简，然所出治法，亦未有过于仲景者也。

『集注』徐彬曰∶自者，谓感有风寒，而脉惟自弦也。于是脉既有一定之象，而兼数为热，兼迟为寒，此其大纲也。

尤怡曰∶疟之舍固在半表半里之间，而人之藏则有偏多偏少之异，故其病有热多者，有寒多者，有里多而可下者，有表多而可汗、可吐者，当各随其脉而施治也。

周扬俊曰∶人之疟证，由外邪之入，每伏于半表半里，人而与阴争则寒，出而与阳争则热，故寒热往来。主少阳，谓兼他经证则有之，谓全不涉少阳，则无是理也。仲景曰∶疟脉自眩，正以脉之数、迟、小、紧、浮、大皆未可定，要必兼弦，弦为少阳脉也。夫邪犯少阳与卫气并居，卫气昼行于阳，夜行于阴，故邪得阳而外出，得阴而内薄，内外相搏，是以日作。若气之舍深，内搏于阴，阳气独发，阴气内着，阴与阳争不得出，是以间日而作也。然则偏阴多寒，偏阳多热，其为瘅、为温、为牝，莫不自少阳而造其极，补偏救弊，必从少阳之界，使邪去而阴阳适，归于和而后愈也。

病疟以月，一日发，当以十五日愈；设不瘥，当月尽解。如其不瘥，当云何？师曰∶此结为 瘕，名曰疟母，急治之，宜鳖甲煎。

『注』病疟者，以月计之，如一日发者，当以十五日愈，以十五日更一气也。人受气于天，天气更则人身之气亦更。更气旺，则不受疟邪，故愈也；设若不瘥，当月尽解，是又更一旺气也。倘如更二气不差，此疟邪不衰，与病者气血痰饮，结为 瘕，名曰疟母也，当急治之，宜用鳖甲煎丸攻之可也。

『集注』程林曰∶五日为一候，三候为一气，一气十五日也。夫人受气于天，气节更移，荣卫亦因之以易也。

鳖甲煎方

鳖甲（炙，十二分） 乌扇（烧，三分） 黄芩（三分） 柴胡（六分） 鼠妇（熬，三分）干姜（三分） 大黄（三分）芍药（五分） 桂枝（三分） 葶苈（熬，一分） 石苇（去毛，三分） 浓朴（三分） 牡丹（去心，五分） 瞿麦（二分） 紫葳（三分） 半夏（一分） 人参（一分） 虫（熬，五分） 阿胶（三分） 蜂窠（炙，四分） 赤硝（十二分） 蜣螂（熬，六分） 桃仁（二分）

上二十三味为末，取 灶下灰一斗，清酒一斛五斗，浸灰，候酒尽一半，着鳖甲于中，煮令泛烂如胶漆，绞取汁，内诸药，煎为丸，如梧子大，空心服七丸，日三服。

『集解』徐彬曰∶药用鳖甲煎者，鳖甲入肝，除邪养正，合 灶灰所浸酒，去瘕，故以为君。小柴胡汤、桂枝汤。大承气汤为三阳主药，故以为臣。但甘草嫌柔缓，而减药力，枳实嫌破气而直下，故去之，外加干姜、阿胶，助人参、白术温养为佐。瘕必假血根据痰，故以四虫、桃仁合半夏消血化痰；凡积必由气结，气利而积消，故以乌扇。葶苈利肺气，合石苇、瞿麦；清邪热而化气散结血。因邪聚则热，故以牡丹、紫葳去血中伏火，膈中实热，为使。《千金方》去鼠妇、赤硝，而加海藻、大戟，以软坚化水更妙。

师曰∶阴气孤绝，阳气独发，则热而少气、烦冤，手足热而欲呕，名曰瘅疟；若但热不寒者，邪气内藏于心，外舍分肉之间，令人消铄肌肉。

『按』此言瘅疟，其文脱简，《内经》已详，不复释。

温疟者，其脉如平，身无寒，但热，骨节疼烦，时呕，白虎加桂枝汤主之。

『按』此言温疟，其文脱简，《内经》已详，不复释。

白虎加桂枝汤方

知母（六两） 甘草（炙，二两） 石膏（一斤） 粳米（二合） 桂枝（三两）

上锉，每五钱，水一盏半，煎至八分，去滓温服，汗出愈。

疟多寒者，名曰牝疟，蜀漆散主之。

『按』此言牝疟，其文脱简，《内经》已详，不复释。

蜀漆散方

蜀漆（洗去腥） 云母（烧二日夜） 龙骨（等分）

上三味，杵为散，未发前，以浆水服半钱匕。温疟加蜀漆半分，临发时服一钱匕。

『集解』李 曰∶牝疟证多阴寒，治宜助阳温散为主。云母之根为阳起石，下有云母，上多云气，性温气升，乃升发阳气之物；龙骨属阳，能逐阴邪而起阳气；蜀漆乃常山之苗，功能治疟，不用根而用苗者，取其性多升发，能透达阳气于上之义也。温疟加蜀漆，亦取其升散之功。

上一页：百合狐惑阴阳毒病脉证并治第三
下一页：中风历节病脉证并治第五


中风历节病脉证并治第五 《订正仲景全书金匮要略注》

中风历节病脉证并治第五

夫风之为病，当半身不遂；或但臂不遂者，此为痹。脉微而数，中风使然。

『注』风病，《内经》论之详矣。但往往与痹合论，后人惑之，故仲景复言之曰∶风之为病，当半身不遂，即经所谓偏枯也；或但两臂不遂者，非中风也，即痹病也。盖痹为阴病，脉多沉涩，风为阳病，脉多浮缓，今脉微而数，中风使然。其脉微者，正气虚也，数者，邪气胜也。故病中凤之人，因虚而召风者，未有不见微弱之脉者也；因热而生风者，未有不见数急之脉者也。

『集注』沈明宗曰∶此分中风与痹也。风之为病，非伤于卫，即侵于荣，故当半身不遂，谓半身之气伤而不用也。若但臂不遂，此为痹；痹者，闭也，谓一节之气，闭而不仁也。于是诊之于脉，必微而数。微者，阳之微也；数者，风之数也。此中风使然，谓风乘虚入，而后使半身不遂也。

寸口脉浮而紧，紧则为寒，浮则为虚，寒虚相搏，邪在皮肤。浮者血虚，络脉空虚，贼邪不泻，或左或右；邪气反缓，正气即急，正气引邪， 僻不遂。邪在于络，肌肤不仁；邪在于经，即重不胜；邪入于腑，即不识人；邪入于脏，舌则难言，口吐涎。

『按』“寸口脉浮而紧，紧则为寒，浮则为虚，寒虚相搏，邪在皮肤”，此五句与本条文义不属，当在后条之首。后条“寸口脉迟而缓，迟则为寒，缓则为虚；荣缓则为亡血，卫缓则为中风；邪气中经”，此六句亦与本条文义不属，当在此条之首，文气相属，必是错简。其中有“浮者血虚”一句，必是衍文。浮则为虚，寒虚相搏，二“虚”字当是“风”字，是传写之讹。

『注』中风虚邪之脉，皆当浮缓，以浮主风，缓主虚也，荣分见缓，经络之血亡也；卫分见缓，经络之气空也。盖邪风中人，未有不由经络血气空虚而中也。贼邪不泻，留而不去，在左则病左，在右则病右，浅则病经络，深则病脏腑。邪在于络，则为病肌肤，麻木不仁也；邪在于经，则为病身肢偏重， 斜不遂也；邪入于腑，则为病九窍闭不识人也；邪入于脏，则为病舌喑难言，唇缓吐涎也。

寸口脉迟而缓，迟则为寒，缓则为虚；荣缓则为亡血，卫缓则为中风；邪气中经，则身痒而瘾疹；心气不足，邪气入中，则胸满而气短。

『按』寸口脉迟而缓，迟则为寒，二“迟”字当是“浮”字，“寒”字当是“风”字，始得文义了然，且迟、缓二脉不能并见，必是传写之讹。

『注』上条发明虚邪贼风之为病，此条发明荣卫风寒之为病也。寸口脉浮而紧，紧则为寒，浮则为风，风寒之邪，相搏于表，郁于皮肤经络，则令人身痒而发瘾疹也。若其人心气不足，谓心胸之气不足，而邪气入心胸，故令人胸满而短气也。

寸口脉沉而弱，沉即主骨，弱即主筋，沉即为肾，弱即为肝，汗出入水中，如水伤心，历节黄汗出，故曰历节。

『注』寸口脉沉而弱，肝肾之气不足也。盖肝主筋，肾主骨，肝肾不足，筋骨痿缓，一为风寒湿邪所乘，即病筋骨关节交会之处。夫人汗出时，腠理开，风尚易入，况入水中浴，焉得不致寒耶！水伤心，心主汗，汗郁成湿，故风胜为历节，湿胜为黄汗出也。

『集注』赵良曰∶肾主水，骨与之合，故脉沉者，病在骨也。肝藏血，筋与之合，血虚则脉弱，故病在筋也。心主汗，汗出入水，其汗为水所阻，水汗相搏，聚以成湿，久变为热，湿热相蒸，是以历节发出黄汗也。

味酸则伤筋，筋伤则缓，名曰泄；咸则伤骨，骨伤则痿，名曰枯。枯泄相搏，名曰断泄。荣气不通，卫不独行，荣卫俱微，三焦无所御，四属断绝，身体羸瘦。独足肿大，黄汗出，胫冷。假令发热，便为历节也。病历节，不可屈伸，疼痛，乌头汤主之。

『按』名曰断泄之“泄”字，当是“绝”字，始与下文相属，必是传写之讹。

『注』此详申上条，互发其义，以明其治也。历节之病，属肝、肾虚。肝、肾不足于内，筋骨不荣于外，客邪始得乘之而为是病也。究其所以致虚之由，不止一端也。如饮食之味过伤，日久亦为是病也。味过于酸则伤肝，肝伤则筋伤，筋伤则缓不收持，名曰泄也。味过于咸则伤肾，伤肾则骨伤，骨伤则枯不能立，名曰枯也。枯泄相搏，名曰断绝。断绝者，即荣气不通，卫不独行，荣卫俱虚，三焦失所，四维断绝，身体羸瘦也。若独足肿、胫冷，寒胜凝于下也；黄汗自出，湿胜发于中也。假令发热，则属风，便为历节也。病历节者，历节疼痛不能屈伸也，故主之以乌头汤，通荣行卫，并驱风寒湿之邪也。以蜜制乌头，亦缓毒法耳！

『集注』沈明宗曰∶《金匮》补示饮食内伤，脾、胃、心、肺、肝、肾致病，名曰历节。然出脉证，皆因饮酒，湿壅内热而招外邪合病。谓饮酒汗出当风所致，即邪之所凑，其气必虚是矣。或外风而合内湿，外寒而合内湿，内寒而招外湿，内热而招外湿，此等关头，不可不晓。又当分别风、寒、湿气，偏多偏少，而处发表、温中、行阳、补虚。散邪之法，故治此当与《灵》、《素》、《金匮》合看则备，若泛用成方，则非良工所为之事也。

乌头汤方

麻黄 芍药 黄 （各三两） 甘草（炙，三两） 川乌（ 咀，以蜜二升，煎取一升，即出乌头，五枚）

上五味， 咀四味，以水三升，煮取一升，去滓，内蜜煎中，更煎之，服七合；不知，尽服之。

诸肢节疼痛，身体 赢，脚肿如脱，头眩短气，温温欲吐，桂枝芍药知母汤主之。

『按』温温当是“ ”。

『注』历节之证，诸肢节疼痛也。身体 羸，即上条身体羸瘦，甚言其瘦之甚也。脚肿如脱，即上条独足肿大，甚言其肿之甚也。头眩短气，阳气虚也。 欲吐，寒邪盛也。

而不用乌头汤者，因无黄汗之湿胜也。用桂枝芍药知母汤者，以壮阳气，散寒湿为急也，故方中桂枝芍药倍于麻黄、防风，大加白术、附子，其意专在温行阳气，次在散寒湿也。多用生姜，因其欲吐；更佐知母、甘草者，以其剂过辛热，监制之也。

『集注』李 曰∶此历节病，由气血两虚而致者也。风湿相搏，四肢节节皆痛，即历节病也。身体 赢，邪胜正衰也。脚肿如脱，气绝于下也。头眩短气，气虚于上也。

欲吐，气逆于中也。此三焦气血两虚，故是汤主祛风湿而温气血。

桂枝芍药知母汤方

桂枝（四两） 芍药（三两） 甘草（二两） 麻黄（二两） 生姜（五两） 白术（五两） 知母（四两） 防风（二两） 附子（炮，二枚）

上九味，以水七升，煮取二升，温服七合，日三服。

跗阳脉浮而滑，滑则谷气实，浮则汗自出。

『注』跗阳胃脉也。谷气，胃气也。浮则为风外薄，滑则为胃实热，风热蒸于肌腠之间，故汗自出。此发明黄汗，亦有因风热之义也。

少阴脉浮而弱，弱则血不足，浮则为风，风血相搏，即疼痛如掣。

『注』少阴心脉也，心主血。心脉浮而弱，弱则为血虚，浮则为风邪，风血相搏，而交争于经络之间，故疼痛牵引如掣也。此发明历节亦有因血虚之义也。

『集注』李 曰∶风在血中，则剽悍劲切，无所不至，为风血相搏。盖血主荣养筋骨者也，若风以燥之，则血愈耗而筋骨失其所养，故疼痛如掣。昔人曰∶治风先养血，血生风自灭。此其治也。

盛人脉涩小，短气，自汗出，历节疼，不可屈伸，此皆饮酒汗出当风所致。

『注』盛人脉盛，不应涩小；盛人气长，不应气短。今盛人脉涩小，短气，是形气脉息不合也。审其证，自汗出，历节疼不可屈伸，询其由，得之于饮酒汗出当风也。此又发明历节不止一端之义也。

『集注』徐彬曰∶盛人，肥人也。肥人湿多，脉得涩小，此痹象也。于是气为湿所搏而短，因风作使而自汗，气血为邪所痹而疼痛不可屈伸，然肥人固多湿，何以脉骤涩小，岂非酒湿困之乎？何以疼痛有加而汗出不已，岂非湿而挟风乎？脉证不同，因风则一，故曰∶此皆饮酒汗出当风所致。

上一页：疟病脉证并治第四
下一页：血痹虚劳病脉证并治第六


血痹虚劳病脉证并治第六 《订正仲景全书金匮要略注》

血痹虚劳病脉证并治第六

问曰∶血痹病从何得之？师曰∶夫尊荣人，骨弱肌肤盛，重困疲劳，汗出，卧不时动摇，加被微风，遂得之。但以脉自微涩，在寸口关上小紧。宜针引阳气，令脉和紧去则愈。

『注』历节属伤气也，气伤痛，故疼痛也。血痹属伤血也，血伤肿，故麻木也。前以明邪气聚于气分，此以明邪气凝于血分，故以血痹名之也。尊荣人，谓膏粱之人。素食甘肥，故骨弱肌肤盛，是以不任疲劳，疲劳则汗出，汗出则腠理开。亦不胜久卧，卧则不时动摇，动摇即加被微风，亦遂得以干之。此言膏粱之人，外盛内虚，虽微风小邪，易为病也，然何以知病血痹也？但以身体不仁，脉自微涩，则知邪凝于血故也。寸口关上小紧，亦风寒微邪应得之脉也。针能导引经络取诸痹，故宜针引气血，以泻其邪，令脉不涩而和，紧去邪散，血痹自通也。

『集注』周扬俊曰∶天下惟尊荣人为形乐志苦。形乐故肌肤盛，志苦故骨弱，骨弱则不耐劳，肌盛则气不固，稍有劳困即汗出也，汗出而阳气虚，虽微风且得以袭之，则血为之痹。故一见脉微，则知其阳之不足，一见脉涩，则知其阴之多阻，此血痹之本脉也。而其邪入之处，则自形其小紧，小为正气拘抑之象，紧为寒邪入中之征。然仲景明言微风，何以反得寒脉也？盖邪随血脉上下，阻滞汁沫，未有不痛者，故痛为紧脉也，针以泄之，引阳外出，则邪去而正自伸也。

血痹，阴阳俱微，寸口关上微，尺中小紧，外证身体不仁，如风痹状，黄 桂枝五物汤主之。

『注』此承上条互详脉证，以明其治也。上条言六脉微涩，寸口关上小紧，此条言阴阳寸口关上俱微，尺中亦小紧，合而观之，可知血痹之脉浮沉，寸口、关上、尺中俱微、俱涩、俱小紧也。微者虚也，涩者滞也，小紧者邪也，故血痹应有如是之诊也。血痹外证，亦身体顽麻，不知痛痒，故曰∶如风痹状。但不似风痹历关节流走疼痛也。主黄 桂枝五物汤者，调养荣卫为本，祛风散邪为末也。

『集注』周扬俊曰∶此申上条既痹之后，未能针引以愈，遂令寸口微者。今则阴阳俱微，且寸关俱微矣，且尺中小紧矣。夫小紧既见于尺，则邪之入也愈深而愈不得出，何也？正虚之处，便是容邪之处也。脉经内外，谓之阴阳，上下亦谓之阴阳，今尺既小紧，则微属内外也明矣。若言证以不仁概之，则疼痛麻木，每与我相阻，其为不仁甚矣，故以风痹象之，非真风痹也。于是以黄 固卫，芍药养阴，桂枝调和荣卫，托实表里，驱邪外出，佐以生姜宣胃，大枣益脾，为至当不易之治也。

黄 桂枝五物汤方

黄 （三两） 芍药（三两） 桂枝（三两） 生姜（六两） 大枣（十二枚）

上五味，以水六升，煮取二升，温服七合，日三服（一方有人参。）

夫男子平人，脉大力劳。极虚亦为劳。

『注』男子平人，应得四时五脏平脉，今六脉大而极虚，非平人之脉也。然大而无力，劳役伤脾气也；极虚者，内损肾阴精也。此皆欲作虚劳之候，故有如是之诊也。

『集注』李 曰∶平人者，形如无病之人，经云∶脉病患不病者是也。劳则体疲于外，气耗于中，脉大非气盛也，重按必空濡，乃外有余而内不足之象，脉极虚则精气耗矣。盖大者，劳脉之外暴者也；极虚者，劳脉之内衰者也。

魏荔彤曰∶夫男子平人，脉大为劳，极虚亦为劳，脉大者，邪气盛也，极虚者，精气夺也。以二句揭虚劳之总，而未尝言其大在何脉？虚在何经？是在主治者，随五劳七伤之故而谛审之也。

人年五六十，其病脉大者，痹侠背行。若肠鸣、马刀、侠瘿者，皆为劳得之。

『按』“若肠鸣”三字，与上下文不属，必是错简。侠瘿之“瘿”字，当是“瘰”字。每经此证，先劳后瘰、先瘰后劳者有之，从未见劳瘿先后病也，必是传写之讹。

『注』平人年二三十，常得大脉者，则多病劳。若人年已五六十，其脉亦大，不即病劳者，以气血虽虚，而火自微也，火微故不病劳也。虽不病劳，然气血荣卫虚痹不行，故为马刀、鼠疮、侠瘰也。此发明脉大虽同，为病不同之义也。

劳之为病，其脉浮大，手足烦，春夏剧，秋冬瘥，阴寒精自出，酸削不能行。

『按』阴寒精自出之“寒”字，当是“虚”字，是传写之讹。

『注』此言浮大为劳，以详其证也。手足烦，即今之虚劳，五心烦热，阴虚不能藏阳也。

阴虚精自出，即今之虚劳遗精，阴虚不能固守也。酸削不能行，即今之虚劳膝酸，削瘦骨痿不能起于床也。夫春夏阳也，阴虚不胜其阳，故剧；秋冬阴也，阴虚得位自起，故瘥。

『集注』徐彬曰∶脉大既为劳矣，更加浮，其证则手足烦，盖阴既不足而阳必盛也。于是春夏助其阳则剧，秋冬助其阴则瘥。阴虚而精自出者，久则酸削不能行矣。

程林曰∶“寒”字作“虚”字看，阴虚则气不守，而精自出矣。

李 曰∶脉浮大者，里虚而气暴于外也。四肢者，诸阳之本，劳则阳耗，阴虚而生内热，故手足烦。凡劳伤多属阴虚。当春夏木火盛炎之际，气浮于外则里愈虚，故剧；秋冬金水相生之候，气敛于内则外不扰，故瘥也。肾藏精，精自出者，肾水不藏也；肾主骨，故酸削而不能行也。

男子脉虚沉弦，无寒热，短气里急，小便不利，面色白，时目瞑兼衄，少腹满，此为劳使之然。

『注』此复申虚极为劳，以详其证之义也。脉虚沉弦，阴阳俱不足也；无寒热，是阴阳虽不足而不相乘也；短气面白，时瞑兼衄，乃上焦虚而血不荣也；里急，小便不利，少腹满，乃下焦虚而气不行也。凡此脉证，皆因劳而病也，故曰∶此为劳使之然。

男子面色薄者，主渴及亡血，卒喘悸。脉浮者，里虚也。

『按』“脉浮者，里虚也”当是衍文。

『注』此复申虚劳面色白，互详其证之义也。面色白不因衄者，是血不内生也；因衄者，是血亡于外也。今曰面色薄，谓面色浅淡不华，亦不足之色也。故主津液不足之渴及吐衄亡血、气虚卒喘，血虚卒悸也。

『集注』李 曰∶此节以亡血为主。《内经》云∶精明五色者，气之华也。又云∶心之华在面，其充在血脉。劳则气耗火动，逼血妄行，必致亡血。盖血主濡之，血亡则精采夺而面色薄，津液去而烦且渴矣。又劳者，气血俱耗，肺主气，气虚则喘，心主血，血虚则悸。卒者，猝然见此病也。

男子脉浮弱而涩，为无子，精气清冷。

『注』男子之脉浮大而虚者，为虚劳也。浮弱而涩者，则为精气清冷，故为无子也。

夫失精家，少腹弦急，阴头寒，目眩，发落，脉极虚、芤、迟，为清谷亡血失精。脉得诸芤动微紧，男子失精，女子梦交，桂枝龙骨牡蛎汤主之。

『按』此条“亡血失精”之下等句，与上文义不属，当另作一条在后。

『注』失精家，谓肾阳不固精者也。少腹弦急，虚而寒也。阴头寒，阳气衰也。目眩，精气亏也。发落，血本竭也，若诊其脉极虚而芤迟者，当知极虚为劳，芤则亡血，迟则为寒，故有清谷、亡血、失精之证也。

『集注』程林曰；肾主闭藏，肝主疏泄，失精则过于疏泄，故少腹弦急也，阴头宗筋之所聚，真阳日亏，故阴头寒也。目眩则精衰，发落则血竭，是以脉虚芤迟也。虚主失精，芤主亡血，迟主下利清谷也。

李 曰∶肝主藏血，肾主藏精，亡血失精，则肝肾俱虚矣。少腹看，肝、肾之部，今少腹弦急，以肝肾两亏，则里气虚而张急加弦也。肝主筋，前阴者，宗筋之所聚，肝衰故阴头寒也。肝藏血，开窍于目，肾主骨，骨之精为瞳子，又肾之华在发，发者血之余，此肝肾两虚，故目眩发落也。芤脉者，浮沉有，中间无，似中空芤草，故名芤脉，此亡血之脉，以脉者血之府，血虚则脉亦虚也。迟为在脏，迟则为寒，脉极虚芤迟，则其证亦虚。

清谷者，大便完谷不化也。此虚劳在肝、肾二经者也。

男子平人，脉虚弱细微者，善盗汗也。

『按』此节脉证不合，必有脱简，故不释。

脉沉、小，迟，名脱气。其人疾行则喘喝，手足逆寒，腹满，甚则溏泄，食不消化也。

『注』脉沉、小、迟，则阳大虚，故名脱气。脱气者，谓胸中大气虚少，不充气息所用，故疾行喘喝也。阳虚则寒，寒盛于外，四末不温，故手足逆冷也。寒盛于中，故腹满溏泄，食不消化也。

『集注』徐彬曰∶脉沉，小、迟，其为阳衰无疑。沉、小、迟三脉相并，是阳气全亏，故名脱气。其躯为空壳，疾行则气竭而喘喝，四肢无阳而寒，腹中无阳而满，甚则胃虚极而溏泄，脾虚极而食不化也。

李 曰∶此脾、肺、肾三经俱病也。肺主气，气为阳，沉、小，迟皆阳气虚衰之脉，故为脱气。疾行则喘喝，以肺主出气，而肾主纳气，为生气之原，呼吸之门，若真元耗损，则气虚不能续息，肺无所出，肾无所纳，故喘喝，此肺肾病也。又脾主四肢，四肢者，诸阳之本。逆寒者，阳虚不温四末也。腹满者，脾经入腹，气虚中满也。溏泄食不化者，此脾虚不能运磨水谷，多见骛溏飧泄之证也。

脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚，虚寒相搏，此名为革。妇人则半产漏下，男子则亡血失精。

『注』详见《伤寒论·辨脉法》中，不复释。

脉得诸芤动微紧，男子失精，女子梦交，桂枝龙骨牡蛎汤主之。

『注』脉得诸芤动微紧者，谓概虚劳之诸脉而为言也，非谓芤动微紧，仅主男子失精，女子梦交之候也。通举男女失精之病，而用桂枝龙骨牡蛎汤者，调阴阳和荣卫，兼固涩精液也。

『集注』徐彬曰∶失精之家，脉复不一，苟得诸芤动微紧，是男子以虚阴而挟火则失精，女子以虚阴而挟火则梦交。主以桂枝龙骨牡蛎汤者，盖阴虚之人，大概当助肾，故以桂枝，芍药通阳固阴，甘草、姜、枣和中，龙骨、牡蛎固精也。

桂枝加龙骨牡蛎汤方

桂枝 芍药 生姜（各三两） 甘草（二两） 大枣（十二枚） 龙骨 牡蛎（各三两）

上七味，以水七升，煮取三升，分温三服。

虚劳里急，悸衄，腹中痛，梦失精，四肢酸疼，手足烦热，咽干口燥，小建中汤主之。

『注』虚劳云云者，概虚劳之证而言也，非谓虚劳之证，止于此也，故下文有诸不足之说也。均主以小建中汤者，欲小小创建中虚之意，合下六节，皆论虚劳，各有所主之方也。

小建中汤方

桂枝（三两） 甘草（炙，三两） 大枣（十二枚） 芍药（六两） 生姜（二两） 胶饴（一升）

上六味，以水七升，煮取三升，去滓，内胶饴，更上微火消解，温服一升，日三服。呕家不可用建中汤，以甜故也。

虚劳里急，诸不足，黄 建中汤主之。

『注』所谓虚劳里急诸不足者，亦该上条，诸不足证之谓也。黄 建中汤，创建中外两虚，非单谓里急一证之治也。桂枝龙骨牡蛎汤，即桂枝汤加龙骨、牡蛎；小建中汤，即桂枝汤加胶饴；黄 建中汤即桂枝汤加胶饴、黄 也。故尝因是而思仲景以一桂枝汤出入加减，无往不利如此。何后世一见桂枝，即为伤寒发汗之剂。是但知仲景用桂枝汤治伤寒，而不知仲景用桂枝汤治虚劳也。若知桂枝汤治虚劳之义，则得仲景心法矣，盖桂枝汤辛甘而温之品也，若啜粥温覆取汗，则发散荣卫以逐外邪，即经曰∶辛甘发散为阳，是以辛为主也∶若加龙骨、牡蛎。胶饴、黄 ，则补固中外以治虚劳，即经曰∶劳者温之，甘药调之，是以温以甘为主也。由此推之，诸药之性味功能加减出入，其妙无穷也。

『集注』魏荔彤曰∶气虚甚，加黄 ，津枯甚，加人参，以治虚劳里急。此言里急非单指里急之谓也，乃虚劳诸不足腹痛之谓也。故名其方为建中，正所以扶持其中气，使渐生阴阳，达于荣卫，布于肢体也。

尤怡曰∶里虚脉急，腹中当引痛也。诸不足者，阴阳诸脉俱不足，而眩悸喘喝，失精亡血等证，相因而至也。急者缓之必以甘，不足者补之必以温，而充虚塞空，则黄 尤有专长也。

黄 建中汤方

于小建中汤内，加黄 一两半，余根据上法。若气短胸满者，加生姜；腹满者，去枣加茯苓一两半，及疗肺虚损不足补气，加半夏三两。

虚劳腰痛，少腹拘急，小便不利者，八味肾气丸主之。

『注』虚劳之人腰痛，肾气虚而不行也，少腹拘急，小便不利，膀胱气虚不化也，主以八味肾气丸温补下焦。肾与膀胱表里之气足，而腰痛，少腹拘急，小便不利，未有不愈者也。

『集注』程林曰∶腰者肾之外候，肾虚则腰痛；肾与膀胱为表里，不得三焦之阳气以决渎，则小便不利而少腹拘急矣。与是方以益肾间之气，气强则便尿行，而少腹拘急亦愈矣。

尤怡曰∶虚劳之人，损伤少阴肾气，是以腰痛，少腹拘急，小便不利。以八味肾气丸补阴之虚，可以生气，助阳之弱，可以化水，乃补下治下之良剂也。

八味肾气九方（见妇人杂病中）

虚劳虚烦不得眠，酸枣汤主之。

『注』因虚劳而烦，是虚烦也。因虚烦而不得眠，是虚烦不得眠也。故主以酸枣仁汤，专治虚烦，烦去则得眠也。

『集注』李 曰∶虚烦不得眠者，血虚生内热，而阴气不敛也。《内经》云∶气行于阳，阳气满，不得入于阴，阴气虚，故目不得瞑。酸枣汤养血虚而敛阴气也。

酸枣汤方

酸枣仁（二升） 甘草（一两） 知母（二两） 茯苓（二两） 芎 （二两）

上五味，以水八升，煮酸枣仁，得六升，内诸药，煮取三升，分温三服。

五劳极虚，羸瘦腹满，不能饮食。食伤、忧伤、饮伤、房室伤、饥伤、劳伤、经络营卫气伤，内有干血，肌肤甲错，两目黯黑，缓中补虚，大黄 虫丸主之。

『按』“缓中补虚”四字，当在“不能饮食”之下，必是传写之讹。

『注』五劳所伤，久之令人极虚羸瘦，腹中虚满，不能饮食，宜缓中补虚，如前之建中等方也。原其所伤之道，不止过劳伤气，房室伤精也，即饮食伤胃，饥过伤脾，渴过伤肾，忧思伤心，罢极伤肝，过言伤肺，皆令人经络营卫气伤，是以劳热煎熬，内有干血，故肌肤不润，甲错如鳞也。两目不荣，黯黑不明也。似此干血之证，非缓中补虚之剂所能治，故主以大黄 虫丸，攻热下血，俾瘀积去而虚劳可复也。

『集注』程林曰∶此条单指内有干血而言。夫人或因七情，或因饮食，或因房劳，皆令正气内伤，血脉凝积，致有干血积于中，而 羸见于外也。血积则不能以濡肌肤，故肌肤甲错；不能营于目，则两目黯黑。与大黄魔虫丸以下干血，则邪除正王矣，非大黄虫丸能缓中补虚也。

尤怡曰∶内有干血不去，适足以留新血而渗灌不周，故去之不可不早也。此方润以濡其干，虫以动其瘀，通以去其闭，而以地黄、芍药、甘草和养其虚，攻血而仍滋夫血也。

大黄 虫丸方

大黄（蒸，十分） 黄芩（二两） 甘草（三两） 桃仁（一升） 杏仁（一升） 芍药（四两） 干漆（一两） 虻虫（一升） 水蛭（百枚） 虫（半升） 蛴螬（一升） 干地黄（十两）

上十二味，末之，炼蜜为丸，小豆大，酒饮服五丸，日三服。

虚劳诸不足，风气百疾，薯蓣丸方主之。

『注』虚劳诸不足者，谓五劳。诸虚、百损也。上条以热伤干血为言，此条以风气百疾立论。热伤其上之血分，则病肺痈；热伤其下之血分，则病干血。风中其外之气分，则病肺痿；风中其内之气分，则病百疾。主之以薯蓣丸，散诸风邪，补诸不足，滋诸枯槁，调诸荣卫，故其药温润共剂，补散同方也。

『集注』徐彬曰∶虚劳不足证，多有兼风者，正不可着急治风气，故仲景以四君、四物，养其气血；麦冬、阿胶、干姜、大枣，补其肺胃；而以桔梗、杏仁、开提肺气；桂枝行阳；防风运牌；神曲开郁；黄卷宣肾；柴胡升少阳之气；白蔹化入营之风。虽有风气未尝专治之，谓正气运而风气自去也。然以薯蓣名丸者，取其不寒不热，不燥不滑，脾肾兼宜，故多用以为君，则诸药相助以为理耳。

薯蓣丸方

薯蓣（三十分） 当归 桂枝 曲 干地黄 豆黄卷（各十分） 甘草（二十八分） 人参（七分）

芎 芍药 白术 麦门冬 杏仁（各六分） 柴胡 桔梗 茯苓（各五分） 阿胶（七分） 干姜（三分） 白 （二分） 防风（六分） 大枣（为膏，百枚）

上二十一味，末之，炼蜜和丸，如弹子大，空腹酒服一丸，一百丸为剂。

上一页：中风历节病脉证并治第五
下一页：肺痿肺痈咳嗽上气病脉证并治第七


肺痿肺痈咳嗽上气病脉证并治第七 《订正仲景全书金匮要略注》

肺痿肺痈咳嗽上气病脉证并治第七

问曰∶热在上焦者，因咳为肺痿。肺痿之病，从何得之？师曰∶或从汗出，或从呕吐，或从消渴，小便利数，或从便难，又被快药下利，重亡津液，故得之。曰∶寸口脉数，其人咳，口中反有浊唾涎沫者何？师曰∶为肺痿之病。若口中辟辟燥，咳即胸中隐隐痛，脉反滑数，此为肺痈，咳唾脓血。

『注』热在上焦，不咳，不病肺痿也，因热病咳，则为肺痿。肺热致痿之由，非止一端，或从汗出，或从呕吐，或从消渴，小便数利，或从便难，又被快药下之，重亡津液，故令肺热干痿也。肺热干痿，则清肃之令不行，水精四布失度。脾气虽散，精液上归于肺，而肺不但不能自滋其干，亦不能内洒陈于脏腑，外输精于皮毛也。其精液留贮胸中，得热煎熬，变为涎沫，侵肺作咳，唾之不已，故干者自干，唾者自唾，愈唾愈干，痿病成矣。若口中辟辟干燥，不吐浊唾涎沫，每咳即胸中隐隐而痛，脉数而滑，不数而虚，则非肺痿乃为肺痈。欠则痈成脓溃，不唾涎沫，而必咳唾脓血矣。

『集注』周扬俊曰∶喻昌云∶行动数武，气即喘鸣，冲击连声，痰始一应。《金匮》治法，贵得其精意，大要缓而图之，生胃津，润肺燥，下逆气，开积痰，止浊唾，补真气，以通肺之小管，散火热，以复肺之清肃，如半身痿废及手足痿软，治之得法，亦能复起。而肺近在胸中，呼吸所关，可不致力乎？肺痈属在有形之血，血结宜骤攻；肺痿属在无形之气，气伤宜徐理。故痈为实，误以肺痿治之，是为实实；痿为虚，误以肺痈治之，是为虚虚。此辩证用药之大略也。然两手寸口之脉，原为手太阴肺脉，此云寸口脉数，云滑数，云数实，云数虚，皆指左右三部统言，非如气口独主右关之上也。其人咳，口中反有浊唾涎沫，顷之遍地者为肺痿，言咳而口中不干燥也。若咳而口中辟辟燥，则是肺已结痈，火热之毒，出现于口，咳声上下，触动其痈，胸中即隐隐而痛，其脉必见滑数有力，正邪气方盛之征也。数虚、数实之脉，以之分别肺痿肺痈，是则肺痿当补，肺痈当泻也可知矣。又云∶才见久咳，先须防此两证，肺痈由五脏蕴崇之火，与胃中停蓄之热，上乘乎肺，肺受火热熏灼，血为之凝，痰为之裹，遂成小痈。所结之形渐长，则肺日胀而胁骨日昂，乃至咳声频并，痰浊如胶，发热畏寒，日晡尤甚，面红鼻燥，胸生甲错。始先即能辨其脉证，属表属里，极力开提攻下，无不愈者，迨至血化为脓，肺叶朽坏，倾囊吐出，始识其证，十死不救，嗟无及矣。

沈明宗曰∶此肺痿肺痈之辨也。心居上，肾水不足，心火刑金，为热在上焦，肺阴日消，气逆则咳，故致肺痿。然本经明其始病之因，或从病后阴虚，过汗伤液，呕吐伤津，消渴，血虚津竭；或利小便，数而伤阴；或大便难，反被快药下利而重亡津液，以致肺金枯燥，虚热熏蒸，故寸口脉数，其人咳嗽，气弱不振，津液不布，化为浊唾涎沫而成肺痿。若口中辟辟燥，咳即胸中隐隐痛者，乃风寒侵入肺中，凝滞荣血为痈，故脉滑数而咳唾脓血。因无形虚热致痿，故脉数虚；因有形气血凝滞成痈，故脉数实。此明肺痈属实、肺痿属虚也。

脉数虚者为肺痿，数实者为肺痈。

『注』此详申上条肺痿、肺痈之脉也。肺痿得之于热亡津液，虚邪也，故脉数而虚；肺痈得之于热毒蓄结，实邪也，故脉数而实。

『集注』李 曰∶潘硕甫云∶痿与痈，皆热在上焦，其脉皆数，皆咳，亡津液，未有异也。但痿属肺气虚而亡津，虽有热亦不烈，故不至燥涸，虽咳而口中有浊唾涎沫，故脉虽数而虚也。痈则气壅血凝，邪实而热烈，故津液亡而更觉干涸，口中辟辟燥，咳即胸中隐痛，津液既涸，脉应涩滞而反滑数者，蓄热腐脓，脉故数实也。

尤怡曰∶痿者萎也，如草木之萎而不荣，为津亡而肺焦也；痈者壅也，如土之壅而不通，为热聚而肺 也。故其脉有虚实不同，而其数则一也。

问曰∶病咳逆，脉之何以知此为肺痈？当有脓血，吐之则死，其脉何类？师曰∶寸口脉微而数，微则为风，数则为热；微则汗出，数则恶寒。风中于卫，呼气不入；热过于荣，吸而不出。风伤皮毛，热伤血脉。风舍于肺，其人则咳，口干，喘满，咽燥不渴，时唾浊沫，时时振寒。热之所过，血为之凝滞，蓄结痈脓，吐如米粥，始萌可救，脓成则死。

『按』肺痈之上，当有“肺痿”二字，不然本文论肺痿之义，则无着落，必是脱简。脉微之三“微”字，当是三“浮”字，“微”字文气不属，必是传写之讹。

『注』病咳逆者，何以知为肺痿帅痈也？咳而不渴，浊唾涎沫，脉数而虚，是以脉证知为肺痿也。口中干燥，胸中隐痛，脉数而实，是以脉证知为肺痈也。至于所以受病之由，肺痿前已言之，而肺痈则未尝言也，故又取所以致热而病肺痿肺痈之由，互为详悉发明也。寸口肺脉也，肺脉当浮涩而短；今浮而数，是以知浮则为风，数则为热，初病风热，外抟皮毛，则荣卫受邪，故汗出而恶寒也。末传风热，内舍于肺，则荣卫分病。病肺痿者，属风热伤于卫气，气分有津液而无血，津液为之浊，故其力证，咳而不吐脓血，唾浊涎沫也。病肺痈者，属风热伤于营血，血分有血而无津液，血为之凝蓄，故其为证，咳而不唾涎休，吐脓血如木粥也。具发热汗出，恶寒恶风，咳而喘满，咽燥不渴，呼气不入，吸气不出，则为痿、痈互相兼有必然之证也。呼气不入，吸气不出，乃言其呼吸气促，难出难入，非竟不出入也。始萌可救，谓肺伤尚浅。脓成则死，谓肺已坏矣。盖示人图治于早，又特为肺痈而谆谆言之也。

肺痈，喘不得卧，葶苈大枣泻肺汤主之。

『注』此承上条，以明急治之义也。肺痈者，谓口中辟辟干燥，胸中隐隐作痛，脉数实也。而更加喘不得卧，是邪壅肺甚急，故以葶苈大枣泻肺汤，大苦大寒，峻泻肺邪，恐稍迁延，脓成则死矣。

葶苈大枣泻肺汤方

葶苈（熬令黄色，捣九，如弹子大） 大枣（十二枚）

上先以水三升，煮枣，取二升，去枣，内葶苈，煮取一升，顿服。

『集解』赵良曰∶此治肺痈吃紧之方也。肺中生痈，不泻何待？恐日久痈脓已成，泻之无益。日久肺气已索，泻之转伤，乘其血结而脓未成，当急以泻之之法夺之，况喘不得卧，不亦甚乎。

肺痈，胸满胀，一身面目浮肿，鼻塞消涕出，不闻香臭酸辛，咳逆上气，喘鸣迫塞，葶苈人枣泻肺汤主之（方见上）。

『注』此承上条互详其证，以同其治也。肺痈胸胀而满，咳逆上气，喘鸣迫塞，一身面目浮肿，鼻塞清涕出，不闻香臭酸辛，是邪外塞皮毛，内壅肺气，比之喘不得卧，殆尤甚焉。亦以葶苈大枣泻肺汤者，因其脓未成故也。

咳而胸满，振寒脉数，咽干不渴，时出浊唾腥臭，久久吐脓如米粥者，为肺痈，桔梗汤主之。

『注』咳而胸满，振寒脉数，咽干不渴，时出浊唾腥臭，久久吐脓如米粥者，此为肺痈证也。肺痈尚未成脓实邪也，故以葶苈之剂泻之；今已溃后虚邪也，故以桔梗之苦，甘草之甘，解肺毒排痈脓也。此治已成肺痈，轻而不死者之法也。

『集注』高世 曰∶吐如米粥亦脓也，何以上文云脓成则死？若谓如米粥者非脓，上文既曰∶蓄结痈脓，吐如米粥；此又云∶吐脓如米粥，既吐脓矣，奚有始萌脓成之别也？

愚曰∶上文先咳逆，而呼吸不利，后凝滞而血脉成脓，阴阳血气皆伤，故脓成则死。若上节言肺痈而气机不利，此节言肺痈而经络不和，病阳气者不伤阴，病血脉者不伤阳，故可治也。如但以“始萌可救，脓成则死”二语尽之，是以辞害志也，奚可乎？

桔梗汤方

桔梗（一两） 甘草（二两）

上二味，以水三升，煮取一升，分温再服，则吐脓血也。

肺痿吐涎沫而不咳者，其人不渴，必遗尿，小便数。所以然者，以上虚不能制下故也，此为肺中冷，必眩多涎唾，甘草 干姜汤以温之。若服汤已渴者，属消渴。

『注』咳而不吐涎沫者，肺燥咳也；咳而吐涎沫者，肺热痿也。若似肺痿之吐涎沫而不咳者，此为肺中有冷冻饮料，非为肺中成热痿也。肺中冷，则其人必不渴，遗尿小便数，头眩多涎唾。所以然者，以上焦阳虚，不能约制下焦阴水，下焦之水泛上而唾涎沫，用甘草 干姜汤以温散肺之寒饮也。如服汤已渴者，属消渴，谓始先不渴，服温药即转渴者，不但非肺中热，亦非肺中冷，乃胃中热也，则不当以属肺中冷寒饮治之，当以属胃中热消渴治之也。

甘草 干姜汤方

甘草（炙，四两） 干姜（炮，二两）

上 咀，以水三升，煮取一升五合，去滓，分温再服。

咳而上气，喉中水鸡声，射干 麻黄汤主之。

『注』咳逆上气，谓咳则气上冲逆也。上条发明不咳而吐涎沫者，非为肺痿，是为肺冷也。此条发明咳而不吐涎沫者，亦非肺痿，亦为肺冷也。上条以不渴，小便数，多唾涎沫为肺中冷，故以干姜佐甘草，是以温中为主也。此条以气上逆，喉中有水鸡声为肺经寒，故以生姜佐麻黄，是以散外为主也。病同冷冻饮料，而有在外在内之别；方同辛温，而有主温主散之异也。水鸡声者，谓水与气相触之声，在喉中连连不绝也。

射干 麻黄汤方

射干（三两） 麻黄（四两） 生姜（四两） 细辛 紫菀 款冬花（各三两） 五味子（半升） 大枣（七枚） 半夏（半升）

上九味，以水一斗二升，先煮麻黄两沸，去上沫，内诸药，煮取三升，分温三服。

『集解』程林曰∶咳而上气，如水鸡声连连不绝者，是汤主之。《内经》曰∶肺苦气上逆，急食苦以泻之。射干、紫菀之苦，所以泄逆气也。以辛泻之，麻黄、生姜、细辛、半夏、款冬花之辛，所以泻风邪也。以酸收之，以酸补之，五味子之酸，以补不足。虚则补其母，大枣之甘，所以补其母也。

大逆上气，咽喉不利，止逆下气者，麦门冬汤主之。

『按』大逆上气之“大”字，当是“火”字，文义病药始属，必是传写之讹。

『注』咳而上气，咽喉有水鸡声而连连者，是寒饮上逆也。今咳而上气，咽喉无水鸡声而不利者，是火气上逆也。不利者，谓咽喉若有物相碍，不爽利也。主之以麦门冬汤，止其火逆，下其上气也。

麦门冬汤方

麦门冬（七升） 半夏（一升） 人参（三两） 甘草（二两） 粳米（三合） 大枣（十二枚）

上六味，以水一斗二升，煮取六升，温服一升，日三，夜一服。

『集解』周扬俊曰∶喻昌云∶此胃中津液枯燥，虚火上炎之证，麦冬汤乃治本之良法也。夫用降火之药而火反升，用寒凉之药而热转炽者，不惟无益，而反害之。凡病有胃气则生，无胃气即死，胃气者，肺之母气也。《本草》有知母之名者，谓肺藉其清凉，知清凉为肺之母也。有贝母之名者，谓肺藉其豁痰实，豁痰为肺之母也；然屡施于火逆上气，咽喉不利之证，而屡不应，名不称矣。孰知仲景有此妙法，于麦冬、人参、甘草。粳米大补中气，大生津液队中，增入半夏之辛温一味，其利咽下气，非半夏之功，实善用半夏之功，擅古今未有之奇矣。

咳逆上气，时时唾浊，但坐不得眠，皂荚丸主之。

『注』咳逆上气，喉中有水鸡声者，是寒饮冲肺，射干 麻黄汤证也。咳逆上气，咽喉不利者，是火气冲肺，麦门冬汤证也。今咳逆上气，惟时时唾浊，痰涎多也。但坐不得卧，气逆甚也。此痰气为病，非寒饮亦非火气。主之以皂荚丸者，宣导其痰，通达其气也；佐枣膏之甘，以药性剽悍缓其势也。

『集注』程林曰∶浊唾壅塞于肺，则不得卧，故时时唾浊也。皂荚味辛咸，辛能散，咸能软，宣壅导滞，利窍消风，莫过于此。故咳逆上气，时时唾浊，坐不得卧者宜之。然药性剽悍，佐枣膏之甘，以缓其药势。

魏荔彤曰∶咳逆上气，时时吐浊，但坐不得眠，则较重于喉中水鸡声者矣。声滞者，挟外感之因；唾浊则内伤之故；但坐不得卧，而肺痈之证将成矣。是上焦有热，痰血包裹，结聚成患，不可不急为宣通其结聚，而后可津液徐生，枯干获润也，皂荚丸主之，皂荚驱风理痹，正为其有除瘀涤垢之能也。咳逆上气，时时唾浊，胸膈恶臭之痰血已结，可不急为涤荡，使之湔洗不留乎？如今用皂荚澡浴以除垢腻，即此理也。用丸俾徐徐润化，自上而下，而上部方清。若用汤直泻元余，不能治上部之胶凝矣，古人立法诚善哉。此为预治肺痈将成者主治也。

皂荚丸方

皂荚（刮去皮，用酥炙，八两）

上一味，末之，蜜丸梧子大，以枣膏和汤，服三九，日三，夜一服。

上气，面浮肿，肩息，其脉浮大不治，又加利尤甚。

『注』上气，谓咳逆上气也。面浮肿，谓面目浮肿也。肩息，谓喘也。其脉浮大不治，又加利尤甚，谓脉证两虚，已属不治，又加利，则上喘下利，阴阳两脱，脉证相反，故曰∶尤甚也。

『集注』徐彬曰∶此言肺痈之证，元气惫者，为难治也。谓肺痈由风则风性上行，必先上气，若兼面浮肿，肩息，气升不降也。又脉浮大，元气不能复敛，则补既不可，汗又不可，况内外皆逆气，非风之比，可尽汗泄乎？故云不治。加利则阳从上脱，阴从下脱，故曰尤甚。

尤怡曰∶上气，面浮肿，肩息，气但升而不降矣。脉复浮大，则阳有上越之机。脉偏盛者，偏绝也。又加下利，是阴复从下脱矣。阴阳离决，故当不治。肩息，息摇肩也。

咳而上气，此为肺胀，其人喘，目如脱状，脉浮大者，越婢加半夏汤主之。

『注』咳而上气，此为肺胀，其证肩息而喘，目突如脱之状。今脉浮大，则可知浮则为风，大则为实，故以越婢加半夏汤主之，外疏皮毛，内降气逆也。

『集注』赵良曰∶咳而上气，则其气之有冲而不下，可知矣；其咳之相连而不已，可知矣。此皆属肺之胀使之也。邪入于肺则气壅，气壅则欲不喘不可得，惟喘极，故目如脱，所以肺胀与喘之至也。脉浮，邪也，兼大则邪实。而所以遗害于肺，正未有已，故必以辛热发之，亦兼以甘寒佐之，使久合之邪，涣然冰释，岂不快乎？然久蓄之饮，何由得泄，故特加半夏于越婢汤中，一定之法也。

尤怡曰∶外邪内饮，填塞肺中，为胀、为喘、为咳而上气，越婢汤散邪之力多，而蠲饮之力少，故以半夏辅其未逮。不用小青龙者，以脉浮且大，病属阳热，故利辛寒，不利辛热也，目如脱状者、目暗胀突，如欲脱落之状，壅气然也。

越婢加半夏汤方

麻黄（六两） 石膏（半斤） 生姜（三两） 大枣（十五枚） 甘草（二两） 半夏（半斤）

上六味，以水六升，先煮麻黄，去上沫，内诸药，煮取三升，分温三服。

『集解』李 曰∶脾运水谷，主为胃行津液，职卑如婢也。汤名越婢者，取发越脾气，通行津液之义也。今治肺胀，则麻黄散表邪，石膏清内热，甘草、大枣养正缓邪，半夏、生姜散逆下气也。

上气喘而躁者，属肺胀，欲作风水，发汗则愈。

『注』上气咳逆喘而躁急者，属肺胀也。乃风郁于外，水逆于中之候也，故曰∶欲作风水。当发其汗，故曰∶发汗则愈也。

『集注』徐彬曰∶有邪者，尚可治也。若上气但喘而躁，则喘为风之扇，躁为风之烦，其逆上之涎沫，将挟风势而为风水。今使先泄于肌表，水无风战，自然顺趋而从下，故曰∶可汗而愈。

肺胀，咳而上气，烦躁而喘，脉浮者，心下有水，小青龙加石膏汤主之。

『注』此承上条互详脉证，以明其治也。肺胀，咳而上气，烦躁而喘，脉浮，是外伤风寒，内有水气，主以小青龙汤，发汗则愈。加石膏者，因多一烦躁证也。

『集注』沈明宗曰∶此互上条，肺胀治法也。风寒之邪，入于营卫，挟饮上逆，则咳而上气也。烦躁而喘，肺气壅逆，谓之肺胀，即肺痈未成之初也。

尤怡曰∶此亦外邪内饮相搏之证，而兼烦躁，则挟有热邪，麻桂药中必用石膏，如大青龙之例也。又此条见证与上条颇同，而心下寒饮，则菲温药不能开而去之，故不用越婢加半夏，而用小青龙加石膏，温寒并进，水热俱捐，于法尤为密矣。

小青龙加石膏汤方

麻黄 芍药 桂枝 细辛 甘草 干姜（各三两） 五味子 半夏（各半升） 石膏（二两）

上九味，以水一斗，先煮麻黄，去上沫，内诸药，煮取三升，强人服一升，羸者减之，二三服，小儿服四合。

『集解』李 曰∶心下有水，麻黄、桂枝发汗以泄水于外，半夏、干姜、细辛温中以散水于内，芍药、五味子收逆气以平肝，甘草益脾土以制水，加石膏以去烦躁，兼能解肌出汗也。

咳而脉浮者，浓朴麻黄汤主之。脉沉者，泽漆汤主之。

『注』咳，谓咳而不上气也。脉浮者，风寒病外也。主之浓朴、麻黄者，以散外邪为主也。脉沉者，痰饮病里也。主之泽漆汤，以逐内饮为主也。

『集解』尤怡曰∶此不详见证，而但以脉之浮沉为辨，而异其治。按浓朴麻黄汤与小青龙加石膏汤大同，则散邪蠲饮之力居多，而浓朴辛温亦能助表，小麦甘平，五味敛安正气者也。泽漆汤以泽漆为主，而以白前、黄芩、半夏佐之，则下趋之力较猛，虽生姜、桂枝之辛，亦只为下气降逆之用而已，不能发表也。仲景之意，盖以咳皆肺邪，而脉浮者，气多居表，故驱之使从外出为易；脉沉者气多居里，故驱之使从下出为易，亦因势利导之法也。

浓朴麻黄汤方

浓朴（五两） 麻黄（四两） 石膏（如鸡子大） 杏仁（半升） 半夏（半升） 干姜（二两） 细辛（二两） 小麦（一升） 五味子（半升）

上九味，以水一斗二升，先煮小麦熟，去滓，内诸药，煮取三升，温服一升，日三服。

泽漆汤方

半夏（半升） 紫参（一作紫菀，五两） 泽漆（以东流水五斗，煮取一斗五升，三升）生姜（五两） 白前（五两） 甘草 黄芩 人参 桂枝（各三两）

上九味， 咀，内泽漆汁中，煮取五升，温服五合，至夜尽。

『集解』李 曰∶咳者，水寒射肺也。脉浮者，停水而又挟风以鼓之也。麻黄去风散肺逆，与半夏、细辛、干姜、五味子、石膏同用，即前小青龙加石膏，为解表行水之剂也。然土能制水，而地道壅塞，则水亦不行，故用浓朴疏敦阜之土，使脾气健运，而水自下泄矣。杏仁下气去逆，小麦入心经能通火气，以火能生土助脾，而共成决水之功也。又云∶脉沉为水，以泽漆为君者，因其功专于消痰行水也，水性阴寒，桂枝行阳气以导之。

然所以停水者，以脾土衰不能制水，肺气逆不能通调水道，故用人参、紫参、白前、甘草补脾顺肺，同为制水利水之方也。黄芩苦以泄之，半夏、生姜辛以散之也。

沈明宗曰∶详《金匮》咳嗽病，本于肺则一，大纲有三∶一者，热刑肺金，气弱不振，咳而唾沫为肺痿；二者，风伤卫分，则病咳上气喘为肺胀；三者，邪传营血，凝而不行为肺痈。然肺胀之中，又分风、寒、表、里，饮多、风少，风多、饮少之治。故气喘而躁，脉浮者，为心下有水，欲作风水，当以小青龙两解表里，加石膏以清风热。目如脱状，乃风寒多而饮少，以越婢驱风，加半夏而下痰逆。风寒外束，火热内郁，喉中水鸡声者，射干 麻黄汤，宣通表里之邪。风热壅逆，津液不布，化而为涎，时时唾浊，但坐不得眠者，皂荚丸以驱风郁之涎。若咳而脉浮，邪居肺气，以浓朴麻黄汤，俾从表解。

咳而脉沉，邪入于营，将成肺痈，以泽漆而破壅结。火逆上气，咽喉不利，是无外邪，治当麦门冬汤，清润滋降。若见浮肿肩息，脉浮大而下利，真气上浮下脱，则为不治。以上皆外邪兼内饮合病，微细之辨，临证又当合《内经》五脏六腑，互相传乘之咳而辨之，则尽善矣。

上一页：血痹虚劳病脉证并治第六
下一页：奔豚气病脉证并治第八


奔豚气病脉证并治第八 《订正仲景全书金匮要略注》

奔豚气病脉证并治第八

师曰∶病有奔豚，有吐脓，有惊怖，有火邪，此四部病，皆从惊发得之。

『按』篇中只有奔豚一证，而吐脓、惊怖、火邪皆简脱，必有缺文。

师曰∶奔豚病从少腹起，上冲咽喉，发作欲死，复还止，皆从惊恐得之。

『注』奔豚者，肾病也，以其病从少腹上冲咽喉，有如豚窜奔突之状，故名之也。发作则肾气上乘于心而欲死，作已则气衰复还于肾而止，故其病虽有微甚不同，然必皆从惊恐得之。盖惊伤心，恐伤肾，两脏交病也。水能胜火，肾上凌心，故治法宜泻肾而补心也。

『集注』张从政曰∶惊者，为自不知故也；恐者，为自知也。

周扬俊曰∶少阴脉循喉咙，因其所系之经，而上冲殊便也。

发汗后，烧针令其汗，针处被寒，核起而赤者，必发奔豚，气从少腹上至心，灸其核上各一壮，与桂枝加桂汤主之。

『注』此条与《伤寒论》同。《伤寒论》中无“发汗后”三字，而有“太阳伤寒者，加温针必惊也”十一字，当从《伤寒论》为是。盖明所以致惊之由非一端，即寒侵针处，亦能为是病也。夫太阳伤寒者，加温针必惊也，谓病伤寒之人，卒然加以温针，其心必惊，非谓温针之后必生惊病也。烧针，即温针也，烧针取汗亦汗法也。针处宜当避寒，若不知谨，外被寒袭，火郁脉中，血不流行，所以有结核肿赤之患也。夫温针取汗，其法亦为迅烈矣，既针而营不奉行作解，必其人素寒阴盛也。故虽有温针之火，但发核赤，又被寒侵，故不但不解，反召阴邪，而加针之时，心既惊虚，所以肾水阴邪，得上凌心阳而发奔豚也。奔豚者，肾水阴邪之气，从少腹上冲于心，若豚之奔也。先灸核上各一壮者，外祛其寒邪，继与桂枝加桂汤者，内伐其肾邪也。

『集注』周扬俊曰∶奔豚，北方肾邪也。烧针令汗，纵不合法，与少阴何与而作奔豚？

盖太阳相表里也，针处被寒，核起而赤，吾知前此之邪未散，而后此之邪复入，惟桂能伐肾邪也。所以用桂加入桂枝汤中，一以外解风邪，一以内泄阴气也。先灸核上者，因寒而肿，惟灸消之也。

桂枝加桂汤方

桂枝（五两） 芍药（三两） 甘草（炙，二两） 生姜（三两） 大枣（十二枚）

上五味，以水七升，微火煮取三升，去滓，温服一升。

奔豚，气上冲胸，腹痛，往来寒热，奔豚汤主之。

『注』奔豚气上冲咽喉，发作欲死，是奔豚之甚者也。气上冲胸，腹痛，往来寒热，是奔豚之微者也。甚者以桂枝加桂汤，从肾逐阴降逆也；微者以奔豚汤，从心调血散逆也。

奔豚汤方

甘草 芎 当归（各二两） 半夏（四两）

黄芩（二两） 生葛（五两） 芍药（二两） 生姜（四两） 甘李根白皮（一升）

上九味，以水二斗，煮取五升，温服一升，日三，夜一服。

『集解』沈明宗曰∶用芎、归、白芍、甘草调养厥阴、少阳血气之正，而邪自外出；以生葛、黄芩、半夏、生姜佐李根，解半表半里之寒热，而逆可散。盖奔豚虽属肾病，然兼厥阴、少阳之邪而发者有之。仲景用此方，明非仅寒邪一端致然也。

发汗后，脐下悸者，欲作奔豚，茯苓 桂枝 甘草 大枣汤主之。

『注』发汗后，心下悸者，心阳虚，本经自病也。脐下悸者，肾邪乘虚上干心病也。奔豚者，脐下气动而上冲也。欲作奔豚者，有似奔豚之状而将作未作也。茯苓 桂枝 甘草 大枣汤，所以补火土而伐水邪也。上条发明外感寒邪，能病奔豚，此条更申明内有水气，亦能病奔豚也。

『集注』徐彬曰∶仲景论证，每合数条以尽其变。言奔豚由于惊，又言其从少腹冲至咽喉，又言其兼腹痛，而往来寒热，又言其兼核起，而无他病，又言汗后脐下悸，欲作奔豚而未成者，其浅深了然。用和解，用伐肾，用桂不用桂，酌治微妙。奔豚一证，病因证治，无复剩义，苟不会仲景立方之意，则峻药畏用，平剂寡效，岂古方不宜于今哉。

周扬俊曰∶汗本心之液，发汗而脐下病悸者，心气虚而肾气动也。

茯苓 桂枝 甘草 大枣汤方

茯苓（半斤） 桂枝（四两） 甘草（炙，二两） 大枣（十五枚）

上四味，以甘澜水一斗，先煮茯苓，减二升，内诸药，煮取三升，去滓，温服一升，日三服。

作甘澜水法∶取水三升置大盆内，以杓扬之数千遍，水上有珠子五六千颗相逐，取用之。

『集解』程林曰∶汗后脐下悸者，阳气虚而肾邪上逆也。脐下为肾气发源之地，茯苓泄水以伐肾邪，桂枝行阳以散逆气，甘草、大枣甘温助脾土以制肾水。煎用甘澜水者，扬之无力，全无水性，取其不助肾邪也。

上一页：肺痿肺痈咳嗽上气病脉证并治第七
下一页：胸痹心痛短气病脉证并治第九


胸痹心痛短气病脉证并治第九 《订正仲景全书金匮要略注》

胸痹心痛短气病脉证并治第九

师曰∶夫脉当取太过不及，阳微阴弦，即胸痹而痛，所以然者，责其极虚也，今阳虚知在上焦，所以胸痹心痛者，以其阴弦故也。

『注』脉太过则病，不及亦病，故脉当取太过不及而候病也。阳微，寸口脉微也，阳得阴脉为阳不及，上焦阳虚也；阴弦，尺中脉弦也，阴得阴脉为阴太过，下焦阴实也。凡阴实之邪，皆得以上乘阳虚之胸，所以病胸痹心痛。胸痹之病轻者即今之胸满，重者即今之胸痛也。

『集注』李 曰∶《内经》云∶胃脉平者。不可见，太过不及则病见矣。寸脉为阳，以候上焦，正应胸中部分，若阳脉不及而微，则为阳虚，主病上焦，故受病胸痹。尺脉太过而弦，则为阴盛，知在下焦，故上逆而为痛也。

尤怡曰∶上焦为阳之位，而微脉为虚之甚，故曰责其极虚。

平人无寒热，短气不足以息者，实也。

『注』平人，无病之人也。无寒热，无表邪也。平人无故而有短气不足以息之证，不可责其虚也，此必邪在胸中，痹而不通，阻碍呼吸，当责其实也。

『集注』李 曰∶上节云责其极虚，此又云实何也？经云∶邪之所凑，其气必虚。留而不去，其病为实是也。然短气与少气有辨，少气者，气少不足于言，《内经》云∶言而微，终日乃复言者，此夺气是也。短气者，气短不能相续，似喘非喘，若有气上冲，故似喘而不摇肩，似呻吟而无痛是也。

尤怡曰∶平人，素无疾之人也。无寒热，无新邪也。而乃短气不足以息，当是里气因邪而实，或痰、或食、或饮碍其升降之气而然也。

胸痹之病，喘息咳唾，胸背痛，短气，寸口脉沉而迟，关上小紧数，栝萎薤白白酒汤主之。

『注』寸口脉沉而迟，沉则为里气滞，迟则为脏内寒，主上焦脏寒气滞也。关上小紧而疾，小为阳虚，紧疾寒痛，是主中焦气急寒痛也。胸背者，心肺之宫城也。阳气一虚，诸寒阴邪得以乘之，则胸背之气痹而不通，轻者病满，重者病痛，理之必然也，喘息、咳唾、短气证之必有也。主之以栝萎薤白白酒汤者，用辛以开胸痹，用温以行阳气也。

『集注』赵良曰∶凡寒浊之邪，滞于上焦，则阻其上下往来之气，塞其前后阴阳之位，遂令为喘息、为咳唾。为痛、为短气也。

程林曰∶胸中者，心肺之分，故作喘息咳唾也。诸阳受气于胸，而转行于背，气痹不行，则胸背为痛，而气为短也。

栝篓薤白白酒汤方

栝蒌实（捣，一枚） 薤白（半斤） 白酒（七升）

上三味，同煮取二升，分温再服。

胸痹不得卧，心痛彻背者，栝萎薤白半夏汤主之。

『注』上条胸痹胸背痛，尚能卧，以痛微而气不逆也。此条心痛彻背不得卧，是痛甚而气上逆也，故仍用前方，大加半夏以降逆也。

『集注』尤怡曰∶胸痹不得卧，是胸中痛甚，肺气上而不下也；心痛彻背，是气闭塞而前后不通故也，其痹为尤甚矣。所以然者，有痰饮以为之援也。

栝萎薤白半夏汤方

栝萎实（捣，一枚） 薤白（三两） 半夏（半升） 白酒（一斗）

上四味，同煮取四升，温服一升，日三服。

『集解』魏荔彤曰∶用半夏之苦，以开郁行气。痛甚则结甚，故减薤白之湿，用半夏之燥，更能使胶腻之物，随汤而荡涤也。日三服，亦从上治者，应徐取频服也。

心痛彻背，背痛彻心，乌头赤石脂丸主之。

『注』上条心痛彻背，尚有休止之时，故以栝萎薤白白酒加半夏汤平剂治之；此条心痛彻背，背痛彻心，是连连痛而不休，则为阴寒邪甚，浸浸乎阳光欲熄，非薤白白酒之所能治也，故以乌头赤石脂九主之。方中乌、附、椒、姜，一派大辛大热，别无他顾，峻逐阴邪而已。

『集注』李 曰∶心痛在内而彻背，则内而达于外矣；背痛在外而彻心，则外而入于内矣。故既有附子之温，而复用乌头之迅，佐干姜行阳。大散其寒，佐蜀椒下气，大开其郁，恐过于大散大开，故复佐赤石脂入心，以固涩而收阳气也。

赤石脂丸方

蜀椒（一两一法二分） 乌头（炮，一分） 附子（炮，半两一法一分） 赤石脂（一两一法二分） 干姜（一两一法一分）

上五味，末之，蜜丸如桐子大。先食服一丸，日三服，不知稍加服。

胸痹，缓急者，薏苡附子散主之。

『注』缓急者，谓胸痹痛而时缓时急也。当审其缓急而施治。若缓而不急者，以栝蒌薤白白酒汤主之。今时缓时急，故以薏苡附子散，急通痹气，以迅扫阴邪也。

薏苡附子散方

薏苡仁（十五两） 大附子（炮，十枚）

上二味，杵为散，服方寸匕，日三服。

『集解』李 曰∶缓急者，或缓而痛暂止，或急而痛复作也。薏苡仁入肺利气，附子温中行阳，为散服，则其效更速矣。

魏荔彤曰∶薏苡下气宽胸，附子温中散邪，为邪盛甚而阳微亦甚者立法也。

胸痹，胸中气塞、短气，茯苓杏仁甘草汤主之，橘枳姜汤亦主之。

『注』胸痹胸中急痛，胸痹之重者也；胸中气塞，胸痹之轻者也。胸为气海，一有其隙，若阳邪干之则化火，火性气开不病痹也。若阴邪干之则化水，水性气阖，故令胸中气塞短气，不足以息，而为胸痹也。水盛气者，则息促，主以茯苓杏仁甘草汤，以利其水，水利则气顺矣。气盛水者，则痞塞，主以橘皮枳实 生姜汤，以开其气，气开则痹通矣。

『集注』沈明宗曰∶邪气阻塞胸膈，肺气不得往来流利，则胸中气塞短气。方用杏仁使肺气下通，以茯苓导引湿下行，甘草和中，俾邪去则痹开而气不短矣。然胸痹乃胸中气塞，土湿寒浊阴气以挟外邪上逆所致，故橘、枳、生姜善于散邪下浊，所以亦主之。

魏荔彤曰∶此证乃邪实而正不甚虚，阳微而阴不甚盛。盖痹则气必塞，气塞则必短气，前言之矣。今开降其气，而诸证自除矣。

茯苓杏仁甘草汤方

茯苓（三两） 杏仁（五十个） 甘草（一两）

上三味，以水一斗，煮取五升，温服一升，日三服，不瘥更服。

橘皮枳实 生姜汤方

橘皮（一斤） 枳实（三两） 生姜（半斤）

上三味，以水五升，煎取二升，分温再服。

胸痹，心中痞气，气结在胸，胸满，胁下逆抢心，枳实 薤白 桂枝汤主之，人参汤亦主之。

『注』心中，即心下也。胸痹病，心下痞气，闷而不通者虚也。若不在心下而气结在胸，胸满连胁下，气逆撞心者实也。实者用枳实 薤白 桂枝汤主之，倍用枳、朴者，是以破气降逆为主也。虚者用人参汤主之，即理中汤，是以温中补气为主也。由此可知痛有补法，塞因塞用之义也。

『集注』魏荔彤曰∶胸痹自是阳微阴盛矣。心中痞气，气结在胸，正胸痹之病状也。再连胁下之气，俱逆而抢心，则痰饮水气，俱乘阴寒之邪，动而上逆，胸胃之阳气全难支拒矣。故用枳实 薤白 桂枝汤，行阳开郁，温中降气。犹必先后煮治，以融和其气味，俾缓缓荡除其结聚之邪也。再或虚寒已甚，无敢恣为开破者，故人参汤亦主之，以温补其阳，使正气旺而邪气自消也。

尤怡曰∶心中痞气，气痹而成痞也。胁下逆抢心，气逆不降，将为中之害也。用此二方者，一以去邪之实，即以安正；一以养阳之虚，即以逐阴。是在审其病之新久，与气之虚实而决之。

枳实 薤白 桂枝汤方

枳实（四枚） 浓朴（四两） 薤白（半斤） 桂枝（一两） 栝蒌实（捣，一枚）

上五味，以水五升，先煮枳实、浓朴，取三升，去滓，内诸药，煮数沸，分温三服。

人参汤方

人参 甘草 干姜 白术（各三两）

上四味，以水八升，煮取三升，温服一升，日三服。

心中痞，诸逆，心悬痛，桂枝 生姜 枳实汤主之。

『注』心中痞，即上条心中痞气也。诸逆，诸气上逆也。上条之逆，不过撞心而不痛；此条之逆，则心悬而空痛，如空中悬物动摇而痛也。用桂枝 生姜积实汤，通阳气破逆气，痛止痞开矣。

『集注』程林曰∶诸逆如胁下逆抢心之类，邪气独留于上，则心悬痛。

尤怡曰∶诸逆，该痰饮客气而言。心悬痛，谓如悬物动摇而痛，逆气使然也。

桂枝 生姜 枳实汤方

桂枝（三两） 生姜（三两） 枳实（五枚）

上三味，以水六升，煮取三升，分温三服。

『集解』赵良曰∶枳实。生姜，原以治气塞、况于痞乎？故较前条稍减轻分两，使痞者下其气以开之。悬痛属饮者，得生姜以散之，既足建功矣。乃去橘皮而用桂枝者，以所逆非一，或通阳气，或破结气，或散寒气，皆能去痹也。

上一页：奔豚气病脉证并治第八
下一页：腹满寒疝宿食病脉证并治第十


腹满寒疝宿食病脉证并治第十 《订正仲景全书金匮要略注》

腹满寒疝宿食病脉证并治第十

跗阳脉微弦，法当腹满，不满者必便难，两 疼痛，此虚寒从下上也，当以温药服之。

『注』跗阳胃脉也，当缓而和，今见弦脉，是肝脉也。肝脉见于脾部，是木盛土虚也，法当腹满。今不腹满者，肝脉微弦，不盛而脾不虚，故脾未受病也，肝自郁则失其条达之性，必本经自病，故便难两 痛也。然非肝火实病，此乃虚寒从下上也，当以温药服之。

腹满时减，复如故，此为寒，当与温药。

『按』此篇无治虚寒腹满之方。当与温药之下，当有“宜浓朴生姜 甘草半夏人参汤主之”十四字，必是脱简，阅《伤寒论·太阴篇》自知。

『注』此承上条，互详其证，以明其治也。腹满便难，脾实病也，今腹满而不便难，脾虚病也。且腹满有时而减，有时复如不满，乃虚寒也，当与温药主之。以浓朴生姜 甘草半夏人参汤，消满散寒，缓中降逆补虚，乃治虚满之法也。

『集注』魏荔彤曰∶腹满或服下药，或服补药。有时减退，未几旋腹满如故，则不可作实与热治也。仲景明此为寒，里寒从无下法，惟有温药与服，虚者以温中补气，实者亦以温中行气为义，是治气寒腹满第一善法也。

浓朴生姜 甘草半夏人参汤方

浓朴（半斤） 生姜（半斤） 半夏（半斤） 人参（一两） 甘草（炙，三两）

上五味，以水一斗，煮取三升，去滓，温服一升，日三服。

腹满不减，减不足言，当须下之，宜大承气汤。

『注』腹满时减、时满，虚满也；腹满常常而满，实满也。腹满不减，减不足言，谓腹满不减，虽减不过稍减，不足言减也。虚满当温，实满当下，故宜大承气汤下之，此治实满之法也。

『集注』尤怡曰∶减不足言，谓虽减而不足云减，所以形其满之至也，故宜大下。所谓中满者，泻之于内也。

大承气汤方（见前痉病中）

病者腹满，按之不痛为虚，痛者为实，可下之。舌黄未下者，下之黄自去。

『注』前条腹满，以时减、时不减别虚实；此条腹满，以痛、不痛辨有余不足也。腹满按之不痛为虚，虚者脾虚也，可温之，则当与浓朴生姜 甘草半夏人参汤也。按而痛者为实，实者胃实也，可下之，当与大承气汤。胃实者舌苔必黄，若未下者，下之黄苔自去也。

『集注』赵良曰∶腹满亦有属实，实则非虚寒也明矣，岂概以温药治之乎？故有试之之法，在痛与不痛之分，虚实较然矣。盖胃实必热，热蒸必舌黄，下其实热，舌黄不自已乎？有此一辨，并虚者愈审已。

魏荔彤曰∶无形之虚气作痞塞，则按之无物，何痛之有？倘挟有形之实物为患，如宿食在胃，疝气在少腹等是也。按之有物阻碍于脏腑之侧焉，有不痛者乎？是于按之痛否，以决其虚实之法也。

病者痿黄，躁而不渴，胸中寒实而利不止者，死。

『按』躁而不渴，当是“燥而不渴”，文始通顺。胸中寒实，当是“胃中寒实”。若是胸中寒实，如何曰下利不止者死？皆是传写之讹。

『注』病者面色痿黄，若口燥而渴者，热实也；今痿黄口燥不渴，寒实也。寒实者当不下利，若下利是寒虚也；今下利不止，乃寒虚胃气下脱，故死也。

『集注』程林曰∶痿黄者，脾胃病也。见燥而渴者为热，不渴者为寒。病患既痿黄，又兼下利不禁，则脾气衰绝，故死。

李 曰∶下利若燥而渴者为热，阳气尚存，犹为可治。今燥而不渴，胃中寒邪盛也，若利不止，则阴盛阳衰，气下脱矣，故死。

夫瘦人，绕脐痛，必有风冷，谷气不行，而反下之，其气必冲。不冲者，心下则痞。

『注』此承上条“寒实证误以寒药下之”之义也。瘦人形气虚弱，难御外邪，若绕脐痛，必有风冷伤胃，致令谷气不行也。绕脐疼痛，虽属实邪，但因风冷则为寒实，医者当温而行之，今反以寒药下之，其风冷之邪，若上虚则气上冲，中虚则痞结心下，理必然也。

『集注』尤怡曰∶瘦人脏虚气弱，风冷易入，入则谷气留滞不行，绕脐疼痛，有似里实而实为虚冷。是宜温药以助脾之行，乃反下之，谷出而风冷不与俱出，正乃益虚，邪乃无制，势必上冲，若不冲者，心下则痞。

寸口脉弦者，即胁下拘急而痛，其人啬啬恶寒也。

『注』此详申首条，两 疼痛属寒之义也。寸口脉弦，即首条之弦也。胁下拘急而痛，即首条之两 疼痛也。何以知其为寒也？然必其人有阳虚啬啬恶寒之证，始为肝寒而痛也，即有腹满，亦当温之可也。

『集注』程林曰∶弦，肝脉阴也。肝脉循胁里，寒主收引，故胁下拘急而痛。以寒胜于内，而阳气不行于外，故外亦啬啬而恶寒也。

夫中寒家，喜欠，其人清涕出，发热色和者，善嚏。

『注』中寒家，谓素有中寒病之人也。前以时减辨腹满之中寒，又以恶寒辨胁痛之中寒，此以喜欠清涕出而辨心胸之中寒也。欠者，呵欠也。夫人欲睡喜欠者，阴引阳入也；睡觉喜欠者，阳引阴出也。今中寒喜欠者，是阴盛引阳也。年老之人清涕出者，是阳虚也；遇寒之人清涕出者，是寒盛也。今中寒而清涕出者，是阳气虚寒也。若发热色和者，非为中寒也，乃为外寒所搏，虽有清涕出，亦因善嚏而出也。

中寒，其人下利，以里虚也，欲嚏不能，此人肚中寒（一云痛。）

『注』上条以喜欠、清涕自出，辨心胸之中寒；此条以下利、欲嚏不能嚏，而辨腹中寒也。其人下利里气素虚也，欲嚏不能嚏，何以知此人腹中寒也？盖喷嚏者，雷气之义也，其人内阳外阴，阳气奋发而为嚏也。今欲嚏不能嚏，是阳欲出而复留，阴气盛也，故知腹中寒也。

『集注』沈明宗曰∶此脾经受寒现证也。寒中太阴，阴寒湿盛，阳虚不固，其人下利，但通多不足，故为里虚。盖阳和则嚏，而欲嚏不能，乃阴寒凝滞于里，所以肚中病也。

腹中寒气，雷鸣切痛，胸胁逆满，呕吐，附子粳米汤主之。

『注』腹中切痛寒也，腹中雷鸣气，腹中寒气，故雷鸣切痛。而胸胁逆满者，肠胃之外寒气为之也；腹痛雷鸣呕吐者，肠胃之中，寒气为之也。主之以附子粳米汤，胜寒气，和内外，此治腹中寒之法也。

附子粳米汤方

附子（炮，一枚） 半夏（半升） 甘草（一两） 大枣（十枚） 粳米（半升）

上五味，以水八升，煮米熟汤成，去滓，温服一升，日三服。

心胸中大寒痛，呕不能饮食，腹中寒，上冲皮起，出见有头足，上下痛不可触近，大建中汤主之。

『注』心胸中大寒痛，谓腹中上连心胸大痛也。而名大寒痛者，以有厥逆、脉伏等大寒证之意也。呕逆不能饮食者，是寒甚拒格于中也。上冲皮起，出见头足者，是寒甚聚坚于外也。上下痛不可触近，是内而脏腑，外而经络，痛之甚亦由寒之甚也，主之以大建中汤，蜀椒、干姜大散寒邪，人参、胶饴大建中虚。服后温覆，令有微汗，则寒去而痛止。此治心胸中寒之法也。

大建中汤方

蜀椒（去汗，二合） 干姜（四两） 人参（二两）

上三味，以水四升，煮取二升，去滓，内胶饴一升，微火煎取一升半，分温再服，如一爨顷可饮粥二升，后更服，当一日食糜温覆之。

寒气厥逆，赤丸主之。

『按』此条之文、之方，必有简脱，难以为后世法，不释。

赤丸方

茯苓（四两） 半夏（洗，四两一方用桂） 乌头（炮，二两） 细辛（一两）

上四味，末之，真朱为色炼丸，丸如麻子大，先食，酒饮下三丸，日再夜一服。不知稍增之，以知为度。

痛而闭者，浓朴三物汤主之。

『注』腹满而痛下利者，用理中汤，所以温其中也；腹满而痛便闭者，用浓朴三物汤，所以开其下也。

浓朴三物汤方

浓朴（八两） 大黄（四两） 枳实（五枚）

上三味，以水一斗二升，先煮二味，取五升，内大黄，煮取三升，温服一升，以利为度。

其脉数而紧，乃弦，状如弓弦，按之不移。脉弦数者，当下其寒。脉紧大而迟者，必心下坚。脉大而紧者，阳中有阴，可下之。

『按』“其脉数而紧，乃弦，状如弓弦，按之不移，脉弦数者”之十九字，当是衍文，阅《伤寒论·辨脉法》自知。“当下其寒”之四字，当在“必心下坚”之下，文义始属。

『注』脉紧大而迟者，必心下坚硬，乃寒实也，当下其寒。脉大而紧者，阳中有阴也，大者阳实，紧者阴实也，故可下之。

胁下偏痛，发热，其脉紧弦，此寒也，宜温药下之，以大黄 附子汤。

『按』胁下偏痛之“偏”字，当是“满”字，必是传写之讹。

『注』腹满而痛，脾实邪也；胁下满痛，肝实邪也；发热若脉数大，胃热实邪也。今脉紧弦，脾寒实邪也，当以温药下之，故以大黄 附子汤下其寒实。方中佐细辛者，以散其肝邪，此下肝脾寒实之法也。

『集注』尤怡曰∶胁中满痛而脉紧弦，阴寒成聚也，虽有发热，亦是阳气被郁所致。是以非温不能已其寒，非下不能去其结，故曰∶宜以温药下之。

大黄 附子汤方

大黄（三两） 附子（炮，三枚） 细辛（二两）

上三味，以水五升，煮取二升，分温三服；若强人煮取二升半，分温三服。服后如人行四五里，进一服。

病腹满，发热，十日脉浮而数，饮食如故，浓朴七物汤主之。

『注』病腹满，里证也。发热，里热也。然十日脉浮而数，表热亦未已也。饮食如故，胃热能消谷也。因胃热里实，表热发热，故用浓朴七物汤，表里均解，腹满发热两除也。

此桂枝汤、小承气汤之复方也。

『集注』程林曰∶腹满者，内有实热也。十日脉尚浮而数，浮为在表，表热邪未已，故发热。数为在里，里热能消谷，故饮食如故。与此方荡腹满而除表热。夫表里俱实，当先解表，乃可攻里，今表邪微而里邪甚，故用承气桂枝二汤，相合以和表里，如伤寒之用大柴胡，此其义也。

浓朴七物汤方

浓朴（半斤） 甘草（三两） 大黄（二两） 大枣（十枚） 枳实（五枚） 桂枝（二两） 生姜（五两）

上七味，以水一斗，煮取四升，温服八合，日三服。呕者加半夏五合。下利去大黄。寒多者，加生姜至半斤。

按之心下满痛者，此为实也，当下之，宜大柴胡汤。

『按』按之心下满痛之下，当有“有潮热”之三字，若无此三字，则不当与大柴胡汤，是必传写之遗。

『注』按之心下满痛，有潮热者，此为表里俱实，当下之，宜大柴胡汤两解之。此二治皆下实满之法也。

大柴胡汤方

柴胡（半斤） 黄芩（三两） 芍药（三两） 半夏（洗，半斤） 枳实（炙，四枚） 大黄（二两） 大枣（十二枚） 生姜（五两）

上八味，以水一斗二升，煮取六升，去滓再煎，温服一升，日三服。

腹痛，脉弦而紧，弦则卫气不行，即恶寒，紧则不欲食，邪正相搏，即为寒疝。绕脐痛苦，发则白汁出，手足厥冷，其脉沉紧者，大乌头煎主之。

『按』此条脉重出，下条有证无脉，“其脉沉紧者”之五字，当在下条里急之下。然脉弦而紧，是劲急之甚，当属寒疝之重者，其白汗之“白”字，当是“自”字。下条其脉沉紧是里痛之脉，当属寒疝之轻者，必是传写之讹。

『注』疝病犯寒即发，故谓之寒疝也。其病发则绕脐少腹急痛，恶寒汗出，手足厥冷，不欲饮食，脉弦而紧，主急主痛，此寒疝应有之证脉也。主之乌头煎者，是专以破邪治标为急，虚实在所不论，故曰∶强人服七合，弱人服五合也。

乌头煎方

乌头（熬，去皮，不 咀，大者五枚）

上以水三升，煮取一升，去滓，内蜜二升，煎令水气尽，取二升，强人服七合，弱人服五合，不瘥明日更服，不可一日再服。

寒疝，腹中痛，及胁痛里急者，当归 生姜羊肉汤主之。

『按』胁痛里急之下，当有上条“其脉沉紧”四字。

『注』寒疝腹中痛及胁痛里急，脉见沉紧，较之绕脐苦痛轻矣。且无恶寒汗出，手足厥冷，故不用乌头煎之大温大散，而用当归 生姜羊肉汤，养正为本，散寒为次，此治寒疝之和剂也。服乌头煎病势退者，亦当与之。

『集注』李 曰∶疝属肝病，肝藏血，其经布胁肋，腹胁并痛者，血气寒而凝涩也。当归通经活血，生姜温中散寒。里急者内虚也，用羊肉补之。《内经》云∶形不足者，温之以气，精不足者，补之以味是也。

沈明宗曰∶按此连冲脉为疝，治当温补也。肝木受邪，乘脾则腹中痛；本经之气不舒，故胁亦痛；连及冲脉则里急矣，所以当归补养冲任而散风寒，羊肉温补营卫之气，脾邪散而痛自止。方后云∶痛而多呕，乃肝气上逆临胃，故加橘、术补之。

当归 生姜羊肉汤方

当归（三两） 生姜（五两） 羊肉（一斤）

上三味，以水八升，煮取三升，温服七合，日三服。若寒多者，加生姜成一斤。痛多而呕者，加橘皮二两。白术一两。加生姜者，亦加水五升，煮取三升二合，服之。

寒疝，腹中痛，逆冷，手足不仁，若身疼痛，灸刺、诸药不能治，抵当乌头桂枝汤主之。

『按』“抵当”二字，衍文也。

『注』寒疝腹中痛，逆冷，手足不仁，身体疼痛，此疝之寒重者也。灸刺、诸药不能取效，则急以乌头煎加桂枝汤五合，以解内外之盛寒也。

『集注』徐彬曰∶起于寒疝腹痛，而至逆冷，手足不仁则阳气大痹；加以身疼痛，营卫俱不和，更灸刺诸药不能治，是或攻其外，或攻其内，邪气牵制不服也。故以乌头攻寒为主，而合桂枝全汤以和营卫，所谓七分治里，三分治表也。

乌头桂枝汤方

乌头

上一味，以蜜二斤，煎减半，去滓，以桂枝汤五合解之，令得一升，初服二合；不知，即服三合；又不知，复加至五合。其知者如醉状，得吐者为中病。

『方解』以桂枝汤五合解之者，溶化也。令得一升，谓以乌头所煎之蜜五合，加桂枝汤五合溶化，令得一升也。不知，不效也；又不知，又不效也；其知者，已效也。如醉状，外寒方散。得吐者，内寒已伸，故为中病也。

问曰∶人病有宿食，何以别之？师曰∶寸口脉浮而大，按之反涩，尺中亦微而涩，故知有宿食，大承气汤主之。

『按』尺中亦微而涩之“微”字，当按《伤寒论》作“大”字是。

『注』宿食病，即今之伤食病也，谓食隔宿不化也。人病腹满而痛，何以别之为宿食也？寸口脉浮而大，按之反涩，谓按且大、且涩，且有力也，关上尺中亦然，大涩有力为实而不利，故知有佰食也。当下之，宜大承气汤。

脉数而滑者，实也，此有宿食，下之愈，宜大承气汤。

『注』腹满而痛，脉数而滑者，实也，此有宿食，故当下之。

『集注』李 曰∶滑者，水谷之气胜也，若滑而兼数，则实热已入胃腑矣。故云∶有宿食可下之。

下利不欲食者，有宿食也，当下之，宜大承气汤。

『注』初下利不欲食者是伤食，恶食不欲食也；久下利不欲食者，是伤脾不能食也。今初下利即不欲食，以有宿食故也。当下之，宜大承气汤无疑矣。

『集注』沈明宗曰∶此伤食而致下利也。骤伤宿食，停滞胃中，壅遏升降之机，不转肠中，水谷不分而下奔则利，宿食在胃，故不欲食。必当攻去宿食，利得止而欲食，故宜大承气汤。

宿食在上脘，当吐之，宜瓜蒂散。

『注』胃有三脘，宿食在上脘者，隔间痛而吐，可吐不可下也；在中脘者，心中痛而吐，或痛不吐，可吐可下也；在下脘者，脐上痛而不吐，不可吐可下也。今食在上脘，故当以瓜蒂散吐之也。

瓜蒂散方

瓜蒂（熬黄，一分） 赤小豆（煮，一分）

上二味，杵为散，以香豉七合煮取汁，和散一钱匕，温服之，不吐者少加之，以快吐为度而止。亡血及虚者，不可与之。

脉紧如转索无常者，有宿食也。

『注』转索元常，紧脉之状也。若浮紧，伤寒；沉紧，冷痛。冷犯胃脘，谷气不行，故曰∶有宿食也。

脉紧，头痛风寒，腹中有宿食不化也（一云寸口脉紧）。

『注』脉紧头痛，是外伤风寒病也，脉紧腹痛，是内伤宿食病也。

『集注』李 曰∶按此脉与证，似伤寒而非伤寒者，以身不疼。腰脊不强故也。然脉紧亦有辨浮而紧者，为伤寒；沉而紧者，为伤食。《甲乙经》曰∶人迎紧甚伤于寒，气口紧甚伤于食，则寒与食又以左右手为辨已。是以知腹中有宿食不化也。

上一页：胸痹心痛短气病脉证并治第九
下一页：五脏风寒积聚病脉证并治第十一


五脏风寒积聚病脉证并治第十一 《订正仲景全书金匮要略注》

五脏风寒积聚病脉证并治第十一

肺中风者，口燥而喘，身运而重，冒而肿胀。

『按』身运而重，当是“头运而身重”，冒而肿胀，当是“冒风而肿胀”，始与文义相合，此必传写之讹可知。

『注』肺主气，外合皮毛，肺中风邪，风伤气则津结不行，故口燥；风伤肺则气逆上空，故喘咳。头运而身重者，气伤而力乏也。冒风而肿胀者，皮伤风水也。

『集注』李 曰∶肺主气，风邪中之则气壅而津液不行，故口燥、气逆而呼吸不利，故气喘也。

肺中寒，吐浊涕。

『注』肺中寒邪，胸中之阳气不治，则津液聚而不行，故吐浊涎如涕也。

『集注』李 曰∶五液入肺为涕，肺合皮毛，开窍于鼻，寒邪从皮毛而入于肺，则肺窍不利而鼻塞涕唾，浊涎壅遏不通，吐出于口也。

肺死脏，浮之虚，按之弱如葱叶，下无根者，死。

『注』肺中风寒之邪，脉若见浮之极虚，按之弱如葱叶之空，下无根者，乃肺脏之死脉也。以下五脏俱言浮者，是明外中之邪，应得之脉也。

『集注』程林曰∶真肺脉至，如以毛羽中人肤，非浮之虚乎？葱叶中空，按之弱如葱叶，下又无根，则浮毛虚弱是无胃气也。此真脏已见，故死。

肝中风者，头目 ，两胁痛，行常伛，令人嗜甘。

『注』肝主风，外合于筋，肝中风邪，风胜则动，故头目 动也。两胁肝之部，肝受病故两胁痛也。风伤筋，故行常伛偻也。肝苦急欲甘缓之，故令人嗜甘也。

『集注』徐彬曰∶高巅之上，惟风可到，风性动摇，故头目 动。肝脉上贯膈，今胁肋有邪故痛。肝主筋，风胜则筋急故伛。人以脾胃为主，木邪甚而土负，甘益脾，嗜甘所以自救也。

肝中寒者，两臂不举，舌本燥，喜太息，胸中痛，不得转侧，食则吐而汗出也。

『按』“两臂不举，舌本燥”二句，“而汗出”三字，文义不属，必是错简，不释。

『注』肝性条达，气行于胸侧，肝中寒邪，故有气抑不伸，喜太息。气滞不行，痛不得转侧也。食则吐，亦寒邪上逆也。

肝死脏，浮之弱，按之如索不来，或曲如蛇行者，死。

『注』肝中风寒之邪，若脉见浮之极弱，按之不弦，是失其肝之本脉也。今按之如索不来，曲如蛇行而去，夫索曲蛇行，去而不来，非皆肝脏之死脉乎？

『集注』周扬俊曰∶按之如索，则弦紧俱见，脉有来去，乃阴阳往复之理。今曰∶不来但去，是无胃气也。否则真气将散，出入强勉，有委而不前，屈且难伸之状，故曲如蛇行也。

肝着，其人常欲蹈其胸上，先未苦时，但欲饮热，旋复花汤主之。

『按』“旋复花汤主之”六字，与肝着之病不合，当是衍文。

『注』肝着者，为肝气着而不行，致胸痞塞不快也。故其人常欲按摩其胸，以疏通其气也。其先未曾痞塞苦时，但欲饮热者，乃寒气为病也。

『集注』李 曰∶肝主疏泄，着则气郁不伸，常欲人蹈其胸上，以舒其气，又以寒气固结于中，欲饮热以胜其寒也。

心中风者，翕翕发热，不能起，心中饥，食即呕吐。

『按』翕翕发热，中风之本证也。不能起，心中饥，食即呕吐，文义不属，必是错简，不释。

心中寒者，其人苦病心如啖蒜状，剧者心痛彻背，背痛彻心，譬如蛊注，其脉浮者，自吐乃愈。

『注』其人苦病心如啖蒜状，谓辛辣刺心之状也。剧者心痛彻背，背痛彻心，谓心背相应而痛也，譬如蛊注，谓似虫之往来不已而痛也。此皆心中寒邪之证。若其脉浮，是心得本脉，为寒邪上越之候，故自吐则邪去乃愈也。

『集注』徐彬曰∶寒则为阴邪，外束之则火内郁，故如啖蒜状，其似辣而非痛也。剧则邪盛，故外攻背痛，内攻心痛。彻者相应也。譬如蛊注状，其绵绵不息。若脉浮，是邪未结，故自吐而愈。

心伤者，其人劳倦，即头面赤而下重，心中痛而自烦，发热，当脐跳，其脉弦，此为心脏伤所致也。

『按』其脉弦之“弦”字，当是“沉”字。沉为肾脉，文义相属。必是传写之讹。

『注』心伤者，谓心伤病之人也。因其人劳倦则扰其心，心之阳盛于上，故头面赤也。上盛则下虚，故下重而无力也。心中痛，自烦发热，当脐跳。其脉沉，肾乘心伤之所致也。

『集注』尤怡曰∶心伤者，其人劳倦，即头面赤而下重。盖心虚者，其阳易浮，上盛者，其下必虚也。心中痛而自烦发热者，心虚失养而热动于中也。当脐跳者，心虚于上，而肾动于下也。

邪哭使魂魄不安者，血气少也。血气少者，属于心。心气虚者，其人则畏，合目欲眠，梦远行而精神离散，魂魄妄行。阴气衰者为癫，阳气衰者为狂。

『按』阴气衰者为癫之“癫”字，当是“狂”字；阳气衰者为狂之“狂”字，当是“癫”字，《内经》曰∶重阴者癫，重阳者狂。必是传写之讹。

『注』邪哭，谓心伤之人无故而哭也。邪哭则使人魂魄不安，心之血气少也。血气少而心虚，则令人畏，合目欲眠则梦远行，此是精神离散，魂魄妄行也。心之血阴也，阴过衰则阳盛，阳盛则为病狂也；心之气阳也，阳过衰则阴盛，阴盛则病癫也。

心死脏，浮之实如丸豆，按之益躁疾者，死。

『注』心中风寒之邪，若脉见浮之极实，如丸豆之状，按之益劲躁疾乱动者，乃心脏之死脉也。

『集注』李 曰∶《难经》云心脉浮大而散，若浮之实如麻豆，按之益躁疾，则真脏脉见，胃气全无，故死。《内经》云∶真心脉至坚而搏，如寻薏苡子，累累然即如麻豆。意可与此同参。

脾中风者，翕翕发热，形如醉人，腹中烦重，皮目 而短气。

『按』脾缺中寒之文，必是简脱。

『注』脾中风邪，翕翕发热，中风之本证也。形如醉人，亦风热攘乱于中，应有之证也。腹中不快而烦，身体懈惰而重，皮目 ，动而气短，皆脾经证也。

『集注』李 曰∶风属阳邪而气疏泄，形如醉人，言其面赤而四肢软也。风气内扰，故腹中烦重，皮目，上下眼胞也。

脾死脏，浮之大坚，按之如覆杯，洁洁状如摇者，死。

『注』脾中风寒之邪，若脉见浮之大坚，失其和缓，按之状如覆杯，高章明洁，有力如摇，乃脾脏之死脉也。

『集注』李 曰∶脉弱以滑，是有胃气，浮之大坚，则胃气绝，真脏脉见矣。覆杯则内空，洁洁者，空而无有之象也。状如摇者，脉躁疾不宁，气将散也，故死。

跗阳脉浮而涩，浮则胃气强，涩则小便数，浮涩相搏，大便则坚，其脾为约，麻子仁丸主之。

『按』此条当在《腹满篇》中便难之下，必是错简在此。

『注』跗阳胃脉也，若脉涩而不浮，脾阴虚也，则胃气亦不强，不堪下矣，今脉浮而涩，胃阳实也，则为胃气强，脾阴亦虚也。脾阴虚不能为胃上输精气，水独下行，故小便数也；胃气强，约束其脾，不化津液，故大便难也。以麻仁丸主之，养液润燥，清热通幽。不敢恣行承气者，盖因脉涩终是虚邪也。

『集注』徐彬曰∶脾约病用丸不作汤者，取其缓以开结，不敢骤伤元气也。要知人至脾约，皆因元气不充，津液不到所致耳！

李 曰∶跗阳胃脉也。胃为水谷之海，浮为阳脉，故胃气强而能食；小便数则津液亡，故脉涩。盖脾主为胃行津液，此以胃强脾弱，约束津液，不能四布，但输膀胱，致小便数而大便坚也。麻子仁丸通幽润燥。

麻子仁丸方

麻子仁（二升） 芍药（半斤） 枳实（一斤） 大黄（一斤） 浓朴（一尺） 杏仁（一升）

上六味，末之；炼蜜为丸，梧子大，饮服十丸，日三，以知为度。

肾着之病，其人身体重，腰中冷，如坐水中，形如水状，反不渴，小便自利，饮食如故，病属下焦。身劳汗出，衣里冷湿，久久得之。腰以下冷痛，腹重如带五千钱，甘姜苓术汤主之。

『按』肾缺中风、中寒二条，必是简脱。

『注』肾着者，谓肾为寒湿所伤，着而不行之为病也。肾受寒湿，故体重腰冷，如坐水中。虽形如水肿之状，反不渴而小便自利，非水也，乃湿也。饮食如故，以病属下焦肾，而不属中焦脾故也。询其所以得之之由，身劳汗出，衣里冷湿，久久伤之也，是以腰下冷痛寒胜也。腹重，湿胜也。如带五千钱，形容重着之甚也。以甘姜苓术汤补上以制水，散寒以渗湿也。

『集注』尤怡曰∶其病不在肾之中脏，而在肾之外府，故其治不在温肾以散寒，而在燠土以胜水也。

甘草 干姜 茯苓 白术汤方

甘草（二两） 白术（二两） 干姜（四两） 茯苓（四两）

上四味，以水五升，煮取三升，分温三服，腰中即温。

肾死脏，浮之坚，按之乱如转丸，益下入尺中者，死。

『注』肾中风寒之邪，若见浮之极坚，按之乱动有如转丸，及下入尺中，通然乱动，皆肾死真脏之脉也。

『集注』程林曰∶肾脏死，浮之坚，与《内经》辟辟如弹石曰肾死同意，皆坚之象也。

按之则乱如转九，下入尺中者，此阴阳离决之状也，故死。以上真脏与《内经》互有异同。总之脉无胃气，现于三部中，脉象形容不一也。

问曰∶三焦竭部，上焦竭，善噫，何谓也？师曰∶上焦受中焦气，未和，不能消谷，故能噫耳。下焦竭，即遗尿失便，其气不和，不能自禁制，不须治，久则愈。

『注』三焦竭部者，谓三焦因虚竭而不各归其部，不相为用也。上焦受气于中焦，下焦生气于中焦，互相为用则为和也。若中焦虚竭，不能消化水谷，谷气不受，则上焦不相为用而失和也，失和则谷气郁而不宣，故善噫也。下焦虚竭，不能供升生之气于中焦，则失和也。失和则肾气独沉，自不能禁，故前遗尿而后失便也。不须治，久则愈，在善噫可也。若遗尿失便，未有不治能愈者，恐是错简。

『集注』程林曰∶竭，虚也。本经云∶三焦不归其部，上焦不归者，噫而酢吞；中焦不归者，不能消谷引食；下焦不归者，则遗溲。上焦胃上口也，中焦脾也，脾善噫，脾不和，则食息迫逆于胃口而为噫也。经云∶膀胱不约为遗尿，因气不和则溲便不约。故遗失而不能自禁制也。

师曰∶热在上焦者，因咳为肺痿；热在中焦者，则为坚；热在下焦者，则尿血，亦令淋秘不通。大肠有寒者，多 溏；有热者，便肠垢。小肠有寒者，其人下重便血；有热者，必痔。

『注』热在上焦者，篇中所谓肺痿吐涎沫也；热在中焦者，篇中所谓腹满坚痛也；热在下焦者，篇中所谓小便淋沥也。其外大肠有寒者，多清彻 溏，即下利溏泻也。有热者，便稠粘肠垢，即下利脓血也。小肠有寒者，下重便血，即结阴便血也。有热者，热流于大肠，蓄于肛门必病痔也。

『集注』徐彬曰∶小肠为受盛之官，与心为表里。丙，小肠也。挟火以济阴，而阴不滞，挟气以化血，而血归经，有寒则气不上通而下重，血无主气而妄行矣。直肠者，大肠之头也，门为肛，小肠有热，则大肠传导其热，而气结于肛门故痔。痔者，滞其丙小肠之热于此也。

问曰∶病有积、有聚、有 气，何谓也？师曰∶积者，脏病也，终不移。聚者，腑病也，发作有时，展转痛移，为可治。 气者，胁下痛，按之则愈，复发为 气。诸积大法∶脉来细而附骨者，乃积也。寸口，积在胸中；微出寸口，积在喉中。关上，积在脐傍；上关上，积在心下；微下关，积在少腹。尺中，积在气冲；脉出左，积在左；脉出右，积在右；脉两出，积在中央。各以其部处之。（ 作 解，见首篇。）

『注』病有积、有聚、有 气，当别之也。积者脏病，无时不有，不移其处也。聚者腑病，发作有时，展转痛移也。为可治，谓腑病易治也。 气者，饮积胁下痛也，按之则止，不按复痛，以水气得按暂散，故痛暂止止也，此即其证而言之。然诸积大法，尤当以诊候之也，脉来沉伏附骨而细者，乃诸积之诊也。若见两寸，积在胸中也；微出近鱼际，积在喉中也。两关，积在脐傍也；上关近寸，积在心下也；微下近尺，积在少腹也。

尺中，积在气冲也；脉出左，积在左；脉出右，积在右；脉两出，谓左右俱见，积在中央也。各以其部之处，而诊积之所在也。

『集注』徐彬曰∶积者迹也，病气之属阴者也。脏属阴，两阴相得，故不移。不移者，有专痛之处，而无迁改也。聚则如市井之物，偶聚而已，病气之属阳者也。腑属阳，两阳相比，则非如阴之凝，故寒气感则发，否则已。所谓有时也，既无定着，则痛无常处，故展转痛移，其根不深，故比积为可治也。

李 曰∶积为脏病，深入在里，故脉细而附骨也。寸、关、尺，上下、左右，别积病之所在，皆指细而附骨之部分，即《内经》前以候前，后以候后。上竟上者，胸喉中事也；下竟下者，少腹腰股膝胫足中事也。

上一页：腹满寒疝宿食病脉证并治第十
下一页：惊悸吐衄下血胸满瘀血病脉证并治第十二


惊悸吐衄下血胸满瘀血病脉证并治第十二 《订正仲景全书金匮要略注》

惊悸吐衄下血胸满瘀血病脉证并治第十二

寸口脉动而弱，动即为惊，弱则为悸。

『注』寸口通指三部也。脉动而弱，主惊悸病也。动即为惊，以惊为外触而动也；弱即为悸，以悸为内生而怯也。

『集注』徐彬曰∶惊为外邪袭心，故其寸口脉动。动者，脉来乱动也。悸乃神不自主，故其寸口脉弱。弱者，脉沉无力也。邪之所袭，因心之虚，故惊悸并见。

李 曰∶此寸口脉兼三部而言。盖惊自外至者也，惊则气乱，故脉动而不宁；悸自内惕者也，悸因中虚，故脉弱而无力。

师曰∶夫脉浮，目睛晕黄，衄未止，晕黄去，目睛慧了，知衄今止。

『注』浮脉主阳主表，若目睛清洁，主阳表病也；目睛晕黄，主血脉病也。盖以诸脉络于目，而血热则赤，血瘀则黄。今目睛黄晕，知其衄未止也；若黄晕去，目睛慧了，知其衄已止，故曰∶衄今止也。

又曰∶从春至夏衄者，太阳；从秋至冬衄者，阳明。

『注』衄血，阳络伤也。下血，阴络伤也。

太阳主外，春夏主外，故从春至夏衄血，属太阳也。阳明主内，秋冬主内，故从秋至冬衄血，属阳明也。

『集注』李 曰∶衄血出于鼻。手太阳经上 抵鼻，目下为 ；足太阳经，从巅入络脑，鼻与脑通；手阳明经挟鼻孔；足阳明经起鼻交额中。四经皆循鼻分，故皆能致衄。太阳行身之表，经云∶太阳为开。是春生夏长，阳气在外有开之义，故春夏衄者太阳。阳明行身之里，经云∶阳明为阖。是秋敛冬藏，阳气在内，有藏之义，故秋冬衄者阳明。

尤怡曰∶少阳之脉不入鼻额，故不主衄。

衄家不可汗，汗出必额上陷脉紧急，直视，不能 ，不得眠。

『注』衄，该吐血而言也，衄血吐血之家，阴已亡矣，若发其汗，汗出液竭，诸脉失养，则额角上陷中之脉为热所灼，紧且急也。目直视，目瞪不转睛也。不能 ，目睫不合也。

亦为热灼其脉，引缩使然也。不得眠，阳气不能行于阴也。凡此之病，皆阳盛阴微之危证，故衄家慎不可汗也。

『集注』赵良曰∶足太阳经主表，上巅入额，贯目睛，衄则在上络脉之血己脱，若更发汗，是重竭津液，津液竭则脉枯，故额上陷中脉紧而急，牵引其目，视不能合也。无血阴虚，故不得眠。

病患面无血色，无寒热，脉沉弦者，衄；脉浮弱，手按之绝者，下血；烦咳者，必吐血。

『按』脉沉，当是“脉浮”；脉浮，当是“脉沉”，文义始属。必传写之讹。

『注』赤色，血色也，面无血色，谓面白之人，纯白而天赤；面黄之人，纯黄而不红也。人有恐怖则面色脱白，其状惊骇；人有愧心，乍白乍红，其状惶怯。今无故而面天血色，则可知非惊愧致气乱血散也；且无寒热病，又可知非虚损不生血少血也。既非血散，又非血少，当询之病患，必有失血之故。诊之于脉，必有吐衄、下血之因。衄吐属阳，故脉见浮弦，按之必芤，营血空也；下血属阴，脉见沉弱，按之欲绝，营气微也。且脉色如斯，而证兼烦咳，是病在心肺，故必吐血也。

夫吐血，咳逆，上气，其脉数，而有热，不得卧者，死。

『注』吐血咳逆，肺大伤也；上气，肺无降也；脉数有热，火烁肺金也；不得卧者，阳不入阴，故曰死也。

『集注』赵良曰∶脉数有热，阳独胜也；不能卧，阴已绝也。阴既绝，阳岂独生耶？故死。若得卧者，阴未绝，未可言死。

程林曰∶吐血、咳逆。上气，则肺脏伤矣。脉数则虚热不去，火来刑金矣。阴血消亡，故不得卧，死可必矣。

夫酒客咳者，必致吐血，此因极饮过度所致也。

『注』酒性大热，溃脉伤经，极饮过度，必致咳嗽吐血也。

『集注』徐彬曰∶此言吐血，不必由于气不摄血，亦不必由于阴火炽盛。其有酒客而致咳，则肺伤已极，又为咳所击动，必致吐血，故曰∶极饮过度所致。则治之者，当以清酒热为主也。

亡血不可发其表，汗出则寒栗而振。

『注』凡失血之后，血气未复为亡血也，皆不可发汗。失血之初，固属阳热，亡血之后，热随血去，热虽消而气逐血虚，阳亦微矣。若发其汗，则阳气衰微，力不能支，故身寒噤栗而振振耸动也。发阴虚之汗，汗出则亡阴，即发吐衄之汗也，故见不得 ，不得眠，亡阴之病也。发阳虚之汗，汗出则亡阳，即发亡血之汗也，故见寒栗而振，亡阳之病也。

『集注』李 曰∶夺血者无汗，以汗与血俱属心液，血亡液竭，无复余液作汗也。今又发表，则阴虚且更亡阳，表间卫气虚极，故寒栗而振。

吐血不止者，柏叶汤主之。

『注』吐血之病，热伤阳络，当清其热；劳伤阳络，当理其损。今以柏叶汤温散之品，而治吐血不止者，则必是热伏阴分，用此宣发，使热行阳分，血不为热所迫，则自止矣。

柏叶汤方

柏叶 干姜（各三两） 艾（三把）

上三味，以水五升，取马通汁一升合煮，取一升，分温再服。

『集解』程林曰∶《神农经》云∶柏叶主吐血，干姜止唾血，艾叶止吐血。马通者，白马尿也。凡尿必达洞肠乃出，故曰通，亦微温止吐血。四味皆辛温行阳之品，使血归经，遵行隧道，而血自止，故吐血不止，以柏叶汤主之也。

心气不足，吐血、衄血，泻心汤主之。

『按』心气“不足”二字，当是“有余”二字，若是不足，如何用此方治之，必是传写之讹。

『注』心气有余，热盛也，热盛而伤阳络，迫血妄行，为吐、为衄。故以大黄、黄连、黄芩大苦大寒直泻三焦之热，热去而吐衄自止矣。

泻心汤方

大黄（二两） 黄连 黄芩（各一两）

上三味，以水三升，煮取一升，顿服之。

病患胸满唇痿，舌青口燥，但欲漱水不欲咽，无寒热，脉微大来迟，腹不满，其人言我满，为有瘀血。

『注』表实无汗，胸满而喘者，风寒之胸满也；里实便涩，胸满烦热者，热壅之胸满也；面目浮肿，胸满喘不得卧者，停饮之胸满也；呼吸不快，胸满太息而稍宽者，气滞之胸满也。今病患无寒热他病，惟胸满、唇痿、舌青、口燥，漱水不欲咽，乃瘀血之胸满也。唇、舌，血华之处也，血病不荣，故痿瘁色变也。热在血分，故口燥漱水不欲咽也。脉微大来迟，阴凝之诊，则当腹满，今腹不满，询之其人，言我满在胸在腹也，与上如是之证推之，为有瘀血也。

病者如热状，烦满，口干燥而渴，其脉反无热，此为阴伏，是瘀血也。当下之。

『注』此承上文互详证脉，以明其治也。如热状，即所谓心烦胸满，口干燥渴之热证也。其人当得数大之阳脉，今反见沉伏之阴脉，是为热伏于阴，乃瘀血也。血瘀者当下之，宜桃核承气、抵当汤丸之类也。

『集注』李 曰∶血瘀内无实热，故外证但如热状，而其脉不数疾，反元热也。烦满者，血瘀经气不舒；燥渴者，血瘀津液不布。血属阴，瘀则脉伏于内，故为阴伏。当下之，以去瘀生新也。

下血，先便后血，此远血也，黄土汤主之。下血，先血后便，此近血也，赤小豆 当归散主之。

『注』先便后血，此远血也，谓血在胃也，即古之所谓结阴，今之所谓便血也。先血后便，此近血也，谓血在肠也，即古之所谓肠 为痔下血，今之所谓脏毒、肠风下血也。一用黄土汤以治结阴之血，从温也；一用赤小豆 当归散以治脏毒之血，从清也。

『集注』赵良曰∶肠胃阳明经也，以下血言，胃居大肠之上，若聚于胃，必先便后血，去肛门远，故曰远血，若聚大肠，去肛门近，故曰近血。故治远血黄土汤主之，治近血赤小豆 当归散主之。

黄土汤方

甘草 干地黄 白术 附子（炮） 阿胶 黄芩（各三两） 灶中黄土（半斤）

上七味，以水八升，煮取三升，分温二服。

赤小豆 当归散方（见狐惑）

寸口脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚。寒虚相击，此名曰革。妇人则半产漏下，男子则亡血。

『注』详见《伤寒·辨脉篇》内，不复释。

火邪者，桂枝去芍药加蜀漆牡蛎龙骨救逆汤主之。

『按』此方是治火逆惊狂者，与首条之脉动惊病不合，必是错简。

桂枝去芍药加蜀漆牡蛎龙骨救逆汤方

桂枝（三两） 甘草（炙，二两） 生姜（三两） 牡蛎（熬，五两） 龙骨（四两） 大枣（十二枚） 蜀漆（洗去腥，三两）

上为末，以水一斗二升，先煮蜀漆，减一升，内诸药，煮三升，温服一升。

心下悸者，半夏麻黄丸主之。

『按』此方是治寒水心卞悸者，与首条之脉弱悸病不合，必是错简。

半夏麻黄丸方

半夏 麻黄（等分）

上二味，末之，炼蜜和丸，小豆大，饮服三丸，日三服。

上一页：五脏风寒积聚病脉证并治第十一
下一页：痰饮咳嗽病脉证并治第十三


痰饮咳嗽病脉证并治第十三 《订正仲景全书金匮要略注》

痰饮咳嗽病脉证并治第十三

夫病患饮水多，必暴喘满。凡食少饮多，水停心下，甚者则悸，微者短气。脉双弦者，寒也，皆大下后里虚。脉偏弦者，饮也。

『按』此条微者短气之下，古本有“脉双弦者，寒也”等句，文义不属，当另分为一条在后。

『注』凡病患食少饮多，小便利者，为消渴病；小便不利者，为留饮病。留饮者，即今之停水饮病也。若水停水焦胸中，则壅肺气不得降，故暴喘满也，若水停中焦心下，甚者则凌心，故病悸动不安，微者则碍肺，故病呼吸短气；若水停下焦少腹，则不输膀胱，故必苦里急也。仲景于此，但言上、中二焦，不及下焦者，非略之也，谓已详于《伤寒论》中也。

『集注』程林曰∶饮水多，则水气停泛于胸膈，必暴喘满也。凡人食少饮多，则胃土不能游溢精气，甚者必停于心下而为悸。微者则阻于胸膈而为短气也。

先渴后呕，为水停心下，此属饮家，小半夏茯苓汤主之。

『注』水停心下，中焦部也，中焦属胃，故不止病悸、短气，而亦病呕也。病悸、短气者，是水停胃外，从膈下而上干于胸也。病呕者，是水停胃内，从胃中而上越于口也。然必先渴饮水多而后作呕者，方属饮家呕病也。主小半夏汤者，以止呕也；加茯苓者，以饮水多而病呕，故兼利水也。

『集注』魏荔彤曰∶水停心下，阻隔正气，不化生津液，上于胸咽故渴也；渴必饮水，水得水而愈恣其冲逆，所以先渴而后必呕也。此属饮家，当治其饮，不可以为渴家治其渴也。

治饮则用辛燥，治渴必用寒润，大相径庭，可不明其属于何家，而妄治之乎？

尤怡曰∶先渴后呕者，本无呕病，因渴饮水，水多不下而反上逆也，故曰∶此属饮家。小半夏止呕降逆，加茯苓去其停水。

小半夏加茯苓汤方

半夏（一升） 生姜（半斤） 茯苓（三两）

上三味，以水七升，煮取一升五合，分温再服。

呕家本渴，渴者为欲解，今反不渴，心下有支饮故也，小半夏汤主之。

『注』饮家渴者，是水停气不化生津液而渴也；呕家渴者，是呕吐胃干燥伤津液而渴也，故曰呕家本应渴也。先呕后渴者，当少少与饮之，以和胃生津，为欲解也；若呕吐后反不渴者，是必心下素有支饮故也。惟主小半夏汤止呕，而不加茯苓者，以不渴并无新饮，且呕后己伤津液，不可再行利水，重竭津液也。

『集注』李 曰∶此专以治呕，言呕家渴者，为欲解，以胃气复而津液生也。若心下素有支饮，则不燥自当不渴，泛溢而呕也。半夏、生姜温能和胃气，辛能散逆气，为呕家圣药。

小半夏汤方

半夏（一升） 生姜（半斤）

上二味，以水七升，煮取一升半，分温再服。

『集解』沈明宗曰∶此支饮上溢而呕之方也。凡作呕必伤津液，应当作渴，故为呕家本渴，渴则病从呕去，谓之欲解。若心下有支饮，停蓄胸膈致燥，故呕而不渴，则当治饮，所以生姜散邪，半夏涤饮，呕自止矣。

卒呕吐，心下痞，膈间有水，眩悸者，半夏加茯苓汤主之。

『注』卒然呕吐，虽然不渴而心下痞塞，是膈间有水凝结也。眩者，是水阻阳气不升也；悸者，是水气上干于心也。即不渴无新饮，而平日饮盛可知，则不必顾及津液，亦必加茯苓以利水，斯结可开而阻可通也。

『集注』赵良曰∶心下痞，膈间有水；眩悸者，阳气必不宣散也。经云∶以辛散之。半夏、生姜皆味辛，《本草》半夏可治膈上痰。心下坚呕逆眩者，亦上焦阳气虚不能升发，所以半夏、生姜并治之。悸则心受水凌，非半夏可独治，必加茯苓去水，下肾逆以安神，神安则悸愈也。

尤怡曰∶饮气逆于胃则呕吐，滞于气则心下痞，凌于心则悸，蔽于阳则眩，半夏、生姜止呕降逆，加茯苓去其水也。

半夏加茯苓汤方（见前）

假令瘦人脐下有悸，吐涎沫而癫眩，此水也，五苓散主之。

『按』瘦人之“瘦”字，当是“病”字。癫眩之“癫”字，当是“巅”字；巅者头也。

文义相属。此传写之讹。

『注』悸者，筑筑然跳动病也。上条心下有悸，是水停心下为病也；此条脐下有悸，是水停脐下为病也。若欲作奔豚，则为阳虚，当以茯苓 桂枝 甘草 大枣汤主之；今吐涎沫，水逆胃也，巅眩水阻阳也，则为水盛，故以五苓散主之也。

五苓散方

泽泻（一两一分） 猪苓（去皮，三分） 茯苓（三分） 白术（三分） 桂（去皮，二分）

上五味，为末，白饮服方寸匕，日三服，多饮暖水，汗出愈。

夫短气有微饮，当从小便去之，苓桂术甘汤主之，肾气丸亦主之。

『注』水停心下，甚者病悸，已明其治矣。微者短气，其治有二∶气虚短气，是气少不能长息而短也；微饮短气，是水停阻碍呼吸而短也。若呼之气短，是心肺之阳有碍也，用苓桂术甘汤以通其阳，阳气通则膀胱之窍利矣。吸之气短，是肝肾之阴有碍也，用肾气丸以通其阴，阴气通，则小便之关开矣。故曰∶苓桂术甘汤主之，肾气丸亦主之也。

茯苓 桂枝 白术 甘草汤方

茯苓（四两） 桂枝 白术（各三两） 甘草（二两）

上四味，以水六升，煮取三升，分温三服，小便则利。

肾气丸方（见妇人杂病中）

『集解』尤怡曰∶饮，水病也。治水必自小便去之。苓、桂、术、甘益土气以行水，肾气丸温阳气以行水，虽所主不同，而利小便则一也。

夫心下有留饮，其人背寒冷如掌大。留饮者，胁下痛引缺盆，咳嗽则转甚。胸中有留饮，其人短气而渴。四肢历节痛，脉沉者有留饮。

『按』此条古本内于“四肢历节痛”之下有“脉沉者有留饮”一句，当另为一条，始合论脉之义。短气而渴之“渴”字，当是“喘”字，四肢上当有缺文。皆传写之讹。

『注』停饮初病，即以小半夏汤加茯苓、五苓散、肾气丸等药治之而愈者，微邪也。若邪甚而不去者，留于心上则阻心阳，必背寒冷；留于胁下则碍肝气，必胁下痛引缺盆，咳嗽转甚；留于胸中则壅肺气，必短气而喘；留于身体则塞经络，必四肢历节痛也。由此推之，留于脾则腹肿身重，留于肾则囊足胫肿，理必然也。

膈上病痰，满喘咳吐，发则寒热，背痛，腰疼，目泣自出，其人振振身 剧，必有伏饮。

『注』伤饮之病，留而不去，谓之留饮；伏而难攻，谓之伏饮，伏饮者，乃饮留膈上伏而不出，发作有时者也。即今之或值秋寒，或感春风，发则必喘满咳吐痰盛，寒热背痛腰疼，咳剧则目泣自出，咳甚则振振身动，世俗所谓吼喘病也。

『集注』程林曰∶痰饮留于膈，则令人喘咳吐；发于外，则令人寒热，背痛、腰疼；咳甚则肺叶举；而目泣出；喘甚则息摇肩，而振振身 。如此剧者，必有伏饮。

脉浮而细滑，伤饮。

『注』凡饮病得脉浮而细滑者，为痰饮，初病水邪未深之诊也。

『集注』李 曰∶饮脉当沉，今脉浮者，水在肺也。

脉沉者，有留饮。

『按』此条系在四肢历节痛之下，今分在此。

『注』凡饮病得脉沉者为留饮，水邪将深之诊也。

『集注』程林曰∶脉得诸沉者，当责有水，故脉沉者为水饮。

李 曰∶经云∶沉潜水蓄是也。

病者脉伏，其人欲自利，利反快，虽利，心下续坚满，此为留饮欲去故也，甘遂半夏汤主之。

『按』“此为留饮欲去故也”句，当在利反快之下，必传写之讹。

『注』凡饮病得脉伏者，为伏饮，水邪已深之诊也。凡病饮之人，欲自下利，利后通快，此为所留之饮，欲自去而愈故也。若虽利，利反不快，心下续有坚满，乃所留之饮盘结不欲去也，宜攻之以甘遂半夏汤。方中反佐甘草以激之，意在所向无前，即潜伏难攻，水结未有不破者；因自下利，故又佐芍药以约束之，防胜后穷追不止也。

甘遂半夏汤方

甘遂（大者三枚） 半夏（以水一升，煮取半升，去滓，十二枚） 芍药（五枚） 甘草（炙，如指大一枚）

上四味，以水二升，煮取半升，去滓，以蜜半升，和药汁煎取八合，顿服之。

『集解』程林曰∶留者行之，用甘遂以决水饮；结者散之，用半夏以散痰饮。甘遂之性直达，恐其过于行水，缓以甘草、白蜜之甘，收以芍药之酸，虽甘草、甘遂相反，而实有以相使，此酸收甘缓，约之之法也。《灵枢经》曰∶约方犹约囊。其斯之谓欤！

尤怡曰∶甘草与甘遂相反，而同用之者，盖欲其一战而留饮尽去，因相激而相成也。芍药、白蜜不特安中，亦缓药毒耳！

问曰∶夫饮有四，何谓也？师曰∶有痰饮，有悬饮，有溢饮，有支饮。问曰∶四饮何以为异？师曰∶其人素盛今瘦，水走肠间，沥沥有声，谓之痰饮；饮后水流在胁下，咳吐引痛，谓之悬饮；饮水流行，归于四肢，当汗出而不汗出，身体疼重，谓之溢饮；咳逆倚息，气短不得卧，其形如肿，谓之支饮。

『注』设问曰∶夫饮，不止于留饮伏饮也，而世谓饮有四者，何也？师曰∶留饮、伏饮，言饮病新久深浅之理也，今世所谓四者，有痰饮、悬饮、溢饮、支饮，言饮病之情状也。

四饮亦不外乎留饮、伏饮之理，但因其水流之处，特分之为四耳！由其状而命之名，故有四也。痰饮者，水饮走肠间不泻，水精留膈间不输，得阳煎熬成痰，得阴凝聚为饮，凡所在处有声，故在上则喉中有漉漉之声，在下则肠间有沥沥之声，即今之遇秋冬则发，至春夏则止，久咳嗽痰喘病也。悬饮者，饮后水流在胁下，不上不下，悬结不散，咳唾引痛，即今之胁下有水气，停饮胁痛病也。溢饮者，饮后水流行归于四肢，当汗出而不汗出，壅塞经表，身体疼重，即今之风水、水肿病也。支饮者，饮后水停于胸，咳逆碍息，短气不得卧，其形如水肿状，即今之停饮，喘满不得卧之病也。

『集注』赵良曰∶水行走下，而高原之水，流入于川，川入于海，塞其川则洪水泛溢，而人之饮水亦若是。《内经》曰∶饮入于胃，游溢精气，上输于脾，脾气散精，上归于肺，通调水道，下输膀胱，水精四布，五经并行。今所饮之水，或因脾气而不上散，或因肺气而不下通，以致流溢，随处停积，而为病也。

程林曰∶《内经》云土郁之发，饮发于中。以其性流衍不常，治法亦有汗下温利之异。

李 曰∶夫饮有四，而此独以痰饮名，总之水积阴或为饮，饮凝阳或为痰。则分而言之，饮有四，合而言之，总为痰饮而已。

尤怡曰∶素盛今瘦，知其津液尽化痰饮，故不复外充形体，而反下走肠间也。饮水流溢者，水多气逆也，其流于胁下者，则为悬饮；其归于四肢者，则为溢饮；悬者悬于一处，溢者溢于四旁。其偏结而上附心肺者，则为支饮。支饮者，如水之有派，木之有枝，附近于脏而不正中也。咳逆倚息不得卧者，上迫肺也。

水在心，心下坚筑，短气，恶水不欲饮。水在肺，吐涎沫，欲饮水。水在脾，少气身重。水在肝，胁下支满，嚏而痛。水在肾，心下悸。

『按』心下悸之“心”字，当是“脐”字，必传写之讹。

『注』四饮之水，或留膈间，或留肠间，或留胁下，或留肢体，或留胸中，然不能尽水之为病也。故又发明水之在心者，心下坚硬，短气而悸，不欲饮水也；水之在肺者，吐涎沫，渴欲饮水也；水之在脾者，少气身重也；水之在肝者，胁下支满，嚏而痛也；水之在肾者，脐下悸也。医者以此触类而通之，则水之病，自无遁情矣。

支饮胸满者，浓朴大黄汤主之。

『按』支饮胸满之“胸”字，当是“腹”字，若是胸字，无用承气汤之理，是传写之讹。

『注』支饮胸满，邪在肺也，宜用木防己汤、葶苈大枣汤；支饮腹满，邪在胃也，故用浓朴大黄汤，即小承气汤也。

『集注』尤怡曰∶胸满疑作腹满，支饮多胸满，此何以独用下法？浓朴大黄与小承气汤同，设非腹中痛而闭者，未可以此轻试也。

浓朴大黄汤方

浓朴（一尺） 大黄（六两） 枳实（四枚）

上三味，以水五升，煮取二升，分温再服。

心下有痰饮，胸胁支满，目眩，苓桂术甘汤主之。

『注』此承上条详出其证，以明其治也。心下有痰饮，谓痰饮之水流在膈间，故胸胁支满，支满则阻碍阳气，不得上通于头目，故目眩也。主以苓桂术甘汤者，利水而通阳气也。

『集注』李 曰∶胸胁支满，痰饮停滞于中也；目眩，阻遏阳气不上升也。茯苓淡渗以利水饮，桂枝宣导以行阳气，白术去湿健脾，甘草和中益气，同为补土制水之剂。

苓桂术甘汤方（见上）

腹满，口舌干燥，此肠间有水气，己椒苈黄丸主之。

『注』此又承上条互详其证，以别其治也。心下有痰饮，喉间有漉漉声，肠间有水气，肠中有沥沥声者，用苓桂术甘汤，即温药和之之法也。若更腹满，则水结实矣，口舌干燥，则水不化矣。故以防己、椒目、葶苈、大黄，前后分攻水结，水结开豁，则腹满可除。水化津生，则口燥可滋。小服而频，示缓治之意。稍增者，稍稍增服之。口中有津液渴者，乃饮渴也。加芒硝者，以峻药力耳！

『集注』李 曰∶腹满，水聚于胃也。肠间有水气，则湿渍中焦，津液不为灌溉，故口舌干燥。前云水走肠间，沥沥有声为痰饮，此肠间有水气，即痰饮也。

防己椒目葶苈大黄丸方

防己 椒目 葶苈（熬） 大黄（各一两）

上四味，末之，蜜丸如梧子大，先食饮服一丸，日三服，稍增。口中有津液渴者，加芒硝半两。

『集解』程林曰∶防己、椒目导饮于前，清者从小便而出∶大黄、葶苈推饮于后，浊者得从大便而下也。此前后分消，则腹满减而水饮行，脾气转而津液生矣。若渴则甚于口舌干燥，加芒硝佐诸药，以下腹满而救脾土。

脉沉而弦者，悬饮内痛。

『注』沉主里，弦主饮，悬饮之病，属饮停里，故主悬饮内痛也。

病悬饮者，十枣汤主之。

『注』此承上条，以明其治也。主以十枣汤，亦形气实者宜之，若形气稍虚，又当临证斟酌也。

『集注』赵良曰∶脉沉病在里也。凡弦者，为痛、为饮，为癖，悬饮结积在内作痛，故脉见沉弦。

十枣汤方

芫花（熬） 甘遂 大干（各等分）

上三味，捣筛，以水一升五合，先煮肥大枣十枚，取八合，去滓，内药末。强人服一钱匕，羸人服半钱，平旦温服之；不下者，明日更服半钱。得快利后，糜粥自养。

『集解』李 曰∶三物皆味苦，苦以泄之，能直达水饮窠囊之处，但恐峻利泄人真元，故加大枣甘以缓之，且枣为脾果补土，所以制水也。

病溢饮者，当发其汗，大青龙汤主之，小青龙汤亦主之。

『注』溢饮病属经表，虽当发汗，然不无寒热之别也。热者以辛凉发其汗，大青龙汤；寒者以辛温发其汗，小青龙汤。故曰∶大青龙汤主之，小青龙汤亦主之也。

『集注』尤怡曰∶水气流行，归于四肢，当汗出而不汗出，身体重痛，谓之溢饮。夫四肢，阳也，水在阴者宜利，在阳者宜汗。

大青龙汤方

麻黄（去节，六两） 桂枝（二两） 甘草（炙，二两） 杏仁（去皮尖，四十个） 生姜（三两） 大枣（十二枚） 石膏（如鸡子大）

上七味，以水九升，先煮麻黄，减二升，去上沫，内诸药，煮取三升，去滓，温服一升，取微似汗。汗多者，温粉扑之。

小青龙汤方

麻黄（去节，三两） 芍药（三两） 五味子（半升） 干姜（三两） 甘草（炙，三两） 细辛（三两） 桂枝（三两） 半夏（汤洗，半升）

上八味，以水一斗，先煮麻黄，减二升，去上沫，内诸药，煮取三升，去滓，温服一升。

『集解』尤怡曰∶大青龙合桂、麻而去芍药加石膏，则水气不甚而挟热者宜之。倘饮多而寒伏，则必以小青龙为当也。

肺饮不弦，但苦喘短气。

『注』弦为诸饮之诊，然专主者肝也，水在肝部，则病悬饮，故脉沉弦也；水在肺部，则病支饮，故脉不弦也。喘咳短气，肺饮证也；胁下引痛，肝饮证也。今亦不见胁下引痛之肝证，但见苦喘短气之肺证，故曰∶肺饮不弦也。

『集注』李 曰∶弦为肝脉，故肺饮不弦，苦喘短气，肺邪迫塞也，前云咳逆倚息短气为支饮是也。

支饮亦喘而不能卧，加短气，其脉平也。

『注』支饮，水在肺之病，故亦喘而不能卧，短气也。其脉平，谓见肺之平脉，或浮、或涩、或短。此详申上条不弦之义也。

支饮不得息，葶苈大枣汤主之。

『注』此承上条以明其治也。喘咳不能卧，短气不得息，皆水在肺之急证也，故以葶苈大枣汤，直泻肺水也。

『集注』沈明宗曰∶此支饮偏溢于肺也。支饮贮于胸膈，上干于肺，气逆则呼吸难以通彻，故不得息。然急则治标，所以佐大枣之甘以保脾，葶苈之苦以泄肺，俾肺气通调，脾得转输，为峻攻支饮在肺之方也。

尤怡曰∶不得息，肺满而气闭也，葶苈入肺，通闭泄满。用大枣者，不使伤正也。

葶苈大枣汤方（见肺痈中）

膈间支饮，其人喘满，心下痞坚，面色黧黑，其脉沉紧，得之数十日，医吐下之不愈，木防己汤主之。虚者即愈，实者三日复发，复与不愈者，宜木防己汤去石膏加茯苓 芒硝汤主之。

『注』支饮则喘满不得息，水在胸肺也，更兼心下痞坚，则水盘结连引膈间，故曰∶膈间支饮也。面色黧黑，水邪深结之色也。其脉沉紧，水邪深结之脉也。水邪深结，故有喘满痞坚之证也。得之数十日，医或吐之不愈者，是水邪不单结在上，故越之而不愈也。

或下之不愈者，是水邪不单结在下，虽竭之亦不愈也。心下痞坚，饮结在中可知，故以木防己汤开三焦水结，通上中下之气。方中用人参，以吐下后伤正也。故水邪虚结者，服之即愈。若水邪实结者，虽愈亦复发也，即复与前方亦不能愈，当以前方减石膏之寒凝，加芒硝峻开坚结，加茯苓直输水道，未有不愈者也。

『集注』李 曰∶喘满痞坚，膈间支饮逆上也。面黑者，饮属北方水色也。脉沉为饮，紧为寒，皆阴脉，以水饮禀阴寒之气也。吐下俱行不愈，则阴阳之气俱虚，木防己汤补虚散饮，虚者受补即愈。实者饮邪固结不解，故复发不愈，乃寒气凝聚未解，故去石膏，恐寒胃也，加茯苓淡以渗饮，芒硝咸以软坚。

木防己汤方

木防己（三两） 石膏（鸡子大，十二枚） 桂枝（二两） 人参（四两）

上四味，以水六升，煮取二升，分温再服。

木防己加茯苓 芒硝汤方

木防己 桂枝（各二两） 人参 茯苓（各四两） 芒硝（三合）

上四味，以水六升，煮取二升，去滓，内芒硝，再微煎，分温再服，微利则愈。

心下有支饮，其人苦冒眩，泽泻汤主之。

『注』心下，膈下也。水在膈上则喘满，水在膈间则痞悸，水在膈下则惟苦眩晕。以泽泻汤之平和小剂主之，治支饮之轻者可也。若阳虚水盛，又当从事乎苓桂术甘汤、五苓散矣。

『集注』尤怡曰∶水饮之邪，上乘清阳之位，则为冒眩。冒者，昏冒而神不清，如有物冒蔽之也；眩者，目眩转而乍见眩黑也。泽泻泄水气，白术补土气，似胜水也。

泽泻汤方

泽泻（五两） 白术（二两）

上二味，以水二升，煮取一升，分温再服。

病痰饮者，当以温药和之。

『注』稠浊为痰，阳之盛也；稀清为饮，阴之盛也。有痰无饮，当以凉药治之；有饮无痰，当以热药温之。若痰而兼饮者，此不可纯凉，又不可纯热，故当以温药和之可也。

夫有支饮家，咳烦，胸中痛者，不卒死，至一百日或一岁，宜十枣汤。

『注』支饮，水在膈之上下也。水乘肺则咳，水乘心则烦，水结胸则痛，其人形气俱实，以十枣汤攻之可也。然病此卒不死，或至百日，或延至一年者，以饮阴邪，阴性迟，故不卒死也。

十枣汤方（见上）

咳家其脉弦，为有水，十枣汤主之。

『注』此承上条，以出其脉也。咳家，谓久咳之家也，咳家未可攻也。若脉弦，其咳则为有水也，有水可攻，故以十枣汤攻之。

『集注』魏荔彤曰∶咳嗽者，有饮冷而咳嗽者，有因外感风寒而咳嗽者，所谓形寒饮冷则伤肺也，此外感风寒之咳嗽也。有因伤倦而咳嗽者，所谓阴虚内热，火刑肺金，此内伤虚劳之咳嗽也。于此俱无涉也。仲景命之曰∶咳家，专为痰饮在内，逆气上冲之咳嗽言也。故其脉必弦，无外感家之浮，无内虚家之数，但见弦者，知有水饮在中为患也。

主之以十枣汤，使水邪有所制，斯下注而免于上厥也。

脉双弦者，寒也，皆大下后里虚。脉偏弦者，饮也。

『按』此条系在首条“微者短气”之下，今分在此。

『注』脉双弦者，两手左右脉皆弦也。偏弦者，或左、或右，脉单弦也。偏弦者，饮也，故当下之；双弦者，寒也，不当下也。即偏弦当下，亦不可大下，若大下之，则虚其里，单弦变而为双弦矣。弦为阴脉，重阴则寒，故曰∶双弦者寒也。此又示人不可以弦脉，专主饮也。

脉弦数，有寒饮，冬夏难治。

『按』脉弦数之“数”字，当是“迟”字，始与寒饮之理合，是传写之讹。

『注』单弦主饮 ，固当下也，若单弦兼迟，而有寒饮，不可下也。寒饮之咳，冬夏难治者，以夏阴极于内，冬阴极于外故也。此承上二条，详申弦脉饮病可下、不可下之义也。

久咳数岁，其脉弱者，可治；实大数者，死。其脉虚者，必苦冒，其人本有支饮在胸中故也，治属饮家。

『注』久咳数岁，即今之年年举发，痰饮咳嗽水喘之病也。若其脉弱者，知邪不进则为可治。若实大数者，知邪日进故死也。若脉虚者知正气虚，必苦冒也，审其人素本有支饮，则不必治其咳，宜于痰饮家求治法也。

『集注』尤怡曰∶久咳数岁不己者，支饮渍肺而咳，饮久不已，则咳久不愈也，咳久者，其气必虚，而脉反实大数者，则其邪犹盛，以犹盛之邪，而临已虚之气，其能久持乎？故死。若脉虚者正气固虚而饮气亦衰，故可治。然饮虽衰而正不能御，亦足以上蔽清阳之气，故其人必苦冒也。此病为支饮所致，去其饮则病自愈，故曰∶治属饮家。

咳逆倚息不得卧，小青龙汤主之。青龙汤下已，多唾，口燥，寸脉沉，尺脉微，手足厥逆，气从少腹上冲胸咽，手足痹，其面翕热如醉状，因复下流阴股，小便难，时复冒者，与茯苓 桂枝五味甘草汤，治其气冲。冲气即低，而反更咳、胸满者，用苓桂五味甘草汤去桂，加干姜、细辛，以治其咳满。咳满即止，而更复渴，冲气复发者，以细辛、干姜为热药也，服之当遂渴。而渴反止者，为支饮也。支饮者，法当冒，冒者必呕，呕者复内半夏以去其水，茯苓 桂枝五味甘草汤去甘草 桂枝加细辛 干姜半夏汤主之。水去呕止，其人形肿者，加杏仁主之。其证应内麻黄，以其人遂痹故不内之；若逆而内之者必厥。所以然者，以其人血虚，麻黄发其阳故也。若面热如醉，此为胃热上冲熏其面。加大黄以利之。

『按』小青龙汤下已之“下”字，当是“汗”字，大小青龙汤皆汗剂，必是传写之讹。

『注』咳逆，古咳嗽名也；倚息，今呼吸促也。咳嗽呼吸气促不得卧，久病多属痰饮，新病每兼形寒，故宜以小青龙汤汗之，以散内饮外寒也。小青龙汤辛温大散，惟有余之人宜之，若误施之于不足之人，辛热则伤阴，故多唾口燥也；大散则伤阳，故手足厥逆也；面热如醉，阳外浮也；小便难，气上冲，阴内竭也；脉沉微，里气弱也；手足痹，表气虚也；时复冒，虚之甚也。虽阴阳表里俱虚，然属误汗，寒热错杂之坏病，故与茯苓 桂枝五味甘草汤，先通阳和阴，俟上冲气平，再议他法也。今气冲虽下而反更咳嗽胸满者，则知寒饮贮胸，故嫌桂枝偏于走表，加干姜、细辛独胜中之寒饮也。服之咳满即止，而更复渴，冲气复发，则知阴火上逆，为干姜、细辛热药所动故也。若服之时遂渴，稍时而渴反止者，则为其人素有支饮也。支饮者，法当冒，冒者是因饮逆胸中作呕而冒，非阳虚为饮所阻不升之冒也。故仍以本方复加半夏者，以去水也，更去甘草者，恐甘助呕也。水去呕止，其人面形肿者，加杏仁以降呕咳，上逆之余邪，若不因呕咳面肿，则为风邪所袭，应加麻黄。今其人血虚手足痹，阳虚手足厥，且因呕咳后而肿，故不加也。若兼有面热如醉，此为胃热上冲熏其面，更加大黄以利胃热可也。

苓桂五味甘草汤方

茯苓（四两） 桂枝（四两） 甘草（炙，三两） 五味子（半升）

上四味，以水八升，煮取三升，去滓，分温三服。

苓甘五味姜辛汤方

茯苓（四两） 甘草 干姜 细辛（各三两） 五味子（半升）

上五味，以水八升，煮取三升，去滓，温服半升，日三服。

苓桂五味甘草去甘草去桂加干姜 细辛半夏汤方

茯苓（四两） 细辛 干姜（各二两） 五味子 半夏（各半升）

上五味，以水八升，煮取三升，去滓，温服半升，日三。

苓甘五味加姜辛半夏杏仁汤方

茯苓（四两） 甘草（三两） 五味子（半升） 干姜（三两） 细辛（三两） 半夏（半升） 杏仁（去皮尖，半升）

上七味，以水一斗，煮取三升，去滓，温服半升，日三。

苓甘五味加姜辛半杏大黄汤方

茯苓（四两） 半夏（半升） 甘草（三两） 五味子（半升） 干姜（三两） 细辛（三两） 杏仁（去皮、尖，半升） 大黄（三两）

上八味，以水一斗，煮取三升，去滓，温服半升，日三。

上一页：惊悸吐衄下血胸满瘀血病脉证并治第十二
下一页：消渴小便利淋病脉证并治第十四


消渴小便利淋病脉证并治第十四 《订正仲景全书金匮要略注》

消渴小便利淋病脉证并治第十四

厥阴之为病，消渴，气上冲心，心中疼热，饥而不欲食，食即吐蛔，下之利不止。

『按』此条是《伤寒论》厥阴经正病，与杂病消渴之义不同，必是错简。

寸口脉浮而迟，浮即为虚，迟即为劳，虚则卫气不足，劳则荣气竭。

『按』此条当在《虚劳篇》中，错简在此。

『注』寸口，通指左右三部而言也。浮而有力为风，浮而无力为虚，按之兼迟，即为虚劳之诊，故主卫外荣内虚竭也。

跗阳脉浮而数，浮即为气，数即消谷而大坚，气盛则溲数，溲数即坚，坚数相抟，即为消渴。

『按』“而大坚”句不成文，“大”字之下当有“便”字，必是传写之遗。

『注』跗阳，胃脉也。胃脉浮盛，按之而数，为胃气热，故善消谷也。火盛消谷，则大便必坚，气盛消水，则小便必数，故溲数即坚也，坚数相抟，即为消谷消渴之病。

跗阳脉数，胃中有热，即消谷引食，大便必坚，小便即数。

『注』此复申上条大便坚、小便数之义也。男子消渴，小便反多，以饮一斗，小便一斗，肾气丸主之。

『注』饮水多而小便少者，水消于上，故名上消也；食谷多而大便坚者，食消于中，故名中消也；饮水多而小便反多者，水消于下，故名下消也。上、中二消属热，惟下消寒热兼之，以肾为水火之脏也。饮一溲一，其中无热消耗可知矣。故与肾气丸从阴中温养其阳，使肾阴摄水则不直趋下源，肾气上蒸则能化生津液，何消渴之有耶！

『集注』程林曰∶小便多则消渴，经曰∶饮一溲二者不治。今饮一溲一，故与肾气丸治之。肾中之动气，即水中之命火，下焦肾中之火，蒸其水之精气，达于上焦，若肺金清肃，如云升而雨降，则水精四布，五经并行，自无消渴之患。今其人必摄养失宜，肾水衰竭，龙雷之火不安于下，但炎于上而刑肺金，肺热叶焦，则消渴引饮，其饮入于胃，游溢渗出，下无火化，直入膀胱，则饮一斗，尿亦一斗也。故用桂附肾气丸，助真火蒸化，上升津液，何消渴之有哉！

沈明宗曰∶“男子”二字，是指房劳伤肾，火旺水亏而成消渴者。

肾气丸方（见妇人杂病中）

脉浮，小便不利，微热消渴者，宜利小便、发汗，五苓散主之。

『注』脉浮，病生于外也；脉浮微热，热在表也；小便不利，水停中也；水停则不化津液，故消渴也。发表利水止渴生津之剂，惟五苓散能之，故以五苓散主之也。于此推之，曰脉浮，可知上条脉沉也；曰微热，可知上条无热也。且可知凡脉沉无热之消渴，皆当用肾气丸方也。

五苓散方（见痰饮中）

脉浮发热，渴欲饮水，小便不利者，猪苓汤主之。

『注』此与上条文同义异。文同者，脉浮小便不利，发热、微热、渴欲饮水、消渴也。

而义异者，一以五苓散利水发汗，一以猪苓汤利水滋干也。审其所以义异之意，必在有汗、无汗之间也。何以知之？一以发汗为主，其因无汗可知；一以滋干为主，其因有汗可知。故文同而义异，病同而治别也。仲景之书，言外寓意处甚多，在学人以意会之自识也。

猪苓汤方

猪苓（去皮） 茯苓 阿胶 滑石 泽泻（各一两）

上五味，以水四升，先煮四味，取二升，去滓，内胶烊消，温服七合，日三服。

渴欲饮水，口干舌燥者，白虎加人参汤主之。

『注』消渴则渴欲饮水，水入即消，而仍口干舌燥者，是热邪盛也，故以白虎加人参汤，清热生津也。

白虎加人参汤方（见中喝中）

渴欲饮水，水入则吐者，名曰水逆，五苓散主之。

『注』渴欲饮水，水入即吐，名水逆者，是里热微而水邪盛也，故以五苓散利水止吐也。

『集注』李 曰∶内有积水，故水入则拒格而上吐，名水逆也。五苓散利水，故主之。

渴欲饮水不止者，文蛤散主之。

『注』渴欲饮水，水入则吐，小便不利者，五苓散证也；渴欲饮水，水入则消，口干舌燥者，白虎人参汤证也。渴欲饮水而不吐水，非水邪盛也；不口干舌燥，非热邪盛也。惟引饮不止，故以文蛤一味，不寒不温，不清不利，专意于生津止渴也。或云∶文蛤即今吴人所食花蛤，性寒味咸，利水胜热，然屡试而不效。尝考五倍子亦名文蛤，按法制之名百药煎，大能生津止渴，故尝用之，屡试屡验也。

文蛤散方

文蛤（五两）

上一味，杵为散，以沸汤五合，和服方寸匕。

小便不利者，有水气，其人苦渴，栝蒌瞿麦丸主之。

『注』小便不利，水蓄于膀胱也，其人苦渴，水不化生津液也。以薯蓣、花粉之润燥生津，而苦渴自止；以茯苓、瞿麦之渗泄利水，而小便自利；更加炮附宣通阳气。上蒸津液，下行水气，亦肾气丸之变制也。然其人必脉沉无热，始合法也。

栝蒌瞿麦丸方

栝蒌根（即花粉，二两） 茯苓（三两） 薯蓣（三两） 附子（炮，一枚） 瞿麦（一两）

上五味，末之，炼蜜丸梧子大，饮服三丸，日三服。不知，增至七八丸。以小便利，腹中温为知。

『集解』李 曰∶此方与五苓散同为利水津之剂。此用薯蓣即五苓用白术之义也。但五苓兼外有微热，故用桂枝走表；此内惟水气，故用附子温下也。

尤怡曰∶此下焦阳弱气冷，而水气不行之证，故以附子益阳气，茯苓、瞿麦行水气，观方后云∶腹中温为知，可以推矣。其人苦渴，则是水气偏结于下，而燥火独聚于上。夫上浮之焰，非滋不熄；下积之阴，非暖不消；而寒润辛温，并行不悖，此方为良法也。求变通者，于此三复焉。

小便不利，蒲灰散主之。滑石白鱼散，茯苓戎盐汤并主之。

『注』无表里他证，小便不利而渴者，消渴水邪病也；小便不利不渴者，小便癃闭病也。主蒲灰散、滑石白鱼散者，蒲灰、乱发，血分药也。滑石、白鱼，利水药也。然必是水郁于血分，故并主是方也。观东垣以通关丸，治热郁血分之小便不利，则可知在血分多不渴也。主茯苓戎盐汤者，茯苓淡渗，白术燥湿，戎盐润下，亦必是水湿郁于下也。盐为渴者之大戒，观用戎盐则不渴可知也。

『集注』魏荔彤曰∶小便不利者，所因有不同，治法亦不一，仲师并列三方，以俟主治者择其善而从之。

蒲灰散方

蒲灰（七分） 滑石（三分）

上二味，杵为散，饮服方寸匕，日三服。

滑石白鱼散方

滑石（二分） 乱发（烧，三分） 白鱼（二分）

上三味，杵为散，饮服半钱匕，日三服。

茯苓戎盐汤方

茯苓（半斤） 白术（二两） 戎盐（弹丸大一枚）

上三味，以水五升，煮取三升，分温三服。

淋之为病，小便如粟状，小腹弦急，痛引脐中。

『注』小便不利及淋病，皆或有少腹弦急，痛引脐中之证。然小便不利者，水道涩少而不痛，淋则溲数，水道涩少而痛，有不同也。小便尿出状如粟米者，即今之所谓石淋也。

淋家不可发汗，发汗必便血。

『注』淋家，湿热蓄于膀胱之病也。若发其汗，湿从汗去，热则独留，水府告匮，热迫阴血从小便出，即今之所谓血淋也。

『集注』高世 曰∶淋家之膀胱津液先虚，故不可发汗，若发汗更夺其津液，则膀胱气竭，胞中并虚，故必便血。便血，尿血也。

上一页：痰饮咳嗽病脉证并治第十三
下一页：水气病脉证并治第十五


水气病脉证并治第十五 《订正仲景全书金匮要略注》

水气病脉证并治第十五

少阴脉紧而沉，紧则为痛，沉则为水，小便即难。脉得诸沉者，当责有水，身体肿重。

『按』脉得请沉者一条，乃始论水气病之脉，当列于篇首。但古本“脉得诸沉”之上，有“少阴脉紧而沉……”四句，文义不属，并有脱简，不释。

『注』咳喘而不肿胀，谓之痰饮；肿重而不咳喘，谓之水气。沉脉得于诸部，身体不肿重者，当责为气也；肿重者，当责有水也。以水蓄于里，故脉沉；水溢于表，故肿重也。

水病脉出者，死。

『注』水病肉肿，脉当不见，今脉出者，是气外散也，故死。

『集注』沈明宗曰∶脉得诸沉，沉为气郁，不行于表，则络脉虚，虚即水泛皮肤肌肉。故身体肿重，当责有水。但沉为正水，而正水乃阴盛阳郁，脉必沉极，若陡见浮起，是真气离根之象，故曰∶水病脉出者死。若风、皮二水脉浮洪，不在此例。

问曰∶病下利后渴饮水，小便不利，腹满阴肿者，何也？答曰∶此法当病水，若小便自利及汗出者，自当愈。

『注』病下利则虚，其土伤其津也，土虚则水易妄行，津伤则必欲饮水？若小便自利及汗出者，则水精输布，何水病之有？惟小便不利，则水无所从出，故必病水。病水者脾必虚，不能制水，故腹满也；肾必虚，不能主水，故阴肿也。于此推之，凡病后伤津，渴欲饮水，不便不利者，皆当防病水也。

『集注』程林曰∶病下利，则脾土衰而津液竭，故渴引饮；而土又不能制水，故小便不利；脾恶湿，故腹满；肾主水，故阴肿。此为病水无疑。若小便利则水行，汗出则水散，虽不药而亦自愈矣。

夫水病患，目下有卧蚕，而目鲜泽，脉伏，其人消渴。病水腹大，小便不利，其脉沉绝者，有水可下之。

『按』其人消渴之下，古本有“病水腹大，小便不利，其脉沉绝者，有水可下之”四句，与上文义不属，当另分为一条，在本门五条之次，始合里水脉证。

『注』目下窠，太阴也。目下微肿，水也。惟土不能制水，则水泛溢为病，故水始病必先见微肿于目下也。有卧蚕状，水病证也；面目鲜泽，水病色也；沉甚脉伏，水病脉也；消渴引饮，水病因也，此皆水病先见之征也。

『集注』赵良曰∶《内经》曰∶色泽者，病溢饮；溢饮者，渴而多饮，溢于肠胃之外。又曰∶水阴，也，目下亦阴也，腹者至阴之所居也，故水在腹，便目下肿也。《灵枢》曰∶水始起也，目下微肿如蚕，如新卧起之状，其人初由水谷不化津液，以成消渴，必多饮，多饮则水积，水积则气道不宣，故脉伏矣。

沈明宗曰∶水外走则泛溢于皮肤肌肉，内逆则浸淫于脏腑肠胃，相随胃脉上注于面，目下如卧蚕之状；水主明亮而光润，故面鲜泽，为水病之验也，然水病因阳微阴盛，经隧不利，所以脉伏，而胃中津液水饮，外溢皮肤肌肉，不溉喉舌，故作消渴，诚非真消渴也。

师曰∶诸有水者，腰以下肿，当利小便；腰以上肿，当发汗乃愈。

『注』诸有水者，谓诸水病也。治诸水之病，当知表里上下分消之法。腰以上肿者水在外，当发其汗乃愈，越婢、青龙等汤证也；腰以下肿者水在下，当利小便乃愈，五苓、猪苓等汤证也。

『集注』赵良曰∶身半以上，天之分，阳也；身半以下，地之分，阴也。而身之腠理行天分之阳，小便通地分之阴。故水停于天者，开腠理而水从汗散；水停于地者，决其出关而水自出矣。即《内经》开鬼门、洁净府法也。

尤怡曰∶发汗利小便，因其势而利导之也。

病水，腹大，小便不利，其脉沉绝者，有水，可下之。

『注』上条为水之在外、在下者立法也。若水在里者，非其治矣。腹者至阴脾也，故病水必腹大也。水蓄于内，故小便不利也。其脉沉绝，即伏脉也。脉伏腹大，小便不利，里水已成，故可下之。十枣、神 之类，酌而用之可也。

『集注』程林曰∶腹大者，为水在里，小便不利者，为水不行，是以脉必沉伏也，故宜下之以利其水。

里水者，一身面目黄肿，其脉沉，小便不利，故令病水；假如小便自利，此亡津液，故令渴也。越婢加术汤主之。

『按』“越婢加术汤主之”七字，当在后“太阳病，脉浮而紧”条，“发汗即愈”之下，文义始属。必是错简在此，观其里有水之文，自可知非越婢加术汤发表之药所能治矣。

『注』此承上条言里水未实，不可下、不可利之义也。里水者，谓里有水也。一身面目黄肿，有水之证也；脉沉，有水之脉也。虽有是证脉，犹必渴而小便不利、腹大者，始为里有水也。设不腹大满急，此里水未实，不可下也。若小便自利，此亡津液作渴，非里有水作渴，亦不可利小便也。

『集注』尤怡曰∶里水，水从里积，与风水不同，故其脉不浮而沉，而盛于内者，必溢于外，故一身面目悉黄肿也。水病小盒饭不利，今反自利，则津液消亡，水病已，而渴病起矣。

越婢加术汤方（见下）

心下坚，大如盘，边如旋盘，水饮所作，枳实 白术汤主之。

『注』心下坚，大如盘，边如旋盘，此里水所作也，似当下而不可下者，以坚大而不满痛，是为水气虚结，未可下也。故以白术倍枳实，补正而兼破坚，气行则结开，两得之矣。此里水不可下之和剂也。

『集注』赵良曰∶心下，胃上脘也。胃气弱，则所饮之水入而不消，痞结而坚，必强其胃，乃可消痞。白术健脾强胃，枳实善消心下痞，逐停水，散滞气。

程林曰∶此证如盘而不如杯，是水饮散漫之状也。以散漫于心下如盘，不必辛热之剂以发之。但用枳、术以散之，得腹中软而水自消矣。

沈明宗曰∶见心下坚大如盘，当审虚实寒热，脉之浮沉、迟数、大小为异，毋得执方而误用也。

尤怡曰∶言水饮所作者，所以别于气分也。气无形以辛甘散之，水有形以苦泄之。

枳实 白术汤方

枳实（七枚） 白术（二两）

上二味，以水五升，煮取三升，分温三服。腹中软即当散也。

『集解』李 曰∶枳实消胀，苦以泄之也；白术去湿，苦以燥之也。后张元素治痞用枳术丸，亦从此汤化出。但此乃水饮所作，则用汤以荡涤之；彼属食积所伤，则用丸以消磨之。一汤一丸，各有深意，非漫无主张也。

跗阳脉当伏，今反紧，本自有寒，疝瘕，腹中痛，医反下之，下之则胸满短气。跗阳脉当伏，今反数，本自有热，消谷，小便数，今反不利，此欲作水。

『注』此明里有水兼寒兼热，误下之义也。里水脉伏，非谓三部脉皆当伏，乃谓跗阳胃脉当伏也，若脉不伏反紧，其人必本自有寒也。水寒同病，则疝瘕腹中痛，医误以为里水而下之。水去寒留，更虚其中，故胸满短气也。若脉不伏反数，其人必本自有热也。水热同病，当消谷而小便数，不病水也，今小便反不利，此欲作水之病也。

『集注』赵良曰∶跗阳当伏者，非跗阳胃气之本脉也，为水蓄于下，其气伏，故脉亦伏。脉法曰∶伏者为水。

魏荔彤曰∶跗阳有水邪，则当伏，以胃阳为衣，湿阴寒所固闭，故阳明之脉不出也，今反紧，不惟水盛于里，而且寒盛于中矣。盖其人不止有水气之邪，而更兼平日有积寒疝瘕，腹中常常作痛，水邪中又兼寒邪也。医者不识其为阴寒，乃以为水邪可下，虽水下沉，而寒邪上逆，故胸满短气矣。此病跗阳脉当伏，今反数，为本自有热。然本自有热，则当消谷，小便数，大便坚，如伤寒胃实之证也。今小便反不利，则知为欲作水，与湿热之邪无疑也。

肝水者，其腹大，不能自转侧，胁下腹痛，时时津液微生，小便续通。

『注』以上发明表里上下之水，以下发明五脏气血之水也。肝主筋，腹胁是其部也，水邪干之，外则筋缓不能自转侧，内则腹大、胁痛，淋溲也。

『集注』魏荔彤曰∶肝水者，水附肝，则肝水也。肝经有水，必存两胁，故腹大而胁下痛。少阳阴阳往来之道路，有邪窒碍，故不能自转侧。肝有水邪，必上冲胸咽，故时时津液微生，及上升而下降，小便不利者又续通，此水邪随肝木往来升降之气上下为患也。见此知肝经有水，当于肝脏治之也。

尤怡曰∶肝之府在胁，而气连少腹，肝之水不行，则腹大不能转侧，胁下腹痛也，时时津液微生，小便续通者，肝喜冲逆而主疏泄，水液随之而上下也。

心水者，其身重，而少气不得卧，烦而躁，其人阴肿。

『按』“其人阴肿”四字，当在肾水条内，错简在此。

『注』心主脉，膻中是其部也。水邪干之，外则周身之脉不行，其身重也；内则少气心烦，不得卧而躁也。

『集注』程林曰∶《内经》云∶心主身之血脉。《上经》曰∶水在心，心下坚筑短气，是以身重少气也。《内经》曰∶诸有水病者，不得卧。夫心属火，水在心是以不得卧而烦躁也。

魏荔彤曰∶夫水邪，亦积聚之类也。切近于其处，则伏留于是脏，即可以脏而名证。

水附于心，则心水也。心经有水，四肢百骸，皆可灌注，故身重；气为水邪所阻，故少气；水邪逼处，神魂不安，故不得卧；神明扰乱，故躁而烦。见此知心经有水，当于心经治之也。

脾水者，其腹大，四肢苦重，津液不生，但苦少气，则小便难。

『注』脾主腹，四肢是其部也。水邪干之，外则四肢苦重，内则腹大少气、小便难也。

『集注』魏荔彤曰∶脾水者，水附于脾，则脾水也。脾专主腹，故腹大，脾主旋运，又主四肢，旋运不利，故四肢苦重。津液不生，气不行于上下，则阻碍不通，故上则苦少气，下则小便难，见此知有水在脾，当于脾脏治水也。

尤怡曰∶脾主腹，而气行四肢，脾受水气则腹大，四肢重。津气生于谷，谷气运于脾，脾湿不运，则津液不生而少气，小便难者，湿不行也。

肺水者，其身肿，小便难，时时鸭溏。

『注』肺主气，皮毛是其部也。水邪干之，外则周身皮肿，内则不输小便。大肠乃其府，水走大肠，故鸭溏也。

『集注』赵良曰∶肺主皮毛，行荣卫与大，肠合，今有水病，则水充满皮肤。肺本通调水道，下输膀胱为尿尿，今既不通，水不得自小便出，反从其合，与糟粕混成鸭溏也。

魏荔彤曰∶肺水者，水附于肺，则肺水也。肺主气，气引水行，亦能使之周身浮肿。

肺不肃则气化壅，故小便难，小便难则清浊不分，故便鸭溏，此知为有水在肺，当于肺脏治水也。

尤怡曰∶鸭溏如鸭之后，水粪杂下也。

肾水者，其腹大脐肿，腰痛不得尿，阴下湿，如牛鼻上汗，其足逆冷，面反瘦。

『按』面反瘦之下，当有上条∶“其人阴肿”四字。

『注』肾主腰，足、阴是其部也。水邪干之，外则阴肿，阴下湿，足冷面瘦；内则腹大脐肿，腰痛不得尿也。此五者，指水气等胀为言，故俱不喘咳也。

『集注』程林曰∶肾者，胃之关也，关门不利，故令聚水而生病，是以有腹大脐肿之证也。腰者肾之外候，故令腰痛。膀胱者，肾之府，故冷不得尿也。以其不得尿，则水气不得泄，浸渍于睾囊而为阴汗，流注于下焦而为足冷。夫肾为水脏，又被水邪，则上焦之气血随水性而下趋，故其人面反瘦，非若风水里水之面目浮肿也。

魏荔彤曰∶肾水者，水附于肾，则肾水也。肾主少腹，少腹水湿固冱，故腹水脐肿腰痛。腰以下俱肾主之也，水湿在下焦，膀胱之气反塞，故不惟小便难，而且竟不得尿。阴寒下盛，故阴下湿如牛鼻上汗，冷而且粘，其足皆逆冷也。面乃阳之部位，下阴盛，上阳衰，故面必瘦，见此知水在肾，当于肾脏治水也。

尤怡曰∶身半以下，肾气主之，水在肾，则腰痛脐肿腹大也。不得尿，阴下湿如牛鼻上汗，其足逆冷者，肾为阴，水亦为阴，两阴相得，阳气不行，而湿寒独胜也。面反瘦者，面为阳，阴盛于下，则阳衰于上也。

师曰∶寸口脉沉而迟，沉则为水，迟则为寒，寒水相搏，跗阳脉伏，水谷不化，脾气衰则 溏，胃气衰则身肿，少阳脉卑，少阴脉细，男子则小便不利，妇人则经水不通，经为血，血不利则为水，名曰血分。

『注』寸口，两寸也。脉沉而迟，沉则为水，迟则为寒，水寒相搏于胸中，则阳气不运，故跗阳两关之脉伏而不起，水谷不化也。若脾气衰则 溏，胃气衰则身肿也。少阳右尺脉陷下，少阴左尺脉细小，亦因寒水太甚，命火受制，故男子水精不化，小便为之不利，女子血化为水，经水为之不通也，经血而曰经水者，以水为血之体也，女子以血为主，故曰∶血分也。

『集注』赵良曰∶仲景脉法寸口多与跗阳合，何也？盖寸口属肺，手太阴之所过，肺朝百脉，十二经各以其时，来见于寸口。脾、胃二经，出在右关。胃乃水谷之海，五脏皆禀气于胃，则胃又五脏之本，所以经脉尤为诸经之要领也。邪或干于胃者，必再就跗阳诊之。跗阳，胃脉之源也。

尤怡曰∶此合诊寸口跗阳，而知为寒水胜，而胃阳不行也。胃阳不行，则水谷不化，水谷不化，则脾胃俱衰。脾气主里，故衰则骛溏；胃气主表，故衰则身肿也。少阳者生气也，少阴者地道也，而俱受气于脾胃，脾胃衰则少阳脉卑，而生气不荣，少阴脉细，而地道不通，男子则小便不利，妇人则经血不通。而其所以然者，则皆阳气不行，阴气乃结之故。曰血分者，谓虽病于水，而实出于血也。

师曰∶寸口脉迟而涩，迟则为寒，涩为血不足；跗阳脉微而迟，微则为气，迟则为寒。寒气不足，则手足逆冷；手足逆冷，则荣卫不利；荣卫不利，则腹满肠鸣相逐，气转膀胱；荣卫俱劳，阳气不通，即身冷；阴气不通，即骨疼。阳气前通则恶寒，阴气前通则痹不仁。阴阳相得，其气乃行，大气一转，其气乃散，实则失气，虚则遗尿，名曰气分。

『按』“名曰气分”之下，当有下条“桂枝去芍药加麻黄 附子 细辛汤主之”十五字。

『注』寸口脉迟为寒，脉涩少血，跗阳脉微乏气，迟亦为寒。是则气血俱虚，为寒气所干，荣卫不利，阴阳不通，故身寒骨痛，手足逆冷，腹满肠鸣，恶寒麻痹，失气遗尿也。

此气血俱虚，寒气内客气胀，故曰气分。而下条发明主治，用桂枝去芍药加麻黄 附子 细辛汤者，温养荣卫，阴阳发散，寒邪之气也。

『集注』程林曰∶气散必从前后而去，邪气实则失气于后，正气虚则遗尿于前也。

尤怡曰∶微则为气者，为气不足也。寒气不足，该寸口、跗阳为言寒，而气血复不足也。寒气不足，则手足无气而逆冷，荣卫无源而不利，由是脏腑之中，真气不充，而客寒独胜，则腹满肠鸣相逐，气转膀胱而下输也。荣卫俱劳者，荣卫俱乏竭也。阳气温于表，故不通则身冷；阴气荣于里，故不通即骨疼。不通者，虚极而不能行，与有余而壅者不同。阳前通则恶寒，阴前通则痹不仁者，阳先行而阴不与俱行，则阴失阳而恶寒；阴先行而阳不与俱行，则阳独滞而痹不仁也。盖阴与阳常相须也，不可失，失则气机不续而邪乃着，不失则上下交通而邪不容，故曰∶阴阳相得，其气乃行，大气一转，其气乃散。

失气遗尿，谓分虚实而散也。曰气分者，谓寒气乘阳之虚，而病于气也。

气分，心下坚，大如盘，边如旋杯，水饮所作，桂枝去芍药加麻黄 附子 细辛汤主之。

『按』“气分，心下坚，大如盘，边如旋杯，水饮所作”之十六字，当是衍文，观心下坚之本条自知。“桂枝去芍药加麻黄 附子 细辛汤主之”十五字，当在上条气分之下，义始相属，正是气分之治法，必是错简在此。

桂枝去芍药加麻黄 附子 细辛汤方

桂枝（三两） 生姜（三两） 甘草（二两） 大枣（十二枚） 麻黄 细辛（各一两）附子（炮，一枚）

上七味，以水七升，煮麻黄，去上沫，内诸药，煮取二升，分温三服。当汗出如虫行皮中即愈。

师曰∶病有风水，有皮水，有正水，有石水，有黄汗。风水其脉自浮，外证骨节疼痛，恶风；皮水其脉亦浮，外证跗肿，按之没指，不恶风，其腹如鼓，不渴，当发其汗；正水其脉沉迟，外证自喘；石水其脉自沉，外证腹满不喘；黄汗其脉沉迟，身发热，胸满，四肢头面肿，久不愈，必致痈脓。

『注』风水得之内有水气，外感风邪。风则从上肿，故面浮肿，骨节疼痛恶风，风在经表也。皮水得之内有水气，皮受湿邪。湿则从下肿，故跗浮肿，其腹如鼓，按之没指，水在皮里也。非风邪，故不恶风，因水湿故不渴也。其邪俱在外，故均脉浮，皆当从汗从散而解也。正水水之在上病也，石水水之在下病也；故在上则胸满自喘，在下则腹满不喘也。其邪俱在内，故均脉沉迟，皆当从下从温解也。黄汗者，汗出柏汁色也。其脉沉迟，脏内有寒饮；身发热者，经外有伏热。寒饮故胸满，四肢头面浮肿；伏热若久不愈，故必致痈脓也。由此推之，可知黄汗是内饮外热，蒸郁于中，从土化而成也。以黄汗而列水病之门者，亦因水之为病而肿也。

『集注』程林曰∶风水与皮水相类属表，正水与石水相类属里。但风水恶风，皮水不恶风，正水自喘，石水不自喘为异耳！

尤怡曰∶风水，水为风搏，因风而病水也。风伤皮毛，而湿流关节，故脉浮恶风，而骨节疼痛也。皮水，水行皮中，内合肺气，故其脉亦浮，不兼风，故不恶风也。其腹如鼓，即《内经》 然不坚之意。以其病在皮肤，而不及肠脏，故外有胀形，而内无喘满也。水在皮者，宜从汗解，故曰∶当发其汗。正水，肾脏之水自盛也。石水，水之聚而不行者也。

正水乘阳之虚，而浸及上焦，故脉沉迟而喘。石水因阴之盛而结于少腹，故脉沉腹满而不喘也。黄汗，汗出沾衣如柏汁，得之湿热交病，而湿居热外，其盛于上而阳不行，则身热胸满，四肢头面肿，久则浸及于里而荣不通，则逆于肉里而为痈脓也。

脉浮而洪，浮则为风，洪则为气。风气相搏，风强则为隐疹，身体为痒，痒为泄风，久为痂癞；气强则为水，难以俯仰。风气相击，身体洪肿，汗出乃愈。恶风则虚，此为风水；不恶风者，小便通利，上焦有寒，其口多涎，此为黄汗。

『按』身体洪肿之“洪”字，当是“浮”字。“此为黄汗”四字，当是衍文。

『注』六脉俱浮而洪，浮则为风，洪则为气。风气相搏之病，若风强于气，相搏为病，则偏于营，故为隐疹，身体为痒，痒者肌虚，为风邪外薄故也。名曰泄风，即今之风燥疮是也。故日久不愈，则成痂癞。痂癞，疥癣、 癞之类是也。若气强于风，相搏为病，则偏于卫，故为水气，难以俯仰，即今之支饮喘满不得卧也。若风气两相强击为病，则为风水，故通身浮肿也。以上诸证皆属肌表，故当发汗，汗出乃愈也。风水无汗，当以越婢汤发汗，若汗出恶风则为表阳虚，故加附子也。若不恶风，小便通利，非表阳有寒，乃上焦有寒也。上焦有寒，惟兼病水者，则其人口内必多生涎沫也。

『集注』尤怡曰∶风，天之气；气，人之气，是皆失其和者也。风湿相搏，风强则气从风而浸淫肌体，故为瘾疹；气强则风从气而鼓涌水液，故为水；风气并强，两相搏击，而水液从之，则为风水。汗之则风去而水行，故曰∶汗出乃愈。若恶风者表虚也，不恶风而小便通利者，以上焦有寒不能约束津液，故其口多涎也。

寸口脉沉滑者，中有水气，面目肿大有热，名曰风水；视人之目裹上微拥，如蚕新卧起状，其颈脉动，时时咳，按其手足上，陷而不起者，风水。

『注』此承上条详申风水之证脉也。寸口脉沉而滑，中有水气之诊也；面目肿大，中有水气之证也。有寒者，其脉沉迟，则为石水也。有热者，其脉沉滑，名曰风水也；视其人之目胞上微拥似蚕，如新卧起之状，人迎颈脉动甚，时咳，按其肿之手足，陷而不起者，皆风水之证也。

『集注』赵良曰∶《内经》云∶脉沉曰水，脉滑曰风，面肿曰风，目肿如新卧起之状曰水，颈脉动，喘咳曰水。又肾风者，面跗庞然，少气时热，其有跗肿者，亦曰本于肾，名风水。皆出《内经》也。

程林曰∶沉者就下之性，滑者流衍之象，故沉滑者，中有水也。面肿曰风，风郁于经则热，故面跗肿大有热，名曰风水。《内经》曰∶诸有水者微肿，先见于目下也，水者阴也，目下亦阴也，腹者至阴之所居，故水在腹者，必使目下肿也。颈脉人迎脉也，水邪干土，则颈脉动，水之本在肾，水之标在肺，故时时咳也。以手按其腹，随手而起，此属水胀，如按水囊者，必随手而起。今风水搏于手足， 属肌肉之间，按而散之，猝不能聚，故陷下而不起也。

风水脉浮，身重，汗出恶风者，防己黄 汤主之。腹痛加芍药。

『注』此承上条风水，详申其证，以明其治也。风水之病，外风内水也。脉浮恶风者风也，身重肿者水也。汗出表虚，故用防己黄 汤，固表以散风水也。若腹痛，加芍药、甘草以调中也。

防己黄 汤方（见湿病中）

太阳病脉浮而紧，法当骨节疼痛，反不疼，身体反重而酸，其人不渴，汗出即愈，此为风水。恶寒者，此为极虚，发汗得之。渴而不恶寒者，此为皮水。身肿而冷，状如周痹，胸中塞不能食，反聚痛，暮躁不得眠，此为黄汗，痛在骨节。咳而喘，不渴者，此为脾胀，其状如肿，发汗即愈。然诸病此者，渴而下利，小便数者，皆不可发汗。

『按』脾胀之“脾”字，当是“肺”字，是传写之讹。发汗即愈之下，当有前条“越婢加术汤主之”七字。

『注』此又详申风水、皮水、黄汗、肺胀四证之治法也。太阳病，谓头痛发热恶风也。

脉浮而紧，似伤寒也，伤寒法当骨节疼痛，反不疼，身体反重而酸，面目浮肿，其人不渴，非伤寒也，乃风水也，发汗汗出即愈也。若愈后而恶寒者，此为过于发汗，极虚得之，当补表阳，自可愈也，有是证渴而不恶寒，似传里也，但跗浮肿，其腹如鼓，乃皮水也。有是证胸中窒反聚痛，不能食，暮躁不得卧，似里实也；但身肿而冷，麻木如痹，此为欲作黄汗也。痛在骨节，似伤寒也，但其状如水肿，咳喘不渴，此为肺胀也。以上四证，皆初病皮毛，状类伤寒，故均以越婢加术汤主之，发汗即愈也。若渴而下利，小便数者，则津液已夺，故不可发汗也。

『集注』赵良曰∶脾胀恐是“肺”字之误。《灵枢经》云∶肺是动则病，肺胀满膨膨而喘咳也。

魏荔彤曰∶其状如肿者，按其手足，未至陷而不起，故曰如肿，似肿而实非肿也。

尤怡曰∶太阳有寒则脉紧，骨疼有湿则脉濡，身重有风则脉浮、体酸，此明辨也。今得伤寒脉，而骨节不疼，身体反重而酸，即非伤寒，乃风水外胜也。风水在表而非里，故不渴，风固当汗，水在表者，亦宜汗，故曰∶汗出即愈。然必气盛而实者，汗之乃愈，不然则其表益虚，风水虽解，而恶寒转增矣，故曰∶恶寒者，此为极虚发汗得之。若其渴而不恶寒者，则非病风而独病水，不在皮外，而在皮中，视风水为较深矣，其证身肿而冷，状如周痹。周痹者，寒湿痹其阳也，皮水为水气淫于肤也。胸中窒不能食者，寒袭于外，而气窒于中也。反聚痛，暮躁不得眠者，热为寒郁，而寒甚于暮也，寒湿外淫，必流关节，故曰∶此为黄汗，痛在骨节。其咳而喘不渴者，水寒伤肺，气攻于表，有如肿病，而实同皮水，故曰∶发汗则愈。然而诸病若渴而下利，小便数者，则不可谓水气当汗概发之也。仲景叮咛之意。岂非虑人之津液先亡也哉！或问∶风水外证骨节疼，此云骨节反不痛，身体反重而酸；皮水不渴，此云渴何也？曰∶风与水合而成病，其流注关节者，则为骨节疼痛；其浸淫肌体者，则骨节不疼，而身体酸肿，由所伤之处不同故也。皮水不渴者，非言皮水本不渴也，谓腹如鼓而不渴者，病方外盛而未入里，犹可发其汗也，此所谓渴而不恶寒者，所以别于风水之不渴而恶风也。

风水恶风，一身悉肿，脉浮不渴，续自汗出，无大热，越婢汤主之。恶风加附子。

『注』此又承上条风水，互详其证而变其治也。风水之邪，全在表而不在里，故恶风一身悉肿，脉浮不渴也。初本无汗，身无大热，续自汗出而不恶风寒，表不虚也，故用越婢汤以发之。若恶风甚者，表阳虚也，前方加附子一枚，以补其在表之阳也。

越婢汤方

麻黄（六两） 石膏（半斤） 生姜（三两） 甘草（二两） 大枣（十五枚）

上五味，以水六升，先煮麻黄，去上沫，内诸药，煮取三升，分温三服。

恶风者，加附子一枚，炮。风水，加术四两。

皮水为病，四肢肿，水气在皮肤中，四肢聂聂动者，防己 茯苓汤主之。

『注』此承皮水互详其证，以明其治也。皮水之病，是水气相搏，在皮肤之中，故四肢聂聂 动也，以防己 茯苓汤补卫通荣，祛散皮水也。

『集注』沈明宗曰∶此邪在皮肤而肿也。风入于卫，阳气虚滞，则四肢肿。经谓结阳者肿四肢，即皮水也。皮毛受风气虚而肿，所谓水气在皮肤中，邪正相搏，风虚内鼓，故四肢聂聂而动，是因表虚也，盖三焦之气，同入膀胱，而行决渎，今水不行，则当使小便利而病得除。故防己、茯苓除湿而利水，以黄 补卫而实表，表实则邪不能容，甘草安土而制水邪，桂枝以和荣卫，又行阳化气而实四末，俾风从外出，水从内泄矣。

防己 茯苓汤方

防己（三两） 黄 （三两） 桂枝（三两） 茯苓（六两） 甘草（三两）

上五味，以水六升，煮取二升，分温三服。

里水，越婢加术汤主之，甘草 麻黄汤亦主之。

『按』里水之“里”字，当是“皮”字，岂有里水而用麻黄之理？阅者自知，是传写之讹。

『注』皮水表虚有汗者，防己 茯苓汤固所宜也。若表实无汗有热者，则当用越婢加术汤。无热者，则当用甘草 麻黄汤发其汗，使水外从皮去也。

越婢加术汤方

于越婢汤中加术四两。

甘草 麻黄汤方

甘草（二两） 麻黄（四两）

上二味，以水五升，先煮麻黄，去上沫，内甘草，煮取三升，温服一升，重覆汗出，不汗再服，慎风寒。

厥而皮水者，蒲灰散主之。

『按』“厥而”二字，当是衍文。

『注』水在皮肤，浸淫日久，必然腐溃而出水也，当以蒲灰散敷之，以燥水也。

蒲灰散方（见消渴中）

水之为病，其脉沉小，属少阴。浮者为风，无水，虚胀者为气水，发其汗即已。脉沉者，宜麻黄 附子汤，浮者，宜杏子汤。

『按』为气水之“气”字，当是“风”字，若是“气”字，则无发汗之理，且通篇并无气水之病。

『注』水之为病，其脉沉小，属少阴水也，今脉不沉小而浮，浮者为风，非少阴水也。若无水虚胀者，为风水也，风水发其汗即已。风水脉沉者，宜麻黄 附子汤汗之；脉浮者，宜杏子汤汗之。

麻黄 附子汤方

麻黄（三两） 甘草（二两） 附子（炮，一枚）

上三味，以水七升，先煮麻黄，去上沫，内诸药，煮取二升半，温服八合，日三服。

『集解』沈明宗曰∶麻黄 附子汤，今人置之不讲，余特举而明之。麻黄、附子通阳开窍，治水妙剂。今人惟用肾气汤、丸壅补其内，致阳气不宣，转补转壅，邪无出路，水肿日增，咳血而死者，不知凡几矣。

杏子汤方

麻黄（四两） 杏仁（五十个） 甘草（炙，二两）

上水七升，先煮麻黄，减二升，去上沫，内诸药，煮取三升，去滓，温服一升，得汗止服。

问曰∶黄汗之为病，身体肿，发热，汗出而渴，状如风水，汗沾衣，色正黄如柏汁，脉自沉，何从得之？师曰∶以汗出入水中浴，水从汗孔入得之，宜黄 芍药桂枝苦酒汤主之。

『注』此承黄汗互详其证，以明其治也。黄汗属湿，故身体肿；属风，故发热、汗出而渴。状如风水者，谓面目浮肿也。汗沾衣，色正黄如柏汁，谓汗出粘黄也。脉自沉者，谓从水得之也。究其得之之由，以汗出入冷水中浴，则 怆之寒内入，遏郁汗液于肌腠，从土蒸化而出，故色黄也。宜黄 、桂枝解肌邪，以固卫气；白芍、苦酒止汗液，以摄营气。营卫调和，其病已矣。

『集注』程林曰∶汗出则元府开，入水浴则 怆之水寒，藏留于腠理皮肤之中，则身肿发热也。汗出沾衣如柏汁，则津液内竭，是以汗出而渴也。身肿虽状如风水，但风水之脉不沉，汗不黄，口不渴，为异耳！

李升玺曰∶按汗出浴水，亦是偶举一端言之耳。大约黄汗由脾、胃湿久生热，积热成黄，湿热交蒸而汗出矣。

魏荔彤曰∶黄汗者，汗出之色黄而身不黄，与发黄之证不同也。

尤怡曰∶黄汗之病，与风水相似。但风水脉浮，而黄汗脉沉；风水恶风，而黄汗不恶风为异。其汗沾衣，色正黄如柏汁，则黄汗之所独也。风水为风气外合水气，黄汗为水气外合热气，热被水遏，互郁交蒸，汗液则黄。用黄 、桂枝，芍药三味，行阳以益阴，则荣气和而卫气周，盖欲使荣卫大行，而邪气毕达耳。

黄 芍药桂枝苦酒汤方

黄 （五两） 芍药（三两） 桂枝（三两）

上三味，以苦酒一升，水七升相和，煮取三升，温服一升。当心烦，服至六七日乃解。若心烦不止者，以苦酒阻故也。

『方解』服后心烦者，以苦酒止汗太急也。盖汗出于心，急止之，则不得出，故心烦也，至六七日乃解者，正复而邪自退也。

『集解』魏荔彤曰∶古人称醋为苦酒，非另有所谓苦酒也。美酒醯，即人家所制社醋，即镇江红醋是也。又醋之劣者，即白酒醋，各处皆是，总以社醋入药。

尤怡曰∶苦酒阻者，欲行而未得遽行，久积药力乃自行耳，故曰∶服至六七日乃解。

黄汗之病，两胫自冷；假令发热，此属历节。食已汗出，又身常暮卧盗汗出者，此劳气也。若汗出已，反发热者，久久其身必甲错；发热不止者，必生恶疮。若身重，汗出已辄轻者，久久必身 ， 即胸中痛，又从腰以上必汗出，下无汗，腰髋弛痛，如有物在皮中状，剧者不能食，身疼重，烦躁，小便不利，此为黄汗，桂枝加黄 汤主之。

『按』此承黄汗详申其证也。但文义未属，必是错简，不释。

桂枝加黄 汤方

桂枝 芍药（各二两） 甘草（二两） 生姜（三两） 大枣（十二枚） 黄 （二两）

上六味，以水八升，煮取三升，温服一升，须臾，饮热稀粥一升余，以助药力，温覆取微汗，若不汗更服。

寸口脉浮而迟，浮脉则热，迟脉则潜，热潜相搏，名曰沉。跗阳脉浮而数，浮脉即热，数脉即止，热止相搏，名曰伏。沉伏相搏，名曰水。沉则络脉虚，伏则小便难，虚难相搏，水走皮肤，即为水矣。

『按』此条文义不属，不释。

寸口脉弦而紧，弦则卫气不行，即恶寒，水不沾流，走于肠间。

『按』此条必有脱简，不释。

问曰∶病者苦水，面目、身体、四肢皆肿，小便不利。脉之，不言水，反言胸中痛，气上冲咽，状如炙肉，当微咳喘。审如师言，其脉何类？师曰∶寸口脉沉而紧，沉则为水，紧则为寒；沉紧相搏，结在关元，始时当微，年盛不觉，阳衰之后，荣卫相干，阳损阴盛，结寒微动，肾气上冲，咽喉塞噎，胁下急痛。医以为流饮，而大下之。气击不去，其病不除；后重吐之，胃家虚烦，咽燥欲饮水，小便不利，水谷不化，面目手足浮肿。又与葶苈丸下水，当时如小瘥，食饮过度，肿复如前，胸胁苦痛，象若奔豚，其水扬溢，则浮咳喘逆。当先攻击冲气，令止，乃治咳，咳止其喘自瘥，先治新病，病当在后。

『按』此条文义不属，不释。

上一页：消渴小便利淋病脉证并治第十四
下一页：黄胆病脉证并治第十六


黄胆病脉证并治第十六 《订正仲景全书金匮要略注》

黄胆病脉证并治第十六

寸口脉浮而缓，浮则为风，缓则为痹，痹非中风。四肢苦烦，脾色必黄，瘀热以行。跗阳脉紧而数，数则为热，热则消谷；紧则为寒，食即为满。尺脉浮为伤肾，跗阳脉紧为伤脾。风寒相搏，食谷即眩，谷气不消，胃中苦浊，浊气下流，小便不通，阴被其寒，热流膀胱，身体尽黄，名曰谷疸。额上黑，微汗出，手足中热，薄暮即发，膀胱急，小便自利，名曰女劳疽，腹如水状，不治。心中懊 而热，不能食，时欲吐，名曰酒疸。

『注』寸口脉浮而缓，浮则为风，缓则为痹，痹非中凤，前已详言之矣。今跗阳紧数而尺脉浮，四肢苦烦，身面色黄，乃疸病也。黄，土色也，土病则见之。土属脾胃，脾为阴土主湿，胃为阳土主热，故凡病疸，皆为湿瘀热郁也，行于外则必四肢苦烦、身面发黄也。盖其人素有湿热，外被风寒相搏，内为女劳所伤，及食谷饮酒，或与湿瘀，或与热郁，皆能为是病也。若胃脉数，是热胜于湿，则从胃阳热化，热则消谷，故能食而谓之阳黄。若胃脉紧，是湿胜于热，则从脾阴寒化，寒则不食，故食即满而谓之阴黄也。阳黄则为热疸、酒疸，阴黄则为女劳疸、谷疸也。若尺脉不沉而浮，则为伤肾，肾伤病疸，亦为女劳疸也。胃脉不缓而紧，则为伤脾，脾伤病疸，亦为谷疸也。谷疸则食谷即满，谷气不消，胃中苦浊，清气阻于上行，故头眩也，浊气流于膀胱，故小便不通也。女劳疸则额上黑，肾病色也；微汗出，湿不瘀也；五心热，薄暮发，肾阴热也；膀胱急，小便利，下焦虚也。腹满如水状，脾肾两败，故谓不治也。若心中懊 ，热不能食，时欲吐，小腹满，小便不利，虽见目青面黑，必是酒疸病也。

脉沉，渴欲饮水，小便不利者，皆发黄。

『注』脉沉，主里也；渴欲饮水，热瘀也；小便不利，湿郁也；热瘀湿郁于里，故发黄也。首条谓脉浮缓、紧数皆令发黄，是得之于外因也；此条脉沉亦令发黄，是得之于内因也，故治黄有汗、下二法也。

『集注』李 曰∶脉沉而渴，渴欲饮水，小便不利，则湿热内蓄，无从分消，故发黄也。

疸而渴者，其疸难治；疸而不渴者，其疸可治。发于阴部，其人必呕；发于阳部，其人振寒而发热也。

『注』未成疸前，小便不利而渴者，是欲作疸病也。已成疸后而渴者，是热深不已，故难治也；不渴者是热浅将除，故可治也。疸发于阴者，人必呕逆。呕逆者，阴里为之也。

发于阳者，人必振寒发热。寒热者，阳表为之也。此以渴不渴，别疸之难治、可治；以呕逆、寒热，辨黄之在表、在里也。

『集注』程林曰∶黄家以湿热相搏，有口燥、鼻燥而未至于渴，渴则津液内消，邪气独胜；不渴则津液未竭，正气未衰，治之所以分难易也。阴主里，湿胜于里则呕；阳主表，热胜于表则振寒发热也。此条辨疸证之渴与不渴，有轻重表里之分也。

尤怡曰∶疸而渴，则热方炽，而湿且日增，故难治；不渴则热已减，而湿亦自消，故可治。阴部者，里之脏腑，关于气，故呕；阳部者，表之躯壳，属于形，故振寒而发热。此阴阳内外浅深微甚之辨也。

腹满，舌痿黄，躁不得睡，属黄家。

『按』舌痿黄之“舌”字，当是“身”字，必传写之讹。

『注』身痿而黄，腹满而躁不得睡者，属黄家之病，在里，当下之也。

『集注』徐彬曰∶腹满里证也，乃有腹满而加身痿黄，躁不得眠，瘀热外行，此发黄之渐也。故曰∶属黄家。

诸黄家病，但利其小便。假令脉浮者，当以汗解之，宜桂枝加黄 汤主之。

『注』诸黄家病，谓一切黄家病也。黄病无表里证，热盛而渴者，当清之，湿盛小便不利者，但当利其小便。假令脉浮则为在表，当以汗解之，宜桂枝加黄 汤。于此推之，可知脉沉在里，当以下解之也。

『集注』高世 曰∶利小便，及黄家一定之法，故曰诸病黄家，但利小便。然亦自有宜汗者，故又曰∶假令脉浮为在表，当以汗解之。汗解之法，宜桂枝加黄 汤，用桂枝汤以解肌，肌解则汗自出，加黄 以助表，表和则营卫亦通矣。

桂枝加黄 汤方（见水气病中）

师曰∶病黄胆，发热、烦喘、胸满、口燥者，以病发时，火劫其汗，两热相得，然黄家所得，从湿得之，一身尽发热而黄，肚热，热在里，当下之。

『注』此详申黄胆误用火汗之为病也。病疸者，湿热也。今湿淫于内，则胸满烦喘；热淫于内，则发热口燥。若病发时，复以火劫其汗，则为两热相合。盖黄家所得，由湿得之，则一身必尽热，而身面即发黄也。今因火劫误汗而发黄，虽有表热，则不当汗也，但扪其肚热，其热在里，当下之以去其热也。

『集注』程林曰∶湿淫于内，则烦喘胸满；热淫于内，则发热口燥；复以火迫劫其汗，反致两热相搏。殊不知黄家之病，必得之湿热瘀于脾土，故一身尽发热而黄，正以明火劫之误也。若肚有热，则热在腹，可下之以去其湿热。

黄病腹满，小便不利而赤，自汗出，此为表和里实，当下之，宜大黄硝石汤。

『注』此承上条，互详其证，以明其治也。腹满、小便不利而赤，是热在里，其人自汗出，此为表和里实也，宜大黄硝石汤下之。

大黄硝石汤方

大黄 黄柏 硝石（各四两） 栀子（十五枚）

上三味，以水六升，煮取二升，去滓，内硝更煮，取一升，顿服。

『集解』李 曰∶腹满、小便不利而赤，里病也。自汗出，表和也。里病者，湿热内甚，用桅子清上焦湿热，大黄泻中焦湿热，黄柏清下焦湿热，硝石则于苦寒泻热之中，而有燥烈发散之意，使药力无所不至，而湿热悉消散矣。

黄胆病，茵陈五苓散主之（一本云∶茵陈汤及五苓散并主之。）

『按』黄胆病之下，当有“小便不利者”五字，茵陈五苓散方有着落，必传写之遗。

『注』黄胆病，脉沉腹满在里者，以大黄硝石汤下之；脉浮无汗在表者，以桂枝加黄 汤汗之；小便不利者，不在表里，故以茵陈五苓散主之。

茵陈五苓散方

茵陈蒿末（十分） 五苓散（五分，方见痰饮中）

上二味和，先食饮服方寸匕，日三服。

『集解』尤怡曰∶此正治湿热成疸者之法，茵陈散热郁，五苓利湿瘀也。

黄胆病，小便色不变，欲自利，腹满而喘，不可除热，热除必哕。哕者，小半夏汤主之。

『注』黄胆病小盒饭赤，今不赤而白，且欲自利，虽腹满而喘，是湿盛无热，阴黄证也。切不可除热，若除热以凉药下之，则胃必寒而作哕。哕者主之以小半夏汤，以止哕也。

『集注』李 曰∶小便色不变欲自利，里无实可知，腹满而喘，脾气虚而肺气不利耳！

用苦寒药攻里除热，则胃寒而虚气上逆，故哕，宜小半夏汤散逆止哕。

高世 曰∶小便色不变，非赤也；欲自利，非下利也。若腹满而喘，虽似里实，不可投寒剂以除热，如大黄硝石汤，不可用也。若投寒剂而除热，则必哕。哕，呃逆也。半夏生姜辛温散寒，故哕者，当以小半夏汤主之也。

小半夏汤方（见痰饮中）

黄胆之病，当以十八日为期，治之十日以上瘥，反剧为难治。

『注』疸病属脾，脾主土，土无定位，寄旺于四季之末，各十八日。期之十八日者，土旺之日也，故治十日以上当瘥，而不逾十八日之外也。若逾十八日不瘥而反剧者，则土衰矣。故曰∶难治。

『集注』高世 曰∶十八日，乃脾土寄旺于四季之期，十日，土之成数也，黄胆之病在于脾土，故当以十八日为期。然治之宜先，故治之十日以上即当瘥。至十日以上不瘥，而疸病反剧者，是谓难治，谓土气虚败不可治也。

谷疸之为病，寒热不食，食即头眩，心胸不安，久久发黄，为谷疸，茵陈蒿汤主之。

『注』此详申谷疸之为病也。未成谷疸之时，其人多病寒热。寒热作时，则不能食；寒热止时，则或能食，虽能食，然食后即头晕目眩，心烦不安。此为湿瘀热郁而内蒸，将作谷疸之征也。久久身面必发黄，为谷疸矣。宜茵陈蒿汤利下，使从大、小二便而出之。

茵陈蒿汤方

茵陈蒿（六两） 桅子（十四枚） 大黄（二两）

上三味，以水一斗，先煮茵陈，减六升，内二味，煮取三升，去滓，分温三服。小便当利，尿如皂角汁状，色正赤，一宿腹减，黄从小便去也。

阳明病，脉迟者，食难用饱，饱则发烦，头眩，小便必难，此欲作谷疸。虽下之，腹满如故，所以然者，脉迟故也。

『注』谷疸属胃热，脉当数，今脉迟，脾脏寒也。寒不化谷，所以虽饥欲食，食难用饱，饱则烦闷，胃中填塞健运失常也。清者阻于上升，故头眩；浊者阻于下降，故小便难也。此皆欲作谷疸之征。其证原从太阴寒湿郁黩而生，若误以为阳明热湿发黄，下之虽腹满暂减，顷复如故，所以然者，脉迟寒故也。此发明欲作谷疸，属脾阴寒化而不可下者也。

『集注』程林曰∶脉迟为寒，寒不杀谷，故食难用饱。饱则谷气不消，胃中苦浊，浊气蕴蓄则发烦，熏蒸则作眩也。小便难者，以脉迟则无阳以施化浊气，但留于胃而不宣，是以欲作谷疸。若下之，徒虚其胃而腹满如故也，所以然者，以脉迟为寒之故也。

黄家，日晡所发热，而反恶寒，此为女劳得之，膀胱急，少腹满，身尽黄，额上黑，足下热，因作黑疸，其腹胀如水状，大便必黑，时溏，此女劳之病，非水也，腹满者难治，硝石矾石散主之。

『注』此详申女劳疸之为病，黄胆日晡所发热，乃阳明热症，当不恶寒也；而反恶寒者，非阳明热症，此或为女劳得之也。女劳得之疸证，虽膀胱急，少腹满，而小便自利；身虽尽黄，而额上则黑；虽发热，惟足下甚。

此少阴热因作黑疸也。故腹胀如水状，而大便必黑，时溏，知非水胀病，乃为女劳得之疸胀病也。时溏黑色者，亦脏病及血之征也。血病者颜必变，岂有色黑而血不病者乎？女劳疸腹满者为难治，以其脾肾两败也。以硝石入血消坚，矾石入气胜湿，然此方治标固宜，非图本之治。世久书讹，姑辨其理也。

『集注』尤怡曰∶黄家，日晡所本当发热，今发热而反恶寒者，此为女劳得之疸也。热在胃浅而肾深，故热深则先反恶寒也。膀胱急，额上黑，足下热，大便黑，皆肾热之征。

虽少腹满胀有如水状，而实为肾气不行，非脾湿而水不行也。惟是证兼腹满，则脾肾并伤，而其治为难耳！硝石咸寒除热，矾石除痼热在骨髓，骨与肾合，用以清肾热也。大麦粥和服，恐伤胃也。

硝石矾石散方

硝石 矾石（烧，等分）

上二味为散，以大麦粥汁和，服方寸匕，日三服。病随大小便去，小便正黄，大便正黑，是候也。

男子黄，小便自利，当与虚劳小建中汤。

『注』妇人产后经崩，发黄色者，乃脱血之黄色，非黄胆也。今男子黄而小便自利，则知非湿热发黄也。询知其人必有失血亡血之故，以致虚黄之色外现。斯时汗、下、渗、利之法俱不可施，惟当与虚劳失血同治，故以小建中汤调养营卫，黄自愈矣。

『集注』高世 曰∶女为阴，男为阳，阴主血，阳主气，男子黄，阳气虚也。黄者土之色，阳气虚而土色外呈。中无湿热，故小便自利。此为虚也，故当以小建中汤和其阴阳，调其血气也。本论《血痹虚劳篇》有小建中汤主治虚劳，故曰∶虚劳小建中。意谓此男子黄而小便利，亦为虚劳之证云尔。

小建中汤方（见虚劳中）

酒黄胆者，或无热谵言，小腹满欲吐，鼻燥。其脉浮者，先吐之；沉弦者，先下之。

『注』此详申酒疸之为病也。酒体湿而性热，过饮之人必生湿热为疸病也。无热，无外热也；谵语、鼻燥，有内热也；小腹满，湿热蓄于膀胱也；欲吐，湿热酿于胃中也。其脉浮者，酒热在经，先吐之以解外也；沉弦者酒饮在里，先下之以解内也。

『集注』李 曰∶胃足阳明之脉，起于鼻之交 中，故鼻燥也。

夫病酒黄胆，必小便不利，其候心中热，足下热，是其证也。

『注』此详酒疸之病。湿热生也，必小便不利。其候心中热，胃腑热也；足下热，胃经热也。是其酒疸之证也。

『集注』程林曰∶夫小便利则湿热行，不利则湿留于胃，胃脉贯膈下足跗，上熏胃脘则心中热，下注足跗，则足下热也。

酒疸，心中热，欲吐者，吐之愈。

『注』此详申酒疸宜吐之治也。酒疸，心中热、欲吐者，谓胃中烦乱懊 欲吐，非吐之不能愈也。

『集注』程林曰∶后证热深则懊 欲吐，今微热则心中热亦欲吐。病属上焦，故吐之可愈也。

酒黄胆，心中懊 ，或热痛，桅子大黄汤主之。

『注』此详申酒疸宜下之治也。酒黄胆，谓因饮酒过度而成黄胆也。心中懊 欲吐，或自吐之而愈，或服栀子豉汤吐之而愈，皆可也。若心中懊 不欲吐，或心中热痛，皆非吐之可愈，故以栀子 大黄汤下之愈也。

栀子 大黄汤方

栀子（十四枚） 大黄（一两） 枳实（五枚） 豉（一升）

上四味，以水六升，煮取三升，分温二服。

『集解』魏荔彤曰∶酒黄胆，心中懊 或热甚而痛，栀子 大黄汤主之，盖为实热之邪立法也。酒家积郁成热，非此不除也。

酒疸下之，久久为黑疸，目青面黑，心中如啖蒜齑状，大便正黑，皮肤爪之不仁，其脉浮弱，虽黑微黄，故知之。

『注』酒疸，心中懊 ，或心中热痛，脉沉实者，当下之。若心中热欲吐，脉浮弱者，当吐之，而反下之则为逆也。若其人素有劳倦，下之则热入于脾，顷时腹满如故，则成谷疸也。若其人素有女劳，下之则热入于肾，虽黄微黑，久久必变为黑疸也。目青者精伤也，面黑者肾伤也，心中如啖蒜 状胃伤也，大便黑色血伤也，皮肤不仁血痹也。此等证皆因酒疸脉浮弱者，应吐而反下之之误使然也。

『集注』赵良曰∶酒疸之黑，非女劳疸之黑也。盖女劳之黑，肾气所发也；酒疸之黑，败血之黑也。因酒之湿热伤脾胃，脾胃不和，阳气不化，阴气不运，若更下之，久久则运化之用愈耗矣。气耗血积故腐瘀，浊色越出面为黑，味变于心咽作嘈杂，心辣如啖蒜 状。荣血衰而不行于皮肤，抓之不仁；输于大肠，便如黑漆。其目青与脉浮弦，皆血病也。

诸黄，猪膏发煎主之。

『按』诸黄，谓一切黄也。皆主猪膏发煎，恐未必尽然。医者审之，此必有脱简也。

『集注』程林曰∶扁鹊有《黄经》，《明堂》有烙三十六黄法，皆后人所未见，唯《圣济总录》载三十六黄，方论详明，治法始备，今猪膏发煎，能治诸黄，当是黄之轻者，可从小便而去，至若阴黄、急黄、女劳之属，岂猪膏发煎所能治乎？医者审之。

猪膏发前方

猪膏（半斤） 乱发（如鸡子大三枚）

上二味，和膏中煎之，发消药成，分再服，病从小便出。

诸黄，腹满而呕者，宜柴胡汤。

『注』呕而腹痛，胃实热也，然必有潮热便硬，始宜大柴胡汤两解之；若无潮热便软，则当用小柴胡汤去黄芩加芍药和之可也。

『集注』程林曰∶呕而腹满，视其前后，知何部不利，利之则愈。今黄家腹痛而呕，应内有实邪，当是大柴胡汤以下之。若小柴胡，则可止呕，未可疗腹痛也。

柴胡汤方（见寒疝呕吐中）

上一页：水气病脉证并治第十五
下一页：呕吐哕下利病脉证并治第十七


呕吐哕下利病脉证并治第十七 《订正仲景全书金匮要略注》

呕吐哕下利病脉证并治第十七

夫呕家有痈脓，不可治呕，脓尽自愈。

『注』呕家，呕吐或谷、或水、或痰涎、或冷沫，今呕而有脓，此内有痈，脓溃而呕，非呕病也，故曰∶不可治呕，脓尽自愈。

『集注』赵良曰∶经云∶热聚于胃口而不行，胃脘为壅，胃脘属阳明经，阳明气逆则呕，故脓不自咳出，从呕而出，此痈之在胃脘上口者也，若过半中，在肺之下者，脓则不从呕出而从大便出矣。

程林曰∶夫痈溃则为脓，脓上出必令呕，故不必治其呕，脓尽则呕自止也。

先呕却渴者，此为欲解；先渴却呕者，为水停心下，此属饮家。

『注』呕病后渴饮而不呕，为胃气和，此欲解也。因渴而后呕，呕而复渴，为水停心下，此属饮家之呕，非呕病也。

『集注』赵良曰∶呕则饮去，饮去则阳气回，津液犹未布，故渴耳。虽渴，终以邪去正回而必解也。先渴却呕者，即前痰饮条中，小半夏茯苓汤之证也。

程林曰∶先呕却渴者，为呕后而胃无津液，得水和之即愈；先渴却呕者，本渴而饮水，水停胃中作呕也，故属水饮。

尤怡曰∶呕家必有停痰宿水。先呕却渴者，痰水已去，而胃气将复也，故曰∶此为欲解。先渴却呕者，因热饮水过多，热虽解而饮旋积也，此呕因积饮所致，故曰∶此为饮家。

呕家本渴，今反不渴者，以心下有支饮故也，此属支饮。

『注』呕病之人，津液已伤，本应渴也；今反不渴者，以心下素有支饮故也，此属支饮之呕，非呕病也。

『集注』徐彬曰∶支饮者，偏旁而不中正也。

高世FS 曰∶支饮者，水气循经，屈曲支行，其形如肿是也。支饮而呕，故曰∶此属支饮。《饮咳篇》云∶呕家本渴，渴为欲解，今反不渴，心下有支饮故也，小半夏汤主之。

诸呕吐，谷不得下者，小半夏汤主之。

『注』此详诸呕吐之病，以明其治也，呕者，有声有物之谓也；吐者，有物无声之谓也。凡诸呕吐，饮食不得下咽者，主之小半夏汤，降逆安胃也。

『集注』赵良曰∶呕吐，谷不得下者，有寒有热，不可概论也。食入即吐，热也；朝食暮吐，寒也。此则非寒非热，由中焦停饮，气结而逆，故用小半夏汤。

沈明宗曰∶此痰饮多而致呕之方也。外邪内入而呕，必自饮食稍进；此痰饮多而外邪少，拒格胸胃之间，气逆而谷不得入，故用生姜散邪，半夏以消痰饮而止呕逆。

小半夏汤方（见痰饮中）

呕吐而病在膈上，后思水者，解，急与之；思水者，猪苓散主之。

『注』此详申上条饮呕，以明其治也。呕吐病后，则伤膈上津液，若思水者，急与饮之，不复呕吐者，是病去胃和自解也。思水者，与饮之而仍呕吐者，是病未除而有水饮也。主之猪苓散者，利水以止呕吐也。

『集注』程林曰∶上章言先呕却渴，此为欲解；今呕吐而病在膈上，后思水者解，亦与上证不殊，故急与之以和胃。然思水之人，又有得水而贪饮，则胃中热少不能消水，更与人作病，故思水者，用猪苓散以散水饮。

魏荔彤曰∶呕吐而病在膈上，后思水者，欲解之征也，即论中所言，先呕后渴，此为欲解之义也。急与之，呕吐后伤津液，水入而津液可复也。若夫未曾呕吐即思水者，即论中所言，先渴却呕之证也，是为水停心下，应治其支饮，而渴方愈也。主以猪苓散，利水补土，以治湿邪者，治渴而即以治上逆之呕吐也。

猪苓散方

猪苓 茯苓 白术（各等分）

上三味，杵为散，饮服方寸匕，日三服。

呕而发热者，小柴胡汤主之。

『注』呕而腹满是有里也，主之大柴胡汤，攻里以止呕也；今呕而发热，是有表也，主之小柴胡汤，和表以止呕也。

『集注』程林曰∶经曰∶呕而发热者，柴胡汤证具。夫呕家未有发热者，以发热属半表半里，故与小柴胡汤以和之。

李 曰∶伤寒发热者为表证，然邪欲侵里，里气拒而不纳，则逆而作呕，此半表半里证也。小柴胡为治半表半里，和解之剂。

小柴胡汤方

柴胡（半斤） 黄芩（三两） 人参（三两） 甘草（三两） 半夏（半升） 生姜（三两）大枣（十二枚）

上七味，以水一斗二升，煮取六升，去滓，再煎取三升，温服一升，日三服。

呕而脉弱，小便复利，身有微热，见厥者难治，四逆汤主之。

『注』呕而心烦，心中懊 ，内热之呕也。今呕而脉弱，正气虚也；小便复利，中寒盛也。身有微热而复见厥，曰难治者，此为寒盛格热于外，非呕而发热者比，故以四逆汤胜阴回阳也。

『集注』高世 曰∶呕者水去寒犹在上，小盒饭少，今复利者，寒亦在下也。脉弱者，气衰于内。身微热者，格阳于外，呕证如是，则上下寒而内外虚，若见手足逆冷而厥者，则表里阴阳之气，不相顺接，故为难治。四逆汤主之，生附子壮火回阳以治厥，干姜温脾暖胃以治呕，甘草安中调上下以治内外也。

四逆汤方

附子（生用，一枚） 干姜（一两半） 甘草（炙，二两）

上三味，以水三升，煮取一升二合，去滓，分温再服。强人可大附子一枚，干姜三两。

呕而胸满者，茱萸汤主之。

『注』呕逆之气上冲于胸，胸中气实，则不受邪，必不满也；若胸中气虚，客寒邪气得以留连，故胸满也。主之吴茱萸汤，补正气，降邪气也。

『集注』徐彬曰∶胸乃阳位，呕为阴邪，使胸之阳气足以御之则不呕，呕亦胸中无恙也，乃呕而胸满，是胸虚邪客，不但胃不和矣。虚邪属阴，故以吴茱萸之苦辛温，善驱浊阴者为君，人参补虚为佐，而以姜、枣宣发上焦之正气也。

茱萸汤方

吴茱萸（一升） 人参（三两） 生姜（六两） 大枣（十二枚）

上四味，以水五升，煮取三升，温服七合，日三服。

呕而肠鸣，心下痞者，半夏泻心汤主之。

『注』呕而肠鸣，肠虚而寒也。呕而心下痞，胃实而热也。并见之，乃下寒上热，肠虚胃实之病也，故主之半夏泻心汤，用参、草、大枣以补正虚，半夏以降客逆，干姜以胜中寒，芩、连以泻结热也。

『集注』程林曰∶呕而肠鸣、心下痞者，此邪热乘虚而客于心下，故用芩、连泄热除痞，干姜、半夏散逆止呕。《内经》曰∶脾胃虚则肠鸣。又曰∶中气不足，肠为之苦鸣。人参、大枣、甘草，用以补中而和肠胃。

半夏泻心汤方

半夏（洗，半升） 黄芩 干姜 人参（各三两） 黄连（一两） 大枣（十二枚） 甘草（炙，三两）

上七味，以水一斗，煮取六升，去滓，再煮取三升，温服一升，日三服。

干呕吐逆，吐涎沫，半夏干姜散主之。

『注』有声有物谓之呕，有声无物谓之哕，即干呕也。今有声无物而吐涎沫，故曰干呕。

吐逆，吐涎沫也。干呕吐酸苦，胃中热也；干呕吐涎沫，胃中寒也。主之半夏干姜散，温中止呕也。

半夏干姜散方

半夏 干姜（等分）

上二味，杵为散，取方寸匕，浆水一升半，煎取七合，顿服之。

干呕，吐涎沫，头痛者，茱萸汤主之。

『注』干呕吐涎沫者，以半夏干姜散，温中止呕也。若更头痛，此属寒气盛而逆之甚也，故用吴茱萸汤，温寒下气，大折冲逆之势也。

『集注』徐彬曰∶上焦有寒，其口多涎。上焦既有寒邪，格阳在上，故主头痛。用吴茱萸温补以驱浊阴也。

李 曰∶太阴、少阴经，从足至胸，俱不上头，二经并无头痛证。厥阴经上出额，与督脉会于巅，故干呕、吐涎沫者，里寒也；头痛者，寒气从经脉上攻也。不用桂、附，用吴茱萸者，以其入厥阴经故耳！余皆温补散寒之药。

干呕而利者，黄芩加半夏生姜汤主之。

『注』干呕者，胃气逆也，若下利清彻，乃肠中寒也。今下利浊粘，是肠中热也，故用黄芩汤以治其利，合半夏生姜汤，以治干呕也。

『集注』程林曰∶中焦不和，则气逆于上而作呕，迫于下而为利，故用半夏、生姜，入上焦而止呕；甘草、大枣，入中焦而和脾；黄芩。芍药，入下焦而止利。如是则正气安而邪气去，三焦和而呕利止矣。

魏荔彤曰∶此呕为热逆之呕，利为挟热之利。

黄芩加半夏生姜汤方

黄芩（三两） 甘草（炙，二两） 芍药（二两） 半夏（半升） 生姜（三两） 大枣（十二枚）

上六味，以水一斗，煮取三升，去滓，温服一升，日再，夜一服。

食已即吐者，大黄 甘草汤主之。

『注』吐者，有物无声之谓也。朝食暮吐者寒也，食己即吐者火也，以寒性迟，火性急也。故以大黄 甘草汤，缓中泻火，火平自不吐也。

『集注』王肯堂曰∶病患欲吐者，不可下之，又用大黄 甘草治食已即吐，何也？曰∶欲吐者，其病在上，因而越之可也，而逆之使下，则必抑塞愤乱而益甚，故禁之。若既已吐矣，吐而不已，有升无降，则当逆而折之，引令下行，无速于大黄，故取之也。

程林曰∶经云∶诸逆冲上，皆属于火。食已即吐，是胃热上逆而不能容食，与反胃寒呕水饮不同，故用是汤以平胃热。

高世 曰∶食己即吐者，非宿谷不化之胃反，乃火热攻冲之吐逆。

大黄 甘草汤方

大黄（四两） 甘草（一两）

上二味，以水三升，煮取一升，分温再服。

病患欲吐者，不可下之。

『注』病患欲吐，上越之势方盛，故不可下之。若病患吐后，其势衰矣，因其衰而济之，故已吐有可下之法也。

『集注』徐彬曰∶治病之法，贵因势利导，故《内经》曰∶在上者越之，在下者竭之。今病欲上吐，不可强之使下，凡病皆然，故曰∶病患欲吐者，不可下之。

程林曰∶按“欲”字，乃吐而未吐之义。

病患胸中似喘不喘，似呕不呕，似哕不哕，彻心中愦愦然无奈者，生姜半夏汤主之。

『注』此承上条，详申欲吐之状，以明其治也。喘者呼吸气急也，似喘不喘，谓胸中似喘之不快，而不似喘之气急也。呕者吐物而有声也，似呕不呕，谓似作呕之状，而不似呕之有物也。哕者干呕也，似哕不哕，谓似乎哕之有声，而不似哕之声连连也。胸彻心中愦愦然无奈者，总形容似喘不喘，似呕不呕，似哕不哕，心中愦乱无奈，懊 欲吐之情状也，故以半夏降逆，生姜安胃也。

『集注』沈明宗曰∶似喘不喘，似呕不呕，似哕不哕，诚不是喘，不是呕，不是哕也。彻者，通也，竟是通心中愦愦然无奈，即泛泛恶心之义也。

生姜半夏汤方

半夏（半升） 生姜汁（一升）

上二味，以水三升，煮半夏取二升，内生姜汁，煮取一升半，小冷分四服，日三夜一服。止，停后服。

『集解』李 曰∶生姜、半夏，辛温之气，足以散水饮而舒阳气，然待小冷服者，恐寒饮固结于中，拒热药而不纳，反致呕逆。今热药冷冻饮料下嗌之后，冷体既消，热性便发，情且不违，而致大益，此《内经》之旨也。此方与前半夏干姜汤略同，但前温中气，故用干姜，此散停饮，故用生姜；前因呕吐上逆，顿服之则药力猛峻，足以止逆降气，呕吐立除；此心中无奈，寒饮内结，难以猝消，故分四服，使胸中邪气徐徐散也。

吐后渴欲得水而贪饮者，文蛤汤主之。兼主微风，脉紧头痛。

『按』“文蛤汤主之”五字，当在头痛之下，文义始属，是传写之讹。兼主之“主”字，衍文也。

『注』吐后而渴，当少少与饮之，胃和吐自止也。若恣意贪饮，则新饮复停，而吐必不已也，当从饮吐治之。若兼感微风，脉必紧，头必痛。主之文蛤汤者，是治渴兼治风水也。故以越婢汤方中盖文蛤。越婢散风水也，文蛤治渴不己也。

『集注』程林曰∶贪饮者，饮水必多，多则淫溢上焦，必有溢饮之患，故用此汤以散水饮，方中皆辛甘发散之药，故亦主微风，脉紧头痛。

文蛤汤方

文蛤（五两） 麻黄 甘草 生姜（各三两） 石膏（五两） 杏仁（五十个） 大枣（十二枚）

上七味，以水六升，煮取二升，温服一升，汗出即愈。

『集解』李 曰∶文蛤汤，即大青龙汤去桂枝，乃发汗之剂，使水饮从毛窍中泄去，以散水饮于外。经云∶开鬼门，洁净府。此一方两得之。以内有麻黄、生姜等解表药，故兼主微风，脉紧头痛。

问曰∶病患脉数，数为热，当消谷，饮食而反吐者，何也？师曰∶以发其汗，令阳气微，膈气虚，脉乃数，数为客热，不能消谷，胃中虚冷故也。脉弦者，虚也。胃气无余，朝食暮吐，变为胃反。寒在于上，医反下之，今脉反弦，故名曰虚。

『按』问曰∶“病患脉数”至“胃中虚冷故也”等句，己详《伤寒论·阳明篇》内，错简在此，且与“脉弦者虚也”文义不属。

『注』弦，饮脉也，非虚脉也，病吐者若见之，则为胃气无余也。胃气无余，肝邪乘之而见弦脉，故名曰虚也。询其所以致弦之由，乃为寒在上，医反下之，使胃气尽而无余，则不能消化水谷，致令朝食暮吐，暮食朝吐，变为中寒胃反也。

『集注』李 曰∶食不得入，是有火也；食入反出，是无火也。此寒在上者，法当温中始愈，反下之则愈虚寒而愈吐矣。

寸口脉微而数，微则无气，无气则荣虚，荣虚则血不足，血不足则胸中冷。

『按』此条文义不属，必是错简。

跗阳脉浮而涩，浮则为虚，虚则伤脾。脾伤则不磨，朝食暮吐，暮食朝吐，宿谷不化，名曰胃反。脉紧而涩，其病难治。

『按』虚则伤脾之“虚”字，当是“涩”字，是传写之讹。

『注』前条因误下而病胃反，则脉弦；此条不因误下而病胃反，则脉浮而涩也。跗阳脉见浮而涩，浮以候胃，涩以候脾；浮而无力为胃虚，涩而无力为伤脾；胃虚脾伤，则不能消磨水谷，故朝食暮吐，暮食朝吐，所吐皆仍然不化之宿谷，故曰胃反也。若脉紧涩，则为邪盛正衰。故其病难治也。

『集注』徐彬曰∶紧为寒盛，涩为液竭，正不胜邪，故曰∶难治。

胃反呕吐者，大半夏汤主之。

『注』此承上条以明其治也。胃反呕吐者，谓朝食暮吐、暮食朝吐之呕吐也。主之大半夏汤者，补脾胃、止呕吐也。

大半夏汤方

半夏（洗浣用，二升） 人参（三两） 白蜜（一升）

上三味，以水一斗二升，和蜜扬之二百四十遍，煮药取一升半，温服一升，余分再服。

《千金方》云∶大半夏汤治胃反不受食，食入即吐。

《外台方》云∶大半夏汤治呕、心下痞硬者。

『集解』高世 曰∶朝食暮吐，宿谷不化，名曰胃反。胃反但吐不呕，然吐不离乎呕，故曰∶胃反呕吐者。用半夏助燥气以消谷，人参补元气以安胃，白蜜入水扬之，使甘味散于水中，水得蜜而和缓，蜜得水而淡渗，庶胃反平而呕吐愈。

李升玺曰∶呕家不宜甘味，此用白蜜何也？不知此胃反自属脾虚，经所谓甘味入脾，归其所喜是也。况君以半夏，味辛而止呕，佐以人参温气而补中，胃反自立止矣。

胃反，吐而渴欲饮水者，茯苓 泽泻汤主之。

『注』胃反吐而不渴者，寒也，渴欲饮水者，饮也，故以茯苓 泽泻汤，补阳利水也。

茯苓 泽泻汤方

茯苓（半斤） 泽泻（四两） 甘草（二两） 桂枝（二两） 白术（三两） 生姜（四两）

上六味，以水一斗，煮取三升，内泽泻，再煮取二升半，温服八合，日三服。

《外台方》云∶茯苓 泽泻汤治消渴、胃反、脉绝。

『集解』李 曰∶吐而渴者，津液亡而胄虚燥也。饮水则水停心下，茯苓、泽泻，降气行饮，白术补脾生津，此五苓散原方之义也。然胃反因脾气虚逆，故加生姜散逆，甘草和脾。又五苓散治外有微热，故用桂枝。此胃反无表热，而亦用之者，桂枝非一于攻表药也，乃彻上彻下，达表里，为通行津液、和阳散水之剂也。

尤怡曰∶茯苓 泽泻汤，治吐未已，而渴欲饮水者，以吐未已，知邪未去，则宜桂枝、甘、姜散邪气，茯苓，泽泻消水气也。

哕逆者，橘皮竹茹汤主之。

『注』哕即干呕也。因其有哕吵之声，而无他物，故不曰干呕，而曰哕逆，属气上逆为病也。上逆之气，得出上窍，皆能作声，故肺虚气上逆，则作咳，气从喉出而有咳逆之声，若为邪所阻，则为喘满，故无声也。胃虚气上逆，则作哕，气从咽出而有哕逆之声。

若与物凝结，则为痞痛，故无声也，是知气病也明矣。然邪气所凑，正气必虚，故用橘皮、竹茹、生姜以清邪气，人参、甘草、大枣以补正气，则上逆之气自可顺矣。

橘皮竹茹汤方

橘皮（二斤） 竹茹（二升） 大枣（三十枚） 生姜（半斤） 甘草（五两） 人参（一两）

上六味，以水一斗，煮取三升，温服一升，日三服。

『集解』李 曰∶哕有属胃寒者，有属胃热者，此哕逆因胃中虚热，气逆所致。故用人参、甘草、大枣补虚；橘皮、生姜散逆；竹茹甘寒，疏逆气而清胃热，因以为君。

尤怡曰∶胃虚而热乘之，则作哕逆，橘皮、生姜和胃散逆，竹茹除热止呕哕，人参、甘草、大枣益虚安中也。

干呕哕，若手足厥者，橘皮汤主之。

『注』干呕哕，犹言干呕，即哕也。东垣以干呕为轻，哕为重，识仲景措辞之意也。哕而手足厥，乃胃阳虚，是吴茱萸汤证也。若初病形气俱实，虽手足厥，非阳虚阴盛者比，乃气闭不达于四肢也，故单以橘皮通气，生姜止哕也。

『集注』程林曰∶干呕哕，则气逆于胸膈间，而不行于四末，故手足为之厥。橘皮能降逆气，生姜呕家圣药，小剂以和之也。然干呕非反胃，厥非无阳，故下咽气行即愈。

橘皮汤方

橘皮（四两） 生姜（半斤）

上二味，以水七升，煮取三升，温服一升，下咽则愈。

哕而腹满，视其前后，知何部不利，利之即愈。

『注』哕虚邪也，哕而不腹满者，为正气虚。兼有热者，以橘皮竹茹汤主之；兼有寒者，以吴茱萸汤主之。哕而腹满者为邪气实，当视其二便，大便不利者下之，小便不利者通之即愈也。

『集注』朱肱曰∶前部不利猪苓汤，后部不利调胃承气汤。

赵良曰∶腹满为实，实则气上逆而作哕，故必视其前后何部不利而利之，则满去而哕止。

魏荔彤曰∶胃气上逆，冲而为哕，治法当视其前后，审大小便调不调也。前部不利者，水邪之逆也。当利其小便而哕愈∶后部不利者，热邪实也，当利其大使而哕愈。

夫六腑气绝于外者，手足寒，上气脚缩；五脏气绝于内者，利不禁；下甚者，手足不仁。

『注』气绝非谓脱绝，乃谓虚绝也。六腑之气，阳也，阳气虚不温于外，则手足寒缩。

阳虚则阴盛上逆，故呕吐哕也。五脏之气，阴也，阴气虚不固于中，则下利不禁，利甚则中脱形衰，故手足不仁也。此发明呕吐、下利之原委也。

下利清谷，里寒外热，汗出而厥者，通脉四逆汤主之。

『注』下利清谷，里寒也。外热汗出而厥，阳亡也。主之以通脉四逆汤，回阳胜寒，而利自止也。

通脉四逆汤方

附子（生用，大者一枚） 干姜（三两，强人可四两） 甘草（炙，二两）

上三味，以水三升，煮取一升二合，去滓，分温再服。

下利，手足厥冷，无脉者，灸之不温；若脉不还，反微喘者，死。少阴负跗阳者，为顺也。

『按』此条“反微喘者死”之下，有“少阴负跗阳者为顺也”一句，文义不属，其注已详见《伤寒论·辨脉篇》内，不复释。

『注』下利手足厥冷，脉绝无者，有阴无阳之脉证也。虽用理中四逆辈，恐其缓不及事，急灸脐下，以通其阳。若脉还手足温者生，脉不还手足不温，反微喘者，阳气上脱也，故死。

『集注』程林曰∶下利而至于手足厥冷无脉，则独阴无阳，灸之以复其阳。而脉绝不来，反微喘者，则正气又脱于上，孤阳无根，故死。

下利气者，当利其小便。

『注』下利气者，初利则为气郁于大肠而不外渗，水气并下，但当利其小便，输其渗泻之窍，气宣而利止也。久利则为气陷于大肠，而不上举，又当于升补中兼利小便也。

『集注』尤怡曰∶下利气者，气随利失，即所谓气利是也。

气利，诃黎勒散主之。

『注』气利，所下之气秽臭，所利之物稠粘，则为气滞不宣，或下之、或利之皆可也。若所利之气不臭，所下之物不粘，则谓气陷肠滑，故用诃黎勒散以固肠，或用补中益气以举陷亦可。

诃黎勒散方

诃黎勒（煨，十枚）

上一味，为散，粥饮和顿服。

『集解』李 曰∶气利者，下利气虚，下陷而滑脱也，诃黎勒性敛涩，能温胃固肠。粥饮和者，假谷气以助胃。顿服者，药味并下，更有力也。

尤怡曰∶气利，气与屎俱失也。诃黎勒涩肠而利气，粥饮安中益肠胃。顿服者，补下治下制以急也。

若下利脉数，有微热汗出，令自愈；设脉紧，为未解。

『注』下利脉数，内热利也，微热汗出，其邪衰矣，故令自愈。设脉紧者，是表未衰，故为未解也。

『集注』程林曰∶寒则下利，脉数有微热，则里寒去，汗出则表气和。表里俱和，故令自愈；设复紧者，知寒邪尚在，是为未解也。

下利，有微热而渴，脉弱者，令自愈。

『注』下利大热而渴，则为邪盛，脉弱则为正虚，不能愈也。今微热而渴，脉弱者，邪正俱衰，故知自愈也。

『集注』程林曰∶下利大热而渴，则偏于阳，无热不渴，则偏于阴，皆不能愈；以微热而渴，知阴阳和，脉弱，知邪气去，故即自愈。

下利，脉数而渴者，令自愈；设不瘥，必圊脓血，以有热故也。

『注』此承上条邪正俱衰，病当自愈而不愈之义也。设不瘥者，则必表和，热退而数渴，仍然是里热未除也，故圊脓血。

『集注』魏荔彤曰∶下利，固以阳气有余为吉，又不可太盛，成热邪伤阴，致阳复有偏胜之患。

下利，寸脉反浮数，尺中自涩者，必圊脓血。

『注』此承上表里已和，病当自愈而不愈之义也。下利里病，而得浮数表脉，故曰∶脉反浮数也，但尺中自涩，则知热陷血分，必圊脓血也。

『集注』徐彬曰∶下利属寒，脉应沉迟，反浮数，其阳胜可知。而尺中自涩，涩为阳邪入阴，此亦热多。故曰∶必圊脓血。

程林曰∶寸脉浮数，为热有余，尺脉自涩，为血不足，以热有余，则挟热而便脓血。

下利，三部脉皆平，按之心下坚者，急下之，宜大承气汤。

『注』下利之人，心下硬者，诸泻心汤证也。若寸、关、尺三部脉皆平实有力，虽下利，宜攻坚也。

『集注』李 曰∶下利，按之心下坚者，实也。设或脉见微弱，犹未可下，今三部脉皆平，则里气不虚可知，自宜急下之。此凭脉又证书之法也。

大承气汤方（见痉病中）

下利，脉迟而滑者，实也，利未欲止，急下之，宜大承气汤。

『注』脉迟不能兼滑，惟浮取之迟，沉取之滑，则有之矣。今下利脉迟而滑，谓浮迟而沉滑也。浮迟则外和，沉滑则内实。欲止内实之下利，当下之，积去则止，宜大承气汤。

『集注』尤怡曰∶脉迟为寒，然与滑俱见，则不为寒而反为实，以中实有物，能阻其脉迟行。夫利因实而致者，实不去则利不止，故宜急下。

下利，脉反滑者，当有所去，下乃愈，宜大承气汤。

『注』下利脉反滑者，是病虚脉实，不相宜也。若其人形气如常，饮食如故，乃有当去之积未去也，下之乃愈，宜大承气汤。

『集注』赵良曰∶下利虚证也，脉滑实脉也，以下利之虚证，而反见滑实之脉，故当有所去也。

程林曰∶经云∶滑为有宿食，故当下去之，而利自止。

下利已瘥，至其年月日时复发者，以病不尽故也，当下之，宜大承气汤。

『注』下利瘥后，至其或年、或月、或日而复发其利者，此宿食积病，攻之不尽故也。

若其人形气不衰，饮食尚强，当攻其未尽，自不复发其利也，宜大承气汤。

『集注』沈明宗曰∶此旧积之邪复病也。下利瘥后，至其年月日时复发者，是前次下利之邪，隐僻肠间，今值脏腑司令之期，触动旧邪而复发；然隐僻之根未除，终不能愈，故用大承气迅除之耳。

下利谵语者，有燥屎也，小承气汤主之。

『注』下利里虚证也，谵语里实证也，何以决其有燥屎也？若脉滑数，知有宿食也；其利秽粘，知有积热也。然必脉证如此，始可知其有燥屎也，宜下之以小承气汤。于此推之，而燥屎又不在大便硬不硬也。

『集注』李 曰∶经云∶实则谵语，故知有燥屎宜下。

小承气汤方

大黄（四两） 浓朴（炙，三两） 枳实（炙，大者三枚）

上三味，以水四升，煮取一升二合，去滓，分温二服，得利则止。

下利，脉反弦，发热身汗者，自愈。

『注』下利，脾病也。弦，肝脉也，脾病不当见弦脉，故曰脉反弦也。下利里病也，发热表证也，若发热身汗，则为表与里和，虽脉弦亦可自愈也。

下利，脉沉弦者下重，脉大者为未止，脉微弱数者为欲自止，虽发热不死。

『注』沉主里；弦主急；下重，后重也。下利脉沉弦者，故里急后重也。滞下之证，发热脉大则邪盛为未已也，脉微弱数者则邪衰，病当自止，虽发热不死也。由此可知脉大身热者死也。

热利下重者，白头翁汤主之。

『注』此承上条以明其治也。下利脓血，里急后重，积热已深，故以白头翁汤大苦大寒；寒能胜热，苦能燥湿，湿热去，下重自除矣。

『集注』程林曰∶热利下重，则热迫于肠胃，非苦不足以坚下焦，非寒不足以除热，故加一“热”字，别以上之寒利。

尤怡曰∶此证湿热下注，故用白头翁汤，苦以除湿，寒以胜热也。

白头翁汤方

白头翁 黄连 黄柏 秦皮（各三两）

上四味，以水七升，煮取二升，去滓，温服一升，不愈更服。

下利，便脓血者，桃花汤主之。

『注』初病下利便脓血者，大承气汤或芍药汤下之。热盛者，白头翁汤清之。若日久滑脱，则当以桃花汤养肠固脱可也。

桃花汤方

赤石脂（一半锉，一半筛末，一斤） 干姜（一两） 粳米（一升）

上三味，以水七升，煮米令熟，去滓，温七合，内赤石脂末方寸匕，日三服，若一服愈，余勿服。

下利清谷，不可攻其表，汗出必胀满。

『注』详见《伤寒论·太阴篇》内，不复释。

下利脉沉而迟，其人面少赤，身有微热，下利清谷者，必郁冒，汗出而解，病患必微厥，所以然者，其面戴阳，下虚故也。

『注』详见《伤寒论·厥阴篇》内，不复释。

下利腹胀满，身体疼痛者，先温其里，乃攻其表，温里宜四逆汤，攻表宜桂枝汤。

『注』详见《伤寒论·大阴篇》内，不复释。

桂枝汤方

桂枝（三两） 芍药（三两） 甘草（炙，三两） 生姜（三两） 大枣（十二枚）

上五味， 咀，以水七升，微火煮取三升，去滓，适寒温服一升。服已须臾，啜热稀粥一升，以助药力，温覆令一时许，遍身 微似有汗益佳，不可令如水淋漓。若一服汗出病瘥，停后服。

下利后更烦，按之心下濡者，为虚烦也，栀子豉汤主之。

『注』详见《伤寒论·太阳中篇》内，不复释。

栀子豉汤方

栀子（十四枚） 香豉（绵裹，四合）

上二味，以水四升，先煮栀子，得二升半，内豉煮取一升半，去滓，分二服，温进一服，得吐则止。

下利，肺痛，紫参汤主之。

『按』此文脱简不释。

紫参汤方

紫参（半斤） 甘草（三两）

上二味，以水五升，先煮紫参，取二升，内甘草，煮取一升半，分温三服。

上一页：黄胆病脉证并治第十六
下一页：疮痈肠痈浸淫病脉证并治第十八


疮痈肠痈浸淫病脉证并治第十八 《订正仲景全书金匮要略注》

疮痈肠痈浸淫病脉证并治第十八

诸浮数脉，应当发热，而反洒浙恶寒，若有痛处，当发其痈。

『注』诸浮数脉，谓寸、关、尺六脉俱浮数也。浮脉主表，数脉主热，若是表邪，则当发热而洒淅恶寒也。今非表邪，应当发热，不当恶寒，若有痛处，乃当发痈之诊，非表邪之诊也。

『集注』周扬俊曰∶病之将发，脉必兆之。夫浮数阳也，热也，浮数兼见，为阳中之阳，是其热必尽显于外矣。而反洒淅恶寒，证不相应，何哉？必其气血凝滞，营卫不和，如经所谓营气不从，逆于肉理，乃生痈肿。阳气有余，营气不行，乃发为痈是也，况其身已有痛处乎。夫脉之见者阳也。其将发而痛者亦属阳，故曰∶当发其痈。

师曰∶诸痈肿，欲知有脓无脓，以手掩肿上，热者为有脓，不热者为无脓。

『注』诸痈肿者，谓诸阴阳痈肿也。不论阴阳，凡诸痈肿，欲知有脓无脓，当以手掩之肿上，热则能腐化成脓，故热者为有脓，不热者为无脓也。

『集注』周扬俊曰∶师之所以教人，知痈已成欲其溃，未成托之起也。

肠痈之为病，其身甲错，腹皮急，按之濡如肿状，腹无积聚，身无热，脉数，此为肠内有痈脓，薏苡附子败酱散主之。

『注』痈生于内，则气血为痈所夺，不能外营肌肤，故枯皱如甲错也。腹皮急似肿胀，但按之软，询之腹无积聚，审之身无表热，诊之脉数，非有外证也。此为肠内有痈脓也，主之薏苡附子败酱散，流通肠胃消痈肿也。

薏苡附子败酱散方，

薏苡仁（十分） 附子（二分） 败酱（一名苦菜，五分）

上三味，杵为末，取方寸匕，以水二升，煎减半，顿服，小盒饭下。

『集解』徐彬曰∶薏苡寒能除热，兼下气胜湿，利肠胃，破毒肿；败酱善排脓破血利，结热毒瓦斯，故以为臣；附子导热行结，故为反佐。

肠痈者，少腹肿痞，按之即痛，如淋，小便自调，时时发热，自汗出，复恶寒。其脉迟紧者，脓未成，可下之，当有血；脉洪数者，脓已成，不可下也，大黄牡丹汤主之。

『注』此承上条，详发其证，以明其治也。肠痈者，其证则少腹肿硬，按之即痛，可知痈在内也；尿时如淋，尿色自调，可知肿碍之也。时时发热，汗出恶寒，似有表病，而实非表病也。其脉迟紧，则阴盛血未化，其脓未成，可下之，大盒饭有血也。若其脉洪数，则阳盛血已腐，其脓已成，不可下也。下之以大黄牡丹汤，消瘀泻热也。

大黄牡丹汤方

大黄（四两） 牡丹（一两） 桃仁（五十个） 芒硝（三合） 瓜子（半升）

上五味，以水六升，煮取一升，去滓，内芒硝再煎沸，顿服之。有脓当下，如无脓当下血。

『集解』李 曰∶大黄、芒硝泄热，桃仁行瘀，丹皮逐血痹，去血分中伏火，瓜子主溃脓血。

问曰∶寸口脉微而涩，法当亡血，若汗出，设不汗者云何？答曰∶若身有疮，被刀斧所伤，亡血故也。

『注』脉微气夺也，脉涩血夺也，故曰∶法当亡血汗出也。设无亡血汗出等病，则必身有疮被刀斧所伤，亡血故也。

『集注』李 曰∶汗出亡阳，则脉微；亡血伤阴，则脉涩。微与涩皆阴脉也，设不汗而疮疡金疮，虽不亡阳而亡血，故亦见微涩之脉也，总是营卫虚衰之故。

病金疮，王不留行散主之。

『注』此承上条以明其治也。金疮，谓刀斧所伤之疮也。亡血过多，经络血虚，风寒易得干之，故用王不留行散，一以止血出，一以防外邪也。小疮粉之，即外敷也。

王不留行散方

王不留行（八月八日采，十分） 蒴 细叶（七月七日采，十分） 桑东南根（白皮，三月三日采，十分） 甘草（十八分） 川椒（除目及闭口、去汗，三分） 黄芩（二分） 干姜（二分） 芍药（二分） 浓朴（二分）

上九味，桑根皮以上三味，烧灰存性，勿令灰过，各别杵筛，合治之为散，服方寸匕。

小疮即粉之，大疮但服之，产后亦可服。如风寒，桑东根勿取之，前三物皆阴干百日。

『集解』徐彬曰∶此乃概治金疮方也。盖王不留行，性苦平，能通利血脉，故反能止金疮血、逐痛；蒴 亦通利气血，尤善开痹；周身肌肉肺主之，桑根白皮最利肺气，东南根向阳，生气尤全，以复肌肉之主气，故以此三物，甚多为君。甘草解毒和荣，尤多为臣，椒、姜以养其胸中之阳，浓朴以疏其内结之气，芩、芍以清其阴分之热为佐。若有风寒，此属经络客邪，桑皮止利肺气，不能逐外邪，故勿取。

浸淫疮，从口流向四肢者可治，从四肢流来入口者，不可治。

『注』浸淫疮者，浸谓浸浸，淫谓不已，谓此疮浸淫留连不已也。从口流向四肢者轻，以从内走外也，故曰可治；从四肢流走入口者重，以从外走内也，故曰不可治，浸淫者，犹今之癞疠之类。

浸淫疮，黄连粉主之。

『按』此承上条以明其治，黄连粉方脱简。

『集解』尤怡曰∶黄连粉方未见大意，以此为湿热浸淫之病，故取黄连一味为粉，粉之，苦以燥湿，寒以除热也。

上一页：呕吐哕下利病脉证并治第十七
下一页：跗蹶手指臂肿转筋阴狐疝蛔虫病脉证并治第十九


跗蹶手指臂肿转筋阴狐疝蛔虫病脉证并治第十九 《订正仲景全书金匮要略注》

跗蹶手指臂肿转筋阴狐疝蛔虫病脉证并治第十九

师曰∶病跗蹶，其人但能前，不能却。刺 入二寸。此太阳经伤也。

『按』证刺俱未详，必有缺文，不释。

病患，常以手指臂肿动，此人身体 者，藜芦甘草汤主之。

『按』证未详，方亦缺，不释。

藜芦甘草汤方（缺）

转筋之为病，其人臂脚直，脉上下行，微弦，转筋入腹者，鸡屎白散主之。

『注』臂同背，古通用。臂脚直，谓足背强直不能屈伸，是转筋之证也。脉上下行，谓迢迢长直，微弦不和，是转筋之脉也。中寒之人，外寒盛则手足拘急转筋，痛不能忍，甚者入腹，则牵连少腹拘急而痛也。主之鸡屎白散，以治风寒痹气之在筋也。

鸡屎白散方

鸡屎白

上一味为散，取方寸匕，以水六合和，温服。

阴狐疝气者，偏有大小，时时上下，蜘蛛散主之。

『注』偏有大小，谓睾丸左右有大小也。时时上下，谓睾丸入腹，时出时入也。疝，厥阴之病也，以与狐情状相类，故名之也。主之蜘蛛散，入肝以治少腹拘急而痛也。

『集注』赵良曰∶睾丸上下，有若狐之出入无时也，故曰狐疝。

李 曰∶偏有大小，以睾丸言。时时上下，以睾丸入小腹出囊中言。

尤怡曰∶阴狐疝气者，寒湿袭阴而睾丸受病，或左或右，大小不同；或上或下，出没无时，故名狐疝。

蜘蛛散方

蜘蛛（熬煎，十四枚） 桂枝（半两）

上二味为散，取八分一匕，饮和服，日再服，蜜丸亦可。

『集解』尤怡曰∶蜘蛛有毒，服之能令人利，合桂枝辛温，入阴而逐其寒湿之气也。

问曰∶病腹痛有虫，其脉何以别之？师曰∶腹中痛，其脉当沉，若弦，反洪大，故有蛔虫。

『按』腹痛有虫，以洪大脉别之，未详，必有缺文，不释。

蛔虫之为病，令人吐涎，心痛，发作有时，毒药不止，甘草粉蜜汤主之。

『注』蛔虫，即今之人所名食虫也。蛔虫之为病，发作有时，发则令人吐涎，心痛欲死，即服攻下毒药，非积之痛，乃虫之痛，故不能止也。主之甘草粉蜜汤者，以虫得甘蜜而上，得铅粉而杀，从治之法也。

『集注』徐彬曰∶发作有时，谓不恒痛也，则与虚寒之绵绵而痛者异矣。毒药不止，则必治气治血，攻寒逐积之药，俱不应矣，故以甘草粉蜜主之，白粉杀虫，甘草与蜜既以和胃，又以诱蛔也。

李 曰∶《灵枢》云∶蛔动则胃缓，胃缓则廉泉开，故涎下，令人吐涎也。蛔上入膈，心在膈上，故心痛，须臾下膈，则痛止，故发作有时也。廉泉任脉穴名，在颔下骨尖中。

甘草粉蜜汤方

甘草（二两） 粉（一两） 蜜（四两）

上三味，以水三升，先煮甘草，取二升，去滓，内粉蜜，搅令和。煎如薄粥，温服一升，瘥即止。

『集解』李 曰∶蛔得甘则动，其性喜故也。胡粉有毒能杀虫，置粉于甘草蜜汤中，诱蛔食之也。

蛔厥者，当吐蛔，今病者静而复时烦，此为脏寒，蛔上入膈，故烦，须臾复止，得食而呕又烦者，蛔闻食臭出，其人当自吐蛔。蛔厥者，乌梅丸主之。

『按』此为脏寒之“此”字，当是“非”字，若是“此”字，即是脏厥，与辨蛔厥之义不属。

『注』蛔厥者，谓蛔痛手足厥冷也。若脏寒痛厥，则不吐蛔，此蛔厥、脏寒之所由分也。静而时烦，乃蛔上入其膈，故烦，须臾复止，得食又吐又烦，是蛔闻食臭出故也。主之乌梅丸者，以蛔得酸则静，得辛则伏，得苦则下，方中大酸，大辛、大苦，信为治虫之要剂也。

乌梅丸方

乌梅（三百个） 细辛（六两） 干姜（十两） 黄连（一斤） 当归（四两） 附子（炮，六两） 川椒（去汗，四两） 桂枝（六两） 人参（六两） 黄柏（六两）

上十味，异捣筛，合治之，以苦酒渍乌梅一宿，去核蒸之五升米下，饭熟捣成泥，和药令相得，内臼中，与蜜杵二千下，丸如梧子大。先食饮，服十丸，日三服，稍加至二十丸，禁生冷滑臭等食。

『集解』李 曰∶乌梅味酸，黄连、黄柏味苦，桂枝、蜀椒、干姜、细辛味辛，以蛔得酸则止，得苦则安，得甘则动于上，得辛则伏于下也。然胃气虚寒，人参、附子以温补之，吐亡津液，当归以辛润之，则蛔厥可愈矣。

上一页：疮痈肠痈浸淫病脉证并治第十八
下一页：妇人妊娠病脉证并治第二十


妇人妊娠病脉证并治第二十 《订正仲景全书金匮要略注》

妇人妊娠病脉证并治第二十

师曰∶妇人得平脉，阴脉小弱，其人渴，不能食，无寒热，名妊娠，桂枝汤主之。于法六十日，当有此证；设有医治逆者，却一月；加吐下者，则绝之。

『注』妇人经断得平脉，无寒热，则内外无病，其人渴不能食，乃妊娠恶阻之渐也。故阴脉虽小弱，亦可断为有孕。但恶阻，于法六十日当有此证，设医不知是孕，而治逆其法，却一月即有此证也。若更加吐下者，则宜绝止医药，听其自愈可也。然脉平无寒热，用桂枝汤，与妊娠渴不能食者不合、且文义断续不纯，其中必有脱简。

『集注』徐彬曰∶平脉者，不见病脉，一如平人也。阴脉小弱者，脉形小不大，软弱无力，非细也。诸脉既平，而独下焦阴脉，微见不同，是中、上二焦无病，乃反见渴不能食之证，则渴非上焦之热，不能食亦非胃家之病矣。少阳有嘿嘿不欲食之证，今无寒热亦无少阳表证可疑矣。是渴乃阴火上炽，不能食乃恶心阻食，阴脉小乃胎元蚀气，故曰∶名妊娠也。

李 曰∶此节病证，即妊娠恶阻是也。寸为阳脉主气，尺为阴脉主血，阴脉小弱者，血不足也，血以养胎，则液竭而渴。又脾为坤土，浓德载物，胎气赖以奠安，不能食者，脾气弱也。凡有他病而渴不能食者，脉必不平而有寒热，今虽不能食，反得平脉，又无寒热，故主妊娠。

桂枝汤方（见下利中）

妇人宿有 病，经断未及三月，而得漏下不止，胎动在脐上者，为 痼害。妊娠六月动者，前三月经水利时，胎也。下血者，后断三月， 也，所以血不足者，其 不去故也，当下其 ，桂枝 茯苓丸主之。

『注』经断有孕，名曰妊娠。妊娠下血，则为漏下，妇人宿有 痼之疾而育胎者，未及三月而得漏下，下血不止，胎动不安者，此为 痼害之也；已及六月而得漏下，下血胎动不安者，此亦 痼害之也。然有血 成块者，以前三月经虽断，血未盛，胎尚弱，未可下其 痼也。后三月血成 ，胎已强，故主之桂枝 茯苓丸，当下其 痼也。此示人妊娠有病当攻病之义也。此条文义不纯，其中必有阙文，姑存其理可也。

『集注』娄全善曰∶凡胎动，多当脐，今动在脐上者，故知是 也。

程林曰∶此有 病而怀胎者，虽有漏血不止，皆 痼之为害，非胎动胎漏之证，下其痼，妊娠自安。此《内经》所谓有故无殒，亦无殒也。

方氏曰∶胎动胎漏皆下血，而胎动有腹痛，胎漏无腹痛。故胎动宜行气，胎漏宜清热。

魏荔彤曰∶胎与 之辨，当于血未断之前三月求之。前三月之经水顺利，则经断必是胎。前三月有曾经下血者，则经断必成 。

桂枝 茯苓丸

桂枝 茯苓 牡丹（去心，） 桃仁（去皮尖，） 芍药（各等分）

上五味，末之，炼蜜和丸，如兔屎大，每日食前服一丸，不知，加至三丸。

妇人怀娠六七月，脉弦，发热，其胎愈胀，腹痛恶寒者，少腹如扇，所以然者，子脏开故也，当以附子汤温其脏。（方未见）

『注』妇人怀娠六七月，脉弦发热，似表证也；若其胎愈胀，腹痛恶寒，而无头痛身痛，则非表证也。少腹如扇状，其恶寒如扇风之侵袭也。所以然者，因其人阳虚子脏开，寒邪侵入，故用附子汤温子脏而逐寒，但方缺，文亦不纯，必有残缺。

『集注』程林曰∶胎胀腹痛，亦令人发热恶寒。少腹如扇者，阴寒胜也。妊娠阴阳调和，则胎气安，今阳虚阴盛，不能约束胞胎，故子脏为之开也。附子汤用以温经。

李 曰∶按子脏即子宫也。脐下三寸为关元，关元左二寸为胞门，右二寸为子户，命门为女子系胞之处，非谓命门即子脏也。盖命门是穴名，在腰后两肾中，附脊骨之第十四椎之两旁。今经衣冠文物说少腹如扇者，子脏开，则子脏在少腹明矣。岂有在少腹者，而反谓其在脊后者乎？此误也。

尤怡曰∶脉弦发热，有似表证，而乃身不痛而腹反痛，背不恶寒而腹反恶寒，甚至少腹阵阵作冷，若或扇之者，其所以然者，子脏开不能阖，而风冷之气乘之也。夫脏开风入，其阴内胜，则其脉弦为阴气，而发热且为格阳矣。胎胀者，热则消，寒则胀也。附子汤方未见，然温里散寒之意概可推矣。

师曰∶妇人有漏下者，有半产后，因续下血都不绝者。有妊娠下血者，假令妊娠腹中痛，为胞阻，胶艾汤主之。

『注』五六月堕胎者，谓之半产。妇人有漏下、下血之疾，至五六月堕胎而下血不绝者，此 痼之害也。若无 痼下血，惟腹中痛者，则为胞阻。胞阻者，胞中气血不和，而阻其化育也，故用芎归胶艾汤温和其血，血和而胎育也。

『集注』程林曰∶漏下者，妊娠经来，脉经以阳不足谓之激经也。半产者，以四五月堕胎，堕胎必伤其血海，血因续下不绝也，若妊娠下血腹中痛，为胞阻，则用胶艾汤以治。

尤怡曰∶妇人经水淋沥，及胎产前后下血不止者，皆冲任脉虚，而阴气不能守也，是惟胶艾汤能补而固之。

芎归胶艾汤方

芎 阿胶 甘草（各二两） 艾叶 当归（各三两） 芍药（四两） 干地黄上七味，以水五升，清酒三升，合煮取三升，去滓，内胶，令消尽，温服一升，日三服，不瘥更作。

妇人怀娠，腹中 痛，当归芍药散主之。

『按』妊娠腹中急痛用此方，未详其义，必是脱简，不释。

当归芍药散方

当归（三两） 芍药（一斤） 茯苓（四两） 白术（四两） 泽泻（半斤） 芎 （半斤）

上六味，杵为散，取方寸匕，酒和，日二服。

妊娠，呕吐不止，干姜 人参半夏丸主之。

『注』妊娠呕吐谓之恶阻。恶阻者，谓胃中素有寒饮，恶阻其胎而妨饮食也。主之以干姜上寒，半夏止呕；恶阻之人，日日呕吐，必伤胃气，故又佐人参也。

『集注』程林曰∶寒在胃脘，则令呕吐不止，故用干姜散寒，半夏、生姜止呕，人参和胃。半夏、干姜能下胎。娄全善云∶余治娠阻病，累用半夏，未尝动胎，亦有故无殒之义，临病之工，何必拘泥。

尤怡曰∶此益虚温胃之法，为妊娠中虚而有寒者设也。夫阳明之脉，顺而下行者也。

有寒则逆，有热亦逆，逆则饮必从之，而妊娠之体，精凝血聚，每多蕴而成热者矣。按《外台》方∶青竹茹、橘皮、半夏各五两，生姜、茯苓各四两，麦冬、人参各三两，为治胃热气逆呕吐之法，可补仲景之未备也。

干姜人多半夏丸方

干姜 人参（各一两） 半夏（二两）

上三味，末之，以生姜汁糊为丸，如梧子大，饮服十丸，日三服。

妊娠，小便难，饮食如故，当归贝母苦参丸主之。

『按』方证不合，必有脱简，不释。

当归贝母苦参丸方

当归 贝母 苦参（各四两）

上三味，末之，炼蜜为丸，如小豆大，饮服三丸，加至十丸。

妊娠，有水气，身重，小便不利，洒淅恶寒，起即头眩，葵子茯苓散主之。

『注』妊娠外有水气则浮肿，洒淅恶寒，水盛贮于肌肤，故身重；内有水气，则小便不利，水盛阻遏阳气上升，故起即头眩也。用葵子茯苓者，是专以通窍利水为主也。

葵子茯苓散方

葵子（一升） 茯苓（三两）

上二味，杵为散，饮服方寸匕，日三服，小便利则愈。

妇人妊娠宜常服，当归散主之。

『注』妊娠无病不须服药，若其人瘦而有热，恐耗血伤胎，宜常服此以安之。

『集注』尤怡曰∶妊娠最虑热伤，故于芎、归、芍药养血之中，用黄芩清热，佐白术和胃也。震亨称黄芩、白术为安胎圣药，夫芩、术非能安胎者也，去其湿热，其胎自安耳！

当归散方

当归 黄芩 芍药 芎 （各一斤） 白术（半斤）

上五味，杵为散，酒饮服方寸匕，日再服，妊娠常服即易产，胎无苦疾，产后百病悉主之。

妊娠养胎，白术散主之。

『注』妊娠妇人，肥白有寒，恐其伤胎，宜常服此。

『集注』尤怡曰∶妊娠伤胎，有因热者，亦有因寒者，随人脏气之阴阳而各异也。当归散正治热之剂。白术散君白术和胃，臣川芎调血，使蜀椒去寒，佐牡蛎安胎也，则正治寒之剂也。仲景并列于此，其所以昭示后人者深矣。

白术散方

白术 芎 蜀椒（去汗，三分） 牡蛎

上四味，杵为散，酒服一钱匕，日三服，夜一服。但苦痛，加芍药；心下毒痛，倍加芎；心烦吐痛，不能食饮，加细辛一两，半夏大者二十枚，服之后，更以醋浆水服之。若呕，以醋浆水服之复不解者，小麦汁服之。以后渴者，大麦粥服之，病虽愈，服之勿置。

妇人伤胎，怀身腹满，不得小便，从腰以下重，如有水气状，怀身七月，太阴当养不养，此心气实，当刺泻劳宫及关元，小便微利则愈。

『按』文义未详，此穴刺之落胎，必是错简，不释。

上一页：跗蹶手指臂肿转筋阴狐疝蛔虫病脉证并治第十九
下一页：妇人产后病脉证并治第二十一


妇人产后病脉证并治第二十一 《订正仲景全书金匮要略注》

妇人产后病脉证并治第二十一

问曰∶新产妇人有三病∶一者病痉，二者病郁冒，三者大便难，何谓也？师曰∶新产血虚，多汗出，喜中风，故令病痉。亡血复汗，寒多，故令郁冒。亡津液，胃燥，故大便难。

『注』新产之妇，畏其无汗，若无汗则荣卫不和。而有发热无汗，似乎伤寒表病者，但舌无白苔可辨也。故喜其有汗，而又恐汗出过多，表阳不固，风邪易入，而为项强腰背反张之痉病也。新产之妇，畏血不行，若不行则血瘀于里。而有发热腹痛，似乎伤寒里病者，但以舌无黄苔可辨也。故喜其血下，而又恐血下过多，阴亡失守，虚阳上厥，而为昏冒不省，合目汗出之血晕也。

新产虽喜其出汗，喜其血行，又恐不免过伤阴液，致令胃干肠燥，而有潮热谵语，大便硬难，似乎阳明胃家实者。故仲景于产后首出三病，不只为防未然之病，而更为辨已然之疑也。昏冒而曰郁冒者，谓阴阳虚郁，不相交通而致冒也。

『集注』尤怡曰∶痉，筋病也，血虚汗出，筋脉失养，风入而益其劲也。郁冒，神病也，亡阴血虚，阳气遂厥，而阴复郁之，则头眩而目瞀。大便难者，液病也，胃脏津液，渗灌诸阳，亡津液胃燥，则大肠失其润而便难也。三者不同，其为亡血伤津则一也。

产妇郁冒，其脉微弱，不能食，大便反坚，但头汗出。所以然者，血虚而厥，厥而必冒。冒家欲解，必大汗出。以血虚下厥，孤阳上出，故头汗出。所以产妇喜汗出者，亡阴血虚，阳气独盛，故当汗出，阴阳乃复。大便坚，呕不能食，小柴胡汤主之。病解能食，七八日更发热者，此为胃实，大承气汤主之。

『注』此承上条互详其义，以明其治也。产妇昏冒，脉微弱者，是气血俱虚应得之诊也。不能食者，是胃气未和应得之侯也。大便反坚者，是肠胃枯干应得之病也。究之郁冒所以然者，由血虚则阴虚，阴虚则阳气上厥而必冒也。冒家欲解，必大汗出者，是阳气郁得以外泄而解也，故产妇喜汗出也。由此推之，血瘀致冒，解必当血下，是阴气郁得以内输而解也。最忌者，但头汗出，则为阴亡下厥，孤阳上出也。大便坚，呕不能食，用小柴胡汤，必其人舌有苔身无汗，形气不衰者始可，故病得解，自能食也。若有汗当减柴胡，无热当减黄芩，呕则当倍姜、半，虚则当倍人参，又在临证之变通也。大便坚，七八日更发热，用大承气汤，亦必其人形气俱实，胃强能食者始可也。若气弱液干，因虚致燥，难堪攻下者，则又当内用元明粉以软坚燥，外用诸导法以润广肠，缓缓图之也。

『集注』尤怡曰∶郁冒虽有客邪，而其本则为里虚，故其脉微弱也。呕不能食，大便反坚，但头汗出，津液上行不下逮之象。所以然者，亡阴血虚，孤阳上厥，而津液从之也。厥者必冒，冒家欲解，必大汗出者，阴阳乍离，故厥而冒，及阴阳复通，汗乃大出而解也。产妇新虚，不宜多汗，而此反喜汗出者，血去阴虚，阳受邪气而独盛，汗出则邪去，阳弱而后与阴相和，所谓损阳而就阴是也。

小柴胡汤（见呕吐中）

大承气汤（见痉病中）

产妇腹中 痛，当归 生姜羊肉汤主之，并治腹中寒疝，虚劳不足。

『注』产后暴然腹中急痛，产后虚寒痛也。主之当归 生姜羊肉汤者，补虚散寒止痛也。并治虚劳不足，寒疝腹痛者，亦以其虚而寒也。

『集注』程林曰∶产后血虚有寒，则腹中急痛。《内经》曰∶味浓者为阴。当归、羊肉味浓者也，用以补产后之阴，佐生姜以散腹中之寒，则 痛自止。夫辛能散寒，补能去弱，三味辛温补剂也，故并主虚劳寒疝。

魏荔彤曰∶妊娠之 痛，胞阻于血寒也。产后腹中 痛者，里虚而血寒也。一阻一虚，而治法异矣。

当归 生姜羊肉汤方（见寒疝中）

产后腹痛，烦满不得卧，枳实芍药散主之。

『注』产后腹痛，不烦不满，里虚也；今腹痛，烦满不得卧，里实也。气结血凝而痛，故用枳实破气结，芍药调腹痛。枳实炒令黑者，盖因产妇气不实也。并主痈脓，亦因血为气凝，久而腐化者也。佐以麦粥，恐伤产妇之胃也。

『集注』尤怡曰∶产后腹痛而至烦满不得卧，知血郁而成热，且下病而碍上也，与虚寒痛不同矣。

枳实芍药散方

枳实（烧令黑，勿太过） 芍药（等分）

上二味，杵为散，服方寸匕，日三服。并主痈脓，以麦粥下之。

师曰∶产妇腹痛，法当以枳实芍药散。假令不愈者，此为腹中有干血着脐下，宜下瘀血汤主之。亦主经水不利。

『注』产妇腹痛，属气结血凝者，枳实芍药散以调之。假令服后不愈，此为热灼血干着于脐下而痛，非枳实、芍药之所能治也，宜下瘀血，主之下瘀血汤，攻热下瘀血也。并主经水不通，亦因热灼血干故也。

下瘀血汤方

大黄（三两） 桃仁（二十枚） 虫（熬，去足，二十枚）

上三味，末之，炼蜜和为四丸，以酒一升，煎一丸，取八合，顿服之，新血下如豚肝。

『集注』程林曰∶ 虫主开血闭，大黄主攻瘀血，桃仁主破死血。

产后七八日，无太阳证，少腹坚痛，此恶露不尽。不大便，烦躁发热，切脉微实，再倍发热，日晡时烦躁者不食，食则谵语，至夜即愈，宜大承气汤主之。热在里，结在膀胱也。

『按』“热在里结在膀胱也”之八字，当在本条上文恶露不尽之下，未有大承气汤下膀胱血之理，必是传写之讹。“再倍”二字，当是衍文。

『注』无太阳证，无表证也；少腹坚痛，有里证也。因其产后七八日，有蓄血里证，而无太阳表证，则可知非伤寒太阳随经瘀热在里之病，乃产后恶露未尽，热结膀胱之病，当主以下瘀血可也。若不大便，不食、谵语、烦躁、发热，日晡更甚，至夜即愈，此为胃实之病，非恶露不尽之病。以其日晡更甚，至夜即愈，则可知病不在血分而在胃也，故以大承气汤下之。

『集注』李 曰∶此一节具两证在内∶一是太阳蓄血证，一是阳明里实证。因古人文法错综，故难辨也。无太阳证，谓无表证也。少腹坚痛者，以肝藏血，少腹为肝经部分，故血必结于此，则坚痛亦在此，此恶露不尽，是为热在里，结在膀胱，此太阳蓄血证也，宜下去瘀血。若不大便，烦躁，脉实，谵语者，阳明里实也，再倍发热者，热在里，蒸蒸发于外也。

阳明旺于申、酉、戌，日晡是阳明向旺时，故烦躁不能食，病在阳而不在阴，故至夜则愈，此阳明腑病也，宜大承气汤以下胃实。

『按』《伤寒论》曰∶阳明病不能食，攻其热必哕，以胃中虚冷故也。又云∶发热者，尤当先解表，乃可攻之。况在产后，岂可妄议攻下哉？必认证果真，方可用此。

产后风续之，数十日不解，头微痛，恶寒，时时有热，心下闷，干呕，汗出，虽久，阳旦证续在耳，可与阳旦汤。

『注』产后续感风邪，数十日不解，头微痛，恶寒，时热汗出，表未解也，虽有心下闷、干呕之里，但有桂枝证在，可与阳旦汤解表可也。阳旦汤，即桂枝汤加黄芩。阳旦证，即桂枝证也。

『集注』沈明宗曰∶上下三条，乃产后感冒证也。世谓产后气血两虚，不论外感内伤，皆以补虚为主，而仲景拈伤寒中之风伤卫发热，仍以表里阴阳去邪为训。故云∶产后中风，数十日不解，头微痛，恶寒，时时有热，汗出，乃太阳表未解也，但心下闷干呕，是外邪入于胸中之里。太阳表里有邪，谓之阳旦证，故以桂枝汤加黄芩而为阳旦汤。以风邪在表，故用桂枝解肌，邪入胸膈之间，当以清凉解其内热，故加黄芩，正谓不犯其虚，是益其余，不补正而正自补，不驱邪而邪自散，斯为产后感冒入神之妙方也。奈后人不察其理，反谓芍药酸寒，能伐生生之气，桂枝辛热，恐伤其血，弃而不用，以致病剧不解，只因未窥仲景门墙耳！故《千金方》以此加饴糖、当归，为当归建中汤，治产后诸虚或外感病。推仲景之意，尝以此汤加减出入，治产后诸病，屡获神效，故表出之。

尤怡曰∶夫审证用药，不拘日数，表里既分，汗下斯判。上条里热成实，虽产后七八日，与大承气而不伤于峻；此条表不解，虽数十日之久，与阳旦汤而不虑其散，非通于权变者，未足语此也。

阳旦汤方

即桂枝汤内加黄芩（桂枝汤方见下利中）

产后中风，发热面正赤，喘而头痛，竹叶汤主之。

『按』“产后中风”之下，当有“病痉者”之三字，始与方合。若无此三字，则人参、附子施之于中风发热可乎？而又以竹叶命名者，何所谓也？且方内有“颈项强用大附子”之文，本篇有证无方，则可知必有脱简。

『注』产后汗多，表虚而中风邪病痉者，主之竹叶汤，发散太阳、阳明两经风邪。用竹叶为君者，以发热，面正赤，有热也；用人参为臣者，以产后而喘，不足也；颈项强急，风邪之甚，故佐附子；呕者气逆，故加半夏也。

『集注』程林曰∶产后血虚多汗出，喜中风，故令病痉，今证中未至背反张，而发热面赤头痛，亦风痉之渐也。

竹叶汤方

竹叶（一把） 葛根（三两） 防风（一两） 桔梗 桂枝 人参 甘草（各一两） 附子（炮，一枚） 大枣（十五枚） 生姜（三两）

上十味，以水一斗，煮取二升半，分温三服，温覆使汗出。颈项强，用大附子一枚，破之如豆大，前药扬去沫。呕者，加大半夏半升洗。

妇人乳中虚，烦乱，呕逆，安中益气，竹皮大丸主之。

『按』此条文义，证药未详。

竹皮大丸方

生竹茹（二分） 石膏（二分） 桂枝（一分） 甘草（七分） 白薇（一分）

上五味，末之，枣肉和丸，弹子大，以饮服一丸，日二夜二服。有热者，倍白薇。喘者，加柏实一分。

『集解』《济阴纲目》云∶中虚不可用石膏，烦乱不可用桂枝，此方以甘草七分，配众药六分，又以枣肉为丸，仍以一丸饮下，可想其立方之微，用药之难，审虚实之不易也。仍饮服者，尤虑夫虚虚之祸耳！用是方者，亦当深省。

产后下利及虚极，白头翁加甘草 阿胶汤主之。

『按』此条文义、证药不合，不释。

白头翁加甘草 阿胶汤方

白头翁 甘草 阿胶（各二两） 秦皮 黄连 柏皮（各三两）

上六味，以水七升，煮取二升半，内胶，令消尽，分温三服。

上一页：妇人妊娠病脉证并治第二十
下一页：妇人杂病脉证并治第二十二


妇人杂病脉证并治第二十二 《订正仲景全书金匮要略注》

妇人杂病脉证并治第二十二

妇人之病，因虚、积冷、结气，为诸经水断绝，至有历年，血寒积结胞门。寒伤经络，凝坚在上，呕吐涎唾，久成肺痈，形体损分。在中盘结，绕脐寒疝；或两胁疼痛，与脏相连；或结热中，痛在关元，脉数无疮，肌若鱼鳞。时着男子，非止女身。在下来多，经候不匀，令阴掣痛，少腹恶寒；或引腰脊，下根气街，气冲急痛，膝胫疼烦，奄忽眩冒，状如厥癫；或有忧惨，悲伤多嗔。此皆带下，非有鬼神。久则羸瘦，脉虚多寒。三十六病，千变万端，审脉阴阳，虚实紧弦，行其针药，治危得安。其虽同病，脉各异源，子当辨记，勿谓不然。

『按』此条为妇人杂病提纲，当冠篇首，以揭病情，在下来多之“来”字，当是“未”字。本条皆经水断绝之病，若系来多，则与上文不合，与下文经候不匀亦不合。又本条内有“此皆带下”一句，当在“非有鬼神”之下，文义相属，是传写之讹。

『注』此条为妇女诸病纲领，其病之所以异于男子者，以其有月经也。其月经致病之根源，则多因虚损、积冷、结气也。三者一有所感，皆能使经水断绝。至有历年寒积胞门，以致血凝气结而不行者。先哲云∶女子以经调为无病，若经不调，则变病百出矣。以下皆言三者阻经之变病。其变病之不同，各因其人之脏腑、经络、寒热、虚实之异也。如寒外伤经络，其人上焦素寒，则凝坚在上，故上焦胸肺受病也。形寒伤肺，则气滞阻饮，故呕吐涎唾也。若其人上焦素热，寒同其化，久则成热，热伤其肺，故成肺痈，而形体损瘦也。若其人中焦素寒，则在中盘结，故绕脐疝痛也，或两胁疼痛，是中焦之部，连及肝脏故也。或其人中焦素热，则不病寒疝，而病结热于中矣。中热故不能为寒疝，而绕脐之痛，仍在关元也。其人脉数当生疮，若无疮，则热必灼阴，皮肤失润，故肌粗若鱼鳞也。然此呕吐涎唾，寒疝疼痛，肌若鱼鳞等病，亦时着男子，非止女子病也。在下未多，谓经候不匀，而血不多下也。邪侵胞中，乃下焦之部，故病阴中掣痛，少腹恶寒也，或痛引腰脊，下根气街急痛，腰膝疼烦，皆胞中冲任为病所必然也。或痛极奄忽眩冒，状如厥癫，亦痛甚之常状也。若其人或有忧惨悲伤多嗔之遇，而见此眩冒厥巅之证，实非有鬼神也。凡此胞中冲任血病，皆能病带，故谚曰∶十女九带也。然带下病久，津液必伤，形必羸瘦，诊其脉虚，审其多寒。岂止病此三十六病，而千变万端矣。虽千变万端，然必审脉阴阳虚实紧弦，与病参究，行其针药，治危得安也。其有病虽同而脉不同者，则当详加审辨，故曰∶子当辨记，勿谓不然也。

妇人咽中如有炙脔，半夏浓朴汤主之。

『注』咽中如有炙脔，谓咽中有痰涎，如同炙肉，咯之不出，咽之不下者，即今之梅核气病也。此病得于七情郁气，凝涎而生。故用半夏、浓朴、生姜，辛以散结，苦以降逆，茯苓佐半夏，以利饮行涎，紫苏芳香，以宣通郁气，俾气舒涎去，病自愈矣。此证男子亦有，不独妇人也。

『集注』尤怡曰∶凝痰结气，阻塞咽嗌之间，《千金》所谓咽中帖帖如有炙肉，吞之不下，吐之不出者是也。

半夏浓朴汤方

半夏（一升） 浓朴（三两） 茯苓（四两） 生姜（五两） 干苏叶（二两）

上五味，以水七升，煮取四升，分温四服，日三夜一服。

妇人脏躁，喜悲伤欲哭，象如神灵所作，数欠伸，甘麦大枣汤主之。

『按』甘草小麦大枣汤，方义未详，必是讹错。

『注』脏，心脏也，心静则神藏。若为七情所伤，则心不得静，而神躁扰不宁也。故喜悲伤欲哭，是神不能主情也。象如神灵所凭，是心不能神明也，即今之失志癫狂病也。

数欠伸，喝欠也，喝欠顿闷，肝之病也，母能令子实，故证及也。

甘草小麦大枣汤方

甘草（三两） 小麦（一升） 大枣（十枚）

上三味，以水六升，煮取三升，温分三服，亦补脾气。

妇人吐涎沫，医反下之，心下即痞，当先治其吐涎沫，小青龙汤主之。涎沫止，乃治痞，泻心汤主之。

『注』吐涎沫，形寒饮冷也，不温散而反下之，则寒饮虚结成痞硬也。当先治其吐涎沫，以小青龙汤治外寒内饮，俟涎沫止，以半夏泻心汤，乃治痞也。

『集注』尤怡曰∶吐涎沫，上焦有寒饮也，不与温散而反下之，则寒内入而成痞。然虽痞而犹吐涎沫，是寒饮未已，不可治痞，当先治饮，而后治痞，亦如伤寒例，表解乃可攻痞也。

小青龙汤方（见肺痈中）

泻心汤方（见惊悸中）

问曰∶妇人年五十，所病下利，数十日不止，暮即发热，少腹里急，腹满，手掌烦热，唇口干燥，何也？师曰∶此病属带下。何以故？曾经半产，瘀血在少腹不去。何以知之？其证唇口干燥，故知之。当以温经汤主之。

『按』所病下利之“利”字，当是“血”字，文义相属，必是传写之讹。

『注』妇人年已五十，冲任皆虚，天癸当竭，地道不通矣。今下血数十日不止，宿瘀下也。五心烦热，阴血虚也；唇口干燥，任冲血伤，不上荣也；少腹急满，胞中有寒，瘀不行也。此皆曾经半产崩中，新血难生，瘀血未尽，风寒客于胞中，为带下，为崩中，为经水愆期，为胞寒不孕。均用温经汤主之者，以此方生新去瘀，暖子宫补冲任也。

『集注』李 曰∶妇人年五十，则已过七七之期，任脉虚，太冲脉衰，天癸竭，地道不通时也。所病下利，据本文带下观之，当是崩淋下血之病。盖血属阴，阴虚故发热，暮亦属阴也。任主胞胎，冲为血海，二脉皆起于胞宫，而出于会阴，正当少腹部分，冲脉侠脐上行，故冲任脉虚，则少腹里急，有干血亦令腹满。《内经》云∶任脉为病，女子带下瘕聚是也。手背为阳，掌心为阴，乃手三阴过脉之处，阴虚，故掌中烦热也。阳明脉侠口环唇，与冲脉会于气街，皆属于带脉。《难经》云∶血主濡之。以冲脉血阻不行，则阳明津液衰少，不能濡润，故唇口干燥。断以病属带下，以曾经半产，少腹瘀血不去，则津液不布，新血不生，此则唇口干燥之所由生也。

温经汤方

吴茱萸（三两） 当归 芎 芍药（各二两） 人参 桂枝 牡丹皮 阿胶 生姜（各二两）

甘草（二两） 半夏（半升） 麦门冬（去心，一升）

上十二味，以水一斗，煮取三升，分温三服。亦主妇人少腹寒，久不受胎，兼取崩中去血，或月水来过多，及至期不来。

『集解』李 曰∶《内经》云∶血气虚者，喜温而恶寒，寒则凝涩不流，温则消而去之。

此汤名温经，以瘀血得温即行也。方内皆补养气血之药，未尝以逐瘀为事，而瘀血自去者，此养正邪自消之法也。故妇人崩淋不孕，月事不调者，并主之。

带下经水不利，少腹满痛，经一月再见者，土瓜根散主之。

『按』“再”字当是“不”字，若是“再”字，一月两来，与上文不利不合，是传写之讹。

『注』此亦前条在下未多，经候不匀之证。带下，胞中病也。胞中有宿瘀，从气分或寒化，则为白带；从血分或热化，则为赤带；从气血寒热错杂之化，则为杂色之带也。若兼经水不利，少腹满痛，乃有瘀血故也。其经至期不见，主以土瓜根散者，土瓜能逐瘀血，虫能开血闭，桂枝合芍药舒阳益阴，通和营气，则瘀去血和，经调带止矣。

土瓜根散方

土瓜根 芍药 桂枝 虫（各三分）

上四味，杵为散，酒服方寸匕，日三服。

寸口脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚；寒虚相搏，此名曰革。妇人则半产漏下，旋复花汤主之。

『按』此条详在《伤寒论·辨脉法篇》，错简在此。“旋复花汤主之”一句，亦必是错简。

半产漏下，则气已下陷，焉有再用旋覆下气之理。

旋复花汤方

旋复花（三两） 葱（十四茎） 新绛（少许）

上三味，以水三各升，煮取一升，顿服之。

妇人陷经漏下，黑不解，胶姜汤主之。

『注』陷经者，谓经血下陷，即今之漏下崩中病也。黑不解不成文，胶姜汤方亦缺。

『集注』李 曰∶陷经漏下，谓经脉下陷，而血漏下不止，乃气不摄血也。黑不解者，瘀血不去，则新血不生，荣气腐败也。然气血喜温恶寒，用胶姜汤温养气血，则气盛血充，推陈致新，而经自调矣。

『按』此条文义，必有缺误，姑采此注，以见大意。

妇人少腹满如敦状，小便微难而不渴，生后者，此为水与血俱结在血室也，大黄甘遂汤主之。

『注』敦，大也。少腹，胞之室也。胞为血海，有满大之状，是血蓄也。若小便微难而不渴者，水亦蓄也。此病若在生育之后，则为水与血俱结在血室也。主之大黄甘遂汤，是水血并攻之法也。

大黄甘遂汤方

大黄（四两） 甘遂（二两） 阿胶（二两）

上三味，以水三升，煮取一升，顿服之，其血当下。

妇人中风七八日，续来寒热，发作有时，经水适断，此为热入血室，其血必结，故使如疟状，发作有时，小柴胡汤主之。

『注』详见《伤寒论·少阳篇》内，不复释。

妇人伤寒发热，经水适来，昼日明了，暮则谵语，如见鬼状者，此为热入血室，治之无犯胃气及上二焦，必自愈。

『注』详见《伤寒论·少阳篇》内，不复释。

妇人中风，发热恶寒，经水适来，得之七八日，热除，脉迟，身凉和，胸胁满，如结胸状，谵语者，此为热入血室也，当刺期门，随其实而泻之。

『注』详见《伤寒论·少阳篇》内，不复释。

阳明病，下血，谵语者，此为热入血室，但头汗出，当刺期门，随其实而泻之， 然汗出即愈。

『注』详见《伤寒论·阳明篇》内，不复释。

妇人经水不利下，抵当汤主之。

『注』妇人经水不利下，言经行不通利快畅下也。乃妇人恒有之病，不过活瘀导气，调和冲任，足以愈之。今曰抵当汤主之，夫抵当重剂，文内并无少腹结痛，大便黑，小便利，发狂善忘，寒热等证，恐药重病轻，必有残缺错简，读者审之。

抵当汤方

水蛭（熬，三十个） 虻虫（熬，去翅足，三十枚） 桃仁（去皮尖，二十个） 大黄（酒浸，三两）

上四味为末，以水五升，煮取三升，去滓，温服一升。

妇人经水闭不利，脏坚癖不止，中有干血，下白物，矾石丸主之。

『注』脏，阴内也。不止，不去也。经水闭而不通。瘀，宿血也。阴中坚块不去，血干凝也。下白物，化血成带也。用矾石丸坐药治之。此方治下白物，若从湿化者可也，恐未能攻坚癖干血也。

『集注』尤怡曰∶脏坚癖不止者，子脏干血坚凝，成癖而不去也。干血不去，则新血不荣，而经闭不利矣。由是蓄泄不时，胞宫素湿，所积之血，与湿化而成白物，时时自下，是宜先去其脏之湿。矾石燥湿水，杏仁润干血也。

矾石丸方

矾石（烧，三分） 杏仁（一分）

上二味，末之。炼蜜和丸，如枣核大，五内中，剧者，再内之。

妇人六十二种风，及腹中血气刺痛，红蓝花酒主之。

『注』六十二种风无可考。腹中血气刺痛，用红蓝花酒通经行血，诚要方也。

红蓝花酒方

红蓝花（一两）

上一味，以酒一大升，煎减半，顿服一半，未去再服。

妇人腹中诸疾痛，当归芍药散主之。

『注』诸疾腹痛，谓妇人腹中诸种疾痛也。既曰诸疾痛，则寒、热、虚、实、气、食等邪，皆令腹痛，岂能以此一方概治诸疾痛耶？当归芍药散主之，必是错简。

当归芍药散方（见妊娠中）

妇人腹中痛，小建中汤主之。

『注』若因木盛土衰，中虚急痛者，用此补虚缓中定痛可也。

小建中汤方（见虚劳中）

问曰∶妇人病，饮食如故，烦热不得卧，而反倚息者，何也？师曰∶此名转胞，不得尿也。以胞系了戾，故致此病。但利小便则愈，宜肾气丸主之。

『注』病不在胃，故饮食如故也。病在于胞，故不得尿也。阳气不化，故烦热也。水不得下行，故倚息不得卧也。名曰转胞，以胞系乖戾不爽也，故致此病，但当利小便则愈。主之肾气丸，以温行下焦阳气，阳气化则尿出，诸病自解矣。胞者乃谓尿胞，非血胞也。

『集注』赵良曰∶此方在虚劳中，治腰痛小便不利，小便拘急，此亦用之何也？盖因肾虚用之也，用此补肾则气化，气化则水行而愈矣。然转胞之病，岂尽由下焦肾虚气不化出致耶？或中焦脾虚，不能散精归于胞，及上焦肺虚，不能下输布于胞，或胎重压其胞，或忍尿入房，皆足成此病，必求其所因以治之也。

肾气丸方

干地黄（八两） 薯蓣（四两） 山茱萸（四两） 泽泻（三两） 茯苓（三两） 牡丹皮（三两） 桂枝 附子（炮，各一两）

上八味，末之，炼蜜和丸，梧子大，酒下十五丸，加至二十五丸，日再服。

『集解』李 曰∶方名肾气丸者，气属阳，补肾中真阳之气也。内具六味丸，壮肾水以滋小便之源，附、桂益命门火，以化膀胱之气，则熏蒸津液，水道以通，而小便自利。此所以不用五苓散，而用肾气丸也。

妇人阴寒，温中坐药，蛇床子散主之。

『注』阴寒，前阴寒也，治以温中坐药。蛇床子，性温热能壮阳，故纳之以助阳驱阴也。

『集注』沈明宗曰∶此治阴掣痛，少腹恶寒之方也。胞门阳虚受寒，现证不一，非惟少腹恶寒之一证也。但寒从阴户所受，不从表出，当温其受邪之处，则病得愈，故以蛇床子一味，大热温助其阳，纳入阴中，俾子宫得暖，邪去而病自愈矣。

蛇床子散方

蛇床子仁

上一味末，以白粉少许，和合相得，如枣大，绵裹内之，自然温。

少阴脉滑而数者，阴中即生疮，阴中蚀疮烂者，野狼牙汤洗之。

『注』阴中，即前阴也。生疮蚀烂，乃湿热不洁而生 也。用野狼牙汤洗之，以除湿热杀也。野狼牙非野狼之牙，乃野狼牙草也，如不得，以野狼毒代之亦可。其疮深，洗不可及，则用后法也。

『集注』李 曰∶少阴属肾。阴中，肾之窍也。《内经》曰∶滑者阴气有余。又云∶数则为热。故阴中生疮蚀烂，皆湿热所致。野狼牙味苦性寒，寒能胜热，苦能杀虫，故主洗之。

野狼牙汤方

野狼牙（四两）

上一味，以水四升，煮取半升，以绵缠筋如茧，浸汤沥阴中，日四遍。

胃气下泄，阴吹而正喧，此谷气之实也，膏发煎导之。

『按』“膏发煎导之”之五字，当是衍文。“此谷气之实也”之下，当有“长服诃梨勒丸”之六字，后阴下气，谓之气利，用诃梨勒散；前阴下气，谓之阴吹，用诃梨勒丸。文义始属，药病亦对。盖诃梨勒丸，以诃梨勒固下气之虚，以浓朴、陈皮平谷气之实，亦相允合。方错简在《杂疗篇》内。下小儿疳虫蚀齿一方，杀虫解毒，或另有小儿门，或列在杂方内，今于妇人杂病之末，亦错简也。

『注』肾虚不固，则气下泄。阴吹而正喧，谓前阴出气有声也。此谷气之实，谓胃气实而肾气虚也。以诃黎勒丸，固下气而泻谷气也。

膏发煎方（见黄胆中）

小儿疳虫蚀齿方

雄黄 葶苈

上二味，未之，取腊月猪脂熔，以槐枝绵裹头，四五枚，点药烙之。

上一页：妇人产后病脉证并治第二十一
下一页：杂疗方第二十三


杂疗方第二十三 《订正仲景全书金匮要略注》

杂疗方第二十三

退五脏虚热，四时加减柴胡饮子方

冬三月加∶柴胡（八分） 白术（八分） 陈皮（五分） 大腹槟榔（并皮子者四枚） 生姜（五分） 桔梗（七分）

春三月加∶枳实；减∶白术（共六味）

夏三月加∶生姜（三分） 枳实（五分） 甘草（三分，共八味）

秋三月加∶陈皮（三分，共六味）

上各 咀，分为三帖，一帖以水三升，煮取二升，分温三服。如人行四五里，进一服。

如四体壅，添甘草少许，每帖分作三小帖，每小帖以水一升，煮取七合，温服，再合滓为一服，重煮，都成四服（疑非仲景方。）

『按』此方证不属，不释。

长服诃黎勒丸方

诃黎勒 陈皮 浓朴（各三两）

上三味，末之，炼蜜丸，如桐子大，酒饮眼二十丸，加至三十丸。

『按』此方当在前篇“谷气之实也”之下。

三物备急丸方

大黄（一两） 干姜（一两） 巴豆（去皮心，熬，外研如脂，一两）

上药各须精新，先捣大黄、干姜为末，研巴豆内中，合治一千杵，用为散，蜜和丸，亦加密器中贮之，莫令泄气。主心腹诸卒暴百病，若中恶客忤，心腹胀满，卒痛如锥刺，气急口噤，停尸卒死者，以暖水苦酒服大豆许三四丸，或不下，捧头起，灌令下咽，须臾当差；如未差，更与三丸，当腹中鸣，即吐下，便差；若口噤，亦须折齿灌之。

『方解』方名备急者，以备暴然诸腹满、腹急痛及中恶客忤、噤闭卒死者也。若口噤亦须折齿灌之，是恐人不急救则死之义，然不如后人管吹入鼻中之法为良。

『集解』李 曰∶人卒得病欲死者，皆感毒厉邪阴不正之气而然。三物相须，能荡邪安正，或吐或下，使秽气上下分消，诚足备一时急需也。

治伤寒令愈不复，紫石寒食散方

紫石英 白石英 赤石脂 钟乳（碓炼） 栝萎根 防风 桔梗 文蛤 鬼臼（各十分）

太乙余粮（烧，十分） 干姜 附子（炮，去皮，） 桂枝（去皮，各四分）

上十三味，杵为散，酒服方寸匕。

『按』方未详，不释。

尸厥，脉动而无气。气闭不通，故静而死也。治方∶

菖蒲屑内鼻两孔中，吹之；令人以桂屑着舌下。

『注』形如不病，人有气而脉动失常，名曰行尸。卒死不知人，无气而脉动如故，名曰尸厥。尸厥乃正气暴然为邪气闭塞不通，故静而似死。用菖蒲内鼻，桂着舌下，是通心神启阳气也。

又方∶

剔取左角发方寸，烧末，酒和，灌令入喉，立起。

『方解』菖蒲吹鼻，桂着舌下，而不愈者，则用此法，是以发乃血之余，血乃心所生，用烧则发其阳，用酒则行气血。用本人者，喜一气相通也。

救卒死方

薤捣汁灌鼻中。

『方解』卒然昏死，皆尸厥也。薤白类蒜而小。北人谓之小根菜，南人谓之钓乔是也。

其味极辛，捣汁灌鼻，亦通窍取嚏之意也。

又方∶

雄鸡冠割取血，管吹内鼻中。

猪脂如鸡子大，苦酒一升，煮沸灌喉中。

鸡肝及血涂面上，以灰围四旁，立起。

大豆二七粒，以鸡子白并酒和，尽以吞之。

『方解』雄鸡冠血及肝、卵白、猪脂、大豆、酒、醋等物，无非用阳物以胜阴祟也。管吹内鼻中，谓将鸡冠血或合热酒，含在不病患口内，以苇管或笔管插入病患鼻孔中，使气连药吹之，其药自能下咽，气通噤自开也。

救卒死而壮热者方

矾石半斤，以水一斗半煮消，以渍脚，令没踝。

『注』厥而身壮热者，阳厥腑病也，外以矾水浸脚，盖以厥起于下，而收摄阳气也。

『集注』程林曰∶厥阳独行，故卒死而壮热。岐伯曰∶血之与气，并走于上则为大厥，厥则暴死。矾石，收摄药也，以之浸足，而收敛其厥逆之气。

救卒死而目闭者方

骑牛临面，捣薤汁灌耳中，吹皂荚鼻中，立效。

救卒死而张口反折者方

灸手足两爪后，十四壮了，饮以五毒诸膏散（有巴豆者。）

『注』卒死张口反折者，用灸以通阳气，但饮以五毒诸膏方。

救卒死而四肢不收、失便者方

马屎一升，水三斗，煮取二斗，以洗之；又取牛洞（稀粪也）一升，温酒灌口中；灸心下一寸、脐上三寸、脐下四寸各一百壮，瘥。

『注』尸厥目闭，口张失便，反张，四肢不收，阴厥脏病也。有如是之证者，用骑牛临面之法，正所以厌邪也。薤汁灌耳，皂角吹鼻，皆通其诸窍，而闭塞者可通也。灸手足甲后，以通外阳法也。马屎取吐之法。灸中脘、关元，以通内阳之法也。

救小儿卒死而吐利，不知是何病方

狗屎一丸，绞取汁，灌之。无湿者，水煮干者取汁。

『方解』凡屎皆发阳气，用狗屎亦取发阳气也。

救卒死、客忤死，还魂汤主之。方∶

麻黄（去节，三两） 杏仁（去皮尖，七十个） 甘草（炙，一两）

上三味，以水八升，煮取三升，去滓，分令咽之，通治诸感忤。

『注』中恶客忤，便闭里实者，仲景用备急丸，可知无汗表实者，不当用备急丸通里，当用还魂汤以通表也。通里者，抑诸阴气也；通表者，扶诸阳气也。昧者不知，以麻黄为入太阳发汗之药，抑知不温覆取汗，则为入太阴通阳之药也，阳气通动，魂可还矣。

又方∶

韭根（一把） 乌梅（二七个） 吴茱萸（炒，半升）

上三味，以水一斗煮之，以病患栉内中三沸，栉浮者生，沉者死，煮取三升，云滓，分饮之。

『方解』韭根、吴茱萸、乌梅之治，亦收阳气法也。浮为阳，沉为阴，阳生阴死义也。

救自缢死，旦至暮虽已冷，必可治；暮至旦，小难也。恐此当言分气盛故也。然夏时夜短于昼，又热，犹应可治。又云∶心下若微温者，一日以上犹可治之。方∶徐徐抱解，不得截绳。上下安被卧之，一人以脚踏其两肩，手少挽其发，常弦弦勿纵之；一人以手按揉胸上，数动之；一人摩捋臂胫屈伸之。若已僵，但渐渐强屈之，并按其腹。如此一炊顷，气从口出，呼吸，眼开，而犹引按莫置，亦勿苦劳之。须臾，可少桂汤及粥清含之，令濡喉，渐渐能咽，及稍止，更令两人，以两管吹其两耳朵。此法最善，无不活者。

『注』旦至暮，阳气有余，阳主生，故虽已冷必可治也。暮至旦，阴气有余，阴主死，故稍难也。自缢之人，必可治者，恐此当有言语忿争，气盛不散，故可治也。暮至旦，固难治；然遇夏时夜短于昼，又热，皆阳气有余，犹应可治。又云∶心下若微温者，虽一日以上，犹可治之。观此谆谆告切，仲景仁心，惟恐人畏其繁琐而不治也。此法尝试之，十全八九，始知言果不谬。弦弦，犹言紧紧也。揉胸按腹，摩臂胫屈伸之，皆引导其气之法也。

凡中 死，不可使得冷，得冷便死。疗之方∶

屈草带绕 人脐，使三两人尿其中，令温。亦可用热泥和屈草，亦可扣瓦碗底，按及车缸，以着人，取令尿须得流去。此谓道路穷，卒无汤。当令尿其中，欲使多人尿，取令温，若汤便可与之，不可泥及车缸，恐此物冷。 既在夏月，得热泥上、暖车缸，亦可用也。

『注』中暑卒死之人，不可置放阴凉之处，恐其闭热在内，犹被冻之人，不可沃以热汤，恐其闭寒在内，反为大害也。

救溺死方

取灶中灰二石余，以埋人从头至足，水出七孔即活。尝试蝇子落水而死者，用灶灰埋之自活。

『集解』李 曰∶灶灰得火土相生之气，以埋人则外温卫气，而内渗水湿，故能使水出七孔而活。

治坠马及一切筋骨损方

大黄（切，浸汤成汁，一两） 绯帛（烧灰，如手大） 乱发（烧灰用，如鸡子大） 久用炊单布（烧灰，一尺） 败蒲（一握三寸） 桃仁（去皮尖，熬，四十九个） 甘草（炙，锉，如中指节）

上七味，以童子小便，量多少，煎汤成，内酒一大盏，次下大黄，去滓，分温三服。先锉败蒲席半领，煎汤浴，衣被盖覆，斯须通利数行，痛处立瘥。利及浴水赤，勿怪，即瘀血也。

『注』外浴以散其瘀，内服以下其瘀，斯两得之矣。

『集注』徐彬曰∶从高坠下，法当救损伤筋骨为主。然顿跌之势，内外之血必无不瘀，瘀不去，则气不行，气不行，则伤不愈，故以桃仁、大黄，逐瘀为主，绯帛红花之余，乱发血之余，合童便以消瘀血。汤浴能活周身气血，然筋骨瘀血必有热气滞郁，故以炊单布受气最多而易消者，以散滞通气，从其类也。加少炙甘草，补中以和诸药也。

上一页：妇人杂病脉证并治第二十二
下一页：卷七


卷七 《订正仲景全书金匮要略注》

卷七

《金匮要略》二十四、二十五两门，原列在卷末，其文似后人补入，注家或注、或删，但传世已久，难以削去。兹仍附原文，另为一篇，以存参考云。

上一页：杂疗方第二十三
下一页：禽兽鱼虫禁忌并治第二十四


禽兽鱼虫禁忌并治第二十四 《订正仲景全书金匮要略注》

禽兽鱼虫禁忌并治第二十四

凡饮食滋味，以养于身，食之有妨，反能为害。自非服药炼液，焉能不饮食乎？切见时人不闲调摄，疾 竞起，若不因食而生，苟全其生，须知切忌者矣。所食之味，有与病相宜，有与身为害。若得宜，则益体，害则成疾。以此致危，例皆难疗。凡煮药饮汁，以解毒者，虽云救急，不可热饮，诸毒病得热更甚，宜冷冻饮料之。

肝病禁辛，心病禁咸，脾病禁酸，肺病禁苦，肾病禁甘。

『注』此言五脏有病，而禁之以五味，何也？肝木病若与之以辛，辛助肺气，恐克肝也，故肝病则禁辛。心火病若与之以咸，咸能益水，恐水克火也，故心病则禁咸。脾土病若与之以酸，酸味属肝，恐木克土也，故脾病则禁酸。肺金病若与之以苦，苦味属火，恐克金也，故肺病则禁苦。肾水病若与之以甘，甘能补脾，脾主克水，故肾病则禁甘。

春不食肝，夏不食心，秋不食肺，冬不食肾，四季不食脾。辨曰∶春不食肝者，为肝气旺，脾气败，若食肝则又补肝，脾气败尤甚，不可救。又肝旺之时，不可死气入肝，恐伤魂也。若非旺时，即虚，以肝补之，佳。余脏准此。

『注』此言四时，有宜食，有不宜食者。如春为肝旺，则脾弱，故宜食脾，而不宜食肝，若食肝，则肝益旺，而脾更弱，故曰∶不可救。又云∶肝旺之时，不可以死气入肝，即《内经》毋伐天和之意。若伐天和，则伤肝，肝主魂，恐复伤魂也。若非旺时，即虚，虚则以肝补肝，故谓之佳，余脏准此。

凡肝脏自不可轻啖，自死者弥甚。

『注』谓诸畜兽临杀之时，必有所惊，肝有所忿，食之俱不利，故曰∶不可轻啖。如兽自死者，必中毒而死，更不可食也。

凡心皆为神识所舍，勿食之，使人来生复其对报矣。

『注』人与物虽别，而贪生畏死之心则一也，惟其心为神识所舍，故曰∶勿食之。

凡肉及肝落地不着尘土者，不可食之。

猪肉落水浮者，不可食。

诸肉不干，火炙而动，见水自动者，不可食之。

六畜肉，热血不断者，不可食之。

诸五脏及鱼，投地尘土不污者，不可食之。

『注』以上五条，皆怪异非常，必不可食之。

诸肉及鱼，若狗不食，鸟不啄者，不可食之。

『注』凡禽兽不食之肉，必有毒，不可食之。

肉中有如朱点者，不可食之。

『注』朱点，恶血所聚。此色恶不食也。

父母及本身所属之相，不可食，食之令人神魂不安。

『注』此为仁人孝子之心也。

食肥肉及热羹，不可饮冷水。

『注』食肥肉热羹后，继饮冷水，冷热相搏，腻膈不行，不腹痛吐利，必成痞变积，慎之慎之。

秽饭、馁肉、臭鱼，食之皆伤人。

『注』言败腐之物，皆不宜食也。

自死禽兽口闭者，不可食之。

『注』凡自死之物，其肉皆有毒，口闭则毒不得外泄，切不可食。

六畜自死，皆疫死，则有毒，不可食之。

『注』疫毒能死六畜，其肉必有疫毒，故不可食。

兽自死，北首及伏地者，食之杀人。

『注』凡兽北向自死，及死不僵而伏地者，食之多杀人。

食生肉饱，饮乳，变白虫。

『注』食生肉饱，即饮乳酪，则成湿热，必变生白虫。

疫死牛肉，食之令病洞下，亦致坚积，宜利药下之。

『注』疫死牛肉，有毒不可食，食之若洞泻，为其毒自下，或致坚积，宜下药利之。

脯藏米瓮中有毒，及经夏食之，发肾病。

『注』脯肉藏米瓮中，受湿热郁蒸之气，及经夏己腐者，食之腐气入肾，故发肾疾。

治自死六畜肉中毒方

用黄柏捣屑，取方寸匕服。

『注』六畜自死，肉中有毒，中其毒者，以此方服之，苦能解毒也。

治食郁肉漏脯中毒方

烧犬屎，酒服方寸匕。每服人乳汁亦良。饮生韭汁三升亦得。

『注』郁肉，密藏经宿之肉也。漏脯，经漏水之脯也。食之中毒，以烧犬屎、人乳汁、生韭汁，量其轻重而解之。

治黍米中藏干脯食之中毒方

大豆浓煮汁饮之，数升即解，亦治狸肉、漏脯等毒。

『注』同上郁肉。大豆汁亦能解毒。

治食生肉中毒方

掘地深三尺，取其下土三升，以水五升，煮数沸，澄清汁，饮一升即愈。

『注』地浆能解诸毒，掘得黄土有泉渗出，谓之地浆。三尺，大概言也，未见黄土，皆秽土，得黄土乃可取用。

治食六畜鸟兽肝中毒方

水浸豆豉，绞取汁，服数升愈。

『注』食禽肉兽肝，中毒在胃，故用豆豉涌吐其毒。

马脚无夜眼者，不可食之。（夜眼一名附蝉尸）

『注』凡马皆有夜眼，若无者其形异，故勿食之。

食酸马肉，不饮酒，则杀人。

『注』马肉味酸有毒，故饮酒以解之。

马肉不可热食，伤人心。

『注』马属火，肉热火甚，恐伤心，当冷食之。

马鞍下肉，食之杀人。

『注』鞍下肉，久经汗渍，有毒，食之杀人。

白马黑头者，不可食之。

『注』《食疗》云∶食之令人癫。

白马青蹄者，不可食之。

『注』白马青蹄，骑之不利，人食之必取害，故不可食。

马肉 肉共食，醉饱卧，大忌。

『注』马肉属火， 肉属水，共食已属不和，若醉饱即卧，则伤脾气，故曰∶大忌。

驴马肉合猪肉食之，成霍乱。

『注』诸肉杂食，恐难消化，乱于肠胃，故成霍乱。

马肝及毛，不可妄食，中毒害人。

『注』《汉史》云∶文成食马肝而死。故曰∶不可妄食。恐中其毒也。

治马肝毒中人未死方（马肝一名悬 ）

雄鼠屎二七粒，末之，水和服，日再服。

『注』马食鼠屎则腹胀，是鼠能制马也，故中马肝毒，以此解之。

又方∶

人垢，取方寸匕，服之佳。

『注』人垢，即人头垢也。用方寸匕，酒化下，得吐为佳。

治马肉中毒欲死方

香豉（二两） 杏仁（三两）

上二味，蒸一食顷，熟杵之服，日再服。

『方解』日华子云∶黑豆调中下气，治牛马瘟毒，杏仁下气，气下则毒亦解矣。

又方∶

煮芦根汁饮之良。

『方解』芦根味甘性寒，解诸肉毒。

疫死牛，或目赤，或黄，食之大忌。

『注』牛疫死，目或赤或黄，疫毒甚也，大忌食之。

牛肉共猪肉食之，必作寸白虫。

『注』牛肉共猪肉食之，脾胃湿热者，能生寸白虫，当戒之。

青牛肠不可合犬肉食之。

牛肺从三月至五月，其中有虫如马尾，割去勿食，食之损人。

『注』凡牛肠、肺，值三月至五月，湿热交蒸之时，必生其虫，戒勿食之。

牛羊猪肉，皆不得以楮木、桑木蒸炙，食之令人腹内生虫。

『注』古人炼药多用桑柴火，楮实子能健脾消水，楮木亦可烧用，何以蒸炙诸肉食之即生虫乎？其或物性相反也。

啖蛇牛肉有毒，食之杀人，不可食。

『注』啖蛇牛何以识认？惟毛发向后顺者是也。

治啖蛇牛肉食之欲死方

饮人乳汁一升，立愈。

以泔水洗头，饮一升愈。

牛肚细切，水一斗，煮取一升，暖饮之，大汗出愈。

『注』人乳能解马肝、牛肉之毒，用头垢吐其毒而愈，用牛肚不甚善。

治食牛肉中毒方

甘草煮汁，饮之即愈。

『方解』甘草味甘，能解百毒。

羊肉其有宿热者，不可食之。

『注』羊肉性热，若其人有素热者，忌食之。

羊肉不可共生鱼酪，食之害人。

『注』羊肉热，与生鱼、酪乳共食，必不益人也。

羊蹄甲中有珠子白者，名羊悬筋，食之令人癫。

『按』此义未详。

白羊黑头，食其脑作肠痈。

『注』诸脑有毒，惟此羊脑食之作肠痈。

羊肝共生椒食之，破人五脏。

『注』羊肝、生椒皆属于火，共食恐损伤人五脏也。

猪肉共羊肝和食之，令人心闷。

『注』猪肉滞，羊肝腻，共食则气滞而心闷矣。

猪肉以生胡荽同食，烂人脐。

『注』胡荽与猪肉不可同食，不可多者，恐动风疾。云烂人脐，此义未详。

猪脂不可合梅子食之。

『注』猪脂滑利，梅子酸涩，性相反也，故不可合食。

猪肉合葵，食之少气。

『按』此义未详。

鹿肉不可合蒲白作羹，食之发恶疮。

『注』鹿肉性温，九月至正月堪食，他月食之，则冷痛。如和蒲作羹食之，发恶疮，此义未详。

麋脂及梅李子，若孕妇食之，令子青盲，男子伤精。

『集注』李 曰∶人目以阴为体，以阳为用。麋，阴兽也。梅及李味酸苦，亦属阴类。

孕妇三物合食，则阴气太盛，阳气绝少，故令子青盲也。男子精气宜温暖，阴盛则精寒。

《本草》云∶麋脂令阴痿。

『按』麋蹄下有二窍，为夜目。《淮南子》云∶孕妇见麋而生子四目。今三物合食，令子青盲，皆物类相感，胎教慎之。

獐肉不可合虾，及生菜、梅、李果，食之伤人。

『注』獐肉性温，八月至十一月食之胜羊肉。余月食之动气，虾能动风，生菜、梅、李动痰，合食之皆令人病。

白犬自死不出舌者，食之害人。

『注』凡犬死必吐舌，惟中毒而死，其舌不吐，毒在内也，故食之害人。

痼疾人不可食熊肉，令终身不愈。

『注』人有痼疾，不可食熊肉，因熊性猛悍，食之痼疾永不除。

食狗鼠余，令人发 疮。

『注』狗鼠食物有余存者，其物必有涎滴，因涎有毒，人若食此物，必发 疮。

治食犬肉不消，心下坚，或腹胀、口干大渴，心急发热，妄语如狂，或洞下方∶

杏仁（合皮熟研用，一升）

以沸汤三升，和取汁，分三服，利下肉片大验。

『方解』此以相畏相制之义也，犬肉畏杏仁，故用此而诸证悉除矣。

妇人妊娠，不可食兔肉及鳖、鸡、鸭，令子无声音。

『注』妊娠食兔肉，令子缺唇；食鳖肉，令子短项；食羊犬，令子多热；食鸡鸭，令子无声音。此数者，妊妇皆不当食也。

兔肉不可合白鸡肉食之，令人面发黄。

『注』兔肉酸寒，多食损元气，绝血脉，令人萎黄。白鸡虽得庚金太白之象，实属风木，能助肝火。二物合食，动脾气而发黄，故不可合食。

兔肉着干姜，食之成霍乱。

『注』兔肉酸寒，阴性也，干姜辛热，阳性也，性味相反，同食者必成霍乱。

凡鸟自死，口不闭，翅不合者，不可食之。

『注』诸鸟自死，必闭口敛翅，若开口张翅，恐有毒，不可食。

诸禽肉，肝青者，食之杀人。

『注』肝青者，被毒所伤，若食之必杀人。

鸡有六翮四距者，不可食之（距，鸡脚爪也）。

『注』形有怪异者，有毒，故不可食。

乌鸡白头者，不可食之。

『注』色有不相合者，有毒，不可食。

鸡不可合葫蒜，食之滞气。

『注』鸡蒜同食，能动风动痰，风痰发动，故气滞。

山鸡不可合鸟兽肉食之。

『注』山鸡食虫蚁有毒，与鸟兽肉相反，故戒合食。

雉肉久食，令人瘦。

『注』雉肉小毒，发疮疥生诸虫，以此则令人瘦。

鸭卵不可合鳖肉食之。

『注』二物性寒发冷气，不可合食。

雀肉不可合李子食之。

『注』雀肉性暖大温，李子性寒味酸，温得寒酸而滞气，故不可合食。

妇人妊娠，食雀肉饮酒，令子淫乱无耻。

『注』雀之性淫，酒能乱性，妊娠当戒食之，古慎胎教也。

燕肉勿食，入水为蚊龙所啖。

『注』蚊龙嗜燕，人食燕者，不可入水。雷公曰∶海竭江枯，投游波而立泛，以蚊龙嗜燕故也。凡渡江海者，切不可食燕肉。

鸟兽有中毒箭死者，其肉有毒。解之方∶

大豆煮汁，及盐汁，服之解。

『方解』箭伤有毒，凡鸟兽被箭死者，肉毒，人食之，先服盐汁，次服豆汁，解不及者死。

鱼头正白如连珠至脊上，食之杀人。

鱼头中无腮者，不可食之，杀人。

鱼无肠胆者，不可食之，三年阴不起，女子绝生。

鱼头似有角者，不可食之。

鱼目合者，不可食之。

『注』以上皆怪异之形色，必有毒也。

六甲日勿食鳞甲之物。

『注』六甲值日，食鳞甲物犯其所忌，故曰勿食。

鱼不可合鸡肉食之。

『注』鱼属火，善动；鸡属木，生风。风火相煽，故勿合食。

鱼不得合鸬 肉食之。

『注』鸬 嗜鱼，凡物相制相犯者，皆不可合食。

鲤鱼 不可合小豆藿食之，鱼子不可合猪肝食之，害人。（小豆藿即小豆叶也）

鲤鱼不可合犬肉食之。

鲫鱼不可合猴、雉肉食之。

醍鱼合鹿肉生食，令人筋甲缩。

青鱼 不可合胡荽及生葵并麦酱食。

鳝不可合白犬血食之。

『注』以上六条，皆能助热动风，合食俱不宜。

龟肉不可合酒果子食之。

『注』龟多神灵，不可轻食，若酒果合食，更非所宜也。

鳖目凹陷者，及腹下有王字形者，不可食之。其肉不得合鸡鸭食之。

『注』鳖无耳，以目为听，目凹陷，及腹有王字形者，皆有毒，慎之。性与鸡鸭相反，故不可合食。

龟鳖肉不可合苋菜食之。

『注』龟鳖皆与苋菜相反，若合食之，必成鳖瘕。

虾无须及腹下通黑，煮之反白者，不可食之。

『注』无须腹黑反白者，怪异之虾也，故不可食。

食脍饮乳酪，令人腹中生虫为瘕。

『注』脍乃牛、羊、鱼之腥，聂而切之为脍，乳酪酸寒，与脍同食则生虫为瘕，故戒合食。

脍食在胃不化，吐不出，速下除之，久成 病，治之方∶橘皮（一两） 大黄（二两） 朴硝（二两）

上三味，以水一大升，煮至小升，顿服即消。

『方解』橘皮解鱼毒，得硝黄使下从大便而出也。

食脍多不消，结为 病。治之方∶

马鞭草上一味，捣汁饮之。或以姜叶汁饮之一升亦消，又可服吐药吐之。

『方解』马鞭草主治 癖血瘕，破血杀虫，姜叶解毒，皆可用之。

食鱼后食毒两种烦乱，治之方∶

橘皮浓煎汁，服之即解。

『方解』橘皮味苦辛温，下气通神，故能解毒。

食 鱼中毒方

芦根煮汁，服之即解。

『方解』 即河豚鱼，味美其腹腴，呼为西施乳。头无腮，身无鳞，其肝毒，血杀人，脂令舌麻，子令腹胀，眼令目花，惟芦根汁能解之。

蟹目相向，足斑，目赤者，不可食之。

『注』蟹目相背，若目相向，足斑目赤者，有毒，故戒勿食。

食蟹中毒治之方

紫苏煮汁饮之三升。紫苏子捣汁饮之亦良。冬瓜汁饮三升，食冬瓜亦可。

『方解』紫苏、冬瓜，俱能解蟹毒，故用之。

凡蟹未遇霜多毒，其熟者乃可食之。

『注』蟹未经霜有毒，不可生食，经霜则毒无。

蜘蛛落食中，有毒，勿食之。

『注』蜘蛛有毒，凡落食上不可食，有毒故也。

凡蜂蝇虫蚁等多集食上，食之致 。

『注』虫类有毒，凡虫集食上者，食之则致 。

上一页：卷七
下一页：果实菜谷禁忌并治第二十五


果实菜谷禁忌并治第二十五 《订正仲景全书金匮要略注》

果实菜谷禁忌并治第二十五

《内经》曰∶天食人以五气，地食人以五味。果实菜谷皆地产也。又云∶五谷为养，五果为助，五菜为充，是以草实曰 ，木实曰果。礼云∶枣曰新之，栗曰撰之，桃曰胆之， 梨曰攒之，则治果实有法矣。烹葵断壶，纪乎豳风，芥酱 羹，以养父母，则用五菜有道矣。牛宜 ，羊宜黍，豕宜稷，犬宜粱，雁宜麦，则配五谷有方，然其物有不宜常食者，有不宜食者。经云∶阴之所生，本在五味，阴之五宫，伤在五味。人安可不知其所禁忌乎？

果子生食生疮。

『注』果生之性，多湿多热而有毒，或生食之，故令生疮，腹胀作泄。

果子落地经宿，虫蚁食之者，人大忌食之。

『注』凡果落地，隔夜尚不可食，而况虫蚁食者乎？见之者切不可食。

生米停留多日，有损处，食之伤人。

『注』凡食之物停留多日，或隔夜者，若有损处，即虫鼠所啮之余，皆有毒伤人。

桃子多食，令人热，仍不得入水浴，令人病寒热淋沥病。

『注』桃味甘酸性热，若多食者，令人热。入水浴者，则湿与热相抟，不得宣散，故令人外寒热，内成癃症也。

杏、酪不熟伤人（一云杀人）。

『注』杏味酸苦有毒，酪酿未熟，若食之，恐害人也。

梅多食，坏人齿。

『注』梅味苦酸，若多食者，令人齿损，齿者骨之余也，因肾主液而合骨，故伤齿。

李不可多食，令人胪胀。

『注』李味酸涩，若多食，则中气不舒，故令人腹胀。

林檎不可多食，令人百脉弱。

『注』林檎味酸涩，多食则令百脉不得宣，故脉弱。

橘柚多食，令人口爽，不知五味。

『注』《尚书》注∶小曰橘、大曰柚。二者其味皆酸而性寒，若过食，则口虽爽而五味不知焉。

梨不可多食，令人寒中。金疮、产妇亦不宜食。

『注』梨味甘酸性寒，若过食则令人中焦寒，金疮、产妇更宜戒之。

樱桃、杏，多食伤筋骨。

『注』樱桃、杏味酸性寒，若过食则伤筋骨。《内经》云∶酸则伤筋，寒主伤肾，故伤筋骨。

安石榴不可多食，损人肺。

『注』安石榴味酸涩，酸涩则气滞。肺主气，宜利而不宜滞，滞则伤损矣，故不可过食也。

胡桃不可多食，令人动痰饮。

『集注』程林曰∶胡桃润肺消痰，何以动痰饮？因其性热，多食则令人火动，煎熬津液而为痰饮矣。

生枣多食，令人热渴气胀，寒热。羸弱者，弥不可食，伤人。

『注』枣性热生渴，味甘生满，羸弱者内热必盛，脾胃必虚，故令人寒热，尤不可食。

食诸果中毒治之方

猪骨（ 黑）

上一味，为末，水服方寸匕。亦治马肝及漏脯等毒。

『方解』以猪骨治果子毒，物性相制使然。治马肝毒者。以猪畜属水，马畜属火，此水克火之义也。治漏脯毒者，亦骨肉相感之义耳。

木耳赤色及仰生者勿食。菌仰卷者及赤色者，不可食。

『注』木耳诸菌，皆覆卷而生，若仰卷而生，形色皆异，必有毒也，故不可食。

食诸菌中毒，闷乱欲死，治之方

人粪汁饮一升。土浆饮一二升。大豆浓煮汁饮。服诸吐、利药，并解。

『集解』李 曰∶闷乱欲死，毒在胃也。服吐、利药并解，使毒瓦斯上下分消也。

食枫树菌而笑不止，治之以前方

『集解』李 曰∶心主笑，笑不止，是毒瓦斯入心也。以前方治之则解耳。

误食野芋烦乱欲死，治之以前方

『集解』李 曰∶烦出于肺，烦乱欲死，故知毒瓦斯入肺也，亦用前方。

蜀椒闭口者有毒，误食之戟人咽喉，气病欲绝，或吐下白沫，身体痹冷。急治之方∶

肉桂煎汁饮之。多饮凉水一二升。或食蒜。或浓煮豉饮之，并解。

『方解』蜀椒味辛辣，性热有毒，闭口者其毒更胜。如桂与蒜，皆大辛大热之物，通血脉辟邪秽，以热治热，是从治之法也。冷水清凉解热，地浆得土气，以万物本乎土，亦莫不复归于土，见土则毒已化矣。饮豉汁者，吐以去其毒也。

正月勿食葱，令人面生游风。

『注』葱味辛散，通阳气而走头面，食生葱过于发散，故面生游风。

二月勿食蓼，伤人肾。

『注』蓼味辛散，辛能走肾。二月卯木主令，肾主闭藏，若食之则伤肾，故曰∶勿食。

三月勿食小蒜，伤人志性。

『注』蒜辛热有毒，夺气伤神，三月阳气盛，故勿食。

四月、八月勿食胡荽，伤人神。

『注』胡荽辛温开窍，四月阳气盛，八月阴气敛，若食此辛散之味，必伤神也。

五月勿食韭，令人乏气力。

『注』韭春食则香，夏食则臭，是月食之则乏气力。

五月五日，勿食一切生菜，发百病。

『注』五月五日，天中节，是日纯阳，人当养阳以顺时，若食生菜，是伐天和，故百病发焉。

六月、七月勿食茱萸，伤神气。

『注』茱萸辛热走气，六月阳气盛张，七月阴微将敛，若食此辛热之味，有伤神气也。

八月、九月勿食姜，伤人神。

『注』姜性热，味辛辣，八、九两月，秋主收敛，过于辛散，故伤人之神。朱子晦庵云∶秋食姜，夭人天年。谓其辛走气泻肺也。

十月勿食椒，损人心，伤人脉。

『注』椒性热，味辛辣，十月阳气尽敛，若食此辛热之味，必损心伤脉。

十月勿食被霜生菜，令人面无光，目涩，心痛，腰疼，或发心疟。疟发时，手足十指爪皆青困萎。

『注』《道藏》云∶六阴之月，万物至此，归根复命，以待来复，不可食寒冷。生菜性冷，经霜则寒，若食此，是伐天和，故有此等证。

十一月、十二月勿食薤，令人多涕唾。

『注』薤味辛散走肺气，食之令人多涕唾。

四季勿食生葵，令人饮食不化，发百病，非但食中，药中皆不可用，深宜慎之。

『注』脾旺寄于四时之季月，生葵滑利伤脾，若食之则饮食不化，而发百病。

葱、韭初生芽者，食之伤人心气。

『注』初生芽者，含抑郁而未透发，故食伤心气。

饮白酒，食生韭，令人病增。

『注』酒多湿，韭性热，湿热相合，令人病增。

生葱不可共蜜，食之杀人，独颗蒜弥甚。

『注』葱、蒜皆不可共蜜食，若共食令人利下。

枣合生葱食之。令人病。

『按』此义未详。

食糖蜜后，四日内食生葱、韭，令人心痛。

『注』蜜与葱及韭、蒜皆相反，虽食蜜后四日内，犹忌之，若犯令人心痛。

生葱和雄鸡、白犬肉食之，令人七窍经年流血。

『集注』李 曰∶此皆生风发火之物，若合食则血气更淖溢不和，故七窍流血。

夜食诸姜、蒜、葱等，伤人心。

『注』此皆辛热辣物，夜属阴气，主收敛，不宜食而食之，则扰阳气，故曰∶伤人心。

芜菁根多食，令人气胀。

『注』此言不可过食，若过食则动气而胀也。

薤不共牛肉作羹，食之成瘕病，韭亦然。

『注』薤、韭同牛肉食，皆难克化，积而不消，则成 瘕。

多食动痔病。

『注』药性滑有毒，滑而易下，故发痔病。

野苣不可同蜜食之，作内痔。

『注』野苣味苦性寒，若同蜜食，必成内痔。

白苣不可共酪同食，作 虫。

『注』白苣味苦性寒，乳酪味甘性热，一寒一热而成湿，湿成则生虫，故曰∶不可食。

黄瓜食之发热病。

『注』黄瓜多湿有毒。程林曰∶动寒热虚热，天行热病及病后，皆不可食。

葵心不可食，伤人；叶尤冷，黄背、赤背、赤茎者，勿食之。

『注』葵心有毒，背叶反常亦有毒，不可食。

胡荽久食之令多忘。

『注』胡荽辛温开窍，久食耗心血，故令人多忘。

病患不可食胡荽及黄花菜。

『注』胡荽耗气，黄花菜破气耗血，皆病患忌食。

芋不可多食，动病。

『注』芋滞有毒，多食则脾困而胀生，故戒多食。

妊娠食姜，令子余指。

『注』余指，手多一指也。姜形类指，物性相感如此。

蓼多食，发心病。蓼和生鱼食之，令人夺气，阴核疼痛。

『集注』孙思邈曰∶食蓼过多有毒，发心痛，以气味辛温故也，生鱼 属合食，则相犯夺气也。阴核痛，亦湿热致病耳。

芥菜不可共兔肉食之，成恶邪病。

『注』凡物性相反，不可同食，同食则成恶邪病。

小蒜多食，伤人力。

『注』小蒜辛温小毒，若多食气散，故伤心力。

食躁式躁方

『按』食躁式躁之“式”字，当是“或”字，应改之。

『注』食躁或躁者，即今之食后时或恶心，欲吐不吐之病也，故以豉汤吐之。

豉浓煮汁饮之。

钩吻与芹莱相似，误食之杀人。解之方∶

『注』太阴之精，名曰钩吻，入口则死。葛洪云∶钩吻生处，无他草，茎上有毛。

荠 （八两）

上一味，水六升，煮取二升，温分二服。

菜中有水莨菪，叶圆而光，有毒，误食令人狂乱，状如中风，或吐血。治之方∶

甘草煮汁，服之即解。

春秋二时，龙带精入芹菜中，人偶食之为病，发时手青腹满，痛不可忍，名蚊龙病。

治之方∶

硬糖（二三斤）

上一味，日两度服之，吐出如蜥蝎三五枚，瘥。

『方解』芹生陂泽之中，蚊龙虽变化莫测，其精焉能入此。大抵是蜥蜴虺蛇，春夏之交，遗精于此耳。且蛇嗜芹，尤为可证。按《外台秘要》云∶蚊龙子生在芹上，误食入腹，变成龙子，饴、粳米、杏仁、乳饼煮粥食之，吐出蚊子大验。张机用硬糖治之，考《本草》并无硬糖，当是粳米、饴糖无疑。二物味甘，甘能解毒是也。

食苦瓠中毒，治之方

黍穣煮汁，数服之解。

『注』《风俗通》云∶烧穣可以杀瓠。又云∶种瓜之家不烧漆，物性相畏有如是也。人过食苦瓠，吐利不止者，以黍穣汁解之，本诸此。

扁豆，寒热者，不可食之。

『注』扁豆性滞而补，如患寒热者忌之。

久食小豆，令人枯燥。

『注』小豆即赤豆也，性主利水，久食令肌肤枯燥。

食大豆屑，忌啖猪肉。

『注』大豆即黄豆也，若同猪肉食之，则闭气，故忌之，小儿尤当忌之。

大麦久食，令人作 。

『集注』李 曰∶ 疥同。盖麦入心，久食则心气盛而内热。《内经》曰∶诸疮疡皆属心火。故作 。

白黍米不可同饴蜜食，亦不可合葵食之。

『注』黍米多热，多食心烦。饴蜜味甘，多食中满。《食疗》云∶黍米同葵食成痼疾。

物性相反如此。

[B]KT 麦面多食之，令人发落。[/B]

『按』此义未详。

盐多食伤人肺。

『注』盐味咸，过食伤肺，发嗽哮喘。

食冷物，冰人齿。

食热物，勿饮冷水。

『注』寒热相抟，脾胃乃伤。

饮酒食生苍耳，令人心痛。

『注』酒性纯阳，苍耳味苦有毒，苦先入心，饮酒以行其毒，故心痛。

夏月大醉汗流，不得冷水洗着身及使扇即成病。

『注』夏月饮酒汗流，则腠理开，若浴水及使扇，寒风相抟，或即成黄汗，或即成漏风，戒之慎之！

饮酒大醉，灸腹背，令人肠结。

『注』灸家云∶毋灸大醉人。即此义也。

醉后勿饱食，发寒热。

『注』醉则肝、胆之气肆行，木来侮土，故曰∶勿食饱，发寒热。

饮酒食猪肉，卧秫稻穗中，则发黄。

『注』酒性多湿多热，饮酒食肉，则湿热交蒸于中宫，卧秫稻穣中，则湿热困于外，故发黄也。

食饴多饮酒，大忌。

『按』谚云∶酒家忌甘，此义未详。

凡酒及水，照见人影动者，不可饮之。

『注』见此影动者，乃怪异也，切不可饮之。

醋合酪食之，令人血瘕。

『注』酪性粘滞，醋性酸收，故令成血瘕。

食白米粥，勿食生苍耳，成走注。

『注』白米粥、苍耳子同食，成走注病，然必性味不合也。

食甜粥已，食盐即吐。

『注』粥甘盐咸，先食甜已，复过食盐即吐，理必然也。

犀角箸搅饮食沫出，及浇地坟起者，食之杀人。

『注』《抱朴子》云∶犀食百草及众木之棘。故知饮食之毒，若搅饮食沫出者，必有毒也。浇地坟起者，此怪异也，故食之杀人。

饮食中毒烦满，治之方

苦参（三两） 苦酒（一升半）

上二味，煮三沸，三上三下，服之吐食出，即瘥。

『方解』苦参味苦，苦酒味酸，酸苦涌泄而去其毒，烦满自除。

又方∶

犀角汤亦佳。

『注』中毒烦满，毒在胃中，犀角解胃中毒。

贪食，食多不消，心腹坚满痛，治之方∶

盐（一升） 水（三升）

上二味，煮令盐消，分三服，当吐出食，便瘥。

『方解』盐咸能软坚，又能涌泄，坚满自除。

矾石生入腹，破人心肝，亦禁水。

『注』矾性酸涩，无故用之，伤心肝，矾得水则化，物性相畏，故亦禁水。

商陆以水服，杀人。

『注』商陆大毒，能行水而忌水服，物性相恶而然。

葶苈子敷头疮，药气入脑，杀人。

『注』葶苈大寒，虽能敷疮杀虫，然药气善能下行，则疮毒亦内攻入脑矣。故杀人。

水银入人耳及六畜等皆死。以金银着耳边，水银则吐。

『注』水银大毒，入耳则沉经坠络，皆能死人。以金银着耳门，引之则吐出，此物性感召之理，犹磁石之引针也。

苦楝无子者，杀人。

『注』苦楝有雌雄两种，雄者无子，根赤有毒，服之使人吐不能止，有至死者。雌者有子，根白有微毒，可入药用。

凡诸毒多是假毒，以投无知时，宜煮荠 ，甘草汁饮之，通除诸毒药。

『注』凡诸毒多借饮食以投毒，而服毒之人，原自不知，若觉之，则时时煮甘草、荠汤饮之，以二物能解草石百毒也。

上一页：禽兽鱼虫禁忌并治第二十四
下一页：卷八\正误存疑篇


卷八\正误存疑篇 《订正仲景全书金匮要略注》

卷八\正误存疑篇

《金匮要略》一书，其世远而就阙误也，与《伤寒论》等。如 长“ ”字，与缓中补虚用大黄 虫丸主之之类，俱不可以为法。爰加斟酌其改移删补诸式，与夫存疑之二十八条，悉仿《伤寒论》叙次云。

上一页：果实菜谷禁忌并治第二十五
下一页：正误


正误 《订正仲景全书金匮要略注》

正误

师曰∶病患语声寂然，喜惊呼者，骨节间病；语声喑喑然不彻者，心膈间病；语声啾啾然细而长者，头〔腹〕中病。

『按』“头中病”之“头”字，当是“腹”字。经中从无头中病之文，且文义不属，当改之。

师曰∶吸而微数，其病在中焦。实也，当下之即愈；虚者不治。在上焦者，其吸促〔远〕；在下焦者，其吸远〔促〕。此皆难治。呼吸动摇振振者，不治。

『按』“吸促”之“促”字，当是“远”字，“吸远”之“远”字，当是“促”字，方合病义，当移之。

问曰∶寸脉沉大而滑，沉则为实，滑则为气，实气相抟，血〔厥〕气入脏即死，入腑即愈，此为卒厥。何谓也？师曰∶唇口青，身冷，为入脏，即死；如身和，汗自出，为入腑，即愈。

『按』“寸脉沉大而滑，沉则为实，滑则为气，实气相抟”之十八字，文理不顺，衍文也，当删之。血气入脏之“血”字，当是“厥”字，始与卒厥相合，当改之。

问曰∶阳病十八，何谓也？师曰∶头痛，项、腰、脊、臂、脚掣痛。阴病十八，何谓也？师曰∶咳，上气，喘，哕，咽，肠鸣，胀满，心痛，拘急。五脏病各有十八，合为九十病；人又有六微，微有十八病，合为一百八病。五劳、七伤、六极，妇人三十六病，不在其中。清邪居上，浊邪居下。大邪中表，小邪中里。 〔 〕 之邪，从口入者，宿食也。五邪中人，各有法度∶风中于前，寒中于暮，湿伤于下，雾伤于上；风令脉浮，寒令脉急，雾伤皮腠，湿流关节，食伤脾胃。极寒伤经，极热伤络。

『按』字典无“ ”字，当是“ ”字。 音倾，侧水也。后之积聚门， 气之“”字，亦误。

问曰∶病有急当救里救表者，何谓也？师曰∶病，医下之，续得下利清谷不止，身体疼痛者，急当救里；后身体疼痛，清便自调者，急当救表也。

『按』此条注，详见《伤寒论·太阴篇》内，故不复释。

夫诸病在脏，欲攻之，当随其所得而攻之，如渴者（小便不利），与猪苓汤。余皆仿此。

『按』“如渴者”之下，当有“小便不利”四字。必是遗失，当补之。

□

病者，身热足寒，颈项强急，恶寒，时头热，面赤，目赤，独头动摇，卒口噤，背反张者，痉病也。若发其汗者，寒湿相抟，其表益虚，即恶寒甚。发其汗已，其脉如蛇。

『按』“痉病也”之下诸句，与上文义不属。与后条之“为欲解，脉如故”诸句，文义相属，宜分于彼。

太阳病，发热无汗，反恶寒者，名曰刚痉。

『按』“反恶寒”之“反”字，衍文也。玩痉病之条自知，当恶寒也。宜删之。

（若发其汗者，寒湿相抟，其表益虚，即恶寒甚，发其汗已，其脉如蛇）。暴腹胀大者，为欲解；脉如故，反伏弦者，痉。

『按』“暴腹胀大者”五字，衍文也，当删之。

□

师曰∶疟脉自弦，弦数者多热，弦迟者多寒。弦小〔沉〕紧者下之瘥，弦迟者可温之，弦（浮）紧者，可发汗针灸也，弦浮〔滑〕大者，可吐之，弦数者，风发也，以饮食消息止之。

『按』“弦小紧者”之“小”字，当是“沉”字，则有可下之理。弦紧者，当是“弦浮紧”，则有可发汗之理。弦浮大者，当是“弦滑大”，则有可吐之理。且不遗本文疟脉自弦之意，当改之补之。

师曰∶阴气孤绝，阳气独发，则热而少气、烦冤，手足热而欲呕，名曰瘅疟；若但热不寒者，邪气内藏于心，外舍分肉之间，令人消铄肌肉。

『按』此言瘅疟，其文脱简，《内经》已详，不复释。

温疟者，其脉如平，身无寒，但热，骨节疼烦，时呕，白虎加桂枝汤主之。

『按』此言温疟，其文脱筒，《内经》已详，不复释。

疟多寒者，名曰牝疟，蜀漆散主之。

『按』此言牝疟，其文脱简，《内经》已详，不复释。

□

（寸口脉迟〔浮〕而缓，迟〔浮〕则为寒〔风〕，缓则为虚；荣缓则为亡血，卫缓则为中风；邪气中经，）浮者血虚，络脉空虚，贼邪不泻，或左或右；邪气反缓，正气即急，正气引邪， 僻不遂。邪在于络，肌肤不仁；邪在于经，即重不胜；邪入于腑，即不识人；邪入于脏，舌即难言，口吐涎。

『按』“寸口脉浮而紧，紧则为寒，浮则为虚，寒虚相抟，邪在皮肤”，此五句原文在本条之首，当在后条之首。“寸口脉迟而缓，迟则为寒，缓则为虚；荣缓则为亡血，卫缓则为中风；邪气中经”，此六句原文在后条，当在此条之首，文气始各得相属，必系错简，当移之。其中有“浮者血虚”一句，必是衍文，当删之。寸口脉迟而缓，迟则为寒，二“迟”字当是“浮”字，“寒”字当是“风”字，始得文义了然，且迟缓二脉不能并见，当改之。

（寸口脉浮而紧，紧则为寒，浮则为虚〔风〕，寒虚〔风〕相抟，邪在皮肤，）则身痒而瘾疹；心气不足，邪气入中，则胸满而短气。

『按』“浮则为虚，寒虚相抟”二“虚”字，应是“风”字，当改之。

味酸则伤筋，筋伤则缓，名曰泄；咸则伤骨，骨伤则痿，名曰枯。枯泄相抟，名曰断泄〔绝〕，荣气不通，卫不独行，荣卫俱微，三焦无所御，四属断绝，身体羸瘦。独足肿大，黄汗出，胫冷。假令发热，便为历节也。

病历节，不可屈伸，疼痛，乌头汤主之。

『按』“名曰断泄”之“泄”字，当是“绝”字，始与下文相属，当改之。

诸肢节疼痛，身体 羸，脚肿如脱，头眩短气，温温（ ）欲吐，桂枝芍药知母汤主之。

『按』温温应是“ ”，当改之。

□

人年五六十，其病脉大者，痹侠背行，若肠鸣，马刀，侠瘿〔瘰〕者，皆为劳得之。

『按』“若肠鸣”三字，与上下文不属，必是错简，当删之。侠瘿之“瘿”字。当是“瘰”字，且先劳后瘰，先瘰后劳者有之，从未见劳瘿先后病也，当改之。

劳之为病，其脉浮大，手足烦，春夏剧，秋冬瘥，阴寒〔虚〕精自出，酸削不能行。

『按』“阴寒精自出”之“寒”字，应是“虚”字，当改之。

男子面色白者，主渴及亡血，卒喘悸。脉浮者，里虚也。

『按』“脉浮者，里虚也”句，当是衍文。

夫失精家，少腹弦急，阴头寒，目眩，发洛，脉极虚、芤、迟，为清谷亡血失精。脉得诸芤，动微紧，男子失精，女子梦交，桂枝龙骨牡蛎汤主之。

『按』此条“脉得诸芤……”五句，与上文义不属，衍文也。另分一条，在本门十二条之次。

脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚，虚寒相抟，此名为革。妇人则半产漏下，男子则亡血失精。

『按』此条注详见《伤寒论·辨脉篇》内，故不复释。

五劳极虚，羸瘦，腹满，不能饮食，（缓中补虚）。食伤、忧伤、饮伤、房室伤、饥伤、劳伤、经络营卫气伤，内有干血，肌肤甲错，两目黯黑，大黄 虫丸主之。

『按』“两目黯黑”句下“缓中补虚”四字，当在不能饮食之下，必是传写之讹，当移之。

□

问曰∶病咳逆，脉之，何以知此为（肺痿）肺痈？当有脓血，吐之则死，其脉何类？

师曰∶寸口脉微〔浮〕而数，微〔浮〕则为风，数则为热，微〔浮〕则汗出，数则恶寒。

风中于卫，呼气不入；热过于荣，吸而不出。风伤皮毛，热伤血脉。风舍于肺，其人则咳，口干，喘满，咽燥不渴，时唾浊沫，时时振寒。热之所过，血为之凝滞，蓄结痈脓，吐如米粥。始萌可救，脓成则死。

『按』“肺痈”之上，当有“肺痿”二字，不然本文论肺痿之义，则无着落，必是脱简，当补之。“脉微”之三“微”字，当是三“浮”字，始与文气相属，当改之。

大火〔逆〕上气，咽喉不利，止逆下气者，麦门冬汤主之。

『按』“大逆上气”之“大”字，当是“火”字，文义病药始相属，当改之。

□

腹满时减，复如故，此为寒，当与温药。（宜浓朴生姜 甘草半夏人参汤主之）。

『按』此篇无治虚寒腹满之方。当与温药之下，当有“宜浓朴生姜 甘草半夏人参汤主之”十四字，必是脱简。阅《伤寒论·太阴篇》自知，当补之。

病者痿黄，躁〔燥〕而不渴，胸〔胃〕中寒实而利不止者，死。

『按』“躁而不渴”当是“燥而不渴”，文气通顺。“胸中寒实”当是“胃中寒实”，若是胸中寒实，如何曰下利不止者死，当改之。

其脉数而紧，乃弦，状如弓弦，按之不移，脉数弦者。脉紧大而迟者，必心下坚，（当下其寒）。脉大而紧者，阳中有阴，可下之。

『按』“其脉数而紧，乃弦，状如弓弦，按之不移，脉数弦者”之十九字，当是衍文，阅《伤寒论·辨脉法》自知，删之。“当下其寒”四字，当在“必心下坚”之下，文义始属，当移之。

胁下偏〔满〕痛，发热，其脉紧弦，此寒也，以温药下之，宜大黄 附子汤。

『按』“胁下偏痛”之“偏”字，当是“满”字，当改之。

按之心下满痛、（有潮热）者，此为实也，当下之，宜大柴胡汤。

『按』“按之心下满痛”之下，当有“有潮热”三字，若无此三字，则不当与大柴胡汤，当补之。

腹痛，脉弦而紧，弦则卫气不行，即恶寒，紧则不欲食，邪正相抟，即为寒疝。绕脐痛苦，发则白〔自〕汗出，手足厥冷其脉沉紧者，大乌头煎主之。

『按』此条脉重出，下条有证无脉，“其脉沉紧者”五字，当在下条“里急”之下。然脉弦而紧，是劲急之甚，当属寒疝之重者。其白汗之“白”字，当是“自”字，改之。下条“其脉沉紧者”，是里痛之脉，当属寒疝之轻者，当移之。

寒疝，腹中痛，及胁痛里急，（其脉沉紧者），当归 生姜羊肉汤主之。

『按』“胁痛里急”之下，当有上条“其脉沉紧者”五字。

寒疝，腹中痛，逆冷，手足不仁，若身疼痛，灸刺、诸药不能治，抵当乌头桂枝汤主之。

『按』“抵当”二字，衍文也。

问曰∶人病有宿食，何以别之？师曰∶寸口脉浮而大，按之反涩，尺中亦微〔大〕而涩，故知有缩食，大承气汤主之。

『按』“尺中亦微而涩”之“微”字，当按《伤寒论》作“大”是字，当改之。

□

肺中风者，口燥而喘，身〔头〕运而重，冒〔风〕而肿胀。

『按』“身运而重”当是“头运而身重”，“冒而肿胀”当是“冒风而肿胀”，乃与文义始为相属，当改之补之。

肝中寒者，两臂不举，舌本燥，喜太息，胸中痛，不得转侧，食则吐而汗出也。

『按』“两臂不举，舌本燥”二句，“而汗出”三字，文义不属，必是错简，不可为后世法，不释。

肝着，其人常欲蹈其胸上，先未苦时，但欲饮热，旋复花汤主之。

『按』“旋复花汤主之”六字，与肝着之病不合，当是衍文。

心伤者，其人劳倦，即头面赤而下重，心中痛而自烦，发热，当脐跳，其脉弦〔沉〕，此为心脏伤所致也。

『按』“其脉弦”之“弦”字，当是“沉”字，沉为肾脉，文义相属，当改之。

邪哭使魂魄不安者，血气少也，血气少者，属于心。心气虚者，其人则畏，合目欲眠，梦远行而精神离散，魂魄妄行。阴气衰者为癫〔狂〕，阳气衰者为狂〔癫〕。

『按』“阴气衰者为癫”之“癫”字，当是“狂”字；“阳气衰者为狂”之“狂”字，当是“癫”字。《内经》曰∶重阴者癫，重阳者狂。当改之。

跗阳脉浮而涩，浮则胃气强，涩则小便数，浮涩相抟，大便则坚，其脾为约，麻子仁丸主之。

『按』此条注详见《伤寒论·阳明篇》内，故不复释。

问曰∶病有积，有聚，有 〔 〕气，何谓也？师曰∶积者，脏病也，终不移；聚者，腑病也，发作有时，展转痛移，为可治。 〔 〕气者，胁下痛，按之则愈，复发为〔〕气。诸积大法∶脉来细而附骨者，乃积也。寸口，积在胸中；微出寸口，积在喉中。

关上，积在脐傍；上关上，积在心下；微下关，积在少腹。尺中，积在气冲；脉出左，积在左；脉出右，积在右；脉两出，积在中央，各以其部处之。

『按』 作 解，见首篇。

□

病患面无血色，无寒热，脉沉〔浮〕弦者，衄；脉浮〔沉〕弱，手按之绝者，下血；烦咳者，必吐血。

『按』脉沉当是“脉浮”，脉浮当是“脉沉”，文义始属，当改之。

寸口脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚。寒虚相抟，此名曰革。妇人则半产漏下，男子则亡血。

『按』此条注详见《伤寒·辨脉篇》内，故不复释。

心气不足〔有余〕，吐血衄血，泻心汤主之。

『按』心气“不足”二字，当是“有余”二字，若是不足，如何用此方治之，当改之。

□

夫病患饮水多，必暴喘满。凡食少饮多，水停心下，甚者则悸，微者短气。（脉双弦者，寒也。皆大下里虚。脉偏弦者，饮也。）

『按』“微者短气”句下，古本有“脉双弦者寒也……”诸句，文义不属，另分一条，在本门二十七条之次。

假令瘦〔病〕人脐下有悸，吐涎沫而癫〔巅〕眩，此水也，五苓散主之。

『按』瘦人之“瘦”字，当是“病”字。癫眩之“癫”字，当是“巅”字；巅者头也。

文义始属，当改之。

夫心下有留饮，其人背寒冷如掌大。留饮者，胁下痛引缺盆，咳嗽则转甚。胸中有留饮，其人短气而渴〔喘〕。四肢历节痛，脉沉者，有留饮。

『按』此条古本于四肢历节痛之下，有“脉沉者，有留饮”一句，当另为一条，始合论脉之义。短气而渴之“渴”字，当是“喘”字，四肢上，当有缺文。

病者脉伏，其人欲自利，利反快，此为留饮欲去故也。虽利，心下续坚满，甘遂半夏汤主之。

『按』“心下续坚满”句下，“此为留饮欲去故也”八字，当在“利反快”之下，此传写之讹，当移之。

水在心，心下坚筑，短气，恶水不欲饮。水在肺，吐涎沫，欲饮水。水在脾，少气身重。水在肝，胁下支满，嚏而痛。水在肾，心〔脐〕下悸。

『按』“心下悸”之“心”字，当是“脐”字，当改之。

支饮胸〔腹〕满者，浓朴大黄汤主之。

『按』“支饮胸满”之“胸”字，当是“腹”字，若是“胸”字，无用承气汤之理，当改之。

脉弦数〔迟〕，有寒饮，冬夏难治。

『按』“脉弦数”之“数”字，当是“迟”字，始与寒饮之理合，当改之。

咳逆倚息不得卧，小青龙汤主之。青龙汤下〔汗〕已，多唾，口燥，寸脉沉，尺脉微，手足厥逆，气从少腹上冲胸咽，手足痹，其面翕热如醉状，因复下流阴股，小便难，时复冒者，与茯苓 桂枝五味甘草汤，治其气冲。

『按』按“小青龙汤下已”之“下”字，当是“汗”字，盖大、小青龙汤，皆汗剂也，当改之。

□

厥阴之为病，消渴，气上冲心，心中疼热，饥而不欲食，食即吐蛔，下之利不止。

『按』此条是《伤寒论》厥阴经正病，与杂病消渴之义不同，必是错简。

寸口脉浮而迟，浮即为虚，迟即为劳，虚则卫气不足，劳则荣气竭。

『按』此条当在《虚劳篇》中，错简在此。

跗阳脉浮而数，浮即为气，数即消谷而大〔便〕坚，气盛则溲数，溲数即坚，坚数相抟，即为消渴。

『按』“而大坚”句不成文，大字下，当有“便”字，当补之。

□

少阴脉，紧而沉，沉则为水，小便即难，脉得诸沉者，当责有水，身体肿重。

『按』“脉得诸沉者”一条，乃始论水气病之脉，当列于篇首。但古本“脉得诸沉”之上，有“少阴脉紧而沉……”四句，文义不属，并有脱简，不释，且删之。

夫水病患，目下有卧蚕，面目鲜泽，脉伏，其人消渴。病水腹大，小便不利，其脉沉绝者，有水，可下之。

『按』“其人消渴”之下。古本有“病水腹大，小便不利，其脉沉绝者，有水，可下之”四句，与上文义不属，当另分为一条，在本门五条之次，始合里水脉证。

里水者，一身面目黄肿，其脉沉，小便不利，故令病水，假如小便自利，此亡津液，故令渴也。越婢加术汤主之。

『按』“越婢加术汤主之”七字，当在后“太阳病脉浮而紧”条内，“发汗即愈”之下，文义始属，必是错简在此，观其里有水之之文，岂有用越婢加术汤发表之药，自可知也。

心水者，其身重而少气，不得卧，烦而躁，其人阴肿。

『按』“其人阴肿”四字，当在肾水条内，错简在此，当移之。

肾水者，其腹大脐肿，腰痛不得尿，阴下湿，如牛鼻上汗，其足逆冷，面反瘦，（其人阴肿）。

『按』“面反瘦”之下，当补上条“其人阴肿”四字。

师曰∶寸口脉迟而涩，迟则为寒，涩为血不足；跗阳脉微而迟，微则为气，迟则为寒。寒气不足，则手足逆冷；手足逆冷，则荣卫不利；荣卫不利，则腹满肠鸣相逐，气转膀胱；荣卫俱劳，阳气不通即身冷；阴气不通即骨疼；阳气前通则恶寒，阴气前通则痹不仁；阴阳相得，其气乃行，大气一转，其气乃散、实则失气，虚则遗尿，名曰气分。

（桂枝去芍药加麻黄 附子 细辛汤主之）。

『按』“名曰气分”之下，当补入下条“桂枝去芍药加麻黄 附子 细辛汤主之”十五字。

气分，心下坚，大如盘，边如旋杯，水饮所作，桂枝去芍药，加麻黄 附子 细辛汤主之。

『按』“气分心下坚，大如盘，边如旋杯，水饮所作”之十六字，当是衍文，观心下坚之本条自知。“桂枝去芍药加麻黄 附子 细辛汤主之”之十五字，当在上条气分之下，文气始属，正是气分之治法，必是错简在此，当移之。

脉浮而洪，浮则为风，洪则为气。风气相抟，风强则为隐疹，身体为痒，痒为泄风，久为痂癞；气强则为水，难以俯仰。风气相击，身体洪〔浮〕肿，汗出乃愈。恶风则虚，此为风水；不恶风者，小便通利，上焦有寒，其口多涎，此为黄汗。

『按』“身体洪肿”之“洪”字，当是“浮”字，改之，“此为黄汗”四字，当是衍文。

太阳病脉浮而紧，法当骨节疼痛，反不疼，身体反重而酸，其人不渴，汗出即愈，此“为风水。恶寒者，此为极虚，发汗得之。渴而不恶寒者，此为皮水。身肿而冷，状如周痹，胸中窒不能食，反聚痛，暮躁不得眠，此为黄汗，痛在骨节。咳而喘，不渴者，此为脾〔肺〕胀，其状如肿，发汗即愈，（越婢加术汤主之）。然诸病此者，渴而下利，小便数者，皆不可发汗。

『按』“脾胀”之“脾”字，当是“肺”字，改之，发汗即愈之下，当补入前条之“越婢加术汤主之”七字。

里〔皮〕水越婢加术汤主之，甘草 麻黄汤亦主之。

『按』“里水”，之“里”字，当是“皮”字，岂有里水，而用麻黄之理，当改之。

〔厥而〕皮水者，蒲灰散主之。

『按』“厥而”二字，当是衍文。

水之为病，其脉沉小，属少阴。浮者为风，无水虚胀者为气〔风〕水。发其汗即已。

脉沉者宜麻黄 附子汤，浮者宜杏子汤。

『按』“为气水”之“气”字，当是“风”字，若是“气”字，则无发汗之理，且通篇并无气水之病，当改之。

□

腹满，舌〔身〕痿黄，躁不得睡，属黄家。

『按』“舌痿黄”之“舌”字，当是“身”字，当改之。

黄胆病，（小便不利者），茵陈五苓散主之。

『按』“黄胆病”之下，当有“小便不利者”五字，茵陈五苓散方有着落，当补之。

□

吐后渴欲饮水而贪饮者，兼主微风，脉紧头痛，（文蛤汤主之）。

『按』“文蛤汤主之”五字，当在头痛之下，文义始属，当移之。兼主之“主”字，衍文也。

问曰∶病患脉数，数为热，当消谷引食，而反吐者，何也？师曰∶以发其汗，令阳气微，膈气虚，脉乃数，数为客热，不能消谷，胃中虚冷故也。脉弦者虚也，胃气无余，朝食暮吐，变为胃反，寒在于上，医反下之。今脉反弦，故名曰虚。

『按』“问曰∶病患脉数”，至“胃中虚冷故也”等句，已详《伤寒论·阳明篇》内，错简在此，且与“脉弦者虚也”，文义不属。

跗阳脉浮而涩，浮则为虚，虚〔涩〕则伤脾，脾伤则不磨，朝食暮吐，暮食朝吐，宿谷不化，名曰胃反，脉紧而涩，其病难治。

『按』“虚则伤脾”之“虚”字，应是“涩”字，当改之。

下利，手足厥冷，无脉者，灸之不温，若脉不还，反微喘者，死。少阴负跗阳者，为顺也。

『按』此条“反微喘者死”之下，有“少阴负跗阳者，为顺也”一句，文义不属，其注已详见《伤寒论·辨脉篇》内，故不复释。

下利清谷，不可攻其表，汗出必胀满。

『按』此条注详见《伤寒论·太阴篇》内，故不复释。

下利脉沉而迟，其人面少赤，身有微热，下利清谷者，必郁冒，汗出而解，病患必微厥，所以然者，其面戴阳，下虚故也。

『按』此条注详见《伤寒论·厥阴篇》内，故不复释。

下利腹胀满，身体疼痛者，先温其里，乃攻其表，温里宜四逆汤；攻表宜桂枝汤。

『按』此条注详见《伤寒论·太阴篇》内，故不复释。

下利后更烦，按之心下濡者，为虚烦也，栀子豉汤主之。

『按』此条注详见《伤寒论·太阳中篇》，故不复释。

□

蛔厥者，当吐蛔，今病者静而复时烦，此〔非〕为脏寒，蛔上入膈，故烦，须臾复止，得食而呕又烦者，蛔闻食臭出，其人当自吐蛔。蛔厥者，乌梅丸主之。

『按』“此为脏寒”之“此”字，当是“非”字，若是“此”字，何以辨寒厥，当改之。

□

产后七八日，无太阳证，少腹坚痛，此恶露不尽，（热在里，结在膀胱也）。不大便烦躁发热，切脉微实，再倍发热，日晡时烦躁者不食，食则谵语，至夜即愈，宜大承气汤主之。

『按』“热在里，结在膀胱也”之八字，当在本条上文“恶露不尽”之下，未有大承气汤下膀胱血之理，当移之。“再倍”二字，当是衍文。

产后中风，（病痉者），发热面正赤，喘而头痛，竹叶汤主之。

『按』“产后中风”之下，当有“病痉者”三字，始与方合。若无此三字，则人参。附子施之于中风发热可乎？而又以竹叶命名者何所谓也？且方内有“颈项强用大附子”之文，本篇有证尤方，则可知必有脱简，当补之。

□

妇人之病，因虚、积冷、结气，为诸经水断绝，至有历年，血寒积结胞门。寒伤经络，凝坚在上，呕吐涎唾，久成肺痈，形体损分。在中盘结，绕脐寒疝；或两胁疼痛，与脏相连；或结热中，痛在关元，脉数无疮，肌若鱼鳞。时着男子，非止女身。在下来〔未〕多，经候不匀，令阴掣痛，少腹恶寒；或引腰脊，下根气街，气冲急痛，膝胫疼痛，奄忽眩冒，状如厥癫；或有忧惨，悲伤多嗔。

非有鬼神，（此皆带下）。久则羸瘦，脉虚多寒。三十六病，千变万端，审脉阴阳，虚实紧弦，行其针药，治危得安。其虽同病，脉各异源，子当辨记，勿谓不然。

『按』“在下来多”之“来”字，当是“未”字。本条皆经水断绝之病，若系“来多”，则与上文不合，与下文经候不匀亦不合，当改之。又本条内“此皆带下”四字，当在非有鬼神之下，文义始属，当移之。

妇人脏躁，喜悲伤欲哭，象如神灵所作，数欠伸，甘草小麦大枣汤主之。

『按』甘草小麦大枣汤方，义未详，必是讹错。

问曰∶妇人年五十，所病下利〔血〕数十日不止，暮即发热，少腹里急，腹满，手掌烦热，唇口干燥，何也？师曰∶此病属带下。何以故？曾经半产，瘀血在少腹不去。何以知之？其证唇口干燥，故知之。当以温经汤主之。

『按』“所病下利”之“利”字，当是“血”字，文义始属，当改之。

带下经水不利，少腹满痛，经一月再〔不〕见者，土瓜根散主之。

『按』“再”字当是“不”字，若是“再”字，一月两来，与上文不利不合，当改之。

寸口脉弦而大，弦则为减，大则为芤；减则为寒，芤则为虚；寒虚相抟，此名曰革。妇人则半产漏下，（旋复花汤主之）。

『按』此条详在《伤寒论·辨脉法篇》，错简在此。“旋复花汤主之”一句，亦必是错简，半产漏下，则气已下陷，焉有再用旋复花下气之理？

妇人中风七八日，续来寒热，发作有时，经水适断，此为热入血室，其血必结，故使如疟状，发作有时，小柴胡汤主之。

『按』此条注详见《伤寒论·少阳篇》内，故不复释。

妇人伤寒发热；经水适来，昼日明了，暮则谵语，如见鬼状者，此为热入血室，治之无犯胃气及上二焦，必自愈。

『按』此条注详见《伤寒论·少阳篇》内，故不复释。

妇人中风，发热恶寒，经水适来，得之七八日，热除，脉迟，身凉和，胸胁满，结胸状，谵语者，此为热入血室也，当刺期门，随其实而泻之。

『按』此条注详见《伤寒论·少阳篇》内，故不复释。

阳明病，下血，谵语者，此为热入血室，但头汗出，当刺期门，随其实而泻之， 然汗出则愈。

『按』此条注详见《伤寒论·阳明篇》内，故不复释。

胃气下泄，阴吹而正喧，此谷气之实也，膏发煎导之，（长服诃黎勒丸）。

『按』“膏发煎导之”五字，当是衍文。此“谷气之实也”之下，当有“长服诃黎勒丸”之六字。后阴下气谓之气利，用诃黎勒散；前阴下气谓之阴吹，用诃黎勒丸，文义始属。盖诃黎勒丸以诃黎勒固下气之虚，以浓朴、陈皮平谷气之实，药病相合，此方错简在《杂疗篇》内。下小儿疳虫蚀齿一方，杀虫解毒，或另有小儿门，或列在杂方内，兹列于妇人杂病之末，亦错简也。

□

长服诃黎勒丸方。

『按』此方当移在前篇“谷气之实也”之下。

□

食躁式〔或〕躁方

『按』食躁式躁之“式”字，当是“或”字，应改之。

上一页：卷八\正误存疑篇
下一页：存疑


存疑 《订正仲景全书金匮要略注》

存疑

问曰∶阳病十八，何谓也？师曰∶头痛，项，腰、脊、臂、脚掣痛。阴病十八，何谓也？师曰∶咳，上气，喘，哕，咽，肠鸣，胀满，心痛，拘急。五脏病各有十八，合为九十病；人又有六微，微有十八病，合为一百八病。五劳，七伤，六极，妇人三十六病，不在其中。清邪居上，浊邪居下。大邪中表，小邪中里， 之邪，从口入者，宿食也。五邪中人，各有法度∶风中于前，寒中于暮，湿伤干下，雾伤于上；风令脉浮，寒令脉急，雾伤皮腠，湿流关节，食伤脾胃。极寒伤经，极热伤络。

□

论曰∶百合病者，百脉一宗，悉致其病也。意欲食，复不能食，常默默然，欲卧不能卧，欲行不能行，饮食或有美时，或有不用闻食嗅时，如寒无寒，如热无热，口苦，小便赤；诸药不能治，得药则剧吐、利，如有神灵者，身形如和，其脉微数。每尿时头痛者，六十日乃愈；若尿时头不痛，淅然者，四十日愈；若尿快然，但头眩者，二十日愈。其证或未病而预见，或病四五日而出，或病二十日或一月微见者，各随证治之。

□

男子平人脉，虚弱细微者，善盗汗也。

□

师曰∶病有奔豚，有吐脓，有惊怖，有火邪，此四部病，皆从惊发得之。

□

寒气厥逆，赤丸主之。

□

心中风者，翕翕发热，不能起，心中饥，食即呕吐。

□

火邪者，桂枝去芍药加蜀漆牡蛎龙骨救逆汤主之。

心下悸者，半夏麻黄丸主之。

□

咳逆倚息不得卧，小青龙汤主之。青龙汤下已，多唾，口燥，寸脉沉，尺脉微，手足厥逆，气从少腹上冲胸咽，手足痹，其面翕热如醉状，因复下流阴股，小便难，时复冒者，与茯苓 桂枝五味甘草汤，治其气冲。冲气即低，而反更咳、胸满者，用苓桂五味甘草汤，去桂，加干姜、细辛，以治其咳满。咳满即止，而更复渴，冲气复发者，以细辛、干姜为热药也，服之当遂渴。而渴反止者，为支饮也。支饮者，法当冒，冒者必呕，呕者复内半夏以去其水。水去呕止，其人形肿者，加杏仁主之。其证应内麻黄，以其人遂痹，故不内之；若逆而内之者，必厥，所以然者，以其人血虚，麻黄发其阳故也。若面热如醉，此为胃热上冲熏其面，加大黄以利之。

□

寸口脉浮而迟，浮脉则热，迟脉则潜，热潜相抟，名曰沉。跗阳脉浮而数，浮脉即热，数脉即止，热止相搏，名曰伏。沉伏相搏，名曰水。沉则络脉虚，伏则小便难，虚难相抟，水走皮肤，即为水矣。

寸口脉弦而紧，弦则卫气不行，即恶寒，水不沾流，走于肠间。

问曰∶病者苦水，面目、身体、四肢皆肿，小便不利。脉之，不言水，反言胸中痛，气上冲咽，状如炙肉，当微咳喘。审如师言，其脉何类？师曰∶寸口脉沉而紧，沉则为水，紧则为寒；沉紧相搏，结在关元。始时当微，年盛不觉，阳衰之后，营卫相干，阳损阴盛，结寒微动，肾气上冲，咽喉塞噎，胁下急痛。医以为留饮而大下之，气击不去，其病不除；后重吐之，胃家虚烦，咽燥欲饮水，小便不利，水谷不化，面目手足浮肿。又与葶苈丸下水，当时如小瘥，食饮过度，肿复如前，胸胁苦痛，象若奔豚，其水扬溢，则浮咳喘逆。

当先攻击冲气，令止，乃治咳，咳止其喘自瘥，先治新病，病当在后。

黄汗之病，两胫自冷；假令发热，此属历节。食已汗出，又身常暮卧盗汗出者，此荣气也。若汗出已，反发热者，久久其身必甲错；发热不止者，必生恶疮。若身重，汗出已辄轻者，久久必身 ， 即胸中痛，又从腰以上必汗出，下无汗，腰髋弛痛，如有物在皮中状，剧者不能食，身疼重，烦躁，小便不利，此为黄汗，桂枝加黄 汤主之。

□

诸黄，猪膏发煎主之。

□

下利，肺痛，紫参丸主之。

□

师曰∶病跗蹶，其人但能前，不能却。刺 入二寸。此太阳经伤也。

病患，常以手指臂肿动，此人身体 者，黎芦甘草汤主之。

问曰∶病腹痛有虫，其脉何以别之？师曰∶腹中痛，其脉当沉，若弦，反洪大，故有蛔虫。

□

师曰∶妇人得平脉，阴脉小弱，其人渴，不能食，无寒热，名妊娠，桂枝汤主之。于法六十日，当有此证；设有医治逆者，却一月；加吐下者，则绝之。

妇人怀娠六七月，脉弦，发热，其胎愈胀，腹痛恶寒者，少腹如扇，所以然者，子脏开故也，当以附子汤温其脏。

妇人怀妊，腹中 痛，当归芍药散主之。

妊娠，小便难，饮食如故，当归贝母苦参丸主之。

妇人伤胎，怀身腹满，不得小便，从腰以下重，如有水气状，怀身七月，太阴当养不养，此心气实，当刺泻劳宫及关元，小便微利则愈。

□

妇人乳中虚，烦乱，呕逆，安中益气，竹皮大丸主之。

产后下利虚极，白头翁加甘草 阿胶汤主之。

□

妇人陷经漏下，黑不解，胶姜汤主之。

□

退五脏虚热，四时加减柴胡饮子。

治伤寒令愈不复，紫石寒食散方。

上一页：正误


说明

欢迎浏览“《订正仲景全书金匮要略注》”手册

手册的所有内容都来源于互联网，在浏览文章前，请注意下面的内容：

请尊重原作者的版权，手册仅供浏览。同时因各种原因，这里的内容难免有错误的地方，因此强烈建议需要的朋友购买正版书籍阅读。

如何操作呢？单击左边任意一个标题，即可显示该标题所包含的项目列表。再从该列表中选择要查看的主题。在打开所选主题后，就可以方便地链接到相关章节。

本手册由“中医世家”网站整理，网址 http://www.zysj.com.cn 。

【开始浏览“《订正仲景全书金匮要略注》”手册】